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Chapter 1 Installation and 
Startup

Installing CheckMark 1099

Macintosh Install
1 Close all programs and disable any anti-virus software.

**For CD Install**

2 If you received a CD, insert the CheckMark 1099 CD-ROM into 
your computer’s drive. 

3 When the CD icon appears on the Desktop, open by double-
clicking on it and double-click the CheckMark 1099 installer. 

4 Follow the on-screen instructions to complete installation. 

**For Download Install**

5 Click on the link provided to download. After the download is 
complete, double-click the download file.

6 Follow the on-screen instructions to complete installation.

The default install location on the hard drive for CheckMark 1099 is: 
Macintosh HD\Applications\CheckMark\1099\(year). The (year) 
represents the current calendar year.

It is recommended to install the program on the local drive.

Windows Install
1 Close all programs and disable any anti-virus software.

**For CD Install**

2 Insert the CheckMark 1099 CD-ROM into your computer’s drive.

3 The installer will start automatically.

If the installer does not start automatically after a minute, click your 
Start menu and then select Run. 

Type in the path and filename in the Run box. That would be the drive 
name, colon (:), backslash(\), filename. For example: D:\setup. Then 
click OK.

4 Follow the on-screen instructions to complete installation.
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**For Download Install**

5 Click on the link provided to start the download. After the 
download is complete, Choose Run or Open.

6 Follow the on-screen instructions to complete installation.

The default install location on the hard drive is C:/Program Files/
CheckMark/1099/(year). The (year) represents the current calendar 
year.

It is recommended to install the program on the local hard drive.

Opening CheckMark 1099: New User
1 Open the CheckMark 1099 application. You can use either the 

shortcut or alias that was created or go to the CheckMark 1099 
folder that was installed and double-click the CheckMark 1099 
application file.

2 The Welcome screen appears. This screen provides useful 
information regarding the set up of Security, Customizing 
screens and fonts and accessing the Manual.  
 
Click the Print button to print out this information.

3 Click View the Manual and Continue if you want the .pdf 
manual to open or just click Continue to access the main window. 
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You can select the box for Do not show this window again if you wish 
to not have the Welcome screen popup again next time you log in.

Important: It is recommended you set up a password to protect your 
private information. For information on setting up passwords, See 
“Setting up Users and Passwords” on page 7.

Opening CheckMark 1099: Upgrading Old Files
The information will be stored in a database that is created the first time 
you open your prior files. The default location is:

Macintosh: HD\CheckMark\1099\(year) 
Windows: C:/CheckMark/1099/(year)

1 Open the CheckMark 1099 application. You can use either the 
shortcut or alias that was created or go to the CheckMark 1099 
folder that was installed and double-click the CheckMark 1099 
application file.

2 If you have a previous 1099 database from a prior year, the 
program will ask you if you want to import the Company and 
Receipient information.

3 Click Yes to continue. Enter the Username and Password from the 
prior year.
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4 A pop up window asks if you want to clear out the prior amounts. 
Click Yes to continue or No to retain the prior year’s amount 
information.

5 If you clicked Yes, you’ll be notified once the data is successfully 
imported.
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6 The Welcome screen appears. This screen provides useful 
information regarding the set up of Security, Customizing 
screens and fonts and accessing the Manual.  
 
Click the Print button to print out this information.

7 Click View the Manual and Continue if you want the .pdf 
manual to open or just click Continue to access the main window. 

You can select the box for Do not show this window again if you wish 
to not have the Welcome screen popup again next time you log in.

IMPORTANT: Once the information has been updated to the new 
version, the password from the prior year is cleared. It is recommended 
you set up a new password to protect your private information. For 
information on setting up passwords, See “Setting up Users and 
Passwords” on page 7.
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Chapter 2 Set up
Setting up Users and Passwords

IMPORTANT: Although not required, it is recommend you set up a 
password to protect you private information.

1 Click on the Tools menu in the upper left hand corner of the screen 
and select Admin.
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2 To create a new user click the Add User button.

3 Enter the Name and Password.

Note: The Name and Password are case sensitive.

4 Click the checkbox for This user should be granted ADMIN 
privileges if you want this user to be able to add, update or delete 
other users.

IMPORTANT: The first user set up will have Admin privileges. You 
cannot delete or change this users ADMIN privileges until another user 
with Admin privileges is created.  
 
Users with ADMIN privileges can add/delete/update other users, Backup 
and Restore the database and Check For Updates. 
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5 Click the Add User button to save.

Updating Users
1 Click on the Tools menu in the upper left hand corner of the screen 

and select Admin.

2 Highlight the user you want to update from the list.

3 Click the Update User button.

4 Make the necessary changes and click the Update User button to 
save.

Deleting Users
1 Click on the Tools menu in the upper left hand corner of the screen 

and select Admin.

2 Highlight the user you want to delete from the list.

3 Click the Delete User button.

4 In the popup window, verify the correct user name is selected and 
click the Confirm Delete button.
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Note: If you delete all users, the software will not prompt for a password 
upon launching the program.



Setting Screen Font Size 11

Setting Screen Font Size
This setting allows you to customize how big or small you want the font 
on the screen in the program. There are five settings to choose from: 
Smallest Font, Small Font, Medium Font, Large Font, Largest Font.

Selecting Font Size:

1 Click on the Font Sizes menu at the top of the screen.

2 Select which font you want to use. You can choose any font at 
anytime from the main screen window.
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Adjusting Screen Size
You can adjust the size of each screen to maximize or minimize your 
viewing area.

To increase or decrease the size of any screen, simply click and hold the 
mouse button on the lower right hand corner of any screen and drag the 
corner to the desired position.
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Chapter 3 Import Recipients
This chapter explains how to import recipient information from 
CheckMark Payroll, MultiLedger or a tab-delimited text file.

Exporting Recipients from CheckMark Payroll
1 Open up CheckMark Payroll, go under the File menu and choose 

Export...

2 Hightlight which recipients you want to export from the list. 

Note: If the recipients to be imported are using different types of 1099 
forms, you should create multiple export files for each type of form. 
Example, one export file for 1099 MISC, one file for 1099 INT, etc. 

3 Click the Export 1099 button. The Selected Field list will 
automatically populate with the correct available fields to import 
into the 1099 software. 

4 A Save dialogue box appears. In the File name field, give the file a 
name if needed and choose a convenient location to save the file 
to, an example would be your Desktop.

5 Click Save.
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Exporting Recipients from MultiLedger
1 Open up the MultiLedger program, go under the File menu and 

choose Export...

2 Select Vendors from the drop down menu at the top.
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3 Make sure you have the correct period you want and click the 
Export to 1099 button.

4 A Save dialogue box appears. In the File name field, give the file a 
name if needed and choose a convenient location to save the file 
to, an example would be your Desktop.

5 Click Save.

Importing from CheckMark Payroll and 
MultiLedger

1 Open up the CheckMark 1099 application.

2 Select the company you want to import recipients to from the 
Companies list.

Note: If the company does not exist that you want to import recipients to, 
you will need to create a new company before importing. For information 
on setting up a company, see “Creating a New Company” on page 21.

3 Go under the File menu and select Import...
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4 In the popup window, select which type of 1099 recipients you are 
importing: MISC, DIV, INT, R or S. 

5 Click OK. 

6 Click the Import from Payroll or MultiLedger button. The 
appropriate fields will automatically fill in for you.
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7 A Look in screen appears allowing you to browse to the location 
where you saved your text file from CheckMark Payroll or 
MultiLedger.

8 Select the text file and click Open. All recipients will be imported 
into the selected company.

Importing using a tab-delimited text file
1 Open the CheckMark 1099 Forms Application.

2 Select the company you want to import recipients to from the 
Companies list.

Note: If the company doesn’t exist that you want to import recipients to, 
you will need to create a new company before importing. For information 
on creating a new company, see “Creating a New Company” on page 21.

3 Go under the File menu and select Import...
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4 In the popup window, select which type of 1099 recipients you are 
importing: MISC, DIV, INT, R or S. Click OK to continue.

5 The import screen allows you to select which fields are being 
imported. Choose the fields in the same order as the text file 
you’re importing. Click the Import button after you have added 
all fields to the Selected Field list.
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6 A Look in screen appears allowing you to browse to the location 
where you saved your text file.

7 Select the text file and click Open. All recipients will be imported 
into the selected company.

Text File Format for Importing
CheckMark Forms 1099 uses a tab-delimited .txt file for importing 
recipients. 

Each field is separated by a Tab with a Return at the end of the line 
before starting the next recipient. An example of a text file to be 
imported is below contain the Selected Fields: Company Name/Last 
Name (required), First Name, Address 1, Address 2, City, State, Zip, 
Recipients ID.

Power[tab]Max[tab]44 Main St[tab]Ste 101[tab]Fort 
Collins[tab]CO[tab]80525[tab]123-45-6789[return]

• If any fields are not applicable, for instance the Address 2 field, a 
space can be used as a place holder. For example:

Power[tab]Max[tab]44 Main St[tab]”space”[tab]Fort 
Collins[tab]CO[tab]80525[tab]123-45-6789[return]
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• If no space is included, two consecutive [tabs] will also work. 
Example:

Power[tab]Max[tab]44 Main St[tab][tab]Fort 
Collins[tab]CO[tab]80525[tab]123-45-6789[return]

IMPORTANT: Make sure the items in the Selected Fields list are in the 
exact same order as the items in the text file being imported to ensure that 
all fields are imported into the correct field.



Creating a New Company 21

Chapter 4 Creating a New 
Company

This chapter shows you how to create a new company and enter basic 
company information.

Creating a New Company
1 Click the New Company button in the middle of the screen.
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2 Enter Payer Information for all pertaining fields:

3 Click the Add Company button to Save.

Updating an Existing Company
1 Highlight the company in the list you wish to update and click the 

Update Company button.

2 After all changes have been made to the Payer Information, click 
the Update Company button to save the changes.

Deleting a Company
You cannot delete a company if there are any recipients created within 
the company. You must delete the recipients first before deleting a 
company. For information on deleting recipients, see “Deleting a 
Recipient” on page 33.

1 Select the company you wish to delete.

2 Click Delete Company.
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3 In the pop up window, click the Confirm Delete button.

If no recipients are associated with this company, the company will be 
deleted. 

Filtering Companies
You can use the Filter button to search for certain companies in the list. 
To find a particular company, enter all or part of the name of the 
company into the Filter box area at the top of the screen and click the 
Filter button. The Filter will search for any companies that contain those 
variables.

You can also use an asterisk (*) to help sort groups. For instance, if you 
enter the first letter and then asterisk, (ex: N*), you will receive all 
companies that start with the letter “N”. 
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Sorting Companies
You can sort companies by Ascending or Descending order. To select 
which type of sort to use, go under the Sort menu at the top of the screen 
and choose either Sort Companies Ascending or Sort Companies 
Descending.
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Selecting Multiple Companies
You can select multiple companies if you choose to eFile 1099s using the 
IRS FIRE system.

Consecutive Selection

Windows: You can select multiple companies by selecting the first 
company you want while holding down the mouse button and moving 
the mouse pointer down through the list. 

You can also click on the first company, hold down the ‘Shift’ key on the 
keyboard, and then click on the last company you want in the list. 

Macintosh: Click on the first company you want in the list, hold down 
the ‘Shift’ key on the keyboard, and then click on the last company you 
want in the list.
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Non-Consective Selection

Windows: To select specific companies as a group, click on the first 
company you want, hold down the ‘Ctrl’ key on the key board and click 
on any other companies you want to include.

Macintosh: To select specific companies as a group, click on the first 
company you want, hold down the ‘Command’ key (also referred to as 
the Apple key) on the key board and click on any other companies you 
want to include.
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Chapter 5 Setting up 
Recipients

This chapter shows you how to setup new Recipients for each company.

Creating New Recipient
1 Select a Company from the list. If no companies are listed, you 

must first set up a company before adding recipients. For 
information on setting up a new company, see “Creating a New 
Company” on page 21.

2 Click the New Recipient button. 

3 Choose which type of 1099 form this recipient should receive and 
click OK.
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The list of fields for the new recipient corresponds to the same fields 
found on the 1099 forms. 

4 Enter the Recipients ID along with the Recipient Information. 

5 Fill in any fields that are applicable for the recipient.

6 Click the Add Recipient button to Save the information.

If any information is incorrect, a pop up window will open explaining 
which fields have errors. 
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Press Cancel to go back to the set up screen to correct any errors, or 
Continue Anyway to Save the recipient information.

NOTE: If any field is not filled in correctly, once you return to the 
Recipient set up screen, that field name will show up in “Red”. In 
addition, some fields will not save the incorrect information and remain 
empty. For more information on Validated Information, see “Validated 
Status” on page 37.

The new recipient should now appear in the recipient list on the main 
screen with the company name highlighted.

Updating an Existing Recipient
1 Highlight the recipient in the list you wish to update and click the 

Update Recipient button.

2 After all changes have been made to the Recipient Information, 
click the Update Recipient button to save the changes.
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If any information is incorrect, a pop up window will open explaining 
which fields have errors. 

NOTE: If any field is not filled in correctly, once you return to the 
Recipient set up screen, that field name will show up in “Red”. In 
addition, some fields will not save the incorrect information and remain 
empty. For more information on Validated Information, see “Validated 
Status” on page 37.
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Voided Recipient
If a 1099 is filed, or included in a filing, that was not meant to be filed, 
you can resubmit the 1099 as a Voided copy to null the 1099 to the IRS.

1 Select the recipient from the list and click the Update Recipient 
button.

2 Click the Void check box at the top of the screen.

If the recipient’s Status is already considered Printed and/or Completed, 
you’ll receive a pop up window asking if you would like to change the 
status back to Not Printed and/or Not Completed. For Information on 
what the different Status’ mean, see “Status” on page 36.

3 Mark the corresponding checkbox next to ‘NOT Printed’ and/or 
‘NOT Completed’ if you want to change the status and click the 
Save and Continue button. If you do not want to change the 
status, click the Cancel button. If you do not select either 
checkbox, you can still click the Save and Continue button to 
save any updated recipient information without changing their 
status.

If you initially printed the form, reprint another 1099 with the updated 
Void status and submit that form to the IRS with a new 1096. For 
instructions on printing 1099 forms, see “Printing 1099s for Recipients” 
on page 44.

If you initially eFiled, create a new .txt file with that recipient and 
updated Void information and submit it to the IRS. For information on 
eFiling, see “Creating a file ready to eFile” on page 51.
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Corrected Recipient
If a 1099 is filed, or included in a filing, with incorrect information, a 
Corrected 1099 must be filed with the IRS.

1 Select the recipient from the list and click the Update Recipient 
button.

2 Click the Corrected check box at the top of the screen, update any 
information and click the Update Recipient button to Save. 

If the recipient’s Status is already considered Printed and/or Completed, 
you’ll receive a pop up window asking if you would like to change the 
status back to Not Printed and/or Not Completed. For Information on 
what the different Status’ mean, see “Status” on page 36

3 Mark the corresponding checkbox next to ‘NOT Printed’ and/or 
‘NOT Completed’ if you want to change the status and click the 
Save and Continue button. If you do not want to change the 
status, click the Cancel button. If you do not select either 
checkbox, you can still click the Save and Continue button to 
save any updated recipient information without changing their 
status.

If you initially printed the form, reprint another 1099 with the updated 
Corrected status and submit that form to the IRS with a new 1096. For 
instructions on printing 1099 forms, see “Printing 1099s for Recipients” 
on page 44.

If you initially eFiled, create a new .txt file with that recipient and 
updated Corrected information and submit it to the IRS. For information 
on eFiling, see “Creating a file ready to eFile” on page 51.
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Deleting a Recipient
1 Select the company that contains the recipient(s) you wish to 

delete.

2 Highlight the recipient name from the list.

If you want to delete more than one recipient, you can highlight more 
than one recipient. See, “Selecting Multiple Recipients” on page 38.

3 Click the Delete Recipient button. 

4 A pop up window appears. Confirm these are the employees you 
want to delete.

5 Click Confirm Delete to complete the process.

Copy Recipient
If you have a recipient that needs to be included in multiple companies or 
requires different types of 1099 forms, you can easily copy that person’s 
set up information and add them either under a new company and/or with 
a different type of 1099 form.

1 Select the company that contains the recipient(s) you wish to copy.

2 Highlight the recipient name from the list.

3 Click the Copy Recipient button. 
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4 In the pop up window, select which company and which type of 
1099 form this recipient should be copied as.

5 Click OK to copy the recipient. 

Filtering Recipients
You can use the Filter button to search for certain recipients in the list. 
To find a particular recipient, enter all or part of the name into the Filter 
box area at the top of the screen and click the Filter button. The Filter 
will search for any recipients that contain those variables.

You can also use an asterisk (*) to help sort groups. For instance, if you 
enter the first letter and then asterisk, (ex: N*), you will receive all 
recipients that start with the letter “N”. 

IMPORTANT: When filtering, make sure you choose the appropriate 
form you want to search on. If filtering on All Forms, recipients will be 
searched from the entire company. If however, you choose DIV forms for 
example, and filter on certain variables, only those recipients set up as 
receiving a 1099 DIV will be displayed in the results.
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Sort Recipients
You can sort recipients by Ascending or Descending order. To select 
which type of sort to use, go under the Sort menu at the top of the screen 
and choose either Sort Recipients Ascending or Sort Recipients 
Descending.
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Status
The Status drop down menu has certain states recipients are categorized 
in based upon their setup and completion of being printed. You can sort 
using the different options to see which employees have been Printed, 
Completed, Validated, Voided or Corrected. 
 
Recipients can be in multiple states at the same time, however you can 
only sort on one status at a time. 

NOTE: Before choosing a Status, you should first select one or multiple 
companies in the list. For information on selecting multiple companies, 
see “Selecting Multiple Companies” on page 25.
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Printed Status
You can easily sort using this status to see which recipients you still need 
to print 1099s for regarding the recipient copies.

You can select either Printed or NOT Printed status to sort recipients on 
whether or not you have printed a 1099 for them. Once you select the 
Print Forms for Recipient command from the File menu, that recipient 
will automatically be moved to the Printed status from the NOT 
Printed status. 

Completed Status
You can use the Completed status to determine which recipients you 
have, or have not, printed or eFiled forms that are related to the company 
copies.

Once you select the Print Forms for Filing option under the File menu, 
recipients listed under NOT Completed will be moved to the 
Completed mode.

Validated Status
Sorting by Validated or NOT Validated helps you easily determine if 
there is any recipient that is not set up correctly. In the recipient screen, 
certain fields require specific characters, numbers, etc. to be accepted 
upon filing. 

Choose Validated to see which recipients are ready to be filed. Choose 
NOT Validated to see any recipients that may have some set up criteria 
that is incorrect for filing purposes. Once you have sorted on NOT 
Validated, select a recipient and click on the Update Recipient button to 
view the set up and make necessary changes. Fields marked in “Red”, do 
not meet the requirements for filing on that particular field. Corrections 
should be made.

Voided Status
In the Recipient set up screen, there is a checkbox at the top of the screen 
for Void. If you filed a 1099 for a recipient that was unintended, you can 
mark Void to resend the 1099 for that recipient as a zero status. 

Choosing a Voided status will list all recipients marked Void in the 
Recipient set up screen. All other recipients that are not marked Void in 
the recipient set up screen, are listed as Not Voided for a status.
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Corrected Status
In the Recipient set up screen, there is a checkbox at the top of the screen 
for Corrected. If you have filed an incorrect 1099 and need to resubmit a 
new 1099 with updated information, mark the Corrected checkbox in 
the recipients set up screen before sub mitting the new 1099 information.

The Corrected status will list all recipients who are marked Corrected 
in the recipient set up screen. All other recipients that are not marked 
Corrected, will be listed as Not Corrected.

Selecting Multiple Recipients
Consecutive Selection

Windows: You can select multiple recipients by clicking the first 
recipient while holding down the mouse button and moving the mouse 
pointer down through the list. 

You can also click on the first recipient, hold down the ‘Shift’ key on the 
keyboard, and then click on the last recipient you want in the list. 

Macintosh: Click on the first recipient you want in the list, hold down 
the ‘Shift’ key on the keyboard, and then click on the last recipient you 
want in the list.
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Non-Consective Selection

Windows: To select specific recipients as a group, click on the first 
recipient you want, hold down the ‘Ctrl’ key on the key board and click 
on any other recipients you want to include.

Macintosh: To select specific recipients as a group, click on the first 
recipient you want, hold down the ‘Command’ key (also referred to as 
the Apple key) on the key board and click on any other recipients you 
want to include.
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Chapter 6 Printing 1099s
This chapter shows you how to print 1099s for the company and each 
recipient.

While CheckMark Inc attempts to maintain up-to-date and accurate tax 
and form information, we cannot be responsible for changes or 
discrepancies in tax values and forms that are filed incorrectly.

IMPORTANT: You must install the latest version of Adobe Reader to 
print the 1099 and 1096 forms properly. Go to www.adobe.com to 
download the latest update.

Print 1099s and 1096 for Each Company
1 Select the company you wish to print 1099s and a 1096 for.

2 Select which type of 1099 form you want to print from the Forms 
drop down menu; MISC, DIV, INT, R, S.

3 Select which recipient(s) in the list you would like to print forms 
for. If no recipients are selected, all recipients will be included.

Note: you can sort the recipients by Status drop down menu to group 
recipients as Printed, Completed, Validated, Corrected and Void. For 
more information on using the Status drop down menu and what each 
Status means, see “Status” on page 36
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4 Under the File menu, select the Print Forms for Filing option.

5 A pop up window appears. 

The first part deals with 1096 information. The default choice is to Use 
all recipients for 1096 totals for the company selected. If you are filing 
Corrected or Voided 1099s, then choose the Use selected recipients for 
1096 totals option.

The second half of the screen asks about 1099s. The default choice is to 
Print 1099s for all recipients. If you are filing Corrected or Voided 
1099s and only want the selected recipients to be included, choose the 
Print 1099s for selected recipients option.
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**If printing 1099 MISC Only**

If you are printing 1099 MISC forms, you’ll be prompted to choose I 
Sent 2-up forms to recipients or I sent 4-up forms to recipients. 
Choose the I Sent 2-up forms to recipients option if you plan on using 
2-up pre-printed forms for all copies of 1099 MISC. If you plan on 
printing Copy B, Copy 2 and Copy C for the recipient on blank paper, 
you can select I sent 4-up forms to recipients. After making your 
selection, click OK.

NOTE: If you have not selected any recipients for the company selected, 
all recipients will be printed. 

6 A message box will open telling which form to load in the printer 
and how many. Click OK after you have loaded the correct forms 
in your printer. Do this for each message box that appears.
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Printing 1099s for Recipients
1 Select the company you wish to print 1099 forms for.

2 Select which type of 1099 form you wish to print from the Forms 
drop down menu; MISC, DIV, INT, R, or S. 

Note: Recipients shown will be for which type of 1099 form is selected. 
You can choose SHOW ALL to show all recipients, but you must select 
a specific 1099 form from the drop down list to be able to print.

3 Select which recipient(s) in the list you wish to print 1099s for.

Note: you can sort the recipients by Status drop down menu to group 
recipients as Printed, Completed, Validated, Corrected and Void. For more 
information on using the Status drop down menu and what each Status 
means, see “Status” on page 36

4 Under the File menu, select the Print Forms for Recipient 
option.
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**If printing 1099 MISC Only**

If you are printing 1099 MISC forms, you’ll be prompted to choose 
Print 2-up MISC forms or Print 4-up MISC forms. Choose the Print 
2-up MISC forms option if you plan on using 2-up pre-printed forms for 
all copies of 1099 MISC. If you plan on printing Copy B, Copy 2 and 
Copy C for the recipient on blank paper, you can select Print 4-up 
MISC forms. After making your selection, click OK.

NOTE: Using the 4-up sheet method will produce two Copy Cs instead 
of one Copy 1.

5 If printing 2-up on pre-printed forms, a message box will open 
telling which form to load in the printer and how many. Click OK 
after you have loaded the correct forms in your printer. Do this for 
each message box that appears.
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Edit Printing Formats
You can adjust each individual print field if printing on pre-printed 
forms.

1 Choose Edit Printing Formats located under the Tools menu.

2 Select which forms you want to modify from the drop down: 
MISC 2-up form, DIV form, INT form, R form, S form, 1096 form.
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3 Click Edit Current Custom Format. A window showing all print 
fields on the selected form opens.

You can adjust any field by dragging the field with the mouse. Or click 
on any field to highlight and use the arrow keys on the keyboard. 

Double-click any field will turn the text from ‘black’ to ‘red’ or vice 
versa. Any field label in ‘red’, will not print. 

4 To set the format back to the default, click the Reset Format 
button.
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Edit Page Format (Mac Only)
If using a Macintosh computer, you must set the printing preferences the 
first time you print to correctly format the page.

A warning message will show the first time you try and print.

You can access the Edit Page Setup by clicking the Edit Page Setup 
button. 

You can also access the Edit Page Setup from the Tools menu.

1 Click Edit Page Setup under the Tools menu.
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2 Follow the instructions in the warning message. You can also print 
out the instructions to follow along.
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Chapter 7 eFile
This chapter shows you how to eFile 1099s using the IRS Filing 
Information Returns Electronically (FIRE) System. If you have never 
eFiled 1099s in the past, you’ll need to visit the IRS’ website at 
www.irs.gov to sign up for a FIRE system account and receive a 
Transmitter Control Code (TCC). 

While CheckMark Inc attempts to maintain up-to-date and accurate tax 
and form information, we cannot be responsible for changes or 
discrepancies in tax values and forms that are filed incorrectly.

Note: The ability to eFile is only available to customers who have 
purchased the 1099 eFile version. If you need to upgrade from the printed 
version, visit CheckMark’s website at www.checkmark.com.

Creating a file ready to eFile
1 Select the company you want to eFile for. You can select multiple 

companies if you wish. For information on selecting multiple 
companies, see “Selecting Multiple Companies” on page 25.

2 Select the recipients you wish to include. You can sort using the 
different forms or choose All Forms from the drop down menu to 
select all recipients. For information on selecting muliple 
recipients, see “Selecting Multiple Recipients” on page 38.

Note: You must choose at least one company, but if you do not choose any 
recipients, all recipients will be included in the eFile. 
 
You can sort the recipients by Status drop down menu to group recipients 
as Printed, Completed, Validated, Corrected and Void. For more 
information on using the Status drop down menu and what each Status 
means, see “Status” on page 36
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3 From the File menu, choose E File...
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4 In the pop up window, fill in all corresponding fields 

5 Optional: If you need more information on how to set up an E-File 
account, click the How to E-File button. A pop up window gives 
you important links on how to first apply, create a FIRE account, 
Verify that account and the Login screen. Click the Close button to 
close the window.
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6 Once all the information is filled in, click the Create E-File Now 
button.

7 If there are any errors in the transmitter information window, you 
will receive a pop up window explaining what errors occured. 

8 Click Cancel to go back to the transmitter information window to 
correct any set up errors. Or click Continue Anyway to proceed 
with saving the .txt file.

9 A Save as dialog box opens. 

10 Enter a name for the file or use the default name if one is given. 
Save the file to a location that is easy to find. The Desktop is an 
easy location to save the file to and find it later when you are ready 
to submit the file to the IRS FIRE system. Click Save.
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Chapter 8 Backup and 
Restore

Making backups is critical in protecting your data. You should always 
keep current backups. CheckMark 1099 allows you to easily backup your 
data to any external source for safekeeping.

Backing Up Using the Backup Database 
Command

Using the Backup Database command within the program allows you to 
backup a duplicate copy of the database. You can restore this database in 
case of computer failure or to revert back to a prior database in case of 
error in your current database. It is recommend you make current backup 
databases anytime you modify information. 

NOTE: Only users set with Admin privileges can backup and restore a 
database. For more information on setting up Admin privileges, see 
“Setting up Users and Passwords” on page 7

1 Click on the Tools menu in the upper left hand corner of the screen 
and select Backup Database.
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2 A Save In dialog box opens. Choose a destination you would like 
to save the backup database too.

3 A default name is given of backup.db. Change the name of the 
backup if you wish.

4 Click Save.
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Restoring Database using Restore Database 
Command

In case of computer failure, corruption or if you made a mistake and 
would like to revert back to an previous database, the Restore Database 
command will open up any prior backups you have saved. 

1 Click on the Tools menu in the upper left hand corner of the screen 
and select Restore Database.
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2 A Look in dialog box opens. Browse to the location of your 
Backup Database file.

3 Select the file and click Open.

Important: Restoring a database file will overwrite the existing .db file. 
Restoring a database file is used in cases of the current file becoming 
damaged or the wrong information being entered into the current database 
and restoring from a prior database is faster than manually updating the 
incorrect information.
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Backing up the Entire Folder
Making a copy of the entire folder is a quick and easy way to backup up 
both the data and application files when you complete filing 1099s for 
the calendar year. It is recommended you copy the entire folder off the 
hard drive of your computer onto a flash drive or CD for safe keeping.

1 Find the location on your hard drive where the CheckMark Forms 
1099 program was installed. For more information on installation, 
see “Installing CheckMark 1099” on page 1.

2 Make a duplicate copy of this entire folder or Copy and Paste this 
folder to a new location. It’s best to save on to a flash drive, CD-
ROM or any external drive in case of computer failure. Refer to 
your operating system’s manual on instruction on how to 
duplicate/copy and paste.

3 A good practice is to rename the backup folder with today’s date or 
finished year so you know how current the backup is. Make sure to 
rename the Folder Only. Do not rename any files inside the 
folder itself.

4 If you ever need to access the backup, simply copy the entire 
folder from your backup source, to your computer, open up the 
folder and open up the application by double-click the CheckMark 
Forms 1099 icon.
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