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Chapter 1: Welcome to Liquid Rhythm

On behalf of everyone at WaveDNA, thank you for your interest in our software. This document
will help you get the software up and running, guide you through your first steps, and provide a

comprehensive overview of every available feature.

System requirements & Installation

Mac: Intel dual-core processor, 2 GB RAM (recommended 4 GB), 6 GB hard disk space, OS X 10.6

or later, Java v. 1.6 or later

PC: 2 GB RAM (recommended 4 GB), 6 GB hard disk space, Windows XP/Vista/Windows 7, Java v.

1.6 or later, ASIO-compatible sound card recommended

O0S X Installation Guide
1. Double-click the LiquidRhythm.dmg file to mount it.

2. Drag the Liquid Rhythm icon into the Applications folder to install the application.
3. Double-click InstallPlugins.pkg to install VST, RTAS, and/or AU plugins.
4. Congratulations, you’re done. Launch Liquid Rhythm standalone or as a plugin in choice of

DAW software.



Liquid Rhythm - Windows Installation Guide
1. Double-click the installer file LiquidRhythm.exe

Welcome to the Liquid

to launch the setup wizard. Rhythm Setup Wizard

Follow the steps in the setup wizard.

The Setup Wizard will install Liquid Rhythm on your
computer. Click Next” to continue or “Cancel” to exit the

Select a destination folder. C:\Program Files
(x86)\WaveDNA\Liquid Rhythm is the default
destination.

Review your shortcut options.

5. Click Install to complete the installation process.

x

P LIQUID |
RHYTHM

6. In order for Liquid Rhythm to run, Microsoft
Visual C++ Redistributable must also be
installed. It’s a small package required to run

. . oy
software written using the C++ language. To Microsoft Visual C4.4 2012

learn more about it, visit: Redistributable (x64) - 11.0.51106
. Setup Progress
http://www.microsoft.com/en-

ca/download/details.aspx?id=5555

7. The Liquid Rhythm installer automatically

. o . LIQUID
installs Liquid Clips, a Max for Live patch for RHYTHM
Ableton Live 9. If you don’t have Max 6.1 and . ||

R ThITDe Liquid Installer

Ableton Live 9 installed, you will get a message
WAVEDNA PLUGIN INSTALL WARNING
notifying you that Liquid Clips plugin was not ot 61 v ot located
Clips plugin for Ableton will not be installed

installed. You’'ll be missing out on this feature

but don’t worry: Your install will still complete

(ox)

successfully. Click Ok.

8. Click Finish to close the install window and

Cancel

complete the install.

Note: For more information on Liquid Clips, visit: .



The Basics

The purpose of this guide is to show you every available feature within Liquid Rhythm to have

you using it with ease and to the fullest.

0S X & Windows Keyboard Commands Terminology

Throughout this User Manual, keyboard shortcuts will be presented using a combination of
modifier keys and keyboard keys. Note that Apple and Windows keyboards have different names
for modifier keys that serve the same function in Liquid Rhythm. For your reference and
convenience, modifier keys will always be presented in the order of [0S X]/[Win] where OS X
refers to Apple keyboards and Win refers to Windows keyboards. Modifier Keys are:

* [command]/[ctrl]

* [option]/[alt]

% [shift]

Mouse Terminology

*  Click: to hover the mouse arrow over an object, menu item, etc., and single-click with the left
mouse button.

*  Double-click: to hover the mouse arrow over an object, menu item, etc., and double-click with
the left mouse button.

*  Right-Click: to hover the mouse arrow over an object and single-click with the right mouse
button.

Tip: Right-clicks typically open pop-up or pull-down menus for that specific clickable object.

* Drag: to click on an object and hold down the mouse button while moving the mouse. To stop

the drag from occurring, release the mouse button.



Welcome Screen

A Welcome Screen greets you when you launch Liquid Rhythm. The following is a brief

description of the helpful features found there:

Quick Tutorial loads a demo loop

* help slides in the bottom left pane guide you through using the BeatWeaver and highlight the

relationship between the bars in the arranger and in the BarForm Map.

Watch Tutorial Video

)

* Launches Liquid Rhythm’s “Videos” page in your web browser.

Start Walkthrough

* A comprehensive and interactive walkthrough of some of the features found in Liquid
Rhythm.

New Project

* Opens a new, blank project.

Open Project

* Opens a previously saved project file.
Show On Startup

* Deselect this option to prevent the Welcome Screen from opening each time you launch
Liquid Rhythm.

Close

% (Closes the Welcome Screen window.



Setting up Audio and MIDI Preferences

When you launch Liquid Rhythm for the first time, default driver and audio input/output settings
will be loaded. Click on Options > Settings or use the [command]/[ctrl]+[,] key command to

access the Settings menu and configure audio preferences.

Selecting an Audio Interface

In the Settings window under the Audio tab, click the Driver drop-down menu and select the

driver/audio interface of your choice. To ensure playback, set the Audio drop down menu to On.

Tip: In the event that your audio interface or MIDI device doesn’t appear, it may be possible you
haven’t set up your device’s drivers yet. Consult the manufacturer’s website for details on

installing drivers.

Setting a Buffer Size

Latency and crackling audio are common issues with DAW software. Adjusting the buffer size
addresses both these issues. You can select the appropriate buffer size by clicking the I/0 Vector
Size drop-down menu and setting the value to your desired amount. If you need more help,

check out the Troubleshooting section.

Tip: CPU overload errors are typically avoided with a higher buffer size. Recording latency issues

are avoided with a smaller buffer size.

Connecting a MIDI Device

There are two ways to connect a MIDI device to your computer:
1. Connecting an external MIDI device directly via usb:

* Many new MIDI devices connect to your computer with a usb cable and have their
own drivers. Make sure your MIDI device is connected to your computer and
recognized by your operating system before launching Liquid Rhythm.

2. Connecting an external MIDI device through a MIDI interface:

* Once you've connected your MIDI interface, make the following physical
connections between your external MIDI device and MIDI interface:

() The MIDI Out on your external device is connected to the MIDI IN on your
MIDI interface.



() The MIDI IN on your external device is connected to the MIDI OUT on your
MIDI interface.

Tip: To ensure you have followed all the necessary steps and installed all the necessary drivers to
enable compatibility between your computer and MIDI interface, please reference the MIDI

interface manufacturer’s documentation or website.

Testing Your External MIDI Controller
The MIDI Note and Vel indicators to the right of the toolbar will display MIDI values Liquid

Rhythm receives from an external device. With your MIDI device connected and turned on, press
a key on your MIDI keyboard, drum pad or control surface to test connectivity and monitor it

using the indicators.

Look and Feel

Adjusting the visual appearance and behavior of various user interface elements in Liquid
Rhythm is easily accessible in the Look and Feel tab found in the Settings window. To access the

Settings window, click Options > Settings or use the [command]/[ctrl]+[,] key command.
Try playing with these settings to see which configuration works best for you or use our Low

Quality Presets and High Quality Presets buttons to quickly swap between contrasting visual

experiences.
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Chapter 2: Digital audio workstation

integration

0SX

The Liquid Rhythm VST, AU, and RTAS plugins allow you to use Liquid Rhythm within your
preferred digital audio workstation (DAW) in OS X. For your convenience, step-by-step plugin
loading procedures have been prepared for all tested DAW’s.

Tip: Please note that there are always multiple ways to achieve the same goal when using a DAW.
The following steps describe one way of loading a plugin; other ways exist, and we encourage you
to explore them. Also, keep in mind that these instructions don’t include creating a project. For
more information on how to create a project using your host DAW software, please consult their

help documentation.

The following is a list of all tested software and the plugin loading procedures for each:

Logic Pro 9

1. Create a Software Instrument track by either clicking Track > New... or press
[command]+[option]+[N].

2. Note the corresponding channel strip for the track you just created in the pane to the left of
the arrange page. Above the volume fader, there are two buttons beneath the label /0. Click
and hold the first of the two buttons to reveal a dropdown list with all the available plugins in
your plugin library.

3. Scroll to the bottom of the list by hovering over the arrow and release the left mouse button

on AU Instruments > WaveDNA > LiquidRhythm > Stereo.
Tip: You can select any output configuration (stereo, 8x stereo, and so on) to suit your needs.

Ableton Live 9
1. Create a MIDI track by clicking Create > Insert MIDI Track or pressing [command]+[shift]+[T].

2. Click View > Show Browser or press [command]+[option]+[B] to view the contents of the

Browser (the pane on the left of the screen).

11



3. Under Categories, click Plugins.
4. Navigate to either Audio Units > WaveDNA > LiquidRhythm or VST > LiquidRhythm and drag
and drop the plugin onto the MIDI track you just created to launch Liquid Rhythm.

Ableton Live 8

1. Navigate to your installed plugins by clicking View > Browser > Plug-In Devices.

2. Ableton Live 8 is compatible with both VST and AU plugins. Navigate to either Audio Units >
WaveDNA > LiquidRhythm or VST > Local > LiquidRhythm.

3. Double-click LiquidRhythm plugin onto the MIDI track you just created.

Tip: If you want to swap LiquidRhythm plugin for a plugin you have already loaded in a MIDI
track, select the MIDI track and double-click LiquidRhythm in the Plug-In Devices browser.

Pro Tools HD 10

1. Create a new track by either clicking on Track > New... or press [command]+[shift]+[N].

2. In the dialogue box that appears, adjust the options for your new track from Mono to Stereo
and change the type of track from Audio Track to Instrument Track.

3. Click the Create button.

4. Launch the Mix window by either clicking Window > Mix or using the [Command]+[=] key
command.

5. Locate the Instrument track you just created; it will most likely be labeled Inst 1. At the very
top of the track, you will find the Inserts A-E panel. Click the first empty space to reveal the
dropdown menu and click on multichannel plug-in > Instrument > LiquidRhythm (Stereo) to
launch Liquid Rhythm RTAS plugin.

Presonus Studio One 2

1. Click View > Show Instruments
2. Click WaveDNA in the Instruments pane on the left to reveal the plugins
3. Drag and drop either the VST or AU Liquid Rhythm plugin onto the blank arranger to create

an instrument track and launch Liquid Rhythm
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Windows

The Liquid Rhythm VST plugin allow you to use Liquid Rhythm within your preferred digital
audio workstation (DAW) in Windows. For your convenience, step-by-step plugin loading

procedures have been prepared for all tested DAW’s.

Tip: Please note that there are always multiple ways to achieve the same goal when using a DAW.
The following steps describe one way of loading a plugin; other ways exist, and we encourage you
to explore them. Also, keep in mind that these instructions don’t include creating a project. For
more information on how to create a project using your host DAW software, please consult their

help documentation.
The following is a list of all tested software and the plugin loading procedures for each:

Ableton Live 9
1. Create a MIDI track by clicking Create > Insert MIDI Track or pressing [ctrl]+[shift]+[T].

2. Click View > Show Browser or press [ctrl]+[alt]+[B] to view the contents of the Browser (the
pane on the left of the screen).

3. Under Categories, click Plugins.

4. Navigate to the LiquidRhythm plugin and double-click it or drag and drop it onto the MIDI
track you just created to launch Liquid Rhythm.

13



Liquid Clips v1.0 Installation Guide for OS X

Liquid Clips is a Max for Live patch designed specifically for Ableton Live 9. It’s the ability to use
Liquid Rhythm'’s sequencer and MIDI Effects directly in Ableton Live 9 clips. The following is a

step-by-step guide on how to install it: 800 D vmssiissd gt

@ LIQUID RHYTHM @ ‘WaveDNA

Note: Please ensure that you have copied the Liquid Rhythm

app to your Applications folder before running B | et

ClipsPlugin.pkg.

1. Double-click the ClipsPlugin.pkg installer located in the

Liquid Clips folder (follow the on-screen instructions).

Launch and quit Ableton Live 9 once. (This is necessary to writing the Max for Live patch)
Launch Ableton Live 9.

Create a MIDI track by clicking Create > Insert MIDI Track or pressing [command]+[shift]+[T].

Sk W

Open the Browser by clicking View > Show Browser or pressing [command]+[option]+[B].
Tip: It’s usually open by default.

Click the Max for Live subcategory.

Click drop-down arrow in Max MIDI Effect.

Double-click LiquidRhythm.amxd or drag and drop it onto the MIDI track you created.

© © 3o

In the Browser, click the Drums subcategory.
10. Double-click or drag and drop any Kit, for example Kit-Core 808.adg, onto the track containing
Liquid Clips.

11. Double-click an empty slot in your track or press [command]+[shift]+[M] to create a clip.
Hey! Remember to press play on the Clip you just created to get playback.

Inputting MIDI into Liquid Rhythm’s Arranger will immediately reflect in the clip you have
selected in Live and vice versa. This feature is better illustrated than explained, so go ahead and
try it out: draw notes into your clip in Ableton Live 9 and notice how they appear in Liquid
Rhythm when you switch back and forth.

For a comprehensive demo video, follow this link.

From everyone at WaveDNA, thank you for supporting our software. We hope you enjoy this
exciting feature!

14



Liquid Clips v1.0 Installation Guide for Windows

Liquid Clips is a Max for Live patch designed specifically for Ableton Live 9. It’s the ability to use

Liquid Rhythm'’s sequencer and MIDI Effects directly in Ableton Live 9 clips. The following is a

step-by-step guide on how to install it:

Note: Presently, Liquid Clips is only supported on the 32-bit version of Ableton Live 9.

1. Navigate to your downloads folder and double-click LiquidRhythm.exe.
2. Follow the steps in the installation wizard, including selecting the destination folder and
configuring shortcuts.

When the installer is done, click Finish.

Launch Ableton Live 9.
Create a MIDI track by clicking Create > Insert MIDI Track or pressing [ctrl]+[shift]+[T].

N oUW

usually open by default.
8. Click the Max for Live subcategory.
9. Click drop-down arrow in Max MIDI Effect.
10. Double-click LiquidRhythm.amxd or drag and drop it onto the MIDI track you created.

11.In the Browser, click the Drums subcategory.

Launch and quit Ableton Live 9 once. (This is necessary to writing the Max for Live patch)

Open the Browser by clicking View > Show Browser or pressing [ctrl]+[option]+[B]. Tip: It’s

12. Double-click or drag and drop any Kit, for example Kit-Core 808.adg, onto the track containing

Liquid Clips.

13. Double-click an empty slot in your track or press [command]+[shift]+[M] to create a clip.

Hey! Remember to press play on the Clip you just created to get playback.

Inputting MIDI into Liquid Rhythm’s Arranger will immediately reflect in the clip you have

selected in Live and vice versa. This feature is better illustrated than explained, so go ahead and

try it out: draw notes into your clip in Ableton Live 9 and notice how they appear in Liquid
Rhythm when you switch back and forth.

For a comprehensive demo video, follow this link.

From everyone at WaveDNA, thank you for supporting our software. We hope you enjoy this
exciting feature!
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Chapter 3: Project, Arranger, and Transport,

Controls

Project File Commands

New Project

To create a new project, click File > New or press [command]/[ctrl]+[N]

Open Project

To open an existing project, click File > Open or press [command]/[ctr]]+[O] to launch the Open
dialog box, navigate to your project file and either:

* Double-click the file and click Open.

*  Select the file and click

Open Recent

Hover your mouse over File > Open Recent to view a drop-down menu containing your most

recent Liquid Rhythm projects. Click an entry to load it.

Save

To save a new or existing project file, click File > Save or press [command]/[ctrl]+[S] to launch
the Save dialog box. Enter a name for your project and specify a location on your hard drive to

save it. Click Save to confirm.

Save As

To save a new version of an existing project file, click File > Save As or press
[command]/[ctrl]+[shift]+[S] to launch the Save As dialog box. Enter a name for your project and

specify a location on your hard drive to save it. Click Save to confirm.

Consolidated Save

To save a project file with Instrument Editor assets, including external audio samples, click File >

Consolidated Save.
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Import MIDI File

To import an existing MIDI file, do the following:
Click File > Import MIDI File

Navigate to the MIDI file you want to import.
Choose a General MIDI Kit to load with the file.
Click Open to import the MIDI file.

B W N

Tip: For optimized use with a percussive MIDI performance, ensure that Only General MIDI

Percussion Note Numbers and Only Notes in MIDI Percussion Channel (10) are selected.

Export to MIDI File

To export your project as a MIDI file, do the following:
1. Click File > Export to MIDI File
2. Name the MIDI file in the File Name dialog box.
3. Click Save to export to MIDI.
Note that all the drum and percussion tracks in your Liquid Rhythm file are automatically

mapped using the General MIDI standard.

Export to Audio File

With Liquid Rhythm standalone, you can export your project as a WAV or AIFF audio file. To do
so:

Define the Start and End points of your audio file using the Loop Region.
Click File > Export to Audio File to open the Export Audio window.
Enter a name for your audio file in the Save As dialog box.

Select a destination to save your file.

Choose either WAV or AIFF from the File Type drop-down menu.
Choose the bit depth from the Bit Depth drop-down menu.

Select:

N o ke W

a. Master Mix to render every track in your project file to audio.
b. Individual Tracks to select specific tracks from the window to the left

8. Click Export to start rendering to audio.
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The Arranger Canvas

Liquid Rhythm’s arranger is a digital canvas; what you create with it is entirely up to you. The
grid is designed to help you organize your ideas as you create them: the lines running vertically
through the grid represent divisions in time, while the lines running horizontally separate each
track. The Playhead (the thin vertical line that moves when you press Play) indicates the current
frame during playback and zoom processes. The following section will walk you through the

elements of the arranger.

Create a Track

To create an empty track, perform any of the following actions:

1. Right-click anywhere in the arranger grid and select create track from the drop-down menu

2. Click Insert > Create Track
3. Press [command]/[ctrl]+[T]
4. Double-click an instrument in the library

To add or swap voices into the newly
created track, simply drag-and-drop
Instruments from the Library onto the

1 flange FX kick (var 2 &
Channel Header.

M ———

@® 35 R/MS

Track Headers

Each track you create in Liquid
Rhythm has a corresponding track
header in the arranger canvas and a

channel strip in the Mixer panel. The

following is a detailed description of

the features found on a track header:
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1. Track Name

N

* Displays the name of the instrument currently 1
loaded into the track. To rename the track, click |

on the track name and type a new name. To 1 flange FX kick (var 2i5i §

manually select a different instrument, click the
dropdown menu and choose an instrument from the
list.

2. Instrument Swap Button

¥

Click the Instrument Swap Button to swap any sound in the Library for the one you have

presently loaded. The track name updates to reflect the new instrument loaded.

How to use it:
1. First, open the Library by pressing [command]/[ctrl]+[1]
2. Activate Swap Mode for the track whose Instrument you want to swap.

3. Single-click any instrument in the Library and it will swap into the track.

Note that activating Swap Mode on a track causes the Library to filter instruments specific to that

track. Swapping is a great way to audition instruments during playback!

Tip: Another way to quickly swap instruments is to drag-and-drop them from the Library onto
the Channel Header.

3. Color Bar

* Located at the right of the track header, it denotes what instrument type the instrument is. To
pick another color, right-click on the Channel Header and select Change Track Color from the
dropdown menu. Select a color using any of the three tabs and click Ok to confirm your
selection.

%  Click the Color Bar to fold the track.

4. Volume Fader

¥

Controls the track’s volume. Click the volume fader and move the mouse left or right to set the

volume for your track. Command-click to return the fader to its default value.
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5. Solo

¥

Click the button labeled S to isolate the track(s)

you want to hear without the rest of the project

playing.

1 flange FX kick (var 2 &

6. Mute

¥

Click the button labeled M to mute the track(s) you do

not want to hear.

7. Record:

Click the button labeled R to write any MIDI input received from the computer or external

¥

device to the selected track(s).

Tip: Press and hold [shift] while clicking any Mute or Record button to affect every channel.

8. MIDI Input Note Number

* Indicates the MIDI note value associated with the track. Click the value and drag the mouse up

or down to map the instrument to another MIDI note.

9. MIDI Activity Light:

% (Click this button to audition the instrument loaded in the track.

10. Balance Knob

* Varies the relative level of the left and right channels in the track. Click on the knob and drag
the mouse up and down to change its value; command-click to return the knob to its default

value.
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Track Header Commands

Duplicate

To make a duplicate of a track, right-click the Track Header(s) and select Duplicate.

Duplicate Track and Contents

To make a copy of a track and its regions, right-click the Track Header(s) and select Duplicate

Track and Contents or press [command]/[ctr]]+[D].

Delete a Track(s)

To delete a track, right-click the Track Header(s) and select Delete or press the
[delete] /[backspace] or [delete] button on the keyboard.

Select/Deselect All Tracks

To select all the tracks, right-click the Track Header and select Select All Tracks or press
[command]/[ctrl]+[A].

To deselect all the tracks, right-click a Track Header and select Deselect All Tracks or press
[command]/[ctr]]+[shift]+[A].
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Note Edit Mode

Use Note Edit Mode to draw MIDI notes directly onto the
arranger canvas with your mouse. Enable it by performing any ﬁ
of the following actions:

*  Click the pencil tool

* Press [command]/[ctrl]+[E]

* Right-click anywhere in the arranger and select Note Edit

Mode from the dropdown menu.

Note Edit Grid Snap Mode

| 16

Enable Note Edit Grid Snap Mode to force the notes you enter
using Note Edit Mode to quantize to the grid. By default, this

feature is on. To toggle it on or off, press the Note Edit Grid

Snap Mode button above the track headers.

To set the Note Edit Grid Resolution, select the desired value from the drop-down menu directly

to the right of the snap to grid button. Note that you can toggle the Triplet grid.
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Zooming In and Out

There are a variety of ways to zoom in and out of the arranger canvas.

* Zoom to Selection: select a region(s) and click View > Zoom to Selection or press
[command]/[ctrl]+[R] to get a close-up view.

*  Zoom Out to Maximum: click View > Zoom Out to Maximum or press
[shift]+[command]/[ctrl]+[R] to get a view of the entire project.

*  Zoom to Default: click View > Zoom to Default or press [command]/[ctrl]+[B] to return the
arranger canvas to the default view.

* Zoom In To Focus: select a region(s) and click View > Zoom In to Focus or press
[command]/[ctrl]+[=] to incrementally zoom in.

* Zoom Out from Focus: select a region and click View > Zoom Out from Focus or press

[command]/[ctrl]+[-] to incrementally zoom out.

Zooming manually

Use the 1. Overview Scroll and Zoom bar, the 2. Zoom Vertical Slider, and the 3. Ruler Bar to

manually adjust the arranger canvas view with simple click and drag gestures using your mouse.
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Transport Bar

Playback, tempo, loop region controls, quick
controls, and the show/hide buttons for all the

panels can be found in the Transport Bar.

Note: Playback and tempo will be synced to
your host DAW’s transport in plug-in mode and
disabled in Liquid Rhythm. a

1. Tempo & Metronome

Click the Metronome button to activate Liquid Rhythm’s click track in standalone mode. The

tempo window displays the current project’s beats per minute (BPM). Adjust the tempo by

performing any of the following actions:

* Click the Tempo window and drag the mouse up or down to increase or decrease the tempo
value.

* Click the Tempo window and enter a numerical value using your keyboard.

* Click the Tempo window and press the up and down cursors on the keyboard to increase or

decrease the tempo.
Tip: Note that in plug-in mode, tempo controls in Liquid Rhythm are disabled

2. Rewind to Start

* Rewind to the beginning of the arrangement.

3. Back One Bar/Forward One Bar

* Moves the Playhead back or forward by one bar.

4. Play/Stop

Use these buttons to start and stop playback. Alternatively, press the [spacebar] to both play and
stop.

Tip: Press Play during playback to Pause the track.
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5. Recording

To record a beat to Liquid Rhythm’s arranger canvas:
1. Turn Record Mode on by clicking the Record
Mode button on the transport panel.
2. Arm a track(s) by pressing the R button on the

track header.

Tip: You can arm every track in the arranger by

pressing [shift] and clicking the Record button within the track header.

3. Press the Play button in the transport panel or the [spacebar] to start recording.

6. Playhead Position

The Playhead is the thin vertical line that scrolls to indicate what regions and notes are being
read during playback. The Playhead Position window displays where the Playhead is using a
three-digit numerical value denoting bars.quarters.sixteenths. For example, 2.3.1 means that the
Playhead is at the 1st sixteenth note of the 3rd quarter note of the 2nd bar.

To manually adjust the location of the Playhead, either:

* Click on the first value (bar) in the Playhead Position window, enter a number using the
numbers on your keyboard, and press [return]/[enter].

* Click on the first value in the Playhead Position window and drag the mouse up or down to

increase or decrease the value.

7. Follow

Press the Follow button or use the [command]/[ctr]]+[F] key command to scroll through the
arranger canvas during playback. When Follow is disabled, the view on the Arrange Page will

stay in the same position when the Playhead goes out of view.

You can adjust the behavior of the Follow feature. To do so:
1. Click Options > Settings or press [command]/[ctrl]+[,] to open the Settings menu.
2. Click the Look and Feel tab at the top of the Settings window.

3. Click the Playhead Follow Behavior dropdown menu to select from either Scroll or Page.
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8. Loop Mode & Defining a Loop Region

Loop mode enables you to loop a

specific section of your beat. Enable |

Start 1.1.1 Length l.E‘ 0 a c

Loop Mode by performing any of the

following actions:

*  Click the Loop Toggle button.

* Select aregion(s) and press
[command]/[ctrl]+[L] to activate Loop Mode and redefine the loop region to match your

selection.

There are two ways to define the Loop Region:
* Using the Loop Region bar,

o Resize by clicking the edge(s) of the Loop Region bar and dragging the mouse left
or right to extend the region.

o Reposition by clicking the center of the Loop Region bar and dragging the mouse
left or right.

* Using the Loop Length and Loop Start windows,

o Resize by clicking the Loop Length window and either dragging the mouse up or
down or manually entering a value using the numbers on your keyboard and
pressing [return]/[enter] to confirm.

o Reposition by clicking the Loop Start window and either dragging the mouse up or
down or manually entering a value using the numbers on your keyboard and

pressing [return]/[enter] to confirm.

9. Lock Loop to Focus

Once you've defined a loop region, click the Lock Loop to Focus button to automatically loop the

bar presently selected.
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10. Note & Velocity
Show the MIDI note being played on

an external MIDI control device and its

velocity (from 0-27).

11. Computer MIDI Keyboard Mode
Enable Computer MIDI Keyboard Mode to

use your computer keyboard as a MIDI
drum pad with the instruments laid out in
a 4x4 grid and mapped according to the
General MIDI Standard. Use the image to
the right to identify what MIDI note

number each key triggers.

12. Beat Builder

Use this buttons to show and hide the
Beat Builder panel. Alternatively, use the
following keyboard shortcut:

* Beat Builder: [command]/[ctrl]+[1]

13. Library Mixer, & Molecule Tools Panel Buttons

BB [N Lib | mT [C0°

Use these buttons to show and hide the Library, Mixer, and Molecule Tools panels. Alternatively,

use the following keyboard shortcuts:

*  Library: [command]/[ctr]]+[3]

* Molecule Tools: [command]/[ctr]]+[4]
*  Mixer: [command]/[ctrl]+[5]
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Chapter 4: Molecule Tools

The Molecule Tools are a suite of MIDI effects that add variety, character, and excitement to the
beats you create using Liquid Rhythm. From unexpected to completely informed musically, the

results you get with these effects are totally up to you.

Accent Modifiers

Use the Accent Modifiers to quickly and easily alter the velocity and/or groove of a selected
region(s). To access the Molecule Tools panel, either:

1. Click the MT button to the far right of the toolbar.

2. Press [command]/[ctrl]+[4]

Strong, Medium, and Weak
Each 8t note beat in a 4/4 bar has unique

rhythmic significance. This musical

— phenomenon is visualized in Liquid Rhythm
using dark, medium, and light tones of red
e ——

|

and blue; these three tones are referred to

- - . -
as W@ strong, ™ medium, and #¥ weak.
& § <« Blue blocks represent note groupings of two
S 1 &7 and red blocks represent groupings of three.
S & <
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Accent Modifier target buttons

Accent modifiers target the velocity and groove of a note(s) based on their positions

within a beat or an entire bar.

To toggle focus between the notes in a bar and the notes in a beat, click the Accent Modifiers

Target buttons.

Beatform

Barform

BeatForm targets all the notes grouped by

the smaller step sequencer.

BarForm targets all the notes grouped by
the larger step sequencer.
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Velocity Sliders
Velocity Sliders target the
velocity, or volume, as well as
timbre of a sound(s) based on

their position within the
Click the slider

and drag up or

whole bar or single beat.

down using
your mouse to
increase or
decrease

velocity.

Humanize the velocity of your beat
by dragging the handles above and

below the sliders. Random velocity
values within the slider’s range will
be applied to the selection.

Velocity Sliders in Action

Il aolls 00, 00]

All the notes in

-
the & strong
positions have

a low velocity.

Hovering over a slider
highlights the affected

notes. In this case, all the

Notice that the Notes

in the Bar are being

notes occurring on the = targeted.

weak beats are lit up.
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Groove Sliders

Groove Sliders target the groove, or offset of time, of notes
or groups of notes based on their position within a bar or
beat.

Click the slider and
drag left or right to
move the notes
earlier or later in

time.
Humanize the groove of

your beat by dragging the
handles to the left and
right of the sliders. Note

that random groove

values within the sliders’

range will be generated

Groove Sliders in Action

Hovering over a slider
highlights the affected
notes. In this case, all

the notes occurring on

the = Strong beats are
lit up

Notice that the
Notes in the
Beat are being
targeted.
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Learn the velocity and
groove values from the

currently selected region(s)

in the Arranger.

Apply the velocity and
groove values of the
current sliders to all
selected regions in the

Arranger.

When enabled, Auto adjusts
velocity and groove settings to
reflect the selected region(s) in

the Arranger.

Reset the velocity and
groove values of the
selected region(s) in the
Arranger to defaults.
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Chapter 5: The Library & Mixer Panels

The Library

Liquid Rhythm features a resource library with a wide variety of acoustic and electronic drum,
percussion, and pitched percussion samples. Specify which version(s) of the library you want to
download in the popup window located at Help > Download Complete Library. If, for any reason,
your internet connectivity is lost during the library download, Liquid Rhythm will automatically

resume the download on application restart.

Instruments, Kits, and Loops Library
Tabs

Instruments Kits Loops

Instruments

The Instruments tab consists of acoustic,
electronic, percussive, and pitched
Instruments comprised of 1-10 samples,
each responding to various velocity
ranges—this allows for realistic dynamics

and expression when performing or

programming a beat. For a dramatic and
instant demo of how this sounds, use the

Accent Modifiers.

Scroll up or down to navigate through the entire list or use the buttons below the tabs to narrow
your selection options to a specific instrument grouping. Alternatively, search for Instruments by
typing the desired name into the search field directly below the instrument type buttons. To load
an instrument, simply double-click it.

Kits

The Kits panel consists of pre-grouped instruments that can be loaded simultaneously. To load a

kit, double-click it. Use the kits panel to get started quickly and easily.
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Loops

The Loops panel consists of kits and drum loops stored in Liquid Rhythm’s library. Click the
buttons below the Library tabs to narrow your selection options by genre. For example, click the
Dubstep button to limit your selections to dubstep beats. Alternative, use the search field below

the genre buttons to type in a genre. To load a loop, double-click it.

Audition Tools

All the instruments in Liquid Rhythm'’s library
can be auditioned before loading them. To do
so, click any Instrument. To control the
audition volume for an instrument, Kit, or loop,
click the audition volume fader and drag your

mouse left or right to decrease or increase the

volume.

Stop Audition Playback

To stop the playback of a instrument, kit, or loop,
click the stop button, indicated by the small square on the bottom right of the library panel.

Auto-Audition Mode

Auto-audition makes it possible for you to hear the instruments, kits, and loops in Liquid
Rhythm’s library as you click on them. It is enabled by default. To toggle it on or off, click on the
Auto-Audition Mode button indicated by a speaker.

Loop Audition Kit Selection Menu

Liquid Rhythm’s Loops library has been designed udition loop using: %] Use defaute kit

to pair genres with appropriate sounding kits. You

can, however, select a kit you prefer to audition

various genres of loops with. To do so:
1.Deselect the Use Default Kit button by clicking on it.
2.Select the kit you prefer from the Loop Audition Kit Selection Menu.
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Instrument Editor

With Liquid Rhythm’s Instrument Editor, you can create your own multi-sample instruments

with customized articulations and velocity ranges. Liquid Rhythm recognizes both wav and aiff
audio files.

Loading a Sample

There are three ways to load a sample:
* click the Load Sample Button and select an audio file located on your hard drive.

* click File > Load Sample Into Instrument or use the [command]/[ctrl]+[L] key command

to launch the Open dialog box.

* dragand drop a wav or aiff file into the Sample Velocity Manager window.

- Loading Multiple Samples Simultaneously

Adding multiple samples simultaneously when creating a

ol instrument is easy. To do so, select up to 127 wav or aiff files and

M lation Poi: 3 locit - . . .
| o0 Artcutaton Fomieo B ] veley B drag them into the Sample Velocity Manager window.

L3

Velocity Map

~
o~
-
|
=
o . - =
E
=
o
>

Velocity Map

The Velocity Map
maps MIDI input

velocity (x-axis) to playback velocity (y-axis) for
each sample. Sample ranges are distinguished from

one another using purple and gray shading.

Velocity Map is an interactive environment. To -

draw a velocity curve manually: -

1. Click the left mouse button and drag your

Velocity [0-127]

mouse.

Map Articulation Point(x): Velocity (y):

2. Press and hold [shift] to draw a straight line.

Notice that yellow crosshairs follow the mouse
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pointer to highlight your location on the graph and Map Articulation Point indicators beneath the
Instrument Audition display your coordinates for reference, helpful in fine-tuning Articulation
Regions.

- To reset the Instrument Map, right-click anywhere on the map to open the

' Rejet Velocity Map | drop-down menu and click Reset Velocity Map.

Auditioning Samples

To audition a sample, click the Audition Sample

button to the left of the Articulation Region. This w
plays the sample as it is, ignoring any velocity

changes you may

have applied.

Instrument Audition Bar

To audition multiple samples with the Velocity

'ﬂ)‘ I Curve applied, use the Instrument Audition Bar.

Click anywhere in it to hear the sample within

the Articulation Region playback at the assigned
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Adjusting Articulation Boundaries

MIDI input velocities are assigned to samples using the Adjust Articulation Boundaries bar. Click

and drag the black dividers to manually set the boundaries.

I S S S s
(-

In the example above, the sample “88midconga.wav” will be triggered by velocity input MIDI
values ranging from 0 - 17.

Note that when you add multiple samples, or with each subsequent sample you add to your
instrument, the Articulation Boundaries are automatically resized uniformly.

If you have defined uneven Articulation Boundaries and you want to add a new sample without
disrupting the present configuration, deselect Auto-Resize located in Options > Auto-Resize.
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Assigning a MIDI Note to a Instrument

Piano (-]

Note Name: A2 Note #: 57 Instrument: Cymbal

There are a variety of ways to assign a MIDI note to a instrument.
# Click a key on the Piano Roll to assign it to the instrument.
o Inthe above example, A2 triggers the instrument.
* Click a pad in the Drum Pad to assign it to the instrument.
*  With an external MIDI controller connected to your computer, press the MIDI Learn button
and then press a key or drum pad on your controller to assign it to the instrument.
Note that all the drum instruments in Liquid Rhythm follow the General MIDI Standard. For your
reference, the Instrument field displays the percussion instrument type typically associated with

the selected note.

Saving an Instrument

To save a new instrument, click File > Save Instrument As or use the
[command]/[ctr]]+[shift]+[S] key command.
To save an existing instrument you have edited, click File > Save Instrument or use the

[command]/[ctr]]+[S] key command.
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The Mixer

3 |analog kick 11 |1

Every instrument you load from the library has a

MIDI From
corresponding track header in the arranger canvas and a all
channel strip in the mixer. Launch the mixer panel by Chan 10 Note 36
either pressing the Mix button on the top right of the MIDI To
screen or by pressing [command]/[ctrl]+[3]. The el

o . I Chan 10 Note 36
following is a detailed description of the features found :

Audio To

on a channel strip: 1 2

analog kick 11 -
=

1. Track Title

This field displays the name of the instrument associated ) L R
0

with the channel strip. By default, it inherits the name of - m

the instrument loaded into the track. Click in the dialog i

box to enter a custom title for the track.

2. MIDI From 18 S
Set which external or internal MIDI device you want to - |l
use to trigger the instrument associated with this channel ) M
strip by clicking the drop down arrow and selecting the 30 = =
device of your choice. -72 L

0.0
To change which MIDI channel the internal or external =

device communicates through and which MIDI note value triggers the instrument loaded in the
channel strip, click on the Chan and/or Note value(s) and drag your mouse up or down to
redefine the values.

3.MIDI To

You can use Liquid Rhythm as a sequencer and send MIDI data to external or internal devices. To
do so, click the drop down arrow and select the device of your choice, and set the Chan and Note

values to match the corresponding values on your external or internal MIDI device.

Tip: Setting your MIDI To values when you’re unsure about your computer’s MIDI setup can
create an abrasive feedback loop that might startle you, and, worse, might damage your speakers.
Please take great care when sending MIDI from the tracks in Liquid Rhythm to tracks in other pro

audio software!
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4. Audio To

Use the Audio To drop-down list to define the output routing for a track. As a VST or AU in multi-
output mode, this feature allows you to send the Kick, Snare, and Hi-Hats, for example, to their
own exclusive channels in your host DAW. This feature enables you to really fine-tune the sound

of your beat.

5. Instrument Selector & Instrument Swap

The Instrument Selector drop down menu contains every instrument in Liquid Rhythm’s
resource library. Click the menu and select any instrument to replace the one currently loaded

into your track.

Click the Instrument Swap button to swap any sound in the Library for the one you have

presently loaded. The track name updates to reflect the new instrument loaded.

6. Volume Fader, Balance Knob, Solo, Mute, & Record

The volume fader, balance knob, solo, mute, and record buttons are autonomous with those
found on the instrument’s corresponding track header. For information about them, please see

Track Headers in Chapter 3.

Tip: Any changes made to the volume, balance, solo, mute and record of a channel strip will

instantly reflect in the track header.
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Chapter 6: The Beat Builder

The Beat Builder is a rhythm pattern generator and 8-step sequencer with an inspiring twist. The

Beat Builder panel (on the right of the Liquid
Rhythm window) is open by default, but to access
it at any time press either:

* [Tab]

* [command]/[ctrl]+[1]
* click the BB button on the right of the toolbar.

The Beat Builder works on one or more bars

simultaneously, but at least one must be selected.

Select a bar in the Arranger canvas to activate it.
If the arranger is empty, create a track or load a

instrument from the library to get started.
Notice how as you click on different patterns in
the Beat Builder, the selected region(s) in the

Arranger become populated with that pattern.

The Beat Builder consists of two panels:

BarForm List

BeatForm Sequencer

Bar

rform Filters: BULEESERE | Similar || Favorites || A

Beatform Sequencer
3

- N v vy

Beat Builder

Barform List

‘-

(
(

|
[
|

rat
|

|

f
f

(
(
f

‘ |'.
o
L

(al

Sequencer SIS

X RN X X X
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BarForm List

Barform List

The BarForm List contains one-bar long
rhythm patterns. To insert or swap a
pattern from the list into the selected

region(s), simply click the pattern.

BarForm Filters

Use the BarForm Filter buttons on the
bottom of the BarForm List to populate the
list with a variety of results.

Suggested

* the top twenty most occurring patterns
for the instrument you have selected,
appear on the list; patterns identified by
the BeatSeeker.

Similar

* patterns most rhythmically similar to
the one you have selected in the

Arranger.

Favorites

* Right-click on a pattern in the list to add
it to your Favorites list. Scroll through
all your preferred rhythm patterns

using this list.

All

E3 button to View every possible Barform Filters: Sl.lggested Similar Favorites

combination of 8th notes and rest in a
4/4 bar; 256 total patterns.
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Beat Build Quick Insert

To quickly swap and insert any of the top ten patterns in the BarForm List results, perform the
following steps:

1. Inthe menu bar, go to Insert > Beat Build Quick Insert.

2. Select from Quick Barform Select 1 through 10.

Note: If you are using Liquid Rhythm on OS X, the Quick Barform Select options are assigned to a

keyboard command: press [control]+[press any number 1 - 0 where 0 is the tenth entry].

The top ten results in your BarForm list are mapped to keyboard shortcuts (OS X Only).
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Chapter 7 Help and Troubleshooting

On-Screen Help

There is a panel at the bottom of the Liquid Rhythm window that displays descriptions about

application elements. To use, hover the cursor over buttons, menus, panels, and other on-screen

elements.

Troubleshooting

When using Liquid Rhythm, as with any software, problems can arise. The following section

addresses some of the more common problems our users have come across.

[ can’t hear any music or sound:
0SX:
1. Go to the OSX system preferences in & > System Preferences and ensure that the output

source is set to the device you want to use.
2. Ensure the volume on your speakers is turned up/turned on.
3. Ensure that the audio driver in Liquid Rhythm’s settings is set to the device you want to

use. To access the audio settings, navigate to Options > Settings.

Known Software Incompatibility
DAW'’s

* Pro Tools 7 (0S X)
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