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Warranty
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product without charge for parts and labor, or will provide a replacement in exchange for the defective product. Parts, modules and
replacement products used by Tektronix for warranty work may be new or reconditioned to like new performance. All replaced

parts, modules and products become the property of Tektronix.

In order to obtain service under this warranty, Customer must notify Tektronix of the defect before the expiration of the warranty period
and make suitable arrangements for the performance of service. Customer shall be responsible for packaging and shipping the
defective product to the service center designated by Tektronix, with shipping charges prepaid. Tektronix shall pay for the return of the
product to Customer if the shipment is to a location within the country in which the Tektronix service center is located. Customer shall
be responsible for paying all shipping charges, duties, taxes, and any other charges for products returned to any other locations.

This warranty shall not apply to any defect, failure or damage caused by improper use or improper or inadequate maintenance and
care. Tektronix shall not be obligated to furnish service under this warranty a) to repair damage resulting from attempts by personnel
other than Tektronix representatives to install, repair or service the product; b) to repair damage resulting from improper use or
connection to incompatible equipment; c) to repair any damage or malfunction caused by the use of non-Tektronix supplies; or

d) to service a product that has been modified or integrated with other products when the effect of such modification or integration
increases the time or difficulty of servicing the product.
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General Safety Summary

General Safety Summary

Review the following safety precautions to avoid injury and prevent damage to this product or any products connected to it.
To avoid potential hazards, use this product only as specified.
Only qualified personnel should perform service procedures.

While using this product, you may need to access other parts of a larger system. Read the safety sections of the other
component manuals for warnings and cautions related to operating the system.

To Avoid Fire or Personal Injury
Use proper power cord. Use only the power cord specified for this product and certified for the country of use.

Connect and disconnect properly. Do not connect or disconnect probes or test leads while they are connected
to a voltage source.

Ground the product. This product is grounded through the grounding conductor of the power cord. To avoid electric
shock, the grounding conductor must be connected to earth ground. Before making connections to the input or output
terminals of the product, ensure that the product is properly grounded.

Observe all terminal ratings. To avoid fire or shock hazard, observe all ratings and markings on the product. Consult the
product manual for further ratings information before making connections to the product.

Connect the probe reference lead to earth ground only.

Power disconnect. The power cord disconnects the product from the power source. Do not block the power cord; it
must remain accessible to the user at all times.

Do not operate without covers. Do not operate this product with covers or panels removed.

Do not operate with suspected failures. If you suspect that there is damage to this product, have it inspected by
qualified service personnel.

Avoid exposed circuitry. Do not touch exposed connections and components when power is present.
Do not operate in wet/damp conditions.

Do not operate in an explosive atmosphere.

Keep product surfaces clean and dry.

Provide proper ventilation. Refer to the manual's installation instructions for details on installing the product so it has
proper ventilation.
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General Safety Summary

Terms in This Manual

These terms may appear in this manual:

c WARNING. Warning statements identify conditions or practices that could result in injury or loss of life.

c CAUTION. Caution statements identify conditions or practices that could result in damage to this product or other property.

Symbols and Terms on the Product

These terms may appear on the product:

® DANGER indicates an injury hazard immediately accessible as you read the marking.

B WARNING indicates an injury hazard not immediately accessible as you read the marking.
= CAUTION indicates a hazard to property including the product.

The following symbol(s) may appear on the product:

A AN O + +» (b

CAUTION WARNING Protective Ground Earth Terminal .
Refer to Manual  High Voltage (Earth) Terminal Chassis Ground Standby
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Compliance Information

Compliance Information

This section lists the EMC (electromagnetic compliance), safety, and environmental standards with which the instrument
complies.

EMC Compliance
EC Declaration of Conformity - EMC

Meets intent of Directive 2004/108/EC for Electromagnetic Compatibility. Compliance was demonstrated to the following
specifications as listed in the Official Journal of the European Communities:

EN 61326-1:2006, EN 61326-2-1:2006. EMC requirements for electrical equipment for measurement, control, and
laboratory use. 123

CISPR 11:2003. Radiated and conducted emissions, Group 1, Class A
IEC 61000-4-2:2001. Electrostatic discharge immunity

IEC 61000-4-3:2002. RF electromagnetic field immunity 4

IEC 61000-4-4:2004. Electrical fast transient/burst immunity

IEC 61000-4-5:2001. Power line surge immunity

IEC 61000-4-6:2003. Conducted RF immunity 4

IEC 61000-4-11:2004. Voltage dips and interruptions immunity 3

EN 61000-3-2:2006. AC power line harmonic emissions

EN 61000-3-3:1995. Voltage changes, fluctuations, and flicker

European contact.

Tektronix UK, Ltd.
Western Peninsula
Western Road
Bracknell, RG12 1RF
United Kingdom

This product is intended for use in nonresidential areas only. Use in residential areas may cause electromagnetic interference.
Emissions which exceed the levels required by this standard may occur when this equipment is connected to a test object.

If interconnect cables are used, they must be low-EMI shielded cables such as the following Tektronix part numbers or their
equivalents: 012-0991-01, 012-0991-02 or 012-0991-03 GPIB Cable; 012-1213-00 (or CA part number 0294-9) RS-232 Cable;
012-1214-00 Centronics Cable; or LCOM part number CTL3VGAMM-5 VGA Cable. Use an 012-0482-00 cable for the Ref Out connector.

The performance criterion for when the oscilloscope is subjected to the continuously present electromagnetic phenomenon:
MS070000/C, DSA70000/C, DPO70000/C, and DPO7000: 10 mV/division to 1 V/division: <0.4 division waveform displacement

or <0.8 division increase in peak-to—peak noise. Performance criterion for when the oscilloscope is subjected to transient
electromagnetic phenomenon: Temporary, self-recoverable degradation or loss of performance is allowed, but no change of actual
operating state or loss of stored data is allowed.

MS05000 and DPO5000: <4.0 division waveform displacement or <8.0 division increase in peak-to-peak noise. Performance
criterion for when the oscilloscope is subjected to transient electromagnetic phenomenon: Temporary, self-recoverable degradation
or loss of performance is allowed, but no change of actual operating state or loss of stored data is allowed.

Performance Criterion C applied at the 70%/25 cycle Voltage-Dip and the 0%/250 cycle Voltage-Interruption test levels (IEC
61000-4-11). If the instrument powers down upon a voltage dip or interruption it will take longer than ten seconds to reboot.
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Compliance Information

Australia / New Zealand Declaration of Conformity — EMC
Complies with the EMC provision of the Radiocommunications Act per the following standard, in accordance with ACMA:

B CISPR 11:2003. Radiated and Conducted Emissions, Group 1, Class A, in accordance with EN 61326-1:2006 and
EN 61326-2-1:2006.

Australia / New Zealand contact.

Baker & McKenzie

Level 27, AMP Centre

50 Bridge Street

Sydney NSW 2000, Australia
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Compliance Information

Safety Compliance

EC Declaration of Conformity — Low Voltage
Compliance was demonstrated to the following specification as listed in the Official Journal of the European Communities:
Low Voltage Directive 2006/95/EC.

B EN61010-1: 2001. Safety requirements for electrical equipment for measurement control and laboratory use.

U.S. Nationally Recognized Testing Laboratory Listing
® UL 61010-1:2004, 2nd Edition. Standard for electrical measuring and test equipment.

Canadian Certification

B CAN/CSA-C22.2 No. 61010-1:2004. Safety requirements for electrical equipment for measurement, control, and
laboratory use. Part 1.

Additional Compliances

B |EC 61010-1: 2001. Safety requirements for electrical equipment for measurement, control, and laboratory use.

Equipment Type

Test and measuring equipment.

Safety Class

Class 1 - grounded product.

Pollution Degree Description

A measure of the contaminants that could occur in the environment around and within a product. Typically the internal
environment inside a product is considered to be the same as the external. Products should be used only in the environment
for which they are rated.

= Pollution Degree 1. No pollution or only dry, nonconductive pollution occurs. Products in this category are generally
encapsulated, hermetically sealed, or located in clean rooms.

= Pollution Degree 2. Normally only dry, nonconductive pollution occurs. Occasionally a temporary conductivity that is
caused by condensation must be expected. This location is a typical office/home environment. Temporary condensation
occurs only when the product is out of service.

= Pollution Degree 3. Conductive pollution, or dry, nonconductive pollution that becomes conductive due to condensation.
These are sheltered locations where neither temperature nor humidity is controlled. The area is protected from direct
sunshine, rain, or direct wind.

E  Pollution Degree 4. Pollution that generates persistent conductivity through conductive dust, rain, or snow. Typical
outdoor locations.

MSO70000/C, DPO/DSA70000B/C, DPO7000, and MSO/DPO5000 Series User Manual iX



Compliance Information

Pollution Degree
Pollution Degree 2 (as defined in IEC 61010-1). Note: Rated for indoor use only.

Installation (Overvoltage) Category Descriptions

Terminals on this product may have different installation (overvoltage) category designations. The installation categories are:
B Measurement Category IV. For measurements performed at the source of low-voltage installation.

®  Measurement Category Ill. For measurements performed in the building installation.

= Measurement Category Il. For measurements performed on circuits directly connected to the low-voltage installation.

®  Measurement Category I. For measurements performed on circuits not directly connected to MAINS.

Overvoltage Category
Mains: Overvoltage Category |l
Measurement inputs:

MS05000, DPO5000, and DPO7000 instruments in 50 Ohm mode and MSO70000/C, DSA70000B/C, and DPO70000B/C
instruments are CAT 1 with no impulse allowed.

DPO7000 instruments are CAT 1 in 1 Meg-Ohm mode.
MS05000 and DPO5000 instruments are CAT Il in 1 Meg-Ohm mode.
(As defined in IEC 61010-1)
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Compliance Information

Environmental Considerations

This section provides information about the environmental impact of the product.

Product End-of-Life Handling

Observe the following guidelines when recycling an instrument or component:

Equipment recycling. Production of this equipment required the extraction and use of natural resources. The equipment
may contain substances that could be harmful to the environment or human health if improperly handled at the product’s
end of life. To avoid release of such substances into the environment and to reduce the use of natural resources, we
encourage you to recycle this product in an appropriate system that will ensure that most of the materials are reused

or recycled appropriately.

This symbol indicates that this product complies with the applicable European Union requirements according
to Directives 2002/96/EC and 2006/66/EC on waste electrical and electronic equipment (WEEE) and
batteries. For information about recycling options, check the Support/Service section of the Tektronix Web
site (www.tektronix.com).

Mercury notification1. This product uses an LCD backlight lamp that contains mercury. Disposal may be regulated due
to environmental considerations. Please contact your local authorities or, within the United States, refer to the E-cycling
Central Web page (www.eiae.org) for disposal or recycling information.

1 This notification does not apply to MS05000 and DPO5000 instruments. MSO5000 and DPO5000 instruments use an LED backlight
that does not contain mercury.

Perchlorate materials. This product contains one or more type CR lithium batteries. According to the state
of California, CR lithium batteries are classified as perchlorate materials and require special handling. See
www.dtsc.ca.gov/hazardouswaste/perchlorate for additional information.

Restriction of Hazardous Substances

This product is classified as Monitoring and Control equipment, and is outside the scope of the 2002/95/EC RoHS Directive.

MSO70000/C, DPO/DSA70000B/C, DPO7000, and MSO/DPO5000 Series User Manual Xi


http://www.dtsc.ca.gov/hazardouswaste/perchlorate

Preface

Preface

This manual describes the installation and operation of MSO70000B/C Series, DSA70000B/C Series, DPO70000B/C Series,
DPO7000 Series, MSO5000 Series, and DPO5000 Series instruments. Basic operations and concepts are presented in this
manual. For more detailed information see the online help on your instrument. The following instruments are supported by
this manual:

B DPO72004C, DSA72004C and MSO72004C
= DPO71604C, DSA71604C and MSO71604C
m DPO71254C, DSA71254C and MSO71254C
= DPO70804B, DSA70804B and MSO70804
m DPO70604B, DSA70604B and MSO70604
= DPO70404B, DSA70404B and MSO70404
= DPO7354

m DPO7254

= DPO7104

= DPO7054

= MS05204 and DPO5204

m MSO5104 and DPO5104

B MSO05054 and DPO5054

B MS05034 and DPO5034

Key Features

MSO70000/C, DSA70000B/C, DPO70000B/C, DPO7000, MSO5000, and DPO5000 Series instruments can help you verify,
debug, and characterize electronic designs. Key features include:

B 20 GHz bandwidth and 100 GS/s real time sampling rate on 2 analog channels, MSO72004C, DSA72004C, and
DP072004C

B 16 GHz bandwidth and 100 GS/s real time sampling rate on 2 analog channels, MSO71604C, DSA71604C, and
DPO71604C

®m 12.5 GHz bandwidth and 100 GS/s real time sampling rate on 2 analog channels, MSO71254C, DSA71254C, and
DPO71254C

® 8 GHz bandwidth and 25 GS/s real time sampling rate on analog channels, DPO70804B, DSA70804B, and MSO70804
B 6 GHz bandwidth and 25 GS/s real time sampling rate on analog channels, DPO70604B, DSA70604B, and MSO70604
B 4 GHz bandwidth and 25 GS/s real time sampling rate on analog channels, DPO70404B, DSA70404B, and MSO70404
B 3.5 GHz bandwidth and 10 GS/s real time sampling rate on all channels, 40 GS/s on 1 channel, DPO7354
B 2.5 GHz bandwidth and 10 GS/s real time sampling rate on all channels, 40 GS/s on 1 channel, DPO7254
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Preface

m 1 GHz bandwidth and 5 GS/s (10 GS/s optional) real time sampling rate on all channels, 20 GS/s (40 GS/s optional)
on 1 channel, DPO7104

® 500 MHz bandwidth and 5 GS/s real time sampling rate on all channels, 20 GS/s on 1 channel, DPO7054
B 2 GHz bandwidth and 10 GS/s real time sampling rate on 2 analog channels, MS05204 and DPO5204
B 1 GHz bandwidth and 10 GS/s real time sampling rate on 2 analog channels, MS05104 and DPO5104
B 500 MHz bandwidth and 5 GS/s real time sampling rate on all analog channels, MS05054 and DPO5054
®m 350 MHz bandwidth and 5 GS/s real time sampling rate on all analog channels, MSO5034 and DPO5034

B Enhanced Bandwidth capability that, when enabled, applies Digital Signal Processing (DSP) filters that can extend the
bandwidth and flatten the passband. Enhanced Bandwidth provides a matched response across enabled channels when
they are at maximum sample rate. You can limit the bandwidth down to 500 MHz to optimize the signal to noise ratio.
Enhanced bandwidth is extended to the probe tip for some high performance probes and tips.

B Record lengths up to 500,000,000 samples, depending on model and option
B Upto 1.0% DC vertical gain accuracy, depending on model
= Four analog input channels (each with 8-bit resolution when not in Hi-Res mode), auxiliary trigger input and output

B Sixteen digital channels available on MSO70000/C and MSO5000 Series instruments with an additional clock channel
available on the MSO70000/C

= Capture allows analyzing the analog characteristics of the digital channels on MSO70000/C Series instruments
= Sample, envelope, peak-detect, high-resolution, waveform database, average, and FastAcq acquisition modes
= Full programmability, with an extensive GPIB-command set and a message-based interface

®m  PinPoint triggering with flexible A and B trigger events and logic qualified triggers available on MSO70000/C,
DSA70000B/C, DPO70000B/C, and DPO7000/C

m  Complete set of triggers available on MSO5000 and DPO5000 Series instruments
B Selectable trigger position correction to more accurately place the trigger and reduce jitter.

m  Serial triggering on industry standards, serial pattern triggering, and pattern lock triggering are available on some
models or options.

B Parallel trigger available on MSO70000/C and MSO5000 Series instruments.

m  Powerful built-in measurement capability, including histograms, automatic measurements, eye pattern measurements
and measurement statistics

m  Mathematically combine waveforms to create waveforms that support your data-analysis task. Use arbitrary filters in
math equations. Use spectral analysis to analyze waveforms in the frequency domain.

B Alarge 12.1 inch (307.3 mm) [10.4 inch (264 mm) MSO5000 and DPO5000] high resolution XGA color display that
supports color grading of waveform data to show sample density. Display 10 divisions both horizontally and vertically.

B Wave Inspector controls for managing long record length, with zoom and pan, play and pause, and search and mark
available on MSO5000 and DPO5000

B MagniVu 60.6 ps resolution, high-speed digital sampling rate on MSO5000

B MultiView Zoom to view and compare up to four zoom areas at a time. Lock and manually or automatically scroll up to
four zoom areas. You can control the visibility of waveforms inside the zoom window

B Automatically search and mark events of interest on your waveform

MSO70000/C, DPO/DSA70000B/C, DPO7000, and MSO/DPO5000 Series User Manual Xiii
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= Automatic DDR analysis using the DDR Memory Technology Analysis option

B Customizable MyScope control windows

= Ability to control sample rate and record length separately from horizontal scale

B Anintuitive, graphical user interface (UI), with online help that is built in and available on screen
= |nternal, removable disk storage

B Wide array of probing solutions

Documentation
Review the following for the location of different types of information available for this product.
To read about Use these documents
Installation and Operation (overviews) User Manual. Provides general operating information.

In-Depth Operation and User Interface Help Online Help. Provides detailed instructions for using instrument functions.
Access online help from the Help button or Help menu for information on
controls and elements on screen. (See page 25, Accessing Online Help.)

Programmer Commands Programmer guide (on the documentation browser or available on-line at
www.tektronix.com/manuals). Includes the syntax of the GPIB commands.

Service Information Service manual (on the documentation browser or available on-line at
www.tektronix.com/manuals).

Conventions Used in This Manual

The following icons are used throughout this manual.

Sequence Front panel Connect Network PS-2 SVGA USB
Step power power

Kg
° © 0O @
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Install Your Instrument

Install Your Instrument

Unpack the instrument and check that you received all items listed as Standard Accessories. Recommended accessories,
probes, instrument options, and upgrades are listed in the online help. Check the Tektronix Web site (www.tektronix.com)
for the most current information.

Standard Accessories

Accessory Tektronix part number

MS070000/C, DSA70000B/C, DPO70000B/C, DPO7000, MSO5000, and 071-2790-xx
DPO5000 Series Digital Phosphor Oscilloscopes User Manual

Product Software DVD, MSO70000/C, DSA70000B/C, DPO70000B/C, and 020-3026-xx
DPO7000 series

Operating System Restore DVD, MSO70000/C, DSA70000B/C, 020-3019-xx
DPO70000B/C, and DPO7000 Series

Online Help (part of the product software) —

Performance Verification (on the documentation browser) 077-0063-xx
Programmer Online Guide (on the documentation browser) 077-0010-xx
NIST, Z540-1, and 1ISO9000 Calibration Certificate —
One TekConnect adapter, 24 GHz models only TCA-BNC
Four TekConnect adapters, =24 GHz models only TCA-292MM
One 16-channel digital probe with accessory kit, MSO5000 models only P6616
One passive probe per channel, MS05204, MS05104, DP05204, and TPP1000
DPO5104
One passive probe per channel, MS05054, MSO5034, DP0O5054, and TPP0500
DPO5034
Touchscreen stylus, MSO5000 and DPO5000 119-6107-xx
NI SignalExpress software, MSO5000 and DPO5000 063-3967-xx
Keyboard, =4 GHz models only 119-7083-xx
Mouse, optical 119-7054-xx
Front Cover, MSO5000 and DPO5000 200-5052-xx
All other models 200-4963-xx
Wrist Strap, 24 GHz models only 006-3415-05
Accessory Pouch
=4 GHz models 016-1441-xx
DPO7000 models 016-1966-xx
MS05000 and DPO5000 models 016-2029-xx
Nero OEM Software CD, 24 GHz and DPO7000 models 063-3781-xx

MSO70000/C, DPO/DSA70000B/C, DPO7000, and MSO/DPO5000 Series User Manual 1



Install Your Instrument

Accessory Tektronix part number
Power Cord One of the following: MSO5000 DPO7000 24 GHz
and DPO5000 models models
models
North America (Option AQ) 161-0348-00 161-0104-00 161-0213-00
Universal Euro (Option Al) 161-0343-00 161-0104-06 161-0209-00
United Kingdom (Option A2) 161-0344-00 161-0104-07 161-0210-00
Australia (Option A3) 161-0346-00 161-0104-14 161-0211-01
North America 240 V (Option A4) — 161-0104-08 —
Switzerland (Option Ab) 161-0347-00 161-0167-00 161-0212-00
Japan (Option A6) 161-0342-00 161-A005-00 161-0213-00
Notice: Do
not use the
provided
power cord
for other
products.
China (Option A10) 161-0341-00 161-0306-00 161-0352-00
India (Option Al1) 161-0349-00 161-0324-00 161-0325-00
Brazil (Option A12) 161-xxxx-00 161-0356-00 161-0358-00
No power cord or AC adapter (Option A99) — — —
Operating Requirements
MS070000/C, DSA70000B/C, DPO70000B/C, and DPO7000
1. Place the instrument on a cart or bench.
The instrument should rest on its bottom arm

or rear feet. An optional rack mounting
kit is available. Observe the following
clearance requirements and dimensions:

[N en)
0 oc———

o o

i

0ao
[l BDDUD 0
DUU O 0 0}jO

]
=)
o
O

i

—

<4 GHz Models

L J

= Top: 0in (0 mm)

m |eft and right side: 0in (0 mm) on right side
3in (76 mm) on left side

H  Bottom: 0 in (0 mm) standing on feet, flip
stands down

B Rear: 0in (0 mm) on rear feet

MSO70000/C, DPO/DSA70000B/C, DPO7000, and MSO/DPO5000 Series User Manual
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0in (0 mm)
3in (76 mm)

0 in (0 mm) standing on feet, flip

stands down

0in (0 mm) on rear feet



2. Width:
3. Height:

4. Before operating the instrument, verify
the ambient temperature:

5. Verify the operating humidity:

6. Verify the operating altitude:

7. Maximum input voltage, <4 GHz models:
50 Q
1 MQ

17.96 inches (456 mm)
10.9 inches (277 mm)
5°Cto +45 °C (+41 °F to +113 °F)

8% to 80% relative humidity with
a maximum wet-bulb temperature
of +29 °C (+84 °F) at or below
+45 °C (+113 °F), noncondensing
Upper limit derated to 30% relative
humidity at +45 °C (+113 °F)

<4 GHz models: 3,000 m
(9,843 feet)

5 Vrus, With peaks <24 V.

Install Your Instrument

17.75 inches (451 mm)
11.48 inches (292 mm)
5°Cto +45 °C (+41 °F to +113 °F)

8% to 80% relative humidity at up
to +32 °C (+90 °F)

5% to 45% relative humidity above
+32 °C (+90 °F) up to +45 °C
(+113 °F), noncondensing, and

is limited by a maximum wet-bulb
temperature of +29.4 °C (+85 °F)
(derates relative humidity to 32%
at +45 °C (+113 °F))

24 GHz models: 3,000 m
(9,843 feet), derate maximum
operating temperature by 1 °C
per 300 meters (984.25 feet)
above 1500 meters (4921.25 feet)
altitude.

150 V, derate at 20 dB/decade to 9 Vgrys above 200 kHz. The maximum
input voltage at the BNC, between center conductor and ground is

400 V peak. The RMS voltage is limited to <150 V for arbitrary waveshapes
including DC. The maximum pulse width for impulses with peaks over
150 Vis 50 ps. Example: At 0V to 400 V peak, rectangular wave, the duty
factor is 14%. The maximum transient withstand voltage is £800 V peak.

MSO70000/C, DPO/DSA70000B/C, DPO7000, and MSO/DPO5000 Series User Manual



Install Your Instrument

Maximum input voltage, 24 GHz models:

50 Q

Maximum nondestructive input voltage to
logic probes, MSO70000 Series:

<1 Vgus for <1 V/FS settings and < 5.5 Vrys for 21 V/FS settings.
+15V

c CAUTION. For proper cooling, keep the bottom and sides of the instrument clear of obstructions.

MS05000 and DPO5000

1.

Place the instrument on a cart or bench.
The instrument should rest on its bottom
or rear feet. An optional rack mounting
kit is available. Observe the following
clearance requirements and dimensions:

B Rear:
B Left side:

2. Width:
3. Height:

Before operating the instrument, verify
the ambient temperature:

Verify the operating humidity:

6. Verify the operating altitude:
7. Maximum input voltage:

50 Q input impedance
1 MQ input impedance

Maximum nondestructive input voltage to
logic probes:

2in (50.8 mm)

2in (50.8 mm)

17.3 inches (439 mm)

9.2 inches (233 mm) including feet

10.7 inches (272 mm) including vertical handle and feet
5°C to +50 °C (+41 °F to +131 °F)

High: 40 °C to 50 °C (104 °F to 122 °F), 10% to 60% relative humidity
Low: 0 °C to 40 °C (32 °F to 104 °F), 10% to 90% relative humidity
3,000 m (9,843 feet)

5 Vrus, With peaks <+20 V (DF <6.25%).
300 Vrus With peaks <+425 V at the BNC.

For <100 mV/div derate at 20 dB/decade above 100 kHz to 30 Vgys at
1 MHz, 10 dB/decade above 1 MHz.

For =100 mV/div derate at 20 dB/decade above 3 MHz to 30 Vgys at
30 MHz, 10 dB/decade above 30 MHz.

42V

c CAUTION. For proper cooling, keep the back and left side of the instrument clear of obstructions.

MSO70000/C, DPO/DSA70000B/C, DPO7000, and MSO/DPO5000 Series User Manual



Preventing ESD

Install Your Instrument

CAUTION. A direct electrostatic discharge can damage the instrument input. To learn how to avoid this damage, read

the following information.

Electrostatic discharge (ESD) is a concern when handling any electronic equipment. The instrument is designed with
robust ESD protection, however it is still possible that large discharges of static electricity directly into the signal input
may damage the instrument. To avoid damage to the instrument, use the following techniques to prevent electrostatic

discharge to the instrument.

1. Discharge the static voltage from your
body by wearing a grounded antistatic cooarmoo
wrist strap while connecting and O o 2l
disconnecting cables and TekConnect Q S o™,
adapters. The instrument provides a - = Olse
front panel connection for this purpose. S o o o
o o o O
O O 0 O
=1lee o)y 5] k& i) 6|8
] C
2. A cable that is left unconnected on ~
a bench can develop a large static _—

charge. Discharge the static voltage
from all cables before connecting them
to the instrument or device under test
by momentarily grounding the center
conductor of the cable, or by connecting
a 50 Q termination to one end, before
attaching the cable to the instrument.

Powering On the Instrument

Power supply requirements

Source voltage and frequency

Foy

/

W

(50Q or =) aroe

_—
%

{

Power consumption

MSO70000/C, DSA70000B/C, and DPO70000B/C Series:

100-240 Vgus £10%, 50-60 Hz
or 115 Vgys £10%, 400 Hz. CAT II

<1100 VA

DPO7000 Series:

100-240 Vgus £10%, 47-63 Hz
or 115 Vgws +10%, 400 Hz

550 Watts maximum

MS05000 and DPO5000 Series:

100-240 Vgys £10% 50-60 Hz
115V 440 Hz

275 Watts maximum

MSO70000/C, DPO/DSA70000B/C, DPO7000, and MSO/DPO5000 Series User Manual
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Powering Off the Instrument

O O O
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MSO70000/C, DSA70000B/C, DPO70000B/C, and DPO7000 Series

@)= ““ﬁi

MS05000 and DPO5000 Series

Removing the Power

] oo -L:I
N D
A N (o) 5
ﬁ o] § o j
I_r - a a ]_]’ 1733039
DPO7000 Series
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MS05000 and DPO5000 Series

Securing the Oscilloscope

1. Use a standard laptop computer-style
security lock to secure your oscilloscope
to your location.

o o

I
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MS05000 and DPO5000 Series
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Install Your Instrument

Connecting to a Network

Connect your instrument to a network for
printing, file sharing, internet access, and
other functions. Consult with your network
administrator and use the standard Windows

OF0jnm o m ok |U
frs]
~
“,
\
™,
i

utilities to configure the instrument for your e

network. 1 E i . - Ve
Use the Remote Desktop Connection of B | =0
Windows to control and view the instrument = = = P
remotely. =
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Adding a Second Monitor

You can operate the instrument while using Windows and installed applications on an external monitor. Follow the procedure
below to set up a dual monitor configuration.

10

MSO70000/C, DSA70000C, and DPO70000C Series

1.
2.

. Turn instrument power on.

. Turn monitor power on.

Turn power off.

Connect second monitor. If using a VGA
monitor, use a DVI to VGA adapter.

Connect keyboard.

Connect mouse.

e e e e e ok i i e e
ol ol e il

JEC L CETECET R e R e f_) =
] = = =

MSO70000/C, DSA70000C, and DPO70000C Series
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DSA70000B and DPO70000B Models

1.
2,

Turn power off.

Connect second monitor.

Connect keyboard.

ooooood
oooooo

Connect mouse.

Turn instrument power on.

Turn monitor power on.

DSA70000B and DPO70000B Series

MSO70000/C, DPO/DSA70000B/C, DPO7000, and MSO/DPO5000 Series User Manual
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12

DPO7000 Models

1.
2.

Turn off power.

Connect second monitor.

Connect keyboard.

Connect mouse.

Turn on instrument power.

Turn on monitor power.

-

noooooa] |
tnnm[[ |

DPQ7000 Series
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MS05000 and DPO5000 Models

1. Turn off power.

2. Connect second monitor.

GP=
PRgss

|—

000000

Q@

3. Connect keyboard. ooooooo
Joooog
4. Connect mouse.

o]
E Oogo

5. Turn on instrument power.

6. Turn on monitor power.

MS05000 and DPO5000 models
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14

If your instrument uses Windows XP,
continue with the following steps:

7. Right-click on the Windows desktop, and
then select Properties.

8. Select Settings. Click the grayed out
external monitor (2 ), and drag it to the
left of monitor 1.

9. Select Yes when you are prompted to
enable the new monitor.

10. Click Apply.

11. Click Yes to restart your instrument.

MSO70000/C, DPO/DSA70000B/C, DPO7000, and MSO/DPO5000 Series User Manual
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Operating System Restore

If your instrument shipped with an operating system restore DVD and you need to restore the operating system, you can
use the procedure that came with the DVD.

The instrument contains an operating system restore file on a separate partition of the hard drive.

The preferred method to restore the instrument operating system is to use the hard disk restore file.

CAUTION. Using the restore process reformats the hard drive and reinstalls the operating system. All saved data is lost. If
possible, save important files to external media before performing a system restore.

Restart the instrument. During the boot-up process you will see the following message at the top of the screen: Starting
Acronis Loader... press F5 for Acronis Startup Recovery Manager

Repeatedly press the F5 key until the Acronis True Image Tool opens. There is a 15-second time period from when the
message appears until the instrument proceeds with the normal instrument startup. If the instrument does not open the
Acronis application, power off the instrument, then power on the instrument and try again.

Click Restore.

In the Confirmation dialog box, click Yes to restore the instrument operating system, or No to exit the restore process.
The restore process takes approximately 30 minutes; the actual time depends on the instrument configuration.

Installing the MSO5000 and DPO5000 Hard Drive

CAUTION. Inserting the hard drive
assembly upside down could damage the
instrument.

1.
2,

Verify that the instrument is off.

Insert the hard drive into the instrument
with the drive assembly chassis facing

up.

Secure the drive assembly using the
thumb screw.

Install the cover.

"52:2.—.34‘? FTH0-065
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Getting Acquainted with Your Instrument

Front Panel

16

MS0O70000/C, DSA7000B/C, DPO70000B/C, and DPO7000

1. DVD/CD-RW drive

Front panel controls 0o,

USB port o o

Ground terminal

()
O (o]
22088
Recovered data output (not available on
DPO7104 and DPO7054) J -

@ B~ v bn

6. Recovered clock output (not available on

DPO7104 and DPO7054) - f@‘ @
-
7. Probe compensation output L Lg | “ %ﬁ

8. Probe calibration output

eu}
9. Channel 1-4 input ©

10. Auxiliary Trigger input @@ @ @ @ 1733042

11. Fast Edge output DPO7000 Series

12. DC Probe Cal output L\ J

J |l
13. Logic probe input - L_@=@ ©_ _ IE’
OOOL® ®

DSA70000B/C and DPO70000B/C Series
® | )
SRR

débe @ b

MSQO70000/C Series

<

LL

=1l

D)

I J
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MS05000 and DPO5000 Series

1. Front panel controls 5
O oo

2. Ground terminal G:DZ O o g

3. Probe compensation output ) ) - T @
4. Auxiliary Trigger input p 8

5. Channel 1-4 inputs - @

@] |

. i i g EEs5 o || G . . G ’j

6. Logic probe input —o=) @
7. USB ports @ @ é)

MS05000 and DPO5000 Series

Side and Rear Panels
MS070000/C, DSA70000B/C, and DPO70000B/C

1. Removable hard disk drive

PS-2 connector for mouse

USB host ports

Passive eSATA Port

@ &~ o b

RJ-45 LAN connector to connect to
network

6. TekLink connector

7. GPIB port to connect to controller

8. Line Out connector for speaker

NOTE. Some instruments may have
additional audio connectors.

MSO70000/C, DSA70000B/C, and DPO70000B/C Series

9. Mic connector for microphone
10. DVI-I Video port

11. COM 1 and COM 2 serial ports
12. PS-2 connector for keyboard
13. Auxiliary output

14. Reference output

15. External reference input

MSO70000/C, DPO/DSA70000B/C, DPO7000, and MSO/DPO5000 Series User Manual 17
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DSA70000B and, DPO70000B

=N

Removable hard disk drive

PS-2 connector for mouse

USB host ports

Centronics Parallel Port

o &~ o b

RJ-45 LAN connector to connect to
network

6. Video port to connect a monitor

7. TekLink connector

8. GPIB port to connect to controller

- ) u 1733-009r
NOTE. Some instruments may have @ @ @

additional audio connectors. DSAT00008 and DPO700008 Series

9. Line In connector

10. Line Out connector for speaker
11. Mic connector for microphone
12. Video port to connect a monitor
13. COM 1 serial port

14. PS-2 connector for keyboard
15. CTR Bass speaker

16. Side speaker out

17. Rear speaker out

18. Auxiliary output

19. Reference output

20. External reference input
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DPO7000

1. USB host ports

2. Video port to connect a monitor

NOTE. Some instruments may have
additional audio connectors.

3. Mic connector for microphone

T

O

4. Line Out connector for speaker

5. Oscilloscope Only XGA Out video port to
connect a monitor

O

6. Printer connection

7. Line In connector

8. RJ-45 LAN connector to connect to
network

L

9. Centronics Parallel Port
10. COM 1 serial port
11. PS-2 connector for mouse i

12. PS-2 connector for keyboard

13. Rear speaker out ]

14. Side speaker out

15. CTR Bass speaker

16. Removable hard disk drive { o Z? o | ]

17. GPIB port to connect to controller
18. Auxiliary output © © ®
@ |

19. Channel 3 output .

20. External reference input
|

o |o o@ D :5

J =P : =

T] P gl o o jJ
DPQ7000 Series
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MS05000 and DPO5000

1. Line In connector

Line Out connector for speaker

Mic connector for microphone

Video port to connect a monitor

PS-2 connector for keyboard
PS-2 connector for mouse

USB host ports

® N oo o v b

RJ-45 LAN connector to connect to
network

9. USB Device port

10. Probe Power input, use 119-7465-xx
power supply

11. External reference input

12. Auxiliary output

13. Security lock input

14. AC Power input

15. Removable hard disk drive cover

16. Ground connection

20
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MS05000 and DPO5000 Series
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To use PS-2 devices, they must be plugged in before you power on the instrument. PS-2 devices must not be hot swapped.

Interface and Display

The menu bar mode provides access to commands that control all of the instrument features and functions. The toolbar mode

provides access to the most common features.

1.

Menu Bar: Access to data I/O, printing,
online help, and instrument functions

Buttons/Menu: Click to toggle between
toolbar and menu bar modes and to
customize your toolbar

Multipurpose Knob Readouts: Adjust
and display parameters controlled by the
multipurpose knobs

Display: Live, reference, math, digital,
and bus waveforms display here, with
cursors

Waveform Handle: Click and drag to
change vertical position of a waveform
or bus. Click the handle and change the
position and scale using the multipurpose
knobs.

Controls Status: Quick reference to
vertical selections, scale, offset, and
parameters

Readouts: Display cursor and
measurement readouts in this area.
Measurements are selectable from the
menu bar or toolbar. If a control window
is displayed, some combinations of
readouts move to the graticule area.

.E 1733044

c WARNING. Ifthere is vertical clipping, there may be a dangerous voltage on the probe tip, but the readout will indicate a low
voltage. A Asymbol appears in the measurement readout if a vertical clipping condition exists. Automatic amplitude-related
measurements where the signal is vertically clipped produce inaccurate results. Clipping also causes inaccurate amplitude
values in waveforms that are stored or exported for use in other programs. If a math waveform is clipped, it will not affect

amplitude measurements on that math waveform.

8. Status: Display of acquisition status, mode, and number of acquisitions; trigger status; date; time; and quick reference

MSO70000/C, DPO/DSA70000B/C, DPO7000, and MSO/DPO5000 Series User Manual
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Getting Acquainted with Your Instrument

1. Buttons/Menu: Click to toggle between
toolbar and menu bar modes and to
customize the toolbar

2. Drag cursors to measure waveforms on
screen

3. Drag the position icons to reposition a
waveform

4. Click the icon to assign the multipurpose
knobs to waveform vertical position and
scale

5. Drag across the waveform area to create
a box for zooming, enabling/disabling
histograms, and gating measurements

6. Drag icon to change the trigger level

17334045
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Control Panel
MS070000/C, DSA70000B/C, DPO70000B/C, and DPO7000

00066 @

1.

10.

1.
12.
13.

Push to automatically set up the vertical,
horizontal, and trigger controls based on
selected channels.

Push to return settings to default values.

Push to make a hard copy or save a
screen capture.

Push to turn on MultiView Zoom and add
a magnified graticule to the display.

Horizontally scale, position, delay, and
set record length (resolution) of all
waveforms.

Use to start and stop acquisition, start a
single acquisition sequence, clear data,
or start fast acquisitions.

Use to set the trigger parameters. Push
Advanced to display additional trigger
functions. The Arm, Ready, and Trig'D
lights show the acquisition status.

Turn to adjust waveform intensity.

Turn to adjust parameters selected from
the screen interface. Push to toggle
between normal and fine adjustment.

Push to turn cursors on or off.

Use to search and mark waveforms.
Push to turn the touch screen on and off.

Turn channel displays on and off.
Vertically scale, position, or offset the
waveform. Toggle between position and
offset.

On MSO70000 Series instruments, turn
on digital channels using the Digital

> Digital Setup menu. (See page 48,
Setting Up Digital Signal Input.)

® 6 ©

@

Getting Acquainted with Your Instrument

Default

Autoset Selup FastAcq
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@ Push -Fine) (
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Toush Screen

Horizontal Trigger N
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<
MEwview
Zoom
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@
G ) Tigd
Cursors
Resolutlon
@ L.
Search Push
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L
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Getting Acquainted with Your Instrument

MS05000 and DPO5000

1.

10.

24

Turn to adjust parameters selected from
the screen interface. Push Fine to select
fine adjustment, push Course to select
course adjustment.

Push to turn cursors on or off.

Push to adjust waveform intensity using
a Multipurpose knob.

Push to turn on MultiView Zoom and add
a magnified graticule to the display.

Push to perform automated
measurements, search through
an acquisition for user-defined
events/criteria, or start or stop fast
acquisitions.

Horizontally scale, position, and set the
horizontal and acquisition parameters of
all waveforms.

Turn the inner zoom knob to control the
zoom factor. Turn the outer pan knob

to scroll the zoom window through the
acquired waveform. Push the play-pause
button to start or stop the automatic
panning of a waveform. Control the
speed and direction with the pan knob.

Use to start and stop acquisition or start
a single acquisition sequence.

Use to search and mark waveforms, to
establish or delete a waveform mark, or
to jump to the previous or next waveform
mark.

Push to automatically set up the vertical,
horizontal, and trigger controls based on
selected channels.

[ i i T |

/ Py |

| (moafire] [ seoren | [Coex )

Iy et |
t‘ L0ty

———
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Getting Acquainted with Your Instrument

11. Use to set the trigger parameters.
Push Menu to display additional trigger
functions.

12. Turn channel displays on and off.
Vertically scale or position the waveform.

On MS05000 Series instruments, turn on
digital channels by pushing the D15-D0
button or using the Digital > Digital Setup
menu. (See page 48, Setting Up Digital
Signal Input.)

13. Push to turn the touch screen on and off.

14. Push to display the math, reference, bus,
or vertical setup menus.

15. Push to turn off a displayed menu. @

16. Push to access the digital setup menu

(MSO5000 Series only).
® &
17. Push to clear data. —
18. Push to return settings to default values. = s

19. Push to save and recall setups, @
waveforms, and screen images.

20. Push to make a hard copy or save a
screen capture.

Accessing Online Help

In-depth information is available in the online help on all the features of your instrument.

To access context-sensitive help on the

active window, select Help > Help on

Window... or press F1. | [EEEakcoat k]
Contents and Index...
Specifications...
Technical Suppat...

Customer Feedback...

About TekScope...
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Getting Acquainted with Your Instrument

1. To access any topic in the help system,

select Help > Contents and Index....

Help on Wincow... F1
2. Use the Contents, Index, Search, or e i
Favorites tab to select the topic, and PR &
Specifications..

then click Display.

Technical Support...
Customer Feedback. ..

About TekScope. .

1733047

To navigate within the help system:

E Click a button in a help window to
navigate between the Overview and
specific topics.

lsitan Cantrel 2l Tab)

||| Fram the Honsitcg mess satess

Flar ol althc st Satup, 4o {1an spen the Hor sortal b

]

i uphons

= Click the Minimize button in the help
window to move help out of the way so
you can operate the instrument.

Horizonal Deley and Horizontal Poskion

m Click Alt and Tab to see the last help
topic again.

Accessing Menus and Control Windows

Access menus and control windows using the following techniques:

®  Click a menu, and then select a
command.

Undo Last Autozet

Copy Ctrl+C

Clear Data

Select for Copy  *

Copy Setup...

1733-049
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Getting Acquainted with Your Instrument

B Fora shortcut menu, right-click anywhere
in the graticule or on an object. The
shortcut menu is context sensitive and
varies with the area or object where you
right-clicked. Some examples are shown
in the figure at right.

= |n the toolbar mode, click a button to
quickly access a setup control window.
(See page 21.)

MSO70000/C, DPO/DSA70000B/C, DPO7000, and MSO/DPO5000 Series User Manual 27



Inspect Your Instrument

Inspect Your Instrument

Use the following procedures to verify the functionality of your instrument.

Verify Internal Diagnostics Pass

1. Power on the instrument.

2. Select Instrument Diagnostics.... wities | tep [

Tek Secure Erasze...

Set Time & Date. .

GPIB Configuration. ..

LAN Server Status..
External Signalz...

Touch Screen L
Instrument Calibration. ..

Instrument Disgnaostics... @

E-mail an Event L

Multipurpose Knokbs L4

Mavigation Buttons

Uszer Preferences...

Option Installation..

1733-053

3. Click Run. The test results appear in the o
diagnostics control window.
4. \Verify that all tests pass. If diagnostic

failures occur, contact your local
Tektronix service personnel.
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Acquisition

This section contains concepts of and procedures for using the acquisition system.

Signal Path Compensation

Use this procedure if the temperature has changed more than 5 °C (9 °F) since the last signal path compensation (SPC).
Perform the signal path compensation regularly to ensure that your measurements have the highest level of accuracy.
Tektronix considers it a best practice to run SPC when using the instrument to measure signals with higher sensitivity
(10 mV/div and lower) settings regardless of temperature shift or time since it was last run. Failure to do so may result in
the instrument not meeting warranted performance levels.

1. Prerequisites: instrument powered on for 20 minutes,
and all input signals removed.

2. Select Instrument Calibration.

Tek Secure Erase...

Set Time & Date...

GPIE Configuration...
LAN Server Status...
External Signals...

Touch Screen 4

Instrument Calibration... .—‘

Instrument Diagnostics..

E-mail on Event *

Multipurpose Knobs 4

Mavigation Buttons

User Preferences...

Option [nstallation...

1733214

3. When the Temperature Status changes
to Ready, click Run SPC to start the
calibration. Calibration may take 10 to
15 minutes.

Sl Path Compariation (3PC) coneets b DG maceutiies e by
EmpE BN vangond of Oy iongHEem off Alow e oscilbecond 10 wWam Lp 20
minukes bedorr rrning SPC. Pun SPC whenover e amart ierperatrg of e
e oscope o charged by more Ban 5°C

SPC il b actwir sty ilchied by nput sigrals il AC comporents, Disconrid sy
probes of inpul s bifore running SFC. BPC ey bk Oyl Y mintss &
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2. Select Instrument Calibration. utties | Heip |TR

Tek Secure Erase...

Set Time & Date...

GPIB Configuration...
LAN Server Status...
External Signals..

Touch Screen 4

Instrument Calibration... @

Instrument Diagnostics..

E-mail on Event *

Multipurpose Knobs r

Mavigation Buttons

User Preferences..

Option [nstallation..

1733-214

4. If the instrument does not pass,
recalibrate the instrument, or have the

instrument serviced by qualified service [Calibration

personnel.
NOTE. To always show the SPC status icon gy vt o b g &5 o PR 5 2
or display a warning when SPC has not b o ey ek 6 e
been run in more than a month, click the e ey
corresponding check box.

1733-056

5. If the SPC needed icon is red, perform a ————————
signal path compensation. 2.0ns/div 50.0GS/s 20.0ps/pt

Sample
RL:1.0k
Aute September 11, 2008

2597-020
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Setting Up Analog Signal Input

Use front-panel buttons to set up your instrument to acquire the signal.

1. Connect the probe to the input signal source.

CAUTION. To prevent damage to the instrument, always wear an antistatic wrist strap when making connections to the
instrument and observe the maximum input voltage ratings for input connectors.

0
0
0
0
o

0

0
000
]

o U

o

o

W

OO mo

G
i
O

(]
—_

T

®

k J 2597-008 \ 2597-014
MSO70000/C, DSA70000B/C, and DPO70000B/C Series DPO7000 Series
j o
— [ -

O

a
CI:D O oo
Q
O
@) =050/

-

S Ay

2790014

)

MS05000 and DPO5000 Series

2. Select the input channel by pushing the front-panel buttons to toggle the channels on and off.

Vertical

D =6 €
@G v ) ()
0 O-0 ©

2730015

Vertical 3

MS05000 and DPO5000 Series

1733-014

MSQ70000/C, DSA70000B/C, DPO70000B/C, and DPO7000
Series
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3. Push Autoset.

4, Adjust the vertical position, scale, and offset using the front-panel knobs.

Autoset

Trigger

Menu

ekl

Push to
Setis V%

Force Trig

) 0| 5

<300 VRMS
CAT Il /i
Aux In

—

2730016

MS05000 and DPO5000 Series

@

®

Autoset

Default

Sefup
O &) el

@ Push - Horizontal

Position

Multiview
Zoom

- = @

O (=)
I
Clear
@ 2597-009
MSQ70000/C, DSA70000B/C, DPO70000B/C, and DPO7000
Series

5. Adjust the horizontal position and scale using the front-panel knobs.
The horizontal position determines the number of pretrigger and posttrigger samples.

Horizontal

Postion

) (B

Scale

I

e

2790017

MS05000 and DPO5000 Series

32

Horizontal
Position

Resolution @
@ More

Samples

{ Scale D

1733016
MS070000/C, DSA70000B/C, DPO70000B/C, and DPO7000
Series
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Using Default Setup

1. To quickly return to the factory default settings, push
DEFAULT SETUP.

Default
Autoset Selp
O O Cot] o[

@ pPush-Emg [ Horizontal

Position

Multiview
Zoom

o i

1733-017

MSQ70000/C, DSA70000B/C, DPO70000B/C, and DPO7000
Series

Save / Recal

/ Al
Default
Save Menu bemp

@ 2790018

MS05000 and DPO5000 Series
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Using Autoset

Use Autoset to quickly and automatically set up the instrument (acquisition, horizontal, trigger, and vertical) based on the
characteristics of the input signal. Autoset makes adjustments to the signal such that the waveform displays two or three

34

cycles with the trigger level near the midlevel.

1. Connect the probe, and then select the
input channel. (See page 31, Setting Up
Analog Signal Input.)

2. Push the AUTOSET button to execute
an Autoset.

3. Click Undo to undo the last Autoset.
Parameters that are not affected by
Autoset retain their settings.

Quick Tips

@

Aumse«

Default

- CORCINET]
Horizontal
Position

Mumvlew
(&‘
Cursors

1733018

MS070000/C, DSA70000B/C, DPO70000B/C, and DPO7000 Series

Ol

Scale

Aulosel @

270019

MS05000 and DPO5000 Series

AutaSet complete.
Indo to return to previous instrument

= Autoset automatically sets up the analog channels.

®  On instruments with iCapture, autoset automatically sets up the iCapture channels.

1733058

B To position the waveform appropriately, Autoset may change the vertical position. Autoset may also adjust vertical offset.

= |f you use Autoset when one or more channels are displayed, the instrument selects the lowest numbered channel for
horizontal scaling and triggering. You can individually control the vertical scaling of each channel.
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= |f you use Autoset when no channels are displayed, the instrument turns on channel one (Ch 1) and scales it.

®  Close Autoset Undo control window by clicking the X. After Autoset Undo closes, you can still undo the last Autoset by
selecting the Undo Last Autoset command from the Edit menu.

B Stop the Autoset Undo control window from opening automatically by changing the User Preferences in the Utilities menu.

Probe Compensation, Calibration, and Deskew
To optimize measurement accuracy, see the instrument online help to perform the following procedures:
m  Compensate passive probes
B Calibrate active probes

= Deskew input channels

Acquisition Concepts

Acquisition Hardware

Before a signal is displayed, it must pass through the input channel where it is scaled and digitized. Each channel has a
dedicated input amplifier and digitizer. Each channel produces a stream of digital data from which the instrument extracts
waveform records.

Sampling Process

Acquisition is the process of sampling an 50V +50V

analog signal, converting it into digital data, /N 7\

and assembling it into a waveform record, ov OUV O\VJ

which is then stored in acquisition memory. 50V 50V
Input signal Sampled points Digital values

Real-Time Sampling

In real-time sampling, the instrument digitizes
all of the points it acquires using one trigger Record points

event. Use real-time sampling to capture

single-shot or transient events. I-l I-I I-I I-l I-I I-I I-l I-I I-I I-l
Sampling rate
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Interpolated Real-Time Sampling

In interpolated real-time sampling, the
instrument digitizes all of the points it
acquires using one trigger event. If the
instrument cannot acquire enough samples
for a complete waveform at the maximum
real-time sample rate, it interpolates. Use
interpolated real-time sampling to capture
single-shot or transient events.

Equivalent-Time Sampling

The instrument uses equivalent-time M

sampling to extend its sample rate beyond Record points
its real-time maximum sampling rate.

Equivalent-time sampling is only used if J-I ﬂ
Equivalent Time is selected and the time

base is set to a sampling rate that is too fast I-I n
to create a waveform record using real-time
sampling.

The instrument makes multiple acquisitions 1 1
of a repetitive waveform to obtain the sample
density required for one complete waveform

record. Thus, equivalent time sampling n n
should only be used with repetitive signals.

1st acquisition cycle

2nd acquisition cycle

I-I- 3rd acquisition cycle

nth acquisition cycle
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Waveform Record

The instrument builds the waveform record
through use of the following parameters:

= Sample interval: The time between
sample points.

®  Record length: The number of samples
required to fill a waveform record.

B Trigger point: The zero time reference in
a waveform record.

B Horizontal position: When horizontal
delay is off, the horizontal position is
a percentage of the waveform record
between 0 and 99.9 percent. The trigger
point and the horizontal reference are at
the same time in the waveform record.
For example, if the horizontal position is
50 percent, then the trigger point is in the
middle of the waveform record. When
horizontal delay is on, the time from the
trigger point to the horizontal reference
is the horizontal delay.

Interpolation

First sampled and digitized
point in record

Trigger point

Acquisition

Sample interval

Horizontal
reference

s

Horizontal delay
Horizontal position

Horizontal
acquisition
window

Your instrument can interpolate between the samples it acquires when it does not have all of the actual samples it needs to fill
the waveform record. Linear interpolation computes record points between actual acquired samples by using a straight line fit.

Sin(x)/x interpolation computes record points using a curve fit between the actual values acquired. Sin(x)/x interpolation
is the default interpolation mode because it requires fewer actual sample points than linear interpolation to accurately

represent the waveform.

MSO70000/C, DPO/DSA70000B/C, DPO7000, and MSO/DPO5000 Series User Manual
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How the Acquisition Modes Work

Sample mode retains the first sampled point
from each acquisition interval. Sample is the
default mode.

1733210

Peak Detect mode uses the highest and
lowest of all the samples contained in two
consecutive acquisition intervals. This mode
only works with real-time, noninterpolated
sampling and is useful for catching high
frequency glitches.

Hi Res mode calculates the average
of all the samples for each acquisition — K — — o
interval. Hi-Res provides a higher-resolution, |j> T 1 ———71T°
lower-bandwidth waveform.

1733-208

Envelope mode finds the highest and

lowest record points over many acquisitions. m m m |:> m
Envelope uses Peak Detect for each o
individual acquisition.

Average mode calculates the average value

for each record point over many acquisitions. m m m |:>

Average uses Sample mode for each 173211
individual acquisition. Use average mode to

reduce random noise.

Waveform Database mode is a - - e
three-dimensional accumulation of source \ / \ / |:> M
waveform data over several acquisitions. In

addition to amplitude and timing information,
the database includes a count of the number
of times a specific waveform point (time and

amplitude) was acquired.

1733212
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Changing the Acquisition Mode

Use this procedure to change the acquisition mode.

1. Select Horiz/lAcq > Acquisition Mode.

2. To select an acquisition mode, do one [ Horizenteliacquistion Setup... |
of the following: —
B Select an acquisition mode directly .

from the menu.

. Fast Acquisttions
® Click Mode..., and then select an

acquisition mode. | RunsStop...

Delay Maode On

| Roll Mode Auto

Sampling Modes »
Horizontal Modss/;—\ »
Position/Scale... K\U
Resolution. . _
Acquistion Mode @ [m sampe Acuisition bode
Fast Frame Setup... Pk Detect Sample Pk Detect HiRes
[ Zoom Setup... HiRes @ @ @
Zoom Graticule Size » Emvelope E& %
Average
VWim DB H
. Mode...
3. For Average or Envelope acquisition
modes, click the # of Wfms control, and ;
then set the number of waveforms with e —
the multipurpose knob. For WimDB o @ @ % ﬁ vty oo
mode, click the Samples control, and

. 1733060
then set the number of samples with the

multipurpose knob.

Quick Tip

B Click the keypad icon to set the number of waveforms or samples.
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Starting and Stopping an Acquisition

After the channels that you want to acquire are selected, use the following procedure.

1. Push the front-panel RUN/STOP button
to start the acquisition.

2. Push the RUN/STOP hutton again to
stop the acquisition.

3. To take a single acquisition, push the
Single button.

Selecting the Horizontal Mode

Your instrument has three horizontal modes. Automatic is the default mode. Select the horizontal mode that works best

40

for your test setup.

To set the horizontal mode, select Horiz/Acq
> Horizontal/Acquisition Setup to display
the horizontal control window. Choose one
of the modes described below.

In Automatic mode you can set the Scale and
Sample Rate. Record length is a dependent
variable. If changing the scale would cause
the record length to exceed the Record
Length Limit, the sample rate is decreased
to the next available setting.

If the sampling mode is real time and

the sample rate is at the real time limit,
attempting to increase the sample rate has
no effect.

MSO70000/C, DPO/DSA70000B/C, DPO7000, and MSO/DPO5000 Series User Manual
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@ Push €0 ( Horizontal [ Trigger B
1733019

MSO70000/C, DSA70000B/C, DPO70000B/C, and DPO7000 Series

Intensity

-

Run /‘ Slot—.
Single \‘

\‘

2790020

MS05000 and DPO5000 Series

Haoviz/acy | Trig | Dizplay | Cursars

Haorizontal/Acouisition Setup...

Zoom Cortrals...

Autoset

"Horizontal
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Acquisition

To set the Record Length Limit, click Record
Length Limit and set the limit using the
buttons or keypad. The default maximum
limit depends on your instrument model and
record length option.

In Constant Sample Rate mode you can Horizontal
set the Sample Rate and Scale. The
default sample rate ensures bandwidth filter :
operation. Record length is a dependent
variable. The maximum record length ® I ——

depends on your instrument model and
record length option.

The front-panel resolution knob changes the
sample rate in both automatic and constant
sample rate modes.
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In Manual mode you can set the Sample
Rate and Record Length. Horizontal Scale
is a dependent variable calculated from the
sample rate and record length. Masks are
not supported in manual mode.

The Horizontal Scale knob changes record
length in manual mode.

All three modes interact with sample rate,
scale, and record length as shown. The
horizontal line is the maximum real-time
sample rate. Each staircase shows that as
you increase the scale, the sample rate must
decrease when either the maximum record
length or the record length limit you set is
reached. Manual mode uses the maximum
record length.

Automatic and Constant Sample Rate
modes are identical. However, Constant
Sample Rate mode keeps the sample rate
constant at a rate that guarantees bandwidth
enhancement filters are used.

Quick Tips

" Horizontal

Maximum real
time sample rate

Record length 2
Maximum
/ record length

Scale 1733227

Record length 1

= Digital sample rate and resolution are dependent variables, and are controlled by the analog sample rate selection.
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Using FastAcq

Acquisition

Fast acquisition mode reduces the dead time between waveform acquisitions, enabling the capture and display of transient
events such as glitches or runt pulses. Fast acquisition mode can also display waveform phenomena at an intensity that

reflects their rate-of-occurrence.

Use the following procedure:

1. Push FastAcq.

2. Find glitches, transients, or other random
events.

When you have identified an anomaly,
set the trigger system up to look for it.
(See page 159, Capturing Intermittent
Anomalies.)

®

: __FastAcq_
Clear DPX .

Intensity

Trigger

1733216

MS070000/C, DSA70000B/C, DPO70000B/C, and DPO7000 Series

@

FastAcq
(Measure‘ ‘ Search‘ ‘ DPX)

Wave Inspector

2790021

MS05000 and DPO5000 Series

1733218
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Quick Tips
®m Digital channels and buses are not available in FastAcq mode.

B To optimize for capturing details or rare events, select Horiz/Acq > Horizontal/Acquisition Setup > Acquisition> Fast
Acq, and then select Optimize For Capturing Details or Capturing rare events.

B On MS05000 and DPO5000 Series instruments, Fast Acq mode is not available in XY or XYZ Display modes.
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Using DSP Enhanced Bandwidth

Acquisition

If your instrument has the enhanced bandwidth feature, use the DSP (digital signal processing) enhanced bandwidth for
more accurate rise time measurements, to extend the bandwidth, and flatten the passband at the full sample rate. The

enhanced bandwidth provides a matched response across enabled channels so you can perform channel-to-channel

comparison and differential measurements.

1. Push AUTOSET to set the horizontal,
vertical, and trigger controls or set the
controls manually.

2. Select Vertical > Bandwidth
Enhanced....

@

Defaut
Autoset Selup

O O CINED)
@ Push g} Horizontal
Pasition
Multiview @
Zoom
|

1733-020

MSO70000/C, DSA70000B/C, DPO70000B/C, and DPO7000 Series

Autoset @

Trigger

790022

MS05000 and DPO5000 Series

Yertical

HoriziAcy | Trig

. Yertical Setup..
Zoom Controls...

I Display OnJOff...
Position/Scale...
Label...

. Offset...
Termination...
Coupling...
Bandwidth Limit...

@

Bandwidth Enhanced...

Dvedna il 17
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46

3.

Click Digital Filters (DSP) Enabled to
turn the enhanced bandwidth on. You
must set the sample rate correctly to sl (WETR
enable DSP.

Vartical Setup

To force a constant sample rate that
enables DSP filters, check Force
Constant Sample Rate.

NOTE. If not already set, selecting Constant

Sample rate sets the horizontal mode to ' ' o 32
constant sample rate, sets the sample rate
to allow DSP, and selects a DSP bandwidth.

5.

Select the desired bandwidth from the
Bandwidth list.

The available bandwidth selections
depend on your instrument, probe, and
probe tip.

Selecting Analog Only selects a
hardware (HW) bandwidth.

To apply your selections to all channels,
check Apply To All Channels.

When different probing makes it
impossible for the instrument to set all
channels the same, the instrument sets
each channel to the closest bandwidth
value possible.

The bandwidth indicator appears in the
vertical readout when the enhanced
bandwidth is turned on.

| @B 100mv/div 1MQ B:500M

1733229

Quick Tips

Right click the waveform handle to display a menu where you can select the channel bandwidth and other bandwidth
enhanced settings.

The DSP enhanced bandwidth occurs at maximum sample rate.
Use the DSP enhanced bandwidth when your signals have rise times less than 50 ps.

Select Analog Only for higher waveform throughput, overdriven signals, and when you prefer to use your own DSP
post-processing.

You can limit the instrument bandwidth by selecting Vertical > Bandwidth Limit and then selecting the bandwidth.
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Using Roll Mode

Acquisition

Roll mode gives a display similar to a strip chart recorder for low-frequency signals. Roll mode displays acquired data points
without waiting for the acquisition of a complete waveform record.

1. Select Horiz/Acq >
Horizontal/Acquisition Setup....

2. If not selected, click the Acquisition tab.
Click Auto to turn on Roll mode.

NOTE. Roll mode requires Sample, Peak
Detect, or Hi Res acquisition mode.

3. To stop acquisitions in Roll mode:

B |f you are not in Single Sequence,
push RUN/STOP to stop Roll mode.

B |f you are in Single Sequence, Roll
mode acquisitions stop automatically
when a complete record is acquired.

Quick Tips

I Hori

oo | Trig | Dizplay | Curso
HarizontalfAcouisition Setup. . @
Zoom Controls...

Autozet
Undlo Last Autoset

1733-064

1733-065

Defac Intensity
Fusicnat Sep ) g = Fasthcg

nt ) S | E:ng:l_"_ Clear | \PP:!(_/

@ Push Eg [ Horizontal [ Trigger_

1733021

MS070000/C, DSA70000B/C, DPO70000B/C, and DPO7000 Series

e — @)

70023

MS05000 and DPO5000 Series

®  Switching to Envelope, Average, or WfmDB acquisition mode will turn off Roll mode.

= Roll mode is disabled when you set the horizontal scale to 50 ms per division or faster.
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Setting Up Digital Signal Input

Use Digital setup menus to set up the digital channels to acquire signals. Digital channels are available on MSO70000/C and

MSO5000 Series instruments only.

1. Connect the logic probe to the instrument.

2. Connect the probe to the input signal
sources.

CAUTION. To prevent damage to the
instrument always wear an antistatic wrist
strap when making connections to the
instrument and observe the maximum input
voltage ratings for input connectors.

3. Set up digital channels and buses using
the Digital menus.

(See page 48, Setting Up Digital Channels.)
and (See page 50, Setting Up a Bus.)

Setting Up Digital Channels

DDD:ICD;:DDO
U= 2l%s
T -2 5 [Bo
Q%QE%
o o o o
booob
.
—IREEEEEER
_J

2B17-004 )

MS070000/C, DSA70000B/C, and DPO70000B/C Series

(o
e
o

| )

1

o
)

O Oo[aob o
7

70-024

MS05000 and DPO5000 Series

Digital | Horizibcg |

Diital Setup... 0—@

Bus Setup...

2617080

You can set a digital channel threshold, size, position and label on MSO70000/C and MSO5000 Series instruments.

1. Select Digital > Digital Setup.

Digital | Horizfbcg |

Digital Setup... ~—®

Bus Setup...

2617-082
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2. Select the D7 - DO or D15 - D8 tab for
the digital channels you want to set up.

3. Click a digital channel button to toggle
the display of the digital channel on or off.

4, Click Threshold or Position and adjust
them using the keyboard or multipurpose
knobs. Or, set the threshold of all 16
channels by entering a Global Threshold
value and clicking Apply.

5. To change the displayed vertical size of
all digital channels, click Size and select
the display size from the list. Digital Setup

DS T EEEE NI D BT O O O

7108

6. To change a digital channel label, click
the label and enter a new label using the
keyboard.
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Setting Up a Bus

You can set up serial and parallel buses on MSO70000/C, MSO5000, and DPO5000 Series instruments.

1. Select Vertical > Bus Setup or, on some
instruments, Digital > Bus Setup.

it | Vertical | Digital | HorizlAcq | Trig

Vertical Setup...

Bus Setup... —.

Zoom Controls...

Display On/Off...

2. Select the Config tab.
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3. Scroll to, and then select the bus to set
up.

4. To toggle the display of the bus on or off,
click the Bus button.

5. To change the default label of the bus,
click Label and enter a new label using
the keyboard.

6. To change the displayed position of the
bus, click Bus Position and use the
keyboard or multipurpose knob to enter
a new bus position.

7. To select the bus type, click Bus Type
Serial or Parallel.

You can set up each bus type.

(See page 51, Set Up a Serial Bus.) or (See ""°
page 53, Set Up a Parallel Bus.)

Quick Tips

m  Position a bus or waveform by clicking on the bus or waveform handle and dragging the handle to the desired position.

Set Up a Serial Bus

You can set serial bus parameters. You can use digital channels in bus definitions on MSO Series instruments only.
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1. To set up a serial bus, select Bus Type
Serial and select the type of serial bus
from the drop-down list.

Each bus type has its own collection of
parameters that you set up. Set up other
bus types as appropriate for the selected
bus.

See the online help for additional help setting
up a bus.

2. To select the input for the displayed
components of the bus, click the
component Input and select from the
displayed list.

3. To set an input threshold, double click
Threshold and enter the threshold using

the keypad.
NOTE. To set thresholds independently — it s
when they are currently shared, go to Trig > | clacpe 1 [ oo ;-

A Event (Main) Trigger Setup and change = S —— =
Settings to Independent. |

4, To select the polarity for the displayed
components of the bus, click the
component Polarity and select from the
displayed list.
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Set Up a Parallel Bus

You can set parallel bus parameters. You can use digital channels in bus definitions on MSO Series instruments only.

1. To set up a parallel bus, select Bus Type
Parallel.

See the online help for additional help
setting up a bus.

2. To add sources to the bus, click the Add
Sources Select button.

3. Click the button for each channel you
want in the bus. The order of the parallel
bus is determined by the order in which
you select the channels. Digital channels
are available as sources only on MSO
Series instruments.

4. Click the OK button.

e tgie]

5. To move a channel within the bus, scroll
to and select the channel you want to
move, and then click the up or down
arrow buttons.

6. To remove a channel within the bus,
scroll to and select the channel you want
to remove, and then click the Remove
button.

7. To set channel thresholds, click the
Thresholds Setup button.
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8. For each threshold you want to set,
double click the channel Threshold, and
enter the threshold using the keypad or
multipurpose knobs.

9. When the desired thresholds have been
set, click the OK button.

10. To set all channels to the same threshold,
double click Global Threshold and use
the keypad to enter a threshold. Then
click Apply.

11. On MSO70000/C instruments, to set the
clock source and polarity, double click the
item and select from the displayed list.
To set the clock level, double click the
Clock Level, and enter the level using the
keypad or multipurpose knabs.

Set Up Bus Display

You can set the bus style and decoding. You can use digital channels in bus definitions on MSO Series instruments only.

1. Select Digital > Bus Setup.

Digyital

Horizicg

Diniital Setup...

Bus Setup... .L_‘

2617081
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. Select the Display tab.

. To select the bus, scroll to display the
bus, and then select the bus.

. To select the bus style and decoding,
click the desired bus style and decoding
buttons.

. If using a symbol table, check Use
Symbol. Click Lookup Table and use
the keyboard to enter the full path to the
table file, or click Browse and browse to
the symbol table file.

For some buses other settings are
available. Set the other settings as
appropriate for your bus.

See the online help for additional help
setting up a bus.
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When and Why to Turn On MagniVu

For the MSO5000 Series, MagniVu gives you higher resolution to accurately determine edge placement. This helps you
make precise timing measurements on digital edges. You can see up to 32 times more detail than with normal digital
channel sampling.

The MagniVu record is acquired in parallel to the main digital acquisition and is available at any time, running or stopped.
MagniVu provides an ultra high resolution view of your data sampled at a maximum resolution of 60.6 ps for 10,000 points
centered around the trigger.

NOTE. MagniVu centers itself around the trigger point. If you turn MagniVu on while using a large record length and you are
looking somewhere other than the trigger point, then the digital signal may be off screen. In most of these cases, you can find
the digital record by looking for the digital signal in the upper overview and panning accordingly.

Using MagniVu

1. Push D15 - DO.

¢

2121211

2. Select Digital > MagniVu to toggle MagniVu

On.
Digital Setup...
Bus Setup...
¥/ | MagniVu @
Quick Tips

= |f you think you need more timing resolution, turn on MagniVu to increase the resolution.

E  MagniVu is always acquired. If the oscilloscope is in a stopped state, turn on MagniVu and still get the resolution
without taking another acquisition.
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Viewing Analog Characteristics of Digital Waveforms

iCapture allows you to view the analog characteristics of digital channel signals. Additional measurement capabilities are
available while viewing the analog characteristics of a waveform. iCapture is available on MSO70000/C Series instruments.

1. Select Vertical > Vertical Setup.

YWerical | Digtal | Horizfaco

Wertical Setup... 0—@

Bus Setup...

Zoom Controls...

Dizplay Qnioff..

2. Press the Digital Input iCapture button.

3. Click Digital Source and select a digital
channel to send through the analog
input.

BITES
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To set channel thresholds used when
converting an analog waveform to digital
format for inclusion in a bus, click the
Digital Properties button.

To choose whether to share threshold
settings or have independent threshold
settings, click Channel Settings and
select Shared or Independent from the
list.

For each threshold you want to set, click
the channel threshold. Set the threshold
using the keypad or multipurpose knobs.

When the required thresholds have been
set, click the OK button.

stares v e

[ soomv_|

| s00mv |

083
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Using FastFrame Mode

Acquisition

FastFrame allows you to capture many trigger events as single records in a larger record, and then view and measure
each record individually. Time Stamps display the absolute trigger time for a specific frame and the relative time between

triggers of two specified frames.

1. Push AUTOSET to set the horizontal,
vertical, and trigger controls or set the

@

controls manually.

Autoset

@

Default
Selup

Push Fing}

OO CINED)

Horizontal
Pasition
Multiview @
Zoom
|

1733-020

MSO70000/C, DSA70000B/C, DPO70000B/C, and DPO7000 Series

Autoset

Trigger

Menu

®

2790022

MS05000 and DPO5000 Series

2. Select Horiz/Acq > FastFrame Setup....

Horizortall2couisition Setup...

Zoom Caontralz...

Autoset

Fast Acouisitions
Rundstop...

Delay Mode On

¥ | Rol Mode Auto

Sampling Modes 4
Horizontal Modes 4
Posttion/zcale. .

Resolution... @
Acouiztion Moce 4

Fazt Frame Setup...
Zoom Setup...

Zoom Graticule Size 4
1733-232
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3. Push FastFrame to toggle it On.

4. Select Frame Size and # of Events
Frames. Then use the multipurpose
knobs to set each one. Number of
frames represents the number of trigger
events that are captured. Frame size is
the number of samples that are stored
with each trigger event (or frame.) The
number of frames is reduced if there
is insufficient memory to store all the
records. The shorter the frame length,
the more frames you can acquire.

1733233

5. Use the Frame Viewing controls to select
the frame that you want to view.

6. To view multiple frames superimposed
over each other, select Overlay.

- J 115238

7. Use the Time Stamps controls to select
the source for, and frame number of, the
reference frame. The reference frame
is the starting point when measuring the
relative time between two frames.

ont -cne_Lv I

ont-cne v I3
[

1733235

Quick Tips
= Digital channels and buses are not available in FastFrame mode.

= Use FastFrame when you want to preserve the data associated with each trigger event for further analysis or visual
inspections.
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= Use FastFrame when you want to capture multiple events that have long dead times between them that are of no
interest to you.

= Multiple frames are best viewed with the Normal, Green, or Gray color palettes because the dark blue selected frame
may be hard to distinguish if you use Temp or Spectral.

Using FastFrame Frame Finder

Frame finder allows you to find a FastFrame frame that is different from other frames.

1. Select the source of the FastFrame "Fas . LIT—
frames. s Deh

2. Set the Search Range by entering the
From Frame # and the To Frame #.

cn-cre v I o

EXREA S ;¢

002 760 sec

3. Push Run/Stop to stop acquisitions.

58 ® = e &

@ Push g [ Horizontal | Trigger h}

1733021

MSO70000/C, DSA70000B/C, DPO70000B/C, and DPO7000 Series

Scale Single
270023

MS05000 and DPO5000 Series
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4. Push Start to start the search.

Frame Finder searches for and displays a
different frame.

5. If the anomaly you are looking for is not

in the displayed frame, push No. Frame Saw CETED e
Finder searches for another different

frame.
. . cri-cne (VIR 5|
6. If the anomaly you are looking for is in

the displayed frame, push Yes. [ 0.000 015 999 685 soc |

7. If you are done searching, push Stop.

8. Push Run/Stop to restart acquisitions.

oet u Intensity

l Fasttcg
SO0 @ G== G £
Stop g
\

@ Push-Fnel ( Horizontal [ Trigger

1733258

MSO70000/C, DSA70000B/C, DPO70000B/C, and DPO7000 Series

e ._‘

70025

MS05000 and DPO5000 Series
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Using TekLink and MultiScope Trigger

To get more than 4 channels associated with a single trigger event, get more than 4 channels looking for a problem on a
channel, or build a big AND gate with more than 4 inputs, use TekLink.

Acquisition

NOTE. When using MultiScope Trigger, the B Triggers are not available. TekLink and MultiScope Trigger are not available
on DPO7000, MSO5000, and DPO5000 Series instruments.

Link 2 Instruments

1. Connect two instruments using a TekLink
cable.

2. TekLink connection status is displayed in
the horizontal readout.

3. Select Trig > A Event (Main) Trigger
Setup....

| 2.0ns/div  50.0GS/s

Auto September 11, 2008 14:14:04

2597-018

20.0ps/pt ‘

Run Sample
449 acqs

RL:1.0k @g .EE

1733-240

| Dizplay | Cursor | Meazure | h

A Event (hain) Triogger Setup...

A - B Trigger Sequence...

B Evert (Delayed) Trioger Setup. ..

1733-068

MSO70000/C, DPO/DSA70000B/C, DPO7000, and MSO/DPO5000 Series User Manual

63



Acquisition

4. Select the MultiScope Trigger tab.

5. Enable MultiScope Triggering by
selecting Enable MultiScope Triggering

(with TekLink).

6. Select Sends Trigger to enable the T —— - BECEECEEC
instrument to trigger both instruments in -
the instrument-instrument setup. The s o

other instrument is automatically set to
receive the trigger.

If not using a hub, all trigger types are
available on the instrument supplying the

trigger.
7. To calibrate the MultiScope Trigger, MuliScops Trigaer Setup
press the Align button. umecone IR

Madal L] Mool | Status
pPO7I ] 1] axr | oPonas | Ersied

Link Multiple Instruments

Two or more instruments are connected using a TekLink Hub.

1. Connect two or more instruments using —
a TekLink hub and cables. g

L
[Ellee=c) (o] & (o] (=] 8
[—

2597-019

2. TekLink connection status is displayed in e ————
the horizontal readout. 2.0ns/div 50.0GS/s 20.0ps/pt

Sample

449 acqs RL:1.0k
Auto September 11, 2008

1733254
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3. Select Trig > A Event (Main) Trigger
Setup....

Dizplay Cursar Measure b

A Event (hain) Triogger Setup...

A - B Trigger Sequence...

B Evert (Delayed) Trioger Setup. ..

1733-068

4. Select the MultiScope Trigger tab.

5. Enable MultiScope Triggering by
selecting Enable MultiScope Triggering
(with TekLink).

6. Select Contribute to enable the
instrument to supply a trigger in the paichio s
. ) | Model | Status  Contribute
TekLink setup. The other instruments are . G cronsis | weeakd| B
automatically set to receive the trigger. ' ' ' '

1733243

7. Select AND or select OR to combine all
contributed triggers before triggering all
instruments in the TekLink setup.

AND triggering with a hub works with
edge and pattern trigger types.

OR triggering with a hub works with all
trigger types.

8. To align the MultiScope Trigger, press
the Align button.

all instraments.

 the TahLink network

TRE

MSO70000/C, DPO/DSA70000B/C, DPO7000, and MSO/DPO5000 Series User Manual 65



Acquisition

9. If you want the instrument to scan
the TekLink network to see which
instruments are connected to the TekLink
network, press the Refresh button.

e ey

AL c1 JAELY

10. When MultiScope triggering is enabled,
it displays in the trigger readout. ‘

MultiScope|AND)

1733248
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Pinpoint Triggers

The Pinpoint trigger system comes with advanced trigger types that are usable on both A and B triggers, and it can reset the
trigger sequence if the B event does not occur after a specific number of events or a specific time. Pinpoint triggers support
capture of events based on the most complex trigger event or sequence of trigger events.

Only a portion of the Pinpoint trigger functionality is available on MSO5000 and DPO5000 instruments.

This section contains concepts and procedures for using the trigger system.

Triggering Concepts
Trigger Event

The trigger event establishes the time-zero point in the waveform record. All waveform record data are located in time with
respect to that point. The instrument continuously acquires and retains enough sample points to fill the pretrigger part of the
waveform record. When a trigger event occurs, the instrument starts acquiring samples to build the posttrigger part of the
waveform record (displayed after, or to the right of, the trigger event). Once a trigger is recognized, the instrument will not
accept another trigger until the acquisition is complete and the holdoff time has expired.

Trigger Modes
The trigger mode determines how the instrument behaves in the absence of a trigger event:

= Normal trigger mode enables the instrument to acquire a waveform only when it is triggered. If no trigger occurs, the last
waveform record acquired remains on the display. If no last waveform exists, no waveform is displayed.

= Auto trigger mode enables the instrument to acquire a waveform even if a trigger does not occur. Auto mode uses a timer
that starts after a trigger event occurs. If another trigger event is not detected before the timer times out, the instrument
forces a trigger. The length of time it waits for a trigger event depends on the time base setting.

Auto mode, when forcing triggers in the absence of valid triggering events, does not synchronize the waveform on the
display. The waveform will appear to roll across the screen. If valid triggers occur, the display will become stable.

In edge-trigger mode, force the instrument to trigger by pushing the Force Trigger button on the Trigger Setup control window.

Select the trigger mode in the Trig > Mode menu. For more information, see the instrument online help.

Trigger Holdoff

Trigger holdoff can help stabilize triggering, by extending the period in which further trigger recognition is suppressed after
initiating an acquisition. Such an extension can help the system skip over the remaining events of a recurring burst of events,
and thus always trigger on the first event in each burst. Adjust holdoff to obtain stable triggering when the instrument is
triggering on undesired trigger events.

Set the trigger holdoff in the Trig > Holdoff menu. For more information, see the instrument online help.
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Trigger Coupling

Trigger coupling determines what part of the signal is passed to the trigger circuit. Edge triggering can use all available
coupling types: AC, DC, Low Frequency Rejection, High Frequency Rejection, and Noise Rejection. All other trigger types
use DC coupling only. Your instrument may not offer all coupling types.

Select the trigger coupling in the Trig > A Event (Main) Trigger Setup menu. For more information, see the instrument
online help.

Horizontal Position

Horizontal position defines where the trigger occurs on the waveform record. It lets you choose how much the instrument
acquires before and after the trigger event. The part of the record that occurs before the trigger is the pretrigger part. The
part that occurs after the trigger is the posttrigger part.

Pretrigger data is valuable when troubleshooting. For example, if you are trying to find the cause of an unwanted glitch
in your test circuit, trigger on the glitch and make the pretrigger period large enough to capture data before the glitch.
By analyzing what happens before the glitch, you may uncover information that helps you find the source of the glitch.
Alternatively, to see what is happening in your system as a result of the trigger event, make the posttrigger period large
enough to capture data after the trigger.

Slope and Level

The slope control determines whether the instrument finds the trigger point on the rising or the falling edge of a signal. The
level control determines where on that edge the trigger point occurs.

Delayed Trigger System

You can trigger with the A (Main) trigger system alone or combine the A (Main) trigger with the B (Delayed) trigger to
trigger on sequential events. When using sequential triggering, the A trigger event arms the trigger system, and the B
trigger event triggers the instrument when the B trigger conditions are met. A and B triggers can (and typically do) have
separate sources. The B trigger condition is based on a time delay or a specified number of events. (See page 74, Using A
(Main) and B (Delayed) Triggers.)
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Choosing a Trigger Type

Your instrument allows you to modify basic trigger parameters from the front panel or set up more advanced triggers in
the Trigger Setup control window.

NOTE. Some trigger type selections are not available on some instruments.

1. Select Trig > Edge Setup. A Bt i) risaten el

A-BTrigger Sequence...

BEvent (Delayed) Trigger Setup...

Quick Select ATrigger L4
Quick SelectBTrigger L4
Edge Setup...
Glitch Setup...

P

2. Set the source, slope, coupling, and
mode using the setup menu.
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3. To select one of the other trigger types,
select a trigger type directly from the Trig
menu. AEvent (Main) Trigger Setup...

A - BTrigger Sequence...

BEvent (Delayzd) Trigger Setup...

Quick SelectATrigger »

Quick SelectBTrigger | g

Edge Setup... 3
Glitch Setup...
Width Setup...
Runt Setup...
Window Setup ..
Timeout Setup...
Transition Setup..
Setup/Hold Setup...

Logic Pattern.. ’-.
Logic State...

Comm Setup...

Serial Pattern Setup...
Bus Setup...

Video Setup...

SPI Setup...

12C Setup...

RS232 Setup...

CAN Setup... J

Holdoff...

Mode...

Run/Stop...

4. Complete the trigger setup using the »
controls displayed for the trigger type. T
The controls to set up the trigger vary ooy
depending on the trigger type, instrument
model, and options. ey
_ SeMings
l Shared |l
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Trigger Type

Pinpoint Triggers

Trigger Conditions

Edge

Trigger on a rising or falling edge, as defined by the slope control. Coupling choices
are DC, AC, LF Reject, HF Reject, and Noise Reject.

Glitch

Trigger on a pulse narrower (or wider) than the specified width or ignore glitches
narrower (or wider) than the specified width.

Width

Trigger on pulses that are inside or outside a specified time range. Can trigger
on positive or negative pulses.

Runt

ERs

[_
r

Trigger on a pulse amplitude that crosses one threshold but fails to cross a second
threshold before recrossing the first. Can detect positive or negative runts, or only
those wider than a specified width. These pulses can also be qualified by the logical
state of other channels.

Window

g

Trigger when the input signal rises above an upper threshold level or falls below a
lower threshold level. Trigger the instrument as the signal is entering or leaving the
threshold window. Qualify the trigger event in terms of time by using the Trigger
When Wider option, or by the logical state of other channels using the Trigger When
Logic option.

Timeout

Trigger when no pulse is detected within a specified time.

Transition

5

o

Trigger on pulse edges that traverse between two thresholds at faster or slower rates
than the specified time. The pulse edges can be positive or negative.

Serial

"

Trigger on 64-bit serial pattern at data rates up to 1.25 Gb/s (<4 GHz models) and
1 to 4 8b10b symbols at data rates up to 3.125 Gb/s (=4 GHz models only) or
6.25 Gh/s (=4 GHz B models). Lock on a pseudo-random bit sequence. Requires
Option PTM or PTH. This mode includes clock recovery. Push the Push to Set
50% knob to reinitialize clock recovery.

Pattern Lock automatically finds and locks on a long repeating pseudo-random
bit sequence (PRBS). This lock means that the instrument knows the bit length of
the pseudo-random bit sequence and can predict when the cycle repeats. Pattern
Lock enables the instrument to take samples at specific locations in a data pattern
with outstanding time base accuracy.

Pattern

Trigger when logic inputs cause the selected function to become True or False. You
can also specify that the logic conditions must be satisfied for a specific amount of
time before triggering.

State

Trigger when all of the logic inputs to the selected logic function cause the function to
be True or False when the clock input changes state.

Setup/ Hold

Trigger when a logic input changes state inside the setup and hold times relative to
the clock. The mode triggers on a setup and hold violation.

Comm

Trigger with mask testing on communications codes and standards (analog channels
only). The controls work together to define the parameters for the trigger event
(available with Option MTM or MTH on some instruments). This mode includes clock
recovery. Push the Push to Set 50% knob to reinitialize clock recovery.

Bus

Trigger on components (such as a specified address) of a bus that you define.
With some instruments and options, trigger types include parallel, SPI, RS-232,
USB, and I2C triggers.

Video

2 | Hw3 ©

Trigger on specified fields or lines of a composite video signal (DPO7000, MSO5000,
and DPO5000 Series only). Only composite signal formats are supported.
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Trigger Type Trigger Conditions
CAN T Trigger on CAN Bus signals.
L sor edge
1733215
RS-232 i Trigger on RS-232 signals (DPO7000 Series only).
-
12C | Trigger on Inter-IC Control (12C) signals: start, stop, repeated start, missing
1733181 acknowledge, address, data, and address and data.
SPI — Trigger on Serial Peripheral Interface (SPI) signals.

| iy

173319
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Checking Trigger Status

Check the trigger status from the status lights on the front panel or from the readout.

Check the ARM, READY, and TRIG'D Trigger )
front-panel controls to determine the trigger Adeed
StatUS Source

ch2
® [f TRIG'D is on, the instrument has o

recognized a valid trigger and is filling
the posttrigger part of the waveform.

Y
3

us|
Set 50%!

&

B |f READY is on, the instrument can
accept, and is waiting for, a valid trigger
to occur. Pretrigger data has been
acquired.

@

S
S

®

2 [3
5

ut

B |f ARM is on, the trigger circuitry is 1730024

filing the pretrigger part of the waveform ~ MSO70000/C, DSA70000B/C, DPO700008/C, and DPO7000 Series
record.

® |f both TRIG'D and READY are on,
a valid A event trigger has been
recognized and the instrument is waiting
for a delayed trigger. When a delayed
trigger is recognized, the posttrigger part
of the delayed waveform will fill.

® If ARM, TRIG'D, and READY are off,
acquisitions have stopped.

To quickly determine the settings of some

key trigger parameters, check the Trigger @ @ @ @
readout at the bottom of the display. The
readouts differ for edge and the advanced

triggerS' \( 1.0msi/div 100MS/s 10.0ns/pt

' i g || Rur Sample
1. Atrigger source = Chl 1279 acqs RL:1.0M

D15-D0 Time Res: 1.0s/pt

2. Trigger slope = rising edge Auto  June 04, 2010 08:17:21
3. Trigger level @ @ o
4. Time base
5. Check the ARM, READY, and TRIG'D

readout to determine the trigger status.

6. Check the Auto/Normal readout to
determine the trigger mode.
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Using A (Main) and B (Delayed) Triggers

You can use the A Event (Main) trigger for simple signals or combine it with the B Event (Delayed) trigger to capture
more complex signals. After the A Event occurs, the trigger system looks for the B Event before triggering and displaying

the waveform.
A Trigger

1. Select Trig > A Event (Main) Trigger
Setup....

2. Setthe A trigger type and source in the
A Event tab.

B Trigger (Delayed)

Trigy Dizplay Curzor MeasLre b

A Bvent (Main) Tringer Setup. .

A - B Trigoer Sequence...

B Evert (Delayed) Tringer Setup. .

NOTE. B triggers are not available if
MultiScope Trigger is enabled.

1733-0

Trigger - Edge

~ Trigger Type Source

|Edge 51| X v]

Set1050%

Settings

'Shared : I

1733069

3. Choose a function in the A —B Seq tab.

4, Setthe trigger delay time or the number
of B events.

Trigger - A>B Sequence

T Trigger Detay |

1733-070
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5. Set the B trigger characteristics in the B
Event (Delayed) tab.

6. Select Normal Trigger Mode and Auto

Holdoff in the Mode tab.
A Event

A->B Seq

B Event

Trigger on B Event

The A trigger arms the instrument. Pretrigger record [0 Posttrigger
Posttrigger acquisition starts on the nth B
event. A trigger point

N\

A trigger source

B trigger source

Waiting for the nth event (Where n=5)

MSO70000/C, DPO/DSA70000B/C, DPO7000, and MSO/DPO5000 Series User Manual
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record

Acquired

|<— waveform record

B trigger point

—_—
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76

B Trigger After Delay Time

The A trigger arms the instrument.
Posttrigger acquisition starts on the first B
edge after the trigger delay time.

Triggering with Reset

You can specify a condition to reset the
trigger system if it occurs before the B trigger
event. When the reset event occurs, the
trigger system stops waiting for the B event
and returns to waiting for the A event.

Triggering with reset is not available on
MS05000 and DPO5000 instruments.

Quick Tips

Atrigger point

Atigger suros ————STLTLLTLLML AL

|
B trigger source J\—I\‘—I\—NNI\_T\—I\—I\—I\—I\
Trigger : B trigger point

delay
time
Reset becomes
TRUE
B-Event that X
triggers the scope First B-Event
after Reset
Reset
————— 100 Nanosecond minimum —————

= B-trigger delay time and horizontal delay time are independent functions. When you establish a trigger condition using
either the A trigger alone or the A and B triggers together, you can also use horizontal delay to delay the acquisition

by an additional amount.

Correcting Trigger Position

Trigger position correction corrects for differences in the data path and the trigger path to more accurately place the trigger
on the displayed waveform. Trigger position correction can also use averaging to more accurately place the trigger on noisy
signals. To more accurately place edge triggers on the display, perform the following procedure.
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1. To more accurately place the trigger
on the display, check Enhanced
Triggering. To more accurately place
the trigger on noisy signals, also check
Optimized for Noisy Signals.

The Optimized for Noisy Signals
selection is only available if Enhanced
Triggering is selected.

1735259

Triggering with B-Event Scan
Use A->B Sequence B-Event Scan to create overlapped eye diagrams synchronized or initiated by an A trigger event.

Trig on nth Event captures the nth B-Event that occurs after the A-Event for all acquisitions. B-Event Scan automatically
advances the B-Event value to capture different portions of the signal.

1. Set the A trigger type and source in the
A Event tab.

2ATLET

2. Setthe B trigger type and source in the
B Event tab.

T
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3. To more accurately place the trigger
on the display, check Enhanced
Triggering. To more accurately place
the trigger on noisy signals, also check
Optimized for Noisy Signals.

A->B Seq

2617-08%

4. Select Trig on nth Event and B Event
Scan in the A>B Seq tab.

5. To display the B Event Scan Setup
window, press B Event Scan > Setup.

6. Setthe B Event start value.
7. Set the B Event ending value.

8. Set the number of acquisitions before
the B Event value is incremented.
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9. Select the method that the B Event value B Event SCinSen
is incremented after the selected number The B Event Scan cant
of acquisitions occur: 5
Sequential Scan increments by > Fenuenel cat
1 until the End Event is reached. Random Scan
When the End Event is reached, the ' Yot BetweonEvants

B Event value is reset to the Start

Event value and the process starts 7:_] R
over.
B

Random Scan sets the B Event | [
value to a random value between
the Start Event and the End Event
for each set of Advance After
acquisitions.

Toggle Between Events toggles
the B Event value between the Start
Event and the End Event for each
set of Advance After acquisitions.

10. In this example, a DDR3 DQS signal is
on Ch 1 and the DQ signal is on Ch 2.
The instrument is in Run Mode with
Display Mode set to Infinite Persistence.
The instrument trigger setup was as
follows:

A-Event Window trigger on Ch 1

to detect the DDR3 DQS Write
condition.

B-Event Edge trigger on Either slope
on Ch 1 to trigger on the DQS (clock)
edges.

A->B Sequence set to Trig on the
nth Event.

B Scan Enabled with Start Event
=1, End Event = 8, and Mode =
Sequential.

The data eyes are formed by the DQ
signal on Ch 2.
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Triggering on a Parallel Bus

Locate problems by triggering on a parallel bus. MSO instruments can use digital channels as components of a parallel bus.
But MSO5000, DP0O5000, and MSO70000 instruments can use a parallel bus .

1. Setup a parallel bus. (See page 50,
Setting Up a Bus.) Select Trig > A Event

(Main) Trigger Setup.... A Bvent (Wain) Trigger Setup. .

Trigy Dizplay Cursor MeasLre b

A - B Trinoer Sequence. ..

B Evert (Delayed) Trigger Setup. .

1733-068

2. Select the A Event tab.

Seftings

'Shared [

1733069
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3. Select the Bus Trigger Type.

W Pattem |

SetupMHold

Transtion

Comm
Window
| = e =3
Bus  ef, Source
Edge v
g D2 [
. G L
Set to 50%

Trigger - Bus

4. Select the bus to trigger on. -

NOTE. Clocked buses will only appear in

the drop down list if the clock source is set
fo Ch4. ~ Trigger Type
B1
L B2 -
T U
) Pattern
. 'Occurs v
_ Settings :
Shared | ¥

Time

500ps
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5. Click the Edit button to set the pattern
and format that you want to trigger on.

Trigger - Bus e }_ﬁus = Atquie

g

Trigger Typs Bus. Pattern
Bus v |i{e1 ¥ | |
This i 3 3 bl Bus. X
[ Pacsiial |
e iy Y
Patern
Occurs v
Settings
hared v T

6. Set the pattern to trigger on using the
keypad.

7. Analyze your waveforms.

Mot bt ot e e et e

iy e prviear Py

| |
'\u-n«-n-.| l'w...qu.u L«-._- Sosiavianio
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Triggering on a Serial Bus

Locate problems by triggering on a serial bus. Serial buses are available on MSO70000, MSO5000, and DPO5000 Series
instruments. Digital channels can be used in bus definitions on MSO instruments.

1. Set up a serial bus. (See page 50,

Setting Up a Bus.)
0> . .
2. Select Trig > A Event (Main) Trigger e R e I e——
Setup.... = — —
A Bvent (ain) Trigger Setup. .
p
A - B Triguer Sequence...
B Evert (Delayed) Trioger Setup..
1733-068
3. Select the A Event tab. o2
Trigger - Edge
. Trigger Type ~ Source
Edge lv| chi |v

- @

_ Seftings
Shared [

1733069
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4. Select the Bus Trigger Type.

SetupHold
Transition

20T

5. Select the bus.

2Pa0uT

6. Select the bus signal to trigger on.

7. Depending on your Trigger On choice
and your bus type, make the required
selections for the bus.

See the online help for additional help
setting up a bus.

L

L F ¥ L
D, _:

. TP, CD, &
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Sending E-Mail on Trigger

You must configure e-mail on event before performing the following procedure. (See page 86, Setting Up E-Mail on Event.)

1. Select Trig > A Event (Main) Trigger

Trigy Displary Cursor | Measure
Setup....
A Evert (Main) Trigger Setup...
A->B Seq
2. Select the Mode tab. A -B Triguer Sequence. .
. . . B Event
3. Under E-mail on Trigger, click On, and B Evant (Delayed) Trigger S
then click Setup. (See page 86, Setting Quiick Select & Trigger v
Up E-Mail on Event.)
GQuick Select B Trigoer
Edoe Setup...

1733-073
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Setting Up E-Mail on Event

1. Select Utilities > E-mail on Event >
Setup....

2. Enter recipients’ e-mail address(es).
Separate multiple entries with commas.
There is a limit of 252 characters in the
e-mail address box.

3. Click Config, and then enter the SMTP
Server Address. Contact your network
administrator for the correct address.

Tek Secure Eraze..

Set Time & Date...

PIB Configuration...

LAN Server Status...
External Signals...

Touch Screen r

Instrument Calibration. ..

Inztrument Disgnostics. ..

E-mail on Evernt Reset
Muttipurpose Knobs 4 Tricier
Mavigation Buttons hlzizk
Izer Preferences... Setup...

Option Installation... |

1733-134

R ucortlgmirons com

1735135

E-mail Configuration

SMTP Server Address: || o

Maorg== | Dk | Cancel Help

1733-136

86 MSO70000/C, DPO/DSA70000B/C, DPO7000, and MSO/DPO5000 Series User Manual



Pinpoint Triggers

4. Select the event(s) for which you want
to send an e-mail.

5. To include attachments, select the type
of attachment, and then click Settings to
specify the format.

1733137

6. Set the maximum message limit and
e-mail size. When the maximum
message limit is reached, you must click
Reset to send more e-mails on event.

7. To verify that you have set up the e-mail
addresses correctly, send a test-mail by
clicking Send.

8. If necessary, click Config to access
the e-mail configuration dialog box and
adjust the configuration.

1735138

Quick Tips

= To save attachments to your instrument hard drive, set the Max E-mail Size to zero. The attachments are saved to the
default location C:\TekScope\Screen Captures, Waveforms, or Data depending on the type of attachment.

= Failure to enter a valid e-mail address or an SMTP Server Address displays error messages.

Using Horizontal Delay

Use horizontal delay to acquire waveform Trigger point
detail in a region that is separated from the Acquired

trigger location by a significant interval of waveform

time. l | - |
v L L] |
\ \
l«——— Delay time —»I.

Expansion point
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1. Select Horiz/Acq > - ) ) ;
Horizontal/Acquisition Setup. Horizicg | Trg | Display | Cursors

HorizontallAcquisition Sei.p...o-—‘

Zoom Controls...

Autos et

2790043

2. Push the Delay Mode button to toggle
delay mode on.

3. Adjust the delay time with the horizontal
POSITION control, or enter the delay
time in the control window.

4, Adjust the horizontal SCALE to acquire
the detail that you need.

Quick Tips
B Use MultiView Zoom and Horizontal Delay together to magnify a delayed acquisition.

m  Toggle Horizontal Delay on and off to quickly compare signal details at two different areas of interest, one near the
trigger location and the other centered at the delay time.
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Display a Waveform

Display a Waveform

This section contains concepts and procedures for displaying a waveform. Detailed information is available in the online help.

Setting the Display Style

To set the display style select Display >
Display Style, and then select one of the

Cursor Measure

following styles: Display Setup ..
o I_Displays waveforms with Appearance. .
lines drawn between Scrmen Ted.
Q record points. -
Ohjects...
J_L Colors...
1733075 Dizplay Style B | Yectors
Dots Displays waveform Display Persistence ’ Dots
@ record pOintS as dots on Dizplay Format 4 Intensified Samples
the screen. Wavetorm Interpolstion ® 1733074
2 Faeatic e Thle 3
. 1733076
Inen Samp Displays the actual

D samples. Interpolated
points are not displayed.
it

1733077
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Setting the Display Persistence

Select Display > Display Persistence, and
then select the type of persistence.

= No persistence shows record points for
the current acquisition only. Each new
waveform record replaces the previously
acquired record for a channel.

= |nfinite persistence continuously
accumulates record points until you
change one of the acquisition display
settings. Use for displaying points that
may occur outside the normal acquisition
envelope.

= Variable persistence accumulates record
points for a specified time interval.
Each record point decays independently
according to the time interval.

B Reset persistence clears the persistence.

1. To set the variable persistence time,
select Display > Display Persistence >
Persistence Controls....

2. Click Variable, Persist Time, and then
use the multipurpose knobs to set the
persistence time.

Display Setup...

Appearance ..

Soreen Text.
Ohiects

Calars...

Dizplay Style

Display Persistence
Dizplay Format
Wiaveform Interpolation
Graticule Style

Record Yiew Palette

Fa=tirrnvimnA Palette

Display Setup...

Appearance...
Screen Text...
Objects...

Colors...

Display Style
Display Persistence
Display Format

Waveform Interpolation

Graticule Style

Record View Palette

FastArniMimNA Palette

" Display Persistence

nfinag

- =

»

»

»

Reset Persistence
Infinite Persistence
Wariable Persistence
Mo Persistence

Persistence Cortrals..

1733078

Reset Persistence
Infinte Persistence
Variable Persistence

Mo Persistence

Persistence Controls... @

1733079

@ Persist Time
[ &00ms
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Setting the Display Format

The instrument can display waveforms in two different formats. Choose the format that best suits your needs.

Select Display > Display Format.

Select YT format to show a signal
amplitude as it varies over time.

Select XY format to compare the
amplitude of waveform records point by
point:

The following channels are compared:
Ch 1 (X)and Ch2 (Y),

Ch 3 (X)and Ch 4 (Y),

Ref 1 (X) and Ref 2 (Y),

Ref 3 (X) and Ref 4 (Y)

Select XYZ format to compare the
voltage levels of the Ch 1 (X) and Ch 2
(Y) waveform records point by point as
in XY format. The displayed waveform
intensity is modulated by the Ch 3

(2) waveform record. XYZ format is
triggered. A -5 division signal (including
position and offset) on Ch 3 produces
a blank screen; a +5 division signal
produces full intensity.

Quick Tips

Display | Cursors | Measure |

Display Setup...
Appearance...
Screen Texd...
Ohjects..
Colors...
Display Style 4
Display Persistence 4
Dizplay Format
Wigveform Interpolstion *
Graticule Style 4
Record Yiew Palette L4
FastAcghfmDB Palette  »
User Palette...

¥ | Waveform Display OnOff

Display Trigger 'T'

Display a Waveform

N

Ky

HYL

2617073

XY format is particularly useful for studying phase relationships such as Lissajous Patterns.

XY format is a dot-only display, although it can have persistence. The Vector style selection has no effect when you

select XY format.

On MS0O5000 and DPO5000 Series instruments, Fast Acq mode is not available in XY or XYZ Display modes.
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Selecting the Waveform Interpolation

Select Display > Waveform Interpolation,

and then select one of the following: display | Cursors | Measure | M
m  Sin(X)/X interpolation computes record Display Setup...
points using a curve fit between the Appearance. .
actual samples acquired.
Screen Text...
B Linear interpolation computes record Objadis
points between actual acquired samples =
by using a straight line fit. Colors...
Dizplay Style 4
Dizplay Persistence 4
Dizplay Format 4
Wiaveform Interpolation B SinCene
Graticule Style » Linear
Record Wiew Palette »

FastacoqhvimDB Palette  *
Uszer Palette...
v | Waveform Display Onaof

Dizplay Trigoer 'T'
1733-081
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Quick Tips

®m  Sin(X)/X interpolation is the default interpolation mode. It requires fewer actual sample points than linear interpolation to
accurately represent the waveform.

Adding Screen Text

1. Select Display > Screen Text.

Display Curzor Measure

Dizplay Setup...

Appearance.

Screen Test... 0-‘

Ohiects

Colors...
= 1733082

2. Enter up to eight independent lines of

text. Displag'

I .
3. Click Text Off or On to turn the text = |
display on and off.

4. Click Font or Color to select the font and
color of the screen text.

W

5. Click Controls to open the Text
Properties control window for positioning
of the text on the display.

® N e o s W N s

[

E— ]
e
) . ESS—
I p—— |
. . |
6. Click Clear to erase the entire text of the 7

selected line.

Quick Tips
®  Click and drag screen text to reposition it on the screen.

B You can also label waveforms and buses. (See page 48, Setting Up Digital Channels.) (See page 50, Setting Up a Bus.)
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Setting the Graticule Style

To set the graticule style, select Display >
Graticule Style, and then select one of the

Measure | b

following styles: Display Setup...
Eull Use for quick estimate of Appearance
waveform parameters.
Screen Text...
1733085 Ohijects...
Grid Use for full-screen Colors...
@ measurements with Disoley St ,
. [[u] -} =]
cursors and automatic Ry =t
1733086 readouts when Dizplay Persistence »
cross-hairs are not Display Format ,
needed. -
. . Waveform Interpolation 4
Cross Hair Use for making quick
@ estimates of waveforms Graticule Style m| Eul
while Ieavmg more room Record View Palette 3 Crass Hair
1732087 for automatic readouts _
and other data. FastacolfmDB Palette P i
Frame Use with automatic Lizer Palette... Frame
@ readouts and OtheI.’ ¥ | Wiaveform Display OniOff IRE
screen text when display _ _ y
reryes features are not needed. Display Trigger T o
) ¥|| Dizsplav Date & Time 1755084
IRE Use for NTSC video
@ signals.
1733201
mv Use for video signals

other than NTSC.

2

1733202
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Setting the Trigger Level Marker

1. Select Display > Objects....

Display | Cursor | Measure

2. Select one of the following:

Display Setup...
u Short displays a short arrow on the Appsarancs...
side of the graticule. @
Screen Text...
= Long displays a horizontal line [
. Objects...
across the graticule. =
Colars...

= Off turns off the trigger level marker.

Displaying the Date and Time

1. Select Display > Objects....

Cursar | MeazUre |

2. Toggle the display of the date and time

on the graticule. Use the Utilities menu Display Setup..

to set the date and time. Sppesrance... @
Screen Text...
Ohjects...
Colors....
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Trigger Level Marker

Short

1733089

Display

Date/Time

@
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Using the Color Palettes

Select Display > Record View Palette or

FastAcq/WfmDB Palette, and then select Csitiacdl (bt 5
one of the following color schemes for the Display Setup..
waveform and graticule: p—
= Normal displays hues and lightness Screen Tex..
levels for best overall viewing. The color Objects...
of each channel waveform matches the Colors
color of the corresponding front-panel
A Display Style ’
vertical knob.
Display Persistence 4
= Temperature Grading displays areas of Display Format v

the waveform with the highest sample
density in red shades. The areas of

Wavetonm Interpolation r

lowest sample density appear in blue | | Siocuaste -
shades. Record View Palette 8| Normal

= Monochrome Green displays areas of FastAcafinD Peistte  #)8) Temperature Grading
the waveform with the highest sample Spor Fae Manachroms e
density in lighter green shades. The ¥| | Wavetorm Display OniOff Spectral Grading
areas of lowest sample density appear Display Trigger T Monachrame Gray

in darker green shades. It most closely
resembles analog oscilloscope displays.

User

2617-076

®  Spectral Grading displays areas of
the waveform with the highest sample
density in blue shades. The areas of
lowest sample density appear in red
shades.

B Monochrome Gray displays areas of
the waveform with the highest sample
density in lighter gray shades. The
areas of lowest sample density appear in
darker gray shades.

m  User displays the waveform in a
user-defined color.

Quick Tips

B Choose one of the color grading palettes in the Display > Colors control window to see different sample densities
represented in different colors.

= There are two color palettes, one for Record View and one for FastAcg/WfmDB.
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Setting Reference Waveform Colors

Select Display > Colors..., and then select
one of the following:

m Default uses the default system color for
reference waveforms.

B Inherit uses the same color for the
reference waveform as the original
waveform.

Setting Math Waveform Colors

Select Display > Colors..., and then select
one of the following:

m  Default uses the default system color for
math waveforms.

B |nherit uses the same color for the
math waveform as the lowest numbered
channel waveform the math function is
based on.

Quick Tips

Display | Cursor | Measure

Display Setup...
Appearance...
Screen Texd...
Ohjects...

. Colors...

| Display Style

Display | Cursor | Measure

Display Setup...
Appearance...
Screen Texd...
Ohjects...

. Colors...

| Display Style

Reference Color

Default

-
-_

Math Color

Default

Inherit

-

B The default color for math and reference waveforms are different for each waveform.

Using MultiView Zoom

Use the MultiView Zoom function to magnify a waveform vertically, horizontally, or in both dimensions. Zoomed waveforms
can also be aligned, locked, and automatically scrolled. Scale and Position affect only the display, not the actual waveform

data.

1. Push MultiView Zoom to split the screen
and add a zoom graticule.
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2. Push HORIZ or VERT to select which
axis to magnify in the zoom graticule.
Use the multipurpose knobs to adjust
scale and position of the magnified
waveform.

In this example the main graticule is
the top half of the graticule and the
zoomed graticule is the bottom half of
the graticule.

NOTE. You can hide or display zoomed
waveforms by pressing Show/Hide
Waveforms and then checking which
zoomed waveforms to display.

ﬁ"& i 5 Toun i e q

QL= = ..

@ 217078
3. To adjust the zoom graticule size, select

Zoom Graticule Size from either the | Atenuation...
Vertical or Horiz/Acq menus.

Zoom Setup...
4, To turn zoom off, push the front-panel Zoom Graticule Size 50/50%
button. B
B | 50/20%
®
Size. -
Quick Tips

B Use the Zoom Setup menu to change the graticule size of the zoomed waveform.

= Use Wave Inspector to manage long record length waveforms. (See page 103, Using Wave Inspector to Manage
Long Record Length Waveforms.)
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Zooming in Multiple Areas

When you want to view and compare multiple areas of one record at the same time, use the following procedure.

®

1. Click and drag a box around the area of
the waveform that you want to zoom.

2. Select Zoom 1 On.

3. Click and drag a box around another
area of the waveform that you want to
zoom, and then select Zoom 2 On.

4. To adjust the zoomed area horizontally,
click the horizontal marker below the
Zoom box to select the zoomed area.

5. Use the multipurpose knobs to adjust
the horizontal position and factor of the
selected zoom area.

Display a Waveform

Zoom 10n
Zoom 200
Zoom 300
Zoom 4 On
Histogram Vertical
Histogram Horizontal

Measurement Gating

Zoom 1On
Zoom 20n
Zoom 30n
Zoom 4 On
Histogram Vertical

Histogram Horizont

Horizontal

Position

00 @

®

Factor
| 5 (b
— 'é’
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6. To adjust the zoomed area vertically,
select Vertical > Zoom Setup...,
click a vertical field, and then use the
multipurpose knobs to adjust the Vertical
Position and Factor.

Quick Tips

| wertical | Horizitcg | Trig Vertical
) @ 1 Position
. &ﬂenusillun... | W
Zoom Setup... ‘
i i »
i Zoom graflcule S?e ‘ Facior
| 1.0
1733089 & &

= To clear the zoom area, click Position Factor Reset from the Zoom Setup control window.

= Turn each zoom display on and off from the Zoom Setup control window.

B Push the MultiView Zoom button to toggle all zoom displays on and off.

= To reposition the zoomed area horizontally, click and drag the horizontal marker at the bottom of the zoom box.

®  Use Wave Inspector to manage long record length waveforms. (See page 103, Using Wave Inspector to Manage

Long Record Length Waveforms.)
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Lock and Scroll Zoomed Waveforms

1. To use Lock and Scroll select Zoom
Setup... from either the Vertical or
Horiz/Acq menu, and then select the

Lock and Scroll tab. @
l Aftenuation... |

Loom Setup..

Wertical | Haorizf&cn | Trigy |

Zoom Graticule Size  *
1733-100

2. To scroll a single zoomed area, select a
Zoom 1-4 check box, and then click an
Auto Scroll button.

"Lock and Scroll

Lock l\._/ZuotM Barto Scroll
() @@ ®®
v/ Zoom 2
|/ Zoom 3 e
==
|/ Zoom 4

1733101

3. To scroll multiple zoomed areas
simultaneously, click Lock, and then @
select the Zoom1-4 check boxes that
you want to scroll through.

Locking the zoomed areas locks in their ook [ zo0m S
relative horizontal position. Changing O
the horizontal position of one locked and @ @ @ @ @

v Zoom 2
zoomed area changes them all. :

"Lock ane I_S croll

™ /zsom3 Scroll Speed

[ Zoom 4

1735102

Quick Tips

= When multiple zoom areas are selected but not locked, the zoom area with the highest number will autoscroll, while the
other zoom areas remain stationary.

MSO70000/C, DPO/DSA70000B/C, DPO7000, and MSO/DPO5000 Series User Manual 101



Display a Waveform

Hide Waveforms in the Zoomed Window

1. To hide or view waveforms, select Zoom
Setup... from either the Vertical or
Horiz/Acq menu.

Wertical | HorizfAcg | Trig

2. Select a Zoom tab, and then press Attenuation...

Show/Hide Waveforms. ®
Loom Setup..

Zoom Graticule Size  *

1733-100

Akl

3. Select the zoomed area that contains
the waveform you want to show or hide.

4. Uncheck the channel, math, reference,
or digital waveform you want to hide.

Digital channels are only available on MSO
Series instruments.
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Using Wave Inspector to Manage Long Record Length Waveforms

The Wave Inspector controls (Pan/Zoom, play/pause, Mark, Search) help you to efficiently work with long record length
waveforms. To magnify a waveform horizontally, turn the Zoom knob. To scroll through a zoomed waveform, turn the
Pan knob.

Wave inspector is available on MSO5000 and DPO5000 Series instruments.

The Pan-Zoom Control consists of: <o E _}. .

1. An outer pan knob WWN\/
2. Aninner zoom knob =

1785-053

Zooming a Waveform
To use zoom:
1. Rotate the inner knob on the Pan-Zoom /\/\/\/\/W/\/\/
control clockwise to zoom in on a ﬁ
selected part of the waveform. Rotate
the knob counterclockwise to zoom back

out. f|>

1785-069

2. Alternatively, enable or disable the zoom
mode by pushing the zoom button.
(See page 97, Using MultiView Zoom.)
(e |
.

Set/ Clear

1785-070

|->)J

MSO70000/C, DPO/DSA70000B/C, DPO7000, and MSO/DPO5000 Series User Manual 103



Display a Waveform

3. Examine the zoomed view of the
waveform that appears on the larger,
lower part of the display. The upper part
of the display will show the position and
size of the zoomed part in the waveform,
within the context of the overall record.

1785-154

Panning a Waveform
While the zoom feature is on, use the pan feature to quickly scroll through the waveform. To use pan:

1. Rotate the pan (outer) knob of
the pan-zoom controls to pan the
waveform.

Turn the knob clockwise to pan ﬁ
forward. Turn it counterclockwise to @}A

pan backward. The further you turn
the knob, the faster the zoom window
pans.

1785-073

Playing and Pausing a Waveform

Use the play-pause feature to automatically pan through a waveform record. To use it:

1. Enable the play-pause mode by
pushing the play-pause button.

2. Adjust the play speed by turning the
pan (outer) knob further. The further
you turn it, the faster it goes. @ <> @

<=

Set/ Clear

) |

1785074
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3. Change the play direction by reversing
the direction that you are turning the
pan knob.

4. During play, up to a point, the more
you turn the outer knob, the faster the
waveform accelerates. If you rotate the
outer knob as far as it can go, the play
speed does not change, but the zoom
box quickly moves in that direction.
Use this maximum rotation feature to
replay a part of the waveform that you
just saw and want to see again.

5. Pause the play-pause feature by
pushing the play-pause button again.

) <p@

<=

Set / Clear

|

1785074

Searching and Marking Waveforms

You can mark locations of interest in the acquired waveform. These marks help you limit your analysis to particular regions of
the waveform. You can mark areas of the waveform automatically, if they meet some special criteria, or you can manually
mark each item of interest. You can jump from mark to mark (area of interest to area of interest). You can automatically
search and mark many of the same parameters that you can trigger on. Many search parameters do not have the time limits
as triggers. You can search on math and reference waveforms. You can find all of the acquired events of a certain type.

Search marks provide a way to mark a waveform region for reference. Set marks automatically with search criteria. Search
for and mark regions with particular edges, pulse widths, runts, logic states, rise/fall times, setup and hold violations, and
bus search types.

Search and Mark do not support digital waveforms.
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To Manually Set and Clear (delete) Marks:

1. Push Multiview Zoom. Zoom 1 is used
with marks.

2. Select Analyze > Search.

Search...

Mark... 2
DDR Analysis Oﬁ

[Mane]

Jitter and Eye Analysizs  F

1733305

3. Move (the zoom box) to the area on
the waveform where you want to set
(or clear) a search mark by turning a
multipurpose knob.

Push the Next ( —) or Prev («) arrow
button to jump to an existing mark.

4, Push Set Clr or the front panel Set/Clear
button.

If no search mark is at the screen center,
the instrument will add one.

When a mark is created, the horizontal
zoom factor is saved. When you use
Next or Prev to move between marks,
the zoom factor is restored.
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5. Investigate your waveform by moving
from search mark to search mark. Use
the Next ( —) or Prev («—) arrow button
to jump from one marked location to
another, without adjusting any other
controls.

6. Delete a mark. Push the Next ( —)
or Prev («) arrow button to jump to
the mark you want to clear. To remove
the center-positioned mark, push the
Set Clr or the front panel Set/Clear
button. It works on both manually and
automatically created marks.

To Automatically Set and Clear (delete) Search Marks:

1. Push Search or select Analyze > .-
Search i Math | A e | Ltitizs | Help

Search...

Matk... @
DDR Analysis

[Mange)

Jitter and Eve Analysis

1733308

2. Select the desired search type from the Search - Select

The search menu is similar to the trigger Edge Glitch Wiicth Setuptold  DDR Read

me. o v o &
Serial bus searches are optional.

Runt Window Pattern DDR Write

DDR Read

Transition Timeout State && Write
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3. Set up your search from the Configure
tab. To copy the trigger setup or a search
setup, press Settings Copy.

4. From the Copy Settings window, select
where to copy the settings from and
where to copy the settings to. Press
Copy and then Close.

17353265

5. To modify the current search setup,
adjust the displayed controls. Displayed
controls vary depending on the selected
search.

6. If not already on, press Search to toggle
search to on.

17353267
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7. On the screen, triangles show the
location of automatic marks and triangles
with a white outline show the custom
(user-defined) locations. These appear
on both normal and zoomed waveform
views.

1733-268

8. Quickly investigate your waveform by
moving from mark to mark with the Next
(—) or Prev («) arrow button. No other
adjustments are needed.

9. To toggle between the display of search [ Resuits: Mark Table

events counts or Marks time, select the | e |t |5 | tocrion [—7 m"T‘i:"T’m = Descripton
Resu“s tab and press VIEW count I Z 2 E‘i‘:ﬁ 31' -ig;;éﬁi 000 000 256 000 EI;JEI —— R
! 3 Edge | C1 [14448us|000 000 031 600 000 +f
10. To clear all marks from the table, press T IR e e e
A" Marks Clear | 5] Eriiga C1 ;}z% 000 000 076 G959 499
TotalMarks: 7 Az2z3 i
11. To export the Mark Table to a file, press I i A =)
All Marks Export. Gao) Gaet) (@) Gus) @
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12. To convert a mark or all marks to user
marks, press Search Marks Save or

Save All.

13. To remove the currently highlighted row _ .
from the Mark Table, press Search Marks - -
Clear. Al '

14. To toggle between showing mark
locations in engineering notation or in
high precision form, press Digits.
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15. To toggle the display of mark triangles on Search - View

16. To stop acquisitions if a match is found,

and off, select the View tab and press
Show Marks. Select

Configure

Results

1733-273

select the Mode tab and check Stop
Acquisition if event found.

1733272

Quick Tips

Search is performed only on acquired data. Set up the instrument to acquire the data you are searching for.

Set the sample rate so the search event is discernible. You can search for a glitch that is wider than a couple of
sample intervals.

You can copy trigger settings to search for other locations in your acquired waveform that meet the trigger conditions.
You can copy search settings to your trigger.

Edge search marks are created without zoom factors. Other search types create marks with an appropriate zoom factor.

Pressing Bring Zoom to Mark Zoom 2 or Zoom 3 displays the corresponding zoom view with the same zoom parameters
as Zoom 1.

Custom (User) marks are saved with the waveform when the waveform is saved and when the setup is saved.

Automatic search marks are not saved with the waveform when the waveform is saved. However, the search criteria are
saved in the saved setup, so you can easily recapture the marks by reusing the search function.

Search includes the following search capabilities:

Search Description

Edge Searches for edges (rising or falling) with a user-specified threshold level.

Glitch Searches for pulses narrower (or wider) than the specified width, or ignores glitches
narrower (or wider) than the specified width.

Pulse Width Searches for positive or negative pulse widths that are >, <, =, or # a user-specified pulse
width.

Setup & Hold Search for violations of user-specified setup and hold times.
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Search Description

Runt Searches for positive or negative pulses that cross one amplitude threshold but fail to cross
a second threshold before crossing the first again. Search for all runt pulses or only those
with a duration >, <, =, or # a user-specified time.

Window Searches for a signal that is entering or leaving the threshold window. Qualify the search
in terms of time by using the When Wider option, or by the logical state of other channels
using the When Logic option.

Pattern Search for a logic pattern (AND, OR, NAND, or NOR) across multiple waveforms with each
input set to either High, Low, or Don't Care. Search for when the event goes true, goes
false, or stays valid for >, <, =, or # a user-specified time. Additionally, you must define one
of the inputs as a clock for synchronous (state) searches.

Transition Search for rising and/or falling edges that are >, <, =, or # a user-specified time.

Timeout Searches for no pulse in a specified time.

State Searches for when all of the logic inputs to the selected logic function cause the function to
be True or False when the clock input changes state.

DDR Read Searches for DDR read pulses. Requires option DDRA.

DDR Write Searches for DDR write pulses. Requires option DDRA.

DDR Read and Write Searches for DDR read and write pulses. Requires option DDRA.
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Analyzing Waveforms

Analyzing Waveforms

Your instrument features cursors, automatic measurements, statistics, histograms, math, spectral analysis, and advanced
pass/fail tests to help you to analyze waveforms. This section contains concepts and procedures for analyzing waveforms.

Detailed information is available in the online help.

Taking Automatic Measurements

1. Select Measure > Measurement
Setup....

2. Select the channel, math or reference
waveform that you want to measure.

3. Using the tabs, select measurements in
five different categories.

Meszure | Mask | Math

Il 'y hwln | [al=

Meazurement Setup...

Snapshot...

Amplituce

3

1733-249

Mgﬁturemont Setup

f"l Amplitude
il Oy )
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4. To remove all measurements, click Clear

All.

5. To remove multiple measurements, click ' +Ovrshoot” | Ch1
and drag to select the measurements, : PosWidth = Ch1
and then click Clear Selected. : Area Cht

- Chl |
]

You can also choose a measurement
for the selected waveform directly in

the Measure menu. (See page 115, Measurement Setup...
Automated Measurement Selections.) Snapshat...
Amplitude High Level
Titme: 4 Lo Lewel
comm 4 Amplituce
Mare. 4 Maximum
Statistics 4 MiriirniLim
Reference Levels.. Peak to Peak
Gating 4 Pos Owvershoot
Wiaweform Histograms .. Meg Overshoot
Reset Histogram hean
Histogramm Measurements  » RS
Annotation v AL RMS
Cycle Mean
Cycle RS

1733108

Quick Tips

B Automatic measurements are not available for digital channel waveforms. On MSO70000/C instruments you can take a
measurement of a digital channel waveform by first send the digital channel to an analog channel using iCapture. (See
page 57, Viewing Analog Characteristics of Digital Waveforms.)

= In roll mode, measurements are not available until after you stop the acquisition.

WARNING. If there is vertical clipping, there may be a dangerous voltage on the probe tip, but the readout will indicate a low
voltage. A A symbol appears in the measurement readout if a vertical clipping condition exists. Automatic amplitude-related
measurements where the signal is vertically clipped produce inaccurate results. Clipping also causes inaccurate amplitude
values in waveforms that are stored or exported for use in other programs. If a math waveform is clipped, it will not affect
amplitude measurements on that math waveform.
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Automated Measurement Selections

The following tables list each automated measurement by category: amplitude, time, histogram, communication, or more.
(See page 113, Taking Automatic Measurements.)

Amplitude measurements

Measurement Description

Amplitude The high value less the low value measured over the entire waveform or gated region.

High This value is used as 100% whenever high reference, mid reference, or low reference values are
needed, such as in fall time or rise time measurements. It is calculated using either the min/max or
histogram method. The min/max method uses the maximum value found. The histogram method
uses the most common value found above the midpoint. This value is measured over the entire
waveform or gated region.

Low This value is used as 0% whenever high reference, mid reference, or low reference values are
needed, such as in fall time or rise time measurements. It is calculated using either the min/max or
histogram method. The min/max method uses the minimum value found. The histogram method
uses the most common value found below the midpoint. This value is measured over the entire
waveform or gated region.

RMS The true Root Mean Square voltage over the entire waveform or gated region.

AC RMS The true Root Mean Square voltage over the measurement region.

Max The most positive peak voltage. Max is measured over the entire waveform or gated region.

Min The most negative peak voltage. Min is measured over the entire waveform or gated region.

Pk-Pk The absolute difference between the maximum and minimum amplitude in the entire waveform
or gated region.

Cycle RMS The true Root Mean Square voltage over the first cycle in the waveform or the first cycle in the
gated region.

+Qvershoot This is measured over the entire waveform or gated region and is expressed as:

Positive Overshoot = ((Maximum - High) / Amplitude) x 100%.
-Overshoot This is measured over the entire waveform or gated region and is expressed as:
Negative Overshoot = ((Low - Minimum) / Amplitude) x 100%.
Mean The arithmetic mean over the entire waveform or gated region.
Cycle Mean The arithmetic mean over the first cycle in the waveform or the first cycle in the gated region.

Time measurements

Measurement Description

Rise Time The time required for the leading edge of the first pulse in the waveform or gated region to rise from
the low reference value (default = 10%) to the high reference value (default = 90%) of the final value.

Fall Time The time required for the falling edge of the first pulse in the waveform or gated region to fall from
the high reference value (default = 90%) to the low reference value (default = 10%) of the final value.

Pos Width The distance (time) between the mid reference (default 50%) amplitude points of a positive pulse.
The measurement is made on the first pulse in the waveform or gated region.

Neg Width The distance (time) between the mid reference (default 50%) amplitude points of a negative pulse.
The measurement is made on the first pulse in the waveform or gated region.

+ Duty Cyc The ratio of the positive pulse width to the signal period expressed as a percentage. The duty cycle

is measured on the first cycle in the waveform or gated region.
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Time measurements (cont.)

Measurement Description

- Duty Cyc The ratio of the negative pulse width to the signal period expressed as a percentage. The duty
cycle is measured on the first cycle in the waveform or gated region.

Period The time required to complete the first cycle in a waveform or gated region. Period is the reciprocal
of frequency and is measured in seconds.

Freq The frequency of the first cycle in a waveform or gated region. Frequency is the reciprocal of the
period; it is measured in Hertz (Hz) where one Hz is one cycle per second.

Delay The time between the mid reference (default 50%) amplitude point of two different waveforms.

More measurements

Measurement Description

Area The area over the entire waveform or gated region in volt-seconds. Area measured above ground is
positive; area measured below ground is negative.

Cycle Area The area over the first cycle in the waveform or the first cycle in the gated region expressed in
volt-seconds. The area above the common reference point is positive while the area below the
common reference point is negative.

Phase The amount of time that one waveform leads or lags another waveform, expressed in degrees
where 360° contains one waveform cycle.

Burst Width The duration of a burst (a series of transient events) and is measured over the entire waveform

or gated region.

Histogram measurements

Measurement Description

Wim Ct Displays the number of waveforms that have contributed to the histogram.

Hits in Box Displays the number of points in or on the histogram box.

Peak Hits Displays the number of points in the largest bin of the histogram.

Median Displays the middle point of the histogram box. Half of all acquired points within or on the histogram
box are less than this value and half are greater than this value.

Max Displays the voltage of the highest nonzero bin in vertical histograms or the time of the rightmost
nonzero hin in the horizontal histograms.

Min Displays the voltage of the lowest nonzero bin in vertical histograms or the time of the leftmost
nonzero bin in the horizontal histograms.

Pk-Pk Displays the peak-to-peak value of the histogram. Vertical histograms display the voltage of the
highest nonzero bin minus the voltage of the lowest nonzero bin. Horizontal histograms display the
time of the rightmost nonzero bin minus the time of the leftmost nonzero bin.

Mean Measures the average of all acquired points within or on the histogram box.

Std Dev Measures the standard deviation (Root Mean Square (RMS) deviation) of all acquired points within

or on the histogram box.

Mean £1 Std Dev

Displays the percentage of points in the histogram that are within one standard deviation of the
histogram mean.
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Histogram measurements (cont.)

Measurement

Description

Mean +2 Std Dev

Displays the percentage of points in the histogram that are within two standard deviations of the
histogram mean.

Mean £3 Std Dev

Displays the percentage of points in the histogram that are within three standard deviations of
the histogram mean.

Communication measurements

Measurement

Description

Ext Ratio

The ratio of eye top to base. This measurement only works for waveform database or a reference
waveform saved in waveform database mode.

Ext Ratio %

The ratio of eye top to base expressed as a percentage. This measurement only works for
waveform database or a reference waveform saved in waveform database mode.

Ext Ratio (dB)

The ratio of eye top to base expressed in decibels. This measurement only works for waveform
database or a reference waveform saved in waveform database mode.

Eye Height The measurement of the eye height in volts.

Eye Width The measurement of eye width in seconds.

Eye Top The top value used in the extinction ratio measurements.
Eye Base The base value used in the extinction ratio measurements.

Crossing %

The eye crossing point expressed as a percentage of eye height.

Jitter P-P The peak-to-peak value for the edge jitter in the current horizontal units.

Jitter RMS The RMS value of the edge jitter in the current horizontal units.

Jitter 6 Sigma Six times the RMS value of the edge jitter in the current horizontal units.

Noise P-P The peak-to-peak value of the noise of the top or base of the signal as specified by you.

Noise RMS The RMS value of the noise of the top or base of the signal as specified by you.

SIN Ratio The ratio of the signal amplitude to the noise of the top or base of the signal as specified by you.

Cyc Distortion

The peak-to-peak time variation of the first eye crossing measured at the Mid Ref as a percent of
the eye period.

Q-Factor

The ratio of eye size to noise.
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Customizing an Automatic Measurement

Customize automatic measurements by using gating, modifying measurement statistics, or adjusting the measurement
reference levels.

Gating

Use Gating to confine the measurement to a
certain part of a waveform.

Measure | Mask | Math | MyScop

Statistics L4
1. Select Measure > Gating > Gating .... -

Reference Levels...

2. Position the gates by doing one of the | cating | o
fO”OW|ng: Waveform Histograms... Cursor
H Click Cursor to set the gated area to Resst Histogram Foom L
the area between the cursors. | Histogram Measurements  » Zoom2
Annotetion 4 Zoom 3

= Click Zoom (1-4) to set the gated : .
area to the Zoom (1-4) graticule. Gating st

region Gating... @

Measurement Gating
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Statistics turn on automatically with
measurements. Statistics characterize the
stability of the measurement.

1. To change the statistics that are
displayed, select Measure > Statistics,
and then select Mean or All. (Allincludes
min, max, mean, standard deviation, and
population.)

2. To remove statistics select Off.

NOTE. Placing the cursor over a
measurement displays a higher resolution
version of the measurement.

Snapshot

To see a one-time view of all valid
measurements, select Measure >
Snapshot.

NOTE. If the setup for a measurement is
invalid, the results of that measurement is
displayed as 3 question marks.

To select between taking a snapshot of
general measurements or communications
measurements, select General or Comm.

Mask | Math

| statistics

Reference Levels... =

Gating »
‘Waweform Histograms .
Reset Histogram

Histogram Measurements ¥

& owsht |3
@ pos Wid

T Area
® Rise

hlath

Reset Statistics
oft
Mean

Al

Statistics Controls...

Analyzing Waveforms

1733108

Meazurement Setup...

Snapshat...

Amplitucle

@

[ Maasuramant Snapshot on Ch 1

Time

Period
Pos Widh
Bt Wil
Fise Time
+ Duty Cye
+Overshact
Max
Min

» Amplitide
Mean
RMS

3 Area

26 Ty
13 Shps
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41 3ns
47 2%
33
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o
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Annotate Measurements

1. To annotate measurements, select Measurement Setup
Annotation from the Measurements Iy
setup control window. From the drop
down list, select the measurement to
annotate.

-~ Nana

1 - Amplitude
2-Freq

2. To select the amount of measurement
annotation detail, select Measure >
Annotation > Standard or Detailed.

Math | b

Meazurement Setup...

Snapshat...

Amplitude r
Titme r
Comm »
Mare r
Statistics r

Reference Levels. ..

Gating »

Wigvetorm Histograms...

Reset Histogram
Hiztogram Messurements ¥
Annotation [m] Standard
Detailed
Ot
1 - Amplituce
P |E| 2 - Frequency
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Reference Levels

Reference levels determine how time-related
measurements are taken.

Referece Levels

Measure | Mask | Math

High Ref
1. Select Measure > Reference Levels.... | | Sostios 4l Jlr'“”—“%l ::::
= (! Il
2. Adjust the measurement reference levels ‘ ' E::m i ? l’ﬂ; 50.0% @
to different relative or absolute values. = _ ) Low Ref
® High and Low references are used @ ,% =

to calculate rise and fall times. The
default High reference is 90% and
Low reference is 10%.

1733109

= Mid reference is primarily used for
measurements between edges such
as pulse widths. The default level is
50%.

®  Mid2 reference is used on the second
waveform specified in delay or phase
measurements. The default level is
50%.

Quick Tips

= To ensure accurate noise values, be sure go to the Reference Levels Setup menu and set the signal type to Eye
when measuring an Eye signal.

Taking Cursor Measurements

Use cursors to take manual measurements on acquired data.

1. Push Cursors. Multiview

Zoom

gy
@

1733-030

MSO70000/C, DSA70000B/C, DPO70000B/C, and DPO7000 Series

Multipurpose (@)

Cursors

Coarse, Fine
279001

MS05000 and DPO5000 Series
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Analyzing Waveforms

2. Select the Cursor Source.

3. Select a cursor type from one of the
following:

= H Bars measure amplitude (typically
in volts or amperes)

m V Bars measure horizontal
parameters (typically time)

® Waveform and screen cursors
measure vertical and horizontal
parameters simultaneously.
Waveform cursors are attached to
the waveform, and screen cursors
float, unattached to the waveform.

4. To take measurements between two
waveforms, select Waveform, and then
select the waveform source for each
cursor.

5. Select Cursors > Cursor Position...,
and then use the multipurpose knobs to
adjust the cursor position.

6. Read cursor measurement results in the
display.

" Cursor Controls Sourcs Cursor Type

Cursor 1 Cursor 2 H Bars VBars Waveform  Screen

- o @ @

@ ®

Cursor Type
H Bars V Bars Waveform Screen  crsors
i

Cursor Position...

1733051

Cursor Controls...

Cursors On
Cursor Type ’

Cursor Mode ’

D _400.0ps
Cursor Setup... c | & s00.0ps

Move (@to Center

Cursor 1 Cursor 2
Source X Position Source X Position
v [ Boops @ Chi v [ 80.0ps (b

17311
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Analyzing Waveforms

Quick Tips

Use the Cursor Track Mode to set the cursors to move in tandem. Use the Cursor Independent mode to move the
cursors separately.

If you use the zoom graticule, you can place a cursor directly on a specific waveform point to take precision
measurements.

You can also move cursors by clicking and dragging them to a new position.
You can also move cursors to the center of the display by pressing Move Cursors to Center.
You can select solid or dashed cursors.

Vertical cursors measure the time from the trigger point to the vertical cursor.

Setting Up a Histogram

You can display either a vertical (voltage) or horizontal (time) histogram. Use histogram measurements to get statistical
measurement data for a section of a waveform along one axis.

1.

3.

Click and drag the pointer across the
segment of the waveform that you want
the histogram to cover. For example,

\n
make the box for a horizontal histogram A
wider than it is tall. @ I—‘T

LA

Select Histogram Vertical or Histogram ™S
Horizontal from the shortcut menu. Zoom 1 On
"_"') Foom 2 On

A

il

Zoom 3 On
Foom 4 On

Histogram “Yertical

@ Histogram Horizontal

Measuremert Gating L

1733112

View the histogram at the top (for = .
horizontal histograms) or the left edge et A
(for vertical histograms) of the graticule.
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Analyzing Waveforms

4, To make adjustments to the histogram

scale or the size and location of the enewe | nesk
histogram box, select Measure >
Waveform Histograms, and then use Reference Levels...
the Histogram Setup control window.
Gating ’
5. You can also take qutomated VR e 1
measurements on histogram data. =
(See page 113, Taking Automatic Reset Histagram
Measurements.) Histogram Measurements  *
Top Limit
[ 498mv
Bottom Limit
[&0amv
Left Limit Right Limit
[ 4.0ns [ 4.0ns
173314
Quick Tips

= Use vertical histograms to measure signal noise and horizontal histograms to measure signal jitter.

m  Use the click and drag procedure to activate the shortcut menu to turn the histogram display off.
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Using Math Waveforms

Create math waveforms to support the analysis of your channel and reference waveforms. By combining and transforming
source waveforms and other data into math waveforms, you can derive the data view that your application requires.

Analyzing Waveforms

Use the following procedure for predefined math equations.

1. Select Math > Math Setup....

2. Choose one of the predefined math
equations.

@Elth | hyScope Lnalyz

Math Setup... @

Dizplay Or2ff...

PositionsScale. .
Lakel...
1733115
ETNCTON
~redefined Functions Specu':l
/ Analysis
Ch1-Ch2 Ch3-Ch4  Spectral Mag Basic

Th1*Ch2z  Ch3*Ch4 Speciral Phas'. Advanced

-~ - - &S
©

1733116

Use the following procedure to build an advanced math waveform expression.

1. Select Math > Math Setup....

@ath | hyScope | Analyz

Math Setup... @

Dizplay Or2ff...
PositionsScale. .

Lakel...

1733115
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Analyzing Waveforms

2. Click Editor.

1733117

3. Build your advanced math waveform
expression using sources, operators,
constants, measurements, variables,
and functions.

4. When you have defined the expression
to your satisfaction, click Apply.

5. To add your own filter, click the Filter
tab. Click Load.
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Analyzing Waveforms

6. Double click the folder for the filters you

Open

want to use. Double click the filter you PO S 3 @ ek
want to use. ST Rt EEs
2 Hsmeotha it )
_sb = smeorhs fie
MyRecent | = cmeoth1o it
Documerts @mmthzﬂ.ﬂ:
Ea = smcothBn. it
- | smeothon, it
Desktop ') srmconhznn. At
My Documents
Mygufmﬂ
My N : ¥,
yNetwork.  Fie pane: | =l Qpen |
Fies of bype: |l fles [7) - Cancs|
/a
1733220
7. Build your math expression using the [ Math Equation Editor
filter you selected. a1 v | [ronion
8. When you have defined the expression i
to your satisfaction, click Apply.

Quick Tips

= Double clicking on a math expression opens the Math Equation Editor.

= Math definitions are not implemented if the sources are not valid.

m  Math waveforms are created from analog channel, reference, math source waveforms and from measurements.
B Digital channels are not valid in math waveforms. However iCapture waveforms are valid in math waveforms.

m  Use Digital Properties to set the digital threshold of analog channels.

= Measurements are taken on math waveforms in the same way as on channel waveforms.

m  Math waveforms derive their horizontal scale and position from the sources in their math expressions. Adjusting these
controls for the source waveforms also adjusts the math waveform.

= Magnify math waveforms using MultiView Zoom; use the mouse for positioning the zoomed area.

m  See the online help for more information on arbitrary math filters.
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Analyzing Waveforms

Using Spectral Analysis

Use the following procedure for predefined spectral math expressions. See the online help for more information.

1. Select Math > Math Setup....

hizth My Scope Lnalyz

Math Setup...

Dizplay OniOff...
PositioniScale. ..

Labkel...

1733115

2. Choose one of the predefined spectral
math expressions.

3. Click Basic.

1733119

4. Click Resolution BW or Frequency Span
and use the keypad or the multipurpose
knobs to adjust the spectral display.

NOTE. Resolution BW and Frequency Span
are only adjustable in Manual Horizontal
Mode.
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Analyzing Waveforms

Use the following procedure to build an advanced spectral math expression.

1. Select Math > Advanced Spectral....

| Math | MyScope | Analyze

Ch3* Chd

Basic Spectral...

Advanced Spectral.. @

Magnitucde Spectrum

Phase Spectrum

17334120
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Analyzing Waveforms

2. Select the math waveform that you want
to define.

3. Click the type of spectral waveform
that you want to create. To redefine a
waveform, click Clear.

4. Select the source waveform.

5. Adjust the spectral waveform, using the
controls in the Spectral Setup control
window and use the multipurpose knobs.

=
O
Push {Eing

Adjust FFT
center frequency

(b Push
@ Adjust FFT span
o 290

MS070000/C, DSA70000B/C, DPO70000B/C, and DPO7000 Series

Multipurpose @

%ursors

Intensity

s

Multipurpose (B) .

MS05000 and DPO5000 Series
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Analyzing Waveforms

6. View time-domain and frequency-domain
waveforms simultaneously.

Time
Use Gating to select only a part of domain
the time-domain waveform for spectral
analysis. (See page 118, Gating.) :
Frequency
domain

1733922

Quick Tips

m  Sources for spectral math waveforms must be channel or other math waveforms.

m  Use short record lengths for faster instrument response.

®m  Use long record lengths to lower the noise relative to the signal and increase the frequency resolution.

= Different window functions produce different filter response shapes in the spectrum and result in different resolution
bandwidths. See the online help for more information.

®m The resolution bandwidth (RBW) directly controls the gate width. Therefore, the time domain gate markers move
as you adjust the control.

®  You can display the linear magnitude of the real data or the imaginary data in the spectrum. This is useful if you process
the spectrum off line and transform it back into a time domain trace.

Using Mask Testing

Serial Communications Mask Testing (Option MTM or MTH) allows you to compare your signal to a predefined template
or mask. For the signal to pass the test, it must fall outside the segments defined by the mask. Generally, standards
committees such as ANSI define the masks. To perform mask testing do the following:

1. Select Mask > Source....

| hlask | hilzth | iy Scope

Maszk Setup. .

Mazk Type..

Source... @

Tolerance Setup...
1733123

MSO70000/C, DPO/DSA70000B/C, DPO7000, and MSO/DPO5000 Series User Manual 131



Analyzing Waveforms

2. Select the signal source.

3. Click the Masks tab.

4. Select the Type and standard.

5. Click a Configbutton to access a Mask
Configuration control window, where you
can adjust how masks and violations are
displayed and how Mask Autoset and
Autofit are configured.

6. Click Masks to return to the Mask Setup
control window.

Ch

Math

Ref

Source/ |
Tolerance |

PassT:
Setup

Pass/Fail |
Results |
1733125

"Mask Testing

1733126

1733127
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Analyzing Waveforms

7. Click Lock Mask to Wfm On to track
mask changes in the horizontal or
vertical settings.

8. Toggle Hit Count On to highlight
violations during a mask test.

9. Click Autoset to automatically align the
waveform with the mask based on the
characteristics of the input signal.

10. Toggle Autofit On to automatically
reposition the waveform after each
acquisition to minimize hits.

11. Click the Tolerance tab, and then set the e
Source/ |

{Tolerance

tolerance.

Tolerance settings greater than 0% make
the mask test harder to pass, settings
less than 0% make the test easier to
pass.

Use 0% if you want the mask as
specified in the standard. Changing the
percentage allows you to do margin
testing.

12. Select the Pass/Fail Setup tab, and then
set up the pass/fail parameters. (When
acquisition mode is Waveform Database, Setup
the # of Wfms label becomes Samples.)

13. Select your Pass/Fail Test Notifications.

Pre-Test Delay
0.0s

173311

MSO70000/C, DPO/DSA70000B/C, DPO7000, and MSO/DPO5000 Series User Manual 133



Analyzing Waveforms

14. Select the polarity of the waveform you
want to test.

15. Toggle Repeat On to run the mask test
continuously.

16. Select the notice you want when the test
is complete.

17. Click the Pass/Fail Results tab to view
the test results.

18. Click Pass/Fail Test On to start the mask

test.
) Vifaveform Tested © 0 out of 20
19. Click Reset to reset the totals and clear . ‘
any ViOlationS. it tTlotaI Hits ;alled Yifms
Quick Tips

®  Mask testing is not available on digital channel waveforms.

m |f the signal is not within the mask, enable Autoset to center the waveform in the mask.
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Analyzing Waveforms

Using Limit Testing

Optional limit testing allows you to compare an active signal with a template waveform. Build your template waveform from a
known good signal and use it to compare to an active signal to perform pass/fail testing.

1. Select Mask > Limit Test Setup....

Mask | Math | WyScope

hazk Setup..
Mazk Type...
Source...
Tolerance Setup...
PassiFail Setup...

PazzFail Results...

fazk On

Mazk Controls..

Mazk Configure 4

iazk Edit Setugp..
Mazk Edit Controls...

Limit Test Setup...

1733-274

2. Create the template by selecting the
Source, Destination, and Tolerances.
Use the multipurpose knobs to adjust
the Tolerances. Tolerances specify

how much margin the signal is allowed N |
before failing the limit test. 2) (5)

L!m Test

3. Click Save. You can create multiple
templates and save them for later use.

Ch1 -Rel 1

4. Select the source waveform to compare
to the template. : e

5. Select the template to compare to the
Source waveform. (Usually, this is the
template that you created in step 3.)
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Analyzing Waveforms

6. Click Failure Notification to set up the
Failure Notification.

7. Select the failure notification(s), and
then click Setup to return to the setup
control window.

1733-276

8. Click Lock Template to Waveform On to
lock the vertical scale or position of the
template to that of the source waveform.

9. Click Highlight Hits On to show points
that fall outside the template in a
different color.

Ch1-Ref1

173327

10. Toggle Limit Test to On to start the test.

11. Click Reset to clear all violations and
reset the test.

v | ica
[ 40.0maivs

[ 40.0mdivs

Ch1-Ref1

1733278

Quick Tips
m  Use active or saved waveforms to create a limit test template.
B Using Average acquisition mode will create a smoother template waveform.

= Using Envelope acquisition mode will create a template that allows for occasional overshoots.
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MyScope

MyScope allows you to create custom control windows that include only the controls that you use regularly. Instead of
switching between several control windows, put the controls you use into a custom control window.

This section contains procedures for creating and using MyScope control windows. Detailed information is available
in the online help.

Creating a New MyScope Control Window

1. Select MyScope > New Control
Window....

Current...

Mesw Control Window... @

Open Control Window ..

Eclit Control vinciowy ...

050914_173203tcw 1

030914_1725329 fow 2
= 1733139

2. Click + to expand a category. Controls

that you can add to your MyScope Choose From These Controls

control window are contained within —File

each category. The categories match the Edit @
“vertical

Horizontal

menu bar to help you find the controls
you normally use. Triager
Display

Cursors
Measure
Mask
Math
Utilities

Bename Tab

- 3-F-0-0Ran-EEeE

E
User Prel
|

1733140
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MyScope

3. Click a control to preview i

Choose From These Cantrals

+- File ~

e Edit
Bew T -
- Wertical

e Label
wre |nits
Offset
- Terminatian
- Coupling
Eandwidth
- Prabe Cal
- Deskew
- Attenuation o
Zoom
-~ Enhanced Bandwidth
+--- Horizontal
+ Trigger
+1-- Display *
1733-141

4. Double-click the control or click the + to

expand the control list. (If there is no +, =
. cose From These Controls
then the control cannot be customized

further.) : E‘I{; e _ 3

New Teb -*Vertical

Bename Tab

UserPref. ..

- (- - - -

B

/| Display
| Posiion
| Scale
+ -—- Label
UserPref .. - Units
- Termination
- Coupling
- Bandwidth
-- Probe Cal
-+ Deskew
- Attenuation
Zoom

Enhanced Bandwidth b
1733142

Bename Tab

AL

e S e
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MyScope

5. Clear the check boxes to remove any
components that you do not want

MyScope Selup

. . Choose From Thesa Controls
included in the control. + - File 7]
& - Edit
New Tab | = - Vertical

=] Vertical

I |
Bename Tab [ Position

. |~ Scate 1
+ -~ Label

UserPral | Units
- QOffset
Delets |

Termination
- Coupling e
- Bandwidth
Probe Cal
- Deskew
Aftenuation
e z°nm
- Enhanced Bandhwidth -4
1733143

- B - - He -

6. Click and drag the control to your
MyScope control WindOW. The control Choose From These Controls Cld&mdDmgOorﬂmleonluﬂseTebbels‘w

will snap to the nearest grid location ; :2‘,‘, u
when you release the mouse. Chan = - Vertical -
y . ge =~ Vertical Vwﬂ
the placement of the control in your T -0 S
MyScope control window by clicking and - Pasition e —
; yscop Y Y 3 e lont _[¥]
ragging. & Label Psilin
= Units . |20 0mdiv
we- Offzat g D
B~ Termination - s
o Coupling - ,A
i Bandwidth - Bl
# - Proke Cal --
# - Deskew
#-—— Altenuation
«== Zoom
-~ Enhanced Bandwicth &
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140

7. Click New Tab to add a tab to your
MyScope control window. You can have
up to six tabs.

8. Torename a tab do one of the following:
® (Click Rename Tab.

= Double-click the tab, and then type
the new name.

9. Click User Pref... to specify user
preferences that are loaded with your
MyScope control window.

10. To delete controls do one of the following:

B Select a tab, and then click Delete.
The tab and all of the controls are
deleted.

m  Select a control, and then click
Delete. Just the selected control is
deleted.

11. Click Save, and then enter a name for
your MyScope control window, or use
the default name.

Quick Tips

Rename Tah I

— 1

UserPref. .. |
1

@

®

Snu

Rename Tab...

Delete

Sawve

Save As .

1733-145

1733-146 .I

Save MyScope File As g|
Save in: | o MyScope j cf B~
[)Examples Test window,kow
= osna01_ng4717.tew |15 bom's contrals.tew
= 050914 _172144.tew [ trigger.tow
050914 _172529.taw
050914 _173203.taw
Cursorsz.kow
Cursors. tow
save.kow
ame: DE0S14 173925 HH
Save as type: | MyScope Files [* tow] j Cancel

I Autcrincrement file name Help

1733-147

= To reconfigure a control, click and drag it back to the preview window. Then select or clear the check boxes to include or

remove components in the control.

B To change the tab order, click and drag a tab to a new location.

= To delete a control, click and drag it to the upper half of the screen (out of your MyScope control window).
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Using MyScope Control Windows

To open a previously defined MyScope control window, do the following:

1. Select MyScope > Open Control
Window... or one of the five most
recently used MyScope windows.

2. Select the MyScope control window you
want to use, and then click Open.

| mnatyze | Ltitties

Current...

My Control Wincow ..

Open Control Window... @
Edit ContralWWindow: ...

050914 1732035 tow 1

050914 _172529 toww 2

1733-148

Edit MyScope Control Window @

Look inc [._.‘ MyScope L! £ i

) Examples E] Test window.tow
!@ 050901_094717.tew E] tom's controls. kow
= osoo14_t172144.bew = trigger.tow

=

5] 050914 _173203.tew
_Q] Cursors2.bow
@] Cursors.bow

-!ﬂsa»‘e.ttw
Flename  [TEEIREEREIEN  ~| pen |
Files of type: [MyﬁcapeFﬂes[".tcw] LJ Cancel
Help
1733148

To display the active MyScope control window, do the following:

1. Select MyScope > Current... or click
MyScope in the toolbar mode. (Your
MyScope control window remains active
even when it is not displayed.)

e | Analyze | Ltitties

Current... @

Mewy ControlWindom

Open Contral Window ..
Edlit Cortral Wincaw ..
050914_173203 fowe 1
050914_172529 fowe 2
050914_172520 fow 3
050914_172520 fow 4

savelow 5

1733-150

MSO70000/C, DPO/DSA70000B/C, DPO7000, and MSO/DPO5000 Series User Manual

MyScope

141



MyScope

To edit a MyScope control window do the following:

1. Select MyScope > Edit Control
Window....

Litilities:

Currert...

Mewy Control Windowe ..

Open Cortrol Yyinciow ...

Edlit Contral Window . @
050914 _173203 tow 1
050914_172529 tow 2
050914_172529 0w 3

030914 _172529 towy 4

savetow 3
1733151
2. Se_lect the contr(_)l window you want to Edit MyScope Control Window X
edit, and then click Open. _ —
Lok jr: | = MyScope j B B
| )Examples Tesk window, tow

= 0s0901_n94717.tcw [ tom's contrals. tew
= 0s0914_t172144.tow [ trigger.bow
050914_172529,ow
050914_173203.tow
Cursorsz,bow
Cursors.bow
save.bow

Flename:  [050314_17252800m v | [
Files of type: |My8c:ope Filess [* tow) j Cancel
Help

17334152

Quick Tips

B Some controls function differently in a MyScope control window than they do in the standard control window. For
details, see the online help.

E  You can copy MyScope control windows (.tcw files) to other DPO7000, DPO/DSA70000B/C, MSO70000/C, MSO5000,
and DPO5000 Series instruments.
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Saving and Recalling Information

Saving and Recalling Information

This section contains procedures for saving and recalling screen captures and setups, saving measurements, using the
clipboard, and printing on your instrument. Detailed information is available in the online help.

Saving Screen Captures

1. Select File > Save or Save As > Screen
Capture....

| savese. Fi2 | sereen capture
Save Opfions ¢ Wavelorm

| Saveall Waveforms... Digitals

. Recull Selup
Fecall Dataul: Setup Measurement

I Delate v User Mask
Fage Setup . Histogram Data
Print Preview Timestamp Table

2. Click Options... to set up the Palette,
View, Image, or Screen Capture Format
options; otherwise, skip to step 3.

x|
- ..|><EE'-@.

Screen Capture Formal
FNG "I
Wavefom © Color (Ink Saver Made)
" Black & White
!w-g ~View
* Full Screen
g I~ Hide MenuToslbar
uo " Grabcule(s) Only
I" | Readouts Below Graticule Save I
oK I Cancel I Hel Cancel
Measrement I = 2 I I
o) I [™ Sel Fiord Pansl Piind Butten o Save o |
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Saving and Recalling Information

3. Select the location to save the screen

A x|
capture. G5 Scivah Caplists. e o XerE-
4. Type in a name for the screen capture, o
or use the default name, and then select
a file type. Wastom
5. Click Save. B
o
[
Satup
Hara: 050117 0on RN [ seve |
S ,l_w:‘::ir:remt:x:m:wm Graghiz | pog] =l Cancel |
™ Promgt for fils name befors saving

Hom b Il" Set Front Panel Pant Butlon to Save T
_I.__m._.

Quick Tip

= To quickly save multiple screen captures, select Set Front Panel Print Button to Save, and then click Save. You can
now save a screen capture by pushing the front panel Print button.

Saving Waveforms

1. To save waveforms, select File > Save
or Save As > Waveform....

Save ps.. F12

Save Opfions Wavelarm
Save All Wavelorms Digitass
I Recall Setup
Recall Delault Setup IMeasyrement
. Delete 3 User Mask
[ Fage Senp Histogram Data
Frint Preview Timestamp Tadle |

- = _
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2. Click Waveform.

3. Click Options... to specify the Waveform
Data Range, FastFrame Data Range,
Waveform Detail, Data Destination,
Source, or Data Ordering; otherwise,
skip to step 4.

4. Select the Source.

5. You can either save the waveform as a
reference waveform in the instrument
memory or as a .wfm file in a Windows
directory. To save the waveform as a
reference, select Ref 1-4. To save as a
.wfm file, select the location where you
want to save the waveform.

6. If you are saving as a .wfm file, type in a
file name, or use the default.

7. Click Save.

Quick Tips

—

CIYRl Wavelorm Save Options

Data Range
Csamples [ w0 [T
€ Save Samples batween Cursors
™ Save Samples in Zoom Avea [ <]

o

Inciude wavetorm
4 scale factors

© ¢

Meaturement

ok | [ caree |

~Waveform Detail ‘ Data Ordenng ‘

Saving and Recalling Information

Data Destiation >

Sorescsheet CSY 'l

Soun ¥ -
Optiens., | & A = E B
hannel1 >

. Numbes of Samples 126000
Cigtals

~Fast Frame Dats Range

€ Frames |: o |

21 Framas

Mors

@

Save As i i
Save'what | Souce
|cw o =
Soreen Capture  Save i Osciloscops Mesiory

[SIEER

W Feld .
o Re? i
B = :
Wavetom 2
A Savein [ wavefomns / =B XerE-

2

Save as type I’ekt'c.nx ‘wiavelom Data | whn)
Mazermmant [ Autoincrement fle name
I~ Promgt fot il name beiore saving

el Il' Set Front Paned Pank Button o Save

m  Select Auto-increment file name to save similar waveforms without having to retype the entire name.

= To quickly save multiple waveforms, select Set Front Panel Print Button to Save, and then click Save. You can now
save a waveform by pushing the front-panel Print button.

MSO70000/C, DPO/DSA70000B/C, DPO7000, and MSO/DPO5000 Series User Manual

145



Saving and Recalling Information

Recalling Waveforms

1. Select File > Recall....

File | Ecit | “ertical

Reference YWaveform Contrals.

Save Waveform Ciri+s
Save A F1z ¥
Save Options 4

Save Al Waveforms...

Recall... @

Recall Default Setup 1733-159
2. Click Waveform.
. . Recal What L i =l i [T
3. Select the Destination of the waveform B = | vawhorm o | X B
. [Hos0s12_10404¢,06m
you are recalling. oo | BiTos Reri v g '
=] 105 _REF2.WFM : e
4. Select the waveform to recall. | & | =705 rera.wrm

| = 105 _REF4. WEM

5. Click Recall. Clicking Recall turns on the
reference waveform and activates the
Reference Waveform control window.

set Mask |
Destinatiorr  |Rel o -~ 1
Filz pame: | ;] E ,_Heéaﬂ_l
Files of lype. | Tektronix \wavetom Data (* wim) - Cancel |
Help
1733-160
6. Use the controls to adjust the Reference e, & i . . T
waveform. You can also access the T @0 [osw [y [ ae froy
Reference Waveform control window by . J
selecting File > Reference Waveform
Controls....

| Horizitcg

Reference Waveform Controls... ‘
Save Clri+s

Save As... F12

| 1733161
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Quick Tip

®m  You can save several different file types but you can only recall setup (*.set) files and waveform (*.wfm) files.

Saving Digital Waveforms

On MSO Series instruments, you can save digital waveforms in a .csv format file.

1. To save digital waveforms, select File >
Save or Save As > Digitals.

Save
Save As F12 TTreen Capture
Save Options Warvetorm
Save AlWaveforms Digtals
Recall Setup

Recal Defautt Setup

Delete »
Prirt... Cirisp
Minimize Corl+

Shutcown, ..

Exit

2. Click Digitals.

3. You can only save digital waveforms as 3]
a .csv file in a Windows directory. To i
save as a .csv file, select the location i
where you want to save the waveform.

4. Type in a file name, or use the default. Waveiom

5. Click Save.

= @
@
Hame: om0 - [ see ]
@ Save 3z type: | Digtel Data [".cov) | Cancel
Meanremenl [ Aulo-mcrement ble name
T~ Pucmpt for fik name befoee saving
E[ Set Front Pansl Print Butlon to Save e _|
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Saving Instrument Setups

148

1. Select File > Save or Save As >
Setup....

Save Al Waveforms
I Becall

Recall Default Sstup [

Delete ’ User Mask

Histe gram Data

2. Click Setup. x|
Save What e ek 2 B >
3. Select the location where you want to B Faciog D¢ Factoy
. Sereen Caotue |®E)2 Facloy D Factoy
save the setup. Either save the setup to S Factay e Factoy
the instrument memory in one of the ten = - ot oSl
setup storage locations or as a .set file in Wavelom e [Damme @ 3«0 XHER
a Windows directory. B
4. Type afile name or use the default name. s /@> o
Use the pop-up keyboard to type a file — :
name for a setup saved to the instrument gjl
memory. |t :.':.“- oz | - [ s |
Save astype | Sewp fles |2t = Cancsl
5. Click Save. e gx:;?::rn::ememm -_J
e e e i heo |
Quick Tips

= |f the touch screen is enabled, use the pop-up keypad to label the setups for easy identification.
m  Use Auto-increment file name to save similar files without having to retype the entire file name.

= To quickly save multiple setups, select Set Front Panel Print Button to Save, and then click Save. You can now
save a setup by pushing the front panel Print button.
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Recalling Instrument Setups

1. Select File > Recall....

2. Click Setup.

3. Select the setup you want to recall.
Recall a setup file from one of the ten
locations in the instrument memory or
from a Windows directory.

To retain your current deskew settings,
click Don’t recall deskew values.

4. Click Recall.

Quick Tip

File | Edclit

wertical

Saving and Recalling Information

Horizitcg | Trig

Reference YWaveform Contrals.

Save Waveform
Save ba
Save Options

Save Al Waveforms...

Cirl+S
F12 ¥

2

Recall...

Fecall Default Setup

Recall
Reacall'what:

Look n: Oscilloscope Mamony

@

1733-159

B Facloy
Bz Factory
By Factory
ED+ Factory
EDs Factoy

B Facloy
E0)7 Factory ¢
EDe Factor—
EDo Faciory
B0 Factory

B0 1 Factoy Defauls

Lock i |-,_; Desktop

\)sbnger_captures
| version 1.3.564

(B oso9eie_is2012.50t
Eosus1s_152019.58t

i dem X

B osoeis_152023.58

Fispame | 1B [ Reca |
Flles of type: | Selup fles [* saf) | Cancel

7 Dont recal deskew values Keep existng deskew seltings —_—

Heb |

—_— )

1733-164

B You can recall any setup stored on disk and then save it in an internal setup storage location for quicker access.
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Saving Measurements

1. Select File > Save or Save As >
Measurement....

Save

Save fs... Fi2 @ Soreen Capture
Save Cpticns L4 Waveform
Save All Wavefarms.. Digitals

1 Recall, o Sebup
Recall Defaull Setup | Measursment

. Deiete L User task

| Fage Setup . Histogram Data
Prinl Preview Timestamp Table

2. Click Options... to specify Displayed [savens i
Measurements, Measurement Snapshot, e [ =
or Measurement Format; otherwise, skip s o [ e
to step 3. Messurements -
Wavafor & Dispiayed —_—

Setip
ok | [coo ] v | |5
@ =
]ﬁlﬁw_.d ™ Promed foi fle name before saving
Mo b | [ SetFiont Pansl Pinl Buton o Save = l
217054
3. Select the location to save the bsavens x|
measurement. _SeWhet  causin: [ ona * e o XerE-
Roo0z2s_111228 0o
4. Type in a name for the measurement, e
and then select a file type.
Wavaform

5. Click Save.

ere  [mmmm = [ s ]
@ Zave 2z ype. |r.1c.am|rw: Mumenc TSV Hes [oav| d Cancel |
Meamumment

I Aadorincrement fle name
Ophians... ™ Promgt for fils name befors saving

o b | SetFront Panel Pank Buton to Save o I
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Saving User Masks

1. Select File > Save or Save As > User

MaSk' [ REI’E‘E‘):Q&!#EFNH Contrals.
. Save Chi+=
| Save As.. Fi2
Save Options
Save Al Wavelorms UIQI:!B
. Recall Selup
Recall Default Sedup Measurement
I Deinte v User Mask
| Fage Setup Histagram Data
Frint Preview Timestamp Tabis
dinimize
Shutdown
2. Click User Mask. veas x|
_ SmeWhet o.p [ mesks T B R o
3. Select the location to save the mask. @ =
Screen Capture
4. Type in a name for the mask, and then
select a file type. E,,,

5. Click Save.

”'

e
-3

‘@

Jaih ¢

S e [ ]
Save 2t type Ich'M:r,k fies [k _:J Canc

[™ Autorinceement (i name
I Promgt for fle name befors saving

R [™ Set Frort Pansi Prind Button 1o Save Help

BATET

f
£
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Saving Histogram Data

1. Select File > Save or Save As >
Histogram Data.

File | Edl | Vertcal | HoriziAcq | Trg | Display | Cursors | )

Reference Wavefarm Controls_
E cui+s

Save As.. F12 Screen Capiure

Save Options » Wavefarm
Save All Wavefarms... Digitals
Recall, Selup

Recall efault Setup Msasurament

Dalete 3 User Mask

Bage Setup Histogram Data
Brint Praview Timestamp Table
Erint

4 .
2

Exit
2. Select Histogram. Depending on Save As N x|
previous selections, you may need to _SEWhE e [ o ¢ X&) XerE-

select More > Histogram Data to display

P 050225_111228.cov
) 4 Sereen Capture
the Histogram selection.

3. Select the location to save the histogram. Vizsiom

4. Type in a name for the histogram, and

. B
then select a file type. Digtals

5. Click Save.
e mmEmt B o]
!! Savesetyos |Histogram Hes [.cv) = Canesl

Histogram | Autoinciement fie nama
™ Promgt fce il name bafore saving

More. b I™ Set Fiort Panet Prird Button 1o Save ol
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Saving Timestamps

1. Select File > Save or Save As >
Timestamp Table.

Waveform
Save Al Wavetorms,, Digitaks
. Recall. Setup
Recall Default Selup Measurement
Jpiete L] User Mask

Bage Setup Histogram Data

Print Preview

Saving and Recalling Information

Select the location to save the timestamp.

Type in a name for the timestamp, and
then select a file type.

Click Save.

Exit
2. Click Timestamp. Depending on S, x
previous selections, you may need to seven: [ da 5« @ | X o e
select More > Timestamp Table to ;;
display the Timestamp selection.
Click Options... to specify the Source or Wiavetom ~Seurce
FastFrame Data Range; otherwise, skip ‘
to step 4. | o [ e— ‘
( 2 \ Ml Frames
B =
e R I oo
Optons I Prompt for He name belore saving
1. ™ Set Front Panel Print Bulton bo Save: = I
BAT06!

save As i x|
Sevelhat o o B ’ 5 - B X ek
Screen Capture ‘E
Wavaform
- , 0
Setup
N | = |
% Save autype: [TimeStamp Hies 4] 2l e ||
Temestamp | [ Autorincrement (e names 4
Oplices... I™ Promgt fot fle name before saving
= I™ Set Fiord Panal Print Button 1o Save Helo
ETer
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Copying Your Results to the Clipboard

Use the following procedure to set the output content and format for images, waveforms, or measurements to be copied
to the Microsoft clipboard.

1. Select Edit > Copy Setup....

Edit “ertical Horiz s

Undo Last Autozet

Copry Ctri+C

Clear Data

Select for Copy  *

Copry Setup.

1733-169

2. Click the Images, Waveforms, or
Measurements tab, and then select the
desired options. Copy,Setup) 3

mages | Wavefoms | Messurements |

Palette Screen Capture Format
& Color Bitmap
" Color (Ink Saver Mode)

" Black & White

View
& Full Screen

I Hids MenuToolbar
" Graticule(s) Only

[~ Readouts Below Graticule

Copy oK i Cancel | Help

o
1733170
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To copy images, waveforms, or measurements, use the following procedure:;

1. Select the item that you want to copy.
2. Select Edit > Copy or press Ctrl + C.

3. Press Ctrl +V to paste the item into a
Windows application.

Printing a Hard Copy

1. To print a hard copy, push the print button
or select File > Print. If necessary, make

changes to the page orientation in the
Page Setup dialog box.

| Edt

Undo Last Autoset

| Vertical | Horiziag

®

Copy Ctrl+C

Clear Data

Select for Copy » B Full Scredn (hitmagp)
[ Copy Setup... i Graticule (bitmap)
. Wavetorm (data)

Clear Data

Measurement (data)

ELX-3864

Undo Last Autoset

Copy Cctr+C

Select for Copy  ?

Copy Setup...

Edit | Vertical

Horiz/acy | Trig

Reference YWaveform Controls...

Page Setup...

Prirt Preyview

Prirt... ChrisP @

2790035
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Your Print and Page Setup dialog boxes will -
depend on the printer you are using.

Printer
2. Click Page Setup.... Hame: _ Properies.._|
Statuz: Feady

Type: #erox Phaser 8400DF PS
Wwhere:  B8-2L14
Comment: 58-2L14 - 128.181.216.174 [~ Print to file

Frirt range

Al

@ A

Page Setup... | Frint Preview | QK | Cancel | Help

1733173

3. Select the printing parameters. PagsSpinp @

Paper

Size: ")
Source: |Autu‘natically Select ll
Orientation Margins [inches)

& Pottrait Let: [000 Hff miht [000
" Landscape Iop: [000 fff Botom [000 fHE

Palette —iew- .
& Color * FulScreen

" Color (Ink Saver Mode] I Hide Menw/Taolbar

" Black & White " Graticule(s) Only

[~ Readouts Below Graticule
™ Set Front Panel Print Button to Save 7

Print Pfegiew...l | oK I Dance!| Erint...‘ Help ‘

1735174
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Run Application Software

Each application is available for ten free trials on your instrument. These applications provide application-specific
measurement solutions. Some examples are described below. Additional packages may be available. Some applications
may not be available on your instrument. Contact your Tektronix representative or visit our Web site at www.tektronix.com
for more information.

Use ASM Advanced Event Search and Mark to examine data by highlighting important events and skipping the
unimportant events.

Use DDRA Memory Bus Analysis to automatically identify DDR1, LP-DDR1, DDR2, DDR3 and GDDR3 read and writes.
Use DJA Jitter and Eye Diagram Analysis, Advanced to reliably measure complex clock, digital, and serial data signals.
Use DSPT Display Port Compliance Software to validate your IC, motherboard, and graphics card designs.

Use DVI Compliance Test Solution Software for DVI physical layer compliance testing.

Use ET3 to perform 10/100/1000 Base-T Ethernet compliance testing.

Use FBD RTE module for FB-DIMM compliance for 24 GHz models.

Use HT3 HDMI Compliance Test Software for HDMI compliance testing for =24 GHz models.

Use IBA RTE module for InfiniBand for 24 GHz models.

Use J2 Disk Drive Measurement Software to measure disk drive signals according to IDEMA standards.

Use JA3 Advanced Jitter Analysis Software to characterize timing performance. Analyze jitter on contiguous clock
cycles using single-shot acquisitions.

Use LSA Serial Analysis Software for CAN/LIN protocol triggering and analysis.

Use LT Waveform Limit Testing to compare an acquired waveform to tolerance boundaries that you set.
Use MTH Communication Mask Testing Software for mask compliance testing on 24 GHz models.

Use MTM Communication Mask Testing Software for mask compliance testing on <4 GHz models.

Use PCE RTE module for PCI-Express for =24 GHz models.

Use PS1 Power Solution Bundle to measure and analyze power supplies.

Use PTH, PTU or STU Serial Protocol Trigger Software to trigger and decode 8 B/10 B data on high-speed serial
or data protocols. Protocol triggering up to 6.25 GS/s.

Use PTM and PTD Serial Protocol Trigger and Decode Software to simplify validation of and isolate data dependent
faults at data rates up to 1.25 Gb/s.

Use PWR Power Measurement Software to quickly measure and analyze power dissipation in power supply switching
devices and magnetic components.

Use SLA and SLE Serial Data Link Analysis to emulate the serial data channel, de-embed a fixture, and add or remove
transmitter equalization. SLA adds processing of waveforms with equalizations.

Use SR-COMP to enable serial triggering and analysis of RS-232/422/485/UART signals.
Use SR-EMBD to enable serial triggering and analysis of 12C and SPI signals.

Use SR-USB to enable serial triggering and analysis of LS, FS, and HS USB signals.
Use SST Serial ATA and Serial Attached SCSI compliance module with option RTE.
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158

Follow the instructions provided with the
application software to install it. To run the

Use SVP, SVM, and SVE to validate wideband designs and characterize wideband spectral events.
Use SVO for flexible OFDM analysis, requires SVE.

Use SVT for settling time measurements (frequency and phase), requires SVE.

Use USB to characterize USB 2.0 signals including mask testing and parametric testing.

Use USB3 to verify, characterize, debug, and compliance test USB 3.0 systems.

Use UWB Ultra-Wideband Spectral Analysis to make quick work of WiMedia analysis.

Use USB-TX and USB3 to verify, characterize, debug, and compliance test USB 3.0 systems.

Use UWB and UWBE Ultra-Wideband Spectral Analysis to make quick work of WiMedia analysis.
Use VNM CANJ/LIN Protocol Analysis Software for CAN and LIN testing (CAN triggering not included).

Use XGBT for 10 GBASE-T Ethernet physical medium attachment (PMA) physical-layer (PHY) electrical compliance
testing.

| Analyze | Utiliies | Help \ﬂ

software, select Analyze and then select the
application.

ET3-Ethernet Compliance Testing

17334175
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Application Examples

This section contains examples of using your instrument in common troubleshooting tasks and extending the use of your
instrument.

Capturing Intermittent Anomalies

One of the most difficult tasks that design engineers face is tracking down the cause of intermittent failures. If you know
what type of anomaly you are looking for, it is easy to configure the oscilloscope advanced triggering capability to isolate
it. However, when you do not know what you are looking for, it can be exceptionally tedious and time consuming to find
infrequent anomalies, especially given the low waveform capture rate on traditional digital storage oscilloscopes.

Digital Phosphor Oscilloscopes enabled by DPX technology have an exceptionally fast acquisition mode called FastAcq,
which allows you to find anomalies like these in a matter of seconds or minutes. A regular DSO would take hours or
days to find the same event.

Use the following procedure to capture intermittent anomalies.

1. Connect the probe to the input signal I

source. )

' ®
ANV ARVAVANY

2. Push Autoset. @
@)
@

—

G| L]

Push g Horizontal

Pasition

Multiview
Zoom

1733018

MS070000/C, DSA70000B/C, DPO70000B/C, DP7000 Series

P ~
| Single |

[ Autoset |
N\

®)

( Trigger )
8 b
‘ \ Menu

Pt

MS05000 and DPO5000 Series
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3. Select Display > Display Persistence >
Infinite Persistence. In this example,
you are looking at a clock signal. After
observing the signal for 1-2 minutes,
but before you look for the problem sereen et
elsewhere, go to step 4. etz @

Display Setup...

Appearance. ..

Colors...

Display Style »

Display Persistence Reset Persistence

Display Format LAl Infinite: Persistence
Waveform Interpalation 4 Wariable Persistence
Graticule Style 4 Mo Persistence

Record Yiew Palette 4 Persistence Controls...
FastAcqiimDe Palette  * 1733-203

4. Push FastAcq. @

Intensity
Clear ) ( FastAcy )
| Trigge r B

1733-217

MSO70000/C, DSA70000B/C, DPO70000B/C, and DPO7000 Series

O)

Fa smcq_

Wave Inspector

( Measure Search ‘ DPx )
Mo 1 L J -

MS05000 and DPO5000 Series

5. Find glitches, transients, or other random
anomalies that are present in the signal.
In this example, FastAcq revealed an
=300 ns positive glitch after only a few
seconds.
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6. To trigger on the glitch that you identified
in step 5, select Trig > Glitch Setup....

7. Select the appropriate polarity.

8. Click Level, and then set the level based
on what you found in step 5.

9. Click Width, and then set the width
based on what you found in step 5.

Application Examples

Trig | Display | Cursors

. A Event (Main) Trigger Setup..
. A - B Trigger Sequence...
B Event (Delayed) Trigger Setup...
. Quick Select A Trigger »
Guick Select B Trigger 4
. Edge Setup...
Gltch Setup...
With Setup...

" Trigger - Glitch

Trigger Type

Glitch Width
Glitch v Ch1 v

Less Than v

Settings
Shared v

MSO70000/C, DPO/DSA70000B/C, DPO7000, and MSO/DPO5000 Series User Manual
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10. Click E-mail on Trigger On. (See
page 86, Setting Up E-Mail on Event.)

‘ A->B Seq

‘ B Event

11. Push Single to trigger on a single glitch.

Default Intensity

Autoset Seyj
OO CGIEEINED
@ pPush -G [ Horizontal [ Trigger B

1733-213

MS070000/C, DSA70000B/C, DPO70000B/C, and DPO7000 Series

| single ® .

S|

MS05000 and DPO5000 Series
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Using the Extended Desktop and OpenChoice Architecture for Efficient
Documentation

Engineers often need to document their lab work for future reference. Instead of saving screen shots and waveform data
to a CD or USB memory device, and then generating a report later, try using the OpenChoice architecture to document
your work in real time.

To make your instrument the center of your design and documentation process, use the following procedure.

NOTE. On 64-bit systems, you will need 64-bit compatible device drivers and application software.

1. Load Microsoft Word or Excel on your
instrument.

2. Connect a second monitor. (See
page 10, Adding a Second Monitor.)

3. Open Microsoft Word, and then drag the
Word window onto the extended desktop.

1733230

4. Click TekScope to restore the instrument
application.

Em TekScope

1733176
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5. Select Edit > Select for Copy > Full
Screen (bitmap).

| Edit | “ertical Hariz/ag

Uneclo Last Autoset @

Copy Clr+C

Clear Data

Select for Copy B | Eull Screen (hitmagp)
Copy Setup... Graticule (hitmap)

Wiavefarm (data)

Measurement (data)

1733179

6. Press Ctrl+C.

7. Click in the Word document wherever you want to place the screen shot, and then press Ctri+V.

Quick Tips

= The instrument comes with a variety of OpenChoice software tools designed for maximum efficiency and connectivity to
the rest of your design environment.

164 MSO70000/C, DPO/DSA70000B/C, DPO7000, and MSO/DPO5000 Series User Manual



Application Examples

Triggering on Buses

You can use your instrument to trigger on I12C, SPI, RS-232/422/485/UART, USB, and CAN buses. The instrument can
display both physical layer (as analog waveforms) and protocol level information (as digital and symbolic waveforms).

NOTE. Some trigger types are not available on some instruments.

This procedure is only for DPO7000 Series instruments. Use the following procedures for MSO70000/C, MS05000, and
DPO5000 Series instruments: (See page 80, Triggering on a Parallel Bus.) and (See page 83, Triggering on a Serial Bus.)

To set up the bus trigger:

1. Select Trig > A Event (Main) Trigger
Setup....

Trigy ‘ Dizplay Cursor Measure b

A Bvent (hain) Tringer Setup. .

A - B Tringer Sequence...

B Evert (Delayed) Trioger Setup. .

1733-068

2. Setthe A trigger type and source in the

A Event tab.

1733-196

3. Sglect Trigger On to select the desired Trigger - CAN

trigger on feature.

Signal Type Trigger On
Trigger Type Differential | ¥ | IStart _ | ¥ T—

1 By
| [canBus | ¥ idie ‘SL

: Data Source 2
. SOF edge
— _Ch 1 W

Data Threshold  Data Direction
l—nju_ _Ellher | v J
Settings
Shared Y|
_— Nominal Bit Rate
1.0MB

1733197

4. Depending on your Trigger On selection,
you may need to make additional
selections.
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Triggering on a Video Signal
The instrument supports triggering on NTSC, SECAM, PAL, and high definition signals.

To trigger on the video fields:

NOTE. The video trigger type is available only on DPO7000, MS05000, and DPO5000 Series instruments.

1. Select Trig > A Event (Main) Trigger
Setup....

Trigy Dizplay Cursor MeasLre b

A Bvent (Wain) Trigger Setup. .

A - B Trinoer Sequence. ..

B Evert (Delayed) Trigger Setup. .

1733-0i

2. Set the A trigger type and source in the
A Event tab.

Select Format > 525i/NTSC.

1733193

3. Select Trigger On > Field.
Select Odd, Even, or All fields.

710
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Triggering on Lines

To look at the video lines in the field:

1. Select Trig > A Event (Main) Trigger
Setup....

Trigy Dizplay Cursor MeasLre b

A Bvent (ain) Trigger Setup. ..

A - B Trinoer Sequence...

B Evert (Delayed) Trioger Setup. .

1733-0i

2. Set the A trigger type and source in the
A Event tab.

Select Format > 525i/NTSC.

1733193

3. Select Trigger On > All Lines.
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Correlating Data Between a Tektronix Oscilloscope and Logic Analyzer

Almost every design is a high-speed design with fast clock edges and data rates. For these designs, you need to see the
analog characteristics of high-speed digital signals in relation to complex digital events in the circuit. iView is your window
into the digital and analog world. The iView capability seamlessly integrates and automatically time-correlates data from
Tektronix logic analyzers and oscilloscopes, so you can transfer analog waveforms from the oscilloscope to the logic
analyzer display with the click of a mouse. View time-correlated analog and digital signals side-by-side and pinpoint the
source of elusive glitches and other problems in moments.

The iView External Oscilloscope Cable allows you to connect your logic analyzer to a Tektronix oscilloscope, enabling
communication between the two instruments. The Add External Oscilloscope wizard, which is available from the TLA
application System menu, will guide you through the process of connecting the iView cable between your logic analyzer and
oscilloscope.

A setup window is also available to help you in verifying, changing, and testing the oscilloscope settings. Before acquiring
and displaying a waveform, you must establish a connection between your Tektronix Logic Analyzer and oscilloscope
using the Add External Oscilloscope wizard.

1. Select Add iView External Tools Windowi Help
Oscilloscope... from the logic Run System Cul+R
Repetitive

analyzer System menu.

Status Monitor Ctri+d

System Properties

System Trigger...

System Configuration...
Systern Inter-probing...
Repetitive Froperties...

PG Run Froperties ...
Symbols...

Calioration and Diagnostics...

Lock Data Windows...

Add View External Oscilloscope...
Delete View External Oscilloscope

Add Data Source...

Options...

1733-23

2. Select your model of oscilloscope. Add Miew Extorral rciloscope

3. Follow the on-screen instructions, and
then click Next.

4. See your Tektronix Logic Analyzer
documentation for more information
on correlating data between the logic
analyzer and the oscilloscope.

1733232
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Cleaning

Use these procedures to clean your instrument. If additional cleaning is required, have your instrument serviced by qualified
service personnel.

Exterior Cleaning

Clean the exterior surfaces of the chassis with a dry lint-free cloth or a soft bristle brush. If any dirt remains, use a cloth or
swab dipped in a 75% isopropyl alcohol solution. Use a swab to clean narrow spaces around controls and connectors. Do
not use abrasive compounds on any part of the chassis.

Clean the On/Standby switch using a dampened cleaning towel. Do not spray or wet the switch directly.

c CAUTION. Improper cleaning agents, methods, or excessive force can damage the instrument. Do not use chemical
cleaning agents that might damage the plastics used in this oscilloscope. Use only deionized water when cleaning the
front-panel buttons. Use a 75% isopropyl alcohol solution as a cleaner and rinse with deionized water. Before using any
other type of cleaner, consult your Tektronix Service Center or representative.

To prevent getting moisture inside the instrument during external cleaning, use only enough liquid to dampen the cloth
or applicator.
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Obtaining the Latest Oscilloscope Application and Version Releases

The latest version of an optional application that you ordered with your instrument may not be installed on your instrument.
The following download location is a fast and easy way to get the latest software version.

To download the latest version of software, go to the home page of the Tektronix Web site (www.tektronix.com), and locate
the Downloads section on that page. Enter the application name in the ENTER MODEL NUMBER text box, and select
Software in the Select Download Type pull-down menu.

NOTE. The Release Notes file available on the Web page may contain more recent information than the readme.txt file
contained within the downloadable executable file.

To define the search criteria, use the title of the application in the ENTER MODEL NUMBER text box. For example, use the
keyword DPOJET to search for and download the latest version of DPOJET.

If you purchased the application with your instrument, your Tektronix License Key will enable you to use the application.

If you are upgrading, follow the instructions on How to Install your new Tektronix License Key in the Readme.txt file
to enable the application.
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TPP0500 and TPP1000 500 MHz and 1 GHz 10X Passive Probes Instructions

071-2809-xx

Copyright © Tektronix, Inc. All rights reserved.

Operating Information

The TPP0500 & TPP1000 10X Passive Probes are compact passive probes with 10X attenuation that are designed for use
with Tektronix MSO/DPO4000B & 5000 Series oscilloscopes.

The probes have no user- or Tektronix-serviceable parts.

Connecting the Probe to the Oscilloscope

Connect the probe as shown in the illustrations below.

~ 3 ¥
| _~" Inputchannel Compensation output
et H05-005
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Compensating the Probe
MSO/DP05000. Perform the following steps to compensate the probe:

1. Connect the probe to an oscilloscope channel.

2. Connect the probe to the probe compensation output terminals on the oscilloscope front panel.
3. Select Vertical > Probe Cal.

4. Select the channel tab that the probe is attached to.

5. In the Calibration section of the menu, click the Calibrate Probe button.

MSO/DP0O4000B. Perform the following steps to compensate the probe:
1. Connect the probe to an oscilloscope channel.

2. Connect the probe to the probe compensation output terminals on the oscilloscope front panel.

2 WARNING. To avoid electric shock, only connect to the Probe Comp signal on the oscilloscope when making this adjustment.

3. Press the Channel Menu front panel button for the channel the probe is attached to.
4. Push the More bottom bezel button until Probe Setup is selected.
5. Push the Compensate Probe for Channel side bezel button and follow the on-screen instructions.

If the probe compensation fails, verify that the signal and ground connections are secure at the Probe Comp connections on
the oscilloscope. Also check that the ground connection is secure at the probe head, the rigid or pogo tip is secured tightly in
the probe head, and the hook tip is securely connected to the tip.

Standard Accessories

The standard accessories included with the probe are shown below.

WARNING. To avoid electric shock when using the probe or accessories, keep fingers behind the finger guard of probe
body and accessories.

To reduce risk of shock, when using the probe on floating measurements, ensure the reference lead accessories are fully
mated before connecting the probe to the circuit under test.
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Description
Hook tip

Press the hook tip onto the probe tip and then
clamp the hook onto the circuit

Reorder Tektronix part number 013-0362-XX

Micro Hook tip

Use this tip to access test points in tight spaces.
Press the hook tip onto the probe tip and then
clamp the hook onto the circuit

Reorder Tektronix part number 013-0363-XX

Rigid tip
This tip is pre-installed on the probe.

Reorder Tektronix part number 206-0610-XX

Pogo tip

This spring-loaded tip allows compliant testing of
circuit boards.

Reorder Tektronix part number 206-0611-XX

Ground lead, with alligator clip

Secure the lead to the probe head ground and then
to your circuit ground.

Reorder Tektronix part number 196-3521-XX

Ground springs

Attach the spring to the ground band on the probe
tip to take measurements on test points that have
ground connections nearby (<0.75 in, std; XX in,
short).

Reorder Tektronix part numbers:

016-2028-XX (long, 2 ea.)

Do not use on circuits 016-2034-XX (short, 2 ea.)
that exceed 30 VRM;S,_W_‘
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Optio

nal Accessories

The following accessories can be ordered for your probe.

Accessory Tektronix part number
Ground Lead, Clip-on, 6 in 196-3198-xx
Ground Lead, Alligator, 12 in 196-3512-xx
MicroCKT Test Tip 206-0569-xx
Circuit Board Test Point/PCB Adapter 016-2016-xx
Compact Probe Tip Ckt Board Test Point 131-4210-xx
Wire, spool, 32 AWG 020-3045-xx

Replacing the Probe Tip

Order Tektronix part number 206-0610-xx for rigid tip replacement, or order part number 206-0611-xx for pogo pin

replacement.

)

P
,<\}\’IV
S

o

Y

=
55

10009

Securely tighten the insulator and new tip before using the probe.

Specifications

Table 1: Electrical and mechanical specifications

Characteristic TPP0500 TPP1000
Bandwidth (-3 dB) 500 MHz 1 GHz
System rise time (typical) <350 ps <700 ps

System input capacitance

Rigid tip: 3.9 pF £0.3 pf
Pogo pin tip: 5.1 pf 0.5 pf

System attenuation accuracy 10:1 £2.2%
Probe series resistance @DC 9.75 MQ +0.5%
System input resistance @DC 10 MQ +£2%
Propagation delay ~5.67 ns
Maximum input voltage 300 Veus CAT I
Cable length 1.3m, £3cm
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Performance Graphs
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Refer to the reference lead derating curve above when making floating measurements.

Table 2: Environmental specifications

Characteristics Description
Temperature
Operating -15 °C to +65 °C (+5 °F to +149 °F)
Nonoperating -62 °C to +85 °C (-80 °F to +185 °F)
Humidity
Operating 5% to 95% relative humidity @ up to 30 °C
Nonoperating 5% to 45% relative humidity @30 °C up to 50 °C
Altitude
Operating 4.6 km (15,000 ft) maximum
Nonoperating 12.2 km (40,000 ft) maximum

Table 3: Certifications and compliances

Characteristics Description
EC Declaration of Compliance was demonstrated to the following specification as listed in the Official Journal
Conformity of the European Communities:

Low Voltage Directive 2006/95/EC:
EN61010-031: 2002

MSO70000/C, DPO/DSA70000B/C, DPO7000, and MSO/DPO5000 Series User Manual 175



Appendix

Table 3: Certifications and compliances (cont.)

Characteristics Description
Measurement Category Category Examples of Products in this Category
Descriptions CAT Il Distribution-level mains, fixed installation
CATII Local-level mains, appliances, portable equipment
CAT | Circuits not directly connected to mains.
Pollution Degree 2 Do not operate in environments where cond-

uctive pollutants may be present (as defined in IEC 61010-1). Rated for indoor use only.

Additional Safety Standards UL61010B-1, First Edition & UL61010B-2-031, First Edition.
CAN/CSA-C22.2 No. 1010.1-92, & CAN/CSA-C22.2 No. 1010.2.031-94
IEC61010-031:2002

Equipment Recycling. This product complies with the European Union’s requirements according to Directive
2002/96/EC on waste electrical and electronic equipment (WEEE). For more information about recycling
options, check the Support/Service section of the Tektronix Web site (www.tektronix.com).

Safety Summary

Review the following safety precautions to avoid injury and prevent damage to this product or any products connected to it.
To avoid potential hazards, use this product only as specified. Using the probe or accessories in a manner not specified
could result in a shock or fire hazard.

To Avoid Fire or Personal Injury

Ground-Referenced Oscilloscope Use. Do not float the reference lead of this probe when using with ground
referenced oscilloscopes (for example, DPO, MSO, and TDS series oscilloscopes). The reference lead must be connected to
earth potential (0 V).

Connect and Disconnect Properly. Connect the probe output to the measurement instrument before connecting the
probe to the circuit under test. Disconnect the probe input and the probe reference lead from the circuit under test before
disconnecting the probe from the measurement instrument.

Avoid Electric Shock. To avoid injury or loss of life, do not connect or disconnect probes or test leads while they
are connected to a voltage source.

Observe All Terminal Ratings. To avoid fire or shock hazard, observe all ratings and markings on the product. Consult
the product manual for further ratings information before making connections to the product.

Avoid Electric Shock. When using probe accessories, never exceed the lowest rating of the probe or its accessory,
whichever is less, including the measurement category and voltage rating.

Avoid Electric Overload. To avoid injury or fire hazard, do not apply potential to any input, including the reference
inputs, that varies from ground by more than the maximum rating for that input.

Avoid Exposed Circuitry and Do not Operate Without Covers. Do not touch exposed connections and
components when power is present.
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Inspect The Probe And Accessories. Before each use, inspect probe and accessories for damage (cuts, tears,
defects in the probe body, accessories, cable jacket, etc.). Do not use if damaged.

Do Not Operate in Wet/Damp Conditions.
Do Not Operate in an Explosive Atmosphere.
Keep Product Surfaces Clean and Dry.

Safety Terms and Symbols Terms in This Manual.

These terms may appear in this manual:

c WARNING. Warning statements identify conditions or practices that could result in injury or loss of life.

c CAUTION. Caution statements identify conditions or practices that could result in damage to this product or other property.

Symbols on the Product. These symbols may appear on the product:

AN\

CAUTION
Refer to Manual

Contacting Tektronix

Web site: www.tektronix.com
Phone: 1-800-833-9200
Address: Tektronix, Inc.

Department or name (if known)
14200 SW Karl Braun Drive
P.O. Box 500

Beaverton, OR 97077

USA

Email: techsupport@tektronix.com

Warranty Information

For warranty information, go to www.tektronix.com/warranty
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P6616 General-Purpose Logic Probe Instructions
071-2831-00

Copyright © Tektronix, Inc. All rights reserved.

Product Description

The P6616 general-purpose logic probe connects the Tektronix MSO5000 Series and MSO4000B Series of mixed-signal
oscilloscopes to digital buses and signals on your target system. The probe contains 16 data channels split between two lead
sets (GROUP 1 and GROUP 2).

The first lead in each set is identified by blue insulation, and the remaining seven leads are gray. All leads include a
ground connection at the tip. You can connect the probe leads separately to the target system, or group the leads together
using the probe tip holders.
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Connecting the Probe to the Oscilloscope
Connect the probe as shown in the illustration below.
1. Insert the probe label-side up into the connector on the oscilloscope.

2. To remove the probe, squeeze the buttons on the side and pull out the probe.
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Connecting the Probe to Your Circuit

Functional Check

180

Attach the probe to the circuit using the connectors and adapters shown on the back of these instructions. Select the best

method for your needs, and then proceed to Setting up the Probe.

Setting up the Probe

To set and view the digital channel parameters, do the following:
On MS05000 Series instruments, select Vertical>Digital Setup or push the D15-D0 button.
On MS04000B Series instruments, push the D15-D0 button.

The parameters listed below can be set on each digital channel:

= Threshold voltage and vertical position (the default threshold setting is 1.4 V)

®m  Signal height and position (set once for all 16 channels)

= Channel label

To set and view bus characteristics, do the following:
On MS0O5000 Series instruments, use the controls in the Bus Setup menu.
On MS04000B Series instruments, push the B1 to B4 buttons.

The setup screens allow you to set and view bus characteristics such as:

= Clock type

B Bus type (Serial or Parallel)

= Bus width

= Display format (Hex, Binary, or ASCII symbols)

Parallel bus setup information is resident on some oscilloscope models. However, for other buses such as SPI and 12C, you
must have the appropriate option. See your oscilloscope manual or product data sheet for nomenclature and ordering details.

Logic activity immediately displays on all connected, active channels. If you do not see an active signal:

1. Push the Trigger button.
2. Select Edge for trigger type.
3. Select the channel that you are setting up as the source.

4. On MS04000B Series instruments, push the Autoset button.

If you do not see an active signal, try another probe channel (or analog probe) to verify circuit activity at the test point.
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Typical Application

1. Use the P6616 probe to view digital signals on a system bus.

2. Use an analog probe, such as the TPP0500 or TPP1000 passive probe to view analog waveform information.

00000

Accessories

The following standard accessories ship with the probe and are shown in the illustration on the following page.

Appendix

Item Description Quantity Part number
— Logic probe accessory kit ltem 1-6 020-2662-XX
1 Extension ground tip 1 set of 20 020-2711-XX
2 Probe tip 1 setof 10 131-5638-11
3 IC grabber 1 set of 20 020-2733-XX
4 Probe tip holder 2ea 352-1115-XX
5 8" Ground lead 1 setof 2 020-2713-XX
6 3" Ground lead 1 set of 8 020-2712-XX

Instructions ! lea 071-2831-XX

1 Instructions are included with the probe, but not in the accessory kit.
The instructions can be downloaded at www.tektronix.com/manuals.

These optional accessories can be ordered for your probe:

Description Part number

P6960 Probe D-MAX Footprint to Square Pin Header Adapter NEX-P6960PIN
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Specifications
Table 4: Electrical and mechanical specifications
Characteristic Description
Input channels 16 digital
Input resistance 100 kQ +1.0%
Input capacitance 3.0 pF
Input signal swing
Minimum 400 mV p-p
Maximum 30 V p-p, 200 MHz (centered around the DC threshold voltage) at the
probe tip
10 V p-p, 2200 MHz (centered around the DC threshold voltage) at the
probe tip
Maximum nondest- 42V
ructive input signal
User defined threshold range 40V
Minimum detectable pulse width 1ns
Digital channel-to- 200 ps
digital channel skew
Probe length 1.3 m (4.27 ft)

Table 5: Environmental specifications

Characteristic Description
Temperature
Operating 0 °C to +50 °C (+32 °F to +122 °F)
Nonoperating -55°C to +75 °C (-67 °F to +167 °F)
Humidity
Operating 5% to 95% relative humidity
Nonoperating 10% to 95% relative humidity
Altitude
Operating 4.6 km (15,092 ft) maximum
Nonoperating 15 km (50,000 ft) maximum

Equipment Recycling. This product complies with the European Union’s requirements according to Directive
2002/96/EC on waste electrical and electronic equipment (WEEE). For more information about recycling
options, check the Support/Service section of the Tektronix Web site (www.tektronix.com).
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Safety Summary

To avoid potential hazards, use this probe only as specified.

Connect and Disconnect Properly. Connect the probe output to the measurement instrument before connecting
the probe to the circuit under test. Disconnect the probe input and the probe ground from the circuit under test before
disconnecting the probe from the measurement instrument.

Observe All Terminal Ratings. To avoid fire or shock hazard, observe all ratings and markings on the product. Consult
the product manual for further ratings information before making connections to the product.

Do not Operate Without Covers. Do not touch exposed connections and components when power is present.
Avoid Exposed Circuitry. Do not touch exposed connections and components when power is present.

Do Not Operate With Suspected Failures. If you suspect there is damage to this product, have it inspected by
qualified service personnel.

Do Not Operate in Wet/Damp Conditions. Do Not Operate in an Explosive Atmosphere.

Keep Product Surfaces Clean and Dry.
Safety Terms and Symbols in This Manual.

These terms may appear in this manual:

c WARNING. Warning statements identify conditions or practices that could result in injury or loss of life.

c CAUTION. Caution statements identify conditions or practices that could result in damage to this product or other property.

Symbols on the Product. This symbol may appear on the product:

VAN

CAUTION
Refer to Manual
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Contacting Tektronix

Web site: www.tektronix.com
Phone: 1-800-833-9200
Address: Tektronix, Inc.

Department or name (if known)
14200 SW Karl Braun

Drive P.O. Box 500

Beaverton, OR 97077

USA

Email: techsupport@tektronix.com

Warranty Information

For warranty information, go to www.tektronix.com/warranty.

184 MSO70000/C, DPO/DSA70000B/C, DPO7000, and MSO/DPO5000 Series User Manual



Appendix

Connecting the Probe to the Circuit

. Install leads Individually through grouper

Slide grouper over the leads to engage
retention tangs into notches
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Index

A

Accessories, 1
Acquisition

input channels and

digitizers, 35

sampling, 35
Acquisition modes

changing, 39

defined, 38
Add filtering

user definable, 126
Amplitude measurements, 115
Analyzing waveforms, 113
Application examples, 159
Application software, 157
ARM status light, 73
Automatic trigger mode, 67
Autoscroll, 101, 102
Autoset, 34
Autoset Undo, 35
Average acquisition mode, 38

B

B-Event scan, 77
Bandwidth enhancement, 45
Bandwidth limit, 46
Bus, 165
configuring, 54
setting up a bus, 50
setting up a parallel bus, 53
setting up a serial bus, 51
Buses, 165
Button
D15 - DO, 56
Play-pause, 104
Set/ Clear Mark, 106

C

Calibration, 29
CAN, 165
CAN trigger
defined, 72
Choosing a Trigger Type, 69
Cleaning, 169
Color palettes, 96
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Communication
measurements, 117
trigger, defined, 71

Control panel, 16

Control panel map, 23

Copying, 154

Coupling
trigger, 68

Cross Hair graticule style, 94

Cursor measurements, 121

D

D15 - DO button, 56
Date and time, 95
Default setup, 33
Delayed trigger, 68, 74
Diagnostics, 28
Digital channels
analog characteristics, 57
setting up, 48
signal input, 48
Digital waveforms
saving, 147
Display
colors, 97
objects, 95
persistence, 90
style, 89
Display map, 21
Display Remote, 9
Documentation, xiv
Dots
displaying waveform record
points as, 89
DSP Bandwidth enhancement, 45
Dual monitor, 10

E

E-mail on event

setup, 86
E-mail on trigger, 85
Edge trigger

defined, 71
Enhanced bandwidth, 45
Envelope acquisition mode, 38
ESD

preventing, 5

Index

Examples, 159

Export See Saving
Extended desktop, 10, 163
Exterior cleaning, 169

F

Fast Acquisition, 43, 159
FastAcq/WfmDB palette, 96
FastFrame, 59

Frame finder, 61
Force trigger, 67
Frame graticule style, 94
Front panel map, 16
Full graticule style, 94

G

Gate width and resolution
bandwidth, 131
Gating, 118
Glitch trigger
defined, 71
Glitches
capturing, 38, 43, 159
triggering on, 68
Graticule styles, 94
Grid graticule style, 94

H

H Bars cursor, 122
Hard copy, 155
Help, 25
Hi Res acquisition mode, 38
Histogram
saving, 152
Histogram measurements, 116
Histogram setup, 123
Horizontal delay, 87
Horizontal marker, 99
Horizontal mode
selection, 40
Horizontal position
and math waveforms, 127
defined, 32
Horizontal scale
and math waveforms, 127
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How to
manage long record length
waveforms, 103
search through and add marks
to waveforms, 105
use MagniVu, 56
use Wave Inspector, 103

12C, 165
Incoming inspection, 28
Infinite persistence, 90
Installation, 1
Instrument setup
recalling, 149
saving, 148
Intensified samples
displaying waveforms as, 89
Interface map, 21
Interpolation, 37, 92
iView, 168

K

Knob
pan, 104
zoom, 103

L

Label, 93

bus, 50

digital channel, 48

screen text, 93
Limit testing, 135
Linear interpolation, 92
Lock zoomed waveforms, 101, 102
Lock, standard laptop, 8
Logic analyzer

correlating data, 168
Long record length

management, 103

MagniVu, 56
Main trigger, 68, 74
Mark, 105, 106, 107

188

Mask
autofit, 132
autoset, 132, 134
margin tolerance, 133
pass/fail testing, 133
saving, 151
Mask testing, 131
Math
arbitrary filters, 127
colors, 97
editor, 125
waveforms, 125
Measurements, 113
accuracy, 35
annotation, 120
cursor, 121
customizing, 118
defined, 115
reference levels, 121
saving, 150
snapshot, 119, 120
statistics, 119
Menus, 26
Monochrome gray color palette, 96
Monochrome green color palette, 96
More measurements, 116
Multiple zoom areas, 99
MultiScope Trigger, 63
MultiView zoom, 97
MyScope
editing, 142
new control window, 137
using, 141

N

Network connection, 9
Normal color palette, 96
Normal trigger mode, 67

0]

Objects

display, 95
Online help, 25
OpenChoice

example, 163
Operating specifications, 2
Operating system restore, 15
Overlay frames, 60
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P

Pan, 103, 104
knob, 104
Pattern lock trigger, 71
Pattern trigger
defined, 71
Pause, 104
Peak Detect acquisition mode, 38
Persistence
display, 90
Pinpoint Triggers, 67
Play, 104
Play-pause button, 104
Play-pause mode, 104
Posttrigger, 67, 68
Power
removing, 7
Power off, 7
Power on, 5
Power supply, 5
Predefined math expressions, 125
Predefined spectral math
expressions, 128
Pretrigger, 67, 68
Preventing ESD, 5
Print, 155
Probe
calibration, 35
compensation, 35
deskew, 35
P6616, 178
TPP0500, 171
TPP1000, 171

R

Random noise, 38
Readout

trigger, 73
READY status light, 73
Rear panel map, 17
Recall

setup, 149

waveforms, 146
Record view palette, 96
Reference colors, 97
Reference levels, 121
Related documentation, xiv
Remote Display, 9
Removing power, 7
Right-click menu, 27
Roll mode, 47
Roll mode interactions, 47



RS-232 trigger
defined, 72

Runt trigger
defined, 71

S

Safety Summary, v
Sample acquisition mode, 38
Sampling
equivalent-time, 36
interpolated real-time, 36
real-time, 35
Sampling process
defined, 35
Saving
e-mail attachments, 87
histogram data, 152
masks, 151
measurements, 150
screen captures, 143
setup, 148
timestamps, 153
waveforms, 144
Saving digital waveforms, 147
Screen cursor, 122
Screen shots
saving, 143
Screen text, 93
Scroll zoomed waveforms, 101, 102
Search, 105, 106, 107
Security lock, 8
Segmented memory, 59
Sequential triggering, 74
Serial, 165
Serial mask testing, 131
Serial trigger
defined, 71
Set/ Clear Mark button, 106
Setup/Hold trigger
defined, 71
Shortcut menu, 27
Side panel map, 17
Signal input, 31
Sin(x)/x interpolation, 92
Single sequence, 40
Snapshot, 119, 120
Software
latest release, 170
optional, 157
version, 170
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operating, 2

power supply, 5
Spectral analysis, 128
Spectral grading color palette, 96
Spectral math expression

advanced, 129
SPI, 165
Start an acquisition, 40
State trigger

defined, 71
Statistics, 119
Stop an acquisition, 40

.

TekLink, 63
Temperature grading color
palette, 96
Time measurements, 115
Time Stamps, 60
defined, 59
Timeout trigger
defined, 71
Timestamp
saving, 153
Transition trigger
defined, 71
TRIG'D status light, 73
Trigger
B-Event scan, 77
concepts, 67
coupling, 68
forcing, 67
holdoff, 67
level, 68
modes, 67
MultiScope Trigger, 63
parallel bus, 80
posttrigger, 67, 68
pretrigger, 67, 68
readout, 73
selections, 71
serial bus, 83, 165
slope, 68
status, 73
types, 71
Trigger event
defined, 67
Trigger level markers, 95
Trigger Position, 76

Index

U

Undo Last Autoset, 35

User defined color palette, 96
User marks, 105

User preferences, 35

vV

V Bars cursor, 122
Variable persistence, 90
Vectors

displaying waveforms as, 89
Vertical position, 32
Vertical position and autoset, 34
Video

Lines, 167
Video trigger

defined, 71
Video triggering, 166

W

Wave Inspector, 103
Waveform
analyzing, 113
cursors, 122
display style, 89
pan, 103, 104
pause, 104
play, 104
play-pause, 104
recalling, 146
saving, 144
search and mark, 105
user marks, 105
zoom, 103
Waveform database acquisition
mode, 38
Waveform record
defined, 37
Width trigger
defined, 71
Window trigger
defined, 71

X

X-Y display format, 91
X-Y-Z display format, 91

Y

Y-T display format, 91
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Index

V4

Zoom, 97, 103
graticule size, 104
knob, 103

Zoom graticule size, 98
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