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Introduction

About the User Manual

Welcome to Foxit Reader (Enterprise Version) -- your right choice to view and print PDF
documents!

Foxit Reader (Enterprise Version) is developed on the basis of Foxit Reader (Desktop Version) , but
it extends the usability and performance of viewing and editing of Foxit Reader (Desktop Version).
This User Manual introduces the enterprise deployment and configuration of Foxit Reader. Please
follow the instructions below for details.

About Foxit Reader (Enterprise Version)

Foxit Reader (Enterprise Version) Overview

Foxit Reader (Enterprise Version), hereafter referred to as Foxit Enterprise Reader, is a PDF
document viewer and printer. It launches quickly and is easy to install. Just run “Foxit Enterprise
Reader Setup.msi” and then follow the installation guides to complete installation.

Foxit Enterprise Reader enables users to create, edit and secure reliable PDF documents quickly,
easily and economically. In addition to the basic PDF viewing functions, Foxit Enterprise Reader
also includes various advanced features, such as RMS Protection, GPO Control, XML Control, etc.

Installing Foxit Enterprise Reader

Windows System Requirements

Foxit Enterprise Reader runs successfully on the following systems. If your computer does not
meet these requirements, you may not be able to use Foxit Enterprise Reader.

Operating Systems

o Microsoft Windows® XP Home, Professional, or Tablet PC Edition with Service Pack 2 or 3
(32-bit & 64-bit)

. Windows Vista Home Basic, Home Premium, Business, Ultimate, or Enterprise with or
without Service Pack 1(32-bit & 64-bit)

e Windows 7 (32-bit & 64-bit)

*  Windows 8.x Full Version
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*  Windows Embedded Standard 7
*  Microsoft Office® 2003 or later version (required for some PDF creation features)
e Citrix XenApp® 6

Recommended Minimum Hardware for Better Performance

i 1.3 GHz or faster processor

* 512 MB RAM (Recommended: 1 GB RAM or greater)
* 1GB of available hard drive space

*  1024*768 screen resolution

How to Install?

>  Double-click the installation file and you will see the Install Wizard pop up. Click Next to
continue.

14 Foxit Reader Setup L=l

Foxit® Welcome to the Foxit Reader
Reader Setup Wizard

The Setup Wizard will install Foxit Reader on your
computer. Click Mext to continue or Cancel to exitthe
Setup Wizard.

The
Best PDF

Reader

Fexit Version: 7.0.2.911

Back || Net | | Cancel

» In order to install Foxit Enterprise Reader on your system, you are required to accept the
terms and conditions of Foxit’s License Agreement. Please read the Agreement carefully and
then check | accept the terms in the License Agreement and click Next to continue. If you
cannot accept it, please click Cancel to exit the installation.
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5] Fouit Reader Setup =1L =

End-User License Agreement

Please read the following license agreement carefully

FOXIT SOFTWARE INC. LICENSE AGREEMENT FOR DESKTOP i
SOFTWARE APPLICATIONS

IMPORTAMT-READ CAREFULLY: This Foxit Software Inc. ("Foxit")
License Agreement ("License" or "Agreement"} is a legal
agreement between You (either an individual or an entity, who will
be referred to in this License as "You" or "Your") and Foxit for the
use of desktop software applications, and which may include
associated media, printed materials, and other components and

[¥]1 accept the terms in the License Agreement

| Back | mNex | [ cancel

» Choose one of the setup types as needed:

A. Typical —installs all features by default but requires more disk space.
B. Custom—allows users to choose the features to be installed.

15 Foxit Reader Setup o |w =

Choose Setup Type

Choose the setup type that best suits your needs

@ Typical Install Foxit Reader with default settings. Requires the most disk
space. Recommended for most users.

() Custom  Allows users to choose which program features will be installed.

Install Foxit Reader to:

C:\Program Files (x88)\Foxit Softwareh Change ..

| Back | instan | | cancel |

»  For Typical setup, just click Install. For Custom setup, do the following:

A) Click Browse to change the installation directory of the PDF Viewer plug-in.
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B) Click Disk Usage to check the disk space available for the selected features.
C) Check the options you want to install and click Next to continue.

) Foxit Reader Setup o | =

Custom Setup
Select the way you want features to be installed.

Click the icons in the tree below to change the way features will be installed.

Foxit Reader is a small, fast,
=3 - | Foxit Reader PDF Creator and rich feature POF viewer

Lo g,l Shell Extenszions which allows you to open, view,
and print any PDF file.

This feature requires 93MB on

your hard drive It has 2 of 2

subfeatures selected. The

subfeatures require 2781KB on

your hard drive.

Location: C:\Program Files (x86)\Foxit Software\Foxit Reader

( Reset || Diskusage || Back | mNext || cancel |

D) Select the additional tasks you would like to perform while installing Foxit Enterprise
Reader, click Next and then Install to begin the installation.

15 Foxit Reader Setup el

Select Additional Tasks

Which additional tasks should be performed?

Selectthe additional tasks you would like Setup to perform while installing the
Foxit Reader, then click Mext.

[#] Create Deskiop lcons.

Create a Start Menu folder.

Set Foxit Reader as the default PDF viewer(Windows 8 users need to
make the selection after install).

[¥] Show PDF files in browsers. [i:

Install as the default system printer

| Back ][ Mext ] [Cancel
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5 Foxit Reader Setup E‘éu

Ready to install Foxit Reader

Click Install to begin the installation. Click Back to review ar change any of your
installation settings. Click Cancel to exit the wizard.

| Back || nstal | | cancel |

»  Finally, a message will appear to inform you the successful installation. Click Finish to
complete the installation.

15 Foxit Reader Setup E‘éu

Foxit® Completed the Foxit Reader
Reader Setup Wizard

Click the Finish button to exit the Setup Wizard.

The Launch Foxit Reader
Best PDF

Reader

Back |[_Finish ] | Ccancel

Command-line Installation

You can also use the command-line to install the application:

msiexec /Option <Required Parameter> [Optional Parameter] [PROPERTY=PropertyValue]
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For detailed information on msiexec.exe options, required parameters, and optional parameters,
type “msiexec” on the command line or visit Microsoft TechNet help center.

Public Properties of the Foxit Reader MSI installation package.

Foxit Reader installation properties supplement the standard MSI public properties to give
administrators greater control over the installation of the application.

For the complete list of standard public properties please refer to:
http://msdn.microsoft.com/en-gb/library/aa370905(VS.85).aspx

The Foxit Reader properties are:

ADDLOCAL <list of features>The value of the ADDLOCAL property is a comma delimited list
of features which the installation of Foxit Reader will make
available locally. Foxit Reader installer defines the following
features:

FX_PDFVIEWER - Foxit PDF Viewer and its components;

FX_FIREFOXPLUGIN - Plugin which is used for opening PDF files
in Mozilla Firefox, Opera, Safari, and Chrome browsers. This
feature requires FX_PDFVIEWER feature to be installed.

FX_SPELLCHECK - Spell check tool which is used for finding any
misspelled words in typewriter or form filler mode and
suggesting the correct spellings. This feature requires
FX_PDFVIEWER feature to be installed.

FX_SE - Plugins for Windows Explorer and Windows shell. These
extensions allow viewing PDF thumbnails in Windows Explorer,
previewing PDF files in Windows Vista and Office 2007. This
feature requires FX_PDFVIEWER feature to be installed.

FX_CREATOR - Foxit Reader Creator installs a virtual printer on
your system. You can use Creator to convert any printable
documents into high-quality PDFs conveniently and efficiently.
This feature requires FX_PDFVIEWER to be installed.

FX_CONVERTEXT - Shell extension which is used for converting
PDF or combining supported files from right click menu. This
feature requires FX_CREATOR to be installed.

FX_CREATORWORDADDIN - MS word toolbar add-in to create
PDFs by just one click. This feature requires FX_CREATOR to be
installed.
FX_CREATOREXCELADDIN - MS Excel toolbar add-in to create
PDFs by just one click. This feature requires FX_CREATOR to be
installed.


http://msdn.microsoft.com/en-gb/library/aa370905(VS.85).aspx

INSTALLLOCATION

MAKEDEFAULT

VIEW_IN_BROWSER

DESKTOP_SHORTCUT

STARTMENU_SHORTCUT

LAUNCHCHECKDEFAULT

SAFEMODE

CLEAN

AUTO_UPDATE

REMOVENEWVERSION

REMOVEGAREADER

Command-line Examples:
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FX_CREATORPPTADDIN - MS PPT toolbar add-in to create PDFs
by just one click. This feature requires FX_CREATOR to be
installed.

Specifies the folder where products will be installed.

Default value of "1", Foxit Reader will be set as default
application for opening PDF files.

Default value of "1", Foxit Reader will be configured to open
PDF files inside browsers.

Default value of "1", installer will place a shortcut for the
installed application on Desktop.

Default value of "1", installer will create program menu group

for installed application and its components.

Default value of "1", Foxit Reader will check if the Reader is the
default reader when it’s launched.

Default value of "1", Foxit Reader will run in the Safe Reading
Mode.

Executes with the command /uninstall, removing all of Reader’s
registry data and related files with the value of “1”. (Note: This is
a command for uninstallation.)

Do not download or install updates automatically with the
value of “0”; Automatically download updates, but let users
choose when to install them with the value of “17
Automatically install updates with the value of “2”.

Forces an installation to overwrite the higher version of Foxit
Reader with the value of “1”.

Forces to uninstall Foxit Reader (Desktop Version).

1. Silently install the application (no user interaction) to folder "C:\Program Files\Foxit Software":

msiexec /i "Foxit Reader.msi" /quiet INSTALLLOCATION="C:\Program Files\ Foxit Software "

2. Install Foxit PDF Viewer only:
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msiexec /i "Foxit Reader.msi" /quiet ADDLOCAL="FX_PDFVIEWER"
3. Force an installation to overwrite the same or higher version of Foxit Reader:
msiexec /i "Foxit Reader.msi" REMOVENEWVERSION="1"
4. Remove registry and user data when performing silent uninstallation:

msiexec /x "Foxit Reader.msi" /quiet CLEAN="1"

Enterprise Deployment and Configuration

Using Group Policy

What is Group Policy?

Group Policy (GPO), a feature of the Microsoft Windows NT family of operating systems, is a set

of rules that control the working environment of user accounts and computer accounts. It offers
the centralized management and configuration of operating systems, applications, and users'
settings in an Active Directory environment.

Group Policy can configure most system settings, save power by utilizing smart power settings,
give individual users more control over their machines with administrator privileges and increase

system security.

Group Policy in part controls what users can and cannot do on a certain program to accomplish
the goal of central management of a group of applications. Users can configure Foxit Enterprise
Reader easily through Group Policy. Please refer to the instructions below for details.

Personal Computer Setting

Foxit Enterprise Reader offers two types of group policy template: .adm and .admx. Different
types are compatible with different operation systems, but have the same settings. The template
of .adm file type is compatible with Windows XP and later, while .admx is compatible with Server
2008, Server 2012, Windows Vista and later.

Set Template Preference

For .adm file, follow the steps as below:

e  Please click Start > Run or use the shortcut key Windows + R and type gpedit.msc to open
Local Group Policy Editor.

e Right-click the management template and choose Add/Remove Templates in the context


http://en.wikipedia.org/wiki/Windows_NT
http://en.wikipedia.org/wiki/Operating_system
http://en.wikipedia.org/wiki/Active_Directory
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menu. In the opened dialogue box, add the group policy template of Foxit Reader (Foxit
Enterprise Reader6.2.adm). The Foxit Corporation template will appear in the left navigation
pane and you can set its template preferences.

( |

= Local Group Policy Editor | P S

File Action Wiew Help
e 2@ =027

= Lecal Computer Policy ~ I Eaxit Reader
4 [ Computer Configuration

| Software Settings .
> | Windows Settings _| Menu
4[| Administrative Templates | Plugins

. || Control Panel | Preferences

4| | Foxit Reader | Ribbon

~| Menu I RMS
_| Plugins | Toolbar
| Preferences
» [ | Ribbon
» | RMS
» || Toolbar
» [ MNetwork
| Printers

Select an itemn to view its description.  Setting

» [] System
| Windows Components
__ All Settings
4 4R User Configuration
» | Software Settings
> [ Windows Settings
> | Administrative Templates

\ Extended /(\Standard/

For .admx file, put the .admx file in C:\Windows\PolicyDefinitions and do the setting. The .admx
file should be used in combination with an .adml file. And the .adml file should be put in
C:\Windows\PolicyDefinitions\language. For example, if in the English OS, the .adml file should
be put in C:\Windows\PolicyDefinitions\en_us.

Take Set the Page Display menu as an example and other options are configured in the same
fashion.
e Choose Foxit Reader > Menu > View > Page Display.
e Double-click Page Display to open the dialog box.
> Select Enabled, check the submenus to be removed in the Options, and the
corresponding submenu items will be removed from Foxit Reader.
Note: If you select all the submenus in the Options and confirm the configuration, all the
submenus under Page Display will be removed.
> Select Disabled or Not Configured, and no changes will be made to the display status of
Foxit Reader.
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& Page Display

= [t

File Action View Help

=@ = Ba T

1= Local Computer Palicy
4 & Computer Configuration
» [7] Software Settings
> 71 Windows Settings
4 (7] Administrative Templates
» 7] Control Panel
4[] Foit Reader
4[] Menu
| Comments
Edit

Help

| Plugins
| Preferences
| Ribbon
| RMS
» ] Toolbar
» (71 Network
“| Printers
> [ System
» | Windows Camponents
7 Al Settings
a & User Configuration
» [ Software Settings
Windows Settinas

I

View

Page Display
Edit policy setting

Requirements:
Microsaft Windows XP SP2 or later

Desaription:
Enable this option to remove selected
menus from the menu list, The
selected menu will be removed once
all sub-menus have been removed

E5] Page Display

“) Not Gonfigured  COmment:

@ Enabled

© Disabled
Supported en

Options:

Microsoft Windows XP SP2 or later

Help:

'\, Extended { Standard

15 setting(s)

Single Page
Continuous

[ Facing

[] Continuous Facing

] Show Cover Page During Facing
] Split

] Sprezdsheet Split

[ Auto Serall

Enable this option to remove selected menus from the menu list. | ~
The selected menu will be removed once all sub-menus have
been removed

Note: Group Policy setting includes computer configuration and user configuration. Computer

configuration takes precedence over user configuration. The application will use the computer

configuration if both the computer and user configure a specific function at the same time.

GPO Deployment (for Server)

Create GPO Management

e If you already have an Active Directory domain and organizational unit configured, please

skip to “Apply the Foxit Template” section.

e Choose Start > Administration Tools > open “Active Directory Users and Computers” >

right-click the field “wx.com” > choose New > Organization Unit in the right-click menu.

10
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B Active Directory Users and Computers ..Jﬂl!l
File Action View Help
% 7m0 De=EHMmeauraa
] Active Directory Users and Comput | Name I Type I Desaiption ]
[ saved Quenes - Builtin builtinDomain
g - contal ~-efters Container Default container for upgr...
Fndg Seblas Controllers Organizational Unit Default container for dom...
ityPrincipals Container Default container for secu...
0 oller Service Accounts Container Default container for man, ..
Change Domain Controller... Organizational Unit
Organizational Unit
Operations Masters, ., Organizational Unit
Mey 3 Computer Container Default container for upar...
All Tasks ] Contact
Group
0= | InetOrgPerson
Refresh msImaging-PSPs
Export List... MSMQ Queue Alias
) Organizational Unit
Properties Printer
Help User
Shared Folder
K — i
[Creates a new item in this container,

e In the opened New Object-Organization Unit dialogue box, type the unit name (For this
example, we have named the unit “ga”) and click OK.

B Active Directory Users and Computers - |EI|5|

File Action View Help

GBI EREEI IR e 2R

j Active Directory Users and Comput | Mame I Type | Description |
|| saved Queries [ Builtin builtinDamain
.ii Wx.com [ Computers Container Default container for upar...
e ] e Default container for dom...
x

Default container for secu...
Default container for man. ..

-{rl Createin:  wx.com/

Name: Default container for upgr...
e

¥ Protect container from accidental deletion

ok | camca | Hen |

e Right click the created organization unit “ga” and choose New > User in the right-click menu.

11



Foxit Enterprise Deployment and Configuration

For this example, we have named the user “King”.

B Active Directory Users and Computers 1Ol x|
File Action View Help
e | Hm 8 XRE = HE AR ETER
j Active Directory Users and Comput | Name | Type | Description |
] saved Queries E .
St x
] Builtin
| Computers )
|2 Domain Controllers Createin:  wa.com/ga
|| ForeignSecurityPrincipals
[ | Managed Service Accounts
Bl First name: Ik.ing Imitizls:
2] gat
& qaz Last name: I
| Users
- Full name: Ik.ing
User logon name:
ijng I@wx.com j
User logon name {pre-Windows 2000):
|m<\ ijng
< Back Next > Cancel |
KN [R— i
SE

File Acton View Help

e 5E faRE=BHE 2 asT7a%
j Active Directory Users and Comput
|| Saved Queries

MName

= 5'63 3.com 3_; wj User
[ Builtin Lwg Lser
:_l Computers Ei Wy User
[ Domain Controllers 3) wyi User
|| ForeignSecurityPrincipals )
|| Managed Service Accounts #ENG 3 User

2] ga =Ewa Computer
= 1 %
&l gal E.l:‘W‘f Computer
21 gaz == wya Computer
[ Users
K 2

e Click Start > Programs > Administration Tools > open the Group Policy Management

12
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Console and right-click the created organization unit “ga” and choose Create a GPO in this
domain, and Link it here.

E Group Policy Management

3L File  Action View Window Help

e A=l sl = RE - JENEIN 7 Nos
_§£ Group Policy Management

ga
Bl A Forest: wx.com Linked Group Policy Ohbjacts
El (&4 Domains

B B wx.com likOrder = | C

2| Domain Controllers 1 I

wlen

Create a GPO in this domain, and Link it here...
Link an Existing GPQ. ..
=t & Block Inheritance

HEEEKHERE
[
L

i Group Policy Modeling Wizard...
fﬁ Sites Mew Organizational Unit

565 Group Po

= View 3
¥ Group Po

Mew Window from Here

Delete
Rename
Refresh

Properties

Help

|l

|Create a GPO in this domain and link it to this container

If you cannot find the Group Policy Management in Administration Tools, please install the
application package GPMC.MSI. You can download the package by clicking the link
http://www.microsoft.com/en-us/download/details.aspx?id=21895.

13
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Apply the Foxit Template

Group Policy Management 1". . ¢ 3
& N —
— Active Directory Users and o j:
" Computers
| i/ | Foxit Reader 5.1 pa—
f-' ) Documents.
e Internet Explorer 3
L
——— Computer
Command Prompt
Metwark
.;.] Notepad
Control Panel
"= | Active Directory Domains and
5 Trusts
Devices and Printers
% iSCSI Initiator
0"3 Microsaft Outlook 2010 3
) Microsor
= Help and Support
% Local Security Policy R

» All Programs

D @ Windows Server Backup

I Search programs and files

@] Shut down Dl

DNS

Event Viewer

Group Policy Management

iSCSI Initiator

Local Security Policy

@ Performance Monitor

fb_l Security Configuration Wizard
i Server Manager

‘,(f Services

‘32| Share and Storage Management
% Storage Explorer

System Configuration

(5) Task Scheduler

g Windows Firewall with Advanced Security
[@#] Windows Memory Diagnostic
e windows PowerShell Modules

e Y fee |

e  Type the GPO name in the New GPO dialogue box and click OK.

Mame:

Ireader

Source Starter GPO:

I{none)

e  Right-click the new GPO and choose Edit in the right-click menu to open Group Policy Editor.

14
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E Group Policy Management

~=1o|x]
JRETET

B EEEEE =

_==_-£ Group Policy Management
= _ﬁ Forest: wx.com

qa

Linked Group Policy Objects |Gmup Policy Inheritancel Delegation |

| Gro
1 ) reader

MNew Window from Here

Bl (5 Domains
= §j WX.Com
|2 ] Domain Controllers
B [E] qa
a
2] ga1 Edit...
(2] gaz Enforced
=t Group Polit  Link Enabled
[ WMIFiter,  save Report...
|5l Starter GP
[ Sites
ﬁ::,_':." Group Policy Mode Delate
[ Group Policy Resul —
Refresh
Help

Link Order =

| Enforced | Link Enabled | GPO Status | W1

dl

No Yes Enabled Mo

e Right-click the Template Management and choose Add/Remove Templates to add Foxit
Reader70_enu.adm. Please refer to Set Template Preference.

—
- Local Group Poli

File Action View Help
e 2@ o T

= Local Computer Policy

i [ Software Settings
©» [ Windows Settings

4 & User Configuration
[ Software Settings

4 & Computer Configuration

» [ Administrative Templates

7] Windows Settings

Select an item to view its
description.

4 Adm e
[ Control P;
v [ Desktop
b [ Network
[ Shared Fg
[ Start Men|

© [ System
v [ Windows
b 0 Classic A
5 Al Setting

Add/Remove Templates.
Filter On

Filter Options...
Re-Apply Filter

All Tasks

View

Export List...

Help

| Administrative Templates

Setting

I Contral Panel

I Desktop

[ Network

"I Shared Folders

[ Start Menu and Taskbar

(] System

I Windows Components

I Classic Administrative Templates (ADM)
Al Settings

Extended Standard/

Manage administrative tem

plates

e  For configuring options, please refer to Example: Set the Page Display.

GPO Items

The following table shows the deployable options and their functions in GPO to speed up your

working process.

15
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Items in GPO Template

Folder Path Item Description

Foxit Reader > Customize Select the tools to be displayed in the default
Toolbar Toolbar toolbar.

Remove Buttons Delete buttons from the default toolbar. To

remove the toolbar, remove all the buttons.

Foxit Remove selected menus from the menu list. The
Reader > selected menu will be removed once all
Menu sub-menus have been removed.

Foxit Reader >
Plugins

Remove Specific

Plugins

Input the plugin name which needs to be
removed.

Only applications with .fpi extensions can be
removed from Foxit Reader.

Remove Plugins

Remove selected plugins.

Foxit Reader >

Preferences

'About Foxit
Reader' Dialog

Set the new contents in 'About Foxit Reader'

dialog.

Foxit Reader >
Preferences

Default PDF

Viewer

Set Foxit Reader as the default PDF viewer for
'System PDF Viewer' and 'Web Browser PDF
Viewer'.

Foxit Reader >
Preferences

Forbid Checking

of Default PDF
Viewer

Hide the 'Set to Default PDF Reader' dialog when
Foxit Reader isn't the default PDF viewer.

Foxit Reader >

Preferences

Home Page
Settings

Set the new contents of 'Help > Foxit Home

Page'.

Foxit Reader >

Preferences

Program Name

Change the program's name. The default is 'Foxit

Reader'.

Foxit Reader >

Preferences

Remove

'Registration’

Forbid 'Registration' dialog and remove

'Registration’ item from 'Help' tab.

Foxit Reader >

Advertisement

Change the settings of advertisement in right

Preferences corner of the tab bar.

Foxit Reader > Application Change the application language settings.
Preferences Language

Foxit Reader > Start Page Change the settings of Start Page.
Preferences

Foxit Reader > Status Bar Change the settings of Status Bar.

Preferences

16
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Foxit Reader >

Preferences

Enable Safe
Reading Mode

Change the settings of Safe Reading Mode.

Foxit Reader >

Preferences

Toolbar Mode

Change the settings of Toolbar Mode.

Foxit Reader >

Preferences

Default Toolbar

Change settings of the toolbars: 'Forbid
Modification’ or ‘Hide Toolbar’.

Foxit Reader >
Ribbon

Hide the selected button items in Ribbon Mode.

Foxit Reader >

Use Deprecated

Use deprecated encryption algorithms (RSA 1024

RMS > Encryption encryption algorithm) to be compatible with the

Preference Algorithms previous version and disable the setting in
'Preferences > RMS Setting'.

Foxit Reader > Use AD RMS Use the AD RMS plugin version 1, which supports

RMS >
Preference

Plugin Version 1

Windows XP. The protected PDF files will be
saved in Foxit protected PDF format and can only
be opened by Foxit products. RMS plugin version
1 only supports SHA-1/RSA 1024 algorithm for
encryption and decryption.

Foxit Reader > Save As Turn on the Save As feature for RMS protected
RMS > files.
Preference
Foxit Reader > Forbid Web Forbid viewing of protected content in browsers
RMS > Viewing of using the Foxit plugin.
Preference Protected

Content

Foxit Reader >
RMS >
Preference

Extended Rights

Turn on the extended rights feature in the client.
Extended rights allow the document owner to
control the following items:

Access times: Limit times that users can access a
document.

Print times: Limit times that users can print a

document.
Foxit Reader > Encrypt Encrypt document metadata. This disables the
RMS > Metadata setting in 'Preferences > RMS Setting'.
Preference
Foxit Reader > Dynamic Turn on the dynamic revocation feature in the
RMS > Revocation client. Revocation is a mechanism that revokes a
Preference PDF document that has already been issued. The

primary purpose of revocation is to prevent
entities that are no longer trusted from

17
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participating in an RMS system.

Foxit Reader >

Add ‘protected’

Append “(protected)” to the end of the file name

RMS > to the name of of encrypted files.
Preference encrypted files
Using XML Editor

Besides GPO Configuration, users can also configure Foxit Enterprise Reader by XML
Configuration. XML configuration takes precedence over GPO configuration. The application will
use the XML configuration if both the XML and GPO configure a specific function at the same

time.

The XML file in Reader’s folder (C:\Program Files (x86)\Foxit Software\Foxit Reader\ProfStore)
can be configured with XML Editor. The configurable items of XML file are the same with GPQO,

please refer to GPO Items for details.

To configure a XML file with XML Editor, please follow the steps below:

e  Open the XML Editor.
e  Click Import to import the XML file to be configured. Please ensure that the XML file you

import is compatible with your currently-used version of Foxit Enterprise Reader. If not, you

should change the version number to the one of your currently-used application in the

Version box (the version number should be 7.x.x).
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Default Toolbar
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Registration
RMS Setting

Start Page
Status Bar
Toolbar Mode

Preferences IRemove Menu Dptions] Customize Toolbar] Remove Buttons | Eibbon Set] Plugins]

Version of Foxit Enterprise Reader:  |7.0.3

About Foxit Reader Optmn-s .
AD RMS Plugin Yersion 1 | COPyright:

Application Language |
Default PDF Yiewer Content:

Forbid Default Checking |

Main Program Name BackGroundPath:

Safe Reading Mode
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Description
Set the new contents in 'About Foxit Reader' dialog.

»

m

Copyright: Change the content of copyright. The
default is Foxit information.

Copyright Content: Change the contents under

o
{ Import }

Export | | Cancel | Help |

e Set the preferences in the corresponding menus. For example, choose Preferences Tab >
click Start Page on the left panel > check Hide Start Page to remove the start page from

Foxit Enterprise Reader.

e  Click Save to save the configured XML file.

Note: (Alternatively) You can configure relevant items by XML Editor directly, then export and

save the XML file in C:\Program Files (x86)\Foxit Software\Foxit Reader\ProfStore to replace the
default XML file of Foxit Enterprise Reader.
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Contact Us

Feel free to contact us should you need any information or have any problems with our products.

We are always here, ready to serve you better.

o Office Address:
Foxit Software Incorporated
42840 Christy Street. Suite 201
Fremont CA 94538
USA

e Mailing Address:
Foxit Software Incorporated
42840 Christy Street. Suite 201
Fremont CA 94538
USA

e Sales:
1-866-680-3668 (24/7)
e Support:
1-866-MYFOXIT or 1-866-693-6948 (24/7)

e Fax:
530-535-9288

o Website:

www.foxitsoftware.com

o E-mail:

Sales and Information - sales@foxitsoftware.com

Technical Support - Input a trouble ticket online

Marketing Service - marketing@foxitsoftware.com
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