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Setting up MetaTrader4

 Select the download link from the registration email we sent you when you applied for an
account or from the MT4 platform section on our website.
 Run the MetaTrader.exe file the same way you launch any Windows program.
 Scroll down the list to select the setup language. Then press the "Next" button.
 Click the "Next" button after reading the notice.
 In the next window check the "Yes" box if you agree with the terms of the license agreement.
Then press the "Next" button.
 Select data path and press the "Next" button.
 Press the "Next" button to install the MetaTrader4 platform on your computer. Once the
MetaTrader4 platform has been installed you can launch it by clicking the "Launch MetaTrader–
Valutrades" box. Then press the "Finish" button:
 To launch the MetaTrader4 platform you can click on
"Start/Programs/MetaTrader4/MetaTrader" or on its desktop icon.
 First-time MetaTrader4 users will be prompted to fill in the application form to open a demo
account:
 Those who already trade via MetaTrader4, can open a demo account anytime by selecting the
"File->Open an Account" item from the MetaTrader4 menu. Then fill in the application form to open
a demo account.
 After choosing your preferred leverage size and deposit value, click the "I agree to subscribe
into your newsletters" box to produce a check mark and press the "Next" button.
 Then press the "Next" button. In the following window you will see your login and password to
trade on the demo account.
 Once you press the "Finish" button you will have access to your demo account.
 If your demo account is inactive for 30 days it is automatically deleted by our server.

How to use the Market Watch
The“Market Watch” window can be activated by pressing the Ctrl+M key combination, or by using
the View -> Market Watch menu sequence, or by clicking the button with up/down arrows from the
“Standard” toolbar.

Standard Toolbar



Right click the mouse button on the“Market Watch” window to produce the context menu.

Market Watch Window

 New Order– enables the window to open/close a position or to place a new pending order;
 Chart Window– enables the chart of a currency pair or CFD;
 Tick Chart– shows the tick chart for the selected instrument;
 Hide– deletes the specified symbol from the list in the "Market Watch" window;
 Hide All– deletes all symbols from the list in the "Market Watch" window which are not used
(if you have open positions or charts, its symbols will not be deleted);
 Show All– displays all available symbols in the "Market Watch" window;
 Symbols– enables the window where you can hide/show the selected instruments;
 Sets– saves/adjusts/deletes the custom settings for the "Market Watch" window;
 High/Low– shows/hides columns with the highest and lowest prices for each instrument;
 Time– displays a column with the arrival time of the latest quote for each instrument;
 Grid - hides/unhides gridlines in the "Market Watch" window;
 Popup Prices– opens the popup window which contains real time quotes for your selected
instruments.



How to use the Charts
In MetaTrader4 you can see as many real time charts as you wish, all on one screen, for any currency
pair, CFD, and for any time period. The following types of charts are available in MetaTrader4:

Line Chart

The chart's x-axis is for the different time periods (minutes, hours, days, months etc.), and the y-axis is
for the price. The point on the chart shows the close price for the period, i.e. the bid of the last quote for
this period. All the sequential points are joined by lines:

It is recommended that this chart type is used only for the short time periods (up to 5 minutes). In order
to change the chart to a line chart, press the button on the Charts toolbar.

Or press the Alt+3 key combination or use the Charts -> Line Chart menu sequence.



Bar Chart

The chart is created with the use of bars. Each bar has a high (top), a low (bottom), an opening price
(left horizontal little line) and a closing price (right horizontal little line) for the specified period of time (for
example, an hour):

It is recommended that you use this chart type for periods of 5 minutes or more. In order to change the

chart to a bar chart press the button on the "Charts" toolbar. Or press the Alt+1 key combination,
or use the Charts -> Bar Chart menu sequence.

Candlesticks

These charts are created in the same way as bar charts:



Candlesticks charts were very popular in the 80-90s because of their clear graphics. Candlesticks were
originally created only for day charts, which is why these days they are mostly used for a daily period.
This method of technical analysis is based on the correlation between both closing and opening prices
within the same trading day, and the closing price of the previous session and the opening price of the
next session.

Candlesticks have different configurations compared to bar charts. The rectangular part of the
candlestick line is called the real body. The thin vertical lines above and below the body are called
shadows. They show lows and highs within a specified period of time. Depending on the closing and
opening prices the real body can be white (empty) or black. When the body is white, the closing price is
higher than the opening level. When the body is black, the closing price is lower than the opening level.

In order to change the chart to a bar chart press the button on the "Charts" toolbar. Or press the Alt+1
key combination, or use the Charts -> Bar Chart menu sequence.

In MetaTrader4 both the bar and candle high is the highest Bid price for the defined period, the low is
the lowest Bid price, the closing price is the last quoted Bid, the opening price is the first quoted Bid.

In order to create a new chart for any instrument right click on the "Market Watch" window, then select
the "Chart" window item from the menu:



By left clicking the mouse you can drag and drop any selected currency pair or CFD into any open chart
window.

Chart period– the period displayed in one bar or candle. For example, if you create a 15 minute bar
chart, then each bar will have the price data for the relevant 15 minutes. In MetaTrader4 the following
time periods can be used: 1, 5, 15, 30 minutes (M1, M5, M15, M30 respectively), 1 hour (H1), 4 hours
(H4), 1 day (D1), 1 week (W1) and 1 month (MN). In order to change a time period, use the "Periodicity"
toolbar.

Periodicity toolbar

Right click anywhere on the chart to produce the context menu to get access to the chart settings:

Choose Periodicity and select a time period from the drop down menu or press the button on the
"Charts" toolbar;

Select Refresh item if an error occurs or if there are so called "gaps" on the chart. All missing data will
be uploaded from the server and will appear on the chart;

Select Grid if you wish to hide/unhide gridlines on the chart;

Select Volumes in order to show/hide tick volume (the number of quotes of any period time);

Zoom in / Zoom out will help you to modify chart measures. You can also use the buttons on
the "Charts" toolbar or press the "+" and "-" buttons;



Save as picture… will save the chart as the *.gif, or *.bmp. file;

"Properties" (or the F8 button) is the window where you can change chart settings or the charts color
scheme by selecting the "Color" tab of any element on the chart:

Other settings can be changed in the Common tab:

Please note the following options:

Offline chart - the chart is not being updated by new quotes. Once you open the chart offline (File ->
Open offline) this option becomes automatic;

Chart shift - allows to shift the chart from the right edge of the window. You can also press the
button on the "Charts" toolbar or use the Charts -> Chart shift menu sequence;



Chart autoscroll - disables/enables chart autoscroll to the left once a new quote is received. You can

also press the button on the "Charts" toolbar or use the Charts -> Autoscroll menu sequence.

How to Open/Close a position

In order to enable the "Order" window:

1. Right-click on the "Market Watch" window or on the "Trade" tab of the‘Terminal' window and select
New order from the context menu; or

2. Use the Tools -> New Order menu sequence; or

3. Right click on the chart window and select Trading -> New Order from the context menu; or

4. Double click on the currency pair in the "Market Watch" window.

The Order Window

In MetaTrader4 there are two ways of making deals:‘Instant Execution' and‘Request Execution'.

Instant Execution

Instant Execution means that you do not have to request quotes as you see real-time dealable prices in
the‘Order' window and in the‘Market Watch' window. Once you have decided to buy or sell at the
current price press the "Buy" or "Sell" buttons to open a long or short position. For the instruments
which are traded in the‘Instant Execution' mode all quotes which are in the "Market Watch" window
are executable, not indicative.

For the instruments traded in the "Request Execution" mode all quotes in the‘Market Watch' window
are indicative and the "Buy" and "Sell" buttons are inactive. In order to make a deal you should request
the quote from MetaTrader by pressing the "Request" button:



Request Execution

Once you see the quote it remains dealable for several seconds:

Once the "Buy" or "Sell" button is pressed and MetaTrader4 confirms the deal, you can consider your
new long or short position open:

The position is now listed in the‘Trade' tab of the‘Terminal' window.

‘Instant Execution' technology has many advantages over‘Request Execution'. Instant Execution
only takes a few seconds to deal compared to the‘Request Execution' which can take up to 30-40
seconds (on the Demo Accounts all operations are made within seconds, as demo accounts are quoted
automatically, whilst live accounts are quoted manually). In the case of‘Request Execution', all quotes
in the‘Market Watch' window are indicative, so they may differ from those offered by the company for
making a deal.

Before you make a deal you can change its details in the‘Order' window:

 Symbol - a currency pair or CFD you choose to make a deal.
 Volume - number of lots.
 Stop Loss - the level of Stop Loss order.
 Take Profit - the level of Take Profit order.



 Comment - any notes.

In order to close a position, highlight it in the‘Trade' tab of the‘Terminal' window and right-click to
obtain the context menu:

Then select "Close Order". Left-double-clicking on the open position in the "Trade" tab of the "Terminal"
window will generate the same result. Next, the‘Order #__ ...' window appears:

Closing the position - Instant Execution

For instruments which are traded in the‘Request Execution' mode, you have to request a quote
before closing a position:



Closing the position - Request Execution

Once you press the Request button MetaTrader4 gives you the quote and the "Close position number"
button becomes available:

If a currency pair or a CFD is traded in the "Instant Execution" mode there is no need to request a quote.
This is why once the‘Order #__ ...' window appears the "Close #position number…" button becomes
active.

If the market is stable then execution is usually made at the quote shown by MetaTrader4. Sometimes,
however, the market can be very volatile and the quote offered several seconds ago may become
invalid (even before those several seconds, which are given to you for the decision-making process, run
out). In this case the quote is revoked and the "Requote" window with a new quote appears.

Stop Orders and Take Profit Orders

Stop Loss: an order to close a previously opened position at a price less profitable for the customer than
the price at the time of placing the order.

Take Profit: an order to close a previously opened position at a price more profitable for the customer
than the price at the time of placing the order.

If you place these types of orders you do not have to sit in front of your computer to wait for the outcome.



"Take Profit" and "Stop Loss" orders will be executed automatically as soon as the price reaches order
level (see below). You can place Stop Loss and Take Profit at the time of making a deal filling in the
"Stop Loss" and "Take Profit" fields in the "Order" window:

Afterwards in order to modify Stop Loss and Take Profit levels use the context menu:

Right-click on the open position or on the pending order in the "Trade" tab of the "Terminal" window then
select "Modify or delete order". The "Modify order" window enables:



Fill in the "Stop Loss" and "Take Profit" fields. By pressing the red button (in our example "1.2121") you
can copy this level into the "Stop Loss" field. By pressing the blue button (in our example‘1.2096') you
can copy this level in the "Take profit" field. The value in the "Level" field defines the difference between
the order level and the current price. Once you fill in the "Stop Loss" and/or "Take profit" fields press the
"Modify #position number" button.

In order to delete "Stop Loss" or "Take Profit" orders, specify its level as equal to zero.‘Stop Loss' and
"Take Profit" orders are executed in the following cases:

 The "Take Profit" order on an open Buy position is executed if the Bid price in the quotes flow
becomes equal or higher than the order level.
 The "Stop Loss" order on an open Buy position is executed if the Bid price in the quotes flow
becomes equal or lower than the order level.
 The "Take Profit" order on an open Sell position is executed if the Ask price in the quotes flow
becomes equal or lower than the order level.
 The "Stop Loss" order on an open Sell position is executed if the Ask price in the quotes flow
becomes equal or higher than the order level.
 The order will be executed if at least one quote in the quotes flow reaches the order level.
Please note, that in MetaTrader4, charts are created using Bid prices. So:
 Minimum Ask price is equal to the minimum bar price (Low) plus spread.
 Maximum Ask price is equal to the maximum bar price (High) plus spread.
 Minimum Bid price is equal to the minimum bar price (Low).
 Maximum Bid price is equal to the maximum bar price (High).

How to place a Stop Loss
A Trailing Stop is an algorithm to manage Stop Loss orders.

Once a trailing stop has been placed (for example, if a trailing stop's value is 15 pips) the following
occurs:

 No Stop Loss order will be placed until the open position is in a profit of at least 15 pips.
MetaTrader4 then sends an instruction to place the Stop Loss order 15 pips higher or lower than
the current price.
 Subsequently, each time the difference between the current price and the order level exceeds
15 pips, MetaTrader4 sends the instruction to modify the Stop Loss order to a level 15 pips higher
or lower than the current price. As a result, the Stop Loss order becomes closer to the current price.



It is very important to note that no Stop Loss order will be placed until the market moves in your favour,
as mentioned above. Therefore to limit losses, a separate Stop Loss would need to be placed manually.
In order to place a trailing stop, highlight the open position in the‘Trade' tab of the Terminal window
and right-click to open the context menu.

Pending Orders

A Pending order is an instruction to open a position when the current price reaches the order level.
There are four types of pending orders:

 Buy Stop - an order to open a Buy position at a price higher than the price at the moment of
placing the order.
 Sell Stop - an order to open a Sell position at a price lower than the price at the moment of
placing the order.
 Buy Limit - an order to open a Buy position at a lower price than the price at the moment of
placing the order.
 Sell Limit - an order to open a Sell position at a price higher than the price at the moment of
placing the order.

In order to place a Pending Order, open the "Order" window by any way described below:

1. Right click on the "Market Watch" window or on the "Trade" tab of the "Terminal" window and select
New order from the context menu; or



2. Press the F9 button; or

3. Use the Tools -> New order menu sequence; or

4. Right-click on the chart window and select Trading -> New order from the context menu; or

5. Double-click on the currency pair in the "Market Watch" window.

Then choose the Pending order item from the drop down list:

The following options may also be changed in this window:

 Symbol - currency pair or CFD
 Volume - transaction size in lots
 Stop Loss - Stop Loss order level which will be activated once the pending order has been
executed
 Take Profit- Take Profit order level that will be activated once the pending order has been
executed
 Comment- your comments for the pending order
 Type - the type of pending order: Buy Stop, Buy Limit, Sell Stop, Sell Limit
 At price- pending order level
 Expiry - if the box has not been checked the order is valid up to the time when you cancel it or
when it is executed. If the box is checked the order is valid up to the moment specified in the box

Once the Place order button is pressed, the instruction is sent directly to the LCG Trading Desk. Once
MetaTrader4 confirms the order, it appears in the‘Trade' tab of the‘Terminal' window

In order to modify or delete a pending order highlight it in the‘Terminal' window, then right click to
produce the context menu:



Select Modify or Delete order. Press the Modify button or the Delete button depending on your choice
in the dialog window:

Execution of pending orders:

 A Buy Limit order is executed if the Ask price in the quotes flow becomes equal or lower than the
order level.

 A Sell Limit order is executed if the Bid price in the quotes flow becomes equal or higher than the
order level.

 A Buy Stop order is executed if the Ask price in the quotes flow becomes equal or higher than the
order level.

 A Sell Stop order is executed if the Bid price in the quotes flow becomes equal or lower than the
order level.


