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Support and contact 

Contact the InLoox PM support

Thank you for choosing InLoox PM - the Project Management Software integrated in Microsoft 
Outlook and the Web! 

Microsoft Outlook is a highly sophisticated product which is constantly under development. With ongoing 
Office and security updates, Exchange Server service packs and new versions of Windows, there is a 
wide range of supported platforms for InLoox. 

As a customer of InLoox, your are entitled to benefit from InLoox' direct service and support. 

Please have your customer number to hand. 

InLoox GmbH  

Address: Kantstraße 2, D-80807 Munich, Germany  

Internet: www.inloox.com  

E-Mail: info@inloox.com  

Phone: +49 (89) 358 99 88 22  

Fax: +49 (0)89 358 99 88 - 99 

Our contact our office in the USA 

InLoox, Inc. 

Address: One Embarcadero Center, Suite 1060   

E-Mail: office.sf@inloox.com  

Phone: (415) 445.4660  

Fax:   (415) 335.4022 
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Handle exceptions

There are certain rare configurations that can cause an unpredictable behavior of the software. To cater 
for this we have developed a special message dialog box which permits a more accurate examination of 
the problem. If such an exception occurs in your installation, there are various ways to inform us about it. 
These options are described below. 

1. The InLoox PM dialog box for exception handling is displayed: 

 

2. This dialog box allows our developers to localize an unpredicted condition more precisely and 
make future versions of InLoox more stable. Click Details in the dialog box. 

  

3. All the exception data that the system has compiled are displayed. 
4. Click the button Send report by email to send us the error via your email program. This mail 

does not contain any personalized information or database contents, except your sender email 
address. This allows our technical staff to contact you directly and to solve the exception in direct 
collaboration with you. 
This information is sent to our technical staff: 
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You can, of course, also contact our support directly in the usual way. Please make sure to have the 
contents of the exception dialog box to hand. For more information on how to contact the InLoox support 
team, please see Contact the InLoox PM support. 

Error messages

Below, you find a list of InLoox PM error messages and proposed solutions. 
If you cannot solve the problem on your own, please do not hesitate to contact our support service, who 
can be reached online at http://www.inloox.com/support/ 

 

Article content 

Errors in connection with the database 

Errors in connection with licenses 

Errors in connection with reports 

Errors in connection with the database 

Error message Solution 

Error: The InLoox PM database is not 
available. 
Error on establishing link with the server... 

• Check that the network is accessible.  
• Check whether the offline configuration, if there is 

any, is correct.  
• Contact your system administrator.  
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You are using InLoox PM client version X.X. 
The InLoox PM database version is Y.Y. 

Please ensure that you are using the 
appropriate version of the product or contact 
your system administrator. 

The InLoox PM client version being used does not match 
the database version on the server. Please update the 
InLoox PM client. 

Errors in connection with licenses 

Error message Solution 

The license code input does not tally 
with version of InLoox PM being 
used. 

The license code you have put in is for an earlier or later version of 
InLoox PM. 

A licencing error has occurred. 
Please check the licence key or refer 
to your system administrator. 

The license key you have put in is not valid for the installed 
version of InLoox PM. Please request a valid license key. 

The maximum number of clients has 
been reached. It is not possible to 
use InLoox PM. 
Please check the licence key or refer 
to your system administrator. 

Your InLoox PM installation is licensed for a specific number of 
workstations. This number has been exceeded. Please obtain a 
supplementary license for the required number of additional 
workstations. 

For more information on InLoox PM licensing, please see Read the InLoox PM license terms. 

Errors in connection with reports 

Error message Solution 

The report template contains an 
error. An expression used in the 
template is incorrect.  
Please correct the report 
template. 

Please check the report template with the help of the help 
documentation for the InLoox PM report designer. 

The report contains no data. 
Empty reports cannot be created. 
Please edit the report template. 

The report template is empty. Please update the template. For more 
information, please see the chapter Manage report templates and the 
help documentation for the InLoox PM report designer. 

No printer is installed. 
Please install a printer to output 
reports. 

A printer must be installed to put out a report. Please install the driver 
needed by your printer. For more information, please have a look at 
the user manual for your printer. 

Rate InLoox PM

1. On the InLoox PM tab, in the Extras group, click the Arrow below Help. 

In Outlook 2003/2007, click the Arrow in the InLoox PM Toolbar. 
2. Choose Rate InLoox PM from the drop-down list. 
3. In the opened dialog box, set up the number of stars by clicking on them.  
4. In the Comment box write a comment, if you like to. 
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5. Click OK. 
The feedback now is sent directly to the InLoox PM product development.  

Recommend InLoox PM

Would you like to recommend InLoox PM to you partners, suppliers or friends? Therefore, you can use the 
Recommend InLoox dialog box. 

1. On the InLoox PM tab, in the Extras group, click the Arrow below Help. 

In Outlook 2003/2007, click the Arrow in the InLoox PM Toolbar. 
2. Choose Recommend InLoox PM from the drop-down list.  
3. On the Recommend InLoox PM dialog box, click Add. 
4. On the Choose Resource dialog box, choose the contacts from your Outlook or InLoox PM 

address book you want to recommend InLoox PM to.  
5. Usually, you will be offered a standardized text. You can change this text.  
6. Click OK. 

InLoox PM will be recommended via email.  

Getting started with InLoox PM 

Welcome to InLoox PM! Here, you can learn how to start your first project with InLoox PM. 

1. First, open Microsoft Outlook from Start, Programs ... 
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 ... or from your taskbar 
   

 

2. InLoox PM is integrated directly into Microsoft Outlook and is always available with one click. 

 

Open InLoox PM by clicking the InLoox PM tab in the Outlook Ribbon. 

3. Then, click Projects in the Common group on the InLoox PM Ribbon. 

 

 

4. Click New Project in the New group to enter the basic data for your first project with InLoox.  

 

5. Complete the displayed Management form with your project data. 
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Ribbon/Toolbar 

Work with the InLoox PM Ribbon

Click the InLoox PM tab in Outlook to display the InLoox PM Ribbon.The InLoox PM Ribbon is designed 
to help you to quickly find the commands and views you need to handle your projects. Commands are 
organized in a way that you can quickly switch between different views and features. 
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On the InLoox PM Ribbon you will find the following commands and views: 

• Recent projects displays a list of the projects you opened recently, organized by the project 
numbers. InLoox PM saves ten projects maximum in this view. Click one item to open a project. 

• Add to project  Add Outlook elements such as emails. tasks or calendar entries to a project. 

• More information can be found under Add Outlook elements to InLoox PM. 
• Projectlist  switches to the project list overview in the InLoox PM folder. This folder is comparable 

with an email, calendar, or task folder of Outlook. The InLoox PM folder can be located on the 
network server or on your own hard disk, depending on the installed version. 

More information can be found under the category Project list.  
• Dashboard The Dashboard view shows selected basic data all of your projects. 

More information can be found under the category Dashboard view.  
• Timeline  During the planning of multiple projects that run parallely, InLoox PM supports you with 

the timeline view. 

You can also adjust the timeline view according to your individual requirements. More 
information can be found under the category Timeline view.  

• Time tracking  This view shows an overview of all project working times system-wide which you 
are allowed to access.  

More information can be found under the Time tracking view.  
• Resources  The visual resource overview displays the resource capability and work load. It 

integrates both project work packages from InLoox PM and appointments from the Microsoft 
Exchange free/busy service. 

More information can be found under the category Resources.  
• Contacts  InLoox PM contacts contain information such as emails addresses, postal addresses 

or different telephone numbers of the team members even if they are not available as an Outlook 
or Exchange contacts. 

More information can be found under the category InLoox PM contacts.  
• Archive  This overview shows you all archived projects.  

More information can be found under the category Project archive.  
• More views  Here, you find a list of different views of the project list. You can also save new 

views or manage the existing ones. Choose whether you want to make it visible for all users or 
only for yourself. 

More information can be found under Search and find projects.  
• Reports  With the push of a button, the report designer issues reports such as project summaries, 

budget lists, expense reports and plan/actual comparisons in a variety of file formats like Microsoft 
Excel, Microsoft Word, HTML, PDF and many more. You can customize your personal report by 
data filtering. 

More information can be found under the category Reports.  
• Stop watch  InLoox provides you with this feature to record simply all your working times that you 

spend on project workpackages. Start the stop watch when you start to work on a project-related 
task. When you are done, you can stop the stop watch and post the working time effort directly to 
the respective project.  

More information can be found under Record personal time efforts with the stop watch.  
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• Show workpackage list  displays your personal work package overview. All open workpackages 
are generated from the project plan. 

More information can be found under category Workpackages.  
• Log on as  InLoox PM enables the external project partners, which don't have Windows user 

account in the corporate network, to logon to InLoox PM. As an InLoox PM user, you can choose 
between Windows and InLoox Authentication. 

More information can be found under Create an InLoox PM account and Log on as InLoox 
PM user.  

• Recycle projects  The recycle bin contains an overview of the deleted projects. When you delete 
the projects from the project list, the projects are placed in the recycle bin. 

More information can be found under View, restore, or delete projects in the recycle projects 
view.  

• Help  Click Help to get help information and find useful topics on how to manage and optimize 
InLoox PM. The InLoox PM help provides you with further information and tips on how to edit 
projects. You can either browse or search for help topics and index entries by using the InLoox 
PM help navigation pane. 

Work with the InLoox PM Toolbar

In Outlook 2003/2007, you find the InLoox PM Toolbar. The InLoox PM Toolbar is always accessible and 
provides the following commands: 

 

• InLoox PM Folder  switches to the InLoox PM projectlist in the InLoox PM folder. The InLoox PM 
folder is comparable with an email, calendar or task folder. The InLoox PM folder can be located 
on the network server or on your own hard disk, depending on the installed version. 

More information can be found under the category Project list. 
• Recent projects  displays the list of the projects you recently opened, organized by numbers. 

InLoox PM saves a maximum of ten projects in this view. Click one item to open the related 
project.  

• Current View  provides you with a list of different views of the project list. You can also save new 
views or manage the existing ones. Choose whether you want to make it visible for all users or 
only for yourself. 

More information can be found under Generate personalized views. 
• Add to project  Add Outlook elements such as emails. tasks or calendar entries to a project. 

More information can be found under Add Outlook elements to InLoox PM. 
• Reports  The report designer issues reports such as project summaries, budget lists, expense 

reports and plan/actual comparisons in a variety of file formats like Microsoft Excel, Microsoft 
Word, HTML, PDF and many more. You can customize your personal report by data filtering. 

More information can be found under the category Reports. 
• Tools  provides you with the following additional features: 

   
o Resource overview  The visual resource overview displays the resource capability and 

work load. It integrates both project work packages from InLoox PM and appointments 
from the Microsoft Exchange free/busy service. 

More information can be found under the category Resource overview. 
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o Language  InLoox PM is multilingual. Choose between different languages in the list.  

More information can be found under Change the language. 
o Logon as  InLoox PM enables external project partners, who do not have a Windows 

user account in the corporate network, to logon to InLoox PM. As an InLoox PM user, you 
can choose between Windows and InLoox PM Authentication. 

More information can be found under Create an InLoox PM account and Log on as 
InLoox PM user. 

o Recycle projects  The recycle bin contains the overview of the deleted projects. When 
you delete a project from the project list, the projects are placed in the recycle bin. 

More information can be found under View, restore, or delete projects in the recycle 
projects view. 

o Backup database  With this feature, you can back up the database to protect your 
project information against data loss. 

More information can be found under Backup the project data. 
o InLoox PM Options  With the InLoox PM options, you can customize the settings and 

features for displaying, administrating and editing projects.  

• You can find the following buttons in this list under : InLoox PM help, InLoox PM online, 
Make a suggestion, Recommend InLoox PM, Rate InLoox PM, Report a bug and About 
InLoox PM. 

Project list 

Create a project

1. Click Projects on the Outlook Ribbon to switch to the list of all available projects in InLoox PM. 

 

In Outlook 2003/2007, click InLoox PM Folder in the InLoox PM Toolbar. 

2. Click New Project or double-click on an empty field in the project list. 

Keyboard shortcut  Press F2 in the project list to create a new project in InLoox PM. 

3. Enter a project name and further information on the project. 

As a creator, you will automatically be added as project manager. 

The customer list contains the preselection of all companies that participate in an InLoox PM 
project. For more information see Assign a division, customer and category. 

4. In the project, on the Start tab, click Save and Close after you entered all required information. 
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General features and printing of the project list 

The InLoox PM project list provides you with various features that make project editing easier and faster. 
As a standard, you can see only those projects in the project list that are accessible for you. 

Article content 

Important features of the InLoox PM Ribbon 

Project list features 

Print in the project list 

Important features of the InLoox PM Ribbon 

Click Projects    on the Outlook Ribbon to switch to the InLoox PM project list. You will find the 
following features on the tab Start, in the InLoox PM Ribbon: 

 

• Create a new project  Click New Project in the New group to start a new project in InLoox PM. 
• Delete project  Remove the selected project with a click of the Delete button. 

For more information see Copy and delete projects. 

• Copy, paste and archive a project  These buttons are in the Actions group. Move a marked 
project via Archive to the InLoox PM archive. 

For more information see the category Project archive. 

• Categorize a project  In order to assign a category to one project (e.g. circular project or new 
business), click Categorize in the Categories group and choose one category in the context 
menu. 

 

• For more information see How to add further information in the status / date area. 
• You can save or edit a new project status type in the InLoox PM options. See Change the 

project status for more information. 
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• Change status  You can also change the status or the degree of completion of the selected 
project in the project list. Click Change Status and choose from the list the respective status, e.g. 
started or completed. 

 

 

• For more information see How to add further information in the status / date area. 

• You can save or edit a new project status type in the InLoox PM options. See Change the 
project status for more information. 

 

• Change view types  Choose between List and Bars view in the View Types group. The list view 
displays a real-time project information. With the bars view you have a timeline view to better 
coordinate multiple projects running parallel. 

For more information see the Bars view. 

• RefreshRefreshCurrent ViewReports  You can Create Reports or view the Saved Reports in 
the project list by clicking Reports. 

See Create a report and Manage the saved reports for more information. 

Project list features 

The following features can be found in the project list: 

• Open a project  Double-click on an empty space in the project list or right-click there to open the 
context menu and choose New Project... from the list. 

• Create a new project  Double-click on an empty space in the project list or right-click there to 
open the context menu and choose New Project... from the list. 

For more information see Create a project. 

• Find quickly projects with the same initial letters  Press the respective letter on your keyboard 
and switch to another project with the same initial letters in the name.Features in the context 
menu 

Features in the context menu 

• The context menu provides you with almost all basic features that are also available on the InLoox 
Ribbon, such as New Project..., Open Project..., Delete Project, Archive Project, Refresh, 
Copy and Paste. It has also such features as Expand and Collapse All Groups, Show Filter. 
Right-click on one of the projects in the project list to open the context menu. 
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• Choose Fields  Choose Fields CustomerReset the fields via Drag&Drop back into the dialog 
box. 

o On the Choose Fields dialog box, click one field, e.g. Customer, and drag it into the column 
headers. 

o Reset the fields via Drag&Drop back into the dialog box. 

For more information see Create a view. 

Information rules in the project list 

• The completed or cancelled projects are struck through and marked grey in the project list. 
• The critical projects are marked with a red point. 

Keyboard shortcut 

• F2  Create a new project. 
• F4  Refresh the project list. 
• CTRG+P  Print the project list. 
• CTRG+C  Copy a project into the clipboard. 
• CTRG+V  Paste a project from the clipboard to the project list. 

Print in the project list 

You can also print the project list. The procedure for printing is the same for dashboard, timeline, time 
tracking, contacts as well as for project pages - all printing settings and features can be found in the dialog 
box Print. Select the required settings and options in this box. 

1. On the Start tab, in the InLoox PM Ribbon, click Print in the Current View group. The Print 
dialog box will be displayed. 

2. Do one of the following:  
o Click Settings under Choose a printer to change paper size, output format or other 

settings. 
o If you want to specify individual pages or sets of pages to be printed,  choose the required 

options in the Page area. Then click Apply. 
3. Click Print. 

Be sure that all needed changes are made before clicking Print. The document will be sent directly 
to the printer by clicking Print. 
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General features and printing of the project list in InLoox PM for 

Outlook 2003/2007

The InLoox PM project list provides you with various features that make project editing easier and faster. 
As a standard, you can see only those projects in the project list, to which you have an access. 

Article content 

Important features of the menu bar 

Project list features 

Print in the project list 

Important features of the menu bar 

Click InLoox PM Folder in the InLoox PM Toolbar to switch to the InLoox PM project list. You will find 
the following features in the menu bar: 

  

 

• Create a new project  Click New Project in the menu bar. 
• Delete project  Remove a selected project with by clicking the Delete button. 

For more information see Copy and delete projects in Outlook 2003/2007. 
• Open a project  Click this button to see all related project information.  
• Copy and paste  You can copy and paste one project or several projects at the same time. 
• Archive a project  Move a marked project via Archive to the InLoox PM archive. 

For more information see the category Project archive. 
• Refresh  Via the Refresh button, all changes will be updated and the view will be reloaded. 
• Filter  Show or hide the filter using this button. 

For more information about this feature see Search and find projects. 

Project list features 

The following features can be found in the project list: 

• Open a project  Double-click on an empty space in the project list or right-click there to open the 
context menu and choose New Project... from the list. 
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• Create a new project  Double-click on an empty space in the project list or right-click there to 
open the context menu and choose New Project... from the list. 

For more information see Create a project. 

• Find a project with the same initial letters quickly  Press the respective letter on your 
keyboard and switch to another project with the same initial letter. 

Features in the context menu 

• The context menu provides you with almost all basic features that are also available in the InLoox 
PM Toolbar, such as New Project..., Open Project..., Delete Project, Archive Project, Refresh, 
Copy, Paste, Expand and Collapse All Groups or Show Filter. Right-click on one of the 
projects in the project list to open the context menu. 

 

o Choose Fields  This feature sorts and organizes the project list by the required data.  
o On the Choose Fields dialog box, click one field, e.g. Customer, and drag it into the 

header columns.  
o Reset the fields per Drag&Drop back into the dialog box. 

For more information see Create a view. 

Information rules in the project list 

• The completed or cancelled projects are struck through and marked grey in the project list. 

Keyboard shortcut 

• F4  Create a new project. 
• F2  Refresh the project list. 
• CTRG+P  Print the project list. 
• CTRG+C  Copy a project into the clipboard. 
• CTRG+V  Paste a project from the clipboard to the project list. 



 

21 
 

Print in the project list 

You can also print the project view. The procedure for printing is the same for dashboard, timeline, time 
tracking, contacts as well as for project pages - all printing settings and features can be found in the dialog 
box Print. Select the required settings and options in this box. 

1. In the menu bar click Print. The Print dialog box will be displayed. 
2. Do one of the following:  

o Click Settings under Choose a printer to change the paper size, output format or other 
settings. 

o If you want to specify individual pages or sets of pages to be printed, choose the required 
options in the Page area. Then click Apply. 

3. Click Print. 

Be sure that all changes are made before clicking Print. The document will be sent directly to the 
printer by clicking Print. 

Bars view 

Adjust the bars view

InLoox PM provides you with the timeline view to get an overview of the temporal distribution of your 
projects. 

This article shows you how to adjust the timeline view. 

Article content 

Work with the bars view 

Features in the timeline overview 

Work with the bars view 

1. In the project list, in the Start tab, in the View Types group, click Bars. 

In Outlook 2003/2007, click InLoox PM Folder in the InLoox PM Toolbar and then 
Timeline in the InLoox PM project list. 
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2. Perform one or more of the following actions: 

o Create a new project  Click New Project in the New group. 
o Delete project  Remove a project by clicking the Delete button. 

For more information, see Copy and delete projects. 
o Open, copy and paste a project  These buttons can be found in the Actions group . 

The Copy and Paste features help to create projects quickly. You can modify them 
afterwards. 

o Categorize a project  Choose a project from the Timeline overview and click Categorize 
in the Categories group. Choose from the drop-down list between Recurring Project, 
Key Project and New Business. Assign a category to a project without opening it. 

 

� To find out more about project categories, see Assign a division, customer and 
category. 

� You can also create your own category for the projects. For help, see the chapter 
Manage categories 

o Change status  You can also change a status or a degree of completion of the selected 
project in the view. Click Change Status and choose from the list the respective status, 
e.g. started or completed.. 

 

� For more information, see How to add further information in the status / date 
area. 

� You can save or edit a new project status type in the InLoox PM options. For 
more information see Change the project status. 

o Print a timeline view  In the Current View group, click Print to start the quick print 
feature of the timeline view. 

For more information about printing, see General features and print of the project list, 
in the Print in the project list area. 

o Refresh  Via the Refresh button in the Current View group all changes will be updated 
and the view reloaded. 

o Adjust the timeline view  In the Timeline Details group you will find the following 
features:  

� Today  Switches to current date. 
� Month view  Switches to month view. 
� Week view  Switches to week view. 
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� Day view  Switches to day view. 
� Zoom in or zoom out  Enlarge or reduce the time period of the timeline. 

o Group the projects  Group the projects by certain criteria such as a customer, priority, 
etc. 

For more information see Group projects. 

o Issue a report  Optionally, you can also issue a report in this view by clicking Reports in 
the Reports group. 

For more information about reports, see the category  Reports. 

Features in the timeline overview 

The following features can be found in the timeline overview: 

• Open a projectOpenCreate a new project  Double-click on the empty space in the time line 
overview or right-click there to open the context menu and choose New Project... from the list. 

For more information see Create a project. 

• Search the projects  Type a text in the search bar to find quickly the respective information, also 
within a project. 

For more information, see Search and find projects. 

Features in the context menu 

The context menu provides you with almost all basic features that can also be found on the InLoox PM 
Ribbon, such as New Project..., Open, Delete Project, Refresh, Copy and Paste, Expand 
and Collapse All Groups, Show Filter, Group. It has also provides the features Today, Day 
View, Week View and Month View. Right-click in the timeline to open the context menu. 
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Keyboard shortcut 

• F4  Create a new project. 
• F2  Refresh the project list. 
• CTRG+P  Print the project list. 
• CTRG+C  Copy a project into the clipboard. 
• CTRG+V  Paste a project from the clipboard to the project list. 

Group projects

Group the projects with InLoox PM according to the different criteria. This feature makes easier the project 
management and allows project information to be found quickly. 

Follow these steps below to group your projects: 

1. Click the InLoox PM tab on the Outlook Ribbon and then Timeline. 

In Outlook 2003/2007, click InLoox PM Folder in the InLoox PM Toolbar and then 
Timeline in the InLoox PM project list. 

2. On the InLoox PM Ribbon, on the Start tab, in the Timeline details group, click Group. 
3. In the Group by dialog box, perform one or more of the following actions: 

 

o Group items by  Choose a group field from the following groups: Start date, End date, 
Categories, Progress, Priority, Project number, Project name, Client or Fixed 
deadline. 
Then, the projects will be grouped by the selected field. 

o Ascending / descending  Choose if you want to group in ascending or descending 
order. 

o Then by  You have the option to group by four fields. 
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o Show last group as row header  This option creates a title column by the last group 
field. 

4. Click OK or Reset, if you don't want to save the changes. 

Search and find projects

You will find in the project list several options to find a project you are looking for. This chapter will 
introduce you to the search function, the use of views and filters when searching a project. 

Article content 

Use views 

Use filters 

Search function 

Search function 

1. Click Project list on the Outlook Ribbon to switch to the InLoox PM project list. 

 In Outlook 2003/2007, click InLoox PM Folder in the InLoox PM Toolbar. 
2. Type into the field Search projects the project name or other information on the project you want 

to find. 

3. Click . 

The projects, which include the entered text, are displayed. 

If the search is completed, you can clean up the search field by clicking Close search . 

Use views 

1. Click Project list on the Outlook Ribbon to switch to the InLoox PM project list. 

In Outlook 2003/2007 click InLoox PM Folder in the InLoox PM Toolbar. 
2. Click the tab InLoox PM and then More Views, in the Views group.  

All saved views are displayed by default. 
3. Choose one view from the list, e.g. Projects: project manager view. You will see an overview of 

all projects to which you are assigned as project manager. 

For more information on how to save a view, see Create a view. 
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Use filters 

1. Click Project list on the Outlook Ribbon to switch to the InLoox PM project list. 

In Outlook 2003/2007, click InLoox PM Folder in the InLoox PM Toolbar. 

2. The filter row is available above the project list . 
  

 

3. Once you have selected a field (e.g. Category or Closed) and a filter operator (e.g. Equal or 
Contains), you can enter a text in the field behind the filter operator, e.g. marketing and press 
Enter. 
InLoox PM filters the projects by the selected criteria, e.g. category equal. 

If you don't see the filter row then it was hidden. Right-click and choose in the context menu 
Show filter in order to display it. 

Copy and delete projects

You can copy or delete the projects in the project list. The description below explains how to do it. 

Article content 

Copy a project 

Delete a project 

Copy a project 

1. Click Projects in the Outlook Ribbon to switch to the InLoox PM project list. 
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2. Choose the project from the project list, that you want to copy. 
3. Use one of the following actions to copy the project:  

o Copy with the keyboard shortcut STRG+C. 
o Copy with the context menu by right-clicking on the project. Choose Copy from the list. 
o Copy via the Copy button, in the group Actions, on the Home tab, in the InLoox PM 

Ribbon.  
4. Paste the marked project by using one of the following actions:  

o Via the keyboard shortcut STRG+V, via the context menu or via the Paste button, in the 
group Actions, on the Home tab, in the InLoox PM Ribbon. 

Please choose another project number for the copied project in order to edit it. See Set a project 
name and a number for more information. 

Delete a project 

1. Click Project list in the InLoox PM Ribbon to switch to the InLoox PM project list. 
2. Choose the project from the project list, that you want to delete. 
3. In the InLoox Ribbon, on the Home tab, in the Delete group, click Delete or right-click on the 

project and choose Delete Project from the context menu. 

Copy and delete projects in Outlook 2003/2007 

You can copy or delete selected projects in the project list. The description below explains how to do it. 

Article content 

Copy a project 

Delete a project 

Copy a project 

1. Click InLoox Folder in the InLoox Toolbar to switch to the InLoox project list. 
2. Choose the project from the project list, that you want to copy. 
3. Use one of the following actions to :  

o Copy with the keyboard shortcut STRG+C. 
o Copy with the context menu by right-clicking on the project. Choose Copy from the list. 
o Copy via Copy button in the menu bar.  

4. Paste the marked project by using one of the following actions:  
o Via the keyboard shortcut STRG+V, via the context menu or via the Paste button in the 

menu bar. 

Please choose another project number for the copied project in order to edit it. See Set a project 
name and a number for more information. 
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Delete a project 

1. Click Inloox Folder in the InLoox Toolbar to switch to the InLoox project list. 
2. Choose the project from the project list, that you want to delete. 
3. Click Delete in the menu bar or right-click on the project and choose Delete Project from the 

context menu. 

View, restore, or delete projects in the recycle projects view

The recycle bin provides a safety net when deleting projects. When any of the projects from the project list 
are deleted, the projects remain in the recycle bin. Items in the recycle bin remain there until you decide to 
delete them permanently. 

Article content 

View projects in the recycle projects 

Restore or delete the projects in the recycle projects view 

View projects in the recycle projects 

1. On the InLoox PM Ribbon, on the InLoox PM tab, in the Extras group, click Recycle Projects to 
display the Recycle Projects dialog box. 

In Outlook 2003/2007, click Extras in the InLoox PM Toolbar, and choose Recycle 
Projects from the list. 

2. For a better overview, you can group the projects. Do the following:  
o Group by one of the column headers by clicking and dropping it into the group field above 

the columns. 

Restore or delete the projects in the recycle projects view 

On the InLoox PM Ribbon, on the InLoox PM tab, in the Extras group, click Recycle Projects to display 
the Recycle Projects dialog box. Perform one of the following actions: 

In Outlook 2003/2007 click Extras in the InLoox PM Toolbar, and choose Recycle Projects from 
the list. 

• Restore a project  Click the project you want to restore and then click Restore. 
This Project will be restored in the original location. 

• Delete a project  Click the project you want to delete and then click Delete. 

Only users with the administrative rights can delete projects permanently. 



 

29 
 

Management 

Assign a project name and number

1. Create a new project. 

For more information on how to create a project see Create a project. 
2. In the Project area, in the Name field enter the name of your project. The project name is a freely 

definable description of the project. 

The project name can be used for more than one project. 
3. In the Name field enter the number of your project to identify it in the InLoox PM system. This field 

is a mandatory field. You can customize the number in the InLoox PM options. 

For more information see Change the number format. 

Adjust the project number

In the InLoox PM options, you can customize and configure the InLoox PM features, inter alia the project 
number. 

The options also define the project number format. For more information see Change the number 
format. 

Article content 

Setting a project number 

Mode description for prefix and suffix 

Examples of common formats 

Setting a project number 

1. Open the dialog box InLoox PM Options. 

For more information on how to open the InLoox PM options, see Open the InLoox PM 
options. 

2. Under General options, click Project number. On the right side you see the Project number 
area: 
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3. Choose the respective option by activating the related check box:  
o For the project number choose Prefix (leading character string), Sequence number or 

Suffix (trailing character string). 
o For the number setting, you need at least a Prefix or a Sequence number. 
o Combine a Prefix or Suffix with a Sequence number. 

4. Click OK or Apply to save the changes in InLoox PM. 

Mode description for prefix and suffix 

Mode Data type and significance 

Any text Any character string of any length, which can be changed. 

Fix text Any character string of any length, which cannot be changed, e.g. the word project. 

Regular 
expression 

Input a format and an example. 

Please note the format rules, for more information see Change the number format. 

InLoox PM verifies if the number of the created project has the right format. If the number 
doesn't correspond to the specified format, the user is asked to correct the project 
number. 

Examples of common formats 

Example Configuration 

Four-digit year combined with sequence number 
(e.g. "Project 2011-008") 

Prefix: 

• Rule: ^Customer \d{4}-$ 
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components: 

• "Project 2011-" (fixed prefix with year). 
• "Sequence number" (maximum 3 digits with 

leading zeroes). 

• Standard value: Customer 2011- or 
Customer 2012- 

Sequence number: Number of digits: 3 

  

Suffix: none 

 

Sequence number with country code 

  

components: 

• "Sequence number" (maximum 5 digits with 
leading zeroes). 

• Country code (-DE, -AT, -FR, ...). 

 

Prefix: none 

  

Sequence number: Number of digits: 5 

  

Suffix: 

  

• Rule: ^-\w{2}$ 

  

• Standard value: -DE 

Simple sequence number 

• "Sequence number" (maximum 6 digits with 
leading zeroes). 

 

Prefix: none 

  

Sequence number: Number of digits : 6 

  

Suffix: none 

Free format 

Prefix: any text 

  

Sequence number: none 

  

Suffix: none 

  

Effects of changing the number format: 



 

32 
 

Change the number format

In the InLoox PM options, in the area Project number, you can define the format rules for project 
numbers. Please note the possible effects when changing settings. For more information see Customize 
the project number. 

Article content 

Format rules 

Sample formats 

Format rules 

Character Data type and significance 

. Any single character. 

\d{COUNT} Any numeric (0-9) with COUNT digits. COUNT stands for any positive integer, e.g. 5. 

\w{COUNT} 
Any character string (A-Z, a-z, 0-9, underscore "_") with COUNT characters. COUNT stands 
for any positive integer, e.g. 5. 

\D{COUNT} 
Any character string (A-Z, a-z, special characters, umlauts, spaces) with COUNT 
characters. Numerics are not allowed. 

\W Single special character. (A-Z, a-z) or numeric (0-9) are not allowed. 

STRING 
STRING stands for a fixed character string specified by the user, e.g. project, 
department_A, PID. 

^STRING$ 
Expressions placed between ^ and $ must not be empty and must be of the defined length. 
The only permissible input in this example is STRING. Without ^ and $, STRING1234 or an 
empty text is also a valid input. 

Sample formats 

Format Examples 

.._\d{4} 

right: Ab_1234, ?!_0000 

  

wrong: 12-1234, ab-abcd 

SAMPLE... 

right: SAMPLE1234, SAMPLEABCD, SAMPLEab12, SAMPLE 

  

wrong: SAPMLE1234, 1234SAMPLE 

\w{2}-\d{2} 

right: ab-12, AB-12, 01-12, a1-99 
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wrong: 12-ab, öö-12, ??-12 

\W{2}SEPERATOR\D{2} 

right: !!SEPERATOR12, 12SEPERATOR12, abSEPERATOR!? 

  

wrong: !!TRENNab, 12SEPERATORab, abSEPERATOR12 

Assign a division, customer and category

On the site Management, in the area Project you can assign a division, customer and category. These 
entries help you to easily find, filter, sort and group the projects in the project list. 

For more information on how to find or filter projects see Search and find projects. For information 
about how to sort and group projects, please see Create a view. 

Article content 

Add a division 

Determine a customer 

Choose a category 

Add a division 

1. Open an existing project or create a new one. 

For more information on how to create a project see Create a project. 
2. On the Management page, in the Project area, click Division. 
3. In the Division Structure dialog box choose an internal or external division for the responsibility 

of the project. 

For more information on how to create, edit or delete a division in InLoox PM see Adjust the 
division structure.  

4. Click OK. 

This feature is only available in InLoox Enterprise Edition. 

If you have already saved new divisions in the InLoox PM options, you can see them in the quick 
selection of the Division command. Click the Arrow  and choose a division from the drop-down list. 
Click Delete selection, if you want to clear the selection. 
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Determine a customer 

1. Open an existing project or create a new one. 

For more information on how to create a project see Create a new project. 
2. On the Management page, in the Project area click Customer, to open the dialog box. 
3. Do one of the following in the Customer dialog box:  

o Add one of the customers from the list that is already set. 
o Click New to add another customer. In the New Customer dialog box type a new name in 

the Name box and click OK. 

For more information on how to create, edit or delete a customer in InLoox PM see Create or 
manage a customer. 

4. Click OK. 

If you have already saved new customers in the InLoox PM options, you can see them in the quick 
selection of the Customer command. Click the Arrow  and choose a customer from the drop-down list. 
Click Delete selection, if you want to clear the selection. 

Choose a category 

1. Open an existing project or create a new one. 

For more information on how to create a project see Create a project. 
2. On the Management page, in the Project area click Category. The Category dialog box will be 

displayed. 
3. Choose one or more categories from the list in this dialog box. 

The categories are free-definable classification criterion for the projects. 

For more information on how to create, edit or delete a category in the InLoox PM system see 
Manage categories. 

4. Click OK. 

Use the quick selection by clicking Arrow . In the drop-down list choose a category you want to 
add. Click Delete all categories to clear the selection. 

Adjust the division structure

InLoox PM uses its own division structure which is independent of the Outlook one. This structure is 
available only in the InLoox PM Enterprise Edition and is selectable in the projects. 

The divisions can be structured to any level and can be assigned to a specific project. 

1. Open the dialog box InLoox PM Options. 

For more information on how to open the InLoox PM options, please see Open the InLoox PM 
options. 

2. Under General options click Divisions. On the right side you see the Division area: 
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3. Do one of the following:  
o Insert a new division to change the division structure. Click New and enter a name in the 

Name box and notes in the Description box (if necessary) in the dialog box New 
Division. 

o Edit the existing division structure. Choose one entry from the division list and click Edit in 
order to change it. 

o Remove a selected division from the list by clicking Delete. 
4. Click OK or Apply to save the changes in InLoox PM. 

Effects of editing or deleting a division: 

• The renaming of a division takes immediate effect in all relevant projects. 
• The deletion of a division takes immediate effect in all relevant projects. 

 

Create and manage a customer

The InLoox PM options support you with a central customer management. Create a new customer 
system-wide in the InLoox PM options as well as in the project directly. 

To manage customers, do the following: 

1. Open the dialog box InLoox PM Options. 

For more information on how to open the InLoox PM options, please see Open the InLoox PM 
options. 

2. Under General options click Customer and then Customers. On the right side you see the 
Customers area: 
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3. Do one of the following:  
o Insert a new customer in InLoox PM by clicking New. In the New customer dialog box 

enter a name in the Name field. InLoox PM automatically assigns a number to the new 
customer. 

For more information on how to change a customer number format, see Adjust the 
customer number. 

o Change the name of an existing customer. Choose the respective customer from the list 
and click Edit. 

o Remove a customer from InLoox PM by clicking Delete. 
4. Click OK or Apply to save the changes in IInLoox PM. 

Effects of editing or deleting a customer: 

• The renaming of a customer takes immediate effect in all relevant projects. 
• The deletion of a customer takes immediate effect in all relevant projects. 

Adjust the customer number

In the InLoox PM options, you can customize and configure the InLoox PM features, inter alia the 
customer number. In the InLoox PM Options, in the Customer number area, you can define the number 
format rules. 

Article content 

Adjust a customer number 

Mode description for prefix and suffix 

Examples of common formats 

Adjust a customer number 

1. Open the dialog box InLoox PM options. 

For more information on how to open InLoox PM options, please see Open the InLoox PM 
options. 

2. Under General options click Customer number. On the right side you see the Customer 
number area: 
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3. Choose the required options by activating the related check boxes:  
o For the project number, choose Prefix (leading character string), Sequence number or 

Suffix (trailing character string). 
o For the number setting you need at least a Prefix or Sequence number. 
o Combine a Prefix or a Suffix with a Sequence number. 

4. Click OK or Apply to save the changes in InLoox PM. 

Mode description for prefix and suffix 

Mode Data type and significance 

Any text Any character string of any length, which can be changed. 

Fix text Any character string of any length, which cannot be changed, e.g. the word project. 

Regular 
expression 

Input a format and an example. Please note the format rules. 

 For more information see Change the number format. 

InLoox PM verifies if the number of the created project has the right format. If the number 
doesn't correspond to the specified format, the user is asked to correct the project 
number. 

Examples of common formats 

Example Configuration 

Four-digit year combined with sequence number 
(e.g. "Project 2011-008") 

  

Prefix: 

• Rule: ^Customer \d{4}-$ 



 

38 
 

components: 

• "Project 2011-" (fixed prefix with year). 
• "Sequence number" (maximum 3 digits with 

leading zeroes). 

 

• Standard value: Customer 2011- or 
Customer 2012- 

Sequence number: Number of digits: 3 

  

Suffix: none 

 

Sequence number with country code 

  

components: 

• "Sequence number" (maximum 5 digits with 
leading zeroes). 

• Country code (-DE, -AT, -FR, ...). 

Prefix: none 

  

Sequence number: Number of digits: 5 

  

Suffix: 

  

• Rule: ^-\w{2}$ 

  

• Standard value: -DE 

Simple sequence number 

• "Sequence number" (maximum 6 digits with 
leading zeroes). 

Prefix: none 

  

Sequence number: Number of digits : 6 

  

Suffix: none 

Free format 

Prefix: any text 

  

Sequence number: none 

  

Suffix: none 

  

      

Effects of changing the number format: 
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• New projects are created automatically with numbers in the new format. 
• Existing projects retain their old numbers. 
• A once assigned sequence number cannot be used again. 

Manage categories

InLoox PM uses its own category list for the projects, which is independent from the Outlook one. The list 
has key advantages in the multiuser versions InLoox PM Workgroup or Enterprise Server in 
comparison to the standard Outlook category list: 

• The category list is consistent across all workstations. This saves manual reconciliation effort 
between the individual workstations. 

• The list can only be maintained by the InLoox PM administrator, which ensures that only standard 
categories are available. 

To manage a category, do the following: 

1. Open the InLoox PM options. 

For more information on how to open the InLoox PM options, see Open the InLoox PM 
options. 

2. Under General options click Categories . On the right side, you see the Categories area: 

 

3. Do one of the following:  
o Insert a new category in InLoox PM by clicking New. In the New Category dialog box, in 

the Name field enter a new name. 
o Change the name of an existing category. Choose one category from the list and click 

Edit. 
o Remove a category from InLoox PM by clicking Delete. 

4. Click OK or Apply to save the changes in InLoox PM. 

  Effects of editing or deleting a category: 

• The renaming of a category takes immediate effect in all related projects. 
• The deletion of a category takes immediate effect in all related projects. 
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Add project team members

By assigning project team members such as members of the project team, project partners, customers 
etc., you are able to distribute the workload of the project to the co-workers and to inform project members 
which projects they are assigned to or following up its process. Your employees will know for which parts 
of the business they are responsible. 

By setting up a project team, you define access permissions to the project. 

1. Open an existing project or create a new one. 

For more information on how to create a project see Create a project. 
2. On the Management page, in the Staff area do the following: 

• Assign a project manager  Click Manager and then in the Choose Resource dialog box choose 
an address book from the Address Book drop-down list. Select from the list one or more 
names for the project. 

• Assign a team  Click Team and select from the list one or more internal co-workers. 
• Assign a customer  Click Customer and select from the list one or more customer contacts for 

the project. 
• Assign a partner  Click Partner and select from the list one or more persons, whom you want to 

add to the project as project partners. 
• Assign more team members Click More and specify any other contacts, e.g. quality control 

staff, heads of department or other stakeholders. 

 

• It is possible that you set permissions (read/write and delete) by assigning persons to the project 
in InLoox PM Workgroup or Enterprise Server, if InLoox PM is accordingly configured. For 
more information see the category Security and Data Protection. 

• InLoox PM provides you with different address books such as the InLoox PM address book, 
Microsoft Outlook and Exchange Server address books. 

• Use the Skills feature on the Choose Resource dialog box to assign resources according to their 
skills. Click the Search by Skills drop-down list and activate the check boxes of the required 
skills. Then click OK. A list of employees with the respective skills is displayed. Select a resource 
from the list and click OK. For more information see Assign skills to resources. 

In the Staff area, the following possibilities are available: 

• Double-click the name of the staff member to open the assigned contact. 
• Select a mailing list containing for example all members of the customer's project team. Mailing 

lists are automatically resolved by InLoox PM. 
• Right click on one of the resources to open the context menu and choose Delete or Delete all 

items to remove the name or names. Use Up and Down to change the order of the names. Click 
Details to open the contact information. 

• Use the quick selection to add a new resource. Click the Arrow in the button to see the drop-
down list of all resources that have been added to the project. In the new project, you will see the 
resources that are involved in the other InLoox PM projects. Click Delete all contacts to clear the 
selection. 

• Use Drag&Drop to shift a resource to another box, e.g. from the Partner box to the Customer(s) 
box by clicking the respective name and dragging it with the mouse to the field. 

• Pull out a resource out of the box in order to remove it. 
• Press CTRL and drag a resource to another box to copy it. 
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Add a status and date 

Add the following project data in the Schedule area to organize your project list more easily: 

• Status  Specify the state of the project development. Choose between In progress, Completed 
or Discontinued. 

 
o The display in the project list depends on the status controlls the display of the project list. 

For more information see Generate personalized views. 
o You can customize a status. For more information see Change the project status. 

• Start and End  Select from the calendar a date for the project start or its end. The current date is 
preselected when creating a new project. The end date must not be earlier than the start date. 

The display of the project depends on the project start and end. 

Change the project status

The status defines different project states and degrees of completion. You can find the project status in 
the project, on the Management page, in the Schedule area. 

You can define as many project statuses as you want in the InLoox PM options and connect them to the 
project progress expressed as a percentage. This is how you do it: 

1. Open the dialog box InLoox PM Options. 

For more information on how to open the InLoox PM options, please see Open the InLoox PM 
options. 

2. Under General options click Project statuses. On the right side, you will the Project statuses 
area: 

 

3. Do one of the following:  
o Create a new project status by clicking New. In the New Project Status dialog box, enter 

a name and a progress (in %). The progress is a percentage figure, i.e. an integer 
between 0 and 100. 

o Edit the existing project status. Choose one status from the list and click Edit. 
o Remove the selected project status from InLoox PM by clicking Delete. 
o You can change the status position in the list. Click Up to move it upwards or Down to 

move it downwards in the list. 
4. Click OK or Apply to save the changes in InLoox PM. 
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  The project statuses list contains the name and progress of each state. The sequence of this list 
corresponds to the sequence displayed in the projects, on the Management page. 

Effects of editing or deleting a status: 

• Adding a new status has no effect on existing projects. 
• Changing the sequence of states has no effect on existing projects. 
• Changes to the state (e.g. name, progress in %) take immediate effect in all relevant projects. 
• Deleting a state causes all projects using it to remain without state until the user makes a manual 

correction. 

Create and change comments

Use comments to leave any additional information on the project. Comments contain text-based 
information and the creator's name, time and date of the entry as well as hyperlinks, symbols or images. 
InLoox PM allows any number of comments from different persons.  

Article content 

Create a comment 

Customize a comment 

Create a comment 

Create a comment in any project: 

1. Open an existing project or create a new one. 

For more information on how to create a project, please see Create a project. 
2. On the Management page, in the Comment box, type the comment you want to leave. Enter 

here for example the project objective, the order type or internal remarks.You can format your text 
comment and add hyperlinks, symbols and images. Please find the complete instruction in the 
Customize a comment area below.  

3. Click Post Comment. 

As soon as you save your comment with this command, you cannot edit it again.  
Now, you see the saved comment in the list below. 

 

• Click the arrow on the right to open it. 
• On the View tab, in the Common group, click Expand or Collapse in order to open or close the 

comments in the comment preview. Click Expand all above the comment list as alternative. 
• You have, however, the possibility to delete it. Click Delete in the comment preview to remove 

the comment. You need the corresponding permission to do this. For more information about 
assigning permissions, see Set up permissions. 
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InLoox PM always saves the name of the person, who made the changes. InLoox PM displays the 
Outlook, Windows or InLoox PM account name. 

Customize a comment 

You can change the appearance of your comments with InLoox PM features. Compose and customize 
your comment with different fonts, colors, sizes, etc., to arrange the comment information clearly and 
manage it more easily. All comands for formatting are on the Format tab. 

 

Change the font 

• On the Format tab, in the Font group, you can select the font, font size, font style (bold, italic, 
strikethrough, double strikethrough, subscript, superscript, underline and double underline), font 
color, and text highlighting. 

• You can also increase or decrease the size by one increment, and change the case. 

Add a numbered or bulleted list 

1. On the Format tab, in the Font group, click the Bullets or Numbering command. 
Press ENTER to add the next list item.  

2. InLoox PM inserts automatically the next bullet or number. 
3. To finish the list, press ENTER twice or press BACKSPACE to delete the last bullet or number in 

the list. 

Add further elements 

Add hyperlinks, symbols or images to your comments to make your information more visual and to provide 
information more easily. 

1. On the Format tab, in the Insert group, click one of the following:  
o Hyperlink  If you want to link a file, a website or a picture, click Hyperlink. In the Text to 

display field enter the text that will be displayed in your comment. In the Address field 
select a file path or enter the URL of a web site. 

o Symbol  Using this command, you can enter the following:  
� Symbols that are not on the keyboard, such as ¼ and ©. 
� Special characters that are not on the keyboard, such as an arrow  (→) or a dash 

(—). 
� Unicode characters. 
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If you are using an expanded font, such as Arial or Times New Roman, the symbols in the 
list are displayed then in the selected font. In the list you can also select the language 
characters, such as Arabic or Russian (Cyrillic) letters, if available. 

o Picture  Browse to the folder where the picture that you want to add is saved, select the 
picture, and then click Insert. You can resize the picture directly in the comment. 

Find text 

You can quickly search for every occurrence of a specific word or phrase. 

1. On the Format tab, in the Editing group, click Find. 
2. In the Find box, enter the text you want to search for. 
3. Do one of the following:  

o Click Find next to search for every occurrence of a word or phrase. 
o If you want to search simultaneously for all occurrences of a word or phrase, click 

Search: All and choose between Match case, Find whole words only, Regular 
expression. 

To cancel a search progress, press ESC. 

Replace text 

You can automatically replace a specific word or phrase. 

If you replace the word or phrase by another one, the new word or phrase overtakes the formatting 
of the old one. 

1. On the Format tab, in the Editing group, click Replace. 
2. In the Find box, enter the text you want to search for. 
3. In the Replace with box, enter a new text. 
4. Select Other options to do one of the following:  

o Click Find next to search for another occurrence of the word or phrase. 
o Click Replace to replace the occurrence of a word or phrase by another one. 
o Click Replace All to change all occurrences. 

To cancel a replace progress, press ESC. 

Add other project information

On the Edit tab, in the Status group, you can add the following elements to a project: 

• Priority  You can set the level of importance of a project. On the Edit tab, in the Status group, 
choose whether the project has high, low or normal priority. Setting the level of importance also 
enables you to sort the projects in the project list by importance. 
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• Fixed deadline  With this command, you can define whether the completion date of the project 
can be seen in the planning or not. Typical examples of fixed deadline projects are trade fairs or 
Christmas card mailings. 

The project end is marked in red in the planning. For more information, see Work with the 
Gantt chart, in the Information rules in the project list section. 

• Archived  With this command, you can archive the project. The archived project will be saved in 
the project archive. 

For more information, see the category Project archive. 

• Lock project   This command protects your project from being changed by other users. Only 
authorized users can change this mode. 

For more information, please see Set up permissions. 

Mind maps 

Work with the mind map

Click Mind Maps to open the Mind Map page. On this page you will find the following features: 

 

• Add new node  On the Edit tab in the Node group click New Node. You can name it directly in 
the mind map view or by right-clicking the mouse an choosing Edit in the context menu. 

For more information see Create a node. 

• Edit a node  On the Edit tab in the Node group click Edit Node to add further information to the 
selected node. 

• Remove a node  On the Edit tab in the Node group click Delete Node to remove the selected 
node from the mind map. 

• Copy and paste  Create quickly child nodes with the help of Copy and Paste in the Node group 
on the Edit tab. 

• Set a progress to the node  On the Edit tab in the Node group click Progress and choose the 
percentage figure from the drop-down list. 
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• Mark the node  On the Edit tab in the Node group click Flag and select a color from the drop-
down list. 

• Create a new mind map  On the Edit tab in the Mind Map group click New Mind Map. 

For more information see Create a new mind map. 

• Edit a mind map  On the Edit tab in the Mind Map group click Edit Mind Map to add further 
information. 

• Remove a mind map   On the Edit tab in the Mind Map group click Delete Mind Map to remove 
the selected mind map. 

• Copy mind map to planning  On the Edit tab in the Mind Map group click Copy To Planning to 
transfer all nodes and the structure to the planning. 

For more information see Copy a mind map to planning.  

• Print a mind map view  On the View tab in the Common group, click Print to start the quick 
print feature of the mind map view. 

For more information about printing, see General features and print of the project list, in the 
Print in the project list area. 

• Expand or reduce the mind map view  Change the view with the help of Expand All 
or Collapse All in the Common group on the View tab to make clear the mind map view.  

• Restore the mind map view  On the View tab in the View group click 1:1 to set back the original 
zoom level. 

• Enlarge or reduce the mind map view  On the View tab in the View group click Zoom In or 
Zoom Out to change the zoom level of the view.  

• Show resources  On the View tab in the Resources group click Resources to check the 
resource utilization. 

For more information see Open and manage resources. 

• Load the existing data of one mind map  On the Templates tab in the Templates group click 
Load Template and choose the needed format from the drop-down list. 
You can also load a template from the gallery view in the InLoox PM Templates group. 

For more information see Load a mind map template. 

• Save an existing mind map as a template   On the Templates tab in the Action group click 
Save Template to save a mind map, in order to insert it as a picture or in other format to 
PowerPoint, Word or in the other project. 

For more information see Save a mind map template. 

• Send mind map vie email  On the Templates tab in the Action group click Send Template by 
Email, to send a mind map e.g. to your colleagues. 

• Format the mind map  On the Format tab in the Format group you can customize font, 
background and frame color of the selected node. 

• Format the child node  On the Format tab in the Format group click Format Child Elements to 
apply the selected format of the mind map to the child nodes. 

• Add a symbol to the node  Select one node from the mind map and choose symbole from the 
Symbols gallery view on the Format tab. 
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Create a mind map 

On the mind map page of the project, you can collect and organize ideas and information visually. In a 
mind map, you always have all ideas, concepts and drafts at a glance. 

1. Open an existing project or create a new one. 

For more information on how to create a project, please see Create a project. 
2. In the project, on the Mind Maps page you find a new mind map. 

In the Edit tab, in the Mind Map group, click Edit Mind Map to assign a name. You can also add 
a new name by right-clicking the mouse, and then clicking Edit Mind Map in the context menu. 

3. In the Edit Mind Map dialog box, in the Name field, type a name for your mind map. 

 

4. In this dialog box, click Custom to edit custom fields, which have been already saved in InLoox 
PM. 

For more information on how to add a new custom field in InLoox PM, see Create a custom 
fields. 

Create another mind map 

1. To create another mind map in your project you can use the following possibilities:  
o In the Mind Map group click New Mind Map . 
o Right-click the mouse and choose New Mind Map from the context menu. 
o Click in the lower menu bar. 
o Keyboard shortcut  Press STRG+M to create a new mind map. 

2. For further information on how to enter data in the opened New Mind Map dialog box, please see 
the upper part of the article. 

Create and edit a node

A mind map consists of different nodes, which are connected to the parent nodes. A name of a new mind 
map is automatically set as the name of the central node. 

For more information on how to create a new mind map, please see Create a mind map. 

Struсture your mind map by adding new nodes or editing the existing ones. 
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Article content 

Add a node 

Edit a node 

Add a node 

1. Choose one of the following options to create a new node:  
o On the Edit tab, in the Node group, click New Node. 
o Right click on the Mind Maps area and click New Node in the context menu. 
o Use the keyboard shortcut STRG+N. 

2. In the Mind Maps area, the new node will be displayed, which is connected with the node that is 
currently selected. 

 

3. You can label the new node. 

Create your mind map faster by adding new nodes by using Copy and Paste in the Node group. 

Edit a node 

1. Choose one of the following options to edit a node:  
o In the Node group, click Edit Node. 
o Right-click the mouse in the Mind Maps area and click Edit Node in the context menu. 
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2. In the Edit Node dialog box, on the Standard tab, do the following:  
o Rename the node by typing a new node name in the Name field. 
o Enter additional information on the node in the Description field. You can format the text 

as you want. 

InLoox PM provides you with the range of the formatting features. For more 
information about these features, see Create and change comments, in the Customize a 
comment section. 

o In the Status area you can do the following changes:  
� Click Progress to display a list of different degrees of completion and choose the 

suitable degree. You can also activate the done check box to display the 
processing status of the node. 

� Choose from the Flag list a color to mark the node in the mind map. 
3. Click the Format & Icon tab to format the node and do the following:  

o In the Format area, you can define the font, font size, color and the color of the node 
or the color of the frame. 

o In the Icon list, choose different pre-defined icons such as basics, business 
or miscellaneous. This icon will be displayed in the node. 

4. Click the Custom tab to add additional information:  
o Click the previously created custom field, e.g. work location, and enter a new value for it. 

For more information on how to add a new custom field in InLoox PM see Create a 
custom field. 

Add resources to the node
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You can assign resources to the nodes of your mind map to draft some initial thoughts about the 
assignment of activities. 

1. Open the Edit Node dialog box to add a new resource. Choose one of the following options to 
open this dialog box:  

o In the Node group, click Edit Node. 
o Right click on the Mind Maps area and click Edit in the context menu. 

 

2. Click the Resource tab . 
3. Do one of the following:  

o Add a new resource:  
1. Click Add. 

2. In the New Resource dialog box, in the Browse for resource field, click . 

Use the quick selection to add a new resource by clicking the Arrow . 
You can see in the drop-down list all resources which have already been added 
to the project.  

3. In the Select contact dialog box, choose one name from the list. 
InLoox PM provides you with the InLoox PM address book as well as with the 
contacts from Microsoft Outlook and Exchange Server. 

Use the Skills feature to select resources according to their skills. Click 
Search by Skills  and activate the check box of the skill(s) you are looking for. 
Click OK. A list of all resources that have the respective skill is displayed. Then 
select a resource from the list and click OK. For more information see Assign 
skills to resources. 

4. Click OK. 
In the Name list, the new name will be displayed. 

o Remove a resource:  
1. Choose the name of the resource you want to remove from the Name list. 
2. Click Delete. 

Add documents to the node 

You can add related documents to the nodes of your mind map. So, authorized users have direct access 
to the relevant documents. 

The document is only linked to the mind map but is not copied into the project. 

1. Open the Edit Node dialog box to add a document. Choose one of the following options to open 
this dialog box:  

o In the group Node click Edit Node. 
o Right click on the Mind Maps area and click Edit in the context menu. 
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2. Click the Documents tab. 
3. Do one of the following:  

o Add a new document:  
1. Click Add. 
2. Fill out the New Document dialog box with the required information. 

For more information on how to add a document via the New Document 
dialog box, see Create and edit a document. 

3. Click OK. 

The added document is displayed in the node with a clip . Click this symbol to 
open the document. This document is also saved on the Documents page. 

o Add a previously saved document from the Document page:  
1. Click the Arrow next to the Add button. 
2. In the drop-down list, select Link. 
3. On the Select Entry dialog box, choose a document and click OK. 

o Open a document:  
1. In the Documents area, choose one document from the list. 
2. Click Open. 

o Remove a document:  
1. Choose the document from the list in the Documents area that you want to 

remove. 
2. Click Delete. 

You can link files with the InLoox PM project plan on your local computer or on a server. If you are a 
team member, specify the server path for the link to which all project team members have access. 

For more information on how to add and edit the documents, see the category Documents. 

Import a mind map template

Mind map templates accelerate the creation of mind maps. Templates contain predefined nodes and 
resource data.   

For more information on how to create a mind map template, see Save a mind map template. 

Load the already available data to a new mind map. 

1. Open an existing project or create a new one. 

For more information on how to create a project, see Create a project. 

2. In the project, on the Start tab, in the Section group, click Mind Maps. 
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3. On the Mind Map page, on the Templates tab, in the Action group, click Import Template. 
4. In the drop-down list choose one of the following formats:  

o MS Project File 
o MS Project Exchange File 
o XML File 
o InLoox PM Mind Map File 

These formats allow you to load the template from your local data. 

5. You can also select the saved templates in the InLoox PM Templates group in the gallery view. 

For more information on how to save a template, see Save a mind map template. 

Save a mind map template

You can save a mind map as a template in order to re-use it for other projects. 

Save the selected mind map as follows: 

1. Open an existing project or create a new one. 

For more information on how to create a project, please see Create a new project. 

2. In the project, in the Start tab, in the Section group click Mind Maps. 
3. On the Mind Maps page, in the Edit tab, in the Action group, click Save Template.  
4. In the drop-down list you can choose between the following formats:  

o InLoox PM 
o Picture 
o Other Format, e.g. Extensible Markup (XML). 

5. By choosing the InLoox PM format, the Save Template dialog box will be displayed. 

 

6. In the Enter the name of the template field, type a name. 
7. Click OK. 

The saved template is displayed on the Mind Maps page, on the Template  tab, in the InLoox 
PM Template group, in the gallery view. 

For more information on how to change a template, see Manage mind map templates. 
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Manage mind map templates 

In the InLoox PM options, you can edit mind map templates that are created in the projects. 

For more information on how to create a mind map template, see Save a mind map template. 

  To manage the mind map templates, you need InLoox PM administrator permissions. 

1. Open the dialog box InLoox PM Options. 

For more information, where you can find the InLoox PM options, please see Open the InLoox 
PM options. 

2. Under Mind Map click Templates. On the right side you see the Mind Map Templates area. 

 

3. Perform one of the following actions:  
o Change the name of the saved template. Choose one template from the list and click 

Rename. In the Rename Mind Map Template dialog box, in the New Name field, type a 
new name for this template and click OK. 

o Remove a template permanently from InLoox PM. Choose one template from the list and 
click Delete. 

o Save a template in your local data, e.g. to send it to other users. Click Export and choose 
a local storage location on the Save Mind Map Template dialog box to save the 
template. Click Open. 

o Load a template from your local data. Click Import and choose a template in the Load 
Mind Map Template dialog box, then click Open. 

o Click Download to download the mind map templates from the InLoox website. 
4. Click OK or Apply to save the changes in InLoox PM. 

Copy a mind map to the planning 

The mind map data can be copied to the planning. Each node will be an activity in the planning. 

For more information on how to create a mind map, see Create a mind map. 

1. On the page  Mind Maps, in the Edit tab, in the Mind Map group, click Copy To Planning. 
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2. In the Copy Mind Map dialog box, in the Copy Mind Map to planning area, do one of the 
following: 

 

o Define the start date time for the project planning. 
o Define the duration for each activity. 

3. In the Copy Mind Map dialog box, in the Resource's details area, perform one of the following 
actions: 

This area is displayed, when you have assigned resources to the mind map. For more 
information on how to assign the work packages, see Add resources to the node.  

o Choose one of the notification types in the Notification drop-down list. 

For more information about the different notification types, see Add resources. 

o Define the work amount for the resources. The workload can be allocated as follows:  
   

�  Workload is applied for each resources  All resources will have a capacity 
utilization of 100 percent. 

�  Workload is equally split to all resources The total workload will be distributed 
equally to each resource. 

4.  Click OK. 

Planning 

Work with the planning

InLoox PM facilitates to edit your project planning in a time-saving way. Find out more about the features 
on the InLoox PM Ribbon that allow you to create and edit the planning. 
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Edit planning elements via the InLoox PM Ribbon 

Adjust the planning view 

Edit planning elements via the InLoox PM Ribbon 

In the project, on the Start tab, click Planning  to open the Planning page. On this page you will 
find the following features: 

• Create and edit an activity  To create a new activity, click on the Edit tab in the Edit group New 
activity. To edit an already existed activity, select an activity from the planning list. On the Edit 
tab, in the Edit group click Edit. 

For more information on how to create an activity, see Create and edit an activity. 

• Create and edit a milestone  To create a new milestone click New Milestone on the Edit tab, in 
the Edit group. To edit an already existed one, select a milestone from the planning list and click 
Edit in the Edit group. 

 

o For more information on how to create a milestone, see Create and edit a milestone. 
o Use the multiselection for simultaneous editing of the planning elements. Click the first 

planning lement you want to edit and hold the Ctrl key on the keyboard while clicking on 
all the planning elements you want to edit. Then click Edit on the Edit tab, in the Edit 
group. 

• Remove a planning element  Select the planning element from the planning list you want to 
remove. On the Edit tab, in the Edit group, click Delete. 

• Undo, redo or repeat an action   
   

o You can undo an action, e.g. if you have accidently deleted one planning element. On the 
Edit tab, in the Edit group, click Undo. 

o You can repeat the last action. On the Edit tab, in the Edit group, click Redo. 
• Create your planning faster  Use the Copy and Paste commands from the Edit group on the 

Edit tab to copy already existing planning elements and insert them into a new planning. You can 
edit the newly created elements as you want. 

• Mark planning elements as done  Select an activity or milestone from the planning list, which is 
finished, and click Done in the Highlight group on the Edit tab to mark the planning element as 
done. 

• Highlight a planning element in the planning list  Select one planning element from the 
planning list and click Flag in the Highlight group on the Edit tab. Choose one color from the 
drop-down list. 
Now you can see the selected flag in the planning list next to the element. 

Unlike in previous versions, the selected flag color does not have an impact on the color of 
the element in the Gantt chart in InLoox PM 7.  
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• Highlight a planning element in the Gantt chart  Select one planning element from the 

planning list and click Color in the Highlight group on the Edit tab. Click the color 
circle to select a user-defined color from the color spectrum. Click the arrow to see a compact pre-
selection of standard colors. The planning element will be displayed in the Gantt chart in the 
selected color. 

• Synchronize work package with Outlook elements  Select one element from the planning list 
and click Synchronize with in the Action group on the Edit tab. Select either Outlook Task or 
Outlook Calendar from the drop-down list. 

For more information, see Quick access panels for tasks and calendar, in the InLoox PM 
elements in the Outlook task list / the Outlook calendar section. 

• Assign a work package  Select a planning element from the planning list and click Add 
Workpackage in the Action group, on the Edit tab. In the New Work Package dialog box, fill in 
the needed information:  

o Select the resource that you want to assign the work package to. 

o For more information on how to do this, see Add resources. 
o Additionally, you can select the This task is already completed check box to mark the 

work package as done. 
• Remove the defined constraints of planning elements   Select from the planning list an 

element with time constraints and click Remove Constraint in the Action group, on the Edit tab. 

For more information about constraints, see Create dependencies between planning 
elements. 

• Remove the dependency between planning elements  Click Remove Dependency in the 
Actions group on the Edit tab. The defined dependency will be deleted and you can move the 
elements as you like.  

• Change planning direction  On the Edit tab, in the Settings group, click Direction. Select a 
planning direction, e.g. Forward Scheduling or Backward Scheduling. Then add the Project 
Start or End. 

For more information about the planning direction, see Create planning elements 
dependency. 

• Stop sending notifications  On the Edit tab, in the Settings group click No Notification. 
Notifications with project information or regarding project changes will not be sent to the project 
resources.  

• Create your planning by using templates  Use a previously saved planning as template. On the 
Templates tab, in the Action group, click Import Templates or choose a saved one in the 
InLoox PM Templates group from the gallery view. You can also save the existing planning by 
clicking Save Template in the Template group, on the Templates tab. 

For more information on templates, see the category Planning templates.  

• Send a planning as a template via email  On the Templates tab, in the Action group, click 
Send Template by Mail. In the opened email, enter the recipient and additional text if you like 
and click Send. The planning is already attached to the email. 

• Create a report  On the Reports tab you find the features to create a report.  
o In the Create Reports group, click Create Report. In the New Report dialog box, on the 

Report tab, choose a template from the Use this template drop-down list. Filter the data 
that you want to display in the Planning tab and then click Create. 

For more information on how to issue a report and adjust the data, see Create a 
report. 

o In the Reports group, select a saved report from the gallery view, e.g. Planning 
overview. 
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For more information on how to add a new budget template to InLoox PM, see 
Manage report templates. 

Adjust the planning view 

You can change the layout of an existing planning. There are several features available on the planning 
page that you can choose from to customize the view. 

• Up  / Down     By clicking on these vertical arrows, you can move the selected item up and 
down in the list. You find these buttons in the Arrange group on the Edit tab. 

• Group /    Create a group by using these buttons. In the Arrange group, click   . The 
selected planning element will be grouped one level below. 
On the Edit tab, in the Arrange group, click   to move the selected planning element one group 
level up. 

For more information about grouping, see Create and edit a summary activity. 
• Expand All / Collapse All    On the View tab, in the Common group, click Collapse All to 

minimize a group in the planning. Click Expand All to display it in the detail. Use this feature to 
get a better overview of your planning. 

• Choose fields  This feature sorts and organizes the project planning by selected data.  
o On the Choose Fields dialog box, click one field, e.g. Customer, and drag it into the 

column headers. 
o Reset the field per Drag and Drop back into the dialog box. 

• Show critical path  On the View tab, in the Details group, click Show critical path.  

For more information, see Show critical path. 
• Display slack  On the View tab, in the Details group, click Display slack. Now you can see for 

how many days you can postpone the regarding planning element until it affects the overall 
duration of the project. 

• Today  Click Today in the Change to group to switch to the today's view. The plan is positioned 
so that the red day line is on the left side of the Gantt chart. 

• Display All  Click Display All in the Zoom group to adjust the date interval of the Gantt chart to 
the project end or start - first and last element. 

• Display the selected planning element only  Select a planning element from the planning list. 
On the Zoom tab, in the View group click Display Selected. 

• Zoom  /    On the View tab, in the Zoom group click Zoom in or Zoom out to change the 
Gantt chart view. The following time intervals are available: years, quarters, months, weeks, days, 
hours, quarter-hours, and minutes. 

• Sort  You can define the view of the project list by sorting it by criteria such as Name, Start date, 
End date or Progress. On the View tab, in the Arrange group, click Sort by. Select a criteria 
from the drop-down list, e.g. Is critical.  

• Group  On the View tab, in the View group, click Group by. In the drop-down list click on the field 
you want to group by. The project list will be grouped by the criteria you have chosen. 

You can remove the grouping by clicking None in the Group by drop-down list. 
• Filter  On the View tab, in the Arrange group, click Filter by. Select the filter criteria from the 

drop-down list. Only those planning elements will be displayed in the planning list, which contain 
the selected criteria. 

• Define outline level  Click Outline Level in the Arrange group, on the View tab. Select an 
outline level from the drop-down list to collapse or expand groups in the planning view. 
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Work with the Gantt chart

Get a visual overview of upcoming tasks and the utilization of resources. InLoox PM provides you with 
different features to adjust the Gantt chart in a quick and comfortable way. 

If you have no reading permissions, you cannot see planning elements in the Gantt Chart. 

Article content 

General features of the Gantt chart 

Description of the symbols 

General features of the Gantt chart 

The following features for changing and editing the planning can be found in the Gantt chart: 

• Edit a planning element directly in the planning list  You can change the name and the time 
frame of the element directly in the planning. Click on the planning element row that you want to 
change and enter the new values.  

• Change the position and duration of planning elements  Press CTRG and drag the 
predecessor / successor relationship between activities and milestones with the mouse. 

• Move or extend planning elements  Keep the SHIFT key on your keyboard pressed and drag 
the planning element in the required position. So, the successor and predecessor will not be 
influenced by the changes. 

• Center the selected planning elements  Click on the selected element in the Gantt chart. 
• Zoom in and out the view  Press CTRG and scroll the mouse wheel for zooming. 
• Edit dependency  Double-click on the link line in the Gantt chart. The Dependency dialog box is 

displayed, where you can change the type of dependency and the lag. 

Features in the context menu 

• The context menu provides you with almost all basic features that are also on the Planning page, 
such as New Activity, New Milestone, Edit, Delete, Done, Add Workpackage, Flag, 
Synchronize with. It has also such features as Expand and Collapse All, Choose Fields, Copy 
and Paste. Right-click in the Gantt chart to open the context menu. 
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For the detailed description of these features, see Work with the planning. 

Information rules in the project list 

• The current time is represented by a vertical yellow line. 
• The project end is marked in red. 

For more information on how to activate the command Fixed deadline on the Management 
page in order to see the project end in the planning, see Add other project information. 

• A time period is then in red in the planning, if the planning elements are over the project end in the 
planning. 

• A blue bar shows the status of the activity in percent (%). 

For more information on how to set the status, see Create and edit an activity or Create and 
edit a milestone. 

• Working times within start and end dates of the project are colored with a white background. 
• Non-working times are colored in grey. 
• InLoox PM allows you to start your planning earlier than the project start and to finish it later than 

the project end. In both cases, the planning for this time period is colored in red. 

Keyboard shortcut 

• CTRG+N  Create a new activity. 
• CTRG+N  Create a new milestone. 
• CTRG+A  Select all planning elements. 
• CTRG+C  Copy a planning element into the clipboard. 
• CTRG+V  Paste a planning element from the clipboard to the Gantt chart. 
• CTRG+arrow to right  Moves the selected element to right. 
• CTRG+arrow to left  Moves the selected element to left. 
• CTRG+arrow upwards  Moves the selected element upwards. 
• CTRG+arrow downwards  Moves the selected element downwards. 
• Mark the last element in the project plan+arrow downwards Creates new planning element. 
• Insert  Inserts new planning element.  
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Description of the symbols 

Symbol Description 

 

A check mark shows that the element is marked as completed. 

 

An alert shows that the element is already overdue and has not been completed yet. 

 

 

 

A flag is used to highlight specific elements. 

 

The symbol resource shows that resources have been assigned to the element. 

 

The symbol resources have finished work shows that all resources assigned to the element 
have completed their tasks. 

 

A paper clip shows elements to which documents are linked. 

 

The calendar symbol if constraints have been set for the respective planning element. 

For more information, see Create and edit an activity or Create and edit a milestone. 

 

InLoox PM communicates a conflict with this symbol, if a predecessor will be moved. 

Create planning elements 

Create and edit an activity

It is recommended to divide the planning into activities. An activity is a planning element with a defined 
start and end date or a defined duration which is narrowed down content-wise by the underlying work 
packages. Please follow these steps to divide the planning into several activities: 

For more information about work packages, please see the category Work packages. 

1. Open an existing project or create a new one. 

For more information on how to create a project see Create a project. 

2. In the project, on the Start tab, in the Section group, click Planning. 
3. Create a planning by adding activities. In the Planning page, in the Edit group, click New 

Activity. 

Create your planning faster by adding new activities by using the Copy and Paste feature 
in the Edit group. 

You can also add another project element like a milestone. For more information, see Create 
and edit a milestone. 

4.  In the New Activity / Edit Activity dialog box, you can adjust the activity to your requirements: 
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o General information on the activity on the Standard tab  
1. In the Basic information area, in the Name box, type a name. In the Group box 

choose a group to which the activity belongs. 

Each group has an internal price per hour. You can change this price/group 
or add a new one via the InLoox PM options. For more information, see Generate 
and edit groups. 

2. In the Basic information area, you can also define whether a planning element 
is a milestone. Select Item is a milestone check box. 

3. In the Highlight area, select from the Flag drop-down list a color to mark the 
activity in the planning list. You can also select a color to mark the activity in the 

Gantt chart by clicking Color . 
4. In the Time frame area, define its duration and dependencies regarding other 

planning elements. 
The current date will be set by default in the new project.  

1. Select Standard as a calendar or choose a user-defined working time 
calendar from the list in the Calendar box. 

For more information on how to set a working time calendar, see 
Create a working time calendar. 

2. In the Duration box, enter the duration in days and enter the hours in the 
box on the right side. 

3. In the Schedule box, define the constraints of the activity. Choose 
between Start or End. 

4. The constraint As soon as possible is set up as default value for the 
Start and As late as possible for the End. InLoox PM will automatically 
display the calculated date in the Time frame section.  
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5. Choose below, if you want to set your own date and the constraints. In 
the drop-down list choose between On, No earlier than, No later than. 

For more information about the dependency and constraints, see 
Create planning elements dependency. 

5. In the Status area, define the progress or activate the done check box to display 
the processing status of the activity. 

o  More information on the activity on the Details tab  
1. In the Description field enter some important information on the activity, e.g. the 

targeted deliverables or internal remarks. 

 
� The information from the Description field will be sent via notification to 

the divided resources. See Display and process work package for more 
information about the InLoox PM notifications. 

�  InLoox PM provides you with a range of formatting features. For the 
detailed description, see Create and change comments in the Customize 
comments section. 

2. In the Summary activity box, select a group or parent, to which the activity 
belongs. 

3. In the WBS code box, enter a work breakdown structure code to identify activities 
and milestones in large projects. 

4. In the Location field, enter a location. 
o Set dependencies between activities / planning elements on the Dependency tab  

1. Choose from the Available list one planning element and click >>. 
InLoox PM creates a chronological interdependency between the activity and the 
selected successor. 

2. The Selected list contains all successors of the activity currently being edited. To 
remove a successor click on the button <<. 
InLoox PM consequently deletes the chronological interdependency between 
the activity and the selected successor. 

3. Define the dependency between planning elements by choosing on the item in 
the Selected list.  

� Click Edit and choose between Start to start, Start to end, End to start, 
End to end in the Edit Dependency dialog box. 

� Set up a lag in the Lag area. 
� Activate the Negative control box to create a negative lag. 

For more information about dependencies and lags, see Create planning 
elements dependency. 

Click Collapse to structure the Available list clearly and collapse all 
groups. 

o Further information on the activity on the Custom tab  
1. Click in the previously created custom box and enter a new value for it. 

For more information on how to add a new custom field in InLoox PM, see 
Create a custom field. 

5. Click OK to save the changes. 

Add Outlook tasks and appointments to the InLoox PM Planning via Drag and Drop. The duration of 
this new activity is an actual effort drawn from the Outlook task or the duration of the Outlook appointment. 
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Create and edit a milestone

By defining milestones, you can specify when and how important project results have to be achieved. 
Please follow these steps to define milestones in InLoox PM: 

1. Open an existing project or create a new one. 

For more information on how to create a project, see Create a project. 

2. In the project, in the Start tab, in the Section group, click Planning. 
3. Create a planning by adding planning items such as milestones. In the Planning page, in the Edit 

group, click New Milestone. 

Create your planning faster by adding new milestones by using the Copy and Paste feature 
in the Edit group. 

You can also add another planning element, e.g. an activity. For more information, see Create 
and edit an activity. 

4.  In the New Milestone / Edit Milestone dialog box, you can use the following options to adjust 
the milestone: 

 

o General information on the milestone on the Standard tab  
1. In the Basic information section, in the Name box, type a name. In the Group 

box choose a group to which the milestone belongs. 

Each group has an internal price per hour. You can change this price/group 
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or add a new one via the InLoox PM options. For more information see Generate 
and edit groups. 

2. In the Basic information area, you can also define that this planning element is 
supposed to be an activity, not a milestone. Deactivate Item is a milestone 
check box. 

3. In the Highlight area, select from the Flag drop-down list a color to mark the 
milestone in the planning list. You can also select the color to mark the milestone 

in the Gantt chart by clicking Color . 
4. In the Date / time area, define its completion date and dependency regarding 

other planning elements. Unlike an activity, a milestone has no duration. 
The current date will be set by default in the new project.  

1. Select Standard as a calendar or choose a user-defined working time 
calendar from the list in the Calendar box. 

For more information on how to set working times or create a new 
calendar, see Create a working time calendar. 

2. In the Constraint box, define the constraints for the dependency 
between planning elements. Choose between Start or End. 

3. The constraint As soon as possible is set up as default value for the 
Start and As late as possible for the End. InLoox PM will automatically 
displays the calculated date on the Date / time area. 

4. Choose below, if you want to set your own date and the constraints. In 
the drop-down list choose between On, No earlier than, No later than. 

For more information about the dependency and constraints, see 
Create planning elements dependency. 

5. In the Status area select the done check box to display the processing status of 
the milestone. 

o  More information on the milestone on the Details tab  
1. In the Description box enter some important information on the milestone, e.g. 

the wished deliverables or internal remarks. 

 
� The information from the Description box will be sent via notification to 

the divided resources. See Display and process work package for more 
information about the InLoox PM notifications. 

� InLoox PM provides you with the range of the formatting features. For the 
detailed description see Create and change comments in the Customize 
comments section. 

2. In the Summary activity box select a group or parent, to which the milestone 
belongs. 

3. In the WBS code box enter a work breakdown structure code for identifying 
activities and milestones in large projects. 

4. In the Location field enter a location. 
o Set dependencies between milestones / planning items on the Dependency tab  

1. Choose from the Available list one planning item and click >>. 
InLoox PM creates the chronological interdependency between the milestone and 
the selected successor. 

2. The Selected list contains all successors of the milestone currently being edited. 
To remove a successor click on the button <<. 
InLoox PM deletes the chronological interdependency between the milestone and 
the selected successor. 

3. Define the dependency between planning elements by choosing on the item in 
the Selected list. 

� Click Edit and choose between Start to start, Start to end, End to start, 
End to end in the Edit Dependency dialog box. 

� Set up a lag in the Lag area. 
� Activate the Negative control box to create a negative lag. 
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For more information about the dependency and lag, see Create planning 
elements dependency. 

Click Collapse to make the Available list clearly and collapse all groups. 

o Further information to the milestone on the Custom tab  
� Click in the previously created custom box and enter a new value for it. 

For more information on how to add a new custom field in InLoox PM, see 
Create a custom field. 

5. Click OK to save the changes. 

Create and edit a summary activity

You can organize and structure the existing planning by using summary activities. A summary activity 
summarizes several related single activities to a superordinated activity. This leads to a clearly structured 
project plan. 

Article content 

Create a summary activity 

Edit a summary activity 

Create a summary activity 

To create a summary activity proceed as follows. 

1. Open an existing project or create a new one. 

For more information on how to create a project see Create a project. 

2. In the project, on the Start tab, in the Section group, click Planning.  

3. Select the activities and milestones that you want to subordinate and click Group  in 
the Grouping group. 

For more information on how to create a planning, see Create and edit an activity and Create 
and edit a milestone. 
 InLoox PM changes the activity above to a summary activity. 
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• The activity which is to be changed to a grouping must not contain any links or dependencies. 
• The time period for the grouping is automatically adjusted to take account of items at lower 

levels. 

Edit a summary activity 

To edit a summary activity proceed as follows: 

1. Right-click on the selected activity and click Edit in the context menu. For more information on 
how to create a project see Create a project. 

2. In the Edit Summary Activity dialog box do one or more of the following: 

 
o General information on the summary activity on the Standard tab  
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1. In the Basic information area, in the Name field, type a name for the summary 
activity. 

2. In the Highlight area, select from the Flag drop-down list a flag color to mark the 
summary activity in the planning. 

3. In this area, you can also select the color to mark the summary activity in the 

Gantt chart by clicking Color . 
4. In the Status area, define the progress or select the done check box to display 

the processing status of the summary activity. 
o More information on the summary activity on the Details tab  

1. In the Description field enter some important information, e.g. the planned 
deliverables or internal remarks. 

 

� The information from the Description field will be sent via notification to 
the divided resources. See Display and process work package for more 
information about the InLoox notifications. 

� InLoox PM provides you with the range of the formatting features. For the 
detailed description see Create and change comments in the Customize 
comments sector. 

2. In the Summary activity  box select a group or parent, to which the summary 
activity belongs to define the hierarchy level. 

3. In the WBS code filed enter a work breakdown structure code for identifying 
activities and milestones in large projects. 

o Further information to the summary activity on the Custom tab  
1. Click in the previously created custom field box and enter a new value for it. 

 

For more information on how to add a new custom field in InLoox PM see Create 
a custom field. 

3. Click OK to save the changes. 

Create dependencies between planning elements

A dependency represents a relationship between two planning elements, where one element with its start 
or end is dependent on the start or end of the other one. A planning element is a successor, if it is 
dependent on the other element. A planning element is a predecessor, if the other planning element 
depends on it. These two types are displayed on the project plan (Gantt chart). The dependency 
describes a consequence and chronological order between two elements in this chart. 

Article content 

Types of dependencies 

Constraints 

Lags 
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Types of dependencies 

In InLoox PM, you can use the duration of planning elements, different types of dependencies, constraints 
and positive and negative lags. You can modify the information in the planning by using the features in the 
Ribbon, New / Edit dialog box and in the Gantt chart. InLoox PM automatically adjusts the schedule and 
displays information about the relationships between planning elements. 

The type of dependency between activities defines how the activities are linked to each other. InLoox PM 
provides you with the following dependency types: 

  

Dependency Example Description 

End-to-Start 
 

The activity B begins after the activity A is finished. E.g. the activity A is 
"Prepare a presentation" and the activity B is "Hold a presentation". In 
this case the "Hold a presentation" activity cannot begin until the 
"Prepare a presentation" activity is completed. 

Start-to-Start 
 

The dependent activity B cannot begin until the activity A that it 
depends on is completed. For example, the activity A is "Prepare texts 
for the web site" and the activity B is "Add screenshots". However, the 
"Add screenshots" activity begins, when the "Prepare texts for the web 
site" activity begins. 

End-to-End 
 

The activity B cannot be completed until the activity A that it depends 
on is completed. E.g. the activity A is "Write texts" and the activity B is 
"Check texts". The "Check texts" activity cannot be completed until the 
"Write texts" activity is finished. 

Start-to-End 

The activity B cannot be completed until the activity A that it depends 
on begins. This type is also called jump sequence. The jump sequence 
chain forms the latest possible project start. 

E.g. the activity A is "Print a brochure" and the activity B is "Send for 
printing".  The "Send for printing" activity must be finished before "Print 
a brochure" begins. 

  

Edit dependencies in the Gantt chart 

This is how you can generate and edit dependencies:  

1. Select the element from your project plan that is supposed to be the successor. Double-click the 
element or click on the Ribbon, on the Edit tab, in the Edit group, Edit. 

2. In the Edit Activity or Edit Milestone dialog box, click on the Dependencies tab. 
3. Mark in the Available area the planning element that is supposed to be the predecessor. Then 

click the >> button to the Selected area. 
4. Then click the Edit button to define the type of the dependency. 
5. Confirm with OK twice.  

To edit an already existing dependency between two planning elements you can also double-click 
the connecting line between those two elements in the Gantt chart. 
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Lags 

InLoox PM provides you with the possibility to determine the lags between two linked planning elements. 
By using lags, you can define the time interval between two planning elements. You can create a positive 
or a negative lag. 

 

Positive lag  The issue date (start or end) of the successor is after the predecessor. A positive lag means 
"waiting". E.g. you want to set a lag between two activities "Draw a picture" and "Frame a picture", 
because the paint needs to dry. Create a positive lag by putting in e.g. 2 days. The time lag of 2 days is 
always constant, even if the predecessor will take 4 days more. 

Negative lag  If an activity is supposed to start before its predecessor ends, it is necessary to define a 
negative lag (both activities overlap). A negative lag means "to bring forward". Example: You want to 
prepare a marketing brochure. Two activities are supposed to overlap so that the activity "Illustrate" starts 
3 days before the activity "Write texts" is completed. 

Edit the lag in the planning 

First, mark the planning element that you want to edit. Then click on the Edit tab, in the Edit group, Edit. 
In the Edit activity dialog box, on the Dependencies tab, you can proceed as follows:  

• If a dependency has not been defined yet you can select the supposed predecessor in the 
Available area and click him to the Selected area by using the button >>.  

• Mark the respective activity in the Selected area and click Edit.  
• In the Edit dependency dialog box, define the type of dependency (see above).  
• You can define the lag in working days, hours and minutes.  
• Activate the Negative checkbox if it is supposed to be a negative lag. Example: A successor is 

supposed to start three days before the predecessor will end. In this case, you insert a lag of 
three working days and activate the Negative check box.  

Constraints 

Use constraints for each activity in order to control the start and end date. InLoox PM provides you with 
the constraint types you see in the list below. For new planning elements, the constraint As soon as 
possible is set up as default value for the forward scheduling and As late as possible for the backward 
scheduling. 

You can combine the different constraint types with the different types of dependencies. 

  

Constraint type Description 

As soon as possible 
An activity begins as early as possible. This activity is calculated from the start 
date. 

As late as possible 
An activity begins as late as possible. This activity is calculated from the end 
date. 
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End no later than 
An activity will be finished on or before a specified date. Use this constraint to 
ensure that an activity does not finish after a certain date. 

Start no later than 
An activity starts on or before a specified date. Use this constraint to ensure that 
an activity does not start after a certain date. 

End no earlier than 
An activity will be finished on or after a specified date. Use this constraint to 
ensure that an activity does not finish before a certain date. 

Start no earlier than 
An activity starts on or after a specified date. Use this constraint to ensure that 
an activity does not start before a certain date. 

Start on 
An activity starts on a specified date. Sets the early and the late start date to the 
date that you choose and anchors the activity in the schedule. 

End on 
An activity will be finished on a specified date. Sets the early and the late end 
date to the date that you choose and anchors the activity in the schedule. 

Backward scheduling

Backward scheduling is a technique to calculate the project plan from the due date. You can assign the 
work packages in a way that the entire project will be finished exactly to the due date. 

In the backward scheduling, a new planning element starts as late as possible. This planning element, 
which is the last one in the planning chain, stays at the end of the project plan. The idea of the backward 
scheduling is to determine the latest possible end date of this planning element to meet the planned due 
date. The latest end and start date of each planning element in the project plan is consequently 
calculated. 

Therefore, the project plan is calculated until the latest possible date of the planning start by considering 
any necessary lags between planning elements. The slacks, critical planning elements as well as the 
critical path can be determined due to this calculation. 

For more information on the critical path and slacks, see Show the critical path. 

Do the following to create a backward scheduling: 

 

1. On the Edit tab, in the Settings group, click Direction. 
2. Select Backward Scheduling from the drop-down list. 
3. Enter an end date for the planning. Choose the date in the Planned End box. 

InLoox PM calculates the project plan from the end date until the start date. 
4. Create the first planning element by clicking New Activity or New Milestone in the Edit group, on 

the Edit tab. 
5. This first element is the last one in the project plan and has no successor. 
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6. Determine the latest completion date of each predecessor in the planning. 

For more information on how to create planning elements, see Create and edit an activity and 
Create and edit a milestone. 

Resources 

Add resources

You can assign work packages to your project team members and determine the distribution of work. The 
procedure of assigning work packages is the same for activities, milestones and summary activities - all 
features can be found in the dialog box New or Edit of each planning item. 

1. Open the New Activity / New Milestone or the Edit Activity / Edit Milestone dialog box of a planning 
item to add a new resource. Choose one of the following options to open the dialog box:  

• In the group Edit click New Activity / New Milestone or Edit Activity / Edit Milestone. 
• Right-click on the project plan area and click New Activity / New Milestone or Edit Activity / 

Edit Milestone in the context menu. 
• Double-click an item in the project plan. 

 

2.  Click the Resource tab.  

3.  Do one of the following:  

• Add a new resource:  
1. Click Add. 

2. In the Edit Work Package dialog box, in the Resource box, click . 

Use the quick selection to add a new resource. Click the Arrow . You can see in 
the drop-down list all resources, that have been added to the project. 

3. In the Select Contact dialog box choose one name from the list. InLoox PM provides you 
with the InLoox PM address book as well as with the contacts from Microsoft Outlook and 
Exchange Server. 

Use the Skills feature to assign resources according to their skills. Click the Search 
by Skills drop-down list and select the respective check box. Then select a resource from 
the list and click OK. For more information see  Assign skills to resources. 

4. Click OK. 
In the Resource box the new name will be displayed. 
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• Notify a resource:  
1. In the New work package dialog box сhoose the notification type from the Notification 

drop-down list. 

 

2. Choose the notification type from the Notification drop-down list. 
3. The notification determines when and how an added resource will be informed about the 

details of this work package. 
 Choose one of the following: (none), InLoox PM, Email, Outlook task 
request, Outlook appointment request. For more information, see the category Budget 
overview. 

4. For more information about notification types, see Display and process work 
packages. 

5. Change the workload of the resource (optionally) in the Workload area. 
You will see the workload of the resource in percent (%) during the defined time period. 
The effort determines the planned time and costs on the Budget Overview page, in the 
Budget Overview area, in the Planned expenses (resources) column. 

6. For more information see the category Budget overview. 
7. Select the Individual check box in the Cost per hour area and set an individual hourly 

rate for the resources, if you want to ignore the group cost rate. Type the respective 
values in the Purchase price and in the Selling price field. 

8. The Is asset billable check box is selected automatically to include the resource costs of 
this work package to the expenses (plan, resources). 

9. Select the This task is already completed check box in the Status area. The status 
shows, whether the particular resource has completed his/her task. 

10. Click OK. 
• Edit a resource:  

1. In the New Activity / New Milestone or the Edit Activity / Edit Milestone dialog box, on 
the Resource tab, choose the resource's name from the Name list. 

2. Click Edit and make your entries in the dialog box. 
3. Click OK. 

• Remove a resource:  
1. In the New Activity / New Milestone or the Edit Activity / Edit Milestone dialog box, on 

the Resource tab, choose the resource's name from the Name list you want to remove. 
2. Click Delete. 

• Check the work amount:  
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1. In the New Activity / New Milestone or the Edit dialog box, on the Resource tab, click 
Work amount (h) to open the Resource overview. 
The Resource overview displays an overview of all resources involved in one particular 
project or in all projects. 

For more information see Open and manage the resource overview.  
2. Click Close. 

Assign skills to resources

Using the InLoox PM skill management, you are able to assign any qualifications and skills (such as 
language skills, special knowledge of industry sectors, certifications and many more) to project members. 
Consequently, you can search for team members with certain skills in your company and deploy them for 
specific project tasks. 

And this is how you can generate skills in InLoox PM and assign them to certain project members: 

1. Open the InLoox PM options dialog. 

For more information about how to open the InLoox PM options, please see Open the InLoox 
PM options. 

2. Under Planning, click Skills. On the right side, you will find the Skills area as well as the Skill 
Assignment area.  
   

 

1. Skills  
� To create a new skill, please click New in the Skills area. In the New Skill dialog 

box, in the Name field, you can name the respective qualification and add a 
description in the Description field. Please confirm with OK and the newly 
created skill will appear in the list.  

� To adapt an already existing skill click the respective skill in the list and click Edit. 
You are now able to change the naming of the skill in the Name field and to 
change the description of the skill in the Description field. Confirm with OK and 
the changed entry will appear in the list.  

� To delete an already existing skill permanently, click the respective skill in the list, 
then click Delete and confirm with Yes.  

2. Skill Assignment  
� First, click the skill in the list in the Skills area that you want to assign to a project 

member.  
� Then click New in the Skill Assignment area.  

� In the InLoox PM Skill Assignment dialog box, click to select a resource. 
Mark the respective name in the list and click Select and then OK. Then activate 
the check box(es) of the skill(s) in the Skills area that you want to assign. Click 
OK and the newly created assignment will appear in the list.  
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� To modify the assignment, mark the respective entry in the Skill Assignment 

area and click Edit. To select a different resource, click and mark the 
respective name in the list and click Select, OK. To modify the assigned skills, 
activate or deactivate the check boxes of the respective skills.  

� To remove an assignment permanently from InLoox PM, mark the entry in the list, 
click Delete and confirm with Yes.  

As soon as you have created a skill entry in the InLoox PM options and you have assigned it to one 
or several resources, you can search for the respective skill anywhere you can add a resource in InLoox 
PM. 

Call up and manage resources

In the resource overview, you can control the resource utilization. Resources can be employees or objects 
used for work such as rooms, vehicles or machines. InLoox PM differentiates between internal resources 
(i.e. Exchange Server mailboxes) and external resources (i.e. email and fax contacts). InLoox PM uses 
the free/busy-feature of Microsoft Exchange Server for internal resources and integrates the information 
(busy, tentative and out of office) into the workload diagram. 

1. Open the Resources overview. 
2. There are different options to open the Resources overview: 

o On the InLoox PM tab, in the Views group,  click Resources. 
Keyboard shortcut  Press CTRG+O. 

o In the planning, click on an existing activity or milestone, or create a new planning 
element. In the dialog box, on the Resources tab, click Work amount (h). 
In this case, the Resources overview displays the utilization information on the selected 
planning element. 
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3. Do one or more of the following:  
o Check resource  Click on the resource that you want to check. 

 A graphical overview of the workload in the specified time period is displayed:  
� A yellow field indicates that a resource is occupied but not overloaded in the 

specified time period. 
� A shaded yellow field indicates that a resource is overloaded in the specified time 

period. 
o Change the workload of the resource  Open the corresponding planning element in the 

planning and change the data, e.g. time. On the Resources tab, click the respective 
resource and change its parameters. 

o Display resource project-related or system-wide  In the View group, choose between 
All Projects or Only this Project. 

o Show work package details  Choose one work package from the list and click Show 
Details. 

o Show standard resources  In the Display group choose this command to display the 
ressources added to the project. 

 

o For the detailed description of the other features in this view, see Work with resorces. 
o For more information about resources, see the category Resources. 

Add documents

You can add the related project documents to the planning elements. So, these documents are available 
for all users. The procedure of adding a document is the same for an activity, a milestone and summary 
activity - all features are in the dialog box New or Edit of each planning element. 

1. Open the New / Edit dialog box of a planning element to add a document. Choose one of the 
following options to open this dialog box:  

o On the Edit tab, in the Edit group,click New Activity / New Milestone or Edit. 
o Right-click on the Planning area and click New Activity / New Milestone or Edit in the 

context menu. 
o Double-click a planning element. 

 

2. Click the Documents tab. Choose one of the following options:  
o Add new document:  

1. Click Add. 

For more information on how to add a document, see Create and edit a 
document. 
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2. Click OK. 

Now, the added document is displayed in the project plan with a paper clip . 
Click this symbol to open the document. This document is also saved on the 
Documents page. 

o Add a previously saved document from the Document page:  
1. Click the Arrow next to the Add button. 
2. In the drop-down list, select Link. 
3. On the Select Entry dialog box, choose a document and click OK. 

o Open a document:  
1. In the Documents area, choose a document from the list 
2. Click Open or double-click the item. 

o Remove a document:  
1. Choose a document from the list on the Documents page that you want to 

remove. 
2. Click Delete. 

You can link files with the InLoox PM project plan on your local computer or on a server. If you are a 
team member, specify the server path for the link to give access to all team members. For more 
information, see the category Documents. 

Show the critical path

The critical path marks activities and milestones, which in case of delay immediately lead to the exceeding 
of the planned project end. 

You can display the critical path only in an already existing planning. 

For more information on how to create a planning, see the category Create planning elements. 

1. Öffnen Sie ein bestehendes Projekt oder erstellen Sie ein neues. 

Über die Möglichkeiten, wie Sie ein neues Projekt anlegen können, erfahren Sie mehr unter 
Anlegen eines Projekts. 

2. Im Projekt, auf der Seite Betreuung, in der Gruppe Bereich klicken Sie auf Planung. 
3. Auf der Registerkarte Ansicht in der Gruppe Details klicken Sie auf Kritischen Pfad anzeigen. 
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• Der kritische Pfad wird immer rot markiert und die farbigen Kennzeichnungen werden 
ausgeblendet. 

• Sie können auch mithilfe des Befehls Puffer anzeigen sehen, um wie viele Tage Sie die 
Planungselemente verschieben können, bis sie kritisch sind. Auf der Registerkarte Ansicht in der 
Gruppe Details klicken Sie dafür auf Puffer anzeigen. 

• Planungselemente, die dem kritischen Pfad angehören, werden im Projektplan in der Spalte Ist 
kritisch als "kritisch" angezeigt.  

Set a work time calendar

InLoox PM adapts to the working times of your company. In the InLoox PM options you can set individual 
working time models to display for example part-time work, shift work or weekend work. 

1. Open the dialog box InLoox PM Options. 

For more information, where you can find the InLoox PM options, see Open the InLoox PM 
options. 

2. Under Planning click Working times. On the right side, you see the Working times area. 

 

3. In each area you can choose the following options:  
1. Calendar  

� Add a new calendar  On the Calendar area, click New. On the New Calendar 
dialog box, in the field Name enter a new name and click OK. 
Now, the new calendar is displayed in the drop-down list in the Calendar area. 
You can add to the calendar Working times, Working days and Days off. 

� Edit a calendar  Select a calendar from the drop-down list in the Calendar area 
and click Edit. On the Edit Calendar dialog box, in the Name field,  change a 
name and click OK. 

� Remove a calendar  Select a calendar from the drop-down list in the Calendar 
area and click Delete. 

2. Working times  
1. Select one day from the list and Click Edit. 
2. In the dialog box Edit Working Daydo the following:  

� Select tthe No workday option for a day off. 
� Select the Workdayoption for a work day.  

1. Select the 24 hours option for the permanent operation. 
2. Select the Working timesoption to define them.  

1. Click Add and enter Start and End in the New Working 
Time dialog box. Click OK. 

2. To edit already existing working times, select an entry 
from the list and click Edit. 
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3. To delete existing working times permanently, select an 
entry from the list and click Remove. 

� Click OK. 
3. Days off  

� In this area, you can add or import new days off and edit or delete the existing 
ones. 

For more information see Set days off. 
4. Working day  

� Define the number of hours of a working day in the One working day 
contains...hour(s) box. This parameter helps the user to enter time periods for 
activities and workloads for work packages. 

4. Click OK or Apply to save the changes in InLoox PM. 

 

• If the working times are changed or working days are activated or deactivated, the internal 
costs of a project are only then changed when the relevant element is opened and the project 
saved. 

• The billing of internal costs on the planning page only takes account of the number of working 
hours of work packages in planning activities. 

• The values specified here define the standard start and end for new planning elements. The use 
of working times facilitates the input of activities and milestones. 

Set days off

In the InLoox PM options, you can set days off and import Microsoft Office Outlook holidays files (*.hol). 

1. Open the InLoox PM Options dialog box. 

For more information on how to open the InLoox PM options, please see Open the InLoox PM 
options. 

2. Below Planning, click Working times. On the right side you see the Days off area. 

 

3. Do one of the following:  
o Set a new day off    

1. In the Calendar area, choose a calendar from the drop-down list. 
2. In the Days off area, click New. 
3. Type a name in the Name field, in the New Non Working Time dialog box. 
4. Select a date in the Start field. 
5. You can optionally choose the End to define the end or to add several days off. 
6. Select the Full-time option, if you want to define the whole day as a day off. 
7. Select the Available in all calendars check box, if you want to apply this day off 

for all calendars. 
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8. Click OK. 

Define the days off per calendar, e.g. to define different holidays in different 
calendars (such as country-specific holidays). 

o Edit items  Choose one day off from the list and click Edit to edit it. 
o Delete items  Choose one day off from the list and click Delete to remove it permanently. 
o Import items  Choose one day off from the list and click Import. 

InLoox PM loads a Microsoft Office Outlook holidays file (*.hol). 
4. Click OK or Apply to save the changes in InLoox PM. 

Planning templates 

Import a planning template

Use already existing Microsoft Project files for a new project planning. A planning template includes 
milestones, activities and summary activities. 

For more information on how to create a planning template, see Save a planning template. 

1. Open an existing project or create a new one. 

For more information on how to create a project, see Create a project. 

2. In the project, on the Start tab, in the Section group, click Planning. 
3. On the Planning page, on the Templates tab, in the Action group, click Import Templates. 
4. In the drop-down list choose one of the following file formats:  

o MS Project File 
o MS Project Exchange File 
o XML File 
o InLoox PM Planning File 

You can load a template from your local data in these formats. 

5. You can also select the saved templates in the InLoox PM Templates group in the gallery view. 
6. If you have chosen an already saved template, the Load Template dialog box will be displayed: 

 

1. Choose between Automatic and Manual Calculationto define the working times of the related 
work packages.  

� Automatic calculation  when using automatic calculation, all existing constraints 
will be replaced by a “Start as soon as possible” constraint. The activities and 
milestones are allocated in accordance with the planned start date from the 
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planning settings (under “Direction”), independently of the project start date on 
the management page. 
 If backwards planning is being use, all existing constraints will be replaced by a 
“Finish as late as possible” constraint. The activities and milestones are allocated 
in accordance with the planning end date from the planning settings (under 
“Direction”), independently of the project end date on the management page. 

� Manual calculation  manual calculation takes the start date as the basis for the 
first element in the planning. All subsequent elements will reflect the structure of 
the template.  In order to do this, all constraints in activities and milestones will be 
removed and replaced with a “Start On” constraint. The automatic planning 
functions are not used. 

2. Define the Start date as well as Work times for the planning elements if you have 
chosen the manual calculation. 

3. Select the Load resource data check box to load the resource information of a planning. 
4. Deactivate the Remove completion data check box, if you don't want to see progress 

information and resources in your planning. 
5. Click OK. 

 

• The start date determines the date for the first (earliest) activity or milestone from the selected 
template. InLoox PM places the other items according to this time. 

•  You can load more than one template to the same planning. The multiple loading of the same 
template is also possible. 

•  The following templates such can also be loaded:  
o Microsoft Project (MPP) 
o Microsoft Project XML (XML) 
o Microsoft Project Exchange (MPX) 

Save a planning template

You can easily exchange project schedules between InLoox PM and Microsoft Project. InLoox PM users 
do not need any additional software - neither is Microsoft Project necessary. 

And this is how you do it: 

1. Open an existing project or create a new one. 

For more information on how to create a project, see Create a new project. 

2. In the project, on the Start tab, in the Section group, click Planning. 
3. On the Planning page, on the Template tab, in the Action group, click Save Template. 
4. In the drop-down list you can choose between the following formats:  

o InLoox PM 
o Picture 
o Other Format, e.g.  Extensible Markup (XML). 

5. If you choose the InLoox PM format the Save Template dialog box will be displayed. 
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6. In the Enter the name of the template field, type a name. 
7. Click OK. 

The template is saved in InLoox PM. InLoox PM saves not only planning elements, but also all 
resources and their notification options. 

For more information on how to change a template, see Manage planning templates. 

Manage planning templates

In the InLoox PM options, you can edit planning templates that you have already saved. 

For more information on how to create a planning template, see Save a planning template. 

To manage templates it is necessary to have InLoox PM administrator permissions. 

1. Open the InLoox PM Options dialog box. 

For more information on how to open the InLoox PM options, please see Open the InLoox PM 
options. 

2. Below Planning, click Templates. On the right side you will see the Planning Templates area. 

 

3. Do one of the following:  
o Change the name of the saved template. Choose one template from the list and click 

Rename. In the Rename Planning Template dialog box, in the New Name field type a 
new name for this template and click OK. 

o Remove permanently one template from InLoox PM. Choose one template from the list 
and click Delete. 

o Save a template in your local documents. Choose one template from the list and click 
Export. 
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o Load a template from your local data. Click Import and choose a template in the Load 
Planning Template dialog box, then click Open. 

o Click Download to download a planning template from the InLoox website. 
4. Click OK or Apply to save the changes in InLoox PM. 

Customize a notification template

Notifications enable the communication of project information. You can send them to those resources, 
whom the project planner wants to inform automatically. 

InLoox PM provides you with various kinds of notifications for each milestone, activity and summary 
activities. Resources can receive information via email, task request or InLoox PM reminder. The 
notification templates contain predefined text elements which can be changed or deleted. 

For more information on how to notify a resource about a planning element, see Add resources. 

1. Open the dialog box InLoox PM Options. 

For more information, about where to find the InLoox PM options, please see Open the 
InLoox PM options. 

2. Below Planning, click Notifications and then Templates. On the right side you see the 
Notification list area. 

 

3. Choose one of the following options:  
o Edit the notification text by clicking Design. In the InLoox PM Notification Designer, you 

can make the respective changes. 

For more information on how to work with the InLoox PM Notification Designer, 
see Designer Help, which you can find there. 

o Save a template in your local documents. To do this, choose one template from the list 
and click Export. 

o Click Download to download the planning templates from the InLoox website. 
4. Click OK or Apply to save the changes in InLoox PM. 

For a detailed description of the different notification types, please see Customize notification types. 
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Customize notification fields

There are proper templates for each notification type. Customize individually each notification template 
with different fields. A field is a wild card for project information. Fields can be added or deleted from a 
notification template. 

1. Open the InLoox PM options.  

 For more information on how to open the InLoox PM options, please see Open the InLoox 
PM options.  

2. Click Planning, Notifications, Templates.  
3. On the right sight, you see the Notification list.  
4. Select a template type from the list and click the Design button to get to the InLoox PM 

Notification Designer.  
5. On the right side, you see the list of variables. Click Variables. Now, you see a list of all available 

fields.  

For more information, please see the Notification Designer Help. 

The following fields are available for notifications: 

Field name Description Contents 

Description Description Multiple-line description of the planning element. 

EndDate 
End planning 
element 

End date of the planning element. 

Flag Flag Flag for the planning element (none, green, yellow, red). 

GroupName Group 

Group to which the planning element belongs. The group is a 
sort criterion or a project cost center. 

An internal price per hour is in file for each group. For more 
information on how to customize the internal prices and the 
available groups, please see Generate and edit groups. 

IsProjectEndDateFixed 
Fixed deadline 
project 

Specifies whether the project has a fixed completion deadline. 

Link 
Linked 
documents 

Document paths (text-only) of the planning item. 

Location Location 
Free text field. States where the planning element is to be 
carried out. 

PlannerName 
Name of 
planner 

The name of the project planner, as stored in Outlook, e.g. Rita 
Meyer. 

Progress % completed 
Completion degree of a planning element in percent. Numeric 
value between 0 and 100. 

ProjectCategory 
Project 
category 

Category to which the project belongs. 

ProjectCompany 
Project 
company 

Free text field of the customer's name in the project. 

ProjectEnd Project end End date of the project. 

ProjectName Projekt Name 
Short, free description of the project. The project name can be 
used several times. 

ProjectNote Project name 
Multiple-line free text for the concise recording and 
communication of the significant aspects of the project. You can 
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create a comment in the Comments area of the Management 
page. 

For more information on project comments, see Create and 
change comments. 

ProjectNumber 
Project 
number 

Unique number to identify the project. 

For more information on how to customize the format of this 
number, please see Adjust the project number. 

ProjectPriority Project priority Priority of the project. 

ProjectStart Projekt Start Start of the respective project. 

PSPCode PSP code 
PSP code = Work Breakdown Structure code. Free text field for 
identification of phases and milestones in large projects. 

ResourceName 
Name of 
resource 

The name of the resource or recipient of the message, as stored 
in Outlook, e.g. Max Schiller. 

ResourceList Resources 

List of all resources involved in a planning element, including the 
email address, e.g. 

Max Schiller (max.schiller@firma.de) 
Gordon Newman (gn@mailaddress.com). 

StartDate 
Start planning 
element 

Start date of the planning element. 

WorkAmount Work amount 
Work amount, which is done by the recipient resource of the 
planning element. 

Projectstate Project status Specifies the state of project development 

Customize notification types

You can notify resources via e-mail, task request or meeting request. There are templates for the 
different types of planning elements and events which you can customize. 

Please proceed as follows to customize a notification template: 

1. Open the InLoox PM options.  

 For more information on how to open the InLoox PM options, please see Open the InLoox 
PM options.  

2. Click Planning, Notifications, Templates. 
3. On the right sight, you see the Notification list. 
4. Select a template type from the list and click the Design button to get to the InLoox PM 

Notification Designer. 
5. Now, you can modify the selected notification template. 

For more information, please see the Notification Designer Help. 

Message name Application 

Activity - modified 

InLoox PM generates this message, if an activity is changed in the New Activity 
/ Edit Activtiy dialog box or directly or indirectly in the project plan. 

For more information on how to edit an activity, see Create and edit an activity. 
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Activity - resource 
added 

InLoox PM generates this message, if a resource is added to an activity using the 
New Activity / Edit Activtiy dialog box. 

For more information on how to add a resource, see Add resources. 

Activity - resource 
removed 

InLoox PM generates this message, if a resource is removed from an activity using 
the New Activity / Edit Activtiy dialog box. 

For more information on how to remove a resource, see Add resources. 

Activity - deleted 

InLoox PM generates this message, if an activity is deleted from the project plan, 
on the Planning page. 

For more information on how to remove an activity, see Create and edit an 
activity. 

Milestone - modified 

InLoox PM generates this message, if a milestone is changed using the New 
Milestone / Edit Milestone dialog box or directly or indirectly within the project 
plan. 

For more information on how to edit a milestone, see Create and edit a 
milestone. 

Milestone - resource 
added 

InLoox PM generates this message, if a resource is added to a milestone using the 
New Milestone / Edit Milestone dialog box 

For more information on how to add a resource, see Add resources. 

Milestone - resource 
removed 

InLoox PM generates this message, if a resource is removed from a milestone 
using the New Milestone / Edit Milestone dialog box. 

For more information on how to remove a resource, see Add resources. 

Milestone - deleted 

InLoox PM generates this message, if a milestone is deleted from the project plan, 
on the Planning page. 

For more information on how to remove a milestone, see Create and edit a 
milestone. 

Summary activity - 
modified 

InLoox PM generates this message, if a summary activity is changed using the 
New Summary Activity / Edit Summary Activity dialog box or directly / indirectly 
within the project plan. 

For more information on how to edit an activity, see Create and edit a 
summary activity. 

Summary activity - 
resource added 

InLoox PM generates this message, if a resource is added to a summary activity 
using the New Summary Activity / Edit Summary Activity dialog box. 

For more information on how to add a resource, see Add resources. 

Summary activity - 
resource removed 

InLoox PM generates this message, if a resource is removed from a summary 
activity using the New Summary Activity / Edit Summary Activity dialog box 

For more information on how to remove a resource, see Add resources. 

Summary activity - 
deleted 

InLoox PM generates this message, if a summary activity is deleted from the 
project plan, on the Planning page. 
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For more information on how to remove a summary activity, see Create and 
edit a summary activity. 

Print a planning

You can also print an existing planning, e.g. in Adobe PDF format. All printing settings and features can 
be found in the dialog box Print. You can choose all settings and options in this dialog box. 

1. Open an existing project. 
2. In the project, on the Start tab, in the Section group, click Planning. 
3. On the View tab, in the Common group, click Print. The Print dialog box will be displayed. 
4. Do one of the following:  

o Click Preferences in the Select Printer area to change the paper size, output format or 
other settings. 

o If you want to specify individual pages or sets of pages to be printed, in the Page area, 
choose the respective options. Then click Apply. 

5. Click Print. 

Be sure that all necessary changes are made before clicking Print. The document will be sent 
directly to the printer after having clicked Print. 

Time tracking 

Work with the time tracking

In the project, in the Start tab, in the Section group, click Time Tracking  to open the Time 
Tracking page. On this page, in the Edit tab, you find the following features: 
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• Add a new time tracking entry  On the Edit tab, in the Edit group, click New. 

For more information, see Create and edit a time tracking entry. 

• Edit a time tracking entry  On the Edit tab, in the Edit group, click Edit to add further 
information to the selected item. 

• Remove a time tracking entry   On the Edit tab, in the Edit group, click Delete to remove the 
selected entry from the time tracking list. 

Use multiselection to edit several time tracking entries simultaneously. Click therefore on 
the first entry that you want to edit. Then, keep the CTRL key on your keyboard pressed and 
select the other entries that you want to edit. Then right-click to open the context menu and click 
the command that you want to execute.  

• Copy and paste  Create quickly time tracking entries by using the Copy and Paste feature in 
the Common group. These features can be found on the Edit tab in the Edit group. 

• Highlight a time tracking entry  Select one entry from the list and click Flag in the Edit group, 
on the Edit tab. Choose one colour from the drop-down list. 
Now you can see the selected flag next to the entry in the list. 

• Create a reminder  On the Edit tab, in the Time Tracking group, click Create Reminder to 
create a reminder in your Outlook calendar. 

For more information, see Create a reminder. 
• Print a time tracking view  On the View tab, in the Common group, click Print to start the quick 

print feature of the time tracking list. 

For more information about printing, see General features and printing of the project list, in 
the Print in the project list section. 

• Expand or reduce the time tracking view  Change the view by using the Expand All 
or Collapse All buttons in the Common group on the View tab to have a clearly structured time 
tracking view. 

• Choose Fields  This feature sorts and organizes the project by selected data. This feature can be 
found in the Common group, on the View tab.  

o On the Choose Fields dialog box, click one field, e.g. Customer, and drag it into the 
column header. 

o Reset the fields via  Drag and Drop into the dialog box. 

• Create a report  On the Reports tab, you can create a report. 
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o In the Create group, click New Report. In the New Report dialog box, on the Report tab, 
choose a template from the Use this template drop-down list. Filter the data in the Time 
tracking tab and click Create. 

For more information on how to issue a report and adjust the data, see Create a 
report. 

o In the Reports group select a saved report from the gallery view, e.g. Time tracking. 

For more information on how to add a new budget template to InLoox PM, please see 
Manage report templates. 

Information rules in the time tracking list 

• A time tracking item can be marked with one of these flags  
• A paper clip shows that one or more documents are linked to the time tracking item. Click on the 

Paper clip and then on the button to open a list of the linked documents. 
• The total duration of all items is displayed above the time tracking list. 
• The list is sorted by date in descending sequence and can be grouped and sorted just like an 

Outlook list. 

Features in the context menu 

The context menu provides you with almost all basic features that can also be found on the Time 
Tracking page, such as New, Edit, Delete, Copy and Paste or Create Reminder. It has also features 
such as Expand and Collapse All Groups or Choose Fields. Right-click in the time tracking list to open 
the context menu. 

 

Keyboard shortcut 

• CTRG+C  Copy a time tracking entry into the clipboard. 
• CTRG+V  Paste a time tracking entry from the clipboard to the time tracking list. 

If the lock icon is displayed in the list, you don't have read permissions. In this case, no time tracking 
entry will be displayed. 
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Create and edit a time tracking entry

Read here how to post costs and working hours in InLoox PM. The system assigns the effort to the project 
plan automatically and stores a separate cost record. 

If you want to record your personal actual hours, proceed as follows: 

1. Open an existing project with an existing planning. 

For more information on how to create a planning, see Create planning elements. 

2. In the project, on the Start tab, in the Section group, click Time Tracking. 
3. On the Time Tracking page, in the Common group, click New. 
4. In the New Item dialog box select one of following options: 

 

o General information on the time tracking entry on the Standard tab  
� In the Date and Duration area select the Start and End date time. 

Choose between Duration and End date time by clicking on one of them 
in the Date and Duration area and choose the other opportunity in the drop-
down list. 

� In the Allocation area select the Group or Activity / Milestone option from the 
planning, to which this item belongs. 
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� In the Description field enter a text, e.g. the location of the service, the team 
member name, the meeting results or internal remarks. 

InLoox PM provides you with different formatting features for the Description 
field text. For more information about these features see Create and change 
comments, in the Customize a comment section. 

o More information on the time tracking entry on the Details tab  
� In the Details area choose from the Flag drop-down list a colour to mark the item 

in the time tracking overview.  
� Select the Is billable control box to bill this item on the Budget page. 

The items with this status are included in the actual revenues of the 
project budget. 

� In the Performed by box choose a name of the person, who carried out 

the item. Click beside Performed by and choose a name from the 
Select contact dialog box. 

 

� InLoox PM saves automatically the name of the person, who 
created the item or last edited it. 

� Use the quick selection to add a new resource. Click the Arrow 
to see all resources in the drop-down list all resources, which 

have been added to the project. 
o Adding documents on the Documents tab  

� On this tab, click Add to add a new document. 

 

� For more information on how to add a document, see Create and edit a 
document. 

� Now, you can see the added document on the time tracking list marked 

with a paper clip . Click this symbol to open the document. This 
document is also saved on the Documents page. 

o Further information on the time tracking entry on the Custom tab  
� Click in the previously created custom field and enter a new value. 

For more information on how to add a new custom field in InLoox PM, see 
Create custom fields. 

An internal price per hour is in file for each group. For more information on how to customize the 
internal prices and the available groups, please see Generate and edit groups. 
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Documents 

Work with the document list

In the project, in the Start tab, in the Section group, click Documents to open the Document 
page. On this page, in the Edit tab you will find the following features: 

 

• Add new document  On the Edit tab, in the Edit group click New. 

For more information see Create and edit a document. 

• Edit a document  On the Edit tab, in the Edit group click Edit to change the document. 
• Remove a document   On the Edit tab in the Edit group click Delete to remove the selected 

document from the document list on the right side. 
• Copy and paste  Create quickly documents with the help of Copy and Paste feature on the Edit 

tab in the Edit group. 
• Open a document  Choose one document from the document list on the right side. On the Edit 

tab in the Edit group click Open. 

You need the administrator permission to open the document. 
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• View file properties  On the Edit tab, in the Documents group click File Properties to open 
them.  
On the File Properties dialog box list the tabs to view and change the properties. 

• Send a document via email  On the Edit tab, in the Documents group click Send As Mail. In 
the drop-down list select Send Link(s), if you want to send only document path, or Send 
Document(s) to send the document as an attachment. 

• Create a new subfolder  Choose a folder from the document folder tree view on the left side. On 
the Edit tab, in the Documents group cllick New Folder. In the Create New Folder dialog box 
type a new name and click OK. 

For more options on how to create a new subfolder, see Create a new subfolder. 
 InLoox PM creates automatically a new subfolder in the document folder view. 

• Open a document folder  On the Edit tab, in the Documents group click Open Folder to open 
the document folder in Windows Explorer or the web browser (in the case of a SharePoint 
document library). 

• Update Document List  Refreshes the document folder view and the document list by reading all 
entries of the file store or SharePoint system. This feature is available on the Edit tab, in the 
Documents group. 

For more information see Create and change the document folder path, in the Create the 
Document folder path. 

• Clean Document Folder  Removes all orphaned entries of the document list. This feature is 
available on the Edit tab, in the Documents group. 

For more information see Cleaning the document list. 

• Choose the document folder path  On the Edit tab, in the Documents group click Folder . 

For more information see Create and change the document folder path. 

• Delete the document folder path  On the Edit tab, in the Documents group click . InLoox PM 
selects the document folder anew according to the document folder rule as soon as a new 
document is added to the project. 

• Print a document list  On the View tab, in the Common group click Print to start the quick print 
feature of the document list on the right side. 

For more information about printing, see Generale features and print of the project list, in the 
Print in the project list. 

• Expand or reduce the document folder view  Change the view with the help of Expand All 
or Collapse All on the View tab, in the Common group, to make clear the document folder view. 

• Choose Fields  This feature sorts and organizes the project by important data. On the View tab, 
in the Common group click Choose Fields.  

o On the Choose Fields dialog box click one field, e.g. Outlook  sender, and drag it into 
the column headers. 

o Reset the fields per Drag and Drop into the dialog box. 
• Change the preview area  InLoox PM provides you with the preview area to view important 

infomation of each document without openning it.  
o On the View tab, in the Common group click Preview Area. 
o In the drop-down list click Right or Bottom to set the preview area where you want. Click 

Off to deactivate it. 
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• Create a report  On the Reports tab you can create a report.  
o In the Create Reports group click Create Report, in the New Report dialog box, in the 

Report tab choose a template from the Use this template drop-down list. 

For more information on how to issue a report and adjust the data, see Create a 
report. 

o In the Reports group select a saved report from the gallery view, e.g. Meeting. 

For more information on how to add new report template to the InLoox PM system, 
see Manage report templates. 

Information rules in the document folder view 

• The entry All documents displays all the documents of the project file store including all 
subfolders in the document list. 

• The entry Project folder displays all the documents of the project file store excluding subfolder 
content. 

• The entry Project folder can contain subentries by the means of a tree structure, representing 
the physical structure of the file store or the SharePoint system. 

Information rules in the document list 

• An entry contains the following data: filename, size, type, state, note, created on, changed on, 
folder and path. 

• If the element was added to the project using the button Add to Project the following is also 
included: Outlook sender, Outlook topic, Outlook received on.  

For more information see Add Outlook elements to InLoox PM. 
• If the project document folder is a SharePoint document library, the following is also included: 

SharePoint author, SharePoint operator, SharePoint document library, SharePoint site, 
SharePoint subfolder. 

Information rules in the preview area 

• Choose a document from the document list in order to see it in the preview area. The preview 
area allows you to see the whole document with several pages. 

• Use Copy and Paste features in the document, on the preview area. 

Features in the context menu 

• The context menu of the document list provides you with almost all basic features that are also 
available on the Documents page, on the Ribbon, such as Open File, New, Edit, Delete, 
Update Document List, Clean Up Document List, File Properties, Copy and Paste. It has also 
such features as Expand and Collapse All Groups, Choose Fields. Right-click in the document 



 

94 
 

list to open the context menu. 

 

Keyboard shortcut 

• CTRG+C  Copy a document into the clipboard. 
• CTRG+V  Paste a document from the clipboard to the document list. 

You have no read permissions, if the lock icon is displayed in the list. In this case no item will be 
displayed. 

Create and change the document folder path

InLoox PM organizes your file or SharePoint Server. Every project offers access to related documents. 

With a click of a button you can quickly link the saved documents in you folder to the project by adding or 
changing a document folder path. This feature is also very useful, if you want to link a lot of new 
documents. All you need is just update your document page. 

Article content 

Change the document folder path 

Create the document folder path 

Create the document folder path 

InLoox PM organizes your file or SharePoint Server. Every project offers access to related documents. 

With a click of a button you can quickly link the saved documents in you folder to the project by adding or 
changing a document folder path. This feature is also very useful, if you want to link a lot of new 
documents. All you need is just update your document page. 
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1. Open an existing project or create a new one. 

For more information on how to create a project see Create a project. 

2. In the project, on the Start tab, in the Section group, click Documents. 

3. On the Edit tab, in the Document Path group, click   Folder . 
The added document path is now dislayed in the Document Path box. 

Click , in the Document Path group,  to delete the document folder path. 
4. In the Select Document Store dialog box do the following: 

 

1. In the Type area choose between File server / Local computer and SharePoint store. 

2. In the Location area click . 
Choose the folder you want to be read in. 

5. On the Documents page, in the Documents group, click Update Document List  . 
The folder content will be read in the document section of the project. You can start to work with it 
right away. 

In the Documents area, on the left side the folder view will be displayed automatically. For 
more information see Create a subfolder. 

Change the document folder path 

The option page documents defines the rules for the InLoox PM file archiving feature. Some customizing 
options are available. The format of the project number affects the Document page. It is possible to 
update the contents of the project folder automatically. 

1. Open the dialog box InLoox PM Options. 

For more information, where you can find the InLoox PM options, see Open the InLoox PM 
options. 

2. Under Documents click Document store. On the right side you will see the Document store 
area. 
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3. Do one of the following:  
o Select the Automatically update document list on project startup control box. 

Documents are read anew when the project is loaded. This option slows down the 
opening of a project but ensures automatically that the Documents page always shows 
current information. 

o Select File Server and click to add the folder you want. 
o Define the rule in the Rule field by adding one of the following fields from the Field drop-

down list:  
� <PROJECT_NAME> (Project name) 
� <PROJECT_NUMBER> (Project number) 
� <COMPANY_NAME> (Customer name of the project) 
� <CURRENT_YEAR> (Current year, four digits) 
� <DIVISION> (Division name) 

The Standard parameter <COMPANY_NAME>\<PROJECT_NUMBER> 
<PROJECT_NAME> points automatically to the following folder structure: 
 <BASEPATH>\Customer1\2011-001 Project 1 
 <BASEPATH>\Customer1\2011-002 Project 2 
 <BASEPATH>\Customer2\2011-003 Project 1 

o Select SharePoint Server site:  
� Base path: Path to a SharePoint server site, e.g. http://companyweb/ or 

http://www.my-sharepoint.com/site_int/. 



 

97 
 

� Document library rule: Structure for creating SharePoint document libraries. 
A fixed text may be input (which causes all projects to use the same library) or a 
rule (see file server rule, above). Creating a separate SharePoint document 
library for each project has the advantage that the data access permissions can 
also be defined separately.  

� Subfolder rule (optional): Path name within a SharePoint document library. If 
no text is input the master folder of the document library is assumed. If only one 
SharePoint document library is to be used, it is useful to apply a rule (see File 
Server, above), since otherwise the documents from all projects would be copied 
to the same folder. 

 Effects of changing storage type, base path or rules: 

• If no projects are yet on file, changing these parameters has no effect. 
• New projects or projects for which no document folders exist are managed automatically 

according to the changed parameters. 
• Existing projects are managed with the existing document folder until the user changes this 

manually. 

Create a subfolder

In the InLoox PM options you can define, which subfolder will be displayed on the Documents page by 
using file storage feature. InLoox PM allows subfolders to be created automatically in each document 
folder of a project. 

These subfolders are created new as soon as a user selects a new project folder on the Documents 
page. As many subfolders as required may be created automatically in a hierarchy structure of any depth. 
For more information see Create and change the document folder path. 

1. Open the dialog box InLoox PM Options. 

For more information, where you can find the InLoox PM options, see Open the InLoox PM 
options. 

2. Under Documents click Folder structure. On the right side you will see the Folder structure 
area. 

 

3. Do one of the following:  
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o Insert a new subfolder by clicking New. In the New Subfolder dialog box type a new 
name, e.g. Marketing. Click OK. 
InLoox PM creates in each project document folder a subfolder named marketing. 

o Change the name of the existing subfolder. Choose one of them from the list and click 
Edit. Change the chosen item in the Edit Subfolder dialog box. 

o Remove a subfolder from InLoox PM by clicking Delete. 
4. Click OK or Apply to save the changes in InLoox PM. 

You can also create a subfolder directly in the project, on the Documents page. For more information 
see Work with the document list. 

 Effects of changing base path or rules: 

• Existing subfolders are not deleted or renamed when the subfolder configuration is changed. 
• In existing projects, new structures only become effective when new documents are added. 

Create and edit a document

InLoox PM saves storage space and avoids duplicate records simultaneously. As the software works with 
file and object links, documents are not saved in Microsoft Outlook and Exchange Server. 

The InLoox PM document storage and management technology is based on intelligent links within 
Microsoft Outlook, Microsoft Windows and Microsoft SharePoint Server. The advantages of this method 
are: 

• Virtually no additional storage space required, keeping InLoox PM projects lean. 
• File rights are inherited. If for example you add a file from a protected network folder or 

SharePoint store to the InLoox PM storage, the file can still only be read and updated by 
authorized users - at no additional cost. 

• Backup and existing version and document management applications can still be used. 

1. Open an existing project or create a new one. 

For more information on how to create a project see Create a project. 

2. In the project, on the Start tab, in the Section group, click Documents.a 

Choose first the document folder path in the new project to store the new documents. For 
more information see Create and change the document folder path. 

3. On the Edit page, in the Edit, click New. 
Or click Edit to edit the document. 

4. In the New Document / Edit Document do the following: 
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o General information to the document on the Standard tab  
1. In the Type area select File or Internet link. 
2. On the Document area, in the Path box enter a path or internet link. 

By choosing File click  and choose a document you want from the Open 
dialog box. 
The document will then be displayed in the Document list on the Documents 
page. 

3. Select the Copy to project folder check box. In the drop-down list choose a 
subfolder, in which you want to copy the document. 

For more information on how to create a subfolder, see Create a subfolder. 

4. In the Additional information area, in the Status field enter instructions, e.g. 
complete or awaiting release. 

5. In the Notes field enter comments and remarks to the document. 

InLoox PM provides you with the range of the formatting features. For the 
detailed description see Create and change comments in the Customize 
comments section. 

o Links to other project items on the Links tab  
1. Create links:  

1. Click Add. 
2. Choose between Planning, Time Tracking or Mind Map items from the 

Assign Document/Object Link box. 
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3. Click Add and then OK. 

InLoox PM displays a document as a paper clip on the page you have 
chosen. You can also open the document on this page. 

2. You can open the chosen page. Select one from the list on the Links tab in the 
Documents area and click Open. 

3. If you want to delete the item from the list in the Documents area, click Remove. 
o Further information to the document on the Custom tab  

� Click in the previously created custom box and enter a new value for it. 

For more information on how to add a new custom field in InLoox PM, see 
Create custom fields. 

5. Click OK to save the changes. 

 

• Add the document via Drag and Drop. 
• You can also add the documents from Outlook to the InLoox PM planning via this function. For 

more information see Add Outlook elements to InLoox PM. 

Cleaning the document list

If data is removed from the document store and hence isn`t available for InLoox PM anymore, proceed as 
follows: 

1. Open a project with the saved documents on the Documents page. 

For more information on how to save a document, see Create and edit a document. 

2. In the project, on the Start tab, in the Section group, click Documents. 
3. From the Folder structure list choose the subfolder or All Documents. 

For more information on how to create a subfolder, see Create a subfolder. 
4. On the Edit tab, in the Documents group click Clean Up Document List. 

You can also use the context menu as an alternative. Choose from this menu Clean Up 
Document List. Right-click on one of the projects in the project list to open the context menu. 

5. In the InLoox PM dialog box click Yes, to remove the entries from the Clean Up Document List 
area from the database. 

Information can be lost during cleaning. 
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Budgets 

Work with the budget list

In the project, in the Start tab, in the Section group, click Budgets  to open the Budgets page. On 
this page, in the Edit tab you will find the following features of the budget list: 

 

• Expense (actual, time tracking)  InLoox PM creates automatically an Expense (actual, time 
tracking). The time tracking items in this budget are disposed according to the activities and 
groups, to which they belongs. 

The Editing of the expense (actual, time tracking) is limited. 

• Expenses (planned, resources)  InLoox PM creates automatically an Expenses (planned, 
resources). The total work time of all resources is multiplied by the group purchasing price for 
each activity. All activity expenses are cumulated by group. 

  Each group has an internal price per hour. You can change this price/group or add a new 
one via the InLoox PM options. For more information see  Generate and edit groups. 

• Create a planned expense  On the Edit tab, in the Budget group click New Planned Expense 
to record expenses. The resources will be used from the planning. 

For more information about adding of budgets, see Create and edit a budget. 

• Create a planned revenue  On the Edit tab, in the Budget group click New Planned Revenue. 
A planned revenue serves a planning or proposal preparation. 

For more information about adding of budgets, see Create and edit a budget. 
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• Create an actual expense  On the Edit tab, in the Budget group click New Actual Expense to 
record actual expenses. 

For more information about adding of budgets, see Create and edit a budget. 
• Create an actual revenue  On the Edit tab, in the Budget group click New Actual Expense. An 

actual expense can be also generated, e.g. with the expense positions from the time tracking. 
Normally an actual expense is a bill. 

For more information about billing, see Generate an invoice. 
• Edit a budget  Choose a budget from the budget list, which you want to edit. On the Edit tab, in 

the Budget group click Edit Budget. 

For more information about editing of budgets, see Create and edit a budget. 
• Delete a budget  Choose a budget from the budget list, which you want to remove. On the Edit 

tab, in the Budget group click Delete Budget. 
• Copy and paste  Create quickly budgets with the help of Copy and Paste feature on the Edit 

tab, in the Budget group. 
• Change a budget status  Choose a budget from the budget list. On the Edit tab, in the Budget 

group click Budget Status. On the drop-down list click status you want to have. 
• Print a budget list  On the View tab, in the Common group click Print to start the quick print 

feature of the budget list. Choose Budgets in the drop-down list. 

For more information about printing, see General features and print of the project list, in the 
Print in the project list. 

• Expand or reduce the budget view  Change the view with the help of Expand All or Collapse 
All on the View tab, in the Common group to make clear the budget view. 

• Choose Fields  This feature sorts and organizes the project by important data.  
o On the View tab, in the Common group click Choose Fields.  On the dialog box click 

one field, e.g. Type, and drag it into the column headers. 
o Reset the fields per Drag and Drop into the dialog box. 

Information rules in the budget list 

• An entry contains the following data: type (planned expenses, planned revenues, actual 
expenses, actual revenues),sequence number, date, status, name, amount, budget neutral, 
created by, created on, changed by, changed by. 

• Each entry has a unique number. 
• Each entry has a status, which is freely definable. 

For more information about the budget status, see Manage the budget status. 
• The total amount of all positions included in the budget is displayed. 

For more information about the budget position, see Working with the budget position list and 
Create and edit a position. 

• The list is sorted by date in descending order. You can group or sort it as an Outlook list 

Features in the context menu 

The context menu provides you with almost all basic features that are also on the InLoox PM Ribbon, 
such as New Planned Expense, New Planned Revenue, New Actual Expense, New Actual Revenue, 
Edit Budget, Delete Budget, Generate Actual Revenue, Copy and Paste, Choose Fields. It has also 
such features as Expand and Collapse All Groups, Status, where you can define whether the budget is 
Approved, Rejected or Open. Right-click in the budget list to open the context menu. 
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Keyboard shortcut 

• CTRG+C  Copy a budget into the clipboard. 
• CTRG+V  Paste a budget from the clipboard to the budget list. 

You have no read permissions, if the lock icon is displayed in the list. In this case no item will be 
displayed. 

 

Work with the budget positions list

In the project, in the Start tab, in the Section group, click Budgets  to open the Budgets page. On 
this page, in the Edit tab you will find the following features of the budget positions list: 
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• Create a budget position  Choose one budget from the budget list. On the Edit tab in the 
Budget Positions group click New Budget Position. Alternatively double-click on the empty field 
in the budget positions list. 

For more information about creating of budget positions, see Create and edit a budget 
position. 

• Edit a budget position  Choose one budget position from the budget positions list. On the Edit 
tab in the Budget Positions group click Edit Position. Alternatively double-click on an item in the 
budget positions list. 

For more information about editing of budget positions, see Create and edit a budget position. 
• Delete a budget position  Choose one budget position from the budget positions list. On the Edit 

tab in the Budget Positions group click Delete Position. Alternatively press DELETE key. 
• Copy and paste  Create quickly budget positions with the help of Copy and Paste feature on the 

Edit tab in the Budget Positions group. 
• Change a budget position status  Choose one budget position from the budget positions list. 

On the Edit tab in the Budget Positions group click Position Status. On the drop-down list click 
the wanted status. 

• Move a position upward  Choose one budget position from the budget positions list and click 
Move Up  in the Budget Positions group. 

• Move a position downward  Choose one budget position from the budget positions list and click 

Move Down in the Budget Positions group. 
• Print a budget positions list  On the View tab in the Common group click Print in the Common 

group to start the quick print feature of the budget positions list. Choose Budget positions in the 
drop-down list. 

For more information about printing, see General features and print of the project list, in the 
Print in the project list. 

• Load budget positions as a template  On the Templates tab in the Action group click Load 
Template. 

For more information on how to save a budget positions as a template, see Load a budget 
template. 

• Save budget positions as a template  On the Templates tab in the Action group click Save 
Template. 

For more information on how to save a budget positions as a template, see Save a budget 
template. 

Information rules in the budget positions list 

• An entry contains then following data: sequence number, description, group, amount, quantity, 
unit, unit price, unit selling price (optional for budget types planned expenses and actual 
expenses), billed (optional for the budget types planned expenses and actual expenses), is 
billable, position in the list, created by, created on, changed by, changed on, provision date (for 
actual expenses(time tracking) only, this is the start date of the time tracking item) 

• Each entry has a unique number. 
• The total amount of all entries is then displayed, when the list is grouped by according column. 

Drag a column header you want into the area above the budget positions list. 

Features in the context menu 

The context menu provides you with almost all basic features that are also on the InLoox PM Ribbon, 
such as New Budget Position, Edit Position, Delete Position, Generate Actual Revenue, Copy and 
Paste, Expand and Collapse All Groups, Move Up and Down. It has also such feature as Status, 
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where you can define whether the budget is Not billed, Billed or Note billable. Right-click in the budget 
positions list to open the context menu. 

 

• Choose Fields  This feature sorts and organizes the project by important data.  
o On the Choose Fields dialog box click one field, e.g. Group, and drag it into the column 

headers. 
o Reset the fields per Drag and Drop into the dialog box. 

Keyboard shortcut 

• CTRG+C  Copy a budget position into the clipboard. 
• CTRG+V  Paste a budget position from the clipboard to the budget position list. 

You have no read permissions, if the lock icon is displayed in the list. In this case no item will be 
displayed. 

Create and edit a budget 

InLoox PM clearly defines project budget by planned and actual expenses and revenues in minimum time. 
InLoox PM provides following budget types as plan revenues, plan expenses, actual revenues and actual 
expenses. A budget has a status and usually contains positions. 

Find out more about budget types in the Work with the budget list. For more information about budget 
positions, see Create and edit a budget position. 

If you want to add a budget document, do the following: 

1. Open an existing project or create a new one. 

For more information on how to create a project, see Create a project. 

2. In the project, on the Start tab, in the Section group, click Budgets. 
3. On the Edit tab, in the Budgets group click New Planned Expense, New Planned Revenue, 

New Actual Expense or New Actual Revenue, depending on which budget type you want to 
create. 
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4. In the dialog box New Budget / Edit Budget do the following: 

 

o  General information to the budget on the Standard tab  
� A unique budget number is formed from the type and a sequence number. The 

number cannot be changed and is not re-issued after the budget is deleted 
� Enter a name in the Name field. InLoox PM affords such budget types as 

planned expense, planned revenue, actual expense and actual revenue. 

  Use a unique name to make it easier for you and your customer to assign 
a budget from outside of InLoox PM. 

� In this area define the budget status. Choose Approved, Rejected or Open in 
the Status drop-down list. 

Use Open for example for not yet ordered offers or unpaid invoices. You can 
customize a status. For more information see Manage the budget status. 

� In the Budget area, in the Date field, choose a date. The actual date is set 
automatically, when creating a new budget. 

� In the Created by area click to add a person's name, who creates this budget 
document. 

 Use quick selection to add a new resource. Click Arrow . You can see 
in the drop-down list all resources, which have been added to the project. 

o Further information to the budget on the Custom tab  
� Click in the previously created custom box and enter a new value for it. 

For more information on how to add a new custom field in InLoox PM, 
see  Create a custom field. 

You can also copy positions from the other already existing budgets to the new one. Use commands 
Copy and Paste from the Budget Positions tab, in the Budget Positions group. Use also CTRG+C and 
CTRG+V buttons. 
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For more information see Create and edit a budget position in the Copy positions from the existing budget 
documents section. 

Create and edit a budget position

Each budget contains one or more positions. The level of detail that your budget is broken down into is 
completely up to you. 

Article content 

Create a budget position in the budget position list 

Copy positions from the existing budget documents 

Create a budget position in the budget position list 

1. Open a project with the existing budget. 

For more information on how to create a budget, see Create and edit a budget. 

2. In the project, in the Start tab, in the Section group, click Budgets. 
3. On the Budgets page choose a budget from the budget list, to which you want to add a position. 

Click New Budget Position or Edit Position. 
4. In the New Position / Edit Position do the following: 
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o  General information to the budget position on the Standard tab  
1. Select one group from the Group list to which the position belongs. The group 

defines the structuring of position within the system. 

The groups can be customized under InLoox PM options. For more 
information see Generate and edit groups. 

2. Select the position you want from the Template list. 

For more information on how to create budget positions for template, see 
Manage budget positions for templates. 

3. In the Name field type a name to change the short position name. 
4. In the Description area you can add the important information on this position. 

InLoox PM provides you with the range of the formatting features. For the 
detailed description see Create and change comments in the Customize 
comments section. 

5. On the Pricing area do the following: 

In the Pricing area all the fields are filled out automatically, if you have 
chosen the position with the already added price model.  For more information on 
how to set up the standard pricings model, see Manage budget positions for 
templates. 
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1. In the Quantity field enter the quantity of the selected item, e.g. 95 or 
2.34. You can also issue a credit items by entering a negative amounts. 

2. In the Unit(s) enter a value. The selected unit is linked to the according 
price per unit. Select a unit, if there is more than one, or change the unit 
price manually. 

All prices are without VAT because InLoox records only net earned 
premiums. 

3. Enter Purchase and Disposition price. 
4. In the Total field you can see now the position amount ("Price per unit 

multiplied by quantity"). 
o More information to the budget position on the Details tab  

1. In the Performed by field click to add a person's name, who creates this 
budget position document. 

 Use quick selection to add a new resource. Click Arrow . You can see 
in the drop-down list all resources, which have been added to the project. 

2. In the Provision date choose a date for the provision services or delivery date. 

This date is set automatically as a start date by actual expenses (time 
tracking) for the time tracking item. 

3. Select the Billed control box.   

Only for the position of the budget types actual expensesor planned 
expenses. This is set automatically once the position (or the entire document) has 
been billed. 

4. Select the Billable control box.  

Only for the positions of the budget types actual expensesor planned 
expenses. The positions with this status are not included in the actual revenues. 

o Further information to the budget position on the Custom tab  
� Click in the previously created custom box and enter a new value for it. 

For more information on how to add a new custom field in the InLoox PM 
system see Create custom fields. 

5. Click OK to save the changes. 

An internal price per hour is in file for each group. The internal prices and the available groups can be 
customized under Generate and edit groups. 

Copy positions from the existing budget documents 

Copy positions to be more efficient instead of adding them, if a project contains already budget 
information. 
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• Copy one single position via the commands Copy and Paste from a budget of one project to 
another budget (optionally of the other project) within a project. Cross-project copying enables you 
to reuse positions which have already been created somewhere else. These commands are 
available on the Budget Positions tab, in the Budget Positions group. 

• Copy all position of one budget type with the help of the commands Copy and Paste on the Edit 
tab, in the Budget group. 

• Copy position from one project to another via the Windows clipboard. 

Manage the budget status

You can add a status to each budget document. There are three statuses such as open, approved and 
rejected in the InLoox PM by default. 

For more information about budget status, see Create and edit a budget. 

In the InLoox PM options you can change the budget statuses and add a new one. 

1. Open the dialog box InLoox PM Options. 

For more information, where you can find the InLoox PM options, see Open the InLoox PM 
options. 

2. Under Budgets click Budget statuses. On the right side you will see the Budget statuses area: 

 

3. Do one of the following:  
o Add a new budget status by clicking New. In the Budget Status dialog box, in the New 

name filed type a new name. Select the Budget neutral control box, if you don't want to 
include the budget to the totals in the budget overview.  

o Edit the already existing status in the Budget Statuses list. Choose one from the list and 
click Edit. In the Budget Statuses dialog box you can make you changes (see the first 
point) 

o Remove the status from InLoox PM by clicking Delete. 
4. Click OK or Apply to save the changes in InLoox PM. 

 Effects of editing or deleting a budget status: 

• The renaming of a status takes immediate effect in all relevant projects. 
• On the deletion of a status the relevant budgets have no status until a user selects a new one in 

the project, on the budget page over the New Budget / Edit budget dialog box. 
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Generate an invoice

InLoox PM enables to create, send, and follow up project-oriented offers and invoices. Also, ongoing 
Billing is possible based on project time tracking. Automatic billing numeration avoids forgetting any 
expenses or charging them twice. 

Article content 

Generate an invoice 

Issue a report for the budget 

Generate an invoice 

1. Open an existing project with the budget. 

For more information on how to create a budget, see Create and edit a budget. 

2. In the project, on the Start tab, in the Section group, click Budgets. 
3. Choose a budget from the budget list, to which you want to generate a bill (actual revenue). 
4. On the Edit tab, in the Action group click Generate Actual Revenue. 

Alternativly you can generate a bill from the context menu via Generate Acutal Revenue. Right-
click in the budget list to open the context menu and choose Generate Actual Revenue 

5. Choose from the drop-down list between All Positions and Selected Positions. 
6. The actual revenue is generated together with the positions of the budget document you have 

chosen. 
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Issue a report for the budget 

Issue a report to each budget document and send it as a document via email. 

1. On the Budget page, in the budget list, choose a budget, to which you want to issue a report.  
2. Click the Reports tab. 
3. Do one of the following:  

o In the Create Reports group click Create Report, in the New Report dialog box, in the 
Report tab choose a template from the Use this template drop-down list. Filter the data 
you wish in the Budgets tab and then click Create. 

For more information on how to issue a report and adjust the data, see Create a 
report. 

o In the Reports group choose a report you want from the gallery view, e.g. Offer. In the 
Print Options dialog box choose the output format, e.g. Excel, PDF or Word document. 
Click Start. 
Such report templates as Expenses / Revenues, Budget overview or Transaction list 
are included into the standard delivery. 

For more information on how to add new budget template to the InLoox PM system, 
see Manage report templates. 

Manage budget documents for templates

Add, change or delete the budget documents in the InLoox PM options. The recurring budget positions 
can be added to this budget documents. 

To manage the templates you need the InLoox PM administrator permissions. 

1. Open the dialog box InLoox PM Options. 

For more information, where you can find the InLoox PM options, see Open the InLoox PM 
options. 

2. Under Budgets click Templates and then Budget templates. On the right side you will see the 
Budget documents area: 

 

3. Do one of the following:  
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o Add a new budget document template by clicking New.  
� In the New Budget Document Template dialog box choose a budget type in the 

Type drop-down list.  
� Select the Visible for all users control box, if you want to have this option. 
� Type a new name in the Name field. 
� You can add a position by clicking New. Change the budget positions list by 

clicking Edit, Delete, Up or Down. Click OK after you made all changes you 
wanted. 

For the detailed description about the features in the New Budget Position / 
Edit Budget Position dialog box, see Create and edit a budget position. 

o Edit the already existing budget document template in the Budget documents list. 
Choose one from the list and click Edit. In the Edit Budget Document Template dialog 
box you can make changes you want (see the first point). 

o Remove the budget document template from InLoox PM by clicking Delete. 
4. Click OK or Apply to save the changes in InLoox PM. 

 

• The name of each budget document template should be short and unambiguous. 
• The description in the Name field can include wildcard characters, e.g. ...size is x units... 

Manage budget positions for templates

The budget documents contain the budget positions which can be called up by the users in all InLoox PM 
projects on the budget page. The budget positions can be edited or deleted in the InLoox PM options as 
required. 

To manage the templates you need the InLoox PM administrator permissions. 

1. Open the dialog box InLoox PM Options. 

For more information, where you can find the InLoox options, see Open the InLoox PM 
options. 

2. Under Budgets click Templates and then Budget positions. On the right side you will see the 
Budget positions area: 
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3. Do one of the following:  
o Add a new budget position by clicking New.  

� In the New Position dialog box type a new name in the Name field. Type 
additional information in the Description field. 

� Enter the number you want in the Quantity field. 
� In the Pricing list click New to add a new position. In the New Unit dialog box 

enter a Name, Purchase price and Disposition price and click OK. 
� Choose a group in the Group(s) list. 

The created pricing model will be loaded, if you select this position in the New 
Budget Position / Edit Budget Position dialog box in the project. 

For the detailed description on how to create a budget position see Create 
and edit a budget position. 

� Change the budget positions list by clicking Edit, Delete, Up or Down. Click OK 
after you made all changes you wanted. 

� Click OK. 
o Edit the already existing budget position in the Budget positions list. Choose one from 

the list and click Edit. In the Edit Position dialog box you can make changes you want 
(see the first point). 

o Remove the budget position from InLoox PM by clicking Delete. 
4. Click OK or Apply to save the changes in InLoox PM. 

 

• The name of each budget position should be short and unambiguous. 
• The description in the Description field can include wildcard characters, e.g. ...size is x units... 

Load a budget template

Define recurring budgets. The templates allow you to load complete offers, invoices or project estimates in 
one simple step. 

1. Open the project with the existing budget. 
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For more information on how to create a budget, see Create and edit a budget. 

2. In the project, in the Start tab, in the Section group, click Budgets. 
3. On the Budgets page, in the budget list, choose a budget. 
4. On the Template tab, in the Action group click Load Template. 

 
In the Load Budget Template dialog box the included position of the templates are displayed. 

5. In the Name drop-down list choose a name of the template. 
6. Click Load. 

Save a budget template

1. Open the project with the existing budget. 

For more information on how to create a budget, see Create and edit a budget. 

2. In the project, in the Start tab, in the Section group, click Budgets. 
3. On the Budgets page, in the budget list, choose a budget. 
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4. On the Template tab, in the Action group click Save Template. 

 
5. Type a new name in the Name field. 
6. Choose a budget type in the Type drop-down list. 
7. Choose whether you want to have in your template all positions or only selected. 
8. Select Visible for all users control box, if you wish. 
9. Click OK. 

The new template is now available under Load Template. For more information see Load a 
budget template. 

Budget overview 

Display the budget overview

Compare planned and actual time and expense values on a real-time basis. View single activities, 
resources or even entire projects – you won’t lose deviations of your project anymore. 

Article content 

Tabular overview 

Graphical overview 

Tabular overview 

1. Open a project with the existing budget. 

For more information on how to create a budget, see Create and edit a budget. 

2. In the project, on the Start tab, in the Section group, click Budget Overview. 
3. On the View tab, in the Budget Overview group click Table. 
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In the table you will see the figures cumulated by Group. 

For more information about groups, see What do the fields and chart types of the budget 
overview mean? 

Control budgets 

• Check the totals under the columns Actual expenses (time tracking), Actual expenses (other), 
Actual revenues and Actual margin.  

• Budget overruns are highlighted in color, making it easy to identify unplanned additional 
expenses. 
If the line is marked in red, the negative result is expected. 

• Use the views to control more projects simultaneously.  
1. Click Projects on the Outlook Ribbon to switch to the InLoox PM project list. 

In Outlook 2003/2007 click InLoox PM Folder in the InLoox PM Toolbar. 

2. In the InLoox PM tab, in the View group, click More Views. 
3. In the drop-down list choose the saved view, e.g. project controlling. 

• As a alternative you can use also Choose fields for the project controlling. 

For more information see Generate personalized views. 

Export the report to Microsoft Excel 

1. Click Reports tab. 
2. In the Reports group, in the gallery view click Budget Overview. 
3. In the Print Options dialog box choose settings you want, e.g. Excel as an issue format. 

For more information on how issue a report, see Create a report. 

4. Click Start. 
5. Choose whether you want print, save or send the document per email. 
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Graphical overview 

1. Open a project with the existing budget. 

For more information on how to create a budget, see Create and edit a budget. 

2. In the project, in the Start tab, in the Section group, click Budget Overview. 
3. On the Budget Overview page, in the Budget Overview group click Chart. 

 

4. You have the opportunity to view different budget chart types. In the Chart Type group choose 
the desired chart between By Type, By Group, By Date or Expense vs. Revenue) 

For more information about chart types, see What do the fields and chart types of the budget 
overview mean? 

Control budgets 

Create a graphical overview to control several projects. Do following steps: 

1. Click Projectlist on the Outlook Ribbon to switch to the InLoox PM project list overview. 

In Outlook 2003/2007 click InLoox PM Folder in the InLoox PM Toolbar. 

2. In the InLoox tab, in the View group, click Dashboard. 
3. In the Dashboard view adjust your individual overview. 

For more information see the category Dashboard view. 

What do the fields and chart types of the budget overview mean? 

Compare planned and actual expenses and revenues with the help of the budget overiew. The graphic 
representation gives you an instant overview of your budget status. 

Below you will find the detailed description of the table and chart types. 
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• Click on the corresponding buttons in the chart data area to make series invisible or visible. 
• In the Budget Overview group click on Show Values to display series labels and currencies. 

Article content 

Description of the tabular overview 

Chart type by type 

Chart type by group 

Chart by date 

Chart type expense vs. revenues 

Description of the tabular overview 

The overview area gives an ongoing comparison between the amounts of the management, planning and 
budgets pages in the table. The list represents you all amounts cumulated by group: 

Column Description 

Group 

Each group has one row. 

 

• Amounts in the columns 2-10 are cumulated by group. 
• The row amount shows the totals from each column. 
• An internal price per hour is recorded for each group. 

The internal prices per hour and the available groups can be 
customized under Create and edit groups. 

• If you insert an individual price per hour for the resources, the group costs 
will be ignored. 

For more information about the individual price per hour for the 
resources, see Add resources. 

Planned expenses 
(resources) 

Expenses of all activities from the planning page Planning page. They include the 
resources with recorded working time. 

Method: The total work time of all resources is multiplied by the group purchasing 
price for each activity. All activity expenses are cumulated by group. 

For more information about the group purchasing price see Create and edit 
groups. 
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Planned expenses 
(other) 

All planned expenses from the budget page. 

Method: Budget documents of planned expenses type are totalled and/or cumulated 
by group. 

Planned revenues 

All planned revenues from the budget page. 

Method: Budget documents of planned revenues type are totalled and/or cumulated 
by group. 

Planned margin 

Variance between planned revenues and planned expenses (planned expenses 
(resources) and planned expenses (other)). 

Method: planned revenues column minus (planned expenses (resources) column 
plus planned expenses 
(other) column). 

Actual expenses 
(time tracking) 

Actula expenses (time tracking) from the budget page. 

Method: Actual expenses (time tracking) are calculated automatically: Time tracking 
items from the time tracking page multiplied by the group purchasing costs 
cumulated by group. 

For more information about the group purchasing costs see Create and edit 
groups. 

Actual expenses 
(other) 

Actual expenses from the budget page (except actual expenses (time tracking)). 

Method: Budget documents of actual expenses type are totalled and/or cumulated 
by group. 

Actual revenues 

Actual revenues from the budget page. 

Method: Budget documents of actual revenues type are totalled and/or cumulated 
by group. 

Actual margin 

Difference between actual revenues and actual expenses (actual expenses (time 
tracking) and actual expenses). 

Method: actual revenues column minus (actual expenses (time tracking)column 
plus actual expenses column). 

Cost variance 
(plan vs. actual) 

Difference between actual margin and planned margi. 

Method: actual margin column minus planned margin column. 

Status 

A negative amount in the 10th column (debit/credit) is marked red. In this case the 
actual margin is lower than the planned margin. 

This can mean the following depending on the project focus: 

• expenses exceed revenues 
• revenues are lower as expected 
• Expenses are higher as expected. 

It is possible to display the total costs, revenues, profit and cost overruns in the InLoox PM project list. 

For more information see Generate personalized views. 
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Chart type by type 

The chart type By type gives an ongoing comparison between the amounts of the management, planning 
and budgets pages. The list represents you all amounts cumulated by group: 

Element Description 

Planned expenses 
(resources) 

Costs of all activities from the planning page. They include the resources with 
recorded working time. 

Method: The total work time of all resources is multiplied by the group purchasing 
costs for each activity. All activity expenses are cumulated by group 

For more information about the group purchasing costs see Create and edit 
groups. 

Planned expenses 
(other) 

All planned expenses from the budget page.  

Method: Budget documents of planned expenses type are totalled and/or cumulated 
by group. 

Planned revenues 

All planned revenues from the budget page. 

Method: Budget documents of planned revenues type are totalled and/or cumulated 
by group. 

Actual expenses 
(time tracking) 

Actual expenses (time tracking) from the budget page. 

Method: Actual expenses (time tracking) are calculated automatically: Time tracking 
items from the time tracking page multiplied by the group purchasing costs 
cumulated by group. 

For more information about the group purchasing costs see Create and edit 
groups. 

Actual expenses 

Actual expenses from the budget page (except actual expenses (time tracking)). 

Method: Budget documents of actual expenses type are totalled and/or cumulated 
by group. 

Actual revenues 

Actual revenues from the budget page . 

Method: Budget documents of actual revenues type are totalled and/or cumulated 
by group. 

Chart type by group 

The chart type By group gives an ongoing comparison between the amounts management, planning and 
budgets pages. The list represents you all amounts cumulated by group: 

Element Description 

All 
columns 

Cumulated revenues (planned revenues, actual revenues) and expenses (planned expenses, 
actual expenses (time tracking), actual expenses) per InLoox PM used group. 
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 Method: 

• Expenses (planned, resources) per group 
• Expenses (planned, other) per group 
• Expenses (actual, time tracking) per group 
• Expenses (actual, other) per group 
• Revenues (planned) per group 
• Revenues (actual) per group. 

Chart by date 

In the chart By date each row shows the cumulated revenues (planned revenues, actual revenues) and 
expenses (planned expenses, actual expenses (time tracking), actual expenses) of the project within a 
pre-defined time period: 

Element Description 

Planned expenses 
(resources) 

Costs of all activities from the planning page.. They include the resources with 
recorded working time. 

Method: The total work time of all resources is multiplied by the group purchasing 
costs for each activity. All activity expenses are cumulated by record time 

For more information about the group purchasing costs see Create and edit 
groups. 

Planned expenses 
(other) 

All planned expenses from the budget page.  

Method: Budget documents of planned expenses type are totalled and/or cumulated 
by record time. 

Planned revenues 

All planned revenues from the budget page. 

Method: Budget documents of planned revenues type are totalled and/or cumulated 
by record time. 

Actual expenses 
(time tracking) 

Actual expenses (time tracking) from the budget page. 

Method: Actual expenses (time tracking) are calculated automatically: Time tracking 
items from the time tracking page multiplied by the group purchasing costs 
cumulated by record time 

For more information about the group purchasing costs see Create and edit 
groups. 

Actual expenses 

Actual expenses from the budget page (except actual expenses (time tracking)). 

Method: Budget documents of actual expenses  type are totalled and/or cumulated 
by record time. 

Actual revenues 

Actual revenues from the budget page. 

Method: Budget documents of actual revenues type are totalled and/or cumulated 
by record time. 
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Chart type expense vs. revenues 

The chart type Expense vs. revenues displays the ongoing comparison between the amounts 
in management, planning and budgets pages. The list represents you all amounts, cumulated by 
revenues (planned revenues, actual revenues) and expenses (planned expenses, actual expenses (time 
tracking), actual expenses): 

Element Description 

Planned expenses 
(resources 

Expeneses of all activities from the planning page. They include the resources with 
recorded working time. 

Method: The total work time of all resources is multiplied by the group purchasing 
costs. 

For more information about the group purchasing costs see Create and edit 
groups. 

Planned expenses 
(other) 

All planned expenses from the budget page.  

Method: Budget documents of type planned expenses are totalled. 

Planned revenues 
All planned revenues from the budget page. 

Method: Budget documents of type planned revenues are totalled. 

Actual expenses 
(time tracking) 

Actual expenses (time tracking) from the budget page.  

Method: Actual expenses (time tracking) are calculated automatically: Time 
tracking items from the time tracking page multiplied by the group purchasing 
costs. 

For more information about the group purchasing costs see Create and edit 
groups. 

Actual expenses 
Actual expenses from the budget page (except actual expenses (time tracking)). 

Method: Budget documents of type actual expenses are totalled. 

Actual revenues 
Actual revenues from the budget page. 

Method: Budget documents of type actual revenues are totalled. 
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New features in InLoox PM 7 

Design and comfort

Article content 

User interface 

Multi-selection and multi-editing 

Improved custom fields 

User interface 

The new user interface of InLoox PM 7 is adapted to the design of Microsoft® Outlook 2010 and offers 
task-oriented features and commands in the InLoox PM 7 Ribbon. For an overview of the new InLoox PM 
7 Ribbon, please see Work with the InLoox PM Ribbon. Please find a more detailed explanation of the 
tabs in the related help categories. 

 

Besides, the dialog boxes in InLoox PM 7 have been simplified and are now scaleable. To change the 
size of a dialog box, touch its edge with the mouse pointer until it changes to a double-headed arrow. 
Now, you can drag the dialog box to the desired size. 

Multi-selection and multi-editing 

Now, you can select several elements in InLoox PM, such as milestones, activities, documents and time 
tracking entries and edit them at the same time. Click therefore on the first element that you want to edit. 
Keep the CTRL key on your keyboard pressed and click the other elements that you want to edit at the 
same time. Then right-click to open the context menu and select Edit from the list. Now, you can edit the 
selected elements at the same time. 



 

125 
 

 

Improved custom fields 

The custom fields now look and feel like standard program fields. User-defined fields are no longer 
displayed as a list and allow direct input. 

 

Find out more at Create custom fields. 

Planning

Article content 

Constraints 

Dependencies 

Slack 

Lags 

Backward scheduling 

Skill management 

Undo and redo 

Individual working time calendars 
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Individual color settings 

Import of Microsoft Project 2010 files 

Filter, sort and group 

Edit in the line 

Quick selection of resources 

Constraints 

In InLoox PM 7, you can set time constraints for activities and milestones in your project plan, such as: 

 

Then, InLoox PM 7 integrates the respective planning element according to this specification in the project 
planning. 

For more information on constraints, please see Create planning element dependencies. 

Dependencies 

With dependencies, you can define logical relationships between planning elements and therefore use 
methods of the network planning. InLoox PM 7 offers the following dependencies: 

Dependency Example 

End-to-Start 
 

Start-to-Start 
 

End-to-End 
 

Start-to-End 
 

For more information, please see Create planning element dependencies. 
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Slack 

InLoox PM 7 indicates how far you can postpone a planning element until this affects the planned duration 
of your project. To display the slack, click in the planning on the View tab in the Details group Display 

Slack . The slack for each planning element is then displayed directly in the Gantt chart. 

 

Lags 

Now, you can use positive and negative time lags between planning elements in your project planning. 
So, you can easily depict overlaps in time of planning elements as well as lead and waiting times. 

For more information, please see Create dependencies between planning elements. 

 

Backward scheduling 

InLoox PM 7 offers you both planning directions, forward scheduling and now, also, backward scheduling. 
Now you can decide whether you want to develop your project plan from your current starting point or 
based on the desired project results. 

 

For more information, please see Backward scheduling. 
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Skill management 

Enter the skills of your team members in the InLoox PM options. As soon as you have created the 
respective skills in the InLoox PM options and you have assigned them to one or several resources, you 
can search for the specific skills whenever you want to add a resource in the project. 

 

For more information about how to assign skills to resources, please see Assign skills to resources. 
For more information on how to open the InLoox PM options, please see Open the InLoox PM options. 

Undo and redo 

InLoox PM 7 enables you to reverse entries or to restore cancelled entries. Click therefore in the planning 
on the Edit tab, in the Edit group, Undo to reverse the latest entry or click Redo to restore a reversed 

entry . 

Individual working time calendars 

In the InLoox PM options, you can now create individual working time calendars with which you can 
integrate for example part-time, shift or weekend work. With several individual working time calendars, 
you can include different working times or holidays at different company sites. Then, you can assign 
different working time calendars to the different elements in the project planning. 
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For more information, please see Set a working time calendar. 

Individual color settings 

Now, you can highlight planning elements in the planning in user-defined colors, e.g. to mark 
departmental responsibilities or to highlight priorities. Select therefore a planning element from the 

planning and click Color  in the Highlight group on the Edit tab. The planning element is then 
displayed in the selected color in the Gantt chart. 
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For more information on how to customize the view of your planning, please see Work with the 
planning. 

Import of Microsoft Project 2010 files 

With InLoox PM 7, you can exchange project plans between InLoox PM and Microsoft Project 2010. So, 
you can generate or read Microsoft Project 2010 files directly in InLoox PM. 

 

For more information on how to import Microsoft Project files, please see Import a planning file. For 
information on how you can generate Microsoft Project files in InLoox PM, please see Manage planning 
templates. 
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Filter, sort and group 

Filter, sort and group your project planning according to your individual information needs. These features 
help you to keep the overview especially of extensive project plans. You find them in the planning on the 
View tab in the Arrange group. 

 

For more information on how you can display your planning filtered, sorted or grouped by specified 
criteria, please see the Adjust a view section in the article Work with the planning. 

Edit in the line 

In InLoox PM 7 it is no longer necessary to open planning elements and to edit them in a dialog box - you 
can do this directly in the line. Click therefore in the planning in the line of the planning element that you 
want to adjust and change its name, start or end date. 

 

For more information on this topic, please see Work with the planning. 

Quick selection of resources 

Now, you cannot only assign project resources in InLoox PM via the Select Contact dialog, but also via 

quick selection, e.g. in mind maps, in the time tracking or the planning. Click the arrow   to receive 
a compact pre-selection of often deployed resources. 
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Please see the respective help categories to receive more information on this topic. 

Project communication

Article content 

Project comments 

Text formatting 

Project comments 

On the Management page, you can now exchange comments on the project as formatted text, link or 
image with other team members. In the comment history, you can track the exchange of information. 
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For more detailed information on how to use the comment feature, please see Create and change 
comments. 

Text formatting 

Use in InLoox PM 7 text formatting, images, hyperlinks, colors and symbols to concisely convey additional 
information about activities, time tracking entries, budgets and documents. Double-click the respective 
element in InLoox PM and select the Details tab in the dialog box. There, you can enter notes and format 
them as you like. 
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For more detailed information, please see the respective help categories. 

Time tracking

Time tracking with the stop watch 

Record your own time efforts with the integrated stop watch to-the-minute. Afterwards, you can post the 
working time directly to the respective project. You find the stop watch on the InLoox PM Ribbon on the 
InLoox PM tab in the Extras group. 

 



 

135 
 

Documentatio

Article content 

Document preview 

Direct mailing 

One-stop document management 

Document preview 

InLoox PM 7 offers a preview of documents and images with an installed preview handler. Click on the 
Documents page, in the document list, the line of the respective document. You find the document 
preview in the window on the right. 

 

For more information on how you can find the Documents page and for more detailed information on 
the topic, please see Work with the document list. 

Direct mailing 

Now, you can send your project documents directly from the InLoox PM documents folder as e-mail. Mark 
the respective document on the Documents page in the list. Then click Send as E-mail on the Edit tab in 
the Documents group. Choose whether you want to send the document or the documents as Link(s) or 
as Document(s). Then, you can add the recipient of the e-mail and, if you like, additional text and you can 
distribute the document as an e-mail. 
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For more information on how you can open the Documents page and on the topic, please see Work 
with the document list. 

One-stop document management 

The InLoox PM document list now offers a current overview of all project documents and document links 
in use. So, you can navigate directly from the document list to the linked mind map, planning or time 
tracking element or open the related project document directly from the element. 

 

For more detailed information on this topic, please see Create and edit a document and the respective 
help categories. 

Budgets

Improved Budgeting 

Now, you can see in detail which automatic planned costs for planned resources are included in your 
project budget. Yet another improvement is the possibility to decide whether you want to include all 
budget positions or only selected positions into your project billing. 
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For more information, please see Budgets. 

Reports 

Create a report

At the push of a button, the highly flexible report designer issues reports such as project summaries, 
budget lists, expense reports and plan/actual comparisons in a variety of file formats like Microsoft Excel, 
Microsoft Word, HTML, PDF and many more. 

1. Click Projects on the Outlook Ribbon to switch to the InLoox PM project overview. 

In Outlook 2003/2007 click InLoox PM Folder in the InLoox  PM Toolbar. 

2. Choose one or more project in the project list. 
3. On the InLoox PM tab, in the Reports group, click Reports and choose from the drop-down 

Create Report. 

 

In Outlook 2003/2007 click Reports in the InLoox PM Toolbar. 

4. In the New Report dialog box, in the Selection area choose All project, or Selected projects, or 
Projectts matching. 
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5. Optionally you can filter the report data in this dialog box. 

For more information see Filter the report data. 

6. Optionally you can save a report for quick access. 

For more information see Manage the saved reports. 

7. Click Create report after you have made all changes you want. 
8. In the Print Options dialog box choose the settings you want:  

o In the Print Target area, in the Direct to... filed choose in the drop-down list the output 
format, e.g. PDF, Excel or Word. 

o In the Options area specify individual pages or sets of pages to be printed. 
o Click Start. 

Filter report data

Report designer issues reports of any level of detail, e.g. by single activities, whole projects or for the 
whole company. Consolidation, aggregating and filtering are available for detailed reports and only for 
authorized users. 

The filtering process for the saved reporst is the same as for the new reports. 

1. Click Projectlist on the Outlook Ribbon to switch to the InLoox PM project overview. 
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In Outlook 2003/2007 click InLoox PM Folder in the InLoox PM Toolbar. 

2. Choose one or more project in the project list. 
3. In the InLoox PM tab, in the Reports group, click Reports and choose from the drop-down 

Create Report. 

In Outlook 2003/2007 click Reports in the InLoox PM Toolbar. 

4. In the New Report dialog box do one or more of the following:  
o Filter the report data in the Report tab  

� In the Selection area choose between All projects, Selected projects or 
Projects matching. For the last option you can define the filter criterion such as 
Number, Name or Customer that the selected project contains. 

� In the Template area choose a template from the drop-down list. 

  For more information on how to create a report template, see Manage report 
templates. 

o Filter the report data in the Planning tab  
� Choose All planning items to include the complete list of planning elements. 
� Choose Planning items matching to define, which planning items, summaries, 

activities or milestones, will be included into the report. You can specify their 
combination by selecting the corresponding check box. 

� Optionally you can choose the time interval by selecting Date between and by 
choosing the date. 

o Filter the report data in the Time Tracking tab  
� Choose All entries to include the complete list of time tracking entries. 
� Choose Time tracking entries matching to filter between Date, Performed by 

and Group. You can specify their combination by selecting the corresponding 
check box. 

o Filter the report data in the Budgets tab  
� Choose All Budgets to include the complete list of budgets and budget position. 
� Choose Budgets matching to filter between Expenses (actual (time tracking), 

actual (other), revenues (plan), expenses (plan), revenues (plan)), Date and 
Status. You can specify their combination by selecting the corresponding check 
box. 

� In the Show positions area selected the positions you want (Already billed, Not 
billed, Billable and Not billable) 

5. Click Create report after you made all changes you want. 

For more information on how to create a report, see Create a report. 

Manage the saved reports

You can save the reports with the predefined filter data for quick report issue. 

Do the following to save a report: 

1. Click Projects on the Outlook Ribbon to switch to the InLoox PM project list. 

In Outlook 2003/2007 click InLoox PM Folder in the InLoox PM Toolbar. 
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2. Choose one or more project in the project list. 
3. On the InLoox tab, in the Reports group, click Reports and choose from the drop-down Save 

Report. 

In Outlook 2003/2007 click Reports in the InLoox PM  Toolbar. 
4. In the Saved Reports dialog box do the following: 

 

o Save a new report by clicking New.  
� In the Report Filter dialog box type a name and click OK. 
� In order to filter it click Edit in the Saved Reports dialog box.  
� In the Report dialog box filter the report data as you want and click Save Report. 

The saved report is now displayed in the Report List, in the Saved Reports 
dialog box. 

For more information on how to filter a report, see Filter report data. 

o Change the saved report. Choose one from the Report List and click Edit. In the Report 
dialog box filter the report data as you want and click Save Report. 

For more information on how to filter a report, see Filter report data. 

o Rename the saved report. Choose one from the Report List and click Rename. In the 
Report Filter dialog box type a new name and click OK. 

o Remove the saved report from the Report List by clicking Delete. 
5. Click Save to save the changes. 
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Manage the report templates

You can customize the report templates as you want in the InLoox PM options. InLoox PM provides you 
with such different templates like schedule, budget overview, plan-actual comparison, cross-projects time 
sheets, memos, status report, cover letter, billing and offer templates. From the first moment you have the 
right tool for your project daily routine. 

For more information about report types see Report types. 

A user requires read access and permission for using report templates to export the project 
data. For more information on how to assign permissions and the lis of available permissions, see Setup 
permissions and List of permissions. 

1. Open the dialog box InLoox PM Options. 

For more information, where you can find the InLoox PM options, see Open the InLoox PM 
options. 

2. Under Reports click Templates. On the right side you will see the Reports area: 

 

3. Do one or more of the following:  
o Create a new template by clicking New. In the Report dialog box, in the Name of the 

report field, type a name. 
Define also for which project page this report template will be created. Select the 
corresponding check box in the Show as quickreport in area. Click OK. 

o Change the existing template. Choose one from the list and click Edit. In the Report 
dialog box make the changes you want as it is described in the first point. 

o Change the template content by clicking Design. In the InLoox PM Report Design 
dialog box make the changes you want. 

For some information on how to work with the report designer, see Work with the 
report designer. For the hole information see the included help in the Report Designer 
dialog box. 

o Remove the existing template from the list by clicking Delete. 
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o Save a template in your local documents. Choose one template from the list and click 
Export. 

o Load e template from your local data, which you have received from other users. Click 
Import and choose a template in the Open Report Template dialog box, and then click 
Open. 

o Click Download to download the report templates from our website. 
4. Click OK or Apply to save the changes in InLoox PM. 

Work with the report designer

Customize the template content for report in the InLoox PM report designer that is available in the InLoox 
PM options. 

Please note that this chapter describes only the first steps for the report designer. The 
complete help document you will find in the InLoox PM Report Designer dialog box. 

1. Open the dialog box InLoox PM Options. 

For more information, where you can find the InLoox PM options, see Open the InLoox PM 
options. 

2. Under Reports click Templates. On the right side you will see the Reports area: 
3. In the Reports area choose one template, e.g. Time tracking, from the list, which you want to 

change, and click Design. 
4. The following gives an example of how to add an additional data column to the Time tracking 

report in the InLoox PM Report Designer dialog box. 

 

1. In the InLoox PM Report Designer dialog box click Report Structure. 
2. In the Report Structure area above double-click Table: Projects.Time Tracking. 

3. In the Table Contents dialog box, in the Data Line tab choose one line and click . 
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4. In the Edit Table dialog box, in the Data and Functions tab, in the tree structure click 
Fields, then Projects and afterwards Time Tracking.  

5. Under Time Tracking choose the ChangedBy field, and click Insert and then OK. 
The added field is displayed in the right side of the Table Contents dialog box in the 
(Contents) field. 

6. In the Edit Table dialog box, in the Header Line tab, click  and choose Text from the 
drop-down list.  

7. In the Edit Table dialog box, in the Data and Functions tab enter into the lower text field 
the text (including quotation marks): "Changed by". 

8. Click OK. 
9. Click again OK. 
10. In the InLoox PM Report Designer dialog box click File and then Save. 
11. Click again File and then Close. 

5. Click OK or Apply to save the changes in the InLoox System. 

Types of report templates

InLoox PM provides you with different types of report templates. 

The description of each template is available in this table. 

Report template Application in InLoox PM 

Project kick-off Correspondence at start of project. 

Letter Correspondence concerning the project. 

Project status Outlook email with current project status. 

Meeting Meeting organization document. 

Memo Memorandum. 

Planning 
overview 

For exporting planning items from the planning page or across all projects in the 
InLoox PM project list. 

Document list For exporting documents from the document page. 

Time tracking 
For exporting time tracking entries from the time tracking page across all projects in 
the InLoox PM project list. 

Budget overview 
For exporting data from the budget page or across all projects in the InLoox PM 
project list. 

Expenses / 
revenues 

For exporting budgets of type expenses and revenues from the budget page or across 
all projects in the InLoox PM project list. 

Turnover list For exporting turnover lists from selected projects in the InLoox PM project list. 

Project 
completion 

Correspondence at end of project. 
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Timeline 

Work with timeline

This feature allows you to trace all changes made to the project. Every change, made by a member of the 
project team, is recorded in the timeline, when the project is saved. It provides you with the information 
about all changes with project name, time and description, with the hyperlink for the attached documents, 
etc. The timeline helps you to stay up-to-date, special when several participants work with the same 
project. 

Click InLoox PM tab on the Outlook Ribbon and then Timeline, in the Views group. 

In Outlook 2003/2007, click InLoox PM Folder in the InLoox PM Toolbar and then Timeline in the 
InLoox PM project list. 

 

Now you can see the recorded changes to the projects as a single entry. 

• Click project name to open it. 
• Tha contacts are marked in blue. Click it to open. 
• The added documents are marked in pink. Click the hyperlink to open them. 
• The following information from the Manage project page are marked in green: project name and 

number, division, customer, category, status, schedule (start and end). 
• The saved comments are marked in red. Click it to view. 
• You can also delete any entry by clicking the cross symbol. 

Click Refresh to update the change history. 
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Dashboard view 

Adjust the dashboard view

The dashboard view shows you the main project areas. You can get all important information to the 
current projects without opening one and compose your own dashboard view from the different widgets. 

1. Click InLoox PM tab on the Outlook Ribbon and then Dashboard, in the Views group. 

In Outlook 2003/2007, click InLoox PM Folder in the InLoox PM Toolbar and then 
Dashboard in the InLoox PM project list. 

 

2. In the Dashboard view, perform one or more of the following actions:  
o Create a personal dashboard view  On the InLoox PM Ribbon, in the Start tab, in the 

Current View group, click Widgets.  
� Choose the widgets that you want from the drop-down list, e.g. Project status 

overview or Top 5 projects (actual margin). 

For details on the different widgets, please see Widget types. 

3. Refresh  All changes are updated and the view is reloaded when clicking the Refresh button in 
the Current View group. 

4. Issue a report  Optionally, you can also issue a report on this view by clicking Reports in the 
Reports group. 

For more information about reports see the category Reports. 
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For more information about reports see the category Reports. 

Double-click on the entry in the widget list to open the corresponding project. 

Information rules in the dashboard view 

The critical projects are marked with a red point. 

Widget types

The dashboard contains all relevant and project-related information to analyze, control and compare your 
projects. Create your personal dashboard with an individual selection of  widgets. The dashboard provides 
you with a graphical overview and lists. 

For more information, see Adjust the dashboard view. 

In this table you find the descriptions of the widgets with which you can furnish your dashboard. 

Widgets Description 

My open work packages Shows you all your open InLoox PM work packages. 

Project manager view (open 
work packages) 

Shows you all open InLoox PM work packages from all the projects 
you control as a project manager. 

Recent projects Shows the last 7 recently opened projects. 

Recent created projects Shows the last 7 recently created projects. 

Customer distribution (all 
projects) 

Shows all customers related to your projects. 

Status distribution (all projects) Shows the status of all your projects. 

Plan/actual comparison Shows planned and actual hours of your projects. 

Actual margin (month) 
Shows the system-wide project profit of the current month and the last 
11 months. 

Actual margin (quarter) 
Shows the system-wide project profit of the current quarter and last 3 
quarters. 

Actual margin (year) 
Shows the system-wide project profit of the current year and the last 
year. 

Actual expenses/actual revenues 
(month) 

Shows the system-wide actual expenses and actual revenues of the 
current month and the last 11 months. 

Actual expenses/actual revenues 
(quarter) 

Shows the system-wide actual expenses and actual revenues of the 
current quarter and the last 3 quarters. 

Actual expenses/actual revenues 
(year) 

Shows the system-wide actual expenses and actual revenues of the 
current year and the last year. 

Top 5 Projects (actual margin) Shows a ranking of the top 5 most profitable projects. 

Project status overview 
Shows an overview of the progress and the cost-effectiveness of your 
projects. 
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Time tracking view 

Adjust the time tracking view

The time tracking enables you to create time tracking entries without opening a project and provides you 
with the overview of the time tracking entries from all current projects. 

Article content 

Work with the time tracking view 

Features of the time tracking list 

Work with the time tracking view 

1. Click the InLoox PM tab on the Outlook Ribbon and then Time Tracking. 

In Outlook 2003/2007, click InLoox Folder in the InLoox PM Toolbar and then Timeline in 
the InLoox PM project list. 

 
2. Perform one or more of the following actions:  

o Create a new entry  In the New group, click New Entry. In the Add to Project dialog 
box, choose a project from the list and click OK. In the New Entry dialog box, fill out the 
fields. 

For more information, see Create and edit a time tracking entry. 

o Open a project  Choose an entry from the time tracking list and click Open Project in the 
Actions group. 
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o Edit an entry  Choose an entry from the time tracking list and click Edit in the Actions 
group. In the Edit Item dialog box make the changes you want. 

For more information, see Create and edit a time tracking entry. 

o Create Reminder  Choose an entry from the time tracking list and click Create 
Reminder in the Actions group. 

For more information, see Create a reminder. 

o Print the time tracking view  Click Print to start the quick print feature of the time 
tracking view. 

For more information about printing, see General features and printing of the project 
list, in the Print in the project list. 

o Search for the entries by using a filter  In the Current View group, click Show Filter.  
� In the Edit Filter dialog box, choose between All actions and Entries matching.  
� By clicking Entries matching, define the filter criterion and activate the 

corresponding check box. The available criteria are Date between, Performed 
by, Group.  

� Click OK. 
In the Time tracking list, those entries are displayed, which correspond with the 
defined criteria. 

o Refresh  All changes will be updated and the view reloaded via the Refresh button in the 
Current View group. 

o Issue a report  Optionally, you can also issue a report on this view by clicking Reports in 
the Reports group. 

For more information about reports, see the category Reports. 

Features of the time tracking list 

The following features can be found in the time tracking list: 

• Open an entry  Double-click on one item in the time tracking list or right-click on the item to open 
the context menu and choose Open from the list. 

• Group the time tracking list  Draw the column name into the area above the list. 

Features in the context menu 

The context menu provides you with almost all basic features that can also be found on the InLoox PM 
Ribbon, such as New Entry.., Edit, Create Reminder, Open Associated Project, Refresh , Show 
Filter. It has also provides the features Expand and Collapse All Groups and Switch to Project list. 
Right-click in the time tracking list to open the context menu. 



 

149 
 

 

• Choose Fields  This feature sorts and organizes the entries by selected data.  
o On the Choose Fields dialog box, click one field, e.g. Customer, and drag it into the 

column headers. 
o Reset the fields via Drag and Drop back into the dialog box. 

Create a reminder

You can create a reminder for each time tracking entry, e.g. call again. 

1. Click the InLoox PM tab on the Outlook Ribbon, then click Time Tracking. 

In Outlook 2003/2007, click InLoox PM Folder in the InLoox PM Toolbar and then 
Timeline in the InLoox PM project list. 

2. Choose an entry from the Time Tracking list. 
3. In the Start tab, in the Actions group, click Create Reminder. 

In Outlook 2003/2007, click Create Reminder in the InLoox PM project list. 

4. In the New Reminder dialog box, perform the following actions: 

 

1. In the Date and duration area, choose from the Remind me drop-down list an option.  
2. In the Date/Time box, choose the date and time for the reminder. 
3. Optionally, you can send a reminder to other persons:  
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1.  Activate the Also remind check box. 

2. Click and choose from the Select Contact dialog box a name. 
3. Click OK. 

4. In the Details area, type additional notes.  
5. Click OK. 

Now, you can see the new reminder in your Outlook calendar at the time you have 
entered. 

Record personal time efforts with the stop watch

Record your personal working times up-to-the minute with the InLoox PM stop watch. Afterwards, you can 
book the recorded working time to a project. This facilitates the consistent and complete documentation of 
activities for purposes such as billing. 

 

1. Click the InLoox PM tab on the Outlook Ribbon and then Stop Watch in the Extras group. 
2. Now, the stop watch box is displayed at the bottom. 
3. Perform the following actions in this dialog box:  

o Click Start to start recording. 
o You can pause the time tracking by clicking Pause. 
o You can reset the stop watch by clicking Reset. 

4. Click Add to Project..., if you have finished time tracking. 
5. On the dialog box Add to Project perform the following actions:  

1. In the project list, choose a project, to which you want to add the time tracking entry. 

 

� Use the filter to display only projects that meet the defined criterion. For more 
information, see Search and find projects. 

� Use the command Recent projects. The drop-down list displays projects you 
opened recently, organized by numbers. 

� Click Clear selection , if you want to change the choice. 
2. Click OK. 
3. Fill in the New Item dialog box with the required information. 

For more information see Create and edit a time tracking entry. 

The context menu contains several commands to adjust the project list view. Right-click in the 
project list to open the context menu. 

• Expand or reduce the project list view  Change the view by clicking Expand All or Collapse 
All to structure the project list. 

• Choose Fields  This feature sorts and organizes the project by selected data.  
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o On the Choose Fields dialog box, click one field, e.g. Budget critical, and drag it into 
the column headers. 

o Reset the fields via Drag and Drop back into the dialog box. 

Projeсt archive 

Archive a project

File completed projects comfortably in the project archive. If needed, you can access them again. The 
archive improves the overview and keeps your project list clear. 

1. Click Projects in the Outlook Ribbon to open the InLoox PM project list. 
2. Choose a completed or inactive project from the list. 
3. On the InLoox PM tab, in the Views group, click Archive. 

Alternatively, click Archive project in the context menu. Right-click on one of the projects in 
the project list to open the context menu. 
 You can see now the archived project in the InLoox PM archive view. 

Archive a project from the project form 

1. Open an existing project or create a new one. 

For more information on how to create a project, see Create a project. 

2. On the Edit tab, in the Status group, click Archived. 
3. Click Save and Close. 

Adjust the archive view

Each archive entry shows information on a project in the archive. Only authorized users can see the 
projects. 

Article content 

Work with the archive view 

Features in the archive overview 
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Work with the archive view 

1. Click the InLoox PM tab on the Outlook Ribbon and then Time Tracking. 

In Outlook 2003/2007, click InLoox PM Folder in the InLoox PM Toolbar and then Time 
Tracking in the InLoox PM project list. 

 

2. Perform one or more of the following actions:  
o Create a new project  Click New Project in the New group. 

The newly created project is displayed in the InLoox PM project list. Click 
the InLoox PM tab and then Projects in the View group. 

o Delete project  Remove a selected project by clicking the Delete button. 

For more information, see Copy and delete projects. 

o Open, copy and paste a project  These buttons can be found in the Actions group .The 
Copy and Paste features help you to create projects quickly. You can change them as 
you want. 

o Restore project  Choose a project from the list and click Restore in the Actions group. 

The restored project is displayed in the InLoox PM project list. Click the InLoox PM 
tab and then Projects in the View group. 

o Categorize a project  Choose a project from the list and click Categorize in the 
Categories group. Assign a category to the project without opening it. 

o Change status  You can also change a status or a degree of completion of the selected 
project in the list. Click Change Status and choose from the list the respective status, 
e.g. started or completed.. 

 

� For more information see How to add further information in the status / date area. 
� You can save or edit a new project status type in the InLoox PM options. For 

more information see Change the project status. 
o Print an archive view  In the Current View group, click Print to start the quick print 

feature of the archive view. 
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For more information about printing, see General features and print of the project list, 
in the Print in the project list area. 

o Refresh  Via the Refresh button in the Current View group all changes will be updated 
and the view reloaded. 

o Issue a report  Optionally, you can also issue a report on this view by clicking Reports in 
the Reports group. 

For more information about reports see the category  Reports. 

Features in the archive overview 

The following features can be found in the project archive: 

• Open a project  Double-click on one item in the list or right-click on the item to open the context 
menu and choose Open from the list.  

• Search the projects  The search bar permits to find quickly any information also within a project. 
You can also use filter feature. 

For more information see Search and find projects. 

Features in the context menu 

The context menu provides you with almost all basic features that are also on the InLoox PM Ribbon, 
such as Restore project(s)..., Open Project, Delete Project, Refresh, Copy and Paste. It has also such 
features as Expand and Collapse All Groups, Show Filter. Right-click in the list to open the context 
menu. 

 

• Choose Fields  This feature sorts and organizes the projects by important data.  
o On the Choose Fields dialog box click one field, e.g. Customer, and drag it into the 

column headers. 
o Reset the fields per Drag&Drop into the dialog box. 

Information rules in the project list 

The completed or cancelled projects are struck through and marked grey in the project list. 
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Keyboard shortcut 

• F4  Create a new project. 
• F2  Refresh the project list. 
• CTRG+P  Print the project list. 
• CTRG+C  Copy a project into the clipboard. 
• CTRG+V  Paste a project from the clipboard to the project list. 

InLoox PM contacts 

Activate the contact management

Due to the contact management, InLoox PM can be used with full functionality without Microsoft 
Exchange Server and can, also, be combined with alternative groupware servers. Administrators can 
activate or deactivate the InLoox PM contact manager in the InLoox PM options, according to their 
individual requirements.  

You need administrator permissions to activate the contact management in the InLoox PM 
options. The InLoox PM contact management is only available in InLoox PM multi-user versions (InLoox 
PM Workgroup Server and InLoox PM Enterprise Server). 

1. Open the InLoox PM Options dialog box. 

For more information on how to open the InLoox PM options, please see Open the InLoox PM 
options. 

2. In this dialog box, click Contact management. On the right side, there is the Contact 
management area: 

 

3. Activate the Enable InLoox PM contact management check box. 
4. Click OK or Apply 
5. Restart your Outlook. 

Now, you can see the Contact button on the InLoox PM Ribbon, in the InLoox PM tab, in the 
View group. 

For more information on how to create a new contact or to edit one, see Add a contact. 
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Add a contact

The InLoox PM contact manager gives users the possibility to create an “InLoox PM contact” for each 
project member, even if they are not available as Outlook or Exchange contacts. You can save the InLoox 
PM contacts and edit the information about people and organizations you communicate with. 

The procedure of creating and editing is the same. 

1. On the Outlook Ribbon, click the InLoox PM tab. 
2. On the InLoox Ribbon, in the Views group, click Contacts. 

In Outlook 2003/2007, click InLoox PM Folder in the InLoox PM Toolbar and 
then  Contacts in the InLoox PM project list. 

3. On the Start tab, in the New group, click New Contact. 

In Outlook 2003/2007, click New Contact in the InLoox PM project list. 

4. To assign a new contact to the address book choose first an address book from the drop-down list 
Address Book, then click New Contact. 

For more information on how to assign a new address book, see Add, manage or delete an 
address book. 

5. In the New Contact dialog box perform one of the following actions: 
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1. In the General area enter the general information to the contact such as Title, First 
name, Name, etc. 

2. In the Internet and Phone area, enter the following information: Email, Website, Phone, 
Fax, Pager. 

For multiple phone numbers, use the fields Phone 2 and Mobile. 
3. In the Address area, type the business address information of this contact in the 

respective fields. 
4. Optionally, you can add a birthday reminder in the Additional area. 
5. Type a note in the Note area, if you want. 

6. As soon as you have entered all information perform one of the following actions:  
o Create more contacts  On the Contact tab, in the Actions group, click New contact. 
o Finish entering new contacts  In the Actions group, click Save and close. 
o Send an email notification to the contact  In the Actions group, click Email 

notification. 

You will find these commands as well as the command Save on the File tab. 
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• The contact management must be activated in the InLoox PM options in order to create new 
contacts. For more information see Activate the contact management. 

• The Contact dialog box for already saved contacts also contains the Projects, assigned with 
this contact area. There, you see all projects to which this contact is assigned. The standard 
grouping is set according to the project roles. 

Authorize InLoox PM contacts

InLoox PM enables project managers to provide InLoox PM contacts with the necessary authorizations. 
The InLoox PM contact can be, for example, allocated as a resource in a project and be notified of 
upcoming project tasks. 

1. Activate the contact management in the InLoox PM options. 

For more information see Activate the contact management. 

2. Now, you can add new InLoox PM contacts. 

For more information, see Add a contact. 

3. Create a new InLoox PM account in the InLoox PM options. 

For more information, see Create an InLoox PM account. 

4.  Set user-based permissions for the created InLoox PM contact. 

For more information, see Set up permissions. 

Optionally, you can set the permissions in the project, on the management page. 

1. Open an existing project or create a new one. 

 For more information on how to create a project, see Create a project. 

2. On the Management page, in the In charge area add team members for the project. Choose a 
contact from the InLoox PM address book. 

For more information, see Add project team members. 

3. Click Save and Close. 
With role-based permissions, the InLoox PM contacts get access to those projects, where they 
are involved as team members. 

For more information, see List of the permissions. 
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Add, manage or delete an address book

You can add or manage the InLoox address books in the Contacts view. The InLoox address book is a 
collection of address books or address lists, created from your InLoox PM contacts. 

1. On the Outlook Ribbon, click the InLoox tab. 
2. On the InLoox Ribbon, in the Views group, click Contacts. 

In Outlook 2003/2007, click InLoox Folder in the InLoox Toolbar and then Contacts in the 
InLoox PM project list. 

3. On the Start tab, in the New group, click Address book. 

 

In Outlook 2003/2007, click Address book in the InLoox PM project list. 

4. Choose Manage Address Books... from the drop-down list. 
5. In the Address Books dialog box perform one of the following actions: 

 

o Create a new address book  Click New. In the Create Address Book dialog box, type a 
name in the Address Book Name area. 
Activate the Visible for all users check box, if you want to share this address book with 
the other users. Click OK. 

o Edit an existing address book  Choose an address book from the list and click Modify. 
The further procedure is the same as in the point above. 
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o Remove an existing address book  Choose one address book from the list and click 
Delete. 

6. Click Save. 
7. Restart Outlook. 

Now, you can see all changes in the drop-down list Address book. 

Adjust the contact view

The contact view displays all existing address books and their contacts. It also provides with different 
features to comfortably manage contacts and address books. 

Article content 

Work with the contact list 

Features in the contact list 

Work with the contact list 

1. On the Outlook Ribbon, click the InLoox PM tab. 
2. On the InLoox PM Ribbon, in the Views group, click Contacts. 

In Outlook 2003/2007, click InLoox PM Folder in the InLoox PM Toolbar and then 
Contacts in the InLoox PM project list. 

 

3. Do one of the following:  
o Create a new contact  In the New group, click New Contact. 
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For more information, see Add a contact. 

o Delete a contact  Remove one contact by clicking Delete in the Delete group. 
o Edit a contact  Choose a contact from the list and click Edit in the Actions group. 
o Print the contact list  In the Current View group, click Print to start the quick print 

feature of the contact list. 

For more information about printing, see General features and printing of the project 
list, in the Print in the project list area. 

o Refresh  By clicking the Refresh button in the Current View group, all changes are 
updated and the view is reloaded. 

o Create a new address book and manage it  In the Contact group, click Address book 
and choose from the drop-down list Manage Address Book. 

For more information, see Add, manage and delete an address book. 

Features in the contact list 

The following features can be found in the contact list: 

• Open a contact  Double-click on one item in the list, e.g. to edit it. 
• Search the contacts  The search bar permits to find quickly any contact. 

For more information about this feature see Search and find projects. 

Features in the context menu 

The context menu provides you with almost all basic features that can also be found on the InLoox PM 
Ribbon, such as New contact, Edit..., Delete and Refresh. It also provides features such as Switch to 
Project List  and Show Filter. Right-click in the list to open the context menu. 

For more information about the filter feature, see Search and find projects. 

 

Keyboard shortcut 

• F2  Refresh the project list. 
• CTRG+P  Print the project list. 
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Work packages 

Display and process work packages

As a project planner, you can inform project resources about assigned work packages and about the 
changes in project. 

For more information on how to assign a resource to a work package, see Add resources. 

InLoox PM provides you with the following notification types: 

• InLoox PM 
• Email 
• Outlook task request 
• Outlook appointment request 

Find the detailed description of these types below. 

Article content 

Notify via InLoox PM 

Notify via E-mail 

Notify via Outlook task 

Notify via Outlook meeting request 

Notify via InLoox PM 

You will get the message InLoox Work Packages after you have chosen InLoox PM as notification type. 
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• Display planning data  In the InLoox PM Work Package dialog box, double-click an entry or 
click Open details to display the work package details. The following planning data are displayed:  

o Project name and number 
o Time frames or date 
o Work package name 
o Your own effort/work amount (in hours) 
o Current synchronization 
o EventTypeText, e.g. if the planning element was changed 

• Synchronize work package with an Outlook elements  Choose one work package from the list 
and click one of the following Outlook elements in the Synchronize with area:  

o Tasklist 
o Calendar 

• Display the work package details  Choose one work package from the list and double-click it or 
click Open details. The following data is displayed in the Work Package Detailsdialog box:  

o Project name and number 
o Details about planning element: Element Name, Start and End; Description 
o Details about work package: added Resource, Work Amount, Status 

 

� This information is delivered from the project planning. 
� Change the status, if you have already done this task. InLoox PM keeps this 

information synchronic with the planning and displays a completed planning 
element with the green check mark 

� You can also open the related project by clicking Open Project 
• Open the related project  Choose one work package from the list and click Open project. 

  The notification type is selected by the project planner. Users without InLoox PM can only be 
informed via task request, meeting request or email. The project planner can also decide not to inform the 
resource. 

Notify via E-mail 

You will get an E-mail after you have chosen E-mail as notification type, for example with the subject 
"New element (Strategic Project #2007-0002) : Max Smith (msm@test.com)". 
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The sender is the project director. 

The E-mail contains the following planning data: 

• Project name and number 
• Description 
• Duration 
• Your own effort 
• Location 
• Involved resources 

You perform one of the following actions: 

• Accept and create an entry in your calendar or task list manually. 

or 

• Decline and reply in free form in an E-mail. 

Notify via Outlook task 

You will receive a task in your Outlook task list after you have chosen an Outlook task request as 
notification, for example with the title "New element ( Strategic Project #2007-0002) : Max Smith". 

The sender is the project planner. 

The task contains the following planning data: 

• Project name and number 
• Description 
• Duration 
• Your own effort 
• Location 
• Involved resources 

You can perform one of the following actions: 

• Enter a value in the Status, Priority and % Complete fields. You can also create a reminder for 
this task. 

or 

• Delete a task or mark it as completed. 

Notify via Outlook meeting request 

You will get an appointment after you have chosen Outlook appointment request as notification type, for 
example with the title "New element (Strategic Project #2007-0002) : Max Smith". 
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Sender is the project planner. 

The appointment contains the following planning data: 

• Project name and number 
• Description 
• Duration 
• Your own effort 
• Location 
• Involved resources 

You can perform one of the following actions: 

• Create a reminder or change other options in the Outlook appointment. 

or 

• Decline or delete it from the calendar. 

Manage the work package view

Clarify tasks and responsibilities with work packages. Assigned team members know exactly what to do, 
and when to do it. Work packages are in synch with the project schedule and can also be linked to 
Outlook appointments and tasks. Giving feedback about the progress into the project schedule couldn’t be 
easier. 

Article content 

Work with the work package view 

Features in the work package list 

Work with the work package view 

1. Click InLoox PM tab on the Outlook Ribbon and then Show Work Package List in the Extras 
group. 

In Outlook 2003/2007 the work packge list is automatically displayed, if you are added as 
resource to the work package click. 
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2. Do one or more of the following:  
o Change work package view  Choose from the drop-down list: 

� My open work package  Displays personal work package with state "open" (i.e. 
"to be carried out") 

� My completed and inactive work package  Displays personal work package 
with state "completed". 

� Project manager's view (open work package)  Displays work packages of all 
members of projects of which you are manager (*) with state "open" (i.e. to be 
carried out"). 

� Project manager's view (completed and inactive work package)  Displays 
work packages of all members of projects of which you are manager (*) with state 
"completed". 

All open work package assigned to you are displayed. These work packages 
containing planning elements. It is possible to create new work package in the Planning 
page, in which, for example, you can assign a resource to a activities and inform them 
via the dialog box InLoox. 

o Refresh  Via the Refresh button    all changes will be updated and the view reloaded. 
o Display work package details  Choose one work package from the list and click Open 

Details  . 
o Open an associated project  Choose one work package from the list and click Open 

Project . 
o Mark work package as complete  Choose one work package from the list and 

click Work Package Completed . 
o Book a time tracking entry  Choose one work package from the list and click Add Time 

Tracking Entry to Project  . 
o Synchronize with Outlook elements  Choose one work package from the list and click 

Synchronize. Choose from the drop-down list With Outlook Task or With Outlook 
Appointment. 

o Print a work package view  Click Print to start the quick print feature of the archive 
view. 

o Open an InLoox PM help  Click Help . 
o Search work packages   Use the filter feature. 

For more information see Search and find projects. 
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o Group work packages  For the best overview you can group the work packages. Do the 
following:  

� Group by one of the column header by clicking on it and dropping to the group 
field above the columns. 

� Click on column header and drop it to the column headers of the list to resert the 
grouping. 

3. On the InLoox PM Time Tracking area you can use the InLoox PM stop watch. 

For more information see Record personal time efforts with the stop watch. 

Features in the work package list 

The following feature can be found in the work package list: 

• Open a work package  Double-click on an entry in the work package list. In the Work Package 
Details dialog box you can open an associated project and see the following details: 

•  
o Project name and number 
o Element Name, Start and End of the work package 
o Description 
o Resource 
o Work amount in hours 
o State(completed or open)  

� The planning item will be immediately marked with the check mark in the 
planning, if you will activate the this work package is completed control box. 

Features in the context menu 

The context menu provides you with almost all basic features that are also on the InLoox PM Ribbon, 
such as Open Details..., Open Project, Open Associated Project, Work Package 
Completed, Synchronize. It has also such features as Reload and Show Filter. Right-click in the list to 
open the context menu. 

 

• Choose Fields  This feature sorts and organizes the projects by important data.   
o On the Choose Fields dialog box click one field, e.g. Customer, and drag it into the 

column headers. 
o Reset the fields per Drag&Drop into the dialog box. 

Information rules in the project list 

• The work packages are marked in red, if they are overdue. 
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• The work packages are marked in black are on time or completed (according to the selected 
view). 

Set up the work package refresh interval

With InLoox PM you can set manually the refresh interval for work packages in the work package list. 

A modification can only be done by an InLoox PM user with administrator permissions. 

1. Open the InLoox PM Options dialog box. 

For more information on how to open InLoox PM options, see Open the InLoox PM options. 

2. Under General options, click More options. On the right side there is the More options area. 

 

3. Set up the interval, which is shown in minutes. 
4. Click OK or Apply. 

The data will be saved in the data base and is valid for all InLoox PM users. 

Resources 

Work with resources

Manage the resource capability and work load more efficiently with the visual resources overview. It 
integrates both project work packages from InLoox PM and appointments from the Microsoft Exchange 
free/busy service. This way, you always have an instant and complete overview of all project resources – 
be it team members, rooms, or tools.  
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1. On the InLoox PM tab, in the Views group, click Resources. 
2. The resource overview loads all resources system-wide. 

 In Outlook 2003/2007 click Extras in the InLoox PM Toolbar and choose Resources from 
the list. 

 

You can also load resources for a specific project or for the specific planning element. For more 
information, see Call up and manage resources. 

 

3. Please perform one or more of the following actions:  
o Add a resource  To include another resource into the analysis it is necessary to add it. 

On the Start tab, in the Resources group, click Add Resource. In the Choose 
Resource dialog box, choose the required names from the list. Then click Select, Ok.  

Use the feature Search by Skill to find select resources according to their skills. For 
more information, see Add project team members. 
Use this feature to always display resources with whom you work often, regardless of the 
filter settings. 

o Remove a resource   On the Start tab, in the Resources group, click Remove 
Resource to delete the selected resource from the view. Use this feature to always hide 
resources despite of the filter settings. 

Right-click the resource list in the upper left part. Select Display deleted 
resource(s) to display them again. 

o Define time frames  On the Start tab, in the Current view group, click Select Duration. 
Choose from the drop-down list between Today, Week, Month and Year. 
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All resources that are not occupied during the defined period are hidden. Use the 
button Add resources to always display resources with whom you work often, regardless 
of the date settings. 

o Print resources  On the Start tab, in the Current view group, click Print Overview or 
Load Chart to start the quick print feature of the resources. 

  For more information about printing, see General features and printing of the project 
list, in the Print in the project list section. 

o Refresh  Use the Refresh button to update all changes and reload the view. This button 
can be found on the Start tab in the Current view group. 

o Enlarge or reduce the resources  On the Start tab, in the Current view group, click 
Zoom In or Zoom Out to change the zoom level of the view. The available values are:   

� Years 
� Quarters 
� Months 
� Weeks 
� Days 
� Hours 

o Show exchange calendar  On the Start tab, in the Display group, click Exchange 
Calendar. This option displays or hides the information of the Free/Busy feature of 
Microsoft Exchange Server. 
InLoox PM takes account of the Exchange Server calendar information when calculating 
the workload, if this option is activated. 

o Show workload labels  On the Start tab, in the Display group, click Workload Label. 
This option displays the work load in percent in the time bars. 

o Show completed activities  On the Start tab, in the Display group, click Completed 
Activities. All activities with the status "done" will be displayed, if this option is activated. 

Information from the free/busy-feature of Microsoft Exchange Server cannot be opened:  

o at any time for any time period for external resources. 
o in the offline mode for internal resources. 

Context menu of the resources 

The context menu provides you with almost all basic features that can also be found on the InLoox PM 
Ribbon, namely Add Resources, Delete Resources, Reset View, Show Exchange Calendar, Show 
Workload Labels and Show Completed Activities. It also provides features of the workload diagram, 
like Expand and Collapse All Groups, Show Details. Right-click in the resource list or the workload 
chart to open the context menu. 
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Change the colour scheme of the resources

Any user can individually change the colors used in the resource overview. 

1. Open the dialog box InLoox PM Options. 

For more information on how to open the InLoox PM options, please see Open the InLoox PM 
options. 

2. Click Planning in the navigation pane and then click Planning details. Below you find the Color 
Management area. 

 

3. Choose between Default Colors or Custom Colors. 
4. If you choose Custom Colors you can freely define the colors of Allocated, Over Allocated or 

Over Allocated Max. 
5. Click OK or Apply to apply the colors to the resources. 

Work with the workload diagram

The load chart provides a central overview of the allocation of all relevant resources that is always up-to-
date. Please proceed as follows to display the load chart: 

Click the InLoox PM tab, then click in the InLoox PM Ribbon, in the Views group, Resources. 

In this case, the Resource Overview loads resources system-wide. 
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 In Outlook 2003/2007, click Extras in the InLoox PM Toolbar and choose Resource Overview 
from the list. 

You can also load the resource overview for a specific project. For more information, please see Call 
up and manage resources. 

 
The following features are available: 

• The view always filters the resources and workloads by the time period specified by Select time 
period. 

• Duration and degree of the workload are shown by the bars in the upper right part:  
o Yellow bar (workload 1% - 100%) 
o Red bar (workload 101% - 149%) 
o Dark red bar (workload over 150%) 

• The example shows the overloading of the resource "Ella Macgregory", which results from the 
occupation in two activities. If appointments are on record in the Outlook calendar of an Exchange 
resource, the resource counts as fully loaded (100%) in the given time period. To hide the 
calendar deactivate the option Display Exchange calendar. 

• Today's date is shown by a vertical red day line. 

• The warning symbol shows that an overbooking of a resource has occurred in the indicated 
period. The workload of the resource exceeds 100%. The alert icon doesn't give any information 
about the duration or the extent of the overbooking. 

• The external resources are marked with . 
• A click on the plus sign next to the resource displays the workload details. These include the 

projects and activities to which the resource is assigned and, in case of internal resources, also 
the Outlook calendar. The details of the resource can be hidden by clicking the minus sign .  

• The clicking on an activity centers the workload overview. 

• If the resource overview is called up from within a project, activities from other projects are shown 
grey. 

• The details will be displayed, if the cursor is moved over a bar: 

 
The percentage indicates the workload of the resource. The time period and duration display the 
length of the workload. 
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• A click on a resource displays a graphical overview of the workload data within the defined period. 
These include the projects and activities which have been assigned to that resource as well as the 
Exchange calendar, if the resource is internal. 

• A yellow field indicates that a resource is occupied, but not overallocated in the specified time 
period. 

• A shaded yellow field indicates that a resource is overallocated in the specified time period. 

You can edit several entries in the load chart at the same time by clicking the respective entries while 
holding down the CTRL key. Then right-click to open the context menu and perform the required action. 

Interaction between InLoox PM and Outlook elements 

Quick access panels for tasks and calendar

InLoox PM enables you to link Outlook tasks and appointments - by using quick access panels. InLoox 
PM synchronizes all information automatically. 

Calendar items can be connected with milestones and activities in the InLoox PM project planning. You 
don't even have to open a project to gain real-time information about the respective project. Project 
planning changes, e.g. appointment changes, are automatically synchronized. 
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Article content 

Synchronize with the task list / the calendar out of the project 

Synchronize with the task list / the calendar out of the InLoox PM workpackage list 

InLoox PM items in the Outlook task list / the Outlook calendar 

Synchronize with the task list / the calendar out of the project 

Please follow these steps to synchronize the Outlook task list or the Outlook calendar out of a project: 

1. Open the respective project by clicking Projects in the Outlook Ribbon. Now select the respective 
project from the project list and open it by double-clicking it. 

In Outlook 2003/2007, click the InLoox PM Folder in the InLoox PM Toolbar. Then 
double-click the respective project in the project list. 

2. In the project, on the Start tab, in the Section group, click Planning. 
3. Click the planning element that is supposed to be synchronized.  
4. On the Edit tab, in the Actions group, click Synchronize (With Outlook Task, With Outlook 

Calendar). 
A new Outlook element will be created in the Outlook task list or the Outlook calendar.  

Synchronize with the task list / the calendar out of the InLoox PM workpackage list 

This is how you can synchronize your Outlook task list or your Outlook calendar directly out of the InLoox 
PM workpackage list: 

1. Click the InLoox PM tab and then Show Workpackage List in the Extras group. 

In Outlook 2003/2010, the workpackage list is displayed automatically in the Outlook 
calendar and task list, as soon as you have been added as a resource to the respective 
workpackage. 

2. Select the workpackage on the workpackage list that is supposed to be synchronized.  
3. Select Synchronize (With Outlook Task, With Outlook Calendar). 

A new Outlook element will be created in the Outlook task list or the Outlook calendar.  

InLoox PM items in the Outlook task list / the Outlook calendar 

The respective Outlook item now is synchronized with the InLoox PM planning. On the right side next to 
the project, you will find this InLoox PM information: 

Element Description 
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This Outlook element is linked 
to an InLoox PM planning 
element 

Activate this check box if you want to keep the start and end date of this 
Outlook element synchronized with the start and end date of the InLoox 
PM planning element. 

Project name Name of related project. 

Number Number of related project. 

Item name Name of the InLoox PM planning element. 

Start Start of the InLoox PM planning element. 

End End of the InLoox PM planning element. 

Description Description of the InLoox PM planning element. 

Resource A team member that is assigned to this work package. 

Work amount (h) Workload of the resource. 

Status Shows you, whether the particular resource has completed his/her task. 

 

• Start and end date that have been changed from synchronized Outlook elements will be 
overwritten if the project plan is changed. 

• The user no longer has to move a synchronized Outlook element.  

Quick access panel for contacts

In InLoox PM, you can link Outlook contacts with the respective projects. So, you can see in the Outlook 
address book the role assumed by a certain contact - whether he or she is a project director, team 
member, customer or partner. 

 

This is how you can use the quick access panel for contacts: 
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1. Open a contact from your Outlook contact list.  
2. Now you see a list of all projects this contact is assigned to.  

The standard grouping depends on the contact's role in the project. 

 For a detailed description of the InLoox PM items on the quick access panel, see Quick access 
panels for tasks and calendar, in the InLoox PM items in the Outlook task list / the Outlook calendar 
section. 

Quick access panel for E-mails

InLoox PM provides you with rapid and comfortable assignment of e-mails to the project document 
storage. If you have already added the e-mail, you see its link. 

 

Please follow these steps to record existing and new emails. 

1. Open an email from your personal Outlook inbox (or any other folder) by double-clicking it.   
2. Select a project from the quick access panel on the right side next to the email. 

 

o Use the filter to search for the project. For more information, see Search and find 
projects. 

o Use the Recent projects button. The drop-down list displays projects you opened 
recently organized by numbers. 

o Click Clear selection , if you want to remove the selection. 
3. In the Add Document to Project area you can choose from the following actions:  

o Activate the Create new time tracking entry check box in order to add a new time 
tracking entry to the project. Time tracking entries are the records of time spent for a 
project, e.g. for work carried out. 
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By clicking OK, the New Item dialog box will be displayed. Fill out this dialog box with 
the required information. For more information, see Create and edit a time tracking item. 

o Activate the Add to document store control box. With this option, you can assign any 
email attachments (files) to a project.  

1. In the Operation drop-down list, choose between Item including attachments, 
Item without attachments, Only attachments and Item and attachments 
separately. 

For more information about management methods, see Add Outlook 
elements to InLoox PM, in the Management methods area. 

2. In the Subfolder drop-down list, choose a subfolder. You can also create a new 
one by clicking New....  

1. In the Create a New Subfolder dialog box select the directory in which 
you want to create a new folder. 

2. Click Create New Folder and enter a new name. 
3. Click OK. 

3. In the Status field enter instructions, e.g. complete or awaiting release. 
4. Click Links to link the Outlook element with project elements. Click Add and then 

OK. 
InLoox PM displays a document as a paper clip on the page you have chosen. 
You can also open the document directly from this page. 

4. Click OK.  

Customize email templates

With email templates, you can insert pre-defined and project-based information text snippets into a new 
email. Email templates can be added or modified in the InLoox PM options. 

Article content 

Work with E-mail templates 

Manage E-mail templates 

Work with E-mail templates 

This is how you can use the email template feature in new emails: 

1. Open a new email.  
2. Select a project in the quick access panel.  
3. Select an email template.  
4. Add the selected template by clicking Insert.  
5. The text template will be added to your email and the project manager of the selected project will 

be inserted to the email recipients.  
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Manage E-mail templates 

You can create, rename or delete email templates in the InLoox PM options. 

1. Open the dialog box InLoox PM Options. 

 For more information about how to open the InLoox PM options, please see Open the InLoox 
PM options. 

2. Under Outlook emails click Templates. On the right side you will see the Outlook email 
templates area. 

 

3. You can choose from the following actions:  
o Add a new template by clicking New. On the New dialog box, please follow these steps:  

1. Enter a name in the Template name field. 
2. Define the Outlook email field rules such as Recipient, CC Recipient, BCC 

Recipient and Subject. Click the Arrow and choose from the drop-down list 
the field you want, e.g. <PROJECT_MANAGER_0>. 

3. Click OK. 
o Change the saved template by clicking Edit. In the Edit dialog box, you can make your 

changes (see the first point). 
o Customize the template content for a report with the InLoox PM email designer. Choose a 

template from the list and click Design. 

For instructions on how to work with the InLoox PM report designer, see Work with 
the report designer and the help documentation of the designer. 

o Remove a template permanently from InLoox PM. Choose a template from the list and 
click Delete. 

o Load a template from your local data. Click Import and choose a template in the Open 
Email Template dialog box, then click Open. 

o Save a template in your local data if you want to send it to other users. Click Export and 
choose a storage location in the Save Email Template dialog box, where you want to 
save it. Click Save. 

4. Click OK or Apply to save the changes in InLoox PM. 

Add Outlook elements to InLoox PM

Save files, links and Outlook elements with InLoox PM and organize them in the corresponding project 
folder 
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Emails, which include attachments, can be assigned directly to the project. InLoox PM offers a proper 
feature, which is always available from any part of Outlook. 

 

 

• The following standard elements can be posted directly to an InLoox PM project: emails, contacts, 
tasks, journal entries and calendar entries.  

• Non-standard message types are not supported by InLoox PM. 

Article content 

Manage an attachment 

Management methods 

Manage an attachment 

1. Choose an Outlook element, e.g. an email from your Outlook inbox. 
2. On the Outlook Ribbon, in the Start tab, in the InLoox PM group, click Add to Project. 

In Outlook 2003/2007, click Add to Project in the InLoox PM Toolbar. 
3. In the Add to Project dialog box do the following:  

1. Choose a project from the project list, to which you want to add the element. 

 

� Use the filter to search for the project. For more information, see Search and find 
projects. 

� Use the Recent projects button. The drop-down list displays projects you 
opened recently organized by numbers. 

� Click Clear selection , if you want to change the choice. 
2. In the Add Outlook element to project area, do the following:  

� Activate the Create new time tracking entry check box in order to add a new 
time tracking entry to the project. Time tracking entries are the records of time 
spent for a project, e.g. for work carried out. 

By clicking OK, the New Item dialog box will be displayed. Fill out this dialog 
box with the required information. For more information, see Create and edit a 
time tracking item. 

� Activate the Add to document store check box. With this option, you can assign 
any email attachments (files) to a project.  

1. In the Operation drop-down list, choose between Item including 
attachments, Item without attachments, Only attachments and Item 
and attachments separately. 

Below, you find the description of all these operations in the 
Management methods area. 
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2. In the Subfolder drop-down list, choose a subfolder. You can also create 
a new one by clicking New....  

1. In the Create a New Subfolder dialog box, select the directory in 
which you want to create a new folder. 

2. Click Create New Folder. 
3. Click OK. 

For more information on how to create a subfolder, see 
Create a subfolder. 

3. In the Status field enter instructions, e.g. complete or awaiting release. 
4. In the Notes field enter comments and remarks to the document. 

Optionally, you can also format these comments. Use features such as 
cut, copy and paste, undo and redo, font, font size, font style (bold, italic, 
strikethrough, subscript, superscript and underline), font color, and text 
highlighting. You can also select the font size, increase or decrease the 
size by one increment, and change the case. 

5. Click Links to link the Outlook element with a project element. Click Add 
and then OK. 
InLoox PM displays a document as a paper clip on the page you have 
chosen. You can also open the document directly from this page. 

3. Click OK. 
InLoox PM saves the Outlook element as a document on the Documents project page. 

The context menu contains several options to adjust the project list view. Right-click in the project 
list to open the context menu. 

•  Expand or reduce the project list view  Change the view by using Expand All or Collapse All 
to make the project list clear. 

• Choose Fields  This feature sorts and organizes the project by important data.  
o On the Choose Fields dialog box, click one field, e.g. Budget critical, and drag it into 

the headlines. 
o Reset the fields via Drag and Drop back into the dialog box. 

Management methods 

When you insert an Outlook element with attachment into an InLoox PM project, there are various options 
to handle a attachment. 

Method Action Pros & cons 

Element with 
attachment 

InLoox PM assigns the email and 
the attachment in file form to a 
project. (Outlook does the same). 

Email and attachment are stored together. 

The document list shows whether the 
element is carrying an attachment but no details 
of the attachment, such as name or type. 

Element without 
attachment 

InLoox assigns only the email to the 
project. All attachments will be 
removed. 

Saves storage space. 

Attachments can neither be displayed nor 
saved in InLoox PM. 

Attachment only 
InLoox PM assigns only the 
attachment to the project. The email 
is discarded. 

Removes superfluous correspondence. 
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Correspondence (including notes) can neither 
be read nor saved in InLoox PM. 

Element and 
attachment 
separately 

InLoox PM assigns the email and 
attachment to the project separately 

Correspondence is kept. Attachments can be 
seen in the document list with name and type. 

Relationship between correspondence and 
attachments is lost. 

Customize and configure 

Change the language

InLoox PM is a multilingual system. The operating language adjusts automatically to the Region and 
Language Options in the Windows Control Panel. The language can be changed manually during 
operation of InLoox PM at any time without the need to restart. 

Please follow these steps to change the operating language: 

Article content 

Outlook 2010 View 

Outlook 2003/2007 View 

Outlook 2010 View 

• Click the File tab.  
• Click InLoox PM.  
• Click Change language. 
• Select a language, e.g. German, English, French, Italian, Spanish or Russian from the list. 

InLoox PM changes the language of all dialog boxes and screens. 

Outlook 2003/2007 View 

Please follow these steps to change the operating language: 

1. Click Tools in the InLoox PM Toolbar. 
2. Click Language.  
3. Select a language, e.g. German, English, French, Italian, Spanish and Russian from the drop-

down list.  

InLoox PM changes the language of all dialog boxes and screens. 
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Generate personalized views

Organize, sort, and group projects - e.g. by assigned responsibilities, deadlines, project type, priority, etc. 
You can save the created project list view and open it again as soon as you use the project list again. 

Article content 

Standard views included in InLoox PM 

Generate a personalized view 

Use and manage personalized views 

Customize a view 

Standard views included in InLoox PM 

Use the standard views provided by InLoox PM. These views help you to display data in a flexible way. 

Name Appearance/Filter/Grouping Purpose 

Active projects Filter; all non-completed projects 
To show all active projects, for 
example to create turnover lists or to 
support customers. 

Inactive projects Filter; all completed projects To inspect archived project records. 

Projects by 
category 

Grouping; all projects grouped by the field 
Category 

To help to maintain an overview as 
projects multiply. 

Projects by 
status 

Grouping; all projects grouped by the field 
Status 

To display an internal procedure. 

Projects by 
project manager 

Grouping; all projects grouped by the field 
Project Manager 

To display internal responsibilities and 
allocated projects. 

Projects by 
customer 

Grouping; all projects grouped by the field 
Customer 

To display external responsibilities and 
allocated projects. 

Negative gross 
result 

Filter; all projects in which the total costs are 
higher than the invoices rendered 

To identify losses and determine 
financing requirements. 

Open 
calculations 

Filter; all projects with open budgets of the 
type Calculation 

To determine turnover potential and 
follow up on offers. 

Generate a personalized view 

InLoox PM enables you to save personalized views. Please follow these steps: 
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1. On the Outlook Ribbon, on the Start tab, in the InLoox PM group click Projects. 

In Outlook 2003/2007, click InLoox PM Folder in the InLoox PM Toolbar. 
2. Now you can change the view directly in the project list. 

For more information on how to do this, see Customize a view in this article. 
3. On the InLoox PM tab, in the Views group click More Views and then Save current view as.  

In Outlook 2003/2007, click Actual Views in the InLoox PM Toolbar.  
1. In the Save View dialog box, enter a view name. 
2. Activate the Visible for all users check box, if you want to share this view with other 

authorized users. 
3. Click OK. 

The new view is now displayed in the drop-down list More Views. 

Use and manage personalized views 

This is how you can use a personalized view: 

1. On the Outlook Ribbon click InLoox PM tab. 
2. In the Views group, click More Views. 

In Outlook 2003/2007, click Actual Views in the InLoox PM Toolbar. 
3. Select a view from the drop-down list, e.g. Project controlling. 

InLoox PM loads the saved view with customized data in the project list. 

Proceed as follows in order to manage views: 

1. On the Outlook Ribbon click InLoox PM tab. 
2. In the Views group, click More Views. 

3. In Outlook 2003/2007, click Actual Views in the InLoox PM Toolbar. 
4. Click Manage Views... in the drop-down list. 
5. In the Views dialog box do one or more of the following:  

o Edit view  double-click the view you want ot edit or click Edit. 
o Remove view  Remove permanently one view from InLoox PM. Choose a view from the 

list and click Delete. 
o Reset views  Click Reset views, if you do not want alle changes to be accepted. 
o Export view  Save a view in your local documents. Choose one view from the list and 

click Export. 
o Load view  Load a view from your local data. Click Import and choose a view file in the 

Import File dialog box, then click Open. 
o Download view  Click Download to download an exisiting view template from the InLoox 

website. 

Customize a view 

In the Outlook Ribbon, on the Start tab, in the InLoox PM group, click Projects to open the project list. 
Now you can customize the project list view with the following possibilities. 

In Outlook 2003/2007, click InLoox PM Folder in the InLoox PM Toolbar to open the project list. 

• Sort the information in the project list  Click on a column by which the project list is supposed 
to be sorted. 
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The project list will be displayed according to your choice. Click    in the column to sort in rising 
or in descending order by clicking . 

• Group the projects according to the selected criterion  Click on a column, e.g. Status, by 
which the project list is supposed to be grouped.  

o Drag a column into the area above the column headers. 
The project list will be grouped by the selected criterion. Reset the grouping via Drag and 
Drop into the project list. 

• Add more information to the project list  Use the Choose fields feature to organize the project 
list by selected information.  

o Right-click on the project list to open the context menu. 
o Click Choose fields in the context menu. 
o On the Choose fields dialog box, click the field you want to add and drag it into the 

column headers. 

Reset the fields via Drag and Drop into the project list. 
• Define individual fields  You can implement the workflows for all users with this feature. 

Example: The development department staff only sees projects with the status Development. If 
the status changes to Bill, the project becomes visible to accounting staff; for other persons the 
project remains hidden. 

For more information see Search and find projects. 

Create custom fields

Custom fields enable you to expand the data model of InLoox PM to suit your own requirements. New 
fields can be created for the entire project or for one page of it: mind maps, planning, time tracking, 
documents or budgets. Field names are freely definable. InLoox PM supports several data types in 
custom fields. Please follow these steps to create a new custom field: 

1. Open the dialog box InLoox PM Options. 

For more information on how to open the InLoox PM options, please see Open the InLoox PM 
options. 

2. Click Custom fields. On the right side you see the Custom fields section.    

 

3. Please select one of the following actions:  
o Create a new custom field by clicking New.  

1. On the New Custom Field dialog box, in the Name field, type a name for the 
custom field that you want to create. 

2. Select the intended location from the Location drop-down list of the field (i.e. the 
list in which it is supposed to be displayed). 

3. Select a Type from the list. Possible types are:  
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� Text: free text value/string. 
� Integer: integer value without decimal point. 
� Decimal number: decimal number with decimal point. 
� Checkbox: yes/no value. 
� Datetime: date value without time. 
� List: set of free text values / strings. 
� Currency: decimal number with decimal point and currency symbol. 

4. Optionally, you can define a default value by selecting Edit default... from the 
drop-down list.  

1. In the Edit Text dialog box type a default value. 
2. The field type List also allows you to:  

� Change the order of the list items. 
� Specify, whether users may enter own values (Allow add new 

items). 
� Specify, whether empty selections are valid (Allow empty 

selection). 
5. Click OK. 

o You can edit an existing custom field by selecting it and clicking Edit. You can only 
modify default values. 

o If you want to remove an existing custom field, select it from the list and click Delete.  
4. Click OK or Apply to save the changes. 

When a custom field is deleted, all contents of it in all projects are permanently removed from 
InLoox PM. 

Each created custom field will have its own box on the selected project site. Enter the value in this 
box. 

Customize the InLoox PM language files 

InLoox PM uses so-called resource files for all texts and messages that are displayed. These are located 
in the program folder on the InLoox PM client. If you want to adapt the displayed texts and messages to 
the requirements of your company you have to modify them in the resource files. You can find them in the 
program folder on the InLoox PM client. 

 

List of the language files (delivery staus) 

File name Contents 

InLoox.resources Standard language (English) 

InLoox.de.resources German-language version 

InLoox.fr.resources French-language version 

InLoox.es.resources Spanish-language version 

InLoox.it.resources Italian-language version 

InLoox.ru.resources Russian-language version 

Please follow these steps to customize the InLoox PM resource files: 

1. Close Outlook on the client concerned.  
2. Open the relevant language file with the InLoox PM Resource Editor. This tool can be found in 

the Download area of the InLoox PM website.  
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3. Make the required changes to the file and save it.  
4. Test the changes on the InLoox PM user interface.  
5. Distribute the file among other InLoox PM clients as required.  

Generate and edit groups

In the InLoox PM Options, you can define groups that are available in every InLoox PM projects on the 
project pages Planning, Time Tracking, Budgets and Budget Overview. The groups help you to structure 
the data in a more meaningful way and allow an ongoing automatic comparison between time tracking 
entries, planning elements and budget positions. They can also also carry a currency code. 

Please note the possible effects when changing settings. These are described in this chapter. 

In this program section, you are also able to define purchase and selling prices. These are used on 
the Budget page, for example to prepare time tracking entries recorded on the Time Tracking page for 
billing. 

To manage groups, do the following: 

1. Open the InLoox PM Options. 

For more information on how to open the InLoox PM options, see Open the InLoox PM 
options. 

2. Under General options click Groups. On the right side you will see the Groups area. 
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3. Do one of the following:  
o Create a new group by clicking New.  

� In the New Group dialog box, in the Name field type a group name. 
� In the Purchase price and Disposition price fields, enter the prices you want. 
� Click OK. 

o The existing groups are displayed in the Groups list according to the order in which they 
appear in the InLoox PM projects. Double-click the entry that you want to change or click 
Edit. 

o Select a group you want to remove from the list and click Delete. 
o You can change the groups order by clicking Up and Down. The selected group will be 

moved one position upwards or downwards. 
o In the Currency area, in the Symbol field, type a currency symbol, which is supposed to 

be used for amounts of money system-wide, e.g. €, $ or CHF. 
o In the Digits field, type the number of digits (fractional digits) that is supposed to be used 

system-wide.  
4. Click OK or Apply to save the changes. 

      

    

Effects of changing or deleting groups: 

• Adding and renaming groups has no effect on existing projects. 
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• When group prices are changed, the old amounts remain initially unchanged in all projects. 
The amounts are updated when the relevant planning element, time tracking entry or budget 
position is next edited. 

• The deletion of groups has a permanent effect, namely that  
o the group and associated amounts are no longer displayed in the budget overview. 
o to all planning elements, time tracking entries and budget positions using the deleted 

groups must be assigned a new group when next edited. 

Effects of changing the currency symbol 

• The currency is not automatically redenominated. If, for example, € is replaced by $, InLoox PM 
does not recalculate the amounts, but simply changes the currency symbol as if the rate of 
exchange were 1:1. 

Open the InLoox PM options

In the InLoox PM options, you can make changes to the basic parameters and you can set up 
permissions in InLoox PM. 

The administrator opens the InLoox PM Options as follows: 

1. Click the File tab. 
2. Click InLoox PM Options in the navigation pane. 

 

 Users require administrator permissions to change global settings. For more information, see Set up 
permissions. User settings can be changed by any user. 

Open the InLoox PM options in Outlook 2003/2007

In the InLoox PM options you can make changes to the basic parameters and you can set up permissions 
in InLoox PM. 

The administrator opens the InLoox PM Options as follows: 
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1. Click Tools in the InLoox PM Toolbar. 
2. Click Options in the drop-down list. 

Users require administrator permissions to change global settings. For more information see Set up 
permissions. User settings can be changed by any user. 

Work offline with InLoox PM

With InLoox PM Workgroup Server and Enterprise Server, users work directly on a database server. 
You can, however, configure individual workstations to use InLoox PM when it is disconnected from the 
network. When reconnecting with the company network, an automatic synchronization is carried out. 

Not all database systems support offline availability or replication. InLoox PM offers the data 
structures that are needed for synchronization and replication, but uses the synchronization features of 
the database system. In certain circumstances, you might need to change the database system or the 
related software to take advantage of offline availability. Check the documentation of your database 
system regarding offline availability and replication. 

You find step-by-step guides about InLoox PM configuration for offline availability in the Download 
section of the InLoox website. 

In case of problems, please contact our installation support. For the contact information see Request 
support for the InLoox PM installation. 

Install InLoox PM 

Install InLoox PM

Please note that Outlook must already be installed and fully operational before you can install 
InLoox PM. The installation usually takes no longer than five minutes per client. The server installation 
(only required for InLoox PM Workgroup Server and Enterprise Server) can be performed directly from 
the client. 

In the Whitepapers of the InLoox PM Website, you find step-by-step guides for the InLoox PM installation: 

• or InLoox PM Personal  
• for InLoox PM Workgroup Server  
• for InLoox PM Enterprise Server. 

The Download section also contains an MSI package for the deployment via software distribution to 
multiple clients. 

In our Support center you will find assistance in solving installation problems. In case of problems, you 
can also contact our installation support. For more information, please see Request support for the InLoox 
PM installation. 
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Request support for the InLoox PM installation

Outlook is a complex software product. Difficulties in connection with the installation of InLoox PM are not 
common but are too complex and too new to have been described in the Help file. Please note that we 
can unfortunately only deal with problems arising from the installation of InLoox PM and not with general 
Outlook problems. 

Please follow the link to find all of our contact details. 

Security and privacy 

Set up permissions

In InLoox PM, you can configure finely structured and freely definable permissions. So, you can clearly 
define responsibilities and make sure that only authorized users gain access to sensitive data. 

You can set permissions in InLoox PM Workgroup and Enterprise Server in the InLoox PM options. 

InLoox PM is delivered without permissions being set. So, every user can see and change all 
permissions. This might be a security risk. 

Article content 

Overview of role and account-based security architecture 

Set user-based permissions 

Set role-based permissions 

Overview of role and account-based security architecture 

In InLoox PM, you can select role-based and user-based permissions. 

Role permissions are defined according to the function carried out by each person involved in the project, 
be it as project manager, team member, customer, partner or any other activity. InLoox PM then assigns 
the correct permission to each person assuming a given role. 

User account oriented permissions apply to all projects. This allows, for example, company 
management to look at all current and concluded projects, whereas practical responsibility remains in the 
hands of the project manager and team. 
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User account oriented permissions require a Windows Server with Active Directory or InLoox PM 
contacts. Role permissions additionally require Exchange Server. 

To open the permissions please follow these steps: 

1. Open the dialog box InLoox PM Options. 

For more information on how to open the InLoox PM options, please see Open the InLoox PM 
options. 

2. Under Permissions, click Permissions. On the right side, you see the Permissions section. 

 

Permission 
Mode 

Remarks 

User-based 
permissions 

• Permissions based on Windows and InLoox user accounts. Active directory 
accounts (in domain mode) and local Windows and InLoox user accounts (in 
workgroup mode) are supported. 

• Apply across all projects and on the entire database. 

InLoox PM does not support Windows groups at this time. 

Role-based 
permissions 

• Users acquire permissions by assuming a role in a project. Project members are 
all persons who are listed in the project on the Management page as "In 
Charge". 

• Possible roles: Project manager, Team member, Customer, Partner, Other. 
• Microsoft Exchange Server or InLoox contacts are required. 

Persons are identified by their Windows or InLoox Security Identifier, or 
SID, and the Windows X400 address, or Exchange address. Persons with the 
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same X400 address have the same role-based permissions in InLoox PM. If this 
is not what you want, please deactivate the role-based permissions entirely by 
removing all permissions for all roles. 

Examples 

InLoox PM combines role-based and user-based permissions. The permission records of 
both modes are added. The example below illustrates a common configuration: 

• The role "team" may "read projects " and "read budgets". 
All other roles are ignored for the sake of clarity.  

• The user account "Gordon Newman" is authorized to "edit projects " and "edit 
budgets". 

For more information about permissions, see  List of permissions. 
• "Gordon Newman" is part of the "team" in the project "Product Development"  
• There are three other projects in which "Gordon Newman" is not involved and 

therefore does not have the role "team"  

 Consequently, these permissions apply to Gordon Newman: 

• He may read and edit the project "Product Development". He may also read and 
edit budgets in this project. Gordon Newman has these permissions in all 
projects in which he is in the team role.  

• "Gordon Newman" cannot see any projects in which he is not a team member. 
He does not have the permission to "read projects", which is a prerequisite for all 
other permissions. Thus, Gordon Newman has no permissions for any other 
projects.  

The following permissions apply to all other team members involved in the project 
"Product Development": 

• They may read the project "Product Development" and read, but not edit 
budgets. They do not have the permission record of the account "Gordon 
Newman".  

• Persons who are team members in other projects than "Product Development" 
can see, in contrast to Gordon Newman, a number of projects, but may not edit 
any of them.  

InLoox PM permissions are very flexible and allow a wide variety of scenarios to be 
covered without high administration effort. 

If you have questions on the assignment of permissions, we will be pleased to help. 

Our contact information can be found under Contact on the InLoox web site. 

Set user-based permissions 

Set user-based permissions: 

• Set permissions for a user  In the User-based permissions section, click New.  

1. In the Permissions dialog box, click the Arrow to select the user. 
2. Choose from the drop-down list between Active Directory user, Exchange user or 

InLoox PM user.   
� Active Directory user      
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� In the Select User dialog box, click Object Types. 

You can also use this button to open the Select User dialog 
box. 

� In the From this Location box, click Locations and select Entire 
Network. Click OK. 

� Type the required user name into the Enter the object name to select 
field. 

� Click Check name. A user name that has been recognized by Windows 
is shown underlined.  

� Click Advanced..., if you need to search for a user name. 
� Click OK. 

� Exchange user   

In the Select Contact dialog box, select an address book and then the respective 
name from the list. Click OK. 

In the Select Contact dialog box, use the feature Search by Skill. For more 
information, see Assign skills to resources. 

� InLoox PM user   
 In the Select Contact dialog box, select an InLoox PM address book and then 
the respective name from the list. Click OK. 

For more information on how to create an InLoox PM account, see Create an 
InLoox PM account. 

3. Select the permissions for the respective user from the Permissions list. 

For more information about permissions, see List of permissions. 
4. Click OK. 

• Edit user permissions  Choose one user from the list and click Edit. Click OK after you have 
made all changes you want. 

• Remove user permissions  Choose one user from the list and click Delete. 

Set role-based permissions 

Please follow these steps to set role-based permissions:   

  Role-based permissions are only active if there is at least one user-based administrator 
permission. 

1. In the Options dialog box, in the Role-based permissions section, click Edit to change the 
selected role-based permission.  

2. Select the permissions for the role from the Permissions list. 

For more information about permissions, see List of permissions. 
3. Click OK. 

List of permissions

The following permissions apply to InLoox PM Workgroup Server and Enterprise Server. Permissions 
for the actions listed can be assigned to users or roles. 

Description Permission Restriction or Prerequisite 
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Create projects User has the right to create new projects. 
Only available with user-based 
permissions 

Read projects 

• Project visible in the InLoox PM project list.  
• Project can be opened. 
• Project can be exported if the right to use 

existing reports is granted. 
None 

Access mind 
maps 

Right to read all mind maps of a project. 

For more information about mind maps, see the 
category Mind maps. 

Prerequisite: Read projects 

Access planning 

Right to read all planning elements of a project. 

For more information about planning, see the 
category Planning. 

Prerequisite: Read projects 

Access time 
tracking 

Right to read all time tracking entries of a project 

For more information about time tracking, see 
the category Time tracking. 

Prerequisite: Read projects 

Access own 
time tracking 
entries 

Right to read all own time tracking entries of a 
project. 

For more information about time tracking 
entries, see Create and edit a time tracking item. 

Prerequisite: Read projects 

Access 
documents 

Right to open and read all documents of a project. 

For more information about documents, see the 
category Documents. 

Prerequisite: Read projects 

Access budgets 

Right to read all budgets, budget positions and the 
budget overview of a project. 

For more information about budgets and 
budget positions, see the category Budgets. 

Prerequisite: Read projects 

Edit projects 
Project can be changed. This right is a prerequisite 
for all actions which allow users or roles to modify 
data. 

Prerequisite: Read projects 

Edit 
management 

Right to change the project master data on the 
Management page. 

For more information about the Management 
page, see the category Management (except 
project contacts). 

Prerequisite: Edit projects 

Edit project 
contacts 

Project contacts can be added, changed or deleted. 
It allows the user to control the roles of persons in a 
project. 

For more information, see the category 
Management. 

Prerequisites: 

• Edit projects 
• Edit Management 
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Add project 
notes 

Allows you to create and change project comments 
on the Management page.  

For more information on project comments 
please see Create and change comments.  

Prerequisites: 

• Edit projects  
• Edit Management 

Delete project 
notes 

 Permission to remove your own project comments 
and other users' comments on the Management 
page.  

Prerequisites: 

• Edit projects  
• Edit Management 

Delete own 
project notes 

Allows you to remove your own project comments 
on the Management page, but not to remove other 
users' project comments.  

Prerequisites: 

• Edit projects 
• Edit Management 

Lock projects 

Project can be locked for other users. Users 
without the respective permission may not edit 
locked projects and cannot remove the lock. 

For more information on how to lock a project, 
see Add other project information. 

Prerequisites: 

• Edit projects 
• Edit Management 

Edit mind maps 

Allows adding, changing and deletion of all mind 
maps of a project. 

For more information about mind maps, see the 
category Mind maps. 

Prerequisite: Edit projects 

Edit Planning 

Allows adding, changing and deletion of all 
planning elements of a project. 

For more information about planning, see the 
category Planning. 

Prerequisite: Edit projects 

Edit time 
tracking 

Allows adding, changing and deletion of all time 
tracking entries of a project. 

For more information about time tracking, see 
the category Time tracking. 

Prerequisite: Edit projects 

Edit own time 
tracking entries 

Allows adding, changing and deletion of own time 
tracking entries of a project. 

For more information about a time tracking 
entry, see Create and edit a time tracking item. 

Prerequisite: Edit projects 

Edit time 
tracking without 
time limit 

Allows adding, changing and deletion of past time 
tracking entries of a project. 

For more information about time tracking, see 
the category Time tracking. 

Prerequisite: Edit projects 

Edit documents 
Allows adding, changing and deletion of all 
documents in the document list of a project. Prerequisite: Edit projects 
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For more information about documents, see the 
category Documents. 

Edit budgets 

Allows adding, changing and deletion of all budgets 
and budget assets of a project. 

For more information about budgets and 
budget positions, see the category Budgets. 

Prerequisite: Edit projects 

Delete projects Delete a project. None 

Create address 
books 

User has the right to create new address book. 

For more information see Add, manage or 
delete an address book. 

None 

Read address 
books 

Access all address books. None 

Edit address 
books 

Allows modifying address books. Prerequisite: Read address books 

Delete address 
books 

Address books can be removed. Prerequisite: Read address book 

Read own 
address books 

Access own address books 
Prerequisite: Create adderss 
books 

Edit own 
address books 

Right to change own address books 

Prerequisites: 

• Create address books 
• Read own address books 

Delete own 
address books 

Allows to remove own address books and other 
users' address books. 

Prerequisites: 

• Create address books 
• Read own address books 

Use existing 
reports 

All reports can be used. The InLoox PM report 
generator filters the data for which the user does 
not have permission out of the report (e.g. if no 
right to read budgets has been granted, no budget 
data will be included in the exported reports.) 

None 

Create and edit 
report templates 

Allows the creation, changing and deletion of report 
templates. 

For more information see Manage the report 
templates. 

Only available for user-based 
permissions 

Administrator 

Controls access to master data maintenance and 
administrator functions. These include the following 
menu commands in the InLoox PM Ribbon (in 
Outlook 2003/2007 InLoox PM Toolbar) and 
Options: 

• Edit planning templates  Right to rename 
and delete InLoox PM planning templates. 

• Edit budget assets  Right to create, 
change and delete InLoox PM budget 
assets.  

O 
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• Edit budget state  Right to create, change 
and delete InLoox PM budget states.  

• Edit notifications  Right to change 
Notification templates. 

• Edit categories  Right to create, change 
and delete InLoox PM categories. 

• Edit custom fields  Right to create, 
change and delete custom fields. 

• Remove project locks  Right to remove 
data record locks.  

• Recycle projects  Right to restore or 
permanently remove deleted projects.  

• Licenses  Right to add and delete InLoox 
PM license keys.  

• Options  Right to change the InLoox PM 
options. Incorporates the right to change 
permissions. 

Create an InLoox PM account

To logon to the InLoox PM project management platform you can use Windows or InLoox PM 
Authentication. With an InLoox PM Authentication, external team members, project partners or 
stakeholder without their own Windows user account in the corporate network are able to log into InLoox 
PM directly with user name and password. 

Only users with administrative permissions can create an InLoox PM account. 

Article content 

InLoox PM authentication 

Change the InLoox PM password 

InLoox PM authentication 

Please follow these steps to create an InLoox PM account: 

1. Activate first the InLoox PM contact management. 

For more information, see Activate the contact management. 
2. Create a new contact in the InLoox PM Contacts. 

For more information, see Add a contact. 
3. Open the InLoox PM Options dialog box. 

For more information on how to open the InLoox PM options, please see Open the InLoox PM 
options. 

4. Under Permissions click Permissions. 
5. In the User-based permissions section, click New. 
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6. In the Permissions dialog box, please follow these steps:  

1. Click the Arrow and choose from the drop-down list InLoox PM user. 
2. In the Select Contact dialog box, select InLoox PM address book from the drop-down 

list Address book. Choose a name from the list and click OK.  
The contact name is now displayed in the User name box, in the Authentication 
section, under InLoox PM Authentication.  

3. You can change the name in the User name field. 
4. In the Password field, type a new password for the InLoox PM authentication. 
5. Enter this password again in the Retype password box to confirm it. 
6. Activate one of the following check boxes:  

� Activate the Change the password on the next logon check box to allow the 
InLoox PM user to change his or her password. See Change InLoox PM 
password below. 

� Activate the Logon inactive check box to deactivate the authentication. 
7. Select the permissions from the Permissions list for the InLoox PM user. 
8. Click OK. 

7. Click OK or Apply to save the changes. 

Now, the InLoox PM user can logon to InLoox PM. For more information see Log on as 
InLoox PM user. 

Change the InLoox PM password 

Please follow these steps to change the InLoox PM password 
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1. Open the InLoox PM Options.   

For more information on how to open the InLoox PM options, see Open the InLoox PM 
options. 

2. Under User settings click User Login. 
3. In the User Login section, choose InLoox PM Authentication and click the Change Password 

button. 
You can also change your user name in the User name field.  

4. In the InLoox PM Authentication dialog box, type your current password in the Current 
password field. 

5. Type the new password in the Password field. 
6. Type the new password again in the Retype new password field. 
7. Click OK. 

Now, you can use your new password for the InLoox PM Authentication. 

For more information on how to log on, see Log on as InLoox PM user. 

Log on as InLoox PM user

Choose between Windows Authentication and InLoox PM Authentication to logon to InLoox PM.  

Create an InLoox PM account to be able to logon as InLoox PM user. For more information see 
Create an InLoox PM account. 

1. On the InLoox PM tab, in the Extras group, click Log on as. 

In Outlook 2003/2007, click InLoox PM Folder in the InLoox PM Toolbar and then Log on 
as. 

2. On the InLoox PM Authentication dialog box choose  InLoox PM Authentication. 

 

3. Type your user name for the InLoox PM authentication in the User name field. 
4. Type your password in the Password field.  
5. Activate the Always use this credentials check box, if you want to save your authentication data 

in the system. 
6. Click OK. 

As an InLoox PM User, you can change your password anytime. See Create an InLoox PM account in 
the Change the InLoox PM password section. 
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Select a suitable system for data storage

As of version InLoox 6, the InLoox PM data storage has been redesigned to support data storage in SQL 
databases (SQL = "Standard Query Language") to provide an effective permission system and to improve 
response times. 

The following systems are used by the different InLoox PM editions: 

InLoox PM edition Data storage 

Personal 
Via Microsoft SQL Server Compact Edition. Data is stored in a file which normally 
carries the extension .SDF (SQL Server Compact Edition Database File). 
Filename is InLoox.sdf. The file is located in the InLoox PM installation folder. 

Workgroup Server 
and Enterprise 
Server 

Database management systems supported for networked operation are: 

• Microsoft SQL Server (all versions and editions of SQL Server 2005 and 
2008)  

• Oracle (versions 11g, 10g, 9i, 8i, 8.0, including "Personal", "Express" and 
"x64" editions) 

• MySQL (version 5.0) 

 

Back up project data

To back up all of your InLoox PM data you can use the correspondent tool producer. 

A regular data accortding to the InLoox PM editions backup is carried out as follows 

InLoox PM edition Procedure 

Personal 

It is sufficient to make regular copies of the InLoox PM files on CD-ROM or tape. 
The data file, which normally has the extension .SDF (SQL Server Compact Edition 
Database File), must not be opened in any program. The standard name of the file 
is InLoox.sdf. The file is stored in the InLoox PM installation folder. 

Workgroup 
Server and 
Enterprise Server 

Save the entire InLoox PM database on the server where it is published. You can 
use any software which supports the backup of databases during operation (scheme 
and data) and which is suitable for your database system. 

Unfortunately, it is quite difficult to backup offline copies (database replications) 
located on the users' computers. We recommend to synchronize workstations with 
the database server at frequent intervals; this strategy reduces the risk of losing 
changes which were made offline. 

  

  



 

200 
 

Documents stored in InLoox PM must be backed up separately. InLoox PM only saves links to 
these objects, a backup of the InLoox PM database is not sufficient to back up the documents as well. 
The backup strategy and software depend on the storage location of the documents (files on the local 
computer, the server or the SharePoint document library), the number of users and the data volumes. 

Lock a project / Clean up project locks

InLoox enables you to lock a project if you want to avoid further changes to a project. You can delete a 
project lock anytime. To be able to lock a project or to delete a project lock you have to have the 
permission to Lock projects. 

Article content 

Lock a project 

Clean up project locks 

Lock a project 

Please follow these steps to lock a project: 

1. Open an existing project or create a new one. 

  For more information on how to create a project see Create a project. 
2. On the Management page, on the Edit tab, in the Status group, click Lock project. 
3. On the Start tab in the Actions group click Save and close.  

Clean up project locks 

InLoox PM applies to projects in process a so-called record lock feature. Under certain circumstances, this 
lock can remain in place, for example when a VPN user unexpectedly got disconnected from the network. 
To clean up all record locks in InLoox PM, proceed as follows: 

  Please make sure that all users have saved and closed all of their InLoox PM projects before 
you start to clean up project locks.  

1. Open the InLoox PM options. 

For more information about how to open the InLoox PM options, please see Open the InLoox 
PM options. 

2. Click Project locks. 
3. In the Project locks section, click Delete project locks.   
4. Confirm the safety query with Yes. 
5. Click OK or Apply to save the changes. 
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Legal notices and agreements 

Copyright

InLoox® Copyright© 2001-2013 InLoox GmbH. All rights reserved. 

Windows and the Windows logo are trademarks of the Microsoft group of companies. 

Report-/Print engine List & Label ® Version 17: Copyright combit® GmbH 1991-2011  

InLoox PM is protected by copyright. Unauthorized duplication or unauthorized selling of this 
software program or a part of it is punishable. This will be prosecuted with civil and criminal penalties and 
can produce severe claims for compensation as result. 

License Terms of InLoox GmbH / End-User License Agreement (EULA)

By using this Software Product (including installation and copy) you declare that you agree with this 
Agreement as a natural person and legal entity. If you do not agree with this EULA you are not entitled 
use the Software. 

§ 1 Validity of the Terms of Agreement 

(1) This End User License Agreement (EULA) is concluded between you – hereinafter also referred to as 
Customer – and InLoox GmbH – hereinafter also referred to as InLoox. The licensing / purchase of 
Software and obligations precedent to the Agreement shall exclusively be subject to the Terms of 
Agreement unless otherwise agreed. We exclusively refer to the regulations of the General Terms of 
Business of InLoox which are integrated into this Agreement and form an essential part of it. The 
Customer confirms that he has taken note of the General Terms of Business of InLoox. The regulations of 
the General Terms of Business are extended and/or supplemented by the objective License Terms of 
InLoox with regard to the use of Software and other software-specific regulations and the corresponding 
rights and obligations. In case the General Terms of Business of InLoox deviate from this Agreement or if 
they are inconsistent with it, these License Terms shall prevail. 

(2) InLoox licenses/sells the enclosed Software to the Licensee (Customer) exclusively on the basis of the 
License Terms hereinafter. In case you do not agree with these Terms, do not open the package or seal 
of the Software, refrain from installing the Software, click on the “No” button of the installation process and 
uninstall the Software when the corresponding inquiry occurs during the installation and return the 
properly purchased Software together with packaging, license key and receipt voucher to the Software 
vendor within 30 days of the purchase of the Software. Subsequently, you will receive full reimbursement 
of the purchase price you paid. 

§ 2 Subject Matter of the Agreement 

(1) Subject matter of this Agreement is the granting of the rights of use in accordance with §3 depending 
on the type of license purchased in each case and its extent of functions. By purchasing this Software you 
become the owner of the Software storage medium (e.g. a CD-ROM), but not of the Software itself. The 
Software is licensed, not sold. The Software shall always remain the intellectual property of InLoox and/or 
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the respective right owner. As a purchaser of the Software you shall only be entitled to use the proprietary 
object, i.e. to use the Software as agreed upon. InLoox grants this right of use in the form of a license. 

(2) The Customer has checked whether the Software specification meets his desires and requirements 
before concluding the Agreement. He knows the essential functional qualities and conditions of the 
Software. 

(3) Product descriptions and presentations in test programs are service descriptions but are not 
warranties. Warranties require a written statement from InLoox company management. 

(4) The Customer is not entitled to receive a license for the source program. 

(5) InLoox renders all deliveries and services in accordance with the state-of-the-art. 

(6) InLoox reserves all rights which are not explicitly mentioned in this EULA. 

(7) If the Software is marked “Not for resale” (or “Nicht zum Weiterverkauf bestimmt”) in any way it may 
neither be resold nor transferred. 

(8) The Software may then be exclusively installed on a network server if the License purchased by the 
Customer is explicitly designated as “server license”. A server license entitles the Customer to operate 
one database (one set of logically related data) on one database management system. 

(9) In the event that the Software is used in a network the Customer must ensure that there is a License 
for each data processing unit and/or each named user having access to the server and the possibility to 
use the Software. The Customer must prevent that two or more individuals gain access to the Software 
sharing one named user License. 

(10) If the Software is marked “Corporate License” (or “Unternehmenslizenz”), the Customers is entitled to 
deploy or provide the Software to an unlimited amount of users within Customer’s organization. The 
restrictions of § 2 (8) and § 3 shall remain in effect. In addition, the Customer agrees to sign a Software 
Service Agreement for the entire term of the use of the Software. 

(11) The Software is licensed as a whole. You may not separate its components and/or use it for distinct 
application on more than one computer other than described in the Software user documentation. 

(12) Military usage of the Software is prohibited. 

§ 3 The Customer’s Rights to the Software 

(1) The Software, all additional programs, the symbols used, InLoox logo, written documents as well as 
documentation are legally protected. The copyright, patent rights, trademark rights and all other rights in 
goods and services as well as industrial property rights to the Software and other above-mentioned 
objects which InLoox makes available or hands over to the Customer as part of the process to set up and 
implement the Agreement are the exclusive property of InLoox in the relationship of the Parties. Should 
third parties be entitled to any rights, InLoox shall have the corresponding rights of use. 

(2) The Customer purchases the Software in order to use it for his own purposes on a permanent basis 
(non-exclusive license). The Customer is entitled to use the quantities of Software for which he purchased 
licenses. InLoox hereby grants the Customer the right to use the programs which are necessary for these 
purposes as well as the right to copy programs on the main memory and hard disks as well as the right to 
correct errors. The Customer is entitled to make backup copies of the programs necessary for safe 
operation. The backup copies must be marked as backup copies. Copyright notes must not be deleted, 
changed or suppressed. The Customer may exclusively use the Software for each license on a 
standalone computer, no matter if it is a workstation, notebook or PDA except in such cases where he 
purchases a network license. The use of the Software also implies loading the Software into the 
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temporary memory of a computer or similar object or installing the Software on a permanent storage 
medium (e.g. hard disk, DVD, CD-ROM, or similar). However, the Parties may come to differently worded 
agreements in an individual Agreement issued in writing. 

(3) A user manual and any other documents possibly provided by InLoox may only be copied for the 
company’s internal purposes. 

(4) The Customer shall not be entitled to transfer the Software without the written consent of InLoox; this 
applies in particular in the event of sale. InLoox shall agree to the passing-on of the Software (in whole or 
in part) to a third party under the following conditions: 

– The Customer hands over the original data storage media (if there is one), this EULA and the General 
Terms of Business of InLoox to the third party, deletes all other copies in particular on data storage media, 
in read-only memories or main memories, he definitely stops using the Software and submits a written 
confirmation of the fulfilment of his duties to InLoox. 

– The third party declares to InLoox in writing that it has received the aforementioned components and 
acknowledges them as binding in the legal relationship with InLoox, noting the General Terms of Business 
and this EULA. 

– There are no important opposing reasons. 

(5) All other acts of utilisation, in particular leasing, industrial sale (unless explicitly stated otherwise by 
written reseller agreement/authorised dealer agreement), lease and distribution of any tangible or 
intangible property are prohibited without the prior written consent of InLoox. InLoox notes, that customers 
who violate copyright laws, are liable for all damages that occur as a result of these copyright law 
violations. 

(6) Any subject matter of the Agreement, documents, proposals, test programs, etc. of InLoox to which the 
Customer gains access after conclusion of the Agreement shall be considered intellectual property and 
must be treated confidentially as a business and company secret of InLoox in accordance with § 9. 

§ 4 Contractual Obligation and Termination of the Agreement 

In the event of termination due to infringement of this EULA you are obliged to return or destroy all original 
versions and copies of the Software and all other components and to notify InLoox of the destruction in 
writing. 

§ 5 Obligations of the Customer 

(1) In the event that you are a business owner you undertake to inspect all delivery items of InLoox 
immediately upon receipt of the goods in accordance with the regulations of commercial law (§ 377 of the 
German Commercial Code) and to make complaints in respect of defects with an exact description of the 
defect, submitted in writing. Each Customer is obliged to test all modules with regard to usability in the 
concrete situation before starting any operative use. This also applies to programs the Customer receives 
in the context of supplementary performance or a possible maintenance agreement. 

(2) The Customer shall take adequate precautions to counter situations where the program does not 
operate properly in whole or in part (e.g. by data backup, error diagnosis, regular check on the results). 
The Customer shall be responsible for ensuring the operation of the working environment of the program. 
He shall be obliged to carry out the necessary adjustments to his firewall, virus scanners or similar data 
protection mechanisms in his network as well as his server. InLoox shall not bear the risk of incompatibility 
of the Software with the software or hardware used by the Customer. 

(3) You shall not be entitled to use or modify the logo and/or trademarks of InLoox unless the company 
management of InLoox has given its prior agreement to the use or modification of the logo in writing. 
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(4) Subject to the provisions of § 69 e German Copyright Act (UrhG) you may not reverse engineer, 
decompile or disassemble the Software. 

(5) You undertake to indemnify and defend InLoox from all claims of third parties, including reasonable 
lawyers’ fees arising or resulting from any use of this Software against the agreement. 

§ 6 Warranty 

(1) Delivered Software possesses the agreed-upon characteristics, is suitable for the applications 
assumed by the contract and which are otherwise standard, and has usual quality of software of this type. 
Not every flaw which is connected with the Software is a defect which implies warranty rights. An 
impairment in the Software’s functioning which results from hardware defects, environmental conditions, 
improper operation and the like, is not a defect. An insignificant deterioration in quality will not be taken 
into account. InLoox guarantees that no rights of third parties are violated through the use of the Software 
by the Customer in accordance with the provisions of the contract. 

(2) Customers who are consumers within the meaning of § 13 German Civil Code (BGB) have in respect 
to defects of the purchased good the rights set out in the German Civil Code (BGB). In case that a 
consumer is entitled to claim damages hereafter, § 7 applies accordingly. 

(3) In all other cases of liability for defects the following terms apply: 

(a) InLoox may first attempt to remedy any material defects. InLoox may choose to remedy the defect by 
eliminating it, i.e. also by demonstrating possibilities by means of which the effects of the defect can be 
avoided, or through delivery of a program which does not contain the defect. An equivalent new program 
version or the equivalent previous program version which had not contained the faults is to be accepted 
by the Customer, when this is reasonable. In the case of defects in title, InLoox shall give the assurance 
that it will provide the Customer with legally unchallengeable option to use either the Software or 
equivalent software, at its option. 

(b) The Customer shall support InLoox in the analysis of faults and removal of defects by specifically 
describing problems which occur, providing InLoox with complete information and granting it the 
necessary time and opportunities to remove the defect. InLoox may also remove the defect on-site or at 
its place of business, at its discretion. The performance of InLoox may also take the form of remote 
maintenance. The Customer must ensure the necessary technical prerequisites at his own expense and, 
after due prior notification, provide InLoox with access to his computer equipment. 

(c) InLoox may levy additional charges, when the Software is modified, employed outside the environment 
provided for or incorrectly operated. It may demand compensation if no defect is found or if it is 
incorrectly/insufficiently informed of a fault. The burden of proof lies with the Customer in accordance with 
§ 254 German Civil Code (BGB). 

(d) If InLoox ultimately refuses to remedy the defect, if it ultimately is unsuccessful or if this is 
unreasonable for the Customer, he may withdraw in writing from the contract or correspondingly curtail the 
payment and in accordance with § 7 demand damages or reimbursement of expenses. 

(e) Insofar as the above has not been otherwise agreed, further liability on the part of InLoox within the 
meaning of liability for defects is excluded. In particular, liability for defects does not apply if and to the 
extent that the Software is improperly used by the Customer or used in a defective or incompatible 
hardware or software environment. The same applies in the event that the Customer undertakes 
unauthorised modifications of the Software. 

(g) The statute of limitation for claims for defects is one year as of the statutory commencement of the 
limitation period. 

§ 7 Liability  
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The following limitations of liability apply in case of claims for damages of the Customer arising from 
liability for defects or from any other reasons: 

(1) InLoox is liable for intent and gross negligence in accordance with the statutory provisions. The same 
applies to injury of life, body or health as well as to claims arising from warranties or from the German 
Product Liability Act (Produkthaftungsgesetz, ProdHaftG). 

(2) Moreover, InLoox is only liable for culpably infringing contractual obligations the fulfilment of which 
renders a correct execution of the contract possible, and the Customer can always trust on said material 
obligations being observed (cardinal obligation). This includes, in particular, the obligation to fulfil a 
performance free from defects. In this case InLoox’s liability is limited to the loss or damage foreseeable 
upon conclusion of the contract. 

(3) A further liability of InLoox is excluded. 

(4) Should the liability for damages on the part of InLoox be excluded or reduced, this shall also apply with 
regard to personal liability for compensation for damages on the part of its employees, representatives 
and persons employed in auxiliary tasks. 

(5) The right to contest the charge of contributory negligence remains open to InLoox. It is pointed out to 
the Customer that, within the framework of his obligation to exercise diligence, before using the Software 
for the first time, he must test whether the installation of the Software might lead to particular interference 
with pre-installed software, and that he must further ensure back-up of his data before the first installation 
as well as during the course of operations and, in the case of a suspected fault in the Software, that he 
implements all additional reasonable measures required for security. 

(6) The statute of limitation for claims of the client who is not a consumer is one year as of the statutory 
commencement of the limitation period. 

(7) The conditions of this paragraph apply mutatis mutandis to component manufacturers of the Software. 

 § 8 Software Updates and Upgrades 

At the sole discretion of InLoox, users may be provided with updates and upgrades to the Software. 
InLoox retains the right to provide upgrades for a fee. Upon installation of an upgrade, users shall not use, 
separate or transfer the previous version to a third party separately. Unless InLoox provides other terms 
and conditions with an update or upgrade, the terms and conditions of this EULA shall continue to apply. 
Users may refuse to accept an update or upgrade. However, upon release of an update or upgrade, 
InLoox may have no further obligation to support the previous version. 

 § 9 Start and End of the Customer’s Rights 

(1) The ownership of the supplied items and the rights in accordance with § 2 and § 3 shall not be 
transferred to the Customer until complete payment of the purchase price. Before that, he only has a 
preliminary right of use in accordance with the law of obligations, revocable in accordance with § 9 (2). 

(2) InLoox shall be entitled to revoke the rights in accordance with § 2 and § 3 for important reasons, in 
particular for the reasons specified in § 3 of the General Terms of Business of InLoox or to terminate the 
Agreement respectively. An important reason particularly exists if the Customer does not effect the due 
payment, if he continues to infringe the obligations under § 2 and § 3 of this Agreement in a substantial 
way, despite written reminders, or in the event that a petition of bankruptcy has been filed in respect of the 
Customer’s assets. 

(3) If the right of use in accordance with § 3 in conjunction with § 2 does not occur or if it should end, 
InLoox shall be entitled to demand from the Customer the return of the provided goods or demand a 
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written assurance that they have been destroyed and that all copies have been destroyed, along with the 
written assurance that this has been effected. 

§ 10 Secrecy 

(1) The Contracting Parties undertake to treat all objects they receive from the other Contracting Party or 
objects they gain knowledge of (e.g. software, documents, information) which are legally protected, 
contain business or company secrets or are designated as confidential, confidentially - even beyond the 
expiration of the Agreement, unless these objects are publicly known without any infringement of the 
obligation of secrecy. The Contracting Parties shall store and save these objects in such a way that any 
unauthorised access by third parties is excluded. 

(2) The Customer permits access to the subjects of the Agreement only by his personnel or third parties 
requiring access in order to perform their assigned tasks. He shall inform these persons about the need 
for these objects to be kept confidential. 

§ 11 Applicable law, legal venue 

The law of the Federal Republic of Germany shall be applicable, excluding the United Nations Convention 
on Contracts for the International Sale of Goods. The place of performance and legal venue for all 
disputes arising from and in connection with this Agreement shall be the registered office of InLoox GmbH 
(Munich, Bavaria) for agreements with business owners (traders). This also applies if the Customer does 
not have a general place of jurisdiction in Germany or if his place of residence or usual abode is unknown 
at the time the proceedings are brought forth. 

§ 12 Safeguarding Clause 

If any provision of this Agreement should be or become invalid, such invalidity shall not affect the validity 
of the other provisions of this Agreement even if essential provisions are concerned. The Parties agree to 
replace the invalid provision by a legally effective regulation which comes as closest to the contractually 
stipulated legal and economic intent of the invalid provision and ensures the operability of the Agreement 
in the sense of what both Parties had intended. The same shall apply in the event that the Parties have 
not discovered a gap in the provisions at the time the Agreement was concluded or if such a gap becomes 
known or occurs later. In that case, the Parties shall be obliged to generate a written supplement to the 
Agreement in the sense of the aforementioned. 

Date: 2013-05-24 

InLoox PM license terms 

At the time of the installation you have entered a valid license key. 

For more information about the installation, see Install InLoox PM. 

The license key consists of five groups of six alphanumeric characters, each in the following format: 
111111-222222-333333-444444-555555. 

Your license key is valid as follows: 

• for one version of InLoox PM (Personal 7.x/Workgroup 7.x/Enterprise 7.x) 
• for a specific number of users and servers 
• for an unlimited time 
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Apply the following restrictions: 

• InLoox PM Personal must not be used as a server. 
• When the maximum number of named users has been reached, InLoox PM will no longer 

function on any user on which it was last installed or started. 
• The license manager on the terminal server counts the number of active users for whom InLoox 

PM has been licensed. 

InLoox PM monitors the permissible number of users. The following message is displayed to indicate that 
there are too few licenses: 

"The maximum number of users has been reached. It is not possible to use InLoox PM. 
 Please check the license key or ask your system administrator." 

The following procedure makes initially sure that only those active users on which InLoox PM is currently 
installed are counted: 

1. On the Outlook Ribbon, click the File tab. 
2. Click InLoox PM Options in the navigation pane. 

In Outlook 2003/2007click Extras in the InLoox PM Toolbar, then click Options. 
3. Under License key, click License key. 

The License key in the options will only be displayed if you have administrator 
permissions. 

4. On the InLoox PM master licenses area, choose a license key from the list and click Delete. 
5. Click OK or Apply. 

If the error message persists, InLoox PM must be removed from the excess clients or additional licenses 
have to be acquired. Please refer to your reseller or the producer for this. You will receive immediately a 
license key to license the required number of users for InLoox PM. 

 

 


