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About HACCP Now 
 
HACCP Now has been written by highly experienced HACCP Practitioners in order to meet the needs of the 
Food Industry. If is based on the 7 Principles of HACCP as outlined in Codex Alimentarius and Campden & 
Chorleywood’s TM38. 
 
HACCP Now comes in 6 different versions as follows: 
 

• DEMO version – The DEMO version is used for evaluation purposes only and is available from 
http://www.haccpnow.co.uk/downloads.asp . This version allows full access to the system for up to 
14 logins and allows the full system functionality except printing of HACCP Instruction Cards. It can 
easily be upgraded to the Caterers, Butchers, Small Business, Manufacturers or Consultants version 
by the purchase of an activation or unlock code. 

 

• HACCP Now for Caterers – This version is an upgrade from the DEMO version and is designed for 
Catering businesses. It includes a ‘ready to use’ Catering HACCP Study that simply requires review 
and approval. HACCP Now for Caterers also comes with all the HACCP Manual templates and 
Training Materials built in. These are available after the software has been purchased and activated 
and are downloaded from the HACCP Now web site. 

 

• HACCP Now for Butchers – This version of HACCP now is an upgrade from the DEMO version 
and is designed for Butchery and Meat Processing based businesses. It includes ‘ready to use’ 
HACCP studies for meat processing, hamburgers, sausages and other common Butchery 
operations. HACCP Now for Butchers also comes with all the HACCP Manual templates and 
Training Materials built in. These are available after the software has been purchased and activated 
and are downloaded from the HACCP Now web site. 

 

• HACCP Now for Small Business – This version of HACCP Now is designed for small and medium 
manufacturing businesses, typically with less than 50 employees. It provides all the HACCP Now 
features with the exception of publishing HACCP Plans on the company network and creating new 
knowledge and client databases. HACCP Now for Small Business comes with all the HACCP 
Manual templates and Training Materials built in. These are available after the software has been 
activated and are downloaded from the HACCP Now web site. 

 

• HACCP Now for Manufacturers– This version is designed for larger food business and other 
organisations who wish to create a HACCP system / documentation for their business only. This 
supports the creation of many HACCP studies for many different “sites” within the same business. 
Knowledge bases can be imported for use into the Manufacturers version from another source (e.g. 
from a Consultant who has created your HACCP Plans for you). HACCP Now for Manufacturers 
comes with all the HACCP Manual templates and Training Materials built in. These are available 
after the software has been activated and are downloaded from the HACCP Now web site. 

 

• HACCP Now for Consultant’s - This version allows everything the Manufacturers version allows 
but also supports the creation of your own industry specific knowledge databases or client specific 
databases. This is used when a Consultant wants to share knowledge with others or simply to 
deploy the HACCP databases at their customer’s site at the end of a HACCP project where the 
Consultant has carried out the HACCP study. HACCP Now for Consultants comes with all the 
HACCP Manual templates and Training Materials built in. These are available after the software has 
been activated and are downloaded from the HACCP Now web site. 

 
We have a network of partners who can provide local sales and support to our customers. We also have a 
centralised help desk in order to assist customers with technical queries. Please see the section titled 
Support Contacts on the front cover of this guide for more information. 
 



1.0 INTRODUCTION 
 
We would like to take this opportunity to thank you for purchasing or considering the purchase of HACCP 
Now (if you have the evaluation version). 
 
We hope that HACCP Now saves you lots of time and helps you implement HACCP in a way that makes 
sense to you, your auditors, customers, visitors and staff alike. 
 
The purpose of this guide is to help you get up and running with HACCP Now with minimum fuss and in 
minimum time. 
 
In particular we will explain: 
 

• How to upgrade from the DEMO version to the Caterers, Butchers, Small Business, Manufacturers 
or Consultants version of HACCP Now 

 

• How to change your username and password. 
 

• Once you have upgraded how you can personalise HACCP Now to use your logo and address 
information in the system 

 

• How to get started creating your first HACCP Plan using HACCP Now 
 

• How to Customise HACCP Now 
 

• Who to contact if you need support 
 
We hope that HACCP Now will deliver your expectations and become an indispensible tool to your business.



2.0 Installing HACCP Now  
 
Step 1. Download and Install OR Insert the CD 
 
From Download: 
When HACCP Now is downloaded from http://www.haccpnow.co.uk/downloads.asp  it will be in a set up file 
with the file extension *.exe. This means that when you download the file you simply click the “Run” button 
and once the entire file has been downloaded the installation will begin automatically. 
 
Alternatively, you can save the setup file to a folder on your PC or computer network by clicking the “Save” 
button and then run the installation kit later. These options are explained in the screen shots below: 
 
 

 
 
 
 
 
 
When setup is run the screen shown below will be shown and the rest of the installation process will be 
identical as if a CD had been placed into your PC. 
 
Installation from Download or CD: 
To install HACCP Now double click on the relevant setup.exe file in the download folder or on the CD. If 
installing from CD then after a few seconds the CD will start up and display the install HACCP Now 
installation screen as below: 
 

 
 
Note: 
When installing from a CD; if this does not happen then you will need to activate the setup application 
manually. Usually this is because your CD ROM’s autorun feature has been disabled. See overleaf for 
details on how to manually activate the setup application. 

The “Run” button will 
download and then 
immediately start the 
installation of HACCP 
Now. 

The “Save” button will 
download to setup file to a 
folder for later manual 
execution. 



2.0 Installing HACCP Now 
 
To activate the setup application manually use your “Windows” or “File” explorer application to find the CD 
ROM, or the folder you extracted HACCP Now to, as shown below: 
 

 
 
 
Select the file called Setup and double click this file to run the setup application. This will then display the 
screen shown on the previous page. 
 
After this the application should begin the installation procedure. If this does not work please contact our 
technical support department on support@haccpnow.co.uk .  

Double click the file called setup to begin 
the installation of HACCP Now. 



2.0 Installing HACCP Now 
 
The next screen to be displayed is shown below: 
 

 
 
This screen will be shown for a few seconds and installation can be cancelled at this stage by clicking the 
Cancel button. 
 
Note: 
If you see the following screen: 
 

 
 
Then you already have another version of HACCP Now installed and should remove it if you want to install 
this version. This can be done via the Control Panel in your PC where an option to Add/Remove programs 
can be found. 
 
NEVER DELETE the HACCP Now folder in your PC and always use the Add/Remove Programs option 
to remove HACCP Now properly. 
 
Important Note: 
If you have been creating HACCP Studies already using the older system please make sure that you make a 
back up copy of the following files before removing an installation of HACCP Now: 
 
1. All the HACCP Data files located in C:\Program Files\HACCP Now\HACCP Data\ \ 
2. The Hazard Knowledge Base files located in C:\Program Files\HACCP Now\Source Data\ 
3. Your Logo files located in C:\Program Files\HACCP Now\Logos\ 
4. Any documentation for your HACCP Manual located in the relevant HACCP Manual folders you have 
created or in the folder C:\Program Files\HACCP Now\HACCP Manual folder\ 
 
After making a copy of these files store the copy in another folder and then uninstall HACCP Now 
and re-install the new version. You can simply copy these files back to their original locations and 
your data will be safe. 
 
We cannot be held responsible for the deletion or loss of any files on your computer as a result of 
deletion or failure to keep back up copies of the above files. 
 



2.0 Installing HACCP Now 
 
Step 2. Run the Install wizard. 
The next screen to be shown is as follows: 
 

 
 
Simply click the Next> button to proceed. 
 

Click the Next> button to move 
to the next stage. 



2.0 Installing HACCP Now 
 
Step 3. Accept the License Agreement 
 

 
 
Next the License Agreement will be shown. In order to continue with installation of the software you must 
click the “I accept …. ” option and then click the Next> button. 
 

to continue with installation of the software you 
must click the “I accept” option and then click 
the Next> button 



2.0 Installing HACCP Now 
 
Step 4. View the Read me File 
 

 
 
The readme file is used to inform you of any known issues and other useful information. This file also holds 
details of who to contact if you have a problem with installation. To proceed to the final stages click the Next 
button after reading the file. 
 



2.0 Installing HACCP Now 
 
Step 5. Choose your installation folder (this step may not be enabled on your installation). 
 

 
 
You may be able to choose your installation folder at this stage. However we strongly recommend that you 
stick to the installation folder given as this helps with any support and upgrade tasks. 
 
Click the next button to proceed. 
 



2.0 Installing HACCP Now 
 
Step 6. Ready to Install 
The final screen shows a summary of the information gather during the set up process so far. 
 

 
 
Click Install to complete the installation process. 
 



2.0 Installing HACCP Now 
 
Step 7. Installation. 
The installation takes place and this takes a few seconds or a minute or two depending on the speed of your 
PC. 
 

 
 



2.0 Installing HACCP Now 
 
Step 8. Launch the application for the first time. 
After installation the following screen may be shown. This allows you to start the HACCP Now application 
immediately. 
 

 
 
If the Launch the program option is checked then HACCP Now will be started as soon as the Finish button is 
checked. 
 
A shortcut icon to HACCP Now will be installed on your desktop and also on the Program Files menu for 
subsequent launching of the application. 
 
After successfully installing HACCP Now remove the CD (if you have one) to a safe place where it will not be 
damaged or scratched. 
 



3.0 Logging in to HACCP Now 
 
When HACCP Now is started the login screen will be displayed as shown below. 

 
 
DEMO System: 
The very first time you log in to HACCP Now you will always select the username DEMO from the drop 
down list. This will give you up to 14 uses before the system will no longer start. 
 
Note: 
The password for the DEMO user is DEMO, this must be in UPPER CASE letters. HACCP Now should 
automatically enter the password for you when you select the DEMO user. 
 
After the correct username and password a “splash” screen will be displayed and then you will be taken to 
the main menu of HACCP Now. 
 



4.0 Upgrading HACCP Now 
 
After logging into HACCP Now as the DEMO user a message will be displayed as follows: 
 

 
 
The number of uses decreases by one each time you start the application until you have none left. This 
should give enough use of the system in order to decide if you wish to purchase HACCP Now. 
 
After clicking OK as shown above; the Upgrade HACCP Now screen will be shown. This is the screen where 
you can buy HACCP Now either from the HACCP Now Web Site or by using the HACCP Now Upgrade 
Wizard. After purchasing from the web site you need to email the Product Serial Number shown in the centre 
of the screen to support@haccpnow.co.uk requesting your Activation Code although an email will be sent to 
you requesting this. Once we have verified payment we will email you an Activation Code for your software. 
You simply key in your Activation code and click Activate Now in order to upgrade HACCP Now.  
 

 
 
Alternatively, you can run the HACCP Now Upgrade Wizard and this will take you through the stages of 
purchasing the correct version of HACCP Now. The Wizard may not work if you are “behind” a proxy server. 
In which case we recommend you use the “Click here to BUY HACCP Now ONLINE …” link in the centre of 
the screen. 
 
If you wish to continue without activating the software click “Continue without Activation”. These screens will 
no longer appear after you have activated the software. 
 

Once you have purchased HACCP Now 
you need to email us your Product Serial 
Number to support@haccpnow.co.uk 
and we will give you an Activation Code 
for entry in this box. 

After the Activation Code has 
been entered simply click the 
Activate Now button and you 
will be upgraded to the 
purchased  version of HACCP 
Now. 

To purchase HACCP Now 
from the HACCP Now Web 
Site click on this link. 

To purchase HACCP Now 
using the Upgrade Wizard click 
on this link. 



5.0 Changing your Username and Password 
 
There are some tasks that you should complete in order to make life easier. The first of these is to change 
your username and password. This is because you are still logged in as the DEMO user. 
 
5.1 Using the Wizard to Change your Username and Password: 
When you first login the Change Username and Password wizard will appear as shown below: 
 

  
 
The ‘Enter Company Details’ screen in the wizard will now be shown as below: 
 

 
 
After clicking ‘Next>’ the Select Logo screen will be displayed as shown overleaf. 
 

1. Enter the Current 
Password. This will be 
‘DEMO’ if you have not 
already changed it. 

2. Next, enter the new 
username you wish to use 
and the password and new 
password confirmation. 

3. Click the ‘Next>’ button. 

Enter all your Company Details 
and click ‘Next>’ 



The final stage is to select the Logo you will use in HACCP Now as shown below: 
 

 
 
The new logo will now be copied into the folder C:\Program Files\HACCP Now\Logos so that HACCP Now 
always has a copy of the logo for its exclusive use.

Select the logo you wish 
to use in HACCP Now 
for your Company and 
click the ‘Finish>’ button 



5.0 Changing your Username and Password 
 
5.2 Using the User Details Section to Change your Username and Password. 
This section can be ignored if you have already run through the Wizard mentioned in the previous section.  
 
Otherwise; after HACCP Now has been setup and the username changed from the DEMO username you 
can edit the username, password and logo from the User details section as shown below: 
 
Step 1. Click on the User details section in HACCP Now: 

 
 
Step 2. Change your Username. 
If you click on the ‘Edit User Details’ button the User Details screen below is shown. At the User Details 
screen click the inside right arrow twice in order to navigate to the DEMO user as shown below: 
 

 
Note:  
You must click the Update button in order to save your new username. The Logo can also be changed at this 
screen. 

1. Click the inside right arrow twice in order to 
navigate to the DEMO user record. 

2. Type over the DEMO username with your new 
username, e.g. Jim. 

3. Click the Update button to save your new 
username 

1. Click on the User Details 
section on the left to see the 
screen on the right. 

2. Select ‘Edit User Details’ 
OR ‘Start User Wizard’ as 
needed. 



5.0 Changing your Username and Password 
 
5.2 Using the User Details Section to Change your Username and Password. 
 
Step 3. Change your password. 
Next click the Change button to the right of the Password field as shown below: 
 

 
 
After completing the above procedure you will return to the user details screen. Click the Update button 
and then the Close button and log out of the system and try to log in to verify that your new username and 
password is working as expected. If you cannot login please contact technical support using the details at 
the beginning of this guide. 
 

1. Click the Change button 
next to the Password field. 

2. Enter the current password 
(i.e. DEMO) followed by your 
new password twice and then 
click OK. 



6.0 Personalise HACCP Now 
 
HACCP Now uses your company’s logo in several places for the printed HACCP Instruction Cards and 
printed reports. The first of these places is for your user record in the system. This is the logo that will be 
loaded when you log into the system. It can be changed by clicking the Change button to the right of the 
Logo field in the user details screen as shown below: 
 
Step 1. Ensure that the logo you want to use is copied to the folder … 
 C:\Program Files\HACCP Now\Logos  ….. otherwise you will not be able to select the logo. 
 

 
 
Note: The logo types supported are .jpg, .bmp and .gif file types. 
 

Step 2. Click the Change button 
to the right of the Logo field. 

Step 3. Select the logo you want 
to use. 

Step 4. Click the Update button to 
ensure the information is saved 



6.0 Personalise HACCP Now 
 
The other area you will want to personalise is your company details. This is used when printing HACCP 
Instruction Cards and other reports in order to provide the site address and contact details. To access this 
click on Database Utilities from the main menu screen: 
 

 
 
This LARGE settings button displays the Database Utilities screen that is used to manipulate the Knowledge 
database and also the Client HACCP database. These are interchangeable in HACCP Now making it 
extremely useful for developing industry or client specific HACCP databases. 
 

 
 
Notes: 
1. The logo MUST be copied to the folder C:\Program Files\HACCP Now\Logos before changing the logo 

above. 
2. Complete ALL fields as they are all mandatory in the system. 
3. Click the Update button before you click Close in order to save your information. 
 

1. Click on the Database Utilities option in 
order to edit the current “Client” details on the 
right of the screen. 

2. Click on the LARGE settings button to 
display the ‘Client Details’ screen. 

1. Move to the Client / Site you wish to 
edit using the Arrows and the bottom of 
the screen. 

2. Change the details as required. 

3. Click the ‘Update’ button when you have 
made your changes in order to save the new 
details. 

Click on the folder in order to change the 
Knowledge database you want to work with. 
You wont normally need to do this unless you 
have purchased the Consultants version. 

Click on the folder in order to change the 
HACCP data file for a given client. You won’t 
normally need to do this unless you have 
purchased the Consultants version. 

Click on the button to quickly change to 
another logo you have loaded in the 
C:\Program Files\HACCP Now\Logos folder. 

The “Set Current” button sets the displayed 
Client or Site to the currently loaded Client or 
Site. This should be used mainly by 
Consultants or Multi-Site food businesses. 



7.0 HACCP Study – Terms of reference 
 
Procedure for creating a new HACCP Study 
The best place to create a HACCP study is at the HACCP Terms of Reference screen. Follow the procedure 
below in order to create a new HACCP Study. 
 
1. Start the system and login. 
 
2. Click on “HACCP Studies” in the Main Menu list. The HACCP Studies options will now be displayed on the 
right of the screen. Notice the Terms of Reference button. 
 
3. Click on ANY HACCP Study on the Left of the ‘tree’ below HACCP Studies (expand the tree by clicking on 
the plus sign next to HACCP Studies). 
 
4. Now click the ‘Terms of Reference’ button on the right of the screen. This will display the Terms of 
Reference Screen. 
 
5. When the Terms of Reference Screen is shown click on the “New Study” button and notice that the “Select 
Study” drop down list changes to a “New Study” textbox. The “New Study” button will also change to “Save 
Study”. 
 
6. Enter in your new HACCP study name and click the “Save Study” button. The new study will be created 
and will now appear in the drop down list for “Select Study”. 
 
7. Finally; enter all the information you wish to in each Tab of the screen. The information displayed in the 
printed output consists of a page for each entry. The Title of each entry will be the “Header” as shown on the 
form and the information below each Header (i.e. the Body”) is displayed immediately under each Header. 
Note: Remember to enter your Document Control information at the bottom of the Terms of Reference 
screen. 
 
8. When you have entered all the information about the HACCP study that you want, click on the “File>Save” 
menu to save your entries. 
 
To view and print your entered information click on the “Reports –Table Format” menu and then select 
“Terms of Reference” on the screen and click “Display”. This will show you all the information on the screen 
(use the navigation arrows at the bottom of the screen to see all pages / entries). This report can be printed 
and included in any paper copies of the HACCP system. 
 
 
For more information on Terms of reference please see the Tutorial document on the help menu of 
the HACCP Instruction Card or Flow Diagram screens. 
 



8.0 HACCP Study – Process Flow Diagram 
 
Special Note: 
If you have already carried out your Terms of Reference then to add your Process Flow to that HACCP 
Study you must first Open that HACCP Study in this screen. This can easily be done by clicking the 
File>Open on the File menu and then selecting the study from the list. The Flow Diagram will then be 
opened and it will be blank as you have not yet added any steps to the Flow Diagram. 
 
Speed Icon summary: 
The Flow Diagram menu has a drag and drop interface that allows the various components of a Process 
Flow Diagram to be inserted and dragged into position on the screen. The menu for this is shown below: 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Familiarise yourself with the layout of the menu above before proceeding to the step-by-step procedure 
overleaf. 
 

Open Flow 
Diagram 

New Flow 
Diagram 

Save Flow 
Diagram 

Print Flow 
Diagram 

Print Flow 
Diagram 

Cut Text 

Copy Text 

Paste Text 

Insert Study 
Title 

Insert Process 
Step 

Insert down line 

Insert up line 

Insect right line 

Insert left line 

Insert text label 

Insert Page 
Connector 

Foreground 
colour 

Background 
colour 

Delete current 
item 

Exit HACCP 
Now 



8.0 HACCP Study – Process Flow Diagram 
 
Procedure for creating a Process Flow Diagram 
1. Start up the program and click on "HACCP Studies" in the tree view menu on the left of the screen, this 
will now show buttons on the right of the screen, including the Flow Diagram button. 
 
2. Next, expand the ‘HACCP Studies’ tree by double clicking it or clicking the plus (+) sign to the left of the 
text ‘HACCP Studies', this will display a list of HACCP Studies. Select the HACCP Study you wish to build or 
edit the Flow Diagram for and then click the ‘Flow Diagram’ button. This will display the Flow Diagram for the 
selected HACCP Study. 
 
3. If this is a new HACCP Study created in Terms of Reference the "drawing space" will be clear so you are 
ready to draw a new Flow Diagram. Alternatively, use the File>Open menu to select a study that already 
exists, 
 
4. If creating a new Flow Diagram first INSERT a Title, either by using the "Insert" menu or by clicking the 
title speed icon. Type in a valid name, ensuring that you DO NOT USE A NAME THAT ALREADY EXISTS. 
(You can check this by using File>Open, but will be warned before saving your work anyway.), 
 
5. Next, INSERT a Process Box, via the "Insert" menu or by using the appropriate speed icon. The Process 
Box may be "dragged" about the screen to the position you want to place it by moving the mouse over its 
edge and pressing the mouse button down and holding it down while you move the Process Box. When you 
have the Process Box at its desired location simply let go of the mouse button, i.e. "drop" the Process Box. 
Enter in the Step Number, Step Title, Temperature and Time Range for the product at that step. Colour code 
the Process Box as required by using the Format menu functions. 
 
6. INSERT a "Down", "Up", "Left" or "Right" Line as required and colour it (if required) using the Format 
menu. Any of the Lines can be "dragged" and "dropped" in a similar manner to the Process Box above, but 
you must "click" directly over the centre of the line in question. The Lines can be "drag" re-sized by clicking 
directly over the arrowhead and "dragging" the mouse to the desired length. 
 
7. When you eventually run out of space on the page and can no longer add any further Flow Diagram 
components add a Page Connector in the same manner as above and colour it as required using the Format 
Menu. 
 
8. Join up all your Process Boxes, Lines and Page Connectors as required. 
 
9. Now, via the INSERT Menu, Add a Page and add more Process Steps, Lines, etc, as required. 
 
10. Regularly Save your work and Preview it to see what it will look like when printed. 
 
11. When you have finished creating your Process Flow Diagram make sure you have saved your work you 
can then change to "Hazard Analysis" mode by selecting as such in the "Mode" menu and then click on a 
"Process Box" to take you to a blank, HACCP Instruction Card. See the next section for more details. 
 



9.0 HACCP Instruction Card / Hazard Analysis 
 
This area of the system is where the main Hazard Analysis takes place. First, lets review the menu options in 
the Hazard Analysis part of HACCP Now. 
 
The Menu options: 
1. The File Menu 

 

New - Start a NEW HACCP Instruction Card. 
Open - OPEN an EXISTING HACCP Instruction Card (from the 
"saved" HACCP Database). 
Save - SAVE the current HACCP Instruction Card (to the "saved" 
HACCP Database). 
Save As.. - SAVE the current HACCP Instruction Card as a NEW 
NAME (to the "saved" HACCP Database). 
Save As Web Page.. - Save the current HACCP Instruction Card 
as a Web Page. 
Print.. - Send the current HACCP Instruction Card to the 
PRINTER. 
Print Preview - See what the HACCP Instruction Card will look 
like when it is printed. 
Exit - Leave the HACCP Now program 
 

 
The File menu is concerned with Saving HACCP Instruction Cards / Hazard Analysis information and is 
useful for saving your information as a “new” step or publishing electronically as a Web page for example. 
 
The Print Preview is a very useful feature that allows the viewing of the Process Step’s hazard analysis as 
you build it. 
 
2. The Edit Menu 

 
 
 
Note : It is recommended 
that data is only deleted from 
the "source database" when 
absolutely necessary, as this 
is a knowledge base and ALL 
KNOWLEDGE IS USEFUL 
sooner or later. 

Cut - Remove the currently selected text. 
Copy - Copy the selected text to the "Clipboard". 
Paste - Paste in the text from the "Clipboard" 
Hazards.. - Display and Edit the current "Source Database" of 
Hazards. 
Control Measures.. - Display and Edit the current "Source 
Database" of Control Measures. 
Critical Limits.. - Display and Edit the current "Source Database" 
of Critical Limits. 
Monitoring Procedures.. - Display and Edit the current "Source 
Database" of Monitoring Procedures. 
Corrective Actions.. - Display and Edit the current "Source 
Database" of Corrective Actions. 
Responsible Persons.. - Display and Edit the current "Source 
Database" of Responsible Persons. 
Hazard Control Resources (Graphics).. - Display and Edit the 
current "Source Database" of Hazard Control Resources. 
Protective Clothing Required (Graphics).. - Display and Edit the 
current "Source Database" of Control Measures. 

 



9.0 HACCP Instruction Card / Hazard Analysis 
 
3. The View Menu 

 

HACCP Terms of Reference – Select to move to HACCP Terms 
of Reference View, (i.e. to switch to it). 
Process Flow Diagram - Select to move to Flow Diagram View, 
(i.e. to switch to it). 
HACCP Instruction Card - Selected when in HACCP Instruction 
Card view. 
Main Menu - Select to go to Main Menu view, (i.e. to switch to it). 
 
Note : When you move between different "views" your data 
remains loaded and will (normally) be there when you return 
unless you have cleared it. 

 
4. The Mode Menu 

 

Build Database - Stores the new relationships created, as you 
work, when you select information that is not already related. This 
then builds "knowledge" and speeds up decision making in the 
future. 
Edit Step - Allows editing / building of a HACCP Instruction Card 
without adding new relationships. Use mainly when you are 
editing an existing process step. 
 
Note : To get the most out of HACCP Now you should 
operate in "Build" mode when writing new HACCP Process 
Steps and operate in "Edit" Mode when editing a card which 
has already been built. 

 



9.0 HACCP Instruction Card / Hazard Analysis 
 
Procedure for creating a HACCP Instruction Card 
1. Create a Process Flow Diagram and ensure that you Save it, as described in the Flow Diagram section. 
 
2. At the Process Flow Diagram Screen Select "Hazard Analysis" Mode in the Mode menu. 
 
3. Decide which Process Step you wish to create a HACCP Instruction Card for and simply "click" on it. This 
will load the current Process Title and Process Step name into a blank HACCP Instruction Card screen, after 
checking that the Title and Name do not exist already. If, when the HACCP Instruction Card displays, it has 
data in its description and Hazards, etc, then the Study Name and Step details have already been entered. 
 
Note - You will be warned that if there is a currently loaded HACCP Instruction Card and you have not 
saved it that you should do so; if you do not then any unsaved work will be lost. 
 
4. When you arrive at the "blank" HACCP Instruction Card screen you should type in a description for the 
Process Step. Be as accurate as possible and, in particular, describe things, or events, that have a positive 
or negative effect on Product Safety and Quality. Regard should be given to times, temperatures, packaging, 
people, machines, etc.,. There is a maximum space allowed of around 400 characters, so if you find that no 
more words appear even though you are typing then you have exceeded the maximum and should re-phrase 
in a less "wordy" manner. 
 
5. Having entered the description you should ensure that the Hazard Number is at No1 (this is located near 
the bottom and to the left of the Hazard "Possible Causes" text box) (if not move it to No1 by clicking the 
"Up" and "Down" buttons). Next "click" on the type of hazard in the area marked "Hazard Selector", i.e. All 
Types, Microbial, etc., this will fill the hazard selector drop down list (Note: the list can be "filtered" by a 
phrase, e.g. "temp" or "residue"). Now click the "down arrow" on the right of the hazard selector and you will 
see a drop down list of all the Hazards that exist in the "Source database" which fit the filter and option 
button criteria selected. They are ordered alphabetically and by hazard type. Scan down the list to see if the 
Hazard you have identified already exists, this is useful because if it does then there could be Control 
Measures and other data already associated with the Hazard that you can use. This process means you will 
save time and you will also be consistent throughout your HACCP study. If you see the Hazard you want 
select it in the list, if not type in a new hazard directly into the drop down list and click the "Select" button and 
you will be prompted to add the new hazard to the database if you are running in "Build" mode. Note - 
Always scan the existing Hazards first, rather than adding duplicate Hazards to the database. 
 
6. After having selected a Hazard you should now click the "Select" button. This will select the hazard and 
copy it across to the Hazards text box and at the same time this will clear any data from the CCP Decision 
Tree question drop down lists. 
 
7. Next you will need to complete the hazard analysis. To see each of the Codex Decision Tree questions 
hold the mouse pointer over the label for each question and the question will appear. Answer each question 
and the CCP will be determined automatically. 
 
8. At this stage you will need to decide if you wish to use the Safety Risk Significance (SRS) Factor 
determination area. To get there you will need to click on the "Hazard Analysis / Safety Quality Matrix" tab. 
Once there simply select Quality or Safety and then answer each of the questions for Severity and Risk. The 
SRS Factor is automatically determined and will prefix the Hazard when printed or Saved as a Web Page. 
 
9. Having completed the Hazards section we are now ready to proceed to the Control Measures section. 
This is achieved by clicking on the "Control" tab. Once in the Control area, notice that the current hazard is 
displayed at the top of the area and that the procedure for selecting a Control Measure is very similar to that 
of selecting a Hazard. Again if you wish to add a new piece of data you should simply type it into the Control 
Measure selector drop down list and click on "Select". This will then allow the new Control Measure to be 
added to the Source database and then associated with the currently selected hazard. 
 
10. If you chose not to use the SRS system to quantify the Severity and Risk of the Hazard you will be 
reminded about this but are free to proceed at the Control Measures tab. 
 
9. Each Control Measure will always have a "Hazard Control Resource" (Graphic) associated with it as well 
as a "default responsible person". The "Hazard Control Resource" for the particular Control Measure will 
automatically be displayed in the "Hazard Control Resource" tab area of the screen, which you will need to 
see. You can choose to accept this graphic or choose another by selecting one in the drop down list. You 



MUST, however, enter a caption for the "Hazard Control Resource" by typing in a short description of what 
the "Hazard Control Resource" (Graphic) represents. Critical Limit, Monitoring Procedure and Corrective 
Actions don't have graphics associated with them but do have a "default" responsible person associated with 
them. Again, the responsible person automatically displayed, as with Control Measures, can be accepted or 
changed to another in the list, or a new one entered (which will be added to the database). 
 
10. After completing the Control Measure data for the Hazard you can now select a Critical Limit, Monitoring 
Procedure and Corrective Action in a very similar way to the selection of a Control Measure. This time, 
however, the information is related to (or associated with) the Control Measure (i.e. NOT the Hazard) and as 
such any data selected will be check to see, firstly, if it exists and, secondly, if it is related to the Control 
Measure. If the Critical Limit, Monitoring Procedure or Corrective Action either don't exist or are not related 
you will be prompted to "set the data" up by selecting a default responsible person, etc. if running in "Build" 
mode. 
 
11. On saving your work, if you have not already done so, you will be asked to enter Issue and Document 
information. This is very straightforward and can be done at the Document Control tab on the screen. You 
should type in the required information at the bottom of the screen. Note, that you can enter multiple 
Document Amendment information here. This is very useful because it can be used as an audit trail and 
during review / verification activities. 
 
12. To enter "Protective Clothing Required" or GMP graphics click the GMP tab and you will see two lists. 
The list on the left is a list of Protective Clothing [Graphics] "Available", whilst the one on the right is the list of 
Protective Clothing [Graphics] "Selected". Simply select graphics on the left and press the right pointing hand 
(or double click the graphics on the left) to move the required items over into the "Selected" list. When you 
have the graphics you require in the right hand list click the "Load" button and they will be displayed from left 
to right in the order they appear (top to bottom) in the "Selected" list. To change the order select a graphic 
and use the "Up" and "Down" buttons to the right of the selected list and then re-click "Load" to display the 
new order. Graphics can be removed from the "Selected" list if desired by selecting the item to be removed 
and clicking the left pointing hand (or by double clicking the graphics in question). 
 
13. Finally, the training section contains a very powerful tool for maintaining traceability of staff working at 
Process Steps as well as the training they have had. To add / edit new employees click on the "Add" button 
and a screen will pop up asking you for the required information. Complete the required information and 
select Add or Next to add another record. When you have finished this task you will be asked if you wish to 
associate the newly entered employee with the current process step. Answer as appropriate, you can always 
associate them later. 
 
14. To add / edit an employees training records click on the "Records" button and the top part of the screen 
will contain the employee list which can be navigated using the arrows. The bottom part of the screen will 
show the training record for the employee. Everything here is fully editable with the exception of system ID 
numbers. 
 



9.0 HACCP Instruction Card / Hazard Analysis 
 
KEY POINTS TO NOTE: 
 
Once you begin entering information for a Hazard you MUST complete that information right through to 
Corrective Actions. This is a requirement because of the potential for missing out vital information that could 
lead to a food safety problem. The only exception to this is for hazards that are identified that are NOT 
CCP’s these must have a Control measure identified but do not need a Critical Limit, Monitoring Procedure 
or Corrective Action. 
 
Each Control Measure has an associated "Hazard Control Resource" (Graphic). This Graphic is 
automatically loaded in whenever an existing Control Measure is selected and a caption MUST be entered 
for it, by typing underneath the "Hazard Control Resource". 
 
A HACCP Instruction Card must have a Title, Step Name and Number as well as Issue Information fully 
completed (in addition to the HCR captions mentioned above) before it can be saved. This ensures there are 
no crucial gaps left in the HACCP data. 
 
Remember that you can "Print Preview" at any time to see what the HACCP Instruction Card looks like by 
selecting File>Print Preview or clicking on the Print Preview icon. 
 
HACCP Instruction Cards are saved (along with the Flow Diagram information) to the "HACCP Database". 
 
Individual Hazard, Control Measure, Critical Limit, Monitoring Procedure, Corrective Actions and Responsible 
Person as well as Graphics data and all their associations (relationships) are saved to the "Source 
Database" when running in "Build" mode. 
 



10.0 Document Linking to your Quality System 
 
Note: This feature is only available in the Manufacturers and Consultants version of HACCP Now. 
 
HACCP Now has Document Linking facilities that mean the system can be linked into all manner of existing 
HACCP Documentation. When used in conjunction with the “Save As Web Page” functionality, HACCP Now 
provides a completed “HACCP-Centric” Document Management System. This means that instead of 
maintaining many different “manuals” consisting of printed paperwork you can now manage all your HACCP, 
Pre-Requisite, GMP and Quality information in one central place. 
 
The Document Links screen can be accessed directly from the loaded HACCP Instruction Card from the 
“Links” Menu and is shown below: 
 

 
 



10.0 Document Linking to your Quality System 
 
Using the Document Links feature the user can associate one or more Documents of ANY type with the 
HACCP Study at any of the following levels: 
 

• The HACCP Study itself – useful for other information relating to that Process or Product as a 
whole. An example of use here may be a link to a plan of the Production Line. 
 

• The HACCP Process Step – useful for linking to and publishing of Step Specific information or data, 
such as Work Instructions or Standard Operating Procedures. 
 

• The currently selected Hazard – this can be used to explain the rational behind the selection of that 
hazard, possibly describing why the hazard was selected, the precise nature of the hazard and 
more. 
 

• The currently selected Control Measure – this may explain the nature of the Control Measure and 
perhaps why it was chosen and why it is effective. 
 

• The currently selected Critical Limit – perhaps to explain why the Critical Limit was chosen and 
reference other information that was used to select that Critical Limit. 
 

• The currently selected Monitoring Procedure – this can be used to link not only to the actual 
Procedure itself but any data that is captured as a result. 
 

• The currently selected Corrective Action – this link can contain the detailed procedures that are to 
be followed in the event of Corrective Action being required. 

 
Creating Document Links is easy, simply click on the relevant “Links” button and then the screen will change 
to one like that below: 
 

 
 
To Add a Document Link simply click the “Add” button and then use the screen overleaf to enter a Document 
title, select the document itself (the Document selected can be anywhere on the PC or network, but it is good 
practice to keep your documents in a central place with a good folder structure). 
 
In order to publish the document link the next time you “Save as Web Page” (see later) you must select the 
“Publish” flag and then click the Save button. 



10.0 Document Linking to your Quality System 
 
The Select Document screen shown below allows you to select the document you wish to link to and enter 
details about the document for later publishing. 
 

 
 
The Document Name is the title you wish to see displayed in the “Published” Document Management 
System. The Document Location is the “master document” that you update and work with. The Document 
Type is a text field that all documents are “Grouped by” on the Published page, e.g. Policies, Procedures, 
Instructions, Checklists, etc. the Document Description is some summary text that is also “Published” on the 
resulting page in the Document Management System. 
 
Clicking Save will save these details to the database for the Study, Step, Hazard, etc., but this does not 
mean that the Document is automatically “published”. More information on publishing your HACCP 
information see overleaf. 
 
The “publish flag must be set – to do this click the “publish” check box next to the documents you wish to 
publish (see document links screen). 
 
The Study (or Step) must be “Saved as a Web Page” in order to publish this information. This option is 
available at the Process Flow “File>Save As Web Page” menu OR the HACCP Instruction Card “File>Save 
As Web Page” menu. This process is described in detail overleaf. 
 
Once a document link has been saved you can return to this screen to work with that document. Clicking on 
the blue hyperlink on the screen will prompt you if you wish to View the Document or Edit the Document Link 
record. This is a convenient way of managing all your documents and ensuring that only “live” documents 
are published into your company’s procedures. 
 



11.0 Publishing your HACCP Study 
 
In order to ensure that all the documents and information you expect to see are published you must ensure 
that the “publish” flag is selected and then click the “Save” button, see below: 
 

 
 
Following this you have two options as follows: 
 
Publish only the information for this step – for this use the “Save As Web Page” from the HACCP 
Instruction Cards screen 
 
Publish the entire HACCP Study – for this use the “Save As Web Page” from the Process Flow diagram 
screen. 
 
For more information please see the HACCP Now User Manual / Fast Track Learning Tutorial on the Help 
menu in the Process Flow Diagram and HACCP Instruction Card screens. 
 
 


