Doc-It®

ACQUISITION AND
1D ANALYSIS SOFTWARE

Installation and User Instructions

NOTE: This manual includes Doc-It acquisition and 1D analysis functions. If you did not purchase
the Doc-It 1D Analysis Software module, the analysis menu functions will be grayed-out and not
usable. The analysis functions can be enabled with the purchase of a Doc-It 1D Analysis
Software upgrade.

81-0217-01 Rev B




Doc-IT USER MANUAL

TABLE OF CONTENTS

CHAPTER ONE: WELCOME TO Doc-IT® .......................................................................................... 1
Overview Of Application Features ..............ccc i 1
System ReqUIreMENtS ..o 1
Installation INSTIUCHIONS ........ooi ittt eeeenneennees 2

Installing the DOC-It SOftWAre .......cooiiiiiiie e 2
To Set Up the Camera Hardware for the First Time ...........ccccoiiiiiiiiiiiiiiie e 2
To Connect the Camera to the CoOMPULET .........oooiiiiiiiii e 3
To Install the Camera Driver SOftWare ..........ocueiiiiiiiiie e 3
To Insert the Camera into the Darkroom HOOd ... 3
To Attach the SECUNItY KEY .......coo it e e e e e 3
How To Start The ApPlICALION ........ee s 4
NGV, =T F= o 1= 1Y o) 4
To Find YOUr KeY NUMDET.........oiiiiiii ettt e st e e e snreee e 4
To Load an Update File ...ttt e e e e e e e e e e 5
Moving Files from the SmartMedia Card ............ccoooiiiiiiiii i, 5
To Move SmartMedia Card Files to a Hard Drive LOCation ...........cccccoevviiiiieiiiiiee e 6
To Delete SmartMedia Card FilesS........cc.uuuiiiiiie e e e 6

CHAPTER TWO: TROUBLESHOOTING ...ucttssussisssrsssssnsssnsssssssssssssssssssssasssssssssssssassssssssssssssssssnsssssnssssnns 7

USING ONINE HEIP ...t e e e e 7
SNOWING HEID et et e e et e e s b e e e e nbe e e nees 7
L0 L3 o 1 | o PRSP 7
[ 1= o T 00T V7= | (o] 1SR 7

QLI 18 o[> ToTo ] 1 Vo TN T 1< RPN 8

Technical SUPPOIt.......coo o 9
Camera TechniCal SUPPOI......coo i e e e e e e e e e e e e e e e e 9
[T Yo | A =Yoo a1 o= 1 IS 101 o] o Yo SR 9

CHAPTER THREE: NAVIGATION ....cccceoterasasrersssnrersssasserssssssesssssssessasssssesssssnsessssansessasansessasssnesnasen 11

=TT AT [0 1 11
To Show or Hide the TOOIDAT .........coo i e 11
To Show or Hide the Status Bar...........oooiiiiiiie e 12
To Show or Hide the Capture Panel ... 12

5T 12

Lo L] o= T = PO P PP PPPPPPPPPPPNE 16
Initial TooIbar BULIONS ..ot e e e e e e e e e e e e e nneeeaeens 16
[ Qo oo ][ o F= 1 =P ERRR 17
Rearranging TOOIDAIS..........ooiii et e e e e e e e e e e e 17

Capture Pane€l ... 18

IMAGE WINAOWS ...ttt e e e e e e e e e e e e eeeas 18



Doc-IT USER MANUAL

Organizing IMage WINAOWS ........ccoiiiiiiiiiiee ettt e e e e e e e e e e e e snbaaeeeeaaeeeaans 19
Information Provided by the Image WINAOW ... 19
STATUS B ... 20
CHAPTER FOUR: ACQUIRING AND MANAGING IMAGES......c.ccsrisssnnreisssssemssssssssssssssssssssssssssssnssssnsans 21
OVEIVIEW ... 21
Olympus CAMERA ... e e e e e e e e e e e 22
BaSiC Capture Tab . ... 22
AdvanCed Capture Tab ........cooiiiiieiee e 23
CamMEra SEHINGS. .. .eeeiiiiiiii ettt e e et e e e a et e e s nbe e e e e a e e e e araeeea 24
(021 o] (0] (=T =T 0 4] 0] = 1 (=SSOSR 26
SCANNING IMAGES ...t e e e e e e e e e e e e e e e e e e annneees 27
To Select the DESIred SCANNET ..........viiiiiiiiee ettt e e nrae e e e snae e e e nees 27
To Scan an Image from @ SCANNET .......cc.uuiiiiii e 27
CHAPTER FIVE: LOADING AND SAVING IMAGES ......cccsetmsseeisssrssssssmssssessssssssssssssssmsssssssssssssssssssnssnns 29
(o =T g Vo T 1 a0 = To == 29
Lo I o= To I= 1o B [ g F= Lo = SRR 29
To Load @ DemO IMAQGE.......cccuiiiiiiee et e e e e e e e e e e e e e e e e e st naeeeaaaeaean 29
SAVING IMAGES ...ceiiiiiiiie et e e e e e e et e e e e e e e e e 30
TO SAVE @ NEW IMAGE ... .eeiieiiiiiie ettt e e s e e e et e e e st e e e snaaeeesnnsaeeeeannees 30
To Save Changes 10 @n IMage.........uuiii i e 30
To Save Using a Different File Folder, Name or TYPe .......cccccviiiiieeiiiicciiieieee e 30
IMAGE FIlES ..t e e e 31
L= L aF= Vo [N 1= YT PPPPRR 31
The Extended AHIDULES File ... .o e e e 31
CHAPTER SIX: EDITING ...tticetisssteisssssssssssssssssssssssssasssesssss s ssss s ssssssssss s sssss s sssss sassssssssssssnsssssnssnssnenss 32
OVEBIVIBW ...ttt ettt e et e e et e e e e e e e e e e e e e e 32
L T [0 J= T T I =T [ 0 32
To Undo the Last Change to an Image ..........ccuveviiiiiiii i 32
To Redo the Last Change to an Image ... 33
USING SEIECHON TOOIS ... 33
TO SeleCt @ REGION ..ottt st e st e e et e e aeee s 33
TO Adjust the SEIECHON ......ooiiiiiii e e e e e e e e s nnee s 33
To Cancel the SElECHiON ........ ... et e e e e e e 34
COPY e 34
To Copy an ENtire IMagE ......ouueiiiieee et s 34
To Copy a Selected Region Within @an Image .........ccveiiiiiiiiie e 34

P A .. e e e e aaaaaa e 35
TO PASte @N IMAGE ...ttt e e e e e et e e e e e e e e e annneeeeeeeeennns 35
Paste SPECIAL. ... .. —————— 35
TO MeErge TWO IMAGES .....ooiiiiiiiiieie e e e e s e e 36



Doc-IT USER MANUAL

CHAPTER SEVEN: SPECIAL FEATURES ......cttiiutmiminisssssisssssssssssssssssssssssssssssssssssssssssssssnssasssssssnsssns 38
L =T R 38
To Show Or Hide the RUIETS ......eoiiieeeeeeee e e e e e e e e e e e e s 39
MaGNITY TOOI ...t e e e e e 39
To Use the Magnify TOOI ..........uuuiiiiiiiiiiieeee ettt e e e e e e e e e e e sanra e e aaaeeans 39
INteNSity HIStOGram .......ooo i 39
To Show the Intensity HIStOGram ...........c.ouviiiiiiii e 40
INtENSItY STrEtCNING ...eeeiiiie e 40
TO SHrEtCh INTENSIIES....ci e e e e e s e e s e e e ennaeeeennaeeas 41
To Turn Off Intensity StretChing ......eeei e 42
INSIAE @ PIXEI ... e 42
Monochrome and Color Pixel MEChaNICS............uuiiiiiiieeiee e 42
The Meaning of IMage DEPth........ocueiiiiie e e e 42
Displaying Depth ... e 43
Depths Greater than 8-bit in DOC-It ..........cooiiiiii e 43
CHAPTER EIGHT: EFFECTS ..iiccectterisssressssssresssssssesssssssessssssssesssssssesssssssesssssnsessassnsessassssssnasssnsensans 44
=T o3 £ = | o 44
To Change Brightness, Contrast, Gamma, Or Invert...........cccooiiiie i 45
To Return to Default ValUES .......oooo i a e e 46
LR T=18 o [0 oo ] o TR 46
Lo T Y o] o) V%= T == 10 (o (o oo o] OSSR 47
TO REMOVE @ PSEUAOCOION ... ...ttt e e e e eeeeae s 47
Z00mMiNG AN PaNNING ......cuuiiiiiiiiiiiiiie et e e e 47
Lo I o Yo 4 [ T ] S L | SRR 48
To Pan to a Different Part of the Image ..o 48
CHAPTER NINE: MANIPULATIONS ....ceiiiteisssrmssstsissssmassesssssssssssssssssassssssssssssssssassssssssssssnssasanssasanenss 49
OVEIVIBW ...ttt ettt e e e e e e sttt et e e e e e e s anb b e e e e e eeeeseannnsaneeeeeeeeeeaannnes 49
ROV . 51
To Revert to the Last Saved VErSioN ..........cooiiiiiiiiie et 51
(D10 o] [Te= 1T Vo g 4 F=To T 51
To Duplicate @n IMAQE .......ooeeeeiiee et e e e et e e e e e e e e ennbeeeeeaeeeeans 51
RO AT . 52
To Align the Image t0 @ FeatUre ... 52
To Rotate an Image to a Desired Orientation .............ccoiiiiiiiiie e 53
To Rotate an Image by an Exact Number of Degrees ..........ccccvviviiiieiiiiee i 53

L 1T o 3N [ o] | €= | 54
To Flip an Image Horizontally.............ooioiiii e 54

L T o IV =T o (o= 1 54
To Flip an Image VErtiCally ... 54
T2 01T o] (= 54



Doc-IT USER MANUAL

TO DeSPECKIE @N IMAGE ....uuee e e e e e e e e e e e e e e e e e e e eeeas 54
REMOVE NOISE ... 55
To Remove Noise from an IMage ........ccuuiiiiiiie e a e 55
SNAIPEN ... 55
TO Sharpen @n IMAGE........eiieiiiiiie ettt e st e e s st e e e st te e e e asseeeeansaeeesnnsaeeesanneens 55
BIUT e e e 55
TO BIUM @N IMAGE ..ttt e e e e e e et e e e e e e e e e snnbeeeeeeeeannns 55
EMIDOSS ... 56
TO EMDOSS @N IMAJE ...ttt 57
RESIZE ...t 57
TO RESIZE @N IMAGE ..ot e e 58
GO e 58
eI @ o] o= o TN 11 F=To 1= T PSRRI 58
REAUCE TO IMONO ...t e e e e e 58
To Reduce a Color Image to MONOChIOME .........oooiiiiiiiiiii e 59
CHAPTER TEN: ANNOTATIONS ...ocicurisssrissnsssssssisssssasssssssssssssssssssssssssssssssssssssassssssssssssnssassnssssanssns 60
OVEIVIEW ... 60
Viewing And Hiding ANNOatioNS........cooviiiiiiii e e 61
To Show or Hide Annotations for an IMage ... 61
Types Of ANNOLALION .......oooiiiiiiiiiiieieeeeeeeeee ettt ee e aeeaaeseaasesassrssasessssearees 61
Creating ANNOtatioNS .......ccoooiiiiii i 62
To Create a TexXt ANNOTAtioN .......oooiiiiii e e e 62
To Create a Line or Length Measure Annotation ..o 63
To Create a Rectangle, Ellipse, Highlighter, or Area Measure Annotation..............cccccceeueee.. 63
To Create an Angle Measure ANNOTAtIoN ............oii i 63
The Text Edit WINAOW.........ooo oot 64
To Edit the Text of @ Text AnNNotation...........cooeiii e 64
Selecting ANNOLATIONS .......coiiiiiii e e e e 64
To Select an Existing ANNOtation ..o 65
Moving And Resizing ANNOTAtiONS ........cooiiiiiiiiiiiece e 65
To Move an Existing AnNotation..........coooeoee oo 65
To Change the Points of an Existing Line, Length Measure or Angle Measure Annotation...65
To Resize an Existing Rectangle, Ellipse, Highlighter or Area Measure Annotation.............. 65
To Rotate @ Text ANNOLALION ..o 65
Formatting ANNOtatioNS.........oooiiiiii e 66
To Change the Format of an ANNOtation ............cooiiiiiii i 66
Deleting ANNOTAtiONS.........cceiiiii e e 66
To Remove an AnNOtation. .. ... ... e e e e e e e e e e e 67
CHAPTER ELEVEN: VIEWING IMAGE INFORMATION......cccieateisssrsssssssssnsssssessssssesssmssssnssssssssssnsssssnsesas 68



Doc-IT USER MANUAL

OVEIVIBW ...ttt ettt e e e e e e sttt et e e e e e e e s nn bt et e e e e eeeseaannttneeeeeeeeeeanannes 68
To Display Image INformation .............oooiiiiiii e 69
TO ENIEI NOTES ...ttt e e e e e tr e e e e e e e e s annee e e e e eeeesannnenneeeeeaannn 69

Calibrating IMage SCal@..........coooiiiiiiiie e 69
To Calibrate the Image Using the Scale TOOl ...........c.vviiviiiiiiiee e 69
To Change Sample Width for an Image ... 70

[ g E=To =T 1= o] Y2 70
TO VieW IMage HISTOIY ...t 71
To Add Notes 10 @ HiStOry ENtry........eeoiiie e e 71

CHAPTER TWELVE: PRINTING REPORTS ...cevsctrisserrssssrssssesssssessssssssssessssssssssesssnsssssnesssnsssssnssssnsesss 72

=T 0T ] 72
To View and Print @ REPOIT........ooiii ittt e e e e e s e aaeeeaaaeeeaans 73

T SRR 74
TO PHNE @N IMAGE ... e 74

CHAPTER THIRTEEN: CUSTOMIZING Doc-IT® .............................................................................. 75

OVEIVIEW ... 75

MUIRIPIE PrOfilES ... 75

OPLIONS . 76
eI gE=TaTe L= @] o] 1 o] oI SRR 77

Customizing TOOIDAIS .....ccoooiiiiii e 77
TO CUSIOMIZE TOOIDAIS ...ttt e et e e e e e s e e e e e e e e e nnnanneeaaeeeaans 78

Saving Settings ON EXit.......ooiiiiiiiii e 79

CHAPTER FOURTEEN: 1D GEL ANALYSIS FEATURES .....ccicimimssrmsssssisssssissssmsssnsssssssssssssssssssssessas 80

OVEIVIBW ...ttt ettt e e e e e e sttt et e e e e e e e e b e be e e e e e e e e s eannnbtneeeeeeeeeeaaannes 80

(NN E= 1T F= 1 (0] o PP PRRPT PP 80
TD GEI IMBNUS ...ttt ettt e e ettt e e ettt e e e st eeessee e e e e nseeeesansseeeeansseeeeannnaeaesnneeens 80
L €T I 1o To ] {o = SUUR 82
1D Gel Image WIndOW FEATUIES ...........cuiiiiiiie ettt e e 83
1D Gl PreferENCES ... coii ettt e e e e e e e et e e e e e e e e e ennneeeeeaaeeannns 84
1D Gel ANAIYSIS SENGS .. eeiiiiiiiie ittt e st e e st e e s e e e e s nnnaeeeeanneeas 85

Finding 1D Gel Lanes and Bands...........coooouuiiiiiiiiiiiii e 86
Identifying Area Of INtEreSt ..........viiiiiii e 86
Searching for Lanes and Bands .............eoiiiiiiiiiiiee e 87

MOiIfYING BANAS ... 89
Adding Bands ManUAILY...........ouueiiiiie e e 89
Moving and ReSIZING BANAS..........coiiiiiiiiiiiiiiee ettt e e 89
Deleting BandS .......oooo e e e e e e e an e 90

Clearing All Lane and Band Information ..., 90
To Clear All Lane and Band INformation ... 90



Doc-IT USER MANUAL

CHAPTER FIFTEEN: USING THE ID GEL TOOLS FOR MOLECULAR WEIGHT CALCULATIONS ............ 92
OVEIVIEW ... 92
Retardation factor (RF) LINES.........ue e 92

Automatic Rf Line Determination......... ... 92
Molecular Weight Calibration............cccoooiiiiiiiiiiii e 94
Managing Weight STandards ... e sbeee e 94
Applying @ Standard 10 @ LanE ............uuviiiiiiiiiiiiiiii e —————- 96
Calibrating @ Lane ........ueeiii e e e anae e 96
Using the STretCh FaCIOr.........oooiie e 97
Removing a Standard fromalane..........cccooooieiiiii 98

CHAPTER SIXTEEN: USING THE 1D GEL TOOLS FOR CONCENTRATION CALCULATIONS ......coceeriuns 99
OVEIVIEW ... 99
[SF=To3 (o o]0 ] a e I OToTy ¢=Tox 1 o] o TR 99

Background Correction OPLIONS .........c.uiiiiiiiiiee e 99
Viewing a Corrected IMAgE .........uuiiiiiiiii e e e e e e e 101
Concentration Calibration ... 101
Showing the Concentration Graph ..........c..cooiiiiiiie e 101
Selecting Data POINTS ........oooiiiiii e 102
Selecting Data POINTS .......ooi i 103
Editing Data POINS ......oooiiieee e 103
Deleting Data POINES.......cooiiiiiie et e e e e e e eeen 103
Selecting CUIVe TYPE oo 104
Removing Concentration Calibration ................eeeiiiiiiiiiii e 105

CHAPTER SEVENTEEN: VIEWING AND PRINTING 1D GEL DATA.......ccocictiniimnnersises s ssneens 106
OVEIVIBW ...ttt ettt e e e e e e ettt et e e e e e e e s na e e e et e e e e e e e eannnsteeneeeaeeeeaanns 106
Lane INfOrMAtioN ... ... 106

To View and Use Lane Properties ... 106
Band INfOrmation ...........oooiiii e 107
To View and Use Band Properties ...t 107
Lane Profile Graph.... ... 108
Displaying MUIIPIE LaANES. ......coouiiiiiiiiiee et e e 108
(@ o] (o] o1 PR 109
(D1 o] F= )V @ o] 1 o] o 1= PSPPSR 110
(7] (o T @ o] 1 o] o - PP 110
Background Correction OPLiONS .........cc.uiiiiiiiiiie et 111
Data Explorer and Tabular REPOMS .........uu e 111
Managing Tabular LAYOULS..........oo e e e e e 111
Viewing Data in the EXPIOrer ...t e e e e eeees 113
FIREMING Data ... .ot e et 114



Doc-IT USER MANUAL

JLIE=1 101 =T g =T oo o £ 115
To Print Tabular REPOIMS ... e e ea s 115
(oY A D = | - 116
D=0 =Y o] o (= 117
TD FIXEA REPOIS ... 117
ANAIYSIS SEINGS ..t 117
ANGIYSIS LANES ...ttt e e e e e e e e e e e e e e e e e e —rraaae e e e rararaaes 118
ANAIYSIS BANGS ..ot 119
Lane Profile REPOIT ... e e e e e e e e e e 120
€TI0 LY 122
1 0 =5, S 124

- Vil -



Doc-IT USER MANUAL

END USER LICENSE AGREEMENT

License Agreement

Please read the following license agreement carefully.

END USER LICENSE AGREEMENT

PLEASE READ THE LICENSE CAREFULLY BEFORE USING THE SOFTWARE. By using the software, you are
agreeing to be bound by all terms of this License. If you do not agree to the terms of the License, promptly return the
uninstalled software and its complete packaging for a full refund to UVP, Inc., 2066 West 11" Street, Upland, California
91786. If you do not agree to the terms of the license, you are not authorized to use or keep the software.

LICENSE

In consideration of payment of the License fee, which is a portion of the price you paid, the software, including any images
incorporated in or generated by the software, and data accompanying this License (the “Software”) and related
documentation are licensed (not sold) to you by UVP, Inc. (‘UVP”). UVP does not transfer title to the Software to you; this
License shall not be considered a “sale” of the Software. You own the CD-ROM on which the Software is recorded, but
UVP retains full and complete title to the Software on the CD-ROM and the accompanying documentation, and all
intellectual and industrial property rights therein. This non-exclusive and personal License gives you the right to use and
display this copy of the Software. You must treat the Software like any other copyrighted material. You may not copy the
Software or the written material accompanying the Software.

RESTRICTIONS

The Software contains copyrighted materials, trade secrets, and other proprietary material. You may not re-sell,
decompile, reverse engineer, disassemble or otherwise reduce the Software to a human-perceivable form. Except as
provided for in this License, you may not copy, modify, network, rent, lease, or otherwise distribute the Software; nor can
you make the Software available by “bulletin boards”, on-line services, remote dial-in, or network or telecommunications
links of any kind; nor can you create derivative works or any other works that are based upon or derived from the Software
in whole or in part. You may not transfer the license rights to the software to another party.

TERMINATION

This License is effective until terminated by either party. You may terminate this License at any time by returning the
Software to UVP or destroying the software and all related documentation and all copies and installations thereof, whether
made under the terms of this License or otherwise. This License will terminate immediately without notice from UVP if
you fail to comply with any provision of this License. Upon termination, you must destroy or return to UVP the Software
and related documentation.

- VII -
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LIMITED WARRANTY AND DISCLAIMER

UVP WARRANTS THE CD-ROM ON WHICH THE SOFTWARE IS RECORDED AND THE SOFTWARE AND RELATED
DOCUMENTATION TO BE FREE FROM DEFECTS IN MATERIALS AND WORKMANSHIP UNDER NORMAL USE FOR
A PERIOD OF NINETY (90) DAYS FROM THE DATE OF PURCHASE AS EVIDENCED BY A COPY OF THE SALES
RECEIPT OR PACKING SLIP. UVP’S ENTIRE LIABILITY AND YOUR EXCLUSIVE REMEDY WILL BE REPLACEMENT
OF THE DEFECTIVE CD-ROM(S), SOFTWARE AND RELATED DOCUMENTATION OR REFUND OF THE PURCHASE
PRICE (AT UVP’S ELECTION) UPON RETURN OF THE CD-ROM, SOFTWARE AND RELATED DOCUMENTATION
TO UVP WITH A COPY OF YOUR PROOF OF PURCHASE. UVP WILL HAVE NO RESPONSIBILITY TO REPLACE A
CD-ROM DAMAGED BY ACCIDENT, ABUSE, OR MISAPPLICATION. THIS WARRANTY GIVES YOU SPECIFIC
LEGAL RIGHTS AND YOU MAY ALSO HAVE OTHER RIGHTS WHICH VARY FROM JURISDICTION TO
JURISDICTION. YOU EXPRESSLY ACKNOWLEDGE AND AGREE THAT USE OF THE SOFTWARE IS AT YOUR
SOLE RISK AFTER THE NINETY (90) DAYS. THE CD-ROM, SOFTWARE AND RELATED DOCUMENTATION ARE
PROVIDED WITHOUT WARRANTIES AND/OR CONDITIONS OF ANY KIND EITHER EXPRESS OR IMPLIED,
EXCEPT AS PROVIDED ABOVE. UVP EXPRESSLY DISCLAIMS ALL OTHER WARRANTIES AND/OR CONDITIONS,
EXPRESS OR IMPLIED, WITH RESPECT TO THE CD-ROM, SOFTWARE AND RELATED DOCUMENTATION
INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIEES AND/OR CONDITIONS OF MERCHANTABILITY
AND FITNESS FOR A PARTICULAR PURPOSE. UVP DOES NOT WARRANT THAT THE FUNCTIONS CONTAINED
IN THE SOFTWARE WILL BE UNINTERRUPTED OR ERROR-FREE, OR THAT DEFECTS IN THE SOFTWARE WILL
BE CORRECTED AFTER THE NINETY (90) DAYS. FURTHERMORE, AFTER THE NINETY (90) DAYS, UVP DOES
NOT WARRANT OR MAKE ANY REPRESENTATION REGARDING THE USE OR THE RESULTS OF THE USE OF
THE SOFTWARE AND RELATED DOCUMENTATION IN TERMS OF THEIR CORRECTNESS, ACCURACY,
RELIABILITY, OR OTHERWISE. THE LIMITATIONS OF LIABILITIES DESCRIBED IN THIS SECTION ALSO APPLY TO
THE THIRD PARTY SUPPLIERS OF MATERIALS USED IN THE SOFTWARE. NO ORAL OR WRITTEN
INFORMATION OR ADVICE BY UVP OR UVP AUTHORIZED REPRESENTATIVE SHALL CREATE WARRANTIES
AND/OR CONDITIONS, OR IN ANY WAY INCREASE THE SCOPE OF THIS LIMITED WARRANTY. YOU (AND NOT
UVP) ASSUME THE ENTIRE COST OF ALL NECESSAY SERVICING, REPAIR OR CORRECTION AFTER THE
NINETY (90) DAYS. SOME JURISDICTIONS DO NOT ALLOW THE EXCLUSION OF IMPLIED WARRANTIES, SO THE
ABOVE EXCLUSION MAY NOT APPLY TO YOU.

LIMITATION OF LIABILITY

UNDER NO CIRCUMSTANCES, INCLUDING NEGLIGENCE, SHALL UVP BE LIABLE FOR ANY SPECIAL OR
CONSEQUENTIAL DAMAGES THAT RESULT FROM THE USE OF, OR THE INABILITY TO USE, THE SOFTWARE
OR RELATED DOCUMENTATION, EVEN IF UVP OR A UVP AUTHORIZED REPRESENTATIVE HAS BEEN ADVISED
OF THE POSSIBILITY OF SUCH DAMAGES. SOME JURISDICTIONS DO NOT ALLOW THE LIMITATION OR
EXCLUSION OF LIABILITY OR CONSEQUENTIAL DAMAGES, SO THE ABOVE LIMITATIONS OR EXCLUSION MAY
NOT APPLY TO YOU. IN NO EVENT SHALL UVP’S TOTAL LIABILITY TO YOU FOR ALL DAMAGES, LOSSES, AND
CAUSES OF ACTION (WHETHER IN CONTRACT, TORT (INCLUDING NEGLIGENCE) OR OTHERWISE) EXCEED
THE AMOUNT PAID BY YOU FOR THE SOFTWARE.

GOVERNING LAW AND SEVERABILITY

This License shall be governed by and construed in accordance with the laws of the State of California, without giving
effect to any principles of conflicts of law. Any actions, suits or proceedings instituted in connection with this License, the
CD-ROM, the software and/or related documentation shall be instituted and maintained exclusively in the Superior Court
for the State of California, County of Los Angeles, or in the United States District Court for the Central District of
California. By entering this License you hereby consent to the venue and jurisdiction of the aforesaid courts. If any
provision of this license shall be unlawful, void, or for any reason unenforceable, then that provision shall be deemed
severable from this License and shall not affect the validity and enforceability of any remaining provision. This is the
entire agreement between the parties relating to the subject matter herein and shall not be modified except in writing,
signed by both parties.
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CHAPTER ONE: WELCOME To Doc-IT®

e Overview of Application Features

e System Requirements
e |nstallation Instructions

e How to Start the Application

e Moving Files from the SmartMedia Card

e Related Topics

OVERVIEW OF APPLICATION FEATURES
Doc-It is an imaging and analysis application that allows you to capture, manipulate and analyze

images simply and efficiently.

You can use Doc-It to image electrophoresis gels using a digital camera, with the quality you
would expect from a much larger system. Once you have captured an image, you can save it for
your records, use various effects to show hidden detail, manipulate it to set it up for better

analysis, annotate it to point out key features and perform 1D analysis.

SYSTEM REQUIREMENTS

The minimum system requirements for Doc-It are:

* Internet Explorer 6 or higher.

* Windows 2000 or XP Professional
¢ Intel Pentium Il or 4 processor; 800mHz or higher processor clock speed
¢ 256 MB RAM (512 MB RAM recommended)
¢ 100 MB of available hard disk space

* 32 MB of VRAM (Video RAM) or greater

e CD-ROM drive

¢ An open Universal Serial Bus (USB) connection

* A parallel port connection

¢ Color monitor, 16-bit color (32-bit color or greater recommended)

e 1024 x 768 or greater monitor resolution

INSTALLATION INSTRUCTIONS

Installing Doc-It requires several steps, each of which are detailed below:

e Install the Doc-It Software.
e Set up the camera hardware.

NOTE: When using the camera for
bioimaging capture, the CAMERA
CONTROL setting must be “ON”".

NOTE:

Prior to installing a
new version of the
software, uninstall any
previously installed
Doc-It software. If
upgrading and already
have a security key,
connect the new key
to the existing key on
your PC.
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INSTALLATION INSTRUCTIONS
Installing Doc-It requires several steps, each of which are detailed below:
¢ Install the Doc-It Software.
e Set up the camera hardware.
¢ With the computer off, connect the camera to the computer and turn the camera on.
o Install the camera driver software.
e Insert the camera into the hood.

Installing the Doc-It Software

1. Insert the CD into the CD-ROM drive. The installation program should start
automatically. If the installation program fails to start, navigate to your CD-ROM
drive and double-click Setup.EXE to launch it.

2. Follow instructions from the Wizard screens as they appear, clicking Next,
Accept or Finish as appropriate.

3. If prompted to restart your system, click No.

4. When the installation has finished, click Shut Down on the Windows Start menu
to shut your system down.

To Set Up the Camera Hardware for the First Time

Camera hardware setup should be done prior to attaching the camera to the computer or

a installing driver software.

1. Insert the battery packs included in the package into the camera. See page 29 of
the camera manual for illustrated instructions.

2. Attach the camera AC power cord and plug it into an appropriate power outlet.
See page 33 of the camera manual for illustrated instructions.

3. Insert the camera's "Smart Media Card." See page 35 of the camera manual for
illustrated instructions.

4. Initialize the camera for PC communication by turning on the "Camera Control"
feature:

a. Make sure the camera is not yet connected to the computer.

b. Set the camera mode dial (on top of the camera) to A/S/M.

c. Open the Smart Media Cover (do not remove the Smart Media Card -- just
open the cover). The camera display will show a message stating that the
card cover is open.

d. Press and hold the Menu and Monitor buttons for over three seconds. The
buttons are located on the back of the camera, to the right of the monitor
(see page 24 of the camera manual for a diagram of camera controls). The
camera display will show the Camera Control menu options and its current
state (On or Off).

e. Use the camera navigation controls to set the menu option to On and then
press the OK button (to the right of the monitor).
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f. Close the Smart Media Cover.

g. Turn the camera off.

To Connect the Camera to the Computer

Only connect the camera to the computer while both the camera and the computer are

-4 off.

Set the camera mode dial to Off.

2. Connect the camera USB cable to the camera USB connection port. See page
198 of the camera manual for illustrated instructions.

3. Connect the other end of the USB cable to the computer.

4. Turn the camera on by selecting A/S/M on the mode dial.

To Install the Camera Driver Software

Do not try to install camera driver software until Doc-It has been installed, the camera
hardware has been set up, and the camera is both connected to the computer and

e turned on.

Turn on your computer, leaving the installation CD in your CD-ROM drive.

When the Add New Hardware wizard appears, click Next.

Select Search for the Best Driver for Your Device, then click Next.

Select CD-ROM drive, then click Next.

glRjw N~

Follow instructions from the Wizard screens as they appear, clicking Next,
Accept or Finish as appropriate.

6. When the hardware installation is complete, Doc-It is ready to use.

To Insert the Camera into the Darkroom Hood

| Refer to the System Set-Up and Installation Manual.

To Attach the Security Key

The security key is a hardware device that attaches to the parallel port of your computer. It
unlocks Doc-It's acquisition capabilities. If you purchased the Doc-It 1D Analysis module, the
security key will unlock the analysis menu functions.
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Parallel Port Security Key

Unplug any other parallel port devices from the computer’s parallel port.

Attach the security key to the parallel port.

3. If you have other devices, such as a printer, you can reconnect them to the other
side of the key.

How To START THE APPLICATION

| 1. From the Windows Start menu, click Doc-It.

KEY MANAGEMENT

The Key Management feature allows UVP to manage user permissions for the application
remotely.

Currently Doc-It has two features that require HASP key permissions:

* The "Camera" permission allows you to use the camera and hood hardware. A HASP
key with this permission is provided with the hardware itself from UVP.

* The "D Gel Analysis" permission allows you to use the 1D Gel Analysis menu and
features.

As Doc-lt initializes, it will read and configure the program as required to enable access to
permission-protected features. Doc-It will keep checking for the presence of the HASP key as the
user tries to use protected features. This means that you can see what permission the HASP key
provides you, and it allows UVP to upgrade permissions remotely.

To Find Your Key Number

Each HASP key has a unique number. You can see your key number by loading the About
window (select About from the Help menu) and looking at the bottom left corner. The key
number will show up beside the Key label. If it reads "Key: 0", there is no key installed. UVP will
need this number to provide you with additional permissions.

Once the Key number is provided, UVP can create an "update file" for the additional permissions
needed and forward it to a customer site via mail, floppy disc, e-mail, or by downloading it over

-4-
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the Internet.

To Load an Update File

When you receive an update file from UVP, you can load the new settings by doing the following:

1. Open the Key Management screen.

2. Select the Open button.

3. Select the file from UVP. Doc-it will verify that the file has not been tampered
with. It will also check that the file or key currently installed on the system is the
correct file or key.

Make sure the new settings are correct and select the Apply Update button. The permissions in
the file are moved to the HASP key.

MOVING FILES FROM THE SMARTMEDIA CARD

If you have used the camera to take pictures when it was not attached to the computer, Doc-It will
assist you in moving these pictures off the SmartMedia card in the camera to a directory of your
choice.

All files must be removed from the SmartMedia card before Doc-It can proceed with
normal acquisition through the camera. Doc-It uses the SmartMedia card to store images

o taken during acquisition and needs all the space on it.

When you start Doc-It, the application will check the SmartMedia card to see if it is empty. [fitis
not empty, you will get a warning message:

SmariMedis Cand Sol Bty _Hl
i il DT hates Foanad goisbimg Fibes om bhas Ofympas: Snortadie oard
o Cleei Soqution fegtures vl ok be opersbls untl fles s

virveren] Troan U card el S g e rachin aresdabhi,

After you click OK, Doc-It will show you the pictures or movies currently on the SmartMedia card
and ask you what to do with them:

_'?'_'Lum:ru Files El
Fibes Frird

|F‘II'.I|1.'I'II JFT5
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At this time, either you can transfer individual files, or all files, to a location on the computer hard
drive or you can delete any or all files.

To Move SmartMedia Card Files to a Hard Drive Location

1. Select an individual file or click Select All to select all files.

2. Click Transfer to transfer the files. A dialog window will appear.

3. If you selected an individual file, select both the file name and directory location
in the dialog window. Click Save to transfer the files.

OR

If you selected all files, select the directory location. Transferred files will retain
the file names they have on the SmartMedia card. Click OK to transfer the files.

To Delete SmartMedia Card Files

1. Select an individual file or click Select All to select all files.

2. Click Delete to remove the files from the SmartMedia card. A warning box will
appear.

3. Click Yes to remove the files. Files removed in this manner cannot be recovered.

Related Topic: Chapter 2: Troubleshooting Doc-It




Doc-IT USER MANUAL

CHAPTER TWO: TROUBLESHOOTING

e Using Online Help

e Troubleshooting Tips
e Technical Support

o Related Topics

USING ONLINE HELP

The Online Help system provides explanations of what each system feature is, why you might
use it and how to find and use it. It also defines terms used in Doc-It and goes into depth on
certain features to explain how they work.

Showing Help
You can use Help in the following ways:

* By pressing the F1 key. This will show you information about the current Doc-It window
you are viewing.

* From the Help menu, by choosing Doc-It Help. This will show the Table of Contents.

“3> Selecting a toolbar command acts just like its menu counterpart. Clicking the Help button
on the toolbar is the same as choosing Doc-It Help from the Help menu.

Using Help
No matter how you access Help, you can:

* View the Table of Contents by clicking the Contents tab, and then view any topic by
double-clicking on it.

¢ Search for a topic in the Index by clicking the Index tab and typing a search word.

¢ Search for any word or phrase by clicking the Search tab, typing the search word or
phrase and then clicking the List Topics button.

¢ Add a current topic to a list of Favorites so that you can easily find it again by clicking on
the Favorites tab and then clicking the Add button at the bottom. You can also view any
existing Favorite by double-clicking it in the Favorites list.

In many areas of Help, you can navigate through several related topics by clicking the Next and
Previous buttons or the name of the topic in the Browse Sequence area at the top right portion of
the Help window.

Help Conventions

The "note" icon indicates an important point that you will need to be aware of to use Doc-

a It properly.
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n:b The "tip" icon indicates a trick or technique that may help you work more efficiently. The
techniques described in tips are never required to run Doc-It -- just useful.
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The "Under the Microscope" icon indicates a detailed technical or scientific
reference topic. You won't need to understand these topics to use Doc-It.

Text that is blue and underlined in Online Help is a link to another topic. In most cases, you will
find these links at the bottom of the help window under "Related Topics."

Text that is green and underlined in Online Help is a link for a word definition; in that case, the
word will appear in a pop-up window with a pale yellow background.

TROUBLESHOOTING TIPS

If You Experience...

Try...

Doc-It Software displays an error message
upon initial start up

Doc-It requires Internet Explorer 6.0 (or
higher) to be installed on the computer. Install
Internet Explorer 6.0 which is located on the
Doc-It CD in the folder titled “Internet Explorer
Versions”, IE6 setup folder, IE6setup.exe

Camera seems to have no power

Check the camera's power adapter. It should
be securely plugged into both the wall or the
surge protector receptacle and the camera's
input power receptacle.

Make sure the camera is turned on. The dial
on top of the camera should be turned TO
A/S/M.

Ensure that the batteries were inserted
correctly, as described in "Setting Up the
Camera."

Doc-It reports that it can't find the camera

Check the camera's USB cable. It should be

securely plugged into both the output port on
the camera and an available USB port on the
computer.

Verify that the camera was set up correctly to
receive computer commands, as described in
Setting Up the Camera.

Captured images are completely black

Check the light source for the hood to ensure
it is producing light.

Snap an image with auto exposure time and
auto aperture settings to ensure that these
settings are not too low.




Doc-IT USER MANUAL

Make sure the camera has power. See the
"Camera seems to have no power"
troubleshooting section earlier for details.

Images are very dim or washed out

Close the sample loading door on the front of
the darkroom hood before imaging.

Close the sample viewing window before
imaging.

Either set the camera exposure time to a
longer time, or open the aperture wider by
using a lower aperture setting.

Verify that you are using AN appropriate
camera filter for the stain or dye used in the
sample.

Acquire Menu Unavailable

Verify that the Security Key is attached to the
computer's parallel port. See "Attaching the
Security Key."

Periodic (patterned) noise appears in images

Check that all cables connecting the camera
to the computer are fully plugged in and are
not damaged or crimped (folded tightly back
on themselves).

Ensure that devices that may generate
electromagnetic interference, such as
fluorescent lighting, is not overly close to the
camera, cabling, or computer.

TECHNICAL SUPPORT

Camera Technical Support

If you need help or support for the camera itself please refer to the product information provided

with your camera.

Doc-It Technical Support

If you need support for the Doc-It software, you can contact UVP via:

¢ World Wide Web: http://www.uvp.com

* (909) 946-3197 or toll-free technical support line: (800) 452-6788

¢ Email: techsupport@uvp.com
Fax: (909) 946-3597

* In Europe call: +44(0)1223-420022 or fax +44(0)1223-420561

¢ Email: uvp@uvp.co.uk

Please have the following information ready when contacting UVP:

* The version number of your Doc-It software. To find your version number, choose About

from the Help menu. The version number will appear in the About window.

¢ The type of computer you are using, including processor type, operating system and

RAM, if you know these. To find this information, choose About from the Help menu, and

click System Info. A summary of your system information will be displayed.

-9-
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* A description of the problem you are having, including what you were doing when the
problem appeared. Please make note of exact wording of any error messages.

Related Topics: Chapter 1: Attaching the Security Key, Chapter 1: Setting Up the Camera

-10-
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CHAPTER THREE: NAVIGATION

e Main Window

e Menus

e Toolbars

e Capture Panel
e Image Windows
e Status Bar

o Related Topics

MAIN WINDOW
(b Dock s
(Dl Bt Mmre o e Jooch Fgmstng ndes Drp e— : Menu
o T N P N L = || ¥
e T 110012 S
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Fanel
[
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[Fea 187 [ Fed 355, Grann 21 Bl ol T 11| I 5 1 ] » T I
Status Bar Image Window

The Doc-It Main Window contains the application's menu bar, toolbars, image windows, Capture
Panel and status bar, as indicated in the diagram above. Some parts of the window, such as the
toolbars, Capture Panel and status bar, can be hidden or shown as you prefer.

To Show or Hide the Toolbar

On the View Menu, choose View Toolbars. All of the individual toolbars and the space they
occupy just below the menus will be hidden or shown.

-11 -
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To Show or Hide the Status Bar
On the View Menu, choose View Status Bar. The status bar will be hidden or shown.

To Show or Hide the Capture Panel
On the View Menu, choose View Capture Panel. The Capture Panel will be hidden or shown.

When the Capture Panel is hidden, you cannot control the camera or change the Effects

& settings.

MENuUS

Doc-It offers the following menus:

I Digi Doc-Tt
File Edit Mew Acquire Image Tools Formatking  Window  Help

l:&l Although most commands appear on the menus, some Doc-It features are only available
through the Capture Panel. If you hide the Capture Panel, you can show it with
commands on the View, Acquire and Image menus whenever you need it.

* File Menu: Contains commands to load and to save files, to adjust preferences and to
print reports.

Fle Edt Wiew jAcqure  Image
P, (s 2]

FEnsirk

Cloge Crrl+Fs
Save Ckri+5
Save AT,

Repor
Primt.., krl+P

Frafarences
Demo Imagss. ..

CAUVPIDNA Coloe b

Ezk Chrl
_— .
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¢ Edit Menu: Contains the Undo command and the four clipboard commands: Cut, Copy,

Paste and Paste Special.

|_E|:E View Acguire  Image

Undo Chrl4Z
Redo

LZLIE SR o o
Copy Chel+C
Paste CEr[Y
Paste Special,., Ctrl+3

¢ View Menu: Contains commands that show and hide various main-window features and
commands that affect how the current sub window is displayed.

Yiew Acguire Image Tools
v Yiew Toolbars

v Yiew Status Bar

v Yiew Capture Panel Crrl+E
v Yiew Annotations

W

Wiew Rulers

CErl+a
Ctrl+R

Fi

Image Infarmakion

Actual Size
Fit-To-Window

Ctrl+D

CErl+F

¢ Acquire Menu: Contains commands to control a scanner and to show the Basic or

Advanced Capture tabs of the Capture Panel.

|_.ﬁ.u:quire Image Tools Forr

Scan,

Select Scannet. ..

Hse-Basic Capture

[Hze Sdvanced Capkure
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* Image Menu: Contains commands that show the Intensity Histogram and the Effects tab
of the Capture Panel, and commands to manipulate the image.

Image Todls Formatting  ‘Window Help

Inkensity Hiskogram
Effects

Manipulation Ratake, .,
Duplicate Image Flip Horizonkally
Flip Mertically
Despeckle
sharpen

Blir

Emboss...
Resize. ..

Crop

Reduce To Mono

* Tools Menu: Contains a list of the tools you can use to interact with an image, including
Selection tools, the Magnify tool and Annotation tools.

Tools  Formatting  Window  Hel

Select Rectangle  Shift+F1
Select Elipse Shift+Fz

MagniFy shift+F3
Image Scale

Edit Annotation  Shift+Fa

Texk Shift+F7
Line shift+Fa
Réﬁtangle

Ellipse

Highlighter

Length Measure
Angle Measure

Area Measure
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* Formatting Menu: Contains selections to control the appearance of an annotation.

Formatbing ‘Window  Help

o
Line Stwle F v Fed
Line Thickness r Green
Arrow Skyle r Blue
= Yellow
FantSize F
\ _ Purple
Eold k| +5 .
; Turguoise
[Ealic iZkr |41
Hrdetline Zhel1 S
iz Black

* 1D Analysis Menu: Contains commands to work with lanes and bands and to perform
calculations

in 1D Gel Analysis.

10 Analysis Window  Help
Lane Profile Graph
Edit 10 Ohjects
Find Lanes and Bands ...
Lanes
Bands
Relative mobility (RFY Lines
Backaround Correction
Concentration

b . . . .

Clear Al Lane Band Information

Data Explorer
10 Analysis Settings

¢  Windows Menu: Contains commands to organize Image windows.

Window  Help

Close All Fa

Tile Harizontal F2

Tile Yertical F11

Cascade Fiz
v 1 Colony bif (Zoom: 100%:)
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* Help Menu: Contains access to this Help system.

|Heb
Digi Doc-It Help Fi

Abouk Fz

Some commands have "accelerator keys" (CTRL+something) that allow you to access
the commands more quickly. Virtually all commands can be placed on the toolbar
through the Preferences window.

TOOLBARS

The toolbars in Doc-It allow you to select most commands with a single button click. The toolbars
are completely customizable, so you can include the commands you use most and remove
commands you rarely use.

EHS| o sme |[[Ia|+ e

Fo)
3

| @

Initial Toolbar Buttons
The initial buttons are:
¢ Open: Opens an image file on disk.
* Save: Saves the current image to disk.
*  Print. Prints the current image.
* Undo: Reverses the last material change to the current image.
* Cut: Cuts selected text only.

* Copy: Copies selected text, selected portions of the current image or the entire image to
the clipboard.

* Paste: Pastes the current clipboard item into an appropriate part of the application.
* View Capture Panel. Hides or shows the Capture Panel.

* View Annotations: Hides or shows annotations on the current image.

* View Rulers: Hides or shows rulers on the current image.

* Image Information: Shows additional details about the current image.

* Histogram: Shows the Intensity Histogram window.

¢ Effects: Shows the Capture Panel, if hidden, and displays the Effects tab.

¢ Select Rectangle: Changes the current mouse tool to the Selection Rectangle tool.
* Select Ellipse: Changes the current mouse tool to the Selection Ellipse tool.

* Magnify: Changes the current mouse tool to the Magnify tool.

e Scale: Allows you to indicate a feature and supply its length to set the image’s scale.
* Help: Shows Help.

e External Application: Launches an external application selected in Preferences.
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List of Toolbars

The overall toolbar space for Doc-It consists of several individual toolbars. Each command will
appear on the toolbar to which it belongs, if it is currently visible. The toolbars in Doc-It are:

¢ File: Contains commands to open and to save files, to add profiles, to generate
reports

and tabular reports, to export data, to change preferences and to print reports.

e Edit: Contains the Undo and Redo commands and the four clipboard commands:
Cut, Copy,

Paste and Paste Special.

e View: Contains commands that show and hide various main-window features such
as toolbars,

and commands that affect how and in what size the current Image window is displayed.
Also contains commands for 1D Analysis, including Area of Interest, Lanes, Lane
ID, Lane Names, Bands, Band ID, Lane Curve Lines and RF Lines.

e Acquire: Contains commands to control a scanner and to show the Basic or
Advanced

Capture tabs of the Capture Panel.

¢ Image: Contains commands that show the Intensity Histogram and the Effects tab of
the Capture Panel, and commands to manipulate and to duplicate the image.

e Tools: Contains a list of the tools you can use to interact with an image, including
Selection tools, the Magnify and Image Scale tools, and Annotation tools.

¢ Formatting: Contains selections to control the appearance of an annotation,
including

color and line style.

¢ 1D Gel Analysis: Contains commands to work with lanes and bands, to view reports
of lanes and bands, and to perform calculations.

¢ Windows: Contains commands to organize Image windows.

¢ Help: Contains Key Management as well as access to this Help system.

Rearranging Toolbars

You can expand or contract a toolbar or place it on a new row in the toolbar space by dragging
the raised area at the beginning of each toolbar.

-17-
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CAPTURE PANEL
| The Capture Panel consists of three tabs. The commands on these tabs

feses BiL = are not available anywhere else:
[T

S e i ol * The Basic Capture tab gives you simple and quick access to the
N i most commonly used camera features.

B * The Advanced Capture tab gives you both complete control of all

e e il ]

camera features and access to the Capture Template system so
that groups of settings can be reused as templates.

* The Effects tab offers the most commonly used image tools,
including brightness, contrast, zoom and pan.

Lintoss

W g | oo Cigmiam | D8am

n:b You can hide the Capture Panel to make more room for your images. From the View
menu, choose View Capture Panel to hide or show the Capture Panel. It's also on the
toolbar.

IMAGE WINDOWS

Each image that you generate or open in Doc-It will appear in a separate Image window. You can
have several Image windows open at one time.

K Colorptl {@oaim: 15%) = =III|
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Organizing Image Windows

* To bring an Image window to the forefront, either click on the window's title bar or find
and select the image's filename from the list in the Windows menu.

* To move an Image window, drag the window's caption in the normal manner.
* To resize an Image window, drag the lower right corner (or an edge) to the desired size.

¢ To tile all open Image windows, choose Tile Horizontal or Tile Vertical from the
Windows menu.

* To cascade all open Image windows (stack them so that all the captions are visible, like
an index-card file), choose Cascade from the Windows menu.

If you find that you frequently work with multiple images at one time, you may want to put
the Windows menu commands described above on the toolbar by customizing it.

Information Provided by the Image Window
Besides just displaying an image, the Image window tells you:
* The filename of the image.
¢ The current zoom factor of the image.

Both pieces of information appear in the Image window's caption.

.&: A caption of "Untitled" means the image has not yet been saved.
o

The zoom factor matches the values on the Effects tab. A zoom factor of 100% means that pixels
in the image are being shown in actual size. This may mean that the entire image cannot be
displayed in the Image window, depending on the size of the image and on your video mode
settings. Changing the zoom factor of an image does not damage it in any way.

Showing the Image in Actual Size

To show the image in actual size (no scaling), choose Actual Size from the View menu. You can
also use the Effects tab to set the zoom factor to 100%.

Fitting the Image to the Window

To show the entire image in the window (scaled up or down as required to make it fit), choose Fit
to Window from the View menu.

Context Menu Commands

A context menu is a menu that appears when you click on the image itself with the
right button of the mouse. It is a shortcut menu that lets you sidestep using the
menus or the toolbars. Once you bring it up, treat it as a regular menu by selecting
features from the list.

By clicking on the image with the right mouse button in Doc-It, a menu with the following
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commands pops up:
e Copy
e Paste
e Paste Special
e Actual Size
e Fit to Window
e Zoom
e View Annotations
¢ Image Information
¢ Intensity Histogram

Both the Actual Size and Fit to Window commands are also available from a shortcut
menu on the Image window itself. The shortcut menu can be displayed by right-clicking
on the image.

STATUS BAR

The Status Bar shows the current mouse position in an image, the intensity of the image at that
position and status messages during long operations.

Pz 139, 929 rbinaty B3 T2 351 FH

The mouse position is displayed in pixels (X and Y). The intensity is displayed as a single value if
the image is monochrome and as three values (Red, Green and Blue) if the image is colored. In
both cases, the value is reported as a percentage value of the maximum intensity.

Related Topics: Chapter 2: Using Online Help, Chapter 4: Basic Capture Tab,

Chapter 4: Advanced Capture Tab, Chapter 5: Loading Images, Chapter 6: Editing, Chapter 7:
Special Features, Chapter 8: Effects Tab, Chapter 9: Manipulations, Chapter 10: Annotations,
Chapter 11: Image Information, Chapter 12: Printing, Chapter 13: Customizing Doc-It
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CHAPTER FOUR: ACQUIRING AND MANAGING IMAGES

e Overview
e Olympus Camera
o Basic Capture
o Advanced Capture
o Camera Settings
o Capture Templates
e Scanning Images
e Related Topics

OVERVIEW

Doc-It allows you to acquire images in three ways:
* You can capture images from the supplied camera.
* You can scan images from most scanners.

* You can load images from disk. This allows you to return to images saved during a prior
session and to import images either produced through some other software package or
transported from a Doc-It installation on another computer. Loading and saving are
discussed in the next chapter.

An image acquired in any of these fashions will appear in its own Image window.
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Basic Capture Tab
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P e s = The Basic Capture tab is one of three tabs that make up the Capture Panel.
fessn il e 5l |t provides simple camera controls that produce good images under most

b Capdeey [
" v L e e
B T =

Lastur

(1 l:“pl"‘-ﬂ-nﬂ':.lh.lr. Bk | °

= conditions. It also provides an easy-to-understand and quick way to image
a5 slides.

The Basic Capture tab offers the following settings and controls:

Exposure Time: Controls how fast the shutter is snapped.

Resolution: Controls the number of pixels captured. More pixels
(high resolution) produce a higher-quality image but also take
considerably more disk space.

Light Source: Adjusts automatic exposure for the type of light
source in use.

Sample Size: Controls the zoom setting and thus how large or how
small a sample appears within the image bounds.

Color Capture: Determines whether the camera captures an image
in color or monochrome.

Over/Undersaturation Warning: Controls whether a special
pseudocolor is applied to the resulting image, which indicates
oversaturated and undersaturated areas with red and blue
respectively.

Load into Current Image Window: Controls whether the new
image should overwrite the foremost existing one or create a new
Image window. It is more efficient to keep just the latest image;
however, this would not allow you to compare several images.

Capture button: Triggers the camera's shutter and displays the
resulting image.

The Exposure Time setting offers an Auto selection. If the Exposure Time is set to Auto, the
camera will attempt to set the best exposure time given the amount of light present.

You should select the smallest sample size that will image the entire sample. This reduces the
amount of unused "margin" around the actual slide data.

Sample sizes are accurate only if the camera is correctly installed in the hood. If the

o

camera is being used outside of the hood or if the slide is elevated inside the hood,
sample sizes will not be accurate.

To Capture an Image Using the Basic Capture Tab

window.

1. If the Basic Capture tab is not showing (or if the Capture Panel itself is hidden),
select Basic Capture from the Acquire menu. Depending on your preference
settings, the Capture Panel may appear on the right or left side of the Main
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If another Capture Panel tab is showing, you can also click the Basic Capture
tab at the bottom of the Capture Panel.

2. Set the exposure time, sample size, color and resolution to the desired settings.

3. Decide if you would like to see the degree of over- and undersaturation in the
image. If so, select the Over/Undersaturation check box; if not, clear the check

box.

l:&! To turn off the Over/Undersaturation warning on an image you've already
captured, go to the Effects tab and set Pseudocolor to None.

4. Decide if you would like to reuse one Image window for all images or to generate
a new Image window per capture. If you would like to use a single Image window,
select the Load into Current Image Window check box; if not, clear the check

box.
5. Click Capture.

Advanced Capture Tab
T The Advanced Capture tab is one of three tabs that make up the Capture

b e e [ = Panel. ltis designed to give you full control over all features of the Olympus
e = camera.
oy B o == ::
u-nw-_"-"- = The tab consists of three parts:
",:“::_,:".. g r—p—_| * The Template drop-down list, which allows you to select a pre-built
...... ; = capture template. Doc-It comes with some standard templates for
—_— ] use with various light sources. You can also select Photo, which
e = o gives you direct control over the camera using the camera default
- I_ I'I settings.
[ * The settings control area, in which a variable number of settings will
L S s appear depending on the Template you select. For Photo, all
:,,# settings are available. All settings also will be available if the
o selected template does not exclude them. Otherwise, some
settings may be suppressed for simplicity.
T ] ¢ The Capture and Templates buttons. These buttons appear for all
- B templates near the bottom of the tab.

Templates are a great way to set up groups of camera settings
that you use frequently. For more information, see "Working with

Capture Templates."

To Capture an Image Using the Advanced Capture Tab

1. If the Advanced Capture tab is not showing or if the Capture Panel itself is hidden,
choose Advanced Capture from the Acquire menu.
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n3> If another Capture Panel tab is showing, you can also click the
Advanced Capture tab at the bottom of the Capture Panel.

2. Select the desired template from the drop-down list. To control all settings directly,
select Photo.

3. |If desired, override the defaults for the selected template by choosing different
values. The template name and the control you alter will turn yellow to show that
they are no longer at the default settings.

4. Click Capture.

Camera Settings
The Olympus camera supplies the following settings:

Exposure Time: The speed at which the shutter will be snapped. Faster speeds mean
less light enters the camera and the image will be darker, but movement will be less
blurry. Slower speeds allow more light and result in brighter images but show increased
blurriness if there is movement in the image being captured. If the Exposure Time is set
to Auto, the camera will adjust it to match the aperture (unless this is also Auto) and the
current lighting conditions.

Aperture: The degree to which the shutter will open. The aperture setting is counter-
intuitive: a small value indicates a wide aperture, which allows more light to enter the
camera and results in a brighter image and a larger depth of field. A large value indicates
a narrow aperture, which restricts light and results in a darker image and a narrower
depth of field. If the Aperture is set to Auto, the camera will adjust it to match the
exposure time (unless this is also Auto) and the current lighting conditions.

Compensation: A "fudge factor" that affects how the various automatic modes work. A
negative value results in a darker image; a positive value results in a lighter image. Zero
(0) is the default automatic behavior.

White Balance: Affects how the camera deals with white intensities, adjusting for various
kinds of off-white conditions. Conditions for which the camera can adjust include: auto
(camera-selected), daylight (no adjustment), fluorescent artificial lighting, tungsten
artificial lighting and overcast (cloudy) daylight.

Light Source: Adjusts compensation and white balance (see above) on the Basic tab
according to the light source (UV or white light) in use.

Light Metering: Determines how the brightness levels for the camera are set. "Normal"
mode sets levels from the entire image. "Spot" metering sets the levels from the center of
the image only and is used mainly to separate a central foreground from background.
Either Normal or Spot can also be used in Macro mode, which will be the appropriate
setting for the camera while in the hood.

Flash Mode: Determines whether the flash will be on or off and whether it will use red-
eye reduction (by flickering the flash prior to the shot). The flash should always be off
when in the hood, so this setting is only used when taking pictures with the camera
outside the hood.

Color Capture: Determines whether the camera captures in color or monochrome.
Image Quality: Consists of Resolution and Compression:

* Resolution: The number of pixels captured by the camera. Larger numbers of pixels
(higher resolution) result in a superior image with greater detail but also take more
disk space.

¢ Compression: The degree to which images will be compressed and the tolerance for
small (non-visible) changes to the pixel values, known as "loss." High compression
values result in smaller disk space usage but in greater loss. Low compression
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values result in larger disk space usage (often much larger) but in higher image
fidelity.

Optical Zoom/Sample Size: The zoom setting of the camera's lens. Higher zoom
settings make the subject appear closer but cover a smaller area. Because the Doc-It
hood has a fixed height, the area that will be snapped at a given camera zoom setting
can be known in advance. This allows the system to show you the largest sample size
that will be completely captured at a given optical zoom setting. This same information is
also used to calibrate the image rulers. Sample size cannot be known if the camera is not
at a fixed distance from the subject (i.e. if the camera is not in the hood), and should be
ignored in this case.

Focus Mode: The camera has several focus modes available:

¢ Standard Auto: Instructs the camera to adjust to and to select the best possible
focus on close range subjects automatically.

* Distance Auto: Instructs the camera to focus on objects at larger distances (more
than 12”7, which is distant for this application) automatically. This is the best setting
when using a Doc-It System.

¢ Manual Focus: Gives you full control over the focal point for the camera through the
Focus Position control (a separate control that appears below the Focus Mode).
Position values less than 120 are considered “macro range” while those greater than
120 are consider “normal range.”

There are also two settings that appear on the Basic and Advanced Capture tabs but that are not
actually camera settings:

Over/Undersaturation Warning: If turned on, this will apply an over/undersaturation
pseudocolor to the image after it has been snapped and passed back from the camera.
The over/undersaturation pseudocolor will artificially mark the image bright red where it is
oversaturated (maximum intensity) and medium blue where it is undersaturated
(minimum intensity, also known as zero intensity). The pseudocolor does not change or
damage the image in any way, and can be removed on the Effects tab.

Load into Current Image Window: If turned on, this will reuse the foremost Image
window for the next captured image, discarding the present image in the process.
Reusing one (or a small number) of Image windows is more efficient than generating a
new one each time. However, images discarded in this fashion will be lost (unless they
were saved first), and you cannot easily compare two images to see what you like and
don't like with this check box selected.

.&: The Basic Capture tab has the following fixed settings:

e Aperture is 2.6.

e Compression is Low.

e White Balance is Auto.

e Light Metering is Normal.

e Flash is Off.

e Focus Mode is Distance Auto Focus.
o Exposure Compensation is 0.
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Capture Templates

/== e Capture Templates are groups of preset camera
R A I I settings. They are used on the Advanced Capture
¥ mreend Niphern g Ly [T A . .
Cmcarm T[] _— tab either to return the camera quickly to a group of
e . settings that you use often or to default some
o N | T settings while making others available for
o e [ e R L alteration.

'.wuﬂha."\- d "'| T gt sy Gl
1

Pk isiade [re =] T Plask Carmad
(= f* Cokn Dpaer Ecmini Each template has a name, a default value for
e T 2 every camera setting and a list of flags indicating
[ = T which settings will be excluded and which will be
o IR | e shown from the Advanced Capture tab when this
S LT template is selected. If a setting (or group of
e [t ] settings) is not excluded, it can be overridden on
A the Advanced Capture tab before each capture.

| Dropibde jegme'swmes | S ey I "I.I I

L e [, s e ot bet | Doc-It comes with a set of standard templates for

use with various light sources.

To Create a New Template

1.

On the Advanced Capture tab click Templates. The Advanced Capture
Templates window will appear.

2.

Click New. The New Template window will appear. (If you don't have any capture
templates yet, the New Template window will appear automatically.)

Type a name for the new template and click OK. A new template will be created
and then defaulted to the current settings in the Advanced Capture Templates
window.

Set each camera setting to the desired value.

Determine for each setting or group of settings whether you want to override the
default before each capture. If you do not want to override it, select the Excluded
Controls check box next to the setting or group of settings. If you do want to
override it, clear the check box.

Click Save (or OK) to save your new template.

To copy a template, select the template you wish to copy first, then click New. The new
template will use the one you selected for initial values.

To Edit a Template

1.

On the Advanced Capture tab click Templates. The Advanced Capture
Templates window will appear.

2.

Select the template you wish to edit from the drop-down list. The default values
and excluded controls check boxes will be set to the values used for that
template.

To edit the name, click Edit Name to the right of the template drop-down list.
Type a new name and then click OK.

If you made changes in the Advanced Capture tab to the same template you are
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editing, you can make the template take the changed settings by clicking Sync.
This allows you to experiment with changes to settings and then save those
changes.

5. To change any setting default, select the new value for that setting.

6. To exclude or to show a setting or a group of settings, select or clear the related
Excluded Controls check box.

7. Click Save (or OK) to save your changes.

To Delete a Template

1. On the Advanced Capture tab click Templates. The Advanced Capture
Templates window will appear.

2. Select the template to be deleted from the drop-down list.

3. Click Delete.

4. Confirm that you wish to delete this template by clicking Yes.

Eb You can make many template changes at one time by using Save instead of OK. OK will
close the Advanced Capture Templates window, saving your latest changes.

SCANNING IMAGES

Doc-It can acquire images from scanners that supply a TWAIN interface. (Almost all scanners
support TWAIN.) TWAIN allows Doc-It to use the scanner’s own software interface during
scanning.

To Select the Desired Scanner

1. Choose Select Scanner from the Acquire menu. The Select Source window will
appear.

2. Select the desired device from the list.

3. Click Select.

The device you select will remain the default until it is changed, even after rebooting.

i Generally, if you have only one TWAIN device, it will already be the default.

To Scan an Image from a Scanner

1. Select Scan from the Acquire menu.

2. Change any settings offered by the device as desired. Consult Help for the
scanner to learn about the Scan dialog window for your device.

3. Click Scan (this button may have different names, including OK or Acquire, for
different devices). The image will appear in a new Image window in Doc-It.

Most scanners offer a "fast preview" mode. You can use this to adjust brightness,

-4 contrast and other settings appropriately before scanning.
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Related Topics: Chapter 1: Moving Files from the SmartMedia Card,

Chapter 1: Setting Up the Camera, Chapter 3: Image Windows, Chapter 5: Loading Images,
Chapter 5: Saving Images, Chapter 7: Rulers, Chapter 8: Effects Tab
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CHAPTER FIVE: LOADING AND SAVING IMAGES

e Loading Images
e Saving Images

e Image Files

o Related Topics

LOADING IMAGES

Doc-It will load images in most popular formats, including JPEG, TIFF, GIF, PNG, TGA and BMP.
If the image was previously saved in Doc-It, other image details such as the image's scale,
history and annotations will be loaded as well.

Eight demo images are included with Doc-It, so that you can experiment with different types of
realistic images.

v For a discussion of exactly how image information is stored and how to move
- image files around on disk, or to send them to another Doc-It user, see "Image
Files."

.
S e
e ficTY

To Load an Image

| 1. From the File menu, choose Open.

You can also use the Open button on the Toolbar.

2. Select the type of file you wish to open. If you're not sure of the file type,
select "Image Files." If the file has an unusual extension, you may want to
select “All Files” instead.

3. Navigate through your disk drives to the file folder in which the image is
stored. Doc-It keeps a folder structure of its own that it will show by default.
Most images will probably be in this folder.

4. Select the desired image file.

5. Click Open. An Image window containing the desired image will appear.

To Load a Demo Image

1. From the File menu, choose Demo Images.

2. Select the desired demo image file from the list of available files.

3. Click Open. An Image window containing the desired image will appear.
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SAVING IMAGES

You can save images acquired in Doc-It so that you can continue to work with them in later
sessions, keep them as records or load them in other software packages. Images can be saved
to any disk-drive media, including floppy disk, Zip disk, removable hard disks and hard disks.
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To Save a New Image

| 1. From the File menu choose Save. The Save window will appear.

You can also use the Save button on the Toolbar.

2. Select the file type that you would like to use from the drop-down list near the
bottom of the window.

3. Navigate through the drive and folder structure to the location where you would
like to save the image.

4. Enter a filename for the image.

5. Click Save.

To Save Changes to an Image

1. From the File menu choose Save (or use the Save button on the Toolbar).
Changes will be saved to the existing file, overwriting the previous image data.

To Save Using a Different File Folder, Name or Type

1. From the File menu choose Save As. The Save window will appear.

2. Select the file type that you would like to use from the drop-down list near the
bottom of the window.

3. Navigate through the drive and folder structure to the location where you would
like to save the image.

4. Enter a filename for the image.

5. Click Save.
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IMAGE FILES

Images in Doc-It are saved as two separate files. While the two files have the same name and
appear in the same file folder, they have different extensions.

The Image File

The more important of the two files is the Image File, as it contains the actual image. It is saved in
the image file format (file type) selected when saving, which is JPEG by default. The file
extension will reflect the file format (e.g. ".JPG" for a JPEG file).

Doc-It supports the following formats:

JPEG: A common lossy compression image format used to store images on disk. JPEG files
generally have JPG or JPEG extensions.

TIFF: Tagged Image File Format, a common image format. Depending on settings, TIFF can be
either a lossy or a lossless compression format. In Doc-lt, it is used in the lossless mode to
reduce image file size without losing integrity. TIFF files generally have TIF or TIFF extensions.

TGA: Truevision Targa image format. TGA is a lossless compression format that reduces file size
somewhat. TGA files generally have a TGA extension.

BMP: Microsoft Bitmap image file format. BMP is a lossless format which provides some
compression to reduce file size. BMP files generally have a BMP extension.

PNG: Portable Network Graphics, a common image format. PNG is a lossy compression format
that results in very small files. Files stored in PNG usually have a PNG extension.

GIF: Graphic Interchange Format, a proprietary Xerox image compression format. GIF is a lossy
compression format that results in very small files. Files stored in GIF usually have a GIF
extension.

JPEG, PNG and GIF are lossy compression formats. TIFF, TGA and BMP are lossless
compression formats (at least, as used by Doc-It; TIFF can actually be either lossy or lossless).
Lossy compression makes small, usually non-visible changes to an image in order to make it
store more compactly on disk. Typically, formats that use lossy compression store in much less
space than lossless compression formats. By comparision, a lossless format does not store as
compactly, but also does not change the image in any way.

The Extended Attributes File

The image will also have a second file that ends with the extension ".EXT." This file contains the
image's effect settings, history, scale and annotations. It will appear in the same folder as the
image file and will have the same name with the image's extension added to the end. For
example, if the Image File is named "Mylmage.JPG," the matching extension file would be
"MylmageJPG.EXT".

If you wish to copy an image, move an image or send an image to another Doc-It user, you
should copy, move or send both files.

Related Topics: Chapter 4: Acquiring Images
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CHAPTER SIX: EDITING

e Overview

e Undo and Redo
e Using Selection Tools
e Copy

e Paste
e Paste Special
e Related Topics

OVERVIEW

The image editing features provided in Doc-It allow you to undo changes to images, to copy
images or parts of images, to paste images from the clipboard as new images and to merge
clipboard images with existing images using the Paste Special feature.

Most editing features are found on the Edit menu. However, to be able to use all editing features,
you will also need to use the Selection Rectangle and Selection Ellipse tools from the Tools
menu.

The Edit menu also offers a Cut feature that can be used while editing text in Doc-It. Cut

o does not work on images.

UNDO AND REDO

The Undo command will undo the last material change made to an image. Material changes
include all manipulations and use of the Paste Special command. Changes made through the
Effects tab (e.g., zooming, panning or changing brightness or contrast) cannot be undone with the
Undo command. Changes to annotations also cannot be undone.

The Redo command reverses the last Undo. To see what the last material change did in detail,
you can alternate between Undo and Redo.

EP Changes made on the Effects tab do not permanently change the image. To reverse
these changes, click Reset on the Effects tab.

To Undo the Last Change to an Image

1. If the image is not the foremost image, select it by clicking the window title bar or
by selecting its title from the Windows menu.

2. From the Edit menu, click Undo. The former version of the image will be
restored.
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If you have made several changes to an image that was saved, you can return to the
saved copy using the Revert command. If you decide that you want the last change
after all, you can reinstate it with the Redo command.

To Redo the Last Change to an Image

1. If the image is not the foremost image, select it by clicking the window title bar or
by selecting its title from the Windows menu.

2. From the Edit menu, click Redo. The last change will reappear.

l:&! The Redo command will be unavailable if you have not yet used Undo.
o

USING SELECTION TooLS

These tools allow you to mark part of the image for use in other operations. Doc-It has two
selection tools: Select Rectangle and Select Ellipse.

Select Rectangle selects rectangular regions.  Select Ellipse selects elliptical (oval) regions.

There are two operations in Doc-It that use a selection region: Copy and Crop. Copy will copy
the selected region to the clipboard. If there is no selected region, the entire image will be copied.
Crop will remove (crop away) all parts of the image outside of the selected region. Either
operation will work with either selection tool.

To Select a Region

1. Choose the desired selection tool -- Select Rectangle or Select Ellipse -- from
the Tools menu.

2. Starting with the upper-left corner of the desired region, drag the mouse
downward and to the right until the desired area is marked.

“:b You can actually begin at any corner. You must end at the corner opposite to where you
started.

To Adjust the Selection
If the selection is not quite right, you can move it or resize it without having to start over:

1. To move the selection: Drag the interior of the selection to the new location.

2. To make the selection wider or narrower: Drag the left or right dotted lines that
bind the selection to the desired size.
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3. To make the selection taller or shorter: Drag the top or bottom dotted lines that
bind the selection to the desired size.

4. To change both height and width at one time: Drag any corner control point to the
desired size.

To Cancel the Selection

1. Click once anywhere on the image away from the current selection. The selection
markers will disappear.

You can also cancel a selection by pressing the ESC key.

Copy

Used on an image, the Copy command copies all or part of the image to the clipboard. If the
image currently has a selected region, only that region is copied. If the image currently has no
selection, the entire image will be copied.

l:&! Copy can also be used on text, in which case it acts in the standard Windows fashion.
o

Once an image (or part of an image) has been copied, you can paste it into other software
packages that support images. You can also paste the clipboard contents back into Doc-It using
either the Paste or Paste Special commands.

Images pasted into other software packages will use the display settings from the Effects tab
(brightness, contrast, gamma, invert and pseudocolor). They will include annotations if the
annotations were displayed when Copy was used. If annotations were hidden, they will not be
included.

Images copied from Doc-It and then pasted back into Doc-It using either Paste or Paste Special
will always include annotations and will be affected by display settings only on a temporary basis,
just like all other images in Doc-lt.

Copy does not affect the image in any way.

To Copy an Entire Image

1. If there is a selection on the image, click away from the selection once to cancel
it.

2. Choose Copy from the Edit menu.

To Copy a Selected Region Within an Image

1. Select the desired region using one of the selection tools.

2. Choose Copy from the Edit menu.
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Eb Whether you copy an entire image or a selected region of an image, Copy also is
available by using the Ctrl-C accelerator key, by using the Copy button on the Toolbar
and by using the shortcut menu on the Image window itself.

PASTE

This command takes an image from the clipboard and imports it into Doc-It, displaying it in a new
Image window.

l:&l Paste can also be used on text, in which case it acts in the standard Windows fashion.
O

To Paste an Image

1. From the Edit menu choose Paste. The image will be displayed in a new Image
window.

l:&l Paste is only available if there is an image on the clipboard.
Q

PASTE SPECIAL

This command allows an image on the clipboard to be merged into the current image. It is useful
for adding comparison or reference information into an image, for making composite images and
for testing two images against one another for motion.

cam T ]

The following merge modes are available in Doc-lt:

i Blend: mixes the incoming image with the
current image in a selected proportion. If the
proportion is set to 100%, pixels in the
incoming image replace those in the existing
image without mixing (i.e. the incoming image
is copied entirely over the existing image
wherever it lands). Blend is used primarily to
place comparison information into an existing
image, especially when using high proportions.
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Add: adds pixels in the incoming image to
those in the existing image up to maximum
intensity. Add is used primarily to build
composite images with little or no overlap.

Subtract: subtracts pixels in the incoming
image from those in the existing image.
Subtract is used primarily to test for differences
in or motion between two otherwise similar
images.

Merging results in a new image that includes the existing image plus all of the area of the
incoming image, even if that area is off of the edge of the existing image. This allows you to
compose "mosaic" images (usually with Add) by placing the incoming image at the edge of the
existing image.

To Merge Two Images

1. Place one of the images on the clipboard using the Copy command. If desired, a
subregion of the image can be used. See "Copy" for more details.

2. From the Edit menu, choose Paste Special. The Paste Special window will
appear.

Paste Special also is available from the Toolbar and the Image window's
shortcut menu.

3. If the incoming image is large, select the Preview Frame Only check box. This
will allow you to position the incoming image without the lag caused by redrawing
a large image. Otherwise, clear the check box so that you can preview the result.

4. Select the desired merge operation: Blend, Add or Subtract.

5. If using Blend, set the desired blend percentage.

6. Click OK.
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7. Moving the mouse over the existing image, position the merge as desired. The
merge results (or positioning frame, for Preview Frame Only) will be previewed
as you move the mouse. You will be positioning the upper-left corner of the
incoming image.

8. When you reach the desired position, click the mouse button once. Merges that
involve large images may take a few seconds to complete.

Related Topics: Chapter 3: Image Windows, Chapter 8: Effects Tab, Chapter 9: Manipulations,
Chapter 9: Crop
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CHAPTER SEVEN: SPECIAL FEATURES

e Rulers

e Magnify Tool

e Intensity Histogram

e Intensity Stretching

e Understanding Pixels
o Related Topics

There are a few special features available in Doc-It, which are not part of any of the other groups
described in Help. These are:

e Image Rulers, which are calibrated automatically for images captured through the camera
and Darkroom Hood.

e The Magnify Tool, which allows parts of an image to be magnified at the click of a button.

e The Intensity Histogram, which graphically displays the distribution of intensities in an
image and allows intensities to be stretched.

RULERS

In Doc-It, you will find rulers at the top and left of each Image
window.

The rulers show the width and height of the visible portion of the
image either in metric units (if calibrated) or in pixels (if
uncalibrated). Images captured through the camera and
Darkroom Hood are calibrated automatically in centimeters. As
you zoom in or out and pan around the image, Doc-It updates
the rulers to show the actual size and position of the visible
portion of the image. As you move the mouse over the image,
markers show your position on each ruler.

The units the rulers use are shown in the upper-left corner (see the image above). Pixels
(uncalibrated) are abbreviated "px;" all other values use metric standard abbreviations. When the
rulers are calibrated to a metric measure, they may change units as you zoom in. For example,
an image calibrated in centimeters may switch to millimeters when you zoom in by a large
percentage. The measurements are still completely accurate; the rulers switch units because they
are designed to show you a useful number of units at every point.

The camera is calibrated at the UVP factory at a set distance from the camera to the gel surface.
However, if the camera is used outside the darkroom, the distance from camera to gel is
changed, or if the image comes from another source such as a scanner, the image may not be
calibrated or will be calibrated incorrectly and the image ruler may need to be recalibrated. If this
is the case, the scale for the image can be adjusted through Image Information on the View
menu.
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The scale information used by the rulers also is used by measurement annotations.
Length measure annotations can be used to see the length of a feature that is not square

. to the rulers.

To Show or Hide the Rulers

You can show or hide rulers individually for each Image window. Hiding the rulers provides
slightly more space in which to view the image.

‘ 1. On the View menu, choose View Rulers.

This command is also available on the toolbar.

MAGNIFY TooL

This tool is a quick way to expand parts of the image without having to zoom and pan.

B LA bl v iy (i

To Use the Magnify Tool

1. On the Tools menu, choose Magnify.

2. Position the mouse over the feature you wish to magnify and then click the
mouse button. You can also drag the mouse across the image, magnifying as
you go.

There is no need to "turn off" the Magnify tool -- it will be turned off automatically by
selecting any other tool (such as a selection tool or an annotation tool).

INTENSITY HISTOGRAM

The Intensity Histogram shows the distribution of intensities in the foremost image. This graph
can be used to see which intensities actually appear in an image. A tight group of intensities may
represent an image that was either underexposed or overexposed or that has a large block of
pixels with very similar intensities.
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ﬁﬁ. > For a much more in-depth look at how intensities work and how the computer
ﬁlﬁ"ﬁ-r represents images internally, see "Inside a Pixel" later in this chapter.
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To Show the Intensity Histogram

1. If the image you wish to work with is not the foremost image, select it from the
Windows menu or click on its title bar. See "Image Windows" for more
information.

2. From the Image menu, choose Intensity Histogram. The Intensity Histogram
window will be displayed.

3. Ifthe image is in color, you can view the histogram for each color channel (red,
green, or blue) by selecting the appropriate option below the histogram, as
pictured above.

P You also can display the Intensity Histogram window using the toolbar or the shortcut
menu on the Image window itself.

INTENSITY STRETCHING

The Intensity Histogram window also contains controls for the Intensity Stretching feature.
Intensity stretching allows you to take an image with little differentiation in color or intensity and to
stretch the intensities in the image over a greater range, exaggerating their differences.
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Example of Intensity Stretch

The darker image is what the camera captured. The lighter image is after an intensity stretch from
0 to 75. Details of the dial are visible in the intensity-stretched image.

When you stretch intensities, pixel values below the lower end of the range will appear as black.
Pixel values above the upper end of the range will appear as white. Pixel values inside the range
will be scaled similarly -- values close to the lower end will be nearly black, values in the middle
will be of medium intensity and values at the upper end will be nearly white.

For a much more in-depth look at how intensities work and at how the computer
- represents images internally, see "Inside a Pixel" later in this chapter.

o, g r.1i;|~:=-‘}?‘
There are three options for intensity stretching:
* None: No intensity stretch is done. Pixels are displayed exactly as captured.

* Automatic: An "ideal" intensity stretch range using statistical sampling of the image
pixels is applied by Doc-It.

* Manual: You select the range for the intensity stretch.

Intensity stretching takes place before any Effects tab features. You can brighten, change the
contrast or gamma contrast of, invert or pseudocolor an image whether you use intensity
stretching or not. Using intensity stretching does not alter the image in any way.

To Stretch Intensities

1. If the image is not the foremost image, select it from the Windows menu or click
on its title bar. See "Image Windows" for more information.

2. From the Image menu, choose Intensity Histogram.
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You can also display the Intensity Histogram window using the toolbar or the
shortcut menu on the Image window itself.

Select Automatic from the options to the right of the histogram.
OR

Drag the intensity markers at the bottom edge of the histogram right or left until
the desired intensity range is marked. Each time you release a marker, the image
will be intensity-stretched using the current range. (Note that Manual will
automatically be selected as soon as you move a marker.)

OR

Select Manual from options to the right of the histogram, and type the range you
desire into the From and To text boxes. Click Apply.

To Turn Off Intensity Stretching

1.

If the image is not the foremost image, select it from the Windows menu or click
on its title bar. See "Image Windows" for more information.

2.

From the Image menu, choose Intensity Histogram.

You can also display the Intensity Histogram window using the toolbar or the
shortcut menu on the Image window itself.

Select None from the options to the right of the histogram.

INSIDE A PIXEL

A computer image is made up of a rectangular grid of dots called pixels. Each pixel is a single
color -- bright red, dark blue, etc. In a monochrome image, each pixel is a shade of gray -- light
gray, dark gray, black (the ultimate in dark gray), etc. Internally, the shade is represented by
some number of intensity values.

Monochrome and Color Pixel Mechanics

Monochrome images are fairly simple. A monochrome pixel has a single intensity value, ranging
between 0 (black) and some maximum intensity which is white (the ultimate in light gray). Colored
images are slightly more complex. Computer color images typically are stored in "RGB," or "Red,
Green, Blue." Each color pixel therefore has three intensities -- the intensities of the red, green
and blue making up the pixel's color.

Some combinations result in different colors than one might expect. For instance, a color pixel
with high red and green values but low blue values appears yellow. On the other hand, it is
probably not very surprising that a pixel with high red values and low green and blue values
appears red, or that a pixel with high red and blue values but low green values appears purple.

The Meaning of Image Depth

Intensity numbers are not fixed in size. Different images and different image file formats support
different sizes of intensity number. The size of the intensity number is referred to as image depth.
Doc-It supports 8-bit and 16-bit depth images. This means that, in Doc-It, an image may have
either an intensity range from 0 to 255 (8-bit) or from 0 to 65535 (16-bit). 16-bit images have
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considerably more granularity than 8-bit images. Either way, the intensity number range is per
color channel. Thus a 8-bit color image requires 24 bits (or 3 bytes) per pixel to store an 8-bit red,
an 8-bit green and an 8-bit blue value. A 16-bit color image requires twice as much storage per
pixel.

Displaying Depth

Most color monitors and video cards today support 24-bit color (there is also a 32-bit color mode,
but this is actually the same as 24-bit; it just has been padded out to make processing more
efficient). The 24-bit color mode has three 8-bit color channels -- exactly the same depth as Doc-
It's 8-bit color images. Computer monitors are not manufactured to show greater depth ranges
(although they could be) because the human eye really cannot perceive gradations finer than
those within the 8-bit range.

So, images with greater than 8-bit depth (such as 16-bit depth) have to be scaled down to 8-bit
depth for display. The key difference between what is shown for a true 8-bit depth image and
what is shown for a 16-bit depth image lies within the choice of scaling method for the 16-bit
image. (There are obviously no scaling choices for an 8-bit image -- it is already in 8-bit depth.)
The default scaling method is to chop the low-order 8 bits off of each color channel, reducing the
image to 8-bit across the board. However, a 16-bit image can also be scaled downward both by
ignoring values above and below a certain range and by scaling the values inside the range to 8-
bit. This is a form of intensity stretch which allows the 16-bit range to be utilized more fully than
with the default scaling method.

Depths Greater than 8-bit in Doc-It

Doc-It will display and manipulate 16-bit depth images correctly. However, the camera provided
with Doc-It does not capture more than 8-bit depth. Most scanners also do not capture greater
depth.

Related Topics: Chapter 3: Image Window, Chapter 6: Using Selection Tools, Chapter 8: Effects
Tab, Chapter 8: Zooming and Panning,

Chapter 10: Length Measure Annotations, Chapter 10: Area Measure Annotations, Chapter 11:
Image Information, Chapter 11: Calibrating Image Scale
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CHAPTER EIGHT: EFFECTS

o [Effects

e Brightness, Contrast, Gamma, Invert
e Pseudocolor

e Zooming and Panning

e Related Topics

EFFECTS TAB
Bughirmez This tab of the Capture Panel offers features to control how an image
T looks. None of the Effects makes permanent changes to the image.
e You can reverse most of the Effects (everything except the zoom
Bewa setting) with the Reset button.
— _ =
™ vl braagss
Mo T

The specific features available on the Effects tab are:

— | * Brightness: affects the overall brightness or dimness of the
- image. A brightness level of 50 means that the image is

froms =l displayed in its original brightness (i.e. unchanged). Changing
the brightness level can make features near the top or the
bottom of the intensity scale easier to see.

* Contrast: affects the difference between light and dark parts
of the image. A contrast level of 50 means that the image is
displayed in its original contrast. A level higher than 50 means

. : that contrast has been increased (lights are lighter, darks are
. ' darker). A level lower than 50 means that contrast has been
i decreased (lights and darks are both closer to middle values).
L Increasing the contrast tends to highlight differences in
intensity level; decreasing it can make patterns that cross
intensities more clear.

L e Gamma Contrast. also affects the difference between light
and dark parts of the image, but it does so by using a "gamma
correction curve." The gamma correction curve affects middle
values more quickly than values at either the darkest or the
lightest ends of the spectrum. Gamma contrast values range
from 0.0 to 5.0. A value of 1.0 means that no gamma
correction curve is in effect (the image is displayed at its
original levels). Gamma contrast changes have similar results
to regular contrast changes.

* Invert. reverses all intensities, light for dark and dark for light.
This also will have the effect of complementing colors (e.g. red
to turquoise, yellow to blue). Inverting the image can make
certain features easier to see.

¢ Pseudocolor: applies a false-color spectrum to the image.
This can make it appear in the same colors that a slide might
under certain lighting, and can be used to highlight specific
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intensities for analysis.

¢ Zoom: increases (or decreases) the apparent size of the
image, making some details easier to see.

* Pan: Once the image is zoomed in to a larger size, it can no
longer be shown in its entirety. Panning allows you to move
the zoom window around the image to display different areas.

Brightened

Image Before Effects Were Applied

B | i

Inverted

Contrast Enhanced

To Change Brightness, Contrast, Gamma, Or Invert

1. If the image is not the foremost image, select it from the Windows menu or click
on its title bar.

2. If the Capture Panel is not showing or is showing a tab other than the Effects tab,
choose Effects from the Image menu.

You can also show the Effects tab from the toolbar.
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3. To change Brightness: slide the Brightness control either left or right, or type a
desired brightness value into the Brightness text box to the right of the slider.

4. To change Contrast. slide the Contrast control either left or right, or type a
desired contrast value into the Contrast text box to the right of the slider.

5. To change Gamma Contrast. slide the Gamma control either left or right, or type
a desired Gamma Contrast value into the Gamma text box to the right of the
slider.

6. To invert the image: select the Invert check box.

7. To stop inverting the image: clear the Invert check box.

To Return to Default Values

1. If the image is not the foremost image, select it from the Windows menu or click
on its title bar.

2. If the Capture Panel is not showing or is showing a tab other than the Effects tab,
choose Effects from the Image menu.

3. Click Reset.

PSEUDOCOLOR

This applies a false-color spectrum to a monochrome or colored image. This process is
sometimes called "colorizing." There are two primary reasons for using pseudocolor:

1. To make the image look more like what might be seen under a microscope with various
kinds of lighting, primarily for comparison purposes.

2. To highlight specific intensities for analysis purposes. For example, one of the
pseudocolor spectrums highlights black (intensity 0) pixels with blue and white (maximum
intensity) pixels with red. This identifies the undersaturated and oversaturated parts of the
image.

Doc-It supplies 19 built-in pseudocolor spectrums:

* Over-Undersaturation: Colors black (undersaturated) pixels blue, and white
(oversaturated) pixels red.

e Ethidium Bromide: Mimics the colors used in Ethidium Bromide gel preparation.
*  Fluorescein: Mimics the colors used in Fluorescein gel preparation.

* Green Fluorescent Protein: Mimics the colors used in green fluorescent protein gel
preparation.

* Texas Red: Mimics the colors that appear with a Texas Red stain.

* SYBR Gold: Mimics the colors that appear with a SYBR Gold stain.

* SYBR Green: Mimics the colors that appear with a SYBR Green stain.

¢ SYPRO Orange: Mimics the colors that appear with a SYPRO Orange stain.
*  SYPRO Red: Mimics the colors that appear with a SYPRO Red stain.

* Coomassie Blue: Mimics the colors that appear with a Coomassie Blue stain.
¢ Silver: Mimics the colors that appear with a Silver stain.

* Blue to Red: Colors all intensities from blue at the low end to red at the high end using a
natural light spectrum.

* Red to Blue: Colors all intensities from red at the low end to blue at the high end using a
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natural light spectrum.

* Blue: Colors all intensities from black to bright blue.

* Cyan: Colors all intensities from black to bright cyan.

* Green: Colors all intensities from black to bright green.

* Magenta: Colors all intensities from black to bright magenta.

* Red: Colors all intensities from black to bright red.

* Yellow: Colors all intensities from black to bright yellow.

To Apply a Pseudocolor

1.

If the image is not the foremost image, select it from the Windows menu or click
on its title bar.

2.

If the Capture Panel is not showing or is showing a tab other than the Effects tab,
choose Effects from the Image menu.

You can also show the Effects tab from the toolbar.

From the Pseudocolor drop-down list, select the desired pseudocolor. The
image will be colorized as desired.

To Remove a Pseudocolor

1.

If the image is not the foremost image, select it from the Windows menu or click
on its title bar.

2.

If the Capture Panel is not showing or is showing a tab other than the Effects tab,
choose Effects from the Image menu.

You can also show the Effects tab from the toolbar.

From the Pseudocolor drop-down list, select None. The image will no longer be
colorized.

ZOOMING AND PANNING

By Zooming, you can magnify part of the image, making small details more visible. Once you
have zoomed in on the image, the entire image will no longer be visible in the window. You can
change the portion of the image that is visible easily by Panning.

The Zoom and Pan controls are located on the lower part of the Effects tab. The current zoom
factor for an image also is shown in the Image window caption.
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To Zoom In or Out

1. If the image is not the foremost image, select it from the Windows menu or click
on its title bar.

2. If the Capture Panel is not showing or is showing a tab other than the Effects tab,
choose Effects from the Image menu.

You can also show the Effects tab from the toolbar.

Click on Zoom In or Zoom Out (located below the thumbnail version of the
image on the Effects tab, on either side of the slider).

OR

Slide the zoom slider (same location) to the left to zoom out or to the right to
zoom in.
OR

Select the desired zoom factor from the drop-down list to the right of the slider and
buttons.

m)

You can also type a number into the drop-down box and press TAB. This is
particularly useful if you desire a zoom factor between choices in the list.

To Pan to a Different Part of the Image

1.

If the image is not the foremost image, select it from the Windows menu or click
on its title bar.

2.

If the Capture Panel is not showing or is showing a tab other than the Effects tab,
choose Effects from the Image menu.

You can also show the Effects tab from the toolbar.

In the thumbnail image, drag the Pan rectangle to the desired location. If the
desired location is outside the Pan rectangle, you can simply click the desired
location to "jump" the pan rectangle there.

Related Topics: Chapter 3: Capture Panel, Chapter 3: Image Windows,
Chapter 7: Magnify Tool, Chapter 7: Intensity Histogram

-48-




Doc-IT USER MANUAL

CHAPTER NINE: MANIPULATIONS

e Overview

e Revert

e Duplicating Images

e Rotate

e Flip Horizontally or Vertically
e Despeckle

e Remove Noise

e Sharpen
e Blur

e Emboss
e Resize

e Crop

e Reduce to Mono
o Related Topics

OVERVIEW

Doc-It offers ten image manipulations. Each manipulation makes a substantial and material

change to the image itself. In general, the results of a manipulation are not reversible.

Manipulations can be used to correct for problems in preparing for and in acquiring the image.
They also can be used to expose new information in an image by removing or de-emphasizing

other information.

To get the most from manipulations, it is important to understand the following features first:

¢ Undo: Undo reverses the last manipulation performed on an image.

* Saving: Saving stores an image on disk. It allows you to return to a former version of an
image if you dislike the results of one or more manipulations or would like to try different

options.

* Revert. Revert works in conjunction with Save, allowing you to return instantly to the last

saved copy of an image.

* Duplicate Image: Duplicating an image allows you to try different manipulations on
different copies and to keep a "control" version to compare the effects of various

manipulations.

I&I A record of manipulations performed on an image is kept in the image's Image History.
o

Doc-It supplies the following manipulations:

* Rotate: Rotates the image around its center, useful for aligning images taken with a

-49-



Doc-IT USER MANUAL

crooked gel.
* Flip Horizontally: Mirrors the image right for left, correcting for an upside-down gel.

* Flip Vertically: Mirrors the image top for bottom, also correcting for upside-down gels in
the other direction.

* Despeckle: Removes single-pixel flaws in the image (called artifacts).
* Remove Noise: Removes periodic (patterned) noise in the image.

e Sharpen: Enhances edges in the image, making them more pronounced. This can make
small features easier for you to see.

e Blur: Dulls edges in the image, making them less visible. This can make large features
easier for you to see.

* Emboss: Gives the image a "chiseled in stone" look. The resulting 3D appearance
makes certain edges and features more obvious to you.

* Resize: Enlarges or reduces the image in size. You can use this to reduce an image's
size so that you can work with it more easily. Reducing an image also takes less memory
and disk space.

* Crop: Removes parts of the image from the edge. This can be used to remove areas
outside of a rectangular gel captured during the imaging process.

* Reduce To Mono: Removes color from the image, making it monochrome. This is
primarily used either to remove distracting color or to prepare an image for certain types
of automated analyses outside the scope of Doc-lt.

Examples of Some Manipulations

Before Manipulation Flipped Horizontally Flipped Vertically
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Cropped

Embossed
Rotated

The Image toolbar can be customized to include any or all of the manipulations.

REVERT

This command reloads the foremost image from its last saved version. If an image has never
been saved, it cannot be reverted. All changes made since saving are discarded.

To Revert to the Last Saved Version

1. If the image is not the foremost image, select it from the Windows menu or click
its title bar.

2. From the File menu choose Revert. A warning message box will appear.

You can customize the Files toolbar to include the Revert button.

3. Click Yes. The last saved version will replace the present version in the Image
window.

DUPLICATING IMAGES

This command creates an identical copy of the foremost image. The new copy will appear in its
own Image window.

l:&l If you previously have saved the image being duplicated, the new copy will not inherit the
o old copy's filename. Instead, the new copy will be an unsaved image.

To Duplicate an Image

1. If the image is not the foremost image, select it from the Windows menu or click
its title bar.
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2. From the Image menu, choose Duplicate Image. A second copy of the image
will appear in a new Image window.

ROTATE

This manipulation allows you to rotate an image by an arbitrary number of degrees. You might
use it to correct for a misaligned gel. The Rotate manipulation allows you to rotate the image
easily by a graphically-selected amount or to align the image based on an internal image feature.

I‘: LA, e e jpy {fosm: V4%

Ange 342

All instructions below assume the desired image is foremost. If it is not, select it from the
Windows menu or click its title bar.

To Align the Image to a Feature

If the image has features that should be horizontal or vertical, you can use the Align mode of the
Rotate manipulation to rotate the image to correct alignment.

1. From the Image menu, choose Manipulation and then Rotate. The Rotate
window will appear and a grid will be overlaid on the image.

I ! If the image has not yet been saved, you will be prompted one time to save it
8 before the first manipulation you select.

2. On the Rotate window, select Align. (This should be the default.)

3. From a point on the image away from the center, drag the grid around the
center point until either a vertical line is aligned with the desired vertical
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feature or a horizontal line is aligned with the desired horizontal feature. The
yellow arrow in the center indicates which way was up (0 degrees) before
you started dragging the grid. This will help you to drag the grid in the right
direction and to avoid flipping the image 180 degrees by mistake.

4. Once the appropriate grid line is aligned with the feature, click OK on the

Rotate window. Aligning a large image can take fifteen seconds or more from
the time you click OK.

To Rotate an Image to a Desired Orientation
If you have a desired orientation for the image, you can use the Rotate mode of the Rotate

manipulation.

From the Image menu, choose Manipulation and then Rotate. The Rotate
window will appear and a grid will be overlaid on the image.

G

If the image has not yet been saved, you will be prompted one time to save it
before the first manipulation you select.

On the Rotate window, select Rotate.

Drag the grid so the yellow arrow moves in the manner you would like the image
rotated.

Once the grid is oriented to your satisfaction, click OK on the Rotate window.
Rotating a large image can take fifteen seconds or more from the time you click
OK.

To Rotate an Image by an Exact Number of Degrees

You can also rotate the image by an exact number of degrees. For example, you can correct for
an upside-down gel through rotating by 180 degrees.

From the Image menu, choose Manipulation and then Rotate. The Rotate
window will appear and a grid will be overlaid on the image. For this operation,
you will ignore the grid.

If the image has not yet been saved, you will be prompted one time to save it
before the first manipulation you select.

Q
2. On the Rotate window, type the desired number of degrees into the Angle text
box.
3. To rotate the image clockwise by this number of degrees, select Align. To rotate
counter-clockwise by this number of degrees, select Rotate.
4. Click OK. Rotating a large image can take fifteen seconds or more from the time
you click OK.

Rotations by 90, 180 or 270 degrees do not degrade the image. These operations can be
completely reversed by a rotation of the same amount in the opposite direction.
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FLIP HORIZONTALLY

This manipulation mirror-images an image, right for left. Unlike most manipulations, it does not
degrade the image and may be used repeatedly with no ill effect. Two uses of the manipulation
will return the image to its starting orientation.

To Flip an Image Horizontally

1. If the image is not the foremost image, select it from the Windows menu or click
its title bar.

2. From the Image menu, choose Manipulation and then Flip Horizontally.

.&: If the image has not yet been saved, you will be prompted one time to save it
i before the first manipulation you select.

FLIP VERTICALLY

This manipulation mirror-images an image, top for bottom. Unlike most manipulations, it does not
degrade the image and may be used repeatedly with no ill effect. Two uses of the manipulation
will return the image to its starting orientation.

To Flip an Image Vertically

1. If the image is not the foremost image, select it from the Windows menu or click
its title bar.

2. From the Image menu, choose Manipulation and then Flip Vertically.

! ! If the image has not yet been saved, you will be prompted one time to save it
8 before the first manipulation you select.

DESPECKLE

This manipulation removes single-pixel flaws (called artifacts) from an image. For many reasons,
the image capturing process and hardware might misread isolated individual pixels as either
white or black. The Despeckle manipulation mathematically identifies and removes these "loner"
pixels.

There are two issues to be aware of with Despeckle. First, if your image has actual (desired)
single-pixel bright or dark areas, the operation will not be able tell these from artifacts and it will
remove them. Second, the mathematics of the operation can cause some edge pixels to be
identified as "speckles," resulting in slight blurring on some images.

To Despeckle an Image

1. If the image is not the foremost image, select it from the Windows menu or click
its title bar.

2. From the Image menu, choose Manipulation and then Despeckle. Despeckling
a large image may take a few seconds.
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I&I If the image has not yet been saved, you will be prompted one time to save it
i before the first manipulation you select.

REMOVE NOISE

This manipulation removes periodic (patterned) noise from an image. Patterned noise is
removed by creating a frequency-space mapping (Fourier transform) of an image and removing
frequency spikes away from the graph's origin.

There are two issues to be aware of with noise removal. First, if your image has actual (desired)
pattern information, the operation will not be able tell these from noise and it will remove them.
Second, the mathematics of the operation can cause some edges pixels to be identified as
patterns, resulting in blurring on some images.

To Remove Noise from an Image

1. If the image is not the foremost image, select it from the Windows menu or click
its title bar.

2. From the Image menu, choose Manipulation and then Remove Noise.
Removing noise a large image may take ten or fifteen seconds.

! ! If the image has not yet been saved, you will be prompted one time to save it
8 before the first manipulation you select.

SHARPEN

This manipulation enhances edges in an image, making them more visible. It is easier to see fine
detail after an image has been sharpened.

To Sharpen an Image

1. If the image is not the foremost image, select it from the Windows menu or click
its title bar.

2. From the Image menu, choose Manipulation and then Sharpen. Sharpening a
large image may take a few seconds.

l:&! If the image has not yet been saved, you will be prompted one time to save it
a before the first manipulation you select.

BLUR

This manipulation blurs edges in an image, making them more less prominent. You can see gross
(large-scale) detail more easily after the edges have been blurred because details that may have
been obscuring it are removed.

To Blur an Image

1. If the image is not the foremost image, select it from the Windows menu or click
its title bar.

2. From the Image menu, choose Manipulation and then Blur. Blurring a large
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| image may take a few seconds.

.ﬁ. If the image has not yet been saved, you will be prompted one time to save it
i before the first manipulation you select.

EmBOSS

This manipulation gives an image a "chiseled in stone" look. Edges take on a three-dimensional
(3D) appearance, making them stand out vividly.

Example: Before and After Embossing

Emboss can be performed from any of eight cardinal directions. Conventionally, these are
referred to as North (up), Northeast, East (right), Southeast, South (down), Southwest, West (left)
and Northwest.

The easiest way to think of the "direction" of the embossment is as the location of a strong light
source around the image. For example, if you select North, the image will appear as if it is
illuminated with a strong light from the top. Therefore, horizontal edges will be strongly lighted on
the top edge and shadowed on the bottom, and vertical edges will tend to disappear. Diagonal
edges will be shadowed in direct proportion to how closely they are horizontal.

Alternatively, if you select East, vertical lines will be shadowed on the left side and lighted on the
right side. Horizontal lines would become harder to make out.
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To Emboss an Image

1. If the image is not the foremost image, select it from the Windows menu or click
its title bar.

2. From the Image menu, choose Manipulation and then Emboss. The Emboss
window will appear.

! ! If the image has not yet been saved, you will be prompted one time to save it
before the first manipulation you select.

3. Select the desired Emboss Direction. The Preview window will show a
thumbnail sample of what your image would look like embossed from this

direction.

You can use the arrow keys to cycle through all eight directions while watching
the Preview.

| 4. Click OK. Embossing a large image may take a few seconds.

RESIZE

The Resize manipulation allows the image to be changed in size. It replicates or merges pixels as
appropriate to arrive at the new size. Resize most commonly would be used to create a smaller
version of a very large image to allow you to increase response time during manipulations, or to
import the image into another software package that does not accept large images.

EP There is little point to increasing an image's size, although the manipulation does support
it. Such an image would have more physical pixels after the operation, but it does not
gain any new information content.
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To Resize an Image

1. If the image is not the foremost image, select it from the Windows menu or click
its title bar.

2. From the Image menu, choose Manipulation and then Resize. The Resize
window will appear. If the image has not yet been saved, you will be prompted
one time to save it before the first manipulation you select.

3. Select the desired new size from the drop-down list of suggested sizes.

OR

Select the Enter Desired Dimensions option and type either the desired new
width or the desired new height.

G

@

If you wish to distort the image, you can clear the Constrain Proportions
check box and type the new width and height. This should be used only to
reverse a similar distortion created in the image capture process.

| 4

Click OK. Resizing a large image may take a few seconds.

CRrROP

This manipulation removes unwanted edges, reducing the image to a more concise region of

interest.

To Crop an Image

1. If the image is not the foremost image, select it from the Windows menu or click
its title bar.

2. Using one of the selection tools, select the region you wish to keep.

3. From the Image menu, choose Manipulation and then Crop. If Crop is
unavailable, the most likely reason is that there is no selected area marked.

o

o

If the image has not yet been saved, you will be prompted one time to save it
before the first manipulation you select.

REDUCE To MONO

This manipulation reduces a color image to monochrome. This is primarily useful when colors in
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an image are distracting rather than informative. For example, if light strikes certain surfaces from
some angles, a "rainbow effect" (prism) will appear. Another use is to adapt for some software

packages and techniques that require monochrome images or which are less reliable on color
images.

In Doc-It, the Reduce To Mono manipulation uses a weighted mix of colors to arrive at each
pixel's monochrome intensity. Green is very heavily weighted while blue is almost disregarded.

To Reduce a Color Image to Monochrome

1. If the image is not the foremost image, select it from the Windows menu or click
its title bar.

2. From the Image menu, choose Manipulation and then Reduce To Mono.
Reducing a large image to monochrome may take a few seconds.

.&: If the image has not yet been saved, you will be prompted one time to save it
i before the first manipulation you select.

Related Topics: Chapter 3: Image Windows, Chapter 5: Saving Images, Chapter 6: Undo,
Chapter 6: Using Selection Tools, Chapter 6: Copy, Chapter 11: Image History
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CHAPTER TEN: ANNOTATIONS

e Overview

e Viewing and Hiding Annotations
e Types of Annotation

e Creating Annotations

e Selecting Annotations

e Moving and Resizing Annotations
e Editing Text Annotations

e Formatting Annotations

e Deleting Annotations

e Related Topics

OVERVIEW

Annotations allow you to mark areas of an image without changing the image itself. This means
that you can indicate areas that need more study, that are particularly interesting or that support a
particular scientific interpretation.

When using annotations, imagine that you have a transparency over your image on which you
can write or draw. At any time, you can remove or replace the annotation layer to see the image
with or without annotations.

Gel with Annotations
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The next seven topics explain the annotation system in more detail:
* Creating Annotations: Explains how to create annotations.
* Deleting Annotations: Explains how to remove annotations you no longer want.

* Formatting Annotations: Explains how to use the Formatting menu when creating or
editing annotations.

* Moving and Resizing Annotations: Explains how to move and resize annotations
graphically.

¢ Selecting Annotations: Explains how to select annotations.

* The Text Edit Window: Explains how to use the Text Edit window for entering and editing
text annotations.

¢ Types of Annotations: Explains the annotation tools provided in Doc-lt.

* Viewing and Hiding Annotations: Explains how to show or to hide all annotations on an
image.

VIEWING AND HIDING ANNOTATIONS

Although annotations are useful for drawing attention to important features, sometimes they cover
up features you need to see. You can view or hide all annotations on an image with a single
command.

Each Image window keeps track of whether the annotations are hidden or shown for that image.
So you can show annotations on one image while hiding them on another image.

Annotations are shown automatically when you select any annotation tool so that you

-4 can see what you're doing.

To Show or Hide Annotations for an Image

1. If the image is not the foremost image, select it from the Windows menu or click
its title bar.

2. From the View menu, choose View Annotations. If this menu option is checked
but no annotations appear, you have not yet put any annotations on the image.

TYPES OF ANNOTATION

Doc-It offers eight different types of annotation:

¢ Text: Text annotations consist of written information. You can use them to label a
particular part of an image. You are able to select the font size, color and formatting
(bold, italic or underline) of a Text annotation.

Text annotations display in a constant size, no matter what the zoom factor is,

8 to ensure that you can always read them.
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Line: Line annotations permit you to draw lines with optional arrowheads at one or both
ends. You can use them to associate other annotations such as text with a particular
image feature or to draw attention to an image feature. You can select the color, line
thickness, line style (solid, dotted or dashed) and arrowheads (none, at start, at end, or
both) of a Line annotation.

Rectangle: Rectangle annotations allow you to draw a rectangular frame around part of
the image. You can use them to show the boundaries of an image feature. You can
select the color, line thickness and line style (solid, dotted or dashed) of a Rectangle
annotation.

Ellipse: Ellipse annotations are very similar to Rectangle annotations except that they
are oval rather than rectangular. You can select the color, line thickness and line style
(solid, dotted or dashed) of an Ellipse annotation.

Highlighter: Highlighter annotations work like a highlighting pen by altering the color of
the underlying image to draw attention to an area. You can select the color of a
Highlighter annotation.

Length Measure: Length Measure annotations look somewhat like Line annotations
except that they show the length of the line in image scale units (see "Rulers"). You can
position Length Measure annotations from one point to another point to see how long any
image feature is in real units. You can select the color, line thickness, line style (solid,
dotted or dashed), font size and formatting (bold, italic or underline) of a Length Measure
annotation.

Angle Measure: Angle Measure annotations consist of three points. They display the
angle between the line formed by the first and second points and the line formed by the
second and third points. You can use Angle Measure annotations to determine slants in
lanes or in related bands across lanes in an electrophoresis gel. You can select the color,
line thickness, line style (solid, dotted or dashed), font size and formatting (bold, italic or
underline) of an Angle Measure annotation.

Area Measure: Area Measure annotations look somewhat like Rectangle annotations
except that they show the area of the rectangle in image scale units (see "Rulers"). You
can select the color, line thickness, line style (solid, dotted or dashed), font size and
formatting (bold, italic or underline) of an Area Measure annotation.

Length Measure and Area Measure annotations use the image's scale in calculations.
If these annotations display information in pixels ("px"), no scale has been set. See
"Changing Sample Width" for instructions on setting the image's scale.

CREATING ANNOTATIONS

You can create annotations using one of eight annotation creation tools -- one for each type of
annotation. The tools, which appear on the Tools menu, are Text, Line, Rectangle, Ellipse,
Highlighter, Length Measure, Angle Measure and Area Measure.

o

All instructions below assume the desired image is foremost. If it is not, select it from the
Windows menu or click its title bar.

To Create a Text Annotation

1. From the Tools menu choose Text.

2. |If desired, select the color, font size, and formatting (bold, italic, underline) from
the Formatting menu.
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3. Click the position on the image where you would like the text annotation to be.
The Text Edit window will appear.

4. Type the desired text in the text box.

5. Click OK. The Text annotation will be displayed at the position you indicated.

To Create a Line or Length Measure Annotation

From the Tools menu, choose either Line or Length Measure as appropriate.

If desired, select the color, line style and line thickness from the Formatting
menu. For a Line annotation, you can also select whether to use arrowheads.
For a Length Measure annotation, you can also select formatting (bold, italic,
underline).

Click the position on the image where you would like the annotation to begin. A
line will follow the mouse as you move it, showing you what the new annotation
would look like. If you change your mind about adding the annotation at this
point, simply press the ESC key.

Click the position on the image where you would like the annotation to end. The
new annotation will be drawn.

To Create a Rectangle, Ellipse, Highlighter, or Area Measure Annotation

1.

From the Tools menu, choose the appropriate tool (Rectangle, Ellipse,
Highlighter or Area Measure).

G

The Select Rectangle and Select Ellipse tools are not annotation tools. They
appear further down the menu.

If desired, select the color, line style and line thickness from the Formatting
menu. (With Highlighter annotations, you can only select color.) For an Area
Measure annotation, you can also select formatting (bold, italic, underline).

Click the position on the image where you would like to place the upper-left
corner of the annotation. A view of the new annotation will follow the mouse as
you move, showing you what it would look like. If you change your mind about
adding the annotation at this point, simply press the ESC key.

Click the position on the image where you would like the lower-right corner of the
annotation to be. The annotation will be drawn.

To Create an Angle Measure Annotation

1. From the Tools menu, choose Angle Measure.

2. If desired, select the color, font size, and formatting (bold, italic, underline) from
the Formatting menu.

3. Click the first point. A line will follow your mouse until you click a second point. If
you change your mind about adding the annotation at this point, simply select a
different tool from the Tools menu.

4. Click the second point. Again, you may cancel the new annotation by pressing
the ESC key. A second line and the number of degrees will follow the mouse as
you move it until you select the third point.

5. Click the third point. The annotation will be drawn.
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The Tools toolbar can be customized to include the annotation tools that you frequently
use.

THE TEXT EDIT WINDOW

Text annotations allow you to place labels on an image to describe or to name a feature of the
image. Use the Text Edit window to enter the text.

The Text Edit window appears whenever you add a new Text annotation. It also appears when
you edit a Text annotation, which you can do by double-clicking the Text annotation or by
choosing Edit from the shortcut menu associated with it.

In order to speed up your work, the Text Edit window saves the last text you entered, making it
the default for the next Text annotation you create. To enter new text, simply start typing and the
existing text will be replaced.

You can enter multiple lines of text as a text annotation. To have the text automatically word-
wrapped, paragraph style, select the Word Wrap check box. To control when a new line is
created manually, clear the check box.
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To Edit the Text of a Text Annotation

1. Double-click the Text annotation.

2. In the Text Edit window, make any changes to text.

3. Click OK.

SELECTING ANNOTATIONS

After you have created an annotation, you can select it either to change formatting properties or
to graphically move, stretch or resize it. Since selecting and editing an annotation are different
from selecting part of the image, there is a specific tool -- the Edit Annotations tool -- that you
use to select and edit annotations. Every time you add an annotation, the tool switches to the
Edit Annotations tool automatically so that you can immediately edit the new annotation.

You can customize the Tools toolbar to include the Edit Annotations tool.
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To Select an Existing Annotation

1. From the Tools menu, choose Edit Annotations. This step is unnecessary if
you just finished adding an annotation.

2. Click on any part of the annotation. Control handles will appear to mark the
selected annotation. If there are several annotations in the same area, click on a
portion of the annotation you wish to reformat that does not intersect any other
annotation. The control handles will show you if you have the wrong one.

The cursor will change from an arrow to a hand when you are over an
annotation.

MOoOVING AND RESIZING ANNOTATIONS

Once you have selected an annotation, you easily can move it and resize it with the mouse.

To Move an Existing Annotation

1. Select the annotation by choosing Edit Annotations from the Tools menu; then
click on any part of the annotation.

If the annotation is not near any other annotations, you can drag its interior
immediately. You do not need to select it first.

| 2. Dragging from the interior of the annotation, move it to the new position.

To Change the Points of an Existing Line, Length Measure or Angle
Measure Annotation

1. Select the annotation as described above.

2. Drag the control handle for the point you wish to change to the new position. The
annotation will stretch appropriately as you drag.

To Resize an Existing Rectangle, Ellipse, Highlighter or Area Measure
Annotation

1. Select the annotation as described above.

2. Drag a control handle inward or outward to define the new size. The point on the
opposite corner will remain fixed and the annotation will resize as you drag.

To Rotate a Text Annotation

Select the annotation as described above.

2. Drag any control point around the center of the annotation until you reach the
desired rotation.

*P If you have a hard time aligning the text exactly as you want it, move the mouse
away from the center of the text annotation while dragging.
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FORMATTING ANNOTATIONS

The Formatting menu contains options to format a selected annotation. You can use the menu in
two ways:

1. When you have selected an annotation tool to create a new annotation, but before you
place the new annotation, you can set formatting options with the menu. The options you
select will appear on the new annotation.

2. When you are using the Edit Annotations tool and have selected an annotation, you can
change its formatting with the menu.

The Formatting menu contains the following formatting options:

e Color: You can either pick a color from the list or choose Custom Color at the bottom to
pick any existing color. All annotation types support color options.

e Line Style: You can pick from solid, dashed or dotted. Only the following line annotations
support line style: Line, Rectangle, Ellipse, Length Measure, Angle Measure and Area
Measure.

e Line Thickness: You can pick a line thickness from the offered choices. You can only
select Line Thickness if the line style is Solid. Otherwise the line thickness must be 1
and the Line Thickness menu will be unavailable. The same annotation types that
support Line Style support Line Thickness.

e Arrow Style: You can choose whether a Line annotation (only) has:
o No arrowheads.
o An arrow at the start (first point) of the line.
o An arrow at the end (second point) of the line.
o Arrows at both ends of the line.

e Font Size: You can choose the font size of Text, Length Measure, Angle Measure and
Area Measure annotations from among the listed values.

e Bold: You can choose whether Text, Length Measure, Angle Measure and Area
Measure annotations should be boldfaced.

e [talic: You can choose whether Text, Length Measure, Angle Measure and Area
Measure annotations should be italicized.

e Underline: You can choose whether Text, Length Measure, Angle Measure and Area
Measure annotations should be underlined.

To Change the Format of an Annotation

1. Select the annotation by choosing Edit Annotations from the Tools menu, then
click on any part of the annotation.

2. Change the formatting options using the Formatting menu.

“3> You can customize the Formatting toolbar to show drop-down buttons for formatting
options. There is also a shortcut menu for annotations that offers the same formatting
choices as the Formatting menu.

DELETING ANNOTATIONS

Deleting an annotation removes it permanently from the image.
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To Remove an Annotation

1. Select the annotation by choosing Edit Annotations from the Tools menu; then
click on any part of the annotation.

2. Press the DELETE key.

You can also select Delete from the Annotation Shortcut menu.

Related Topics: Chapter 3: Image Windows, Chapter 7: Rulers,
Chapter 11: Calibrating Image Scale

- 67 -




Doc-IT USER MANUAL

CHAPTER ELEVEN: VIEWING IMAGE INFORMATION

e Overview

e Calibrating Image Scale
e Image History

e Related topics

OVERVIEW

Doc-It keeps various sorts of information about an image. This Image Information includes:

Image Scale: Described as the number of metric units in the image's width, this
information is used to calibrate Rulers and Measurement Annotations.

Image Resolution: The width and height of the image in pixels.

Image Depth: The number of bits used to represent intensity. Doc-It supports 8-bit and
16-bit image depth.

Notes: Anything you wish to enter about an image.

File Properties: The file name, path, create date and size. All will be "N/A" if the image
has not yet been saved.

Image History: A list of material changes to the image, when they occurred and any
notes that you would like to add about why or how the change was made.

To be more compact, the Image Information window is organized into two tabs. All information
except Image History is on the first tab; Image History is on the second tab.

o 1mage nfermatian 2 A
(Froperbes || Hisicp |
Insga Phopeibes
Dvverell Sample 'k |10 i |Cantinian | Uiz

Racohdiors 1038w TE6h Bt Dapths A bt
Humsrz

|
H

Filiz Fiopaitias

Fi= Mare: LWVPShle pg

Fi Pl C\Falane'\ Pt LN Aot ;l
SyalermshPackages T inubadour DevelopmentH sipFringed
B

Caaadead  B/REA20001 14755 P Sise T4 KB [T4.145 Bpai]

[ ] cwes

-68 -




Doc-IT USER MANUAL

To Display Image Information

1. If the image is not the foremost image, select it from the Windows menu or click
its title bar.

2. From the View menu, choose Image Information. The Image Information
window will appear.

3. To switch between Image History and Properties, click the appropriate tab at
the top of the window.

Image Information is also available on the toolbar and through a shortcut menu on the
image itself.

To Enter Notes

1. Display the Image Information window as described above.

2. Inthe Properties tab, type your information into the Notes text box.

3. Click OK.

CALIBRATING IMAGE SCALE

Each image in Doc-It has a scale associated with it. Scaling information is used to display rulers,
length measure and area measure annotations.

Doc-It automatically calibrates images taken with the camera and darkroom. Images taken with
the camera outside the hood will be calibrated incorrectly. Images scanned into the system from a
scanner or imported from another program are not calibrated at all. In these two cases, therefore,
you may wish to adjust or to set the image's scale.

An uncalibrated image will have "Pixels" as the unit type. If the unit type is Pixels, the

-4 number of units is the number of pixels in the image width and cannot be changed.

There are two ways to set the image's scale:

1. If you know the size of a single feature anywhere in the image, you can use the Scale
Tool to set the scale of the entire image from that one feature.

2. If you know the size of the entire image in metric units, you will find it easier to change
the Sample Width through the Image Information window.

To Calibrate the Image Using the Scale Tool

1. If the image is not the foremost image, select it from the Windows menu or click
its title bar.

From the Tools menu, select Image Scale.

3. Find the feature for which you know the metric size. Click one edge of the
feature.

4. Move to the other edge of the feature. As you move the mouse, the scale tool will
show you how many pixels you are marking with the tool.

5. Click the other edge of the feature. The Set Scale window will appear.

6. Inthe Set Scale window, select the metric unit for the marked area (e.g.
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centimeters) and enter the number of units (e.g. 12).

7. Click OK. The rulers will reflect the new scale.

To Change Sample Width for an Image

Sample Width is calculated from the width of the image, which in Doc-It is usually an image of a
sample or gel. It is the metric distance of the width of the scene in the image.

For example, if you removed the camera from the hood and carefully focused it on a 1-meter
ruler, fitting the ruler exactly from left to right, the width of the scene in the image would be 1 m. If
you focused the shot so that exactly half of the ruler was visible from left to right, the width of the
scene would be 500 cm (1/2 m.).

1. Display the Image Information for the image. (See "Viewing Image Information"
for instructions.)

2. In the Overall Sample Width area, select the metric unit (the right-most drop-
down list) first. For example, if the sample width of the image is 500 cm, select
centimeters.

3. Type the number of metric units in the text box immediately following Overall
Sample Width. For example, if the sample width of the image is 500 cm, type
ll500.ll

4. Click OK.

IMAGE HISTORY

Each material change to an image is tracked in Doc-It's Image History feature. Material changes
include use of any Manipulations and use of the Paste Special feature. Changes to Effects and
Annotations are not tracked in the Image History.

Entries in the Image History may be of three types:

* Creation: Describes how an image was created (captured or scanned) and provides
some details.

* Change: Describes use of a Manipulation or a Paste Special.

* Error: Describes an error that occurred while reloading the image from a saved file. The
main use of an Error entry is to track the times when the image was changed in another
software package, which is important for some kinds of laboratory practice.

The Image History includes information on:
¢ What type of entry it is, from among the types described above.
* When the change occurred.
* What the change was and details about it.
* Any notes that you add to explain the entry.
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To View Image History

1. If the image is not the foremost image, select it from the Windows menu or click
its title bar.

2. From the View menu, choose Image Information. The Image Information
window will be displayed.

Click the Image History tab at the top of the window.

4. Click on any history entry in the list on the left side to display details about the
entry.

To Add Notes to a History Entry

1. Display Image History as described above.

Click on the history entry to which you wish to add notes.

Type the notes in the Notes field.

Repeat steps 2 and 3 for any other history entries.

SN el Rl

Click OK.

Related Topics: Chapter 6: Paste Special, Chapter 7: Rulers, Chapter 8: Effects Tab, Chapter 9:
Manipulations, Chapter 10: Types of Annotation

-71-




Doc-IT USER MANUAL

CHAPTER TWELVE: PRINTING REPORTS

e Reports

Image

Properties

Notes

History

Image and Properties

Image and Notes

Image and History

Image, Properties, Notes and History

O O O O O O O O

e Print Command
e Related topics

REPORTS

Doc-It provides eight reports:

Image Report: Prints the image, using as much of the page as possible while preserving the
image's aspect ratio.

Properties Report. Prints the image's resolution (width and height), depth, scale and file
information.

Effect Settings Report. Prints the setting values from the Effects tab.
Notes Report: Prints the image notes, as entered in the Image Information window.
History Report. Prints the image history, as reported in the Image Information window.

Image and Properties Report. Prints the image on the upper half of the page and the
properties on the lower half.

Image and Effect Settings Report. Prints the image on the upper half of the page
and the setting values from the Effects tab on the lower half.

Image and Notes Reports: Prints the image on the upper half of the page and the image
notes on the lower half of the page (and succeeding pages if required).

Image and History Reports: Prints the image on the upper half of the page and the image
history on the lower half of the page (and succeeding pages if required).

All Image Information: Prints the image on the upper half of the first page, followed by the
image properties, effect settings, image notes, and image history on the lower half of the first
page and succeeding pages as required.

All eight reports include a header and footer that you can set as you desire.
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Whenever you request a report, you will be shown a preview of the report as it will look. The

Report Preview window also allows you to adjust the header, footer and margins so you can get
the report you want.

To View and Print a Report

1. If the image is not the foremost image, select it from the Windows menu or click
on its title bar.

2. From the File menu, choose Reports and then choose the report you desire.

3. To change the target printer, paper, paper source (tray) or page layout, click
Page Setup and make the desired changes.

4. To change the header or footer text, type new text in the text box and click
Refresh Preview. There are some special character combinations you can use
in the header and footer:

e "%p" is replaced with the current page number.
o "%d" is replaced with the current date.
o "%t" is replaced with the current time.

5. To change the margin, choose an alternate margin setting from the Margins
drop-down list.

6. Select Draw Margin Lines to see the margins graphically.

7. When the preview looks correct, click Print.
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PRINT
With Doc-It, you can print your images to any Windows-supported printer.

Iﬁl The Print command uses exactly the same format as the Image Report in Reports.
o

To Print an Image

1. If the image is not the foremost image, either choose it from the Windows menu
or click its title bar.

The Print command is also available on the Files toolbar, but does not show the
Page Setup dialog window. Instead, it prints an Image Report directly to the

default printer.

2. From the File menu, choose Print.

3. If necessary, choose the target printer, paper size, paper source (tray) and page
layout. Your printer may offer additional configuration options.

4. Click OK.

Related Topics: Chapter 11: Image Information
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CHAPTER THIRTEEN: CusTOoMIZING DOC-IT®

e Overview

e Multiple Profiles

e Options

e Customizing Toolbars
e Saving Settings on Exit

o Related topics

OVERVIEW

Doc-lt is designed to fit your workplace, work style and work habits, primarily by allowing you to
customize your settings.

There are three types of customized settings:

* Implicit Settings: Doc-It stores information, such as the last text you entered for a text
annotation, and uses it as a default for the next one. You do not need to do anything to
benefit from these settings.

* Options: Certain aspects of the system, such as whether toolbars are shown and
whether the Capture Panel is shown and where (right or left side), are options that you
can set through the Preferences window. You also set options implicitly as you use the
system and then save them when you exit.

* Toolbars: Through the Preferences window, you also can configure which commands
appear on the toolbar, which can speed up your work considerably.

MULTIPLE PROFILES

Profile support allows you to create and maintain your own screen settings and preferences in
Doc-lt.

By default, Doc-It enables the Multiple Profile Selection. This means you will be asked to select a
profile to load at the start. Whatever profile you select will reload the configuration for the
application toolbars, user preferences and camera capture templates (if they have capture
permissions) according to how you saved the settings during the last time Doc-It closed while in
that profile.

This selection allows you to customize the windows and toolbars you see. At any time, you can
change the selected profile; the system will restart to effect the changes. One default profile,
called Public, cannot be removed. It is the default profile for the system.

If you prefer to only use the Public profile, you can de-select the Preferences dialog window
under the File menu. The next time you start Doc-It, you will not be prompted to select a profile.
Instead, the Public profile automatically loads.
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OPTIONS

You may set a number of options in Doc-It to customize the look and the feel of the application.
They are:

View Capture Panel: Controls whether the Capture Panel is shown or hidden by default.
This also is set implicitly when you exit.

View Image Rulers: Controls whether image rulers are shown or hidden by default. This
also is set implicitly when you exit.

View Annotations: Controls whether annotations are shown or hidden by default. This
also is set implicitly when you exit.

View Status Bar: Controls whether the status bar is shown or hidden by default. This
also is set implicitly when you exit.

View Toolbars: Controls whether all of the toolbars are shown or hidden by default. It
does not control whether individual toolbars are shown. You can control this by
customizing toolbars instead. This also is set implicitly when you exit.

Dock Capture Panel Right. By default, the Capture Panel is shown on the right side of
the Main window when it appears. You can make it appear on the left side by clearing
this check box.

Use Toolbar Button Captions: By default, toolbar buttons do not have text captions.
You can make them show captions, which also makes the buttons larger, by selecting
this check box.

| oS = 1 i W ™ m = L
[T [T~ Fogloegy  draclatien | | Wedoges  E¥eor S B, el [BpdE Plagrds [£7] B

.&: Changing this check box usually requires some additional effort to arrange the
-4 toolbars appropriately.

On New Images, Prompt for Save Before Allowing Alterations: This is set by default
and causes the system to prompt you to save a new image before you do anything that
might be irreversible. If saving the original image is not very important to you, you might
want to clear this check box so that the message box does not appear.

Magnify Tool Level: By default, the Magnify Tool magnifies 3x (300%) above and
beyond the current zoom setting. This option allows you to increase or reduce the default
level of magnification shown by the magnifying glass.

Recently Used Files List. By default, the File menu shows the last four image files
loaded. You can change this number from 0 to 9.

External Application: Allows you to select an external program that can be launched
from the Toolbar menu. The name of the application you select will appear on the
Toolbar menu.

After Capture: Allows you to automatically rotate and flip each image immediately after
capture, if required.

The system also allows you to control whether to save implicit changes to indicated options
above. By default, the system always saves these settings. If you prefer to be asked whether to
save changes each time you exit, select Ask On Exit. If you never want to save, or if you have
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set the options the way you want them to be, select Keep Current Settings.
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To reset the Options to the application's original defaults, click Factory Settings.

To Change Options

1. From the File menu, choose Preferences. The Preferences window will appear
with the Options tab showing.

2. Select and clear options as desired.

3. To select an external program, type the full path and filename of the program, or
click Find to browse for the program’s EXE file on disk.

4. Click OK. To see what the system would look like with changes, click Apply
instead.

CuSsTOMIZING TOOLBARS

You can select which buttons will appear on any of the toolbars offered in Doc-It. This allows you
to place frequently used buttons on the toolbar, where they are available with just one click.
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To reset the toolbars to the program’s original defaults, click Factory Settings.

To Customize Toolbars

R

From the Files menu, choose Preferences.

You can also double-click the toolbar or select Customize Toolbars from the
Toolbar Shortcut menu.

If the Toolbars tab is not showing, click Toolbars at the top of the window.

Select the toolbar you wish to customize.

If you want to hide the entire toolbar, clear the Toolbar Visible check box. If the
toolbar is hidden and you now want to see it, select this check box.

From the list of available buttons, select one or more buttons to add. You can
select multiple buttons either by holding down the SHIFT key to select a range or
by holding down the CTRL key to select multiple individual buttons. Click Add to
add the selected buttons to the toolbar.

From the list of visible buttons, select one or more buttons to remove. You can
select multiple buttons either by holding down the SHIFT key to select a range or
by holding down the CTRL key to select multiple individual buttons. Click
Remove to remove the selected buttons.

If you remove all buttons from a toolbar, it will automatically become non-
visible.

Once you have selected the desired buttons in the Visible Buttons list, move
them up or down until they are in the order you desire:

a. To move a button (or group of buttons) up: Select the button(s) and click
Up.

b. To move a button (or group of buttons) down: Select the button(s) and
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click Down.

8. Repeat steps 3 through 7 for any other toolbars desired.

9. Click OK.

SAVING SETTINGS ON EXIT

Several options are available both explicitly on the Options tab and implicitly through how you use
them in the application. To better adapt to your preferences, you can control when implicit
changes to options are made.

“e Save Settings _ x|

sawve current seftings?

Mo | Cancel |

Options that are changed implicitly include:

* View Toolbar. When you show or hide all of the toolbars though the View menu, Doc-It
stores the information and makes it your default.

* View Status Bar. When you show or hide the Status Bar though the View menu, Doc-It
stores the information and makes it your default.

* View Capture Panel: When you show or hide the Capture Panel through the View menu,
Doc-It stores the information and makes it your default.

* View Annotations: When you show or hide annotations through the View menu, Doc-It
stores the information and makes it your default.

* View Rulers: When you show or hide rulers through the View menu, Doc-It stores the
information and makes it your default.

By default, Doc-It always saves implicit changes to your options. If you change the default to Ask
On Exit, you will receive the Save Settings window. If you click Yes, the changes are saved and
the program will appear the next time you open it just as you left it. If you click No, the changes
are not saved and previously saved options (or application defaults, if you have never saved
options) apply. If you click Cancel, the program will remain open for you to exit at a later time.

You can change the default and remove the message box through the Options tab of the
Preferences window.

Related Topics: Chapter 3: Main Window, Chapter 3: Toolbars, Chapter 3: Capture Panel,
Chapter 3: Status Bar, Chapter 7: Rulers, Chapter 10: Annotations
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CHAPTER FOURTEEN: 1D GEL ANALYSIS FEATURES

e Overview
e Navigation

e Finding 1D Gel Lanes and Bands

e Modifying Lanes
¢ Modifying Bands

e Clearing All Lane and Band Information

o Related topics

OVERVIEW

As you use the 1D Gel Analysis tools, you will find that Doc-It offers several ways to work with the
image and to make calculations. In this basic section, you will learn the following:

* What features appear on the 1D Gel Menus, the 1D Gel toolbar and the Image Window

which differ from before;

* How to find lanes and bands both automatically and manually, and how to find bands

within existing lanes;

* How to modify and add lanes by moving, resizing, and curving or straightening them;

* How to modify and add bands; and

* How to clear the image of all lane and band information.

NAVIGATION

1D Gel Menus

Doc-lt offers the following 1D Analysis Menu on the main toolbar:

1D Analysis  window  Help

Lane Profile Graph

Edit 10 Ohjects

Find Lanes and Bands ...
Lanes

Bands

Relative makility (RFY Lines
Background Correction
Concenkration

v v v v v

Clear all Lane Band Information

[ata Explorer
1D Analysis Settings

The 1D Analysis Menu: Contains the following features:

Lane Profile Graph: Creates a line graph of one or
more of the lanes that you select, in different colors.
In the graph, you can also display band peaks, band
extents and corrected values.

Edit 1D Objects: Selecting this command allows you
to change lane width and height and band height.

Find Lanes and Bands: Finds lanes and bands, or
bands only (after lanes are in place), either manually
or automatically.

Lanes: Allows you to change the lanes in multiple
ways.

Bands: Allows you to change bands in multiple ways.
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¢ Retardation factor (Rf) Lines: Allows you to create
and change Retardation factor Lines in multiple ways.

e Background Correction: Allows you to choose
whether to correct the background on the image
through several methods. You can also choose to
display the Corrected Image.

¢ Concentration: Allows you to calibrate the intensity
levels on the image to a concentration scale and unit.

e Clear All Lane and Band Information: Clears the
image of all lane and band information, leaving in
place other annotations.

o Data Explorer: Displays data sheets with the
calculated results from lane and band analysis, such
as Rf, molecular weight, and concentration values.
These values can also be exported to Excel for
further analysis.

¢ 1D Analysis Settings: Opens up the Image
Information Window.

There are also additions to the File menu and the View menu.

Additions to the File Menu: Contains the same commands, but with the following two
additions:

¢ Reports: contains additional fixed reports specific to 1D Analysis data; and

e Tabular Reports: allows Data Explorer-like values to be printed in a flexible report
format.

Additions to the View Menu: Contains the same commands, with one addition: the 1D
Analysis submenu. Under 1D Analysis from the View menu, Doc-It offers the following eight
tools to control the display of 1D Gel data on the image:

o Area of Interest (AOI): Displays a white serrated line appears on the image to mark the
area involved in the 1D gel analysis. Anything outside this area will be ignored by the 1D
analysis routines. By dragging its lines with the mouse, you may select the exact area
involved.

e Lanes: Identifies each lane in the image with a rectangle. The rectangle will be in the
specific color associated with each lane. You can resize or reposition the lane by clicking
inside the rectangle or on its edges.

¢ Lane ID: Identifies lanes with the lane ID. Lane IDs are letter codes starting from "A".

e Lane Name: Displays the specific names for each lane that you entered in Lane
Information, if any.

e Bands: Displays shows horizontal band lines at the band peak within each lane. You
can resize or reposition a band by clicking on its band line and then dragging the control
handles that appear.

o Band ID: Labels each band with the letter of its lane and the number of its placement.
e.g., "A4".

e Lane Curve Lines: Displays lane curve lines, which are single vertical lines down the
center of the lane. You can curve the lane in any fashion by dragging the line left or right.
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e REF Lines: Displays Retardation factor (RF) lines in the image. One fixed RF line, the
"zero line", always appears at the top of all lanes. Depending on the analysis, there may
be other RF lines. Lines other than the zero line can be adjusted by clicking on them,
and dragging white control handles up or down (grey control handles with "X" across
them are established by molecular weight calibration and cannot be moved).

Some commands have "accelerator keys" (CTRL+ something) that allow you to access
the commands more quickly. Virtually all commands can be placed on the toolbar through

the Preferences window.

1D Gel Toolbar

Doc-It toolbars allow you to select most commands with a single button click. The toolbars are
completely customizable, so you can include the commands you use most and remove
commands you rarely use.

Initial Toolbar Buttons
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The initial buttons are:

View AOI: Shows or hides the Area of Interest (AQI).

Find Lanes and Bands: Searches for lanes and bands in the
image.

Add Lane: Allows you to add lanes manually, by clicking where
you want the new lane to be. (Lanes cannot be placed on top of
other lanes.)

Delete Lane: Deletes the lane(s) you select.

Clear All Lanes and Bands: Removes all 1D Gel Analysis
Information such as lanes and bands and their IDs. Leaves the
annotations in place.

Lane Profile Graph: Displays a line graph of intensity or
concentration value verses position in the lane for the lane or
lanes you select.

Molecular Weight. Calibrates molecular weight with Retardation
factor (Rf) lines and by applying standards to lanes.

Concentration: Allows you to specify a concentration unit and
mathematical relationship (graph) that is used to calibrate
intensity to concentration.

View Lanes: Turns on or off the lane markings.
View Bands: Turns on or off the band markings.

View Analysis Objects: Turns on or off all lane and band
markings, leaving only annotations.

Background (Bkgr) Correction: Corrects the background with
your choice of methods: No Correction, Straight Line, Joined
Valleys, Rolling Disc and Area Between Lines.

Data Explorer: Brings up datasheets showing the results of
calculations on lanes and bands.

Analysis Settings: Shows the 1D Gel tab of the Image
Information window. This tab shows the unit of mass, lane and
band fonts, background color and whether the background
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correction method in force, if any.

* Edit Objects: Allows you to select, move and resize lanes, bands,
Rf lines, and the area of interest (AOI).

How to Position the 1D Toolbar

The 1D Gel Toolbar automatically aligns vertically to the left of the image window. To change the
placement of the Toolbar:

1. Under the File Menu, choose Preferences. A new window appears.

2. Click on the 1D Gel tab.

whether to align the toolbar at the Top, Bottom, Left or Right.

3. Under View Options, note the section on Align Analysis Toolbar. Here, you can select

4. |In this tab, you can also choose to display the captions along with the toolbar icon
images.

1D Gel Image Window Features

In addition to displaying the image, the Image Window also displays various 1D gel objects and
allows you to manipulate them using the mouse.

p—— | | The Image Window may display any or all of:

| T o T T T T T * The Area of Interest (AOI)

* Lanes (marked by colored rectangles)
¢ Lane Curve Lines (vertical lines down

the center of each lane that allow you
to control lane curving)

* Bands (marked by horizontal lines at
the band peak)

¢ RfLines (white lines interrupted by
small white circles at each intersection
of the Rf line and a lane)

In addition to the objects above, there are also some 1D gel text labels that help you identify data
in the image. The labels cannot be directly manipulated. These labels are:

* Lane IDs: Letter codes at the top of each lane. Calibrated lanes are indicated by showing
the lane ID in brackets (e.g. "[A]" as opposed to "A").

* Lane Names: Names you entered in the Lane Information window for each lane, also
shown at the top of the lane.

¢ Band IDs: Letter-and-number combinations showing the lane (letter) and band position
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(number) that uniquely identifies each band.

All of the above items can be turned on or off using commands in the View menu, 1D Analysis
submenu.

Context Menu Commands

A context menu is a menu that appears when you click on the image itself with the right button of
the mouse. Itis a shortcut menu that lets you sidestep using the menus or the toolbars. Once
you bring it up, treat it as a regular menu by selecting features from the list.

The 1D Gel Image context menu contains the same commands as the standard context menu,
with the following additions:

* Lane Profile Graph: From the menu, you can display a lane profile graph.

* View Analysis Objects: Selecting this feature displays all analysis objects, while de-
selecting leaves the original image, untouched.

e Find Lanes and Bands: From the menu, finds lanes and bands.

1D Gel Preferences

The User Preferences window has an additional tab that allows you to set preferences specific to
the 1D Gel Analysis system. This tab has two sections: Toolbar settings, and Defaults.

=& User Prefesentes x|
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You can set up the 1D Gel toolbar using the following controls:

e Align Analysis Toolbar: Select the position of the analysis toolbar. It can be docked to
the top, bottom, left, or right of the Image Window.

* View Analysis Toolbar: Allows you to turn the analysis toolbar off, providing more
screen area for images.

* Use Toolbar Button Captions: Turns toolbar button captions on or off. Toolbar button
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captions identify each toolbar button, making them easier to use, but uses more screen
space for the toolbar.

Toolbar settings are remembered in your profile and reset the next time it is loaded. They are not
saved with specific images.

You can also set the following defaults:

View ...: All the various view defaults allow you to determine whether, by default, the
analysis feature named should be shown.

e Lane Width is Constant Across Lanes: Forces all lanes to be the same width.

Force Lanes Straight. Creates only straight lanes (no automatic curving). You can
override this by manually or automatically curving lanes during the Find Lanes and Bands
operation, or on an individual basis using the Auto Curve Lanes menu option.

Lane Volume is the Sum of Bands: Lane volume, for concentration purposes, can be
calculated either using all pixels in the lane's area, or using only those pixels that fall
inside bands in the lane. Setting this value off means that all pixels in the lane will add to
the lane's volume, and the sum of all band volumes will usually be somewhat less than
the lane volume. Setting this value on means that the sum of all band volumes will add

exactly to the lane volume, and band percentage of composition values will generally be
higher than if the value is off.

Defaults only apply the first time you start an analysis; after that, Doc-It remembers the last
setting you used on that analysis and restores it.

1D Gel Analysis Settings

1. To access analysis settings, go to the View menu and then select 1D Analysis. A new
window appears entitled Image Information.
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Three major tabs are available; two are History and Properties, which are the same as before,
and third 1D Gel tab appears. This tab allows you to perform the following functions:

¢ Unit of Mass: This feature is for concentration units. The unit of mass that appears is
"ng," or nanograms. Note that by clicking on Unit Names, you may add further units of
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your own. Mass numbers are units of weight copy numbers, relative units or any
relational units you define.

e Lanes: Use this command to make lane width constant across all lanes; to force all lanes
straight; and to make the lane volume the sum of all of its bands (as opposed to all
intensities that fall within the lane area).

o Font size: By clicking the buttons for Font Size Lane and Font Size Band, you may
choose the font size for the Lane ID, Lane Name and Band ID labels. The font range is
from 6 - 20.

¢ Image Background Color: This indicates whether the background of the image is black,
white or unknown. If you tell the system that the background is a color it is not, however,
it will be unable to find lanes and bands. Ensure that the checked color is the correct
color for the image.

e Background Correction: In this feature, select whether to have any background
correction at all or to correct the background through one of the following: Straight Line,
Joined Valleys, Area Between Lanes or Rolling Disc. If you select Rolling Disc, you
may change the size of the disc radius, between 0 and 50.

You also can access this feature using the 1D toolbar.

FINDING 1D GEL LANES AND BANDS

In a 1D gel image, various chemicals are placed in wells at the top of the gel. Different methods
are then used to distribute these chemicals across the gel in lanes. Concentrations of chemically
similar components form bands within each lane.

In this section, you will find step-by-step processes for finding lanes and bands within your image.
You also will learn how to identify your area of interest and how to perform both automatic and
manual searches for lanes and bands as you progress in your analyses.

Identifying Area of Interest

By selecting an Area of Interest, you are telling Doc-It to analyze lane and band information only
within that area.

Selecting the Area of Interest (AOI)

1. From the View Menu, click on 1D Analysis and then select Area of Interest. In
the Image Window, a white, dashed rectangle appears within the image.

2. Go to the 1D Analysis Menu and select Edit 1D Objects. This allows you to
manipulate 1D gel objects in the image.

3. Position the mouse on the white dashed line to move that side of the AOI, or at
one of the corners to move that corner of the AOI. Then drag the line or corner to
where you would like it to be.

Drag any of the AOI corners to proportionally decrease or increase the size of the
n:b entire rectangle at one time.
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Searching for Lanes and Bands
To Perform a Basic Search

@Lanes,.-"ﬂands {DNA Monochrome. x| 1. From the 1D Gel toolbar menu, click on
~Search Mode Find Lanes and Bands. The
" Lanes and Bands % Bands Orly Lanes/Bands dialog window appears and a
; basic search using automatically
- Oplions——=" _ determined parameters is performed.
¥ Lane width iz constant across all lanes .
¥ Force alllanes straight 2. If the results are not satisfactory, you can

— Search Parameters
Image Background: & Black ¢ White
Lane Sensitivity
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Set Parameters Automatically |

— Lanes and Bandz Found

Lane Count: | 7 Band Euunt:l a8
Search I ok |

LCancel |

keep the window open and adjust the
search parameters as described in the
following section, or click OK and use the
manual Add Lane and Add Band
functions to identify all lanes and bands
correctly. Clicking Cancel returns the
image to the state it was in before you
opened the Lanes/Bands dialog (for
instance, if you had no lanes or bands
before opening the window, Cancel will
return to an image with no lanes or bands.)

R

window itself.

To Adjust Search Parameters

You also can access this feature using the toolbar or the shortcut menu on the Image

If the basic search did not find all lanes, you can adjust the parameters until the results are

satisfactory. To adjust the parameters:

lanes you have defined.

1. If you reopened the Lanes/Bands dialog window or manually adjusted lanes,
ensure that Lanes and Bands is selected in the search mode at the top of the
window. Otherwise, the system will only search for bands within the existing

2. Under Options, select whether you want lane width to be constant across all
lanes or for all lanes to be straight.

3. Under Search Parameters, check that the Image Background is correctly set.

If not, change it to match the background.

Having the wrong background setting is the cause of most problems in finding
lanes and bands. Images with extraneous effects (writing, light leaks) on the

o edges of the image sometimes cause background color to be detected
incorrectly.
4. Adjust the lane sensitivity using the slider control. In general, to detect more

lanes, drag the slider to the left; to detect fewer lanes, drag it to the right.
Sometimes, however, if the sensitivity is very low, you may find more lanes and
better-defined ones by moving the slider to the right. As you are changing
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sensitivity, the image adjusts automatically. You may also type in a sensitivity
value in the text box next to the Lane Sensitivity slider.

5. You may also adjust the band sensitivity in the same manner as the lane
sensitivity. However, it is usually premature to adjust band sensitivity if lanes are
not correctly detected.

6. Click Search at the bottom of the window to search the image using the
parameters you specified.

7. Right above the Search, OK and Cancel buttons you will see how many lanes
and bands Doc-It found. Your image now reflects these lanes and bands with
colored lines and rectangles.

While searching for lanes, you can adjust the Area of Interest and move or resize
lanes without closing the Lanes/Bands dialog. Simply drag lines or corners to
resize and object. Drag the interior of a lane (away from any bands it may contain)
to reposition it.

To Return to the Automatically Detected Parameters

After changing lane and band sensitivity values, you may wish to return to the values selected
originally by Doc-It for the Basic Search.

To return to the automatically-detected parameters:

1. On the Lanes/Bands window click Set Parameters Automatically. The original
parameters will be restored and the image will display lanes and bands as
originally detected in Basic Search.

If the search mode is Bands Only, the lane sensitivity value will be reset but the
system will not search for lanes with the new value. To search for lanes and bands
both, ensure that the search mode at the top of the window is Lanes and Bands.

o
Searching Existing Lanes for Bands

Doc-It allows you to make band-searching more or less sensitive, resulting in more or fewer
bands detected.

To Search for Bands in a Lane

1. From the 1D Gel Menu, click on Find Lanes and Bands.

2. Ensure that the search mode at the top of the window is for Bands Only.

3. You may now choose the sensitivity for bands. The fewer the bands that you
want, the farther to the right you will drag the slider. To find more bands, move
the slider to the left.

4. Then click on Search at the bottom of the window. Right above the Search, OK
and Cancel buttons you will see how many bands Doc-It found. Your image now
reflects the new information.

Eb You can also use the toolbar or right click on a lane and select Search Bands in
Lane. This alternate approach allows you to pick individual lanes in which to
search for more or fewer bands.
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MODIFYING BANDS

If Doc-It did not find all the bands in a lane, you can add bands manually. Just as with lanes, you
can also move, resize, and delete bands. In this section, you will learn how to do so.

Adding Bands Manually
Doc-It allows you to add bands manually.

To Add Bands Manually

1. On the 1D Analysis Menu, click on Bands. Select Add Band.

2. Move the cursor over the image. A movable horizontal line will appear whenever
you move the cursor over a lane. Simply move the mouse over the image to the
spot where you would like the new band to be. If the color of the horizontal line is
green, you can place the new band where the cursor is. If, however, the color is
red, there is already a band at this position and you cannot place another band
there. Move the mouse until the line appears green.

3. Click the left mouse button to place the new band. Note that you can place as
many bands as you like as long as this feature is on.

4. When you are finished placing your band(s), click on Edit 1D Objects under the
1D Analysis menu.

Moving and Resizing Bands

Just as with lanes, Doc-It allows you to move and resize bands according to where you want
them.

To Move Bands
To Move Bands on the Image Window:

1. Under the 1D Analysis menu, select Edit 1D Objects.

2. Select the band you wish to move by clicking on it. Controls handles will appear
around the band.

3. Drag the box up or down within the lane until it appears where you want it. Note
that you can only move a band between the bands above and below it, not
beyond other bands.

To Move Bands Using the Lane Profile Graph:

1. Under the 1D Analysis menu select Lane Profile Graph. The graph appears in
a new window.

2. Ensure that Band Peaks and Band Extents are both selected. Under the graph
find the band markers. Drag the peak marker of the band (the large marker in
the middle of two smaller markers) to the place you desire that band. Note that
the markers on the graph change position as well. Note that you can only move
a band between the bands next to it not beyond them.

3. Click on OK. The Lane Profile window closes and bands are now in their new
positions.
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To Resize Bands
To Resize Bands using the Image Window:

1.

Place the arrows over the band you wish to resize, and click on the band.
Control handles will appear around the band.

Place the cursor over the top or bottom of the band's box to increase or to
decrease the height of the band. Drag the top or bottom of the band until it is the
size you wish it to be.

To Resize Bands Using the Lane Profile Graph:

1. Under the 1D Analysis menu, select Lane Profile Graph. The graph appears in
a new window.

2. Ensure that Band Extents is selected. Under the graph, find the band markers.
Drag the markers to the left or the right to the place you desire them. Note that
the markers on the graph change position as well.

3. Click on OK. The Lane Profile Graph closes and the bands are now in their new
positions.

To Place Bands Exactly

1. From the 1D Analysis menu, select Edit 1D Objects.

2. Select the band you wish to resize. Control handles will appear around the band.

3. Under the 1D Analysis Menu, select Bands and then Band Properties. The
Band Information window appears.

4. In the section of the window labeled Geometry, you may change the numerical
values of the top, peak and bottom of the band.

5. After you enter the new numbers, click on OK. Now the location and dimensions
of the band reflect precisely the values you entered.

Deleting Bands
You may choose to delete bands. To do so:

1.

From the 1D Analysis menu, select Edit 1D Objects.

2.

Click on the band you wish to delete. A box will appear around the band.

3.

On the 1D Analysis menu, select Bands and then Delete Band (or by pressing
the delete key on your keyboard). The band you selected is now deleted. You
can retrieve the band markings by clicking on Undo.

CLEARING ALL LANE AND BAND INFORMATION

If you wish to begin a new analysis of your image, save your existing image with its lane and
band information (unless you want to start over again). Then do a Save As for your new image,
filing it under a new name, and proceed as follows:

To Clear All Lane and Band Information

1. From the 1D Analysis Menu click on Clear All Lane Band Information.
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2. Alllane and band information will be deleted. If you wish to restore
information back in to the image click the Undo button on the Edit Menu.
You may also return to the cleared image by pressing Redo. Once you have
saved the file, however, you cannot undo or redo any changes you made.

Related Topics: Chapter 15: Applying a Standard to a Lane; Chapter 17: Lane Information;
Chapter 17: Band Information; Chapter 17: Lane Profile Graph
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CHAPTER FIFTEEN: USING THE ID GEL TOOLS FOR
MOLECULAR WEIGHT CALCULATIONS

e Overview

e Retardation factor Lines

e Molecular Weight Calibration

e Applying a Standard to a Lane

e Removing a Standard from a Lane

o Related topics

OVERVIEW

Molecules in an electric field migrate through a gel matrix at rates inversely proportional to the
log10 of the number of base pairs. Large molecules migrate more slowly due to large frictional
force from the pore of the matrix while small molecules migrate faster due to less frictional force.

There are many experimental conditions affecting the migration rate: gel concentration;
conformation of the DNA; applied voltage; direction of electric field; base composition and
temperature; presence of intercalating dyes; and electrophoresis buffer. It is therefore desirable to
use a known molecular weight standard as a reference to unknown samples. This marker is used
to calibrate the resulting molecular weight for each unknown bands.

Using a molecular weight marker results in a band encompassing the whole gel horizontally. This
band can be thought of as the distance traveled of a band relative to its front (Retardation factor -
Rf) or starting position. This Rf line exists for each band in the molecular weight standard. Any
bands in the unknown samples that migrate to any of these Rf lines are then compared to the Rf
lines.

In this section, you will learn how to manage molecular weight standards and calibrate lanes to
these standards. This section also explains how to determine Rf values automatically, how to
add Rf lines manually, and how to move and delete Rf lines. In general, Rf line functions are only
required if you have less than two calibrated lanes.

RETARDATION FACTOR (RF) LINES

Automatic Rf Line Determination

When you calibrate two or more lines with molecular weight standards, Doc-It creates Retardation
factor (Rf) Lines for you automatically. These lines express any differences in horizontal
alignment between bands (or points on a lane) of equal molecular weight. There will be one Rf
line for each distinct molecular weight used in a calibration. Since you may use more than one
standard on a single image, and each standard may contain several weights, automatic
generation can result in a large number of Rf lines.
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You can remove an automatic Rf line by uncalibrating the lanes, or by changing their calibration.
You can adjust an automatic Rf line by dragging the lane-intercept marker up or down, but only in
lanes that are not calibrated.

To Adjust an Automatic Rf Line

1. From the 1D Analysis menu, select Edit 1D Objects.

2. If Rflines are not visible, turn them on through the View menu. From the View
menu, select 1D Analysis, then turn on Rf Lines.

3. Select the Rf line you wish to adjust. Control handles will appear.

4. Any lane that has a white control handle without an "X" is an uncalibrated lane,
and it is possible to move the intercept point up or down by dragging it. If lane
has a gray control handle with an "X," it is calibrated and cannot be moved.

5. After you have adjusted Rf lines, you may find it convenient to hide them so you
can see the other 1D objects more easily. From the View menu, select 1D
Analysis, then turn off Rf Lines.

Adding Rf Lines Manually
x

Options

Doc-It allows you to add Rf lines to an image with less than two lanes that are calibrated to
molecular weight standards. (On images with two or more calibrated lanes, Rf lines are created
automatically and Doc-It will not allow you to add new ones, although you can adjust the
automatically added ones as described in the Automatic Rf Line Determination topic.)

To add an Rf line manually:

1. On the 1D Analysis Menu, click on Retardation factor (Rf) Lines, then Add Rf
Line. Rflines will be made visible if they were formerly hidden, and a window
will pop up entitled Add Rf Line.

2. The cursor will now appear as a square cross, and you can select the first band
that is part of the Rf relationship. Then click on a second and subsequent bands
in other different lanes. You may click on as many bands as you like to draw the
line (up to one per lane), but note you must choose at least two, and you can
only choose one band in each lane.

l:&! To place an Rf line anchor (circle) on a non-band location, hold down
o the CONTROL (CTRL)key as you place the circles.

3. When you are finished selecting the points that will make up the line, click Add
Rf Line in the Add Rf Line dialog window. The green line will now appear white,
and you have created a new Rf Line.

4. To place more Rf lines, follow the same process. Note, however, that you only
will be able to place Rf lines as long as they do not cross another Rf line. If you
can place the Rf line, the line will appear green. If there are any red marks at all
on the Rf line you create, you will not be able to create the Rf line when you click
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Add Rf Line. Ensure that the entire line is green before clicking Add Rf Line.

5. Click Close when you are finished adding Rf lines.

Moving Rf Lines

You can adjust existing Rf lines, whether they were created automatically or manually. To move
Rf lines to match bands of the same molecular weight:

From the Analysis 1D menu, select Edit 1D Objects.

2. If Rflines are not visible, turn them on through the View menu. From the View
menu, select 1D Analysis, then turn on Rf Lines.

3. Select the Rf line you wish to adjust. Control handles will appear.

4. Any lane that has a white control handle without an "X" is an uncalibrated lane,
and it is possible to move the intercept point up or down by dragging it. If the
lane has a gray control handle with an "X," it is already calibrated and cannot be
moved.

5. After you have adjusted Rf lines, you may find it convenient to hide them so you
can see the other 1D objects more easily. From the View menu, select 1D
Analysis, then turn off Rf Lines.

Deleting Rf Lines
Rf lines that were added manually can also be removed (automatic Rf lines cannot be removed).

To Remove One Rf Line

1. From the 1D Analysis menu, select Edit 1D Objects.

2. Select the Rf line to delete.

3. From the 1D Analysis menu, select Retardation factor (Rf) Lines and then
Remove Rf Line.

You can also delete a Rf line by selecting it and pressing the DELETE key.

To Remove All Rf Lines

1. From the 1D Analysis Menu, select Retardation factor (Rf) Lines and then
Remove All Rf Lines.

You also can access these features using the 1D toolbar.

MOLECULAR WEIGHT CALIBRATION

Managing Weight Standards

Calibration of molecular weight involves associating a known standard with one of more lanes in
the image. This allows Rf values to be calibrated to molecular weight values. Doc-It allows you
to use several different standards per gel.
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To help you in your analysis, Doc-It keeps a library of molecular weight standards. You can add,
edit, and delete standards from the library using the following instructions.

il Skt Mcdendar

wesghit Standard for Laset: =l Adding a Molecular Weight

e

= _j Teal

Tact 2 'Wmghl

T EEERE

haciecodas wieighi Siandaids Standard to the Library

1. Select the Lane to calibrate and
click on it.

o |

Ede |
E 2. Under the ID Analysis Menu,
o |

select Lanes and then select
Calibrate Molecular Weight. A
new window appears.

3. In the new window, click on
Add. Another window appears.
In this window, first select the
Group name. Then type in the
name of the standard which you
are using. In the third line,
select the Unit Type.

4. Click Add. This allows you to
enter the numerical value of the
standard. After entering the
numerical value, click on Add
again for as many values as you
wish to enter.

5. Click OK on the right side. The
first window appears again with
—_ | Ernael the new standard entered.

Editing a Molecular Weight Standard to the Library

1. Select the Lane to calibrate and click on it.

2. Under the ID Analysis Menu, select Lanes and then select Calibrate Molecular
Weight. A new window appears.

3. Inthe new window, select the standard you wish to edit. Then click on Edit.

4. Now you can change any of the information in this window, including group,
name, units, or most commonly, weight.

5. Click Edit to reflect the new change, and then click OK.

Deleting a Molecular Weight Standard to the Library

1.

Select the Lane to calibrate and click on it.

2. Under the ID Analysis Menu, select Lanes and then select Calibrate Molecular
Weight. A new window appears.
3. Inthe new window, select the standard you wish to delete. Then click on Delete.

Doc-It asks you in a pop-up window if you want to delete that standard. Select
Yes if it is correct, No if it is not.
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4. Click on Cancel to return to the image window.

Copying a Molecular Weight Standard in the Library

1. Select the Lane to calibrate and click on it.

2. Under the ID Analysis Menu, select Lanes and then select Calibrate Molecular
Weight. A new window appears.

3. Inthe new window, select the standard you wish to copy. Then click on Copy.

The Edit window will appear. Click on Add or Edit to edit what you wish in the
copy. Then click on OK. In the first window, another standard appears entitled
"Copy of (whatever standard you chose to copy).

APPLYING A STANDARD TO A LANE

M ldrate standard o Lanss€ x|
Coabrsle Moleculor wieight Slandeid Calibrating a Lane

el Lané
Wed

o 1. Select the lane you wish to
calibrate.

2. From the 1D Analysis
Menu, select Lanes and
then select Calibrate
Molecular Weight. A new
window appears.

3. From the list of standards,
choose the standard you
wish to use. If the standard
is not on the list, add the
standard to the list (see
Managing Weight
Standards). Press Next,
which is the > button. A new
screen appears.

4. Inthe new screen, you can
adjust the weights to match
the bands that actually
appear. Complete
instructions for this appear
below.

5. Click OK to save the

libration.
f— | o | Cancel | ca

You also can access this feature using the 1D toolbar.
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Using the Stretch Factor

The stretch factor establishes a mathematical relationship between the weights to describe their
relative movement. The larger the stretch factor, the more lighter weights move in relationship to
heavy ones. The smaller the stretch factor, the less the lighter weights move. A stretch factor of
1.0 indicates linear movement (weights move in direct proportion to their relative weights).

To adjust the weights to match the bands, you may choose to use the stretch factor:

1. Ensure that Manual Mode is de-selected.

2. Drag a known weight up or down with the mouse until it matches the appropriate
band. Alternatively, you can select the weight with the mouse (or TAB key) and
move the weight up and down with the UP and DOWN arrows on the keyboard
(this helps adjust the weight by small amounts). When you have a match of the
weight with the band, the line color changes from blue to yellow (default colors).

3. Adjust the stretch factor (scaling) between weights until the other weights match
their appropriate bands. You can adjust it using the mouse wheel (rolling up
increases the value, rolling down decreases it), or you can enter a new value into
the text box and click Set.

4. Click OK to save the calibration.

l:&! Using the Stretch Factor gives you a weight match on the band up to .5% of the
2 weight you assigned. To obtain exact placement on the band, use the manual
mode, described below.

Using Manual Placement of Weights

If you do not want to use the Stretch Factor, you can also adjust weights individually using
manual mode:

1. Select Manual Mode.

2. Move each weight separately, with either the mouse or the keyboard arrows, to
position them exactly on the band. Weights cannot pass one another, so it is
usually best to start with either the lightest or heaviest weight and work toward
the other end.

Exact Placement of Bands

In Manual Mode, as soon as the weight is exactly on the band, the color of the line changes from
blue to yellow (default colors). This means you now have exact placement -- the weight will be
exactly on the band peak. Exact placement only occurs when the color changes from unmatched
to matched; further movement of the weight may alter the exact positioning. When in doubt,
move the weight completely away from the band and reposition it with the arrow keys until the
color changes.

l:&! On the second window of the calibration operation (where you adjust weights to bands),
8 you can change the colors of both the unmatched and the matched lines by using the
controls in the upper right corner.

Iﬁl After Doc-It calibrates two or more lanes, Retardation factor lines will be automatically
calculated and will replace any previous Rf line work.
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REMOVING A STANDARD FROM A LANE
If you want to remove a standard from a lane, do the following:

1. From the 1D Analysis Menu, select Lanes and then Calibrate Molecular
Weight. A new window appears.

2. Choose the Back (or <) button at the bottom of the window.

3. Choose None from the Molecular Weights Standards list (at the top of the list).

4. Click OK.

Related Topics: Chapter 14: Finding Lanes and Bands; Chapter 17: Viewing and Printing 1D
Gel Data
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CHAPTER SIXTEEN: USING THE 1D GEL TOOLS FOR

CONCENTRATION CALCULATIONS

e Overview

e Background Correction

e Concentration Calibration

e Selecting Data Points

o Selecting Curve Type

e Removing Concentration Calibration
o Related topics

OVERVIEW

Having sized and moved lanes and bands, you are now able to ask Doc-It for concentration
calculations. In this chapter, you will learn how to do the following:

Correct background for overexposure or uneven exposure of light or chemicals;
View a (background) corrected image;

Show the concentration graph for calibration;

Select data points to plot on the graph;

Select the type of curve to fit to the data points; and

Remove all concentration calibration data.

BACKGROUND CORRECTION

Background Correction Options

To account for possible variable illumination or overexposure during image capturing, Doc-It
offers options to apply mathematical background correction. All these options generally remove
background "noise" and elevated levels of pixel intensity due to excess exposure, highlighting

data.

General Procedure for Background Correction Selection

1. From the 1D Analysis Menu select Background Correction. A new list
appears.

2. From the list select which type of background correction if any Doc-It should
perform.
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Viewing Background Correction in the Lane Profile Graph

1. From the 1D Analysis Menu, select Lane Profile Graph.

2. On the graph, select the XXX Background Correction checkbox ("XXX" is the
name of the correction that is being applied). The graph will now display the
background correction in the selected lane as a dotted line.

3. On the graph, select Corrected Values. The graph will now display the
remaining intensities after background correction has been applied.

4. You can also change the background correction method on the Lane Profile
Graph. Select the desired method from the drop-down on the right side of the
graph. Viewing the background correction for several lanes and methods is
often a good way of selecting an appropriate correction method.

Specific Correction Options
Doc-It offers five background correction options.

No Correction
Selecting this option on the menu leaves the image uncorrected for overexposure, "as is."

Straight Line

Selecting this option tells Doc-It to place a straight (but not necessarily horizontal) line under the
lowest points at the beginning and end of each lane. Doc-It then removes the area of the graph
under the straight line, so that all remaining values are emphasized. Straight line correction tends
to correct well for overexposure, and for variable illumination that is focused on an edge or corner
of an image.

Joined Valleys

Selecting this option accentuates the data by telling Doc-It to join lines between the lowest point,
or "valley", before the first band, between each pair of bands, and after the last band. Intensities
above the valleys (band data) are emphasized. Joined valleys can perform well in a variable
illumination condition where the "bright spot" is somewhere in the middle of the image, and where
bands are sharply defined and quite distinct.

Rolling Disc

Picture turning the lane profile graph upside and then rolling a ball over the new top. Everything
the ball is able to roll over is eliminated by Doc-It. Whatever the ball cannot fit into remains in the
graph for your analysis. Rolling disc performs well in all background conditions providing the size
of the disc is carefully chosen. An excessively small disc will "roll into" bands, eliminating the
band data almost entirely. An excessively large disc rolls across the lowest valleys, acting much
like Straight Line correction.
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] [ To Use Roling Disc

1. Select Rolling Disc from the Background

Dizc Radius: |5 -_iJ Correction Menu under the 1D Analysis
: Menu.
: EE‘”_I“' 2. A pop-up window appears, asking you to set

the size of the radius of the disc. You can
choose a radius size between 1 and 50.
Change the size either by typing in the number
you want, or by using the up and down arrow
signs to the right of the number box. Click OK
when you have the size you want.

Area Between Lanes

Part of the image may be overexposed, and there may be patterns of deformity between the
lanes. This correction takes cross-sections between lanes and subtracts those "inter-lane"
profiles. Area Between Lanes performs well in all variable illumination situations, providing lanes
are distinct and there are clear gaps between them. It performs badly if bands in different lanes
"bleed together" or touch, because it will tend to eliminate almost all band data at such a point.

“3> You also can access background correction using the 1D toolbar, or directly on the Lane
Profile Graph.

Viewing a Corrected Image

To show you what the image would look like after background correction, Doc-It can create a
"corrected image". This image is a new image, similar to the results of Duplicate Image, which
retains all the current 1D objects but has intensities that have been adjusted per the selected
background correction method.

To view a corrected image:

1. From the 1D Analysis Menu, select Background Correction and then
select Corrected Image. Doc It then changes the image to fit the corrections
you selected. Visually, the image will appear darker (or lighter, if a white
background image) than before.

CONCENTRATION CALIBRATION

Showing the Concentration Graph

With the background of the image corrected, Doc-It now is ready to graph intensity versus
concentration and to fit curves or lines on the graph. Doc-It also allows you to change the Unit
Type plotted on the y-axis.

To Show the Concentration Graph

1. From the 1D Analysis Menu select Concentration and then Calibrate
Concentration. A new window entitled "Calibrate Intensity" appears with a
blank graph.
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You also can access this feature using the 1D toolbar.

Changing Unit Type
When you bring up the Calibration Graph, the Unit Type plotted along the y-axis is given as
Concentration.

Selecting Unit Type
If you wish to plot a different type of unit along the y-axis, do the following:

1. Under the Unit Type menu above the graph, click on the drop down menu.

2. Select the unit type you wish to see displayed. The y-axis reflects the new
unit name.

l:&! If you do not see the unit type you want in the drop-down menu, Doc-It allows you to add it in.
See "Adding a New Unit Type" below.

o

Adding a New Unit Type
If the desired unit name is not available, do the following:

Editing Unit Type

1. Under the Unit Type menu above the graph, click on the button to the right with

three dots. A new window pops up labelled Unit Types.

2. Click on Add. Another pop-up window appears labelled Add Unit Name. Under

Unit, type in the name of the unit you wish to see appear.

3. Click OK.

1.

Under Unit Type menu above the graph, click on the button to the right
with three dots. A new window pops up labelled Unit Types.

Deleting

2. Click on the unit name you wish to edit (you cannot edit Concentration).
Then click on Edit. Another pop-up window appears labelled Add Unit
Name. Under Unit, type in the name of the unit as you wish to see it
changed.

3. Click OK.

Unit Type

1. Under Unit Type to the right of the graph, click on the button to the right
with three dots. A new window pops up labelled Unit Types.

2. Click on the unit name you wish to delete (you cannot delete
Concentration). Then click on Delete. Doc-It removes the unit name.

3. Click OK.

SELECTING DATA POINTS

Once you have brought up the Concentration Graph, Doc-It asks you to select data points to plot
on the graph.
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Selecting Data Points

L shbor ate Intensity (ONA -lol =|| | In the "Calibrate Intensity" Window, note that there
i'ﬁji toric ' are two tabs, Graph and Data Points. Selecting
L | Graph | data points from either tab is substantially the same:
%T% = 1. Click on a band in the image that you
:EE 1,'351 a7 wish to see graphed. A new window
(205, 7] C4.EZE3 T entitled "Add" pops up. The new window
[207.22]  Custom Q lists the positions of bands in the image

with the same Intensity (if there are any;
if the band you chose is the only one with
that intensity, it is the only one listed),
gives the Intensity Value of the band and
displays the Calculated Values of the
band(s) listed.

2. To change the number in the Calculated
Values section (which corresponds to the

Salecl il Concentration point on the y-axis), simply
41 2 Q type in whatever number you choose.
OF, | Conesl | 3. Click OK in the "Add" pop-up. The data

point you selected is now plotted on the
graph under the Graph tab. Under the
Data Points tab, Doc-It shows the exact
position of the data points and where
they will be plotted.

Select as many data points as you wish following the steps above. Note that as you add in data
points, Doc-It will fit a curve to the points using the method selected above the graph, plotting this
on the graph.

Editing Data Points
To edit the data points that you already selected:

1. Click on the Data Points tab of the Calibrate Intensity Window.

Click on the value that you wish to edit.

Click Edit. The Edit window pops up.

Change the Calculated Values to the number you wish to see plotted.

SN R

Click OK.

Deleting Data Points
To delete data points from the graph:

1. Click on the Data Points tab of the Calibrate Intensity Window.

Click on the value that you wish to delete.

2.
3. Click Delete.
4. Click OK.
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SELECTING CURVE TYPE

Once you select the data points to graph, Doc-It allows you to select the type of curve or line to fit
to the data points.

1. To select the line or curve type in the Graph tab of the Calibrate Intensity Window to
the right of the graph find the Curve Model option. Select the type of curve you
would like to see on the graph.

Doc-It has six possibilities for Curve Models:
* Least Squares Line: a straight line (polynomial degree 1);
* Least Squares Quadratic: a binomial curve (polynomial degree 2);
¢ Polynomial 3rd degree: a polynomial curve of degree 3;
* Polynomial 4th degree: a polynomial curve of degree 4;
* Bezier: Bezier curve algorithm; and
* BSpline: B-Spline curve algorithm.

In using polynomial curve types, make sure that you have at least one more data point
selected than the degree of the curve. e.g., if you select a Polynomial 3rd degree, you
need at least four data points. To use the Bezier and B-Spline curves, you need at least
three data points.

Doc-It automatically and immediately fits the curve
model you choose to the data points as you select

=101 x]

HaCoinle _ the models. Directly underneath the Curve Model
Urit Type: G':":'d%‘?“l"f Hibdee list, Doc-It shows the Goodness of Fit for the
|E°”°E”“a“°” [ e p@p;;'i.nt Values curves as they are g're_lphed. The gqodness of fitis
Curve Model ¥ &nchaor Lines found from the coefficient of determination (also
|Bspline =] ™ Paint Marne known as "r-squared"). The goodness-of-fit value
ranges between 0.0 and 1.0. A value of 1.0 for the
30.00 goodness of fit indicates a perfect fit.
207 22,00
A NA="a R
5 f Doc-It also allows you to choose to see the line or
E / i curve graphed either on its own, or with additional
E R fi information. In the Display section underneath the
& . ! Goodness of Fit indicator, you can choose to
i i: display Point Values, Anchor Lines from the data
o points down to the x-axis, and the Point Name
- Interisity 224 assigned from the band IDs. Note that you can

Enter data points by selecting bands from the image

] Cancel

select to see one or all of these three Display
options.
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REMOVING CONCENTRATION CALIBRATION

1. To remove all calibration information including data points plotted on the graph
and curve lines, simply go to the 1D Analysis menu select Concentration and
then select Remove All Calibration Data. A window will pop up asking you to
confirm that you wish to remove all calibration data. Click on Yes or No. By
clicking on Yes all calibration data is removed and you can start a new
analysis.

Iﬁl Changing the background correction method changes net intensity values and therefore
-4 invalidates concentration calibration. Doc-It will automatically ask you if you wish to
remove all concentration data if you change the background correction method.
Answering Yes is the same as selecting Remove All Calibration Data.

Related Topic: Chapter 17: Viewing and Printing 1D Gel Data
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CHAPTER SEVENTEEN: VIEWING AND PRINTING 1D

GEL DATA

e Overview

¢ Lane Information

e Band Information

e Lane Profile Graph

e Data Explorer and Tabular Layouts
e Viewing Data in the Explorer

e Tabular Reports

e Export Data

o Fixed Reports

o Related topics

OVERVIEW

Doc-It simplifies viewing and printing information about the image, lanes, bands and analyses. In
this chapter, you will learn the following:

How to view lane and band information;

How to use the Lane Profile Graph, including displaying multiple lanes in a graph,
changing the variables on the axes, and changing the display options;

Managing and printing tabular reports;
Using the Data Explorer;
Exporting data; and

Viewing and printing fixed reports of analysis settings, analysis lanes, analysis bands and
the lane profile.

LANE INFORMATION
In Doc-It, you have several ways of viewing lane information:

In the Lane Profile Graph;
In the Data Explorer,

In Tabular Reports;

In Analysis Settings; and
In Lane Properties.

This section covers Lane Properties.

To View and Use Lane Properties

From the 1D Analysis Menu, select Lanes and then select Lane Properties. A new window
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appears.
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In this window, Doc-It allows you to perform
various changes to the lane:

* You can name the lane;
* You can alter the color of the lane;

* You can change the geometric
proportions of the lane (or of all of the
lanes, if you have selected to make all
lanes the same width); and

* You can change the molecular weight
standard of the lane (if you have
performed a molecular weight
calculation).

* You can change the mass assigned to
the lane.

Lane Properties also offers you the following
information:

* The Lane ID;

* The unit of mass;

* The intensity maximum;

* The intensity volume;

* The concentration maximum; and
* The concentration volume.

BAND INFORMATION

You may also access this feature by right-clicking on the lane and selecting Lane
Information in the shortcut menu, or by using the 1D Toolbar.

In Doc-It, you have several ways of viewing band information:

* In the Lane Profile Graph;
* In the Data Explorer,

* In Tabular Reports;

* In Analysis Settings; and
* In Band Properties.

This section covers Band Properties.

To View and Use Band Properties

A new window appears.

1. From the 1D Analysis Menu select Bands and then select Band Properties.
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In this window, Doc-It allows you to
perform two changes to the band:

* You can name the band; and

* You can change the geometric
proportions of the band.

Band Properties also offers you the
following information:

* The Band ID;

* The calculated peak values (Rf
value and molecular weight);

* The intensity of the band,
including its maximum, volume,
percentage of the lane, and
mass; and

* The concentration of the band,
including its maximum, volume,
percentage of the lane, and
mass.

You also can access this feature using the 1D toolbar.

LANE PROFILE GRAPH

Doc-It allows you to view profile graphs (intensity vs. position) of one or more of the lanes in your
image in the Lane Profile Graph. To access this function, select Lane Profile Graph from the 1D
Analysis Menu. A new window appears with the graph itself and with several options.

Underneath the graph, Doc-It displays an image of the graphed lane (or of the lane you last

selected to be graphed).

In this section, the following topics are presented:
¢ How to display multiple lanes at one time;

* How to change variables for the x-axis and the y-axis; and

* How to change colors of the graph and how to display specifics such as band extents,

band peaks, and background correction.

m)

menu for Lanes or Bands..

Displaying Multiple Lanes

Doc-It allows you to display one or more lanes at a time.
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To Display a Single Lane
Doc-It has two options for displaying a single lane.

To Display a Single Lane by Selecting a Lane

1. Select Edit 1D Objects from the 1D Analysis Menu.

2. Click on the lane you wish to see graphed.

3. From the 1D Analysis Menu, select Lane Profile Graph. A new window appears
with the lane you selected graphed.

To Display a Single Lane from the Lane Profile Graph

1. From the 1D Analysis Menu select Lane Profile Graph. A new window appears
with an empty graph.

2. From the Lanes section to the right of the graph select the lane you wish to see
graphed. Doc-It automatically displays the graph of that lane.

To Display Multiple Lanes

Doc-It also has two options for displaying a single lane.

To Display Multiple Lanes by Selecting Lanes

1. Select Edit 1D Objects from the 1D Analysis Menu.

2. Click on the lanes you wish to see graphed as you hold down the CONTROL key.

3. From the 1D Analysis Menu, select Lane Profile Graph. A new window appears
with the lanes you selected graphed.

To Display Multiple Lanes from the Lane Profile Graph

1. From the 1D Analysis Menu select Lane Profile Graph. A new window appears
with an empty graph.

2. From the Lanes section to the right of the graph select the lanes you wish to see
graphed. Doc-It automatically displays the graphs of those lanes.

To Change the Selected Lane:

1. Click on Lane in the graph.

2. De-select or re-select the desired lane in the Lanes list.

Axis Options

Depending upon what type of analysis you wish to perform, you may change what variables
appear on the lane profile graph's axes.

By default, the x-axis displays Pixels and the y-axis displays Intensity. However, after
calibrating molecular weight, you may select to view Pixels, Rf values or Molecular Weights
(MW Standard) on the x-axis. Similarly, after calibrating concentration, you may select to view
either either Concentration or Intensity on the y-axis.
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To Change Axis Variables

To change axis variables after you have performed either molecular weight calculations or
concentration calibrations, simply go to the Y Axis and X Axis options under the bottom left of
the graph. Select the variable you wish to see displayed.

Effects of Selecting Other Axis Values

If you select Retardation factor (Rf) or Molecular Weight (MW) to be displayed on the x-axis, then
the graph takes into account Rf effects. This means that other lanes may appear to be stretched
or compressed horizontally relative to the selected lane.

If you select Concentration to be displayed on the y-axis, then the curve adjusts the intensities of
the lane, and relative differences in the graph may change.

Display Options

In the Lane Profile graph, Doc-It allows you to choose what details you would like to see in the
graph. The program also allows you to change the colors of the background of the graph and of
its axes.

Display Options for Details
Underneath the graph and the lane image, in the Display options section, you can select to view
various details. The following are available:
* Band Peaks: Selecting this option means Doc-It will display an arrow labeled with the
band's position at the top of the band on the graph, and a small rectangular control under
the graph that can be used to move the band peak.

* Band Extents: Selecting this option means Doc-It will display parentheses showing the
width of each band, and two small rectangular controls under the graph that can be used
to adjust the band's extent.

* Corrected Values: If you have asked Doc-It to perform a background correction,
selecting this option means Doc-It will change the graph to reflect the new values after
the correction.

* Background Correction: If you have asked Doc-It to perform a background correction,
selecting this option means Doc-It also will place on the original graph the graphed line of
whatever background correction you chose.

Iﬁl If you have chosen a background correction, you can display either the graph with corrected values or
-4 the original graph with the correction line. It is not possible to display both at once.

Color Options

Depending on what color the lane lines are, you may wish to change the background color of the

graph for easier viewing. To do so:

1. Underneath the Lanes options in Lane Profile Graph, click on the down arrow of
Background Color.

2. Select the color you wish to see. Doc-It automatically changes the color.

Doc-It also allows you to choose the color of the graph's axes. To do so:

1. Underneath the Lanes options in Lane Profile Graph, click on the down arrow of
Axis Color.
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2. Select the color you wish to see. Doc-It automatically changes the color.

Background Correction Options
If you wish to change the background correction option from the Lane Profile Graph:

1. Underneath the Lanes options in Lane Profile Graph, click on the down arrow of
Background Correction.

2. Select the correction you wish to see. Doc-It automatically changes the graph.
Note that the fourth option under Display also reflects the correction change.
You can choose whether to show or hide the background correction by selecting
this box. You can also select to see a graph that takes into account the
corrected values.

If you select Rolling Disc, a new dialog box appears asking you to enter the desired radius size
of the disc.

DATA EXPLORER AND TABULAR REPORTS

Managing Tabular Layouts

Doc-It allows you to print tabular reports that contain whatever values from the image and
analyses you desire. The same tabular layouts also are used to view and export data.

A later section details how to print tabular reports. Here, you will learn how to create, edit, delete,
copy and preview tabular layouts.

Creating Tabular Layouts

x

I arme

All D ata
bW W alues
Concentration Y alues E dit

Preview |
LCancel I

1. Under the File Menu, select Tabular Reports. You may also select Export
from the File menu, or, under the Data Explorer, the Layout button. A new
window entitled Tabular Layout appears.
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Click on New. A second window entitled Create Tabular Format appears.
Note that it has two tabs, Data Points (which appears by default first) and
Alignment.

In the Name section at the top of the window, type in the name of the layout.

In the Data Points tab, note that all possibilities for inclusion in the report
already are selected, including Analysis Settings, Lane Data Points and Band
Data Points. De-select whatever data sections you do not wish to appear on
this report.

If you wish to include additional band data, on the right side of the window
select Include Band Totals and/or Grouped with Lane. Selecting Band
Totals means a new row appears below each group of bands, giving totals
for the columns. Choosing Grouped with Lane means that lane data will be
included with the band data.

Click OK. The first window appears with the new layout listed.

Editing Tabular Layouts

1.

Under the File Menu, select Tabular Reports. A new window entitled
Tabular Layout appears.

2. Select the report listed that you wish to edit. Click on Edit. A second
window entitled Edit Tabular Format appears.

3. Inthe Data Points tab, select or de-select whatever data sections you do or
do not wish to appear on this report.

4. Click on the Column Order tab of the window.

5. If you wish to change the order of any section in the printout report, highlight
the section and then click on the up or down buttons to the right.

6. To change the name of the column, the alignment of the column caption or
the alignment of the data, click Edit in the upper right corner of the window.
A new window appears.

7. In the new window, type in a different name for the column. Here, you can
also change the alignment of both the data and the caption from left to right
or center.

8. Click OK. The changes are now in place.

9. To preview the report, click Preview. A new window appears that
summarizes the data that will be included in the report. Click OK.

10. Another window appears entitled Analysis Tabular Report. It is what the

report will look like when you print it.

Deleting Tabular Layouts

1.

Under the File Menu, select Tabular Reports. A new window entitled
Tabular Layout appears.

Select the name of the tabular report you wish to delete.

Click Delete. Doc-It erases the report.

Copying Tabular Layouts

1.

Under the File Menu, select Tabular Reports. A new window entitled Tabular
Layout appears.

-112-




Doc-IT USER MANUAL

2. Select the name of the tabular report you wish to copy.

3. Click Copy. Doc-It automatically copies the report in the window, entitling it
IICOpy (X)_"

Previewing Tabular Layouts

1. Under the File Menu, select Tabular Reports. A new window entitled Tabular
Layout appears.

2. To preview the report, click Preview. A new window appears that summarizes
the data that will be included in the report. Click OK.

3. Another window appears entitled Analysis Tabular Report. It is what the report
will look like when you print it.

You also can access this feature using the 1D toolbar.

VIEWING DATA IN THE EXPLORER

Aside from viewing graphs and information windows about the lanes and bands, Doc-It also offers
you the option of seeing the data in a spreadsheet format.

1. To access this function from the 1D Analysis Menu select Data Explorer. A
new window appears. The Data Explorer has three tabs: Analysis Lanes and
Bands.

Under the Analysis tab, you can find out the following:

What the background color is;

Whether there is background correction;

The disc radius of the disc if you used Rolling Disc;
Whether the lanes are constant;

Whether there is a lane summatry;

Whether the lanes are straight,

The unit name of the concentration;

The concentration curve type;

The intensities of the calibrated concentration,;

The ranges of the calibrated concentration.

In the Lanes tab, you can find the following:

Lane ID;

Lane Name,

Where the lanes start and end,

Lane width;

Lane mass;

The maximum intensity in the lane;
The volume of the intensity in the lane;
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The concentration maximum and volume; and
The number of bands.

In the Bands tab, you can find the following:

The band ID;

The name of the band;

The molecular weight of the band;

The Retardation factor;

The top, peak and bottom values of the band,;

The intensity maximum, volume, percentage and mass; and
The concentration maximum, volume, percentage and mass.

The Data Explorer also has four buttons that give you further options.

The Layout button brings up the Tabular Layout window;

The Filter Data button allows you to select which data to include in the tabular report for
this report;

The Print button first brings up the data selection window for the report; after you select
which data you want in the report, click OK and the report itself will open up, with
options for printing.

The Export button brings up a window allowing you to choose where to send the data.

You also can access this feature using the 1D toolbar.

Filtering Data

Accessible when you create tabular reports or export data, the Filter Data button allows you to
choose what specific data you would like to appear in reports and in files you export.
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To Use the Filter Data Button

1. Under the File Menu, select
either Tabular Reports or
Export Data. In either case,
the Tabular Layouts
Window appears.

2. Select the name of the report
or file you would like to work
with.

3. Click Preview or Export
(depending on whether you
are creating a tabular report
or exporting data). A new
window appears.

4. Inthe new window, labeled
Select Data for: (the file),
notice that there are three
main groups: Analysis
Settings, Lanes and Bands.

5. To remove an entire group,
e.g., all band information,
de-select the button next to
that group.

6. To remove only specific
items of information about
Lanes or Bands or Analysis
Settings, de-select the box
next to those particular
items.

The legend area next to the data selection area indicates how to tell whether you have nothing
selected; a whole item selected; a full group selected; or a partial group selected.

TABULAR REPORTS

In Tabular Reports, you can print whatever data you select about the image and the analyses you

have performed on the bands and lanes.

To Print Tabular Reports

1. Select Tabular Reports from the File Menu. A new window pops up.

2. Select the name of the report you wish to print from the list. Click Preview.

3. A new window appears, asking you to select data for the report. Filter data by
selecting or de-selecting whatever you would like to include in the report.

4. Click OK. A new window appears with a preview pane of the report.

5. Click Print.
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To Change General Layout Before Printing

1.

To change the title of the report as it appears on the printout, type the
new name at the top.

To change the margin size, click on the drop-down menu under
Margins. You can make the margins larger or smaller by varying
degrees. To view the margin lines, select Draw Margin Lines.

To change what appears in the Header Text or Footer Text, note the
following abbreviations for header and footer text:

%p puts the page number at the top or bottom of the page;

%c puts the page count at the top or bottom of the page;

%d puts the date at the top or bottom of the page; and

%t puts the time at the top or bottom of the page.

© N o~

Click Refresh Preview near the top left of the window to effect the
changes.

EXPORT DATA

Esapant

{ Tab [Sepasted]

& Comrned |Separated]

™ Space [Sepaabed]

Doc-It allows you to export data to Microsoft Excel® or
to other software packages for further analysis. To do
SO:

1. Under the File Menu, select Export Data. The

[® Dt Export (DA 0 x| Tabular Layout window appears.

2. Select the report you wish to export. Click
Export.

3. A new window appears asking you to select
what data you wish to be exported. Select or

[ IILhH'
I~ ToEsce

Expod Deka |

de-select whatever parts you wish to see
exported or not.

4. Click OK. A new window appears entitled

Data Export.

5. Select whether you wish to export the data by
Comma, Tab, Space, Other (where you type
in the delimiting character or characters) or To
Excel. Click Export Data.

6. If you select To Excel, the Excel program will
open up with the data in it. If you select one of
the other options, you will be asked to select
the file's destination.

7. Enter the destination and click Save.

.&: You can also export from the Data Explorer.

o

-116 -




Doc-IT USER MANUAL

FIXED REPORTS

1D Fixed Reports

Doc-It offers four reports that you cannot alter but that provide you valuable reference
information:

The Analysis Settings Report: Gives you information on Background Color and
Correction, lane width and volume, and whether the lanes are straight;

The Analysis Lanes Report: Gives you information on Lane ID and name, band count
in each lane, concentration, intensity and mass;

The Analysis Bands Report: Gives you information on Band ID and name, calculated
peak values, intensity and concentration; and

The Lane Profile Report: A graphical representation of lane data.

Analysis Settings

One fixed report that Doc-It offers is the Analysis Settings Report. This report gives you
information on the following 1D Gel Analysis Settings:

Background Color;

Background Correction;

Disc Radius (If you used Rolling Disc);

Whether Lane Width is Constant Across All Lanes;
Whether all lanes were forced straight; and

Whether the lane volume is the sum of all of its bands.

To Print the Analysis Settings Fixed Report

1. Under the File Menu, select Reports and then select Analysis Settings. A
preview window of the report appears.

2. Select Print.
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To Change General Layout Before Printing

abbreviations for header and footer text:
%p puts the page number at the top or bottom of the page;
%c puts the page count at the top or bottom of the page;

%d puts the date at the top or bottom of the page; and

%t puts the time at the top or bottom of the page.

1. To change the title of the report as it appears on the printout, type the new name at
the top.

2. To change the margin size, click on the drop-down menu under Margins. You can
make the margins larger or smaller by varying degrees. To view the margin lines,
select Draw Margin Lines.

3. To change what appears in the Header Text or Footer Text, note the following

Click Refresh Preview near the top left of the window to effect the changes.

SN

Analysis Lanes

Doc-It will print a fixed report of the lane analyses for you. In this report, you will find the following

information:
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* The Lane ID and name;

*  Where the lane starts and ends;
* The band count,

* The mass of the lane;

* The unit of mass;

* The intensity maximum;

* The intensity volume;

*  Molecular weight information;

* The concentration maximum; and
¢ The concentration volume.

To Print the Analysis Lanes Fixed Report

1. Under the File Menu, select Reports and then select Analysis Lanes. A
preview window of the report appears.

2. Select Print.

To Change General Layout Before Printing

1. To change the title of the report as it appears on the printout, type the
new name at the top.

2. To change the margin size, click on the drop-down menu under
Margins. You can make the margins larger or smaller by varying
degrees. To view the margin lines, select Draw Margin Lines.

3. To change what appears in the Header Text or Footer Text, note the
following abbreviations for header and footer text:

%p puts the page number at the top or bottom of the page;

%c puts the page count at the top or bottom of the page;

%d puts the date at the top or bottom of the page; and

%t puts the time at the top or bottom of the page.

© N o~

Click Refresh Preview near the top left of the window to effect the
changes.

You also can access this feature using the 1D toolbar.

Analysis Bands

Doc-It prints reports detailing band analysis. The Analysis Bands Fixed Report offers the
following information:

* The Band Name and ID;
* The calculated peak values (Rf value and molecular weight);

* The intensity of the band, including its maximum, volume, percentage of the lane, and
mass; and

* The concentration of the band, including its maximum, volume, percentage of the lane,
and mass.
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To Print the Analysis Bands Fixed Report

1.

Under the File Menu, select Reports and then select Analysis Bands. A
preview window of the report appears.

2. Select Print.

To Change General Layout Before Printing

1.

To change the title of the report as it appears on the printout, type the new
name at the top.

2.

To change the margin size, click on the drop-down menu under Margins.
You can make the margins larger or smaller by varying degrees. To view the
margin lines, select Draw Margin Lines.

To change what appears in the Header Text or Footer Text, note the
following abbreviations for header and footer text:

¢ %p puts the page number at the top or bottom of the page
e %c puts the page count at the top or bottom of the page

e %d puts the date at the top or bottom of the page

o %t puts the time at the top or bottom of the page

Click Refresh Preview near the top left of the window to effect the changes.

Lane Profile Report

To print a graphical representation of the lanes, you can select the Lane Profile Fixed Report.
Doc-It allows you to choose whether to print one or more lanes in the graph.

To Print the Lane Profile Fixed Report

1.

Under the File Menu, select Reports and then select Lane Profile. A new
window entitled Lane Profile Report Options appears.

2.

In the Lanes section on the left, note that all lanes are selected. De-select
whichever lanes (if any) you do not wish to print out.

To the right, click on the Lane Groupings menu and select how to group the
lanes when they are printed. Options include grouping all lanes together or
printing a certain number of lanes per page. If you choose any option except
All In One Graph, you will be able to select to print the Lane Image as well.

Select the variables for the x-axis and the y-axis.

Select whether to display Band Peaks, Band Extents, Corrected Values or
Background Correction.

Under Print Options, select if you want to Graph Using Color (if not
selected, the printout will be black and white).

Click OK. A preview window of the report appears.

Select Print.

To Change General Layout Before Printing

1.

To change the title of the report as it appears on the printout, type the new
name at the top.
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2. To change the margin size, click on the drop-down menu under Margins.
You can make the margins larger or smaller by varying degrees. To view
the margin lines, select Draw Margin Lines.

3. To change what appears in the Header Text or Footer Text, note the
following abbreviations for header and footer text:

e  %p puts the page number at the top or bottom of the page
e  %c puts the page count at the top or bottom of the page

e  %d puts the date at the top or bottom of the page

e %t puts the time at the top or bottom of the page

4. Click Refresh Preview near the top left of the window to effect the changes.

Related Topic: Chapter 14: Finding Lanes and Bands
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GLOSSARY

Artifact: In imaging, a flaw caused either by the imaging process or by the hardware itself. For
example, dust on the camera lens could cause small bright or dark spots in an image.

Aspect Ratio: The ratio between an image's width and its height. If the aspect ratio is not
preserved, the image will appear stretched or squashed.

Bits: The smallest units of computer measurement. A bit is a single binary value (i.e. it can be
"on" or "off" only). Bits typically are combined into units of eight, called "bytes." Modern computer
processors work with groups of 4 ("32-bit processor") or 8 ("64-bit processor") bytes at a time.

BMP: Microsoft Bitmap image file format. BMP is a lossless format which provides some
compression to reduce file size. BMP files generally have a BMP extension.

Control Handle: A small square at the corner (or similar point) of a graphical object that marks its
extent and indicates that the object is selected. Usually the object can be resized by dragging the
control handle; in some cases, different behavior results.

Electrophoresis: The movement of suspended particles through a fluid or gel through the
application of electrical current to the suspension medium.

Fidelity: The degree to which an image is true (i.e. accurate and uncorrupted) to the original
scene it represents. Also used in audio technology with the same meaning.

GIF: Graphic Interchange Format, a proprietary Xerox image compression format. GIF is a lossy
compression format that results in very small files. Files stored in GIF usually have a GIF
extension.

Image Depth: The size (and thus range) of intensity numbers supported per pixel in an image.
Doc-It supports two depths: 8-bit (in which intensity numbers range from 0 to 255) and 16-bit (in
which intensity number range from 0 to 65535). For a more detailed explanation, see Inside a
Pixel.

Intensity: The measure of brightness of a pixel. In a monochrome image, each pixel has a single
intensity. In a colored image, each pixel has three intensities: one for red; one for green; and one
for blue. The actual intensity values depend on an image's depth.

JPEG: A common lossy compression image format used to store images on disk. JPEG files
generally have JPG or JPEG extensions.

Lossless Compression: Compression schemes that preserve the image's integrity in full.
Generally, lossless compression results in much larger files than lossy compression on the same
image.

Lossy Compression: Compression schemes that tolerate some pixel value changes to make the
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image compress to a smaller size. Because the changes are irreversible, the image has "lost"
some of its original detail after such an operation.

Macro Mode: Close-up mode for a digital camera or web-camera. Macro mode is usually
appropriate for imaging microbiology slides.

Microbiology: The branch of biology dealing with microscopic forms of life.

Microscopy: The use of or investigation with a microscope.

Monochrome: Black-and-white, with shades of gray. Doc-It cameras capture 256 shades of gray
in monochrome mode.

Pixel: Short for "picture element." A pixel is a single dot in a computer image. The dot has a
certain color (for a color image) or an intensity (for a monochrome image). For a more detailed
explanation, see Inside a Pixel.

PNG: Portable Network Graphics, a common image format. PNG is a lossy compression format
that results in very small files. Files stored in PNG usually have a PNG extension.

Pseudocolor: Artificial application of color to a non-color (monochrome) image, or artificial re-
tinting of a colored image. Doc-It provides several built-in pseudocolor sets that mimic certain
lighting conditions and reveal specific information in the image.

Resolution: The number of total pixels (width of the image in pixels multiplied by height of the
image in pixels). Higher resolution produces a smoother image (especially when zoomed in) but
requires more RAM and disk space.

TGA: Truevision Targa image format. TGA is a lossless compression format that reduces file size
somewhat. TGA files generally have a TGA extension.

Thumbnail: A reduced-size version of an image. From "thumbnail sketch."

TIFF: Tagged Image File Format, a common image format. Depending on settings, TIFF can be
either a lossy or a lossless compression format. In Doc-lt, it is used in the lossless mode to
reduce image file size without losing integrity. TIFF files generally have TIF or TIFF extensions.

Zoom Factor: The percentage by which the image is scaled. A zoom factor of 100% (1.0) means
that each pixel is not scaled; it is its original size. Zoom factors greater than 100% indicate that
the image has been scaled up (meaning that several screen pixels are used to show one actual
pixel). This generally makes detail easier to see. Zoom factors less than 100% mean that the
image has been scaled down. This makes it possible to see more of the image in the Image
window.
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