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Thank you for purchasing this Topcon product. The materias
available in this Manua (the “Manual”) have been prepared by
Topcon Positioning Systems, Inc. (“TPS”) for owners of Topcon
products, and is designed to assist owners with the use of the
receiver and its use is subject to these terms and conditions (the
“Terms and Conditions”).

@ NOTICE

Please read these Terms and Conditions carefully.

Terms and Conditions

PROFESSIONAL USE —Thisproduct is designed to be used by a
professional. The user is required to be a professional surveyor or
have a good knowledge of surveying, in order to understand the
user and safety instructions, before operating, inspecting or
adjusting. Always wear required safety attire (safety shoes, hard
hat, etc.) when operating.

COPYRIGHT —All information contained in this Manual isthe
intellectual property of, and copyrighted material of TPS. All rights
arereserved. You may not use, access, copy, store, display, create
derivative works of, sell, modify, publish, distribute, or allow any
third party access to, any graphics, content, information or datain
this Manual without TPS' expresswritten consent and may only use
such information for the care and operation of your receiver. The
information and dataiin this Manual are avaluable asset of TPS and
are developed by the expenditure of considerable work, time and
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money, and are the result of original selection, coordination and
arrangement by TPS.

TRADEMARKS - Topcon Tools™, HiPer®, Topcon® and
Topcon Positioning Systems™ are trademarks or registered
trademarks of TPS. Windows® is aregistered trademark of
Microsoft Corporation. The Bluetooth® word mark and logos are
owned by Bluetooth SIG, Inc. and any use of such marks by Topcon
Positioning Systems, Inc. used under license. Product and company
names mentioned herein may be trademarks of their respective
owners.

DISCLAIMER OF WARRANTY —EXCEPT FOR ANY
WARRANTIES IN AN APPENDIX OR A WARRANTY CARD
ACCOMPANYING THE PRODUCT, THISMANUAL AND THE
RECEIVER ARE PROVIDED “AS1S” THERE ARE NO OTHER
WARRANTIES. TPSDISCLAIMS ANY IMPLIED WARRANTY
OF MERCHANTABILITY OR FITNESS FOR ANY
PARTICULAR USE OR PURPOSE. TPSAND ITS
DISTRIBUTORS SHALL NOT BE LIABLE FOR TECHNICAL
OR EDITORIAL ERRORS OR OMISSIONS CONTAINED
HEREIN; NOR FOR INCIDENTAL OR CONSEQUENTIAL
DAMAGES RESULTING FROM THE FURNISHING,
PERFORMANCE OR USE OF THISMATERIAL OR THE
RECEIVER. SUCH DISCLAIMED DAMAGES INCLUDE BUT
ARE NOT LIMITED TO LOSS OF TIME, LOSS OR
DESTRUCTION OF DATA, LOSS OF PROFIT, SAVINGS OR
REVENUE, OR LOSS OF THE PRODUCT'SUSE. IN
ADDITION TPSISNOT RESPONSIBLE OR LIABLE FOR
DAMAGES OR COSTS INCURRED IN CONNECTION WITH
OBTAINING SUBSTITUTE PRODUCTS OR SOFTWARE,
CLAIMSBY OTHERS, INCONVENIENCE, OR ANY OTHER
COSTS. IN ANY EVENT, TPSSHALL HAVE NO LIABILITY
FOR DAMAGES OR OTHERWISE TO YOU OR ANY OTHER
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Terms and Conditions

PERSON OR ENTITY IN EXCESS OF THE PURCHASE PRICE
FOR THE RECEIVER.

LICENSE AGREEMENT - Use of any computer programs or
software supplied by TPS or downloaded from a TPS website (the
“Software”) in connection with the receiver constitutes acceptance
of these Terms and Conditions in this Manual and an agreement to
abide by these Terms and Conditions. The user is granted a
personal, non-exclusive, non-transferable license to use such
Software under the terms stated herein and in any case only with a
single receiver or single computer. You may not assign or transfer
the Software or this license without the express written consent of
TPS. Thislicenseis effective until terminated. You may terminate
the license at any time by destroying the Software and Manual. TPS
may terminate the license if you fail to comply with any of the
Termsor Conditions. You agree to destroy the Software and manual
upon termination of your use of the receiver. All ownership,
copyright and other intellectual property rightsin and to the
Software belong to TPS. If these license terms are not acceptable,
return any unused software and manual.

CONFIDENTIALITY —This Manudl, its contents and the
Software (collectively, the “ Confidential Information™) are the
confidential and proprietary information of TPS. You agree to treat
TPS Confidentid Information with adegree of care no less stringent
that the degree of care you would use in safeguarding your own most
valuable trade secrets. Nothing in this paragraph shall restrict you
from disclosing Confidential Information to your employees as may
be necessary or appropriate to operate or care for the receiver. Such
employees must aso keep the Confidentiality Information
confidential. In the event you become legally compelled to disclose
any of the Confidential Information, you shall give TPSimmediate
notice so that it may seek a protective order or other appropriate
remedy.

P/N 7010-0557 www.topconpositioning.com
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WEBSITE; OTHER STATEMENT S— No statement contained at
the TPS website (or any other website) or in any other
advertisements or TPS literature or made by an employee or
independent contractor of TPS modifies these Terms and
Conditions (including the Software license, warranty and limitation
of liability).

SAFETY — Improper use of the receiver can lead to injury to
persons or property and/or malfunction of the product. The receiver
should only be repaired by authorized TPS warranty service
centers. Users should review and heed the safety warningsin an
Appendix.

MISCELLANEOQOUS — The above Terms and Conditions may be
amended, modified, superseded, or canceled, at any time by TPS.
The above Terms and Conditions will be governed by, and
construed in accordance with, the laws of the State of California,
without reference to conflict of laws.

Regulatory Information

The following sections provide information on this product’s
compliance with government regulations.

FCC Class B Compliance

This device complies with Part 15 of the FCC rules. Operation
is subject to the following two conditions:

1. Thisdevice may not cause harmful interference, and

2. Thisdevice must accept any interference received,
including interference that may cause undesired operation.

This equipment has been tested and found to comply with the
limitsfor a Class B digital device, pursuant to Part 15 of the
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FCC rules. These limits are designed to provide reasonable
protection against harmful interference in residential
installations. This equipment generates, uses, and can radiate
radio frequency energy, and if not installed and used in
accordance with the instructions, may cause harmful
interference to radio communications. However, thereis no
guarantee that interference will not occur in a particular
installation.

If this equipment does cause interference to radio or television
eguipment reception, which can be determined by turning the
equipment off and on, the user is encouraged to try to correct
the interference by on or more of the following measures:

* Reorient or relocate the receiving antenna.
* Move the equipment away from the receiver.

* Plug the equipment into an outlet on acircuit different from
that to which the receiver is powered.

Consult the dealer or an experienced radio/television
technician for additional suggestions.

@ CAUTION

Any changes or modifications to the equipment not
expressly approved by the party responsible for
compliance could void your authority to operate such
equipment.

Canadian Emissions Labeling
Requirements

This Class B digital apparatus meets all requirements of the
Canadian Interference-Causing Equipment Regulations.

Cet appareil numérique de la classe B respecte toutes les
exigences du Réglement sur le matériel brouilleur du Canada.
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Manual Conventions

This manual uses the following conventions:
Example Description

File » Exit Click the File menu and click Exit.
Connection Indicates the name of adialog box or screen.

Fregquency Indicates afield on adialog box or screen, or atab
within adialog box or screen.
Enter Press or click the button or key labeled Enter.

Supplementary information that can help you configure,
maintain, or set up a system.

@ NOTICE

Supplementary information that can have an affect on
system operation, system performance, measurements,
or personal safety.

@ CAUTION

Notification that an action has the potential to
adversely affect system operation, system
performance, data integrity, personal health.

3 WARNING

[WARNI

Notification that an action will result in system
damage, loss of data, loss of warranty, or personal

injury.
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@ DANGER

UNDER NO CIRCUMSTANCES SHOULD THIS ACTION BE
PERFORMED.

P/N 7010-0557 www.topconpositioning.com
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Notes:
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Chapter 1

ntroduction

This chapter describes:
* The HiPer® Lite and HiPer® Lite+ receivers (Figure 1-1)
» GPS and your receiver
» Common receiver functions
« Standard package contents and configurations
» Receiver components
The Option Authorization File (OAF)

HiPeryjer =5

Figure 1-1. HiPer Lite and HiPer Lite+ Receivers
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Introduction

Overview

Topcon Positioning System’s HiPer Lite and HiPer Litet receivers
are dual-frequency, GPS+ receivers built to be the most advanced
and compact receiver for the surveying market. The HiPer Lite and
HiPer Litet+ are multi-function, multi-purpose receivers intended
for precision markets. Precision markets means markets for
equipment, subsystems, components and software for surveying,
construction, commercial mapping, civil engineering, precision
agriculture and land-based construction and agriculture machine
control, photogrammetry mapping, hydrographic and any use
reasonably related to the foregoing.

The HiPer Lite and HiPer Litet can receive and process both L1
and L2 signals, improving the accuracy of your survey points and
positions. The dual-frequency and GPS+ features of HiPer Lite and
HiPer Litet+ combineto provide the only real time kinematic (RTK)
system accurate for short and long baselines. Several other features,
including multipath mitigation and co-op tracking, provide under-
canopy and low signal strength reception. The receivers provide the
functionality, accuracy, availability, and integrity needed for fast
and easy data collection.

Principles of Operation
Surveying with the right GPS receiver can provide users accurate
and precise positioning, areguirement for any surveying project.

This section gives an overview of GPS and receiver functions to
help you understand and apply GPS principles, allowing you to get
the most out of your receiver.

GPS Overview

The Global Positioning System (GPS) is a satellite-based, line-
of-sight radio navigation system run by the United States

Department of Defense (DoD). This system offers aglobal, all
weather, 24-hour positioning, velocity, and time service to any
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user equipped with a GPS tracking receiver, who is on or near
the Earth’s surface. The Global Navigation Satellite System
(GLONASS), isthe Russian Federation Ministry of Defense
counterpart to GPS. At any one time, with a standard 15 degree
angle, up to 10 or 12 GPS satellites are visible from any point
on earth. When areceiver can also track GLONASS satellites,
between 10 and 16 satellites are visible.

For information on the current status of the GPS constellation,
visit http://tycho.usno.navy.mil/ or
http://www.navcen.uscg.gov/. For GLONASS, visit
http://www.glonass-center.ru/frame.html.

Despite numerous technical differences in the implementation
of these systems, both GPS and GL ONA SS have three essential
components:

» Space — GPS and GLONASS satellites orbiting
approximately 12,000 nautical miles above Earth and are
equipped with aclock and radio. These satellites broadcast
digital information (ephemerides, almanacs, time frequency
corrections, etc.).

 Control — Ground stations located around the Earth that
monitor the satellites and upload data, including clock
corrections and new ephemerides (satellite positions as a
function of time), to ensure the satellites transmit data
properly.

e User — The community and military that use GPS/
GLONASS receivers and the corresponding satellites to
calculate positions.

P/N 7010-0557 www.topconpositioning.com
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Calculating Positions

Once the receiver locks on to a satellite, it starts recording
measurements and receiving the various digital information
(ephemeris, amanac, and so on) the satellites broadcast. To
calculate a position, receivers use the following formula:

Velocity x Time = Distance
Where Vel ocity is the speed at which radio waves travel

(i.e., the speed of light) and Time is the difference between
the signal transmission time and signal reception time.

To calculate absolute 3-D positions—latitude, longitude,
atitude—the receiver must lock on to four satellites. In a
mixed, GPS and GLONASS scenario, receiver's must lock
onto at least five satellites to obtain an absol ute position.

To provide fault tolerance using only GPS or only
GLONASS, thereceiver must lock onto afifth satellite. Six
satellites will provide fault tolerance in mixed scenarios.
Usually, the number of GPS and GLONASS satellitesin
view does not exceed twenty (20).

Once locked on to a satellite, the receiver collects
ephemerides and almanacs, saving thisinformation to its
NVRAM (Non-Volatile RAM).

* GPS and GLONASS satellites broadcast ephemeris
data cyclically, with a period of 30 seconds.

» GPS satellites broadcast almanac data cyclically with a
period of 12.5 minutes; GLONASS satellites broadcast
amanac data cyclically with a period of 2.5 minutes.

Topcon HiPer Lite and HiPer Lite+ Operator's Manual
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GPS Positioning

Achieving quality position results requires the following
three elements:

» Accuracy — The accuracy of a position depends upon
the number, signal integrity, and placement (also
known as Dilution of Precision, or DOP) of satellites.

—Differential GPS (DGPS) strongly mitigates
atmospheric and orbital errors, and counteracts anti-
spoofing signals the US Department of Defense
transmits with GPS signals.

—The more satellitesin view, the stronger the signal, the
lower the DOP number, providing more accurate
positioning.

* Availability — The availability of satellites affectsthe
calculation of valid positions. The more visible
satellites available, the more valid and accurate the
position. Natural and man-made objects can block,
interrupt, and weaken signals, lowering the number of
available satellites.

* Integrity — Fault tolerance allows a position to have
greater integrity, increasing accuracy. Several factors
combine to provide fault tolerance, including:

—Receiver Autonomous Integrity Monitoring (RAIM)
detects faulty GPS and GLONASS satellites and
removes them from the position calculation.

—Wide Area Augmentation System (WAAYS) creates
and transmits DGPS correction messages.

—Five or more visible satellites for only GPS or only
GLONASS; six or more satellites for mixed scenarios.

—Current ephemerides and almanacs.

—Several agorithms to detect and correct faulty
information.

P/N 7010-0557 www.topconpositioning.com
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Conclusion

Surveyors can use Topcon GPS+ receivers to collect data
from anetwork of satellites and control stations to
triangulate precise points anywhere on Earth.

This overview simply outlines the basics of GPS and
GLONASS positioning. For more detailed information,
visit the TPS website (www.topconps.com/gpstutorial/).

Receiver Overview

When power isturned on and the receiver self-test completes,
the receiver's 20 channelsinitialize and begin tracking visible
GPS satellites. Each of the receiver’s channels can be used to
track C/A-L1, P-L1, or P-L2 signals. The number of channels
available allowsthereceiver to track all visible GPS satellites at
any time and location. The GPS antenna receives the different
signals for processing.

Aninternal GPS antenna equipped with alow noise amplifier
(LNA) and the receiver’s radio frequency (RF) device are
connected with a coaxial cable. The wide-band signal received
is down-converted, filtered, digitized, and assigned to different
channels. The receiver processor controls the process of signa
tracking.

Oncethe signal islocked in the channel, it is demodul ated and
necessary signal parameters (carrier and code phases) are
measured. Also, broadcast navigation data are retrieved from
the navigation frame.

After the receiver locks on to four or more satellites, itis
possible to solve the so-called “ absol ute positioning problem”
and compute the receiver’s coordinates (in WGS-84) and time.
All thisinformation is stored in the receiver's memory, which
can be downloaded later onto acomputer and processed using a
post-processing software package. When the receiver isrunin
RTK mode, raw data measurements can also be recorded into
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the receiver’sinternal memory. This allows the operator to
double check real-time results obtained in the field.

Depending on your options, capabilities of the receiver include:
e Co-Op Tracking
* Multipath reduction
* Wide area augmentation system (WAAS)

« Adjustable phase locked loop (PLL) and delay lock loop
(DLL) parameters

» Dual-frequency static, kinematic, real-time kinematic
(RTK), and differential GPS (DGPS) survey modes

Auto datalogging

Setting different mask angles

Setting different survey parameters

Static or dynamic modes

Standard Package Contents

The HiPer Lite or HiPer Lite+ comesin areal-time kinematic
(RTK) package with two receivers, one as a Base Station and the
other as a Rover Station (also, refer to the re-packaging instruction
card). The contents of this package include:

* Two HiPer Lite or two HiPer Lite+ receivers
» LitePole
Tripod, tribrach, and adapter

Topcon Tools™ software (optional)
 Cables, connectors, and adapters

Literature

P/N 7010-0557 www.topconpositioning.com
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Cables
Standard cables (Figure 1-2) include the following:

Receiver-to-computer RS232 serial cable (p/n
14-008005-03) — used to connect the receiver’s serial port
and an external device (hand-held controller or computer)

Receiver-to-SAE power cable (p/n 14-008016-03) — used to
connect the receiver’s power port and the power supply’s
SAE connector or the extension cable's SAE connector

SAE-to-SAE cable extension (p/n 14-008022-01) — used to
connect SAE connectors over longer distances

Alligator clips-to-SAE cable (p/n 14-008025-01) — used to
connect any 12-volt DC power source and the Receiver-to-
SAE power cable

Power supply-to-outlet cable (p/n 14-008052-01 for U.S. or
14-008054-01 for E.U.) — used to connect the power
charger to a power outlet

USB cable (for HiPer Litet+ only) (p/n 14-008031-01) —
used to connect the receiver and an externa device (hand-
held controller or computer) viathe USB ports

Serial Receiver Pwr-to-SAE Antenna

1-8

Topcon

SAE-to-SAE extension uUsB Alligator clip-to-SAE

Figure 1-2. System Cables
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Power Supply/Charger

The Power Supply/Charger unit (p/n 22-034101-01) is used to
charge the internal batteries when connected to a grounded
outlet; it can also be used as an external power source

(Figure 1-3). This unit converts the alternating current (AC)
normally supplied from an electrical outlet to adirect current
(DC) used to charge the batteries and power the receiver.

* input voltage — between 100 and 240 V AC
« frequency of input power — between 50 Hz and 60 Hz
* output voltage— 12V DC@2.5 A (30 W)

Figure 1-3. Power Supply/Charger

Software
Standard receiver software includes:

* PC-CDU - controller software that can run on a
Windows®-based computer.

» FLoader — Topcon's firmware |oader; available on the
Topcon website.

* BTCONF — Topcon's Bluetooth® wireless technology
modul e configuration program; available on the Topcon
website.

* Modem-TPS — Topcon’s Spread Spectrum radio modem
configuration software.

P/N 7010-0557 www.topconpositioning.com
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* Topcon Tools — optional; Topcon’s post-processing
software.

Software and software information are also available on the
Topcon website (www.topcongps.com/software/index.html or
http://www.topcongps.com/software/3rdparty.html).

The following software will also be useful for operating, caring
for and using your receiver, and may be required for some
applications.

» TopSURV — Topcon's field data collection software; anong
many other functions, can be used to configure the radio/
modem.

» Survey Pro GPS — optional third-party software for data
collection and display; contact your TPS dealer.

* Carlson SurvCE — optional third-party software for data
collection; contact your TPS dealer.

Literature
Receiver literature includes:
» Oneyear warranty card
 HiPer Lite and HiPer Lite+ Operator’s Manual
* Functional specifications
* Packaging instruction card

Manuals and other product information are also available on the
Manuals and other product information are also available on the
Topcon website—www.topcongps.com/support/manual s.html
or www.topcongps.com/hardware/index.html (then click on the
appropriate product).

The following manuals will also be useful for operating and
caring for your receiver. These are a so available on the Topcon
website (www.topcongps.com/support/manuals.html).

* PC-CDU User’'s Manual

Topcon HiPer Lite and HiPer Lite+ Operator's Manual
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* FLoader User’'s Manual
* MINTER User’s Manual
* BTCONF User’'s Manual

Getting Acquainted

The HiPer Lite/HiPer Lite+ receiver is 159mm wide, 172mm deep,
88mm high, and weighs approximately 1.74kg. The receiver’'s
advanced design allows users to significantly reduce the number of
cables required for receiver operation, with the ability to perform
jobs more reliably and efficiently, especially when moving.

Thereceivers are also versatile and can be configured in several
different ways. The casing allocates space for two nonremovable,
on-board Li-lon batteries, a Bluetooth wirel ess technology module,
and two Euro cards. One of those cards is the GPS receiver and the
other is used for spread spectrum communications. Table 1-1
compares the primary differences between the two receivers.

Table 1-1. HiPer Lite vs. HiPer Lite+

gg:j“g:'t‘ii':: HiPer Lite HiPer Lite+

User interface 4-light MINTER 4-light MINTER

Ports Serid A, B, C, D, PWR Serial A, B, C, D, USB, PWR
Receiver board | Euro-80 Euro-112

GPS L1, LLL2 L1, LL2

GLONASS n/a L1, L1L2

Memory Standard: 0 MB Standard: 0 MB

Optional: 1 MB up to 512 MB | Optional: 1 MB upto 1 GB

See Table 1-3 on page 1-14 for a description of the operating times
for the HiPer Lite and HiPer Litet+ receivers. For receiver
specifications, see Appendix B.

P/N 7010-0557 www.topconpositioning.com
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Internal Components

Features inside the receiver casing are described in the
following sections.

Topcon

GPS+ Antenna

Aninternal, micro-strip antenna capabl e of receiving GPS
L1/L2 signalsand GLONASS L1/L2 signals.

Bluetooth Module

A combination of software and hardware technology that
makes the HiPer Lite and HiPer Litet+ mobile, wireless,
GPS+ receivers that support a point-to-point serial profile.
As such, the HiPer Lite/HiPer Lite+ can transfer and
synchronize files between the receiver and any other
Bluetooth wireless technology device that supports serial
profile, including portable handheld devices and external
controllers, Bluetooth adapters for PC-USB/RS ports,
mobile computers and phones, IPAQs, PCMCA-to-
Bluetooth adapters, etc.

With Bluetooth wirel ess technology, the receiver’s
reception and transmission distance is 10 meters (32 feet)
for interior projects and 30-50 meters (98-164 feet) for
exterior projects.

The Bluetooth modul€e's processor and firmware are
independent of the receiver card and power board.

Radio Modem

Thereceiver incorporates an internal, spread spectrum, 915
MHz modem for receiving data from a Base station or
transmitting datato a Rover station. The Base station’s
modem transmits the carrier phase and code measurements
along with the reference station information (i.e., location)
to the Rover station modem.

HiPer Lite and HiPer Lite+ Operator's Manual
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Theinternal radio modem comes with a number of preset
channels programmed at TPS. Complete information
regarding the radio system can also be found in theradio
modem’s documentation.

Power Board

Theinternal power board manages receiver power and
battery charging, and is connected to the receiver board and
the batteries. The power board receives power from the
internal batteries, even when the receiver isturned off. This
feature allows the internal batteries to charge, regardless of
the receiver’s status (on or off). To prevent the batteries
from discharging when the receiver is stored, put the
receiver in Zero Power Mode (see “ Zero Power Mode” on
page 4-21 for more information). The batteries will not
charge in this mode.

The power board’s processor and firmware are independent
of the receiver card. To ensure firmware compatibility, the
GPS receiver board and power board must be loaded with
firmware from the same package.

GPS+ Receiver Board

Thereceiver is supplied with one of the following receiver
boards:

* Euro-80 card for HiPer Litereceivers
* Euro-112 card for HiPer Litet+ receivers

Depending on the purchased options, these cards are
capable of processing the following signals:

* GPSL1or GPSL1/L2
* GPS/GLONASS L1 or GPS/GLONASSL1/L2

Table 1-2 on page 1-14 lists the options available for these
cards. 1-13
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Table 1-2. Euro Card Options for HiPer Lite and HiPer Lite+

Euro Card Model

Available Options

Euro-80 GD (HE_GD) G:GPSL1

GD: GPSLVL2
Euro-112 (HE_GGD) G:GPSL1

GD: GPSLVL2

GG: GPS/GLONASS L1
GGD: GPS/GLONASSL1/L2

A WAAS-enabled TPS receiver allows simultaneous
tracking of two WAAS satellites. Each of the WAAS
satellitesis allocated its own channel.

Battery

Thereceiver is equipped with two nonremovable, on-board,
rechargeable Lithium-lon battery packs connected to the
receiver’'s power board. Each one of these Lithium-lon
battery packsis 7.4V and 4 Ah, giving you atotal power of
7.4V, nominal, and 8 Ah when fully charged.

Table 1-3 describes the operating times for the HiPer Lite
and HiPer Litet+ receivers, with the internal batteries fully
charged and dependent on the mode of the modem.

Table 1-3. Operating Times

Modem Mode HiPer Lite HiPer Lite+
Off 23.5 hours 19 hours
On and in Receiving 19 hours 16 hours
mode only
Onandin 0.25 Watts 15 hours 13 hours
Transmitting mode

Topcon
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Table 1-3. Operating Times (Continued)

Modem Mode

HiPer Lite

HiPer Lite+

Onandin 1 Watts
Transmitting mode

14 hours

10 hours

The Li-lon batteries used in the HiPer Lite should run at no
less than 98% capacity after 500 charging cycles. These
batteries do not need to be drained before recharging.

A battery charger (AC adapter) isincluded with the
standard package. See Appendix B for technical
specifications on the battery.

External Components

The HiPer Lite/HiPer Lite+ casing includes panels for radio
antenna attachment, a user interface, apower port, and ports for

configuration.

Bottom Panel

* Receiver seria number

 Receiver part number

» Antenna Reference Point (ARP)

P/N 7010-0557

www.topconpositioning.com
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Radome

Figure 1-4 shows the radome components, which are the
same for both HiPer Lite and HiPer Litet receivers.

Figure 1-4. Radome (HiPer Lite+)

* Internal antenna— Location of GPS/GLONASS
internal antenna.

* Modem antenna connector — Modem antenna
connector used for internal modem RF connection.
Thisisareverse-TNC female connector for spread
spectrum modems.

1-16
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Front Panel

Figure 1-5 and Figure 1-6 on page 1-18 show front panel
components for the HiPer Lite and HiPer Lite+ receivers.

MINTER

Reset Power

Slant Height Measure Mark

Figure 1-5. HiPer Lite Front Panel

* MINTER — The Minimum INTERface for the receiver.
The MINTER consists of three keys and four, three-
color LEDs. See“Using the MINTER” on page 4-2 for
descriptions and usages of the MINTER components.

* Reset — This key performs a hard reset for both the
receiver board and the power board. Once thiskey is
pressed, the controllers governing the receiver and
power boards reboot and the device restarts.

This key can be used to leave Zero Power Mode or if
the receiver does not respond to commands. See“Using
the MINTER” on page 4-2 for more information.

* Four serial ports:

—Port A used for communication between the receiver
and a controller or any other external device.

P/N 7010-0557 www.topconpositioning.com
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—Port B used internally to connect the receiver board
and Bluetooth module.

—Port C used internally to connect the modem and
receiver boards.

—Port D used for communication between the receiver
and an external device.

* USB —Only available on the HiPer Litet receiver; used
for high-speed data transfer and communication
between the receiver and an external device.

MINTER

Reset Power

Slant Height Measure Mark
Figure 1-6. HiPer Lite+ Front Panel

* PWR — The power input port to which an external
power source (+6 to +28 VV DC) is connected and where
the unit is charged.

« Slant height measure mark (SHMM)

Topcon HiPer Lite and HiPer Lite+ Operator's Manual
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Back Panel

Figure 1-7 shows the back panel components for the HiPer
Lite and HiPer Lite+; components are the same for both
receivers.

Vent Plug

Slant Height Measure Mark

Figure 1-7. HiPer Lite and HiPer Lite+ Back Panels

 Vent plug — Equalizes the pressure between the inside
of the receiver and the outside environment.

 Slant height measure mark (SHMM)

1-19
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Option Authorization File (OAF)

Topcon Positioning Systems issues an Option Authorization File
(OAF) to enabl e the specific options that customers purchase. An
Option Authorization File allows customers to customize and
configure the receiver according to particular needs, thus only
purchasing those options needed.

Typically, al receivers ship with atemporary OAF that allowstheit
to be used for a predetermined period of time. When the receiver is
purchased, a new OAF permanently activates desired, purchased
options. Receiver options remain intact when clearing the NVRAM
or resetting the receiver.

The OAF enables the following kinds of functions. For a complete
list of available options and details, visit the TPS website
(www.topcongps.com/tech/index) or consult your TPS dealer.

» Type of signal (standard L1; optional L2)

* Memory (standard OMB; for HiPer Lite, optional 1IMB up to
512MB; for HiPer Lite+, optional IMB up to 1GB)

» Update rate standard 1Hz (optiona 5, 10, or 20Hz)
* RTK at 1Hz, 5Hz, 10Hz, and 20Hz

* RTCM/CMR Input/Output

» Event marker

» Co-Op tracking

 Advanced multipath reduction

* Wide Area Augmentation System (WAAS)

* Receiver Autonomous Integrity Monitoring (RAIM)
1 PPS (Pul se-Per-Second; atiming signal)

Topcon HiPer Lite and HiPer Lite+ Operator's Manual



Chapter 2

onfiguration

This chapter describes:
» Receiver’'s power supply
 Connecting the receiver and a computer
 Configuring the receiver
e Minimum INTERface (MINTER) configuration
 Radio configuration

Bluetooth module configuration
* Collecting amanacs

Before you can begin using the HiPer Lite or HiPer Lite+ receiver,
do the following:

1. Charge the batteries. See " Powering the Receiver” on page 2-2.
2. Configure the various parts of your receiver. See:

« “Connecting the Receiver and a Computer” on page 2-11,
 “Receiver Configuration” on page 2-17,
* “MINTER Configuration” on page 2-22,
 “Radio Configuration” on page 2-30 (if applicable), and
« “Bluetooth Module Configuration” on page 2-37.
3. Collect an almanac. See “Collecting Almanacs’ on page 2-43.
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Powering the Receiver
You can power the receiver using either the internal batteries,
external batteries, or a battery charger.

Internal Batteries

With afull charge, and depending on the mode of the radio
modem, the internal batteries should power the GPS receiver
and the radio modem according to the timeslisted in Table 2-1.

Table 2-1. Operating Times

Modem Mode HiPer Lite HiPer Lite+
Off 23.5 hours 19 hours
On and in Receiving 19 hours 16 hours
mode only
On and in 0.25 Watts 15 hours 13 hours

Transmitting mode

Onandin 1 Watts 14 hours 10 hours
Transmitting mode

1. Tochargetheinterna batteries:

* Plug the receiver-to-SAE power cableinto the
receiver’'s power input port.

 Connect the receiver-to-SAE power cable and the
power supply-to-outlet cable to the AC adapter.

 Plug the power supply-to-outlet cable into an available
outlet.

2. Pressthe Reset key on the receiver. Thiswill ensure that
the receiver isin Normal mode for charging. The receiver
will not chargein Zero Power Mode (see “ Zero Power
Mode” on page 4-21 for more information).

Topcon HiPer Lite and HiPer Lite+ Operator's Manual
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3. Leave overnight. A nine-hour charge cycle will charge the
batteries about 90%. A ten-hour charge cycle will fully
charge the receiver. The internal batteries can not be
overcharged.

The speed of the charge depends on the Power and Charger
settings on the Receiver Configuration screen, and whether the
receiver isturned off or on. See “Power Management” on
page 2-5 for more information.

The Li-lon batteries used in the receiver should run at no less
than 98% capacity after 500 charging cycles. These batteries do
not need to be drained before recharging.

External Batteries

In addition to the internal batteries, you can use your receiver
with external batteries (Figure 2-1 on page 2-4). External
batteries allows you to continue using the receiver in case the
internal batteries are discharged and requires the following:

* al2V, 2.3 A*h battery
* a2.3 A*h battery clip-to-SAE cable
« an SAE-to-Power Plug cable

@ NOTICE

When the receiver uses external batteries, set the
charger mode to Off. Otherwise, the external batteries
will also charge internal batteries, causing operation time
to decrease. See “Power Management” on page 2-5 for
more information on setting the charger mode.

1. Connect the SAE ends of the battery clip-to-SAE and the
SAE-to-power plug cables.

2. Plug the power cableinto the receiver's power port.

3. Attach the battery clip to the battery.
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A single external 12V, 2.3 A*h battery should run the receiver
for about 7 hours and the receiver and modem for 5 hours.

Figure 2-1. External Battery Attached to Receiver

You can also use an SAE-to-SAE extension cable and an
Alligator clip-to-SAE cable, and power the receiver from
a battery, such as the battery used to power your Base
radio or similar battery.

Battery Charger

The same charger used to charge the internal batteries can be
used as an external power supply for the receiver. The charger
is provided with the receiver package.

1

w

Topcon

Connect the receiver-to-SAE cable to the receiver’s power
port.

Connect the SAE end of the cable to the battery charger.
Plug the battery charger’s power cable into the AC adapter.

Plug the power cable into an available, grounded outlet.
The power input for your battery charger should be AC
between 90 and 264 V 1A (110 V AC) and between 47 Hz
and 63 Hz. The battery charger outputsDC 12V 2.5 A
(30W).

HiPer Lite and HiPer Lite+ Operator's Manual
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Turning On/Off the Receiver

To turn On the receiver, press and hold the green power key for
about 0.5 seconds and release it.

@ NOTICE

If the receiver does not turn on, it may be in Zero Power
Mode. See “Zero Power Mode” on page 4-21 for more
information.

To turn Off the receiver, press and hold the green power key for
more than one and less than four seconds (until both the STAT
and the REC LEDs are off). This delay (about 1 second) will
prevent the receiver from being turned off by mistake.

Power Management

You can use Topcon’'s PC-CDU software to manage your
receiver’s power. The complete description of PC-CDU
exceeds the scope of this manual, but can be found in the
PC-CDU User’'s Manual. The latest copy of this software and
the manual can be downloaded from the TPS website.

To access the dialog box controlling the power settings for the
receiver, take the following steps:

1. Connect your receiver and computer. See “ Connecting the
Receiver and a Computer” on page 2-11 for this procedure.
2. Once connected, click Configuration » Receiver
(Figure 2-2).

Configuration

Site i i Chrl+I

Target position Chrl+T
Radio 3

Figure 2-2. Configure Receiver
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3. Select the Power Mode drop-down list to set the desired
power source (Figure 2-3). Current Mode displays the
current power source.

» Auto — receiver automatically selects the power source

* Mix —receiver automatically detects and consumes
power from the source with the largest voltage

 Battery A —receiver consumes power from battery A
* Battery B — receiver consumes power from battery B
» External — receiver uses an external power supply

Gonesod | MINTER | Pestunng | Bave | Hoven | Puts | Events | Advered |

Eberiiors sk [chegmns] o

Torrwrad Eberealior Mask 5 Moda: m
Aninnna “Anberea Stans (read onk) Cusert Mode : [~
£ Inte
A Cumert Input = |- -
- Ext O Status  [o!f (1 .
Temperatue (Cebis dogeess} 2
Boad inmpesshune | u || Cusers Mode -
Praver putpul modes
L On ol
Skt On -
7 Engtle Low Powar Mode
Ok | B |_Save | Senslpasametecs o detaks |

Figure 2-3. Select Power Mode

4. Select the Charger Mode drop-down list to set the desired
charger mode (Figure 2-4 on page 2-7). Current Mode
displays the charging battery: a, b, or none (off).

» Off —receiver will not charge batteries
» Charge A —receiver charges only battery A
» Charge B —receiver charges only battery B

» Auto — receiver automatically detects and charges both
batteries
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Figure 2-4. Select Charger Mode

5. Select the Power output modes Ports drop-down list to set
power output on the serial ports (Figure 2-5).

¢ On—the power board will deliver voltage on pin one of
al serial port connectors when the receiver is turned
on. If the receiver isturned off, there will be no power

on any ports.

» Off — power will be absent even if the receiver ison

» Always—the power board will deliver voltage on pin
one of all serial port connectors even if the receiver is

turned off

Gonesod | MINTER | Pestunng | Bave | Hove | Purte | Evens | Ardvarse |

Eberiiors sk [chegmns]
Tl Eberealiors Miask:

5
rverens Statas [reacd )

:: I Curert Input = [+

P B OCSte: [

Temperahur (Crisus dogeeest

oo irmpessnre

Antnnng

|| Cusent Mode :

Powes manaemert

Fomer

Mods - [ore =]

CumeriMede: [=

Chasger:

Mods pad
[

Fower pulpul modes

=

Parts :

Slats :

Power output mode:

On

Fots Jos =]

OF. I Lt Save Gualnuunﬂu{hdefml

Figure 2-5. Select Power Output Modes — Ports
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6. Select the Power output modes Sots drop-down list to set
power output on internal slots (Figure 2-6).

* On-—all dotsare powered if the receiver isturned on

» Off —internal slotswill not be powered even if the
receiver isturned on

» Always—internal slotswill be powered even if the
receiver is turned off

D x|
Gonesod | MINTER | Pestunng | Bave | Hoven | Puts | Events | Advered |

Elaradion mack: [cagrane] mmm st |
Tourinal Elavalion Mack 3 ol [re =] || Exen
Hninrn Arteres Stonas read onk) Cunere Mode : [~ nE:

c Cumert Input - |-

3

- " Ext DC Status : |0/
Temperahan [Crbsus degens}

Boaurd iempesshe | 4

Power output mode:

Parts : IDn 'l

Slats :

Chager

OF. I Lt Save Gualnﬂunueuhdefml

Figure 2-6. Select Power Output Modes — Slots
7. View the \Voltagesinformation (Figure 2-7 on page 2-9).
 Externa — displays the external power supply’s voltage

» On Board — displays the voltage drawn by the receiver
board

Battery A — displays the voltage of battery A

Battery B — displays the voltage of battery B

» Charger — displays the charger’s output voltage during
battery charging
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Figure 2-7. View Voltages Information

8. Select and check each of the Turn on/off Sots check boxes
to enable the corresponding internal slots (Figure 2-8).

9. Select and check the Enable Low Power Mode check box to
put the receiver’s processor into low power consumption
mode (Figure 2-8).

=
Gonesod | MINTER | Pestunng | Bave | Hoven | Puts | Events | Advered |
Povara i
IRy r— L Vokages fvelst Turm ondoff Slat:
Tonmransl Ebvalion Mask 5 Mode: m Extaimal: ,_ |7 Slat 2
o Arteren § A only Custeck Made s [ OnBomd: [ v Slat 3
£ loamed Cumerd Input - Charger Rotey it [751 v Slat 4
& Ao Ext. O Status : [0l Mode i ] [rer
Bameny 8 [757
~Temporstun (Cokius doges} x '
e Conerthode: [ || Cheees [FEE
P putput modey 111 Tum ondolt Siots
Foita: [ - I Sktz
P Sked
[¥ Enable Low Power Mode clons o o | e
7 Engtle Low Powar Mode
Fslissh doskt

OFK. I Lt Save Snlalnnlnmﬂeulodefml

Figure 2-8. Enable and Apply Power Settings
10. Click Apply.
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Charging Internal Batteries

Use one of the following conditions for maximum battery
charge speed.

» Thereceiver isturned off. Power Mode and Charger
Mode are set to Auto. See " Power Management” on
page 2-5 for setting these parameters.

» Thereceiver isturned on. Power Modeis set to
External and Charger Mode is set to Auto.

1. Tochargetheinternal batteries:

* Plug the receiver-to-SAE power cableinto the
receiver’'s power input port.

 Connect the receiver-to-SAE power cable and the
power supply-to-outlet cable to the AC adapter.

* Plug the power supply-to-outlet cableinto an
available outlet.

2. Pressthe Reset key on the receiver. Thiswill ensure
that the receiver isin Norma mode for charging. The
receiver will not chargein Zero Power Mode (see“Zero
Power Mode” on page 4-21 for more information).

3. Leaveovernight. A nine-hour charge will charge the
batteries about 90%. A ten-hour charge will fully
charge the receiver. The internal batteries cannot be
overcharged.

4. When finished charging, set Power Mode to Auto.

@ NOTICE

If you remove a power supply cable before setting Power
Mode to Auto, the receiver will be turned off. To turn it on,
you will need to connect an external power supply once
again.
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Checking Internal Battery Status

To check the status of the internal batteries:

1. Check the BATT LED for battery status.
* A green light indicates greater than 85% charge.
» Anorange light indicates an intermediate charge.

* A red light indicates less than 15% charge.
2. Do one of the following:

¢ Click on Configuration » Receiver to view battery
voltages on the Receiver Configuration screen.

» Click on Help » About to view battery voltages on
the About PC-CDU screen.

Connecting the Receiver and a
Computer

To configure, manage files, or maintain the receiver, connect the
receiver and a computer, and start PC-CDU:

* use a Bluetooth-enabled external device (computer)
* usean RS232 cable

« for the HiPer Lite+ only, use a USB cable and a computer with
the TPS USB driver installed (available at
http://www.topcongps.com/software/updates.html)

Once you have established a connection between the receiver and
the computer (whether through Bluetooth wireless technol ogy, the
RS232 cable, or the USB cable), you will be able to:

» configure the receiver and its components
* send commands to the receiver
* download files from the receiver's memory

* load new firmware using FLoader™, OAFs, and configuration
filesto areceiver

P/N 7010-0557 www.topconpositioning.com
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Establishing a Wireless Connection

The HiPer Lite and HiPer Lite+ receivers contain Bluetooth
wireless technology that allows file transfer and
synchronization between the receiver and any other external
device that supports Bluetooth wireless technology; for
example, an IPAQ, or a computer with USB-to-Bluetooth
adapter or PCM CA-to-Bluetooth adapter installed.

@ NOTICE

Changing the receiver’s Port B default settings will affect
the Bluetooth link. The default settings for Port B are:
115200 bps, 8 data bits, 1 stop bit, no parity, and no
handshaking.

The receiver and external device connection procedure varies
slightly depending on the type of external device used. In
general, the connection procedureis as follows:

@ NOTICE

Refer to your Bluetooth-enabled external device
documentation for detailed connection information.

1. Turn on aBluetooth-enabled external device and the
receiver. The default external device mode is Master; the
receiver's Bluetooth module mode is Slave.

2. Ingtruct the external device (Master) to search for the
receiver (Slave).

3. Oncethe Master device detects the receiver, use the
procedure described in the external device’'s documentation
to connect it with the receiver.

4. Once connected, continue with Step 1 in “Establishing a
PC-CDU Connection” on page 2-14.
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If you cannot establish a connection, check that the receiver’'s
slot threeis enabled.

1. Connect your receiver and a computer using an RS232
cable or USB cable and PC-CDU as seen below.
2. Click Configuration » Receiver » General.

3. Inthe Turn on/off Sots area, ensure the Sot 3 (B) check
box is enabled.

Establishing an RS232 Cable Connection
1. Using the RS232 cable, connect the serial port of your
computer (usually COM1) to the receiver’s serial port A.

2. Pressthe power buttons on the receiver and computer to
turn them on.

3. Continue with Step 1 in “Establishing a PC-CDU
Connection” on page 2-14.

Establishing a USB Connection
Make sure the computer has the TPS USB driver installed.

1. Using the USB cable and the HiPer Lite+, connect the USB
port of your computer to the receiver’'s USB port.

2. Pressthe power buttons on the receiver and computer to
turn them on.

3. Continue with Step 1 in “Establishing a PC-CDU
Connection” on page 2-14.

2-13
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Establishing a PC-CDU Connection

PC-CDU is aPersonal Computer-Control Display Unit
software used to manage the various functions of your receiver.
Thefull range of PC-CDU configuration and function is outside
the scope of this manual. For more information on any of the
proceduresin this section or on PC-CDU, refer to the PC-CDU
User’s Manual available on the TPS website.

1. Oncethereceiver and a computer are connected, start
PC-CDU on your computer. The PC-CDU main screen

displays (Figure 2-9).
-5l
File Configuration Taools Plots  Help
GPS Satellites Geo |xvz | Taiget| GLONASS Satellites
# [ EL[ az{cal P Pel 1C] s8] kat: SnlFn| EL| sz[cal P pPe] TC] s8]
Lug}

Al

Vel

FMS Pos:
RMS Vel
FDOP:

Receiver time:
Receiver date:
Clock offset:
Osc. offset
Tracking time:

Disconnected 4

Figure 2-9. PC-CDU Main Screen

Notice that the lower-left hand corner shows the receiver
status as “ Disconnected” .

2. Click File» Connect (Figure 2-10).

Fil=
Disconnect ! [Ctrl 0
File fManager il +F

Freal-Time Logging  CirlH
I aruial Made [Etrl+hd

Exit Cirl+

Figure 2-10. Connect to Receiver

2-14
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3.  On the Connection Parameters dialog box, select the
following parameters and click Connect:

« for Bluetooth or RS232 connections (Figure 2-11):
—Set the Connection mode (Direct).

—Set the port for your computer (typically COM1,
COM2 for RS232 connection and COM 3, COM4, etc.
for Bluetooth connection) from the Port drop-down list.

—Set the communication rate between the receiver and
the computer (usually 115200) from the Baud rate

drop-down list.

Eﬂ Connection Parameters il

"Eonnection mode

" Internet Client " Internet Server

—Port zetting:

Port: IEDM‘I 'l Baud rate: |1152DD 'l [~ Infrared part

[~ RTS/CTS handshaking

—Program setting:

[~ Passivermode [~ Manual mode only

[~ Restore the receiver's onginal baud rate on Disconnect

Internet setting

Humst rame: IIocthost

TR port: ISDDD

Fazsword: I

I~ | Dizplay data an server,

¥ | Log server events [~ DHS lookup

Cancel |

Figure 2-11. Bluetooth and RS232 Connection Parameters

« for USB connections (Figure 2-12 on page 2-16):
—Set the Connection mode (Direct).
—Set the port for your computer (USB) from the Port

P/N 7010-0557

drop-down list.

—Select the receiver’s 1D from the Rec ID drop-down

list.

www.topconpositioning.com
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Eﬂ Connection Parameters B3

"Eonnection mode ‘

& Direct " Internet Client " Internet Server

—Port zetting:

Port: IUSB 'l Fec [D: IHCV_1 'l I~ | Infrared port

—Program setting:
I~ Passivermode [T Manual mode anly

[™ | Restare the receiver's arginal baud rate on Discornest

Internet [ Client - Server | setting

Hust riame: |Iocalhost TICR port: IBDDD

Fazsyword: I

I™ | Dizplay data onserver. W Log servern events [~ DHS [aakum

Cancel |

Figure 2-12. USB Connection Parameters

Once a PC-CDU connection with the receiver has been
established, the current communications settings—such as, port
name, baud rate (if applicable), and flow control (if applicable)
—display in the lower-left corner of the main window of
PC-CDU. A timer beginsto count up in the lower-right corner
aswell (Figure 2-13).

R
File Configuration Tools Ploks  Help
GPS Satellites [D) Geo IM I Talgell GLOMNASS Satellites (D)
# [ EL[ az[cafept]Pz] tc] s5] tat: Sn| Fn| EL[ az[cafri]p2] 7] 551
an;
Alt:
ek
RMS Pos:
RS Vel
FDOF:

FReceiver time: 08:06:07
Receiver date: 24.09.2002
Clack affset:

Osc. offset

Tracking time: 00:00:00

CoMz, 115200 | 00012

Figure 2-13. PC-CDU Connection Established
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Receiver Configuration

You use PC-CDU to configure the various parts of the receiver. Any
settings you make using PC-CDU will be saved in the receiver’'s
memory, and will be reflected when you use the MINTER. The full
range of PC-CDU configuration and function is outside the scope of
this manual.

Refer to the PC-CDU User’s Manual to manage all
possible receiver configurations.

Thefollowing configuration is recommended for the most common
applications. However, you can select configuration parameters as
needed for your particular jobsite.

@ NOTICE

Click Apply after making any configuration change,
otherwise your receiver will not accept the change.

1. Connect your receiver and computer. See “ Connecting the
Receiver and a Computer” on page 2-11 for this procedure.
2. Once connected, click Configuration » Receiver
(Figure 2-14).

Configuration

Site i i Chrl+I

Target position Chrl+T
Radio 3

Figure 2-14. Configure Receiver

P/N 7010-0557 www.topconpositioning.com
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The Receiver Configuration dialog box displays (Figure 2-15).
x|

| MINTER | Positoning | Base | Raver | Parts | Events | Advanced|

Pawer
Elevation mask [dearess} sl altages fvats)—
Teiminal Elevation Mazk : 5 Mode lm Bzl lﬁ
Antenna Status (read only}—— Current Made: |+ OnBoard: [ 6
€ Intemal .
Curent Input ext e —
€ Exterrl E Battery & : |7 54
Ao E#t DC Status: [off Mode Auto
Battery B: [/ 51
i [Celsius dearess} Speed =
lrﬁnald temperature 26.7 ‘ CurrentMade : [off Charger: |7 59
- Power output modes | [ Tum on/aff Slats
Forts an - Iv' Slot2
[V Slot3
Slats : an | | | siote
[V Enable Low Power Mods
Refiesh | apely |J

[ok | s Save | Set all parameters ta defauits |
[ |

Figure 2-15. Receiver Configuration

3. Clickthe MINTER tab, configure the following settings, and
click Apply (Figure 2-16).

* Set the Recording interval in seconds.
* Set the Elevation mask for Log file in degrees.

 Enter the File name prefix. Use the last three digits of the
receiver serial number.The receiver’s serial number and part
number can be found on the bottom panel of the receiver.
x|

General  MINTER | Positoning | Base | Fiaver | Parts | Events | Advanced|

Recording interval 100 [seconds) FN key mode
Elevafion mask fr Log e [5 [dearees] [F LED blink mode switch  (~ Occupation made switch

File name prefis : [ Initial data collection dynamic mad
Always append to the file [F Stafic: € Kinematic

Files Creation made Diata recording auto-star
[F Loafie  AFRM | [F off Con C Always

Automatic Fils Rotation Mads [5FAM) parameters——

Pesind [sec] [ 3600 Files [totaf ] [0

Phase [sec]; [0 Files [remain] o0

™| Automaticallyremove ofd files

Refiesh | #pty |J

2'18 [ok | s Save | Set all parameters ta defauits |
[ |

Figure 2-16. Receiver Configuration — MINTER Tab
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If your jobsiteisin an areathat has obstructions (buildings, trees,
etc.), and/or the antenna location is near reflective objects,
configure the receiver to reduce errors from these sources.

), WARNING

[WARNI

Do not make other changes without consulting the
PC-CDU User’s Manual.

4. Click the Advanced tab on the Receiver Configuration screen
(Figure 2-17).

[ Receiver Configuration

Anti-Intarferance | Multipath Reduction | Loop Management | Extemal Frequency | Raw Dats Management | Dptions |

Anttinteference
£ Off

£ GPSIL1/ALZ

1 GLONASS L1/L2

€ GRS/GLONASE L]
€ GPS/GLAONASS L2
1 futo

Rehesh Aprly

Exit Save | Setall parameters to defaults
I

Figure 2-17. Receiver Configuration — Advanced Tab

5. Click the Multipath Reduction tab, enable the following
boxes, and click Apply (Figure 2-18 on page 2-20).

¢ Code multipath reduction
 Carrier multipath reduction

P/N 7010-0557 www.topconpositioning.com
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[Ed Receiver Configuration x|

General | MINTER | Positioning | Base | Riaver | Poris | Events Advanced |

Anlidnterference  Multipath Feduction |L00p Management | Estemal Frequency | Raw Data Management | Options |

[ Code multipath reduction

Refresh ply

0K | Est | Save | Setal parameters to defauls |
[

Figure 2-18. Advanced Configuration — Multipath Reduction

6. Click the Loop Management tab, enable the following boxes,
and click Apply (Figure 2-19).

* Enable Co-Op tracking
+ Static Mode

[Ed Receiver Configuration x|

General | MINTER | Positioning | Base | Riaver | Poris | Events Advanced |

AntiInterference | Mulipath Fieduction  Leop Management | Extenal Frequency | Raw Data Management | Oiptions |

PLL bardwidth: 5.0 Hel v Enable Ca-Optracking |
= i

Banduwidth of individual PLL: 5.0 [Hz)

Bandwidth of commen PLL: 250 Hzl

[ Enable Adaptive Guided Loops [ Enable Common Loop for L2
[¥ Enable /L1 and P/L2 tracking

PLL order
Guidsd loop banduwidth: 0.5 (Hz)

111

C/# code guided loop bandwidth: |8 (Hz

Refresh Appl[«

0K | Est | Save | Setal parameters to defauls |
[

Figure 2-19. Advanced Configuration — Loop Management

7. Click OK to closethe Receiver Configuration screen.
2-20
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8. Click on File » Disconnect, then File » Exit to quit PC-CDU
(Figure 2-20).

File:
Conmech Chrl+C
File: Manager Chrl+F |
Real-Time Loggi| File 1+R
Manual Mode Connect Chil+C
Exit Disconnect [Ctrl+ 0
File fanager LCirl+F

Freal-Time Logging  CilH
I arual Mode [Ctrl+hd

Figure 2-20. Click Disconnect then Exit

@ NOTICE

Disconnecting the receiver from the computer before
exiting will eliminate any possible conflict in the
management of your serial ports.

Once the receiver is configured, the configuration will remain until
you change it either using PC-CDU or clearing the NVRAM.

2-21

P/N 7010-0557 www.topconpositioning.com



2-22

Configuration

MINTER Configuration

The Minimum INTERface (MINTER) consists of three keys
(Power, FN, and Reset) and four LEDs (STAT, REC, BATT, and
RX) that control and display the receiver’s operation (Figure 2-21).
The MINTER is the same for both the HiPer Lite and the HiPer
Litet receiver.

Power Button Reset BATT
STAT (status LED) (battery LED)

REC (recording LED) RX

FN (function/recording button) (modem status LED)
Figure 2-21. MINTER (HiPer Lite+)

The MINTER performs numerous functions:

* Turn thereceiver on or off, put it in either Sleep mode or Zero
power mode.

Turn data recording on or off (FN key).

Change the receiver’s information mode.

Show the number of GPS (green) and GLONASS (orange)
satellites being tracked (STAT led).

Show data recording status (REC led).
Show each time datais recorded to internal memory (REC led).

Topcon HiPer Lite and HiPer Lite+ Operator's Manual
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Show the status of post-processing mode (static or dynamic)
when performing a Post-Processing Kinematic survey with the
help of FN key (REC LED).

Show the status (high charge, intermediate charge, or low
charge) of the battery (BATT LED).

Show the power source for the receiver (BATT LED).

Show the status of the modem and if it receives signals (RX
LED).

Use PC-CDU to configure MINTER settings. Refer to the PC-CDU
User’s Manual for other possible MINTER configurations.

1. Connect your receiver and computer. See “ Connecting the
Receiver and a Computer” on page 2-11 for this procedure.

2. On the Connection parameters dialog box, enable RTS/CTS
handshaking (Figure 2-22).

Eﬂ[ﬁonneclion Parameters x|
Connection mode

’V(:' Direct " Internet Client " Internet Server ‘

r—Part sefting:

Port: IEDM‘I 'l Baud rate: |1152DD 'l [~ Infrared part

¥ RTS/CTS handshaking

—Program setting:
I~ Passivemode [ Manual mode only  Timeout [ms]: ISDD 'l

I Restore the receiver's onginal baud rate on Disconnect

Internet [ Client - Server | setting

Hust riame: |Iocalhost TICR port: IBDDD

Fazsyword: I

I™ | Dizplay data onserver. W Log servern events [~ DHS [aakum

Cancel |

Figure 2-22. Connection Parameters — MINTER Settings

2-23
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3. Click Configuration » Receiver (Figure 2-23).
Configuration

Site i i Chrl+I

Target position Chrl+T
Radio 3

Figure 2-23. Configure Receiver

4. Clickthe MINTER tab, set the following parameters and click
Apply (Figure 2-24 on page 2-24). See the following pages for
descriptions of these parameters:

» Recording interval on page 2-25
Elevation mask for log file on page 2-25

File name prefix on page 2-25
» Always append to the file on page 2-25

Files Creation mode on page 2-26
Automatic File Rotation Mode (AFRM) on page 2-26
FN key mode on page 2-27

Initial data collection dynamic mode on page 2-28

Data recording auto-start on page 2-28
x

General MINTER | Positoning | Base | Fover | Parts | Events | Advanced|

- 00 fseconds) FN key mode
Elcvaton ek frLogfie:  [5 (éeares) (r-‘ L e etz (9 @emyafomeds e
e e B T T ———

e e [“‘ Slalic £ Kinemallz

Files Creation mode Data recording auto-start
[ﬁ Log file  AFRM | [ﬁ art © On ' Always

[~Automatic File Rotation Mode [4FRM) parameters

Fesfad [ses] ; [3600 Files {tat=flf [0

Phase (sec]; [0 Files {remain]£[0

I= Automaticall remoye old fies

Rehesh | appy |J

0K I Ezit Save Set all parameters to defaults
I |

2-24

Figure 2-24. Receiver Configuration — MINTER Tab
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Recording Interval parameter

This parameter specifies the message output interval into the
log file when the MINTER FN key (pressed for 1-5 seconds)
activates data logging. This setting is used for both logging a
single log file, and logging receiver datain AFRM mode.
Values are 1-86400 seconds.

The default value is one second.
Elevation Mask for Log File parameter

This parameter specifies the minimum elevation angle for the
satellites whose data will be put in the receiver fileslogged
when pressing FN.

The default value is five degrees.
File Name Prefix parameter

This parameter specifies the prefix added to the names of
receiver files created when pressing FN. The prefix can be up to
20 characterslong.

The default value for the Name Prefix islog.
Log file names have the following structure:
<prefix><month><day><sequential alphabet |etter>

The file name depends on both the file creation time (month
and day) and additional letter suffixes to avoid confusion
between files created on the same day.

Always Append to the File parameter

If you want new receiver data to be appended to an existing log
file, enter the desired file name in this parameter. The setting
can be up to 20 characterslong.

P/N 7010-0557 www.topconpositioning.com
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Files Creation Mode parameter

This parameter has two possible operation modes:

» Log file—If thelog file radio button has been selected,
pressing the FN key closes the current log file. If data
logging is off, pressing FN opens anew log file.

* AFRM —If AFRM radio button has been selected, pressing
FN enablesthismode. If AFRM has been enabled, pressing
FN disables this mode.

Automatic File Rotation Mode (AFRM) parameters

TPS receivers are capable of automatically rotating log files.
During a“file rotation” event, the receiver closes the current
file and opens a new one according to a user-defined schedule.
The Period and Phase parameters specify this schedule. File
rotation launches the moment the receiver time module Period
is equal to Phase. More precisely, anew log file opens
immediately before the scheduled epoch causing data tagged
with this epoch to be recorded to the new log file.

When opening a new log file, the receiver enables the default
set of messages outputted with the default output period. Both
the default set of messages and the default output period are
programmable.

Period — specifies the time duration of each log file created in
AFRM mode.

Values are 60 to 86400 seconds. The default value is 3600
seconds.

Phase — specifies the “ phase” (constant time shift) of creating
multiple log filesin AFRM mode.

Vaues are 0 to 86400 seconds. The default valueis zero
seconds.

* Files (total) — a counter that specifies how many multiple log

files must be created in AFRM until this mode automatically
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turns off. This counter decrements on every file rotation until it
value becomes zero, then file rotation automatically stops. The
counter initializes with AFRM.

Note that alog file opensimmediately after turning AFRM on.
This startup file is not considered afile rotation event; the
AFRM counter will not decrement.

Vauesare 0 to [231-1] . The default value is O (zero). Zero
means that an unlimited number of log files will be created.

@ NOTICE

The receiver's memory holds up to 512 files.

* Files (remain) — specifies the number of filesleft for the
receiver to create in AFRM.

Values are 0'to [231-1]. The default value is zero.

» Automatically remove old files—when no free memory is
availableto log data, automatically removesthe earliest log file.
If this parameter is enabled, your receiver will erase thefile
with the earliest file creation time/date. AFRM must be enabled
to use this FIFO (First-In, First-Out) feature.

The default value is off (disabled).
FN Key Mode parameter

Use these two radio buttons to program how the receiver will
react when pressing the FN key.

* LED blink mode switch — pressing FN will toggle between
the MINTER’s normal/extended information modes and
start/stop data recording of Static survey.

—FN pressed for less than 1 second: changes the
information mode (Normal or Extended Information

(El) Modes). 9.97
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—FN pressed for 1 to 5 seconds: starts or stops data
recording (Static post-processing mode).

 Occupation mode switch — pressing FN (less than one
second) will insert into the corresponding log file a
message indicating that the survey type has been changed
from static to kinematic, or vice versa. If the REC LED
blinks green, the current mode is dynamic, if it blinks
orange, the current mode is static. For more details, see
Table 4-1 on page 4-5, and refer to the MINTER User’s
Manual and PC-CDU User’s Manual.

Initial Data Collection Dynamic Mode parameter

These radio buttons specify the starting occupation type
descriptor inserted at the beginning of receiver fileslogged.
Select Static or Kinematic to specify that the corresponding log
file will start with a static (STOP) or kinematic (GO,
Trajectory) occupation, respectively.

Data Recording Auto-start parameter

These radio buttons allow you to program your receiver’'s
behavior in the event of a power failure.

Table 2-2 on page 2-29 gives the different scenarios available
and the results after power isrestored to the receiver. “ Specified
file" refersto the file name entered in the Always append to file
parameter.

2-28
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Table 2-2. Data Recording Parameter Behavior

Before Enabled Radio Button Results
Power
Failure Off On Always
1 Dataloggingwill | Receiver will Receiver will
Receiverdata | not resumewhen | resume data resume data
loggedtofile | powerisrestored. | logging to the logging to the same
specified. same file when file when power is
power isrestored. | restored.
2 Dataloggingwill | A new log file A new log file will
Receiverdata | not resumewhen | will open when open when power
logged to power isrestored. | power isrestored | isrestored and data
default file. and datawill log | will log to thisfile.
to thisfile.
3 No filewill open | Nofilewill open | A logfilewith this
File with this name. with this name. namewill openand
specified; Datalogging will | Dataloggingwill | datalogging will
receiver data | not start when not start when start after power is
logging not power isrestored. | power isrestored. | restored.
started.
4 Dataloggingwill | Dataloggingwill | A logfilewitha
Nofile not start when not start when default name will
specified; power isrestored. | power isrestored. | open and data
receiver data logging will start
logging off. after power is
restored.

Also, if Alwaysisenabled, your receiver will automatically

start logging data (to a newly created or an existing file) in the

following three cases:

« After turning on the receiver using the Power key.

* After resetting the receiver (using PC-CDU or pressing the

Reset key).
« After taking the receiver out of Sleep Mode.

P/N 7010-0557
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Radio Configuration

@ NOTICE

To comply with RF exposure requirements, maintain at
least 20cm between the user and the receiver.

Theinternal radio in the Rover receiver and the Base radio can be
configured differently depending on your needs and working
conditions. To access the radio modem, use Modem-TPS, software
designed specifically for Frequency-Hopping Spread Spectrum
radio modems with 915 MHz frequency band, to:

* access the internal modem

» configure the modem

» check or change the modem configuration

First, download and install Modem-TPS, then connect your
computer and the receiver, and run the configuration program.

1. Onyour computer, click Start » Run to open the Run dialog
box. Click the Browse button to find the Modem-TPS setup.exe
program, and click OK (Figure 2-25).

Run 2] x]

Type the name of a pragram, Folder, document, ar
Inkernet resource, and Windows will open it For you,

Open: I C:\Installeridisks\SETUP.EXE j

OK [ Cancel | Browse.., |

Figure 2-25. Run Modem-TPS
2. Follow the on-screen instructions to complete the installation.

To uninstall Modem-TPS, use the Start menu on your computer:
Click Start » Programs » Modem-TPS » Uninstall M odem-TPS,
and click Yes at the prompt. Then click OK when the uninstall
completes.
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Once you have Modem-TPS installed, follow these stepsto
configure the radio modem. Modem-TPS automatically connects
the receiver and modem boards for configuration purposes. When
configuring radios, first configure the Base radio, then the Rover
radio.

1

2.

Using the RS232 cable, connect the seria port of your
computer (usually COM1) to the receiver’s seria port A.
Press the power buttons on the receiver and computer or
external controller to turn them on.

Start Modem-TPS. On the Connection dialog box, select the
computer serial port your receiver is connected to and click
Connect (Figure 2-26).

4 Modem-TPS o=l|
File Help

Part's setting

COm1 hd
Cancel

| Dizconnected ” |

Figure 2-26. Modem-TPS Connection Dialog Box

Once a connection has been established, the COM port and
baud rate will be displayed in the lower-1eft corner of the main
window of Modem-TPS. A timer begins to count up in the
lower-right corner, indicating how long Modem-TPS has been
activated. The status bar next to the timer displays error

messages.

P/N 7010-0557 www.topconpositioning.com
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4. Onthe Radio Link tab, enter the following information and
click Apply (Figure 2-27 on page 2-34).

» Operation mode — select Receiver for Rover stations; select

Off if the radio is turned off; select Transmitter for Base
stations.

Output power — enabled only when Transmitter selected,
this field adjusts the transmission power of the Base
station’s radio modem.

Link Rate — select the data transmission rate for the RF
link; either 9600, 12000, 17000, 24000, or 51000 bps.

As opposed to a baud rate (the rate of datatransfer through
aseria cable interface), the link rate is the amount of data
(measured in bits) the radio modem can transmit/receive
over the air in a specified time period (measured in
seconds). Table 2-3 shows the relationship between the
radio interface link rates and the serial interface baud rates
used at the transmitter and receiver(s) ends.

Table 2-3. Link Rate vs. Baud Rate Comparison

Use the following setting for...
If data packet
size (in bits) Transmitter Receiver
is between... serial baud Link rate (bps) serial baud
rate (bps) rate (bps)
0-9600 9600 9600 (recommended) 9600
19200 12000 19200
38400
57600
9600-12000 19200 12000 (recommended) | 19200
38400 24000 38400
57600
12000-17000 19200 17000 (recommended) | 19200
38400 24000 38400
57600
Topcon HiPer Lite and HiPer Lite+ Operator's Manual
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Table 2-3. Link Rate vs. Baud Rate Comparison (Continued)

If data packet

Use the following setting for...

size (in bits) Transmitter Receiver
is between... serial baud Link rate (bps) serial baud
rate (bps) rate (bps)
1700024000 | 38400 24000 38400
57600 57600
24000-51000 | 57600 51000 57600

—With a 9600 link rate, each data packed will be
repeated three times. Additionally, to decrease the
affects of interference, the data packets are encoded.
Thislink rate provides maximum data communication
reliability (while reducing data throughput).

—With a12000 link rate, the data packets will be
repeated five times. No encoding is applied.

—With a17000 link rate, the data packets will be
repeated three times. No encoding is applied.

—With a 24000 link rate, only encoding is used.

—With a 51000 link rate, not repeating or encoding is
used. Thislink rate provides maximum data throughput
(while reducing data communication reliability).

For maximum efficiency, the data packet size transferred to
the radio modem in a given time should be equal to or less
than the link rate.

» Channél — assign an operating channel to the radio modem.
Each channel uses a unique communication frequency,
alowing up to five simultaneoudly transmitting radio
modems, without interference, at the jobsite.

A simple wireless network, or a point-to-point network,
comprises of asfew as two devices (transmitter and

P/N 7010-0557
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receiver). With FH modems, a point-to-multipoint network
can be used, where asingle transmitter broadcasts data to
multiple remote radios. When establishing the radio
communications, ensure that;

—the transmitter and remote receiver(s) in the same
network use the same channel number. Otherwise, a
radio connection will not be established.

—networksin the samelocation are assigned to different
channel numbers. Otherwise, networks in close
proximity will interfere with each other, and radio
communication may fail.

ESplead Spectrum Radio Modem 915 MHz _ (o] %] |
File Help
Radio Link | Serial Interface | |dentification |
Apaly
Operation mode: lm
Output power: lm
Link Rate: lm
Channel: |1—;|
Exit |
[com, 115200 | 00014

Figure 2-27. Modem-TPS Radio Link Tab
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5. Click the Serial I nterfacetab, set the following parameters,
and click Apply (Figure 2-28):
» Baud Rate — select a baud rate for the modem’s seria port.
The same rate must be used for both the receiver and the
modem.

* RTS/CTS - controls the flow of data between the receiver
and modem. Select On to enabl e handshaking/hardware
flow control; select Off to disable handshaking.

@ NOTICE

If the serial baud rate exceeds the link rate, enable
hardware handshaking to prevent the radio link from
overflowing, resulting in the loss of data.

|
[4 Spread Spectium Radio Modem 915 MHz M= B

File Help
Radio Link  Serial Interface | Identification |
Apply
Baud Rate: 38400 i
RTS/ACTS: oM hd
Exit |
|come, 115200 | 0.00.08|

Figure 2-28. Modem-TPS Serial Interface Tab
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6. Click the ldentification tab to view information on the modem
type, firmware version, board revision, and serial number
(Figure 2-29).

1
Eﬁplead Spectrum Radio Modem 915 MHz _ o] x]
File Help

Radio Link | Serfial Interface  Identification |

Modern FH315 Topcon Positioning Systems M
Firrmware version: %1.1 [February.04.2003]
Board Revision: 2.2

Serial Mumber: FH31120200007

Exit |

[com, 115200 | 00817 |

Figure 2-29. Modem-TPS Identification Tab

7. Click Help » About to view Modem-TPS version and

copyright information on the About Modem-TPS dialog box
(Figure 2-30).

[@About Modem-TPS [<]

# TOPCON

FOSITIDNING SYSTEMS

Modem-TPS
for Windows 98, 2000
“ersion 1.4 (build February 18, 2003)
Copyright © Topcon Positioning Systems, 2002

hiti:Meseia topcongps.com

Figure 2-30. About Modem-TPS
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8. Click File » Disconnect (Figure 2-31), then click File » Exit to
quit the program. Continue with other configuration or
operation functions as needed.

Carinect [+
Disconnect  Chil+D
o, EA

Exit
Connect Cirl+C

Disconnect  Eildl

Figure 2-31. Click Disconnect then Exit

Bluetooth Module Configuration

Use BTCONF, the Bluetooth modul€’s configuration program, and
your compulter to:

* access the Bluetooth wirel ess technology module
« configure the Bluetooth module
« check or change the modul€e’s configuration

To accessthe Bluetooth wirel ess technol ogy module, first download
and install BTCONF, then connect your computer and the receiver
and run the configuration program.

1. Create or locate the following folder:

C:\Program Files\TPS\BTCONF

2. Download btconf.zip from the TPS website and unzip it into the
BTCONTF folder. This file contains Btconf.exe, the executable
file for the Bluetooth module configuration program.

Each time you run BTCONF and configure the Bluetooth module,
BTCONF saves your settings in afile (btconf.ini). BTCONF
automatically updates the file each time you make changes to the
Bluetooth modul€'s settings.

P/N 7010-0557 www.topconpositioning.com
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To maintain unique Bluetooth module settings for
different purposes, keep copies of BTCONF in separate
folders.

To uninstall, or remove, BTCONF, delete any applicable BTCONF
directories or folders, and any BTCONF shortcuts.

Once you have BTCONF available, follow these steps to configure
the Bluetooth module.

1

Using the RS232 cable, connect the serial port of your
computer (usually COM1) to the receiver’s seria port A.

Press the power buttons on the receiver and computer to turn
them on.

Run the Bluetooth modul e configuration program (Btconf.exe)
(Figure 2-32).

1
BTCONF 19 1
IEDM‘I 'l Identification | Parametersl Sefial Interfacel
Bluetoath Information:
About | ;I
Connect |
Appli |
Disconnect |
Exit |
|Disc:0nnec:ted |

Figure 2-32. Bluetooth Module Configuration Main Screen

Notice that the lower |eft corner shows a“ Disconnected” status
for the computer and Bluetooth module.

For BTCONF version and copyright information, click the
About button.
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4. From the drop-down list in the upper left corner, select the
computer serial port (usually COM1) used for communication
(Figure 2-33).

1
BTCONF 19 1
IEDM‘I 'l Identification | Parametersl Sefial Interfacel
Bluetoath Information:
About | ;I
Connect %l
Appli |
Disconnect |
Exit |
|Disc:0nnec:ted |

Figure 2-33. Select Communication Port and Click Connect
5. Click Connect to connect the computer and Bluetooth module
(Figure 2-33).

Once the receiver and computer connect through BTCONF, the
I dentification tab (Figure 2-34 on page 2-40) displays the
following information:

* Bluetooth name — the name of the Bluetooth module, set in
the Parameters tab.

* Bluetooth address — the unique electronic address for your
Bluetooth module.

* Firmware version —the current firmware version of the
Bluetooth module.
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BTCONF 19 1
IEDM‘I 'l Identification | Parametersl Sefial Interfacel

Bluetoath Information:

Bluetoath name: TopconPS ;I
Lonnect

Bluetooth address: 0015 B210 00CE 0010
Firmware version: BCO2%1.2 12-20-2002

Appli

L]

Disconnect

Exit

K]

[Eom1, 115200 |

Figure 2-34. BTCONF Identification Tab

The COM port and baud rate display in the lower left corner.
6. Click the Parameterstab (Figure 2-35). The Parameters tab
setsidentifying and security information for your Bluetooth
module. The security section allowsyou to set data security and
unauthorized access parameters for the Bluetooth module.
7. Enter up to 14 charactersto set aunique name for the Bluetooth
module (Figure 2-35), and click Apply.

BTCONF 8 1 B3
IEDM‘I 'l Identification

About Bluetooth Mame: ITopconF’S

Serial Interface I

Security
Lonnect

Blugtaath PIN: |
Apply

Encrpption: [
Suthertication: [

el |

Disconnect

Exit |

[Eom1, 115200 |

Figure 2-35. BTCONF Parameters Tab

2-40
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8. To set security parameters (Figure 2-36), enter and enable the
following, then click Apply:

 Bluetooth PIN — enter up to 16 charactersto specify a
personal identification number for the Bluetooth module.

« Encryption — enable to have the Bluetooth module encrypt
wirelessly sent data. To read encrypted data, the user must
have the same PIN used in the device that sent the data.

 Authentication —enable to require aPIN before two
Bluetooth enabled devices (such as, the receiver and a
computer) can establish acommunication link. The two
devices must use the same PIN.

@ NOTICE

If you do not need security settings, leave these
parameters disabled.

BTCONF = 3

IEDM‘I 'l Identification PafamEtETS|Serial|nterface|

About | Bluetooth Mame: ITopconF’S

Security
Lonnect |
Blugtaath PIN: [ 123456789
Apply %l
Encryption: v
Disconnect |
Authentication: v

Exit |

[Eom1, 115200 |

Figure 2-36. BTCONF Security Parameters
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9. Click the Serial Interface tab (Figure 2-37). Enable Echo to
display Bluetooth module replies and corresponding commands
on the computer terminal. If needed, click Apply.

BTCONF = 3

IEDM‘I 'l Identificationl Parameters :

About Eche: ™

Lonnect

Appli

Disconnect

L

Exit

[cam1, 115200 |
Figure 2-37. BTCONF Serial Interface Tab

10. Click Disconnect then Exit (Figure 2-38) to quit BTCONF.

BTCONF = 3

IEDM‘I 'l Identification | Parametersl Sefial Interfacel
Bluetoath Information:
About | Bluetoath name: TopconPS A|

BTCONF (ol

IEDM‘I 'l Identification | Parametersl Sefial Interfacel

Bluetoath Information:

About ;I

Connect

_ oo
| G |
|
[ Shssanesr]

COM1, 115200 Aeply

Disconnect

|Disc:0nnec:ted |

Figure 2-38. Click Disconnect then Exit
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Collecting Almanacs

Each satellite broadcasts a message (almanac) which gives the
approximate orbit for itself and all other satellites. If the receiver
has an aimanac, you can considerably reduce the time needed to
search for and lock on to satellite signals.

The receiver regularly updates the amanac and stores the most
recent almanac in its Non-Volatile Random Access Memory
(NVRAM).

1. Setupthereceiver (connect the external antenna, if needed) ina
location with a clear view of the sky.

2. Turnonthereceiver.

3. Wait for about 15 minutes while the receiver collects almanac
data from the satellites.

@ NOTICE

If 15 minutes have passed and the receiver does not lock
on to satellites, you may need to clear the NVRAM. See
“Clearing the NVRAM” on page 4-18 for this procedure.
You will need to collect or update the almanac:
« If the receiver has been off for along time.

« If the last known receiver position, stored in the NVRAM, is
different from the present position by several hundred
kilometers.

« After loading anew OAF.
 After loading new firmware.
 After clearing the NVRAM.
» Before surveying.
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Notes:
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Chapter 3

etup and Survey

This chapter describes:
» Receiver setup
* RTK Base station setup
* RTK Rover setup
« Basic surveying with the HiPer Lite or HiPer Litet+ receiver

The HiPer Lite and HiPer Lite+ packages use one receiver as the
Base station and the other as the Rover station.

Receiver Setup

To set up the receivers, you must:

1. Configure the receivers as shown in Chapter 2.

2. Set up the Base and Rover stations. See “ Step 1: Set up the
Receiver” on page 3-2.

3. Measure the antenna height. See “ Step 2: Measure Antenna
Height” on page 3-2 for internal antennas.

4. Begin collecting data. See “Step 3: Collect Data’ on page 3-4.

All receiversinclude an internal, micro-strip antenna abl e to capture
L1/L2 signals from GPS and GLONASS satdllites.
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Step 1: Set up the Receiver

This section assumes the receiver has been configured using
PC-CDU.

1. Placethereceiver on the appropriate tripod or bipod.

2. Center the receiver over the point at which datawill be
collected. For most applications, this should be at alocation
with aclear view of the sky.

Step 2: Measure Antenna Height

Thelocation of the antennarelative to the point being measured
isvery important for both surveys in which the elevation of the
pointsisimportant and in surveys for horizontal location only.

Horizontal surveys are often larger in areathan can reliably fit

on aflat plane, therefore the antenna adjustment must be done

in three dimensions and then projected onto a two dimensional

plane.

The receiver calculates the coordinates of the antenna’s phase
center. To determine the coordinates of the station marker, the
user must specify the following:

» Measured height of the antenna above the station marker
» Method of measuring the antenna height
* Model of the antenna used

Antennas have two types of measurements:

* Vertical — measured from the marker to the antenna
reference point (ARP) located on the bottom of the receiver
at the base of the mounting threads.

 Slant —measured from the marker to the lower edge of the
antenna slant height measure mark (SHMM) located on
both end panels of the receiver.
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Receiver Setup

1. Measure the antenna height above the point or marker.

Figure 3-1 illustrates the antenna offsets. (See Figure 1-5
on page 1-17 and Figure 1-7 on page 1-19 for the exact
SHMM location.)

-
- | ~

= e TN
|
|

A SHMM !
30.50mm

77.75mm |

Figure 3-1. HiPer Lite and HiPer Lite+ Antenna Offsets

* SHMM to ARP vertical offset = 30.50mm

* SHMM to ARP horizontal offset = 77.75mm
Table 3-1gives the offset values for the receivers.

Table 3-1. Antenna Offset Values for Receiver Options

To L1 Phase Center To L2 Phase Center

Up 106.1mm 95.7mm

The point to which surveying with GPS/GLONASS
measures is called the Phase Center of the antenna. Thisis
analogous to the point at which a distance meter measures
inaprism. A user must enter the prism offset to
compensate for this point not being at a physical surface of
the prism. In the case of a GPS/GLONASS antenna, the
offset is entered depending on the type of measurement
taken. For vertical, the offset is smply added to the
measured vertical height to produce a“true” vertical height.
For slant height, the vertical height must first be cal culated
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using the radius of the antenna, then the offset can be
added. The offsets are not the same number because of the
difference in location between the slant measuring point
and the vertical measuring point.

Record the antenna height, point name, and start timein the
field notes.

Press the power key and release it to turn the receiver on.
The STAT (status) light (LED) will blink red at first.

Once the receiver has locked on to one or more satellites,
the STAT light will blink green for GPS satellites, orange
for GLONASS satellites, and a short red blink indicating it
has not solved a position. Four or more satellites provide
optimal positioning.

Once the short red blink is gone, the receiver has a position
and surveying can begin. You should wait for green and
orange lights before beginning data collection. Thisensures
that the receiver hasthe correct date and time, and is locked
on to enough satellites to ensure good quality data.

The process of locking on to satellites normally takes less
than one minute. In anew area, under heavy tree canopy, or
after resetting the receiver, it may take several minutes.

Step 3: Collect Data

1

2.

Topcon

To begin collecting data, press and hold the FN (function)
key for more than one second and |ess than five seconds.
Release the FN key when the REC (recording) LED light
turns green. Thisindicates that afile has opened and data
collection has started. The REC LED blinks each time data
is saved to the internal memory.
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Surveying with the Receiver

Use PC-CDU to configure data logging. See “MINTER
Configuration” on page 2-22 or refer to the PC-CDU
User's Manual.

3. When finished, press and hold the FN key until the REC
LED light goes out.

4. Toturn off the receiver, press and hold the power key until
all lights go out, then release.

Surveying with the Receiver

Your receiver can be used to perform the following types of
surveying:

o Static
» Kinematic
* Real-time kinematic (RTK)

Static Survey

Static surveying isthe classic survey method, well suited for all
kinds of baselines (short, medium, long). At least two receiver
antennas, plumbed over survey marks, simultaneously collect
raw data at each end of a baseline during a certain period of
time. These two receivers track four or more common satellites,
have a common datalogging rate (5-30 seconds), and the same
elevation mask angles. The length of the observation sessions
can vary from afew minutes to several hours. The optimal
observation session length depends on the surveyor’s
experience as well as the following factors:

« The length of the baseline measured
¢ The number of satellitesin view
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The satellite geometry (DOP)

» Theantenna's location

» Theionospheric activity level

» Thetypes of receivers used

» The accuracy requirements

» The necessity of resolving carrier phase ambiguities

Generdly, single-frequency receivers are used for baselines
whose lengths do not exceed 15 kilometers (9.32 miles). For
baselines of 15 kilometers or greater, use dual-frequency
receivers.

Dual-frequency receivers have two major benefits. First, dual-
frequency receivers can estimate and remove almost all
ionospheric effect from the code and carrier phase
measurements, providing much greater accuracy than single-
frequency receivers over long baselines or during ionospheric
storms. Secondly, dual-frequency receivers need far less
observation time to reach the desired accuracy requirement.

After the survey completes, data the receivers collect can be
downloaded onto a computer and processed using post-
processing software (for example, Topcon Tools).

The procedure that follows describes the steps the operator
should take to perform a Static Survey using MINTER.

1. Connect your receiver and computer. See “ Connecting the
Receiver and a Computer” on page 2-11 for this procedure.

2. Open PC-CDU, click Configuration » Receiver
» MINTER and specify the following parameters, then
click Apply (Figure 3-2 on page 3-7):

» Recording interval — 15 seconds
 Elevation mask angle — 15 degrees
 File name prefix —last 3 digits of recelver serial number
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« LED blink mode switch — enable to start and stop static
datarecording using the FN key

[ Receiver Configuration x|

General MINTER: | Posioning | Base | Rover | Parts | Events | Advanced |

Recording interval 100 | (seconds) ’rm key mode

Elevalion mask for Log fle: [ [demess) & LED biink mode switch ¢ Decupation mode switch

File name prefis loo Initial data collection dynamic mod
Always sppend to the fils : ’7(‘- Sitatic £ Kinematic

Files Creation mad Data recording autorstar

’7(-‘ Loa file  AFRM ’7(-‘ O C On  Blways
Automatic File Fatation Mods [AFRM) parameters———
Perind (s=0] - [3600 Files (total ] [0

Phiase (s=c) [0 Files (remain] {0

™| Automatically remove old files

Refiesh | dpfu |

0k | Edt | Save | Setal parameters to defaults |
\

Figure 3-2. Configuration->Receiver->MINTER

3. Click the Advanced tab and then the Multipath tab, set the
following parameters, then click Apply (Figure 3-3):

» Code multipath reduction — enable
 Carrier multipath reduction — enable

[l Receiver Configuration x|

General| MINTER: | Postioning | Base | Rover | Ports | Events Advanced |

Antinterference. Multipath Reduction | Loop Management | Extemal Frequency | Riaw Data Management | Optians |

¥ Code multipath reduction
I TCarier multipath reductiort

Fefiesh ply

0k | Edt | Save | Setal parameters to defaults |
\

Figure 3-3. Advanced->Multipath

37
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4. Click the Loop Management tab and set the following
parameters, then click Apply (Figure 3-4):

» Enable Co-Op tracking — enable
» Satic mode — enable
x

General | MINTER | Positoning | Base | Fiover | Patts | Events Advanced |

Antinterference | Multipsth Reduction  Loop Management | Estemal Frequency | Plaw Data Management | Options |

PLL bandwidth: 25.0 ) ¥ Enable CoOptacking
L et E [ [Gtatic Mode

Bandwidth of individual PLL: 50 (Hz)
Guided loop bandwidth: 05 [Hz)

Bandwidth of comman PLL: 25.0 He)
L4 code quided laop bandwidth, |7 Ha)
[¥ Enable Adaptive Guided Loops [¥ Enable Common Loop for L2

[ Enable P/L1T and P/L2 tracking

Rsfresh Aol

Exit Save | Setal parameters to defaults
I

Figure 3-4. Advanced->Loop Management

5. Set up each antenna and receiver as described in “ Receiver
Setup” on page 3-1.
6. Begin surveying.

Kinematic (Stop and Go) Survey

In akinematic, stop and go, survey, the stationary receiver
(Base station) is set up over apoint, such as a survey
monument. The receiver continually tracks the satellites and
logs the raw datainto its memory. The rover receiver is set up
over apoint and collectsdatain static modefor 2 to 10 minutes.
When finished, assign the Rover to kinematic status and move
to the next survey point. At this point, and each subsequent
point, the receiver is changed to static mode to collect data. So,
while moving, the Rover isin kinematic mode, and while
collecting data, the Rover isin static mode.
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Using PC-CDU, configure and set up the Base as described
in “Static Survey” on page 3-5.
Using PC-CDU, click Configuration » Receiver

» MINTER, and configure the Rover with the following
parameters, then click Apply (Figure 3-5):

* FN key mode, Occupation mode switch — enable

« |nitial data collection dynamic mode, Satic — enable
See Table 4-1 on page 4-5 for FN key functions and REC
LED statuses.

[l Receiver Configuration x|

General MINTER: | Posioning | Base | Rover | Parts | Events | Advanced |

Recording interval 100 [seconds] FN key mode

Elevation mask for Log file - |—5 (degress) ’7(‘ LED blink mode switch  {* Decupation made switch
File name prefis Iog Tritial data collsction dynamic mod

Always append to the fie - l— ’7(-‘ Static " Kinematic

Files Creation mad Data recording autorstar
’7(-‘ Log file  AFRM ’7(-‘ O C On  Blways

Automatic File Rotation Mode [AFRM) parameters

Perind(sec) 3500 Fies ftatal | [0
Phase (secl: [0 Files (ematr 0

I™ | futomatically remove ofd Fies

Refiesh | Appy |

Exit Save | Setall parameters to defaults
I

Figure 3-5. Rover MINTER Configuration

@ NOTICE

Remember, both Base and Rover receivers must collect
data from the same satellites, at the same data recording
rate, and with identical elevation mask angles.

3.

Set up the Rover at an unknown point and press power.
Allow the Rover to collect static data for two to ten
minutes. The REC LED will be orange.

Check the STAT light for satellites tracked.
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5.

When finished, pressthe FN key for less than a second to
assign the Rover to kinematic.

{
TIP

Remember, if the REC LED blinks green, the current
mode is dynamic, if it blinks orange, the current mode is
static.

6.

Move the Rover to the next location (survey point), and
pressthe FN key for lessthan a second to collect the datain
static mode for two to ten minutes.

Repeat steps five and six until al points have been
surveyed. The occupation time for the points depends on
the same factors as for the static survey method.

When finished, pressthe FN key for one to five secondsto
stop logging data. Turn off the Rover if needed.

This method of GPS survey allows the operator to reduce the
point occupation time, thus permitting field crews to survey
many more points compared to the other methods available.

Real-time Kinematic Survey

Real-time kinematic (RTK) isadifferential GPS process where
information, such as differential corrections, istransmittedin
real-time from a Base station to one or more Rover stations.

Topcon

Setting up an RTK Base Station

To configure an RTK Base station using PC-CDU, take the

following steps:

1. Set up the Base station receiver’s antenna as described
in “Receiver Setup” on page 3-1.

2. Pressthe power key on the receiver.

3. Check the STAT light for tracked satellites.
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Connect your receiver and computer. See “Connecting
the Receiver and a Computer” on page 2-11 for this

procedure.

Click Configuration » Receiver.

Click Set all parametersto defaultslocated at the
bottom of the dialog box (Figure 3-6).

[# Receiver Configuration

General | MINTER | Postioning | Base | Fover | Ports | Events | Advanced |

Elevation mask [degrees’
’7Terminal Elevation Mask. 5

~Power management
rPower———

Woltagss [valts—

Mode : Auto T External: 121
Antenn Antenna Status (read only)——| Cuntsnt Mode : |=x OnBosrd: [7.6
€ Internal
Current Input: |inl Chargg——————————
 Extmal a Batterp & : [7.64
& Auta Ext. DC Status ; |off Mods : Auto -
Battery B : |7.51
Temperature (Celsius degrees] Speed - j‘
(Buard temperature ; Cuert Mode: [= Charger:  |7.63
Power output modss———— ~Tum on/off Slots—
Paits : On - ¥ glot2
¥ Shot3
Slots On - ¥ Siotd
[¥ Enable Low Power Mode
Refiesh | dpply

Edt | Save | Setal parametero detauls |

Figure 3-6. Set All Parameters to Defaults

7. Onthe Receiver Configuration screen, click the
MINTER tab and specify the desired settings. Refer to
the PC-CDU User’s Manual for more information.
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8. Click the Positioning tab and set the Elevation mask
parameter to 15 (Figure 3-7), then click Apply.

[Ed Receiver Configuration x|

General | MINTER ase | Rover | Ports | Events | Advanced |

[~Positioning hModer [ Enable Solution: S atellite man; (s
+ Standalone [# Standalone Satellites tracked Satellites uzed in pos.
" DGPS (Code Differential) | | [F DGPS [#|GPS 7 GLONASS || 7| GPS I GLONASS
 RTK Float ¥ | RITH Flaat
 RTK Fised ¥ | RITK: Fined GRS | Loness | wass |
prnlock|use| pim|lock|use| prnlack]use| pm|lock
Positioning Masks | Posiioning System—| | o oo isel PINLOSkiusel pnbouse] prioc use
bR v GPs (RN I i T = e
v
[dogree): 11D EA T i i Y el e i
FDOP mask:  [30.00 I| GUOnASS IR NFE R 18FF @R
% RAIM Enabled e | P TR T - Rl
Al —  Cad MW 1R R 2R B3R R
fam:  [Nonprecision ;Eﬂ FF UEE 2FE %
et it ) [EEE 6 Gedz FF SEF BERF NF R

8 ¥ 16K 2 v 2K ¥

Current Datum: = '
urent Batum: w4 o lewtemsian Allta ook | Mons tolack| At use | None to uss|
| ¥ TropaDenecton

Datum Parameters

Advanced Positioning Settings | Rehssh | | Apply |J

0K I Ezit Save Set all parameters to defaults

Figure 3-7. Receiver Configuration — Positioning

9. Select the Base tab, set the following parameters
(Figure 3-8 on page 3-13), and click Apply:

 GPYGLO at onetime—enable

* Antenna position —enter Lat, Lon, and Alt values. Do
one of the following:

—If known, typein the values.

—Enable Averaged and enter the Averaged Spanin
seconds, then click Apply. Click Tools » Reset
receiver and wait until the specified interval (span)
completes. Examine the Base coordinates on the Base
tab, they should correspond to the coordinates obtained
from the average. Click Refresh if the coordinates are
Zeros.

—Click Get from receiver.
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@ NOTICE

The reference geodetic coordinates specified on this tab
relate to the antenna L1 phase center.

[# Receiver Configuration x|

General | MINTER | Pasitioning | Fover | Ports | Everts | Advanced|

~Base Station Coordinates [ Antenna Phase Center ]| RTCH SEtlmgs " s
casurements Sen

& GPS/GLO st o time [T Averaged — Station 1D 7 0 - P PAZ

) GPS/GLO separately | v8 Spanisec)

M. number 5

ystem Llser
of Satelites ( 51 s 4 e p—
GPS/GLO | Get from receiver

Heath:[Good | [ Preudorange smocthing

Reference Geodetic Coordinates

Latfoo oo ‘[oo.oooon *fn =] [wss =] ||| | MR Getings ———
Lonfo00 *[o0” *fanooonn e =] Stalion D [0 & CaAl € P/ PA2

Al |+0.0000 Datum Parameters Motion: |Unknown = | GLONASS message : |3 v]

Antenna Offsets (Landmark o ARF, meters) Shot 1D co60: |
’;asl 0.0000  Werth:[0.0000  Height :|0.0000 Lona D I

Configuration of Receiver Ports |

Addvanced Base Settings Refiesh sooly |

Exit Save | Setall parameters to defaults
I

Figure 3-8. Base Tab Configuration

10. Click the Portstab and set the following port
parameters (Figure 3-9 on page 3-14). Use serial port C
for an internal Spread Spectrum 915 MHz modem.

« Output drop-down list — select type and format of
differential corrections.

* Period (sec) —enter interval at which receiver will
generate differential corrections.

» Baud rate drop-down list — select abaud rate (i.e.,
the rate at which differential messages will be
transmitted from receiver to modem).

» RTSYCTS- select to enable handshaking.

P/N 7010-0557 www.topconpositioning.com

313



314

Setup and Survey

Use a 38400 baud rate. See Table 2-3 on page 2-32 for
information on setting baud rates.

[ Receiver Configuration ]
General | MINTER | Positoning | Base | Fiaver Foris | Events | Advanced|
Seisl | Parslel| Modem | USB | Ethernet| TCP |
) Input: | Command 2 Baudrate: | 115200 |~
Serial &
Output: [More ~| Period [sec) : [~ RTS/CTS
) Input: | Command - Baudrate: |115200 ¥
Seiial B
Output: [Nore ~| Period sec): [~ RTS/CTS
Input: | Command = Baudrate: 38400 =
Serial C
Output: [RTK CMA =] Period [sec): [1.00 ¥ RTSATS
SeialD [nput: = Baud rate ; =
I Inftared ot || Feriod (sec]: [T RTS/CTS
Retesh
0K Ext | Save | Setal parameters to defauits

Figure 3-9. Base Configuration — Ports

11. Click Apply. Thereceiver begins sending data to the
selected port.

For more details on the settings available for configuring
the Base station, refer to the PC-CDU User’s Manual.
Setting up an RTK Rover

Use the following steps to set up an RTK Rover station.
You should aready have programmed the modem.

Figure 3-10 on page 3-15 shows the hardware setup for a
Rover station with an external controller.
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U

?

: b |

Figure 3-10. Rover Station Setup
1. SetuptheRover station receiver’s antennaas described
in “Receiver Setup” on page 3-1.
2. Connect the receiver and computer. See “ Connecting
the Receiver and a Computer” on page 2-11.
3. Click Configuration » Receiver.

4. Click the Positioning tab and set the Position Masks,
Elevation mask (degrees) parameter to 15 (Figure 3-7
on page 3-12).
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5. Click the Rover tab and set the desired Positioning
Mode (Figure 3-11).

ﬁ Receiver Configuration 5'
General | MINTER | Fastioning | Base  Rover | Forts | Events | Advanced |

[ Positioring Mode | Enabls Solution

€ Standalone € RTK Float [¥ Standalone I¥ | RITK Float

" DGPS [Code Differentia) & RTK Fised ¥ DGFS I¥ | RITK Fired

DGPS Parameter RTK Parameter

¥ Hulihase
Corrections usag:

RTE mads Dynamics— ~Ambiguity fizing level
[ Earrechions I
mas. age (sec) s ’7(" Extrapolation ’7(" Shatic ’7; bo";
¥ Medium

[ rleaz: i & Dela & ki b
+ Delay + Kinematic | |
iy mar. age [sec]; IW High
& Conections

 Fositions

I i g * Base Comections
I~ Us= lono Conections:
W CAAT v PALT v PAL2 sec] .o

Souice IA"Y ¥ [ Use old ref. coordinates Source | Any =

MR Selings
GLONASS message: |3 '3] Fieset RTK Engine |

I~ | Eest

Configuration of Fieceiver Forts |
Advanced Rover Settings | Refresh | Apply [\l
[ok ]| Ext | Save | Setal parameters to defaults |

Figure 3-11. Rover Tab Configuration
Adjust the following RTK Parameters settings:

» Under RTK mode in the RTK Parameters section,
choose either Extrapolation for RTK float (kinematic)
or Delay for RTK fixed (sttic).

—Extrapolation is for low-latency, high frequency
output (>= 5 Hz) RTK applications. The rover will
extrapolate the base station’s carrier phase
measurement corrections when computing the rover's
current RTK position.

—Delay isfor 1 Hz high precision RTK applications.
The Rover RTK engine will compute either a delayed
RTK position (for the epoch to which the newly
received RTCM/CMR message corresponds) or the
current stand-alone position (while waiting for new
RTCM/CMR messages coming from the base).

* Select the antenna status during RTK, either Static or
3-16 Kinematic.
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Surveying with the Receiver

 Specify the Ambiguity fixing level (not applicable to

RTK Float). The Ambiguity Fixing Level radio buttons
govern the process of the RTK engine, fixing integer
ambiguities. The RTK engine uses the ambiguity fix
indicator when making decisions whether or not to fix
ambiguities. Low, Medium, and High correspond to the
indicator's 95%, 99.5% and 99.9% states, respectively.
The higher the specified confidence level, the longer
the integer ambiguity search time

6. Click the Portstab and set the following parameters for
Serial C (Figure 3-12 on page 3-18):

* Input drop-down list — select the desired
differential correction format.

e Period (sec) —leave asis.

» Baud rate drop-down list — select abaud rate (i.e.,
the rate at which differential messages will be
transmitted from modem to receiver).

* RTSYCTS- sdlect to enable handshaking.

Use a 38400 baud rate. See Table 2-3 on page 2-32 for
information on setting baud rates.

317
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Setup and Survey

[ Receiver Configuration ]
General | MINTER | Positoning | Base | Fiaver Foris | Events | Advanced|
Seial | Patslel| Modem | USB | Ethemet| TCP |
) Input: | Command 2 Baudrate: | 115200 |~
Serial &
Output: [More ~| Period [sec) : [~ RTS/CTS
) Input: | Command - Baudrate: |115200 ¥
Seiial B
Dutput: [None | Period (sec): I~ ATS/ALTS
Input: |CMFR d Baudrate: |38400 ¥
Serial C
Dutput: [None ~| Period sec): ™ RTSATS
SeiAl Dl nput; = Baud rate ; =
T Infrared Gyt 7| Period fsec - = RTS/CTS
Refresh
0K Ext | Save | Setal parameters to defauits

7. Click Apply.

Figure 3-12. Rover Configuration — Ports

8. Click OK to close the Receiver Configuration screen.

9. Onthemain screen (Figure 3-13), check the LQ field to
ensure the receiver abtains differential corrections.
Usually, the receiver will start to output the coordinates
of the antenna’s phase center along with the solution
type within 10-30 seconds. However, spread spectrum
radios may take as long as 60 seconds to synchronize.

[ PC-CDU (rover)
File Configuration Toolz Plots  Help

GPS Satellites (1]

sz[ca|pr]prz] 7] s8]

44 3F 1717 148
B 33 21 2| &8
244 B3 45 45 144
2680 43 37 37 134
128 45 29 30 145
35235 1413 18
J24 3 21 20 3
92 B2 45| 45 145
19238 1919 38
300 37 19 .18 X
96 40 20 20| 48

55+
55+
Bh+
55+
55+
30+
55+
Bh+
55+
55+
55+

5] wed]
L0: 1007 (000 7601.0042)

Geo |><YZ |Talget|

GLONASS Satellites

Lat: B5° 41'66.9637" N

SnlFn EL] ez[calPi]pre] 1] s8]

Lor 37° 33' 59,9543 E
Al 2178161 m
ek 00108 ms
FMS Pos: 0.0092 m
RMS Vel 0.0130 mds
FDOP: 1.0970

TK fi

Receiver time: 11:27:46
Receiver date: 18.09.02
Clock offset: -0.1888 ppm
Dsc. offset:  +0.0285 ppm
Tracking time; 02:25:39

COM1. 115200 [

00:00:07
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Surveying with the Receiver

The geodetic coordinates displayed on the Geo tab are
aways computed in WGS84 and have four solution types.

 Standalone — where receiver computes 3D coordinates
in autonomous mode without using differential
corrections.

» Code differential —where the Rover receiver computes
the current relative coordinate in differential mode
using only pseudo ranges.

* RTK float —where the Rover receiver computes the
current relative coordinates in differential mode using
both pseudo ranges and phases; however, with afloat
solution, the phase ambiguity is not a fixed integer
number and the “float” estimate is used instead.

* RTK fixed —where the Rover receiver computes
current relative coordinates, with ambiguity fixing, in
differential mode.

The LQ field reflects the status of the received differential
messages and contains the following information:
 Datalink quality in percentage
« Time (in seconds) elapsed since the last received
message
« Total number of received correct messages (dependent
on the message type received)

 Total number of received corrupt messages (dependent
on the message type received)

If the receiver isnot (for some reason) receiving differential
corrections, or if none of the ports has been configured to
receive differential corrections, the LQ field will either be
empty or it will look like this: 100%(999,0000,0000).
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Notes:
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Chapter 4

peration

This chapter describes standard receiver operating procedures:
e Usingthe MINTER
» Downloading receiver filesto a computer

Deleting files from the receiver
» Checking and loading OAFs

» Managing receiver memory

* Clearing the NVRAM
 Changing receiver modes
 Checking and loading firmware

Topcon receivers are built to operate independent of the receiver
type. Minor exceptions are noted.
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Operation

Using the MINTER

The MINTER (Figure 4-1) is Topcon's Minimum INTERface used
to display and control datainput and output, and is the same for all
HiPer family receivers.
Power Button Reset BATT
STAT (status LED) (battery LED)

RESET p
i

REC (recording LED) RX

FN (function/recording button) (modem status LED)

Figure 4-1. MINTER (HiPer Lite+)

Power Key
Pressing the power key turns the receiver on and off.

Status LED

* When the receiver is on and no satellites are tracked, the
STAT LED will blink red.

» When satellites are tracked, the STAT LED will produce
one blink for each tracked satellite (green for GPS, orange
for GLONASS).
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Using the MINTER

Reset Key
Pressing and holding the reset key for about one second causes.
« ahard reset of the receiver.

* thereceiver to leave Zero Power Mode and return to
Normal Mode.

@ NOTICE

Only use this procedure if the receiver does not respond
fo commands or does not charge the internal batteries (is
in Zero Power Mode).

FN Key and Record LED

Table 4-1 on page 4-5 summarizes FN key functions and REC
LED statuses. See “FN Key Mode parameter” on page 2-27 for
information on setting FN key modes.

* Pressing the FN key for less than one second switches the
receiver between different information modes (normal and
extended information), or between static and dynamic post-
processing modes, depending on the receiver's
configuration.

During the first second of pressing the FN key, the REC
LED isorange.

* Pressing and holding the FN key for more than one and less
than five seconds will start/stop data recording.

During data recording the REC LED is green.

If the REC LED isred, the receiver has run out of memory,
has a hardware problem, or contains an improper OAF (see
“Option Authorization File (OAF)” on page 1-20 for more
information on OAFS).
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Operation

» The REC LED blinks green each time datais written to the
internal receiver’'s memory.

You set the data recording time interval using PC-CDU.
See “Recording Interval parameter” on page 2-25 for
information on setting this function.

Each time you turn off or on data recording, either a new
file opens or data appends to a particular file. See “Always
Append to the File parameter” on page 2-25 and “Files
Creation Mode parameter” on page 2-26 for information on
setting this function.

* Pressing and holding the FN key for more than five and less
than eight seconds will turn the baud rate of seria port A to
9600. After about five seconds of pressing the FN key, the
REC LED becomesred. Release the FN key whilethe REC
LED isred (during the next three seconds).

Pressing and holding the FN key for more than eight
seconds has no impact.

« After loading new firmware or clearing the receiver's
NVRAM, the receiver checksitsinterna file system.

During this operation, the REC LED flashes orange, and
the file system is not accessible for CDU (control display
unit) applications or for data recording. This operation may
require from fractions of a second to several minutes,
depending on the circumstances and the amount of internal
memory.
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Using the MINTER

Table 4-1. FN Key Functions and REC LED Status

FN Key REC LED Status
When data recording is off, and the FN key is...

No light No data recording.

Not pressed Orange blink Internal file system test in progress.

Red No free memory; hardware problem
with data recording.

If FN key mode is “LED blink mode switch”

Pressed for <1 | Orange Release to change information mode.
second If FN key mode is “ Occupation mode switch”

Orange No function.

If FN key modeis“LED blink mode switch”

Green Release to start data recording (post-
processing occupation mode

Pressed for 1-5 undefined).
seconds If FN key mode is “ Occupation mode switch”

Green Release to start recording (Kinematic
or Static post-processing occupation
mode)

Pressed for 5-8 | Red Release to turn serial port A baud rate
seconds to 9600 bps.

Pressed for > 8 No light No function.

seconds

P/N 7010-0557
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Table 4-1. FN Key Functions and REC LED Status

FN Key REC LED

Status

When data recording is on, and the FN key is...

Red

No free memory; hardware problem
with data recording.

If FN key modeis“LED blink mode switch”

Green
Not pressed

Datarecording started (post-processing
occupation mode undefined).

If FN key mode is Occupation mode switch

Green

Data recording started (Kinematic
post-processing occupation mode).

Orange

Data recording started (Static post-
processing occupation mode).

If FN key modeis“LED blink mode switch”

Pressed for < 1 Orange

Release to change information mode.

second

If FN key mode is “Occupation mode switch”

Orange

Release to toggle between Static and
Kinematic post-processing modes.

Pressed for 1-5 | Nolight
seconds

Release to stop data recording.

Pressed for 5-8 Red
seconds

Releaseto turn serial port A baud rate
to 9600 bps.

Pressed for > 8 No light
seconds

No function (data recording still on).

4
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Using the MINTER

Battery LED

The color of the BATT LED indicates the level of internal
battery charge in the HiPer Lite:

« Green —indicates greater than 85% charge.
« Orange —indicates an intermediate charge.
¢ Red —indicates less than 15% charge.

The pattern of blinks of the BATT LED also indicates the
source of power.

» Solid light — an external power supply is used and the
batteries are not being charged.

« Blinking once a second — the batteries are being charged.

* Blinking once every five seconds — the HiPer Lite usesthe
internal batteries for power.

 Not blinking — the receiver isin Zero Power Mode or the
internal batteries are completely discharged and no external
power is connected.

@ NOTICE

When the internal batteries have completely discharged
and no external power is connected, the receiver will go
into Zero Power Mode to prevent the batteries from over
discharging.

Modem LED

The color of the RX LED indicates if the modem has power, is
receiving signals, or isturned off.

* No light —the modem is off.
» Green flashes — the modem isin receiver mode.

» Solid Green —aradio link has been established; the modem
isready to receive data.
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Solid Green plus Red flashes — the modem is receiving
data.

Solid Red —the modem is in transmitter mode.

Red flashes — a fault condition has been detected; see
“Radio Modem Problems’ on page 5-13 for
troubleshooting information.

Red flashes plus Green flashes —the modem isin command
mode.

Information Modes

Thereceiver has two information modes: Normal and Extended
Information Mode (EIM).

Topcon

Normal

In normal mode, the STAT LED indicates the number of
tracked satellites and the position’s computation status.
Extended Information Mode (EIM)

Extended Information Mode is used for receiver testing
purposes. In this mode, the receiver continues to work as
usual, but the STAT LED indicates the following
“extended” information:

» Déelimiter — an easily distinguishable double-blink that
shows the overall status of tests performed in EIM. The
STAT LED color for delimiter is calculated from the
colors of other STAT LED blinks.

—Orange: at least one blink is orange.
—Red: no orange blink and at least one red blink.
—Green: all other cases.

» Sufficient data for position computation.

* GPS S/N ratios are good (Table 4-2 on page 4-9).
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Using the MINTER

GLONASS SN ratios are good (Table 4-2).
Oscillator's frequency offset isless than three ppm.
Oscillator's Allan Variance is better than 2.7e-10.

Continuous tracking time is more than 15 minutes.
Table 4-2. Signal-to-Noise (S/N) “Good” Ratios

CA/L1

P/L1

P/L2

GPS

51

39

39

GLONASS

51

49

40

In EIM, the STAT LED blinks seven times per cycle. Each

blink could be orange, red, or green.

» Orange—information for test unavailable.

» Green — receiver passed the test.

* Red —receiver failed the test.
To switch to EIM, press and quickly release (within one

1

second) the FN key on the MINTER.

Watch for the delimiter double-blink. With good
receiver, antenna, and observation conditions, all blinks
should be green within 15 minutes of powering on.

* Green—ok

» Orange —wait
* Red —sometestsfailed

To switch back to normal, pressthe FN key.

P/N 7010-0557
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Downloading Files to a Computer

When your survey finishes, you can download survey filesto a
computer for storage, post-processing, or backup. Also, the receiver
memory holds a finite amount of files and information, so
downloading the files prevents files from being lost.

You should download files as soon as possible after collecting data
at the jobsite. PC-CDU provides a File Manager to download files
to your computer and delete files from the receiver.

1. Connect your receiver and computer. See “ Connecting the
Receiver and a Computer” on page 2-11 for this procedure.

2. On the Connection Parameters dialog box, enable RTS/CTS
handshaking (Figure 4-2).

Eﬂﬁunnecliun Parameters E
Connection mode
’7(: Direct " Internet Client " Internet Server ‘
—Part zetting:
Port: IEEIM'I j Baud rate: 115200 j [~ Infrared port

[¥ RTS/CTS handshaking

[ Program setting:
[T Passivemode [~ Manual mode only  Timeout [ms]: ISDD -

[ Restore the receiver's origingl baud rate on Disconnect

[ Intemet [ Client - Server | setting:

Host narme: |Iocalhost TICR port: |8EIEIEI

Fazsyord: I

I Display datz onserver. | Log server events I~ DK lockup

Cancel |

Figure 4-2. Connection Parameters — RTS/CTS Handshaking
3. Click File» FileManager (Figure 4-3).

File:
Conmech Chrl+C
Disconneck Chrl+D
Real-Time Logging Ctrlﬁ
Manual Mode Chrl+M
Exit Chrl+

Figure 4-3. Open File Manager
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4. Click the Download path tab on the File Manager dialog box
(Figure 4-4).

x

Download files | Current lag filel Downlot& pathl

Total memary: 47348784 bytes Free memory: 47164824 bytes
I Mame | Size | Date | Time I
log03923a 78196 23.09.2002 84352
log0323b 7E795  23.09.2002 8:51:53
log0324a 5EE1  24.09.2002 95251
log0324b 4701 24.09.2002 9:52:59
log0324c 4333 24.09.2002 95344
log0324d 5190 24.09.2002 95355
log0324e 4B76  24.09.2002 9:54:06
log0324f 4162 24.09.2002 9:54:16

Save to: EATESTINGADATA

| [~ Exclusive mode

Using: IEurrent port [CORZ] 'l Block size: |512 bytes 'l

Downloadl Delete | Eefreshl Exit |

| |
Figure 4-4. Find Files to Download

5. Do one of the following:

» Navigate to and open the folder in which to download and
storefiles.

» Type anew folder name and click Createto create a new
folder in which to download and store files. Open this new
folder.

6. Select the Download files tab.
7. Select thefile(s) to download (Figure 4-5 on page 4-12).

To select multiple files, hold down the shift key and click on
non-sequential filesto select several filesat once; or, hold down
the Ctrl key and click on individual files.

-1
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x

Download files | Current log filel D ownload pathl

Total memary: 47348784 bytes Free memory: 47164824 bytes
Mame Size Date Time

Ing0324b 4700 24092002 95259
log0324c 4333 24092002 35344
44 5

log0324f

Save to: EATESTINGADATA

| [~ Exclusive mode

Using: IEurrent port [CORZ] 'l Block size: |512 bytes 'l

Qownloadl Delete | Eefreshl Exit |

Figure 4-5. Download Files

8. Click the Download button. During the download, status
indicators display next to each file (Figure 4-6).

* Blueindicator —file in queue for downloading.
* Red indicator —file currently downloading.
 Green indicator — file has successfully downloaded.

x
Download files | Current log filel D ownload pathl
Total memary: 47348784 bytes Free memory: 47164824 bytes
I Mame | Sizel Datel TimeI
® |og0gz3a 78196 23.09.2002 84352
® |og09z3b 7E795  23.09.2002 8:51:53
® |og0g24a 5EE1  24.09.2002 95251
® |og0gz4b 4701 24.09.2002 9:52:59
log0324c 4333 24.09.2002 95344
log0324d 5190 24.09.2002 95355
log0324e 4B76  24.09.2002 9:54:06
log0324f 4162 24.09.2002 9:54:16

Save to: EATESTINGADATA

| Blocks: 28 I~ | Exclusive mode
Using: W Block size: Im
Stop | [elete | Eefresh | Enit |
4'1 2 | 19% | Dowrlaading logo9z3a. .

Figure 4-6. Download Files — Status Indicators
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9. Click Exit on the File Manager dialog box.
10. Continue with other operations. Or, click File » Disconnect,

then File » Exit to quit PC-CDU (Figure 4-7).

File:
Conmech Chrl+C
File Manager Chrl+F |
Real-Time Loggi| File 1+R
Manual Mode Connect Chil+C
Exit Disconnect [Ctrl+ 0
File fanager LCirl+F

Freal-Time Logging  CilH
I arual Mode [Ctrl+hd

Figure 4-7. Click Disconnect then Exit

Deleting Files

Deleting Files

Use the following steps to delete files from your receiver.

1

P/N 7010-0557

Eﬂ Connection Parameters B3

Connection mode
’V(:' Direct " Internet Client " Internet Server ‘

—Port zetting:

Port: IEDM‘I 'l Baud rate: |1152DD 'l [~ Infrared part

¥ RTS/CTS handshaking

—Program setting:
I~ Passivemode [ Manual mode only  Timeout [ms]: ISDD 'l

I Restore the receiver's onginal baud rate on Disconnect

Internet [ Client - Server | setting

Hust riame: |Iocalhost TICR port: IBDDD

Fazsyword: I

I™ | Dizplay data onserver. W Log servern events [~ DHS [aakum

Cancel |

Connect your receiver and computer. See “ Connecting the
Receiver and a Computer” on page 2-11 for this procedure.

On the Connection Parameters dialog box, enable RTS/CTS
handshaking (Figure 4-8).

4-13

Figure 4-8. Connection Parameters — RTS/CTS Handshaking
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3. Click File» File Manager (Figure 4-9).

File:
Conmech Chrl+C
Disconneck Chrl+D
Real-Time Logging Ctrlﬁ
Manual Mode Chrl+M
Exit Chrl+

Figure 4-9. Open File Manager

4. Onthe Download filestab, select the file(s) you want to delete

(Figure 4-10).

To select multiple files, hold down the shift key and click on
non-sequential filesto select several files at once; or hold down

the Ctrl key and click on individual files.
x|

Download files | Current log filel D ownload pathl

Total memary: 47348784 bytes Free memory: 47164824 bytes
Mame Size Date Time

Save to: EATESTINGADATA
| [~ Exclusive mode

Using: IEurrent port [CORZ] 'l Block size: |512 bytes 'l

Qownloadl Dele;eml Eefreshl Exit |
s

Figure 4-10. Delete Files
5. Click Delete (Figure 4-10).

6. Click Yesat the delete files confirmation dialog box. PC-CDU

deletes the selected files.
7. Click Exit on the File Manager screen.

8. Continue with other operations. Or Click File » Disconnect,

414 then File » Exit to quit PC-CDU.

Topcon
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Checking Receiver Options

Checking Receiver Options

For a complete list of options and their details, visit the
Topcon website.

You can check the status of your receiver’s options, and load any
new OAFs, using the RS232 cable, acomputer, and PC-CDU. Refer
to the PC-CDU User’s Manual for amore complete description of
the PC-CDU software.

1

2.

Connect your receiver and computer. See “ Connecting the
Receiver and a Computer” on page 2-11 for this procedure.

Click Tools » Receiver Options (Figure 4-11).

Initialize file system
Clear NYRAM
Reset receiver

Receiver options

Figure 4-11. Open Receiver Options

The Options Manager screen displays (Figure 4-12 on
page 4-16) and contains the following information:

 Option name — a name/description of the option
 Current — the current status of the option

* Purchased —if the option is purchased or not
 Leased —if the option isleased or not

 Expiration date — the date the option will be disabled, if
applicable

Since Options can be both purchased and |eased, the “ Current”
status of the option displays the currently effective value.
Option values can be:
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e -1 or “-----" —the firmware version does not support this
option.

» 0 —thereceiver option is disabled.

positive integer — the option is enabled.
* yesor no —the option is either enabled or disabled.

ﬁ, Option Manager - IEI Iil
Option name Current | Purchased |  Leased | Exp. date ||
GPS yes yes no
GLOMASS yes yes no
L1 yes yes no
L2 yes yes no
Cinderella yes yes no
Position update rate [Hz] 20 20 1]

Fiaw data update rate [Hz] 20 20 1]
Code differential Baze yes yes no
Code differential Rover yes yes no
RTK Base yes yes no
RTK Rover [Hz] 20 20 1]
Memory [Mb] 7B 7B 1]
Co-0p Tracking yes yes no
1-PPS Timing Signal 2 2 1]
Ewvent Markers 2 2 1]
In-Band Int. Rejection 1 1 1]
Multipath Reduction yes yes no
Frequency [nput yes yes no
Freq. Lock and Output yes yes no
Serial Port A [Kbps] 460 460 1]
Serial Port B [Kbpsg] 460 460 1]
Serial Port C [Kbps] 460 460 1]
Serial Port D [Kbps] 460 460 1]
Infrared Part ho ho ho
Parallel Port e ho ho
Sp.Sp. Freq. Hop. no no no
Sp.Sp. Direct no no no
Falk yes yes no
[ratumsz support yes yes no
Magnetic azimuth yes yes no
Geoid height yes yes no —

‘Way Point Mavigation e yes no
WAKS yes yes yes 8/1/2001
OMMISTAR s yes no
RTCH Output 3 2 1]

RTCH Input 2 2 1]
ChA Dutput 1 1 1]
CA Input 1 2 1]
JPS Output 1 1] 1]
JPS Input 2 0 0 LI
Fiefrezh | Load | Stop | Exit |
| y

Figure 4-12. Option Manager

3. When finished, click Exit on the Option Manager screen, then
4-16 click File » Disconnect to prevent conflicts with serial port
management.
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Loading OAFs

Loading OAFs

Topcon Positioning System dealers provide customers with OAF
files. For any OAF related questions, E-mail TPS at
options@topconps.com. Please have your receiver |D number
available (see “ Checking Firmware Version” on page 4-22).

1

To load a new OAF, follow steps one and two in “ Checking
Receiver Options’ on page 4-15.

Click L oad at the bottom of the Option Manager screen (see
Figure 4-12 on page 4-16).

Navigate to the location of the new Option Authorization File.
OAFs have .jpo or .tpo extensions and are unique to each
receiver (Figure 4-13).

Select options file 2%

Lok in: I :__*fj Desktop

r-A My Documents
= My Computer
K= My Metwork Places

File name: 4 F20 08N 1415 Open
Filez of type: IJPS Options files j Cancel

Figure 4-13. Load OAF

Select the appropriate file and click Open (Figure 4-13). The
new receiver option loads onto the receiver and the Option
Manager table updates.

When finished, click Exit on the Option Manager screen, then
click File » Disconnect to prevent conflicts with serial port
management.
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Managing Receiver Memory

When using the receiver in static or dynamic applications, you may
need to know the amount of memory the receiver’slog file
occupies. The specific memory size depends on the type of data
being recorded. Use the formulas bel ow to compute the
approximate size of the receiver's log files. These equations are
based on the default set of messages.

» SS—the estimated size of one epoch of raw datain the
receiver'slog file (expressed in bytes).
» N —the number of observed satellites per epoch.
When recording only L1 data:
SS=183+ 22*N
When recording L1 and L2 data:
SS=230+44*N

Clearing the NVRAM

The receiver’s Non-Volatile Random Access Memory (NVRAM)
holds data required for satellite tracking, such as ephemeris data
and receiver position. The NVRAM also keeps the current
receiver’s settings, such as active antennainput, elevation masks
and recording interval, and information about the receiver’sinternal
file system.

Even though clearing the NVRAM is not acommon (nor normally
arecommended) operation, there are times when clearing the
NVRAM can eliminate communication or tracking problems.
Clearing the NVRAM in your receiver can be interpreted as a “ soft
boot” in your computer.

After clearing the NVRAM, your receiver will require sometimeto
collect new ephemerides and almanacs (around 15 minutes).
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Clearing the NVRAM

Clearing the NVRAM of your receiver will not delete any files
aready recorded in your HiPer Lite's memory. However, it will
reset your receiver to factory default values.

In addition, the NVRAM keeps information about the receiver file
system. Note that after clearing the NVRAM, the receiver's STAT
LED will flash orange for afew seconds indicating that the receiver
is scanning and checking the file system. Firmware versions 2.2pl
or higher keep the spread spectrum modem on after clearing the
NVRAM.

Using MINTER to Clear NVRAM

1
2.
3.

o

Press the power key to turn off the receiver.
Press and hold the FN key.

Press and hold the power key for about one second.
Release the power key while continuing to hold the FN

key.
Wait until the STAT and REC LEDs are green
Wait until the STAT and REC LEDs blink orange.

Release the FN key while the STAT and REC LEDs blink
orange.

Using PC-CDU to Clear NVRAM

1

2.

Connect your receiver and computer. See “Connecting the
Receiver and a Computer” on page 2-11 for this procedure.

Click Tools» Clear NVRAM (Figure 4-14). The REC
LED flashes green and red; the STAT LED flashesred.

Tools

Initialize file system

Reset receiver [ g

Receiver options

Figure 4-14. Clear NVRAM with PC-CDU

The receiver automatically disconnects when finished.

P/N 7010-0557 www.topconpositioning.com
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Changing Receiver Modes

The HiPer Lite receiver has four modes, two information modes
and two power modes:

» Normal Mode

 Extended Information Mode
» Sleep Mode

» Zero Power Mode

See “Information Modes’ on page 4-8 for a description of Normal
Mode and Extended Information Mode.

Sleep Mode

In sleep mode, the power board and Bluetooth module will
continue to draw power from the batteries, causing the batteries
to drain over time. Put the receive in Zero Power Mode to
prevent this (see “ Zero Power Mode” on page 4-21). Follow
these steps to put the HiPer Lite into sleep mode.

1. Turnonyour receiver.

2. Pressand hold the receiver’s power key for more than four
seconds and less than eight seconds.

3. Release the power key when both the REC and STAT
L EDs become orange. The receiver enters Sleep Mode.

Any activity on the RS232 port will turn the receiver on.

@ NOTICE

If you press and hold the power key for more than 14
seconds, it will be ignored. This protects receiver
operation against stuck keys.
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Zero Power Mode

When your receiver is off, even in Sleep Mode, the power board
will continue to draw power from the batteries. This means that
if you fully charge your receiver, turn it off and store it, the
receiver will drain its battery power in less than two months. To
stop the power board from draining the batteries, you can put
your receiver in Zero Power Mode.

1. Turnon your receiver.

2. Pressand hold the power key for more than 8 seconds, but
less than 14 seconds.

3. Releasethepower key when both LEDs becomered. When
the LEDs turn off, your receiver will bein Zero Power
Mode.

4. Pressthe Reset key for about one second to return to
Normal mode.

@ NOTICE

When the internal batteries have completely discharged
and no external power is connected, the receiver will go
into Zero Power Mode automatically to prevent the
batteries from over discharging.

4-21
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Checking Firmware Version

Use PC-CDU to check the firmware version of the receiver.

@ NOTICE

The receiver should be loaded with firmware version
2.3p2 or newer for HiPer Lite, 2.3p3 or newer for HiPer
Lite+.

@ CAUTION

Do not use firmware versions 2.3p1 or older for HiPer
Lite, 2.3p2 or older for HiPer Lite+.

1. Connect the receiver and a computer. See “ Connecting the
Receiver and a Computer” on page 2-11 for this procedure.
Click Help » About (Figure 4-15).

Help

Figure 4-15. View Receiver Information

The About PC-CDU dialog box opens (Figure 4-16).

[ About PC-CDU
PE-COL for Windows 95/38/ME T /2000/4P
Yersion 2.1.12 M5 (Buil: June 25, 2003) g

E=piration D ate : Mever Expires [ Authaorized |
Copyright © Topeon Positioning Systems . 2000 - 2003 PC-CDU
http: /4w, bopeongps. com

Feceiver model: HIFER_LITE =
Fecerer|D: BFZXISKZ908
Firrware version:  2.3Aug.01.2003 p2
RTK support WS
Mainboard wversion: HE_GDL_3
FAM size: 1024KB
Fower Board: hrwy=d , fir=34
Power supply (%) 0.0
Antenna input: int
Ext. Ant. DC status:  off
]

Savetofilel Fepart | Refresh | QK |

4-22

Figure 4-16. About PC-CDU
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Loading New Firmware

The About PC-CDU dialog box lists important information
about the different hardware accessories and software
properties. Thislist includesthe following, which you will need
if you contact TPS or your dealer:

* Receiver model
¢ Receiver ID

¢ Firmware version

2. When finished, click OK, then click File » Disconnect to
prevent conflicts with serial port management.

Loading New Firmware

Base and Rover receivers must be loaded with the same firmware
version. Use the latest firmware version, available for download
from the TPS website, to ensure your receiver has the most recent
updates.

The receiver board and power board must be loaded with firmware
from the same package. The Bluetooth modul€e' s firmware is
independent of the receiver card and power board, and has a
different firmware package.

The receiver uses FL oader, a Windows®-based utility, to load
firmware onto the receiver and power boards. You can download
FLoader to your computer from the TPS website. For more
information, refer to the FLoader User’s Manual, also available on
the TPS website.

1. Download and install FLoader, if applicable.

2. Download the new firmware package to your computer.

3. Connect your receiver and computer. See “ Connecting the
Receiver and a Computer” on page 2-11 for this procedure.

P/N 7010-0557 www.topconpositioning.com
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4. Activate FLoader (Figure 4-17).

TPS Firmware Loader: Device = Receiver i =l

File Options Help

Cannection | Device | Program |

Connection Type: Serial Cable

Connection Setting:

PLC Part: IEDM‘I 'l ‘wiord Length: IS 'l
Baud rate: |1152DD 'l Parity: INone 'l
Handzhaking: INone 'l Stop Bits: I‘I 'l

|25 il 200z [16:08.11

Figure 4-17. FLoader Main Screen

5. Onthe Connection tab, select the COM port on your computer
that connects with your receiver and select it's speed (usually
115200) (Figure 4-17).

See the following sections to load the appropriate firmware.

Receiver and Power Board Firmware

Receiver and power board firmwareis rel eased as a compressed
file that you download and decompress. Thisfile contains the
following threefiles:

» ramimage.ldr — the Receiver board RAM file
» main.ldp — the Receiver board Flash file
 powbrd.ldr —the Power board RAM file

@ NOTICE

You must load all three files when loading new firmware.
These files must come from the same firmware package.
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Loading New Firmware

1. InFLoader, click the Device tab and set the Device Type as
Receiver. Then click Get from Device for device
information (Figure 4-18).

TPS Firmware Loader: Device = Receiver

File Options Help

Connection  Device | Programl

Device Type: IHeceiver 'l

Device Information

Model:

1D

Firrrware:
Hardware:
RaAM Size, KB:

Save tafile | Lancel |

|31 Mar 2003 [17:53.44

Figure 4-18. Set Device Type

2. Click the Program tab and set the Capture Method to Soft
Break Capture (recommended) (Figure 4-19).

TPS Firmware Loader: Device = Receiver

File Options Help

Connection | Device Programl

Capture Method: ISoft Break Capture j

=
Firmnware

% FAM fle: [E:\...\hadl_2_3p3hramimage.Idr 7| Browse 5|

@ Flash file: IE:\...\Firmware and loadershgd_2_3p3imain.|dp j Brawse El

Lancel |

|Fieady |31 Mar 2003 [17:54.54

Figure 4-19. Program Tab Settings

3. Browse for and select the receiver board’s RAM file and
Flash file (Figure 4-19).

4, Click Load and wait until 100% of the filesload into the 4-25
receiver.
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@ NOTICE

If you selected an incorrect RAM or Flash file, an error
message will display at the bottom of the dialog box.
Reselect the correct file.

5. Select the Devicetab and set the Device Type as Receiver's
Power Board. Then click Get from Device for device
information (Figure 4-20).

TPS Firmware Loader: Device = Receiver's Power Board MEEI

File Options Help

Connection  Device | Programl

Device Type: IHeceiver's Power Board 'l

Device Information

Firrrware:
Hardware:

Save tafile | Lancel |

|Fieady |31 Mar 2003 [17:55.40

Figure 4-20. Set Device Type
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6. Select the Program tab and set the Capture Method to Soft
Break Capture (recommended) (Figure 4-21).

TPS Firmware Loader: Device = Receiver's Power Board MEEI

File Options Help

Connection | Device Programl

Capture Method: ISoft Break Capture j

=
mware

@ RAM file: [E:5 MFirmware and loadershad] 2_3p3hpowbrd 1dr j Browse Bl

Lancel |

I [31 Mar 2003 [17:56.41

Figure 4-21. Program Tab Settings
7. Browsefor and select the Power board’'s RAM file
(Figure 4-21).
8. Click Load and wait until 100% of the power board file
loads into your receiver.

@ NOTICE

If you selected an incorrect RAM file, an error message
will display at the bottom of the dialog box. Reselect the
correct file.

9. Click File» Exit.

10. Clear the receiver’'s NVRAM (see“Clearing the NVRAM”
on page 4-18) and update the almanac (see “ Collecting
Almanacs’ on page 2-43) after loading new firmware.

P/N 7010-0557 www.topconpositioning.com
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Bluetooth Module Firmware

Bluetooth module firmwareis released as a compressed file that
you download and decompress. Thisfile contains the following
two files:

» btloader.ldr — the Bluetooth module RAM file
* btmain.ldp — the Bluetooth module Flash file

@ NOTICE

You must load both files when loading new firmware.
These files must come from the same firmware package.

1. InFLoader, select the Device tab and set the Device Type
as Receiver. Then click Get from Device for device
information (Figure 4-22).

TPS Firmware Loader: Device = Receiver
File Options Help

Connection  Device | Programl

Device Type: IHeceiver 'l

Device Information
Model: HIPER

1D B0AWOGIFYGE
Firrrware: 2.35ep,20,2002 b3
Hardware: HE_GD_1

FAk Size, KB: 1024

LCancel |

|Fieady |05 Dec 2002 124852

Figure 4-22. Get Device Type
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2. Select the Program tab and set the Capture Method to Soft
Break Capture (recommended) (Figure 4-23).

TPS Firmware Loader: Device = Receiver
File Options Help

Connection | Device Programl

Capture Method: ISoft Break Capture j

=
Firmnware

% R fle: [E:\...\bt_hgd_013\btlaader ldr 7| Browse 5|

& Flash file: IE:\...\Firmware and loadersbt_hgd|_01 34btmain. ldp j Browse El

Lancel |

I [18 Dec 2003 [15:22 43

Figure 4-23. Program Tab Settings
3. Browsefor and select the Bluetooth module’'s RAM file
and Flash file (Figure 4-23).

4. Click Load and wait until 100% of the files load into your
receiver (Figure 4-24).

TPS Firmware Loader: Device = Receiver
File Options Help

Connection | Device Programl

Capture Method: ISoft Break Capture j

=
Firmnware

% FAM fle: [E:\...\bt_hgd_013\btlaader ldr 7| Browse 5|

7 Flash fiIe:IE:\...\Firmware and loadersbt_hgd|_01 34btmain. ldp j BfUWSEEl

Lancel |
100%

|Loading completed 19 Dec 2003 [15:28.33

Figure 4-24. Bluetooth Firmware Load Complete
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@ NOTICE

If you selected an incorrect RAM or Flash file, an error
message displays at the bottom of the dialog box.
Reselect the correct file.

5. Click File » Exit.

4-30
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Chapter 5

roubleshooting

In general, aslong as you follow the maintenance and safety
instructions provided in this manual, you should have few problems
with your receiver. This chapter will help you diagnose and solve
some common problems you may encounter with your receiver.

), WARNING

[WARNI

Do not attempt to repair equipment yourself. Doing
so will void your warranty and may damage the
hardware.

Check This First

Before contacting TPS Customer support about any problems with
the receiver, try the following:

* Firgt, check all external receiver connections carefully to ensure
correct and secure connections.

* Second, double check for worn or defective cables.
 Next, see the sections below for more specific solutions.
If the problem persists, try the following:
 Reset the receiver using PC-CDU (Tools » Reset receiver).

 Restore default settings using PC-CDU (Configuration »
Receiver, then click Set all parametersto defaults).

¢ Clear the NVRAM (see“Clearing the NVRAM” on page 4-18).

« Initialize thefile system (click Tools » Initialize file system;
thiswill erase dl files inside the receiver).
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Troubleshooting

Power Problems

All receivers are preset in the factory as “Auto Mode” for both the
power and charger. If you want to check these settings,

1. Connect your receiver and computer and run PC-CDU (see
“Connecting the Receiver and a Computer” on page 2-11).
2. Once connected, click Configuration » Receiver.

3. Onthe General tab, view the Power and Charger fields. These
fields should be set to Auto. If not, change them to Auto and

click Apply.

Clearing the NVRAM will also return the receiver to Auto
Mode (see “Clearing the NVRAM” on page 4-18).

Problem

The receiver does not power up.

Causes

Solutions

Thereceiver may bein
Zero Power Mode.

Press the Reset key.

If no external power
source used, batteries
may be discharged.

Connect afully charged external power
source and retry. See “ Powering the
Receiver” on page 2-2.

Thereceiver hasan
external power source,
but internal batteries
are discharged.

Charge the batteries overnight. See
“Powering the Receiver” on page 2-2.

The receiver may have
a defective charger or
defective internal
batteries.

If after charging your internal batteries
overnight, and your receiver isnot
powering, contact TPS Customer Support
for advice.

Topcon
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Receiver Problems

Receiver Problems

The following are some of the most commonly encountered

receiver problems.

Problem

externa controller.

The receiver cannot establish a connection to a computer or

Causes

Solutions

The cableisnot
properly plugged in.

» Check that the cable connector is
attached to the correct serial port.

» Unplug the cable, then securely and
properly reconnect it to the receiver.

» See“External Components’ on
page 1-15 and “ Connector
Specifications’ on page B-11 for
information on the receiver’'s
connectors.

The cable is damaged

Use an undamaged cable. Contact your
Dedler to replace the cable.

The receiver port used
for connectionisnotin
Command mode.

2. Click Configuration » Receiver

3. Changethe Input for the seria port

1. Connect your receiver and a
computer using afree port (see
“Connecting the Receiver and a
Computer” on page 2-11) and start
PC-CDU.

» Ports.

used for connection to Command.

P/N 7010-0557
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Problem

The receiver does not lock on to satellites for along period of

time.

Causes Solutions

Thereceiver storesan |* Update the almanac.

old aimanac. » See“Collecting Almanacs’ on
page 2-43.

Problem

The receiver tracks too few satellites.

conducted near
obstructions (tree
canopy, tall buildings,
etc.).

Causes Solutions

The elevation mask » Lower the elevation mask.
valueistoo high (€.9., |« See page 2-25 for information on
above 15 degrees). setting the elevation mask.
Thesurvey is » Check that the Multipath Reduction

boxes have been enabled.

1. Connect your receiver and a
computer and start PC-CDU. See
“Connecting the Receiver and a
Computer” on page 2-11.

2. Click Configuration

» Advanced » Multipath
Reduction and enable the two
boxes.

* Moveto an areafree of obstructions, if
applicable.

Topcon
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Receiver Problems

Problem

The receiver cannot obtain Code Differential and/or RTK
solutions.

Causes Solutions

Incorrect Base Specify the correct coordinates for the

coordinates entered.

Base station using PC-CDU or other
suitable field data collection software.

Thereceiver is not
configured asaBase or
Rover.

* If thereceiver should function as a
Base, ensure it has the proper
configuration. See " Surveying with the
Receiver” on page 3-5 for further
information.

* If thereceiver should function as a
Rover, ensure it has the proper
configuration. See“ Surveying with the
Receiver” on page 3-5 for further
information.

The corresponding
receiver options may
be disabled or expired.

See " Checking Receiver Options’ on
page 4-15 for details on how to check
current options.

» Enable or prolong the validity of the
corresponding receiver options by
ordering a new OAF with the desired
options activated.

There are not enough
common satellites. In
order to obtain afixed
solution, the Base and
Rover should track at
least five common
satellites.

Ensure that both the Rover and Base
receivers use the same, and updated,
amanac. See “ Collecting Almanacs’
on page 2-43.

» Check the elevation masks of the
Rover and Base receivers; they should
be the same. See page 2-25 for
information on setting the elevation
mask.

P/N 7010-0557
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Troubleshooting

Poor satellite geometry

Conduct your survey when PDOP values

(PDOP/GDOP values | arelow.

aretoo high).

The elevation mask is |+ Lower the elevation mask.

above 15 degrees. * See page 2-25 for information on

setting the elevation mask.

The receiver and the
antenna have a poor
connection.

 Ensure the cable is undamaged.

» Check the cable connector attachment
to the receiver. Remove and reattach
the cable connector to ensure a secure
connection.

The Base and Rover
modems are set to
different radio
channels.

» Set the Base and Rover receiversto the
same radio channel.

» See“Radio Configuration” on
page 2-30.

A discrepancy exists
between the
differential standards
used at the Base and
Rover receivers.

Ensure the Base and Rover receivers use
the same corrections input/output format:

1. Connect your receiver and a
computer and start PC-CDU. See
“Connecting the Receiver and a
Computer” on page 2-11.

2. Click Configuration » Receiver
» Ports and set the same input/
output format for both receivers.

The specified link rate
is not compatible with
thelink rates the
modem supports.

Thelink rateistherate
at which datatransmits
over the RF link.

Change the link rate to that which your
modem supports. See the modem'’s
manual for link rate support
information.

» See“Radio Configuration” on
page 2-30for checking the current link
rate and changing the link rate.

Topcon
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The specified baud rate
is not compatible with
the baud rates the
modem supports.

The baud rate isthe
rate at which the
receiver transmits
differential messages
to the modem and vice
versa

Change the baud rate to that which
your modem supports. See the
modem’s manual for baud rate support
information.

See “Radio Configuration” on
page 2-30 for checking the current
baud rate and changing the baud rate.

The modem battery is
low.

Attach an external power source to the
receiver. See “External Batteries’ on

page 2-3.
See “Powering the Receiver” on
page 2-2.

The distance between
Base and Rover istoo
far.

Close the distance between the Base
and Rover.

Use repeatersto increase radio
coverage.

Problem

The receiver does not start data logging.

Causes

Solutions

The receiver has no
free space for files.

Download receiver filesto a computer
(if needed) and delete files (see
“Downloading Filesto aComputer” on
page 4-10 and “Deleting Files” on
page 4-13).

Use the AFRM feature. See
“Automatic File Rotation Mode

(AFRM) parameters’ on page 2-26.
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Troubleshooting

The receiver has
aready logged 512
filesinto the internal
memory.

» Delete unnecessary files (see” Deleting
Files’ on page 4-13).

* Usethe AFRM feature. See
“Automatic File Rotation Mode
(AFRM) parameters’ on page 2-26.

Bluetooth Problems

The following are some of the most commonly encountered error
messages. BTCONF reports the error messages in the status bar.

Error Message

Can't find receiver.

Causes

Solutions

The receiver isturned
off.

Ensure the receiver has power and is
turned on.

If using acable, the
cable's connectors are
improperly attached.

Check that the cable connector is
attached to the correct serial port.

» Unplug the cable, then securely and
properly reconnect it to the receiver.

If using acable, the
cable is damaged.

Use an undamaged cable.

» Contact your Dedler to purchase a new
cable.

The COM port the
receiver is attached to
differs from the one
selected in BTCONF.

Ensure that the RS232 cable is attached
to the COM port specified in the
BTCONF communication port drop-
down list. See “Bluetooth Module
Configuration” on page 2-37 for details.

Topcon
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The receiver port used
for connectionisnotin
Command mode.

Connect your receiver and a
computer using a free port (see
“Connecting the Receiver and a
Computer” on page 2-11) and start
PC-CDU.

Click Configuration » Receiver
» Ports.

Change the Input for the serial port
used for connection to Command.

The settings for Port B
may have been

The settings for Port B are: 115200
baud rate, 8 data bits, 1 stop bit, no

changed. parity, and no handshaking.
Try enabling RTS/CTS handshaking
for Port B. Do not change other
settings.

The corresponding See “ Checking Receiver Options’ on

receiver options may page 4-15 for details on checking

be disabled or expired. | current options.

Enable, or prolong, the corresponding
receiver options. Contact your dealer to
order an OAF with desired receiver
options.
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Troubleshooting

Error Message

Can't find Bluetooth.

Causes

Solution

Thereceiver'sSlot 3is
turned off.

1

Connect your receiver and a
computer using an RS232 cable (see
“Establishing an RS232 Cable
Connection” on page 2-13).

Click Configuration » Receiver
» General.

In the Turn on/off Slots area, enable
the Slot 3 (B) check box.

The Bluetooth module
is linked with another
device.

Close the connection with the device,
then connect to your receiver.

The Bluetooth
modul€e's processor is
overloaded.

Put your receiver in Zero Power
Mode. See “Zero Power Mode” on
page 4-21 for details.

Press and hold the Reset key for
about one second to return the
receiver to normal mode.

Re-connect to the Bluetooth module.

The receiver does not
have a Bluetooth
module.

Contact your dealer to purchase a
Bluetooth enabled receiver.

Topcon
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Bluetooth Problems

Error Message

Open COM# port failed: Accessisdenied.

Causes

Solution

Another application
uses the computer port
dedicated for
connection

* Close the application, then re-connect.

« Connect the receiver via another,
unused computer port.

Problem

After searching for available devices, none are discovered.

Causes

Solution

The receiver is not
receiving power.

» Check that the receiver is getting
power and is turned on.

 Check that the power cableis attached
to the port marked “PWR”.

» Unplug the cable, then securely and
properly reconnect it to the receiver.

* If the power cable is damaged, contact
your Dedler to purchase a new cable.

Thereceiver'sSlot 3is
turned off.

1. Connect your receiver and a
computer using an RS232 cable (see
“Establishing an RS232 Cable
Connection” on page 2-13).

2. Click Configuration » Receiver
» General.

3. Inthe Turn on/off Slots area, enable
the Slot 3 (B) check box.
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Troubleshooting

The devices may be * Verify that your devices are within
out of acceptableradio | acceptable radio range.

range. » Move the devices within radio range.

Problem

Can seetheicon for the receiver’'s Bluetooth module on the
computer screen, but cannot connect to it.

Causes Solution

Device security » Make sure your Bluetooth enabled
settings probably devices use the same security settings.
differ. » See“Bluetooth Module Configuration”

on page 2-37, specifically Figure 2-36
on Figure 2-36 for details on changing
security settings.

Bluetooth module 1. If you changed settings for your
settings may have Bluetooth module, remove it from
changed. the list of discovered Bluetooth

devices using the Bluetooth manager
program (supplied with the device
used to manage the receiver).

2. Repeat the search.

912
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Radio Modem Problems

The following are some of the most commonly encountered spread
spectrum radio modem problems.

Problem

RX LED flashes red.

Causes Solutions

A fault conditionhas |+ Check that the radio modem’s antenna

been detected. is undamaged. Contact your dealer to
replace the antenna.

» Check that the radio modem'’s antenna
is securely and properly connected to
the antenna connector on the radome.

* Move the antenna/receiver away from
conducting objects (such as, large
metal objects).

Problem

Modem-TPS displays the following error message:

“Can't find receiver.”

Causes Solutions

Thereceiveristurned |Make sure that your receiver is getting
Off. power and is turned on.

913

P/N 7010-0557 www.topconpositioning.com



914

Troubleshooting

The receiver port used
for connectionisnotin
Command mode.

Restore Command mode for this port:

1. Connect your receiver and a
computer using afree port, such as
port D (see“ Connecting the Receiver
and a Computer” on page 2-11), and
start PC-CDU.

2. Click Configuration » Receiver
» Ports.

3. Change the Input for the seria port
used for connection to Command.

The computer port you
have selected for
connection is not the
same as you specified
in the PC Seria Port
control.

Check that your receiver is connected to
your PC using the proper RS232 cable
for connection to a PC and make sure that
the cableis exactly plugged into the same
PC serial port as you specified in the
Port’s setting drop down list of the
Modem-TPS software.

The cable is damaged.

» Use an undamaged cable.

» Contact your Dedler to replace the
cable.

Problem

“Can’t find modem.”

Modem-TPS displays the following error message:

Causes

Solutions

Thereisnoradio
modem installed in
your receiver.

Contact your Deadler to equip the receiver
with a spread spectrum radio modem.

Unknown radio
modem typeis
installed.

Contact your Dealer to equip the receiver
with the correct spread spectrum radio
modem.

Topcon

HiPer Lite and HiPer Lite+ Operator's Manual




Obtaining Technical Support

Problem

Modem-TPS displays the following error message:
“Open COM# port failed: Accessisdenied.”
Causes Solutions

Another application * Close the application, then re-connect.

uses the computer port |« Connect the receiver via anothe,

dedicated for unused computer port.
connection

Obtaining Technical Support

If the troubleshooting hints and tips in this Operator’s Manual fail
to remedy the problem, contact TPS Customer Support.

Before contacting TPS Customer support about any problems with
the receiver, try the following:

» Reset the receiver using PC-CDU (Tools » Reset receiver).

» Restore factory default settings using PC-CDU (click
Configuration » Receiver, then Set all parametersto
defaults).

* Clear the NVRAM (see“Clearing the NVRAM” on page 4-19).

* Initialize the file system (click Tools » Initialize file system;
thiswill erase adl files inside the receiver).

Phone

To get in contact with TPS Customer Support by phone, call
1-866-4TOPCON (1-866-486-7266).

P/N 7010-0557 www.topconpositioning.com

915



Troubleshooting

To get in contact with TPS Customer Support by e-mail, use the

following electronic mail addresses.

Table 5-1. Technical Support E-mail

For Questions Related To...

Use...

Hardware (receivers, antennas, firmware)

hardware@topcon.com

GPS+ and 3DMC psg@topcon.com
OAF options@topcon.com
RTK rtk@topcon.com
PC-CDU pccdu@topcon.com

If in doubt about which e-mail addressto use for your particular
question, please send it to support@topcon.com.

Website

The Topcon Positioning Systems website provides current
information about Topcon's line of products. The support area
of the website provides access to frequently asked questions,
configuration procedures, manuals, e-mail support, etc.

To access the TPS website home page, use:

www.topconpasitioning.com

To visit the support area, use:

www.topcongps.com/support/
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Appendix A

Xternal Antenna
sSetup

For machine control applications, the HiPer Lite+ receiver comes
configured with an external antenna port (Figure A-1).

External Antenna
Vent Plug Connector

Slant Height Measurement Mark

Figure A-1. HiPer Lite+ with External Antenna Connector

1. Attach the antennato atripod or bi-pod and center it over the
point at which datawill be collected.

2. Measure the antenna height. Antennas have two types of
measurements:

* Vertical — measured from the marker to the antenna
reference point (ARP) located on the bottom of the antenna
at the base of the mounting threads.

 Slant — measured from the marker to the lower edge of the
antenna’s slant height measure mark (SHMM).

MC-A1 antenna offsets are shown in Figure A-2 on page A-2.
Offset measurements for this antennais given in Table A-1 on A1
page A-2.
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External Antenna Setup

Radius
<« >
Phase Center

'
CJ@L
ey

v
A
4

Slant Height

Measurement Point Point

Vertical Height

|--| Cutting Edge
Figure A-2. MC-A1 Antenna Offset Measurements

Table A-1. Antenna Offset Measurements

Antenna Radius A, Vertical Offset C, Slant Offset
MC-Al 89.7mm 54.3mm (L1) 26.8mm (L1)
60.5mm (L2) 33.0mm(L2)

3. Record the antenna height, point name, and start time in the
A-2 field notes.
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4. Attach the flexible RF cable from the external antennato the
antenna connector on the back panel of the receiver.

5. Continue with other setups or operations as needed.

The receiver antenna default is set to Auto, alowing the receiver to
detect automatically the availabl e antenna (whether internal or
external). If you have changed this setting, or the receiver does not
detect the external antenna, use the procedure below to set the
External Antenna detection option.

1. Connect your receiver and computer, then start PC-CDU. See
“Connecting the Receiver and a Computer” on page 2-11 for
this procedure.

2. Click Configuration » Receiver (Figure A-3).
Configuration

Site i i Chrl+I

Target position Chrl+T
Radio 3

Figure A-3. Configuration » Receiver

3. Onthe General tab, select the External Antenna option and
click Apply (Figure A-4).

] ation
Antenna [Eoneal| MINTER | Foutonng | Bave | Hoves | Puts | Events | Advarced |
 Internal
Pss managemert
Elervaliors ik [cegrass] =
(:. EKte{nal Trmrrwrial £ bervadior Mask. 15 ,ﬁ mm”w’ﬂ
; are =] || Extena: [T
 Auto BE -
T beteres Stans read onl) ConertMode: [ || OnBomd: [75

 Intemal Cument It |-
& Exdmnal B Bty 1
e £t DC Staus : [ Made - s ! ,’:
Bamey 8 .
T FRrmE dagenes o8 i '
[T p—— s Cmmbeds: [ ||| e [FF

Fouer culpul modes Tum onsolt Siots
Ptz Tin - Skt 2

[ Skt
Skt On =1 | skea

7 Engtle Low Powar Mode

Heliesh oy 1,

OF. I Lt Save Gualnﬂunumhdefml

Figure A-4. Select External Antenna Option
4. Click File » Disconnect, then File » Exit to quit PC-CDU.
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External Antenna Setup

Notes:

Topcon
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Appendix B

pecifications

This TPS product is a 20-channel GPS receiver with an internal
spread spectrum radio, a Bluetooth wireless technology module,
and arugged aluminum housing complete with MINTER and cable

connectors.

Receiver Specifications

Table B-1 lists receiver component details.

Table B-1. Receiver Specifications

Component

Details

Receiver Type (set by activating the proper OAF)

Euro-80 GD G-GPSL1

GD -GPSL1/L2
Euro-112 (HE_GGD) | G: GPSL1

GD: GPSLYVL2

GG: GPS/IGLONASS L1
GGD: GPS/GLONASS L1/L2

Tracking Specifications

Standard Channels Euro-80 GD — 20 channels (G, GD)
Euro-112 GGD - 20 channels (G, GG, GD, GGD)
L1GPS, LUL2GPS, L1GLONASS, L1GPS+ L1
GLONASS, WAAS/EGNOS

Optional Cinderelladays (see page B-10 for details)

Tracked Signals GPS/GLONASS, L1/L2 C/A and P-Code and

Carrier, WAAS/EGNOS

P/N 7010-0557
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B-2

Specifications

Table B-1. Receiver Specifications (Continued)
Component Details
Survey Mode
Static
Kinematic (Stop and Go)
RTK (Real-time Kinematic)
DGPS (Differential GPS)
Survey Accuracy

Static, Fast Static

For L1+L2 —H: 3mm + 0.5ppm (x baseline length);
V: 5mm + 0.5ppm (x baseline length)

Kinematic, RTK For L1+ L2 —H: 10mm + 1.0ppm (x baseline length);
V: 15mm + 1.0ppm (x baseline length)
Cold Start < 60 sec
Warm Start <10sec
Reacquisition <lsec
Technology
Co-Op tracking
Low signal tracking
Advanced Multipath mitigation
WAAS
Adjustable PLL and DLL parameters
Radio Link
Frequency 902-928 MHz

Signal structuring

Frequency-hopping spread spectrum

Hopping Pattern

5 per band, user-selectable

Hopping channels 128
Occupied bandwidth 100 KHz
Topcon HiPer Lite and HiPer Lite+ Operator's Manual




Receiver Specifications

Table B-1. Receiver Specifications (Continued)
Component Details
Frequency modulation | FSK, 64 Kbps
technique
System gain 140dB
Network topology Point-to-point, Point-to-multipoint

Radio Transmitter

Output power 250 mwW (24 dBm)/1 W (30 dBm), user-selectable
Radio Receiver

Sensitivity -110 dBm at 10-4 BER

Dynamic range 110dB

Radio Data Communications

Serial interface

RS-232

Serial datarate

9600, 19200, 38400, 57600 bps, user-selectable

Effective radio link
rate

9600, 12000, 17000, 24000, 51000 bps, user-
selectable

Error correction

FEC (15,7), majority decoding

Radio Antenna

Type 1/2 wave articulating whip
Connector Reverse-polarity TNC
Gain 2.5dBi

P/N 7010-0557

www.topconpositioning.com



Specifications

Table B-1. Receiver Specifications (Continued)

Component Details

Radio Power Requirements

Supply voltage 6-16 VDC
Power consumption Operational Mode  Voltage Consumption
(vDC) (W)

0.25W transmitter 84 15
1 W transmitter 84 29
Receiver 8.4 0.45

Bluetooth Modul e specifications

Range up to 10 m (indoor); up to 50 m (outdoor)

Supported profiles Serial port profile

Frequency Country North America and Europe

Code

Data Storage and Display

Status I ndicators and Four, three-color LED’s and three function keys
Controls

Data Features

Up to 20 Hz update rate for real time position and
raw data (code and carrier)

10cm code phase and 0.1mm carrier phase precision
RTCM SC104 version 2.1, 2.2, and 2.31/0
Multiple Base RTCM

Geoid and Magnetic Variation models

RAIM

Different DATUMSs support

Output of grid coordinates

CMR and CMR+ support
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Table B-1.

Receiver Specifications

Receiver Specifications (Continued)

Component

Details

110

Communication Ports

Up to four high speed RS232 seria ports and an
internal Bluetooth communication port.
HiPer Litet+ also hasa USB port.

Connectors Modem Antenna, PWR, USB (HiPer Litet+ option
only)

MINTER Four external LEDs
ON/OFF control input

Antenna

GPS/GLONASS Internal

Antenna

Antenna Type Microstrip

Memory

Internal Memory

Compact flash card (not removable)

Capacity Standard —0 MB
Max —512 MB (HiPer Lite) or 1 GB (HiPer Litet)
Logging Time 53 hours (8 MB, 15sec, L1/L 2, 7 satellites)

Logging Interval

0.05 to 86400 seconds, depending on purchased
options

Power

Internal battery

Li-ion, 4000 mAh, 7.4V

Battery size 132 x 35 x 18 (mm)
Battery weight 165 g (1 battery)
Number of built-in 2 batteries

batteries

Change battery non-detachabl e battery

P/N 7010-0557
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Specifications

Table B-1. Receiver Specifications (Continued)

Component

Details

Operating time

With radio OFF:
~23.5 hours for the HiPer Lite
~19 hoursfor the HiPer Lite+
With radio ON and receiving only:
~19 hours for the HiPer Lite
~16 hours for the HiPer Lite+
With radio ON and transmitting 0.25 Watts only:
~15 hoursfor the HiPer Lite
~14 hoursfor the HiPer Lite+
With radio ON and transmitting 1 Watts only:
~13 hours for the HiPer Lite
~10 hours for the HiPer Lite+

External power

1 port

Input voltage 61028 V DC (for work)
910 28 V DC (for charge battery)
Minimum Charge Current <=2 Amp
Consumption Typicdl: 2.5W
Maximum: 2.7W
On-board Backup battery for timekeeping and amanac data
storage; 10 years minimum operation
Environment
Operating -30 C° to + 60 C° with batteries
temperature
Storage temperature -40 C° to +75 C° with batteries
Physical
Enclosure Aluminum extrusion, rainproof
Color Topcon Yellow
Dimensions W:159 x H:88 x D:172 mm
Weight 1.74 kg

Topcon
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Receiver Specifications

Table B-1. Receiver Specifications (Continued)
Component Details
Antenna Internal
Battery Two internal
Controller External
Mounting 5/8-11
Seals Silicon (molding in Color)
Keys Three keys:
Power — On/Off
Function (FN) — start/stop data logging; switch
information mode.
Reset — receiver hardware reset
LEDs Four LEDs:
STAT — satellite and receiver status
REC - record and data status
BATT — battery status
RX — modem status
NMEA
NMEA version Ver. 2.1, 2.2, 2.3, 3.0 output
Messages GGA, GLL, GNS, GRS, GSA, GST, GSV, HDT,

RMC, VTG, ZDA, ROT

Output interval

1Hz standard; 5, 10, 20Hz optional

DGPS

Correction format

RTCM SC104 Ver 2.1, 2.2, and 2.3

RTCM message type

1, 3,9, 31, 32, 34; user selectable

Processinterval

1Hz standard; 5, 10, 20Hz optional

Output interval for
RTCM correction data

1Hz standard; 5, 10, 20Hz optional

P/N 7010-0557
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Specifications

Table B-1. Receiver Specifications (Continued)

Component Details
Elevation mask 0 to 90 deg (independent of datalogging)
Multi-base DGPS Differential correction select mode: Nearest, Mix,
Best (optional)
RTK

Correction format

CMR2/CMR+ (Trimble compatible), RTCM SC104
Ver2.2or 2.3

RTCM message type

3,18, 19, 20, 21, 22; user selectable

Ambiguity initialize

OTF (L1, L1L2)

Baseline Length Up to 50km in the morning and evening. Up to 32 km
at noon.
Initialize time 5 seconds to 10 min depending on the base line

length and multipath conditions

Output interval for
CMR/RTCM

1Hz standard; 5, 10, 20Hz optional

Elevation

0 to 90 degrees (independent of data logging)

Solution mode

Delay (synchronization)
Extrapolation (not synchronized)

Process interval

1Hz standard; 5, 10, 20Hz optional

L atency

Delay mode — 20 msec to 20 sec (depends on latency
which receives corrections data from base receiver)
Extrapolation — 20 to 30 msec

Raw Data logging

Thereceiver can record raw data at another interval
during RTK operation

Status Fix, Float, DOP, Data Link Status, Modem Latency,
Common satellites, Percentage of fixing
Results RTK coordinates, HRMS, VRMS, Covariance Matrix

Topcon
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Receiver Specifications

Table B-1. Receiver Specifications (Continued)

Component

Details

Ambiguity fixing
level

Selectable thresholds
Low: 95%; Medium: 99.5%; High: 99.9%

Tracking Functions

Multi-path reduction

Code and Carrier

PLL/DLL setting

Bandwidth, order, adjustable

Co-op tracking loop
Setting

On/Off, Static Mode, Bandwidth of individual PLL,
Bandwidth of common PLL

Smoothing interval

Code and Carrier

WAAS/EGNOS WAAS optional
EGNOS optional
Battery Charger (AC Adapter)
Size W:60 x L:112 x H:36 mm
Weight 235¢g
Operating 0C°to+40C°
Temperature
Storage Temperature -40 C°to +85C°
Input AC 100t0 240V 1A (110V AC)
471063 Hz
Output DC12V 25A (30 W)
Connectors Input (AC): Standard 3-pins AC receptacle

Output (DC): SAE

Battery chargetime

7 hoursfor Full Charge
6 hours for 90% Charge

P/N 7010-0557
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B-10

Specifications

Cinderella daysis an option that turns a single frequency, GPS
receiver into a dual-frequency, GPS+GLONASS receiver for 24
hours every other Tuesday at GPS midnight. Refer to Topcon’s
website for more information and specific Cinderella day dates.

@ NOTICE

Performance specifications assume a minimum of 6 GPS
satellites above 15 degrees in elevation and adherence
to the procedures recommended in this manual.

@ NOTICE

In areas of high multipath, during periods of large PDOF,
and during periods of increased ionospheric activity,
performance may degrade.

@ NOTICE

Use robust checking procedures in areas of extremne
multipath or under dense foliage.
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Connector Specifications

Connector Specifications

Thefollowing sections list HiPer Lite and HiPer Litet+ connector
details.

Radio (Modem) RF Connector

The Spread Spectrum modem (TPS) connector type
(Table B-2) isareverse-TNC female RF connector.

Table B-2. Spread Spectrum Modem Connector Specifications

Type Signal Name Dir Details
Reverse- | Modem I/O 1/10 RF output from modem antenna
TNC

Power Connector

The power connector (Figure B-1) is a sealed receptacle, 5 pin,
ODU part number G80F1C-T05QF00-0000.

Figure B-1. Power Connector

Table B-3 gives power connector specifications.

Table B-3. Power Connector Specifications

Number Signal Name Dir Details
1 Power_INP P 6 to 28 volts DC input
2 Power_INP P 6 to 28 volts DC input

P/N 7010-0557 www.topconpositioning.com
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B-12

Specifications

Table B-3. Power Connector Specifications (Continued)

Number Signal Name Dir Details
3 Power_GND P Ground, power return
4 Power_GND P Ground, power return
5 Not used

Serial C-RS232 Connector

For ports A and D. The RS232 connectors (Figure B-2) are
sealed receptacle, 7 pin, ODU part number G80F1C-T07QCO00-
0000.

Figure B-2. RS232 Connector

Table B-4 gives the RS232 cable connector specifications.

Table B-4. RS232 Connector Specifications

Number Signal Name Dir Details
1 Power_OUT P Power Output
(Supplied Voltage)
2 GND - Signa ground
3 CTS I Clear to send
4 RTS (0] Request to send
5 RXD I Receive data
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Connector Specifications

Table B-4. RS232 Connector Specifications (Continued)

Number Signal Name Dir Details
6 TXD @) Transmit data
7 Not used

USB Connector

Only available on HiPer Lite+ receivers, the USB connector isa
sedled receptacle, 5 pin TPS cable connector (Figure B-3).

Figure B-3. USB Connector for GGD Options

Table B-5 gives the USB connector specifications.

Table B-5. USB Specifications

Number Signal Name Dir Details
1 Not used
2 USB_PWR P Bus power input
3 GND - Ground
4 USB D+ 1/10 Data plus
5 USB D- 110 Dataminus

P/N 7010-0557 www.topconpositioning.com
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Specifications

Notes:

B-14
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Appendix C

afety Warnings

General Warnings

@ NOTICE

To comply with RF exposure requirements, maintain at
least 20cm between the user and the HiPer Lite receiver.

), WARNING

[WARNI
TPS receivers are designed for survey and survey
related uses (i.e., surveying coordinates, distances,

angles and depths, and recording such
measurements). This product should never be used:

— Without the user thoroughly understanding this
manual.

— After disabling safety systems or altering the
product.

— With unauthorized accessories.
— Without proper safeguards at the survey site.

— Contrary to applicable laws, rules, and regulations.
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G-2

Safety Warnings

@ DANGER

TPS RECEIVERS SHOULD NEVER BE USED IN DANGEROUS
ENVIRONMENTS. USE IN RAIN OR SNOW FOR A LIMITED
PERIOD IS PERMITTED.

Internal Battery Pack Warnings

@ DANGER

NEVER ATTEMPT TO OPEN THE RECEIVER’S CASING OR
REPLACE THE BATTERIES! LITHIUM-ION BATTERIES CAN BE
DANGEROUS IF MISHANDLED!

@ DANGER

DO NOT INCINERATE OR HEAT BATTERY PACK ABOVE 212
DEGREES FAHRENHEIT (100 DEGREES CELSIUS). EXCESSIVE
HEAT CAN CAUSE SERIOUS DAMAGE AND POSSIBLE
EXPLOSION.

Ml

NARNI

3, WARNING

Tampering with the internal batteries by end users or
non-factory authorized technicians will void the
receiver’s warranty.

— Do not attempt to open the battery pack or replace
it.

— Do not disassemble the battery pack.
— Do not charge in conditions different than specified.

— Do not use other than the specified battery charger.
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Usage Warnings

— Do not short circuit.

— Do not crush or modify.

Usage Warnings

@ CAUTION

If this product has been dropped, altered, transported
or shipped without proper packaging, or otherwise
treated without care, erroneous measurements may
occur.

The owner should periodically test this product to
ensure it provides accurate measurements.

Inform TPS immediately if this product does not
function properly.

@ CAUTION

Only allow authorized TPS warranty service centers
to service or repair this product.
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Safety Warnings

Notes:

Topcon
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Appendix D

arranty Terms

TPS laser and electronic positioning equipment are guaranteed
against defective material and workmanship under normal use and
application consistent with this Manual. The equipment is
guaranteed for the period indicated, on the warranty card
accompanying the product, starting from the date that the product is

sold to the original purchaser by TPS' Authorized Dealers.t

During the warranty period, TPSwill, at its option, repair or replace
this product at no additional charge. Repair parts and replacement
products will be furnished on an exchange basis and will be either
reconditioned or new. This limited warranty does not include
service to repair damage to the product resulting from an accident,
disaster, misuses, abuse or modification of the product.

Warranty service may be obtained from an authorized TPS
warranty service dealer. If this product is delivered by mail,
purchaser agrees to insure the product or assume the risk of loss or
damage in transit, to prepay shipping charges to the warranty
service location and to use the original shipping container or
equivalent. A letter should accompany the package furnishing a
description of the problem and/or defect.

The purchaser’s sole remedy shall be replacement as provided
above. In no event shall TPS be liable for any damages or other
claim including any claim for lost profits, lost savings or other
incidental or consequential damages arising out of the use of, or
inability to use, the product.

1. Thewarranty against defectsin Topcon battery, charger, or cableis
90 days.

P/N 7010-0557 www.topconpositioning.com



Warranty Terms

Notes:
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A

AFRM 2-26, 5-7
Almanac 2-43
and NVRAM 4-18
broadcast data 1-4
collecting 2-43
ephemerides 1-4
update 4-27, 5-4
Always append to file 2-25
Antenna 1-6, 1-12
See also External antenna
See also Internal antenna
cable 1-8
change settings A-3
default A-3
offsets 3-3, A-1
radio modem 5-13
settings A-3
setup 3-1
external A-1
internal 3-2
Antenna reference point 3-2, A-1
Sce also ARP
ARP 1-15, 3-2, 3-3, A-1
Automatic file rotation mode 2-26

Back panel 1-19

Base station
configuration 3-5-3-8
setup 3-8, 3-10

BATT LED 2-11
blink pattern 2-11, 4-7

P/N 7010-0557

green 4-7

orange 4-7

red 4-7
Battery 1-14

charger 1-9, 1-15, 2-4

status 2-11
Baud rate

See Set baud rate
Bluetooth 1-12, 2-12

configuration 2-38

port B settings 2-12, 5-9

security 2-41

unable to connect 2-13
Bluetooth connection parameters 2-15
Bluetooth module file 4-28
BTCONF 2-37

uninstall 2-38

C

Cables 1-8
part numbers 1-8
power supply-to-outlet 1-8
receiver-to-SAE 1-8
RS232 1-8
serial 1-8
Change baud rate 4-4
See also Set baud rate
Chargeinternal batteries 2-10
Check firmware version 4-22
Checking OAFs 4-15
Clear NVRAM 4-18, 4-27
w/ PC-CDU 4-19
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Index

Index

Collecting data 3-4
Components 1-12, 1-15
back panel 1-19
front panel 1-17
Configure
See also Survey configuration
Bluetooth module 2-38
MINTER 2-23
modem 2-31-2-37
power 2-5
radio 2-30
receiver 2-17
using PC-CDU 2-17
Connect receiver to computer 2-31
unable to connect 2-13
using Bluetooth 2-12
using PC-CDU 2-14
using RS232 cable 2-13, 2-38
using USB cable 2-13
Customer support 5-15

Datarecording auto-start 2-28
Deletefiles 4-13-4-14
Differential corrections
LQfield 3-18
Download
BTCONF 2-37
files 4-104-13
firmware 4-23-4-27, 4-28-4-
30
FLoader 4-23
indicators 4-12
OAF 4-17
Dual frequency 1-2

EIM 4-8-4-9
Elevation mask 2-25

Topcon

External antenna

offsets A-1

settings A-3
External components 1-15
External power 2-3, 2-4

F

File creation mode 2-26
File name prefix 2-18, 2-25
Files
Bluetooth module 4-28
delete 4-13-4-14
download 4-104-13
flash 4-24, 4-25, 4-28, 4-29
power board 4-24, 4-27
RAM 4-24, 4-25, 4-28, 4-29
select 4-11
Firmware
check version 4-22
files 4-24, 4-28
load 4-23-4-27, 4-28-4-30
Flash file 4-24, 4-25, 4-28, 4-29
FLoader 1-10, 4-23
FN key 4-3
change baud rate 4-4
datarecording 4-3
information modes 4-3
FN key mode 2-27
See also FN key

Information mode
See also Receiver modes
EIM 4-8
extended 4-8
normal 4-8
sleep 4-20
STAT LED 4-8
zero power 4-21
Initial data collection dynamic mode
2-28
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Install
BTCONF 2-37
FLoader 4-23
Modem-TPS 2-30
OAF 4-17
USB driver 2-11
Internal antenna 1-12, 1-16
offset 3-2, 3-3
settings A-3
setup 3-2
Internal batteries 2-2
charge 2-10
status 2-11
Internal components 1-12
Internal radio 2-30
configuration 2-30

K

Kinematic survey 3-8

See also Stop and Go survey

L

LED
BATT 4-7
REC 4-3
RX 4-7
STAT 4-2
Literature 1-10
Load firmware 4-23-4-27,
4-28-4-30
LQ field 3-19

Manuals 1-10

online 1-10
Memory 4-18

size of log files 4-18
Minimum INTERface

See MINTER

P/N 7010-0557

MINTER 1-17
configuration 2-23
functions 2-22

parameters 2-24, 2-25-2-28

using 4-2
Modem

antenna connector 1-16

configuration 2-31-2-37
Modem configuration 2-30
Modem LED

See RX LED
Modem-TPS 1-10, 2-30

about 2-36

install 2-30

software 2-30

uninstall 2-30

Norma mode 4-8
NVRAM 1-4, 4-18
clear 4-18, 4-27
w/ MINTER 4-19
w/ PC-CDU 4-19

o

OAF 1-20
load 4-17

OAFs 1-20
check 4-15

Offsets 3-3
external antenna A-1
horizontal 3-3
internal antenna 3-2
vertical 3-3

Option authorized files
See OAFs
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Package contents
cables 1-8
literature 1-10
power supply/charger 1-9
RTK 1-7
software 1-9
Part number
cables 1-8
power supply/charger 1-9
PC-CDU 1-9, 2-17
configuration 2-17-2-21,
2-23-2-29
manage power 2-5-2-9
save settings 2-17
Power 2-2
board 1-13
charger 2-4
external 2-3
internal 2-2
management 2-5, 2-6—2-9
Power board file 4-24, 4-27
Power supply/charger 1-9

Radio configuration 2-30
software 1-9
RAM file 4-24, 4-25, 4-28, 4-29
Real-time kinematic 1-2
Seealso RTK 1-2
REC LED 4-3
green 4-3
orange 4-3
red 4-3, 4-4
Receiver differences 1-13
Receiver modes 4-20
Scealso EIM
See also Normal Mode
extended 4-84-9
sleep mode 4-20
zero power 4-21

Topcon

Receiver setup 3-2
Recording interval 2-25
Reset key 4-3
Rover
kinematic setup 3-8-3-10
RTK setup 3-14-3-18
RS232 connection parameters 2-15
RTK 1-2, 3-10
base station setup 3-10
package contents 1-7
rover setup 3-14
RX LED 4-7
and modem antenna 5-13
blink pattern 4-7
green 4-7
no light 4-7
orange 4-7

S

Satellitesin view 1-4
Security parameters 2-41
Seria number 3-6
Set baud rate
115200 2-12, 2-15, 4-24, 5-9
38400 3-14, 3-17
9600 4-4
SHMM 1-18, 1-19, 3-3, A-1
Slant height measure mark
See SHMM
Sleep mode 4-20
Software 1-9
FLoader 1-10, 4-23
Modem-TPS 1-10, 2-30
PC-CDU 1-9, 2-17-2-21,
2-23-2-29
Pinnacle 1-9
radio configuration 1-9, 2-30
Spread Spectrum 2-30
Start/stop data recording 4-3
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STAT LED 4-2, 4-8
blink pattern 4-2, 4-8-4-9
EIM 4-8
green 4-2
orange 4-2
red 4-2
Static survey 3-5-3-8
configuration 3-6
MINTER parameters 3-6
Stop and Go survey 3-8
configuration 3-8
Survey configuration
static 3-6
stop and go 3-8
Surveying
kinematic 3-8
RTK 3-10
static 3-5-3-8
stop and go 3-8
Switch information modes 4-3

T

Test 1-6, 4-8, C-3
EIM 4-8-4-9

Turn on/off 2-5

U

Unable to connect 2-13
Uninstall
BTCONF 2-38
Modem-TPS 2-30
USB connection parameters 2-15
USB driver 2-11

W

Warnings C-1
battery pack C-2
general C-1
usage C-3
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Index

Zero power mode 4-21

reset key 4-3
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