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1.

Precautions When Using Kanomax Software Products in Windows Vista or 7

Setting icon of the software :

Click [Start] => [ALL Programs] —> [KANOMAX] or right—click the

desktop icon of the software.

Right—click the icon of the software and click [Properties], or click

[Properties] of the desktop icon.

B Windows Media Cen
@ Windows Media Plays
© Windows Mobile Dev
1 Windows Update
o XPS Viewer

Open

Troubleshoot compatibility
Pin to Taskbar

Pin to Start Menu

Accessories ) )
Restore Previous versions

Catalyst Control Cen
Games Send to
Intel{R) Management
KANOMAX e
0 Digital Dust Meni Copy
 APC3900
¥, File Trancefer

Delete

+™4 Measuring So fename

=.| Remote Cofle Properties
4% Scheduler
i4 Users Management Software

LEldUIL FIograms

. Writing Farmware for WinCEG.0 Help and Support
Maintenance

MeoSmart Technologies Run...

Back

[Shut down | ¥ |

3. Click the [Compatibility] tab in the Software Properties window.

4. Check “Run this program as an administrator” under Privilege

Level. #, Scheduler Software Prnperflel ﬂ

‘ Security | Details I Previous Versions |

5. Click [OK] to close the window. | Geneml | Shotow |  Compatbiy

If you have problems with this program and it worked comectly on
an earier version of Windows, select the compatibility mode that
matches that earier version.

Help me choose the settings
Compatibility mode

R

Windows XP (Service Pack 3)

Settings
[ Runin 256 colors
[ Runin 640 x 480 screen resolution
[ Disable visual themes
[7] Disable desktop composition
[”] Disable display scaling on high DP| settings

Privilege Level

I Run this program as an administrator I

[ @&angeseﬂingsforallusers ]

Note: If you do not follow the above procedure, the software may abort with a runtime error when reading or
printing data.



2. For Stored data:

Stored data may not appear in Windows Explorer if it was saved in the C:¥ folder or one of the folders in
Program Files (Program Files(x86) for 64 bit).

Click “Compatibility files” in Windows Explorer to display the data.

If you cannot perform this operation, or “Compatibility files” does not appear, you need to save the data in a
folder such as “My Documents” which users can read and write to.

ORI > Compter s LocsOk(@ ||

Organize = Share with + Compatibility files New folder

4 5¥ Favorites Name Date modified Type

B Desktop , dell 10/25/201012:34 ... Filef
‘201012:36 ...  Filef

& Downloads . drertmp 10/
= Recent Places | Intel 10/25/201012:34 ... Filef
PerfLoas 7/14/200911:37 AM  Filef
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1. Overview 1

1. Overview

1.1 System Overview

Data Acquisition Software (6036-41) for ANEMOMASTER MODEL 6036 is used to remotely control the
Anemomaster while directly connected to a computer. Real time data is displayed on screen and the collected data
can be stored in either “.csv” or “.txt” format”.

Note: Stored files cannot be opened and viewed using the Data Acquisition Software. They can be viewed using a
compatible program such as MS Excel for “.csv” format or MS Word for “.txt” format.

PC-LINK Software (6036-42) for ANEMOMASTER MODEL 6036 is used to download stored measurements

from the Anemomaster to a computer. These downloaded measurement files are stored in “.csv” format and can be
viewed using a compatible program such as MS Excel.

1.2 Software Operating Requirements

OsS:
Microsoft Windows XP SP3 or higher
Microsoft Windows Vista SP2 or higher
Microsoft Windows 7 SP1 or higher

Communication:
USB Port: 1Port

NOTE:
1. Any unauthorized duplication of the product, in whole or in part, without consent
from KANOMAX JAPAN INC. is strictly prohibited.
2. Supplied software is intended for installation on a single computer only.
3. Contents of the Operation Manual are subject to change without notice.

1.3 Hardware Connection

[Computer with USB port]

]
]

Computer

Anemomaster
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2. Software Installation

When installing the software, be sure to log in with the user having administrative rights and follow the
procedure below.

1)Before installing the software, close any running programs.
[NOTE]
If a previous version of this software is already installed on the computer, it must be
uninstalled prior to installing the new version.

2)Insert the CD-ROM into the computer. Then double-click the “Setup.exe”.

3)The "User Account Control” dialogue will pop up. Click “Yes”.

Welcome to Anemomaster Model G036
% Software Setup proeram. This program will
= install Anemomaster Model G036 Software on
wour computer

It iz strongly recommended that wou exit all Windows
programs betfore running this Setup Program

4)Welcome screen is displayed. To start the setup program,
click "Next”.

Click Gancel to quit Setup and close any programs you
have running. Glick Next to continue with the Setup
program

WARNING: Thig program iz protected by copyright law
and international treaties

Unauthorized reproduction or distribution of this program,
or any portion of it, may result in severe civil and criminal
penalties, and will be prosecuted to the maximum extent
possible under law

Ciancel

Setup will install Anemomaster Model 6036 Software in
the followine folder.

5)You can select what folder to install the software. The
default directory is c:¥program files¥Anemomaster Model
6036 Software”.
To change the installation folder, click “Browse...” button
and select the folder where the files will be installed.
After entering the folder name, click “Next”.

To install into a ditferent folder, click Browse, and select
another folder.

You can chonse nat to install Anemomaster Model G036
Software by clicking Cancel to exit Setup

Destination Folder

C¥ ¥Anemomaster Model 6036 Soft..

Enter the name of the Program Manager eroup to add
Anemomaster Model G036 Software icons to

6) Type a group name to register in the Start Menu.
After entering the group name, click “Next”.

‘Kf\NOMAX

Accessories

Administrative Tools

Catalyst Contral Center
DAEMON Tools Lite

Games

Intel(R) Manazement and Security
Maintenance

Startup

Tablet PG

< Back

Ciancel
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You are now ready to install Anemomaster Model 6036
Sottware

Fress the Next button to begin the installation or the
Back button to reenter the installation information

7)You are now ready to install the software.
Click “Next” to start installation.

- Current File

Copying fils
C¥Windows¥system32¥ComDlg32 oox

Al Fil

Tirme Rernaining O minutes 1 second

<Back | mext> | [ Gancal |

Anemomaster Model G036 Software has been
successfully installed

Fress the Finish button to exit this installation

8)When the installation is complete as shown in the right figure,
click “Finish”.

i Finish > 7
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3. Installing Device Driver

3.1 Device Driver Installation

When installing the software, be sure to log in with the user having administrative rights and follow the

procedure below.

When you connect the ANEMOMASTER MODEL 6036, “Found New Hardware Wizard” window will be
displayed. Install the device driver following the procedure below. To install the device driver, be sure to insert the

product CD-ROM into the CD-ROM driver.

3.1.1 Windows XP

1) “Found New Hardware Wizard” window will be displayed.
Select “No, not this time”, and click [Next>]

2) Select “Install from a list or specific location (Advanced) ,
and click [Next>]

3) On the screen to choose your search and installation options,
select “Search for the best driver in these locations.”,
and check the box for “Search removable media

(floppy, CD-ROM...)".
Then click [Next>] to start installation.

Found New Hardware Wizard

Welcome to the Found New
Hardware Wizard

Windows will search for current and updated software by
looking on your computer, on the hardware installation CO . or on
the Windows Update Web site (with your permission)

Fiead our privacy poicy

Can Windows connect to Windows Update to search for
software?

O Yes, this time only

O Yes, now and gvery lime | connect a device

'O No. no this time

Click Next to continue:

=]

Found New Hardware Wizard

This wizard helps you install software for

KANDMAX Anemo Master Model G035

() 1 your came with an installation CD

&2 or floppy disk. insert it now.

“whiat do you want the wizard to do?

() Instal the softwars automatically [Recommended)

[@retaliom 2 st 1 speciic loezten [advenced |

Click Mext to continue,

[ <Back [ Mew> [ Cancel |

Found New Hardware Wizard
Please choose your search and installation options. .

| ® Search forthe best diver in these lacaions. |

Use the check boxes below to limit or expand the default search, which includes local
paths and remaovable media. The best driver found will be irstalled

| Search removable media (floppy, CO-ROM...) |

(O Don't search. | wil choose the driver to install

Chaoose this option to select the device diver from a list. Windows does not guarantee that
the driver you choose will be the best match for your hardware.

<Back [ Mewt> ]|[ Cancel
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Hardware Installation

1 The software you are installing for this hardware:
.Y
KAMOMAR Anema Master Model G036

4) After installation starts, the dialog shown on the right
will be displayed. Click [Continue Anyway].

has not passed Windows Logo testing to verify its compatibility

with "Windows #P. [Tell me why this testing iz impartant.]

Continuing your i llation of this sof may impair
or destabilize the cormrect operation of your spstem
either immediately or in the future. Microsoft strongly
recommends that you stop this installation now and

tact the hard vendor for sof that has
passed Windows Logo testing.

[ LContinue Anyweay ] [ STOP Installation |

Found New Hardware Wizard

Completing the Found New
Hardware Wizard

The wizard has finished installing the software for

5) When installation completes, the screen shown on the right
will be displayed. Click [Finish].

(y KANOMES Anema Master Model 6036

Click Finish to close the wizard.
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3.1.2 Windows Vista

1) The “Found New Hardware” wizard will appear.
Confirm that the installation disk is inserted in the
CD-ROM drive and click “Locate and install drive
software (recommended)”.

2) The “‘User Account Control” dialogue will pop up.
Click “Continue”.

3)Please wait while “Installing device drive software” message
is being displayed in the lower right of the screen.

4)The “Found New Hardware” dialogue will appear.
Click “Next”.

5)In the resulting “Windows Security” dialogue, click
“Install this driver software anyway” to start the installation
of the driver software.

6)When the installation is complete as shown in the right figure,
click “Close”.

[=7] Found New Hardware

Windows needs to install driver software for your
KANCOMAX Anemo Master Model 6036

@ Locate and install driver software (recommended)
‘Windows will guide you through the process of installing driver software
for your device.

2 Ask me again later
Windows will ask again the next time you plug in your device or log on,

® Don't show this message again for this device
Your device will not function until you install driver software.

Cancel

. . . x
Installing device driver software
Click here for status,

E

=

looy L Found New Hirdware - KANOMAY Sneme Mester Model 6038

Insert the disc that came Vo N ¥

¥ you haew 1k

search the dac for driv

# [don't have the disc. Show me ather options
tiea | [ Concel

il Windows Security =

@] Wwindows can't verify the publisher of this driver software

2 Don'tinstall this driver software
You should check yeur manufacturer's website for updated driver software
for your device.

% Install this driver software anyway
Only install driver software obtained from your manufacturer's website or
disc. Unsigned software from other sources may harm your computer or steal
information.

() See details

\o) L Found New Hardware - KANOMAX Aneme Master Modsl 6036 (COME)
The software for this device has been successfully installed
Windrt s et wtallesg the dieves seftusare lor this deace

KANOMAX Anemc Mester Model 6036
-

The hasdware you installed will net werk until yeu restart your computer,
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3.1.3 Windows 7

Installing device driver software * *
Click here for status.

1)Please wait while “Installing device driver software” message is
being displayed in the lower right of the screen. JE

2)In a Short time, “DeVice drive SOf_tware was not Device driver software was not successfully installed * *
successfully installed” message will appear. Click here for etk
\ = - g%

(R B+ Comre b + BEYVE - )

Acjust your eomputer's settings

3)Click “Start” - “Control Panel” - “Hardware and Sound”.

_—— =

4)Click “Device Manager”.

ek, Larvguaye. e Rigpom

5)After opening the Device Manager window, confirm that
“KANOMAX Anemo Master Model 6036” is listed in
“Other Device” and right-click it. ]
Highlight and click on “Update Driver Software” in the menu. ; ey

K Seund veles md garmeconiol  Uninatal
4 Borngm comtrol

¥ Unsveral Sarisd s comsncten
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k-'J & Update Driver Software - KANOMAX Anerno Master Model 6036

]

6)Click “Browse my computer for driver software”.

Hew de you want to search for driver software?

= Search automatically for updated driver software
Wirsdows will 516D YOUP CORPUEES and the Internet for the 124 dreaer softwase
fie yeair device, unless yoar've disabled this feature in your dedce installation
setings.

3 Browse my computer for driver software
Locate and install driver software manually,

7)Type the name of the CD-ROM drive in “Search for driver
software in this location:” box and click “Next”.

8) In the resulting “Windows Security” dialogue, click
“Install this driver software anyway” to start the installation
of the driver software.

9) When the installation is complete as shown in the right figure,
click “Close”.

@ & Update Driver Software - KANOMAX Anerno Master Model 6036

Browse for driver software on your computer

Search for dives software in the locsbor:

= v | Dge.

¥ Include subfolders

2 Let me pick from a list of device drivers an my computer
This list will show installed driver sofrware rampatible with the device, and all driver.
software in the same category &5 the device.

-
4 Windows Security

6{] Windows can't verify the publisher of this driver software

< Don'tinstall this driver software
You should check your manufacturer's website for updated driver software

for your device.

= Install this driver software anyway
Only install driver software obtained from your manufacturer's website or
disc. Unsigned software from other sources may harm your computer or steal

information.

() Seedetails

lm) i Upeate Drves Seftmare - KANOMAX Aneric Maiter Model 6036 [COMS)

windows has successfully updated your driver software
Wirchirrs . Frinbved it alirsg the droves software for this device:

KANOMAX Anemc Master Model 6038
-
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4. Data Acquisition Software (6036-41)
4.1 Software Startup

To start up the “Anemomaster Data Acquisition Software”, click
[start] -> [All Programs] -> [Kanomax] -> [Anemomaster Model 6036 Data Acquisition Software]

. Anemomaster Data Acquisition Software
File Meazurement “Wiew Help
i Ey
Velocity(FPLD Flowr Eate(ft3
500 1.0
400 [Air Velocity Graph] 08 [Flow Rate Graph]
300 0.6
200 0.4
100 0.2
0 0.0
n0-00-00 nn-o0-0z2 000002 000000 00:00:01  00:00:02  00:00:03  00:00:04  03:00:05
Date & Time Drate & Time
4] | ki [
Late & Time Welocity Data (FPM) Flow Rate Data (ft3/h)
] 1
[Air Velocity Data Table] [Flow Rate Data Table]
Dizp 205 1 0tirnes Instant COMI a0 0bps
[Operation Status] [Measurement Information]

<Startup Window>
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4.2 Measurement

4.2.1 Starting a Measurement

1) Click [Measurement] -> [Measurement] from the menu bar.
(Or click the button from the tool bar or press F4 key.)

2) “Measuring Parameter Setting” dialog box will be displayed. Configure each setting for a measurement.

Serial No. of the 1~ 600 sec 1~65500 times
Sampling Method = Connected Instrument (Sampling Time) (Number of Sampling)

Meazuring Parameter Seting

Measuring : Hate Tnit Dt Size Uit
Serial Ho.: (*
Sampling Time: |10+ 3k C inch
Samplmg Numioer— gss0) O r3ioin O feet
(" Instant % Awerage ™ f3min
Draet Type
o Fomnhs Width 10,000 |Height 10000 |
" Circle |Diameter |
(A)I'-.-'Ieasu.mment ‘ Cancel |
/ \
0 ~ 2550 mm
Duct Shape 0~255inch

(Set width & height or diameter
for the duct to be used.)

<Measuring Parameter Setting Dialog Box>

3) To start a measurement based on the selected measurement setting, click [Measurement] (a).
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. Anemomaster, Data Acquisition Software - TEST 3.CSV

Fie Measurement Wiew Help

Velocitylm/s) Flow Rate(m3/h)
5 06
05
4
04
3
03
2
0z
1
me o1
0 0.
15:18:00 15:18:15 13:18:30 15:18:45 1517:55 151805 151815 151825 15:18:35 15:18:45
Date & Time Date & Time
Date & Tirme Velncity Data (1ais) =i Flow Rate Data {3k el
45 2008-12-26 13:18:36 083 45 033
46 2008-12-26 151837 083 %6 030
47 2008-12-26 15:18:38 083 47 030
48 2008-12-26 15:18:39 0.74) a2 027
2 2008-12-26 151840 073 - 026
50 2008-12-26 13:18:41 069 50 025
st 2008-12-26 151842 048 51 017
52 2008-12-26 15:18:43 063 52 023
53 2008-12-26 15:18:44 073 53 026
54 2008-12-26 151845 072 54 026
55 2008-12-26 15:18:46 082 55 030
56 2008-12-26 15:18:47 023 56 030
57 2008-12-26 13:18:48 0.7 57 028
58 2008-12-26 151849 077 58 028
59 2008-12-26 15:18:50 082 59 030
a0 2008-12-26 15:18:51 065 60 023
61 2008-12-26 151852 0.58 61 021
62 2008-12-26 15:18:33 0.30 - 62 o1 —
Iileasurerent New Data 1.05ec 62 /63500 Average COMI 8600bps

<Screen while measuring>

4.2.2 Stopping a Measurement

1) Click [Measurement] -> [Measurement Stop] from the menu bar.
(Or click [ button on the tool bar or press F5 key.)

2) A confirmation window will ask you if you want to stop a measurement.

Anemomaster Data Acquisition Software

Are wou sure wou want to stop measremment ?

Hao ‘ Cancel

3) To stop a measurement click [Yes] (B).



3. Data Acquisition Software (S603-60) 12

4.2.3 Displaying Measurement Data

81 Anemomaster, Data Acquisition Software - TEST 2.C5V E]@E|
File Measurement View Help
O £
Velocityfa/s) Data mark line Flow Rate(m3/k)
3
4
20
3
2
b W\/\W
1 \—\/\/\/
u 0
1508:45 150900 15:09:15 150930 15:09:45 15:08:50 15:03:00 15:0%10 15:0%:20 15:05:30 150340
Date & Time Date & Time:
Ll [ | £ i
Date & Tirme Welocity Data (xfs) = Flow Rate Data (m3/h) =
26 2008-12-26 15:08:53 207 il 0.75
27 2008-12-26 150354 205 27 074
8 2008-12-26 15.08:55 136 23 067
29 2008-12-26 15:08:36 168 29 0.60
30 2008-12-26 150857 119 a0 0.64]
31 2008-12-26 1508:58 140 ] 31 050 .
32 2008-12-26 15:08:59 2.17 32 0.78
T I =) =
34 2008-12-26 15:09:01 224 34 031
35 2008-12-26 150902 188 33 062
36 2008-12-26 15:09:03 185 36 070
37 2008-12-26 15:09:04 146 7 033
38 2008-12-26 150905 078 38 02
39 2008-12-26 15.09.06 0.7 39 026
0 2008-12-26 15:09.07 182 40 066
41 2008-12-26 150908 173 a1 062
42 2008-12-26 150909 193 42 069
a3 2008-12-26 15:09:10 240 43 0.94]
EL 2008-12.26 15:09:11 249 hd 44 080 i
Display Hew Data 1 [IS_EC 65500t ires Aven;z_e CO]\_AI 9600bps

<Example of Measurement Data Display>

»  Click the data mark line on the graph to indicate the corresponding data record in the data sheet.
> Click the data on the data sheet to move the data mark line to the corresponding position on the graph.

[Note]
This software does not have a function to redisplay any stored measurement data. Once data is saved,
the measurement data cannot be displayed in the above format.

4.2.4 Air Velocity Graph Setting

1) Click [View] -> [Wind Speed Graph Parameter Edit] from the menu bar.
(Orclick Edz button on the tool bar or press F6 key.)

2) “Graph Parameter Edit” window will be displayed.

X axis (horizontal axis)
a (time setting range)

)—Iorizontal &z Range
. | 1-60 seconds

o 1-60 second I -

. - 1-60 minutes
O Lé0wmingtes |1 <] 1-24 hours
Coiews [ 1-30 davs
1230 da;

_ _W/_/Y axis (vertical axis)
Vertwal(%:;s (air velocity setting range)
Range/[50.0 - 1-30 m/s
100-6000 FPM
(C) (0)4 | Cancel |

<Graph Parameter Edit Window>

3) Set the X axis (horizontal axis) that indicates time.(a) (unit: select one from sec, min, hour, day)
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4) Setthe Y axis (vertical axis) that indicates air velocity. (b)

5) After setting X and Y axis, click [OK]. (c)

The flow rate graph setting (scale) will be set automatically.

4.2.5 Data Save

1) To save a measurement data click [File] -> [Save].
(Or click button on the tool bar or press F3 key.)

2) [Save As] window will be displayed.

3)
4)

5)

Save As

by Recent
Documents

¢
=
s
<

ktop
My Documents
by Computer

Places

Savejn: |29 403

EIX
[~ c E-
[Z] TEST 1
[Z] TEST 2
[ TesT 3
File name: (a)“ ﬂ (C) Save |

My N-etwg[k Save as type: (b)| Tent files[* C5v)

| (d) Carcel

Enter a file name. (a)

<Save As window>

Select the format (“*.CSV” or “*.TXT"”) in which to save the file. (b)

Click [Save] to save data. (c)
If you do not want to save data, click [Cancel]. (d)
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4.3 Example of Saved Data

S Microsoft Excel - TEST

Edt Wiew Insert Format Tools Data  Window Help Type aquestion for help = = & X
o -0 <|B I U IR T _ oA
- & [Anemomaster Measuring Data]
A \ B [ C [0 [ E T F [ 6 [@
1_|[Anermomaster Measur!ﬁg Data]
| 2 |The Measuring Parameter
| 3 |Sampling Time:1.0Sec
| 4 |Sampling MumberB5500
| 5 [Duct size unit :mm
| 6 [Duct Type Shape Width Height Diameter Area
| 7 | Rectangle 10 10 100
| & [Measuring Data
| 9 |Date & Time Welocity Datajmss) Flow rate Data(r3/h)
| 10| 2009-07-08 10:12:47 35.98 1295
| 11| 2009-07-08 10:12:48 272 979
| 12 | 2009-07-08 10:12:43 29.55 1064
| 13 | 2009-07-08 10:12:50 14.77 532
| 14 | 2009-07-08 10:12:51 154 555
| 15| 2009-07-08 10:12:52 39.51 1422
| 16 | 2009-07-08 10:12:53 0.72 026
| 17 | 2009-07-08 10:12:54 38.79 1397
| 18 | 2009-07-08 10:12:55 41.53 14.95
| 19 | 2009-07-08 10:12:56 36.16 13.02
| 20| 2009-07-08 10:12:57 232 0.4
| 21 | 2009-07-08 10:12:58 2112 7.6
| 22 | 2009-07-08 10:12:59 43.99 15.84
| 23 | 2009-07-08 10:13:00 40.31 14.51
| 24 | 2009-07-08 10:13:01 19.05 686
| 25 | 2009-07-08 10:13:02 49.05 17.66
| 26 | 2009-07-08 10:13:03 44.44 16
| 27 | 2009-07-08 10:13:04 2.88 1.04
| 28 | 2009-07-08 10:13:05 45.42 17.43
| 29 | 2009-07-08 10:13:06 18.57 (]
| 30 | 2009-07-08 10:13:07 26.77 964
| 31 | 2009-07-08 10:13:08 39.12 14.08
| 32 | 2009-07-08 10:13:09 2.74 0939
| 33 | 2009-07-08 10:13:10 30.21 10.88
| 34 | 2009-07-08 10:13:11 239 a6l
| 36 | 2009-07-08 10:13:12 15.21 648
| 36 | 2009-07-08 10:13:13 31.76 11.43
| 37 | 2009-07-08 10:13:14 33.04 11.89
38 | 2009-07-08 10:13:15 13.46 484 v
4« b MNTEST/ | >
Ready UM

TEST - Notepad
File Edit Format Yiew Help

[Anemomaster Measuring Data]

The Measuring Parameter

Sampling Time:1l.0sec

sampling Mumber :65500

puct size unit :mm

Duct Type,shape ,width,Height,biameter,area
,Rectangle,10,10,,100

Measuring Data

pate & Time,velocity Data(mss),Flow rate batatm3/hl,
2009-07-08 10:12:47 .95

2009-07-08 10:12:48 ,
2009-07-08 10:12:409 ,
2009-07-08 10:12:50 ,
2009-07-08 10:12:51 ,15.40,
2000-07-08 10:12:52 ,36.51,14.22
2009-07-08 10:12:53 ,0.72,0.26
2009-07-08 10:12:54 ,38.79,13,97
2009-07-08 10:12:55 ,41.53,14.95
2009-07-08 10:12:56 ,36.16,13.02
2009-07-08 10:12:57 ,
2009-07-08 10:12:58 ,
2009-07-08 10:12:55 ,
2009-07-08 10:13:00 ,
20059-07-08 10:13:01 ,
2009-07-08 10:13:02 ,40. .
2009-07-08 10:13:03 ,44.44,16,00
2009-07-08 10:13:04 ,2.88,1.04
2000-07-08 10:13:05 ,48.42,17.43
2009-07-08 10:13:06 ,18.57,6.68
2009-07-08 10:13:07 ,26.77,9.64
2009-07-08 10:13:08 ,39.12,14,08
2009-07-08 10:13:09 ,2.74,0.99
20059-07-08 10:13:10 .21,10.88
2009-07-08 10:13:11 .90, 8.61
2009-07-08 10:13:12 ,15.21,5.48
2009-07-08 10:13:13 ,31.76,11.43
2000-07-08 10:13:14 ,33.04,11.89
2009-07-08 10:13:15 ,13.46,4.84
2009-07-08 10:13:16 ,14.25,5.13
2009-07-08 10:13:17 ,42.31,15.23
2009-07-08 10:13:18 ,42.05,15.14
2009-07-08 10:13:19 ,30.05,10.82
2009-07-08 10:13:20 ,50.28,18.10
2009-07-08 10:13:21 ,46.45,16.72
2009-07-08 10:13:22 ,11.58,4.17
2000-07-08 10:13:23 ,35.45,12.74
2009-07-08 10:13:24 ,40.97,17.99
2009-07-08 10:13:25
2009-07-08 10:13:26 ,27.23,
2009-07-08 10:13:27 ,5.43,1.96

[ Y
W

=
o
S
i
N
@

<CSV format>

4.4 Display Lanquage

<TXT format>

Display language can be selected from English or Japanese from the [View] menu.

4.5 Software Information

To check the name, version and copyright information of the software click [Help] -> [About]. The below

window will be displayed.

Anemomaster Data Acg n Software

Anemomaster Data Acquisition Software

for Windows

Wer. 1.01

Copyright () 2004 KANOMAX INSTRUMENT (SHENYANG) INC .

<Software Name, Version and Copyright Information window>
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5.1 Software Startup

To start up the “Anemomaster Data Acquisition Software”, click
[start] -> [All Programs] -> [Kanomax] -> [Anemomaster Model 6036 PC-LINK Software]

8 Ancmomaster PG-LINK Software

Diata List Serial Mo

v| Dive |[Senowzn -] [Q@C

[ w0 [ % | v Jochtam|[ No | Type | Temp(aegC)

[Directory]

Save File Mame CEV
Read Data

[Saved File List]

Program Status

[Display Close |

<Startup Window>



4. PC-LINK Software (S603-01)

16

5.2 Data Acquisition

5.2.1 Acquiring Data from Anemomaster

Set the Anemomaster to the measurement mode where the data to

be acquired is saved.

For example, if you want to download an air velocity data to your computer, set the Anemomaster to an air

velocity measurement mode.

Note: Ensure that you have stored measurements in your Anemomaster before running this program. (See

Anemomaster operation manual for instructions on storing measu

rements.)

1) Select the drive (a) and directory (b) where the acquired data will be saved.

2) Enter a file name for the data to be acquired. (c)

3) Click [Read Data] to begin acquiring data from Anemomaster. The saved acquired data will be listed in the

data list (e).

5.2.2 Viewing Data Saved on the Computer

1) Select the drive (a) and directory (b) where the data acquired from Anemomaster is stored.

2) Click the file name that you want to view from the saved file

3) The selected data will be displayed on the data list (e).

Serial No. of the Connected

list (F).

Instrument
. Anemomaster PC-LINK Software
Data List Seril No:  JeEEEAM ~| Dme [ S2{@owsxr) <]
B Ivlodel 6036
Mo | hs ‘ ¥ | inchirara | Ho | Type | Termp( deg C )
(53 000000 | 000000 i3] 001 O 783 (b)
002 0 783
003 o 783
AVE 0 783
003 000000 | 000000 o0 001 0 735
002 0 736
003 o 736
004 o 736
005 o 36
ooe ] B Save File Mame () sV
i [0 6
[ 0 6
(0] o 77 (d) Fead Data
( e) AVE o 726
Testl CEV
Test2.C5V
Test3 C5V
Program Status
lDisp].ay Close

<Data Display Window>
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5.3 Example of Stored Data

B Microsoft Excel - TEST

E_] File Edit ‘iew Insert Format  Tools Data  Window  Help

EJﬁHd\qv\.@EEArial L0 B Z O |===

Al * f Anemomaster PC-LINK Software
A | B [ ¢ T o T E T F T s T ®H [T 7 [T 3 =5

1 |Anemomaster PC-LINKISoftware 3
| 2 |Date 20097748 10:57

3
IDND b i inch/mm | STR MNo.  FlowRate(m3/h) Temp(C)
60 1 2850 2850 mm 1 21536 276
| 6 | 2 20132 erilc]
| 7 | 3 17323 276
| 8 | 4 15684 2VE
[2H] ) 14743 279
10 | 5} 12875 erfe]
11 7 10785 276
| 12 | g 93636 276
| 13 | a 32773 i
14| 10 23409 277
| 15 | 11 86613 2.7
| 16 | A2 15684 N7
17 13 13577 77 | | £
|18 | 14 74909 27
| 19| 15 30432 X7
| 20 | 16 11705 2T
21 17 28051 277
| 22 | 18 93318 27
| 23 | 19 14745 i
| 24 | 20 14982 277
25| 21 14279 27
| 26 | 2 11832 T
|27 | 23 91285 77
| 28 | 24 95877 27
| 29 | 25 9331.3 i
| 30 | 26 93635 277
| 31| 27 775 278
| 32 | 28 18025 279
| 33 | 249 42136 274 | |

34 30 36284 276 v
M 4 > HNTEST/ ) ) ' ) IE3 | |
Ready UM

<An example of saved data displayed in MS Excel>

5.4 Error Message

1) File Name Error

Egror Message Before acquiring data, you need to enter a file
Please Input File Name! name. When you try to acquire data without
entering a file name, this message will be

OK displayed.

2) Drive Error

Error Messape

When the selected drive cannot be access,
Driver is En this message will be displayed.

QK

3) Communication Error

Error Message

When this communication error occurs, check if the
cable is connected properly and status of the

o instrument.

Rs232c comraunicate errar |
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6. Troubleshooting

» Communication error message is displayed.
Refer to “Setting the Measurement Unit and Baud Rate” in the User’s Manual of ANEMOMASTER MODEL
6035/6036(P.21) and set the Baud rate of the instrument to 19200bps.

Confirm the communication settings.
Make sure that the computer is connected to the Anemomaster with a communication cable.
After making proper connection, close the software and reboot it.

If you require additional technical support, please contact your local distributor or our service center.



6. Contact Information

7. Contact Information

3 KANOMAX

U.S.A. & Europe

KANOMAX USA, INC.

PO Box 372, 219 US Hwy 206, Andover, NJ 07821 U.S.A.
TEL.: (800)-247-8887 / (973)-786-6386 FAX: (973)-786-7586
URL.: http://www.kanomax-usa.com/

E-mail: info@kanomax-usa.com

Japan & Asia

KANOMAX JAPAN, INC.

2-1 Shimizu Suita City, Osaka 565-0805, Japan
TEL: 81-6-6877-0183 FAX: 81-6-6877-5570
URL.: http://www.kanomax.co.jp/

E-mail: sales@kanomax.co.jp

China

Shenyang Kano Scientific Instrument Co., Ltd
No. 12, 4 Jia Wencui Road Heping District
Shenyang City PRC

TEL.: 86-24-23845309 FAX: 86-24-23898417
URL.: http://www.kanomax.com.cn/

E-mail: sales@kanomax.com.cn




