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Safety

• Place the Kodak Scan Station 500 on a level work surface capable of supporting 13.6 kgs (30 lbs).
• When placing the Scan Station, make sure that the electrical power outlet is located within 1.52 metres (5 feet) of the Scan 

Station and is easily accessible.
• When relocating the Scan Station, it is recommended that two people lift the Scan Station and use safe lifting techniques.

• Do not install the Scan Station in a location subject to dust, humidity or steam. This may cause electrical shock or a fire. Only 
use the Scan Station indoors in a dry location.

• Make sure the electrical power outlet is located within 1.52 meters (5 feet) of the Scan Station and is easily accessible. 

• When disconnecting equipment from the electric socket, be sure to grasp the plug, not the cord.

• Be sure the power cord is securely plugged into the wall outlet. Failure to do so may cause electrical shock or fire.

• Do not damage, knot, cut or modify the power cord or use a damaged power cord. This may cause electrical shock or fire.

• The Scan Station requires a dedicated and properly grounded power outlet. Do not use an extension cord or power strip with 
the Scan Station. 

• Leave sufficient space around the power outlet so it can be easily unplugged in case of an emergency.

• Do not use the Scan Station if it becomes inordinately hot, has a strange odor, emits smoke, or makes unfamiliar noises. 
Immediately stop the Scan Station and disconnect the power cord from the power outlet. Contact Kodak Service.

• Do not disassemble, service  or modify the Scan Station except as explained in the User’s Guide.

• Do not move the Scan Station with the power cord and interface cable attached. This may cause damage to the cord/cable. 
Remove the power cord from the wall outlet before moving or relocating the Scan Station.

• Follow the Kodak recommended cleaning procedures. Do not use air, liquid or gas spray cleaners. These cleaners displace 
dust, dirt and debris to other locations within the scanner, which may cause the Scan Station to malfunction.

• Material Safety Data Sheets (MSDS) for chemical products are available on the Kodak website at: www.kodak.com/go/msds. 
When accessing the MSDSs from the website, you will be required to provide the catalog number of the consumable you 
want the Material Safety Data Sheet for.

Environmental information
• The Kodak Scan Station 500 is designed to meet worldwide environmental requirements.
• Guidelines are available for the disposal of consumable items that are replaced during maintenance or service; follow local 

regulations or contact Kodak locally for more information.
• Disposal of this material may be regulated due to environmental considerations. For disposal or recycling information, 

contact your local authorities or, in the USA, visit the Electronics Industry Alliance website: www.eiae.org.
• The product packaging is recyclable.
• Parts are designed for reuse or recycling.

European Union
This symbol indicates that when the last user wishes to discard this product, it must be sent to appropriate facilities 
for recovery and recycling. Please contact your local Kodak representative or refer to www.kodak.com/go/recycle 
for additional information on the collection and recovery programs available for this product.

Please consult www.kodak.com/go/REACH for information about the presence of substances included on the candidate list 
according to article 59(1) of Regulation (EC) No. 1907/2006 (REACH).

Battery Information
This product contains a Lithium Ion button cell battery. This battery can only be removed or replaced by a qualified Service 
Engineer.

Acoustic emission
Maschinenlärminformationsverordnung – 3, GSGV
Der arbeitsplatzbezogene Emissionswert beträgt <70 db(A).

[Machine Noise Information Ordinance — 3, GSGV
The operator-position noise emission value is <70 dB(A).]

phase est de 230 V.



EMC statements
United States: This equipment has been tested and found to comply with the limits for a Class A digital device pursuant to Part 
15 of the FCC rules. These limits are designed to provide reasonable protection against harmful interference when the 
equipment is operated in a commercial environment. This equipment generates, uses, and can radiate radio frequency energy 
and, if not installed and used in accordance with the instruction manual, may cause harmful interference to radio 
communications. Operation of this equipment in a residential area is likely to cause harmful interference in which case the user 
will be required to correct the interference at his own expense.

European Union: WARNING: This is a Class A product. In a domestic environment this product may cause radio interference 
in which case the user may be required to take adequate measures.

Japan: This is a Class A product based on the standard of the Voluntary Control Council for interference by information 
Technology Equipment (VCCI). If this is used in a domestic environment, radio disturbance may arise. When such trouble 
occurs, the user may be required to take corrective actions.

Taiwan: WARNING: This is a Class A product. In a domestic environment this product may cause radio interference in which 
case the user may be required to take adequate measures.

Peoples Republic of China: WARNING: This is a Class A product. In a domestic environment this product may cause radio 
interference in which case the user may be required to take adequate measures.

Korea: Please note that this equipment has obtained EMC registration for commercial use. In the event that it has been 
mistakenly sold or purchased, please exchange it for equipment certified for home use.

声明，该产 

此为A级产品，在生活环境中品可能会造成无线电干扰。在这种情况下，可能需要

用户对其干扰采取切实可行的措施 
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1 Introduction

Contents Supporting documentation .............................................................. 1-1
Accessories..................................................................................... 1-1
Scan Station Components .............................................................. 1-2

Front view ................................................................................... 1-2
Inside view .................................................................................. 1-3
Rear view.................................................................................... 1-4

The Kodak Scan Station 500 is designed as a walk-up capture station 
that requires minimal user training and is easy to use. The Scan Station 
500 is a standalone solution, requiring no host PC or application 
software. It works with an existing network and makes use of existing 
network shared services to communicate with other network devices or 
destinations. The color touch screen is easy to use and allows you to 
quickly send your documents via email, fax, to networked drives, 
networked printers or USB flash drives with a simple touch. 

For the purpose of this manual the Kodak Scan Station 500 and the 
Kodak Scan Station 520EX will be referred to as Kodak Scan Station 
500. Any differences between these models will be noted.  

Supporting 
documentation

• This User’s Guide provides information and procedures on how to 
use the Scan Station 500 and how to create your personal 
configuration file using the Configuration Organizer. 

• Maintenance Reference Guide for the Kodak Scan Station 500, 
A-61629 provides easy visual steps for maintaining the Scan Station.

• User’s Reference Guide for the Kodak Configuration Organizer 
Software, A-61630 provides easy steps for using the Configuration 
Organizer. 

Accessories • Kodak A4 Flatbed Accessory — the Kodak A4 Flatbed adds 
scanning capability for exception documents up to 8.5 x 11-inch (A4) 
size paper to your Kodak Scan Station 500. CAT No. 867 7288

• Kodak A3 Flatbed Accessory — the Kodak A3 Flatbed adds 
scanning capability for exception documents up to 11 x 17-inch (A3) 
size paper to your Kodak Scan Station 500. CAT No. 179 6747

• Keyboard and Stand  — make the best of your workspace with this 
optional keyboard. This keyboard is smaller than the standard PC 
keyboard and can be attached to the Scan Station 500 for easy data 
entry. CAT No. 826 3006
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Scan Station 
components

Front view

Input tray extender (not shown) — pull this extender out to 
accommodate document sizes over 8 1/2 x 11 inches (A4).

Input tray — holds up to 75 sheets of 75 g/m2 (20 lb.) paper. 

Side guides — slide the guides back and forth to accommodate 
document size. 

Scan Station cover — provides access to the internal components of 
the Scan Station.

Touch screen — allows you to easily navigate through selections with 
a simple touch.

Go button — press to start scanning documents. 

Output tray extender — pull this extender out when scanning 
documents longer than 11 inches (28 cm).

Output tray panel — covers the transport when not in use. When 
opened, collects the scanned documents. The Scan Station cover 
cannot be opened when the output tray panel is closed.

Stop/Logout button — press to cancel the current operation or return 
to the previous screen. At the end of a scan job, pressing the red X 
button will log the user off.

Power button — turns the power on and off. When the power is on, the 
LED is blue. 

Input tray extender

Input tray

Side guides

Scan Station cover

Touch screen

Go button Output tray

Stop/Logout

Power 

extender

Output tray 
panel

button

button
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Inside view

USB port — use this port to insert your USB flash drive.

Separation module release lever — push the release lever down to 
remove the separation module for cleaning or replacement.

Gap release lever — allows you to manually adjust the space between 
the feed module and separation module for documents that require 
special handling.

Scan Station cover release lever — opens the Scan Station to allow 
access to the paper path for cleaning or clearing a document jam.

Feed module, separation module and rollers — provides smooth 
document feeding and separation of various sizes, thicknesses and 
textures of documents.

Imaging guides — for optimum image quality, keep the imaging guides 
clean. There are two guides: one upper and one lower.

Multifeed detection sensor — detects if more than one document 
enters the paper path at a time.

Paper present sensor — detects the presence of documents in the 
input tray.

Feed module cover — this cover needs to be removed when cleaning 
or replacing the feed module or feed module tires.

Separation module
release lever 

Gap release lever

Scan Station cover
release lever

Rollers

Separation module
Imaging guides

Paper
present
sensor

Feed module
cover

Feed module

USB port

sensor
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Rear view 

Flatbed connector — connects the optional A3/A4 Flatbed Accessory 
to the Scan Station.

Modem port — connects the fax modem to a phone line.

Power port — connects the power cord to the Scan Station.

Ethernet port — connects the Scan Station 500 to the network.

USB ports — connects peripheral devices (i.e., keyboard, mouse and 
other accessories) to the Scan Station.

Security lock port — connects a security lock to the Scan Station. You 
can purchase a standard security lock at an office supply store. Refer to 
the instructions provided with the security lock for installation 
procedures.

Flatbed connector

Power port

Modem port

USB portsEthernet port Security lock
      port
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2 Using the Scan Station: Walk-up User

Contents User types....................................................................................... 2-1
Getting your Scan Station ready ..................................................... 2-2
Getting your documents ready........................................................ 2-3
Using the Scan Station.................................................................... 2-3
Getting familiar with the touch screen............................................. 2-7

Destination screen ................................................................... 2-7
Icon descriptions: Destination screen ...................................... 2-8
Settings screen ........................................................................ 2-9

Description of Scan Settings......................................................... 2-10
Resend without scanning documents again ................................. 2-20
Using the Search function............................................................. 2-21
Using Setting Shortcuts ................................................................ 2-21

User types • If you are someone who is going to use the default settings of the 
Scan Station, you are a walk-up user. Scanning is easy but you may 
not have access to your personal email address book or custom 
scan settings the way an Advanced user does.

• An Advanced user is someone who wants to create custom scan 
settings using the Kodak Configuration Organizer software, save 
these settings to a USB drive and take them to the Scan Station for 
one touch operation. For more information on using the 
Configuration Organizer software to set up custom settings, see the 
Chapter 3, Installing and Using the Configuration Organizer: 
Advanced User.

All users should review this chapter to get familiar with common Scan 
Station preparation and document preparation. 
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Getting your Scan 
Station ready 

1. Be sure the Scan Station is on and ready to use (blue indicator light 
is on and constant and the application is displayed on the touch 
screen).

2. Adjust the side guides (by sliding them in and out) to accommodate 
the document size.

3. Be sure the output tray panel is down. 

4. Adjust the output tray by pulling out the extender if needed.
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Getting your 
documents ready

1. Standard paper size documents feed easily through the Scan 
Station. When organizing your documents for scanning, stack the 
documents so the lead edges are aligned and centered in the input 
tray. This allows the feeder to introduce documents into the Scan 
Station one at a time.

2. Remove all staples and paper clips before scanning. Staples and 
paper clips on documents may damage the Scan Station and 
documents.

3. All inks and correction fluids on the paper must be dry before 
scanning is started. 

Using the Scan 
Station

1. Place the documents you want to scan in the input tray of the Scan 
Station. Be sure the front side of your document(s) is positioned 
against the input tray and the top of the document(s) is inserted into 
the input tray first (see below). Two-sided documents are scanned in 
one pass. 

NOTES:

• Depending on how your Scan Station is configured, you may be 
required to enter your user name, password and domain to login.

• If you are required to login to your Scan Station at the end of your 
scan session, press the Stop/Logout button (red X) on the front of 
the Scan Station to logout.
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2. Do one of the following:

• If you have a USB drive with your personal settings, insert the 
USB drive in the USB port. Your settings will be displayed on the 
touch screen and override the default settings. Proceed with 
Step 5.

• If you do not have personal settings, proceed with the next step.

3. From the touch screen, select the destination(s) you want to send 
your scanned document(s) to. More than one email address, printer, 
network folder, etc. can be selected at a time.

NOTE: If you select a destination that you do not want, select the 
item again to uncheck it.

4. If you want to change the scan settings, touch the Settings button 
and make the desired changes.

5. Press Go. The Processing Review screen will be displayed. 

NOTE: The message Please wait, lamps are warming up may be 
displayed. Document feeding proceeds after the lamps 
warm up.

• If you want to review or change any of your settings, you can 
select the Output button and the Settings Review screen will be 
displayed.
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• Otherwise, select Scan. Depending on how your Scan Station is 
configured none, one or all of the following options may be 
displayed:

- Custom E-mail Subject: select this option to display the 
keyboard and enter a customized E-mail subject line.

- Secure PDF Password: allows you to enter a password 
that will be used to encrypt and secure PDF files.

- File Name Prefix: allows you to change the file naming 
prefix.

- Add Voice Annotation Attachment: you have the option 
of adding an audio message as an attachment to your 
scanned document(s) for email, FTP, network folder and 
USB drive destination types. If you select Add Voice 
Annotation Attachment, the Audio Attachment Options 
screen will be displayed where you can select Record to 
record a message, select Review to play the message you 
recorded or select Delete to delete the recorded message.

- Fax Notification: displays the Send Notification Status to? 
window which allows you to send a fax status notification to 
a printer, an email address or both. If the fields are left 
blank, no fax notification will be sent.

6. Review your list of destinations and check/uncheck additional 
destinations if desired, then select Scan.

NOTES:

• If your Scan Station is configured for FAST Scanning, scanning will 
start immediately and the Destination Review screen will not be 
displayed unless there is an error. 

• If you press any button on the screen (including the scroll arrows) 
the timer will stop and you will need to press the Done button again.

• If you want to change these settings, cancel the job and go back to 
the Destination screen.

• To scan immediately, select the Done button again.
• To stop the scan, select the Cancel button. 
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As the Scan Station begins to feed and process the documents, a 
Status screen will be displayed. The page number and a preview 
image will be displayed as each page is being scanned. 

NOTE: Depending on how your Scan Station is configured, the 
message, Do you have more pages to scan? may be 
displayed. This allows you to continually add pages to your scan 
session until you select No on the message or the 30-second 
timeout period has been reached. 

When all pages have been scanned, the Status screen will display a 
status as it sends your document to each selected destination.
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Getting familiar with 
the touch screen 

The Kodak Scan Station 500 provides a touch screen for easy access 
and operation.

When you use the Scan Station, default settings are displayed that 
have been configured by your administrator. If allowed, these settings 
can be changed by touching the Settings button on the bottom of the 
screen. If you change these settings, they will be enabled only for the 
current session. 

The touch screen has two main screens. The Settings/Return button, 
in the lower left-hand corner, toggles between the Destination screen 
and the Settings screen.

Destination screen The Destination screen displays the available destination types that 
have been configured by your administrator. Available destination types 
are: Task, Email, My USB Drive, Network Folder, FTP, Printer, and 
Fax. Use the right and left arrows to scroll and display the available 
destination group(s).

When you select a destination type, the middle portion of the screen will 
be filled in with the defined destinations for that group. For example, if 
you select an Email icon, all of the email addresses associated with this 
Email group will be displayed. From this list, you can select as many 
addresses as desired. If an email address is not in the list, select 
Custom. A keyboard will be displayed allowing you to enter the desired 
email address(es). 

The icons to the right of the Settings button at the bottom of the 
Destination screen represent the current scan settings that will be used 
the next time a document is scanned. If you want to change any of 
these settings (i.e., to send your document in black and white instead of 
color), touch the Settings button to go to the Settings screen or select 
the desired icon to quickly change that setting.

NOTES:

• For information about the Search option, see the section entitled, 
“Using the Search function” later in this chapter.

• Depending on how your Scan Station is configured, you may not be 
able to make any changes to the default settings.
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Icon descriptions: 
Destination screen

Following is a description of the icons displayed on the Destination 
screen. 

Destination screen icons
Icon Description

Left arrow — touch to scroll through the list to the left of the 
current destination.

Task — displays a list of available tasks which group 
together scan settings and destinations.

Email — displays a list of available email address(es). 

Network folder — displays a list of available network folders. 

FTP — displays a list of available FTP addresses. 

Printer — displays a list of available printers. 

Fax — displays a list of fax destinations. 

My USB drive — if you inserted a USB drive, touch this icon 
to use your desired settings.

Right arrow — touch to scroll through the list to the right of 
the current destination.
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Settings screen The Settings screen displays the icons for the scan settings. When you 
select an icon, the values associated with that scan setting will be 
displayed in the list. These settings do not need to be changed unless 
the document that you are scanning requires something different than 
the default. 

For more information about the icons and functionality of the Settings 
screen, see the next section.
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Description of Scan 
settings

Following is detailed information about the Scan settings.

Use the  Right and Left arrows to scroll through the list of scan 
settings.

Use the Scan icon on the screen to start scanning. Touching this 
icon is the same as pressing the Go button on the control panel. 

Settings Shortcuts option Settings Shortcuts — six Settings Shortcuts are provided at 
installation. These can be used to quickly select a group of commonly 
used settings to make scanning faster and easier. For example, if you 
frequently scan black and white documents to create text searchable 
PDF files, select the Black and White Document (OCR Quality) 
Settings Shortcut. This changes all the scan settings with a single 
touch. The changes will be reflected in the status bar at the bottom of 
the screen. 
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File Name Settings option File Name Settings — allows you to name a folder where scanned 
documents will be placed when scanning to a network folder, FTP 
location or USB drive destination. You can also define the file name 
prefix that will be applied to every scanned document created. Scanned 
documents are typically created with this prefix and have an optional 
date and time stamp appended to the prefix. For example, if you define 
a prefix of receipts and a folder name of 2008, the scanned document 
file name will have the format: receipts_20080117_092219.tif and is 
placed in a folder called 2008.

1. Select Folder Name. The keyboard will be displayed. Enter the 
folder name where your scanned documents will be placed when 
scanning to a network folder, FTP location or USB drive destination.

If you leave the Folder Name blank when scanning to a network 
folder, FTP location or USB drive destination, the file will be created 
in the root directory of the configured destination.

2. Select File Name Prefix. The keyboard will be displayed. Enter the 
prefix you want to use as the file name. This prefix, along with a 
date, time and appropriate file extension (.pdf, .jpg, .tif), will be 
appended to it.

If you do not create a File Name Prefix, the default file name prefix 
will be used.
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3. Select Advanced if you want to select one or both of the following 
options:   

• Interactively Name Scanned Files — if checked, you may be 
required to enter a file name for each page scanned. If JPEG or 
Single Page TIFF is selected as the File Type, you will be prompted 
for each page and each side scanned. 

• Add Date/Time Stamp — by default, the date and time are 
appended to each file name the Scan Station creates. If you 
uncheck this option, only the file name prefix and the file name 
extension will be used to create the file name. 
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Scan As option Scan As — available selections: Color, Grayscale, and Black and 
White. 

If you select Black and White, the Black and White screen will be 
displayed. Select either Best (iThresholding) or Normal (ATP).

• Best (iThresholding) — the Scan Station dynamically evaluates 
each document to determine the optimal threshold value to produce 
the highest quality image. This allows scanning of mixed document 
sets with varying quality (such as faint text, shaded backgrounds, or 
color backgrounds) to be scanned using a single setting thus 
reducing the need for document sorting. When Best is selected, 
only Contrast can be adjusted on the Black and White Adjustments 
screen.

• Normal (ATP) (Adaptive Threshold Processing) — separates the 
foreground information in an image (e.g., text, graphics, lines, etc.) 
from the background information (e.g., white or non-white paper 
background). When Normal is selected, you can adjust both 
Threshold and Contrast on the Black and White Adjustments 
screen.
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File Type option File Type — these file types are available: PDF - Searchable (Image + 
Text), PDF - Image Only, JPEG, TIFF - Multi Page or TIFF - Single 
Page.

NOTE: Large files take a long time to download and may not be 
deliverable to the recipient (i.e., TIFF - Uncompressed will be a 
large file). 

• PDF - Searchable (Image + Text) and PDF - Image only — creates 
a document or multiple documents that contain both text and image 
data or image data only. Selecting either File Type will display the 
following screen.
NOTE: If you select PDF - Image Only, the Language option is not 

available.   
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This screen allows you to select different options for creating PDF 
files. 

- Quality, displays the Quality screen. You can select Good, 
Better, or Best. The higher the quality, the larger the file size.

- Language, this option is only available when you select PDF - 
Searchable (Image + Text). When selected, the Language 
screen is displayed allowing you to select the language of the 
document you are scanning. For example, if you are scanning a 
document that is in Italian, select Italiano as the language to be 
used to scan the document.

- Single Pages allows you to create a PDF file for every page 
scanned. If scanning a two-sided document, a file will be created 
for the front and back of each page. 

- Secure allows you to enter a password that will be used to 
encrypt the file before the file can be delivered. The password will 
be sent in a separate email when Email is one of the destination 
selections. 

• JPEG — this option is only available if your Scan As selection is 
Color or Grayscale. JPEG creates multiple files, one for the front 
and back of a page. If JPEG is selected, you can select Draft, 
Good, Better, Best or Superior quality. 

• TIFF - Multi Page — creates one file that contains all of the scanned 
pages. You can select either Uncompressed, JPEG or Group 4 
compression.

• TIFF - Single Pages — creates multiple files, one for each side of a 
scanned page. You can select either Uncompressed, JPEG or 
Group 4 compression.

NOTES: 
• Color/Grayscale TIFF documents can only be Uncompressed or 

JPEG compressed. Black and white documents can either be 
Uncompressed, JPEG compressed or Group 4 compression.

• All faxed documents will be delivered as black and white, Group 4 
compressed TIFF images. 
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Input Document Is option Input Document Is — the Scan Station scans both sides of a 
document in one pass. Depending on the type of documents you are 
scanning, select One Sided - Face Down or Two Sided. If you are 
scanning one sided documents, be sure to place the document with the 
side you want to scan facing the input tray. 

Resolution option Resolution (dots per inch) — allows you to select the scanning 
resolution. This setting has no effect on PDF files. Choices are: 75, 100, 
150, 200, 240, 300, 400, and 600. Higher resolutions produce better 
quality images, but larger file sizes.
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Document Type option Document Type — allows you to select the type of content on your 
documents.

• Text with Graphics: the documents contain a mix of text, business 
graphics (bar graphs, pie charts, etc.) and line art.

• Text: the documents contain mostly text.
• Photographs: the documents contain mostly photographs. 
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Black and White 
Adjustment option

Black and White Adjustment — allows you to change the Contrast 
and Threshold values. This option is only available if your Scan As 
selection is Black and White.

• If you select Best (iThresholding) on the Scan As screen, only the 
Contrast value can be changed.

• If you select Normal (ATP), both Contrast and Threshold can be 
changed.

Contrast  ⎯ adjusts the difference between black and white, thereby 
making an image sharper or softer. In a low contrast setting, the 
difference between black and white is small, so the image is softer. In a 
high contrast setting, the difference between black and white is large, 
so the image is clearer. Select a contrast value from 1 to 100. The 
default is 50.

Threshold — converts a grayscale image to a black and white image. 
The thresholding values range from 0 to 255. The default is 90. A low 
threshold value produces a lighter image, and can be used to subdue 
backgrounds and subtle, unneeded information. A high threshold value 
produces a darker image, and can be used to help pick up faint images.

1. When you select Contrast or Threshold, the Contrast (or 
Threshold) screen will be displayed:

2. Use the Up and Down arrows to adjust the value, then click the 
button to the left of the number to save the new value.
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Copies for Printing option Copies for Printing — allows you to select the number of copies (1-99) 
to print.

• Use the Up and Down arrows to adjust the number of copies, then 
click the button to the left of the number to save the new value.

Advanced option Advanced — provides the following options:

• Blank Image Detection — used to detect blank pages (e.g., the 
back side of a document), so these pages can be discarded. Use 
this option when scanning black and white documents to either TIFF 
or PDF. The default is 1%. Document images that fall below the 
percentage will be discarded.

• Use Multifeed Ultrasonic Detection — multifeed ultrasonic 
detection aids in document scanning by detecting documents that 
may go through the feeder overlapped. Multifeeds can happen due 
to stapled documents, adhesives on documents, or electrostatically 
charged documents. Check this option if you want the Scan Station 
to detect multi-fed documents.
NOTE: If this option is on and a a multifed document is detected, 

the Scan Station will “ding”. Check your scanned images to 
be sure they are correct. If necessary, you may need to 
rescan the job. 
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Resend without 
scanning documents 
again

At the end of a scan session you have the option to Resend your 
destination and scan settings without scanning the documents again. 

If you select Resend, the main screen will be displayed with your 
original destination and scan settings. From this screen you can 
change settings and resend the previously scanned document without 
scanning it again. 

If you select Done, the message: Do you want to remove your 
current selections? will be displayed. 

• Select No to keep your destination and scan settings for the next 
scan job.

• Select Yes and your destination and scan settings will be set to the 
Scan Station default values.

• If you ignore this screen, the Scan Station will reset to the walk up 
screen after two minutes.
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Using the Search 
function 

Whether you are searching for an email address in a specific email 
group/network address book, searching for a network folder or 
searching for a specific task, the procedure is the same. 

1. Select the Email group, Network Folder group or Task you want 
to search in. 

2. Select Search to display the keyboard.

3. Enter your search criteria (e.g., first or last name for an email 
address or the path name or portion of the path name for a network 
folder or task name). A listing will be displayed that matches your 
search criteria.

NOTE: If LDAP has been configured by your administrator, a More 
button will be displayed. Click More to see if additional 
matches were found.

4. Click the desired names, network folders or tasks you want to add to 
your group.

5. When finished, click Done.

Using Settings 
Shortcuts

Settings Shortcuts are a way for you to create personalized groups of 
Scan settings to make scanning easier. If there are settings that you 
use frequently, you can create a shortcut for these settings and save 
them to your configuration. The Scan Station application software 
provides six predefined Settings Shortcuts. 

NOTE: For information about creating Settings Shortcuts, see the 
Administrator’s Guide for the Kodak Scan Station 500. 
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3 Installing and Using the Configuration Organizer: 
Advanced User

Contents Installing the User Configuration Organizer .................................... 3-2
User configuration files ................................................................... 3-2
Configuration Organizer window..................................................... 3-2

Menus......................................................................................... 3-3
Toolbar........................................................................................ 3-5
Status bar ................................................................................... 3-5

Creating and modifying configuration files ...................................... 3-6
Setting up destination groups ......................................................... 3-7

Adding an email group and addresses ....................................... 3-7
Renaming and email group ........................................................ 3-8
Deleting an email group.............................................................. 3-8
Importing an email address book ............................................... 3-9

Setting up a USB drive password ................................................. 3-11
Testing your configuration file ....................................................... 3-12

The Kodak Scan Station 500 User Configuration Organizer allows you 
to create configuration files which contain your destination and scan 
setting preferences. After you create your personal configuration file 
and save it to a USB drive, you can carry your preferred settings to a 
Scan Station, and use these settings for your scan session.

The User Configuration Organizer is run on a separate PC with the 
operating systems:
• Windows XP, Service Pack 2 and 3
• Windows Vista, Service Pack 1
• Windows 7
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Installing the 
Configuration 
Organizer

1. Insert the Installation CD, titled “User Configuration Organizer and 
Supporting Documentation” in the CD-ROM drive. The installation 
program starts automatically.

2. Click Next when the Welcome screen is displayed.

3. Click I Agree after you have read and agreed with the terms of the 
Software License Agreement.

4. Enter or browse to, the folder where you want to install the 
Configuration Organizer or keep the default setting. You may also 
select to install the application for Everyone or Just Me (yourself), 
then click Next.

5. Click Next on the Confirmation screen. The installation will start and 
progress screens will be displayed.

NOTE: If Microsoft .NET 2.0 is not installed, this installation may take 
much longer to complete (about 20 minutes).

6. Click Close when the installation is complete.

7. Remove the CD from the CD-ROM drive.

User Configuration 
files

User configuration files are created using the Kodak Scan Station 500 
User Configuration Organizer. As an Advanced user, you have the 
option of creating a customized configuration file that fits your unique 
scanning and destination needs. Once you create a configuration file, it 
can be saved to your USB drive and taken to the Scan Station which 
allows one-touch scanning using your personal email address book or 
network share. 

NOTE: Depending on how your administrator set up your Scan Station, 
you may not be able to make changes to the default settings or 
create your own customized configuration file.

Configuration 
Organizer window

• Double-click on the Configuration Organizer shortcut. The 
Configuration Organizer window will be displayed.
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Menus The Configuration Organizer provides the following menus: File, Edit, 
Layout, User and Help.

File menu — the File menu provides these options:

Reset — reverts to the last saved version of 
the configuration file.

Save — saves the changes to the 
configuration file.

Open — opens an existing configuration file.

Exit — closes the Configuration Organizer.

Edit menu — the Edit menu provides these options:
Add Group — allows you to add a new task 
group, email group, fax group, USB drive 
folder, network folder, or FTP location as a 
destination type. 

NOTE: Adding a printer group or item to a 
printer group can only be done by the 
administrator. 

Rename Group — allows you to rename the 
selected group.

Delete Group — deletes the selected group 
and all items within that group. 

Add Item — allows you to add a new entry to the selected group type 
(i.e., add an email address to an email group; add another task to a task 
group, etc.). 

Item Properties — allows you to rename the selected item.

Delete Item — deletes the selected item. 

Import E-mail Addresses — allows you to import email addresses 
from a CSV file (comma-separated value). For more information see 
the section entitled, “Importing an email address book” later in this 
chapter. 

Search — allows you to search your network address book for email 
addresses. 
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Layout menu — the Layout menu provides these options:

Moves Group Left — moves the 
selected group left one position.

Moves Group Right — moves the 
selected group right one position.

Moves Item Up — moves the 
selected item up one position in the 
list.

Moves Item Down — moves the selected item down one position in 
the list.

The position of groups and items is important because the first group on 
the left is the default destination type when the configuration file is used 
at the Scan Station. 

User menu — the User menu provides these options:

Configuration Password — displays the 
Configuration Password dialog box which 
allows you to enter a password for the 
configuration file. If you use this option, 
you will be prompted to enter the 

password before accessing the information in the file.

E-mail Address — displays the E-mail address dialog box which 
allows you to enter an email address where notification will be sent if an 
email or fax could not be delivered. 

Help menu — the Help menu provides these options:

Contents — provides a list of Help topics 
associated with the Configuration Organizer.

Index — provides an alphanumeric listing of 
keywords associated with the Configuration 
Organizer.

Search — allows you to search the Help file 
for a specific topic.

About — displays a window containing software copyright and version 
information.
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Toolbar The toolbar provides quick access to commonly used features. The 
toolbar is always displayed. You cannot add, delete or move toolbar 
buttons.

Status bar The Status bar on the bottom of the screen provides the Settings/
Return button as well as icons depicting the current scan settings.

To change the current settings, select the Settings button. The scan 
settings will be displayed where you can customize these settings for 
your personal use.

For a description of the scan settings, refer to the section entitled, 
“Settings screen” in Chapter 2. 

Icon Description

Saves the configuration file to the USB drive or hard drive.

Adds a new item to the current group.

Searches for an item.

Renames the selected item. 

Deletes the selected item.

Moves the selected item up one position in the list.

Moves the selected item down one position in the list.
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Creating and 
modifying 
configuration files

You can create a new configuration file from system defaults or modify 
one that already exists on the inserted USB drive, a locally stored 
backup or a folder on the PC or network.

1. Select File>Open. The Open Configuration From dialog box will be 
displayed.

2. Select where you want to open the configuration file from. 

3. Click Open.

4. When the configuration file settings are displayed, add, remove, or 
rename destination groups and items, as desired. See the next 
section, “Setting up destination groups” for more information and 
procedures. 

5. If desired, select Settings and change one or more scan settings. 
The current scan settings appear at the bottom of the window. Refer 
to “Settings screen” in Chapter 2 for more information.

6. Select File>Save. The Save Configuration To dialog box will be 
displayed.

7. Select the location(s) you want to save the updated configuration 
file to. If necessary, use the Browse button to help you locate the 
folder.

8. Click Save. The message The configuration has been saved to 
all selected locations will be displayed.

9. Click OK.
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Setting up 
destination groups

This section provides procedures for setting up your destination groups 
(i.e., email, USB drive folder, FTP, network folder, fax).

Adding an email group and 
addresses

If you want to add an address to an email group that already exists, skip 
to step 2.

1. In the Configuration Organizer window, access the Destination 
screen and select Edit>Add Group>E-Mail. An Email icon is added 
to the toolbar on the Configuration Organizer window. 

2. Select the email group you want to add an address(es) to and select 
Edit>Add Item. The Add dialog box will be displayed. 

3. Enter the name and address and click OK. 

NOTES:
• If you do not want the email address placed in alphabetical 

order, uncheck Add to list alphabetically.
• You can also rename items and delete items from a group by 

using the Edit>Rename Item and Edit>Delete Item menu 
selections.

The email address will be added to the selected email group and 
the address will be listed on the Configuration Organizer window.

4. Repeat steps 2 and 3 for each email address you want to add to an 
email group.
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Renaming an email group By default, when you add an email group, the group is named E-mail. 
1. Access the Destination screen and select the email group that you 

want to rename.

2. Select Edit>Rename Group. The Rename Group dialog box will be 
displayed. 

3. Make the desired change in the Description field and click OK. The 
new group name will be displayed on the main Configuration 
Organizer window.

Deleting an email group When you delete an email group, all email addresses within the email 
group will also be deleted.

1. Access the Destination screen and select the email group you want 
to delete. 

2. Select Edit>Delete Group. The following message will be 
displayed:

3. Click Yes to delete the email group.
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Importing an email address 
book

CSV files are data files that represent database information. Each row 
contains data values that are separated by a comma. Each comma 
found on a line of text represents a column of data from the original 
database. The example below shows typical data exported from 
Microsoft’s Outlook Express. 

NOTE: The first row may contain the data column header information 
and not actual data.

Outlook Express allows you to export your email address book to a 
comma-separated file. When you export your email address book, you 
can select which data columns you want to export.

NOTE: Other mail programs may not allow you to select which data 
columns to export.

It is recommended that you only export the first name, last name, and 
email address. Once the file is exported, it can be imported into the 
Configuration Organizer.

To import your email address book:

1. Select the email group where you want to import your email address 
book. 

2. Select Edit>Import Email Addresses. The Import E-mail 
Addresses dialog box will be displayed.

3. Enter the file name in the File field that contains the email addresses 
you want to import. If necessary, use the Browse button to help 
locate the file.

First Row First Name,Last Name,E-mail Address

Smith,John,johnsmith@rochester.rr.com
Tom,Brown,Tombrown123@yahoo.com
William,Doe,wdoe@msn.com
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4. Many email client applications automatically export the column 
headings as the first row of data. If you do not want to export the 
column headings as the first row, check Skip first row of data.

NOTE: Some email applications also export the data with 
additional quote characters surrounding the data. The 
quote characters will be removed while importing data.

5. Enter the column numbers where the First Name, Last Name and 
Email Address appear in the CSV file. 

After selecting a CSV file and selecting column locations, a preview 
will be displayed showing the results of the file Column Location 
selections. If the column selections are changed, the preview will 
reflect these changes. 

For example, if the three File Column Location values are 1, 2, and 
3 the preview would display the following:

The First Name and Last Name are combined to form the email 
address display name. The Email Address is used to create the 
email address.

If all three File Column Location values were set to 1, then the 
preview would look like this:

6. Click Import. The email addresses will be added to the selected 
Email group.

First Name Last Name Email Address

First Name First Name First Name
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Setting up a USB drive 
password

You may want to set up a password that will prevent unauthorized 
access to your configuration file. When a password is assigned, the 
Scan Station or Configuration Organizer will display the keyboard 
prompting for the password before accessing the information. 

1. Select User>Configuration Password. The Configuration 
Password dialog box will be displayed. 

2. Enter a password.

3. Re-enter the password and click OK.

NOTE: If the passwords do not match, a message will be displayed 
and the Configuration Password dialog box will be 
redisplayed.
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Testing your 
configuration file

Once you have created the configuration file, added any destinations 
you want, selected your preferred scan settings and set up an optional 
password, save and test the file. 

1. Insert a USB drive into the USB port on your PC.

2. Select File>Save. The Save Configuration To dialog box will be 
displayed.    

3. Select the location(s) where you want to save the configuration file. 
If necessary, use the Browse button to help you locate a folder.

4. Click Save.    

5. When finished, exit the Configuration Organizer and remove your 
USB drive from the PC.

6. Test your USB drive by inserting it into the USB port on the Scan 
Station. When the Scan Station recognizes a valid configuration file, 
it will display new icons for your custom destination settings.

NOTES:   

• You can also verify any custom scan settings by selecting the 
Settings button.

• If this is the first time your USB drive is used on a Scan Station, 
you may see the application screen flash up to three times while 
the USB driver is configured for your USB drive.
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4 Troubleshooting

Contents Problem solving .............................................................................. 4-1
Power button indicators .................................................................. 4-2

Problem solving Occasionally you may encounter a situation with your Scan Station 
where it may not function properly. Use the chart below as a guide to 
check possible solutions to help you resolve the situation before calling 
Technical Support. 

Problem Possible Solution
Documents are jamming or multiple 
documents are feeding

Make sure that:
• the side guides are adjusted for the width of the documents you are 

scanning.
• the output tray is adjusted for the length of the documents you are 

scanning.
• all documents meet the specifications for size and weight: 

Maximum document size: 215 x 863 mm (8.5 x 34 in.) - may be 
restricted at certain resolutions
Minimum document size: 50 x 63.5 mm (2 x 2.5 in.)
Multiple-sheet feeding: 75 x 125 mm (3 x 5 in.)

Paper weight: 413 g/m2 (110 lb.) paper and ID cards up to 1.25 mm 
(0.05 in.) thick

• the Scan Station and tires are clean.
• the spring on the pre-separation module is adjusted to the proper 

tension. See the procedures in Chapter 7, Maintenance in the 
Administrator’s Guide.

• the feed module and separation module is installed properly and 
securely in place. See the procedures in Chapter 7, Maintenance in the 
Administrator’s Guide.

To remove a document jam:
• Open the Scan Station cover.
IMPORTANT: Be sure the output tray panel is open before opening the 
cover.

• Remove any jammed document(s) from inside the Scan Station.
• Close the Scan Station cover and resume scanning.
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Power button 
indicators

The power button acts as an indicator light in addition to powering up 
the Scan Station. Use this chart to help determine the status of the 
Scan Station.

Problem Possible Solution
Scan Station will not scan/feed 
documents

Make sure that:
• the power cord is plugged securely into the back of Scan Station and 

the wall outlet.
• the power switch is on.
• the wall outlet is not defective (call a licensed electrician).
• document(s) is making contact with the feed rollers.

No images are being displayed If you are scanning one-sided documents, be sure the side you want to 
scan is facing the input tray (not facing you). For more information, see 
the section entitled, “Getting your documents ready to scan” in Chapter 
2.

Roller marks appear on the document 
after scanning

Clean the rollers. See the procedures in Chapter 7, Maintenance in the 
Administrator’s Guide.

Images have black background bleed- 
through

When scanning translucent documents, black bleed-through may be 
displayed on the image. To minimize this, adjust the Contrast value on 
the Black and White Adjustments screen. 

Unsuccessful fax delivery • Verify that your return email address is configured correctly.
• Be sure the fax number that you are sending to is correct. Once the fax 

number is verified, try again. If errors persist, contact your 
administrator.

Indicator Problem Remedy
Constant 
blue

Scan Station is ready  

Flashing 
blue

Scan Station is busy Wait until the indicator stops flashing 
and the Scan Station is ready.

Flashing 
red

Error indication, such 
as the cover is open or 
there is a document 
jam.

Correct the error; i.e., close the Scan 
Station cover or remove the document 
jam, and continue.

Constant 
red

Scan Station failure Turn the Scan Station off, then on 
again. If the error persists, call Service.
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Power button 
indicators

The power button acts as an indicator light in addition to powering up 
the Scan Station. Use this chart to help determine the status of the 
Scan Station.

Problem Possible Solution
Scan Station will not scan/feed 
documents

Make sure that:
• the power cord is plugged securely into the back of Scan Station and 

the wall outlet.
• the power switch is on.
• the wall outlet is not defective (call a licensed electrician).
• document(s) is making contact with the feed rollers.

No images are being displayed If you are scanning one-sided documents, be sure the side you want to 
scan is facing the input tray (not facing you). For more information, see 
the section entitled, “Getting your documents ready to scan” in Chapter 
2.

Roller marks appear on the document 
after scanning

Clean the rollers. See the procedures in Chapter 7, Maintenance in the 
Administrator’s Guide.

Images have black background bleed- 
through

When scanning translucent documents, black bleed-through may be 
displayed on the image. To minimize this, adjust the Contrast value on 
the Black and White Adjustments screen. 

Unsuccessful fax delivery • Verify that your return email address is configured correctly.
• Be sure the fax number that you are sending to is correct. Once the fax 

number is verified, try again. If errors persist, contact your 
administrator.

Indicator Problem Remedy
Constant 
blue

Scan Station is ready  

Flashing 
blue

Scan Station is busy Wait until the indicator stops flashing 
and the Scan Station is ready.

Flashing 
red

Error indication, such 
as the cover is open or 
there is a document 
jam.

Correct the error; i.e., close the Scan 
Station cover or remove the document 
jam, and continue.

Constant 
red

Scan Station failure Turn the Scan Station off, then on 
again. If the error persists, call Service.
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