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Introduction to Crayola Creative Studio

The Crayola Creative Studio Program is an easy-to-use 
digital art program with tools for drawing, painting, creating 
animations and photo-editing.  You can create original 
images, add text, or import images into the program.  

The features of Crayola Creative Studio include:
•	 twelve realistic art tools for drawing and painting
•	 animation tools 
•	 photo FX tools
•	 images in the Stamps browser
•	 motifs and textures to add artistic effects
•	 text functions

Learn About Crayola Creative Studio Features 
There are four documents found in the Resources Menu to 
help the you become acquainted with the program features 
and tools. They include are:

1.	 Program Tour - is a self-running demo on how Crayola 
Creative Studio works.

2.	 Art Studio Tour - is a self-running demo on the draw & 
paint features of the Art Studio level.

3.	 Activity Guide is the document you are currently reading. 
It contains activities to help learn digital art techniques.

4.	 User Manual contains a complete discussion of features 

of the Creative Studio program. Many opportunities for 
creative expression are explained.  It will assist users, 
teachers, tutors, and parents in learning how to use the 
program tools and functions.

The activities use many images that have been included with 
the program. When the Activity Guide refers to the Activities 
folder, you can locate this by choosing File>Open>My 
Paintings>Activities. The program automatically opens in 
the My Paintings folder when you choose File>Open, so you 
should just have to locate the Activities folder in there. The 
Activity Guide also refers to images in the Stamps folder. You 
can access the images from the Stamp Browser located on 
the right side of the interface (if not displayed, click   
the  on the toolbar to show the sub-folder names). 

If you wish to add an image to the Stamp Browser, you have 
to save your images in the program Stamps Folder. You 
can do this by choosing Save As>C:>Program Files>Crayola 
Creative Studio>Stamps. You can choose a folder to add 
them to, create a "new" stamps folder category, or save in 
the "open" folder (unlabelled folder at the top of the drop 
down list in the Browser). Save to the Stamps folder and not 
a named sub-folder. Now when you open your Stamp Browser 
in the program, your stamp images will be easily accessible.
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Program Level: Art Studio or Creative Studio. You may be able to draw 
well with a pencil or crayon but you may find it difficult using a mouse. 
Even if you have a graphics pad it is not easy to start with. Although the 
drawing tool is like holding a pencil, the picture appears on the screen, 
not on the surface on which you are pressing. The following exercise will 
help you to practice.

Choose the Crayola® Marker and a color and “take a line 
for a walk” as Paul Klee (a famous Swiss painter from a 
hundred years ago) used to say. Keep to straight lines, 
perhaps in line with the edges of the surface using the 
Continuous Curve tool.

Fill in some of the shapes with 
colors. These could be one light 
color and one dark one; or  
perhaps they could be colors that 
are all light or all dark. You could 
put them in shapes that do not 
touch each other or shapes that 
only touch at the corners.

Take a Line for a Walk: Introducing Draw and Fill Tools

Continuous Curve

Fill

Crayola® Marker
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If you have left a background that surrounds these 
shapes, try filling that in with a light or dark color to see 
what effect it has on the main part of the picture.

If you want to erase something, right-click the mouse.  

When you are happy with the mouse or graphics pad 
drawing you have done, see if it suggests anything you 
can recognize. When you can see something in the 
picture, make this your new subject and complete the 
picture as you wish, using other colors and tools to draw 
in any other details you need. (You could find things in 
the Stamp browser to add to it too). 

Perhaps you could draw a line for your 
friend to finish, or your friend could 
draw you a line to turn into a picture. 
Alternatively, load the Lines.rna files from 
the Activities folder.

Continuous Curve

Fill

Stamps
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Exploring Color: Basic & Complementary Colors

Program Level: Art Studio or Creative Studio. Have you 
ever looked closely at the colors in a rainbow? Look at 
the rainbow and at the color wheel. Is your favorite color 
there? 

The basic colors in the circle are Red, Blue 
and Yellow.

+

+

=
=
=

If you mix Red and Yellow together you will get Orange. 
Red and Blue make Purple. 
Blue and Yellow make Green.

Look at the colors in the color wheel. The colors Orange, Purple and 
Green come between the colors that make them.

+
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In some of your pictures keep the related colors close to each other. In 
others try putting an opposite color in with the related ones. Try putting 
the dark ones together and adding a pale one to them.

Some of these colors form families. 
Purple, Red and Orange, for instance, are 
related because they all contain Red.

On the other hand, some colors are opposites, such 
as Red and Green. Look straight across the color 
wheel and see if you can find other opposite colors. 
Opposite Colors are called Complementary Colors.

Some of the colors are light and some 
are dark.

Think of a good subject containing bright colors. Here 
are a few suggestions: a bed of flowers; a bunch of bal-
loons; kites flying against a colorful sky; a mixture of all 
of these. Use any drawing tool plus the Fill tool. See if 
you can find pictures in the Stamp browser to help you 
or load the Colors.rna file from the Activities folder.

Fill

Stamps



6
Crayola® Creative Studio A C T I V I T Y  G U I D E

Program Level: Art Studio or Creative Studio. A background 
is an image that creates a setting that appears behind your 
main images. It provides a scene for your images. There 
are many different types of background that can be used. 
They could be beaches, shopping centers, parking lots, 
classrooms, kitchens, deserts, rainforests, and much more. 

Think about different backgrounds you have seen in different 
pictures. What type of backgrounds could you use as a 
starting point for your picture? Think of the type of image you 

are trying to create. Is it indoors or outdoors? Day or night? 
Real or imaginary? A room, a place, or a location? Once you 
have chosen a theme for your image you can start to build a 
background.

Think of a background in layers. Decide what features will be 
needed on the entire drawing and then build on them. 

Start by drawing the main elements of your 
background, such as the sky and grass. You can use 
the filled rectangle or square.  

Creating a Background Image

Filled 
Rectangle or 

Sqaure
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Once you have your basic background, you can start adding 
the other elements. Use a variety of shape tools and art 
tools to experiment. If you want something to appear in the 
distance, such as mountains, draw them next. Place them on 
the horizon (the line where the sky and grass meet). You can 
make them appear farther away by drawing them smaller or 
closer by drawing them the same size. 

Now add features to 
your sky - perhaps 
some clouds (the 
filled circle or free-
hand drawing tools 
are great for this), 
the sun, or some 
birds.  

Next add some trees, or a road. Complete your drawing 
however you wish, adding elements that you do not want to 
have changed, such as flowers, cars, birds, etc.

Remember to look in your Stamp Browser for 
images you can easily add to your background.

Stamps

Continuous 
Curve

Filled Circle
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Program Level: Art Studio or Creative Studio. You can use any 
of the pictures you draw, or pictures you have saved on your 
computer as a background (this means that art tools such as 
the Erasing tool will not work on your image). 

Select your picture using the rectangular selection 
tool and drawing a shape around the entire picture, 
or press the CTRL>A keys on your keyboard. With 
your picture selected, right click your mouse. A 
dropdown menu will appear. Go to Use as Background. A pop-
out menu will appear with these options: Center, Fit, Resize, 
and Tile.  

Choose Resize to have your background fill the page. Now 
your image is the background. Even if you clear the page 
using the Clear picture feature, your image will remain the 
background.

You can now complete your picture by adding other elements 
- drawing objects, adding stamp images, or adding text to it. 

You can also save your 
image as a background 
by saving it as a Stamp 
(File >Save As>My 
Computer>Local Disk 
(C:)>Program Files>Crayola 
Creative Studio>Stamps> 
Backgrounds>your 
filename.rna). This will 
store your background for 
later use. When you use 
the stamp you will have to 
right click the mouse again to have the Use as Background 
options appear. 

Saving an Image as a Background

Rectangular
Selection
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Program Level: Art Studio or Creative Studio. 
Stamps are a collection of images found in the 
Crayola Creative Studio Stamp Browser for use 
in your drawings. New images can be drawn and 
saved in the Stamp folder for easy access. 

Open the Stamp Browser. Choose the Dinosaurs 
category. Select a dinosaur stamp. 

You can apply stamps to your picture in two 
ways. First, you can select the stamp then click 
on the page to "stamp" it on your picture. This is 
the quickest way to add stamps. 

However, you can also click and drag a stamp 
onto the screen. This will create a selected 
stamp which will allow your to resize, rotate, 
and skew it. 

To resize, click and drag any of the corners or sides. Dragging 
on the corners will scale your image proportionately (evenly 
in all directions). Dragging the sides will distort your stamp 
(stretch or shrink it in the direction you are dragging).

Next, we will rotate the image. Double click on the image to 
have the selection 
handles turn into 
circles (or right 
click and choose 
rotate). Drag one of 
the corners in the 
direction you want to 
turn your image. 

Using and Transforming Stamps

Stamps
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To skew your image, double click the image again to have the corners turn into 
triangles (or right click and choose skew). Drag one of the handles to skew your 
image. Skewing an image turns it in a way that can show the appearance of 
movement.

You can further adjust the stamp by right clicking on the it. You can choose to 
transform your image by preset values - expand, shrink, flip horizontal, flip vertical, 
or rotate 90º, 180º, or 270º. Right clicking also let's you restore your image to the 
original settings if you don't like the way it appears.
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Program Level: Art Studio or Creative Studio. If 
you look at pictures of dinosaurs in a book you 
are seeing them as someone else has imagined 
them. You can work out the size and shape of 
the animals by studying the bones, but you have 
to imagine the other details. For instance, ears 
do not have many bones in them so their shapes 
have to be imagined or left out. Of course, you do 
not know what color the ears were. Most animals today share many 

features with each other and 
the dinosaurs. They have eyes, a 
mouth, a nose, legs and a head, 
but not tails or crests on the tops 
of their heads.

Look at someone's eye or your own in 
a mirror. It has a white part, a colored 
part (called the iris) and a small black 
circle (called the pupil) in the middle. 
The surface of the eye is always 
moist so there is nearly always a little 
light reflection in it which is called 
a highlight. Different animals have 
different shaped eyes and 
the shapes inside 
them can be quite 
different too.

In the same way you could look at the feet on your cat or 
dog. They have the same number of toes that people do, 
but their feet are a very different shape. Animals such 
as sheep, cattle and horses have hooves. Large animals 
such as elephants and rhinos seem to have toenails but 
no toes. Birds, too, have several different sorts of feet.

Imaginary Animals: Using Stamps and Patterns
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Heads, tails, hair, feathers, noses and teeth 
come in a great number of varieties. The colors 
and patterns on fur and hide can be even more 
varied: some are brightly colored, some dull, 
some have patterns, some have stripes, some 
have long hair, some have short, and some have 
scales. 

Long ago imaginary animals appeared quite often in fairy tales. Have 
you ever heard of a dragon or a unicorn? They weren't real animals, 
nor were the sphinx or the griffin. The sphinx was a mixture of a 
woman's head and a lion's body with wings added. A griffin also had 
the body of a lion but the head of an eagle! These mythical creatures 
were mixtures of two or more different animals or humans and 
animals.

Paint your own animal invention. Look at different animal and 
human features in pictures or in real life. Put some of them 
together to make your new creature. Perhaps you can find 
things to use in the Stamp browser. See the Dinosaurs and 
Line Art Animals stamps or load the Mythical.rna files from the 
Activities folder.

Stamps

Which animals have these patterns?
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Human Figure: Advanced Drawing and Coloring Features

Start by trying to draw a standing figure that you are  
looking at from the front. Estimate or measure how 
many heads tall your subject is. Measure on your model 
where body parts such as the waist, hips, knees, elbows 
and ankles come in terms of head measurements from 
the top of the head down. See if you can find out how 
wide the shoulders, waist and hips appear to be in 
head measurements. Here is a tip, if you stand upright 
and press your wrists to the sides of your legs you will 
find they coincide with the joint at the top of your leg. A 
viewfinder grid might be a useful tool for helping to see 
the proportions.	

When you have decided what the measurements 
are, turn off the Anti-aliasing and sketch in the 
limbs like a stick person using the Continuous 
Curve tool. Draw the general shape of the person. 

Choose a different color to fill out the body on top of 
the stick person. Red is shown here.  
 

To erase the stick person choose the Erasing tool. 
You may need to Zoom in to do this. 

Program Level: Art Studio or Creative Studio. 
When people think of skeletons they nearly 
always think of dead ones, but most of the 
skeletons we know are alive–inside us! They 
give us our bodies their basic shape.		

The proportions of the human body are 
usually worked out in terms of the height of 
the head (actually the face from the chin to 
the hairline). 

Is this skeleton male or 
female? An adult or child?

Anti-aliasing

Erasing

Roughly, an adult male 
will be 7.5 heads high

An adult woman will be 
7 heads high

A young child–about 
6 years of age, will 
be about 5 heads 
high	

Continuous Curve
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To color your figure choose a mid-
tone for each color. The easiest 

way to do this is to use 
the Fill tool. Make sure 
each shape is 		
a closed polygon or the 

color will leak into the 		
surrounding areas.  

Use the Zoom tool to find 
where the holes are.

At this stage things often look 
quite good and you can stop there 
if you wish.	

If you want to add tones to the drawing you can use 
transparent white to lighten the basic color. 

 
Make sure that Anti-aliasing is 
on.  
 
Put the Transparency slider near 
the right end of the palette and 
do several strokes on top of 
each other until the right tone is 
obtained. To make the 
dark tone choose the opposite  
(complementary) color, very  
transparent, and go over the base 
color.	

Draw a seated figure from the side so that you can see 
how the legs and arms are arranged. 

Then try a seated figure from the front. All the 
measurements will the same as the standing one except 
for the thighs. Because these now make a horizontal 
shape they will appear much shorter than in the standing 
model. This effect is called foreshortening and happens 
wherever you are looking across a horizontal form.

Zoom

Transparency Slider

Fill Anti-aliasing
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Look at the color wheel on the next page. 
There are more variations of each color. 
Red, yellow and blue are the Primary 
colors. When mixed together in pairs 
they make orange, green and purple, 
which are the Secondary colors. The 
colors between these are what you get 
from mixing a Primary and its opposite 
(Secondary) color. These are called 
Tertiary colors. 

Program Level: Art Studio or Creative Studio. Reflected light 
defines the form of three-dimensional objects. A circle, by itself, 
could be a hole you can look through, a flat disc, or a solid 
sphere. After shading is added, the type of object immediately 
becomes obvious.

This sphere is standing on a flat surface. It casts a shadow where 
light does not fall. The object is reflecting light, creating tones or 
shading.

Look at this hollow cylinder 
which is lit from one side 
to see how reflected light 
affects the inside and outside 
surfaces and how the shadow 
is cast. To see the shades 
more easily, use white objects 
and only one light source. The 
brighter the light, the higher 
the contrast will be between 
dark and light tones (shading).

Light and Color: Using Tones and Blending
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Now use a sphere that is the same color all 
over, such as an orange. This time the different 
tones apply to a color. If you have a white light 
source, getting a lighter version of your color is 
easy–just add a little white. If you use black, 
your color will soon be overwhelmed by it and 
the picture will look muddy.

To add tones to any colored object, try mixing in 
some of the opposite color, a little at a time. It 
will darken the object color so it will appear less 
vibrant where the light does not reach.

Experiment with this technique. Choose a 
kind of paint and select the base color of your 
object. Dab it into the opposite complementary 
color on the mixing palette and choose the 
intensity you want. When you paint with it, it will 
be transparent. Go over an area several times 
to get a darker color. 

You can also select your color from the 
Color Chooser at the top of the screen 
and use the slider below it to make colors 
transparent. Moving to the right makes 
them paler. Moving to the left makes them 
darker. This gives more control over the 
color's tone.

Load the file Mixer.rna from the Activities Folder. We 
started with red and darkened it bit by bit with green 
until we got brown. Pick a color yourself and use the 
clear blocks to experiment with creating your own 
blends.
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Landscape: Light and Color in Nature

Program Level: Art Studio or Creative Studio. Landscape in Art is how we show 
outdoor scenery. The art may include natural objects such as plants, trees and 
water; human-made elements such as buildings, fields and roads; or the space 
around them.

Each species of plant has its 
own shape, color and texture. 

The differences between 
an oak tree and a birch 
tree are obvious. Even 
bushes are not all the 
same, although they 
may seem to be until 
you look closely.

Buildings are nearly always made with simple geometric 
forms. Most are box shapes and prisms. Linear perspective 
influences how they are depicted. Things seem to get smaller 
as they get further away from you. 

Water nearly always appears as a reflection, like a mirror if 
it is still, but broken up if it is moving. In the photograph, 
the water surface is moving just enough to blur the 
reflection of the trees and bridge.
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The most important aspect of depicting landscapes is how to show the 
three-dimensional space. The combination of distance and light affects 
the appearance of the tones and colors as they get farther away from the  
viewer. Objects in the distance look paler and slightly bluer. The contrast 

between the lightest and darkest tones also is less. One way 
to achieve this effect in art is to make the colors rather more 
vivid than they appear and then to stroke over them with very 
transparent white or blue. 

Look up into a clear blue 
sky. Can you see the  
difference between the 
color overhead and that 
at the horizon?

Load the Landscape.rna file from the Activities folder. Use the 
transparency slider to modify the green and blue. Draw in your own 
landscape.

Tempera Paint

Use the Tempera Paint Brush for this exercise. At the 
bottom of the Color Chooser is a transparency slider. 
Move the arrow on it to the right end with your cursor. 
Any color you paint with will now be transparent.  
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Perspective: Vanishing Points and Horizon Lines

Program Level: Art Studio or 
Creative Studio. As things get 
further away from you they appear 
to become smaller and less clear.

The system which artists use to help 
them understand and control this in 
their pictures is called Perspective. 
Linear Perspective, developed 
during the Renaissance, deals with 
lines. Aerial Perspective deals with 
tones and colors.

Look at this picture of a railway  
station. You are looking straight 
down the tracks. The width between 
the rails seems to get smaller 
as they go into the distance. The 
lines of the rails and the platform 
seem to converge (go toward each 
other) as they recede. Some of the 
lines seem to go to a point in the 
distance. These lines are actually 
parallel to each other (the railway 
lines, cable gantries, edges of the 
platforms and top and bottom of the 
fences).

The point where the lines 
appear to meet is called the 
Vanishing Point. The direction 
in which you are looking is 
the Center of Vision. Notice 
that the horizontal line on 
which the lines seem to meet 
is also the Horizon (the line 
where the earth and sky 
appear to meet) and is on 
the eye level of the figure in 
the picture. This is because 
our perspective lines are all 
parallel to the ground.

Center of Vision

Eye Level

Try finishing the drawing called 
Chessboard.rna in the Activities folder. 
Using the Eye Level and Vanishing 
Points complete the perspective view 
of the chessboard (Eight Squares x 
Eight Squares) and use the Line and 
Fill tools.Fill

Line
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The best way to find out about perspective is to look closely 
at the world around you. A little technical knowledge about 
it will help you to see things a little more accurately.

Our picture of the station looks straight down the lines 
with the Vanishing Point (VP) right in the middle. Look at 
the diagram on the right to see how you can put Vanishing 
Points elsewhere on the Horizon Line to make, for example, 
a road change direction.

Look at the Plan View or 
bird's eye view of the same 
road. Note the angle where 
it changes direction. Now 
look at the Perspective View. 
The angles from the plan are 
plotted from the point where 
the Center of Vision and the 
Base Line meet. The Vanishing 
Points occur where the angle 
lines cut the Horizon Line. All 
lines parallel to those angles 
on the plan will go to the same 
Vanishing Point.

Plan View Perspective View
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The row of squares below the Base Line is a Plan View of 
part of a grid pattern. The angle of the diagonal is 45°. 
The diagonals are parallel to each other so will have the 
same Vanishing Point. To find this, plot an angle of 45° 
from the Base Line and Center of Vision to the Horizon Line. 
This cuts three of the receding lines, showing where the 
corners will be. Draw horizontal lines through these points 
and you will see the first three rows of the grid appear in 
perspective. Now draw from the left of the farthest row to 
the 45° Vanishing Point and you will cut the receding lines 
in several more places from which you can draw more rows 
in.

If you look at the first few rows of tiles they appear  
distorted. This is because the Base Line represents the 
feet of the viewer and is an area which you cannot see if 
you are looking at the horizon. It is generally taken that 
if you draw an angle of 15° from the Center of Vision on 
the Base Line to the Horizon Line and then draw a circle 
centered on the 90° Vanishing Point, what is within the 
circle is what lies within the vision of the viewer.
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To draw a box on one of the squares, draw a square from the 
front corners and draw in the receding lines to the Center 
of Vision. Now draw a diagonal perspective line to the 45° 
Vanishing Point from the top of one of the vertical lines. 
Where this cuts the receding lines draw the horizontal line 
for the far edge of the box.	

To draw a box when you are looking at a corner instead 
of a face, draw a plan view and measure the angles the 
sides make with the Base Line. Plot these angles onto the 
Eye Level from the Base Line. Start with the vertical edge 
of the box nearest to you and draw in the perspective lines 
as above.

Straight lines which are parallel to each other in reality 
appear to meet at a point in a perspective view. Lines which 
are parallel to the ground have a Vanishing Point on the 
Horizon or Eye Level. Because of this, lines lower than your 
eyes will go up towards the Horizon and lines above your eyes 
will go down as they go further away from you.	

In the Activities Folder you will find the 
file Space City.rna. Try to complete this 
picture of a city in the future, using 
the two points of perspective.
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Program Level: Photo FX Studio or Creative Studio. In this 
activity you will learn how to use FX tools to touch up photo 
imperfections by zooming in and making small adjustments 
in color, improving the way a picture looks. 

Open the file "Pumpkin Girl-red eye" found 
in the Activities folder. Make sure that 
the Color Chooser (with the Palette color 
model) is visible.  

Select the zoom tool, or use your 
scroll ball on your mouse, and zoom in on the red 
part of the eye. Zoom in until you are able to see the 

individual pixels (the tiny squares that make up a photo). 

Choose the Coloring FX tool and a nib size. Use the 
Color Picker to select the eye (iris) color. On the 
Color Chooser, adjust the Transparency slider to 
the desired colour intensity. The midpoint on the 
transparency slider is usually a good place to start. 
If you don't adjust the slider, the color will fill the pixels with 
solid color. This isn't very realistic looking. When you make 
the color a little transparent, it allows the color to be applied 
slightly see-through, making it more natural looking. 

Continue to fill each pixel that contains the red or reddish 
color until they are all filled with the new color. Zoom out. The 
red eye is no longer visible. 

You can use this same method to recolor any other 
imperfections, such as freckles, blemishes, and scratches. 

You can also use the Color Picker to recolor 
imperfections. Select the regular skin color using the 
Color Picker and then apply it to the imperfection 
using the Coloring FX tool. 

Photo-Edit: Removing Imperfections

Zoom

Coloring
Color Picker
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Program Level: Photo FX Studio or Creative Studio. As 
mentioned in the previous activity, you 
can recolor a photo using the Coloring 
FX tool. You can also change the color 
of an entire image - similar to applying 
photo filters on cameras. 

1.	 Open a photo. 
2.	 Select black as your color. 
3.	 Choose the Filled Square or 

Rectangle and the Coloring 
FX tool. 

4.	 Draw a square or rectangle over your entire 
picture. 

You now have a black and white image! Try applying this 
technique using a variety of different colors. 

Another technique to try is adjusting the transparency slider 
before drawing over your image. It will make it appear faded, 
but not completely black and white. 

You could also make a photo black and white, and then add 
color to certain parts of the image (the eyes, and mouth) for 
a nice visual effect.

 
Alternatively, you can use the Color Replacer tool 
to recolor pixels that are the exact same color with 
one simple click of the mouse. 

Choose the Color Replacer tool and a color.  Now click on a 
color you want to change. You can change the transparency 
setting on the Color Chooser to keep the color being replaced 
as realistic looking as possible. 

FX Tools - Coloring 

Color Replacer

Coloring

Filled Square 
or Rectangle
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Program Level: Photo FX Studio or Creative Studio. 
Sometimes we like to make fun pictures out of photos. The 
Smearing FX tool is an excellent effect to create some fun 
images. 

Open the Pumpkin Girl photo or use your own photo 
of a person. Choose the Smearing FX tool. The 
Smearing FX tool takes the pixels and blends/blurs 
them together. 

Choose the Continuous Curve tool and a 
Nib size and experiment adding some curls 
to the hair of your picture. 

Click on the subject's hair and start moving your mouse in a 
circular motion. 

You could also use this tool to hide imperfections as it blurs 
the pixels together. Try to "soften" your picture by filling a 
section with the Smearing FX tool. You will see pixels become 
less defined. 

You could use this to make objects in the background 
unidentifiable, or to make some silly faces with pictures of 
friends and family.

FX Tools - Smearing

Smearing

Nib Size

Continuous 
Curve

Original

Smeared
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Program Level: Photo FX Studio or Creative Studio. 
Sometimes when we take photos they turn out too light 
(overexposed) or too dark (underexposed). You can use the 
Lightening FX and Darkening FX tools to adjust these issues. 

Open a photo and choose the Lightening FX tool. 

Choose the Filled Square or Rectangle tool and then 
draw over the shape of your image. This will lighten 
the entire picture. 

If your image is still too dark, repeat this action until 
you have the desired saturation. 

If there are only some areas that are too dark, 
you can use the Continuous Curve tool with an 
appropriate nib size to draw over the area that you 
want lighter. You can use any shape tool with this FX 
tool to create a variety of different effects.  

If your image is too light, choose the Darkening FX 
tool and apply the same technique to make it darker. 
Think of adjusting a picture to make it look like night 
fall, day time, or that a storm is coming. 

FX Tools - Lightening & Darkening

Filled Square 
or Rectangle

Lightening

Darkening

Nib Size

Continuous 
Curve

Darkened Background Only Darkened Specific Objects - 
Eyes, lips, hair clips, and pumpkin.

Lightened Darkened

Original
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Program Level: Photo FX Studio or Creative Studio. Open 
a photo you would like to frame. Drag a frame Template 
found in the Stamps folder and resize to fit your image. 
When a Stamp is dragged to the workspace, a Selection box 
automatically appears around the Stamp image. The initial 
Selection setting is in resize mode. You can cycle through 2 
other settings by double-left clicking on the image.

•	 Resize mode: the Selection 
box has squares at the corners 
and the midpoints. Left-click 
on a square and drag in or out 
to shrink or enlarge the image. 
Dragging from the corners 
resizes the object equally, 
without distortion. Dragging in 
or out from a center square will 
stretch or shrink the image in 
only one direction.

•	 Rotate mode: double left-click 
to turn the squares on the 
Selection box to circles. Left-
click and drag a circle to rotate 
the image.

•	 Skew mode: double left-click to 
turn the circles on the Selection 
box to diamonds. Left-click and 
drag a diamond to skew (slant) 
the image. 

While dragging a stamp image to the 
work area will automatically have 
the image surrounded by a Selection box, you can create 
or import any image and use the Selection tool to place a 
Selection box around the image. The initial setting will also be 
in resize mode. You can cycle through to the rotate and skew 
modes by double-left-clicking on the image. For even more 
transformation options when an 
image has a Selection box around 
it, right-click on the image to open 
a menu of transformation options. 
In addition to the resize, rotate, and 
skew options, you may also flip the 
image, expand by pre-set amounts, 
or use the image as a background.

Add color, textures, motifs, stamps, 
or text to complete your framed art.

Photo Art - Fun Frames
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Program Level: Photo FX Studio or Creative Studio. The 
program contains a variety of templates for creating 
Invitations and Cards. 

To use a template, open the Stamp Browser 
and choose the Templates - Invitations. 
Choose one of the template images. You 
can add the template image to your page 
like you would a regular stamp. The best 
way is to click and drag it onto the screen. 
This will provide you with a selected stamp 
surrounded by a Selection box. You can pull 
on the square parts of the Selection box to 
resize. If you right click on the image, other 
transformation options appear such as 
rotation, skew and flip. 

Next, add a photo by 
either opening the photo, 
copying and pasting it on 
top of your invitation, or 
you can save your photos 
in the Stamps folder, and 
then add the stamp photo 
to your work. 

Now add the text details, such as: Date, Time, Place, and 
RSVP. Choose the Text tool and click on the screen where 
you want the text to go. Choose a font, size, and color, and 
then type your message. 
Before closing the Text 
tool window, move the 
text where you would like 
it to be on your invitation. 
Continue to add text 
until you have all the 
information you would like. 

You can also create your own invitations easily. Open a 
blank template. Place a photo you would like to use for your 
invitation (either open it in Photo FX Studio and copy and 
paste it onto your invite, or bring it in from your Stamp folder).

Photo Art - Invitations & Cards
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You can also create your own invitations easily. Open a 
blank template. Place a photo you would like to use for your 
invitation (either open it in Photo FX Studio and copy and 
paste it onto your invite, or bring it in from your Stamp folder). 
Resize the picture to fit the invitation. 

Now you can add graphic elements. Use the Fill tool to add 
a background color. Remember to explore using different art 
tools as they will fill with different effects. 

Next, add your text. Use different fonts, colors, and font sizes 
for different parts of your invitation. 

Now you can add any design elements you wish to complete 
your invitation. You could add shapes and lines to create 
unique designs, or use Stamp images that apply to your 
invitation theme. Here is a completed an example:
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Program Level: Photo FX 
Studio or Creative Studio. 
The Crayola Creative 
Studio program contains 
a variety of template 
images of planners 
and calendars in the 
Templates - Calendars 
and Templates - Planners 
sub-folders in the 
Stamps Library. You 
can personalize these 
template images by 
adding your photos and 
other artwork. 

Open a new page. Drag 
and drop a Calendar or 
Planner template onto 
your page. Drag the 
corner handles to resize. 
Now, add stamps or your 
photos as reminders 
of birthdays, events, 
holidays, etc.

Photo Art - Planners & Calendars
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Program Level: Animation Studio or Creative Studio. 
When you go to the movies, what appears to be a 
moving picture is a series of still pictures shown in quick 
succession. In order to make a cartoon, all you have to 
do is make a sequence of drawings, each with a little 
change from the previous one. Originally, all cartoons 
were made from thousands of drawings. These were 
then put together by filming them with a cine camera. 
Computers help us to do this much more quickly now, 
using software like Crayola Creative Studio.

Start a new page and use Paper Properties 
to set the screen to 128 x 128 pixels. Choose 
the Organizer from the View Menu to open the 
Organizer Window at the bottom of the screen. 
Your first frame will be visible to the left. 

Moving Image

Paper 
Properties
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Go to the Stamp Browser and choose ‘Animation’. 
The strip of pictures which appears contains 
eight drawings of a little man and five of a little 
dog. Drag the top one of the dog into your page. 
Position it in the middle and make sure that its 
nose and tail do not go outside the frame. 

Now click on the ‘New Frame After’ button to get 
the next frame.  
 
 
Click on the ‘Onion Skin’ icon and the contents 
of the first frame will appear in pale gray in the 
new frame. Drag the next dog into the new frame 
and, using the Onion Skin, line up the backbones. 
Get another frame and repeat this pattern until all 
five drawings have been inserted.

Click on the ‘Play Forward’ button to see your dog 
running along.

Start a new file (File>New or Ctrl+N), and repeat the  
exercise with the little man’s eight frames. Color in his head, 
hands and feet.

Stamps

New Frame After

Onion Skin

Play Forward

Eraser

Try doing your own drawings of a simple movement...  
If you want to erase something, use the Erasing tool. 
(The shortcut to this is to draw with the right hand 
mouse button instead of the left). Note that if you 
draw with white paint and use the left hand button you 
will not be able to see the Onion Skin drawing of the 
previous frame.	
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Program Level: Animation Studio or Creative Studio. You are 
going to show (in an animation) how emotion 
can change a face as circumstances change. 
Before you start, you need to get in your mind 
a little story which you are going to depict. 
It could be near the end of a race and your 
favorite athlete is half a pace behind the 
leader. Can they make up the distance before 
the finish line?  
 
You can finish the story yourself but the tension and final 
outcome are only expressed by the agonies or joy on the face 
of the spectator.

The normal planning tool for animations and films is the 
storyboard. This is a grid into which a mixture of words 
and sketches go to give a rough idea of what the piece will 
contain and where the major changes in the story occur. 

It would be a good idea to think about the faces you want 
to express and do sketches of what happens to the eyes, 

mouth, eye-brows and color.

When you have decided what you are going to do, draw the 
main versions of the face as set out in your storyboard. Work 
out how many frames will be needed between each and add 
that number of frames.  

 
For instance select the first frame and click on 
the New Frame After button as many times as you 
want new frames. 
 
Turn on the Onion Skin so you can see the 
shadow of the previous frame to help you draw.

Moods, Emotions, and Feelings

In the Activity Folder there is a template called 
Storyboard.rna to help you plan your animation.

New Frame After

Onion Skin
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Look in the Stamp browser and load the list called 
‘Cartoon Elements’. In it you will find various facial 
features which you may be able to use. Drag one 
into your frame and resize it as  necessary. You 
can also use the Rotate and Skew tools while it 
is in Selection mode. But the easiest way to see 
what facial expressions are like is to pull a face in a 
mirror.

You can color the face. For instance you could 
make it turn red as it comes to anger or fury. 
Choose a mid-red from the palette and move the 
transparency slider about two-thirds of the way to 
the right. Color in all the faces in this sequence with 
the Fill tool. Click once in the first face, twice in the 
second, three times in the third and so on till you 
have done all of them.

Resize 

Rotate

Skew

Stamps

Fill

One of the earliest animated films or cartoon 
films was called Skeleton Jangle, in which some 
jolly skeletons dance round a graveyard. Use the 
Skeleton.rna file from the Activity folder to try and 
make your own skeleton dance.



35
Crayola® Creative Studio A C T I V I T Y  G U I D E

Simple Animation

Program Level: Animation Studio or 
Creative Studio. In this activity you will 
learn how to make an image move 
across the screen.

Open a new image. This will be the first Frame of 
your animation. Start by adding a background. 
Go to the Stamp Browser and choose the 
Backgrounds category. Choose the image of 
the sky, grass, and tree (the fifth image in the 
list). Click and drag it onto the screen. With the 
selection box active around it, right-click and 
choose Use as Background from the drop-down 
list. Choose the Resize option from the pop-out 
list. This will now be the background for each 
new Frame added. 

Now let's start your animation 
by adding an image. For this 
example, use the butterfly 
image found in the Animals 
category of the Stamp 
Browser. Click and drag the 
stamp image onto the screen. 
Position it near the bottom right hand side of the screen. 

Now add another Frame. Turn the Onion Skin 
feature on. This will allow you to see a shadow of 
the previous frame, allowing for easier placement 
of the next image. Place another instance of the 
butterfly stamp on the screen, more towards the center and 
to the left. Also, resize the stamp, making it a little smaller. 

Stamps Onion Skin
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Continue to add the same butterfly image on multiple frames, reducing the size of the image and the distance 
from the starting point on each frame. Once you have 6 or 7 frames, and your butterfly is small and near the top 
left side of the page, press the Play Forward button to see your butterfly "fly" across the screen. 

The default delay (speed of movement) is 100 which means a tenth of a second per frame. This makes the butterfly move 
rather quickly. Note: Setting the delay to 1000 will give a speed of one second per frame.

You can change the speed of the whole animation by using the Set Delay feature on the Animation menu. You can also 
manually change the speed of each frame. Click on the number below the frame and type in the new number. The larger the 
number, the slower the speed.

To change multiple frames at once to the same speed, select all the frames and 
then right-click. Select Animation>Set Delay and then type in a new number. 
Click OK. Try setting your delay to 200 for all frame items and then Play Forward 
again. This will provide a more realistic movement of the butterfly. 

To save your image as animation, choose the *gif file format under the Save As 
drop down menu.

Play Forward
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Email Signature

Program Level: Animation Studio or Creative Studio. Emails 
are a popular way of communicating. Like handwritten 
letters and notes, emails close with a signature. You can use 
Crayola Creative Studio to create a moving signature or to 
add a moving graphic to enhance a typed signature. 

To create a signature that appears like you are writing it, 
chose an art tool and a color. On the first frame item, "write" 
part of the first letter of your name. 
Select the drawing using the selection tool and copy it. Now, 
insert a new Frame item and paste the drawing. The pasted 
drawing will appear in the exact same position as it was 
copied from. 

Add the rest of the letter and repeat the steps: select, copy, 
add new frame item, paste, and draw. Repeat the steps as 
many times as you need to finish spelling you name. When 
completed, click on the play forward button and watch as your 
name "writes" itself on the screen. 
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The animation will automatically loop (start over at the 
beginning and repeat all movements continuously). To stop 
it from looping, Choose the Animation>Frame option on the 
Animation menu click on Loop Frames. This will deselect the 
looping feature. Remember to save your animation as a *.gif. 

Experiment with different colors (try making a rainbow 
colored name), different speeds using set delay, or with 
adding images. 

To make an image appear to move across the screen, 
change the position or direction of it in each frame. The 
series of frames below show re-positioning of the ladybug in 
each frame. When this animation is played, you will see the 
ladybug move as the signature is done.
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Web Banner

Program Level: Animation Studio or Creative Studio. Web 
banners are used on web sites to advertise or highlight items 
of interest. This activity will teach you how to create a web 
banner.

The following is a list of standard web banner sizes measured 
in pixels available in Crayola Creative Studio.

Full Banner 468 x 60
Leaderboard 728 x 90 
Skyscraper   160 x 600  

Choose View>Paper 
Properties to select a 
banner size from the 
drop down menu. 

Before you start, plan out what the banner will look like 
(images and messaging) and what it will do (have text move 
across screen, have text or images "flash", have multiple 
messages rotate through, etc.). Always start by filling the 
background with a color or choosing a Stamp image to use 

as a background. Then "layer" your text and images on top. 
Add text and images. Insert a new Frame item and continue 
adding elements until completed. Adjust the time delays to 
the appropriate speed for each frame item to appear. Save as 
a *.gif. 

Here are a few techniques that you could use:

1.	 Scrolling text - Choose the text tool. Type your full 
message and position it off the paper to the left, right, top, 
or bottom. Add a new frame, click the text tool again (it 
will remember what was last typed) and position the text 
showing slightly more of the message. Continue adding 
frames and the same text until the whole thing is showing, 
or until it has "left" the image area.
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2.	 Flashing text/images - copy and paste the text/images that 
you want to flash onto every other frame (if you are doing a 
simple flashing image, such as a New button, you only need 
to have 2 frames - one with the text/image, and one with 
just your background image). When you hit play forward, they 
will appear to flash on and off the screen. 

3.	 Rolling banners - create frame items with the same 
background, but change all the images and text on each 
frame. Adjust the time delay to ensure that each message is 
visible long enough to read (short messages should have a 
delay between 800 and 1000, longer ones, over 1000).
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		  Button in a toolbar  
Shortcut	 Menu option	 or tool window
[	 Paint->Selection->Transform->
	 Rotate by 270°	
]	 Paint->Selection->Transform->
	 Rotate by 90°	
Alt+BackSpace	 Edit->Undo <last change>	 Undo
Alt+F2	 File->Save As...
	 Paint->Selection->Save Selection As…	
Alt+F3 	 File->Close	
Alt+F7	 View->Other->Color Chooser		
Alt+X	 File->Exit	
Ctrl+`	 Paint->Selection->Transparent	
Ctrl+A	 Edit->Select All	
Ctrl+Alt+Space	 View->Other->Customize…	
Ctrl+C	 Edit->Copy	 Copy
Ctrl+F4	 File->Close
Ctrl+F7	 View->Other->Color Settings
Ctrl+Insert	 Edit->Copy	 Copy
Ctrl+N	 File->New	
Ctrl+Num -	 View->Zoom->Zoom Out	
Ctrl+Num *	 View->Zoom->Normal Size	
Ctrl+Num +	 View->Zoom->Zoom In	
Ctrl+O	 File->Open…	 Open
Ctrl+P	 File->Print…	 Print…
Ctrl+Q	 View->Zoom->Zoom Out	
Ctrl+S	 File->Save	 Save

		  Button in a toolbar  
Shortcut	 Menu option	 or tool window
Ctrl+V	 Edit->Paste or Edit->Paste After	 Paste
Ctrl+W	 View->Zoom->Zoom In	
Ctrl+X	 Edit->Cut	 Cut
Ctrl+Z	 Edit->Undo <last change>	 Undo
Del	 Edit->Delete	
F2	 File->Save	
F3	 File->Open…	
F4	 View->Organizer 
F5	 View->Brushes	
F7	 View->Palette	
F8	 View->Zoom Settings	
F9	 View->Preview
F11	 View->Stamp Browser	 Stamp Browser
Insert	 Edit->Insert After	
Shift+Ctrl+Z	 Edit->Redo <last change>	 Redo
Shift+Ctrl+Z	 Edit->Undo <last change>	
Shift+Delete	 Edit->Cut	 Cut
Shift+Insert	 Edit->Paste or Edit->Paste After	 Paste
Alt+G	 Animation->Generate...	
Alt+T	 Animation->Transform...
Ctrl+B	 Animation->Blend
Ctrl+D	 Animation->Set Delay...
Ctrl+R	 Animation->Reverse Order

Here are standard shortcuts you can use on your keyboard with the Crayola® Creative Studio program. You can customize the keyboard 
shortcuts. Some options have more than one shortcut combination. 

Table of Keyboard Shortcuts


