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Important notes regarding this user manual 
In	this	manual	notes	of	particular	importance	are	presented	as	follows:	

Conventions
Term / Symbol Description Example
MSR	145 In	this	manual	the	term	"MSR	145"	

is	used	to	mean	both	"MSR	145S"	
and	"MSR	145W"

Commands,	programs,	
menu	items,	functions,	
field	names

Commands,	programs,	menu	
items,	functions,	field	names	are	
shown	in	bold .

Record

->	X See	page	X ->	5	
•	Reference	to	further	information
•	Further	information

CAUTION
Indicates	 that	 equipment	 may	 suffer	 dam-
age	or	 that	data	 loss	may	occur	should	 the		
instructions	not	be	followed	correctly .

WARNING
Indicates	 that	 equipment	 may	 suffer	 dam-
age	or	that	there	is	a	risk	of	injury	to	the	op-
erator	or	user	should	the	instructions	not	be		
followed	correctly .
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Safety instructions and warnings

WARNING

•	Read	the	operating	instructions	carefully	before	using	the	MSR	145	or	the	
MSR	software .	This	will	protect	you	personally	and	avoid	damage	 to	 the	
unit .

•	The	MSR	145	is	a	unit	for	recording	and	displaying	measurement	param-
eters	and	may	not	be	used	for	safety-related	applications .

•	Before	using	the	MSR	145	check	the	unit	itself	and	all	cables	for	visible	signs	
of	damage	and	never	operate	a	damaged	MSR	145 .	A	damaged	MSR	145	
can	endanger	operator	safety!	Should	the	MSR	145	not	function	perfectly	or	
appear	to	be	damaged,	send	it	to	MSR	Electronics	GmbH	for	repair .	

•	Ensure	that	no	fluids	enter	the	MSR	145's	casing .	Fluids	cause	corrosion		
damage	and	short-circuits	inside	the	MSR	145 .

•	The	MSR	145	must	never	be	opened	or	modified .	The	manufacturer	cannot	
be	held	liable	for	damage	resulting	from	use	other	than	that	for	which	the	
unit	is	intended,	or	from	improper	operation	of	the	unit .

•	Never	use	an	MSR	145	with	a	leaking	battery .	Should	a	battery	leak	be	de-
tected	ensure	that	the	electrolyte	does	not	come	into	contact	with	the	skin,	
the	eyes	or	the	mouth .	Should	this	occur,	thoroughly	rinse	the	affected	area	
with	water	for	at	least	15	minutes .	Consult	a	doctor .	Do	not	breathe	in	any		
vapours	emitted .	Immediately	clean	the	electrolyte	from	the	MSR	145	using	
a	soft	cloth	and	dispose	of	the	cloth	subsequently .	

CAUTION

•	Ensure	the	proper	disposal	of	an	obsolete	MSR	145	and	USB	connection	
cable	->14 .
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Overview
The	MSR	145	is	a	miniaturised	universal	datalogger	for	measuring	and	recording	
different	physical	measurement	parameters .	It	contains	a	temperature	sensor,	
a	humidity	sensor	with	integrated	temperature,	a	pressure	sensor	and	a	3-axis	
accelerometer	(X,	Y	and	Z	axes) .	The	measurement	parameters	can	be	trans-
ferred	to	a	PC	either	once	data	logging	is	completed	or	during	the	data	logging	
process .

The	MSR	PC	program	enables	users	to	customise	the	way	in	which	the	MSR	145	
measures	and	records	data	according	to	their	requirements .	The	integrated	clock	
(RTC)	allows	data	from	as	many	MSR	145	units	as	required	to	be	synchronised	
and	merged	into	a	single	data	record .

Controls

USB	connection	cable CD	with	MSR	
software

MSR	145S

MSR	145W

Indicator LED’s
Blue:		 Record	indicator	->25
Red:	 Alarm	indicator	->24
Yellow:	Battery	charge	

indicator	->10

Aperture	for	pressure	sensor

Push-button

Aperture	for	humidity	sensor

USB	PC-Interface

MSR	145W
MSR	145S

Aperture	for	humidity	sensor



In
st

ru
ct

io
ns

�

Turning the unit on / saving measurement parameters
The	MSR	145	commences	data	recording	at	the	start	time	defined	in	Setup* .

*Setup	is	an	MSR	PC	program	(see	Setup	chapter) .
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Maintenance
User checks
•	Check	the	MSR	145	before	each	use .	
•	Before	using	the	MSR	145	check	for	visible	signs	of	damage .
•	Check	the	functions	of	the	MSR	145 .
•	Never	use	an	MSR	145	that	is	damaged	or	not	functioning	perfectly .	Never	use		

damaged	accessories .
•	Ensure	that	the	battery	is	sufficiently	charged	for	the	required	period	of	use .	
Should	the	MSR	145	not	function	perfectly	or	should	damage	become	apparent	
send	the	unit	to	MSR	Electronics	GmbH	for	repair .	Repairs	may	only	be	carried	
out	by	MSR	Electronics	GmbH	or	an	authorised	dealer .	Defective	or	damaged	
components may only be replaced with manufacturer’s original parts.

Cleaning 

•	Clean	the	MSR	145	when	necessary .
•	Always	disconnect	the	MSR	145	from	the	PC	before	cleaning .
•	Use	a	cleaning	agent	suitable	for	plastic	or	a	cloth	dampened	with	water	and	

soap .

Charging the battery
Before	first	use:	 The	battery	is	not	fully	charged	on	delivery	and	should	

be	 charged	 for	 approx .	 3	 hours	 before	 using	 the	
MSR	145	for	the	first	time .

Charge	the	MSR	145:	 •	Before	each	use	
	 •	At	least	every	six	months
Method:
•	Connect	the	MSR	145	and	the	PC	using	the	USB	connection	cable .
	
	 Notes:	

•	Ensure	that	the	PC	remains	switched	on .	
•	The	yellow	LED	illuminates	during	charging	(continuously) .
•	Charging	is	completed	after	a	maximum	of	3	hours .
• Recorded data is non-volatile and remains in the unit’s memory even when 

the	battery	is	exhausted .
•	Never	store	the	MSR	145	with	a	discharged	battery .	
	 See	->13	(storage	conditions) .

CAUTION
•	MSR	145S:	 Ensure	 that	 no	 fluids	 enter	 the	

MSR	145's	casing .	Fluids	will	cause	corrosion	
damage	and	short	circuits .

•	Never	use	corrosive	or	abrasive	cleaning	agents	or	polishes .
•	Cleaning	agents	containing	additives	such	as	alcohol	will	cause	the	case	

to	become	matt	and/or	brittle .
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Meaning of the yellow lamp when a USB device is connected
Yellow LED Meaning
Lights	continuously Charging	in	progress

Off Fully	charged	or	no	connection	to	
PC	or	PC	turned	off

Flashes Fully	charged	

The	battery	is	recharged	for	a	
short	time,	e .g .	during	an	online	
measurement	or	data	recording
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Measured parameters: 	•	Temperature	
	 •	Relative	humidity	with	integrated	Temperature	
	 •	Pressure	(e .g .	altimeter,	water	level,	barometer)	 	
	 •	3-axis	acceleration	(e .g .	determining	position)		
	 •	2	analog	inputs	(voltage	range	0	to	2 .4	V,	12	bit)

Working range:	 	
Temperature:	 	 -10	°C	to	+65	°C	
	 	 -55	°C	to	+125	°C	(optional	with	external	sensor)	
Humidity:	 	 0-100	%	relative	Humidity,	-20	°C	to	+65	°C		
Pressure:	 	 0-2500	mbar	absolute	
	 	 Optional:	0-14	000	mbar	absolute	
Acceleration:	 	 ±10	G	/	±2	G	selectable	

Accuracy:	 	
Temperature:	 	 ±0,1	°C	(5	°C	to	45	°C)	
	 	 ±0,2	°C	(-10	°C	to	+65	°C)	
	 	 Options	with	external	sensor:	
	 	 ±0,1	°C	(5	°C	to	45	°C)	 	
	 	 ±0,5	°C	(0	°C	to	+70	°C)	
	 	 ±2	°C	(-55	°C	to	+125	°C)		
Humidity:		 	 ±2	%	relative	humidity	
	 	 (10-90	%	relative	humidity,	0	°C	to	40	°C)	
	 	 ±0,5	°C	(0	°C	to	40	°C)	
Pressure:	 	 ±2,5	mbar	(750-1100	mbar	absolute)	
Acceleration:		 	 ±0,15	g	(25	°C)

Storage rate:  Temperatur	and	humidity:	 1/s	 to	every	12	h	
	 	 Pressure:	 10/s	 to	every	12	h	
	 	 Acceleration,	Analog	input:		50	/s	 to	every	12	h

Memory capacity:	 	 Over	2	000	000	measurement	parameters

Push-button:	 	 Set	bookmark	or	start	and	stop	the	record	
	
General	 	 MSR	145S	 	 MSR	145W

Size:	 20 x 15 x 52 mm  18 x 14 x 60 mm 

Weight:  Approx. 16 g    Approx. 18 g

Sheath material:   PC      Silicon

Medium:	 Air      Air, water
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	 •	Rechargeable	lithium	polymer	battery	170	mAh		
	 •	The	battery	is	charged	via	the	USB	connection .		
	 •	One	battery	charge	is	sufficient	for	operation	of			
	 	 the	unit	for	several	months		
	 	 (measurement	rate	1	/	minute)
Interface:    USB

USB connection cable:   Approx .	200	cm
Standards:  	 The	MSR	145	complies	with	EU	Directive	RoHS	/		
	 	 WEEE .		
	 	 MSR	145S:		 Protection	Classification	IP	60	
	 	 MSR	145W:		 Protection	Classification	IP	67	

Y

Z

-	Z

-Y

X

-X

Y

Z

-	Z

-Y

X

-X
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Operating, transport and storage conditions
•	Protect	the	MSR	145	from	excessive	exposure	to	the	sun	and	other	sources	

of	heat .	Avoid	heavy	impacts .
•	Do	not	place	heavy	objects	on	top	of	the	MSR	145 .
•	Only	store	the	MSR	145	in	a	dry,	dust-free	environment .

Operating conditions:
	
Temperature:	 	 -20°C	to	+65	°C	
Pressure:	 	 500	mbar	to	2500	mbar	absolute

Optimal storage and transportation conditions: 
	
Temperature:	 	 0	°C	to	45	°C	(ideal	storage	condition	for	the	battery)		
Humidity:	 	 10-95	%	relative	humidity,	non-condensing	
Battery	charge	level:	 	 Never	store	the	MSR	145	with	a	discharged	battery .		
	 	 The	ideal	charge	level	is	a	2/3	charge	(a	discharged		
	 	 battery	achieves	this	charge	level	after	approx .		
  2 hours’ charging).
•	MSR	145S:	 Avoid	contact	with	water	and	humidity .
•	MSR	145W:	 Relative	humidity:	30%	to	95%	max .
	 	 (storage	and	transport	10-95%)

Troubleshooting

Problem Possible cause Possible solution

The	temperature	
increases	con-
tinuously	when	the	
MSR	145	is	con-
nected	to	the	PC

The	battery	warms	
up	because	charging	
commences	when	the	
MSR	145	is	connected	
to	the	PC .

When	making	temperature	
measurements	disconnect	
the	MSR	145	from	the	PC .

The	MSR	PC	
programs	do	not	
recognise	the	con-
nected	MSR	12

The	COM	port	driver	is	
not	installed	correctly .

Observe	the	manufactur-
er’s installation instructions 
http://www .ftdichip .com/

www.ftdichip.com
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Packing list
Options:		 •	Additional	sensors	 	

	•	Adapter	for	connecting	
	 further	sensors

Warranty
See	warranty	card .

Disposal
Take	the	MSR	145	to	a	municipal	waste	disposal	centre	or	 return	 it	
to	MSR	Electronics	GmbH .	The	MSR	145	must	not	be	disposed	of	in	
normal	domestic	waste .

•	MSR145S	or	MSR145W
•	CD	including:
	 •	User	manual	

•	MSR	PC	software
•	MSR145	USB	connection	cable
•	Warranty	card

Declaration of conformity
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Overview
External	processing	of	MSR	145	data	is	carried	out	using	the	MSR	PC	software	
programs	Setup,	Reader,	Viewer	and	Online .	The	MSR	PC	programs	can	be	
used	for	all	MSR	types .
The	Setup enables the properties of the MSR 145 to be customised to user’s 
requirements .
The	Reader	allows	the	user	to	transfer	measurement	parameters	to	a	Windows	
PC .	The	Viewer	is	used	to	display	data	graphically	or	in	table	form	or	to	export	
it	as	a	text	file	(* .csv) .
With	the	help	of	Online	users	can	view	measurement	parameters	and	curves	
“live”	on	a	PC .	

Installation of the MSR PC software on a PC
Insert the CD containing the MSR PC software into the computer’s CD-ROM 
drive .	The	installation	procedure	starts	automatically* .	
During	installation	select:	Run MSR Modular Signal Recorder now .
The	MSR	symbol	 	appears	on	screen .
If	the	PC	is	not	set	up	for	automatic	installation,	proceed	as	follows:
1 .	 Click	Start > Run
2 .	 Click	Find > Look in:	(set	to	CD	drive) .	
3 .	 Select	the	file	Install_MSR .exe	and	Open .
4 .	 In	the	Run dialog box	click	OK .
5 .	 The	installation	process	will	begin .	
6 .	 Follow	the	instructions	and	select:	Run	MSR Modular Signal Recorder 

now .
7 .	 The	MSR	software	may	be	started	by	clicking	on	the	MSR	symbol	 	or	

via	Start > Programs > MSR > MSR .

PC software

MSR	program	window

*	The	program	 "Inno	Setup"	 for	 installing	 the	MSR	PC	programs	was	written	by	 Jordan	Russell	 (www .jrsoftware .org,	 copyright	
Jordan	Russell) .

Version	number	of	MSR	CD

Version	numbers	
of	MSR	PC
programs	

www.ftdichip.com
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Uninstalling
The software is uninstalled via the computer’s operating system (Programs > 
MSR	>	Uninstall	MSR) .	

System Requirements
•	Windows	95	or	higher
•	USB	port
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Preparation
Before	using	the	MSR	PC	programs	Setup, Reader	and	Online,	the	following	
preparations	must	be	completed:
•	Use	the	USB	connecting	cable	to	connect	the	MSR	145	with	the	PC .
•	Before	first	use:	Using	 open	the	MSR program window,	select	Settings	>	

MSR .
•	 Select	 the	 rule	 by	 which	 the	 Setup, Reader	 and	 Online	 programs	 are	 to	

search	for	the	required	MSR* .

MSR	program	window

•	Select	the	port	at	which	
you	require	the	search	
to	begin .	

•	Enter	the	path	to	the		
directory .

•	See	following	page	for	
template .

•	Select	the	required		
language .

•	Customer-specific		
programs

*	This	window	will	appear	if	a	connection	to	
an	MSR	cannot	be	established	using	the	
current	rule .

Loader	Dialog



1�

S
e

tu
p

R
e

a
d

e
r

V
ie

w
e

r
O

n
li

n
e

P
C

…

Template

The	 template,	 selected	via	Setting	 >	MSR (* .mse),	defines	which	sen-
sors	the	Reader reads	out	as	standard	or	are	displayed	in	Online .	The	
template	sets	the	colour	of	the	trace,	the	positioning	of	its	axis	(left,	right)	
and	gives	the	sensors	a	name	(“HUM,	T1”	is	required	to	be	displayed	as	
“outside	temperature”,	for	example) .	Templates	can	be	produced	on	the	
basis	of	examples	contained	in	Viewer (->30) .

 Example
	 The	temperature	curves	are	required	to	be	blue	and	oriented	on	the	right	

hand	axis	in	all	display	modes .

1 .	Assign	right	hand	axis	and	blue	colour	shades	to	temperature	in	Viewer .	
2 .	Save	as	template	(Bluetemp .mse) .
3 .	Generate	 new	 templates	 for	 Reader and	 Online:	 Select	 MSR	 pro-

gram	window,	Settings MSR	>	Template	 	,	enter	new	name	and	path	
(Temperature .mse),	then	Open .

4 .	Open	the	still	blank	template	(Temperature .mse)	using	  .
5 .	Import the	 template	 that	 was	 created	 in	 Viewer (Bluetemp .mse) .	 	

Select	the	required	sensors	(tick	in	checkbox)	in	the	Module column	
and	confirm	with	Accept .

6 .	Edit	the	displayed	list:	First	select	a	sensor	in	the	Module column	and	
then	choose	Edit .

7 .	Change	the	name	“HUM,	T1”	to	“Outside	temperature”,	and	Accept .
8 .	Continue	to	make	the	necessary	adjustments	and	confirm	them	with	

Accept .
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Once	 the	 data	 has	 been	 transferred	 to	 the	 PC		
various	 options	 are	 available	 to	 the	 user .	 Details	
may	be	found	in	the	text	window .

Example: "Automatically generate a text file" 
In	 addition	 to	 the	 MSR	 format	 file,	 the	 Reader 	
creates	 a	 text	 file	 (* .csv),	 which	 can	 be	 opened	
with	 programs	 such	 as	 e .g .	 Microsoft	 Word	 or		
Excel .	

User	defines	which		
records	are	transferred	
to	the	PC,	their	filenames	
and	their	location .

Transfer	only	the	most	
recent	data	record	
logged	with	the	MSR	145	
to	the	PC .	

User	defines	which		
records	are	transferred	
to	the	PC .

Pre-adjustments - Reader

Enter	the	required	options	for	the	Reader**	via	Settings	>	Reader .	

**Data	records	are	transferred	from	the	MSR	145	to	a	PC	using	the	Reader .

Once	data	transfer	is	complete	the	Reader creates	a	data	record	(* .msr)	from	
each	logged	record,	names	it	and	saves	it	in	the	corresponding	directory .	The	
bottom-most	option	allows	the	user	 to	alter	 the	suggested	filename	and	 loca-
tion .	
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Pre-adjustments - Online

The	 functions	 described	 on	 this	 page	 are	 currently	 not	 available	 with	 the	
MSR	145 .	Please	note	the	expanded	Setup	functions .	

Enter	the	required	options	for	Online*	via	Settings	>	Online .
*	Online allows	 the	user	 to	 view	 the	progress	of	 the	measurement	 process		

directly	on-screen .

•	Select	 the	 desired		
frequency	 with	 which	
measured	 parameters	
are	to	be	transferred	to	
the	PC .	

•	Once	Online is	started	
the	 measured	 para-	
meters	 of	 all	 available	
sensors	 are	 displayed	
onscreen .

Completion of the preparatory measures

Upon	exiting	Settings	the	PC	saves	the	settings	that	were	last	entered .	The	
default	settings	can	be	reinstated	by	selecting	Settings	>	MSR >	Default .

Once	entry	of	the	settings	is	complete,	select	Programs and	start	the	required	
program .

Note:		 The	 following	 instructions	assume	 that	 the	preparations	 for	using	 the	
MSR	PC	programs	have	been	completed .

•	This	function	is	not	available	with	
	 the	MSR	145 .
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Setup	is	used	to	select	the	sensors	for	which	the	MSR	145	is	required	to	save	
measurement	parameters,	to	enter	the	measurement	frequency	and	to	set	the	
behaviour of the MSR’s memory. In Setup	you	can	also	define	the	start	time	for	
data	recording	and	stop	data	recording .

The	following	subjects	are	dealt	with	in	the	Setup	chapter:
•	 Basic	settings	->23
•	 Conditional	recording	of	measurement	parameters	(limits)	->24
•	 Setting	the	alarm	->24
•	 LED	behaviour	->25
•	 Transferring	basic	settings	to	several	MSR	145s	->25
•	 Setting	up	the	analogue	inputs	->26
•	 Setting	the	measurement	range	of	the	accelerometers	->26
•	 Calibrating	the	acceleration	sensors	->27
•	 Formatting	the	memory	->28

Setup

S
e

tu
p
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Basic settings 
Note:	 This	page	describes	the	most	commonly	used	settings	–	the	Basic set-

tings .	Information	on	further	settings	can	be	found	on	the	following	pages .

•	 Complete	the	preparations	(->18) .
•	 Start	Setup	(Setup	symbol) .
•	 Under	Read basic settings,	read	the	configuration	saved	in	the	MSR	145 .	
•	 Edit	the	Basic settings	according	to	your	requirements .
•	 Transfer	the	new	configuration	and	the	start	conditions	to	the	MSR	145	with	

Write basic settings .

Define	the	sensors	from	which	the	MSR	145	should	record	data,	together	
with	the	storage	rate	Define	the	sensors	from	which	the	MSR	145	should	
record	data,	together	with	the	storage	rate

Exit	setup

Read	the	informa-
tion	and	measure-
ment	parameters

Display	the	current	
measurement		
parameter	curves	
for	all	sensors

Currently	no	data	is	being	recorded	(inactive)
(active:	data	recording	in	progress)

Overwrite	oldest	
measurement	
parameters	when	
memory	is	full

Transfers	the	configuration,	the	start	conditions	and	
the	PC	time	to	the	MSR	145

Read	the	basic	settings	
saved	in	the	MSR	145

Stop	data	recording

Conditional	record-
ing	of	measurement	
parameters	->24

->24
->26

Blue	LED	flashes	during	data	recording	( ->25)

->28
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Tip for extensive recordings
When	making	extensive	recordings	it	is	recommended	that	all	sensors	that	are	
not	 required	be	 “turned	off” .	This	prevents	unrequired	measurement	param-
eters	from	being	saved .	
	
•	 Under		Basic settings turn	"off"	all	unused	sensor	groups .	
•	 To	turn	off	individual	sensors	within	one	sensor	group	proceed	as	follows:	

Set	the	cut-in	condition	such	that	they	are	not	activated	during	the	planned	
recording	(e .g .	>	200	°C) .		

Conditional recording of measurement parameters (limits)
If	for	example,	you	require	only	to	record	temperatures	greater	than	20	°C,	use	
the	following	procedure

Setting the alarm
The	MSR	145	can	display	an	alarm	if	a	certain	measurement	parameter	drops	
below	or	exceeds	a	certain	value .	When	 the	alarm	condition	occurs	 the	 red	
LED	flashes	once	per	second	until	the	data	recording	is	stopped .	
Inputting	the	alarm	condition	is	carried	out	in	the	same	way	as	setting	the	cut-
in	 conditions	 (see	section	Conditional recording of measurement param-
eters) .	Enter	the	alarm	conditions	in	the	Alarm Limit	and	Limit	columns .

1

2

•	Enter	the	cut-in	conditions	for	the		
sensor	in	the	Record	Limit	and		
Limit	columns .

•	Return	to	the	Basic settings	with		
	and	click	Write basic  

settings .

•	Activate	Limits		active	1	and	the	cor-
responding	temperature	sensor	2 .	

	
The	Limits	tab	opens .

Read	the	limits	saved	
in	the	MSR	145

The	MSR	145	only	records	measurement	
parameters	from	the	sensor	T(p)	that	are	
greater	than	20	°C
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LED behaviour
The	behaviour	of	the	blue	LED	is	defined	via	Setup	>	Basic settings .

Situation Behaviour of the blue LED
Start	time	has	
been	transferred	
to	the	MSR	145	
(nonfuzzy)

First		
5	seconds

Double-flashes	5	times	at	1-second		
intervals

Warten	auf	
Start	(scharf) Double-flashes	at	5-second	intervals

Datenaufzeich-
nung	läuft

First		
5	seconds Flashes	5	times	at	1-second	intervals

After	5	sec-
onds LED	flashes	with	t1 LED	does		

not	flash

Transferring basic settings to several MSR 145s
Use	the	following	procedure	to	transfer	basic	settings	that	have	already	
been	input	to	several	MSR	145s:	

•	 Start	Setup .
•	 Connect	the	MSR	145	to	the	PC .	(If	several	MSR	145s	are	connected	to	

the	PC,	select	the	COM	port	of	the	required	MSR	145) .
•	 Enter	the	required	values	in	the	Basic settings tab .
•	 Set	the	cut-in	and	alarm	conditions	in	the	Limits	tab .
•	 Use	Write basic settings	to	transfer	the	basic	settings	to	the	MSR	145 .
•	 Disconnect	the	MSR	145	just	configured	and	connect	the	next	MSR	145	to	

the	PC .

Note:		 It	 is	also	possible	to	configure	differently	equipped	MSR	145s	with	a	
single	basic	setting .	One	MSR	145	may	for	example,	not	be	equipped	
with	any	analogue	 inputs .	The	setup	program	 then	simply	does	not	
write	any	data	to	the	settings	saved	in	the	MSR	145	for	those	analogue	
inputs .



26

S
e

tu
p

Setting up the analogue inputs
The	analogue	inputs	are	configured	from	the	User settings	tab .	

To	display	the	configuration	currently	saved	in	the	MSR	145	change	to	the	Basic 
settings	tab	and	click	on	Read basic settings .	The	settings	will	now	appear	in	
the	User settings	tab .

•	 In	the	User settings	tab	set	the	analogue	inputs	according	to	your	require-
ments .

•	 Use	Write user settings	to	transfer	the	new	settings	to	the	MSR	145		

Note:	 Not	all	MSR	145s	have	analogue	inputs .

Setting the measurement range of the acceleration sensors
The	measurement	range	of	the	acceleration	sensors	can	be	set	from	the	User 
settings	tab .

Select	the	required	measurement	range	and	then	click	Write user settings .

Note:		 To	 display	 the	 measurement	 range	 currently	 saved	 in	 the	 MSR	145	
change	to	 the	Basic settings	 tab	and	click	on	Read basic settings .	
The	measurement	range	will	now	appear	in	the	User settings	tab .
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Calibrating the acceleration sensors
Depending	upon	requirements,	the	acceleration	sensors	may	either	be	manu-
ally	calibrated	or	 the	Factory settings	may	be	activated	 from	the	User set-
tings	 tab .	Transfer	 the	new	calibration	settings	 to	 the	MSR	145	using	Write 
user settings .

Resetting calibration to factory settings
•	Select	the	User settings	tab	and	click	on	Factory settings .
•	Transfer	the	factory	settings	to	the	MSR	145	with	Write user settings .

Manual calibration
•	Select	the	User settings	tab		

and	click	Calibrate .	
Click	on	Help	to	display	the	
Position	of	the	axes .

•	Select	the	2 G measurement range .	
•	Hold	the	MSR	145	so	that	the	+	X	axis	is	oriented	vertically	-	bottom-to-top .
•	Click	on	measure	1 .
•	Turn	the	MSR	145	over .	Now	the	-X	axis	is	oriented	vertically	-	bottom-to-

top .
•	Click	on	measure 2 .
•	Repeat	the	procedure	for	the	+Y,	-Y,	+Z	and	-Z	axes .	

•	Select	the	10 G measurement range .
•	Hold	the	MSR	145	so	that	the	+	X	axis	is	oriented	vertically	-	bottom-to-top .
•	Click	on	measure 3 .
•	Repeat	the	procedure	correspondingly	for	the	+X,	+Y,	-Y,	+Z	and	-Z	axes .	
•	Complete	calibration	by	clicking	OK .
•	Transfer	the	new	calibration	to	the	MSR	145	with	Write user settings .

Y

Z

-	Z

-Y

X

-X

31
2



2�

S
e

tu
p

Deletes	all	measurement	parameters	saved	in	the	MSR	145

Formatting the memory

Formatting	 is	 used	 to	 delete	 all	 the	 measurement	 parameters	 saved	 in	 the		
MSR	145 .

Formatting	the	MSR	145	is	carried	out	from	the	Format memory	tab .	

CAUTION Formatting	will	erase	all	measurement	pa-
rameters	saved	in	the	MSR	145!
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With	 the	Reader users	can	selectively	 transfer	data	records	 logged	with	 the	
MSR	145	 to	a	PC .	 It	does	however	 free	measurement	 records	 that	have	al-
ready	been	read	out	for	overwriting .

Transferring data records to a PC
•	Complete	the	preparations	(->18) .
•	Start	the	Reader (Reader	symbol)	

Once	data	transfer	has	started	(Start)	all	data	
records	saved	on	the	MSR	145	can	be	over-	
written	if	required,	even	if	the	circular	buffer	is	
deactivated	in	Setup .

	
•	Begin	data	transfer	with	Start .	
The	options	selected	under	Settings	>	Reader (->20)	influence	the	next	steps:	
•	Under	the	option	Read selected records	the	following	data	entry	dialog	box	

appears:

•	With	 the	 option	 Read selected records and save with “Save dia-
log as”	 under	 Settings	 >	 Reader (->20)	 the	 filenames	 and	 locations		
suggested	by	Reader can	be	overwritten .

Once	 the	 data	 records	 have	 been	 saved	 on	 the	 PC	 a	 list	 of	 files	 created		
appears .

Reader

•	Select	the	data	records	to	
be	transferred .	

•	Click	OK .

•	Data	records	having	the	
same	start	time	are	

	 written	together	to
	 one	file .

CAUTION

R
e

a
d

e
r

Date	(YYMMDD)
Serial	number

Recording	start	time	(HHMMSS)	
Copy	number	

Filenames	allocated	by	the	
Reader
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Viewer
Records	created	in	Reader or	Online may	be	viewed	and	edited	on	a	PC	with	
the Viewer .	The	measurement	parameters	may	be	displayed	either	 in	graph	
or	in	table	form .

•	Start	the	Viewer (Viewer	symbol) .
•	Open	a	record	(* .msr)	via	File	>	Open .

Move traces  	 With	right	mouse	button	held	down .

Enlarge section   	 Mark	the	required	section	with	the	left	mouse	
button	held	down .	See	also	Graphics	>	Fixed 
axis .

Cross-hair    Move	axis:		 Grab	the	axis,	move	with	left	mouse	button .
	 Move	centre:	 Grab	the	centre,	move	with	left	mouse	button .

Traces	on	/	off

Cross-hair	on	/	off
Lock	axis			 Autoscaling

Undo	last	change

Switch	between	graphs,	
tables	and	configuration

X	and	Y	values:		
Cross-hair	1,	cross-hair	2
(The	displayed	Y	value	always	
relates	to	the	left-hand	axis)

X-axis	=	time
(seconds)

Difference	between	cross-hairs	1	&	2

Gridlines

Text	mode
Shift	between	
text	tool	and	
graphics	
mode

Text	created	
using	the	text	
mode
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File
The	 File	 menu	 is	 used	 to	 Open	 records	 ,	 to		
Reopen	 (Open again)	 the	 most	 recently	 used	
records	and	to	Save	 the	currently	open	record	as	
displayed	  .
With	Save time window as	 the	measurement	pa-
rameters	of	 the	displayed	 time	window	are	saved .	
(The	measurement	parameters	of	the	hidden	trac-
es	are	also	saved) .	For	further	options	see	Cutter 
->37 .

Templates	help	to	standardise	the	displays,	enable	
easy	repetition	when	reselecting	the	same	sensors	
and	the	same	printing	format .	

Creating templates:	Adjust	the	display	with	Graph	
and	Configuration	 	and	save	via	File	>	Save as 
template	(file	type:	* .mse) .	

Apply a template to the displayed record: 
File	>	Use template	then	select	the	required	tem-
plate	(*mse) .

Export Time window as text	 exports	 the	 meas-
urement	parameters	of	the	displayed	time	window	in	
* .csv	format .	The	measurement	parameters	of	the	
hidden	traces	are	also	exported .	
The	trace	can	be	exported	in	Bitmap	(* .	bmp)	or	as	
JPEG	format .	

Print preview	opens	a	preview	of	the	trace/graph .	
Print	 	opens	the	print	dialog	box .	

Exit	 closes	 the	 Viewer .	 If	 changes	 were	 made	
the	user	 is	asked	whether	the	changes	should	be	
saved .	
Note:		
The	 program	 saves	 changes	 as	 “Template”		
(* .	 mse) .	 The	 template	 is	 automatically	 saved	 in	
the record’s directory. Template	(* .	mse)	and	record		
(* .	msr)	have	the	same	name .
Upon	 Opening	 a	 record	 the	 Viewer searches	 for	
the	template	associated	with	that	record .	Should	the	
template	not	be	located	in	the	same	directory	as	the	
record	then	the	standard	format	will	be	opened .



�2

V
ie

w
e

r

View
The	 View	 menu	 allows	 measurement	 param-
eters	 to	be	displayed	as	a	Graph	 	 or	Table	  .		
Alternatively,	 using	 Configuration 	 the	 display	
method can be customised to the user’s require-
ments .	
Graph
Gridlines	can	be	shown	for	each	axis	(bottom,	left,	
right) .	

Fixed axis	 simplifies	 the	 amount	 of	 detail	 shown	
within	a	time	window	or	range	of	values .	

•	Select	the	required	section	with	the	left	mouse	but-
ton	held	down .	The	section	is	displayed	enlarged .	

•	For	closer	viewing,	 lock	 the	 time	window	( )	or	
range	 of	 values	 to	 the	 left	 or	 right	 axis	 ( /	 ) .	
Several	axes	can	be	locked .

•	With	the	left	mouse	button	held	down,	select	the	
required	 detail .	 The	 enlargement	 is	 displayed	
without	altering	the	time	segment	or	range	of	val-
ues	of	the	locked	axes .	

A	further	click	releases	the	lock .
Auto scal	 	clears	all	locked	axes .

Using	the	two	Crosshairs values	can	be	measured	
on	the	X	and	Y	traces .	X	and	Y	differences	can	be	
evaluated	with	the	second	cross-hair .	The	Y	values	
displayed	are	always	associated	with	the	left	axis .	

With	Detailed legend	traces	can	be	turned	on	and	
off	in	the	list	of	sensors .	

The	 complete	 record	 is	 displayed	 by	 selecting		
Auto scale	  .
Auto scale	 	clears	all	locked	axes .

Undo 	undoes	the	last	enlargement .	As	long	as	
the	 Configuration	 dialog 	 is	 not	 quitted,	 Undo	

	allows	 the	 last	changes	made	 to	 the	displayed	
configuration	screen	to	be	undone .
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Table (Tabelle)
Go to time	 	allows	users	to	jump	straight	to	the	
line	in	the	table	with	the	required	time .	

Jump to beginning of graph	 	causes	the	table	
to	jump	to	the	first	measurement	values	displayed	
in	the	graph .	

Configuration
As	long	as	the	Configuration	 	dialog is	not	quit-
ted,	Undo 	allows	the	last	changes	made	to	the	
configuration	screen	to	be	undone .	

Text mode
Using	 the	 text	 mode	 you	 can	 insert	 texts	 at	 any	
place .
By	clicking	on	 	you	can	activate	and	deactivate	
the	text	mode .

Insert	text:
•	Click	 on	  .	 The	 viewer	 displays	

"Text	1"	in	the	upper	left	corner .
•	Drag	 the	 text	 field	 to	 the	 desired	

place .
•	Double	 click	 on	 the	 text	 field	 and	

enter	your	required	text .

Delete	text:
•	Click	 with	 the	 right	 mouse	 button	

on	the	text	field	and	select	Delete .	

Text	field	with	X	and	Y	values:
•	place	the	crosshairs	(->32)	on	your	

chosen	position	to	adoddopt	the	X	
and	Y	values	you	would	like	to	use	
in	the	text	field .

•	Create	a	text	field	(see	above)	and	
click	on	the	right	mouse	button .	

	 Select	the	desired	representation .
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can	be	annotated,	the	time	segment	to	be	displayed	
can	be	set,	and	the	Increment	for	the	lettering	and		
ruled	 lines,	 together	with	 the	Format	 for	numbers	
can	be	entered .	
Automatic	axis	annotation	with	an	Increment	of	0	
(zero) .

The	number	Format	for	the	displayed	X	and	Y	val-
ues	is	entered	via	Configuration	 	>	Crosshairs .
The	 displayed	 Y	 value	 always	 relates	 to	 the	 left	
axis .	

As	long	as	Configuration	is	not	quitted,	users	can	
undo	the	last	changes	made	to	the	displayed	con-
figuration	screen	with	  .

Quit	Configuration	 	 via	Graph	 	or	Table  .	
Upon	quitting,	the	Viewer saves	the	configuration .

Configuration	 	allows	the	display	method	of	the	
measurement	parameters	to	be	set	with	the	help	of	
the	configuration	screens .	

Entering	title	and	footer	information	is	achieved	via	
Configuration	 	>	General .

The	 associated	 sensor	 name,	 assignment	 to	 the	
left	 or	 right	 axis,	 the	 colour,	 line	 weight	 and	 style	
can	be	set	for	each	curve .

Axis >	inactive	allows	the	graph	curve	to	be	shown	
or	hidden	as	required .	

CAUTION

Depiction	of	the	curves	using	points	(Configura-
tion 	>	Points/Curves	>	Yes)	 requires	more	
computing	power,	possibly	leading	to	problems .

Undo	the	last	
changes

Quit Configura-
tion	 	
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Online allows	 users	 to	 view	 the	 progress	 of	 the	 measurement	 parameters		
directly	on-screen .	

Procedure:
•	Complete	the	preparations	->18 .
•	Start	Online (Online	symbol) .
•	Online	displays	the	measurement	parameters	graphically	and	numerically .

Online

Turn	trace	on	and	off	

Exits	Online	
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The	CSV utility	creates	text	files	(* .csv)	from	data	records	(* .msr) .	These	may	
subsequently	 be	 opened	 and	 edited	 in	 a	 word	 processing	 or	 spreadsheet		
application .

Creating a text file
•	Start	CSV	(MSR Program window	>	Tools	>	Csv) .
	
•	Click	on	Start and	select	the	data	record	from	which	the	text	file	is	to	be	created .	

CSV creates	 a	 text	 file	 (* .csv)	 and	 saves	 it	 in	 the	 corresponding	 directory	
for	that	data	record .	Text	file	(* .csv)	and	data	record	(* .msr)	have	the	same	
name .
Note:		 If	a	 template	 (* .mse)	exists	 for	 the	data	 record	 in	question,	CSV  

takes	this	into	account	when	creating	the	text	file .	

Example: Opening a CSV text file with Excel
•	Start	the	word-processing	or	spreadsheet	program .
•	Open	the	CSV	file	via	File	>	Open .	
•	Under	File type,	select	Text Files .
	 	 	 	 	

CSV 

Excel	file	with	measured	data

Data	source

MSR	145	name	

Serial	number	
MSR	revision	number

Record	start	time:
Date	(Day .Month .Year)	and	time	of	day	(Hr:
Min:Sec)	
Modules	for	which	measurement	parameters	
were	recorded	
Module	version

Time	difference	between	PC	time	and		
MSR	145	time	(readout	time)
Channel	and	sensor	names	
Unit	for	the	displayed	value	

	
Measured	parameters	(data)	in
chronological	order

Time	of	recording
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The	Cutter utility	creates	an	extract	from	a	data	record	(* .msr) .	

Creating an extract from a data record
•	Start	the	Cutter utility	(MSR Program window	>	Tool	>	Cutter) .
	

•	Click	 on	 Start and	 select	 the	 data	 record	 from	
which	the	extract	is	to	be	created .	

•	Select	the	time	window .	Beginning	/	End .

•	Select	 the	 sensors	 for	 which	 the	 measurement	
parameters	 are	 to	 be	 exported	 to	 a	 new	 data		
record	and	click	Next .

•	Enter	 the	 name	 and	 directory	 for	 the	 new	 data		
record .	Click	on	Save .	

Cutter
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Calc
With	Calc	curves	from	existing	data	records	can	be	linked	to	each	other	using	
formulae	and	saved	as	a	data	record	(* .msr) .	The	saved	data	record	can	be	
displayed	and	processed	in	the	form	of	curves	or	as	a	table	using	the	Viewer .	
Templates	simplify	the	processing	of	recurring	tasks .

Computing new curves
•	Start	Calc (MSR program window >	Tools	>	Calc)

1   Open data record (data origin)
	 Click	on	Open	to	open	the	data	record	for	which	you	want	to	perform	cal-

culations	on	the	curve .	It	is	possible	to	open	multiple	data	records .
2  Create new curves

	 From	imported curves	select	the	curve	that	you	want	to	use	for	your	cal-
culations	and	drag	it	–	with	the	left	mouse	button	pressed	–	to	the	right	into	
the	field	for	curves	to	be	plotted .	Repeat	this	procedure	until	the	required	
number	of	curves	is	shown	on	the	right .

3   Enter formula
	 Enter	the	formula	to	be	used	for	the	new	curve	into	the	Formula	column .	

For	this,	use	the	capital	letters	on	the	left .
	 Example	for	a	subtraction:	A-C

	 You	will	find	a	list	of	the	available	functions	at	the	end	of	this	section	or	
under	Help .

 Modify the text for the new curves
	 The	entries	in	the	columns	Module,	Sensor	and	Unit	can	be	modified .

Open	
data	
record

Enter	formulaNumber	field

1

2

34



P
C

…

��

Modify the order of the new curves
With	the	left	mouse	button	pressed,	drag	the	number	field	
to	the	required	position .

Delete new curves
Click	inside	the	number	field	of	the	curve	to	be	deleted	and	
then	press	the	delete	key .	Via	Template	>	Delete plotted 
curve,	all	new	curves	can	be	simultaneously	deleted .

                    4   Calculating and saving the new curves
Click	on	Calculate	then	enter	the	name	and	set	the	direc-
tory	for	the	new	data	record .	Click	on	Save .

Note:	 	 The	curves	are	saved	as	data	records	(* .mrs) .	The	saved	
measurement	parameters	can	be	displayed	and	processed	
as	a	curve	or	as	a	table	by	the	Viewer .	Intermediate	values	
are	interpolated .

	 	 Only	curves	that	overlap	timewise	can	be	calculated .

Creating a template for processing recurring tasks
Once	you	have	created	the	new	curves	you	can	save	their	
labels	 and	 formulae	 as	 a	 template	 (* .mse) .	 (Template	 >	
Write) .

Creating new curves using templates
Open	the	required	template	(*mse)	via	Template	>	Read .	
This	will	automatically	generate	a	number	of	new	curves .
Multiple	 templates	may	be	used	 to	generate	new	curves .	
Each	template	generates	a	number	of	new	curves .
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Operators / brackets
+		-		*		/			^ Plus,	minus,	multiply,	divide,	to	the	power	of
(		) Open	brackets,	close	brackets

Functions
sqrt(no .) Square	root	of	the	number
ln(no .) Natural	logarithm	of	the	number	(base	e)
exp(no .) Raise	basis	e	to	the	power	of	the	number

abs(no .) Absolute	value	of	the	number	
sgn(no .) no .	>0:	sgn	=	1	

no .	=0:	sgn	=	0	
no .	<0:	sgn	=	-1	

cos(no .) Cosine	of	the	number
sin(no .) Sine	of	the	number
tan(no .) Tangent	of	the	number
ctg(no .) Cotangent	of	the	number

arcsin(no .) Arc	sine	of	the	number	
arccos(no .) Arc	cosine	of	the	number
arctan(no .) Arc	tangent	of	the	number
arcctan(no .) Arc	cotangent	of	the	number

sinh(no .) Hyperbolic	sine	of	the	number
cosh(no .) Hyperbolic	cosine	of	the	number
tangh(no .) Hyperbolic	tangent	of	the	number
ctgh(no .) Hyperbolic	cotangent	of	the	number

toggleSgn(no .) Changes	every	second	measurement	parameter	
sign	(plus/minus)

Further	functions	on	request
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Concat
With	Concat	(concatenate	=	to	link)	data	records	can	be	linked	together	and	
saved	as	a	new	data	record	(* .msr) .	The	newly	created	data	record	can	be	dis-
played	and	processed	in	the	form	of	curves	or	as	a	table	using	the	Viewer .	

Concatenating several data records
Start	Concat	(MSR program window	>	Tools	>	Concat)

1

1   Select the data records to be concatenated
 Open	 the	 data	 records	 that	 you	 want	 to	 concatenate	 by	 clicking	 Add .	

Note	that	the	list	must	be	in	chronological	order	such	that	the	oldest	data	
record	is	at	the	top .	Therefore	either	open	the	oldest	data	record	first	or	
sort	the	list	afterwards	(see	below) .		

	 Sort the list alphabetically
	 Use	Sort	to	sort	the	list	alphabetically .
	 Data	records	that	have	automatically	generated	filenames	(->29)	can	be	

chronologically	sorted	using	Sort .

	 Modify the data record order
	 With	the	left	mouse	button	pressed,	drag	the	number	field	to	the	required	

position .	
	

List	of	data	records	to	be	concatenated

2

3

Status	window	

Data
record	1

p	

TimeT2	T1	T0	

Data
record	2

Before	concatenation

New	Data	record	3
p	

TimeT2	T1	T0	
After	concatenation

Number	window	
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	 Delete all data records from the list
 Use	Delete all	to	remove	all	data	records	from	the	list .	

	 Delete one data record from the list
	 Select	the	data	record	to	be	deleted	and	click	Delete line .	

2  Enter the name and directory for the new data record
	 Set	the	path	to	the	directory	using	Browse	and	enter	the	filename,	or	use	

the	input	window	to	do	this .

3  Calculating the new data record
 Start	 the	 calculation	 process	 with	 Start .	 Cancel	 the	 calculation	 with	

Stop .
Note:		 	

•	Concat	 creates	 a	 straight	 line	 between	 the	 last	
data	 record	 of	 the	 first	 curve	 (T1)	 and	 the	 first	
data	record	of	the	second	curve	(T2) .

•	If,	for	the	data	records	to	be	concatenated,	there	
are	curves	that			overlap	timewise	and	these	have	
the	same	name	(same	module	and	sensor	names	
with	the	same	units),	the	calculation	will	be	abort-
ed	and	a	corresponding	message*	will	appear	in	
the	status	window .

•	If	the	module	names,	sen-
sor	names	or	units	of	 the	
curves	to	be	concatenated	
do	not	correspond	Concat	
will	 be	 unable	 to	 join	 the	
curves	and	will	create	two	
curves .**

•	With	 Concat	 you	 can		
superimpose	 curves	 with	
different	module	or	sensor	
names .

*	Remove overlap
	 	 Use	 the	 Cut	 utility	 to	 create	 an	 excerpt	 from	 a	

data	record	that	does	not	overlap	timewise	with	
the	next	data	record .

**	Modify module names, sensor names and units 
	 Use	the	Calc	utility	to	match	the	module	names,	sensor	names	and	units	

for	the	curves .

p	
p1	 p1	

TimeOverlapping

p	

TimeNew	data	record	

Sensor	p1	 Sensor	p2	
p	

Time

Sensor	p1	 Sensor	p2	

Different	sensor	
names

p	

TimeNew	data	record	

p	

TimeDifferent	sensor	
names	and	
start	times

p	
p1	 p1	

TimeRemove	overlap

New	data	record	3
p	

TimeT2	T1	T0	
Straight	line	created	by	Concat
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Output Manager
The	Output Manager	is	currently	not	available .
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