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Log in

Open a Browser window, go to Copenhagen Login Screen:
https://miles.ucs.indiana.edu/~iuinfot/admin/

Creating a News Story
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On the left side of the Copenhagen screen, you will see the Navigator Pane. The
Navigator Pane contains a list of active folders. Select the Pages folder. (It is the
default folder, so it may already be open.)

Click on the New Page ' New ' command from the top of the screen. This will
open the Page Editor window.
The Page Editor window has several sections. You can jump to each section by
clicking on the Jump to links at the top of the Page Editor window.
In the General Information section, enter the Page Type.

a. The Page Type for a School of Music news story is Music News
Enter the Slug. This is the internal working title for your news story. This is a
required field (required fields are red).
Enter the Title in the Body table. This is the official, published title for your news
story. This is a required field.
Click the Save button. You must click Save in order to create a URL for your
news story. The URL is automatically generated.
After you save, you will see a Pencil Icon in the Title box. Click on the Pencil
Icon. #
This opens the Composer window. This is where you will enter and edit the body
of your news story .
Copy your document from Microsoft Word or another word processing program
and paste it into the Composer text area. The Composer window is a What You
See Is What You Get editor, meaning that whatever styles you apply to the text
will be what you see on the Web.
Click the Save button to save the body of your news story.
Click the Close button to go back to the Page Editor window.
Next enter the Teaser Title in the Teaser table. Teaser title needs to be no more
then 40-55 characters in length.
To create the teaser body, click on the Pencil Icon # in the Teaser Title box.
Enter the teaser body in the Composer window.
Next position your cursor at the very beginning of the teaser body and insert a
thumbnail photo or icon. (Please refer to the Inserting an Image section for
specific instructions. Standard icons are located in the Icons folder within the
Navigator Pane). School of Music Images are located in Music Faculty, and
Music Publicity image folders.
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Click the Save button to save your teaser body and icon.

Click the Close button to go back to the Page Editor window.

Next, scroll down to the Contacts section.

Under Related Persons select related Faculty Experts (make sure they are
published—indicated by a p: prefix). To select more than one Faculty Expert,
hold down the Ctrl button on your keyboard while clicking on the names.

. In the External Contacts table you can also enter up to four contacts per news

story . The contacts are labeled External Contacts #1 through #4.

In the first field of External Contacts #1, select the Type of contact. Your
options are Contact Information, Media Contacts, or Secretarial Contact.

Enter the Name of the contact. Use the contact’s full name in this field.

Enter the Title of the contact.

Enter the Phone, Fax, and E-mail Address information for the contact.

Click on the top link directly after and to the right of the external contacts table
to go to the top of the Page Editor window. Click on the Save button to save
your new story .

In the Keywords & Links section, enter search keywords in the Keywords text
area. Keywords will help drive traffic to the news release based on search engine
results (such as Google).

In the Related Links table, enter up to six related external websites.

In the Public Copenhagen Web Sites check Disallow from Media Relations.
Once the news release is published on School of Music site, reviewed and
approved by media relations (Ryan Piurek — rpiurek@indiana.edu ), open the
release, uncheck disallow from Media Relations => save => check-in as
published.

In the Related Groups section, check all related groups ( Departments, Programs,
etc. ).

In the Related Topics section, check all related topics ( Arts and Humanities etc.
).

Click on the top link directly after and to the right of the Related Topics table to
go to the top of the Page Editor window. Click on the Save button to save your
new story .

Finally, click the Check-in button. In the Change Document Status section,
select Proposed in the drop-down list to submit the news story for editing. Select
Published to publish the story. Embargoed status will publish the news story at
the date/time specified in the Published date field. Make sure to set an Archive
date. Archived news stories are still available on topical indexes, but can not be
published to External Clients ( School of Music Homepage ). An archived news
release will be removed from the homepage.

Click on the Save button. The window closes automatically. You have now
created a news story .

Inserting an Image
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Copenhagen enables you to publish images with your news story. You can insert photos
as you create news stories, or you can enter them when you are editing news stories.

1.

2.

N

To open a news release, double-click on the desired news release listed on the
right side of the Copenhagen screen. This will open the Page Editor window.

In the Headline field in the Body table, select the Pencil Icon. #* This will open
the Composer window.

In the body of your news release, move your cursor to the point where you want
to insert the image. From the Insert menu, select the + image... command.

The Image Chooser dialog box will open.

a. Inthe Image Finder area, click on various items in the Category box to
review your image choices. All available images are loaded into the
Image Database. School of Music Photos reside in [IUB Music Faculty
or School of Music Publicity Photos folders.

b. Inthe Text area, enter Caption information and Title information for your
image.

c. Inthe Dimensions area, enter the height and width of the image. If
Preserve Aspect Ratio is selected, your image will automatically be
scaled to the correct proportions. If you want vertical or horizontal
padding around the image, fill in the desired pixel amount in the V. Space
and H. Space boxes.

d. Inthe Alignment area, choose whether you want your image to align to
the left, center, or right of your news story body. Left is the recommended
default.

e. Inthe Layout area, choose whether you want your image to appear with
text wrapping around it (In Line) or without text wrapping (Standalone).

Click the OK button to add your image to the news release.
The image alignment will not preview correctly in the Composer window. To
preview the news release, Save and Close the Composer window, then Save and

Check In the news release. Then click on the Check-In €heek:ln’ button at the top
of the Copenhagen screen, select Draft status. Select the News Story, click View

View

Note to editors: To find all Proposed pages, in the Show menu of the Copenhagen
screen, click on Checked In or Out in the first drop-down list, Proposed in the
second drop-down list, Any Page Type in the third drop-down list, then click the Go
button.

Loading a Photo

1.

Choose the Assets folder from the left Navigator pane.
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8.

At the top of the page, you will see the command New Asset. Select New Asset.
The New Image dialog box opens.

Enter the required information: Slug, Title, and Folder. Select Save to save this
information.

In Files area, you need to enter the information about the image. You have three
options—Web Ready Image, Teaser Image (known as a thumbnail image), or
Print Ready Image. You can make the same photo available in all three formats
or choose just one.

To upload the photo, go to the Upload a File area. Select Browse... to obtain the
image.

Once you have uploaded the image, you can fill in options for alignment, padding,
ALT text, and a caption.

Select Save to save this information.

Photo Specifications

The following photo specifications are recommended:

Web Ready Image (vertical and horizontal): 185 pixels wide (max), 72 dpi

Teaser Image (Thumbnail): 55 pixels (required) x 65 pixels (recommended), 72 dpi
Print Ready Image: 900 pixels x 1500 pixels (3 in. x 5 in.), 300 dpi minimum
(recommended). JPG format only.

Creating/Editing Music Faculty Information

1.

2.

In the Navigator Pane on the left side of the Copenhagen screen, select the
Persons folder. The Persons folder is where all the expert sources are stored.
Click on the New Person link at the top of the screen. This will open the Page
Editor window.

In the Name, Title and Body section, enter information about the expert. The
Person Type, First Name, and Last Name are required (required fields are red).
Person Type should be Music Faculty.

In the Contact Information section, enter faculty contact information, including
home and work addresses, phone number(s) and e-mail address(es). You are
required to provide at least a work phone number and e-mail address for the
faculty.

In the Educational Background section, enter the faculty educational
background information.

The Contacts section is where you enter information about external contacts
related to the expert source. For example, if there is a media relations writer who
handles contact with this expert, enter the writer’s information here.

In the Keywords & Links section, enter keywords about the expert’s research
interests. Keywords will help reporters search for the expert. The keywords will
be labeled as Interests on the Media Relations expert page. They will be listed as



meta-data keywords on Music Publicity Site. You may also enter Related Links
in the Related Links table.

8. Publication Information section is where you enter information about where the
expert will appear on the Web site and in which presentation templates. Use
defaults.

9. The expert can also be associated with groups and topics. You enter this
information in the Related Groups area and the Area of Expertise/Related
Topics area.

10. Enter the title the expert holds for each group, or enter the titles in the Primary
Title field. Titles need to be separated by commas.

11. The expert needs to be associated with School of Music (in Groups section) in
order to show up in the School of Music Faculty profile list:
http://info.music.indiana.edu/group/page/normal/175.html?s=persons

The faculty should also be associated with at least one department and have titles
for the School of Music and the selected departments (in Groups section).

12. Click Save to save the information you’ve entered.

13. In the Body #* section enter Faculty biography.

14. In Teaser area enter the following information:

o0 o

Use Name for Teaser Title

Enter a brief Teaser in Teaser 1 # body

Do not change Teaser 2 info. This is managed by Media Relations

In Teaser 3 # body enter Publications

In Teaser 4 # enter faculty quotes. Faculty quotes will be displayed 1

paragraph at a time throughout School of Music Website. Once quotes
are saved, insert a photo before the first paragraph. That photo will be
dynamically scaled and displayed with a randomly selected quote.

15. Click Contact to go to the Contact dialog box and enter the expert’s contact
information.

16. You can add an expert’s photo in either the Body section or the Teaser section.
To add a photo, use the Body or Teaser editor boxes (select the Pencil Icon) and
use the + image... command from the Insert menu.

17. The Image Chooser dialog box opens.

a.

b.

d.

.

In the Preview area, review your image choices. All available images are
loaded into the Image Database. Images are organized by topics.

In the Text area, you enter caption information and title information for
your image.

In the Dimensions area, you enter the height and width of the image. If
Preserve Aspect Ratio is selected, your image will automatically be
scaled to the correct proportions. If you want vertical or horizontal
padding around the image, fill in the amount in the V. Space and H.
Space boxes.

In the Alignment area, choose whether you want your image to align to
the left, center, or right of your news story body.

In the Layout area, choose whether you want your image to appear with
text wrapping around it (In Line) or without text wrapping (Standalone).

18. Click Save to save your expert. Click Close to exit. Your expert will appear in the
list of published experts.
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Managing School of Music Home Page

1.

Log in under the musicPub account

2. Inthe Navigator Pane of the Copenhagen screen, click on the Distribution
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9.

folder.

Click on the %Browse External Clients link

In the External Client window click #’Edit => School of Music
Homepage

In the Description field you will find contact information, and guidelines
for news feed distribution.

Under the Threading section you will find one or more Channels. Each Channel
is a separate news feed.

Select News Releases that will be distributed to each channel ( Only Published
documents p: will be distributed )

In each of the channels, you can choose from a drop-down list of news stories.
Green indicates a news story in draft or proposed form. Black indicates a
published story. Red indicates a news story that is embargoed. You can choose a
draft or embargoed news story in these channels, and once the status changes to
published, the news story will show up on the home page automatically.

The site will update on 15-minute cycles to reflect your new selections.

Managing Faculty Quotes

1.

Log in under the musicPub account

2. Inthe Navigator Pane of the Copenhagen screen, click on the Distribution

(98]

6.

folder.

Click on the %Browse External Clients link

In the External Client window click #’Edit => School of Music Faculty
Quotes

In the Description field you will find contact information, and guidelines

for news feed distribution. CTRL+ click on teaser 4 to add quotes to the
rotation.

The update on SOM server is set daily for 8am.

Creating an External News Link

1.

On the left side of the Copenhagen screen, you will see the Navigator Pane. The
Navigator Pane contains a list of active folders. Select the Pages folder. (It is the
default folder, so it may already be open.)

Click on the New Page ' MNew ' command from the top of the screen. This will
open the Page Editor window.
In the General Information section, leave Page Type as Music News release.



4. Enter the Slug. This is the internal working title for your external news link. This
is a required field (required fields are red).

5. Enter the Headline in the Body table. This is the official, published title for
external news link.

6. Click the Save button. You must click Save in order to create a URL for your
external news link. The URL is automatically generated.

7. After you save, enter the “Teaser Head:”. It should not exceed 40-55 characters.

There is a counter available at the end of the form field that displays the total

character count. Teaser Headline is what will actually display as a link on the

gateway and other external pages. If the total character count exceeds 55 it may

not fit on 2 lines on the Home page.

Now click the Pencil Icon. #* next to the Teaser Head box.

9. This opens the Composer window. This is where you will enter and edit the
teaser copy for your external news link.

10. Next position your cursor at the very beginning of the teaser body and insert a
thumbnail photo or icon. (Please refer to the Inserting an Image section for
specific instructions. Standard icons are located in the Icons folder within the
Navigator Pane).

11. Click the Save button to save the teaser copy for your external news link.

12. Click the Close button to go back to the Page Editor window.

13. Click the Save button.

14. Delete the automatically generated Url above the Teaser table and insert the Url
to the Web site the external news link should go.

15. Click the Save button.

16. If you would like your external news link to be listed on the topics pages, scroll
down the Page Editor window and check all appropriate boxes in the Related
Topics and Related Groups sections.

17. In the Public Copenhagen Web Sites check Disallow from Media Relations.
Once the news release is published on School of Music site, reviewed and
approved by media relations (Ryan Piurek — rpiurek@indiana.edu ), open the
release, uncheck disallow from Media Relations => save => check-in as
published.

18. Click the Save button.

19. Finally, click the Check-in button. Choose status. Published will make the page
available to the public.

20. Click on the Save button. The window closes automatically. You have now
created an external news link.

Note: only published documents can be distributed to external clients (School of Music
Homepage). Please refer to Managing School of Music section for instructions on placing
the newly created external link on the School of Music Homepage.

*®

Creating a new Group (Department or Program)

1. Inthe Navigator Pane of the Copenhagen screen, click on the Groups folder.
2. Select the New Group command from the top of the screen. This will open the
Page Editor window.
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3. Inthe General Information section, select a Group Type from the drop-down
list. Currently School of Music has access to the following group types:
a. Area of Study
b. Department
c. Program (Programs and Centers)
d. School

4. Enter the group name in the Name field.

5. Click on the Save button to save the group.

6. Click on the Relations button.

7. Inthe Group Composer window, select one Parent in the Group Structure
section (select Groups to be the parent if the group you are creating is a top level
category).

8. Select all relevant Related Groups in the Group Structure section.

9. Scroll down to the Related Topics section and select all relevant Related Topics.

10. Click on the top link directly after and to the right of the Related Topics section
to go to the top of the Group Composer window.

11. Click on the Save button.

12. Click on the Check-In button.

13. In the Change Document Status section, select Published in the drop-down list.
If only proposed is available check the document out to Jane Below (jbelow) or
any other member of the web team.

14. Click on the Save button. The Page Editor window will automatically close.

Troubleshooting

Additional Help: You can see on screen help by clicking the @ help icon where
available

Copy/paste:

If you are working on a home computer, you will need to add the following parameter
to your

Start => Settings => Java Plug-in => Advanced => Java Runtime Parameters

field:

-Djava.security.policy=http://newsinfo.iu.edu/policy/mrps.policy

If the copy/paste functionality stops working, try to copy and paste some text from
the java composer window to the same java composer window. On your next try
copy/paste from your browser or MS Word to the composer will work again.

Mixed Content Warning

If you do not wish to see the mixed content alert in Internet Explorer, you must
enable mixed content by clicking Tools => Internet Options => Security =>



Custom Level => and under Display Mixed Content (in middle of the list under
the Miscellaneous heading) click Enable.

Unable to send a draft for review

Current version of Copenhagen does not allow for e-mailing documents that have
never been published. Please publish the document before e-mailing it for review.
Once you e-mail the document change its status back to draft. Make sure to check
Delete XML Data Cache to remove the cached version of the page from public
site to prevent it from being accessed by the public.






