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LICENCE AGREEMENT

GRANT OF LICENCE
This agreement is between Fulford Software Solutions (“the Owner”) and the person or entity whose name appears on the
registration card (not required when purchased directly from the Owner) completed for this copy of the Software (“you”).
Under copyright law you are not permitted to install or run Easy Knit (“the Software”) or use the manual and other documentation
(“the Manual”) supplied to you without the permission of the Owner.
The Owner grants you a non-exclusive right (“the Licence”) to install and run the Software and use the Manual as permitted by this
Agreement.
You are permitted to install the Software and use the Software and Manuals in connection with a single computer at any one time
which must be under your control.
You are also permitted to:

• make a back-up copy of the Software in support of your permitted use of the Software
• transfer the Software and Manual and your Licence on a permanent basis to another person but only if that person agrees to

accept the terms of this Agreement and you inform the Owner of the transfer
You may not nor permit others to:

• use, copy or transfer the Software except as permitted by this Agreement
• distribute, rent, loan, lease, sub-licence or otherwise deal in the Software and the Manual
• copy the Manual in any manner
• alter, adapt, merge, modify or translate the Software or the Manual in any way for any purpose
• reverse-engineer, disassemble or decompile the Software only to the extent permissible by law
• remove, change or obscure any product identification or notices of proprietary rights and restrictions on or in the Software

and Manual

TERM AND TERMINATION
The Licence will continue until terminated. You may terminate it at any time by destroying the Software and the Manual together with
all copies in any form.
Your licence to use the Software and the Manual will terminate automatically if you fail to comply with any term of this Agreement.
The Licence will also terminate without further action or notice by the Owner if you become insolvent.
Upon termination of the Licence for any reason you will destroy the Software and the Manual together with all copies in any form,
including copies on your hard and back-up disks. Any use of any copies of the Software or the Manual after termination of the
Licence is unlawful.
LIMITED WARRANTY
The Owner warrants only to you, as the original licensee, that: the Software when used properly will provide the functions and
facilities as described in the user manual supplied for the Software; and the media on which the Software is recorded will be free
from defects in material and workmanship under normal use. The Owner’s entire liability and your exclusive remedy under the
warranties given in this section (Limited Warranty) will be, at the Owner’s option, to either: repair or replace the Software or media
which does not conform with the warranty or refund the price paid for the Software and terminate the Licence.
This remedy is subject to the return of the Software with a copy of your payment receipt to the Owner not later than 5 days after the
end of a period of 30 days from the date of your receipt of the Software.
EXCLUSION OF OTHER WARRANTIES
Except for the express warranties in the Limited Warranty section the Owner and its suppliers make you receive no other
express warranties, conditions or representations. The Owner does not warrant that the operation of the Software will be
error free or uninterrupted. It is your responsibility to ensure that the Software is suitable for your needs and the entire risk
as to the performance and results of the Software and the Manual is assumed by you. The Owner will provide you with a
demonstration version of the Software on request.

DISCLAIMER
In no event will either the Owner or its suppliers be liable for any direct, consequential, incidental or special damage or
loss of any kind (including without limitation loss of profits, loss of contracts, business interruptions, loss of or corruption
to data) however caused and whether arising under contract, tort, including negligence, or otherwise.
If any exclusion, disclaimer or other provision contained in this Agreement is held invalid for any reason and the Owner
becomes liable for loss or damage that could otherwise be limited, such liability, whether in contract, negligence or
otherwise, will not exceed the amount actually paid by you for the Software.
The Owner does not exclude or limit liability for death or personal injury resulting from an act of negligence of the Owner, or damage
caused by a defect in the Software within the meaning of the Consumer Protection Act 1987 Part I.
You acknowledge that the allocation of risk in this Agreement reflects the price paid for the Software and also the fact that it is not
within the Owner’s control how and for what purposes the Software is used by you.

GENERAL
This Agreement is the entire agreement between you and the Owner and supersedes any other oral or written communications,
agreements or representations with respect to the Software and the Manual.
Nothing in this Agreement will affect the statutory rights of a consumer in “consumer transactions” under any applicable statute.
If any part of this Agreement is held by a court of competent jurisdiction to be unenforceable the validity of the remainder of the
Agreement will not be affected.
This Agreement is governed by the laws of England and Wales, should you have any questions concerning this Agreement please
contact Fulford Software Solutions.
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Wool Charts
Easy Knit contains wool charts which have been approved for use by the manufacturer, Phildar.
The charts appear as they would in the manufacturers shade card and any of these shades can be
selected.

Available wool cards are:

Altitudes
Aviso
Coton Microfibres
Lambswool 51
Licorne 3
Oxygène
Pégase
Phil Luxe
Phil’laine 51
Pure Laine 3 ½
Sport’laine
Super Baby

Wendy Fashion Velvet Flake
Wendy Fashion Wild Spice
Wendy Fashion Velvet Touch Chunky
Wendy Fashion Unique
Wendy Fashion Jazz
Wendy Fashion X-Treme
Wendy Fashion Velvet Touch
Wendy Fashion Rembrandt
Wendy Fashion Velvet Ice
Wendy Lustre DK
Wendy DK with Wool
Wendy Chunky with Wool
Wendy Gold Award DK
Wendy Guernsey
Wendy Merino DK
Wendy Merino 4 Ply
Wendy Aran with Wool 400g
Wendy Aran with Wool 100g
Wendy Aran with Wool Aran 100g
Wendy Aran with Wood Aran 500g
Wendy Aran with Wool Prints
Wendy Aran with Wool Fancy 100g
Wendy Aran with Wool Fancy 400g
Wendy British Courtelle (Type 10) DK 100g
Wendy British Courtelle (Type 10) DK Fancy
Wendy British Courtelle (Type 10) DK Prints
Wendy British Courtelle (Type 10) DK Mosaic Chunky
Wendy British Courtelle (Type 10) DK 25g
Wendy British Courtelle (Type 10) Chunky
Wendy British Courtelle (Type 10) Beach Baby DK
Wendy British Courtelle (Type 10) Beachcomber DK
Wendy British Courtelle (Type 10) 4Ply
Wendy British Courtelle (Type 10) 3Ply
Wendy Bambino DK
Wendy Bambino 4Ply
Wendy Bambino Spots Prints DK
Wendy Bambino Spots Prints 4Ply
Wendy Toddler Aran
Wendy Supreme Luxury Cotton DK
Wendy Supreme Luxury Cotton 4Ply
Wendy Supreme Luxury Cotton Craft Cotton

Wendy Peter Pan Spot Prints DK
Wendy Peter Pan Spot Prints 4 Ply
Wendy Peter Pan Double Knit 50g
Wendy Peter Pan Double Knit 100g
Wendy Peter Pan 3 Ply 50g
Wendy Peter Pan 3 Ply 100g
Wendy Peter Pan 2 Ply
Wendy Peter Pan Baby Quick
Wendy Peter Pan 4 Ply 50g
Wendy Peter Pan 4 Ply 100g
Wendy Peter Pan Toddler Aran

Sunbeam Aran Knit
Sunbeam St Ives 4 Ply
Sunbeam Paris Mohair
SunBeam Paris Mohair Sparkle

Robin Columbine DK
Robin Columbine 4 Ply
Robin with Wool Shetland Look
Robin with Wool Aran
Robin British Courtelle DK
Robin British Courtelle Bonny Baby DK
Robin British Courtelle 500 DK
Robin British Courtelle Aran

Twilleys Twenty
Twilleys Twenty 50g
Twilleys Handicraft Cotton
Twilleys Handicraft Cotton 100g Balls
Twilleys Lyscordet No. 5 25g Balls
Twilleys Lyscordet No. 5 100g Balls
Twilleys Lyscordet No. 5 250g Balls
Twilleys Thirty
Twilleys Stalite Perlespun No. 3 50g Balls
Twilleys Stalite Perlespun No. 3 400g Cones
Twilleys Freedom Cotton DK
Twilleys Freedom Denim
Twilleys Southern Comfort
Twilleys Silky
Twilleys Gold Dust
Twilleys Goldfingering
Twilleys Goldfingering 250g Cones
Twilleys Multi Goldfingering 25g Balls
Twilleys Multi Goldfingering 250g Cones

WOW!
Funky Fur
Donegal Tweed
Super Nova
Nova
Stampata
Romance
Eternity
Luxury Mohair
Cossack
Salsa
Snowflake DK
Snowflake DK Prints
Snowflake DK Magic
Snowflake Chunky
Snowflake Chunky Magic
Snowflake Chunky Prints
Snuggly 2 Ply 50g
Snuggly 3 Ply 50g
Snuggly 3 Ply 100g
Snuggly 4 Ply 100g
Snuggly QK 50g
Snuggly 4 Ply 50g
Snuggly DK 50g
Snuggly DK 100g
Baby Care
Pearls
Supersoft Baby DK
Supersoft Toddler Aran
Tiny Tots
Fairisle
Kool Kidz
Poppet
Magic
Chatterbox
Domino
Wash'n'Wear Double Crepe DK
Wash'n'Wear 4 Ply
Country Style 4 Ply
Country Style DK
Legend 4 Ply
Legend DK
Denim Tweed DK
Denim Aran
Denim Chunky
Denim Ultra
Indigo
Pure Cotton
Calypso
Sorrento
Rio
Tango
Tropicana DK
Tropicana 4 Ply
Silky Look
Bonus DK
Bonus Flash DK
Bonus Toytime DK
Bonus 4 Ply
Bonus Aran 400g
Bonus Chunky
Baby Bonus DK
Baby Bonus 4 Ply
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Quick Reference Guide
a Pan

b Save Motif

c Copy

d Draw Motif

e Extend

f Flood Fill

g Grid On/Off

h Help

i Show

j Reflect Vertically (whilst placing areas)

k Pick Colour

l Open Design

m Move

n New Design

o Crop

p Print

q Quit

r Reflect Horizontally (whilst placing areas)

s Save Design

t Rotate (whilst placing areas)

v Full View

w Redraw

x Design Stitch Display

y Definable Outline (in Copy, Move, Cut and Edit Area)

z Zoom

Zoom in

Zoom out

O Enlarge the area (whilst placing areas)

N Reduce the area (whilst placing areas)

Cd Define Colour

Ce Toggle Edit Area

E Select Last Command

Z Select Next Colour Up

Y Select Next Colour Down

Q Select Previous Colour in List

R Select Next Colour in List

! Help

@ Knit Stitch

# & $ Full Embroidery Stitch & Half Embroidery Stitch
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Using Easy Knit
Easy Knit has two parts to it, which are the Garment and Picture Knit modes. When the program
first runs it will be in the Garment mode. The options of the program are documented in the
manual in two parts, Garment Mode and Picture Knit Mode.

Use the Garment mode to create a garment using the supplied measurements. It is possible to
switch to Picture Knit mode and then add a design to the different panels of the garment and the
instructions will be given. Use the Picture Knit mode to create a design in which a pattern or
picture conversion can be created.

Garment Mode

Picture Knit Mode
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Garment Mode
Screen Layout

When Easy Knit runs for the very first time, it will be in designing garment mode. The display for
designing garments consists of menus (File, View, Tools, Window and Help) and a toolbar across
the top. Directly below the toolbar is the garment stitching instructions, these instructions are
computer generated using the measurement values entered. To the right of the instructions is the
Garment Measurements dialog where the required measurements are entered. Below the
instructions are the Panel Windows which show the different panels that will make up the
garment.

Toolbar
The toolbar is dockable, so it can be positioned anywhere around the screen. The toolbar gives
quick access to the following options New Garment, New Picture Knit, Open, Save, Print, Print
Preview and Help.

Garment Toolbar

Garment Measurements
Easy Knit has standard measurements built-in which can be used as they are, or as a starting point
for a personalised garment.

Start by selecting who the garment is For, choose Man, Woman, Child or Baby, this will give the
appropriate Standard Sizes and is used to determine measurements on the garment such as
sleeve rib widths and shoulder depths.

Choose a Standard Size from the given ones by using the drop down list, new values for each of
the measurements will be shown. If all of these are correct for the garment then move on to the
Garment section, if not then enter the value you wish to use. Once the changes have been made
to personalise the measurements, then it is possible to store these values for later use. Select the
Save As Profile button, a dialog is given, enter the name of the profile, you could use the name of
the person for whom the garment is for. The new profile will now be listed in the Standard Size
drop down list, ready to be used when creating a garment.

The Edit Profiles option allows a profile to be renamed, deleted or to change its position in the list.
Once the option has been selected, a dialog is given. Select the profile from the list and then select
Rename, Delete, Move Up or Move Down as required. If Rename is chosen, then type in the new
name and select OK. Other options that are given are OK, to continue, Cancel, to leave the option
without editing a profile and Help.

Should you want to change a measurement in a profile, load the profile by selecting it from the
Standard Size drop down list. Make the required changes to the measurements and then select
Save As Profile to overwrite the existing one.

Saving Measurements as a Profile
1. Enter the required values for the different measurements.
2. Select the Save As Profile button – the Profile Name dialog is given.
3. Enter the required name for the profile.
4. Select OK.
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Changing Measurements in a Saved Profile
1. Select the profile from the Standard Size drop down list.
2. Enter the new values for the different measurements.
3. Select the Save As Profile button – the Profile Name dialog is given.
4. Select the same name for the profile.
5. Select OK.

Renaming a Profile
1. Select Edit Profile button – the Edit Profile dialog is given.
2. Select the required profile from the list.
3. Select the Rename button – the Profile Name is given.
4. Enter the new name for the profile.
5. Select OK.

Deleting a Profile
1. Select Edit Profile button – the Edit Profile dialog is given.
2. Select the required profile from the list.
3. Select the Delete button – the Profile Name is given.
4. Select Yes.

Changing the Position of a Profile in the Standard Sizes List
1. Select Edit Profile button – the Edit Profile dialog is given.
2. Select the required profile from the list.
3. Select the Move Up or Move Down buttons as required.
4. Continue until the profile is in the correct position.
5. Select OK.

Below is a description of where to take the measurements

Bust/Chest: Measured at the fullest part of the bust/chest.

Waist: Measured at natural waistline.

Hip: Measured at widest part of hip.

High hip: Approximately half way between waist and hip – where below waist length garment will
fall.

Mid back to wrist: Measured from centre back neck, over shoulder to wrist.
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Upper arm: Measured at widest part of arm above elbow.

Wrist: Measured around wrist.

Shoulder to bust: Length from shoulder to fullest part of bust/chest.

Waist to hip: Length from natural waistline to widest part of hip.

Waist to high hip: Length from natural waistline to point at which high hip measurement was
taken.

Width across shoulders: Width across chest from shoulder to shoulder.

Underarm length: Length from underarm to wrist.

Armhole depth: Length from top of shoulder to underarm.

Head circumference: Measured horizontally around head at forehead level.

Back waist length: Measured from centre back neck to natural waistline.

Below is a brief description of the available options and choices when creating a garment. Please
note that all of these options will not be available all of the time as they depend on what other
choices have been made.

GARMENT

Type: Jumper

Cardigan

Fit: Tight – Finished dimensions slightly smaller than actual body
easurements.

Close – Fits the body with a small amount of ease.

Classic – Slightly looser fit used on traditional sweaters.

Slightly Oversize – Loose fitting garment.

Oversize – Exaggerated fit with generous amount of ease.

    Body Shape: Straight – Gives straight side seam on garment. The width of the
garment will be determined by the largest measurement.

Fitted – The side seam of the garment is shaped to fit the body
dimensions.

Shoulder Shaping: – Gives a sloping shoulder.

Body Length: Cropped – Bottom of garment falls just above natural waistline.

Waist – Bottom of garment falls 1in (2.5cm) below natural
waistline.

Below waist – Classic length jumper, lower edge halfway between waist
and hipline.

Hip – Bottom of garment falls at hipline.

Coat – Bottom of garment falls midway between hip and knee.
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Saddle shoulder: – Adds saddle insert to top of sleeve which is inserted at
the shoulder line between the front and back of the
garment. If this is selected with a sleeveless garment
then an insert is knitted which is sewn into the garment
before the band is worked around the armhole.

Hem style: No hem – No edging at lower edge of garment.

Ribbed – Single thickness edging worked in ribbed stitch.

Folded – Edging folded double and sewn down, worked in ribbed
stitch.

Flat – Single thickness edging worked in non-ribbed stitch (e.g.
moss stitch).

Width: – Allows hem width to be selected. On fitted garment width
chosen may be adjusted if selected width interferes with
fit.

Neckline: Crew – Round neck.

V-neck – V-neck depth approximately same as armhole depth. Will
be adjusted to suit width of neckband chosen.

Square – Front neckline forms square opening.

Front placket – Gives opening at front of jumpers to accommodate button
band. Used in conjunction with split collar gives jumper
with ‘polo collar’.

Boat – Jumper continues straight across at neckline. Neck
opening formed by sewing together shoulder edges
leaving gap for head.

Collar: Ribbed – Single ribbed band.

Flat band – Single band worked in non-ribbed stitch.

Folded – Band folded double and sewn down, worked in ribbed
stitch.

Turtleneck – High folded collar worked in ribbed stitch. Only with crew
neck.

Cowl neck – Loose fitting draped collar worked in same stitch as body
of garment. Only with crew neck.

Cycle collar – High collar worked in ribbed stitch with opening left at
front for insertion of zip fastening.

Rolled edge – Worked mainly in reverse stocking stitch to produce band
which rolls over on itself.

Shawl collar – Collar which overlaps at front edge and which folds over
and lies flat against garment. Work in ribbed stitch on
square or v-necked garments.
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Ribbed split
collar

– Knitted in ribbed stitch onto crew neck jumper or
cardigan. Divides at front and lies flat against garment.
Ends of collar are square.

Flat split collar – As ribbed split collar but worked in non-ribbed stitch.

Ribbed & flat
pointed collars

– As split collars but increases worked at end of collar to
form more pointed shape.

Width: Allows width of collar to be selected. Size of neck
opening will be adjusted to suit.

CARDIGANS

Front join: Overlapped – On crew neck and square neck cardigans the front of the
jumper will overlap by the width of the front band so that
the button and buttonhole bands lie on top of each other.

Butted – The front edges of the cardigan will be butted against
each other with no overlap.

Front Band
Style:

Vertical rib – A ribbed band which is worked separately and then sewn
onto the garment. On v-necked cardigans this will be
extended to continue around to the back of the neck
(there is no separate collar).

Horizontal rib – Stitches are picked up along the front edge of the
cardigan and the ribbed stitches worked at right angles to
the front edge of the jumper. Again, on a v-necked
cardigan, the stitches will be picked up round to the back
neck.

Flat band – As the horizontal rib but worked in a non-ribbed stitch.

No band – No edging along front join.

Folded – Worked as horizontal ribbed edge but double the width
and then folded and sewn down.

Front Overlap: – For v-necked cardigans: If the overlap is greater than the
width of the front band then a double-breasted effect will
be achieved. The width specifies the overlap from the
centre of the cardigan to the outer edge of the front band
(or to the edge of the front if no band has been selected).
Both fronts will be the same shape so the total finished
overlap will be twice the width given in the dialog giving a
double-breasted effect.

Button spacing: – The required button spacing is input. The number of
buttons is calculated to give the finished spacing as close
to that specified as possible for evenly spaced buttons.
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SLEEVE

Length: Sleeveless – On set-in or raglan sleeves a band is worked around the
armhole to form a sleeveless garment.

Cap – Very short, just over shoulder. On a dropped or indented
dropped shoulder garment the cap is formed by the
dropped shoulder, the edging being worked straight onto
the side edge of the jumper.

Short – Above elbow.

Three-quarter – To mid way from elbow to wrist.

Full – To wrist.

Shape: Tapered – The sleeve tapers from the wrist to the armhole.

Straight – The sleeve is straight from the armhole.

Flared – The sleeve flares slightly and is wider at the wrist than the
armhole.

Batwing – Can be used with drop shoulder or dolman garments.
Sleeve is very wide at shoulder starting just above waist
level. It tapers in to the wrist.

Style: Drop – No shaping at top of sleeve or on body – shoulder seam
extends over shoulder.

Indented – Stitches are cast off in body to set sleeve into. Same style
as dropped shoulder but shoulder seam forms better fit at
shoulder.

Shaped indented – As dropped indented but forms diagonal at bottom of
armhole. Shaping is matched at top of sleeve thus
removing some of fullness at underarm.

Set-in – Shaped sleeve set into shaped armhole which is fitted to
shoulder width. Used for tight, close and classic fit
garments. (Not suitable for loose fitting garments).

Shallow cap – Semi fitted sleeve used for slightly oversize and oversize
garments where some shaping on the sleeve is required.

Raglan – Armhole forms diagonal from underarm to neckline.
Sleeve is shaped to suit.

Dolman – Body and sleeves are knitted as one piece.

Hem style: No hem – No edging along lower edge of sleeve.

Ribbed – Ribbed edging at lower edge of sleeve.

Folded hem – Ribbed edging which is folded over and sewn down. The
finished band is narrower than the ribbed hem.
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Flat hem – Edging worked in non-ribbed stitch. Again narrower than
ribbed hem.

Fitted rib – Ribbed edging which is fitted to wrist measurement. On
straight and flared sleeves this will produce a gathered
effect at the bottom of the sleeve. Increases are worked
between before the main body of the sleeve is knitted.

Raglan bead edging: If this is checked then the decreases at the armhole
edges of the sleeves, front and back, will be carried out
on the 3rd and 4th stitches from the edges with 2 knit
stitches being worked at the edge. This gives the effect of
a straight band of stitching bordering the edges.

POCKETS

Hip: No pockets

Left pocket – Pockets are placed at hip level on garment. The top edge
of the pocket is placed at, or just below, waist level
depending on the finished length of the garment.

Right pocket

Two Pockets

Hip style: Patch – The pocket is knitted as a separate item with a ribbed
edge which is then sewn onto the finished garment.

Set in – The pocket is knitted and is set into an opening in the
front of the garment. It is then sewn invisibly onto the
back of the piece. A ribbed edging is then knitted at the
front of the lower edge of the pocket opening.

Breast: No pockets

Left pocket – Pockets are placed at hip level on garment. The top edge
of the pocket is placed at, or just below, waist level
depending on the finished length of the garment.

Right pocket

Two Pockets

Breast style: Patch – The pocket is knitted as a separate item with a ribbed
edge which is then sewn onto the finished garment.

Set in – The pocket is knitted and is set into an opening in the
front of the garment. It is then sewn invisibly onto the
back of the piece. A ribbed edging is then knitted at the
front of the lower edge of the pocket opening.
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Panel Windows
There will be a window for each garment panel, typically this will be a Front, Back, Sleeve and
Collar but this will depend on the type of garment chosen. Once you are happy with the settings for
creating the garment, it is possible to add a picture knit or patterning to the garment. To do this
click on the required panel, the program will change over into picture knit mode where the
designing can take place. As well as a preview for the panel, there are two buttons, Hide and
Settings.

The panel window will be hidden if the Hide button is selected, to show the window again select
the Show button.

Should you wish to change the Needle Size used or the Tension Square of a panel, select the
Settings button on that panel. The Garment Information dialog is given, on which the required
changes to the relevant options should be made. Select the Copy the Above Settings to All
Garment Panels checkbox to have the information copied to the other panels.

Other options that are given are OK, to continue, Cancel, to leave the option without changing the
information and Help.

Hiding a Panel Window
1. Select the Hide button in the relevant panel window.

Showing a Hidden Panel Window
1. Select the Show button in the relevant panel window.

Changing the Stitching Settings Used for a Panel
1. Select the Settings button in the relevant panel window – the Garment Information dialog is

given.
2. Enter the new Needle Size if required.
3. Enter the new Tension Square if required.
4. Click on the Copy the Above Settings to All Garment Panels checkbox if required.
5. Select OK.

Adding a Picture Knit or Pattern to a Panel
1. Click on the relevant panel – the Picture Knit Design mode is given.
2. Create a design as required.
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File Menu

New
Garment
To create a new garment select New Garment in the File menu, a dialog will appear. Use the
Select Wool option to select a colour from the supplied wool ranges and this will enter the
appropriate Needle Size and Tension Square for the main stitching. Should the wool you wish to
use not be in the list, then enter the required values for the Needle Size and the Tension Square.
Select the required Stitch Type from the given drop down list. Enter the appropriate Needle Size,
Tension Square and Stitch Type for the edge stitching.

Other options that are given are OK, to continue, Cancel, to leave the option without creating a
new garment and Help.

New Garment Dialog

Creating A New Garment
1. Select New Garment from the File menu - the New Garment dialog is given.
2. Select Select Wool button – the Select Colour dialog is given.
3. Check the Needle Size and Tension Square values.
4. Select the Stitch Type if required.
5. Enter the Needle Size, Tension Square and Stitch Type for the edge stitching.
6. Select OK.

Or
1. Select the New Garment button from the toolbar.
2. Select Select Wool button – the Select Colour dialog is given.
3. Check the Needle Size and Tension Square values.
4. Select the Stitch Type if required.
5. Enter the Needle Size, Tension Square and Stitch Type for the edge stitching.
6. Select OK.

Picture Knit
To create a new picture knit design select New Picture Knit in the File menu, a dialog will appear.
Enter the size of the design in terms of stitches. Use the Select Wool option to select a colour from
the supplied wool ranges and this will enter the appropriate Needle Size and Tension Square.
Should the wool you wish to use not be in the list, then enter the required values for the Needle
Size and the Tension Square. Select the required Stitch Type from the given drop down list.

Other options that are given are OK, to continue, Cancel, to leave the option without creating a
new picture knit design and Help.
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New Picture Knit Dialog

Creating A New Picture Knit Design
1. Select New Picture Knit from the File menu - the New Picture Knit dialog is given.
2. Enter the required Width and Height for the design.
3. Select Select Wool button – the Select Colour dialog is given.
4. Check the Needle Size and Tension Square values.
5. Select the Stitch Type if required.
6. Select OK.

Or
1. Select the New Picture Knit button from the toolbar.
2. Enter the required Width and Height for the design.
3. Select Select Wool button – the Select Colour dialog is given.
4. Check the Needle Size and Tension Square values.
5. Select the Stitch Type if required.
6. Select OK.

Open
To load an existing design from disk, select Open in the File menu or press L. A list of existing
designs on the disk will be given from which one can be selected. Easy Knit supports two file
formats, one for garments (GKN) and another for picture knit designs (PKN).

More than one file can be opened, press and hold down the Ctrl key on the keyboard and select
the required files as normal by using the mouse, then select Open and the files will be given on
screen. To select a group of files, select the first file, press and hold down the Shift key on the
keyboard then select the last file in the group.

Opening An Existing Easy Knit File
1. Select Open from the File menu - the Open dialog is given.
2. Select the required file from the list.
3. If the file is not in the list, then use the File Selector to locate the file (See Using The File

Selector).
Or

1. Press L - the Open dialog is given.
2. Select the required file from the list.
3. If the file is not in the list, then use the File Selector to locate the file (See Using The File

Selector).
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Or

1. Select the Open button from the toolbar - the Open dialog is given.
2. Select the required file from the list.
3. If the file is not in the list, then use the File Selector to locate the file (See Using The File

Selector).

Using The File Selector
1. Select Files of Type by using the drop down list to specify what type of file is being used.
2. Select Look in by using the drop down list to specify which drive the file is on.
3. Select the folder from the list, not all folders are necessarily listed (See Changing Folders).
4. Select the Filename from the given list or by typing the filename in the edit box for a new

file.

Changing Folders
If your folder does not appear then select it in several steps. Each time a folder is selected its sub-
folders will be listed.

For example if you wish to use the folder C:\Programs\EASYK\CATS

1. Select the C:\ folder.
2. Then the Programs folder.
3. Then the EASYK folder.
4. And finally the CATS folder.

Close
To close the current design, select Close in the File menu, this will close the design. If changes
have been made then Easy Knit will allow the design to be saved.

Closing A Design
1. Select Close from the File menu.

Save
The option Save in the File menu allows the current design to be saved to disk. This will save the
design under whichever filename it was last loaded or saved as. Should the design not have a
name, then the file name will be requested as in the Save As option.

The option can also be selected by pressing the letter S.

The files are saved with the various information used, garment designs are saved with the
extension GKN and Picture Knit are saved with the extension PKN.

If a picture knit design is part of a garment then it is saved within the garment file.

Saving An Easy Knit Design
1. Select Save from the File menu.
2. If the design has not been saved previously then the Save As dialog is given (See Saving

A Design Under A New Name Or Location).
Or

1. Press S.
2. If the design has not been saved previously then the Save As dialog is given (See Saving

A Design Under A New Name Or Location).
Or

1. Select the Save button from the toolbar - a dialog is given.
2. If the design has not been saved previously then the Save As dialog is given (See Saving

A Design Under A New Name Or Location).
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Rules For Naming Files When Saving
Using Windows, the filename must not contain full stops (periods) or any of the following * ? : [ ] + =
\ / ; ` < >

If the new filename is the same as an existing design, the information contained in the older file will
be lost.

Save As
This option allows the current design to be saved to disk and will request the name of the file
before saving the design. Other options that are given are Save, to continue, Cancel, to leave the
option without saving a design.

Saving A Design Under A New Name Or Location
1. Select Save As from the File menu - the Save As dialog is given.
2. Type in the new Filename, or select the new location (See Changing Folders and Rules

For Naming Files When Saving).
3. Select OK.

Print
This option allows the instructions to be printed to any graphics printer supported under Windows
and is selected by using Print in the File menu or pressing P. Once the option has been selected
the Windows Print dialog is given, in which the number of copies and orientation of the page can
be set.

If a picture knit design is part of a garment then the chart needs to be printed in the Picture Knit
mode. Click on the appropriate panel to do this.

Printing A Design
1. Select Print from the File menu - the Windows Print dialog is given.
2. Make any required changes then press OK.

Or

1. Press P - the Windows Print dialog is given.
2. Make any required changes then press OK.

Print Preview
Print Preview in the File menu allows you to see an approximation of how the printout will look
when printed. To change the appearance of the printout use Print Settings in the File menu. Use
the given buttons to Print, see Next Page, Prev Page or Two Pages, Zoom In, Zoom Out and
Close.

Previewing A Printed Design
1. Select Print Preview from the File menu.

Or
1. Select the Print Preview button from the toolbar.

Design Information
This option allows information to be set that appears on the printout. Select the required edit boxes
for Design Title, Notes, Design By and Copyright By, then type in the information as required.

Other options that are given are OK, to continue Cancel, to leave the option without making
changes and Help.
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Design Information Dialog

Setting The Design Information
1. Select Design Information from the File menu - the Design Information dialog is given.
2. Select the box for Design Title, Notes, Design By and Copyright By, then type in the

required information.
3. Select OK.

Font
This option allows the font which is used on the printout to be changed. Once the option has been
selected, a dialog is given, use the appropriate scroll bars to change the Font, Font Style, Size
and Color of the font.

Other options that are given are OK, to continue and Cancel, to leave the option without making
changes.

Setting The Printout Font
1. Select Design Information from the File menu - the Design Information dialog is given.
2. Select Font button - the Fonts dialog is given.
3. Select the required Font, Font Style and Size by using the scroll bars.
4. Select OK.
5. Select OK.

Title Font
This option allows the title font which is used on the printout to be changed. Once the option has
been selected, a dialog is given, use the appropriate scroll bars to change the Font, Font Style,
Size and Color of the font.

Other options that are given are OK, to continue and Cancel, to leave the option without making
changes.

Setting The Title Font
1. Select Design Information from the File menu - the Design Information dialog is given.
2. Select Title Font button - the Fonts dialog is given.
3. Select the required Font, Font Style and Size by using the scroll bars.
4. Select OK.
5. Select OK.



Easy Knit File Menu • 23

Margins
This option allows Left, Right, Top and Bottom margins of the paper to be set for printing, thus
preventing the chart being printed too close to the edge. Select the required value for the margins
by using the spin buttons.

Other options that are given are OK, to continue, Cancel, to leave the option without making
changes and Help.

Setting Print Margins
1. Select Design Information from the File menu - the Design Information dialog is given.
2. Select Print Margins button.
3. Set the Left, Right, Top and Bottom margins by using the spin buttons.
4. Select OK.

Preview
This option will save the current settings and go to the Print Preview display.

Print Setup
This option allows printer settings such as page size and orientation to be defined without needing
to print a design.

Changing Which Printer Is Used Without Printing
1. Select Print Setup from the File menu - the Print Setup dialog is given.
2. Use the drop down list to select the required printer from the given list
3. Select OK.

Changing The Orientation Of The Page Without Printing
1. Select Print Setup from the File menu - the Print Setup dialog is given.
2. Select the required orientation either Portrait or Landscape by using the given radio

buttons.
3. Select OK.

Exit
Select the Exit option in the File menu to leave the program. If any of the current designs have
been changed since the last time they were saved, then a warning message will appear and you
will be allowed to save the design if required.

Exiting The Program
1. To leave the program, select Exit from the File menu.

Most Recently Used Design File List
A list of the last five design files which have been used is given at the end of the File menu. Select
the required file by clicking on it or pressing the relevant number.

Selecting A File From The Recently Used File List
1. Select the File menu, then the required file from the list given at the bottom of the menu.

Or

1. Select the File menu, then press the number corresponding to the required file.
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View Menu
General Toolbar

To remove or reinstate the toolbar, select or deselect the required toolbar from the bottom of the
View menu.

Displaying the Toolbar
1. Select General Toolbar from the View menu. This will turn the display of the toolbar on or

off.
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Tools Menu

Options
The Easy Knit program can be configured to give your personal choice for some of the option
settings in the design. When Options in the Tools menu is selected, a list of options will be given.
These options can be selected by using the given buttons.

The Units of Measurements used within the program can be altered by using the drop down list.

When Remind to Save Every is selected then the program will popup a reminder to save the
given design. Use the given spin button to set the length of time between each reminder.

When Auto Backup is selected, the program will generate backup files of modified designs
roughly every five minutes, the default setting is on. If a crash occurs, then the next time Easy Knit
is used it will ask if the backup files should be loaded. Select Yes to do so, if No is selected the
files are lost and cannot be retrieved.

If there are a lot of designs in memory the program will save them in stages to prevent the
program slowing down.

The Working Folder gives the default folder for design files when the program is first run.

Other options are OK, to save the values given to file, this will have the result of giving these
values whenever the Easy Knit program is run. If the Cancel option is selected then no changes
will be made and the original values will still be used and Help.

Options Dialog

Changing The Program Settings
1. Select Options from the Tools menu - the Options dialog is given.
2. Set the Units of Measurements by using the drop down list.
3. To have the Remind to Save Every on, then select the given checkbox and set the time.
4. To have the Auto Backup on, then select the given checkbox.
5. To change the Working Folder, select the Working Folder edit box and type the required

folder.
6. Select OK.
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Window Menu

Cascade
This option will cascade all of the active designs.

Cascading Active Designs
1. Select Cascade from the Window menu.

Tile
This option will tile all of the active designs.

Tiling Active Designs
1. Select Tile from the Window menu.

Close All
This option will close all active designs, if changes have been made then Easy Knit will allow the
design to be saved.

Closing All Designs
1. Select Close All from the Window menu.

Arrange Icons
This option can be used to arrange minimised designs.

List of Designs that can be selected
This lists the designs which are currently open, which can be used to switch between designs.

Switching Between Opened Designs
1. Select the Window menu, then the required file from the list given at the bottom of the

menu.
Or

1. Select the Window menu, then press the number corresponding to the required file.



Easy Knit Help • 27

Help
Contents

This option gives the contents page of the Easy Knit on-line help. From this page information on
other options can be found. This option can be selected by pressing F1.

Search for Help On
This option gives a list of the various pages within the Easy Knit on-line help. Select the required
page for more details on that option.

How to Use Help
This option gives details on how to use the Windows on-line help facilities.

About Easy Knit
This option gives the exact version number of the software.
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Picture Knit Mode
Screen Layout

The display given consists of a menu across the top, the colour palette and design preview to the
left, toolbar and stitch toolbar at the top and the design area in the centre with rulers to the top and
left. The designing is made by using the mouse, the position of which is shown by a small pointer.
As the mouse moves over the toolbars and colours, the option or colour name is given. Along the
bottom are two status lines. In the first are the Current Colour button, Current Colour name, the
mouse’s grid reference and the colour which is under the current mouse position along with its
name. The second line is a prompt line that details the number of colours used in the design, the
current option and instructions on what to do along with the Spray Size spin button.

The Current Colour button shows which colour in the palette is in use. By double clicking on the
button, the colour can be selected from the wool charts. When the Palette Stitch Display is set to
symbols, then the Current Colour will be given as a symbol.

Spraying and drawing shapes can be done with a spray larger than one stitch. To do this alter the
Spray Size by using the given spin button to the required size. This is helpful if a large area of the
design needs filling or deleting.

The Design Area
The design area consists of a grid composed of ten by ten squares subdivided into five by five, this
is where the design is displayed. The edge of the design is shown by the black border. By moving
the mouse pointer to a small square and pressing the LEFT mouse button a block will appear. By
moving the mouse whilst holding down the mouse button, a line of blocks will appear in a similar
way to using a spray option in a paint box package. To remove a block, press the RIGHT mouse
button over the unwanted block. By changing the colours, a design can be built up quickly and
easily.

Colour Palette
The colour palette appears to the left of the grid and can have a maximum of 255 colours at one
time. Each colour has a number that refers to the manufacturers charts along with a colour name.
Different names or numbers can be assigned by using Symbols and Wools in the Palette menu.

If the colour is changed by using Define Colour in the Palette menu, then the name and number
will be cleared. If the colour is changed by using Select Colour in the Palette menu, then the
corresponding colour name and number will be given as well as clearing the other manufacturers
numbers.

As the mouse moves over a colour in the palette, a tooltip will appear giving the colour description.
To change what appears as the colour description use the Show/Hide Charts option in the
Symbols and Wools option in the Palette menu.

It is possible to arrange the palette by moving individual palette colours, to do so click on the
required colour and hold down the button whilst moving to the new position in the palette then
release the mouse button.

There will be only one colour active at any one time, the Current Colour, which is shown by a box
surrounding it. This is used when drawing or filling areas on the grid.

By doing a right click on a colour this will activate a popup menu giving access to the Select
Colour, Add Colours, Remove Colour, Remove Unused Colours, Sort Palette, Symbols and
Wools, Define Colour and Width options. Width will affect the amount of screen taken up by the
palette and design preview; choose from Narrow, Normal and Wide.
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Colours that are used within a design are shown by a small white square in the top-left corner of
the colour in the palette.

Selecting a Colour
To select a colour, simply move the cursor to the required colour and press the LEFT mouse
button. A box will appear around the colour to show that it is the Current Colour. A quick way of
selecting a colour from a manufacturer chart is to double click the LEFT mouse button when the
mouse is over the colour to be changed. [See Select Colour in the Palette menu for more details on
selecting a colour.]

Alternatively the arrow keys can be used:

Up arrow key selects the colour above in the palette
Down arrow key selects the colour below in the palette
Left arrow key selects the previous colour to the left in the palette
Right arrow key selects the next colour to the right in the palette

Toolbars
Both the toolbar and the stitch toolbar are dockable, so they can be positioned anywhere around
the grid. The toolbar gives quick access to the following options New Garment, New Picture Knit,
Open, Save, Acquire, Print, Print Preview, Cut, Copy, Move, Paste, Undo, Redo, Flood Fill,
Select Colour, True Type Text, Draw Motif, Zoom, Zoom In, Zoom Out, Zoom Back, Zoom
Forward, Normal View and Help.

Picture Knit Toolbar

The Undo button will undo the last option, to go back further keep pressing the button until the
required undo has happened.

The stitch toolbar gives access to Knit Stitch, Full Embroidery Stitch and Half Embroidery
Stitch.

Stitch Toolbar

The toolbars can be customised to contain the options most frequently used, by using Toolbar
Buttons in the Tools menu. The toolbars can also be removed or reinstated by selecting or
deselecting the relevant toolbar on the bottom of the View menu.

To select the last option used, press the Enter button on the keyboard, this is useful when using
the same option repeatedly for example drawing a shape several times.

Motif Pad
Once a motif has been selected from the library the program will add it to the motif pad to the right
of the design area. Selecting a motif in the pad is equivalent to selecting it from the motif library
and it will be ready to place in the design.

Right clicking on one of the motifs in the pad will give additional options. Motif Pad will allow
settings for the pad to be altered - see Motif Pad in the View menu for more details. Remove Motif
will remove the motif from the pad.

Once the maximum number of allowed motifs has been reached the oldest motif will be
automatically removed.
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Rulers
Rulers are given to the top and left of the design area, they can be displayed in terms of inches,
centimetres or number of stitches. The design centre is shown on the rulers as triangles. [See
Ruler Settings in the View menu for further information on rulers.]

When stitches are deleted, the centre marks may be temporarily inaccurate. Easy Knit will
automatically update these values when the program is idle.

Design Preview
The design preview is given at the top of the palette, within this preview there will be a box which
shows the current view area. By clicking inside the preview area the box can be dragged to a new
location and the view in the design area will update.

The program will update the preview whilst nothing is happening. There may be a delay before
edits are reflected in the preview, just wait for a short time without making any edits and the
preview will update.

When a design is first loaded a preview will not exist. At this point the preview will say Please
Wait… and will update automatically whilst nothing is happening.



Easy Knit File Menu • 31

File Menu
New

Garment
To create a new garment select New Garment in the File menu, a dialog will appear. Use the
Select Wool option to select a colour from the supplied wool ranges and this will enter the
appropriate Needle Size and Tension Square for the main stitching. Should the wool you wish to
use not be in the list, then enter the required values for the Needle Size and the Tension Square.
Select the required Stitch Type from the given drop down list. Enter the appropriate Needle Size,
Tension Square and Stitch Type for the edge stitching.

Other options that are given are OK, to continue, Cancel, to leave the option without creating a
new garment and Help.

Creating A New Garment
1. Select New Garment from the File menu - the New Garment dialog is given.
2. Select Select Wool button – the Select Colour dialog is given.
3. Check the Needle Size and Tension Square values.
4. Select the Stitch Type if required.
5. Enter the Needle Size, Tension Square and Stitch Type for the edge stitching.
6. Select OK.

Or
1. Select the New Garment button from the toolbar.
2. Select Select Wool button – the Select Colour dialog is given.
3. Check the Needle Size and Tension Square values.
4. Select the Stitch Type if required.
5. Enter the Needle Size, Tension Square and Stitch Type for the edge stitching.
6. Select OK.

Picture Knit
To create a new picture knit design select New Picture Knit in the File menu, a dialog will appear.
Enter the size of the design in terms of stitches. Use the Select Wool option to select a colour from
the supplied wool ranges and this will enter the appropriate Needle Size and Tension Square.
Should the wool you wish to use not be in the list, then enter the required values for the Needle
Size and the Tension Square. Select the required Stitch Type from the given drop down list.

Other options that are given are OK, to continue, Cancel, to leave the option without creating a
new picture knit design and Help.

Creating A New Picture Knit Design
1. Select New Picture Knit from the File menu - the New Picture Knit dialog is given.
2. Enter the required Width and Height for the design.
3. Select Select Wool button – the Select Colour dialog is given.
4. Check the Needle Size and Tension Square values.
5. Select the Stitch Type if required.
6. Select OK.

Or
1. Select the New Picture Knit button from the toolbar.
2. Enter the required Width and Height for the design.
3. Select Select Wool button – the Select Colour dialog is given.
4. Check the Needle Size and Tension Square values.
5. Select the Stitch Type if required.
6. Select OK.
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Open
To load an existing design from disk, select Open in the File menu or press L. A list of existing
designs on the disk will be given from which one can be selected. Easy Knit supports two file
formats, one for garments (GKN) and another for picture knit designs PKN).

More than one file can be opened, press and hold down the Ctrl key on the keyboard and select
the required files as normal by using the mouse, then select Open and the files will be given on
screen. To select a group of files, select the first file, press and hold down the Shift key on the
keyboard then select the last file in the group.

Opening An Existing Easy Knit File
1. Select Open from the File menu - the Open dialog is given.
2. Select the required file from the list.
3. If the file is not in the list, then use the File Selector to locate the file (See Using The File

Selector).
Or

1. Press L - the Open dialog is given.
2. Select the required file from the list.
3. If the file is not in the list, then use the File Selector to locate the file (See Using The File

Selector).
Or

1. Select the Open button from the toolbar - the Open dialog is given.
2. Select the required file from the list.
3. If the file is not in the list, then use the File Selector to locate the file (See Using The File

Selector).

Using The File Selector
1. Select Files of Type by using the drop down list to specify what type of file is being used.
2. Select Look in by using the drop down list to specify which drive the file is on.
3. Select the folder from the list, not all directories are necessarily listed (See Changing

Folders).
4. Select the Filename from the given list or by typing the filename in the edit box for a new

file.

Changing Folders
If your folder does not appear then select it in several steps. Each time a folder is selected its sub-
folders will be listed.

For example if you wish to use the folder C:\Programs\EASYK\CATS

1. Select the C:\ folder.
2. Then the Programs folder.
3. Then the EASYK folder.
4. And finally the CATS folder.

Close
To close the current design, select Close in the File menu, this will close the design. If changes
have been made then Easy Knit will allow the design to be saved.

Closing A Design
1. Select Close from the File menu.
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Save
The option Save in the File menu allows the current design to be saved to disk. This will save the
design under whichever filename it was last loaded or saved as. Should the design not have a
name, then the file name will be requested as in the Save As option.

The option can also be selected by pressing the letter S.

The files are saved with the various information used, garment designs are saved with the
extension GKN and Picture Knit are saved with the extension PKN.

If a picture knit design is part of a garment then it is saved within the garment file, to save it as a
picture knit files as well use the Save As option.

Saving An Easy Knit Design
1. Select Save from the File menu.
2. If the design has not been saved previously then the Save As dialog is given (See Saving

A Design Under A New Name Or Location).
Or

1. Press S.
2. If the design has not been saved previously then the Save As dialog is given (See Saving

A Design Under A New Name Or Location).
Or

1. Select the Save button from the toolbar - a dialog is given.
2. If the design has not been saved previously then the Save As dialog is given (See Saving

A Design Under A New Name Or Location).

Rules For Naming Files When Saving
Using Windows, the filename must not contain full stops (periods) or any of the following * ? : [ ] + =
\ / ; ` < >

If the new filename is the same as an existing design, the information contained in the older file will
be lost.

Save As
This option allows the current design to be saved to disk and will request the name of the file
before saving the design. Other options that are given are Save, to continue, Cancel, to leave the
option without saving a design.

If a picture knit design is part of a garment then it is saved within the garment file, to save it as a
picture knit files as well use the Save As option.

Saving A Design Under A New Name Or Location
1. Select Save As from the File menu - the Save As dialog is given.
2. Type in the new Filename, or select the new location (See Changing Folders and Rules

For Naming Files When Saving).
3. Select OK.

Print
This option allows a design to be printed to any graphics printer supported under Windows and is
selected by using Print in the File menu or pressing P. This option controls what will appear on the
printout. Once it is selected the Print Settings dialog is given and various settings can be chosen.
[See Print Settings in the File menu for further details.] As well as printing the current design, the
Design Information, Margins, Line Thickness, Font and Numbering can be altered.

After the required options have been chosen, the final dialog given is the Windows Print dialog, in
which the number of copies and orientation of the page can be set.
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If a picture knit design is part of a garment then the chart needs to be printed in the Picture Knit
mode.

Printing A Picture Knit Design
1. Select Print from the File menu - the Print Settings dialog is given.
2. Select either Design Only, Design and Key or Key Only from the drop down list.
3. To print the Key and Design Information on a separate page and the Copyright By and

Designed By on the chart, select the given checkboxes.
4. Select the given checkbox to have Grid printed.
5. To add a Blank Border Around the Design select the checkbox and set the value required

by using the spin buttons.
6. To Centre Design Across & Down and Centre on the printout, select the given checkboxes.
7. Select the printout style by using the drop down list.
8. Set the Printout Size (default is zero, which fits the design onto one page).
9. Other options can be selected as required.
10. Select OK - the Windows Print Dialog is given in which the number of copies can be set.

Or

1. Press P and follow instructions No. 2 to No. 10.

Print Preview
Print Preview in the File menu allows you to see an approximation of how the printout will look
when printed. To change the appearance of the printout use Print Settings in the File menu. Use
the given buttons to Print, see Next Page, Prev Page or Two Pages, Zoom In, Zoom Out or
Close and Settings will give access to Print Settings options.

The Print Preview may give erroneous effects that will not appear on the printout. This is due to
the resolution of the monitor being lower than most printers.

Previewing A Printed Design
1. Select Print Preview from the File menu.

Or
1. Select the Print Preview button from the toolbar.

Print Settings
Print Settings in the File menu can be used for setting any of the print options, when this option is
selected a dialog will be given.
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Print Settings Dialog

Use the mouse to select whether the Design Only, Design and Key or Key Only is printed from
the drop down list. The Key Order can be set to various orders by selecting the required order
from the drop down list. To have the Key and Information printed on a separate page, select the
given checkbox. If this option is chosen then the Copyright By or the Designed By from the
Design Information option can appear on the chart by selecting the relevant checkbox. This will
be disabled unless the Key and Information on a Separate Page option is selected.

Select the given buttons to have Grid and Centre Arrows printed. The design is normally printed
to the same size as the area used in the design. To add a Blank Border Around Design, select
the given button and then set the value required by using the spin button.

The design can be centred on the page both Across and Down by selecting the required
checkboxes. If tiling, the printout will be centred across all of the pages. Select the Centre Key
checkbox to have the key centred as well, otherwise the key will be printed to the left.

The Printout Stitch Display can be set to Stitches, Blocks, Colour Symbols, Black/White
Symbols, Blocks with Symbols or Blocks with B/W Symbols, to select the required printout use
the drop down list. Blocks with B/W Symbols will give white symbols on dark colours and black
symbols on light colours.

The Printout Size option allows the size of the grid squares to be set, thus enabling charts to be
read more clearly. The number below gives the minimum value for the design to fit onto one page.
If the Printout Size is set to zero then the grid will automatically size to fit onto one page. If the
design goes over several pages, it will automatically tile so that the chart is easier to read.

A fractional Printout Size (squares per inch) is allowed in this option.

Other options that are given are OK, to continue, Cancel, to leave the option without printing and
Help.

Also given are other buttons that will give access to various different print options and are listed
below.

Printing Design Only
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Select Design Only from the given drop down list.
3. Select OK.

Printing Key Only
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Select Key Only from the given drop down list.
3. Select OK.

Centring The Printout
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Select Centre Design Across checkbox to centre the design across the page.
3. Select Centre Design Down checkbox to centre the design down the page.
4. Select Centre Key checkbox to centre the key.
5. Select OK.

Changing The Embroidery Styles When Printing
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Select the required embroidery style from the drop down list.
3. Select OK.
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Tiling
This can be selected only when the design is tiled, and gives the Overlap, Shading and Show
Guide for Page Order on design pages options. The Overlap can be set by using the given spin
button. The Shading can be set to None, Light, Medium or Heavy by using the drop down list.
The colour of the shaded overlap can be set by clicking on the colour button, this will give the
Define Colour dialog on which the required colour should be selected, press OK to return to the
Tiling dialog. When the design is tiled then a Show Guide for Page Order can be printed onto
each page showing how the pages fit together, by selecting the given button. The Abbreviated
Key on the design pages option causes a cut down key to appear at the bottom of each design
page. Only one wool chart can be chosen from the assigned charts and is selected by using the
drop down list.

The default settings when tiling is an overlap of 2 with light shading and to have the page order
guides.

Other options that are given are OK, to continue, Cancel, to leave the option without making
changes and Help.

Setting The Tiling Information
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Select Tiling button.
3. Set the Overlap to the required value by using the spin buttons.
4. Set the Shading to the required value from the drop down list.
5. Select the given checkbox to have the Guide for Page Order on design page.
6. Select OK.

Changing The Colour of The Overlap
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Select Tiling button.
3. Set the Colour of the Overlap by clicking on the colour button - the Windows Color dialog is

given.
4. Select the required colour.
5. Select OK.
6. Select OK.

Margins
This option allows Left, Right, Top and Bottom margins of the paper to be set for printing, thus
preventing the chart being printed too close to the edge. Select the required value for the margins
by using the spin buttons.

Other options that are given are OK, to continue, Cancel, to leave the option without making
changes and Help.

Setting Print Margins
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Select Margins button - the Print Margins dialog is given.
3. Set the Left, Right, Top and Bottom margins by using the spin buttons.
4. Select OK.
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Grid/Line Settings
The Grid 1, Grid 5, Grid 10 and Embroidery line thickness on the printout can be set by using the
given spin buttons.

Other options that are given are OK, to continue, Cancel, to leave the option without making
changes and Help.

Setting The Lines Thickness On The Printout
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Select Grid/Line Settings button - the Grid/Line Settings dialog is given.
3. Set the Grid 1, Grid 5, Grid 10 and Embroidery line thickness by using the spin buttons.
4. Select OK.
5. Select OK.

Design Information
This option allows information to be set that appears on the printout. Select the required edit boxes
for Design Title, Notes, Design By and Copyright By, then type in the information as required.

Other options that are given are OK, to continue, Cancel, to leave the option without making
changes and Help.

Setting The Design Information
1. Select Print or Print Settings from the File menu - the Design Information dialog is given.
2. Select the box for Design Title, Notes, Design By and Copyright By, then type in the

required information.
3. Select OK.

Font
This option allows the font which is used on the printout to be changed, use the appropriate button
to change the Title Font or Printout Font. A dialog is given, use the appropriate scroll bars to
change the Font, Font Style, Size and Color of the font.

Other options that are given are OK, to continue, Cancel, to leave the option without making
changes and Help.

Setting The Printout or Title Font
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Select Font button - the Fonts dialog is given.
3. Select either Printout Font or Title Font - the Font dialog is given.
4. Select the required Font, Font Style and Size by using the scroll bars.
5. Select OK.
6. Select OK.

Numbering
This option will control how the row numbers can be displayed, as well as what terms the key is
expressed in. To have row numbers on the printout, select the Show Numbers checkbox. Select
the given radio buttons to Number from the Bottom or Number from the Top and control how
the numbers appear. The colours used in the design can be listed with Colour Names or as Main
and Contrast colours.

Other options that are given are OK, to continue, Cancel, to leave the option without making
changes and Help.
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Giving The Rows Numbers On The Printout
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Select Numbering button - the Numbering dialog is given.
3. Select the Show Numbers checkbox.
4. Select either the Number from Bottom or Number from Top radio button, as required.
5. Choose how to have the numbers on the Left, by selecting a radio button from None, Odd,

Even or All.
6. Choose how to have the numbers on the Right, by selecting a radio button from None,

Odd, Even or All.
7. Select OK.
8. Select OK.

Changing How The Colours Are Named On The Printout
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Select Numbering button - the Numbering dialog is given.
3. Select the Show Key with Colour Names or Show Key as Main and Contrast radio button

as required.
4. Select OK.
5. Select OK.

Preview
This option will save the current settings and go to the Print Preview display.

Print Preview
Print Preview in the File menu allows you to see an approximation of how the printout will look
when printed. To change the appearance of the printout use Print Settings in the File menu. Use
the given buttons to Print, see Next Page, Prev Page or Two Pages, Zoom In, Zoom Out and
Close.

Previewing A Printed Design
1. Select Print Preview from the File menu.

Or
1. Select the Print Preview button from the toolbar.

Print Setup
This option allows printer settings such as page size and orientation to be defined without needing
to print a design.

Changing Which Printer Is Used Without Printing
1. Select Print Setup from the File menu - the Print Setup dialog is given.
2. Use the drop down list to select the required printer from the given list
3. Select OK.

Changing The Orientation Of The Page Without Printing
1. Select Print Setup from the File menu - the Print Setup dialog is given.
2. Select the required orientation either Portrait or Landscape by using the given radio

buttons.
3. Select OK.
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Exit
Select the Exit option in the File menu or press the letter Q, to leave the program. If any of the
current designs have been changed since the last time they were saved, then a warning message
will appear and you will be allowed to save the design if required.

Exiting The Program
1. To leave the program, select Exit from the File menu.

Most Recently Used Design File List
A list of the last five design files which have been used is given at the end of the File menu. Select
the required file by clicking on it or pressing the relevant number.

Selecting A File From The Recently Used File List
1. Select the File menu, then the required file from the list given at the bottom of the menu.

Or

1. Select the File menu, then press the number corresponding to the required file.
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Convert Menu
Convert Image

Other file formats can be imported and converted into a picture knit design by Easy Knit, by
selecting Convert Image in the Convert menu.

Easy Knit supports the following file formats:

Windows Bitmap (BMP) FAX Group 3
TIFF (Not LZW compression) FAX Group 4
PCX Photoshop 3.0 (PSD)
Windows Metafile (WMF) DCX
JPEG (JPG) PostScript Raster (EPS)
Truevision TARGA (TGA) OS/2 Bitmap (BMP)
Portable Network Graphics (PNG) CALS Raster
Kodak Photo CD (PCD) MacPaint (MAC)
LEAD compressed (CMP) GEM Image (IMG)
MPT Microsoft Paint (MSP)
IOCA (ICA) WordPerfect (WPG)
WinFax Group 3 SUN Raster (RAS)
WinFax Group 4 Macintosh Pict (PCT)

The TIFF (LZW compression) and GIF formats are not supported due to the patent being held by
Unisys.

A number of additional minor file formats are supported. If in doubt select the file and Easy Knit
will attempt to auto detect the format.

To convert a picture into a picture knit design, the image needs to be scanned and saved as one of
the above file formats. There are several factors that will affect the final design, these include the
quality of the scanner and that of the original image.

To convert the file into Easy Knit, set the file type to the required format and a list of all files in the
folder with that extension will be given. Normally a file from an image will contain a greater number
of colours than are available in Easy Knit. So a choice of the best colours is made from the
imported file, which will result in a loss of quality.

Once the file type and OK has been selected the Position Image dialog will be given, on which the
image's location and size can be altered. To resize the image, click and hold on one of the resizing
boxes whilst dragging to the new size. To reposition the image, click inside the box and drag to the
new position.

Other options that are given are OK, to continue, Cancel, to leave the option without converting an
image and Help.

Converting An Image Into Knitting
1. Select Convert Image from the Convert menu.
2. Select the required file.
3. Select OK – Position Image dialog is given.
4. Click on one of the resizing boxes whilst dragging to the new size.
5. Click inside the box and drag to the new position.
6. Select OK.
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Hints and Tips for Converting Images
There are several factors which will affect the final design, these include the quality of the scanner
and that of the original image.

To achieve the best results, the original image should be a photograph with a simple range of
colours. A printed picture can give poor results due to the printing method. If you would like to use
a magazine picture or similar material, then try scanning at a higher resolution. This gives a better
image for Easy Knit to use, but it will increase the processing time and the memory required.
Before using material other than your own, permission should be obtained from the holder of the
copyright, to prevent infringement of the copyright laws.

Generally, scan images at a low resolution i.e. 75 - 100 dots per inch at most, this will keep the
processing time down and use less memory. If enlarging the image then use a higher resolution
i.e. 200 - 300 dots per inch. Using a 24 bit image will give the best result, but can produce files that
are very large and thus increase the processing time.

When converting an image into a picture knit design, some manual editing is normally required to
make the chart suitable for stitching.

Browse Convert Image
This option allows previews of non Easy Knit files to be seen before they are imported. Select
Browse Convert Image in the Convert menu, a dialog is given showing up to six previews. More
files can be viewed by using the scroll bar. By clicking on a preview and pressing OK, the selected
file will be imported.

The first time a preview of a design is drawn, a few moments can be taken due to the complexity
of imported pictures.

The file type can be set by selecting the required type from the File Type drop down list. The
number of files can be reduced by entering the start of the filename in the box provided, i.e.
b*.bmp, would list only Bitmap files beginning with the letter b.

To change the folder, select the required folder from the list on the left hand side.

More than one file can be opened, press and hold down the Ctrl key on the keyboard and select
the required files as normal by using the mouse, then select OK and the files will be given on
screen. To select a group of files, select the first file, press and hold down the Shift key on the
keyboard then select the last file in the group.

Browsing Convert Image Files
1. Select Browse Convert Image from the Convert menu - the Browse Convert Image dialog

is given.
2. Select a new folder as required.
3. Click on the required file’s preview.
4. Select OK.

Acquire
The Acquire option is used to directly scan an image into Easy Knit. Once this option has been
selected, a dialog is given on which various selections can be made. Set the Scan Mode to match
the type of image you are scanning.

Use the slider bar to set the Resolution value. Generally, scan images at a low resolution i.e. 75 -
100 dots per inch at most, this will keep the processing time down and use less memory. If
enlarging the image then use a higher resolution i.e. 200 - 300 dots per inch. Using a 24 bit image
will give the best result, but can produce data that is very large and thus increase the processing
time.
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Acquire Dialog

The size of the scan area can be adjusted by resizing the crop frame. The Prescan option allows
the image to be seen as it would be when scanned. Once the required settings have been changed
select Scan to scan the image.

The Acquire dialog will vary depending on which scanner driver is used.

Scanning A Picture
1. Select Acquire from the Convert menu - a dialog is given.
2. Set the Scan Mode to the required type by using the drop down list.
3. Set the Resolution value to 100 dots per inch by using the slider.
4. Select Tonal Adjustment for brightness and contrast, if required.
5. Select Prescan to see how the image would look when scanned.
6. Select Scan to scan the image.

Or
1. Select the Acquire button from the toolbar and follow instructions No.2 to No.6.

Select Source
The Select Source option in the Convert menu allows you to select which scanner is to be used
by Easy Knit. Once this option is selected then the required scanner can be chosen from the given
list.

Selecting The Scanner To Be Used
1. Select Select Source from the Convert menu - a list is given.
2. Select the required scanner from the list.
3. Select the Select button.

Most Recently Used Image File List
A list of the last five image files that have been used is given at the end of the Convert menu.
Select the required file by clicking on it or pressing the relevant number.

Selecting A File From The Recently Used Image File List
1. Select the Convert menu, then the required file from the list given at the bottom of the

menu.
Or

1. Select the Convert menu, then press the number corresponding to the required file.
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Edit Menu
Copy

To copy a section of the design, select the option Copy in the Edit menu and a cross-hair cursor
will be given. Press and hold down the LEFT mouse button at one corner of the area, then drag to
the second corner and release, a box will be given showing the area. Once the new position has
been selected, press the LEFT mouse button again and the area will be copied. The area can be
copied several times by repeatedly selecting new positions.

The area which has been selected for copying will also be copied to the Windows Clipboard, so it
can be used in other Windows programs.

When a design is copied to the Windows Clipboard only knit stitches will be available to other
programs.

The area may also be rotated, reflected and scaled whilst being copied. Should you wish to do this,
press the following keys after selecting the area to be copied:

T To rotate the area anti-clockwise by 90 degrees
R To mirror the area
J To flip the area
Page Up To enlarge the area
Page Down To reduce the area

When enlarging/reducing an area, the scale is in integer amounts only.

The option will continue until the RIGHT mouse button is pressed.

This option can also be used without selecting the menu option by moving the mouse to the first
corner of the area to be copied and pressing the letter C.

Copying An Area Of Design
1. Select Copy from the Edit menu - a cross-hair cursor is given.
2. Move the cross-hair to one corner of the area to be copied, press and hold down the LEFT

mouse button whilst dragging to the second corner - a box is given.
3. Release the button when the box is the correct size.
4. Move the area to where you wish it to be copied and press the LEFT mouse button.
5. To place another copy repeat No. 4.
6. To finish the option, press the RIGHT mouse button.

Or

1. Move the cursor to one corner of the area to be copied and press C - a box is given.
2. Set the size of the box by moving the mouse.
3. Press the LEFT mouse button.
4. Move the area to where you wish it to be copied and press the LEFT mouse button.
5. To place another copy repeat No. 4.
6. To finish the option, press the RIGHT mouse button.

Or

1. Select the Copy button from the toolbar - a cross-hair is given.
2. Move cross-hair to one corner of the area to be copied, press and hold down the LEFT

mouse button whilst dragging to the second corner - a box is given.
3. Release the button when the box is the correct size.
4. Move the area to where you wish it to be copied and press the LEFT mouse button.
5. To place another copy repeat No. 4.
6. To finish the option, press the RIGHT mouse button.
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User Definable Outline Shape
This option will allow a precise area to be copied. Select the Copy option in the Edit menu and
after the cross-hair appears, press Y. Move the cursor to the starting point of the required area and
press the LEFT mouse button. Follow the outline of the shape, pressing the LEFT mouse button at
every corner. Once the shape is finished, press the RIGHT mouse button and the area can be
copied.

Copying An Area Of Design By Using The User Defined Outline
1. Select Copy from the Edit menu - a cross-hair cursor is given.
2. Press Y, move the cross-hair to the starting point of the area to be copied and press the

LEFT mouse button.
3. Follow the outline of the shape, pressing the LEFT mouse button at every corner.
4. When the shape is finished press the RIGHT mouse button.
5. Move the area to where you wish it to be copied and press the LEFT mouse button.
6. To place another copy repeat No. 5.
7. To finish the option, press the RIGHT mouse button.

Move
This option works in the same way as Copy, but will remove the original area when it is copied.
Also the area can only be moved once and then the option finishes, so it must be reselected to
move a second area.

To finish the option at any point press the RIGHT mouse button.

This option can also be used without selecting the menu option by moving the mouse to the first
corner of the area to be moved and pressing the letter M.

Moving An Area Of Design
1. Select Move from the Edit menu - a cross-hair cursor is given.
2. Move the cross-hair to one corner of the area to be moved, press and hold down the LEFT

mouse button whilst dragging to the second corner - a box is given.
3. Release the button when the box is the correct size.
4. Move the area to where you wish it to be moved and press the LEFT mouse button.

Or

1. Move the cursor to one corner of the area to be copied and press M - a box is given.
2. Set the size of the box by moving the mouse.
3. Press the LEFT mouse button.
4. Move the area to where you wish it to be moved and press the LEFT mouse button.

Or

1. Select the Move button from the toolbar - a cross-hair cursor is given.
2. Move the cross-hair to one corner of the area to be moved, press and hold down the LEFT

mouse button whilst dragging to the second corner - a box is given.
3. Release the button when the box is the correct size.
4. Move the area to where you wish it to be moved and press the LEFT mouse button.

Moving An Area Of Design By Using The User Defined Outline
1. Select Move from the Edit menu - a cross-hair cursor is given.
2. Press Y, move the cross-hair to the starting point of the area to be moved and press the

LEFT mouse button.
3. Follow the outline of the shape, pressing the LEFT mouse button at every corner.
4. When the shape is finished press the RIGHT mouse button.
5. Move the area to where you wish it to be moved and press the LEFT mouse button.
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Cut
The Cut option allows an area to removed from the picture knit design and placed into the
Windows Clipboard. This option works in the same way as Move, but without placing the area in a
new position.

To finish the option at any point press the RIGHT mouse button.

Cutting An Area Of Design And Adding It To The Windows Clipboard
1. Select Cut from the Edit menu - a cross-hair cursor is given.
2. Move the cross-hair to one corner of the area to be cut, press and hold down the LEFT

mouse button whilst dragging to the second corner - a box is given.
3. Release the button when the box is the correct size.

Or

1. Move the cursor to one corner of the area to be copied and press Ctrl X - a cross-hair is
given.

2. Move the cross-hair to one corner of the area to be cut, press and hold down the LEFT
mouse button whilst dragging to the second corner - a box is given.

3. Release the button when the box is the correct size.
Or

1. Select the Cut button from the toolbar - a cross-hair is given.
2. Move the cross-hair to one corner of the area to be cut, press and hold down the LEFT

mouse button whilst dragging to the second corner - a box is given.
3. Release the button when the box is the correct size.

Paste
When this option is selected, the contents of the Windows Clipboard will be copied into the current
picture knit design. Position the area to be pasted by using the mouse. Once this has been done,
press the LEFT mouse button to paste the area.

The area may also be rotated, reflected and scaled before it is pasted, this is done by pressing the
following keys:

T To rotate the area anti-clockwise by 90 degrees
R To mirror the area
J To flip the area
Page Up To enlarge the area
Page Down To reduce the area

When enlarging/reducing an area, the scale is in integer amounts only.

To finish the option at any point, press the RIGHT mouse button.

Different programs store information in the Windows Clipboard in different formats, some of which
will not be able to be pasted into Easy Knit.

Pasting The Contents Of The Windows Clipboard Into A Design
1. Select Paste from the Edit menu - a box is given.
2. Place the area at the required position and press the LEFT mouse button.

Or

1. Press Ctrl V - a box is given.
2. Place the area at the required position and press the LEFT mouse button.

Or

1. Select the Paste button from the toolbar - a box is given.
2. Place the area at the required position and press the LEFT mouse button.
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Flip
When placing areas in the Insert Design, Copy, Move, Paste, Draw Motif and Text options, they
can be reflected vertically by selecting Flip in the Edit menu.

Reflecting An Area Of Design Vertically When Placing
1. After selecting the area by using one of the following options Insert Design, Copy, Move,

Paste, Draw Motif and Text.
2. Select Flip from the Edit menu.
3. Move the area to where you wish it to be placed and press the LEFT mouse button.

Or

1. After selecting the area by using the one of the following options Insert Design, Copy,
Move, Paste, Draw Motif and Text.

2. Press J, move the area to where you wish it to be placed and press the LEFT mouse
button.

Mirror
When placing areas in the Insert Design, Copy, Move, Paste, Draw Motif and Text options, they
can be reflected horizontally by selecting Mirror in the Edit menu.

Reflecting An Area Of Design Horizontally When Placing
1. After selecting the area by using one of the following options Insert Design, Copy, Move,

Paste, Draw Motif and Text.
2. Select Mirror from the Edit menu.
3. Move the area to where you wish it to be placed and press the LEFT mouse button.

Or

1. After selecting the area by using the one of the following options Insert Design, Copy,
Move, Paste, Draw Motif and Text.

2. Press R, move the area to where you wish it to be placed and press the LEFT mouse
button.

Rotate 90 Degrees
When placing areas in the Insert Design, Copy, Move, Paste, Draw Motif and Text options, they
can be rotated by 90° by selecting Rotate 90 Degrees in the Edit menu.

Rotating An Area Of Design When Placing
1. After selecting the area by using one of the following options Insert Design, Copy, Move,

Paste, Draw Motif and Text.
2. Select Rotate 90 Degrees from the Edit menu.
3. Move the area to where you wish it to be placed and press the LEFT mouse button.

Or

1. After selecting the area by using the one of the following options Insert Design, Copy,
Move, Paste, Draw Motif and Text.

2. Press T, move the area to where you wish it to be placed and press the LEFT mouse
button.
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Scale Up
When placing areas in the Insert Design, Copy, Move, Paste, Draw Motif and Text options, they
can be enlarged by selecting Scale Up in the Edit menu.

Scaling Up An Area Of Design When Placing
1. After selecting the area by using one of the following options Insert Design, Copy, Move,

Paste, Draw Motif and Text.
2. Select Scale Up from the Edit menu the required number of times.
3. Move the area to where you wish it to be placed and press the LEFT mouse button.

Or

1. After selecting the area by using the one of the following options Insert Design, Copy,
Move, Paste, Draw Motif and Text.

2. Press Page Up, move the area to where you wish it to be placed and press the LEFT
mouse button.

Scale Down
When placing areas in the Insert Design, Copy, Move, Paste, Draw Motif and Text options, they
can be reduced by selecting Scale Down in the Edit menu.

Scaling Down An Area Of Design When Placing
1. After selecting the area by using one of the following options Insert Design, Copy, Move,

Paste, Draw Motif and Text.
2. Select Scale Down from the Edit menu the required number of times.
3. Move the area to where you wish it to be placed and press the LEFT mouse button.

Or

1. After selecting the area by using the one of the following options Insert Design, Copy,
Move, Paste, Draw Motif and Text.

2. Press Page Down, move the area to where you wish it to be placed and press the LEFT
mouse button.

Transform
When placing areas in the Insert Design, Copy, Move, Paste, Draw Motif and Text options, they
can be rotated by any angle and/or scaled by selecting Transform in the Edit menu. Once this
option has been selected then a cross-hair is given, use this to set the bottom left and then the
bottom right of the area. When the area is in the required position, press the LEFT mouse button to
place it. By holding the Ctrl key down whilst rotating an area the size of the area will not change.

This option can also be used without selecting the menu option by pressing the letter Ctrl T.

Transforming An Area Of Design When Placing
1. After selecting the area by using one of the following options: Insert Design, Copy, Move,

Paste, Draw Motif and Text.
2. Select Transform from the Edit menu - a cross-hair cursor is given.
3. Move the cross-hair to the bottom left of the new position, press and hold down the LEFT

mouse button whilst dragging to the bottom right - the transformed stitches are shown.
4. Release the button when the box is the correct size.

Or
1. After selecting the area by using one of the following options: Insert Design, Copy, Move,

Paste, Draw Motif and Text.
2. Press Ctrl T - a cross-hair is given.
3. Move the cross-hair to the bottom left of the new position, press and hold down the LEFT

mouse button whilst dragging to the bottom right - the transformed stitches are shown.
4. Release the button when the box is the correct size.
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Rotating An Area Of Design When Placing Without Changing It's Size
1. After selecting the area by using one of the following options: Insert Design, Copy, Move,

Paste, Draw Motif and Text.
2. Select Transform from the Edit menu - a cross-hair cursor is given.
3. Whilst holding down the Ctrl key.
4. Move the cross-hair to the bottom left of the new position, press and hold down the LEFT

mouse button whilst dragging to the bottom right - the transformed stitches are shown.
5. Release the button when the box is the correct size.

Modify Colours
When placing areas in the Insert Design, Copy, Move, Paste, Draw Motif and Text options, the
colours in the area can be altered by selecting Modify Colours in the Edit menu. Once this option
has been selected a dialog is given showing the area being placed and the palette. The colours
above the palette are the original colours used in the area and will remain unaltered. The colours
above the area are the original colours and are used to alter the colours. Click on the colour to be
altered, then select the new colour from the palette. Repeat this until the required alterations have
been made. To go back to the original click on the equivalent colour in the set above the palette.

This option can also be used without selecting the menu option by pressing the letter Ctrl M.

Other options that are given are OK, to continue, Cancel, to leave the option without modifying the
colours and Help.

If the Show Area to Place is on, then the new colours will not be given until the area has been placed.

On monitors having 256 colours the first 220 colours in the palette are displayed solid, the rest being mixed.
If the palette contains more than 220 colours, then the colours of the area will be displayed as a mixture,
until a solid colour is chosen.

Modifying Colours Of An Area When Placing
1. After selecting the area by using one of the following options: Insert Design, Copy, Move,

Paste, Draw Motif and Text.
2. Select Modify Colours from the Edit menu - the Modify Colours dialog is given.
3. Select the colour to be changed from the ones above the area.
4. Select the new colour from the palette.
5. Repeat steps 3 and 4 until all the changes have been made.
6. Select OK and place the area in the required position.

Or

1. After selecting the area by using one of the following options: Insert Design, Copy, Move,
Paste, Draw Motif and Text.

2. Press Ctrl M - the Modify Colours dialog is given.
3. Select the colour to be changed from the ones above the area.
4. Select the new colour from the palette.
5. Repeat steps 3 and 4 until all the changes have been made.
6. Select OK and place the area in the required position.
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Centre In Area
When placing an area when using options like Copy, Move, Text and Draw Motif it is possible to
centre it within a specified area. Once the area to be placed is given on screen, select Centre in
Area from the Edit menu a cross-hair will be given. Move the cursor to one corner of the area to be
centred within then press and hold the LEFT mouse button. Drag the cursor to the opposite corner
and release the mouse button, the area will be placed centrally.

Centring Within A Designated Area
1. After selecting the area by using one of the following options: Insert Design, Copy, Move,

Paste, Draw Motif and Text.
2. Select Centre in Area from the Edit menu - a cross-hair cursor is given.
3. Move the mouse to one corner of the area to be centred within and press and hold the

LEFT mouse button.
4. Drag the cursor to the opposite corner and release the mouse button.

Auto Repeat
Auto Repeat in the Edit menu will allow edits to be automatically repeated by reflecting across,
down or rotating. This means that symmetrical designs can be more quickly and easily created.
When the option is selected a dialog is given, on which to control how the area is repeated. Select
the given checkboxes to have Reflect Across, Reflect Down or Rotate used when repeating
areas. The display shows which repeats will be done and it will be updated as the checkboxes are
selected.

Auto Repeat Dialog

Selecting Rotate and either Reflect Across or Down will cause all eight copies
to be updated so the remaining reflection is not required.

Select the Set Centre button, this will cause the dialog to disappear and a cross-hair will be given.
Use the cross-hair to select the centre of the area by clicking the LEFT mouse button; it can be
placed on either the intersections of the grid or the centre of the squares. Red lines will be given on
the grid which indicates where the edits will be reflected and the curved arrow will be given if they
will be rotated. Now the edits are can be made and they will be automatically repeated as per the
options selected.

The Auto Repeat settings are saved with the design so they will be ready next time the design is opened.

This option works with edits such as spraying, drawing lines and other shapes, cut, copy, paste and placing
motifs etc.

To change which repeats are made or change the centre, then reselect the Auto Repeat option
and select the required settings. Select OK to accept the changes or reposition the centre, to stop
the Auto Repeat option make sure the checkboxes are not selected.



50 • Edit Menu Easy Knit

Repeating Edits Automatically In Another Area
1. Select Auto Repeat from the Edit menu - the Auto Repeat dialog is given.
2. Select Reflect Across, Reflect Down or Rotate checkbox as required, a combination of the

three can be selected.
3. Select Set Centre - a cross-hair cursor is given.
4. Move the cross-hair to where the centre of the area should be.
5. Red lines on the grid show where the edits will be reflected, a curved arrow will be given if

they will be rotated.
6. Now the edits can be made and they will be repeated automatically.

Changing The Settings Of The Automatic Repeating Of The Edits
1. Select Auto Repeat from the Edit menu - the Auto Repeat dialog is given.
2. Select the new settings (Reflect Across, Reflect Down or Rotate).
3. Select OK.

Removing The Automatic Repeating Of The Edits
1. Select Auto Repeat from the Edit menu - the Auto Repeat dialog is given.
2. Make sure that none of the checkboxes are selected.
3. Select OK - the red lines and/or arrow will disappear.

Pick Colour
To pick-up a colour from the design, select Pick Colour in the Edit menu. This will give a cross-
hair to select the required colour. Once the colour is selected it becomes the Current Colour, press
the RIGHT mouse button to exit the option.

This option can also be used by placing the cursor over the required colour and pressing K.

Picking The Current Colour From The Design
1. Select Pick Colour from the Edit menu - a cross-hair cursor is given.
2. Select the required colour from the design.
3. Press the RIGHT mouse button to leave the option.

Or

1. Move the cursor to the required colour on the design and press K.

Change Colour
This option allows a colour in the design to be changed to another, quickly and simply. Once the
option has been selected, a cross-hair cursor will be given. Select the new colour from the palette,
then move the cross-hair over the colour to be changed. Press the LEFT mouse button and the
colour will change including any embroidery in the same colour. The option will continue until the
RIGHT mouse button is pressed.

Changing A Colour Used In The Design
1. Select Change Colour from the Edit menu - a cross-hair cursor is given.
2. Select the new colour from the palette.
3. Move the cross-hair over the colour to be changed in the design.
4. Press the LEFT mouse button.
5. Press the RIGHT mouse button to leave the option.
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Delete Colour
Delete Colour will allow an entire colour to be removed from the design. Once the option has been
selected, a cross-hair cursor will be given. Move the cross-hair over the colour to be deleted and
press the LEFT mouse button. This colour will be removed and the option will continue until the
RIGHT mouse button is pressed.

Deleting An Entire Colour From The Design
1. Select Delete Colour from the Edit menu - a cross-hair cursor is given.
2. Move the cross-hair over the colour in the design to be removed.
3. Press the LEFT mouse button.
4. Press the RIGHT mouse button to leave the option.

Move Embroidery
Move Embroidery in the Edit menu allows one or more embroidery lines to be moved by dragging
the ends of the lines. In this way a shape can easily be altered without having to delete and replace
the lines. Once the option has been selected, a cross-hair will be given. Move the cursor to the end
of the line to be moved and press and hold the LEFT mouse button. Drag the cursor to the new
position for the end of the line and release the button. Press the RIGHT mouse button to finish the
option.

Moving An Embroidery Line
1. Select Move Embroidery from the Edit menu - a cross-hair cursor is given.
2. Move the cursor to the end of the line to moved.
3. Press and hold the LEFT mouse button.
4. Drag the cursor to the new position for the end of the line and release the button.
5. Repeat Nos. 2 to 4 as required.
6. Press the RIGHT mouse button to leave the option.

Change Embroidery Section
This allows the colour of an embroidery section within the design to be changed to another colour.
Once the option has been selected, a cross-hair cursor will be given. Select the new colour from
the palette, move the cross-hair over the end of the embroidery to be changed and press the LEFT
mouse button.

The option will continue until the RIGHT mouse button is pressed.

Changing Colour Of An Embroidery Section
1. Select Change Embroidery Section from the Edit menu - a cross-hair cursor is given.
2. Select the new colour from the palette.
3. Move the cross-hair over the end of the embroidery to be changed.
4. Press the LEFT mouse button.
5. Press the RIGHT mouse button to leave the option.

Delete Embroidery Section
This option allows an entire embroidery section to be deleted from the design. Once the option has
been selected, a cross-hair cursor will be given. Move the cross-hair over the end of the
embroidery section to be deleted and press the LEFT mouse button.

The option will continue until the RIGHT mouse button is pressed.

Deleting An Embroidery Section
1. Select Delete Embroidery Section from the Edit menu - a cross-hair cursor is given.
2. Move the cross-hair over the end of the embroidery to be deleted.
3. Press the LEFT mouse button.
4. Press the RIGHT mouse button to leave the option.
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Auto Embroidery Outline
This option will automatically generate a embroidery outline around an area in the current colour.
Select the required embroidery, either single or double, then Auto Embroidery Outline in the Edit
menu and then the required outline type from the sub-menu.

The blank grid can be selected as a colour to be outlined.

This option has been designed for full and most combinations of quarter stitches. For other fractional
stitches erroneous effects may be produced and may require manual editing.

Between Colours
This option will outline between two areas of different colours. Once the option has been selected,
a cross-hair is given, use this to select the first area. A smaller cross-hair is given which marks the
first colour. Then select the second area with the larger cross-hair, the outline will be drawn in the
current colour and embroidery style. The option will continue until the RIGHT mouse button is
pressed.

Automatic Embroidery Outline Between Colours
1. Select Auto Embroidery Outline from the Edit menu - a sub-menu is given.
2. Select Between Colours from the sub-menu - a cross-hair cursor is given.
3. Select the first colour with this cross-hair - a second cross-hair is given.
4. Select the second colour with this cross-hair.
5. Press the RIGHT mouse button to leave the option.
6. The outline will be drawn in the current colour and embroidery type.

Around Selected Colour
This option will outline around one specific colour. Once the option has been selected, a cross-hair
is given, use this to select the required colour. The outline will be drawn in the current colour and
embroidery style. The option will continue until the RIGHT mouse button is pressed.

Automatic Embroidery Outline Around Selected Colour
1. Select Auto Embroidery Outline from the Edit menu - a sub-menu is given.
2. Select Around Selected Colours from the sub-menu - a cross-hair cursor is given.
3. Select the required colour with the cross-hair.
4. Press the RIGHT mouse button to leave the option.
5. The outline will be drawn in the current colour and embroidery type.

Around All Colours
This option will outline around a group of colours. Once the option has been selected, a cross-hair
is given, use this to select the required area. The outline will be drawn in the current colour and
embroidery style. The option will continue until the RIGHT mouse button is pressed.

Automatic Embroidery Outline Around All Colours
1. Select Auto Embroidery Outline from the Edit menu - a sub-menu is given.
2. Select Around All Colours from the sub-menu - a cross-hair cursor is given.
3. Select the required area with the cross-hair.
4. Press the RIGHT mouse button to leave the option.
5. The outline will be drawn in the current colour and embroidery type.
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Area
Edit Inside
This option allows an area to be set in which edits can only occur inside. To set an area of the
design, select the option and a cross-hair cursor will be given. Move the cross-hair to one corner
then press and hold down the LEFT mouse button, then drag to the second corner and this will set
the area.

The option will continue until the RIGHT mouse button is pressed.

Setting The Edit Area For Edits To Occur Inside
1. Select Area from the Edit menu - a sub-menu is given.
2. Select Edit Inside - a cross-hair cursor is given.
3. Move the cross-hair to one corner of the area and press and hold the LEFT mouse button -

a box is given.
4. Set the size of the box by moving the mouse and release the button.
5. To finish the option, press the RIGHT mouse button.

User Definable Outline Shape
This option will allow a precise area to be selected. Select the Edit Inside option in the Edit menu
and after the cross-hair appears, press Y. Move the cursor to the starting point of the required area
and press the LEFT mouse button. Follow the outline of the shape, pressing the LEFT mouse
button at every corner. Once the shape is finished, press the RIGHT mouse button.

The areas that cannot be edited will be highlighted in a different colour.

Setting An Irregular Edit Area For Edits To Occur Inside
1. Select Area from the Edit menu - a sub-menu is given.
2. Select Edit Inside - a cross-hair cursor is given.
3. Press Y, move cross-hair to the starting point of the area to be selected and press the

LEFT mouse button.
4. Follow the outline of the shape, pressing the LEFT mouse button at every corner.
5. When the shape is finished press the RIGHT mouse button.
6. To finish the option, press the RIGHT mouse button.

Edit Outside
This option allows an area to be set in which edits can only occur outside. To set an area of the
design, select the option and a cross-hair cursor will be given. Move the cross-hair to one corner
then press and hold down the LEFT mouse button. Then drag to the second corner and this will set
the area.

The option will continue until the RIGHT mouse button is pressed.

Setting The Edit Area For Edits To Occur Outside
1. Select Area from the Edit menu - a sub-menu is given.
2. Select Edit Outside - a cross-hair cursor is given.
3. Move the cross-hair to one corner of the area and press the LEFT mouse button - a box is

given.
4. Set the size of the box by moving the mouse.
5. Press the LEFT mouse button.
6. To finish the option, press the RIGHT mouse button.
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User Definable Outline Shape
This option will allow a precise area to be selected. Select the Edit Outside option in the Edit
menu and after the cross-hair appears, press Y. Move the cursor to the starting point of the
required area and press the LEFT mouse button. Follow the outline of the shape, pressing the
LEFT mouse button at every corner. Once the shape is finished, press the RIGHT mouse button.

The areas that cannot be edited will be highlighted in a different colour.

Setting An Irregular Edit Area For Edits To Occur Outside
1. Select Area from the Edit menu - a sub-menu is given.
2. Select Edit Outside - a cross-hair cursor is given.
3. Press Y, move cross-hair to the starting point of the area to be selected and press the

LEFT mouse button.
4. Follow the outline of the shape, pressing the LEFT mouse button at every corner.
5. When the shape is finished press the RIGHT mouse button.
6. To finish the option, press the RIGHT mouse button.

Clear Area
The Clear Area option when selected will clear the edit area that has been set by either the Edit
Inside or Outside options. By pressing Ctrl and E the current edit area will toggle on and off.

Clearing The Edit Area
1. Select Area from the Edit menu - a sub-menu is given.
2. Select Clear Area.

Or
1. Ctrl E will toggle Edit Area on and off.

Reset Area
The Reset Area option when selected will turn on the last used edit area which has been set by
either the Edit Inside or Outside options. By pressing Ctrl and E the current edit area will toggle
on and off.

Turning On The Last Used Edit Area
1. Select Area from the Edit menu - a sub-menu is given.
2. Select Reset Area.

Or
1. Ctrl E will toggle Edit Area on and off.
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Draw Menu

Draw Shape
Poly Line
The Poly Line option allows lines to be drawn in the design, when it is selected a cross-hair cursor
will be given. Move the cross-hair to the start of the required line and press the LEFT mouse
button. A line will be shown which can be positioned by moving the mouse. Once the line is in the
required position, press the LEFT mouse button again and the line will be drawn. Continuous lines
can be drawn by repeatedly moving to the end of each line and pressing the LEFT mouse button.

To finish drawing a section of lines press the RIGHT mouse button, which will allow a new section
to be started. Pressing the RIGHT mouse button a second time, the option will end.

This option will work in knitting and embroidery mode.

Adding Lines To A Design
1. Select Draw Shape from the Draw menu - a sub-menu is given.
2. Select Poly Line - a cross-hair cursor is given.
3. Move the cross-hair to one end of the required line.
4. Press the LEFT mouse button - a line is given.
5. Position the line by using the mouse.
6. Press the LEFT mouse button.
7. To place another line repeat Nos.5 & 6.
8. To finish a section, press the RIGHT mouse button.
9. To finish the option, press the RIGHT mouse button.
10. The line will be drawn in the current colour and stitch type.

Square
The Square option allows squares to be drawn in the design, when it is selected a cross-hair
cursor will be given. Move the cross-hair to one corner of the required square and press and hold
the LEFT mouse button. A square will be shown which can be sized by moving the mouse. Once
the square is the required size, release the LEFT mouse button and the square will be drawn. The
option will continue until the RIGHT mouse button is pressed.

This option will work in knitting and embroidery mode.

Adding A Square To A Design
1. Select Draw Shape from the Draw menu - a sub-menu is given.
2. Select Square - a cross-hair cursor is given.
3. Move the cross-hair to one corner of the required square.
4. Press and hold the LEFT mouse button - a square is given.
5. Size the square by dragging the mouse.
6. Release the button when the square is the correct size.
7. To finish the option, press the RIGHT mouse button.
8. The square will be drawn in the current colour and stitch type.
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Rectangle
The Rectangle option allows rectangles to be drawn in the design, when it is selected a cross-hair
cursor will be given. Move the cross-hair to one corner of the required rectangle and press and
hold the LEFT mouse button. A rectangle will be shown which can be sized by moving the mouse.
Once the rectangle is the required size, release the LEFT mouse button and the rectangle will be
drawn. The option will continue until the RIGHT mouse button is pressed.

This option will work in knitting and embroidery mode.

Adding A Rectangle To A Design
1. Select Draw Shape from the Draw menu - a sub-menu is given.
2. Select Rectangle - a cross-hair cursor is given.
3. Move the cross-hair to one corner of the required rectangle.
4. Press and hold the LEFT mouse button - a rectangle is given.
5. Size the rectangle by dragging the mouse.
6. Release the button when the rectangle is the correct size.
7. To finish the option, press the RIGHT mouse button.
8. The rectangle will be drawn in the current colour and stitch type.

Diamond
The Diamond option allows diamonds to be drawn in the design, when it is selected a cross-hair
cursor will be given. Move the cross-hair to one corner of the required diamond and press and hold
the LEFT mouse button. A diamond will be shown which can be sized by moving the mouse. Once
the diamond is the required size, release the LEFT mouse button and the diamond will be drawn.
The option will continue until the RIGHT mouse button is pressed.

This option will work in knitting and embroidery mode.

Adding A Diamond To A Design
1. Select Draw Shape from the Draw menu - a sub-menu is given.
2. Select Diamond - a cross-hair cursor is given.
3. Move the cross-hair to one corner of the required diamond.
4. Press and hold the LEFT mouse button - a diamond is given.
5. Size the diamond by dragging the mouse.
6. Release the button when the diamond is the correct size.
7. To finish the option, press the RIGHT mouse button.
8. The diamond will be drawn in the current colour and stitch type.

Circle
The Circle option allows circles to be drawn in the design, when it is selected a cross-hair cursor
will be given. Move the cross-hair to the centre of the required circle and press and hold the LEFT
mouse button. A circle will be shown which can be sized by moving the mouse. Once the circle is
the required size, release the LEFT mouse button and the circle will be drawn. The option will
continue until the RIGHT mouse button is pressed.

This option will work in knitting and embroidery mode.

Adding A Circle To A Design
1. Select Draw Shape from the Draw menu - a sub-menu is given.
2. Select Circle - a cross-hair cursor is given.
3. Move the cross-hair to the centre of the required circle.
4. Press and hold the LEFT mouse button - a circle is given.
5. Size the circle by dragging the mouse.
6. Release the button when the circle is the correct size.
7. To finish the option, press the RIGHT mouse button.
8. The circle will be drawn in the current colour and stitch type.
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Ellipse
The Ellipse option allows ellipses to be drawn in the design, when it is selected a cross-hair cursor
will be given. Move the cross-hair to one corner of a box for which the ellipse is to be fitted to and
press and hold the LEFT mouse button. An ellipse will be shown which can be sized by moving the
mouse. Once the ellipse is the required size, release the LEFT mouse button and the ellipse will be
drawn. The option will continue until the RIGHT mouse button is pressed.

This option will work in knitting and embroidery mode.

Adding An Ellipse To A Design
1. Select Draw Shape from the Draw menu - a sub-menu is given.
2. Select Ellipse - a cross-hair cursor is given.
3. Move the cross-hair to one corner of the required ellipse.
4. Press and hold the LEFT mouse button - an ellipse is given.
5. Size the ellipse by dragging the mouse.
6. Release the button when the ellipse is the correct size.
7. To finish the option, press the RIGHT mouse button.
8. The ellipse will be drawn in the current colour and stitch type.

Arc
The Arc option allows arcs to be drawn in the design, when it is selected a cross-hair cursor will be
given. Move the cross-hair to the start of the arc to be drawn and press and hold the LEFT mouse
button. A line will be shown and the end of the arc can be positioned by moving the mouse and
releasing the LEFT mouse button. An arc will then be shown which can be sized and then fixed by
pressing the LEFT mouse button a second time. The option will continue until the RIGHT mouse
button is pressed.

This option will work in knitting and embroidery mode.

Adding An Arc To A Design
1. Select Draw Shape from the Draw menu - a sub-menu is given.
2. Select Arc - a cross-hair cursor is given.
3. Move the cross-hair to the start of the required arc.
4. Press and hold the LEFT mouse button - a line is given.
5. Size the end of the arc by dragging the mouse.
6. Release the button when the line is the correct size - an arc is given.
7. Size the arc by dragging the mouse.
8. Press the LEFT mouse button.
9. To finish the option, press the RIGHT mouse button.
10. The arc will be drawn in the current colour and stitch type.
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Triangle
The Triangle option allows equilateral triangles to be drawn in the design, when it is selected a
cross-hair cursor will be given. Move the cross-hair to one corner of the required triangle to be
drawn and press and hold the LEFT mouse button. A triangle will be shown which can be sized by
moving the mouse. Once the triangle is the required size, release the LEFT mouse button and the
triangle will be drawn. The option will continue until the RIGHT mouse button is pressed.

This option will work in knitting and embroidery mode.

Adding A Triangle To A Design
1. Select Draw Shape from the Draw menu - a sub-menu is given.
2. Select Triangle - a cross-hair cursor is given.
3. Move the cross-hair to one corner of the required triangle.
4. Press and hold the LEFT mouse button - a triangle is given.
5. Size the triangle by dragging the mouse.
6. Release the button when the triangle is the correct size.
7. To finish the option, press the RIGHT mouse button.
8. The triangle will be drawn in the current colour and stitch type.

Angled Square
The Angled Square option allows angled squares to be drawn in the design, when it is selected a
cross-hair cursor will be given. Move the cross-hair to one corner of the required angled square to
be drawn and press and hold the LEFT mouse button. An angled square will be shown which can
be sized by moving the mouse. Once the angled square is the required size, release the LEFT
mouse button and the angled square will be drawn. The option will continue until the RIGHT mouse
button is pressed.

This option will work in knitting and embroidery mode.

Adding An Angled Square To A Design
1. Select Draw Shape from the Draw menu - a sub-menu is given.
2. Select Angled Square - a cross-hair cursor is given.
3. Move the cross-hair to one corner of the required angled square.
4. Press and hold the LEFT mouse button - an angled square is given.
5. Size the angled square by dragging the mouse.
6. Release the button when the angled square is the correct size.
7. To finish the option, press the RIGHT mouse button.
8. The angled square will be drawn in the current colour and stitch type.
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Pentagon
The Pentagon option allows pentagons to be drawn in the design, when it is selected a cross-hair
cursor will be given. Move the cross-hair to one corner of the required pentagon to be drawn and
press and hold the LEFT mouse button. A pentagon will be shown which can be sized by moving
the mouse. Once the pentagon is the required size, release the LEFT mouse button and the
pentagon will be drawn. The option will continue until the RIGHT mouse button is pressed.

This option will work in knitting and embroidery mode.

Adding A Pentagon To A Design
1. Select Draw Shape from the Draw menu - a sub-menu is given.
2. Select Pentagon - a cross-hair cursor is given.
3. Move the cross-hair to one corner of the required pentagon.
4. Press and hold the LEFT mouse button - a pentagon is given.
5. Size the pentagon by dragging the mouse.
6. Release the button when the pentagon is the correct size.
7. To finish the option, press the RIGHT mouse button.
8. The pentagon will be drawn in the current colour and stitch type.

Hexagon
The Hexagon option allows hexagons to be drawn in the design, when it is selected a cross-hair
cursor will be given. Move the cross-hair to one corner of the required hexagon to be drawn and
press and hold the LEFT mouse button. A hexagon will be shown which can be sized by moving
the mouse. Once the hexagon is the required size, release the LEFT mouse button and the
hexagon will be drawn. The option will continue until the RIGHT mouse button is pressed.

This option will work in knitting and embroidery mode.

Adding A Hexagon To A Design
1. Select Draw Shape from the Draw menu - a sub-menu is given.
2. Select Hexagon - a cross-hair cursor is given.
3. Move the cross-hair to one corner of the required hexagon.
4. Press and hold the LEFT mouse button - a hexagon is given.
5. Size the hexagon by dragging the mouse.
6. Release the button when the hexagon is the correct size.
7. To finish the option, press the RIGHT mouse button.
8. The hexagon will be drawn in the current colour and stitch type.

Octagon
The Octagon option allows octagons to be drawn in the design, when it is selected a cross-hair
cursor will be given. Move the cross-hair to one corner of the required octagon to be drawn and
press and hold the LEFT mouse button. An octagon will be shown which can be sized by moving
the mouse. Once the octagon is the required size, release the LEFT mouse button and the
octagon will be drawn. The option will continue until the RIGHT mouse button is pressed.

This option will work in knitting and embroidery mode.

Adding An Octagon To A Design
1. Select Draw Shape from the Draw menu - a sub-menu is given.
2. Select Octagon - a cross-hair cursor is given.
3. Move the cross-hair to one corner of the required octagon.
4. Press and hold the LEFT mouse button - an octagon is given.
5. Size the octagon by dragging the mouse.
6. Release the button when the octagon is the correct size.
7. To finish the option, press the RIGHT mouse button.
8. The octagon will be drawn in the current colour and stitch type.
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Star
The Star option allows five pointed stars to be drawn in the design, when it is selected a cross-hair
cursor will be given. Move the cross-hair to one corner of the required star to be drawn and press
and hold the LEFT mouse button. A star will be shown which can be sized by moving the mouse.
Once the star is the required size, release the LEFT mouse button and the star will be drawn. The
option will continue until the RIGHT mouse button is pressed.

This option will work in knitting and embroidery mode.

Adding A Star To A Design
1. Select Draw Shape from the Draw menu - a sub-menu is given.
2. Select Star - a cross-hair cursor is given.
3. Move the cross-hair to one corner of the required star.
4. Press and hold the LEFT mouse button - a star is given.
5. Size the star by dragging the mouse.
6. Release the button when the star is the correct size.
7. To finish the option, press the RIGHT mouse button.
8. The star will be drawn in the current colour and stitch type.

Curve
The Curve option allows curves to be drawn in the design. A curve is specified by entering a series
of points, then the program will draw a line which passes smoothly through the points. When the
option is selected, move the cursor to where the curve should start and press the LEFT mouse
button. A small filled square will be drawn to show the start of the curve, then move the cursor to
the next point and press the LEFT mouse button. A small hollow square will be drawn showing the
line the curve will follow. Continue until all the points have been placed then press the RIGHT
mouse button to finish the option and the curve will be drawn.

By double clicking the LEFT mouse button on a small hollow square, it will change to a filled
square that represents the start or end of a curve. By placing two consecutive filled in squares a
line will be drawn, so a mixture of straight lines and curves can be used.

This option will work in knitting and embroidery mode.

Adding Curves To A Design
1. Select Draw Shape from the Draw menu - a sub-menu is given.
2. Select Curves - a cross-hair cursor is given.
3. Move the cross-hair to the start of the required line.
4. Press the LEFT mouse button - a small filled square is placed.
5. Move the cursor to the next point in the curve.
6. Press the LEFT mouse button - a small hollow square is placed.
7. Repeat Nos. 5 & 6 to extend the curve.
8. To finish the option, press the RIGHT mouse button.
9. The curve will be drawn in the current colour and stitch type.
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Pattern Line
This option will allow lines of patterns to be created and added to the design. After this option is
selected from the Draw menu, a dialog is given showing the various options.

At the top of the dialog are the Group and Pattern drop down list and below them is a preview of
the line styles held in the library; use the slider to see more of the patterns. The larger preview on
the left will show the current pattern and as the options are changed the effect will be shown.

Set the Fill with to Solid Line, Use Last Line Style, Use Clipboard, Use Motif or Use Pattern by
the given radio button. If using a Solid Line then set the required Width by using the given spin
button. To use an existing pattern, select the required pattern from the Group and Pattern drop
down lists. Set the direction to Vertical or Horizontal, the Number of Repeats and Spacing
between each pattern. If the Number of Repeats is set to Full Length then the End Conditions
need to be set to either End Patterns (which will give the remains of the pattern) or No End
Patterns, then select OK.

Pattern Line Dialog

The colours used in a pattern can be changed after the required pattern has been selected. Select
the Colours button and then the Modify Colours dialog is given, showing the pattern and the
palette. The colours above the palette are the original colours used in the pattern and will remain
unaltered. The colours above the area are the original colours and are used to alter the colours.
Click on the colour to be altered, then select the new colour from the palette. Repeat this until the
required alterations have been made. To go back to the original click on the equivalent colour in
the set above the palette.

The pattern name can be edited by selecting the required pattern from the Group and Pattern
drop down lists. Select the Edit button and alter the Group and/or Pattern name in the given
dialog.

A pattern line can be deleted from the pattern library by selecting the required pattern from the
Group and Pattern drop down lists and then the Delete Button. A dialog is given, select Yes to
delete the pattern.

To create a new pattern, select the New button and the dialog disappears returning to the design,
a cross-hair is given. Press and hold down the LEFT mouse button to enter the first corner of the
box for the pattern. Drag the second corner of the box and release the mouse button, this will set
the size of the box. A dialog will appear asking for the Group and Pattern name, then select OK.



62 • Draw Menu Easy Knit

The pattern Colours, Spacing, Direction and End Conditions can be changed and saved by
selecting the required pattern, making the changes and selecting the Save or the Save As button.

Other options that are given are OK to continue, Cancel, to leave the option without adding any
pattern lines and Help. When OK is selected, an outline of pattern line is given, move it to the
required position then press the LEFT mouse button.

The preview of the pattern line is based on a grid of squares regardless of the aspect of the
design. When the pattern line is placed it will be drawn in the correct aspect.

Adding A Pattern Line To A Design
1. Select Pattern Line from the Draw menu - the Pattern Line dialog is given.
2. Select the required fill style by using the given radio buttons.
3. If Use Motif is selected, then the motif name will be requested after OK is selected.
4. Set the Direction to Vertical or Horizontal by selecting the required radio button.
5. Set the End Conditions to End Patterns or No End Patterns by selecting the required radio

button.
6. Set the Number of Repeats to Full Length or Set Number by selecting the required radio

button.
7. If Set Number is selected then use the spin button to enter the required value.
8. Set the space between each pattern if required, by using the Spacing spin button.
9. Select OK.
10. Move the given outline to the required position on the design.

Fill Style
Fill Style in the Draw menu will allow the style when filling shapes or using flood fill to be set, this
should be done before selecting the Draw Filled Shape or Flood Fill option. When the option is
selected a dialog is given showing the various options.

At the top of the dialog are the Group and Pattern drop down list and below them is a preview of
the patterns held in the library; use the slider to see more of the patterns. The larger preview on the
left will show the current pattern and as the Spacing and Repeat Style is changed the effect will
be shown.

Fill Style Dialog
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Solid Fill, Use Last Fill Style, Use Clipboard or Use Motif can be selected for the fill style by
using the given radio buttons. The Use Clipboard option can only be selected when there is
something in the clipboard. When Use Motif is selected, the motif name will be requested after OK
is selected.

The Spacing between each fill pattern is set by using the Spacing Across and Spacing Down
spin buttons.

The Repeat Style can be set to Standard, Offset Across, Offset Down, ZigZag Down or ZigZag
Right by selecting the required radio button. This will set the layout of the fill pattern used when
filling an area. For the ZigZag Down and Right, set the amount for which the step will be.

The Manual Grid allows you to set your own repeat style. After selecting OK, place the fill pattern
on the grid, do this three times to give the repeat fill style. One will be the starting point and the
other two show the left/right and up/down positioning.

When using the Standard, Offset Across, Offset Down, ZigZag Down or ZigZag Right repeat
styles, the starting point of the fill can be selected by using the Specify Origin option. When OK is
selected the point from which to start the pattern fill will be requested and should be selected by
using the cross-hair.

To create a new pattern, select the New button and the dialog disappears returning to the design,
a cross-hair is given. Press and hold down the LEFT mouse button to enter the first corner of the
box for the pattern. Drag to the second corner of the box and release the mouse button, this will set
the size of the box. A dialog will appear asking for the Group and Pattern name, then select OK.

The pattern Colours, Spacing and Repeat Style can be changed and saved by selecting the
required pattern, making the changes and selecting the Save or the Save As button.

The pattern name can be edited by selecting the required pattern from the Group and Pattern
drop down lists. Select the Edit button and alter the Group and/or Pattern name in the given
dialog.

A pattern can be deleted from the pattern library by selecting the required pattern from the Group
and Pattern drop down lists and then the Delete Button. A dialog is given, select Yes to delete the
pattern.

The colours used in a pattern can be changed after the required pattern has been selected. Select
the Colours button and then the Modify Colours dialog is given, showing the pattern and the
palette. The colours above the palette are the original colours used in the pattern and will remain
unaltered. The colours above the area are the original colours and are used to alter the colours.
Click on the colour to be altered, then select the new colour from the palette. Repeat this until the
required alterations have been made. To go back to the original click on the equivalent colour in
the set above the palette.

Other options that are given are OK, to continue, Cancel, to leave the option without selecting the
fill style and Help.

Setting The Fill Style
1. Select Fill Style from the Draw menu - the Fill Style dialog is given.
2. Select the required fill style by using the given radio buttons.
3. If Use Motif is selected, then the motif name will be requested after OK is selected.
4. Set the space between each fill pattern if required, by using the Spacing Across and

Spacing Down spin buttons.
5. Select the required repeat style by using the given radio buttons. For ZigZag Across and

Down set the step value.
6. Select OK.
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Draw Filled Shape
This gives a menu containing the options Poly Line, Square, Rectangle, Diamond, Circle,
Ellipse, Arc, Triangle, Angled Square, Pentagon, Hexagon, Octagon, Star and Curve. [See the
relevant option in the sub-menu Draw Shape in the Draw Menu for more details on drawing the
shape]. These shapes can be filled with a solid colour or pattern, [see Fill Style in the Draw menu
for details on setting fill styles].

Adding Filled Shapes To A Design
1. Set the required Fill Style.
2. Select Draw Filled Shape from the Draw menu - a sub-menu is given.
3. Select the required shape - a cross-hair cursor is given.
4. Position the shape in the required position.
5. To finish the option, press the RIGHT mouse button.

Auto Shading
Auto Shading will allow automatic shading of areas created in one colour to be made in different
styles. Select Auto Shading from the Draw menu and a dialog is given. Select the Select Area
button and the dialog disappears giving the design area and a cross-hair cursor to click on the
required area, the Auto Shading dialog returns. The preview will update, if no colours are selected
then it will be black. Select the Select Colours button, this gives the Wool Charts dialog from
which the required colours should be chosen. Select the required type of shading from Ripple,
Light Source, Top/Bottom or Left/Right. If Light Source is chosen, the position of the light
source can be changed by clicking on the required position on the preview using the LEFT mouse
button. Select the Reverse Colours checkbox to change the order of the colours from darkest first
to lightest first. Gradual Change will make the edges between colours softer and more random,
thus removing the banding effect.

Other options that are given are OK, to shade the area, Cancel, to leave the option without
shading and Help.

Auto Shading Dialog



Easy Knit Draw Menu • 65

Automatically Shading An Area
1. Select Auto Shading from the Draw menu - the Auto Shading dialog is given.
2. Select Select Area button - the design area and cross-hair is given.
3. Click on the required area - the Auto Shading dialog is given.
4. Select Select Colours - the Select Colours dialog is given.
5. Choose the required colours.
6. Select the required type of shading.
7. If Light Source is selected, then move the source if required.
8. Select Reverse Colours if required.
9. Select Gradual Change if required.
10. Select OK.

Flood Fill
Flood Fill allows areas of the design to be filled quickly and simply by just selecting a point within
the area to fill from. When the option is selected a cross-hair cursor will be given. Move the cross-
hair to a point within the area to be filled and press the LEFT mouse button. Once this has been
done the area will be filled starting from that point. If the DELETE key is pressed then the area
pointed to by the cursor will be removed. The option will continue until the RIGHT mouse button is
pressed.

Flood Fill will only fill connecting areas to the point chosen, if there is an area that doesn't require
filling then disconnect them by adding a barrier of another colour.

The area will be filled using the knit stitch type.

The fill can be set to different styles including solid and motifs, the fill style can be set by using Fill
Style in the Draw menu. This should be done before selecting the Flood Fill option.

When filling areas in this way, it is important that the area required must be entirely contained
within a shape, otherwise the flood fill will wander outside of the region required.

This option will only recognise stitches as boundaries.

This option can also be used without selecting the menu option by moving the mouse to the area to
be filled and pressing F.
Flood Filling An Area Of The Design

1. Set the required Fill Style.
2. Select Flood Fill from the Draw menu - a cross-hair cursor is given.
3. Select the colour in the palette to fill with.
4. Move the cursor to within the required area to be filled.
5. Press the LEFT mouse button.
6. To finish the option, press the RIGHT mouse button.

Or
1. Select the colour in the palette to fill with.
2. Select the Flood Fill button from the toolbar - a cross-hair cursor is given.
3. Move the cursor to within the required area to be filled.
4. Press the LEFT mouse button.
5. To finish the option, press the RIGHT mouse button.
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Insert Design
This option will allow a file to be inserted into the current design. After selecting Insert Design in
the Draw menu, a dialog is given from which the chosen file can be selected. A list of the file
formats supported is given in Convert Image in the Convert menu, as well as Easy Knit files.
Once the file has been selected a box is given, use this to place the design, the colours will be
matched to the current palette.

The area may also be rotated, reflected and scaled before it is pasted, this is done by pressing the
following keys:

T To rotate the area anti-clockwise by 90 degrees
R To mirror the area
J To flip the area
Page Up To enlarge the area
Page Down To reduce the area

The option will continue until the RIGHT mouse button is pressed.

When enlarging/reducing an area, the scale is in integer amounts only.

Inserting A Design
1. Select Insert Design from the Draw menu - the Open dialog is given.
2. Select the required file from the list - a box is given.
3. If the file is not in the list, then use the File Selector to locate the file (See Using The File

Selector).
4. Use the box to place the design.
5. Press the LEFT mouse button.
6. To finish the option, press the RIGHT mouse button.

Browse Insert Design
This option allow previews of files to be seen before they are selected. Select Browse Insert
Design in the Draw menu, a dialog is given showing up to six previews. More files can be viewed
by using the scroll bar. By clicking on a preview and pressing OK, the selected file will be inserted.

The first time a preview of a design is drawn, a few moments can be taken due to the complexity
of designs.

The file type can be set by selecting the required type from the File Type drop down list. The
number of files can be reduced by entering the start of the filename in the box provided, i.e.
b*.bmp, would list only Bitmap files beginning with the letter b.

To change the folder, select the required folder from the list on the left hand side.

Browsing Insert Design Files
1. Select Browse Insert Design from the Draw menu - the Open dialog is given.
2. Select a new folder as required.
3. Click on the required file's preview.
4. Select OK.
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Motif Menu
Draw

To use a motif from a library, select the Draw option from the Motif menu. This will give the Motif
Browser showing all the motifs, use the scroll bar to view more. When the pointer moves over a
motif, tooltips will appear giving the motif size and title. Set the Library and/or Category to view
different libraries or categories. Once the required motif has been selected then select OK to place
it in the design.

The area may also be rotated, reflected and scaled whilst being positioned by pressing the
following keys:

T To rotate the area anti-clockwise by 90 degrees
R To mirror the area
J To flip the area
Page Up To enlarge the area
Page Down To reduce the area

When enlarging/reducing an area, the scale is in integer amounts only.

To finish the option at any point, press the RIGHT mouse button.

Draw Dialog

The standard wildcard rules can be used to list all motifs containing specific words.

Typing Heart* in the Title drop down list will give all motifs beginning with Heart.
Typing *Heart in the Title drop down list will give all motifs ending with Heart.
Typing *Heart* in the Title drop down list will give all motifs which contain Heart.

Similarly these can be used within the Library or Category drop down lists to locate specific ones.
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To use the selected motif to create a motif border, select the Shape button and then the required
border shape. A cross-hair will be given, use this to place the shape the position of the motifs will
be shown by boxes [see Draw menu for further information on drawing shapes]. In the case of
circles and ellipses Easy Knit will try to make them as symmetrical as possible, but for small
shapes though this will not always occur.

Selecting Print will allow the motif thumbnails to be printed - the number of columns and rows per
page can be selected, with the font to be used and print margins.

Add to Motif Pad will add the selected motif to the motif pad.

Selecting A Motif From The Motif Library
1. Select Draw from the Motif menu - the Draw dialog is given.
2. Set the Library and/or Category to the required values.
3. Select required motif.
4. Select OK.
5. Position the box by using the mouse.
6. Press the LEFT mouse button.
7. To place another copy repeat Nos. 4 and 5.
8. To finish the option, press the RIGHT mouse button.

Creating A Motif Border
1. Select Draw from the Motif menu - the Draw dialog is given.
2. Set the Library and/or Category to the required values.
3. Select required motif.
4. Select Shape - a pop-up menu is given.
5. Select the required shape - a cross-hair is given.
6. Place the shape.
7. To finish the option, press the RIGHT mouse button.

Edit Motif Library
The Edit Motif Library option allows motifs to be added or deleted and to edit their name/location.
When this option has been selected the Motif Browser dialog is given with the Add, Add Folder,
Edit, Edit All, Delete and Delete All options.

To Add a motif it needs to exist as a motif file (.WSY). First select Add and the name from the list
of motif files from the Open dialog. The Add Motif to Library dialog is given, set the Library,
Category and Title as required and select OK.

To add multiple motifs, select Add Folder and the required folder, set the required Library and
Category and select OK. The program will then scan the selected folder for motifs and add them to
the library using the given Library and Category. The title for the motif will be the same as the
motif’s filename.

To edit the Library, Category and Title entries for a motif, select the required motif and then the
Edit option, which will give a dialog where the changes can be made. When the required changes
have been made by typing in the new details, select OK. This can be used to change the location
of a motif to a new or different library/category.

To edit multiple motifs, alter Library, Category and Title to show the required motifs and select
Edit All. Enter the new Library and/or Category name as required and select OK.

To delete a motif from the library, select the required motif and then the Delete option, confirmation
will be requested before the motif is deleted to prevent accidental losses.

To delete multiple motifs, alter Library, Category and Title to show the required motifs and select
Delete All, confirmation will be requested before the motifs are deleted to prevent accidental
losses.
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Edit Motif Library Dialog

Other options that are given are Close, to leave when finished making changes and Help.

The option to enter any new motif into a library will be offered when saving a motif by using the
Save Motif option from the Motif menu. Once the motif has been saved using the Save Motif
option, the Add Motif to Library dialog is given with the motif filename given as the Title.

Adding A Motif To The Motif Library
1. Select Edit Motif Library from the Motif menu - the Edit Motif Library dialog is given.
2. Select Add button - the Open dialog is given.
3. Select the required motif file - the Add Motif To Library dialog is given.
4. Type in the required information.
5. Select OK.
6. Select Close to return to the design.

Adding Multiple Motifs To A Library
1. Select Edit Motif Library from the Motif menu - the Edit Motif Library dialog is given.
2. Select the Add Folder button - the Add Folder Of Motifs To Library dialog is given.
3. Select the required folder.
4. Enter the Library name for the motifs by typing or using the drop down list.
5. Enter the Category name for the motifs by typing or using the drop down list.
6. Select OK.

Editing The Information About A Motif From The Motif Library
1. Select Edit Motif Library from the Motif menu - the Edit Motif Library dialog is given.
2. Select the required motif.
3. Select Edit button - the Edit Motif dialog is given.
4. Type in the new information as required.
5. Select OK.
6. Select Close to return to the design.
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Editing The Information About Multiple Motifs From The Motif Library
1. Select Edit Motif Library from the Motif menu - the Edit Motif Library dialog is given.
2. Select the required motifs using the Library, Category and Title settings.
3. Select Edit All button - the Edit Multiple Motifs dialog is given.
4. Enter new Library name for the motifs by typing or using the drop down list as required.
5. Enter new Category name for the motifs by typing or using the drop down list as required.
6. Select OK.
7. Select Close to return to the design.

Deleting A Motif From The Motif Library
1. Select Edit Motif Library from the Motif menu - the Edit Motif Library dialog is given.
2. Select the required motif.
3. Select Delete button - the Delete Motif dialog is given.
4. Select Yes.
5. Select Close to return to the design.

Deleting Multiple Motifs From The Motif Library
1. Select Edit Motif Library from the Motif menu - the Edit Motif Library dialog is given.
2. Select the required motifs using the Library, Category and Title settings.
3. Select Delete All button - the Delete Motif dialog is given.
4. Select Yes.
5. Select Close to return to the design.

Save Motif
To save an area of the design as a motif, select Save Motif in the Motif menu, a cross-hair cursor
will be given. Move the cross-hair to one corner of the area to be saved. Then press and hold down
the LEFT mouse button and drag to the second corner. The name of the motif can be entered.
Motif files are saved with the extension WSY. Another dialog is then given where the Library,
Category and Title information for the motif's entry in the library should be entered.

This option can also be used without selecting the menu option, by moving the mouse to the first
corner of the area to be saved and pressing B.

To finish the option without saving the motif, press the RIGHT mouse button.

Saving A Motif
1. Select Save Motif from the Motif menu - a cross-hair cursor is given.
2. Press and hold down the LEFT mouse button whilst dragging to the second corner - a box

is given.
3. Release the button when the box is the correct size - the Save As dialog is given.
4. Type in the Filename (See Rules For Naming Files When Saving).
5. Select OK - the Add Motif to Library dialog is given.
6. Enter the Library, Category and Title information as required.
7. Select OK.
8. To finish the option, press the RIGHT mouse button.

Or
1. Move the cursor to one corner of the area to be copied and press B - a box is given.
2. Set the size of the box by moving the mouse.
3. Press the LEFT mouse button - the Save As dialog is given.
4. Type in the Filename (See Rules For Naming Files When Saving).
5. Select OK.
6. Enter the Library, Category and Title information as required.
7. Select OK.
8. To finish the option, press the RIGHT mouse button.
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Motif Border Settings
Motif Border Settings option in the Motif menu can be used to alter the spacing of the motifs
when drawn in a shape using the Motif Border. Set the Distance Between Motifs to the required
value by using the given spin button.

The distance between motifs is not exact. Because the motifs will be drawn to fit the size of the shape
drawn, this may mean that the spacing has to be adjusted accordingly.

Other options that are given are OK, to continue, Cancel, to leave the option without changing the
settings and Help.

Altering The Spacing For Motifs When Drawn In A Border
1. Select Motif Border Settings in the Motif menu - the Motif Border Settings dialog is be

given.
2. Alter the Distance Between Motifs to the required value by using the give spin button.
3. Select OK.
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Text Menu
True Type Text

This option allows True Type fonts to be used to add text to a design, when it is selected a dialog
is given. In the dialog, there is a multiple line edit box in which the required text should be typed.
Underneath the edit box the current font, font style and size is given. Also there is a Select Font
button that allows the Font, Font Style and Point to be altered. The text will be drawn in the
current colour. Select the relevant radio button to have the text Left, Right or Centre Justify.

True Type Text Dialog

Once the text has been typed in then select OK, the text is given which can be moved to the
required position on the design and placed by pressing the LEFT mouse button. More copies of the
text can be placed. To finish the option press the RIGHT mouse button.

The text may also be rotated, reflected and scaled whilst being positioned by pressing the following
keys:

T To rotate the area anti-clockwise by 90 degrees
R To mirror the area
J To flip the area
Page Up To enlarge the area
Page Down To reduce the area

When enlarging/reducing an area, the scale is in integer amounts only.

Adding True Type Text To A Design
1. Select True Type Text from the Text menu - the True Type Text dialog is given.
2. Select the required font by selecting the Select Font button.
3. Type the required text into the edit box.
4. Select Left, Right or Centre Justify.
5. Select OK.
6. Move the text to required position
7. Press the LEFT mouse button.
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Or
1. Select the True Type Text button from the toolbar - the True Type Text dialog is given.
2. Select the required font by selecting the Select Font button.
3. Type the required text into the edit box.
4. Select Left, Right or Centre Justify.
5. Select OK.
6. Move the text to required position
7. Press the LEFT mouse button.
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Palette Menu

Select Colour
Select Colour in the Palette menu allows a colour in the palette to be changed to one from the
wool charts. Choose the colour to be changed and then the option. A dialog is given showing the
charts and the current palette, use the tabs to select the required chart. Select the required colour
from the chart by using the mouse or by typing the number in the edit box at the bottom. To view
more of the chart use the slider at the bottom. A small white box is displayed in the top left corner
of any colour that is in the current palette, if the colour is in the palette more than once it will be a
red box.

Select Colour Dialog

Other options that are given are OK, to continue, Cancel, to leave the option without selecting a
colour and Help.

If the colour is changed by using this option, then the corresponding colour name and number will
be given, as well as clearing the other manufacturers numbers.

Changing A Colour In The Palette For Another Colour From The Wool Charts
1. Select the colour in the palette you wish to change.
2. Select Select Colour from the Palette menu - the Select Colour dialog is given.
3. Use the tabs to select the required wool chart.
4. Select the required colour by using the mouse or typing the manufacturers number in the

edit box.
5. To view more of the chart, use the slider.
6. Select OK.
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Or
1. Select the colour in the palette you wish to change.
2. Select Select Colour button from the toolbar - the Select Colour dialog is given.
3. Use the tabs to select the required wool chart.
4. Select the required colour by using the mouse or typing the manufacturers number in the

edit box.
5. To view more of the chart, use the slider.
6. Select OK.

Add Colours
This option will allow colours to be added from the wool charts to the current palette, thus
increasing the number of colours available. The maximum number of colours in a palette is 255.
Once this option has been selected in the Palette menu, select the required wool chart by using
the tabs. Colours can be selected from any of the wool charts and will be added to the same
palette, but care needs to be taken when mixing wool of different ply as this could affect the tension
square.

Colours can be selected by using the mouse or typing the required colour numbers in the edit box
at the bottom. Several colours can be selected by either method at one time. To view more of the
chart use the slider at the bottom. As the colours are selected they are shown at the bottom of the
dialog.

Other options that are given are OK, to continue, Cancel, to leave the option without adding a
colour and Help.

Adding Colours To The Current Palette
1. Select Add Colours from the Palette menu - the Add Colours dialog is given.
2. Use the tabs to select the required wool chart.
3. Select the required colours by using the mouse or typing the manufacturers number in the

edit box.
4. Colours can be selected from more than one chart by using the tabs.
5. To view more of a chart, use the slider.
6. Select OK.

Remove Colour
The Remove Colour option in the Palette menu will allow a single colour to be removed from the
palette, even if it is being used. Select the colour to be removed from the palette, then the option
and the colour will be removed from the palette, if the colour is used in the design a warning is
given.

Removing A Colour From The Current Palette
1. Select the colour in the palette to be removed.
2. Select Remove Colour from the Palette menu.

Remove Unused Colours
By selecting this option any unused colours will be removed from the palette. Easy Knit will always
leave at least one colour in the palette even if no colours are in the design.

Removing Unused Colours From A Design
1. Select Remove Unused Colours from the Palette menu.
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Palette
New
The New option allows you to create your own palette from any of the wool charts. To make your
selection see the Add Colours option above. If no colours are selected then the program will
automatically put a colour in the palette.

Creating A New Palette
1. Select Palette from the Palette menu - a sub-menu is given.
2. Select New - the New Palette dialog is given.
3. Use the tabs to select the required wool chart.
4. Select the required colours by using the mouse or typing the manufacturers number in the

edit box.
5. Colours can be selected from more than one chart by using the tabs.
6. To view more of a chart use the slider.
7. Select OK.

Open
This option allows an existing palette to be loaded from disk. Select the Open option in the Palette
sub-menu. Once this has been done, a list of existing palettes on the disk will be given from which
one can be selected.

Opening An Existing Palette
1. Select Palette from the Palette menu - a sub-menu is given.
2. Select Open - the Open dialog is given.
3. Select the required palette from the list.
4. If the file is not in the list, then use the File Selector to locate the file (See Using The File

Selector).

Save
The option Save in the Palette sub-menu allows the current palette to be saved to disk and will
request the name of the file before saving the palette.

Saving A Palette
1. Select Palette from the Palette menu - a sub-menu is given.
2. Select Save - the Save As dialog is given.
3. Type in the new Filename, or select the new location (See Changing Folders and Rules

For Naming Files When Saving).
4. Select OK.

Make Default
This option saves the current palette as knit.dpl and uses this as the default palette for new
designs.

Making The Current Palette The Default Palette
1. Select Palette from the Palette menu - a sub-menu is given.
2. Select Make Default.

Sort
Sort Palette in the Palette sub-menu will allow the palette to be sorted by the amount used, name,
manufacturer number or manufacturer chart order. When the option is selected the required sort
order can be chosen from the drop down list. If Number or Chart Order is selected and there is
more than one wool range is used then a further dialog is given so the different ranges can be
sorted.

Other options that are given are OK, to continue, Cancel, to leave the option without sorting the
palette and Help.
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Changing Order Of The Palette
1. Select Palette from the Palette menu - a sub-menu is given.
2. Select Sort - the Sort dialog is given.
3. Select the required sort from the down list.
4. Select OK.

Sorting A Palette With Colours From More Than One Range
1. Select Palette from the Palette menu - a sub-menu is given.
2. Select Sort - the Sort dialog is given.
3. Set the sort to either Number or Chart Order from the down list - the Sort Order dialog is

given.
4. Change the range order by using Move Up or Down as required.
5. Select OK.
6. Select OK.

Refresh Colours
This option will adjust the colours in the palette to match the colours in a wool chart. This is useful if
either the wool chart has been updated or the colours in the design have been changed and need
to be reset. Once Refresh Colours has been selected from the Palette sub-menu select the
required chart from the drop down list.

Refreshing The Colours In A Palette

1. Select Palette from the Palette menu - a sub-menu is given.
2. Select Refresh Colours - the Refresh Colours dialog is given.
3. Select the required chart from the drop down list.
4. Select OK.

Most Recently Used Palette File List
A list of the last five palette files that have been used is given at the end of the Palette sub-menu.
Select the required file by clicking on it or pressing the relevant number.

Selecting A Palette From The Recently Used File List
1. Select the Palette sub-menu, then the required file from the list given at the bottom of the

menu.
Or

1. Select the Palette sub-menu, then press the number corresponding to the required file.

Symbols and Wools
The symbols and wool names that have been assigned by Easy Knit can be altered by using
Symbols and Wools in the Palette menu. This will bring up the list of colours, names and symbols
used within the current design. If the information does not fit on one screen then use the slider to
see the rest. Also given is the radio button Embroidery which will give the information for the
relevant stitch types when selected.

To have the information for Current Colour or All Colours displayed select the required radio
buttons.

To modify the names of the colours, select the required name by using the mouse and then its
contents can be changed. To modify the symbols being used, use the mouse to select the symbol
you wish to change and then the new symbol from the list of available symbols. The symbols that
are highlighted in yellow are the symbols that are currently in use, if a symbol is duplicated then it
will be highlighted in red. The program will assign symbols according to the brightness of the
colour, the darker the colour a more solid symbol/style is used.
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For embroidery the program will use the first symbols in the list. This is to allow preferred symbols
to be organised at the top. In this way if a set of light colours are used in the design it helps
prevent the program from only selecting spaced out styles which can be difficult to read.

Use the given buttons to select the Show/Hide Charts or Reassign Symbols options.

The Show/Hide Charts option allows the choice of which colour description will be displayed and
printed. When the option is selected the Show/Hide Charts dialog is given, listing the shown
charts on the left and the hidden charts on the right. The manufacturer charts and colour names
will appear in the list if they are assigned. Select the chart to be moved and then click the arrow
button showing the required direction. To move all the list at one time, use the double arrow
buttons. Other options that are given are OK, to continue, Cancel, to leave the option without
making any changes and Help.

Symbols and Wools Dialog

The Reassign Symbols option will reassign the symbols to the colours used in the design
according to the darkness of the colour.

The program will avoid the use of very light symbols, which will stop very similar looking symbols
for light colours when they are printed in a small grid.

Other options that are given are Close, to leave the option and Help.

Changing All Colour Names And Symbols Used In The Design
1. Select Symbols and Wools from the Palette menu - the Symbols and Wools dialog is given.
2. Set which colours will be listed by using the radio buttons.
3. Select the required name's edit box and then it can be changed.
4. Select the symbol to be changed and then the new symbol from the given list.
5. The same can be done for Embroidery by selecting the relevant button.
6. Select Close when finished.
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Changing Which Manufacturers Wools Are Used In The Design
1. Select Symbols and Wools from the Palette menu - the Symbols and Wools dialog is given.
2. Select the Show/Hide Charts button - the Show/Hide Charts dialog is given.
3. Select the chart to be moved and click on the arrow button in the required direction.
4. To move all the charts at once, use the double arrow button.
5. Select OK.

Reassigning Symbols
1. Select Symbols and Wools from the Palette menu - the Symbols and Wools dialog is given.
2. Select the Reassign Symbols button - the Reassign dialog is given.
3. Select Yes to continue.

Define Colour
The Define Colour option allows a colour from the palette to be defined to any colour or shade
required. Select the colour to be defined from the palette and then select the option in the Palette
menu or by pressing Ctrl D.

When the option has been selected, the define colour screen is given. To the left are the basic
colours which helps when you start to define a colour. Next to that are the Hue (colour) range and
the Luminosity (intensity) range. Below that are the colour which is being defined and the Hue,
Saturation and Luminosity along with the Red, Green and Blue values. The colour which is
being defined appears dithered and as a solid colour, it will always appear dithered regardless of
the type of monitor being used.

Define Colour Dialog

The position of the colour in the Hue and Luminosity range is marked by a cross. Each colour has
a Hue, Saturation and Luminosity value. These values can be typed in, select the required box
by using the mouse. Once this has been done a cursor will appear inside the box and its contents
can be changed.

Colours can also be defined by moving the cross around the two ranges. The colour range gives
the Hue values starting from left to right (0-239) and the Saturation values from top to bottom (0-
240). The Saturation value is a measure of the strength, a higher value gives a stronger colour
and a lower value gives paler colour. The Luminosity value is a measure of the brightness, the
range is shown from top to bottom (0-240), a higher value gives a brighter colour and a lower value
gives a darker colour.
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The Custom Colours are supplied by Windows and not Easy Knit, so ignore these.

Once the colour has been defined, press OK to end the option. This will keep the new colour in the
palette while the program is still running, but will be lost when the program has been quit, unless
the palette is saved.

If the colour is changed by using this option, then the name and numbers will be cleared.

Defining A Colour
1. Select Define Colour from the Palette menu - the Windows Color dialog is given.
2. Choose a colour which is approximately correct from the Basic Colours given.
3. Set the colours by any of the following methods.
4. Move the cross within the "rainbow" area of colour and the Luminosity arrow by using the

mouse.
5. Set the Hue, Saturation and Luminosity numerical values by typing in the new values in the

edit box.
6. Set the Red, Green and Blue values by typing in the new values in the edit box.
7. Select OK.

Or

1. Press Ctrl D - the Windows Color dialog is given.
2. Choose a colour which is approximately correct from the Basic Colours given.
3. Set the colours by any of the following methods.
4. Move the cross within the "rainbow" area of colour and the Luminosity arrow by using the

mouse.
5. Set the Hue, Saturation and Luminosity numerical values by typing in the new values in the

edit box.
6. Set the Red, Green and Blue values by typing in the new values in the edit box.
7. Select OK.

Setup
Edit Wool Charts
The Edit Wool Charts option allows the colours within a wool chart to be altered. After selecting
the option a dialog is given showing the charts, use the tabs to select the required chart. Select the
required colour from the chart by using the mouse, to view more of the chart use the slider at the
bottom.

When the colour has been selected, values will appear in the Red, Blue, Green and Colour,
Saturation, Intensity boxes. Use the given spin buttons to change the required values. The
Colour value indicates the colour base; red is 0, green is 80 and blue is 160. The Saturation value
is a measure of the colours strength, a higher value gives a stronger colour and a lower value
gives a paler colour. The Intensity value is a measure of the colours brightness, a higher value
gives a brighter colour and a lower value gives a darker colour.

By doing a right click on a colour this will activate a popup menu giving access to Cut, Copy,
Paste and Delete and the following options.

Edit Names option will allow the number and description to be changed. Select the required edit
box and type in the new values. Also given are OK, to continue, Cancel, to leave the option without
changing the names and Help.

Add Colour will add a space below the current colour. Once the space has been added then the
appropriate colour can be obtained by using Define Colour.

Insert Colour will add a space above the current colour. Once the space has been added then the
appropriate colour can be obtained by using Define Colour.
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Define Colour option allows the colour to be defined, [see Define Colour in the Palette menu for
more details on defining colours].

Add Column Break option will add a column break below the current colour.

Insert Column Break option will add a column break above the current colour.

Remove Column Break option will delete the column break at the beginning of the current
column.

Other options that are given in the Edit Wool Charts dialog are OK, to continue, Cancel, to leave
the option without editing a colour, Help, Save, to save edits on the current chart and Save All, to
save all edits on all charts.

Editing A Wool Chart
1. Select Edit Wool Charts from the Palette menu - the Wool Charts dialog is given.
2. Use the tabs to select the required wool chart.
3. Select the required colours by using the mouse.
4. Change the Colour, Saturation and Intensity values by using the spin buttons.
5. To view more of a chart, use the slider.
6. Colours can be edited from other charts by using the tabs to select the required chart.
7. Select Save to save changes in the current chart and Save All to save all changes made.
8. Select OK.

Also

1. Do a right click on a colour to activate a popup menu giving access to various other options
that can be used to edit a wool chart.

Setup Wool Charts
This option will allows settings for the wool charts to be changed and will create your own workbox
charts. Once the option is selected, a dialog is given listing all the available wool charts and the
following options.

Settings option allows the Brightness and Saturation values of the selected wool chart to be
changed by using the spin buttons, this will affect the whole chart at one time. If the current chart is
one of your own, then the Name and File Name can be edited. Also given are OK, to continue,
Cancel, to leave the option without making changes and Help.

Create New option will create a new wool chart, once the option has been selected the settings
dialog is given. Type in the required information in the relevant edit box, when naming the File
Name, remember to add the extension .LST. Once the File Name is given, the required colours
can be selected from the wool charts.

Delete option will delete the selected wool chart from the list. When the option is selected, the
program will confirm that you wish to delete the reference to this chart. This will not delete the file,
so at a later stage it can be reused by selecting the Create New option.

To move a wool chart in the list, select the wool chart to be moved and then select either the Move
Up or Move Down buttons the appropriate number of times to achieve the required position.

Other options that are given are OK, to continue, Cancel, to leave the option without making any
changes and Help.
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Changing The Order Of The Wool Charts
1. Select Setup from the Palette menu - a sub-menu is given.
2. Select Setup Wool Charts from the Setup sub-menu - the Setup Wool Charts dialog is

given.
3. Select the required chart from the list.
4. Select Move Up or Move Down buttons the appropriate number of times to achieve the

required position.
5. Select OK.

Changing The Brightness Or Saturation Of A Wool Chart
1. Select Setup from the Palette menu - a sub-menu is given.
2. Select Setup Wool Charts from the Setup sub-menu - the Setup Wool Charts dialog is

given.
3. Select the required chart from the list.
4. Select Settings button - the Wool Chart Settings dialog is given.
5. Change the Brightness and Saturation values by using the spin buttons.
6. Select OK.

Creating Your Own "Workbox" Wool Charts
1. Select Setup from the Palette menu - a sub-menu is given.
2. Select Setup Wool Charts from the Setup sub-menu - the Setup Wool Charts dialog is

given.
3. Select Create New button - the Create New Wool Chart dialog is given.
4. Enter the required information in the edit boxes.
5. Select OK.
6. Select the required colours from the charts
7. Select OK.

Edit Symbols
Edit Symbols in the Setup sub-menu allows edits to be made to existing symbols and new ones
to be created. Once selected, a dialog is given with various menus and buttons, which allow
access to different options.

Use the tabs to select which type of symbol i.e. cross stitch or embroidery. For each type of symbol
different grids will be given for the edits. For cross stitch, four grids of varying sizes are given,
these are used to show the symbol at different levels of zoom and printing. Once an edit has been
made to one of the grids, the computer will automatically alter the remaining unfixed grids. When a
symbol has been edited a white box will appear around the grid, this denotes that the symbol is
fixed and will have to be altered manually unless the Unfix Grids option in the Select menu is
used.

For each type of symbol, each grid is in 8 by 8 squares divided into smaller 4 by 4 squares. The
active symbol is surrounded by a red box, this shows where the edits will be made.

After selecting the required symbol type by using the tabs, the first symbol in the list is given. If you
do not wish to edit this one, then use the Select button to give the list of symbols from which the
required one can be selected by using the mouse.

The Box spin button allows the size of the editing square to be increased or decreased. When the
mouse is over the grid, use the LEFT mouse button to add squares and the RIGHT mouse button
to delete squares from the symbol.



Easy Knit Palette Menu • 83

To use characters from true type fonts as a symbol, select the Add TT Symbol button. A dialog is
given showing all the characters in the current true type font. Use the Select Font button to change
the font. Normally true type fonts have a lot of blank space above and below, this space will be
reduced by setting Enlarge By. Select the required character and press OK. The last character
added will now be the current symbol in the Editor. Use the Select button to view any other
symbols added.

Edit Symbols Dialog

True type characters can be added as cross stitch symbols, but not embroidery symbols.

Edit Menu
Mirror

This option will reflect vertically the current symbol in all grids, regardless of which grid is fixed.

Flip

This option will reflect horizontally the current symbol in all grids, regardless of which grid is fixed.

Rotate

This option will rotate the current symbol in all grids, regardless of which grid is fixed. The symbols
will be rotated by 90 degrees for cross stitch and French knot, and by 180 degrees for embroidery.

Darken

This option will add an extra square around every black square in the active symbol, thus making
the symbol darker. This will not darken the fixed grids, to do so select Unfix Grids in the Symbol
menu before selecting this option.

Lighten

This option will remove an extra square around every black square in the active symbol, thus
making the symbol lighter. This will not lighten the fixed grids, to do so select Unfix Grids in the
Symbol menu before selecting this option.

Clear

This option will clear the current symbol.
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Adjust Left, Right, Up and Down

To help position the symbol in the grid, use these options to move the active symbol 1 square in
the given direction. This will not move the fixed grids, to do so select Unfix Grids in the Symbol
menu before selecting this option.

Symbol Menu
New

This option will create a new symbol at the end of the list, it will confirm you wish to do this before
doing so.

Copy

This option will copy the current symbol to the end of the list, it will confirm you wish to do this
before doing so.

Delete

This option will delete the current symbol, it will confirm you wish to do this before doing so.

Move

This option will move the current symbol, it will confirm you wish to do this before doing so. The list
will appear, then use the mouse to select the new position. The existing symbols will move up or
down to make way.

Next

This option will select the next symbol in the list.

Previous

This option will select the previous symbol in the list.

Unfix Grids

This option will unfix all the grids in the current cross stitch symbol, so that edits in any one of the
grids will be repeated in the others.

Copy To Clipboard

This option will copy the active symbol to the clipboard.

Replace With Clipboard

This option will replace the current square with the contents of the clipboard, if the clipboard is a
different size it will be placed centrally and some detail may be lost.

File Menu
Save To File

This option will save the edits made to the symbol file EASYC.BSY. Remember to save the edits
before leaving the option, there is no warning given.

Reload From File

This option will reload the symbol file and so the edits will be lost.

If the symbols are moved or deleted, there is no effect on existing designs unless a deleted symbol is used
in the design. Any edits will alter the symbols in existing designs.

Other options that are given are OK, to save the changes, Cancel, to leave the option without
saving any symbols and Help.
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Editing An Existing Symbol
1. Select Setup from the Palette menu - a sub-menu is given.
2. Select Edit Symbols from the Setup sub-menu - the Edit Symbols dialog given.
3. Select the required symbol type by using the tabs - first symbol in the list is given.
4. To edit another symbol select Select button - a list is given.
5. Select the required symbol.
6. Make the required changes, the Edit menu gives options to use.
7. Unfix Grids will allow changes to be made automatically over all the cross stitch grids if

selected.
8. Select Save To File from the Symbol menu.
9. Select OK.

Creating A New Symbol
1. Select Setup from the Palette menu - a sub-menu is given.
2. Select Edit Symbols from the Setup sub-menu - the Edit Symbols dialog given.
3. Select the required symbol type by using the tabs - first symbol in the list is given.
4. Select New or Copy from the Symbol Menu.
5. Design the symbol.
6. Select Save To File from the Symbol menu.
7. Select OK.

Using True Type As A Symbol
1. Select Setup from the Palette menu - a sub-menu is given.
2. Select Edit Symbols from the Setup menu - the Edit Symbols dialog is given.
3. Select the Add TT Symbols button - the Add TT Symbols dialog is given.
4. Change the current font if required.
5. Alter the Enlarge By Percentage if required.
6. Select the required character.
7. Select OK.

Set Chart Preference
The Set Chart Preference option will allow your preference for which manufacturer ranges will be
shown first in the Wool Chart dialog. The default palette can also be selected from the given list of
available palettes.

Other options that are given are OK, to continue, Cancel, to leave the option without making any
changes and Help.

Setting The Manufacturer Preference
1. Select Set Chart Preference from the Palette menu - the Set Chart Preference dialog is

given.
2. Select the required wool manufacturer from the list.
3. Select a palette to become the Default Palette if required.
4. Select OK.
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View Menu

Redraw
To redraw the current design, use the Redraw option in the View menu or by pressing W.

Redrawing The Design
1. Select Redraw from the View menu.

Or

1. Press W.

Pan
This option allows you to move easily around the image, without changing the amount of grid
displayed. If selected by using Pan in the View menu, then a cross-hair cursor will appear. Move
this to the required centre of view and press the LEFT mouse button. The grid will be re-drawn with
the selected position in the centre of the screen. This can be repeated to move across the entire
design, the Pan option will work whilst carrying out other options.

Should the grid not re-display itself, or the selected position is not in the centre of the screen, then
it means the limits of the grid have been reached and no more panning can be made in that
direction. To finish the option press the RIGHT mouse button.

Panning can also be achieved by moving the cursor to the required centre of view and pressing A.

Moving Around A Design
1. Select Pan from the View menu - a cross-hair cursor is given.
2. Move the cross-hair to the required centre of view.
3. Press the LEFT mouse button.
4. Press the RIGHT mouse button to leave the option.

Or

1. Move the cursor to the required centre of view and press A.
Or

1. Click and hold down the pointer on the current view rectangle on the design preview and
drag to the new position.

Zoom
The grid can be enlarged as required to make viewing easier by selecting the Zoom option in the
View menu. A cross-hair cursor will appear, move this to one corner of the area to be enlarged.
Then press and hold down the LEFT mouse button and drag to the second corner. When this has
been done the grid will be redrawn to show this new area enlarged.

Alternatively the cursor can be moved to the first corner of the new area and the letter Z pressed.

To keep as much of the design on the screen as possible, the area shown may be slightly larger
than selected to use up empty display space.

To finish the option press the RIGHT mouse button.

Zooming Into An Area Of Design
1. Select Zoom from the View menu - a cross-hair cursor is given.
2. Move the cross-hair to one corner of the area to be enlarged, press and drag the LEFT

mouse button - a box is given.
3. Release the button when the box is the correct size.
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Or

1. Move the cursor to the required position on the design and press Z - a box is given.
2. Set the size of the box by moving the mouse.
3. Press the LEFT mouse button.

Or

1. Select the Zoom button from the toolbar - a cross-hair is given.
2. Move the cross-hair to one corner of the area to be enlarged, press and drag the LEFT

mouse button - a box is given.
3. Release the button when the box is the correct size.

Zoom In
A simpler method of zooming in on the grid is to use the + key or to select the Zoom In option in
the View menu. This will have the effect of zooming in by a small factor. The Zoom In option will
work whilst carrying out other options.

Zooming In By Small Amounts
1. Select Zoom In from the View menu.

Or

1. Press the + key.
Or

1. Select the Zoom In button from the toolbar.

Zoom Out
A simpler method of zooming out of the grid is to use the - key or to select the Zoom Out option in
the View menu. This will have the effect of zooming out by a small factor. The Zoom Out option
will work whilst carrying out other options.

If this results in the squares becoming too small then symbols will be drawn as solid blocks. If the
squares become very small then the grid will not be displayed.

Zooming Out By Small Amounts
1. Select Zoom Out from the View menu.

Or

1. Press the - key.
Or

1. Select the Zoom Out button from the toolbar.

Zoom Back
The Zoom Back option in the View menu will select the previous view area, also the < key can be
used. The Zoom Back option will work whilst carrying out other options.

If this results in the squares becoming too small then symbols will be drawn as solid blocks. If the
squares become very small then the grid will not be displayed.

Going To The Previous View Area
1. Select Zoom Back from the View menu.

Or

1. Press the < key.
Or

1. Select the Zoom Back button from the toolbar.
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Zoom Forward
The Zoom Forward option in the View menu will select the next view area (if the Zoom Back
option has been performed), also the > key can be used. The Zoom Forward option will work
whilst carrying out other options.

Going To The Next View Area
1. Select Zoom Forward from the View menu.

Or

1. Press the > key.
Or

1. Select the Zoom Forward button from the toolbar.

Full View
To re-display the grid at a size such that the entire grid can be seen, select the Full View option in
the View menu or by pressing the V key. Full View will work whilst carrying out other options.

If this results in the squares becoming too small then symbols will be drawn as solid blocks. If the
squares become very small then the grid will not be displayed.

Viewing All Of A Design
1. Select Full View from the View menu.

Or

1. Press V.

Normal View
This option will set the zoom level so that the size of squares on screen is as similar as possible to
that of the real tension square.

The size on screen can depend on resolution settings within Windows for the monitor and
graphics card.

Viewing The Design At The Size It Will Be Knitted
1. Select Normal View from the View menu.

Or

1. Select the Normal View button from the toolbar.

Toggle Full Screen
This option will allow the display to toggle between normal editing view and full screen mode. The
Full Screen Mode will make the view occupy the entire screen, the menus are still active (so they
can be activated by using Alt along with the relevant letter - Alt + V for Views menu). The normal
editing features and Zoom options are still available so edits can be made whilst at the larger
display. To toggle back to the normal editing view, press the ESC key on the keyboard.

It is possible to toggle between the 2 views by pressing Ctrl and F5 on the keyboard.

Making The Design Display On The Full Screen
1. Select Toggle Full Screen from the View menu - this will make the design full screen.
2. Press ESC to go back to the normal editing view.

Or

1. Pressing Ctrl F5 will toggle between Full Screen and normal screen.



Easy Knit View Menu • 89

Stitch Display
After selecting Stitch Display in the View menu, the stitch display of the palette and design can be
selected from the appropriate drop down list. The choice of stitch display can be made from
Stitches, Blocks, Colour Symbols, Black/White Symbols or Blocks with Symbols.

When the Palette Stitch Display is set to symbols, then the Current Colour will be given as
symbols.

When the Design Stitch Display is set to symbols, embroidery will not be shown as symbols as
this would slow the program down too much.

If the colours are being dithered, it is not recommended to set the stitch display to colour symbols
or symbols in colour blocks as they may be of poor quality.

The design stitch display can also be changed by pressing X until the required type is shown.

Other options that are given are OK, to continue, Cancel, to leave the option without changing the
stitch display and Help.

Changing The Stitch Display
1. Select Stitch Display from the View menu - the Stitch Display dialog is given.
2. Select the type of stitch display for the design and/or palette from the drop down list.
3. Select OK.

Or
1. Pressing X will toggle between the various stitch displays for the design.

Grid Colours
To change the Background or Grid colours, select Grid Colours in the View menu. Colour
buttons and drop down lists for Background, Grid 1, Grid 5 and Grid 10 are given. Colours can
be chosen either from the lists or by clicking on the Colour button, this allows you to define your
own colour. [See Define Colour in the Palette menu for details on altering the colour].

Other options that are given are OK, to continue, Cancel, to leave the option without changing the
colours and Help.

Setting The Grid Colours
1. Select Grid Colours from the View menu.
2. Select the Grid colours from the drop down lists, or by clicking on the colour button to

define your own (See Defining A Colour).
3. Select OK.

Setting The Background Colour
1. Select Grid Colours from the View menu.
2. Select the Background colour from the drop down lists, or by clicking on the colour button

to define your own (See Defining A Colour).
3. Select OK.
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Grid
The grid can be turned on or off by selecting Grid On and Grid Off in the Grid sub-menu in the
View menu. By pressing the letter G, the display of the grid will toggle on and off. This can make
the design clearer when looking at a large area, or to see more clearly what the design will look like
when stitched.

Turning The Grid On
1. Select Grid from the View menu - a sub-menu is given.
2. Select Grid On from the Grid sub-menu.

Or

1. Pressing G will toggle between Grid On and Grid Off.

Turning The Grid Off
1. Select Grid from the View menu - a sub-menu is given.
2. Select Grid Off from the Grid sub-menu.

Or

1. Pressing G will toggle between Grid On and Grid Off.

Aspect
This option will allow the grid to be based on squares or rectangles by selecting Square or
Rectangular from the sub-menu.

This does not affect the tension square of the design. It is a purely a display option.

Ruler Settings
When Ruler Settings in the View menu is selected, a dialog is given with which changes can be
made to how the rulers are displayed. Use the given checkboxes to have the Rulers and/or
Design Centre marks shown on screen. The Measurements of the rulers can be set to Stitches,
Centimetres or Inches by using the drop down list.

Other options that are given are OK, to continue, Cancel, to leave the option without making any
changes and Help.

Altering The Display Of The Rulers
1. Select Ruler Settings from the Views menu - the Ruler Settings dialog is given.
2. Select the Show Rulers checkbox to cause the rulers to appear.
3. Select the Show Design Centre checkbox to cause the centre arrows to appear.
4. Select the Measurements drop down list to change the units of measurements displayed

on the rulers.

Viewing The Design Centre Arrows On The Rulers
1. Select Ruler Settings from the Views menu - the Ruler Settings dialog is given.
2. Select the Show Rulers checkbox to cause the rulers to appear.
3. Select the Show Design Centre checkbox to cause the centre arrows to appear.
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Motif Pad
Motif Pad in the View menu allows the settings for the Motif Pad to be altered. Select the given
checkboxes to Show Motif Pad or Automatically Add Used Motifs and use the given spin button
to set the Maximum Number of Motifs. The maximum number of motifs allowed is 100 but the
default limit is 15, when the limit is reached the oldest ones will be removed. If Automatically Add
Used motifs is selected then motifs selected from the library will automatically be added to the pad.

Showing The Motif Pad
1. Select Motif Pad from the View menu - the Motif Pad dialog is given.
2. Select Show Motif Toolbar checkbox.
3. Select Automatically Add Used Motifs checkbox.
4. Alter the Maximum Number of Motifs by using the spin button.
5. Select OK.

Toolbar List
To remove or reinstate a toolbar, select or deselect the required toolbar from the bottom of the
View menu. [See Toolbar Buttons in the Tools menu for details on selecting which buttons are
displayed.]

Displaying A Toolbar
1. 1.Select General Toolbar, Stitches Toolbar or one from the Toolbar list from the View

menu. This will turn the display of the toolbar on or off
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Tools Menu
Crop

Crop allows the grid to be reduced by removing unwanted areas from around the actual design.
When the option is selected by using Crop in the Tools menu, a cross-hair cursor will appear.
Move the cursor to the first corner of the area to be kept and press and hold the LEFT mouse
button. A box will appear which can be sized to cover the area to be kept, then release the LEFT
mouse button.

This option can also be used without selecting the menu option, by moving the mouse to the first
corner of the area required and pressing O.

To leave the option at any point without making any changes, press the RIGHT mouse button.

Decreasing The Size Of The Design
1. Select Crop from the Tools menu - a cross-hair cursor is given.
2. Move the cross-hair to the first corner of the area to be kept.
3. Press and hold down the LEFT mouse button whilst dragging to the second corner - a box

is given.
4. Release the button when the box is the correct size.

Or

1. Move the cross-hair to the first corner of the area to be kept.
2. Press O - a box is given.
3. Set the size of the box by moving the mouse.
4. Press the LEFT mouse button.

Extend
Extend allows the size of the grid to be increased to give additional space for the design. To use
this option, select Extend in the Tools menu or press the letter E. The number of stitches to
increase the grid size in the given directions should then be set.

 If a negative value is entered the design size will be reduced.

Other options that are given are OK, to continue, Cancel, to leave the option without extending the
design and Help.

Increasing The Size Of The Design
1. Select Extend from the Tools menu.
2. Set the number of stitches to increase the grid size in the given direction.
3. Select OK.

Or
1. Press E.
2. Set the number of stitches to increase the grid size in the given direction.
3. Select OK.
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Insert/Delete Rows/Columns
Insert/Delete Rows/Columns option will allow extra space to be added or removed from within a
design. Once the option has been selected a cross-hair will be given, move the cursor to where the
columns/rows are to be inserted/deleted and press the LEFT mouse button. A dialog is given, on
which select how many rows or columns are to be Inserted or Deleted, by using the given radio
buttons and spin buttons.

Inserted rows will appear above the selected square and columns will appear to the left of the
selected square. Deleted rows will start from the selected square and work down, and columns
will start from the selected square and work to the right.

Other options that are given are OK, to continue, Cancel, to leave the option and Help.

Adding/Deleting Rows From The Design
1. Select Insert/Delete Rows/Columns from the Tools menu - a cross-hair cursor is given.
2. Move the cursor to where rows are to be added/deleted and press the LEFT mouse button

- the Insert/Delete Rows/Columns dialog is given.
3. Select Insert or Delete as appropriate.
4. Set the number of rows by using the spin button.
5. Select OK.

Adding/Deleting Columns From The Design
1. Select Insert/Delete Rows/Columns from the Tools menu - a cross-hair cursor is given.
2. Move the cursor to where columns are to be added/deleted and press the LEFT mouse

button - the Insert/Delete Rows/Columns dialog is given.
3. Select Insert or Delete as appropriate.
4. Set the number of columns by using the spin button.
5. Select OK.

Scale
The Scale option allows the design to be scaled to a different size. When the option is selected
from the Tools menu, the original design size is given. The scale factors can be set by using the
spin buttons i.e. 1.5 means enlarge by 50%, then the new Height and Width values will be given.
Or the required Height and Width values can be set by using the spin buttons.

Keep the Same Aspect Ratio will cause the Width and Height to keep the same proportions.

Other options that are given are OK, to continue, Cancel, to leave the option without scaling the
design and Help.

Scaling A Design Up Or Down
1. Select Scale from the Tools menu.
2. Set the Scale Factor by using the spin buttons or the new Height and Width.
3. Select Keep the Same Aspect Ratio to keep the same proportions for the design.
4. Select OK.

Rotate/Reflect Design
Rotate/Reflect Design allows the whole design to be rotated by multiples of 90º and/or reflected
horizontally. When the option is selected by using Rotate/Reflect Design in the Tools menu, a
dialog is given. Select the required radio button to have the design rotated by 90, 180 or 270
degrees, to reflect a design select the given checkbox.

Other options that are given are OK, to continue, Cancel, to leave the option without rotating or
reflecting a design and Help.
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Rotating A Design
1. Select Rotate/Reflect Design from the Tools menu - the Rotate/Reflect Design dialog is

given.
2. Select the 90º, 180º or 270º radio button.
3. Select OK.

Reflecting A Design
1. Select Rotate/Reflect Design from the Tools menu - the Rotate/Reflect Design dialog is

given.
2. Select the Reflect checkbox.
3. Select OK.

Tension Square
The Tension Square option will allow the size of the stitches to be altered. Set the Width and
Height of the Tension Square and the Number of Stitches Across and Down the square by
using the given spin buttons and either the Keep Design Size or the Keep Stitch Size radio
button.

Any embroidery may not appear exact when scaled.

If the Keep Design Size option is selected, extra lines may be added or removed. To prevent this
select the Keep Stitch Size option, but this will change the size of the design.

Changing the Tension Square Values
1. Select Tension Square from the Tools menu.
2. Set the new Width and Height of the tension square.
3. Select either Keep Design Size or Keep Stitch Size.
4. Select OK.

Show
The Show option will give details of the amount of each colour used in the design and the Design
Size, it can be used by selecting Show in the Tools menu or by pressing the letter I.

Design Size of the design and the Yarn Usage page gives the approximate yarn usage for each
colour used in the design. The Units of Measurements can be changed by selecting the required
value from the given drop down list.

Font will allow the font used in the Show option to be changed, this font change is independent of
others. To leave Show, select the Close button and to print the information on a specific page,
press the Print button. The information can also be Copy to Clipboard by selecting the relevant
button. The Order of which the information appears can be sorted by selecting the required order
from the drop down list.

Viewing The Design Statistics
1. Select Show from the Tools menu.
2. Select Print to print the page.
3. Select Copy to Clipboard to copy a specific page to the Windows Clipboard.
4. Select OK to leave the option.

Or
1. Press I.
2. Select Print to print the page.
3. Select Copy to Clipboard to copy a specific page to the Windows Clipboard.
4. Select OK to leave the option.
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Altering The Font Used In The Show Option

1. Select Show from the Tools menu - the Show dialog is given.
2. Select Font button - the standard Windows Font dialog is given.
3. Select the required font.
4. Select OK.
5. Select Close.

Options
The Easy Knit program can be configured to give your personal choice for some of the option
settings in the design. When Options in the Tools menu is selected, a list of options will be given.
These options can be selected by using the given buttons.

The Units of Measurements used within the program can be altered by using the drop down list.

When Remind to Save Every is selected then the program will popup a reminder to save the
given design. Use the given spin button to set the length of time between each reminder.

When Auto Backup is selected, the program will generate backup files of modified designs
roughly every five minutes, the default setting is on. If a crash occurs, then the next time Easy Knit
is used it will ask if the backup files should be loaded. Select Yes to do so, if No is selected the
files are lost and cannot be retrieved.

If there are a lot of designs in memory the program will save them in stages to prevent the
program slowing down.

The Working Folder gives the default folder for design files when the program is first run.

Other options are OK, to save the values given to file, this will have the result of giving these
values whenever the Easy Knit program is run. If the Cancel option is selected then no changes
will be made and the original values will still be used and Help.

Changing The Program Settings
1. Select Options from the Tools menu - the Options dialog is given.
2. Set the Units of Measurements by using the drop down list.
3. To have the Remind to Save Every on, then select the given checkbox and set the time.
4. To have the Auto Backup on, then select the given checkbox.
5. To change the Working Folder, select the Working Folder edit box and type the required

folder.
6. Select OK.

Toolbar Buttons
Once Toolbar Buttons in the Tools menu is selected, a dialog is given. Select the required toolbar
by selecting the given tab, then select or deselect the required options by using the given
checkboxes.

Other options that are given are OK, to continue, Cancel, to leave the option without saving the
changes and Help.

Changing Which Options Appear On The Toolbars
1. Select Toolbar Buttons from the Tools menu - the Toolbar Buttons dialog is given.
2. Select the tab for the toolbar you wish to alter.
3. Select or de-select the checkboxes for the buttons you wish altering.
4. Select OK.
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Undo Menu

Undo
The Undo facility allows up to 100 options to be undone, this allows the edits made to the design to
be undone if a mistake has been made.

Undo Off
The Undo Off option will disable the Undo facility and prevent any more copies of the design from
being saved. This may be required due to the limits of memory when running the program from
floppy disk.

Turning Undo Off
1. Select Undo Off from the Undo menu.

Undo On
The Undo On option will turn the Undo facility on. Up to a maximum of 100 options can be
undone.

Turning Undo On
1. Select Undo On from the Undo menu.

Redo
The Redo option will undo the last undo. Up to 100 redoes can be made according to how many
options have been undone.

If any edits are made to the design, the Redo option will not be available.

If several options are undone in one go the Redo option will only go back one option each time it
is selected.

Redoing An Undone Option
1. Select Redo from the menu.

Or

1. Select the Redo button from the toolbar.

List of Options that can be Undone
A list of options which can be undone is given at the end of the Undo menu. If more than 10
options have been used then only the last 10 can be selected at any one time.

Selecting An Option To Be Undone
1. Select the Undo menu, then the required option from the list given at the bottom of the

menu.
Or

1. Select the Undo menu, then press the number corresponding to the required option.
Or

1. Select the Undo button from the toolbar and the last option will be undone.



Easy Knit Window Menu • 97

Window Menu

Cascade
This option will cascade all of the active designs.

Cascading Active Designs
1. Select Cascade from the Window menu.

Tile
This option will tile all of the active designs.

Tiling Active Designs
1. Select Tile from the Window menu.

View Designs
View Designs in the Windows menu allows the designs that are currently loaded and not
minimised to be compared side by side. When the option is selected a dialog is given, select how
to display the designs by using the Tile Vertically or Tile Horizontally radio buttons. The default
settings is to have the designs displayed in Full View mode, should you wish to change the Zoom
of the design remove the tick from the Full View checkbox. Select either Hide Rulers or Show
Rulers radio button as required to have rulers there or not.

Other options that are given are OK, to continue, Cancel, to leave the option without viewing the
designs and Help.

Viewing The Designs Which Are Currently Loaded
1. Select View Designs from the Windows menu - the View Designs dialog is given.
2. Select either Tile Vertically or Tile Horizontally radio button.
3. Select the required settings for rulers
4. Select OK.

Close All
This option will close all active designs, if changes have been made then Easy Knit will allow the
design to be saved.

Closing All Designs
1. Select Close All from the Window menu.

Arrange Icons
This option can be used to arrange minimised designs.

List of Designs that can be selected
This lists the designs which are currently open, which can be used to switch between designs.

Switching Between Opened Designs
1. Select the Window menu, then the required file from the list given at the bottom of the

menu.
Or

1. Select the Window menu, then press the number corresponding to the required file.
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Help
Help

The on-line help facility gives access to the manual on screen. Help can be selected either by
selecting one of the options below or alternatively if F1 is pressed, help will be given about the
current option.

Getting Help
1. Select Help menu.

Or

1. Press F1.
Or

1. Selecting the Help button on the dialogs.

Contents
This option gives the contents page of the Easy Knit on-line help. From this page information on
other options can be found. This option can be selected by pressing F1.

Search for Help On
This option gives a list of the various pages within the Easy Knit on-line help. Select the required
page for more details on that option.

How to Use Help
This option gives details on how to use the Windows on-line help facilities.

About Easy Knit
This option gives the exact version number of the software.
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Troubleshooting
Printing

Most printing problems that users have experienced with Easy Knit are related to incompatibility
with older printer drivers. These problems can be corrected by obtaining the latest driver from the
printers manufacturer. There should be no charge for this service. If there is then you should object
as it is not the common practice. The problems have manifested themselves in the following ways.

The program appears to be printing, but there is no printout produced, why?

An application error occurs while printing, why?

Why does the program takes a long time to print?

Check the printer driver, most problems occur when using drivers supplied with the printer. Try
either obtaining an update from the manufacturer or selecting a driver from the original Windows
disks.

Why does the program takes a long time to print, especially an imported image?

Easy Knit needs to print a small bitmap or “picture” for every stitch when printing symbols. This can
take a long while for large designs, graphics printing takes a lot longer than text printing. If the
design is from an imported image, then every square will initially have a stitch. If the background
colour is deleted then printing and other functions may speed up.

When printing a design to my laser printer, only half of it appears, why?

This is normally a result of the amount of memory available in your printer. Laser printers use their
memory for a variety of tasks including fonts, buffers and the actual page being printed. If the
printer does not have enough memory to store all this then only part of a page may be printed.
There are several things which may help to solve this:

Print at a lower resolution

Print True Type fonts as graphics (normally set in the Print Setup option)

Print the design at a larger size and over several pages - this can simplify the information held in
the printer at any one time

Set the Print Margins so that less of the paper is used

Add more memory to your printer
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Scanning
Many scanning problems can be corrected by obtaining an updated driver from the manufacturer.
Some of the common problems are:

When I select Acquire nothing happens, why?

Try the Select Source option to select which TWAIN driver to use.

When I select the Select Source option nothing happens, why?

This is normally caused by one of the following:

No 32 bit TWAIN driver is installed. Check the disks supplied with the scanner for the appropriate
driver or contact the manufacturer.

If no 32 bit driver is available then TWUNK software is available which allows the 16 bit driver to be
used. Contact your local scanner supplier for more details.

The program crashes when I try to scan, why?

A number of drivers appear to cause problems during scanning. Some of the solutions involve:

Obtaining the latest driver.

Using TWUNK software to enable the 16 bit TWAIN driver. Contact your local scanner supplier for
more details.

Contact us so that we can further investigate the problem.

NOTE: TWAIN scanners can use both 16 bit and 32 bit drivers. 16 bit programs require the 16 bit
TWAIN and 32 bit programs such as Easy Knit require the 32 bit TWAIN driver. This can result in
older 16 bit programs working whereas newer 32 bit programs do not. In this event contact your
scanner manufacturer for the latest 32 bit driver.

General
I have difficulties in distinguishing between the grid and embroidery lines, what can I do?

Both the thickness of the grid and embroidery lines can be altered independently of each other,
use the Line Thickness option in Print Settings in the File menu.

My images appear dark or “muddy” looking after importing, why?

Adjust the brightness and/or contrast levels before importing it into Easy Knit.


