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Cautions 
 

1. Do Not install and use the unit in moisture, high temperature, outdoor and closed 

environment. 

 

2. Please turn off the power supply before cleaning the unit. Spray cleaning solution 

on rag to wipe down unit. Do Not spray cleaning solution directly on to unit.  

 

3. Do Not block air vent and other holes, do not put the unit beside near any heat 

source and other devices which may affect the vent. 

 

4. In order to avoid the high voltage risk, please do not attempt to disassemble and 

repair the unit, please call your representative or ask a professional to maintain if a 

problem accours. 

 

5. Use the unit under stable power supply. Do not use it together with another high 

power device from the same power supply, this may affect the unit, or even damage it. 

 

6. Turn off power or remove the power cable and network cable during a thunder 

storm or severe weather. 

 

7. Power off the unit if it is not being used or has stopped working. 
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Packing list 

In the carton, you will find the following: 

 

 LCD display 

 Remote controller 

 Wall plate (It is optional for 42inch and above of PF series, L series has no plate) 

 Power cable 

 Key 

 CD 
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1. Product Introduction 

1.1 Overview: 

   High definition LCD display, support picture, video, text, time & date, 1080P HD media files. 

ADPE software can provide multi zone function for both horizontal and vertical mode, customized 

template is available for users with different requirement. 

 

1.2 Product function 

 Built in 4GB flash memory, can store thousands of high definition pictures 

 Plenty of different transition modes are available 

 Support scrolling text function 

 Set the timer On/Off function by daily and weekly 

 Set different schedule, and playback it accordingly 

 Horizontal and vertical modes are available 

 Support multi zone screen function, different templates are available 

 An external media player can be used via the screens VGA or HDMI input ports  

 High security, encryption function can be used to protect the content 

 Read media files from USB stick directly, or input the media files from USB stick to 

internal flash memory 

 

1.3 I / O ports introduction 

 

 

 RESET: Restart button for the unit 

 LAN: Network port, connect it with internet (not valid for standalone version) 

 HDMI: High definition HDMI signal input port 

 VGA: VGA signal input port 

 Audio: Audio input port 

 USB: USB stick port, used to input media files 

 

The unit can playback media files from internal flash memory or USB stick directly. 

 

1.4 Supported media files format 

Item Description 

Picture Support JPG, BMP, PNG  

Video Support MPG, AVI, MOV, MP4, RM, RMVB, TS 

Scrolling text 
Sup Support scrolling text, can set the font size, color and scrolling 

speed 
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1.5. Wall Mounting Plate 

 

 

1.6 I/O Ports Cover  
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2. Remote Control  

There are two kinds of remote control, below is the old version 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

                   MUTE             Change video input 
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New version remote control (compatible with Android version product in the future) 

Important notice: 

1. The buttons don't mention in above instruction are reserved for work with the 

Android version product in the future  

2. The menu button ( ) only works in VGA and HDMI channel  

3. The setup button ( ) only works in digital signage channel 
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Replace remote control battery 

1. Open the battery cover 

2. Take out the battery box in the right direction 

3. Remove the used battery 

4. Insert the new battery in the right way 

5. Put back the cover 

 

 

 

In order to enter set up menu you must first press “stop” button on remote to go back screen as 

below picture and then press “setup” button on remote. 
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The position of the IR remote receiver on both the PF & L series as pictured below.  
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3. System Setting 

Main menu pictured below. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

TIPS: By pressing the PLAY / PAUSE button on the Remote Control, you can go into the 

sub-menu or confirm the item you choose, use the arrow navigation button to choose the 

item you want. 

3.1 System Settings 

Under System Settings you can set the OSD Language, Clock Display, Scrolling Text, USB 

Port, Restore To Factory Settings, Return to Main Menu. 
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OSD Language 

The OSD supports four languages – Simplified Chinese, English, French, and Japanese are 

available now, and more languages will be supported in the future. 

 

 

 

 

 

 

 

 

 

 

 

 

Clock Display 

There are 4 options as pictured below: 

 Top Left: The time will be displayed on top left of the screen.  

 Bottom Left: The time will be displayed on bottom left of the screen.  

 Top Right: The time will be displayed on top right of the screen. 

 Off: The screen doesn’t display time. 
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Scrolling Text 

There are 2 options as pictured below, the default setting is “On”. 

 Off: The screen doesn’t display scrolling text.  

 On: The screen will display scrolling text from the txt file in the playlist, if there is no playlist 

or there is no txt file in the playlist, the screen doesn’t display scrolling text.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

USB Port 

There are 2 options as pictured below, the default setting is “On”. 

 On: The product can support the USB device. 

 Off: The product can not support the USB device. 
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Restore To Factory Settings   

After factory settings are restored, all system settings will default back to the original settings. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3.2 Playback Control 

Storage Priority 

This is used to set the LCD display to read media files from Internal Storage or USB Disk. 

There are two options as pictured below: 

 Internal Storage: The LCD display reads media files from internal storage only 

 USB Disk: The LCD display reads media files from USB disk only 
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Playback Mode 

There are three options as pictured below: 

 Free: The user copies the media files into USB stick and the LCD display will read it directly 

 Encrypted: The user makes playlist with encryption by using the ADPlaylistEditor software, 

the LCD display will read the media files after verifying password. (The default password is 

12345678） 

 None Encrypted: The user makes playlist without encryption by using the ADPlaylistEditor 

software, the LCD display will read the media files directly. 

 

TIPS: Under the Free Playback Mode, the LCD display will playback the media files according to 

the file name. For example, it will playback like this: 001.avi, 002.jpg, 003.mov, or a.avi, b.jpg, 

c.mov.  

Do Not use special characters in the file name (!@#￥%&* ), and blank space is not 

supported. 
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Play Time 

This is used to set the play time for pictures under the Free Playback Mode and is not valid for 

video file. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3.3 Date & Time 

The procedure is listed below: 

1. Choose Date & Time in the Main Menu, and press PLAY/PAUSE to go into the sub-menu. 

2. Press Left or Right Navigation button to choose the item you want to modify. 

3. Press Up or Down Navigation button to change the number. 

4. Choose Update Date & Time to finish your setting 
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3.4 On / Off Timer 

There are 2 Timer Modes to choose from pictured below 

 

 

 

 

 

 

 

 

 

 

 

 Weekly 

User can set the on/off timer weekly. For example, on Sunday, 6:00am on, 11:00am off: 

1. Choose Weekly in the On/Off Timer menu, press PLAY/PAUSE to confirm, see below. 

 

 

 

 

 

 

 

 

 

 

 

 

2. Choose Timer in the Control Mode, then the three Timer items are valid, Choose the Status 

of Timer(1) to be ON, then make the On Time to be 06:00, Off Time to be 11:00. 

3. Choose Save New Settings to finish the setting 
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 Daily 

User can set the on/off timer daily. 

Choose Daily in the On/Off Timer menu, press PLAY/PAUSE to confirm, see below. 

 

 

 

 

 

 

 

 

 

 

 

 

 

There are 3 items for option: 

A. Timer: user can set 3 groups Timer, each group can set “On” or “Off”. 

B. Always On: after connecting the power cable, the product will keep power on. 

C. Always Off: after connecting the power cable or turn on the unit by remote control, the 

product will power off automatically one minute later.   

3.5 Local ID 

Set the ID as pictured below. After setting, choose Save to finish it. 

 

 

 

 

 

 

 

 

 

 

 

 

 



High Definition AD Player User’s Manual 

19 

3.6 Screen Mode 

Set the screen to horizontal or vertical display for landscape or portrait use. 

 

 

 

 

 

 

 

 

 

 

 

3.7 File Management 

Here user can check the storage and Format the disk. Format Disk will erase all data, please 

be cautious. 

 

3.8 Exit 

The system will exit the main menu. 
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4. Input Port Setting 

Press Menu button of the remote control, below menu will pop up, this is used to choose the 

input signal and other system setting. 

 

 

 

 

 

 

 

 

 

 

 

 

 

4.1 Source 

There are HDMI, VGA, and Digital Signage to choose from 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

HDMI: Display the content from external HDMI signal port 

VGA: Display the content from external VGA signal port 

Digital Signage: Display the content from internal digital signage system 
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4.2 System Setting 

OSD Language: Simplified Chinese and English 

Reset: Reset will restore the system to what’s listed below: 

      Language: English 

      Source: Digital Signage 

      Brightness: 50 

      Contrast: 50 

      Saturation: 50 

 

 

 

 

 

 

 

 

 

 

 

 

 

4.3 Image 

Here user can set the Brightness, Contrast, and Saturation. 
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5. ADPlaylistEditor Introduction 

ADPlaylistEditor (here after called ADPE) is a fantastic solution for digital signage, it is an 

innovation that entertain while maximizing the impact of your message. Create your own signage 

content by using your PC and the free ADPE software.  

Transfer that content by using a USB stick and plug it into the LCD display to run the content, 

no additional hardware is needed. 

 

5.1 Installation 

 Install Microsoft .Net Framework 3.5 

The installation of ADPE need Microsoft .Net Framework 3.5, user can double click 

Dotnetfx.exe in the accessory CD-ROM, or click below link: 

http://www.microsoft.com/downloads/zh-cn/details.aspx?familyid=333325FD-AE52-4E35-B

531-508D977D32A6&displaylang=zh-cn to download and install it. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

  

 

 

 

http://www.microsoft.com/downloads/zh-cn/details.aspx?familyid=333325FD-AE52-4E35-B531-508D977D32A6&displaylang=zh-cn
http://www.microsoft.com/downloads/zh-cn/details.aspx?familyid=333325FD-AE52-4E35-B531-508D977D32A6&displaylang=zh-cn
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 Install FinalCode.exe 

FinalCode is used to decode the media files when you use the Preview function in the ADPE 

software, it is suggested you install, otherwise the Preview may not work well. 

Double click on the installer "FinalCode.exe" and follow the on-screen instructions: 
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 Install ADPlaylistEditor 

Double click on the installer "setup.exe" and follow the on-screen instructions. 
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Run the software 

User may need to install another software if below Error pops up when you run ADPE. 

Double click vcredist_x86.exe in the accessory CD-ROM, which is a system patch. 

 

Interface 

 

1. Menu Bar: Provide access to all the features of this software. 

2. Media Library: Help user to locate media files on your computer and give previews in the 

bottom box. Supported formats include: 

 Video: av, divx, mp4, mpeg, vob, h264, ts, tp, m2ts, flv, mov, m4v, mkv, 

wmv, rmvb, rm 

 Image: jpg, bmp, png, gif, jpeg 

 Audio: mp3, wma, ogg, aac, wav 

 Text: txt 

3. Tool Bar: Provide access to the main functions. 
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 New - create a new program. 

 Open - open a program file already exists.  

 Close - close all the current works and clear the work space. 

 Save/Save As - save your current work with the name as *.gpl. 

 Options – allow user to setup a playback duration and transition style for all the 

images. 

 Player Settings – allow the user to change the settings on their screens. 

 Preview - preview the current file. 

 Save to USB - save the content and schedule a USB disk. 

4. Program Name: Display the name of the current program. It will be named as 

Untitled-*.gpl by default. 

5. Schedule Section: Define the start and end time of a file, as well as the screen layout.  

6. Playlist Section: Allow user to add media files to the playback zones. 

5.2 Playlist Creation 

 New Screen 

First choose the screen mode.  

Click File -> New in the menu bar or click the button New on the tool bar to get below dialog 

box. 

 

 

 

 

 

 

Select the appropriate screen mode, this must be the same as the screen mode in the main 

menu, otherwise it will affect the display performance. 

 

 Schedule 

User can set the schedule according to the requirement. 

Add – add an extra new schedule 

Remove - delete the selected schedule 

Modify - edit the selected schedule 

To add a new schedule, click Add to get Schedule Editor as below. 
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Selecting the checkboxes Date and Time allows the user to setup the playback duration. It also 

allows user to change the screen mode. 

 

TIPS 1: There are three Screen modes for option as example under 16:9: VID which can display 

videos or pictures only, VID+PIC+BOT which can display videos on left, pictures on right and 

scrolling text at bottom, PIC+VID+BOT which can display pictures on left, videos on right and 

scrolling text at bottom.  

 

Below is the suggested size of the media files. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

TIPS 2: One period time allows one schedule only, otherwise conflict alert will be given. If you 

don’t set the Date and Time, the content will display continually. 
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The playlist with specific playback date and time will be played prior to those with no 

pre-definition. Take the following schedule for example: 

 

 

 

 

The second playlist will be played first during 13:00->14:00 on 2012-05-16 and the first playlist 

will be played second. 

 

 Set up Playlist 

Playlist section allows user to add media files to playback zones to setup a playlist. 

Click the relevant tab title to edit content for the zone: 

VID - video zone, PIC - image zone, BOT - bottom zone 

 

Add - Add a media file to the current zone. 

Edit - Allow user to edit a media file in the playlist. 

Delete - Remove a media file from the playlist. 

Up/Down - Allow user to adjust the playback sequence of listed items. 

 

For example, in VID tab, clicking Add to get PlayList Item Editor.  
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Media File 

To add video, image and audio file, click the button Browse in PlayList Item Editor window. 

TIPS: User can only click the Add button in Media Library part to add media files. 

NOTE: Only image files can be added to PIC and BOT zones.  

The maximum number of media files is 100 for PIC and BOT zones. Only one media file can be 

added to BOT zone. 

 

The Duration and Transition Style portions will only be available when an image is selected as 

the media file. 

 

Duration: Set the period that the image will be played. User can define the playback duration for 

each image by entering a figure in the time box or dragging the time bar. The supported maximum 

duration is 2 hours. 

Transition Style: The transition effect is used to introduce the next image. User can define the 

transition style for each image. 

 

TIPS: The Options button in the Tool Bar allows you to setup a uniform duration and transition 

style for all images. 

 

 

Scrolling Text: To add or edit scrolling text, select the checkbox at the lower part of the Playlist 

section. 

 

 To add a scrolling text, click the button Browse to select a pre-prepared text file which will 

then be displayed in the edit box. 

NOTE: Only *.text file is supported.       
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 To edit a scrolling text, just enter the text in the edit box. 

 To delete a scrolling text, just uncheck Scrolling Text. 

 

User can set the Encoding, Font size, Color, Scrolling speed, back ground color and Transparency 

of the scrolling text. 

 

The scrolling text will be displayed at the bottom of the screen in full-screen mode, or in BOT 

zone in split-screen mode.  

 

Now the user can preview and save the finished playlist. 

5.3 Player Settings 

The Player Settings button on the tool bar allows user to make settings on the player. These 

settings can be imported to the player via the feature Save to USB.  

TIPS: To import these settings to players, the user needs to enable this feature by clicking 

Player Settings box in the Save to USB window. 

 

Click Player Settings to get the window pictured below: 

 

The above menu is the same as the Main Menu set by remote control. 
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5.4 Save to USB 

The function Save to USB allows user to save the finished playlist to a USB disk for input 

into LCD diplay. 

Click Save to USB in the Tool bar or click Tools -> Save to USB. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Select the player type, X86 or SW110. SW110 is for standalone type LCD display. 

 Insert a USB disk, and then select the disk you wish to save to. 

 Choose whether to encrypt the playlist. This step is not necessary. 

Select the checkbox Encrypt to enable this function. Then click the button Password Setting 

to change the password if necessary. 

Please note that the password should be the same as the player password, otherwise the 

playlist cannot be imported into the LCD display. 

TIPS: The password can also be setup via Tools -> Password Setting, and the player 

password via Tools -> Player Password Update. The default password is 12345678. 

 Player Settings. This step is not necessary. 

Select the checkbox Player Settings to enable this function. Then click the button Player 

Setting to change the settings if necessary. 

TIPS: The player settings will be packed together with the playlist and then imported into 

LCD display. This step is not necessary. 

 

Click OK to finish. 
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6. Content Update 

6.1 Update content directly 

If user doesn’t want to use ADPE to make playlist, they can copy their media files into a USB 

stick, and plug it into the USB port of the LCD display. 

If the Storage Priority in Playback Control Menu is set to USB Disk, then the LCD display 

will playback the media files directly. 

If the Storage Priority in Playback Control Menu is set to Internal Storage, then the media 

files will be imported into the internal storage, and will playback the media files after they are 

uploaded. 

6.2 Update content via ADPE 

After making a playlist and saving it to the USB successfully by ADPE, plug the USB into the 

USB port of the LCD display.  

If the Storage Priority in Playback Control Menu is set to USB Disk, then the LCD display 

will playback the media files in the playlist directly. 

If the Storage Priority in Playback Control Menu is set to Internal Storage, then the playlist 

will be imported into the internal storage, and will playback the media files after they are 

uploaded. 


