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Industrial Tri-band 3G Modem 

GTM-201-3GWA Series 

  

User Manual  
 

 
Warranty 

All products manufactured by ICP DAS are warranted against 

defective materials for a period of one year from the date of delivery 
to the original purchaser. 

 

Warning 
ICP DAS assumes no liability for damages consequent to the 

use of this product. ICP DAS reserves the right to change this 

manual at any time without notice. The information furnished by ICP 
DAS is believed to be accurate and reliable. However, no 
responsibility is assumed by ICP DAS for its use, or for any 

infringements of patents or other rights of third parties resulting from 
its use. 

 

Copyright 
Copyright 2011 by ICP DAS Co., LTD. All rights reserved 

worldwide. 

 
Trademark 

The names used for identification only may be registered 

trademarks of their respective companies. 
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Chapter 1 Introduction  

 

The GTM-201-3GWA is a industrial Tri-band 3G and Quad-band GSM modem with RS-232 and 

USB interfaces that work at frequencies of UMTS 2100 / 1900 / 850 MHz and GSM 850 / 900 / 

1800 / 1900 MHz. The modems utilize the 3G or GPRS network to transfer data. The features of 

GTM-201-3GWA allows a variety of PLC and PC applications to take advantage of SMS, 3G and 

GPRS connectivity. The voice interface allows the modem to be also applied to alarm systems with 

sounds. 
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Chapter 2 Hardware Specifications  

2.1 GTM-201-3GWA Series 

  

GTM-201-3GWA GTM-201P-3GWA 
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2.2 GTM-201-3GWA Specifications  

Item GTM-201-3GWA GTM-201P-3GWA 

3G System 

Frequency Band UMTS : 2100/1900/850 MHz 

Data Transmission 
UMTS / HSDPA / HSUPA 

Downlink transfer: Max. 7.2Mbps; Uplink transfer: Max 5.76Mbps 

GSM / GPRS System 

Frequency Band GSM : 850/900/1800/1900 MHz 

GPRS connectivity GPRS class 12/10; GPRS station class B 

DATA GPRS Downlink transfer: Max. 85.6 kbps; Uplink transfer: Max 42.8kbps 

CSD Up to 14.4 kbps 

Coding Schemes CS 1, CS 2, CS 3, CS 4 

SMS 

SMS MT, MO, CB, Text and PDU mode 

GPS System 

Support Channels - 32 

Protocol Support - NMEA 0183 

Comm. Interface 

COM ports TxD,RxD,GND 

COM Port Baud Rate 9600 bps ~ 115200 bps 

USB USB 2.0 (high speed) 

USB Driver support 
Windows 98 / 2000 / XP / Vista / 7 

LinPAC (Linux kernel 2.6) 

LED Indicators 

Power Red 

3G/GSM Green 

Power 

Protection Power reverse polarity protection 

Frame Ground Protection ESD, Surge, EFT, Hi-Pot 

Required Supply Voltage +10 VDC  ~ +30 VDC 

Power Consumption Idle: 25 mA @ 24 VDC ; Data Link: 100 ~ 400 mA (peak) @ 24 VDC 

Connection 8-Pin 3.5 mm Removable Terminal Block 

Reset Input 

Input Type Isolated, 3750 Vrms 

On Voltage Level +3.5 VDC ~ +30VDC 

Off Voltage Level +1 VDC max. 

Input Impedance 3 kΩ , 0.25W 

Mechanical 

Casing Plastic 

Flammability UL 94V-0 materials 

Dimensions (W x L x H) 33 mm x 87 mm x 107 mm 

Installation DIN-Rail 

Environment 

Operation Temp. -25℃ to 75℃  

Storage Temp -40℃ to 80℃ 

Humidity 5~95% non-condensing 

 

Note1: The default baud rate is 115200 bps. 
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Chapter 3 Application architecture 

3.1 Application 1  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3.2 Application 2 
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3.3 Application 3 
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Chapter 4 Hardware Appearance 

4.1 View of the GTM-201-3GWA Panel 
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4.2 Pin Assignments 

 

 

 

 

 

 

 

 

 

 

 

RS-232 

TxD 

RxD 

GND 

RESET 
RST- 

RST+ 

Frame Ground F.G. 

Power Input: 

+10 ~ 30VDC 

DC.GND 

DC.+VS 
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4.3 Hardware Dimensions 

 

 GTM-201-3GWA / GTM-201P-3GWA 

 

 

 

 

Unit : mm 
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4.4 LED indicators 

 

 

 

There are two LED indicators to help users to judge the various conditions of 

GTM-201-3GWA. The description is as follows： 

 PWR(Red)：The PWR LED can indicate the status of Power module. 

 

 

 

 

 

3G (Green)：The modem LED can indicate the status of GSM module. 

 

 

 

 

 

Power normal Power fail 

Always on Always off 

 

Modem normal Modem fail Data transmit 

Blanking (800 ms) 
Off 
On 

Blanking(200 ms) 
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Chapter 5 Hardware Wire Connection 

5.1 Reset Wire Connection 

 

 Reset Wire Connection 

Input Type Reset State ON Reset State OFF 

Reset 

Input 

  
 

  
 

 

 

Reset Input  

ON Voltage Level +3.5 VDC ~ +30 VDC 

OFF Voltage Level +1 VDC max. 
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5.2 3G/GPS Installation 

 

 SIM card Installation 

 

 

 3G/GPS Antenna Installation 
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5.3 Quick Test 

 Hardware installation :  
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 Software Installation: (Hyper Terminal) 

Step1. Start → All Programs → Accessories → Communications → Hyper Terminal 

 

 

Step2. If these is a pop-up form that “Default Telent Program?”, please select “Yes” 
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Step3. Input new connection name → Click “OK” 

 

 

Step4. Select your PC serial port → Click “OK” 
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Step5. Please refer to the following settings 

Bits per second 115200 

Data bits 8 

Parity None 

Stop bits 1 

Flow control None (Note) 

 

 

 

Step6. File → Properties 
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Step7. Settings → Click “ASCII Setup…”  

  
 

Step8. Select “Echo typed character locally” → OK 
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Step9. Input “AT” and press “Enter”, then you will receive “AT OK” 
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Chapter 6 GPRS connection 

6.1 XPAC – 8000 (Microsoft Windows XP) 

 

6.1.1.1 GTM-201-3GWA Hardware requirement  

1) GTM-201-3GWA (Please install USB driver first) 

    2) XPAC-8000 

      3) USB Cable 
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6.1.2.1 Create a new modem connection 

Step1. Control Panel → Double-click “Phone and Modem Options” 

 

 

Step2. Set the area code for the first time → Click “OK” 
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Step3. Control Panel → Double-click “Phone and Modem Options” → Modem → Click 

“Add” 

 

 

Step4. Select “Don’t detect my modem; I will select it from a list.” → Click “Next” 
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Step5. Select ”Standard Modem Types” → Select “Standard 19200 bps Modem”  

→ Click “Next” 

 

 

Step6. Select your COM Port to connect to the modem → Click “Next” 
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Step7. Click “Finish” to finish the install new modem. 

 

 

Step8.  Control Panel → Double-click “Phone and Modem Options” → Modem →  

Select “Standard 19200 bps Modem” → Click “Properties”  
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Step9. Control Panel → Double-click “Phone and Modem Options” → Modem →  

Select “Standard 19200 bps Modem” → Click “Properties” → Modem → 

Maximum Port Speed → 115200 

 

 

Step10. Advanced → Extra initialization commands:  

Note: GPRS’s APN must be provided from your Telecom. CO., LTD. 

For example in Taiwan: AT+CGDCONT=1,”IP”,”INTERNET”  

For example in China: AT+CGDCONT=1,”IP”,” CMNET”  
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Step11. Diagnostics → Query Modem →Click “OK” 

Note: If user queries modem that gets a Error, Please try again. 

  

 

Step12. Click “OK” 
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6.1.2.2 Create a new dial-up and networking connection 

Step1. Control Panel → Network Connections → Click “Create a new connection” 

 

 

Step2. Click “Next” 
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Step3. Select “Connect to the Internet” → Click “Next” 

  

 

Step4. Select “Connect using a dial-up modem” → Click “Next” 
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Step5. ISP Name → Your GPRS’s name → Click “Next” 

 

 

Step6. Phone Number: → Click “Next” 

Note: Phone Number must be provided from your Telecom. CO., LTD. 

For example in Taiwan: *99***1#  
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Step7. GPRS’s User name and GPRS’s Password → Click “Next” 

Note: GPRS’s User name and GPRS’s Password must be provided from your Telecom. 

CO., LTD. 

 

 

Step8. Click “Finish” 
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Step9. Control Panel → Network Connections → Click “Your GPRS’s name” →  

File → Properties 

 

 

Step10. General → Select”Standard 19200 bps Modem” → Click “Configure”  
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Step11. Maximum speed(bps) → Select ”115200” → disable “Enable hardware flow 

control “(Note) →  Click “OK” 

 

 

Note： Please don’t select “Enable hardware flow control” 
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Step12. Click “OK” 

 

 

Step13. Control Panel → Network Connections → Double-Click “Your GPRS’s name” 
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Step14. Click “Dial” 

  

 

Step15. If you connect to internet successfully, your toolbar have new logo 

 

 

Step16. You can Double-Click the new logo → Click “Details” → Get your IP address 
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6.2 LinPAC – 8000 (Linux) 

 

6.2.1.1 GTM-201-3GWA Hardware requirement  

1) GTM-201-3GWA 

    2) LinPAC-8000 

      3) USB Cable 
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6.2.2.1 How to dial-up 

 

Step1. Download the last version OS, and update it. 

LinPAC-8x4x:  ftp://ftp.icpdas.com/pub/cd/linpac/napdos/lp-8x4x/os_image/ 

LinPAC-5x3x: ftp://ftp.icpdas.com/pub/cd/linpac/napdos/lp-5000/lp-5x3x/OS_image/ 

LinPAC-5x4x: ftp://ftp.icpdas.com/pub/cd/linpac/napdos/lp-5000/lp-5x3x/OS_image/ 

PDS-8x2:  ftp://ftp.icpdas.com/pub/cd/linpac/napdos/pds-8x2/os_image/ 

Step2. Connect the COM1 port of Linpac with the COM port of the pc. 

Step3. Open HyperTerminal in 115200/8/n/1 

Step4. Power on Linpac (please don’t connect the ethernet) 

Step5. Login in root, and input ”login” (default username = root, password = root). 

 

 

Step6. Install driver by the command: insmod  /lib/modules/2.6.19/sim5218.ko 

ftp://ftp.icpdas.com/pub/cd/linpac/napdos/lp-5000/lp-5x3x/OS_image/
ftp://ftp.icpdas.com/pub/cd/linpac/napdos/lp-5000/lp-5x3x/OS_image/
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Step7. Dial-up: pppd  call  3g  & 
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Step8. check the status of ppp : ifconfig 
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Step9. setting route:  sh  /etc/ppp/scripts/3g.route 

Step10. check router’s setting: route 

Step11. test 3G/GPRS network: ftp ftp.speed .hinet.net 
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Chapter 7 USB driver installation 

7.1 XPAC – 8000 (Microsoft Windows XP) 

7.1.1 Install USB driver 

Step1. Double Click GTM-201-3GWA driver “GTM-201-3GWA.exe” to install the driver. 

Step2. Click “Next”. 

 

Step3. Click “Next” 
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Step4. Select “Install” 

 

 

Step5. Click “Finish” 
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Step6. Connect the USB of GTM-201-3GWA with the PC 

 

Step7. The “Found New Hardware Wizard” window for “GTM-201-3GWA Diagnostics” will 

pop-out. Please click “Next”. 

 

Step7-1. Click “Finish” if you got a success message. 
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Step7-2. Click “Back” if you got a fail message, and then choose “Install from a list or 

specific location” in all install steps. 

 

Step7-3. Click “Browse” to choose your installing folder, and Click “Next”. 
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Step8. The “Found New Hardware Wizard” window for “GTM-201-3GWA NMEA” will 

pop-out. Please click “Next”. 

 

Step9. The “Found New Hardware Wizard” window for “GTM-201-3GWA AT Port” will 

pop-out. Please click “Next”. 
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Step10. The “Found New Hardware Wizard” window for “GTM-201-3GWA Modem” will 

pop-out. Please click “Next”. 

 

Step11. The “Found New Hardware Wizard” window for “GTM-201-3GWA Wireless 

HS-USB Ethernet Adapter” will pop-out. Please click “Next”. 
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Step12. Finish the all install steps. Please open “Device manager”, and you will found new 

5 items in your computer. 

The “GTM-201-3GWA AT Port” is a “AT command port” for GSM library. 

The “GTM-201-3GWA Modem” is a Modem for dial-up to 3G/GPRS Network. 
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7.2 LinPAC – 8000 (Linux) 

Please refer to chapter 6.2 
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Revised Note: 

 

Version By Date Description 

1.00 Malo 2011/04/18 Release 
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