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This user manual is designed to help the operators and owners of Soft-LED products 
use, troubleshoot, and utilize all of the product’s potential.

Customers seeking additional help not mentioned in this user manual should contact 
Main Light Industries.  Please use the “Contact Us” page in the back of this manual or 

your Soft-LED contact.

Main Light Industries, Inc.
402 Meco Drive

Wilmington, DE 19804
Telephone: 302.998.8017

Fax: 302.998.8019
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Getting Started

Curtains and Power Racks

1. Before connecting any part of the system, visually check for loosening of any 
cables,  etc. from shipping vibration.

2. Remove curtain from case by removing lid and flipping case up on end.  Handle 
by the edges only.

Properly remove the curtain from the case

3. Tie drapery onto support system.

Secure drapery tightly
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4. Remove caps from Multipin connector by pulling back on the metal part of the 
connector and pushing down on the cap.

Pull bracket back Remove cap

5. Place connector on mating connector of the rack.  Before pressing metal bracket 
forward, make sure the connector is fully seated by pressing down on the front of 
the connector.  
Note: The curtain connector with the blue tape goes on the bottom connector

Place connector on mate Push on front of connector
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6. Press the metal bracket forward.  There should be very little resistance.  Stop and 
check for proper seating of connector if in doubt.

Push bracket forward

7. Connect power cable into the rack and proper voltage source.

Rack Types
US Power Rack International Power Rack

The next 2 steps apply to US Power Racks ONLY
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8. Push Power button on Cyber Power unit (UPS).

Power on Cyber Power UPS

9. Press Power switch on Furman unit.

Power on Furman

Note: You should see a power on test pattern on the curtain.
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VLSE Rack

1. Connect a ethernet cable into one of the rack’s front panel ethernet jacks.

Plug ethernet in Power Rack

2. Connect the other end of the ethernet cable to the Video Light System Engine.

Connect ethernet to VLSE

3. Connect the white canopus box to the video signal.  If you need to change the 
input signal, press the grey button on the left side of the canopus.
Note: There should already be a firewire cable between the VLSE and the rear 
of the canobus box
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Choosing your Video Source
Analog SVGA(RGB)

4. Ensure that all connects are secure.

5. Push Power switch on Furman or Cyber Power (UPS) unit. (Varies according to 
configuration)

Applies to US VLSE Racks ONLY

US Power On
Cyber Power UPS Furman
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Note: If you are sending a proper video signal, you should see the video on 
the reference monitor and the curtain.

Video active on reference monitor

If you do not see the video input on the curtain, please refer to the 
troubleshooting section of this manual.
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VLSE Adjustments

If the image does not fill the entire curtain, press the overscan button on the canopus 
remote.

Canopus Remote

You may need to tweak the settings for RGB on the canopus via the remote also.  
There are settings for Brightness, Contrast, Color, Sharpness, Flicker, and RGB gain.

Use the up and down arrows to change the settings accordingly.
When you are finished, press OK to save the settings.  
If you have a signal connected, press the test button to display a test pattern.
Press OK when done.

Note: Analog signals may require the map to be adjusted.
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The dip switches on the bottom of the canopus should already be configured.

Switch 3 on block A enables the remote control.
Switches 6/7/8 on block A provide RGB termination.
Switch 5 on block B enables 7.5 or 0 IRE.
Note: The US video signal is 7.5 IRE and NTSC Format

Block A

Block B
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Previsualization Guide

Final Cut Pro

Here is a quick overview of setting up a movie in Final Cut Pro for usage on the Soft-
LED curtain.  Other video editing programs should have similar settings available.

Note: The screenshots represent approximate settings.

1. Create a layer with your original video and place your video on this layer.

 

2. Apply a Gausian Blur to this layer.
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3. Create a layer above your video layer.

4. Import one of the animation templates.
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5. Apply a Luma Key filter to this new layer.
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Video Resolution Guide

2 Medium-X Resolution Curtains

Medium-X Res Panels (16’1”H x 33’5”W)
2 Panels combined for 16’1H x 66’10”W

VLSE Output Resolution: 2000 pixels x 500 pixels

Desired Image
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Required 720x480 input to VLSE for properly scaled image

Resulting Image
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1 Medium-X Resolution Curtain

Medium-X Res Panel (16’1”H x 33’5”W)
1 Panel for 16’1H x 33’5”W

VLSE Output Resolution: 1010 pixels x 500 pixels

Desired Image
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Required 720x480 input to VLSE for properly scaled image

Resulting Image
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1 High Resolution Curtain

High Res Panel (8’1”H x 33’5”W)
1 Panels for 8’1H x 33’5”W

VLSE Output Resolution: 1010 pixels x 500 pixels

Desired Image
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Required 720x480 input to VLSE for properly scaled image

Resulting Image
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How To:

Address Power Supplies

Main Light uses the following naming conventions:

MLI SoftLED [Complete Rack Number][4 digit power supply number]
Example: “MLI SoftLED 43120001”

10.[Rack Series].[Rack Number].[Power Supply Number]
Example: “10.43.12.1”

Low Density Racks are 4000 series
High Density Racks are 4100 series
International Racks are 4200 series
Broadway Boxes are 4300 series
Customer Specials are 4500 series.

For more information, consult the Sample Rack Matrix in the 
Troubleshooting section of this manual.

1. Launch “KinetInterfaceConfigTool” program located in the Light System 
Composer/Utilities directory.

Light System Composter directory Utilites directory
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This screen should appear

2. Select a power supply, type in a new name, and click Set beside the name.
Note: The display will automatically refresh

3. Type IP address and click on Set beside the address.
Remember to use the proper IP address naming convention

Note: The display will NOT refresh

4. Use File > Refresh to make the power supply reappear with the new address.

File > Refresh will make the power supply reappear

5. Launch the Management Tool.
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6. Select Light View > Discover Interfaces.

Light View > Discover Interfaces

7. Select ALL interfaces in the list and press the right arrow button to add the 
interfaces to the map and choose Finish.

Interfaces ready to be added to the map
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8. Right Click (Mac OS: Control Click) on a power supply name.

9. Select Discover Lights.

Menu w/ Discover Lights

10. Make sure 100 lights were found and select Next.

Lights Discovered
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11. Check options and select Finish.

Proper Options

The tool will add 2 outputs to the power supply and the nodes

2 outputs created
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Load Video Maps

1. Launch a web browser and goto “http://10.1.3.101”. (without quotes)
If you cannot access this IP, see the Network Troubleshooting section

A screen similiar to this should appear

If System Status Settings shows a frame rate of “0” then there is a problem 
with the firewire connection

2. Select the Load Map link on the left.
Note: If you have a CD in the drive of the Video Light System Engine (VLSE), 
the map files will be listed.
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Load Map page

3. Select the Choose File link and select the location of your saved map and click 
the Load button.

Map loaded successfully page
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4. Select the Set Region link if needed.
Note: If you are using all regions, select All and choose Set

5. Select the Load Gamma link.

Page with gamma file links

6. Select the desired gamma file and click the Load button.

Note: The gamma file sets the threshold at which the VLSE will ignore data.  
If there is a lot of video “noise” in the system, you may need to use a higher 
minus gamma file

Feel free to use the Map Info and Log File links to see if there are any problems.

The Backup link allows you to save the map file loaded on the VLSE.  Once the 
page loads, Right Click (Mac OS: Control Click) to save the linked file to your 
computer.
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Troubleshooting

Identification

Strings and Nodes can be identified in the following way:

Medium Resolution Panel Detail
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Medium-X Resolution Panel Detail
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High Resolution Panel Detail
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Power supplies can be identified in the following way:

Power Supply Trays in a Rack

Power Supplies in Tray 1
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Power Supplies in Tray 2

Power Supplies in Tray 3
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Pins on the rack connectors can be identified in the following way:

Normal voltage readings on the rack connector are:
Lead One Lead Two Normal 

Reading
Lead One Lead Two Normal 

Reading
Power Ground ~7.5VDC Power Data 2.0-2.5VDC



User Manual

Page: 37

Troubleshooting: Identifi cationMain Light Industries, Inc.
Telephone: 302.998.8017
Website: http://www.mainlight.com®

Pins on the cable connector can be identified in the following way:

Normal resistance readings on the cable connector are:
Lead One Lead Two Normal 

Reading
Lead One Lead Two Normal 

Reading
Power Ground ~.5-.8Ω Power Data ~1.0-1.2Ω
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In node strings, the wire types are as follows:

Wire piercing leads are needed to test node strings.  If unavailable, create simple leads 
using alligator clips and safety pins.

Pierce insulation ONLY. Do not go through wire.

Node replacement is necessary if there is data before the node but not after.  Follow 
these steps to properly determine whether a node needs replacement.

1. Test Power Voltage before the first node.
Lead One Lead Two Normal 

Reading
Power Ground ~7.5VDC
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2. Test Data Voltage before first node.
Lead One Lead Two Normal 

Reading
Power Data 2.0-2.5VDC

3. Test Power Voltage after first node.
Lead One Lead Two Normal 

Reading
Power Ground ~7.5VDC

4. Test Data Voltage after first node.
Lead One Lead Two Normal 

Reading
Power Data 2.0-2.5VDC
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Sample Rack Matrix

Rack PS Number IP Address Outputs Connector-Pins
4201 0001 10.42.1.1 Out1 Blue-1

Out2 Blue-2
4201 0002 10.42.1.2 Out1 Blue-3

Out2 Blue-4
4201 0003 10.42.1.3 Out1 Blue-5

Out2 Blue-6
4201 0004 10.42.1.4 Out1 Blue-7

Out2 Blue-8
4201 0005 10.42.1.5 Out1 Blue-9

Out2 Blue-10
4201 0006 10.42.1.6 Out1 Blue-11

Out2 Blue-12
4201 0007 10.42.1.7 Out1 Blue-13

Out2 Blue-14
4201 0008 10.42.1.8 Out1 Blue-15

Out2 Blue-16
4201 0009 10.42.1.9 Out1 Blue-17

Out2 Blue-18
4201 0010 10.42.1.10 Out1 Blue-19

Out2 Blue-20
4201 0011 10.42.1.11 Out1 Blue-21

Out2 Blue-22
4201 0012 10.42.1.12 Out1 Blue-23

Out2 Blue-24
Continued on Next Page...
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Rack PS Number IP Address Outputs Connector-Pins
4201 0013 10.42.1.13 Out1 Green-1

Out2 Green-2
4201 0014 10.42.1.14 Out1 Green-3

Out2 Green-4
4201 0015 10.42.1.15 Out1 Green-5

Out2 Green-6
4201 0016 10.42.1.16 Out1 Green-7

Out2 Green-8
4201 0017 10.42.1.17 Out1 Green-9

Out2 Green-10
4201 0018 10.42.1.18 Out1 Green-11

Out2 Green-12
4201 0019 10.42.1.19 Out1 Green-13

Out2 Green-14
4201 0020 10.42.1.20 Out1 Green-15

Out2 Green-16
4201 0021 10.42.1.21 Out1 Green-17

Out2 Green-18
4201 0022 10.42.1.22 Out1 Green-19

Out2 Green-20
4201 0023 10.42.1.23 Out1 Green-21

Out2 Green-22
4201 0024 10.42.1.24 Out1 Green-23

Out2 Green-24
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Troubleshooting Guide

Symptom Cause Solution
Random pattern on curtain No VLSE signal 1. Check Ethernet connection between 

VLSE Rack and Power Rack
2. Ensure the VLSE is receiving a 

proper video signal
Only part of the curtain is 
working properly

Power is disconnected from either 
a Power Supply tray or an Ethernet 
switch

Check all internal power connections

There are 2 to 4 lines of LEDs 
around the entire image that 
are not working

Scan Convertor is not configured 
correctly

1. Adjust the overscan setting on the 
coverter via the remote

2. Increase the image area in the Video 
Management Tool

There are 2 lines of LEDs that 
are not working

Power Supply is not functioning 
correctly

1. Check the Ethernet connections for 
the Power Supply

2. Check that the connectors plugged 
into the Power Supply are working 
correctly

3. Check the power indicator on 
the Power Supply, if it is not 
functioning, replace Power Supply

There is 1 line of LEDs not 
working

Data is not going to the first LED 
in the line

1. Check voltage at the multipin rack 
connector, if there is no voltage 
present, check the Power Supply 
(see above)

2. Check the voltages (power and data) 
before the first node

3. Check the voltages (power and data) 
after the first node

4. If a voltage is not present before the 
first node, check all connections

5. If the voltages are correct before but 
not after the first node, then replace 
the first node

Image on curtain is reversed The LED map is incorrect Adjust the video map
-Even numbered curtains have the 
LEDs run left to right

-Odd numbered curtains have the 
LEDs run right to left
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Replacing a Node

1. Score the glue holding the node to the washer with side angle cutters.

2. Use linesman pliers to grab the node by its sides and hold the washer.  Gently 
twist to remove the node from the curtain.

3. Remove the backing of the node by using the linesman pliers at a 30° angle to 
the plane of the node (1/8” from the back) and applying pressure.  The node will be 
free to remove from the wire.

Note: There will be holes in the wire from the node.
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4. Locate the “Out” label on the replacement node and make sure this faces away 
from the power supply.

5. Push the front half of the replacement node into the wires where you removed the 
node.

6. Secure one side of the backing by hand.  It will make a click sound.

7. Push the other side of the backing with linesman pliers.  Use as little pressure as 
possible.

8. Grab the washer and push the node into it.
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9. Glue the node back onto the curtain.

An alternative to replacing the node is to use butt splices.
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Cannot See Video on Curtain

If you do not see the video input on the curtain, check all connections and look at the 
back of the power rack.  Every High Density power rack should have a minimum of 27 
active ethernet connections on the ethernet switches.

If you are using RGB for the video input, make sure to check the settings by using the 
remote.

If the frame rate is reading “0” when you connect to the VLSE through the web 
interface, this indicates that there is a problem with the firewire connection.  Ensure 
that the firewire cable is securely seated in both ends of the cable.
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Cannot Access VLSE

If you are having problems accessing the VLSE server from your web browser, try and 
use the following settings in your computers network configuration:

IP Address: 10.1.3.20
Subnet Mask: 255.0.0.0
Router: 10.1.3.101

Changing the router address
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Manual IP Configuration (Windows)

1. From the Start menu select Settings>Control Panel.  Click the Network and 
Internet Connections.

2. From the Network and Internet Connections window, click Network Connections.
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3. Double Click the Local Area Connection icon.

4. The Local Area Connection Status window appears.

5. In the Local Area Connection Status window, click Properties.  The Local Area 
Connection Properties window appears.
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6. Click to highlight Internet Protocol (TCP/IP), then click Properties.  The Internet 
Protocol (TCP/IP) Properties dialog appears.

7. Select Use the Following IP Address.  In the IP Address field enter 10.1.3.20.  In 
the Subnet Mask field enter 255.0.0.0.  The Router should be set to 10.1.3.101 to 
ensure the connection works.  Click OK.

Note: If an IP and DNS address are present, record these numbers for future 
reference.
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8. To turn off the firewall protection, click the advanced tab from the Local Area 
Connection Properties window.

9. Click the Settings button and the Windows Firewall Status window appears.

10. Click the radio button to turn Off the Windows Firewall and click OK.

11. Click OK to return to the Local Area Connection Status window, then close.  The 
new IP address should take effect right away.
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Manual IP Configuration (Mac OS)

1. From the Apple menu, select System Preferences.  The System Preferences 
window appears.

2. Under Internet & Network, click the Network icon.  The Network dialog box 
appears.  From the Location drop down list, select Automatic.  From the Show drop 
down list, select Built-In Ethernet.  Ensure that TCP/IP tab is selected.

3. From the Configure IPv4 drop down list, select Manually.  Enter in the fields: IP 
Address- 10.1.3.20, Subnet Mask- 255.0.0.0, Router- 10.1.3.101.  Click Apply Now.

Note: Record the IP, Subnet Mask, and DNS server numbers, if available (in 
case you need those for future use).
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Contact Us

We are here to help you, contact us if you need any assistance.

Main Light Industries, Inc.
402 Meco Drive
Wilmington, DE 19804

Telephone: 302.998.8017
Fax: 302.998.8019

Main Light Website:
http://www.mainlight.com/

Soft-LED Customer Home:
http://mainlight.com/newmainlight/softled/customer/

After Hours Technical Support
softledtech@mainlight.com
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