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Document Information 
 
Document Version 1.7 
 
Copyright (c) 2008 Oy Ajat Ltd.  
 
Oy Ajat Ltd. may at its sole discretion from time to time provide updates to 
this Manual or other supporting documentation or withdraw them at any time 
without prior notice.  
 
This document is the user's guide for the software provided with the 
SCAN300FPx digital panoramic imaging system. This manual provides a 
documentation of the software's features and main concepts. Specific equipment 
usage and safety precautions are considered to be out of the scope of this 
document and such topics should be considered prior to usage. Any and all 
reproduction, transfer, distribution or storage of the contents of this document in 
part or in whole and in any form without the prior written permission of Oy Ajat 
Ltd. is prohibited.  

 
Specifications of SCAN300FP 
 
SCAN300FP"x" SERIES COMMON FEATURES: 
Single crystal CdTe(CdZnTe) -CMOS linear sensor  
Pixel size: 100um (hundred micro meters) 
Six tiles of approximately 25mmx6.4mm each. 
Approximately maximum active area: 150mmx6.4mm 
Approximately Useful active area: 146mmx5.6mm 
Physical gap between adjacent tiles: 2 lines (=200um) 
Maximum interpolated gap between last used pixels on each tile: 4 lines  
 
 
 
 
 
 
 
 
 
 
 
 
 
Responsible Author:  Matt Powell, Oy Ajat Ltd. 
Approved by: K. Spartiotis, Oy Ajat Ltd.Ltd. 
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Oy AJAT Ltd. declares that SCAN300FPC,FPBX,FPA,FPSC, FPI, FPS, 
FPG and its components are in conformity with the essential 
requirements of the Medical Device Directive 93/42/EEC, Annex II for 
Class IIa medical device. The product is marked with the CE marking 
and the Notified Body number 0434. 
 

 
 

DISCLAIMER  
 
THE CONTENTS OF THIS DOCUMENT ARE PROVIDED "AS IS". EXCEPT WHERE 
REQUIRED BY APPLICABLE LAW, NO WARRANTIES OF ANY KIND, EITHER 
EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE IMPLIED 
WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR 
PURPOSE ARE MADE IN RELATION TO THIS DOCUMENT.  
 
Oy Ajat Ltd. shall under no circumstance be responsible for any loss of data, 
income or any incidental, consequential, special or indirect damages however 
caused or occurred.  
 
The software or related imaging devices may contain technology subject to 
export laws and regulations from the US and/or other countries. Any export 
activities contrary to law are strictly prohibited. 
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1 Installation  

 

1.1 Computer Prerequisites  

 
 
The computer running AJAT’s software must fulfill the following requirements.  
 
 

Item Requirement 

CPU SSE2 compatible processor with 
performance equal to or more than in 
Intel Pentium 4 @ 3 GHz or Core 2 

Memory 2 GB DDR-333 or higher 

Chipset NVidia NForce or Intel 
(VIA, SIS or ATI chipset are not 
supported) 

Hard Drive 1 GB of free disk space for AJAT’s 
software. 

Operating System Windows XP Professional SP2, Vista 
Business 
 

PCI One PCI 2.2 compatible 3v or 5v full 
height, bus master slot 

Display Adapter AGP or PCI Express connection or 
integrated non-PCI connected. PCI 
display adapters are not supported 
unless approved by AJAT separately 
(high definition medical displays) 

Figure 1-1 Hardware Prerequisites  
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2 Operating guidelines 
 
 
It is strongly recommended that a dedicated PC is used for the panoramic 
imaging application! All hardware devices not required for Panoramic Imaging 
use should be removed or disabled in BIOS and/or Windows’ Device Manager.  
 
The PC used for Panoramic Imaging application should be protected by an 
Uninterruptible Power Supply (UPS) or at least by a surge protector. Using a 
medical-grade PC with a high-quality power supply is highly recommended! 
Power supply failure in the Panoramic Imaging PC may irreversibly damage both 
SCAN300FP system and the panoramic unit and is not covered by the warranty! 
 
The PC used for Panoramic Imaging application and the panoramic unit must be 
connected to the same power grid with common ground. 

 
 

2.1 3rd Party Software and Updates 
 
AJAT requires that upgrades (Service Packs or Hotfixes) to the Windows 
operating system are not installed after the installation of the sensor before AJAT 
has verified the compatibility.  
 
AJAT requires that the computer used for capturing images from the SCAN300FP 
sensor doesn't have real-time virus protection or software firewalls active. Also, it 
should be verified that no background application (for example automatic update 
service for virus protection software) can activate during data collection. 
 
 
 
 
 
 
 
 
 



 

OY AJAT LTD.                              Software User’s Manual for Digital Panoramic Imaging    9 

 

3 Software Installation  
 
 
Note: If this software will be used with an AJAT sensor, be sure to physically 
install the PCI frame grabber prior to beginning the software installation. The 
necessary drivers will be automatically installed during the setup process.  
 

3.1 Installation 
 

Double click the AJAT Panoramic installation package to begin the installation.   
 
Select Next on all screens to perform a typical installation.  
 

 

Figure 3-1 Software installation 

 
The select components window provides the options for a full installation for 
systems with the AJAT sensor attached or software only for standalone 
workstations.  
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 Figure 3-2 Full installation or software only option 

 
Select Continue Anyway to install the frame grabber and drivers.  
 

 

 Figure 3-3Frame grabber driver installation 
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On the last screen, select Yes > Finish.  
 

 

Figure 3-4 Finish installation 

 
After closing any open software, restart the computer.  
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3.2 Firmware 

 
After successfully installing the AJAT Panoramic Imaging software and restarting 
the computer, please run the frame grabber firmware update tool.  
 
Start the firmware update tool from Start>All Programs>Panoramic Imaging 
Software >Debug>PC2-Camlink firmware upgrade. 
 
Select Yes to begin the update.  
 

 

Figure 3-5 Firmware update tool 

  
Select Update > StartPC2-CamLink update. Restart the computer when the 
update is finished.  
 

 

Figure 3-6 Firmware update 
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3.3 Panoramic Equipment Selection 

 
 
Start the AJAT Panoramic Imaging 
 
Select Tools > Settings  
 
Select the Manufacturer and model of the panoramic equipment to be used. 
 
Click Ok.  
 
Restart the Computer after making any selections.  
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4 Sensor Alignment and Calibration 
 
Note: Please refer to the documentation provided with the sensor for any specific 
sensor installation, alignment or calibration procedures.  
 

4.1 Sensor Alignment 

 
Select Tools > Maintenance > Mechanical Alignment 
The alignment window provides a graphical representation of the X-RAY beam 
and instructions to achieve optimal alignment.  
 

 
Figure 4-1 Mechanical alignment tool 

The Instructions window provides 
information specific to the 
panoramic unit. 
 
While the panoramic unit is 
producing radiation, you will see 
an illuminated area representing 
the position of the actual beam 
detected by the sensor.  
 
The numbers located on the top 
and bottom of the window 
indicate the direction the sensor 
should be moved for proper 
alignment. (seen from behind the 
sensor) 
 
Once the green “Alignment ok” is 
displayed, the alignment is 
complete.  
 
Be sure to check the alignment 
again after replacing any covers. 
 

 
Sometimes the software is not able to fully detect the beam and may only 
display arrows without any numbers. In this case, the sensor should be moved 
2-3 millimeters in the direction of the arrows.  
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4.2 Calibration  
 
 
The software calibration tool is used after any alignment or hardware 
adjustments performed to the panoramic machine or sensor. Calibration is to be 
performed after the sensor has been properly aligned, securely mounted and the 
entire panoramic unit has been fully assembled with all covers. Any alignment 
parts that may obstruct the XRAY beam must be removed. This includes bite 
pieces, chin rests, and forehead alignments.  
 
Calibration allows the imaging software to get to know a particular panoramic 
machine and makes software adjustments for optimum performance. For this 
process, you will need the Calibration Block provided with your sensor. On screen 
instructions are provided as the specific process varies depending on your 
panoramic equipment.  
 
To perform a calibration click Tools> Maintenance> Calibration. Attach the 
supplied calibration block over the tube head covering the focal spot. Click 
Calibrate when ready.  
 
The calibration process consists of several steps which include making three 
exposures. Follow the on screen directions for your particular panoramic unit.  
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Once the calibration is complete, the results will be displayed on the right. If all 
the categories are green, the calibration was successful. Yellow graphs indicate 
that maximum tolerances are close to being exceeded and should be checked. If 
the results are green or yellow, verify that the sensor installation was successful 
by taking a test image. Red graphs indicate that a maximum tolerance has been 
exceeded. Please refer to the Troubleshooting section.  Never accept an 
installation if any of the fields is red.  
 
 

Figure 4-2 Successful calibration  
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5 Image Management  
 
 
The AJAT Panoramic Imaging software has been designed to adapt to any 
storage environment. Images may simply be saved to a Windows folder or 
integrated into an existing dental imaging application using the TWAIN interface. 
 
 

5.1 Storing Images in Windows 

 
 
Microsoft Windows XP contains all the necessary tools to save, view and print 
your panoramic images, if you decide not to use dental imaging software.  The 
Windows Picture and Fax Viewer allow viewing and printing to an installed 
printer.  
 
Create a folder for saving images.  
 
Locate a place of you computer to store your images and right click > New > 
Folder. Name the folder Panoramic Images. 
 
From the Panoramic Software, select File > Save Image as...  
Locate the Panoramic Images folder.  
Name the image. I.e. Doe, John 
 
Available Image Types: 
  

    Tagged Image File (TIF) 8 bit 
                    Tagged Image File (TIF) 16 bit  
   Portable Network Graphics (PNG) 8 bit 
   Portable Network Graphics (PNG) 16 bit 
   DICOM (DCM) 8 bit 
   DICOM (DCM) 16 bit 

Binary 32 bit 
          Text (TXT) 
  
Viewing and Printing 
 
Locate the Panoramic Images folder  
Open the desired image using the Windows Picture and Fax Viewer.   
Select the printer icon at the bottom the window or type (CTRL+P). 
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5.2 Importing into Image Management Software 

 
Most dental image management software has a feature that allows importing 
images that were acquired outside of its environment.  Please consult with your 
software provider for further instructions.  
    
 

5.3 TWAIN Integration  

 
TWAIN is a common language that most software uses to communicate with 
imaging devices. If your software has support for a scanner, you will be able to 
use this interface for a seamless integration.  Please consult with your software 
provider for further instructions. The TWAIN interface is versatile enough to 
allow even non dental software to be used as well, as seen in the illustration 
below.  
 
Non-dental imaging software 
 

 

Figure 5-1 InfranView by Infran Skiljan 
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6 Software Overview 
 

 

6.1 Menus Overview 
 
 

6.1.1 File 
 
Open image file    Opens images saved as PNG,TIFF or DAT.  

 
Open dataset     Opens a saved dataset. 

  
Reopen Lists the ten recent images for quick 

opening 
 
Data repository Allows reopening of automatically saved 

images or dataset.  
 
Save Image As  Allows the saving of an acquired     

image. The formats are Tagged Image 
(TIF) 8 bit, Tagged Image (TIF) 16 bit, 
Portable Network, Graphics (PNG) 8 bit, 
Portable Network Graphics (PNG) 16 bit 
, DICOM (DCM) 8 bit, DICOM (DCM) 16 
bit, Binary 32 bit and Text (TXT). 

  
 
Save Dataset As  Allows you to save the full acquired 

data. The full dataset will be several 
hundred megabytes and can only be 
viewed in this software.   

 
Save image as TWAIN  Returns an acquired image back to the 

software that called it. (TWAIN mode 
only) 

 
Close image  Closes currently displayed image 
 
Close dataset  Finalizes dataset 
 
Exit   Closes the panoramic software 
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6.1.2 View  
  
Show mean frame signal level Displays the average signal strength of 

the last exposure for support purposes.  
 
  
Show overview image Enables or disables the small overview 

window used while viewing magnified 
images.  

 
 
Show temperature plot Enables or disables the sensor 

temperature status windows.  
 
Show function bar   Enables or disables tools and status 

information displayed above the image 
area. 

 

6.1.3 Patient 
 

Patient information  Opens a dialog box for entering patient 
information. 

 

6.1.4 Image 
 
Denoise Gaussian    Noise removal tool 
 
Denoise Median    Smoothing tool 
 
Sharpen unsharp mask   Sharpening tool  
 
Edge enhancement horizontal  Sharpens horizontal edges 
 
Edge enhancement vertical   Sharpens vertical edges 
 
Apply auto-leveling Automatically changes the grey levels to the best 

use of the display’s dynamic range.   
 

6.1.5 Tools 
 
Settings   Opens the advance setting area 
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Dataset Tools  Advanced dataset handling tools 
 
DICOM   Opens the DICOM saving and sending 

options 
 

Maintenance   Sub menu that contains mechanical 
alignment, calibration, diagnostics tools 
and open log file tool. 

 
Send error report   Can be configured to electronically send 

reports to support personnel.   
 
 

6.1.6 Window 

 
Tile horizontally    Displays multiple open images side by side. 
 
Tile vertically     Displays multiple open images vertically stacked. 
 
Tile square     Displays multiple images in equal square pattern. 
 
Cascade      Displays multiple images as a cascade. 
 
Dataset image Displays the current dataset on top of all open 

images.  
 

6.1.7 Help 
 
About    Displays the software date and version. 
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7 Advanced Settings & Configuration  

 

The software’s advanced settings and configurations are located under 
Tools>Settings. The items in this area are used to adjust the functionality of 
many features which generally will not need to be changed after the initial setup.  
 

7.1 General  
 
The general tab of the settings area is used for patient information handling. 
Additionally, there is an option for automatically maximizing the view when 
opening the software.  
 

 

Figure 7-1 Tools > Settings > General  

 
Patient information is generally used, when displaying a patient’s name and ID 
number on an image is necessary or when not provided by existing dental image 
management software. In this window, a selection can be made to prompt for 
this information before or after an image is made.  
 
The patient DB bridge allows other applications to pass patient information to be 
displayed on an image using a temporary UTF-8 XML file. The location of this file 
should be constant and indicated in the location shown above. This file is 
automatically deleted after each usage.  



 

OY AJAT LTD.                              Software User’s Manual for Digital Panoramic Imaging    23 

 
 
 
XML Example: 
 
<?xml version="1.0"?> 
<Examination> 
 <Patient> 
  <PatientID>12346</PatientID> 
  <GivenNames>FIRST</GivenNames> 
  <FamilyName>LAST</FamilyName> 
 </Patient> 
</Examination> 
 
 

7.2 Panoramic unit  

 
This tab is used to configure the panoramic software to work with your specific 
panoramic equipment. Expand the manufacturer name and select the correct 
supported model. The “Show advanced programs” option will enable additional 
control of panoramic and TMJ image capturing. The default option is not enabled 
and is the recommended setting.  
 
Rotation direction should be selected to match the exposure direction of the 
panoramic unit.  
 
Asymmetry reduction is used to remove some unnecessary artifacts from the 
edges of an image caused by the rotation start and stop. The effectiveness of 
this option depends on the panoramic unit and model.  

 

Figure 7-2  Tools > Settings > Panoramic unit 
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7.3 TWAIN  

 
The TWAIN selection screen allows the user to customize how the TWAIN 
functionality is implemented and offers several different GUI (Graphical User 
Interface) options. Full application mode and Automatic compatibility are 
selected by default.  
 

 

Figure 7-3  Tools > Settings > TWAIN 
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7.4 Image  

 
The image settings area provide selectable options that change the appearance 
of the acquired image to appear more like a traditional film. Orientation 
imprinting option will place an L & R marker in the corners of the image to 
indicate the direction of the exposure.  
 
Patient information imprinting options control the display location of the patient 
information entered or passed by other application.  
 
Image options are preset to the ideal configuration and generally should not 
need to be changed. 
 

 

Figure 7-4  Tools > Settings > Image 
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7.5 Files and saving  
 

The Files and saving tab provides options to customize the background data 
repository feature. This image protection feature is not intended to be a 
replacement of a solid daily method of backup, but more as a convenience. 
When enabled, every image or dataset acquired is automatically time stamped 
and saved to the repository 
 
 
 
Options to remove the unnecessary white edges, only store unsaved images and 
disk space allowances may also be configured in this tab as well.  
 

 

Figure 7-5  Tools > Settings > Files and saving 
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7.6 DICOM 
 
The DICOM storage and printing servers may be configured in the section. This 
information should be provided and tested by an administrator.  
 
DICOM file save folder selection allows a default file path to be set. When using 
the DICOM Save tool, this path will be used.  

 

 

Figure 7-6  Tools > Settings > DICOM 

 
 

7.7 Advanced 

  

CPU Performance optimization is generally automatically performed after the initial 
installation and does not need to run again.  
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8 Interface Overview 
 
 

8.1 Status Indicator (Traffic Light) 
 

Green  The sensor and software are ready to acquire and image.  
 

Yellow  The system is preparing to go to ready mode.  
   

 Red   The system is not ready.  See Troubleshooting.  
 
 

8.2 Histogram 
 
A histogram or graphical representation of how many times a color occurs in an 
image. Use this tool to adjust the brightness and intensity for the overall image. 
Additional information such as gamma can be accessed by right clicking on the 
control window and selecting “show output control” or “show numeric fields”.  
  

 
     

Figure 8-1 Histogram 
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8.3 Temperature  

 
The optional temperature view is a real time report of the current temperature of 
the sensor. This window can be toggled by selecting View>Show temperature 
plot. By default this control is not enabled.  
 
 

 

Figure 8-2 Temperature plot 
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8.4 Tools 
 

8.4.1 Magnifier  
 
This is a spot magnifier that is controlled by the mouse while the left button is 
pressed. More magnification is available by right clicking on the tool.  
  

 
 

8.4.2 Move Tool  
 
This is used to move the image when magnified beyond the limits of the screen. 
When desired the entire image may be magnified by right clicking anywhere on 
the image and select a desired magnification. Use the move tool to navigate 
around the image.  
 

 
 
Optionally, a small overview may be enabled for easier navigation while the 
image is magnified. This feature is enabled by selecting View>Show overview 
image.  
 

8.4.3 Region Selection Tool     
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Used for selecting a region of interest during focusing. Select a starting position 
and click and hold the left mouse button. While still holding the left button, move 
the mouse to enlarge the box to the desired size.  
 

 
 

8.4.4 Highlight Tool      
 
The highlight tool is used by moving the mouse while pressing the left mouse 
button. This tool produces a high contrast filter, revealing information in difficult 
regions. Right click the mouse button to choose different sizes for the “High 
Light” square. 
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8.4.5 Enhance 
 
Image enhancement tools are provided for more advance diagnostics. 
Denoiseing, Sharpening and Enhancing can be quickly applied to improve quality, 
overcome anatomical defects or enhance areas of interest. Additional information 
is provided in the Histogram Adjustment & Diagnostic Tools chapter. 
 
 

 
 

8.4.6 Focus 
 
The focus area contains several advanced focusing tools. The area selection tool 
is used to select an area of the image that is outside the default focal trough and 
then the auto focus can be applied. The manual focus or tilt tool may also be 
used for greater control.  Detailed descriptions of these features are provided in 
the Focus Imaging Chapter.  
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8.4.7 Colors 
 

The colors section offers four different color schemes as well as invert. These 
colors can be toggled on and off by left clicking the desired color. 
 

 
 

8.4.8 User  
 
This area is used configure and apply user defined image processing. Many times 
you will find yourself using the same image enhancement or other processing 
tools. To save time, the auto process button can be configured to automatically 
apply any combination of tools available in the image process area. Four 
additional configurable tools are available, quickly configurable to any 
preference.   
 
 

8.4.9 DICOM 
 

DICOM options include, saving, printing and sending to a server. Sending and printing 
require advanced configuration and must be configured by an administrator. 
 
Save will automatically save an image in the DICOM (DCM) format to a preconfigured 
location and automatically name the image based on the patient information provided.  
 
 

8.4.10 Undo  

 
The Undo incrementally (once per click) removes image processing that has 
been applied by the user utilizing the “Enhance” area. 
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8.5 Panoramic unit program   

 
This allows you to tell the software which direction your panoramic unit rotates 
during an exposure or select unit specific features such as TMJ.  
 
 

8.6 Save TWAIN img  

 
Returns an approved image to a program such as your practice management 
software. (TWAIN mode only) 
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9 Power Up and System Check 
 
 
Note: Refer to the documentation provided with the sensor for any specific 
instructions for start up.  
 
Note: Refer to the documentation provided by the manufacturer of the 
panoramic unit for proper power up procedures.  
 
 
 
1. Open that AJAT Panoramic Software. 
 
2. Power on the panoramic unit. 
 
3. Verify that the Green Light is illuminated and that system is ready. 
 

 

Figure 9-1 System status 
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10 Setting the Exposure Levels 
 
 
Note: Exposure levels must be followed strictly according to the instructions of 
the panoramic equipment manufacturer.  
 
Note: Taking several test images on inanimate objects is a good way to safely 
get comfortable with the panoramic units exposure levels.  
 
Note: Only a person trained in dental radiography should be using the panoramic 
unit! 
 

 

Figure 10-1 Exposure on an object 
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11 Taking a Panoramic Image 
 
 
Select the correct panoramic rotation direction. The software must match the 
setting on the panoramic unit’s control panel.  
 
 
Position that patient as specified by the panoramic unit’s manufacturer.                 
Proper patient positioning is key to successful panoramic imaging.  
 
Adjust the panoramic unit to the proper dosage according to the panoramic unit 
manufacturer’s instructions.  
 
Activate the panoramic machine.  
 
Note: refer to the manufacturer’s documentation for specific usage instructions. 
 
During the exposure, if the traffic light turns to green or red, the exposure 
should be interrupted to prevent unnecessary exposure.  
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12 Taking a TMJ Image  
 
 

The TMJ mode produces one image consisting usually of four short exposures. 
The TMJ image shows the patient’s right closed, right open, left open and left 
closed temporamandibular joints.   
 
Depending on the panoramic unit, it may be necessary to change the panoramic 
unit program in the software from panoramic to TMJ while others will remain in 
the automatic mode.  
 
Manually changing to TMJ mode: 
 
Locate the panoramic unit program box in the upper left corner of the screen. 
Click on the current mode button and select TMJ. Remember to set this back to 
panoramic before taking another exposure.   
 
The TMJ sequence will automatically advance to the next position and will be 
complete when all four images are taken.  
 
 

 

Figure 12-1 TMJ image 
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13 Using the image workspace 
 

The image workspace consists of an area where an X-RAY is displayed, tools for 
diagnostic viewing, and information about the panoramic digital sensor. This 
section will provide an overview of the built in controls you may find useful while 
working with panoramic images. 
 

13.1 Hiding the toolbar 
 
The upper tool bar can be easily hidden to allow a panoramic image to be 
viewed at maximum size. Click the small arrow located on the bottom right area 
of the toolbar to collapse the bar. Click the arrow again or press ESC to expand.  
 

                           

Figure 13-1 Hiding & showing the toolbar 

 

13.2 Working with magnified images  

 
Method 1 - Images may be magnified by right 
clicking anywhere on the image and selecting a 
desired magnification. By default, view to fit is 
automatically selected.  

 
While magnified, hidden right and bottom scroll bars 
can be used to navigate around the image. Move the 
mouse to the far right or bottom to reveal the hidden 
scroll bars. The blue scroll position is moved by left 
clicking and moving.  

 
Method 2 - The optional overview image, enabled by 
selecting View>Show overview image, may be used 
to relocate your position on the image. To move, left 
click the small red rectangle and slide it to a new 
location. Entire image magnification is    

 adjustable using the slider located at the bottom of 
the overview window.  

 
 

 
Figure 13-2 Hidden sliders in magnified view 
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14 Histogram Adjustment & Diagnostic Tools 
 
 

14.1 Histogram tool 

 
The image adjustment tool provides a graphic histogram of an image, 
representing how many times a color occurs in an image. Errors in dosage levels 
can be easily noticed and corrected using the image adjustment tool.  
 
The histogram is adjusted using three sliding arrows. The arrow to left 
represents the white end of the dynamic range and the arrow to the right, the 
black end. The arrow in middle is used to shift the histogram toward the black or 
white (gamma correction). The result of making a shift will be seen as 
brightening or darkening of the image.   
 
To change the contrast of an image, black or white may be clipped by moving 
the far left and right arrows towards its opposite side. Normally shifting the 
histogram is sufficient and the contrast can be left alone. Below are some 
examples of shifting and clipping.  
 
 

   

   
Histogram is shifted toward 
the black                  

Histogram with white            
clipped.   

Histogram is shifted 
toward the white 

Figure 14-1 Histogram adjustment  
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To move any of the arrows, left click on the arrow and move to a new location. 
As the pointer is moved the image will be adjusted in real time.  
 
Additional adjustment information is available by right clicking on the tool and 
selecting any desired information.  
 
  
 

 

Figure 14-2 Image controls 

 
 

Additional controls may be enabled, as shown below, to view or change the histogram 
numerically. Right click on the Image Controls windows and select the desired views.  
 

 
 

 

Figure 14-3 Numeric values for image controls 
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14.2 Image  

 
The image processing tab contains several enhancement tools for smoothing, 
sharpening and edge enhancing. These tools may be applied to an image in any 
order or combination and can be easily undone using the undo button. Below is a 
description of each tool.  
 

 
        1    2      3         4    5      6 

 Figure 14-4 Image process options 

 
 
1)  Denoise Lowpass 
    
Applies lowpass filtering with a Gaussian kernel to the image. This tool helps to 
remove normal (white) noise from the image to make an image appear smoother 
or less noisy. Several levels of this filter are available by right clicking on the tool 
and selecting a different size. 
 
2) Denoise Median  
 
Applies median filtering to the image. Median filtering smoothes the image by 
removing the salt and pepper type of noise that appears as dots in the image. 
Several levels of this filter are available by right clicking on the tool and selecting 
a different size.  
 
3) Sharpen  
  
Sharpens an image by applying an unsharp mask method. Unsharp  
masking enhances boundaries in the image so that the image appears  
clearer. Additional degrees of sharpening may be selected by right clicking the 
tool and choosing the desired filter size.
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4) Equal Vertical 
    
The equal vertical tool adjusts the local brightness of an image so that brighter 
areas appear less obvious.  This tool is useful for evening the appearance of a 
panoramic image and diminishing the bright artifacts caused by the spine (spine 
compensation). 
 
5) Vertical Edge Enhancement 
 
Vertical edge enhancement is similar to sharpening but only vertical edges are 
enhanced. 
 
6) Horizontal Edge Enhancement  
  
Vertical edge enhancement is similar to sharpening but only horizontal edges are 
enhanced. 
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14.3 User Image Process 

 
The user image process area provides several user configurable buttons that can 
be used to apply frequently used image processing tools as desired. One 
additional tool can be configured to apply image processing automatically when 
images are acquired.   
 
Use the following steps to configure user button: 
 

1) Select and apply any smoothing, sharpening or edge enhancement 
desired. 

2) Select the User Image Process tab 
3) Right click the desired configurable button and select “Assign current 

image processing to desired button”.  
4) Type a name for the button and click ok.  

 
 
 

 

Figure 14-5 User assigned image processing 
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15 Focus Imaging 
 
 

15.1 Introduction 
 
The SCAN300 panoramic imaging system utilizes cutting edge technologies to 
acquire ultra high resolution images. In addition, the imaging system allows 
changing locally the focal trough location within approximately a 3 centimeter 
range depending on the location. 
 
The Ajat Panoramic software typically collects a dataset consisting of 100-400 
mega-bytes of frames per exposure. The large dataset of information gives the 
software the ability to move through the image and find locally the most focused 
layers to build the panoramic image. 
 

 

Figure 15-1 Focus Imaging  

 
 
 
 
 
 

All focal planes in a 
3cm trough are 

useable with a 
SCAN300FP 

Normally only a single focal 
plane is collected during an 

exposure 

Normal anatomic variations in a dental arch 

Typical realistic focal 
trough  

The SCAN300FP expands the focal trough and collects more diagnostic images. 
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15.2 Auto Focus (local) 
 
Auto Focus is a tool for guiding the software to make additional focal 
adjustments that may help to further enhance the diagnostic quality of an image.  
 
Auto Focus consists of two steps: 
 

First the selection tool  is used. Select the area to be focused. It’s 
recommended to select an area slightly larger in both vertical and horizontal 
direction to improve the results. This provides the software the necessary 
information to perform the refocus.  

Once an area is selected, use the Auto Focus  button to make the change.  
 
                            
 
 
   

Figure 15-2 Auto focus (local) example 
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In the image below, the anterior region is noticeably out of focus. The selection 
tool is used to select an area, within the local area to be focused, that is 
considered to be out-of-focus. The auto focus tool is then used and the 
difference can be seen clearly in the second image. It should be remembered 
that the focusing alters the focal trough for the selected part and thus changes 
also the region below and above the selected area. 
 
     

 
 

 
 
 
 
 

Unfocused image 

 

 
 
 
 

Focused image 

Figure 15-3 Focusing an image 

 
At any point the Default Focus button can be used to undo all changes. If the 
desired focal result in not achieved after several attempts, it may mean that 
there is not enough information in the selected area and the profile should be 
reset to the “Default focus”. 
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15.3 Manual Focusing  
 

Manual image focusing works in the same way as the auto focus tool described 
above, but with the added ability to control in real time the focal point position 
as well as tilt.   
 
Begin by using the region selection tool to select an area you would like to focus 
then select manual focus. The focus control window will now appear with two 
vertical sliding controls.  

 
 

 

Figure 15-4 Manual focusing window 

 
 

Move the vertical sliders until the desired focus is achieved. The graphical 
representation at the top of the slider will illustrate the current focal spot once 
the Apply button is selected.  
 
The close button will exit this window and prompt to save the changes.  
 
Any focusing can easily be undone by selecting the Default Focus button in the 
focus area. 
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16 Image Repository  
 
The image repository is a safety feature that, when enabled, automatically saves 
acquired panoramic images or datasets to allow recovery in the event an image 
is lost or damaged. The repository is intended for convenience and as a last 
resort to image recovery. The repository is not a replacement for a full system 
daily backup.  
 

16.1 Setting up the Image Repository 

 
 
Select File Tools>Settings> Files and saving 
 
To protect and image only until it’s successfully save, select Remove backup 
image after save. If this options is not selected, the repository will automatically 
purge based on the space allocated and number of max images.  
 
Make sure that there is sufficient free space on the hard drive to accommodate 
the maximum size repository and max number of images selected.  
 
When finished, click Ok.  
 

16.2 Viewing a saved repository image  

 
 
To view or recover an image or dataset, select File > Data repository 
 
Select a saved image. Be careful, once an image is deleted from the repository, 
it’s permanently removed! 
 
Images will be automatically deleted based on the settings selected when 
enabled. The delete and delete all should not need to be used.  
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17 Problem Solving  
 
Installation 
 

Q. Status indicator flashes Init Failed and sensor will not function.  
A. This is normal condition that may occur periodically and is corrected by resetting the sensor.  
 
Q. Status indicator displays Not Connected.  
A. Verify that all cables are connected and that all equipment is powered on.  
 
 
 

Image Quality  
 

Q. Image is a blurry and the spine is very clear.  
A. Verify that the software’s rotation direction matches the panoramic machine.  

 
Q. The image has poor tone quality or excessive background noise.  
A. The image is under exposed. Increase the kVp or mA.  
 
Q. Excessive dark areas in image or poor tone.   

A. The image is over exposed. Reduce the kVp or mA.  
 
Q. Image is solid black.  
A. The image is excessively over exposed.  
 
Q. Anterior teeth are out of focus, blurry and narrow.   
A. Patient is positioned forward of the focal trough.  
 

Q. Anterior teeth are out if focus, blurry and wide.  
A. Patient is positioned too far back from the focal trough.  

 
 

 
Sensor 
 
Q. Solid red light on Frame Grabber. 
A. Sensor is not powered on or sensor link cable is disconnected. 
 
Q. Slow blinking light on Frame Grabber.  

A. Make sure that the panoramic service is started. Restart computer and re-check.  
 
Q. Sudden reduced image quality or lines occur.     
A. Sensor may be misaligned. Check mechanical alignment. 
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18 Appendix - Dental Software Integration.  
 
 
The following section provides specific support integration unto the following 
dental imaging programs*.  
  

Apteryx XrayVision 3.5-3.9 & Professor Suni 3.5-3.9 - Done 
ProImage 6 

XVLite 2.1 & Lightyear Technology 2. 

MOGO 11.01 
Dexis 8 with DexScan  

KDIS 6.4 

Dentrix 11 & Denterix Image 4.5 

DentalEye 3.1 
Schick CDR DICOM for Windows 3.5 

CliniView 6.1.2 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
* Any mention of dental imaging products, with the exception to Ajat branded products, is for 

personal reference only and no form of relation is implied.   
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18.1 Apteryx XrayVision 3.5-3.9 & Professor SUNI 
 

 
Method One  
 
Open the desired patient and select "Capture Single". 
 

 
 
Make sure the "Scan300FP" is selected in the Scanned Image and click "Ok".  
 

 
 
Take an exposure and select "Save TWAIN Image".  
 
 
 
Select the center area of the tooth association window and then select "Ok".  
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Method Two 
 
Open the desired patient. 
 
Select File > Acquire > Capture Single Image. 
 

 
 
Make sure the "Scan300FP" is selected in the Scanned Image and click "Ok".  
 

 
 
Take an exposure and select "Save TWAIN Image".  
 

 
 
Select the center area of the tooth association window and then select "Ok".  
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18.2 ProImage 6 

 
 
Configuration 
 
Select File > Select Scanner (Twain) 
 
Select SCAN300 as the source.  
 
 
Usage 
 
Select File> Scan Image (Twain Input) 
 
Take an exposure and select "Save TWAIN Image".  
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18.3 Apteryx XVLite 2.0 
 
Select a patient. 
 
Select Acquire Image. 
 

 
 
Select Take and image for all teeth.  
 

 
 
Make sure the "Scan300FP" is selected in the Scanned Image and click "Ok".  
 

 
 
Take an exposure and select "Save TWAIN Image".  
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18.4 MOGO 11.01 
 
 
Setup  
 
Open MOGO Windows Image Editor.  
 
Select File > Select TWAIN Device.  
 

 
 
Select the SCAN300 and click Select.  
 

 
 
 
Usage 
 
Open MOGO Windows Image Editor 
 
Select File > TWAIN Acquire.  
 
Take an exposure and select "Save TWAIN Image".  
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18.5 Dexis 8 with DexScan  
 
Note: DexScan requires an additional license to enable Twain acquisitions.  
 
Note: The dexis.ini files must be edited and the value fits=yes added to the 
[SCAN300FP] section. The ini file is located in the Dexis root folder and can be 
opened with Windows Notepad. The section should look like the following.  
 
[SCAN300FP] 
fits=yes 
frame=0 
camframe=1 
 
 
Select the SCAN300FP in the Settings menu. 
 
Choose a patient.  
 
Select the scanner icon.  
  
Take an exposure and select "Save TWAIN Image".  
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18.6  KDIS 6.4 Kodak Dental Imaging Software  
 

To start the program, click the KODAK icon on the desk top 
After you have highlighted the patient you wish to open, click the OPEN 
file/folder 
 
Once the patient file is OPEN, you will see the patient info displayed as it is 
below 
 
Once the patient information is displayed, click on the IMAGING icon to proceed 
to the next screen. 
 
 

 
 
 
Once the imaging section is OPEN, your screen will look similar to this 

 
 
 
To acquire an image using the AJAT sensor follow these steps: 
Click FILE on the tool bar to get a drop down menu 
In the drop down menu, first click the TWAIN option 
 
Once TWAIN is selected, you will see two options, Acquire and Select Source 
First select the option “select source” 
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The next screen you will see should look like this 
If multiple TWAIN compliant devices are connected to the computer 
Look in the list and highlight and select the option “SCAN300FP” 
 
 

 
 
 
Next click on File from the tool bar again to get the drop down menu 
This time select the TWAIN option, and the Acquire tab 
This will automatically launch the AJAT software 
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Once the AJAT program is launched, you will see the acquisition software over 
the top of the KDIS software 
Verify the stoplight is GREEN, and the PC-1000 is turned ON 
Position your patient and take your exposure 
After the image is captured your screen should look similar to this 
From this screen you can manipulate the image with the tools from the AJAT 
software 
 
 

 
 
 
This is an example of the image after all modifications have been done and we 
are ready to save the image into KDIS software. 
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To SAVE the image, click the Save TWAIN Img button on the right side of the 
screen 
 
This shows the image transferred directly into the KDIS software 
Once in the KDIS software the operator would have the ability to use all of the 
tools within KDIS to manipulate and modify the image. 
 

 
 
 
To save the image into KDIS, simply click the disc icon on the tool bar. 
 
 

 
 
 
Once you have clicked the icon to save the image, you will see a box asking for 
comments to be attached to the image, and what classification for the image 
(Not classified, Extraoral or Intraoral) then click OK 
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18.7  Dentrix 11 & Dentrix Image 4.5  
 

 

Once the patient is selected and the name appears in the blue title bar, you will 
then have the ability to capture an image. 
To capture an image, first you must get into the Imaging side of DENTRIX 
To do this, please click on the icon which resembles an intraoral image. 
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The imaging module will then launch and automatically ask if you would like to 
select a template. 
Please select Cancel for if you are going to take a Pan image. 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

OY AJAT LTD.                              Software User’s Manual for Digital Panoramic Imaging    65 

 
 
 
 
After you have hit Cancel, you should have a blank screen. 
In this screen, please click the Scanner Icon on the tool bar.   This is the fifth 
button (5th) from the Left. 
 
 

 
 
 
 
When you hit the Scanner button, a window will pop up to ask you to Select a 
Source. 
Make sure the SCAN300FP is selected and press the Select button 
 
 

 
 
  
This will OPEN the AJAT imaging software. 
With the program open, please verify the Green light is lit, and verify the 
temperature setting of the camera in the black screen.    
With the Green light you are ready to proceed to patient positioning, and capture 
you Panoramic image. 
 



 

OY AJAT LTD.                              Software User’s Manual for Digital Panoramic Imaging    66 

 
With your Pan image captured, you will see the image on the screen and have 
the ability to manipulate the image as needed in the AJAT program. When 
finished, click the Save TWAIN img to send the image to the patient file within 
DENTRIX 
 
 
 

 
 
 
With the image in the DENTRIX program you will have the ability to manipulate 
the images with all of the tools available from Dentrix. 
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18.8  DentalEye 3.1 
 

 
The DentalEye imaging software may be easily used the Ajat Panoramic Imaging software 
by using the TWAIN interface.  
 
Note: The TWAIN plug-in must be installed in order to utilize this feature.  
 
 
Configuration: 
 
Open DentalEye and select the configuration button on the TWAIN plug-in.  
 
 

 
 
Select DX Panoramic for the image type and select TWAIN source. 
 

 
 
Choose the SCAN300FP 5.0 from the sources and click Select. 
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Open the Ajat Panoramic Imaging software. Click Tools>Settings>TWAIN. 
 
Select Adobe Photoshop / Elements under application compatibility. 
 

 
 
 
Usage: 
 
Click the acquire TWAIN button in DentalEYE. The Ajat Panoramic Imaging software will 
open.  
 

 
 
One a panoramic image is acquired and adjusted as desired, Select the Save TWAIN Img.  
 

 
 
The panoramic image will be returned to DentalEye for editing and saving as usual.  
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18.9 Schick CDR DICOM for Windows 3.5 

 
Open the Schick software and select Start A New Exam.  
 

 
 
Select a patient then select PANO 1x1 from the Select Series window.  
 

 
 
Change the acquisition mode to scanner using the Mode button. 
 

               
 
 When the Scanner is selected, a scanner will be displayed in the acquisition 
window.  
 
Click the scanner icon to launch the Panoramic Imaging software.  
 
After the panoramic image acquired, select the Save TWAIN Image window. The 
image will be returned to the Schick software and edited as usual.  
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18.10 CliniView 6.1.2 
 
 
 
Configuration: 
 
Select File>TWAIN>Select Source. Select the SCAN300FP, then click Select.  
 
 

 
 
 
Usage: 
 
With a patient selected, select File>TWAIN>Capture>Panoramic. 
 

 
 
After the panoramic image acquired, select the Save TWAIN Image window. The 
image will be returned to the Schick software and edited as usual.  
 

 
 




