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Chapter 1 - Introduction 

Promium Mint Miner is a data analysis tool that lets you monitor computer-generated laboratory 
data. It can be used as a standalone application or in conjunction with Promium Element LIMS™. 
Mint Miner lets you evaluate the integrity of large volumes of output from chromatography data 
systems. Mint Miner lets you scan files on your server, and save them to your local drive for 
review.  

Mint Miner is designed to work with the following environmental laboratory analysis programs: 

 Agilent Enviroquant  

 Thru-Put Systems Target 

 PerkinElmer TurboChrom 

Mint Miner analyzes sample and method data files for irregular or unusual events. You set 
options and numerical point values that tell Mint Miner which events to watch for, and how 
significant you expect the events might be.  

Mint Miner offers enhancements in the field of environmental chromatographic analysis: 

 Internal controls are supported to maintain integrity of laboratory processes. 

 An audit trail is generated to provide traceability for data system files. 

 Efficient processing of data frees up valuable laboratory or agency resources. 

 

To access the online help system: 

1. Open Mint Miner. 

2. From the Help menu, click Help Topics to open and use the online help system. 

 

Requirements 

To run the current version of Mint Miner your computer system must meet the following 
requirements: 

 A minimum of a Pentium
®
-based personal computer running at 200 megahertz (MHz). 

 A minimum of 32 megabytes (MB) of random-access memory (RAM). 

 A minimum of 12 MB free disc space. 

 Microsoft
®
 Windows

®
 2000 Professional, Microsoft

® 
 XP, or Microsoft

®
 Windows

®
 7 

Mint Miner is Windows 7 64-bit compatible.  
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Using This Documentation 

Files and More Files 

This manual will refer to two types of files; data files and review files.  Data files consist of the 
sample and method files that are generated by Enviroquant, Target, Turbochrom, etc.  There 
may be one file associated for each sample (e.g. Turbochrom *.rst file) or there may be many 
samples (e.g. Enviroquant uses audit.txt, EpaTemp.txt and PrePost.ini).  You are able to scan 
data files that are located on your local machine or are stored on your network.   

The results of a scan are stored in a Review File in the form of an MS Access database (e.g. 
MyScan.mdb).  The scan results of many data files may be stored in one review file; however, it 
is advised that you limit the number and type of samples per review file.  Examples would be 
one review file per analytical batch or curve or all of the continuing calibrations for one 
instrument over a period.  Storing data file results from multiple instruments, analyses or 
analytical batches in one review file may easily cause a confusing result set.  The terms result 
file and database may be used interchangeable in the scope of Mint Miner functions.  It is 
advised that result files be stored separately from data files, preferably on your local machine. 
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Chapter 2 - Navigation 

The following section describes how to get the best results when using the Mint Miner software.  

Help Basics 

Use this section to learn about help and how to navigate within Mint Miner.  

Using Help  

The Help command provides quick and convenient access to program instructions, a help 
tutorial, and an update link to the Promium web site.  

To obtain Help:  

There are three basic ways to use the Help command: 

1. Locate and open topics from the Contents Tab. 

2. Open topics from the Index Tab. 

3. Locate topics using the Find Tab. 

To open Help:  

1. From the Help menu, click Help Topics. 

2. Click the Contents tab to browse through a list of help topics. 

3. Click on a book, and browse through topics in the book. 

4. Click the Index tab and enter a word or scroll through the list to see a selection of index 
entries. 

5. Click the Search tab to look for specific words or phrases.  
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Basic Navigation 

This section describes common buttons and tricks for using Mint Miner. Use this section to 
locate information about navigation before you begin using the more sophisticated Mint Miner 
components.  

Interface Buttons 

This section describes the buttons used in Mint Miner  

Button Description 

 
New – Click New to save the files listed in the Mint Miner main dialog as a 
new review file. When you save a file using this method, Mint Miner saves 
it as an Access database file with an .mdb extension.  

 
Open – Use this button to open a previously saved review file.  

 
Save and Save As – Use this button to save a previously saved review 
file. If the file was not previously saved, the Save As dialog will open to let 
you assign a name and specify where the file will be stored.   

 
Print – Use the Print button to generate a report of the contents of a 
selected review file.  

 
Preview – Click Preview to review a report about the contents of your 
review window.  

 
Options – Scan Options can be modified if you click this button. You can 
specify User Information, Special Codes, Manual Integration Codes and 
Deletion Codes using this button.  

 
Analytes – Click the Analytes button to review, sort, print, clear or remove 
analytes from the list. 

 
Details – Click the Details button to review the detailed information for a 
specified sample.  

 
Baker Plot – Click the Baker Plot button to view a timeline display of 
events and alerts for the selected samples. 

 
Scan Files – Click the Scan Files button to open the Scan Files dialog. 
You can scan one or more folders for instrument data files.  

 
Close – Use this button to close the window.  
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Sorting in Mint Miner 

You can easily sort fields in Mint Miner. Most dialog boxes inside Mint Miner windows contain 
the option that allows you to click on a column title to sort data by the column.  

 

Figure 2.1: The default order in the Mint Miner main dialog is shown in this example. 

Click on the column label of any column to change the order of the contents of the pane. 

 

Figure 2.2: By clicking on the Status column, the contents of the pane are changed so that the new order is 
by status. 

Note: Click the same column label again to sort the column in descending order.  
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Chapter 3 – Using Mint Miner 

Opening Mint Miner 

When you install Mint Miner, it automatically installs a shortcut on your desktop. You can use 
the shortcut or use Start button>Programs>Mint Miner to open the application. When Mint Miner 
starts, you can choose to either scan data files or open an existing review file.  

Scanning Data Files 

When you select the Scan Data Files option, Mint Miner will open the Scan Files dialog and 
immediately pre-scans all the files in the last selected path to locate valid instrument files. When 
Mint Miner finds valid files, they are listed in the Scan Files dialog. However, the files listed have 
not been scanned for analytes or other problems. All scan means when used in this dialog, the 
files are located and identified as instrument data files for further use in Mint Miner. From the 
scan results, you can select one or more files to add to a review file.  

To open and scan files in Mint Miner: 

1. On your desktop, click the Mint Miner icon.   

 

2. In the Open File dialog, click the Scan Data Files option, and then click OK. 

 

Figure 3.1: Open File dialog box. 
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Figure 3.2: Clicking the Scan Data Files option opens the Scan Files dialog.  

Scanning files will be discussed in detail in “Chapter 4 – Scanning Files”. 

Opening Review Files 

A review file is an Access database file (.mdb) that contains the data and scan results from one 
or more instrument data files generated from a compatible instrument.  

To open a review file in Mint Miner: 

1. On your desktop, click the Mint Miner icon. 

 

2. In the Open File dialog, click the Open Review File option and select an existing file from 
the Review File list. 

 

Figure 3.3: Open File dialog box. 
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3. Click OK to open the Review File. 

 

 

Figure 3.4: The Mint Miner main interface lists the contents of the Access database file you opened. 

The Main Interface  

After you open Mint Miner and select a database, the grid displays basic scan results and file 
info for all sample and method files saved in the result file.  You can perform several tasks on 
the data in the grid including: 

- Mark items as reviewed or flagged. 

- Remove items from the grid. 

- Viewing File Details (See page 30, “Viewing File Details” in Chapter 5). 

- Rescan files using the same or different scan options.  Note: Method files cannot be 
rescanned.  Their audit files are too large to store in the review file. 

- View and print reports (See page 33, “Reports” in Chapter 5). 

- View the Baker Plot (See page 32, “The Baker Plot” in Chapter 5). 

From the main interface you can also access: 

- Scan options (See page 17). 

- The analyte table (See page 20). 

- The Scan files dialog (See chapter 4, “Scanning Files” on page 24). 

From the Scan Files dialog, you can select other files to add to the database. When you do so, 
they will be listed in the main interface, but ARE NOT part of the saved database’s contents 
UNTIL you click Save and cause Mint Miner to save the currently shown contents of the 
interface. If you exit without saving, the next time you open the .mdb file in Mint Miner, your 
contents will reflect those from the last time you saved the file.  
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Using the File Menu 

The File menu contains commands to create, open and save review files. 

 

To save a new (empty) review file: 

1. From the File menu, click New, or click New  on the toolbar.  

2. In the Save As dialog, enter the name of the new file, and then click Save. 

You are now ready to open the Scan Files dialog and precede scanning new data files. 

Note: This file will be deleted when you close Mint Miner if no scans have been saved to the 
review file. 

 

To open a new review file: 

1. From the File menu, click Open, or click  on the toolbar. 

2. Select the name of the file you want to open, and then click OK.  

 

To save a review file: 

1. From the File menu, click Save, or click Save  on the toolbar. 

Mint Miner will save your open file under its own name without any further messages. 

 

To save a review file with a new name (Save As): 

1. From the File menu, click Save As. 

2. In the Save dialog, enter the name of the new file, and then click Save. 

Your file will be saved with a new file name.  

Use the Save As command to save an open review file with a new name. This command is 
useful if you want to make a backup of a review file or if you have another use for a review file 
without any changes made to it that take effect after the time and date stamp of your save 
procedure. 
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Using the Main Interface Shortcut Menu 

After you open a review file, you can select one or more of the files in the list and use the 
shortcut menu to select all data files, re-scan selected data files (except methods), change the 
data file status to reviewed or flagged, remove selected files, and view file and report details.  

 

Figure 3.5: The shortcut menu available from Mint Miner's main dialog. 

 

To select all files in the review file: 

1. Right-click inside the Mint Miner data file list.  

 

Figure 3.6: The Mint Miner main interface. 

2.  Click Select All. 

 

To re-scan files: 

1. Right-click inside the Mint Miner data file list. 

2. From the shortcut menu, click Re-scan. 

Note:  Method audit files are too large to store in the database.  Therefore, re-scanning of method 
files is not possible. 

All files in the Review data files dialog will be re-scanned.  
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Deleting Data Files 

You can select one or more files from the Review Files list in the Mint Miner main dialog. Files in 
the Review Files list will still appear in the Scan Files dialog. However, when you remove a file 
from the Review Files, its status will change from Saved to the status it was before it was saved.   

To delete data files from the Review Files list: 

1. Select the data files you want to remove from the Review Files list. 

2. From the shortcut menu, click Remove Item. 

 

Figure 3.7: Shortcut menu. 

3. Click Yes to confirm the deletion. 

 

Changing Data File Status Codes 

You can select one or more data files and then change their status to either Reviewed or 
Flagged. This is a useful command when you want to indicate which files you’ve reviewed and 
which of those need special attention.  

To change the status codes: 

1. Select one or more files from the Review list. 

2. Right-click inside the Review list, and then click one of the two “Mark as…” commands to 
change the status of the selected files. 

 

Viewing File Details and the Detail Report 

You can use the shortcut menu to access the File Details and Detail Report views. For more 
information about File Details, see “Viewing File Details“ on page 27. For more information 
about the Detail Report, see “Detail Report “ on page 30.  

To view the File Details: 

1. Select the file you want to review. 

2. Right-click to view the shortcut menu, and then click View File Details. 

 

To view the Detail Report: 

1. Select the file you want to review. 

2. Right-click to view the shortcut menu, and then click View Detail Report. 

3. Click Printer if you want to print the report.  
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Scan Options  

The scan options dialog is where you set the criteria used for the scanning data files.  The 
criteria, also known as alerts, have been grouped into several categories, each located on a 
separate tab.  Each alert has a code and points value assigned to it.  Whenever a criterion is 
reached, an alert with that code and point value is raised.  The user can change codes and 
point values to best suit their needs.  The user can also turn events on and off with the Active 
check box.  Some alerts have an additional criterion (X) for specifying the number of times an 
event occurs or duration between events before raising an alert. 

 

Figure 3.8: The Scan Options dialog lets you change options that will affect scan results.  

If, for example, you were concerned that an analyst manually integrating the same peak multiple 
times may be trying to adjust the peak to obtain a desired value, then you would set values for 
the first scan option shown in Figure 25, above.  The value of X = 3 would raise an alert if the 
same analyte was manually integrated three or more times and would give it an alert code of 
“MM” and a point value of 5. 

The “flag at attention level” value will flag a sample by turning the status red if the sum of points 
assigned to that sample after scanning reaches or exceeds that value. 
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Figure 3.9: Method Codes tab of the Scan Options dialog.  

Method scanning is available for Enviroquant and Target files.  Audit files for method files can 
become very long; therefore, you need to specify the date filters before scanning.  Failure to do 
so will most likely cause excessive time required to scan the file and produce unnecessary alerts.   

Method files directories are often located near those for sample files, and the user may not 
always be interested in scanning the method files.  It would be cumbersome to remove the 
method files from the scanning directories or to edit the scan options to adjust the date filter every 
time you scan files.  For this reason a ‘Disable method scanning’ check box has been included in 
the Scan Options dialog.  If this option is clicked, methods will no longer be scanned.   

The alerts and numerical points for methods are very different than those that will be 
encountered with sample data.  For this reason, method files have a separate “flag at attention 
level” than samples. 

There are four ways that the Scan Options dialog may be opened: 

1. Click View on the menu bar and then click Scan Options. 

2. By clicking on the Scan Options icon  on the Main Interface Dialog (See figure 3.6 on 
page 15). 

3. By clicking on the Scan Options icon  on the Scan Files Dialog (See figure 4.1 on page 24). 

4. Right click inside the Scan Files Dialog grid and select Scan Options on the shortcut menu 
(See page 28).  
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Saving and Restoring Scan Options 

Clicking the Apply button will save the scan options.  These settings will be used for all scans until 
the settings are changed, including if you restart Mint Miner.  However, what if you want to save 
different scan settings for scanning different instrument files, methods, calibrations, clients or for 
any other reason?  You are able to save user defined scan option settings to a file.  You can save 
as many scan settings as desired and reload them as the current settings as needed.  You can also 
share user defined settings with other computers that have registered copies of Mint Miner.   

To save a user defined scan setting:  

1. Click the Defaults button. 

2. Select “Save current settings as user defined”. 

3. Type in a file name descriptive of the scan definition (e.g. EnviroquantMethod.cfg). 

 

To load a user defined scan setting: 

1. Click the Defaults button. 

2. Select “Reset to saved user defined”. 

3. Browse to and select appropriate file. 

4. Click the Apply button. 

 

To return to the factory scan settings: 

1. Click the Defaults button. 

2. Select “Reset to program defaults”. 

3. Click the Apply button. 
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Using the Analyte Table 

The analyte table is used to identify compounds and their specific use in an analysis.  By 
marking an analyte as a surrogate, for example, any minted event for that analyte (See Scan 
Options) will be flagged appropriately.   

 

Figure 3.10: The Analyte table shows the analytes used in the Review file. 

 

Viewing the Analyte Table 

When scanning data files, you are prompted to view the analyte table whenever a new analyte 
is found.  You can also access the Analyte table from the View menu. When you open the table, 
you can sort the data, clear the table, remove analytes, and print.  

To view the Analyte table: 

1. From the View menu, click Analyte table. 

2. Or, click the Analytes  button to open the Analyte table.  

 

To print the Analyte table: 

1. From the File menu, click Print. 

2. In the Print Setup dialog, change the Windows default printer if needed, and make any 
other changes. 

3. Click OK to print the Analyte table. 
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To clear all analytes in the analyte table: 

1. From the Edit menu, click Clear All. 

  

Figure 3.11: Confirmation to delete analytes. 

2. Click Yes to confirm that you want to clear all analytes from the table.  

 

Rescanning data files after analyte table additions 

When a data file is scanned, any analytes not already in the analyte table will be added.  The 
user then has the ability to modify the analyte table and assign the analyte to the appropriate 
type(s).  It will be necessary to rescan data files after modifying the analyte table so that the 
appropriate alerts may be applied to the new analyte types.   

Saving and loading analytes to the default analyte database 

Each time you create a new review file, you start off with an empty analyte table.  When you 
scan a set of files, you will be prompted when new analytes are found.  It will soon become 
cumbersome to have to reassign the same analyte types with every new review file.   

Analyte sets may be stored and retrieved from a separate analyte database.  When you save an 
analyte set as the default, it will automatically be loaded to the analyte table of a new review file 
or new scan.  Loading an analyte set will overwrite all data in the analyte table. 

 

Figure 3.12: Saving to the Analyte Database. 
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To save the current analyte table to the analyte database: 

1. Right click on the analyte table and select Save to Analyte Database. 

2. In the resulting frame, type in a new name or select an analyte set to be over written. 

3. Click the default box if you want this analyte table to be the default for all new review files. 

4. Click OK to save the analyte set. 

To load an analyte set from the analyte database into the analyte table: 

1. Right click on the analyte table and select Load from Analyte Database. 

2. In the resulting frame, select the analyte set to load.  Note: Any contents in the current 
analyte table will be over written. 

3. Click OK to load the analyte set. 

Printer Setup 

The Print commands use Crystal Reports to control the actual printing tasks in Mint Miner. 
Before printing any report, use the setup command to select the printer you want your report to 
use. When you use the Setup command, you must reconfigure your printer settings every time 
you open Mint Miner and want to print a report. 

To setup the printer:  

1. From the Print menu, click Setup. 

 

2. In the Print Setup dialog, click the Printer down arrow to select another printer from the list. 

 

Figure 3.13: The print setup dialog. 

3. Change the Paper Size, Source or Orientation as needed, and click OK to change your 
printer settings. 
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Chapter 4 - Scanning Files 

Scanning Files 

After you open a new Access database file or an existing database containing instrument review 
data, you can use the Scan Files dialog to locate instrument data files, scan them for analytes 
and update the analyte table.  

There are three ways to get to the Scan Files dialog: 

1. When you first start Mint Miner, select “Scan Data Files?” on the Open File dialog (See 
figure 3.1 on page 11). 

2. From the Main Interface menu select View.  Then select Scan Files. 

3. From the Main Interface tool bar click on the  scan icon. 

 

Figure 4.1: A Scan Files dialog example shows files available for scanning.  

After you open the Scan Files dialog, you can perform other tasks such as: 

 Adding files to a data review file (see page 25). 

 Scan the data files in the Data File pane for analyte errors (see page 25). 

 Print a list or details for a selected instrument file (see page 27). 

 Review file details (see page 28). 

 Review the analyte table (see page 20). 

 Set scan options (see page 17). 
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To scan files: 

1. Use the Folders pane to locate instrument data files. 

2. Click the Scan button  to scan the files. 

Or, right-click in the Data Files pane, and click Scan Files on the shortcut menu. 

3. If the New Analytes Found dialog appears, click Yes to update the Analyte table with new 
analytes. 

After the scan is complete, the Data Files list changes to show the Alert Code(s) and Level. In 
addition, the status is now changed to ‘Scanned’.  

 

Figure 4.2: The Data Files list shows attention levels and alert codes.  

When Mint Miner scans files, it looks for attention levels, alert codes and analytes.  If analytes 
found in the scanned files are not listed in the analyte table, Mint Miner displays a dialog that 
asks if you want to add them.  If you click yes, they’ll be added to the table. If you click No, they 
will not cause any additional errors.   

 

Figure 4.3: This dialog appears when you scan files containing analytes that aren’t listed in the Analyte 
table. 

Only analytes defined in the analyte table will have analyte specific criterion (e.g. Manual 
integration of a CCC) applied to them.  If an analyte is not defined as a CCC or is not in the 
analyte table defined as such during the initial scan, then this criterion cannot be applied and an 
alert cannot be raised.  Therefore, whenever a scan prompts you for additions to the analyte 
table and you modify the analyte table, you must scan the data a second time for those 
additions to take affect.  See page 20 for more information on the analyte table. 
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Saving scans to the review file 

After you scan files, you can add them to the Review file shown in the Mint Miner main dialog. 
When you add a file to the Review file, it remains listed in the Scan Files dialog, but the status 
changes to Saved. When you delete files from the Review file, their status changes back to 
what it was prior to being saved in the Review file.   

 

Figure 4.4: The status of the saved file is shown on the first line of Data Files.  

To add files to the Review file: 

1. Select one or more files to save to the Review file.  Use the Alt or Shift keys to select 
multiple files. 

2. Click the  save button in the tool bar or right-click in the Data Files pane, and then click 
Add to Review File. 

This will only save the results to the Main Interface screen.  From the Main Interface screen you 
must then save them to the existing or a new review file (See page 14, “Using the File Menu”). 

Using the Shortcut Menu in the Scan Files Dialog 

Within the Scan Files dialog, you can use a shortcut menu to perform various tasks. This menu 
is only available from within the Scan Files dialog. You can use this menu to scan files, add a 
file to the Review file, print lists and details, view file details, view the Analyte table, and modify 
scan options.  

 

Figure 4.5: The shortcut menu available in the Scan Files dialog. 

Scanning Files from the Shortcut Menu 

You can use the shortcut menu to scan files, add them to the review file, view and print 
information, and other tasks.  

To scan files: 

1. Use the Folders pane to locate instrument data files. 

Right-click in the Data Files pane, and click Scan Files from the shortcut menu. 

2. If the New Analytes Found dialog appears, click Yes to update the Analyte table with new 
analytes. 
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Adding Files to the Review File 

To add files to the Review file: 

1. Select one or more files to save to the Review file.  Use the Alt or Shift keys to select 
multiple files. 

2. Click the  save button in the tool bar or right-click in the Data Files pane, and then click 
Add to Review File. 

This will only save the results to the Main Interface screen.  From the Main Interface screen you 
must then save them to the existing or a new review file (See page 14, “Using the File Menu”). 

 

Printing a Data Files List 

You can print a list of all the files shown in the Data Files list. A Data Files list contains the name 
of all the files in a specific directory. It lists the operator, attention level, status, path, instrument 
and sample ID.  

 

Figure 4.6: A sample report of the Print List command.  

To print a list: 

1. Right-click in the Data Files pane. 

2. From the shortcut menu, click Print List. 

3. When the Preview window opens, click Print to generate a hard copy of the report. 

Printing File Details 

You can print the details that are shown when you view File Details. Information like the path, 
attention level, alert codes, status, operator initials, instrument, reviewer comments and sample 
ID.  

Note: You can only select one file at a time to print the file details. 
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Figure 4.7: A sample of the type of details shown on the Details report. 

To print file details: 

1. Select a file from the Data Files list in the Scan Files dialog. 

2. Right-click to open the shortcut menu. 

3. Click Print Details to open the Print Preview window. 

4. Click Print to generate a hard copy of the report. 

Both of these reports are discussed in further detail in Chapter 5 – Viewing & Printing Results. 

 

Viewing File Details 

You can view the details and scan results of an instrument file.  

To view file details with the shortcut menu: 

1. Select a file from the Data Files list in the Scan Files dialog. 

2. Right-click and click File Details from the shortcut menu. 

3. Click on a tab to review the data associated with it.  

File Details are discussed in further detail in Chapter 5 – Viewing & Printing Results. 

 

Viewing the Scan Options and Analyte Table  

You can view both the Scan Options and Analyte table using the shortcut menu in the Scan 
Files dialog.  Both of these screens are discussed in further detail in Chapter 3 – Using Mint 
Miner. 

To view the Analyte table or Scan Options: 

1. Right-click inside the Data Files pane in the Scan Files dialog. 

2. From the shortcut menu, click Analyte Table or Scan Options. 

 

Scan Automation 

It is advised that each a separate review file (*.mdb) is created for each instrument sequence 
(one day of data). However, the user may desire to scan large amounts of data spanning 
multiple days and instruments. This can be very time consuming to scan each sequence, save 
the review file and then move on to the next set of data. Mint Miner now offers automated 
scanning of multiple sequence folders. After setting up an automation schedule in a specified 
Excel file, all the user has to do is start the automated scanning and walk away. 
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Setup Automation Schedule 

1. To set up an automated scan, from the Scan Files dialog select Scan from the menu then 
Setup Automation Schedule. This will either open the existing Excel file used for automated data 
scanning or create a new Excel file if one does not already exist. 

 

2. Enter desired Instrument, Instrument Data Folder, Min Miner result database name and 
configuration file (optional). 

 

 INSTRUMENT – There are only four valid instrument names corresponding to the 
instrument name selection on the Scan dialog. These names need to be exact. The 2

nd
 

sheet, Instr Type, in the Excel file lists the valid instrument names. 

 INSTRUMENT DATA FOLDER – This is the location of the instrument data. Hence the 
name Instrument Data Folder. 

 MINT MINER RESULT DB LOCATION – This is the filename and location that you 
would save Mint Miner results to after performing a scan.  

 CONFIGURATION FILE – Mint Miner allows the user to specify, save and use multiple 
sets of scan option settings. These settings are saved as *.CFG files in the same 
directory as the MintMiner.exe file. (See the Mint Miner help file for more information on 
Scan Option configuration files.) You may specify a configuration file name. If left blank, 
the current scan options will be used. Note: If only the first row in the example above 
had the CONFIGURATION FILE of “VOAs.CFG” and the rest were blank, “VOAs.CFG” 
scan option would be used for all scans in the schedule.  

3. Save and close the automation schedule. Do not rename the Excel file. Mint Miner will always 
look for MMAutomation.xls in the same location as the MintMiner.exe file. 

Run Automation Schedule 

Once the automation schedule Excel file has been completed, an automated scan may 
be started by selecting Scan from the menu then Run Automation Schedule.
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Chapter 5 – Viewing & Printing Results 

Viewing File Details  

After you scan a data file or open a reviewer file containing instrument data files, you can view 
the details of one or more files in the list. The Details are shown in a separate dialog box with 
four or more tabs:  

 Flagged Events – Provides a list of analytes, alert codes, events, time of event occurrence 
and the alert description.  

 All Events – Contains a list of each event that occurred during the instrument file generation.  

 Quantitation Report – Displays this report. You can use the slider to review the entire 
contents of this report.  Methods have other reports besides the Quantitation Report; each 
will have its own tab. 

 Reviewer Notes – Use this tab to enter your own notes. 

To view file details: 

1. From the View menu, click File Details, or click  from the toolbar, or double click on the 
data file record in either the scan files dialog or the main interface. 

 

2. Click on any tab to review your results. 
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Figure 5.1: The File Details option generates this dialog box. You can click on any tab to review its 
contents.  

The contents of any tab may be printed using the print button located in the center of the form. 

The file details form has several check boxes in the upper right hand corner.  If the scan 
recognized the file as a tune or a method, the appropriate box will automatically be checked.  If 
the file is from a continuing calibration, the user may check the Cont. Cal box.  This value will be 
applied to the “Scan Summary Sub Report” described on page 35. 

Note: You can click on the title of any column to sort the tab contents in ascending or 
descending order by the column selected. 
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The Baker Plot 

A timeline of events and alerts for multiple samples may be displayed and printed using the 
Baker Plot utility.  All of the samples selected from the sample list will be displayed on the plot. 

 

Figure 5.2: The Baker Plot.  

Events and alerts may be included or excluded using the check boxes on the top of the form.  Clicking on 
an event or alert will display all alerts and events for that time.  Clicking on a sample number will bring up 
the file details for that sample.  When method files or samples of analysts with over zealous manual 
integrations are being displayed, the number of event times can become quite large.  In such cases, use 
the One Minute Resolution check box to group events within one minute intervals.   

To view the baker plot: 

1. Select one or more files from the Data Files list in the main interface. 

2. On the main menu, select View then Baker Plot or click the Baker Plot button  on the 
toolbar. 

Printing of the plot is limited to two font sizes and the option to include color.  Large size printing 
was included as an option so the plot may be more easily displayed on a wall.  Due to the level 
of complexity required to export the plot to a printer, only 8.5” X 11” paper is supported and only 
30 samples may be printed using the normal size printing and 12 samples using the large size. 
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Reports 

Review List 

The Review List is a printed view of the contents of the .mdb file. Its contents correspond to 
those shown in the main interface. You can view the attention level, file status, alert codes, 
operator initials, instrument code and sample information about each file. In addition, this report 
also displays the scanned and original file paths of each instrument file.  

 

Figure 5.3: The Review List in preview mode. 

To view and print the Review List: 

1. From the Print menu, click Review List. 

 

2. In the Print Preview dialog, click Print  to generate a copy of the previewed report. 

Detail Report 

You can preview or print the Detail Report. This report contains a list of alert codes generated 
by the instrument, a list of averages generated during testing and a pass/fail result, and other 
information about the sample.  
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Figure 5.4: An example of the Detail Report generated in Mint Miner. 

To print or preview the Detail Report: 

1. In the Mint Miner main dialog, select a data file from the list. 

 

Figure 5.5:  The Mint Miner main dialog list. 

2. From the Print menu, click Detail Report. 
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3. Click the Printer button  after you preview the report, to generate a hard copy of the 
Detail report.  

Group Audit Reports 

Two group audit reports have been added that combine events and alerts from multiple samples.  The 
Group Alerts report combines only the alerts in chronological order from all of the samples selected at the 
time the report was executed.  The Group All report combines both the events and alerts.  

Scan Summary Sub Report 

A sub report has been added to the end of all reports that provides a scan summary of all samples in the 
report.   

 

Figure 5.6: The scan summary report.  

This summary is particularly useful when looking at an analytical batch or a subset thereof.  This report 
contains the following information: 

1. Number of files scanned, which is further broken down by methods, tunes, CCCs and samples.  With 
the exception of CCCs, all of the file types are determined by Mint Miner during scanning.  A sample 
that is neither a method nor a tune may be marked as a CCC by the user in the file details form.  See 
“Viewing File Details” on page 30. 

2. The beginning and ending analyzed date applies to only non-method files scanned.  Likewise the 
calculated Analyzed Range is based on these two dates.  An analyzed range encompassing multiple 
days would invalidate portions of this sub report. 

3. If there are two or more tunes in the scan, the maximum date between consecutive tunes is 
calculated.   

4. If there are two or more CCCs in the scan, the maximum date between consecutive CCCs is 
calculated.   

5. Finally, there is a count of all distinct operator, instruments and method last updated times for all 
samples scanned.  The number of distinct method last updated dates can be used as an indicator of 
calibration adjustments for specific samples or as an indicator of combo tweaking between samples 
and calibrations if the selected sample range is between CCCs.   

6. Finally, there is a count of all distinct operators and distinct instruments for all samples scanned.  
Multiple instruments would invalidate the usefulness of this sub report. 
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Chapter 6 – Program Updates 

Users with valid maintenance agreements can automatically download updates from Mint Miner.  Mint 
Miner 2.0 or later must be installed before the online updates function can be utilized.   

 

Figure 6.1: The Scan Options dialog lets you change options that will affect scan results.  

To download the latest Mint Miner files: 

1.  Select Help/Updates (Internet) from the Mint Miner menu. 

2.  Click on Check for Updates to display a list of the latest Mint Miner components.  

3.  If any files are found then click on Update Local Computer to download all new items to your 
computer.   

4.  The application will then ask you to restart Mint Miner for the update to take effect. 

Note: To use the Program Updates feature, you may be required to re-enter your Mint Miner registration 
code

 

Customer Support can be contacted at: 

1.877.776.6486, X360 or submit a ticket online at www.promium.com/support 


