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CHAPTER 1

INTRODUCTION TO PATCHWORK AND
QUILTING

Patchwork is a popular technique for designing and
sewing patches into blocks. BERNINA Quilter can
be used to design patchwork quilts, either from
existing designs or patterns, or from designs of
your own making. Use BERNINA Quilter to
experiment with patches and colors enabling you
create beautiful, personalized quilts.

Blocks on the quilt can be filled with patches of
either patterned or plain fabric. BERNINA Quilter
includes a large selection of patchwork blocks and
fabrics, but you can also scan your own and store
them in a quilting library.

When a quilt design is complete you can print it
out, showing the blocks, how they are constructed,
as well as yardage, sewing and cutting details.

This section provides an overview of patchwork and quilting.

Patchwork quilt designs Patchwork
___________________________ A ‘patchwork block’ is a collection of patches
Patchwork and quilting are related and sewn together, usually forming a regular shape
complementary techniques. BERNINA Quilter is Such as arectangle. A ‘patch’ is a single piece of
essentially a design tool to help you put fabric sewn with others into a set arrangement
together quilts combining patchwork, to form a patchwork block. Sewing the patches

embroidery, and appliqué. Use BERNINA Quilter together into blocks is known as ‘piecing’.
to plan and lay out your patchwork blocks on

screen, select your fabrics, and add patchwork block
embellishments such as appliqué and composed of

embroidery. Single patch patches
or piece
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Chapter 1 : Introduction to Patchwork and Quilting

Blocks are then sewn together, either in a

straight square format or as diamonds on-point.

On-point

Although some quilts have the patchwork
extending out to the edge, the majority have
one or more borders. Some also have narrow
strips of fabric, called ‘sashing’, to separate the
blocks. Borders and sashes can alter the size
and appearance of your quilt. They can be used
to frame and soften a busy design. Borders can
also be used to enlarge a quilt so that it fits a
standard bed. More than one border may be
used on each quilt.

With borders
and sash

Many quilts use a combination of fabrics similar
in color and value for the background.
Patchwork patterns are created by the contrast
between light, medium and dark fabrics.
Contrast in color depth is critical to some
designs. It is good practice to select your

background color before deciding on your other
design colors.

Contrast between light, medium and dark fabrics

When fabrics are placed carefully, a three
dimensional illusion can be created. Solid or
plain colors are placed to create bold contrasts
between the patchwork blocks. When working
with a single color, select a wide range of
fabrics.

Creating 3D effects Using a dominant color

With BERNINA Quilter you can also add appliqué
and embroidered objects to the quilt.

- One patch
12 patch
appliqué
object
Border with § One patch
mitred block with
corners | embroidery
no sashes object

Square quilt with four blocks
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Chapter 1 : Introduction to Patchwork and Quilting

Plan your quilt by working out the overall
measurements, then calculate how many
blocks, borders and sashes are to be used.
Decide which patchwork blocks are to be used
and how you will use color. Try out various
arrangements and colors until you find one that
you like.

Quilting

A quilt is like a sandwich formed of three layers:

» Quilt top: a collection of patches sewn
together, usually forming a regular shape
such as a rectangle and may include borders
and sashes.

» Batting: alayer of padded material between
the front and back fabric to add thickness
and substance.

» Backing: a layer of fabric added to the back
of a quilt to encase the batting.

quilting top

= batting material

<— backing fabric

Quilting involves sewing decorative designs on
quilts. These designs use run stitches to divide
the fabric into sections giving a pattern of raised
areas. Quilting can be done either by hand, or
by free motion using a sewing machine.

v

Tip A quilt can be a combination of patchwork
and quilting using patchwork blocks pieced
together with quilting stitches.

Metric conversion table

BERNINA Quilter uses inches (in) for measuring
designs. Use the table to convert between

imperial and metric measurements. The most
common quilting You will find it easier to use the
decimal equivalent for imperial measurements
when working out quantities with a calculator.

Metric (mm) Imperial (inch) Decimal (inch)
3 1/8 0.125
6 1/4 0.25
9 3/8 0.375
12 1/2 0.5
16 5/8 0.625
19 3/4 0.75
22 7/8 0.875
25 1 1.0
50 2 2.0
75 3 3.0
100 4 4.0
130 5 5.0
150 6 6.0
225 9 9.0
250 10 10.0
300 12 12.0
450 18 18.0
500 20 20.0
900 36 (1 yard) 36.0
1000 (1 meter) 40 40.0

Quilt sizes

Use the table as a rough guide to the most
common quilt sizes. It will vary according to the
blocks you use.

Quilt Imperial (inches) Metric (cm)
Baby 36-45 x 45-54 90-115 x 115-137
Cot 42-48 x 54-60 107-122 x 137-152

BERNINA® Quilter : Onscreen Manual
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Chapter 1 : Introduction to Patchwork and Quilting

Quilt Imperial (inches) Metric (cm)

Single 56-64 x 84-100 142-162 x 213-254
Double  70-80 x 84-100 178-203 x 213-254
Queen  76-84 x 90-104 193-213 x 228-264

King 92-100 x 90-104 234-254 x 228-264

Jumbo  120-124 x 120-124  304-315 x 304-315

BERNINA Quilter basics

Quilting design involves a different technique
from ordinary embroidery design. For this
reason, the BERNINA Quilter application has its
own design window which you open from within
BERNINA® Embroidery Software.

Launching BERNINA Quilter

@ Click BERNINA Quilter (Design toolbar) to
L=l Jaunch the application.

Launch BERNINA Quilter from within BERNINA®
Embroidery Software.

¥

Note If BERNINA Quilter does not open from
BERNINA® Embroidery Software, check that
Internet Explorer V6 has been installed on your
PC. This is a minimum requirement.

To launch BERNINA Quilter
1 Run BERNINA® Embroidery Software.

2 Select Design mode.
3 Click the BERNINA Quilter icon.

The BERNINA Quilter design window
opens.

BERNINA® Quilter : Onscreen Manual
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Chapter 1 : Introduction to Patchwork and Quilting

Note You can also launch BERNINA Quilter
by selecting File = BERNINA Quilter or
pressing Ctrl+Q.

Title bar —reeanma quiter - untited] E=RE=n
Menu bar — % File Edit View Awange Settings Window Help NEE
Lock toolbar -5 @ % DEH & Hg oleaaaaads
Palette =]
“© B
< A NIk
. - Libral
Edit toolbar 4k  « St ld d t60lb Eabri | . 2 =
andard toolbar abric palette e |:|
@ j — Blank
Colors
o W Fabrics
Arrange |~ |
toolbar ® MainBlocks: m
= $MyBlocks:
7S
- s i
= Design window
i
< D T -
Blocks Used ﬂ Colors Used ﬂ Fabrics Used
« > « B K >
< | RS y| < >
1‘ 1‘ X= 5841Y= 393L= 58‘544 -38 Z007
I T |
Blocks used Colors used Fabrics used

Changing grid settings

ﬁ Click Show Grid (Standard toolbar) to show or
hide the grid. Right-click to open the Grid dia-

log.
BERNINA Quilter lets you:
» show or hide the grid

» set the grid spacing
» snap objects to the grid or other outlines.

el

Note BERNINA Quilter uses inches (in) for
measuring designs, unlike the embroidery
program which uses the Windows’ setting which
is normally in millimeters (mm).

To change grid settings
1 Right-click the Show Grid icon.

BERNINA® Quilter : Onscreen Manual
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Chapter 1 : Introduction to Patchwork and Quilting

The Options > Grid tab opens.

Select Show Grid —|
Set Reference Point —

General Gid |

= ¥ Show grid
= [ Set reference point
Grid spacing

Herizontal 200

in

Viewing quilt design information

The Quilt Properties dialog provides quilt
information such as the number of blocks,
appliqué, and embroidery details. Use the
Summary tab to add your name as well as
stitching and general information. The Author
name is included on printouts.

Set grid spacing —— -
Vertical 2.00 g in
Snap to grid - Srap to grid ¥ Smart snap
Smart snap —

Select the Show Grid checkbox to display
the grid.

Select the Set Reference Point checkbox
to align a significant point of the design with
a grid line or grid point.

For example, you can set the grid reference
point to the design center. This is easier and
faster than moving the whole design.

Enter Grid Spacing values for horizontal
and vertical grid lines.

Select the Snap to Grid checkbox.

Objects only snap to the grid if you are close
to the grid line.

Tip To temporarily disable Snap to Grid as
you digitize, hold down Alt.

Select Smart Snap (with Snap to Grid off)
to make each digitizing or control point snap
to existing outlines.

Click OK.
If you selected Set Reference Point, mark
the reference point on your design. The grid

aligns so that horizontal and vertical grid
lines intersect at this point.

Tip To hide the block lines on the quilt, press
Ctri+L.

To view quilt design information

1 Select File > Quilt Properties.

The Quilt Properties > Quiilt tab opens.

Quilt Properties

Design name:
Version

Length

Width:

Blocks:

Blocks used:
Patches

Appliqué
Embroidery designs
Total stitches

Urtitled
60
60.00in
40.00in
24

1

2

0

0

0

s

o]

Cacdl |

2 Enter your name and any other information
you want to save with the quilt design.

Quilt Properties ==
Quit  Summary |
Futhor: [usan
Keywords: | Piamend
Commerts; ~|EMma's quit
Tile: [Urtitled
Subect: |
oK Cancel
3 Click OK.
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Chapter 1 : Introduction to Patchwork and Quilting

Saving BERNINA Quilter designs

u| Use Save (Standard toolbar) to save BERN-
INA Quilter files.

Save your design early and often. BERNINA
Quilter designs are saved in ARQ format which
can only be read by BERNINA Quilter.

To save BERNINA Quilter designs
1 Select File > Save.

If this is the first time you have saved the
design, the Save As dialog opens. The file is
saved as an ARQ file.

2 Select the BERNINA Quilter (ARQ) file type
from the Files of Types list.

12 Save as =
Y |
() [l « Designer » 2pics » Quits ~ [ 4 | search £
Wy Organize ~ ws ~ B New Folder
Name Date modified  Type Size
| samplel.arg
File name: Quilt.arq .
Save astype: | Artista Quilter designs V6.0 (*arq) -]

When you create a new quilt design, you set up
the format of the blocks, add a sash between
them, and add one or more borders to the edge
of the quilt. You need to set up the layout of the
quilt first before you can add fabrics, colors,
appliqué or embroidery. Layout is based on a
block format which can be changed by:

» Rotating the blocks on their points

» Changing the number of blocks in each row
and column, or

» Changing the size of the blocks.

¥

Note Set up the layout of the quilt before
adding fabrics, colors, appliqué or embroidery.

Changing the block layout

Blocks can be either horizontal, making a
square pattern, or on-point, making a diamond
pattern.

“ Hide Folders

Save Cancel

Note You can only save in ARQ format.

3 Type a new name for the design and click
Save.

Setting up the quilt layout

B Use Quilt Layout (Edit toolbar) to set up or
change the quilt layout.

On-point Square

To change the block layout
1 Open a quilt design.

2 Click the Quilt Layout icon.

BERNINA® Quilter : Onscreen Manual
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Chapter 1 : Introduction to Patchwork and Quilting

The Quilt Layout dialog opens.

Quilt Layout ==
Faesl Borders
Rectangular - Add
Blodks Selected:

= I N Py e N P e WA

Blocks across: + = 0 of [ O  Commm S Sy
. Style: i I B

Blocks down: € 5' I

w5 [Do0d 4 wndh: =n $.$$ Same size block but
peght: [T [ 1990 i H e different numbers
H o T |
Quilt
stye: [Nore =] .00 inby [ 60.00 n m
Width Height
o= ] To change the number of blocks
3 Select a format: 1 Open a quilt design.
» Rectangular 2 Click the Quilt Layout icon.
» Diamond The Quilt Layout dialog opens.
» On Point Blocs =
Blocks across: il |
4 Click OK. Sl S

width: 5 [10:00 =in

Height: [T] ln-ﬂﬂzlin
Rectangular
blocks .
3 Enter Blocks options:
» Blocks across
» Blocks down
On-point
blocks

Changing the number of blocks

Blocks across: 4

You can alter the look of the quilt by changing Blocks down: 4

the number of blocks in each row and column.

Blocks across: 4
Blocks down: 6

4 Click OK.
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Changing the size of blocks » Block Height

You can alter the look of the quilt by changing

the size of the blocks. Width
increased

o

o

Same number of blocks
but different sizes

. Height
To change the size of blocks increased
1 Open a quilt design.
2 Click the Quilt Layout icon. 4 Click OK.
The Quilt Layout dialog opens.
R Adding sashes between blocks
Blocks down: m ___________________________
Enter b_'°°k——>wm‘ Ry Narrow pieces of fabric called sashes can be
dimensions eght: [T] [ 1090 <] . :
inserted between the quilt blocks to separate
) them. Sometimes small sash squares are added
3 Enter Block options: at the junctions. You can also add sash borders
» Block Width depending on the sash style selection.

Adding sashes

A sash between the blocks can be added and
adjusted by:

» Changing the width of the sash

» Changing the style of the sash

BERNINA® Quilter : Onscreen Manual 9
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» Adding a sash border.

On-point square sashes Rectangular square sashes

When sashes are added, the quilt size increases
to accommodate the sash dimensions. The size
of the blocks stays the same.

To add a sash between the blocks
1 Open a quilt design.
2 Click the Quilt Layout icon.

The Quilt Layout dialog opens.

Sashes
Width:

Select sash _>SMEH ere =]
style

3 Select a Sashes style.

Note The sash styles are different for
rectangular and on-point layout.

No sashes Sash squares Horizontal sash
Horizontal sash Vertical sash Vertical sash
on top on top

Note Selection of None hides the Sash
Border checkbox.

No sashes

Squares

Backwards

Forwards

BERNINA® Quilter : Onscreen Manual
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Chapter 1 : Introduction to Patchwork and Quilting

4 Select the Sash Border checkbox to add a
sash border around the quilt.

Sashes

Width: 1.00 in

e
3 =

Style: [Sashsquares v
Select sash —s 1 qaparder

border

The border reflects the sash style you have
chosen — e.g if you have chosen a horizontal
sash, the border is added to the top and
bottom of the quilt only.

=

Border added to sash
squares style

Sash squares

Border added to
horizontal sash style

Horizontal sash

Border added to
vertical sash style

Vertical sash

5 Click OK.

Changing the width of the sash

A sash between the blocks can be adjusted by
changing the width of the sash.

To change the width of the sash
1 Open a quilt design.
2 Click the Quilt Layout icon.

The Quilt Layout dialog opens.

Sashes

Adjust sash "™ B

width H 8 =
Style: [Sashsquares v

[ sash border

in

3 Select a Sashes style.
Enter a Sashes Width.

Sashes width: 1 inch Sashes width: 2 inches

5 Click OK.

BERNINA® Quilter : Onscreen Manual
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Adding borders around the quilt

One or more borders can be added around
outside of the quilt. Borders can reflect the style
of the quilt, choose from square, mitred,
vertical, horizontal or block style.

Adding borders

Adding a border places a new border on the
outside of the quilt, whereas inserting a border
places it inside the selected border.

To add borders

1 Open a quilt design.

2 Click the Quilt Layout icon.
The Quilt Layout dialog opens.

3 In the Border panel, click the Add button.
The new border is added and highlighted.

Borders

o
Add @ NeW — o s | petete| sert

border |scectea:
1 of 1
Style:
Mitered hd
Width: 1.00 4: in
=
32.00 in 42.00 in

Tip Click the Add button again to add
another border.

4 Click OK.

No border Single border Two borders

Inserting borders

One or more borders can be inserted inside the
selected border.

To insert borders

1 Open a quilt design.

2 Click the Quilt Layout icon.
The Quilt Layout dialog opens.

Borders

404 | Delete | ncersde— Insert a new

Selected: border
1 of 1
Style:
Mitered hd
Width: 1.00 4: in
=
32.00 in 42.00 in

Note To activate the Insert button, add a
border.

3 Select a border.

Selected __|
border
highlighted

BERNINA® Quilter : Onscreen Manual
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4 In the Border panel, click the Insert button. 4 In the Border panel, click the Delete
button.

New border ]
inserted

Tip Click the Delete button again to delete
the next border.

5 Click OK.

The new border is inserted inside the Changing border style
selected border.
Quilt borders can be changed using different
styles. Each border can use a different style.
Tip Click the Insert button again to insert

another border.
5 Click OK.

Deleting borders

Just as they can be inserted, borders can be
deleted.

To change border style

--------------------------- 1 Open a quilt design.
To delete borders

2 Click the Quilt Layout icon.

1 Open a quilt design. The Quilt Layout dialog opens.

2 Click the Quilt Layout icon.

The Quilt Layout dialog opens. E:ﬂwﬂ

Selected:

[ o [T
Selett:(tJ t()joerl(ejzte(; — e == Select border
Width: 1.00 Style

—jin
H ==
3200 in | 4200 ;n

3 Select the border to delete. 3 Select a border.
4 Select a Border Style:

BERNINA® Quilter : Onscreen Manual
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»

Mitred

Mitred corner

» Corner Squares

» Horizontal

4

Vertical

Square corner

Horizontal corner

Vertical corner

» Rectangles

Rectangle corner

5 Click OK.

Changing border width

Quilt borders can be adjusted to the exact width
needed to suit the quilt. If you select the
rectangle border, you can also change the
number of rectangles along each side, as well as
making them square.

4
’
4
’
4
4
i
4
4
4
"

e Je gt e e e )
ELELELE LT EL
R I T R R R

YT TT T LT LT LL

To change border width

1 Open a quilt design.

2 Click the Quilt Layout icon.
The Quilt Layout dialog opens.

3 Select a border.

Borders

Selected:
[T o [T
Style:

Mitered =
Width: L0 s Enter border
width
H ==

3200 in | 4200

BERNINA® Quilter : Onscreen Manual
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4 Enter the border width.

=

Border
width
increased

5 Click OK.

Adjusting rectangle borders

Rectangle borders can be adjusted so that the
top and bottom border widths are different to
the side width. You can also change the number
of rectangles along each side, as well as making
them square.

To adjust rectangle borders

1 Open a quilt design.

2 Click the Quilt Layout icon.
The Quilt Layout dialog opens.

3 Select Rectangles border from the Borders
Style.

Borders

Selected:

[ ler [
Style:

Rectangles -

Across Down

e | [F e Enter number

Height [T] | width /5 of border

== rectangles
" square | [ Square
4 Enter number of border rectangles:

» Across: across the top and bottom of the
quilt.

» Down: down the sides of the quilt.

Note This does not need to be the same as
the number of blocks across or down the
body of the quilt.

Across: 2 Across: 3 Across: 4
Down: 2 Down: 4 Down: 4

5 Enter height of border rectangles across the
quilt and their width down the quilt.

» Height: set height of border rectangles.

BERNINA® Quilter : Onscreen Manual 15
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» Width: set width of border rectangles.

Height: 1”
Width: 3”

Height: 2"
Width: 2”

[
Height: 3”
Width: 17

6 Select the Square checkbox to make the
border rectangles square, across and/or

down the quilt.

Squares Across ON

7 Click OK.

Across Squares:4

Down Squares:4

BERNINA® Quilter : Onscreen Manual

16



CHAPTER 2
BERNINA QUILTER ESSENTIALS

In BERNINA Quilter you can create and
visualize a complete quilt design, select, recolor
and view blocks, add fabrics, then edit and view

the entire quilt layout. Print out a plan of the
finished quilt, both the whole quilt and all
component patchwork blocks and pieces, as
well as cut templates for patchwork pieces and
patchwork blocks. BERNINA Quilter can also
calculate and print out how much of each fabric

you will need.

This section describes how to set up a quilt
design, how to add patchwork blocks and

A NSELN
e
t

£

4
Iz

alar

fabrics, as well as how to organize patchwork
blocks and fabrics on screen. Printing quilt designs and design file handling are

also covered.

Using images

Bitmap images can be inserted or scanned into
BERNINA Quilter for use as digitizing backdrops
for embroidery or appliqué, or as fabric
samples. As with BERNINA® Embroidery
Software, you can show or hide a bitmap
backdrop temporarily. See Digitizing with
Backdrops for details.

Scanning backdrops and fabrics

= Use Scan Picture (Edit menu) to scan a bit-
map image or fabric into BERNINA Quilter.

The scanning feature in BERNINA® Embroidery
Software allows you to use most
TWAIN-compatible scanners. You can use any
scanning software provided that it can save the

image in one of the compatible formats. When
scanning a fabric, set the scan to 256 colors,
100% and 72 dpi (dots per inch). These settings
will give a small file which will display well on
your screen without taking up too much disk
space or memory.

v

Tip If an image needs to be resized or rotated,
it is best to do so during scanning. Scaling
afterwards may distort the image.

To scan a backdrop or fabric

1 Setup your scanner. See Setting up scanners
for details.

Prepare the artwork or fabric for scanning.

Create a new file or open a quilt design you
want to insert the fabric into.

BERNINA® Quilter : Onscreen Manual
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4 Click the Scan Picture icon.
Your scanning program will open.

5 Choose a scanning mode and resolution. See
Scanning artwork into BERNINA Embroidery
Software for details.

Preview the image in the scanning program.

Select the area to be scanned and scan the
image.

8 Save the scanned image in a compatible
format such as BMP.

Inserting pictures

~ | Use Load Picture (Edit toolbar) to open a pic-

x ture.
= Use Scan Picture (Edit toolbar) to scan your

artwork or fabric.
You can insert bitmap images of various formats
for use as digitizing backdrops for embroidery or
appliqué. You can also insert bitmap images of
fabrics for storing in the Fabrics Library. See
Creating fabric samples for details.

To insert a picture

1 Click the New icon.
A new file opens.

2 Click the Load Picture icon.
The Load Picture dialog opens.

H Losd Picture &=
Lookin: [ ] Quits - e ®ckE-
= Name Date modified  Type Size
<
Recert Piaces
Deskton
i
Documertaton ’7” % oo
Compter ¥ ereview
[
=
Network foward bmp
¥ SssheOnPointForwsrd brp u
|
Flesoftpe:  [BmapFlesCore) <] Carcel

3 Select a folder from the Look In list.

4 Select a file type from the Files of Type list
—e.g. BMP.

5 Select the file you want to insert.

Tip Select the Preview checkbox to
preview the selected file.

6 Click Open.

Viewing and hiding picture

o Select Show/Hide Images (Standard toolbar)
to show or hide the picture.

You can show or hide a bitmap backdrop
temporarily.

To view or hide a picture
» Click the Picture icon to show the image.
» Click it again to hide the image.

W W

Show
picture

Hide
picture

Adding blocks and fabrics to the
quilt

With BERNINA Quilter you use a built-in ‘Library’
to add patchwork blocks to your quilt. These are
stored in a Blocks Library. Once they have
been added to the design, you then add your
chosen fabrics. Colors and fabrics that will make
up the quilt design are organized into either the
Colors Library which contains solid colors or
the Fabrics Library which contains a selection
of scanned fabrics.
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Blocks Library

The Blocks Library contains traditional
patchwork designs such as Log Cabin or Wild
Goose Chase which can be used as a starting
point for your design. Use one patchwork block
type over the whole quilt or mix and match a
number of different ones. You can change the
appearance of your quilt easily by rotating
blocks, changing the colors and patterns of the
fabrics used. Experiment with different effects
until you find the one you like best.

Library =]
Select Blocks, ["Sode Q ' | Current
Colors, or“’%;‘j: selection
Fabrics el
- MainBlocks: =
E-~Antique Mosaic
Select block ,;;, [ I
Expand or _|| & #siaue
Baskets
Co"apse nOde Birds & Butterflies
Blocks-2006
Borders
Buildings
Checked Borders
Classic Blocks
Compass & Wheels
Damond -

When you have designed your quilt, you can
print out a list of how much of each fabric you
need as well as cutting templates of the patches
needed, complete with or without seam
allowances.

Colors Library

The Colors Library includes a range of solid
colors divided into light, medium and dark.

Library

(]
Blocks |:|
Select Colors to_| _fews 2 Current
display plain el om selection
fabric E
Select light,
medium or dark
colors

Choose a solid color from the Colors Library to
match a plain fabric that you already have, or
use a color printout to find a matching fabric
from your fabric store.

Fabrics Library

The Fabrics Library contains a range of
scanned fabric samples from the Benartex
range. These can be ordered from Benartex or
your local fabric store. The order number is
displayed as a tooltip. The fabrics are organized

BERNINA® Quilter : Onscreen Manual

19



Chapter 2 : BERNINA Quilter Essentials

into categories of like fabrics. You can add your
own scanned fabrics to this library.

Library

Current
selection

Select Fabrics_|
to display
Benartex fabric

|| Fabrics

=]
Blods %\{f? s
Colors Bark 4
gl

)~ BENARTEX:
Annwersar Forls ‘ ‘

Apple Butter

Apple Butter Flannel
‘Authentic Documentaries
Autumn Moon
Bare Necessities
Barn Dance
Barry Kimmel-Carr Basics

Select a block——

Taze

Expand or_||
collapse node

¥

Note You can also scan plain fabrics and save
them in the Fabrics Library. See also
Managing backdrops and fabric samples.

Adding patchwork blocks to quilts

o
Rd

The Block Library contains an assortment of
patchwork blocks organized into categories. You
can change blocks at any time. Once they have
been added to the design, you can then add
your chosen fabrics.

Use Library (Edit toolbar) to display and
choose patchwork blocks.

Use Paintbrush (Edit toolbar) to select and
add patchwork blocks to the quilt.

To add patchwork blocks to a quilt

1 Open BERNINA Quilter and set up the quilt
layout. See Setting up the quilt layout for
details.

2 Click the Paintbrush icon.

The Library dialog opens to the right of the
window.

3 Click the Blocks button.

A listing of all pre-defined patchwork blocks
appears by category.

4 Click + in the listing to display the contents
of a category.

Library

Current

Select Blocks, _| I
selection

Colors, or
Fabrics

Fabrics

B
Hodks |:| H}?
Blank "
L > Coors 3%’
#

=l BENARTEX:

Anniversary Florals

Apple Butter

Apple Butter Flannel
Authentic Documentaries

gswmn Moon

Select a block

Bare Necessities

Barn Dance

Barry Kimmel-Carr Basics
Belle France

WEHHHJHHHH

Expand or _||
collapse node

L

5 Select a block or blocks on the quilt.
To select multiple blocks, either:

» Drag a bounding box around a group of
patchwork blocks, or

» Holding down the Ctrl key, click to select
the blocks you require.

6 Select a patchwork block from the Library.

The patchwork block is copied to the Design
Window.

5 seaa Qute: - Uil ST
] Bl Edit View Amnge Settings Window Help - ]#]
DBW &3 s RE(o o HE M QAQAQAARRN RUS He @ =

%[ Library. E3 )
g/

< W

g m

A®

=

ne

%

e
ks Ui | ot Ui

n w
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If more than one block is selected, the = _ _ _ C C C & & o o o o o o o o o o o e e e e e m = =

patchwork block is copied to all selected To preview a fabric

blocks. 1 In the Library, select a fabric:

» Click the Colors button for solid colors.
» Click the Fabrics button for fabrics.

2 Press Alt and hold the mouse button down
while you click a fabric sample.

A large display of the pattern fills the whole
Design Window, at a zoom factor of 1:1.
When the mouse is released the display
returns to normal.

Selected blocks All filled with the selected
highlighted patchwork block from the S =
. DEd 8% Blo - |H& QAT RU® | m ¢ 2
Library e W’"ﬁ SAEs
8 5 S
. . 0\; T R ™ *‘
7 Continue selecting patchwork blocks as ‘3: x5 %y BRI
required. See also Adding patchwork blocks e o S
: V2 o
to quilts. o 3y A
: '(‘ S, ™ L
Tip To add a single patchwork to all blocks o "i‘; Ne -HENENS
in the quilt, hold the Ctrl key and click any LANZ N
block in the quilt. e st T =T

Adding fabrics to the quilt

Use Library (Edit toolbar) to display and
@ | choose solid or fabrics to the quilt.

Use Paintbrush (Edit toolbar) to select and
< | add fabrics to the quilt.

The fabric samples in the library are small and it
is hard to get an idea of what they would look
like in a large area. You can display a large
sample of any fabric at actual size to help you
choose your favorite fabrics. ﬁ>
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To add fabrics to the quilt

1
2
3

Open a quilt design.
Click the Paintbrush icon.

Select Colors or Fabrics in the Library

dialog:

» For solid colors, click the Colors button,
then select a tone, light, mid or dark.

» For fabrics, click the Fabrics button, then
click + to display the fabrics.

Select the color of fabric you require.

Click the block where you want to place the
fabric.

Click to
place fabric

Continue until all the fabrics are added.

Tip To add a single fabric to all blocks in the
quilt, hold the Ctrl key and click any block in
the quilt.

Adding fabrics to patchwork pieces

You can add fabrics to patchwork pieces
individually or as a group.

To add fabrics to a patchwork piece
1 Open a quilt design.

2 Add your patchwork blocks. See Adding
patchwork blocks to quilts for details.

3 Click the Paintbrush icon.
Select Colors or Fabrics in the Library
dialog:
» For solid colors, click the Colors button,
then select a tone, light, mid or dark.

» For fabrics, click the Fabrics button, then
click + to display the fabrics.
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5 Select a color or actual fabric.

Original quilt

6 Click where you want to place the color or
fabric.

Click to place
fabric

7 Continue until all the fabrics are added.

Tip To add the fabric to all geometrically
equivalent patchwork pieces, hold Ctrl as
you click.

Viewing blocks and fabrics used in the
design

Panels at the bottom of the Design Window each
display up to eight patchwork blocks, colors, or
fabrics used in the quilt.

To view blocks and fabrics used in the
design

» Use the scroll buttons (< or =) to move the
display one tile to the left or right.

Blocks Used =]
‘mmErT
Fabrics Used =]
-

H | BN R
Colors Used =]

| k4
< b

» Click the double scroll buttons (<< or >=>) to
move the display to the end left or right.

Note The blocks are shown in their original
Library colors, orientation and shape, even if
the blocks on the quilt have been recolored,
rotated and/or skewed.

Viewing quilt designs

BERNINA Quilter provides many viewing modes
to make it easier to work with your design.
Zoom in on an area to see more detail, view the
design at actual size or zoom out to see the
whole design. This works the same way as
zooming designs in BERNINA® Embroidery
Software. Pan across the design instead of
scrolling, and quickly change between one view
and the last. You can show or hide design
elements with a variety of display settings. You
can turn object outlines on or off. You can show
a line drawing representation of the quilt blocks
together with any appliqué or embroidery as
well as a blended color version.
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Panning across designs

™ Use Pan (Standard toolbar) to pan the quilt
design.

In addition to the scroll bars, panning provides
a quick way to view parts of a design which are
not currently visible in the Design Window.
Panning is typically used after zooming in on an
area.

To pan across a design
1 Select the Pan icon.
The mouse pointer changes to a hand.

Tip Press and hold the Spacebar to change
the cursor to the Pan icon.

2 Click and drag the quilt until it is in the
correct position.

H EEEET
N R e

Click and drag

Displaying black and white outlines

@ Use Show Outlines (Standard toolbar) to show
only black outlines of the quilt blocks.

If the quilt has a busy pattern, it is useful to hide
all the fabric colors and show the design as only
black and white outlines. All blocks, appliqué

shapes and embroidery designs are reduced to
outlines only. This technique can also be used to

view appliqué objects more clearly when
reshaping.

To display black and white outlines
» Click the Show Outlines icon.
Only outlines display.

n
*»

[

Show Outlines OFF

&
=

&

Show Outlines ON

siaia| oG

» Click the Show Outlines icon again to
toggle outline view.

» Show color blocks with no outlines to create
a more realistic view of the finished quilt by
pressing Ctrl+L.

;@Z X AET N N ISR T ‘H‘.._ T I T
. : Whole \

i S quilt i % ,

H— % showing [ ﬁ_

3 o H L
[ o] f

B = Only H \ |
2 5 appliqué ) —

B | ¢ showing |-

EF T RFEIR TN Y TR F YR FId™ TTTTTT I T T T T T I TTITITT

Viewing fabric fabrics at actual size

@Q Use Show Fabric 1:1 (Standard toolbar) to
show fabrics in actual size.

Sometimes it is useful to show fabrics at their
actual size. It is easier to differentiate between
fabrics, particularly if you are using a number of
similar fabrics. The blocks themselves do not
change size, only the pattern in the fabric.
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To view fabric fabrics at actual size
» Click the Show Fabric 1:1 icon.

When the tool is selected, fabric fabrics are
displayed at actual size.

] [
v
% x\‘ﬁ't. '

Show Fabric 1:1 ON

e

Show Fabric 1:1 OFF

» Click the Show Fabric 1:1 icon again to
reduce the fabric pattern to the same
proportions as the quilt.

Viewing averaged colors

C Use Show Fabric Average Color (Standard
toolbar) to show fabrics with averaged colors.

When you are choosing fabrics for a quilt, it is
important to select the balance of light, medium
and dark tones which will produce the effect that
you require. Use the Show Fabric Average
Colors tool to blend each fabric into one
averaged color, allowing you to check that you
have achieved the correct balance of tones.

To view averaged colors

» Click the Show Fabric Average Colors
icon.

When the tool is selected, fabric in each
block is blended into one averaged color.

3 3
g g
® »®

Show Fabric Average Show Fabric Average
Colors OFF Colors ON

seiaeias| |apiae &

» Click the Show Fabric Average Colorsicon
again to display actual fabric fabrics.

Organizing fabrics on the palette

You can place a selection of fabrics on the
Palette for easy recognition and access. You
can use it to select and display a humber of
possible fabrics for use in a quilt, for example, a
selection of green fabrics. It can also be used if
you have one quilt design which is being used to
create a number of different quilts with different
fabrics or colors.

Palette

| B N Ea.

Move colors and fabrics around the palette by
clicking and dragging. Swap fabrics by dragging
and dropping one to another. Double-click a
color in the Fabric Palette to open the Color
dialog.

.
Ie

To organize fabrics on the palette

1 Select a solid or pattern fabric from the
Library.
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Note The Paintbrush icon is automatically
selected and changes to an eyedropper when
the cursor is over the Library.

2 Click the To palette button.
A copy of the selected patchwork block or
pattern is placed on the Palette.

Added to palette

i 5|
B o e soughy snon oo lalx]

EN 7 *“’“ |

N
DEE(64eloc HXEQAQRAYRUS |

zzzzz

e T
SR
BT
I 5
[ O -
R | .

rrrrrr

Bocks Used. il Colorssed Gl Fabrics Used -
2]
>

o

Click to place on palette

Adjusting colors

When you have added patchwork blocks and
fabrics to your quilt, you can easily adjust the
hues or the brightness in the whole quilt. You
can also mix and save your own colors.

Adjusting hue or brightness

=

The Adjust Hue/Brightness dialog can be
used to:

Use Adjust Hue/Brightness (Edit toolbar) to
adjust hue or brightness.

» change the colors or hues of the whole quilt
or selected objects

» adjust the brightness of the whole quilt or
selected objects.

¥

Note Embroidery designs are not affected by
Adjust Hue/Brightness.

To adjust hue or brightness
1 Open a quilt design.

2 Select an area to adjust or deselect all to
adjust the whole quilt.

3 Click the Adjust Hue/Brightness icon.
The Adjust Hue/Brightness dialog opens.

Adjust Hue/Brightness @
Hue
| Use the sliders

Brightness to adjust the
A N settings

Fide Color

-_mc Cancel
 preview ﬁ
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4 Move the slider to adjust hue and/or Mixing your own colors
brightness.

From the Palette, you can change the color of
any solid fabric, or create and save new fabric
colors using the Color dialog.

To mix your own colors

1 Click and drag a solid fabric to the Fabric
Palette.

2 Double-click the solid fabric in the Fabric
Original colors Hue adjusted Palette.

The Color dialog opens.

Color
Basic colors:
Sl 1ol
.
N
EEEENT.
Hue adjusted in Brightness adjusted Custom colors:
I | o § o o o
selected areas ot ri:tg G::lf
Define Custom Colors > | ColoriSold i[53 pue: 130
v . 0K Cancel Add to Custom Colors
Tip Select the Preview checkbox to update x| o | — !
the display as you adjust the settings. Drag slider to adjust color
brightness

5 Click Hide Color to remove all color from the
selected area or the whole quilt if nothing is

3 From the Basic colors table, select a color
selected. .
that closely matches the color you require.
This helps to show the balance of light and Click and d th hai th |
dark in the quilt. ick and drag the cross hairs on the co gr
spectrum to get the exact color you require.
5 Drag the slider on the right of the color

spectrum to adjust color brightness.

The HLS and RGB values appear in the
bottom right-hand corner of the Color
dialog. Enter these values directly to define
exact colors.

6 When you have mixed the required color,

Hide cgllgrcsselected Hide color all click Add to Custom Colors.
6 Click OK. 7 Click OK.

The new color appears in the Fabric Palette.
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Printing quilt designs and blocks

Use Print (Standard toolbar) to print the cur-
rent design using the current settings.

Use Print Preview (Standard toolbar) to pre-
view the current design and change settings
before printing.

L

Create a hard copy of the printout using a
printer. Set printout and printer options before
you print, or use the current options. The
printout shows the name of the quilt and the
author. Add your name in the Quilt Properties
> Summary dialog. See Viewing quilt design
information for details.

Printing quilt designs

The printout contains a preview of the quilt as
well as essential production information,
including quilt size, blocks and their
construction, any appliqué as well as cutting
instructions and yardage.

v

Tip Preview the printout before you print to
check whether it is correct.

To print quilt designs
1 Select File = Print.

The Print dialog opens.

Print -5 me]

Printer

Neme: | \PGOFILELexmarkT522-03 | Properties

Status:  Ready

Type:  LexmarkT522

Where:  Wyndhamst/Level3/icom
Comment: Wilcom General Use

Print what

& Blocks " Whole Quitt
¢ Block Construction  Yardage
¢ appliqué
Options...
Print range Copies
o] Number of copies: |1 =

(* Pages from: |1 to:| S

22 =

Select the printer you want to use.

Note To change the print settings, click
Options, and change the settings as
required.

In the Print What panel, select the
information to include:

» Blocks: See Printing patchwork blocks
for details.

» Block Construction: See Printing
patchwork block construction for details.

» Appliqué: See Printing appliqué shapes
for details.

» Whole Quilt: See Printing the whole quilt
for details.

» Yardage: See Printing the yardage for
details.

Click the Options button to adjust settings
for each.

Preview a printout by:

» clicking the Preview button in any Print
Options dialog

» clicking the Print Preview icon
» selecting File > Print Preview.

Enter the number of copies you require.
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7 Click OK.

Printing patchwork blocks

Use to print a series of whole
patchwork blocks, including
blocks, sashes, sash squares

and border.

To print patchwork

blocks

1 Click the Print Preview icon.

Print Preview dialog opens.

Print Preview
Print preview what
# Blocks
" Block Construction

" Appligué

" Whole Quilt
" Yardage
Options...

2 Select Blocks.

3 Click the Options button.

The Print Options-Blocks dialog opens.

Print Options - Blocks

Show
& Actual size

4 = wapage

Style
 Qutine

" Colour

Print
@ Al

" Selection

=)
Cancel

¥ Print quide

4 Select to print actual size or specify the

number of blocks per page.

5 Select to print in color or outline:

» Outline: print only the lines around
blocks and patches.

» Color: print blocks in color.

%‘__

6 Select print range, either all or a selection.

» All: print all blocks.
» Selection: print selected blocks only.

Tip Don’t forget to select the blocks before
printing.

Select the Print Guide checkbox to print the
quilt guide.

The quilt guide includes an outline drawing of
the whole quilt, with a number in each
element that will be printed in the following
pages. The same number appears next to
the element when it is printed individually.

Tip Press Next Page and Previous Page
to move through all the pages.

8 Click Print.
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Printing patchwork block construction 4 Select to print at actual size or specify the

Block construction includes

the individual pieces making
up the blocks, sashes, sash

squares and border sections.

Each piece is printed with a
specified seam allowance.

The printout is divided into

block sections, beginning
immediately after the guide is printed. Each
section prints everything required for one block.
Each block section begins with a block guide
printed at one-fifth scale, including key letters
identifying the patches in the block. Use this
method to print blocks that include appliqué as
part of the block. See Printing appliqué shapes
to print appliqué shapes that were created using
the appliqué drawing tools.

To print patchwork block construction
1 Click the Print Preview icon.

Print Preview dialog opens.

Print Preview =
Print preview what
€ Blodks € Whole Quit
+ Block Construction " Yardage
 Appliqué
Options...
—

2 Select Block Construction.
Click the Options button.

Print Options-Block Construction dialog
opens.

Print Options - Block Construction

=
o

& Actual size

- Cancel
o4 = wapae

Print

IV Print quide
& al

" Selection

Seam

Allowance | 0.25 4;| in

number of blocks per page.
5 Select print range, either all or a selection.
» All: prints all blocks.

i

» Selection: prints selected blocks only.

Tip Don’t forget to select the blocks before
printing.
6 Enter the Seam Allowance.
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The outside of the seam allowance is called
the cutting line and is not the same as the
patch outline or stitching line.

Seam
Allowance:
0.25”

“ Seam
Allowance:
1.0”

7 Select the Print Guide checkbox for the first
page to be an outline drawing of the whole
quilt, with a number in each element that will
be printed in the following pages. The same
number appears next to the element when it
is printed individually.

Tip Press Next Page and Previous Page
to move through all the pages.

8 Click Print.

Printing appliqué shapes

Use Print Appliqués to print
the outline shapes of the
appliqués in the quilt which
can be used as templates, or
as a guide to assembly. In
the Print Guide, numbers
printed in each appliqué are

o

placed inside the image of

that appliqué or outside with a line pointing
from the number into the outline. If two
appliqués are identical in shape they are given
the same number, and printed once.
Recognition of same shapes ignores rotation,
but not mirroring, skewing or resizing. Appliqué
can be applied to a quilt using one of two
techniques:

» normal: no seam allowance needed.
» turned-edge appliqué: add seam allowance.

Use this method to print appliqué shapes that
were created using the appliqué drawing tools.
See Printing patchwork block construction to
print blocks that include appliqué as part of the
block.

To print appliqué shapes
1 Click the Print Preview icon.
Print Preview dialog opens.

Print Preview ==
Print preview what
" Blocks " Whole Quilt
" Block Construction " Yardage
@ Appliqué
Options...
Cancel

2 Select Appliqué.
3 Click the Options button.
Print Options-Appliqué dialog opens.

Print Options - Appliqué ==
o
& Actual size
Cancel
¢ Fit to page
2 ¥ Print quide
= Al
" Selection
Seam
Alonance [025 = in

4 Select to print actual size or specify the
number of blocks per page.

5 Select print options:
» All: print all appliqué shapes.

» Selected: print selected appliqué shapes
only.
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Tip Don’t forget to select the appliqué

shapes before printing.

it

All
appliqué

One appliqué
selected

6 Enter a seam allowance:

» normal appliqué: 0

» turned-edge appliqué: usually 0.25".

Tip Press Next Page and Previous Page

to move through all the pages.

7 Click Print.

Printing the whole quilt

Use Print Whole Quilt to
print the entire quilt showing
blocks and/or embroidery

and/or appliqué.

To print the whole quilt

1 Click the Print Preview

icon.

| &

Print Preview dialog opens.

Print Preview ==
Print preview what
" Blocks & Whole Quit
" Block Construction " Yardage
" Appiiqué
Options...
Cancel

2 Select Whole Quilt.
3 Click the Options button.
Print Options-Whole Quilt dialog opens.

Print Options - Whele Quikt ==l
Sealing
% Fit to page
Cancel
© [190 = s%nomal 4

Print
¥ Blocks
¥ Appliqué
¥ Embroidery

4 Select to print actual size or specify a
percentage of the actual size.

5 Select which parts of the quilt you want to
print:
» Blocks
» Appliqué
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» Embroidery

All options

selected

Quilt and
blocks only

Quilt and

O appliqué

o only
)\

Quilt and
embroidery
only

Tip Press Next Page and Previous Page

to move through all the pages.
6 Click Print.

Printing the yardage

Use Yardage to calculate
and print a list of the fabrics
used, with an estimate of the
yardage needed for each,

based on the fabric width
and a specified seam
allowance. The list is ordered

from the most-used fabric to
least-used.

To print the yardage
1 Click the Print Preview icon.

Print Preview dialog opens.

2

3

Select Yardage.

Print Preview ==
Print preview what
" Blocks " Whole Quit
" Block Construction % Yardage
" Appiiqué
Options...
Cancel

Click the Options button.
Print Options-Yardage dialog opens.

Print Options - Yardage ==

width [44.00 =] in Cancel

Seam I Print detals

Alowance  [0.25 =

=in

Enter your fabric width.

Enter a Seam Allowance.

Note The same seam allowance is applied to
all patches and appliqués.

Select the Print Details checkbox to print
extra information below each fabric.
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Print Details shows an outline of the required
fabric width and length with every patchwork
piece and appliqué object shown.

B | |

Print
Details ON

Print Details
OFF

Tip Press Next Page and Previous Page
to move through all the pages.

7 Click Print.
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BERNINA Quilter provides techniques for inserting
pictures and adding appliqué or embroidery to the quilt.
BERNINA Quilter also allows you to copy and paste, as
well as group and ungroup objects and patchwork blocks.
You can also edit quilting designs, including moving,
rotating, and mirroring patchwork blocks.

This section provides details of BERNINA Quilter editing
features.

Add|ng apphqué to qu||ts BERNINA Quilter provides
techniques for adding

appliqué rectangles or
circles, or ‘closed’ free-form
shapes. These appliqués are
patches of fabric only. Auto
ﬂ Use Draw Appliqué (Edit toolbar) to create Appliqué in BERNINA®

- Use Rectangular Appliqué (Edit toolbar) to
create rectangular appliqué.

freehand appliqué. Embroidery Software allows
Use Oval Appliqué (Edit toolbar) to create oval ~ YOU to create embroidery
® appliqué. appliqué patches.
Use Reshape Appliqué (Edit toolbar) to @
b reshape appliqué.

Note To create appliqués, you can use a bitmap
image as a backdrop as in BERNINA®
Embroidery Software. See Digitizing with
Backdrops for details.

An appliqué is a single piece of fabric sewn on
top of the quilt. There are three types:
Rectangular, Oval or Draw. Draw appliqué can
have multiple boundaries. . . ;
Drawing appliqué rectangles

- Use Rectangular Appliqué (Edit toolbar) to
create rectangular appliqué.
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The Rectangular Appliqué tool provides a
quick way to digitize appliqué rectangles or
squares.

To draw an appliqué rectangle
1 Click the Rectangular Appliqué icon.
2 Digitize one or more boundaries as in

BERNINA® Embroidery Software by marking
rectangle origin, then rectangle corner.

Tip Press Alt and mark corners to digitize a
square.

3 Click to close the boundary.

Tip Reshape appliqué using the Reshape
Appliqué tool. This is used in the same way
as the Reshape tool in BERNINA®
Embroidery Software. See Reshaping objects
for details.

Drawing freeform appliqué shapes

* Use Draw Appliqué (Edit toolbar) to create
freehand appliqué.

You can create freeform outlines or borders
using the Draw Appliqué icon.

To draw a freeform appliqué shape
1 Click the Draw Appliqué icon.
2 Click to create points on the first boundary.

3 Click to close the boundary.

4 To create holes in the appliqué, click to
create points on the next boundary.

All boundaries after the first one are holes in
the appliqué.

5 After the last boundary has been digitized,
press Enter again to complete the appliqué.

If a color or fabric is selected in the Library,
the appliqué is filled with that color or fabric.
If no fabric is selected, the appliqué is filled
with white color. Add fabric to the appliqué
required.

%

|\ g2
f@)\jQ

Marked
reference
points

Add colors or fabrics as with blocks. See
Adding fabrics to the quilt for details.

Drawing appliqué circles

L]

The Oval Appliqué tool provides a quick way to
digitize appliqué circles.

Use Oval Appliqué (Edit toolbar) to create cir-
cle or oval appliqué.

To draw an appliqué circle
1 Click the Oval Appliqué icon.
2 Digitize one or more boundaries as in

BERNINA® Embroidery Software by marking
the center point then mark a point on the
circumference.

» If you want a circle, press Enter.
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» If you want an ellipse, mark a third
reference point and press Enter.

| [
)
i

Reshaping appliqué

Use Reshape Appliqué (Edit toolbar) to adjust
& the reshape nodes of selected appliqué
objects.

You can change the shape of an appliqué object
by selecting it with the Reshape Appliqué icon
and moving, adding or deleting reshape nodes
on the outline. For some appliqué objects, you
can also change reshape nodes from corner
points to curves.

Reshaping appliqué objects using
reshape nodes

Use Reshape Appliqué (Edit toolbar) to dis-
i play the reshape nodes of selected appliqué
objects.

Change appliqué object shapes by selecting
them with the Reshape Appliqué icon and
modifying the available reshape nodes.

To reshape appliqué objects using
reshape nodes

1 Select an object.

2 Click the Reshape Appliqué icon.

Reshape nodes appear around the object.

Curve reshape
node

Corner reshape
node

3 Modify the outline by adding, deleting,
changing or moving the reshape nodes,
depending on the object type and the
required change.

Change entry and exit points, and stitch
angle as required.

Press Enter to apply the changes.

Tip Press Esc to deselect the Reshape
Appliqué tool.

Selecting reshape nodes

Reshape nodes can be selected individually or
together, for repositioning or modification.

To select reshape nodes
1 Select an object.
2 Click the Reshape Appliqué icon.

» Click to select a single reshape node.
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» Holding down Ctrl, click to select multiple
reshape nodes.

» Click and drag a bounding box around a
group of reshape nodes to select.

Moving reshape nodes

You can move reshape nodes to change an
outline shape.

To move reshape nodes
1 Select an object.
2 Click the Reshape Appliqué icon.

» Click and drag a single reshape node to a
new position.

v

Similarly, click and drag multiple reshape
nodes to a new position.

Adding reshape nodes

K

Use Reshape Appliqué (Edit toolbar) to add
reshape nodes.

You can add reshape nodes to object outlines by
clicking with the Reshape Appliqué icon
selected.

el

Note You cannot add reshape nodes to
appliqué objects created with the Oval
Appliqué tool.

To add reshape nodes
1 Select an object.
2 Click the Reshape Appliqué icon.

3 Position the pointer where you want to add
the reshape node.

4 Click to add a reshape node.
» Left-click to add a corner point.
» Right-click to add a curve point.

<=
Right-click

<P
Left-click

5 Adjust the position of the reshape node by
dragging it along the outline as required.

Changing reshape nodes

Reshape object outlines by changing corner
reshape nodes to curves, or vice versa.

e

Note You cannot change the reshape node in
appliqué objects created with the Oval
Appliqué tool. See also Reshaping circle
appliqué objects.
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To change reshape nodes

1 Select an object.

2 Click the Reshape Appliqué icon.
3 Select the reshape node.
4

Press Spacebar.

S
S

Deleting reshape nodes

Delete unwanted reshape nodes to change an
outline.

To delete reshape nodes
1 Select an object.
2 Click the Reshape Appliqué icon.

3 Select the reshape node or points.

4 Press Delete.

Note If the object only has two reshape
nodes, deleting one deletes the whole object.

Reshaping circle appliqué objects

a1

For appliqué objects created with the Oval
Appliqué tool, you reshape using the existing
reshape nodes only. You cannot add, change or
delete control points in these appliqué objects.
You can change Circle appliqué objects from
circles to ovals using the Reshape Appliqué
tool. Circle appliqué objects have two control
points (used to change the radius and

Use Reshape Appliqué (Edit toolbar) to
reshape circle appliqué objects.
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orientation of the object), a center point (used
to reposition it), and a stitch entry point.

center point

0 control point

control
point

To reshape circle appliqué objects
1 Select a Oval Appliqué object.
2 Click the Reshape Appliqué icon.

v

Tip To move a circle, click the control point
in the circle’s center, and drag it to a new
position.

3 Click a control point on the circumference of

the circle, and drag it to reshape the outline.

» To reshape without changing the
orientation, use the higher control point.

ZAEN

shape
control
point

» To reshape and spin the object around its
center point, use the lower control point.

reshape
control
point

e

4 Press Enter.

Incorporating embroidery into quilt
designs

Embroidery designs can be opened and edited in
the BERNINA Quilter Embroidery Window. You
can also create a new embroidery design
on-the-fly to add to the quilt.

A

Caution If your quilt design uses an
embroidery design, the ARQ file will include the
embroidery design file. These included designs
should not be shared as this will infringe
copyright laws.

Adding embroidery to quilts

Use Embroidery Window (Edit toolbar) to add
w embroidery to quilt designs.

Add a previously digitized design or create a
new embroidery design in the BERNINA Quilter
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Embroidery Window. The quilt design can
include more than one embroidery design.

0O00OO0O

Y
®

el

Note Embroidery designs on the quilt need to
be opened and stitched using BERNINA®
Embroidery Software. You cannot stitch
embroidery designs from BERNINA Quilter.

To add embroidery to a quilt

1 Open a quilt design.

2 Click the Embroidery Window icon.
The Embroidery Window opens.

o5 Window Help
oo ERERAQRQY RO
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N a

-
°
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at Hoop Layout
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Any edits can be seen in the quilt window.
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6 Select File > Save and Return.

The Embroidery Window closes.

Tip Use File > Save As to save a copy of
the original design.

7 Select and move the embroidery design to its

correct position.

3 Inthe embroidery design window, select File
> Insert Design.

4 Select a design and click OK.

5 Make any changes required.

&

Creating a new embroidery design

Use Embroidery Window (Edit toolbar) to add
w embroidery to quilt designs.
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Create a new embroidery
design on-the-fly to add
to the quilt. As you create
the embroidery design,
objects with stitches and
color are shown in the
BERNINA Quilter window. l ¢ | ) | @ |
Each embroidery design [ 1 o0
on the quilt opens in its IR R SR A
own Embroidery Window
for editing.

To create a new embroidery design

1 Open a quilt design.

2 Select the Embroidery Window icon.
The Embroidery Window opens.
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3 Use the digitizing tools to create an

embroidery design as in BERNINA®
Embroidery Software.

4 When the design is complete, select File >
Save and Return.

The embroidery file is stored with BERNINA
Quilter, and opens when the BERNINA
Quilter file is re-opened.

o [ASA|
@ Object 0 0 0

| Pasted e

Editing embroidery designs in Quilter

Use Embroidery Window (Edit toolbar) to edit
w embroidery in quilt designs.

You can edit embroidery designs in Quilter. Any
changes you make show up as you work.

¥

Note You cannot open the Embroidery
Window if you have selected multiple or
grouped embroidery designs.

b i

To edit an embroidery design in Quilter
1 Open a quilt design.
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2 Select an embroidery object.

3 Click the Embroidery Windowv icon.
The Embroidery Window opens.

4 After editing, select File > Save and
Return.

The embroidery file is stored in the Quilter
application, and forms part of the file when
saved to disk.

Object edited
in
BERNINA®
Embroidery

In order to edit an area of a design, you must
first select it. BERNINA Quilter provides a
number of ways to select blocks. It also lets you
lock blocks in a complex design so that they are
not selected and moved by accident.

You can group, or ungroup any combination of
blocks, pictures, appliqués and embroidery
designs in the same way as in BERNINA®
Embroidery Software. A special Regroup tool
lets you regroup all objects that were previously
grouped. See Grouping and splitting objects for
details.

¥

Note Regroup does not work if an object has
been edited after ungrouping.

An embroidery, appliqué object or picture can
be aligned to any block by selecting the object
and block, and using the alignment tools as in
BERNINA® Embroidery Software. The layering
tools help you position appliqué and embroidery
objects in the correct layer order. See Aligning
objects for details.

Selecting blocks with the Select tool

&

The Select tool works in a similar way to
BERNINA® Embroidery Software. The difference
is that in BERNINA Quilter you work with blocks
or areas rather than design objects.

v

Tip Press Ctrl + A to select all appliqué
objects.

Use Select (Edit toolbar) to select blocks or
objects.

To select a block with the Select tool
» With the Select tool selected, click a block.

S
| One block 2

_@36 ?- = selected 5 N ..i'

s | Lo Several _|
blocks

ﬂ selected b /|

Tip Hold down Ctrl to select multiple blocks.
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Selecting blocks with the Eyedropper

Use Eyedropper (Edit toolbar) to select patch-
work blocks or fabrics.

/*

Use the Eyedropper tool to select a patchwork
block or fabric that has already been used in the
quilt or is stored on the Fabric Palette. Use the
Paintbrush tool to add the patchwork block or
fabric to the quilt.

To select a block with the Eyedropper
1 Click the Eyedropper icon.
2 Select either a patchwork block or fabric:

» Click the Blocks button for patchwork
blocks.

» Click the Colors button for plain fabrics.

» Click the Fabrics button for patterned
fabrics.

3 Select the color, fabric or patchwork block
from the quilt or one of the Palettes Used.

A preview is shown in the Library Preview
panel.

Colors
selected

SAsa0lme

A
#E02OW >\ <

Eyedropper
brings
selected color

|

[ Blocks
. selected

Sasa0lme

A
#E0 2O W >N\«

Eyedropper
i J brings

58

selected block

4 Click the Paintbrush icon to add the block
or fabric to the quilt.

e
8 /s
ol b g
-

@Y

2 |
ne

B

CE

Paintbrush
adds selected
block

L ———

Locking areas of the quilt

e Use Lock Quilt (Lock toolbar) to lock the whole
quilt.

', Use Lock Appliqué (Lock toolbar) to lock the
. appliqué shapes.

. Use Lock Embroidery (Lock toolbar) to lock
2 the embroidery designs.

When the quilt is complex, it is easy to select
and move parts by accident. Locking the quilt
enables you to work on appliqué or embroidery
objects without accidently selecting and
changing the quilt. Blocks, sashes and borders
cannot be selected or moved by accident.

To lock areas of the quilt
» Select the Lock Quilt icon.

Quilt not locked, the Quilt locked, appliqué
block selected selected easily

» Select Lock Quilt again to unlock the quilt.
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» Click Lock Appliqué.

Appliqué not locked, color
changed by mistake

b

Appliqué locked, blocks

edited easily

|
¥
» Select Lock Appliqué again to unlock the

appliqué.
» Select Lock Embroidery.

Embroidery locked

Embroidery not locked

» Select Lock Embroidery again to unlock the
embroidery.

Regrouping objects

2 Click Group (Arrange toolbar) to group
= selected objects.
Click Ungroup (Arrange toolbar) to ungroup
selected objects.

I

% Click Regroup (Arrange toolbar) to regroup
previously grouped objects.

Group or ungroup any combination of blocks,
pictures, appliqués and embroidery designs in
the same way as in BERNINA® Embroidery
Software. Use the Regroup command to
regroup all objects that were previously
grouped. For example if you have some

appliqué objects that have been grouped, and
then ungrouped for editing, you can group them
again without having to re-select them. It only
works if new objects have not been added to the
group. See Grouping and splitting objects for
details.

To regroup objects
1 Select a grouped object and ungroup it.

2 Edit the objects if required, then do one of
the following:

» Select Arrange > Regroup.

» Click the Regroup icon on the Arrange
toolbar.

» Press Ctrl + R.
The objects are grouped again.

Orange Objects
appliqués edited and
grouped regrouped

e

Arranging objects

Use Bring to Front (Arrange toolbar) to move
the selected object to the front.

(=

2 Use Bring Forward (Arrange toolbar) to move
=" the selected object one layer forwards.

=] Use Send to Back (Arrange toolbar) to move
the selected object to the back.

= Use Send Backwards (Arrange toolbar) to
move the selected object one layer back-
wards.

When using embroidery or appliqué objects, itis
important to organize them in the correct order
so that embroidery, for example, is on the top

and backgorund appliqué is on the bottom.
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Move objects directly to the back or front, or
move them backwards or forwards, layer by
layer. The front is the top layer, and the back is
on the bottom.

v

Tip Use the layer tools to keep a picture at the
front when tracing appliqué objects.

To arrange objects

1 Select the embroidery, appliqué object, or
picture.

<—— Object to be
moved

ﬂ

2 Click one of the Layer tools:

» Bring to Front

Object moved to
front

» Move Forwards

Object moved one
layer forward

T

» Move Backwards

Object moved one
layer back

=

» Send to Back

Object moved
to back

Tip An embroidery, appliqué object or
picture can be aligned to any block by
selecting the object and block, and using the
alignment tools as in BERNINA® Embroidery
Software. See Aligning objects for details.

Duplicating blocks and objects

You can change copy, cut and paste selected
blocks, appliqué or embroidery at any time. The
difference is that in BERNINA Quilter you can
work with patchwork blocks and fabrics, as well
as appliqué and embroidery objects.

Copying, cutting and pasting with the
Select tool

&

Use Copy (Standard toolbar) to copy selected
2 plocks to the clipboard.
&

<

Use the Select tool to copy and paste blocks,
appliqué or embroidery and the Paintbrush
tool to copy and paste fabrics.

Use Select (Edit toolbar) to select blocks or
objects.

Use Cut (Standard toolbar) to cut selected
blocks to the clipboard.

Use Paste (Standard toolbar) to paste copied
blocks from the clipboard.

Note If a block is pasted from one quilt to
another, and the quilts have different sized
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blocks, the pasted block will be resized to fit the
new quilt.

To copy, cut and paste with the Select
tool

1 Click the Select tool.

2 Select the block, embroidery or appliqué to
be cut or copied, then do one of the
following:

» Click the Cut icon.

» Select Edit = Copy.
» Click the Copy icon.
» Press Ctrl + C.

» Right-click the object and select Copy
from the popup menu.

Select
blocks to

Original
quilt

3 Click where the block is to be pasted, then do
one of the following:

» Select Edit > Paste.
» Click the Paste icon.
» Press Ctrl + V.

» Right-click the object and select Paste
from the popup menu.

B Blocks

wau) pastedinto
new position

Select where
to paste
blocks

Adding blocks and fabrics with
Paintbrush

Use Paintbrush (Edit toolbar) to add patch-

> work blocks or fabrics to the quilt.

Use the Paintbrush to add patchwork blocks or
fabrics from the Library to the quilt.

¥

Note Patchwork blocks cannot be added to
sashes, sash squares or parts of borders that
are not in Blocks style.

To add blocks and fabrics with
Paintbrush

1 Select the Paintbrush icon.

2 Select to add either a patchwork block or
fabric:

» Click the Blocks button for patchwork
blocks.

» Click the Colors button for plain fabrics.

» Click the Fabrics button for patterned
fabrics.

3 On the quilt, select and right-click to copy a
patchwork block or fabric.

Right-click

Blocks Library
Right-click patchwork
block

Fabrics Library
Right-click patchwork
piece
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4 Move the cursor so that it is inside a block on
the quilt, then click to place the patchwork
block or fabric.

Click blocks to
place

Click areas to
place

Tip To copy a block or fabric to the whole
quilt move the cursor inside a block, then
press Ctrl and click to copy the picked up
design into all blocks on the quilt.

Transforming blocks and objects

BERNINA Quilter lets you perform various
transformations on selected blocks. You can
move them, rotate them in a clockwise or
counter-clockwise direction. You can also mirror
blocks either horizontally or vertically.

Moving blocks and objects

You can move patchwork blocks at any time.
Pictures, embroidery or appliqué objects can be
moved in the same way.

To move a block or object
1 Click the Select tool.

2 Select the block or object to move.

3 Click and drag to a new location.

m Dragged
into

% position
=

Block
selected

e

» Use Ctrl + Drag to constrain movement up

or down.

Ctrl + dragged
into position

=

Appliqué
selected

» Use Alt + Drag to copy the object to the

new position.
Alt + dragged &
to copy

» Use Ctrl + Alt + Drag to copy the object to
the new position, up or down.

Appliqué
selected

& Cul + AlL+ g
: drag to copy

Appliqué |, down

selected :

=

Rotating blocks and objects

ﬂ

Use Rotate 90°CCW/CW (Edit toolbar) to
rotate selected blocks. Click to rotate
counter-clockwise. Right-click to rotate clock-
wise.
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You can rotate blocks or objects in a clockwise
or counter-clockwise direction. When multiple
blocks are selected, each is rotated in its own
place.

Any selected picture, embroidery or appliqué
can be freely rotated by clicking and dragging its
rotate handles.

Tip Hold the Alt key when rotating an object
using rotate handles to create a rotated copy of
the original.

To rotate a block or object

1 Select the block or object to rotate. See
Editing blocks and objects for details.

2 Click the Rotate 90°CCW/CW icon.
» Right-click to rotate 90° clockwise.
» Click to rotate 90° counter-clockwise.

Block
selected

Block
rotated

=

v

Tip You can also rotate objects using click
and drag. See also Rotating objects using
click and drag.

Mirroring blocks and objects

Click Mirror Horizontal (Edit toolbar) to mirror
selected blocks horizontally.

A

Click Mirror Vertical to mirror selected blocks
= | vertically.

You can mirror blocks either horizontally or
vertically. When multiple objects are selected,
they are mirrored about the center of the total

L
P db

When a single block is selected, it is mirrored
about its center. When multiple blocks are
selected, their designs are mirrored about their
centers.

To mirror a block or object

1 Select the block or object to mirror. See
Editing blocks and objects for details.

2 Click the Mirror Horizontal icon to flip
horizontally or Mirror Vertical to flip
vertically.

P

-

4
iC S

Copied and mirrored
horizontally

Mirrored
vertically

Skewing objects

Any picture or appliqué can be skewed in the
same way as an object in BERNINA®
Embroidery Software, except that there are two
more skew control handles. Embroidery can be
skewed in the Embroidery Window.
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To skew an object
1 Double-click the picture or appliqué object.

/
w hd

2 Skew the object by dragging the skew
control handles. See also Skewing objects
using click and drag.

Skew control
handles
appear

=

b

Tip Hold the Alt key when skewing to copy
an object and skew the copy leaving the
original unchanged.

Scaling objects

]

A picture, embroidery or appliqué can be resized
by dragging its resize handles. Any selected
picture, embroidery or appliqué object can be
resized 20% from its current size by using the
Scale by 20% Down 7/ Up tool in the same
way as BERNINA® Embroidery Software. If you
select an embroidery object, the Embroidery
Window opens when you click the Scale by
20% Down/Up icon or if you use the sizing
handles.

Use Scale by 20% Down/Up (Edit toolbar) to
scale appliqué or embroidery objects.

To scale an object
1 Select the object.

2 Scale the object:

» Click the Scale by 2026 Down / Up icon
to scale down 20%.

» Right-click the Scale by 20% Down /
Up icon to scale up 20%.

Deleting blocks and objects

You can delete fabrics from individual patchwork
pieces using the ‘blank block’. Patchwork blocks
can be deleted from the quilt using the ‘blank
block’ or the Delete button. Appliqué or
embroidery objects can be deleted from the
quilt with the Delete button.

Deleting fabrics using the blank block

Fabrics can be deleted from individual
patchwork pieces using the ‘blank block’. This is
useful if you need to delete a selection of fabrics
from patchwork pieces randomly scattered
around the quilt. See also Deleting objects.

To delete fabrics using the blank block

1 Select the Colors or Fabrics button.

A

Caution If the Blocks button is selected
you will delete the patchwork block.

2 In the Library dialog, click the Blank
window.

The preview window clears.

Blank block
selected

= a0|m

SEL 2N TN G

2ED A

Lo

3 Select one or more patchwork pieces.
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The patchwork piece is cleared.

Colors button
selected

Original quilt

Tip Hold the Ctrl key and then click the
block or patch to be deleted from the quilt.

Press Ctrl to
apply all

=

188 4
P[P Srs [P Sa sy
[Cers¥ [Co) [Cors [CersP)

Original quilt

Colors button
selected

Deleting blocks

Patchwork blocks can be deleted from the quilt
using the ‘blank block’ or the Delete button.
This is useful if you need to delete a selection of
patchwork blocks randomly scattered around
the quilt. See Deleting fabrics using the blank
block for details.

To delete a block

Click the Select icon.

N

Select the Blocks button.
Select the block/s to be deleted.

b~ W

Do one of the following:

» Click the Blank window in the Library
dialog, or

» Press the Delete key.

hediaslasyy
|,’"".""1
ietnaalivascd

Blocks button
selected

Original quilt

Deleting objects

Appliqué or embroidery objects can be deleted
from the quilt using the Delete button in the
same way as in BERNINA® Embroidery
Software.

¥

Note Use Blank block together with the
Fabrics button to delete the fabric from
appliqués.

To delete an object
1 Click the Select icon.
2 Select the object/s to be deleted.
3 Press the Delete key.
The object/s deleted.

=

Appliqués
deleted

=

Fabrics
deleted from
appliqués

hes o i o
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Tip Use Lock Quilt to prevent selecting and
deleting patchwork blocks by mistake. See
Locking areas of the quilt for details.
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The BERNINA Quilter lets you [ — e
import pictures to use as patterned ||.w. @ -
fabrics. From a single fabric sample | == = ="
you can create a number of different | m= =
samples. BERNINA Quilter provides |2&a&%o
various ways to manage your
patterned fabrics. It also lets you
create new categories for your
patchwork blocks, delete them and
transfer blocks between categories.

Tiewidth:  [135 =] el

This section provides details of
advanced BERNINA Quilter features
including managing backdrops and
fabric samples, changing the appearance of fabric samples and managing
patchwork blocks.

Modifying tiled areas of fabric Zoom in on an area to see more detail or view
samples the image at actual size. The tiled area can be

resized or moved to create an accurate sample
""""""""""""""" of your fabric. The image can also be rotated to

From the one fabric sample you can create a change its appearance.

number of different samples. Each sample can
be saved with separate names and in different Selecting tiled areas of a fabric
categories as required.

| Use Select (Tile Fabric dialog) to select an

XXX X ;E area of the fabric sample.

9999090 : o

(XX XX X ) Use the Tile Fabric dialog to set up patterned

999000 fabrics in the way that suits you. You can select

900006 and save the exact area of the fabric to be tiled.

: : : g : g By selecting only small areas of the fabric using
e the selection rectangle, you can change the look

. . i of the fabric sample because only the selected
Select different areas to create different fabric samples

area is tiled and displays in the preview window.
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___________________________ 3 Click and drag a rectangle around the area to
To select a tiled area of a fabric be displayed in the fabric sample.

1 Select and double-click a pattern in the
Library.

8 e Fabric - BENARTEX!Chery ublee163.9
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ixels
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Selected
m_ Select and area

double-click a
pattern
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Selected &@:
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2 Click the Select icon. 4 Click Save As to save the sample and keep
the original.

‘b' & h Tip Zoom in to make it easier to select a

small area. See Zooming fabric samples for
details.

Library

—— New sample
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» Zoom 1:1 to show fabric at actual size.

Note Click Save to replace the original
image with the new sample.

Zooming fabric samples

@ Use Zoom 1:1 (Tile Fabric dialog) to show fab-

ric sample at actual size. .
. o » Zoom In 2X to zoom in by 2X.
@ Use Zoom In 2X (Tile Fabric dialog) to zoom

in to the fabric sample. a@as#

Gl Use Zoom Out 2X (Tile Fabric dialog) to zoom
out of the fabric sample.

Use the Zoom tools to display the fabric sample
at its actual size, or zoom in or out. Zooming
does not change the sample in the preview
window. » Zoom Out 2X to zoom out by 2X.

To zoom a fabric sample

@@asf %

1 Select and double-click a pattern in the
Library.

The Tile Fabric dialog opens.

) Tile Fabric - 'BENARTEXACherry Jubilee\163-9'
Teneghts  [3a0 =] pies . -
Il Rotating fabric samples
soashig <g| Use Rotate 90 Left (Tile Fabric dialog) to
To i ™ | rotate fabric sample to the left.
?. 5‘*: g+ | Use Rotate 90 Right (Tile Fabric dialog) to
:. & % ®| rotate fabric sample to the right.
HES o o
When you use the Rotate tools, the fabric is
e | rotated by 90°, either to the right or left. The
== e e preview window displays any changes.

2 Click one of the Zoom icons.
Note The fabric is rotated, not the selection

rectangle.

To rotate a fabric sample

1 Select and double-click a pattern in the
Library.
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The Tile Fabric dialog opens. L ________
To resize a tiled area exactly

T
) TieFabrc - ‘BENARTEX\Rainbow FloralsG82-41" =

w2 g

1 Select and double-click a pattern in the
Library.

Teregh: [ ek
Tewdt: [ ] ek
13420
)

Tie Areat

A\

pixels

et
23

Tie Size:

The Tile Fabric dialog opens.

S S L
Q& Q&8 [ 7 3 3
4 e =
4 4 /4 NS4 Tie Fabric - BENARTEXACherry JubileeV69-10' T
X Tie width: ,ﬂw "
a N Tie Area: 107400 pixels
A 4G e @™ @

Q@ Q&R

YT

&;—4 A
2\

A\

.

2 Select an area if required.

3 Click one of the Rotate icons:
» Rotate 90 Left
» Rotate 90 Right

2 Click the Select icon.

BT i e - - = 3 Click and drag a rectangle around the
—a approximate area to be tiled in the fabric
— T sample.

Q& Q&FRe

v

Tip Zoom in to make it easier to select a
'l't{'lt {at {at 3 - .
(1 \ (1 \ (1 \ (1 small area. See Zooming fabric samples for
by e W S % details.
R R R A 4 Enter the dimensions in the Tile Height and

At e bl bl . .
e Y 3““ 3““ 3“‘ 3 Tile Width.
L | e | _em | O e Pl e

Sample rotated to the left

4 Click Save As to save the sample and keep
the original sample.

Resizing tiled areas exactly

If you need to resize the selection rectangle to
an exact size, enter the dimensions.
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5

The measurements are taken from the top
left hand corner of the current selection
rectangle.

Enter the dimensions

8 Tl Fabric - BENARY Chery ubllee\169-10

Tieheght:  [Tap =] poxs
Tevidt:  [135 =] pels

TieArea: 18200 pixels

Tie Size: s ®

Click Save As to save the sample and keep
the original sample.

Resizing tiled areas with the
Move/Edit Selection tool

+, Use Move/Edit Selection (Tile Fabric dialog)
* | toresize a fabric sample a pixel at a time.

If you need to resize the selection rectangle by
a pixel at a time, use the Move/Edit Selection
tool. Use this method to trim or expand tiles by
small amounts.

To resize a tiled area with the
Move/Edit Selection tool

1

Select and double-click a pattern in the
Library.

The Tile Fabric dialog opens.

Click the Select icon.

Click and drag a rectangle around the area to
be tiled in the fabric sample.

v

Tip Zoom in to make it easier to select a
small area. See Zooming fabric samples for
details.

Select the Move/Edit Selection icon.

Move/Edit Selection selected

8 Tl Fabric - ‘BENARTEX,razy Cts and Mary Lou Too\688-54

Teren: [ 3 ek
Tewdt: [ 3 ek

TheArea: 19800 pixels

Tie Size: B ®

@@ Qg8 % e

| Area to be removed

Move the cursor near one of the sides of the

selection rectangle.

» Place the cursor outside to increase the
tile size.

» Place the cursor inside to decrease the tile
size.

The cursor changes to the Move/Edit

Selection cursor.

Move/Edit
Selection cursor

6 Keep clicking inside or outside the edge of
the rectangle until the tile is resized
correctly.
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The Tile Fabric dialog lets you create your own
fabric samples and save them in your own

Note Check the dimensions in the Tile categories.

Height and Tile Width fields.

8 Tie Falric  BENARTEX\Kry Cot nd Mery Lo To G865 = eEs To create a fabrics Samp|e

Tieteght: s =] pixe
Tlewdth: 0o =] eoe
a2

TheArea: & pixels

1 Insert or scan a fabric. See Using images for
details.

Tie Size: 2 ®

@R Q&P

N ¢
8 s
oW
%
)
=&

S
|

7 Click Save to save any changes. ‘

By fy

5%
&
&
s

Note To save the new tile and also keep the 2 Select the fabric image.
original, click the Save As button. 3 Select the Tile Fabric icon.

The Tile Fabric dialog opens.

Managing backdrops and fabric T
samples e

Pictures (bitmap images) can be inserted or
scanned into BERNINA Quilter for use as
digitizing backdrops or as fabric samples.
Fabrics can be either plain or patterned. Plain
fabric samples are stored in the Colors Library
and patterned fabrics are stored in the Fabrics
Library. BERNINA Quilter provides various ways ==

to manage your patterned fabrics. See also e e =
Scanning backdrops and fabrics.

Click the Select icon.
Creating fabric Samples 5 Select the area of the fabric to be used. See
Selecting tiled areas of a fabric for details.

6 Click Save As.

E Select Tile Fabric (Edit toolbar) to create your
own fabric.
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The Save As dialog opens.

B savehs =
Loakln: [y smyFabrics: o] e @k
& L
& SMyFabrics:
4§ BENARTEX 2004: MewCherry
4 BENARTEX 2006:
4 BENARTEX:
Save as:
Cancel

7 Select a folder from the Manage Fabrics or
click Create New Category icon to create a

new folder.

8 Enter the name of the new file in the Save

As field.
9 Click Save

Creating fabric categories

The Fabric Library Manager dialog lets you
create your own fabric categories to organize

and classify your patterned fabrics.

To create a
1 Select File

The Fabric Library Manager dialog opens.

& Fabric Library Manager

fabric category

> Manage Fabrics.

(o [

Lookln: [ swyFabrics:

o emsBE

4 BENARTEX 2008
54 BENARTEX 2006
4 BENARTEX:

&

NewCherry

View »
New Category

san e boe | _rereme e

2 Browse to the location you require.

3 Right-click in the display window and select
New Category from the popup list.

v

Tip You can also create new categories
using the Create New Categories icon.

A New Category folder is created.

) Fabric Library Manager F=3EcH =<~
LookIn:  [&) SMyFabrics: | [=3

I8 Liorary Vanager 0

® et & O

) BENARTEX 2004 NewCherry %
4 BENARTEX 2006 2

& senarTe

inport san e bekte | rerame e

Enter a name for the new folder.
Double-click the new folder to open it.

6 Enter the name of the new file in the Save
As field.

7 Click Save.

The new fabric sample is saved in the new
category/folder.

Deleting fabrics and categories

Use Manage Fabrics (File menu) to delete fabrics or
categories.

The Fabric Library Manager dialog lets you
delete fabric categories when they are no longer
needed.

To delete a fabric or category

1 Select File = Manage Fabrics.
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The Fabric Library Manager dialog opens.

4 Fabric Libary Manager =
ook [y sprabes <] e mckm
r =]
8 BENARTEX 2004 Fish
) BENARTEX 2006
{22 AcomHollow
a
a
a
a
a
a
a
a
a
a
a
a
a
a
a
a
| Lo L o] [

2 Select a sample or category, right-click and
select Delete from the popup menu or
simply click Delete.

A confirmation message appears.
3 Click Yes.

Tip Select the file to be deleted and press
the Delete key.

Moving fabrics to other categories

Use Manage Fabrics (File menu) to move fabrics to
other categories.

The Fabric Library Manager dialog lets you
move your patterned fabrics to other
categories.

To move a fabric to another category

1 Select File > Manage Fabrics.

The Fabric Library Manager dialog opens.

) Fabric Library Manager ===
LooklIn: [ Flowershow ~| e@mek
B Library Manager ~ & = [
& SMyFabrics f o= 73 £ £ A0
QFsn 10995 1095 1098 1413 184 10455 104245
& BENARTEX 2004 =
3 0 R EEBE

BENARTEX 2006

B B
E R
B

‘B
E CH
e s

[ |
B
-
i
B
N
!

i,
]
i
t

|
Select to move

Select a fabric sample to move.

Drag the fabric sample to the new folder in
the left window.

A confirmation message appears.

Importing fabrics
Use Manage Fabrics (File menu) to import fabrics.

The Fabric Library Manager dialog lets you
import a file containing multiple fabrics as
supplied by BERNINA International AG. New FLB
files can be downloaded from the internet. BMP
or JPG files can also be imported.

To import a fabric

1 Click File > Manage Fabrics.
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The Fabric Library Manager dialog opens.

4 Fabric Library Manager o @)=
Lookin: [&) shiyFabrics EEL L,
I8 Liorary Vanager 7
D et 0O O
{2 Fish Fish Fl

aaaaa NewCherry

4 BENARTEX 2008
4 BENARTEX 2005
) BENARTEX:

Click Import

inport san e bekte | rerame e

2 Click Import.
The Import dialog opens.

& mport B
ookin: [ 1] Gutarabns T e@mefiE-
. =

<
Recent Places

Herane:  [NowFabionls =l oot
Fescitpe: [ Guter Fabrc Loy C76) 5| Cance
.

3 Select a file type from the Files of Type
dropdown list.

Browse to the location of the file.
Select the file to import.
6 Click Import.

The selected files are added to the Library.
Move new fabrics to a suitable folder or
create a new folder for your own fabric
samples. See Creating fabric categories for
details.

Creating custom patchwork blocks

BERNINA Quilter allows you to create your own
block libraries and import new blocks to them. It

also includes a block editor which lets you define
your own square blocks. You can also create
your own block categories, delete them and
transfer blocks between categories. This feature
is only available in BERNINA DesignerPlus.

E SMyBlocks!\Sensible - Block Editor =SlieEs

8 Slock Libray Manager

Lookln:  [&) shyBlocks

[lo[m] | “[o|As|z 7
L]

X= 885V= 613L= 1077 A= 347 Z

Creating custom libraries

The Block Library Manager lets you create
your own block libraries to store custom blocks.

To create a custom library
1 Click File > Manage Blocks.
The Block Library Manager dialog opens.

8 Block Library Manager ==
Lookin:  [&) MainBlocks: ] & @ ok

s 1 0 O O OO O

Entique  Applique  Beskets  Birds&  Blocks-2006  Borders  Buildings
Mosaic Butterflies

2 Right-click the Library Manager icon and

select New Library from the popup menu.
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The Input Library Name dialog opens. blanks as needed, you can edit them in the
Block Editor.
Input Library Name ==l
sane: [Giose] ——=———1 Enter name for To create a custom block

tom lib . .
custom iibrary » In the Library, select your custom library.

Cancel
Library B
3 Enter a name for your library and click OK. [TBods D
R . . Colors Blank
The $ sign prefix denotes a custom library. —
[eat |

4 Select the new library and right-click within R
the window. & $MyBlodks: < | Select custom

. library and
u blank block

4 Block Library Manager = EEs
Lookln: [ shyBlocks SemamE
e ey Select New . B
Block » Select a blank block and click the Edit
button.
The selected blank block opens in the Block
Editor.
= The blank block defaults to the 10x10 grid
standard for quilt blocks.
5 Select New Block from the popup menu. By s o=
A new blank block is added to the library. ngl bt : - d : ™
S . e
6 Give it a name and close the block library - E
manager. 1§
W~

You can now edit your freshly created blocks
in the Block Library. See Creating custom
blocks for details.

¥

Note You can create as many ]
sub-categories in your custom library as .
required. See Organizing custom blocks for
details.

VOB [ [N |3|A|®

17

X= 087V= 1921 211A=1143

Creating custom blocks

Once you have defined a block library to store
your custom blocks and have added as many
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If required, adjust block size via the Edit >
Block Size command.

Block Size
s [ o <—|— Modify block
size as required
Cancel

Use the drawing tools and color palette to
edit the blank block.

EH SMyBlocks:\Crazy - Block Editor
Eile Edit View Help

[ g

P, . 3 5 B 10

VOB [ [N |3|A|®

17

X= 1249 V= 087 L= 1252A= 40

Note Reshaping lines in a block causes any
current colors to be removed. This is correct
behavior as reshaping an area can change its
geometry, making existing colors invalid.

In general the drawing tools work the same

way as in BERNINA® Embroidery Software:

Tool Purpose

Use Panto click and drag the design within
the editor window when working at high
zoom factors.

B

Use Color in conjunction with the color pal-
ette to color in selected areas of the block.

Use Line to draw lines and divide up the
grid as required.

Use Curve to create curved lines.

Use Solid Rectangle to create rectangular
shapes in the currently selected color.

Use Solid Circle to create circular shapes
in the currently selected color.

Use Solid Shape to create any shape in
the currently selected color.

2o ][m [~ |~ [

Tool Purpose

N Use Select Shapes to select any lines
drawn in the design window.

& Use Zoom Box to zoom in on details in
your design. Use in conjunction with Pan.

= Use Reshape to modify selected lines in
the block. Click and drag them as required.
Right-click to add reshape nodes.

Tip When a block is zoomed out to the
maximum, you will need to reselect the
Zoom Box icon and redraw the zoom box in
order to zoom in again.

Use the View > Snap to Grid command to
force the draw tools to conform to the grid.

Use the View > Smart Snap command to
force the draw tools to always join lines
whether or not they conform to the grid.

When satisfied with the block, select File >
Save.
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The block is now available for use in the
Block Library.

Library

!WD

Colors Blank
Fabrics
Edit
MainBlocks:
= $MyBlocks:

‘E% \/> < | Custom blocks
ready for use

Organizing custom blocks

The Block Library Manager dialog lets create
block categories to organize and classify your
patchwork blocks. You can also delete individual
blocks and block categories when they are no
longer needed. See also Creating custom
libraries.

To organize custom blocks
» Click File > Manage Blocks.
The Block Library Manager dialog opens.

) Block Library Manager = ==
Lookln: &) sMyBlocks: | [=3
8 Library Manager % A
L vBlocks ] Y
& MainBlocks: Cazy  Dismond  Sensble  Wiid
Puzde

Browse to a custom library.

The $ sign prefix denotes a custom library.
Right-click in the display window and select

New Category from the popup list.

Alternatively, click the Create New
Categories icon at the top of the dialog.

4 Block Library Manager (= s
Lookln:  [&) shyBlocks =] @ ek

® s D\@\@ <)
3 Animals il @7y Dismond  Sensible Wild
4 Mainlocks: Puzle
New Category

folder created

ZZCH,EQDW ﬁ Select New
el Category

cose

» Enter a name for the new folder.

» To delete a block or category, right-click and
select Delete from the popup menu.

# Block Library Manager o ==
Lok [ shayBlocks: ERE 1=
I8 Ty omager S
Y o =] KA
23 Animals B Coy  Diemond  Sensble Wil view

Use popup menu —s >
ik

to copy, delete
and edit blocks

cose

» Use the same popup menu to copy and paste
blocks between folders.

v

Tip You can copy favorite factory-defined
blocks from protected folders to your own
custom folders.

» Use the popup to rename blocks or edit them
as required. See also Creating custom
blocks.
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Printing out cutting instructions

You can print Rotary Cutting instructions for
your own custom blocks from inside the Block
Editor.

¥

Note Not all patches can be rotary cut. Only
blocks that are comprised of simple 3- or
4-sided shapes are suitable. Thus some patches
may not appear in the rotary cutting
instructions.

To print out cutting instructions

1 Inthe Library, select the block you want to
print.

Library

!WD

Colors Blank
Fabrics
Edit

MainBlocks:
= $MyBlocks:

T

| Select block
to print

2 Select File > Print Preview.

The selected block displays in the preview
window.

EE SMyBlocks:\Crazy - Block Editor
il Py Py

]

= =]

] JERN \
= Rotary cutting

instructions

Ready X= 036Y= 253L= 255A= 981

3 Click the Print button to print out a copy of
the cutting diagrams.
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APPENDIX A

BERNINA QUILTER QuUICK
REFERENCE GUIDE

This Quick Reference Guide details all menu options and toolbars available in
BERNINA Quilter.

BERNINA Quilter design window

Title bar — sy acanma quiter - tuntited =8EcE ="
Menu bar — %3 fie Edit View Amange Settings Window Help _ &)
Lock toolbar B+ @ Z: DS H|[& H s aeae e aoud
Palette =l
« A >>> '
. - Library x|
Edit toolbar ——= <« | : - |
B Standard toolbar Fabric palette = |:|
Colors E=s
e W Fabrics
Arrange —%— -~ |
toolbar ® MainBlocks:
’ = $MyBlocks:
!
. . N
= Design window ‘E%.

m

Blocks used Colors used Fabrics used

4 L L3 -
Blocks I.Jéd =l curl.s Used =l FahrL Used =l
k3
>

« » « B«
< sl < I
X= 5841Y= 393 L= 5854 A= 38 Z0.07
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BERNINA Quilter window menu bar

The BERNINA Quilter window menu bar contains
the pulldown menus described below. Some are
also available as toolbar buttons.

¥

Note Standard Windows Alt key shortcuts
apply. Use the Alt key with the letter underlined
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in the menu. To cancel an operation, press Esc Edit menu

twice. Lock Quilt  Lock all the quilt so it cannot be changed
accidently.
Deselect All Deselect all selected objects in design.

Edit Embroi- open the embroidery in BERNINA®

Working with designs

New Quilt Open new empty quilt design.
Open Open design.

Close Close current design window. dery Embroidery Software to edit.
Insert Insert existing embroidery design.
Embroidery
Load Picture Insert existing image.
Save Save current design.
Save As Save current design to with a different
name, location or format.
Quilt Add comments about quilt design for
Properties  printing on worksheet.
Print Print design.

Print Preview Show design worksheet. Print a work-
sheet from this window.
Tile Fabric  Opens the Tile Fabrics dialog.

:\:/I:;r?cgse Opens the Manage Fabrics dialog.

Manage Opens the Manage Blocks dialog.

Blocks

Recent File  List most recently used files. Select to

List open a file.

Exit Close all open designs and exit BERN-
INA Quilter program.

Edit menu

Undo Cancel last command.

Redo Re-apply cancelled commands.

Cut Delete selection and places it on clip-
board.

Copy Copy selection to clipboard.

Paste Paste contents of clipboard to design
window.

Duplicate  Duplicate selection and place it on cur-
rent selection.

Delete Delete selection without placing it on clip-
board.

Select All  Select all applique objects in design.

Applique

Lock Lock all applique objects so they cannot

Applique be moved accidently.

Lock Lock all embroidery objects so they can-

Embroidery not be moved accidently.
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View menu
Show 1:1 Show quilt at correct size.
Show All Show whole quilt.

Zoom In 2X  Zoom in to quilt by factor of two.
Zoom Out 2X Zoom out of quilt by factor of two.
Zoom Box  Zoom selected area to full window size.

Picture Show or hide background picture.

Grid Show or hide grid and sets grid size and
spacing.

Measure Measure block or object size.

Toolbars Show or hide toolbars.

Arrange menu

Mirror Horizon- Mirror selected object/s horizontally

tal about center.

Mirror Vertical Mirror selected object/s vertically
about center.

Group Group selected objects into one
object.

Ungroup Separate grouped object into compo-
nent objects.

Regroup Group previously grouped objects

after ungrouping.
Bring Forward Bring selected object one layer
towards the front.
Bring to Front Bring selected object to the front.
Send Send selected object one layer
Backwards towards the back.
Send to Back Send selected object to the back.

Settings menu

Object Proper- Adjust properties for selected shapes.
ties

Options Adjust settings for display window.
Display Setup Calibrate screen.

Scanner Setup Set scanner options.

Help menu

Help Topics List online help topics.

Online Manual Open User Guide in Adobe Acrobat
PDF format.

About Show BERNINA® Embroidery Soft-
ware version information.
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The BERNINA Quilter window contains the Standard toolbar
toolbars described below. Some are shortcuts to i
the pulldown menu commands. @ | Show1l:l  Same as View > Show 1:1
View parts of a design which are
Lock toolbar ﬂ Pan not currently visible in the design
Fa| Lock Quilt  Lock the whole quilt. ~ window.
Lock Appli- a \1‘Slhlow Fabric Show fabrics at actual size.
& qué Lock the appliqué shapes. S.h Fabri
. (] OWBIIC  Show fabrics with averaged col-
Za Lock Embrol- | v the embroidery design Average ors
dery y n. Color ’
@ Show Out-  Show only black outlines of the
Standard toolbar lines quilt blocks.
1| New Same as File > New
= Open Same as File > Open
| Save Same as File > Save
S| print Prints design using current print
settings.
]| Print Preview Same as File > Print Preview
4 Cut Same as Edit > Cut
Copy Same as Edit > Copy
Paste Same as Edit > Paste
3| Undo Same as Edit > Undo
4| Redo Same as Edit > Redo
B ShowGrid Same as View > Grid
et Show/Hide o, o 25 View > Picture
Images
= Object Prop- Same as Settings > Object Prop-
erties erties
‘¥ Zoom Box  Same as View > Zoom Box
¥, | ZoomIn2X Same as View > Zoom In 2X
=L| Zoom Out 2X Same as View > Zoom Out 2X
@ | Show All Same as View > Show All
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Edit toolbar

Arrange toolbar

Y

H

i

& & B

Gl - BUSE UL N SIANEY

Select object for sizing, moving,
Select ST ;
mirroring or rotating.
. Set up number and arrangement
Quilt Layout blocks in the quilt.
Library Display and choose patchwork
blocks.
Reshape Reshape selected applique
Applique objects.
Mirror Hori- Same as Arrange > Mirror Hori-
zontal zontal
Mirror Verti- Same as Arrange > Mirror Verti-
cal cal
Rotate selected objects in 45°
Rotate 90 increments. Click to rotate
Left/Right counter clockwise. Right-click to

rotate clockwise.

Scale selected object in 20%
Scale by 20% increments. Click to reduce
Down/Up  object/s. Right-click to increase

object/s.

Adjust Hue/  Adjust hue or brightness of the

Brightness  whole quilt or selected objects.
Dim Picture DII’.T'I or brighten image to show
quilt more clearly.

Paintbrush Select aqd add patchwork blocks
to the quilt.
Select a patchwork block or fab-
Eyedropper fic
Embroidery Open a separate embroidery
Window window.
Rectanglular Draw rectangle or square appli-
Appliqué ques.
qOL:/:I APPli- b aw ovals o circle appliques.
SL:aéW APPI- o appliqué shapes.

Scans picture into BERNINA®
Embroidery Software.

Show the fabric tiled over the
complete design window.

Scan Picture
Tile Fabric

Load Picture Insertimage in design window.

)
X
i
=
=
=
=]

o

Group Same as Arrange > Group

uUngroup Same as Arrange > Ungroup

Regroup Same as Arrange > Regroup

Bring For- Same as Arrange > Bring For-

ward ward

Bring to Front Same as Arrange > Bring to
Front

Send Back- Same as Arrange > Send Back-

ward wards

Send to Back Same as Arrange > Send to
Back

Align Left . .

(Vertical) Left-align selected objects.

Align Centers Vertically align centers of

(Vertical) selected objects.

Align Right . . .
(Vertical) Right-align selected objects.
Align Top . .
(Horizontal) Aligns top of selected objects.

Align Middle Horizontally align centers of
(Horizontal) selected objects.

Align Bottom Align bottoms of selected
(Horizontal) objects.

Align centers of selected objects

Align Centers to design center.
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STENCIL QUILT DESIGN SAMPLES

The Holice Turnbow stencil quilt design samples shown in this appendix are a
sample of those included with your BERNINA® Embroidery Software program.
(The online manual contains the full range of Holice Turnbow stencil quilt design
samples. You can access it from your BERNINA® Embroidery Software Help
menu.) The actual designs (ART designs) can be found in your

My Designs/Holice Turnbow Stencil Quilt Designs folder. A number of
designs are provided in both smaller and larger formats — e.g. HT105 and
HT105LG.

¥

Note Designs contained in the folder Holice Turnbow Stencil Quilt Designs
were created by Holice Turnbow. These designs are protected under copyright
for the exclusive use of registered owners of the BERNINA® Embroidery
Software software. Designs cannot be shared, transferred, sold, or copied to
other electronic products, nor to anyone who does not own the BERNINA®
Embroidery Software software product.

D Sample ID Sample ID Sample

HT102

HT104 s+ = = HT106

HT103

HT107 \
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Appendix B : Stencil Quilt Design Samples

ID Sample

HT108

%\_/ L A HT112-2
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HT115-2 v)

AN

HT109

HT113

HT110

HT116

©

& ) HT113-2

HT111

HT116-2

HT112

\\d\g% Y Q‘)"] A

e HT114
—

HT117

HT115

HT117-2 /\ < +
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Appendix B : Stencil Quilt Design Samples

ID Sample

HT118
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Numerics

adding, control points 38
Adjust Hue/Brightness tool 26
appliqué
adding circular shapes 36
adding freeform shapes 36
adding rectangles 35
adding to quilt 35
moving 48
printing from quilt 31
printing shapes 31
reshaping 37, 40
reshaping circles 39
scaling 50
skewing 49
appliqué, adding to quilts 1
Arrange toolbar
Group 45
Regroup 45
ungroup 45
arranging, objects 45
averaged colors, viewing 25

backdrops, managing 58
backing 3
batting 3
bitmaps, scanning 17
black and white outlines 24
blank block
deleting fabrics 50
deleting in quilts 50
block
deleting fabrics 50
height 9

patchwork 1
width 9

block categories
creating 64

blocks
adding a sash 9
adding fabrics 21
adding to quilt 18, 20
adding with Paintbrush 47
block library 20
changing block size 9
changing layout 7
changing number 8
deleting patchwork blocks 51
displaying 23
duplicating 46
editing 43
library 19
mirroring 49
moving 48
printing 29
printing block construction 30
rotating 48
selecting with Eyedropper 44
selecting with Select Object 43
setting up layout 7
transforming 48

borders
adding quilt border 12
adjusting rectangle borders 15
changing border style 13
changing sash border 9
changing width 14
deleting quilt border 13
inserting quilt border 12
patchwork 1

brightness, adjusting 26

categories

creating block categories 64
creating fabric 59
deleting 59
moving fabrics between 60
changing, control points 38
circles
adding appliqué 36
reshaping appliqué 39
Circular Appliqué tool 35
circular appliqué, adding to
quilt 35
colors
adjusting hue 26
adjusting/mixing 26
library 19
mixing your own 27
viewing averaged colors 25
construction, printing 30
control points
adding 38
changing 38
deleting 39
moving 38
reshaping appliqué 37
selecting 37
conversion table, metric 3
Copy tool 46
copying, with Select tool 46
creating, block categories 64
custom blocks
creating 61, 62
organizing 64
custom colors 27
custom libraries, creating 61
Cut tool 46
cutting instructions, printing 65
cutting, with Select tool 46

decimal, conversion table 3
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Index

deleting
blank block 50
control points 39
Design toolbar
Quilter 4
designs
adding embroidery to quilt 40
creating embroidery 41
editing embroidery 42
saving 7
viewing information 6
viewing settings 23
dialog
Adjust Hue/Brightness 26
Color 27
Library 20
Load Picture 18
Manage Blocks 61, 64
Manage Fabrics 59, 60
Options > Grid 5
Print Options-Appliqué 31
Print Options-Block
Construction 30
Print Options-Blocks 29
Print Options-Whole Quilt 32
Print Options-Yardage 33
Print Preview 29, 30, 31, 32, 33
Quilt Layout 7, 8,9, 10,11,12,
13,14,15
Quilt Properties > Quilt 6
Save As 7
Tile Fabric 54, 55, 56, 58
diamonds, on-point 1
Draw Appliqué tool 35, 36
drawing, adding appliqué
shapes 36
duplicating, blocks/objects 46

Edit toolbar
Adjust Hue/Brightness 26
Circular Appliqué 35
Draw Appliqué 35, 36
Embroidery Window 40, 41, 42
Eyedropper 44
Library 20, 21

Load Picture 18

Mirror Horizontal 49
Mirror Vertical 49

Oval Appliqué 36
Paintbrush 20, 21, 47
Quilt Layout 7
Rectangular Appliqué 35

Reshape Appliqué 35, 37,38, 39

Rotate 90°CCW/CW 48
Scale by 20% Down/Up 50
Scan Picture 17,18
Select 43
Select tool 46
Tile Fabric 58
editing, blocks/objects 43
embroidery
adding to quilt 40
adding to quilts 40
creating 41
deleting from quilt 51
editing 42
moving 48
Embroidery Window 42
Embroidery Window tool 40, 41,
42
embroidery, adding to quilts 1
Eyedropper tool 44
selecting blocks 44

fabric
modifying tiled area 53
printing yardage 33
printing yardage needed 33
resize sample exactly 56
resize with Nudge tool 57
selecting areas 53
selecting tiled areas 53

fabric categories, creating 59

fabric palette, organizing
fabrics 25

fabric patterns, view actual
size 24

fabric samples
creating 58
importing 60

rotating 55

zooming 55
fabrics

adding to blocks 21

adding to patches 22

adding to quilt 18

adding with Paintbrush 47

deleting 50, 59

displaying 23

library 19

light, medium and dark 1

managing 58

moving between categories 60

organizing on Fabric Palette 25

previewing patterned

fabrics 21

removing from quilt 50

scanning samples 17

selecting with Eyedropper 44
File Menu

Manage Fabrics 59, 60
freeform appliqué, adding to

quilt 35

Grid tool 5

grid, changing settings 5
Group tool 45

grouping, objects 45

grid 5
picture 18
hue, adjusting 26

images
hiding 18
inserting 18
managing 58
moving 48
scanning 17,18
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Index

using 17

viewing 18
imperial, converion table 3
importing, fabric samples 60
inches, conversion table 3

layout
adding sashes 9
adjusting rectangle borders 15
changing block format 7
changing block number 8
changing block size 9
changing border width 14
on-point 7
rectangle 7
setting up 7
libraries, creating your own 61
library
adding blocks to quilt 20
blocks 19
colors 19
fabrics 19
patchwork blocks 20
previewing patterned
fabrics 21
Library tool 20, 21
Load Picture dialog 18
Load Picture tool 18
Lock Appliqué tool 44
Lock Embroidery tool 44
Lock Quilt tool 44
Lock toolbar
Lock Appliqué 44
Lock Embroidery 44
Lock Quilt 44
locking, whole quilt 44

Manage Blocks dialog 61, 64
Manage Fabrics command 59, 60
Manage Fabrics dialog 59, 60
menu bar

Arrange 69

Edit 68

General 70

Help 69

Settings 69

View 69
metric, conversion table 3
Mirror Horizontal tool 49
Mirror Vertical tool 49
mirroring, blocks/objects 49
mixing, your own colors 27
modifying objects

reshaping 37

reshaping circle appliqué 39
Move/Edit Selection tool 57
moving

control points 38

fabrics between categories 60

objects

arranging/aligning 45
deleting 50

duplicating 46

editing 43
grouping/ungrouping 45
mirroring 49

moving 48

reshaping appliqué 37
rotating 48

scaling 50

skewing 49
transforming 48
on-point, diamonds 1
outlines

displaying 24

viewing block outlines 24
Oval Appliqué tool 36
ovals, reshaping circles 39

Paintbrush
adding fabrics/blocks 47
adding patchwork blocks 47
Paintbrush tool 20, 21, 47
Palette, Fabric Palette 25
Pan tool 24

panning designs 24
Paste tool 46
pasting, with Select tool 46
patchwork
printing blocks 29
quilt designs 1
patchwork blocks 1
adding to quilt 20
adding with Paintbrush 47
creating 61, 62
deleting 50, 51
moving 48
organizing 64
patchwork pieces
adding fabrics 22
adding to quilts 20
printing 30
patterned fabrics
averaged color display 25
displaying 23
preview 21
patterns, patchwork 1
pictures
inserting, scanning 18
moving 48
viewing/hiding 18
piecing 1
plain fabrics, displaying 23
preview, patterned fabrics 21
Print Preview tool 28
Print tool 28
printing
patchwork blocks 29
patchwork pieces 30
quilt designs 28
whole quilt 32
yardage for quilt 33

quilt
adding appliqué 35
adding fabrics 21
adding patchwork blocks 20
deleting embroidery 51
locking 44
printing whole quilt 32
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Index

transforming blocks 48
quilt blocks, showing outlines 24
quilt borders
adding 12
changing style 13
changing width 14
deleting 13
inserting 12
quilt designs
opening 4
patchwork 1
printing 28
Quilt Layout tool 7
quilt layout, setup 7
quilt sizes 3
quilt top 3
Quilter, opening 4
quilting
adding circular appliqué 36
adding embroidery 40
adding freeform appliqué 36
adding rectangle appliqué 35
construction 3
editing blocks/objects 43

rectangle appliqué, adding to
quilt 35
rectangle borders, changing 15
rectangles, adding appliqué 35
Rectangular Appliqué tool 35
Regroup tool 45
regrouping, objects 45
Reshape Appliqué tool 35,37, 38,
39
reshape control points,
selecting 37
reshaping
adding control points 38
appliqué 37
appliqué objects 40
changing control points 38
circle appliqué 39
deleting control points 39
moving control points 38
resizing

fabric samples 56

fabric with Nudge tool 57
rotary cutting instructions,

printing 65
Rotate 90 Left tool 55
Rotate 90 Right tool 55
Rotate 90°CCW/CW tool 48
rotating

blocks/objects 48

fabric samples 55

samples
creating 58
managing 58
sashes
adding between blocks 9
changing width 11
patchwork 1
Save tool 7
saving, designs 7
Scale by 20% Down/Up tool 50
scaling, objects 50
Scan Picture tool 17, 18
scanning images 18
seam allowance 30
Select tool 43, 46
copying/cutting/pasting 46
selecting
blocks 43, 44
reshape control points 37
settings, changing quilt grid 5
shapes, adding appliqué 36
show
grid 5
pictures 18
Show Fabric 1-1 tool 24
Show Fabric Average Color
tool 25
Show Outlines tool 24
sizes
changing block size 9
quilts 3
skewing, objects/appliqué 49
solid fabrics, displaying 23
spacing, setting grid spacing 5

square format 1
Standard toolbar

Copy tool 46
Cut tool 46

Grid tool 5

Pan 24

Paste tool 46
Print 28

Print Preview 28
Save 7

Show Fabric 1-1 24
Show Fabric Average Color 25
Show Outlines 24

style
changing border style 13
changing sash style 9

Tile Fabric dialog 54, 55, 56, 58
Rotate 90 Left 55
Rotate 90 Right 55
Tile Fabric tool 58
Tile Fabric toolbar
Move/Edit Selection 57
Select 53
Zoom 1-1 55
Zoom In 55
Zoom Out 55
tile, modifying fabric sample 53
tiled areas, selecting 53
transforming, blocks/objects 48
TWAIN-compatible scanners 17

Ungroup tool 45
ungrouping, objects 45

viewing
images 18
outline view 24
panning across designs 24
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patterned fabric at actual
size 24
quilt designs 23

whole quilt, printing 32
width, changing sash width 9, 11

Zoom 1-1 tool 55

Zoom In tool 55

Zoom Out tool 55

zoom, fabric samples 55
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