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Notices and Trademarks
Developed by Chenomx Inc.

© 2001-2010 Chenomx Inc. No copying or reproduction allowed without express written
permission.

Technical Support
If you have any questions or concerns, please contact Chenomx Technical Support at:

+1 780 432 0033Phone:
+1 780 432 3388Fax:
<support@chenomx.com>E-mail:

When you contact Chenomx Technical Support, you may be asked to provide an application
log. The application log contains data that can help us track down issues that you may have
experienced while using Chenomx NMR Suite.

Help > Save Application Log...Menu Location

Icon(s)

Ctrl-Shift-A
Hotkey(s)

Cmd-Shift-A

To save an application log file

1. Open the Save Application Log dialog.

2. Locate the folder in which you would like to save the application log file.

3. In the File Name field, type a name for the application log file. If you do not specify
a different name, the file is saved as application.log.

4. Click Save.

Tips and Tricks

• In the unlikely event that Chenomx NMR Suite encounters an unrecoverable error
and crashes, you will be asked to save an application log the next time you run the
software. We strongly recommend that you do so, and send the resulting file to
Chenomx Technical Support. The information contained in the log file will help us to
improve future versions of Chenomx NMR Suite.

Chenomx is located at:

800 - 10050 112 Street NW
Edmonton, Alberta
T5K 2J1
Canada

Disclaimer of Warranties and Liabilities
The software described in this document is furnished under a License Agreement. The
software may be used or copied only in accordance with the terms of such agreement. No
part of this publication may be reproduced, stored in a retrieval system, or transmitted in
any form or any means electronic or mechanical including photocopying and recording,
except as permitted in the License Agreement.

The information contained in this document is subject to change without notice. Chenomx
Inc. assumes no responsibility for any errors, omissions, or inaccuracies whatsoever.
Chenomx Inc. shall not be held liable for any damages, including special or consequential
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damages, arising out of the use of the information contained in this document and the
software described herein, even if Chenomx Inc. has been advised in advance of the possibility
of such damages. Chenomx Inc. makes no warranties with regard to this material including,
but not limited to, the implied warranties of merchantability and fitness for a particular
purpose.

Trademarks
Chenomx NMR Suite is a trademark of Chenomx Inc.

Microsoft, Windows, Windows XP, Windows Vista and Windows 7 are either registered
trademarks or trademarks of Microsoft Corporation in the United States and/or other
countries.

Mac and Mac OS are trademarks of Apple Computer, Inc., registered in the U.S. and other
countries.

Java is a trademark of Sun Microsystems, Inc in the United States and other countries.
Copyright © 1992-2010 Sun Microsystems, Inc.

Linux is a registered trademark of Linus Torvalds.

Other brand and product names are trademarks or registered trademarks of their
representative holders and should be noted as such.
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Chapter 1: Introduction

Welcome to Chenomx NMR Suite! Before you begin analyzing spectra with Chenomx NMR
Suite, you need to install and activate the software.

1.1 Installation
Chenomx NMR Suite requires a Java Runtime Environment (JRE). Please download and
install the latest version of Java from Oracle [http://java.com/]. The Windows installers for
Chenomx NMR Suite will install a JRE automatically, unless you already have a more recent
JRE installed.

For Mac OS X, you must have at least OS X 10.5 (Leopard) installed on a 64-bit Intel Macintosh
and install the latest version of Java supplied by Apple [http://www.apple.com].

After installing the software, you need to activate it. Please see “Activation and
Licensing” on page 2 for more details.

Windows (32-bit)
1. Run the installer, named ChenomxNmrSuite-7.0-windows-setup-x86.exe.

2. Follow the instructions displayed on screen.

3. You have now installed Chenomx NMR Suite!

Windows (64-bit)
1. Run the installer, namedChenomxNmrSuite-7.0-windows-setup-x86_64.exe.

2. Follow the instructions displayed on screen.

3. You have now installed Chenomx NMR Suite!

Mac OS X
1. Open the DMG file, named ChenomxNmrSuite-7.0-osx.dmg.

2. Drag and drop the "Chenomx NMR Suite" folder to your desired installation location.

3. You have now installed Chenomx NMR Suite!

Linux (32-bit)
1. Copy the installer script, named ChenomxNmrSuite-7.0-linux-x86.sh, to your

desired installation folder.

2. Run ChenomxNmrSuite-7.0-linux-x86.sh.

3. The install script creates a new folder named ChenomxNmrSuite; you can run
Chenomx NMR Suite by running the ChenomxNmrSuite.sh script located in this
folder.

4. You have now installed Chenomx NMR Suite!

11.1 Installation
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Linux (64-bit)
1. Copy the installer script, named ChenomxNmrSuite-7.0-linux-x86_64.sh, to

your desired installation folder.

2. Run ChenomxNmrSuite-7.0-linux-x86_64.sh.

3. A new folder named ChenomxNmrSuite is created; you can run Chenomx NMR
Suite by running the ChenomxNmrSuite.sh script located in this folder.

4. You have now installed Chenomx NMR Suite!

1.2 Activation and Licensing
Chenomx NMR Suite uses an activation system designed to verify that Chenomx software
products are legitimately licensed. After you install the Chenomx NMR Suite software, you
need to activate it to ensure that you can use all of the modules that you purchased, and
that you can open, edit and save changes to Chenomx file types (.cnx, .xcpd, .cnxlib,
.xss).

Help > Software Activation...Menu Location

Icon(s)

To activate Chenomx NMR Suite

1. Open any module of Chenomx NMR Suite. If you have not previously activated, or
if your license has expired, the Chenomx Software Activation dialog appears.
Otherwise, on the Help menu, click Software Activation....

2. ClickRequestLicenseFile... to create a new e-mail message in your system's default
e-mail client, requesting activation of Chenomx NMR Suite.

Enter your name in the generated message, and send the message. If you do not
have access to e-mail, call Chenomx at +1 780 432 0033.

3. You will receive a license file (.cnxlic) from a support staff member. Save the
license file to a folder on your computer.

4. Open any module of Chenomx NMR Suite. The Chenomx Software Activation dialog
appears again.

5. Click the Install License File button.

6. Browse to the folder in which you saved the license file, select the file, and click the
Open button.

7. You have now activated Chenomx NMR Suite. Click the Accept button to run the
module that you selected.

If you have not purchased Chenomx NMR Suite, or if you have not yet received your license
file, you can still use the software in evaluation mode. When evaluating Chenomx NMR Suite,
you have complete access to every module, with the following exceptions:

• Saving profiled .cnx files, using Send to Processor, exporting profiled data and
performing spectral binning in Profiler. Note that you can still process and save .cnx
files in Processor.

• Using Send to Profiler in Processor.

• Saving .xcpd files in Compound Builder

21.2 Activation and Licensing
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To evaluate Chenomx NMR Suite

1. Open any module of Chenomx NMR Suite; the Chenomx Software Activation dialog
appears.

2. Click Evaluate.

3. You can now run Chenomx NMR Suite in Evaluation mode. Click theAccept button
to run the module that you selected.

You can view your activation details at any time by clicking Help > Software Activation
in any module.

Tips and Tricks

• If you do not have a default e-mail client configured, or if a message is not automatically
generated when you click Request License File..., you can compose the message
yourself. To ensure a timely response, include your name, the version and edition of
Chenomx NMR Suite that you would like to activate, and the activation key.

• The activation key is unique to the computer used to generate it, and you cannot use
it to activate the software on other computers. If you are installing Chenomx NMR
Suite on multiple computers, you need to send activation keys for each to Chenomx.

• Chenomx NMR Suite is licensed per seat, meaning that one license can be used on
one computer.

• Multiple users can use a one-seat license. To enable multiple users to share a license
on the same computer, select the license file as described above, check the box marked
License extends to other users on this computer, then click the Accept button.

• Installing a license for all users may require running Chenomx NMR Suite with
administrator privileges. However, once the license is installed, all users (administrator
or not) can run Chenomx NMR Suite.

• New major releases (for example, version 5.x to 6.x) require reactivation, while minor
releases (for example, version 5.0 to 5.1) do not.

1.3 Adding the Chenomx Reference Compounds
To add the Chenomx Reference Compounds

1. Open the Library Manager module of Chenomx NMR Suite.

2. On the Library menu, click Add Compounds...

3. Select Chenomx Reference Compounds, and click Next.

4. Select the frequencies for which you would like to install Chenomx Reference
Compounds, and click Finish.

Reference Compound Sets corresponding to the Chenomx Reference Compounds
that you added are created automatically.

31.3 Adding the Chenomx Reference Compounds
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Chapter 2: Handling Samples and Spectra

Accurate analysis of your NMR spectra with Chenomx NMR Suite requires preparing good
samples and acquiring high-quality spectra.

2.1 Sample Preparation
Preparing your samples properly helps you get the best possible results from your analyses
with Chenomx NMR Suite.

Internal Standard Solution
Your samples must contain an internal standard for accurate quantification using Chenomx
NMR Suite. The internal standard solution recommended for use with Chenomx NMR Suite
contains the following components:

To prepare the Chenomx-recommended internal standard solution:

1. To the desired volume of 99.9% D2O, add 5 mM
2,2-Dimethyl-2-silapentane-5-sulfonate (DSS) as a chemical shape indicator (CSI)
and 0.2% w/v sodium azide (NaN3) to inhibit bacterial growth.

Remember that DSS is hygroscopic in the solid form. For accurate concentrations
from a Chenomx NMR Suite analysis, you must determine the final DSS concentration
accurately.

2. For optional pH measurement in Processor, add one or more of 100 mM imidazole,
100 mM creatinine and 20 mM DFTMP.

3. Adjust the resulting solution to about pH 6.5.

Add the internal standard as a 1 in 10 (10% v/v) spike to each of your samples. For example,
add 70 μL of the internal standard to 630 μL of a sample to be analyzed for 700 μL of spiked
sample.

Tips and Tricks

• Instead of DSS, you may use 3-trimethylsilylpropionate (TSP or TMSP) or formate as
a CSI. However, we do not recommend TSP or formate, as their chemical shifts are
sensitive to pH.

• For accurate sample analysis with Chenomx NMR Suite, the pH of your samples should
be between 4 and 9, and ideally close to 7 for manual analysis.

• Spectra that are poorly collected, or collected from samples that are poorly prepared,
may be difficult or even impossible to convert and analyze accurately.

• If you choose not to add any pH indicators to your samples, you need to supply a
measured pH value for proper analysis with Chenomx NMR Suite. More accurate pH
values for your samples allow you to make better use of pH-sensitive signatures to
profile spectra of the samples.

42.1 Sample Preparation



2.2 Spectral Data Acquisition
For the best results from your analysis with Chenomx NMR Suite, you must acquire
high-quality spectra. Pay particular attention to proper shimming, phasing and baseline
correction to produce spectra that you can accurately analyze and interpret using Chenomx
NMR Suite.

Chenomx NMR Suite can automatically detect DSS or TSP signals in most spectra. However,
automatic detection relies on the water peak being centered in the spectrum. For best
results, ensure that the water peak is centered in your spectra.

Pulse Sequences
Using Chenomx NMR Suite, you can quantitatively analyze spectra produced by NOESY
pulse sequences with tmix of 100 ms. You can use other pulse sequences for identification
purposes, but quantification based on alternate pulse sequences may be unreliable.

Required NMR Parameters
For the best results from Chenomx NMR Suite when analyzing your data, use the following
parameters for NMR data collection:

• Temperature = 25 °C

• Acquisition time = 4 s

• Relaxation delay = 1 s

• Spectral width = 12 ppm

Tips and Tricks

• Chenomx NMR Suite is capable of automatically detecting DSS in your spectra.
However, automatic detection relies on the water peak in your aqueous 1H NMR
spectrum being centered in the spectrum.

2.3 Spectral Data Processing
Chenomx NMR Suite can import raw data from a number of common sources. Supported
raw file formats include:

• Varian (fid files)

• Bruker (fid files)

• JEOL (.jdf files)

• NMRPipe (.fid files)

To analyze a spectrum with Chenomx NMR Suite, you must first process your raw spectrum
file using either the included Processor module or one of the following software packages.

• VNMR and VNMRj (Varian phasefile files)

• XWIN-NMR (Bruker 1r files)

• Delta (JEOL .jdf files)

• NMRPipe (.ft2 files)

52.2 Spectral Data Acquisition
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• ACD/Labs software package. Export your spectra to the JCAMP-DX format (.jdx
files).

Zero-Filling

• To ensure maximum compatibility with the Chenomx Reference Compounds, zero-fill
your data.

• When zero-filling, use the nearest power of 2 that is at least twice as large as the
number of points acquired in the original spectrum (e.g., for 16000 points in the
original spectrum, use zero-filling of 32K points).

To do this in Processor, select Automatic in the import dialog under zero-filling.

Data Transformation

• Do not apply any transformations like sine bell or Gaussian functions to your spectra.

Basic Processing

• For the best results, you must properly phase and baseline correct all of your spectra.

Line Widths

• For the best results, your spectra should have CSI linewidths of no more than 1.5 Hz.
Use an appropriate combination of reference deconvolution and line broadening to
adjust the linewidths.

Data Processed with Other Software
If you would like to process your spectra using software packages other than the Processor
module, you need to ensure that the Fourier-transformed (frequency domain) data from
your processed spectra are available for Chenomx NMR Suite to import.

Spectra processed from most third-party processing software require no additional
preparation, including XWIN-NMR from Bruker, Delta from JEOL, and NMRPipe. Spectra
processed elsewhere and converted to JCAMP-DX format also require no additional
preparation

If you have spectra that you processed using VNMR or VNMRJ, and you would like to retain
the VNMR processing when you import the spectra into Chenomx NMR Suite, you will need
to copy the phasefile into the fid folder. Note that it is possible to automate this process
using VNMR, if it is something you expect to use often. Consult your VNMR documentation
for further information on automating tasks.

To manually copy the Varian phasefile into the fid folder

1. Open the spectrum in VNMR and process the spectrum.

2. Change experiments or quit VNMR, making note of the experiment number in which
you have opened the spectrum (e.g., exp2).

3. In a Solaris terminal window, copy the datdir folder into the mydata.fid folder
where mydata.fid is your Varian spectrum. mydata.fid is the folder that you
need to access to open the spectrum using Chenomx NMR Suite.

Use the following commands:

cd ~/vnmrsys/data/mydata.fid

62.3 Spectral Data Processing
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cp -r ~/vnmrsys/expn/datdir .

where expn is the experiment number noted previously, and mydata.fid is the
fid folder you want to access with Chenomx NMR Suite. In this example,expnwould
be exp2.

72.3 Spectral Data Processing
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Chapter 3: Common Tasks

Chenomx NMR Suite can help you to perform many useful tasks. You can find overviews of
some common tasks in this chapter. Detailed descriptions of each function mentioned here
appear in later chapters.

3.1 Processing a Spectrum
Before you analyze a spectrum in Chenomx NMR Suite, whether in Profiler or in Compound
Builder, you need to process the spectrum.

To process a spectrum in Processor

1. Open the spectrum (see “Opening Files” on page 13 and “Importing
Spectra” on page 13). If necessary, reverse the spectrum plot.

Reverse Spectrum flips the spectrum in the frequency domain. Reversing is only
necessary for some Bruker spectra.

2. Adjust the phasing (see “Phasing” on page 36).

3. Apply baseline correction (see “Baseline Correction” on page 37) as needed.

4. Define the CSI parameters (see “CSI Editor” on page 31).

5. (Optional) Apply reference deconvolution to correct lineshape distortions (see
“Reference Deconvolution” on page 39), or apply line broadening to improve the
signal-to-noise ratio (see “Line Broadening” on page 38).

6. If you applied reference deconvolution or line broadening, readjust the CSI
parameters to take into account any newly-introduced changes in lineshape (see
“CSI Editor” on page 31).

7. Determine the sample pH using imidazole, creatinine or DFTMP (see “pH
Editor” on page 32).

8. (Optional) Delete the water peak from the spectrum (see “Water
Deletion” on page 40).

Water deletion may not be necessary or desirable for all samples.

9. Save the spectrum (see “Saving Files” on page 14), or jump to Profiler (see Chapter
6, Profiler on page 43) to continue with your analysis.

3.2 Profiling a Spectrum
Profiling a spectrum using targeted profiling is a very flexible task. You can vary the number
of compounds profiled in a particular spectrum to suit a variety of timeframes, research
goals, or other requirements. One of the most important aspects of your approach to profiling
a spectrum should be maintaining a consistent profiling strategy, as this gives you more
consistent and more easily-interpreted results.

For more details on specific profiling techniques and how to apply them to your spectra,
please see “Targeted Profiling” on page 116.
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To profile a spectrum using targeted profiling

1. Process the spectrum (see “Processing a Spectrum” on page 8).

2. (Optional) Create a compound set containing the compounds that you would like
to analyze (see “Compound Set Tools” on page 100).

3. Open the spectrum in Profiler (see “Opening Files” on page 13).

4. Select a compound set containing compounds appropriate for the sample. If you
created a compound set above, select the compound set that you created.

5. Identify and profile prominent signals in the spectrum (see “Identifying
Compounds” on page 9).

Some compounds in the spectrum are very easy to pick out, including CSI compounds
like DSS or TSP and pH indicators like imidazole, creatinine or DFTMP. Depending
on the type of sample that you are analyzing, there may be other compounds that
also stand out.

6. Systematically review the remaining signals in the spectrum; identify and profile
as needed.

You can use information and external links from the Reference Panel (see “Reference
Panel (Sidebar)” on page 65) to help establish the presence of particular compounds
in the samples that you are analyzing.

3.3 Identifying Compounds
Chenomx NMR Suite provides computer-assisted methods to profile spectra. To identify
compounds in a sample, you need to match the compound signatures from your library
with patterns in the sample spectrum. There are several ways that you can identify
compounds in a sample.

The Selection Line must be enabled via the Legend to view individual compound signatures.
It is enabled by default.

To identify specific compounds

1. Select at least one compound set in the Compound Sets view (see “Compound Sets
(Sidebar)” on page 59).

2. Locate a compound in the Compound Table that you believe is present in the sample
and select it (see “Compound Table” on page 46).

3. For each cluster, compare the shape of the preview line (light blue) and the spectrum
line (black) and decide whether it is reasonable that the preview line could be
contributing to the spectrum line in the displayed region.

4. If the shape appears reasonable, click the preview line, and adjust the resulting
shape by determining appropriate heights and transforms for the clusters of the
compound (see “Concentrations” on page 52 and “Transforms” on page 53).

5. If the shape does not appear reasonable, continue by selecting another compound
in the Compound Table.

To identify possible compounds causing a specific peak

1. Select at least one compound set in the Compound Sets view (see “Compound Sets
(Sidebar)” on page 59).

2. Right-click on the peak, and click Filter for Compounds Near x.xx ppm.

93.3 Identifying Compounds
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3. In the Compound Table, select one of the listed compounds to display the preview
line and Cluster Navigator for the compound (see “Cluster Navigator” on page 58).

4. Compare the shape of the preview line (light blue) and the spectrum line (black)
and decide whether or not it is reasonable that the preview line could be contributing
to the spectrum line in the displayed region.

5. If the shape appears reasonable in the region near the cluster that you are
investigating, use the Cluster Navigator to verify that the other clusters for the
compound also appear to match reasonably well (see “Cluster
Navigator” on page 58).

6. If all clusters appear reasonably well-matched, apply an automatic fit, then adjust
the concentration and transforms for the compound as needed (see
“Concentrations” on page 52, “Transforms” on page 53 and “Fit
Automatically” on page 55).

7. If the shape does not appear reasonable, continue evaluating the rest of the
compounds in the list.

8. When you have finished with the filtered list, clear the frequency filter to continue
your analysis with the full compound list (see “Quick Searches” on page 50).

9. If none of the compounds in the list of potential candidates provides a reasonable
shape near the peak that you are investigating, consider the possibility that the
compound responsible for the peaks is not in your compound library.

To identify all compounds contributing to a particular region

1. Select at least one compound set in the Compound Set Panel (see “Compound Sets
(Sidebar)” on page 59).

2. Select a region in the Spectrum View (see “Select Region” on page 22).

3. Filter the Compound Table for compounds in the selected region (see “Quick
Searches” on page 50).

4. In the Compound Table, select one of the listed compounds.

5. Compare the shape of the preview line (light blue) and the spectrum line (black)
and decide whether or not it is reasonable that the preview line could be contributing
to the spectrum line in the displayed region.

6. If the shape appears reasonable in the region near the peak that you are
investigating, use the Cluster Navigator to verify that the other clusters for the
compound also appear to match reasonably well (see “Cluster
Navigator” on page 58).

7. If all clusters appear reasonably well-matched, apply an automatic fit, then adjust
the concentration and transforms for the compound as needed (see
“Concentrations” on page 52, “Transforms” on page 53 and “Fit
Automatically” on page 55).

8. If the shape does not appear reasonable, continue evaluating the remainder of the
compounds in the list.

9. When you have finished with the filtered list, clear the frequency filter to continue
your analysis with the full compound list (see “Quick Searches” on page 50).

103.3 Identifying Compounds
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3.4 Profiling Overlapped Regions in a Spectrum
For all but the simplest spectra, you need to profile compounds whose signatures overlap.
Approaches to profiling these overlap regions are as varied as are the number of people
profiling them, but the general guidelines below may help you to develop your own strategy.
As with your more general approach to profiling spectra, a consistent strategy for profiling
overlap regions gives you more consistent results.

For more details on this and other profiling strategies, see “Targeted Profiling” on page 116.

To profile compounds in an overlapped region of the spectrum

1. Identify likely compounds contributing to an overlapped region (see “Identifying
Compounds” on page 9).

2. Evaluate each compound for the presence of additional, non-overlapped peaks
elsewhere in the spectrum (see “Cluster Navigator” on page 58).

a. If they are present:

i. Profile the non-overlapped peaks to help establish a concentration range
for the compound (see “Concentrations” on page 52).

ii. Look for clusters of peaks in the overlapped region with some clearly
visible peaks. Such clusters occur mostly at the edges of the overlap region,
but remember to look throughout the region, as some peaks stand out
nicely between the peaks of another cluster.

iii. Use these partially-exposed peaks to establish an optimal frequency for
the cluster, using transforms (see “Transforms” on page 53).

b. If they are not present:

i. Look for clusters of peaks in the overlapped region with some clearly
visible peaks.

ii. Use these partially-exposed peaks to establish an optimal frequency for
the cluster, using transforms (see “Transforms” on page 53).

3. Once you have approximately profiled most of the groups in the overlap region,
fine-tune the heights and frequencies of each cluster in the region to obtain an
optimal shape. You can use the subtraction line to guide your modifications, as a
well-matched cluster will leave a subtraction line that resembles a normal spectrum
with the effects of the cluster removed.

4. In overlap regions, profile multi-peak clusters before single-peak clusters. Also, if
urea is present, you may want to profile it last, to minimize its interference with
other compounds in the spectrum.

3.5 Determining Compound Concentrations
Once you have identified compounds present in a sample, you need to determine their
concentrations based on the data in the spectrum. If you have automatically fit a compound,
you may need to refine the suggested concentration.

For more details on techniques for determining optimal profiles for compounds in
experimental spectra, see “Targeted Profiling” on page 116.
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To determine the concentration of a compound

1. If the subtraction line (green) is not currently visible, turn it on (see
“Legend” on page 17).

2. Set a concentration for the compound so that you can see the clusters clearly (see
“Concentrations” on page 52).

3. Use the Cluster Navigator to locate a cluster that you can use to approximate the
compound concentration (see “Cluster Navigator” on page 58).

When choosing a cluster with which to establish a compound's concentration, use
a cluster that overlaps other clusters as little as possible.

4. Click and drag the height control for the compound and observe the subtraction
line. Adjust the height of the compound until the subtraction line under the cluster
approximates a normal spectrum. You may need to move (transform) the cluster
side to side somewhat to properly adjust the subtraction line (see “Subtraction
Line” on page 118, “Concentrations” on page 52 and “Transforms” on page 53).

5. If any of the clusters for the current compound overlap with compounds that you
have already profiled, you may need to readjust those compounds.

123.5 Determining Compound Concentrations
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Chapter 4: The Basics

Chenomx NMR Suite includes many advanced features that help you process and analyze
spectra, create custom compound signatures, and manage compound signatures and
compound sets in your library. Underlying all of these advanced features is a set of more
basic ones that are fundamental to the proper use of Chenomx NMR Suite. The basics include
file operations, navigation, display options and preferences that directly affect your
day-to-day use of Chenomx NMR Suite.

4.1 Opening Files
You can open and overlay Chenomx NMR Suite spectra (.cnx) in Processor and Profiler,
and overlay them in Compound Builder and Spin Simulator. You can open Chenomx
compound files (.xcpd) in Compound Builder, and you can open Chenomx spin simulation
files (.xss) in Spin Simulator and import them in Compound Builder.

File > OpenMenu Location

Icon(s)

Ctrl-O
Hotkey(s)

Cmd-O

How do I open a file?

1. Open a module.

2. Open the file selection dialog.

3. Locate the folder containing the spectrum.

4. Select the file and click Open.

5. If the file you are opening requires importing, select import options as necessary.

Tips and Tricks

• If you are opening a Varian spectrum named Example.fid, the raw data is stored in
the file namedExample.fid\fid, while the processed data is stored in the file named
Example.fid\datdir\phasefile.

• If you are opening a Bruker spectrum named Example\1, the raw data is stored in
the file named Example\1\fid, while the processed data is stored in the file named
Example\1\pdata\1\1r.

4.2 Importing Spectra
When you open a spectrum in a supported non-Chenomx format in Processor or Profiler,
you need to select import options for conversion into the Chenomx spectrum format (.cnx).
You can import raw spectrum data in Varian (fid), Bruker (fid), JEOL (.jdf) or NMRPipe
(.fid) file formats, and processed spectra in Varian (phasefile), Bruker (1r), JEOL (.jdf),
NMRPipe (.ft2) or JCAMP-DX (.jdx) file formats.

When you import processed spectra, your import options are somewhat limited, since most
of the processing that you may want to apply is assumed to have already taken place.
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Table 4.1. Import NMR Data Options

Specify the Chemical Shape Indicator (CSI) used in the
sample. You can choose DSS, TSP or formate.

CSI

Enter the concentration of the specified CSI in millimoles
per litre.

Concentration (mM)

Attempt to automatically detect the pH of the sample,
subject to the specified uncertainty, using signals from

pH: Automatic

imidazole, creatinine and DFTMP. You must have at least
one of these pH indicators present in the sample to
attempt automatic pH detection. If the pH is not detected,
it will be set to 7.00; you can change it manually after
the spectrum is imported.

Specify a pH value manually, subject to the specified
uncertainty. Useful if your sample does not contain any
of the pH indicators.

pH

Access advanced import options.Advanced Details

Restore all import settings for the current file type to
their default values.

Defaults

Advanced Options

Apply an exponential FID weighting (line broadening)
function to your data. You can enter any value between
0 and 1000 Hz.

Line Broadening (Hz)

Enable zero-filling. Automatic zero-fills to the nearest
power of two that is at least twice as large as the number

Zero Fill To

of points acquired in your spectrum. You can also choose
a specific number of data points, if you prefer.

Automatically apply phase adjustments to your
spectrum.Autoapplies automatically-determined phase

Phasing (Varian only)

angles, while ImportVNMRPhasing imports the phase
angles found in the Varian procpar file. Only available
when you import Varian raw data (fid).

Apply automatically-determined phase angles to your
spectrum. Only available when you import non-Varian
raw data

Auto Phasing

Automatically apply baseline correction to your
spectrum. Linear (Drift) applies a simple two-point

Auto Baseline Correction

linear baseline correction, while Spline applies a cubic
spline baseline correction based on
automatically-determined breakpoints.

Remove the water region from the spectrum during the
import process.

Delete Water Region

Reverse your spectrum horizontally. Only available when
you import Bruker spectrum files (fid).

ReverseSpectrum (Bruker only)

4.3 Saving Files
Saving a file ensures that any changes you have made are preserved for future reference.
When you are working on a complex task, save often.
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File > Save/Save As...Menu Location

Icon(s)

Ctrl-S
Hotkey(s)

Cmd-S

How do I save a file?

1. Click Save.

2. If you have not previously specified a location and filename, do so now.

How do I save a file with a different file name?

1. Click Save As.

2. Locate the folder in which you would like to save the spectrum.

3. In the File Name field, type the new name of the spectrum file.

4. Click Save.

Tips and Tricks

• Saving compound files in Compound Builder or simulation files in Spin Simulator
preserves only the mathematical peak descriptions created during the fitting process.
Compound Builder and Spin Simulator do not retain spectrum overlays in the saved
files.

4.4 Closing Files
When you finish working with a file, you can close it and open a new one without exiting
the program.

File > CloseMenu Location

Icon(s)

Ctrl-W
Hotkey(s)

Cmd-W

How do I close a file?

1. Click Close.

2. If you have made changes to the file and they are not saved, choose whether you
would like to save the changes.

3. If necessary, choose a location and filename for the file.

Tips and Tricks

• You cannot close a file that has unsaved changes without having the option of saving
the changes. If there are no unsaved changes, the file is simply closed without further
interaction.

4.5 Exiting Modules
When you are finished working with a module, you can exit the module.

File > ExitMenu Location

Icon(s)

How do I exit a module?

1. Click Exit.

2. If you have made changes to the currently open file and they are not saved, choose
whether you would like to save the changes.

3. If necessary, choose a location and filename for the file.

Tips and Tricks

• You cannot exit a module when a file is open with unsaved changes, without having
the option of saving the changes. If there are no unsaved changes, the module exits
without any further interaction.
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4.6 Undo and Redo
You can undo recent changes to the currently open file, and redo recently undone changes.

Edit > Undo/RedoMenu Location

Icon(s)

Ctrl-Z / Ctrl-Y
Hotkey(s)

Cmd-Z / Cmd-Y

How do I undo a recent change?

1. Click Undo.

How do I redo a recently undone change?

1. Click Redo.

Tips and Tricks

• Only the last 100 changes are available to be undone. If the change that you want to
undo is more than 100 steps back, you cannot undo the change.

• You can only redo changes that you have just undone. If you undo a change, then
make other changes, you can no longer redo the change that was undone.

4.7 Change Columns
In modules that have Compound Tables (Profiler and Library Manager), you can specify
which of the available columns are visible in the Compound Table.

View > Change Columns...Menu Location

Icon(s)

How do I change the visible columns in the Compound Table?

1. Open the Change Columns dialog.

2. Select the check boxes for the columns you would like to display, and clear the check
boxes for the columns you would like to hide.

3. Click OK.

Tips and Tricks

• You can quickly display or hide a particular column by right-clicking in the header
row of the Compound Table and clicking the column that you would like to display
or hide.

• The Concentration, Maximum, Autofit Clusters, Matched Clusters, Color, Pinned,
Starred and Transforms columns are only available in Profiler.

4.8 Sidebar

View > Show SidebarMenu Location

Icon(s)

Ctrl-Shift-S
Hotkey(s)

Cmd-Shift-S

The Sidebar is a dedicated area of the screen used to display frequently-used information
related to the Spectrum View. Several views are available in the Sidebar, depending on the
module currently in use. Available views include Legend (all modules except Library
Manager), Reference Panel (Profiler and Compound Builder), Compound Sets (Profiler),
Simulation (Spin Simulator) and Processing History (Processor).

Related Topics

• “Information Tools” on page 30, in Chapter 5: Processor

• “Information Tools” on page 64, in Chapter 6: Profiler

• “Information Tools” on page 75, in Chapter 7: Spin Simulator

• “Information Tools” on page 91 in Chapter 8: Compound Builder
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Legend
The Legend is an interactive display of the various lines currently appearing in the Spectrum
View. You can use the Legend to toggle the display of each line, change their colors, or even
remove overlays or individual compound lines from the display completely.

View > Sidebar > LegendMenu Location

Icon(s)

Ctrl-Shift-L
Hotkey(s)

Cmd-Shift-L

How do I toggle the display of a line?

1. Switch to the Legend view in the Sidebar.

2. Select the check box next to a line to display it, or clear the check box to remove it
from the Spectrum View.

How do I change a line color using the Legend?

1. Click the colored box beside an entry in the Legend.

2. Click one of the preconfigured colors in the color chooser, or clickMore... to choose
from a larger selection of colors.

How do I remove an overlay using the Legend?

1. Click the red X beside an overlay entry in the Legend.

Tips and Tricks

• The topmost section of the Legend (Profiler Lines in Profiler, Compound Builder Lines
in Compound Builder, and so on) contains the default lines that are always available
in the current module.

• Changing the color of a compound line using the Legend in Profiler is equivalent to
setting a custom color using the Compound Table. The custom color is saved with the
spectrum, and will be used when the spectrum is reopened. All other color changes
made via the Legend are temporary, and are reset to default colors the next time you
run Chenomx NMR Suite.

• You can change the default colors of various lines in a module using the preferences
for that module.

• Each of the default lines for a module can be toggled on or off temporarily using the
Legend. To change the default state of these lines, use the Preferences for the module
that you would like to change.

Related Topics

• “Spectrum Overlays” on page 19

• “Preferences” on page 25

• “Compound Table” on page 46

• “Custom Colors” on page 48
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Reference Panel

View > Sidebar > Reference
Panel

Menu Location

Icon(s)

Ctrl-Shift-R
Hotkey(s)

Cmd-Shift-R

The Reference Panel Sidebar view displays information about specific compounds. The
displayed information includes a structure image, molecular formula and weight, alternate
names and links to external reference sites. You can use this information to verify the identity
of the compound that you are fitting and better understand the signature and behaviour of
the compound in your spectra.

The compound represented in the Reference Panel in Profiler is the compound that you
currently have selected in the Compound Table. In Compound Builder, it is the compound
matching the Chenomx Compound ID that you have specified in the Compound Details.

Tips and Tricks

• Some sections in the Reference Panel are collapsed by default, including Alternate
Names and Alternate CAS Registry. To expand them, click the + symbol next to the
section name. Click the - symbol to collapse the section again.

• Each of the External Database References are links to the indicated database. Click a
link to open the associated database entry for the current compound in your system's
web browser.

• Chenomx NMR Suite retrieves all Reference Panel information from a Chenomx server
named reference.chenomx.com, to ensure that you always have the most accurate
information. If you access the internet through an HTTP proxy server, or have no
internet access, you may want to change the internet preferences for Chenomx NMR
Suite.

• If Chenomx NMR Suite cannot access the internet, the content of the Reference Panel
will instead come from a local cached copy.

Related Topics

• “Preferences” on page 25

• “Profiling Tools” on page 46

• “Building Tools” on page 80

• “Compound Details” on page 91

Processing History
The Processing History view in Processor tracks processing effects that you add to a
spectrum, recording details about each effect and letting you reverse them as needed.

Related Topics

• “Processing History (Sidebar)” on page 34

Compound Sets
The Compound Sets view in Profiler lets you modify the contents of the Compound Table
to include any combination of the compound sets that you have created in Library Manager.
The panel contains a list of every compound set that is currently defined. Contents of the
checked compound sets appear in the Compound Table.

Related Topics

• “Compound Sets (Sidebar)” on page 59
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Simulation
The Simulation view lets you select, view and edit elements of the currently open spin
simulation, including spin systems, spin definitions and J-modifiers.

Related Topics

• “Simulation (Sidebar)” on page 75

4.9 Spectrum Overlays
You can overlay Chenomx spectra (.cnx) in any module with a Spectrum View. Overlaying
a spectrum in Compound Builder or Spin Simulator can aid the fitting process, while overlays
in Profiler and Processor can provide useful visual references to other spectra in a dataset.

Tools > Add Spectrum Overlays
Menu Location

Tools > Set Spectrum Overlay

Icon(s)

Ctrl-Shift-O
Hotkey(s)

Cmd-Shift-O

How do I overlay spectra?

1. Click Add Spectrum Overlays (Set Spectrum Overlay in Spin Simulator and
Compound Builder).

2. Locate the folder containing the spectra that you would like to overlay, and select
the spectra.

3. Click Overlay.

How do I remove a single spectrum overlay?

1. In the Legend view of the Sidebar, click the red X beside the overlay that you would
like to remove.

Tools > Remove All Spectrum
OverlaysMenu Location

Tools > Clear Spectrum Overlay

Icon(s)

How do I remove all spectrum overlays?

1. ClickRemoveAll SpectrumOverlays (ClearSpectrumOverlay in Spin Simulator
and Compound Builder)).

Tips and Tricks

• You can also remove all spectrum overlays by clicking on the red X beside the Overlay
Lines section in the Legend.

• You can only overlay spectra in the Chenomx NMR Suite format (.cnx). If the spectrum
you would like to use is in a different, supported format, you need to import and save
it in Processor before using it as an overlay.

• In Compound Builder and Spin Simulator, you can only have one spectrum overlay
at a time. In Profiler and Processor, you can have up to fifty spectrum overlays.

• In Compound Builder, if you overlay a spectrum whose frequency does not match the
magnet frequency specified in the Compound Details, you are notified of the mismatch,
and given the chance to update the Compound Details to match the spectrum overlay.

Related Topics

• “Sidebar” on page 16

• Chapter 5, Processor on page 28

• “Compound Details” on page 91
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4.10 Spectrum View Tools
The Spectrum View contains the spectrum as a graph of intensity vs. frequency. In addition
to the simple zoom and scroll that you may be familiar with in other software, Chenomx
NMR Suite includes a number of specialized tools for manipulating the Spectrum View.

View > Zoom > Show Entire
Spectrum

Menu Location

Icon(s)

Ctrl-Minus
Hotkey(s)

Cmd-Minus

Show Entire Spectrum
Show Entire Spectrum lets you quickly expand the current view, setting both the vertical
and horizontal scales to their largest possible values.

Tips and Tricks

• Show Entire Spectrum is not available when the full spectrum is already visible.

• Show Entire Spectrum is applied by default when you first open any spectrum, unless
you have set specific zoom settings in the Preferences.

Related Topics

• “Preferences” on page 25

View > Zoom > Set ZoomMenu Location

Icon(s)

Ctrl-M
Hotkey(s)

Cmd-M

Set Zoom
You can set the Spectrum View to display specific frequency (horizontal) and height (vertical)
ranges. Displaying specific ranges can be useful for preparing illustrations or focusing on a
particular area of the spectrum.

How do I zoom to specific frequency and height ranges?

1. Open the Set Zoom dialog.

2. Enter the horizontal range (X-Axis) in ppm that you would like to display, or select
Entire Axis to zoom out to the full spectrum width.

3. Enter the vertical range (Y-Axis) in standard intensity (si) that you would like to
display, or select Entire Axis to zoom out to the full spectrum height.

4. Click OK.

Tips and Tricks

• When you open the Set Zoom dialog, the values that appear initially correspond to
your current view. If you change the values in only one dimension, your current
settings in the other dimension remain intact.

View > Zoom > Undo/Redo
Zoom

Menu Location

Icon(s)

[ or ]Hotkey(s)

Undo/Redo Zoom
Just as Undo and Redo let you recall recent actions, Undo Zoom and Redo Zoom let you
recall recent views of the spectrum.

Tips and Tricks

• You can access up to twenty recent views through Undo Zoom.

• Redo Zoom is not available until you have used Undo Zoom at least once.
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View > Zoom > Auto ZoomMenu Location

Icon(s)

Ctrl-F
Hotkey(s)

Cmd-F

Auto Zoom
Auto Zoom lets you quickly adjust the vertical scale of the current view so that the tallest
peak in the currently displayed frequency range fits in the viewing pane, without changing
the displayed frequency range.

Tips and Tricks

• You can apply Auto Zoom to the Spectrum View at any time by clicking anywhere on
the spectrum with the middle mouse button.

View > Zoom >
Increase/DecreaseVertical Zoom

Menu Location

Icon(s)

+ (plus) or - (minus)Hotkey(s)

Increase/Decrease Vertical Zoom
Increase/Decrease Vertical Zoom lets you incrementally adjust the vertical scale of the
current view, without changing the displayed frequency range.

Tips and Tricks

• Decrease Vertical Zoom is not available when the full intensity range is visible.

View > Zoom >
Increase/Decrease Horizontal

Zoom
Menu Location

Icon(s)

* (asterisk) or / (slash)Hotkey(s)

Increase/Decrease Horizontal Zoom
Increase/Decrease Horizontal Zoom lets you incrementally adjust the horizontal scale of
the current view, without changing the displayed intensity range.

Tips and Tricks

• Decrease Horizontal Zoom is not available when the full frequency range is visible.

Spectrum View
Processor offers a number of useful ways to change the current view by interacting directly
with the Spectrum View.

How do I scroll in the Spectrum View?

• Use the horizontal and vertical scroll bars appearing at the bottom and right sides of
the Spectrum View.

• Place the mouse cursor anywhere in the Spectrum View, then hold down the Shift
key and use the scroll wheel on your mouse to scroll horizontally.

How do I zoom in the Spectrum View?

• Click and drag directly on the spectrum. A red zoom box appears to show you the
region you are about to zoom in on.

• Select a region using the Select Region tool, and double-click in the region, or right-click
in the region and select Expand Region. The region expands horizontally to fill the
Spectrum View.

• Select a region using the Select Region tool, and middle-click in the region, or right-click
in the region and select Auto Zoom Region. The region expands horizontally to fill
the Spectrum View, and an Auto Zoom is applied.

• Place the mouse cursor anywhere in the Spectrum View, and use the mouse scroll
wheel to adjust the Vertical Zoom.

• Place the mouse cursor anywhere in the Spectrum View, press and hold the Control
key (Command for Mac OS X) and use the mouse scroll wheel to adjust the Horizontal
Zoom.
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• Press + (plus) or - (minus) to adjust the Vertical Zoom.

• Press * (asterisk) or / (slash) to adjust the Horizontal Zoom.

• Middle-click anywhere in the Spectrum View to apply an Auto Zoom.

Spectrum Thumbnail
The Spectrum Thumbnail appears in the bottom right corner of modules with a Spectrum
View, and displays a miniature version of the Spectrum View. You can interact with the
Spectrum Thumbnail to change the view appearing in the Spectrum View.

View > Show Spectrum
Thumbnail

Menu Location

Ctrl-Shift-T
Hotkey(s)

Cmd-Shift-T

How do I toggle the display of the Spectrum Thumbnail?

1. Click Show Spectrum Thumbnail.

How do I use the Spectrum Thumbnail?

• Click and drag in the Spectrum Thumbnail. A red zoom box appears to show you the
region you are about to zoom in on, and remains to indicate the region currently
displayed in the Spectrum View.

• Click and drag inside the zoom box to move it. The Spectrum View updates to show
the new region.

• Click and drag one of the solid borders of the zoom box to move that border, or click
and drag one of the corners to move the size and shape of the displayed region.

• Click anywhere in the Spectrum Thumbnail outside the zoom box to show the entire
spectrum in the Spectrum View. The results are the same as using the Show Entire
Spectrum zoom tool.

• Double-click anywhere in the Spectrum Thumbnail to show the entire spectrum in
the Spectrum View. The results are the same as using the Show Entire Spectrum tool.

Related Topics

• “Show Entire Spectrum” on page 20

Select Region
You can use the Select Region tool as an alternate zoom function, to specify areas with which
to filter the Compound Table, and to obtain information about the selected region itself,
including the region's width and the area under various lines within the region.

View > Select Region
Menu Location

View > Zoom > Select Region

Icon(s)

Ctrl-T
Hotkey(s)

Cmd-T

How do I select a region?

1. Activate Select Region.

2. Click and drag across a region of the Spectrum View to select the region.

3. Double-click in the selected region to expand the region horizontally to fill the
Spectrum View.

Or

Middle-click in the selected region to expand the region horizontally to fill the
Spectrum View and apply an Auto Zoom.

How do I quickly select a region?

1. Press and hold down the Shift key.
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2. Click in the Spectrum View where you would like to start the selection, then drag
to the end point.

Tips and Tricks

• You can also activate Select Region by double-clicking anywhere in the Spectrum
View.

• You must have a spectrum, simulation or compound currently displayed to select a
region.

• Additional information about the selected region appears in the top right corner of
the Spectrum View. The information displayed always includes the region width in
Hz and ppm. Depending on the module, the display can also include the areas under
the compound line, overlay line, simulation line, spectrum line or sum line within the
selected region, as well as the percentage of the selected area fit by the sum line
(Profiler only).

• In Profiler, you can use the selected region to filter the contents of the Compound
Table via Quick Searches. Right-click on the selected region, then click Filter for
Compounds in Selected Region.

• The selected region remains in the Spectrum View until you select a new region using
the Select Region tool, or expand the region to fill the Spectrum View by double- or
middle-clicking inside the region.

Related Topics

• “Auto Zoom” on page 21

• “Compound Table” on page 46

• “Quick Searches” on page 50

4.11 Export Spectrum Image
When you prepare publications or presentations based on your work in Chenomx NMR
Suite, you may need to include images illustrating the fitting process or particular regions
of the spectrum. You can export spectrum images from any module with a Spectrum View
into a variety of bitmap and vector formats.

File > Export > Spectrum Image...Menu Location

Icon(s)

How do I export an image of the current spectrum?

1. Start the Export Spectrum Image wizard.

2. Choose a file format. You can specify bitmap (.gif, .png) or vector formats (.svg,
.pdf, .eps).

3. Choose a folder and filename for the exported image.

Tips and Tricks

• If you plan to distribute the image via e-mail or post it to a Web page, use Portable
Network Graphics (.png), Graphics Interchange Format (.gif) or Scalable Vector
Graphics (.svg).

• If you need an image that others can view or print on multiple computers, use Portable
Document Format (.pdf).

• If you are preparing images for professional typesetting or publication, use
Encapsulated PostScript (.eps).
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• Choose Do not shade area under lines to ensure that none of the peak shading
effects are retained in the exported image. Disabling shading can be useful when you
export an image of an area containing many clusters, as shading can create a very
heavy look.

Related Topics

• “Spectrum View Tools” on page 20

• “Display Options” on page 24

4.12 Copy Spectrum Image to Clipboard

Edit > Copy Spectrum Image to
Clipboard

Menu Location

Icon(s)

You can use Copy Spectrum Image to Clipboard to quickly make an image of the current
spectrum available to paste directly into another application, without creating an
intermediary file.

Tips and Tricks

• The resolution of the spectrum image copied to the clipboard varies based on the size
of the window on your screen in pixels. If adjusting combinations of your window
size and screen resolution do not let you produce images of a high enough quality,
consider using Export Spectrum Image.

Related Topics

• “Spectrum View Tools” on page 20

• “Export Spectrum Image” on page 23

• “Display Options” on page 24

4.13 Display Options
There are a number of ways in which you can customize modules in Chenomx NMR Suite
to display information as you prefer. You can toggle the display of graph elements in the
Spectrum View, and you can change scales. You can find all of the following options in the
View menu.

Table 4.2. View Menu Options

Changes the units represented on the horizontal scale in
the Spectrum View. Available units are ppm and Hz.

X Scale

Changes the units represented on the vertical scale in the
Spectrum View. Available units are si (standardized
intensity) and ni (normalized intensity).

Y Scale

Switches the Sidebar to the Compound Sets view.
Available in Profiler.

Sidebar > Compound Sets

Switches the Sidebar to the Legend view. Available in
Processor, Profiler, Spin Simulator and Compound
Builder.

Sidebar > Legend

Switches the Sidebar to the Processing History view.
Available in Processor.

Sidebar > Processing History

Switches the Sidebar to the Reference Panel view.
Available in Profiler and Compound Builder.

Sidebar > Reference Panel
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Switches the Sidebar to the Simulation view. Available
in Spin Simulator.

Sidebar > Simulation

Toggles the display of the Sidebar. Available in every
module except Library Manager.

Show Sidebar

Toggles the display of the spectrum thumbnail in modules
with a Spectrum View.

Show Spectrum Thumbnail

Tips and Tricks

• You can change the colors of the various graph elements noted above, as well as that
of the background and zoom box, in the Preferences for the appropriate module.

Related Topics

• “Preferences” on page 25

4.14 Preferences
In Preferences, you can specify default folders, default settings for the Spectrum View, colors
of various graph elements and some module-specific settings.

File > PreferencesMenu Location

Icon(s)

How do I change preferences?

1. Open the Preferences module.

2. Select the module for which you would like to change preferences.

3. Make your desired changes.

4. Click OK.

How do I use a proxy server with Chenomx NMR Suite?

1. Switch to the General module in Preferences.

2. In the Internet Preferences section, select Proxy connection to the Internet.

3. Enter the IP address of your proxy server, and the port that Chenomx NMR Suite
should use to access it.

How do I turn off animated zooming?

1. Switch to the General module in Preferences.

2. Clear the check box labeled Enable Zoom Animation.

How do I change colors?

1. Click the swatch box corresponding to the color you would like to change.

2. Click a new color on the color palette.

3. Click OK to accept the selected color.

How do I set the initial zoom?

1. Select a module tab.

2. Select the Initial Zoom check box.

3. In the Initial Zoom fields, enter the default values (in ppm) for the range of the
spectrum to display.
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How do I specify the default file folder?

1. Select a module tab.

2. Click the Always use this folder button.

3. Click the default folder browse button (...).

4. Locate the desired folder.

5. Click Select to select the specified folder.

Tips and Tricks

• When you click on a color swatch to change a color, the simple color chooser that
appears initially lets you choose from a selection of 15 common, well-distinguished
colors. Colors in this selection that are already used in the current module's
preferences are indicated with a faint white checkmark, while the currently selected
color is indicated with a strong white checkmark.

• When you change a color in Preferences, you are setting a new default color, meaning
that the element whose color you set will appear in that color every time you use
Chenomx NMR Suite.

• Avoid light line colors with a light (or white) background, as they are difficult to see
on screen or in a printout.

• The low and high frequencies for the initial zoom must be at least 1 ppm apart.

Related Topics

• “Spectrum View Tools” on page 20

Table 4.3. Preferences Overview

General Preferences

Lets you configure Chenomx NMR Suite to access the
Internet through a proxy server, if needed, or to disable
connecting to the Internet entirely.

Internet Preferences

Lets you change the color of the zoom box, and toggle the
zooming animations used when you change zoom settings
in the Spectrum View.

Zooming Preferences

Graph Preferences

Toggles the default display of the spectrum line in the
Spectrum View in Processor and Profiler, and lets you
set its default color.

Show Spectrum Line

Toggles the default display of the sum line in the
Spectrum View in Profiler, and lets you set its default
color.

Show Sum Line

Toggles the default display of the compound line in the
Spectrum View in Compound Builder, and lets you set its
default color.

Show Compound Line

Toggles the default display of the simulation line in the
Spectrum View in Spin Simulator, and lets you set its
default color.

Show Simulation Line
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Toggles the default display of the subtraction line in the
Spectrum View in every module except Library Manager,
and lets you set its default color.

Show Subtraction Line

Changes the default color of the selection line in the
Spectrum View in Profiler, Compound Builder and Spin
Simulator.

Selection Line

Changes the default color of spectrum overlay lines in
the Spectrum View in Profiler, Processor, Compound
Builder and Spin Simulator.

Overlay Lines

Changes the default color of the CSI line in the CSI Editor's
Spectrum View in Processor.

CSI Line

Changes the default color of the processing tools in
Processor, including the baseline correction breakpoints,
reference deconvolution peak, adjustment triangles, etc.

Processing Tools

Sets the frequency range of the Spectrum View that
initially appears when you open a file.

Initial Zoom (ppm)

File Preferences

Sets the number of files displayed when you click File,
then Open Recent.

Display Recent Files

Sets the default folder for saving and opening files.
Options are to use the last used folder, or always use the
specified folder.

Default File Folder
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Chapter 5: Processor

The Processor module lets you convert spectra into the Chenomx NMR Suite format (.cnx)
and perform basic processing. Currently, Processor can import raw data in Varian (fid),
Bruker (fid), JEOL (.jdf) and NMRPipe (.fid) formats and processed data in Varian
(phasefile), Bruker (1r), JEOL (.jdf), NMRPipe (.ft2) and JCAMP-DX (.jdx) formats.
Regardless of the source format, Processor saves spectra as spectrum files (.cnx).

5.1 Overview

❶ Sidebar View Buttons. Let you change the currently visible Sidebar view.
❷ Processing History. Displays a list of every processing layer that you have applied to

the current spectrum, and lets you remove any processing layer that you have applied
using the Processor module.

❸ Information Panel. Displays information relating to the current stage of spectrum
processing. Also, contains the controls used during pH determination, CSI adjustments
and other processing steps.

❹ Spectrum View Tools. Let you navigate the spectrum more easily.
❺ Spectrum View. Displays the spectrum as well as guidelines used during pH

determination, CSI adjustments and other processing steps.
❻ Spectrum Thumbnail. Displays a thumbnail image of the current spectrum. You can

also use the thumbnail to navigate the spectrum at various zoom settings.
❼ Status Bar. Displays the current cursor position in the units specified by the View > X

Scale andView>YScale settings. Also displays information about recent user actions.
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5.2 Quick Reference Guide

Mac OS XLinux, Windows

File Menu

Cmd-OCtrl-OOpen...

------Open Recent

Cmd-WCtrl-WClose

Cmd-SCtrl-SSave

------Save As...

------Export > Spectrum Image...

------Spectrum Details...

Cmd-JCtrl-JSend to Profiler

------Preferences...

------Exit

Edit Menu

Cmd-ZCtrl-ZUndo

Cmd-YCtrl-YRedo

------Copy Spectrum Image to Clipboard

ViewMenu

------X Scale

------Y Scale

Cmd-MinusCtrl-MinusZoom > Show Entire Spectrum

[[Zoom > Undo Zoom

]]Zoom > Redo Zoom

Cmd-MCtrl-MZoom > Set Zoom...

Cmd-TCtrl-TZoom > Select Region

Cmd-FCtrl-FZoom > Auto Zoom

++Zoom > Increase Vertical Zoom

--Zoom > Decrease Vertical Zoom

**Zoom > Increase Horizontal Zoom
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Mac OS XLinux, Windows

//Zoom > Decrease Horizontal Zoom

------Edit Mode > CSI

------Edit Mode > pH

Cmd-Shift-LCtrl-Shift-LSidebar > Legend

Cmd-Shift-HCtrl-Shift-HSidebar > Processing History

Cmd-Shift-SCtrl-Shift-SShow Sidebar

Cmd-Shift-TCtrl-Shift-TShow Spectrum Thumbnail

Processing Menu

Cmd-Alt-1Ctrl-Alt-1Phasing...

Cmd-Alt-2Ctrl-Alt-2Baseline Correction

Cmd-Alt-3Ctrl-Alt-3Line Broadening...

Cmd-Alt-4Ctrl-Alt-4Advanced > Reference Deconvolution...

Cmd-Alt-5Ctrl-Alt-5Advanced > Water Deletion

Cmd-Alt-6Ctrl-Alt-6Advanced > Reverse Spectrum

Tools Menu

Cmd-Shift-OCtrl-Shift-OAdd Spectrum Overlays...

------Remove All Spectrum Overlays

------Find CSI Automatically

------Find pH Automatically

------Convert Spectra...

Help Menu

F1F1NMR Suite Help...

Cmd-Shift-ACtrl-Shift-ASave Application Log...

------Software Activation...

------About Chenomx NMR Suite...

5.3 Information Tools
In addition to processing the spectrum itself, you can add extra information to a spectrum
that lets you analyze the spectrum in Profiler or create compound signatures and simulations
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in Compound Builder and Spin Simulator. You can also review processing layers that you
have added, and remove them if necessary.

CSI Editor
The chemical shape indicator (CSI) settings form the basis for all fits performed in Profiler
and Compound Builder. The accuracy of these settings also have a direct impact on the
accuracy of profiled spectra (.cnx), exported data (.txt), compound files (.xcpd) and spin
simulations (.xss). The CSI editor lets you view, define and change these settings for the
current spectrum.

When you import a spectrum, Processor attempts to automatically locate the CSI, and
determine its width and height. You can change these automatically determined parameters
using the CSI editor if necessary.

View > Edit Mode > CSIMenu Location

Tools > Find CSI AutomaticallyMenu Location

Icon(s)

How do I modify the CSI settings?

1. Switch to the CSI Editor.

2. Select the CSI present in your sample using the Chemical Shape Indicator
drop-down box. Valid CSIs for use in Chenomx NMR Suite include DSS, TSP and
formate.

3. Type the concentration of the CSI in your sample in the Concentration (mM) text
entry box.

4. Automatic: Click the Find Automatically button.

5. Manual:

• Click and drag the CSI peak to match it with the spectrum line (black).

• Adjust the width by dragging the width control (red triangles to either side of
the peak) or typing a number directly into the Width (Hz) text entry box.

• Use the up and down arrow keys to adjust peak height, and the left and right
arrow keys to adjust peak position.

Tips and Tricks

• If Processor cannot find the CSI automatically when you use DSS or TSP, check the
phasing and baseline correction of your spectrum and try again. If Processor still
cannot find your CSI, you need to use the manual tools to locate it instead.

• To adjust the CSI settings for your spectrum, Processor must be in the CSI Edit Mode.

• Processor cannot automatically find formate as a CSI, due to potential overlap with
other compounds.

• If you have selected DSS as the CSI, then the indicated center position always reads
0 ppm. If you use TSP or formate instead, the center position varies based on the
current pH value for the spectrum.

• If you are using formate as a CSI, finding the CSI automatically does not work.

• If the automatic method does not work, you need to define the CSI manually.

• If you would like to adjust the height or width of the CSI peak while keeping its total
area constant, check the Preserve CSI Area box.

• Define CSI parameters in the CSI Editor only after you have finished applying all
necessary processing layers. In particular, if you change the line broadening or add
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reference deconvolution, you need to set new CSI parameters to ensure accurate
quantification and generally good fits.

• Finding the DSS or TSP peak automatically relies on having the water peak centered
in the spectrum. The formate peak cannot be located automatically.

Related Topics

• Chapter 2, Handling Samples and Spectra on page 4

• “Importing Spectra” on page 13

• “pH Editor” on page 32

• “Spectrum Details” on page 34

• “Processing Tools” on page 35

pH Editor
Signal position and shape for compounds in aqueous solution can be very sensitive to pH.
The accuracy of the pH that you set for a spectrum may have an impact on the quality and
accuracy of fits that you may perform in Profiler, Compound Builder or Spin Simulator based
on the spectrum. The pH editor lets you calculate or set the pH for the current spectrum.

If your sample contains any combination of creatinine, imidazole or DFTMP, Processor may
be able to calculate the spectrum pH. If your sample does not contain these compounds, or
if you prefer to use an externally measured pH, you may enter a pH value manually.

While importing a spectrum, Processor attempts to calculate the pH of the sample
automatically using the frequencies of the imidazole, creatinine and DFTMP peaks. You can
refine or change this calculated pH in the pH Editor. If Processor cannot calculate the pH of
your sample, you need to set it manually.

Whether you use automatic or manual methods to set the spectrum pH, you can also set an
uncertainty for the pH value. The pH uncertainty helps to determine the size of the transform
windows for pH-sensitive signatures in Profiler.

Figure 5.1. Equation to calculate spectrum pH from the position of a single peak. pKa is the acid dissociation
constant of the indicator, δ is the chemical shift of the peak, and δmax and δmin are the upper and lower
bounds on the chemical shift.

Processor calculates the spectrum pH as a function of the peak positions of the indicator
compounds. The formula used for DFTMP calculates spectrum pH based on the observed
position of a single peak (see Figure 5.1 on page 32), while the formula used for both
imidazole and creatinine uses the distance between the two observed peaks (see Figure
5.2 on page 32).

Figure 5.2. Equation to calculate spectrum pH from the positions of two peaks. pKa is the acid dissociation
constant of the indicator, mI is a correction for ionic strength, Δδ is the chemical shift difference between
the peaks, and Δmax and Δmin are the upper and lower bounds on the chemical shift difference.

The single peak equation for DFTMP derives from a similar equation published recently
(see citation below). The two peak equation was developed internally by Chenomx.
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MD Reily, LC Robosky, ML Manning, A Butler, JD Baker, and RT Winters. 2006. DFTMP,
an NMR Reagent for Assessing the Near-Neutral pH of Biological Samples. J Am Chem
Soc. 128(38): 12360-12361

The predicted frequencies of the imidazole, creatinine and DFTMP peaks, based on the pH
value that you currently have set, appear in the Spectrum View as a pair of blue lines at high
frequency (imidazole), a pair of green lines at mid frequency (creatinine) and a single orange
line at low frequency (DFTMP). You can use these lines during manual pH determination
by aligning them with the corresponding peaks for creatinine, imidazole and DFTMP, when
these compounds are present.

View > Edit Mode > pHMenu Location

Tools > Find pH AutomaticallyMenu Location

Icon(s)

How do I set the spectrum pH?

1. Switch to the pH Editor.

2. Set the desired pH using any one of the following methods:

• Click the Find Automatically button.

• On the Tools menu, click Find pH Automatically.

• Click and drag the pH slider bar to set the determined frequencies of imidazole,
creatinine and DFTMP as close as possible to the actual frequencies of the peaks
in the spectrum (if known). The resulting pH appears in the text box beside the
slider bar.

• Select the pH slider control, and use the arrow keys to make fine adjustments to
the pH in increments of 0.01.

• Type the desired numeric pH into the text entry box to the right of the slider bar.

Tips and Tricks

• Setting an accurate spectrum pH helps Profiler choose more accurate starting positions
and transform windows for clusters.

• When aligning the displayed lines to peaks in your spectrum, it is not necessary to
have the lines match the peak positions precisely. A common situation is to arrive at
two pH values separated by 0.01, one of which places the indicator lines on one side
of the peak, while the other places them on the other side of the peak. In such cases,
you may use either value.

• Once you have made coarse adjustments to the pH, you can zoom in to particular
indicator lines to make finer adjustments. Select the Fine Tune check box to let you
make more detailed adjustments over a smaller pH range.

• If you have selected TSP or formate as the CSI, then changing the pH changes the
position of the horizontal axis, since the frequencies of the TSP and formate peaks
are pH-sensitive.

• Processor must be in the pH Edit Mode to adjust the pH for your spectrum.

• You must save your spectrum to retain the changes that you have made to the spectrum
pH.

Related Topics

• Chapter 2, Handling Samples and Spectra on page 4

• “Importing Spectra” on page 13

• “CSI Editor” on page 31
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• “Spectrum Details” on page 34

Spectrum Details
Spectrum details describe the acquisition parameters for the spectrum. Your selected CSI
and its concentration, along with the spectrum pH that you set, also appear in the Spectrum
Details. Since most of these parameters come directly from the imported spectrum, you
cannot modify most of the spectrum details, except for the Frequency Domain Size and
Comment fields.

The FrequencyDomain Size field displays the number of points in the Chenomx spectrum
(.cnx) in the frequency domain, after spectrum data has been imported and zero-filling
applied. You can contrast this with the Time Domain Size, which displays the number of
point originally present in the imported spectrum, in the time domain.

The Comment field initially consists of the contents of any text descriptor file associated
with the original spectrum, but you can replace or expand it as desired.

File > Spectrum DetailsMenu Location

Icon(s)

How do I view and edit details of the current spectrum?

1. Open Spectrum Details.

2. Click anywhere in the Comment field to place a text cursor in the field.

3. Make any desired changes.

4. Click theAccept button to apply your changes or click the Cancel button to discard
them.

Tips and Tricks

• You must save the spectrum to retain changes that you have made to the spectrum
comments.

• You can only change the CSI settings and spectrum pH using the CSI and pH editors.

• The value of the Frequency Domain Size field is set by the amount of zero-filling
that you select when you convert a spectrum. If you selected "Automatic," the
frequency domain size will be the nearest power of two that is at least twice the time
domain size.

Related Topics

• Chapter 2, Handling Samples and Spectra on page 4

• “Importing Spectra” on page 13

• “CSI Editor” on page 31

• “pH Editor” on page 32

Processing History (Sidebar)
Processing spectra in Processor does not alter your original spectral data. Every processing
effect that you add to a spectrum acts as a layer modifying the display of your original data.
All of these effects are completely reversible, and are tracked in the Processing History
Sidebar view.

While processing a spectrum, you may want to review the processing layers that you have
already applied, or you may need to reverse the effects of one or more of the layers that
you have already applied. The Processing History maintains a list of every processing layer

345.3 Information Tools

CHENOMX NMR SUITE: USER MANUAL



that you have applied to the current spectrum using Processor. You can review this list to
find out the parameters used in each layer, like phase angles or reference deconvolution
parameters, and step back through past layers to reverse their effects.

When you import a processed spectrum, Processor imports phasing, baseline correction
and other processing that you may have applied in other processing software. The imported
processing effects appear in the Processing History as a layer called Preprocessing. The
Preprocessing details, appearing at the bottom of the panel, indicate the format from which
you imported the spectrum. The Preprocessing layer is not reversible; you cannot remove
it.

View > Sidebar > Processing
History

Menu Location

Icon(s)

Ctrl-Shift-H
Hotkey(s)

Cmd-Shift-H

How do I review and remove processing layers?

1. Switch to the Processing History view in the Sidebar.

2. Click the name of a processing layer to review its associated parameters; they appear
in the Details box below the list.

3. Click the Clear Last button to remove the most recent processing layer. Click the
button again to remove the next most recent layer, and so on.

Or

Click the Clear All button to remove all of the processing layers listed in the
Processing History.

Tips and Tricks

• The Processing History only tracks processing effects, including phasing, baseline
correction, reference deconvolution, water deletion and line broadening. Changes to
spectrum metadata, such as the spectrum details or CSI and pH settings, do not appear
in this panel.

• If you have just accidentally removed a layer in the Processing History, you can use
the Undo button to restore it.

Related Topics

• Chapter 2, Handling Samples and Spectra on page 4

• “Importing Spectra” on page 13

• “Legend” on page 17

• “Processing Tools” on page 35

• “Convert Spectra” on page 41

5.4 Processing Tools
Processor applies each processing step as a layer, altering the way that you see and interact
with your spectrum, but leaving the original raw data untouched. The Processing History
records each layer along with its associated parameters, like phase angles, baseline
breakpoints and linewidth adjustments. You can review the layers, and even remove them
if necessary, restoring your spectrum to earlier state(s).

When you import a processed spectrum, processing that you have performed in other
software appear in the Processing History as a layer called Preprocessing; the details of the
Preprocessing layer indicate the format from which the processed data was imported. The
Preprocessing layer is not reversible, and cannot be removed. If you need to work with the
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spectrum as it appeared before processing in other software, import the raw data (fid,
.jdf, .fid) directly.

Phasing
Phase correction, or phasing, lets you correct phase shifts that may have occurred during
data acquisition. You can recognize phase shifts in a spectrum as an asymmetric baseline
on either side of peaks and peak clusters in the spectrum. In some cases, you may see whole
peaks inverted, pointing down from the baseline instead of up, while extreme phase shifts
may also add a periodic oscillation or "rolling" to the baseline.

Most spectra require some degree of phase correction. Adjust phasing before applying any
other processing layers to your spectrum, like baseline correction or reference deconvolution.

While importing a spectrum, you may choose to have Processor automatically apply phasing
adjustments. After importing a spectrum, you can apply automatic or manual phase
correction. In either case, a Phasing layer appears in the Processing History; you can remove
the layer if necessary.

Processing > PhasingMenu Location

Icon(s)

Ctrl-Alt-1
Hotkey(s)

Cmd-Alt-1

How do I apply phase correction to my spectrum?

1. Switch to Phasing mode.

2. Automatic: Click the Auto button to have Processor automatically calculate phase
angles. Review the spectrum after automatic phasing to ensure that the results are
acceptable. If necessary, you can use the manual controls to adjust the phase angles
before accepting them.

3. Manual: Click and drag the Zero-order Phase and First-order Phase sliders, or
type angles in the boxes beside each slider. Use the Normal, Fine or Very Fine
modes to select the scale of changes made with the sliders.

4. Click theAcceptbutton to apply your changes, or click theCancelbutton to discard
them.

Tips and Tricks

• Only phase your spectrum once. If you do not like the results of phasing, undo it or
remove it using the Processing History, then try again.

• Always phase your spectrum before applying baseline correction or any other
processing layers.

• Select one of the phase angle controls, and use the arrow keys to make fine adjustments
to the phase angle. The arrow keys adjust in increments of 1° in normal mode, 0.1°
in fine mode, and 0.01° in very fine mode.

• Properly phase all of your spectra, as good phasing is essential to accurately analyzing
your data using Chenomx NMR Suite.

• Your spectrum is properly phased when it has a baseline that describes a smooth
curve across the entire width of the spectrum.

• In spectra of aqueous samples, the water peak may be distorted relative to the rest
of the spectrum; do not use the water peak to determine phasing. Instead, try to obtain
smooth baseline curves to either side of the water peak.

• You will usually need to adjust the zero-order phase angle more than the first-order
phase angle, but remember that the requirements of a specific spectrum may vary.

365.4 Processing Tools

CHENOMX NMR SUITE: USER MANUAL



• During a phasing session, you can clear your current adjustments by clicking the
Reset button. After you have accepted your changes, you can clear previous
adjustments through the Processing History panel.

Related Topics

• “Importing Spectra” on page 13

• “Processing History (Sidebar)” on page 34

• “Baseline Correction” on page 37

• “Reference Deconvolution” on page 39

• “Convert Spectra” on page 41

Baseline Correction
Baseline correction lets you remove distortions in the baseline of the spectrum. You can
recognize distorted baselines as a net curvature or slant of the regions of your spectrum
that contain no signal ("noise" regions). Common forms of baseline distortions include
"smiles" (outer regions of the spectrum turned up), "frowns" (outer regions of the spectrum
turned down) and "wings" (left and right edges of the spectrum turned up or down, with
the middle region flat). If you notice a periodic oscillation or "rolling" of the baseline, check
the phasing of your spectrum before proceeding with baseline correction.

Most spectra require some degree of baseline correction, particularly if you need accurate
quantification in Profiler. Apply baseline correction after phasing, but before any other
processing layers, like reference deconvolution.

While importing a spectrum, you may choose to have Processor automatically apply either
simple linear baseline correction (drift correction) or a cubic spline baseline correction
based on automatically-determined breakpoints. After importing a spectrum, you can apply
automatic or manual baseline correction. In either case, a Baseline Correction layer appears
in the Processing History panel; you can remove this layer if necessary.

For more direct control over the baseline correction applied to your spectrum, you can
specify endpoints (linear fit) or breakpoints (cubic spline fit) manually.

Processing > Baseline CorrectionMenu Location

Icon(s)

Ctrl-Alt-2
Hotkey(s)

Cmd-Alt-2

How do I apply baseline correction to my spectrum?

1. Switch to Baseline Correction mode.

2. Automatic (Linear): Click the Auto Linear button to automatically determine a
linear baseline adjustment.

Or

Automatic (Spline): Click the Auto Spline button to automatically determine a set
of breakpoints for a cubic-spline-based baseline adjustment.

3. Manual: Click on the spectrum to set breakpoints for a cubic spline fit. Click and
drag existing breakpoints (including the endpoints) to move them. Hold down
Control or Command to place breakpoints anywhere in the spectrum, instead of
directly on the spectrum line itself. Hold down Shift while clicking on an existing
breakpoint to delete it.

4. Click theAcceptbutton to apply your changes, or click theCancelbutton to discard
them.
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Tips and Tricks

• Only apply baseline correction after you are satisfied with the phasing in your
spectrum.

• Even if you intend to manually adjust baseline correction, you may find it helpful to
use theAutoLinear function first.AutoLinear lets Processor first locate the "natural"
endpoints of the spectrum, giving you a useful starting point for any more complex
baseline fit.

• When setting breakpoints, be aware of the amount of curvature in the area you are
trying to fit. You need to set more breakpoints to fit regions with very strong curvature,
such as the areas near the water peak, than you would for a relatively flat region.

Related Topics

• “Importing Spectra” on page 13

• “Processing History (Sidebar)” on page 34

• “Phasing” on page 36

• “Reference Deconvolution” on page 39

• “Convert Spectra” on page 41

Line Broadening
Line broadening is a mathematical operation that multiplies your fid by an exponential
function before the fid is Fourier transformed. Line broadening effectively increases the
linewidth in your spectrum while averaging out instrument noise.

You may not need to apply line broadening to every spectrum. If you choose to use line
broadening, apply it after phasing and baseline correction.

While importing a spectrum, you may choose to have Processor automatically apply line
broadening of 0 to 1000 Hz. After importing a spectrum, you can apply line broadening
manually. In either case, a Line Broadening layer appears in the Processing History; you
can remove the layer if necessary.

Processing > Line Broadening...Menu Location

Icon(s)

Ctrl-Alt-3
Hotkey(s)

Cmd-Alt-3

How do I apply line broadening to my spectrum?

1. Switch to Line Broadening mode.

2. Enter a value between 0 and 1000 Hz.

3. Click the Accept button.

Tips and Tricks

• Only apply line broadening after you are satisfied with the phasing and baseline
correction in your spectrum.

• If you intend to apply reference deconvolution to your spectrum, you can add line
broadening at the same time. See “Reference Deconvolution” on page 39 for details.

Related Topics

• “Importing Spectra” on page 13

• “Processing History (Sidebar)” on page 34

• “Phasing” on page 36
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• “Baseline Correction” on page 37

• “Reference Deconvolution” on page 39

• “Convert Spectra” on page 41

Reference Deconvolution
Reference deconvolution is a method of reconstructing an ideal spectrum by removing
lineshape distortions based on the shape of a reference peak. To successfully apply reference
deconvolution to a spectrum, you need to find a single, isolated peak, well-separated from
the signals in the rest of the spectrum. If you have added DSS or TSP to your sample, the
methyl signal from either of these is an ideal choice.

Reference deconvolution is a linear process, using direct and inverse Fourier transforms,
so quantitative relationships among compounds in the spectrum remain intact. Applying
reference deconvolution to a spectrum assumes that all lineshapes in the spectrum are
affected by systematic distortions in the same way.

Many spectra can benefit from the use of reference deconvolution, but it is not required. It
is particularly useful in reducing the effects of varying shimming techniques, or when you
need accurate quantification from regions with strong overlap of signals.

You need to apply reference deconvolution manually after you have imported your spectrum.
After you have applied reference deconvolution, a Reference Deconvolution layer appears
in the Processing History panel; you can remove this layer if necessary.

Processing > Advanced >
Reference Deconvolution

Menu Location

Icon(s)

Ctrl-Alt-4
Hotkey(s)

Cmd-Alt-4

How do I apply reference deconvolution to my spectrum?

1. In the CSI editor, fit the red CSI peak to your spectrum. See “CSI Editor” on page 31
for details.

2. Switch to Reference Deconvolution mode.

3. Zoom in to the highlighted peak in the Spectrum View.

4. If you are using DSS or TSP as a CSI, select the Use DSS/TSP Satellites check box.
Otherwise, clear the check box.

5. Enter the desired target linewidth.

6. Click theAcceptbutton to apply your changes, or click theCancelbutton to discard
them.

7. In CSI Edit mode, refit the red CSI peak to your spectrum to account for changes
introduced by reference deconvolution. See “CSI Editor” on page 31 for details.

Tips and Tricks

• Only apply reference deconvolution after you are satisfied with the phasing and
baseline correction in your spectrum.

• The target linewidth text box initially contains the native linewidth of your spectrum,
based on your CSI definition.

• Choosing a target linewidth larger than the native linewidth in your spectrum is
equivalent to applying line broadening. Choosing a value smaller than the native
linewidth may provide some resolution enhancement, at the expense of a reduced
signal-to-noise ratio and possible spectral artifacts.
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Related Topics

• “Importing Spectra” on page 13

• “Processing History (Sidebar)” on page 34

• “Phasing” on page 36

• “Baseline Correction” on page 37

• “Line Broadening” on page 38

• “Convert Spectra” on page 41

Water Deletion

Processing > Advanced > Water
Deletion

Menu Location

Icon(s)

Ctrl-Alt-5
Hotkey(s)

Cmd-Alt-5

In many spectra of biofluids or cell extracts, the water peak may be very large. In some
cases, it is so large that seeing any other peaks while completely zoomed out is difficult.
Water deletion is a simple processing layer that masks data points in the frequency domain
across a range associated with water. It is designed to prevent the height of the water peak
from dominating the vertical range of the spectrum display.

Using water deletion is optional. Ensure that no peaks of interest occur close to the water
peak before you apply water deletion, as such peaks may be masked by the water deletion
layer. Apply water deletion after any other processing layers, including phasing, baseline
correction and reference deconvolution.

While importing a spectrum, you may choose to have Processor apply water deletion
automatically. After importing a spectrum, you can apply water deletion manually. In either
case, a Water Deletion layer appears in the Processing History panel; you can remove this
layer if necessary.

Tips and Tricks

• Water deletion will not work if you have not defined the CSI for the spectrum, as the
location of the water peak is determined relative to your CSI.

• If your spectrum needs to be reversed, but is not yet reversed, water deletion may
not work as intended. If necessary, reverse the spectrum before applying water
deletion.

Related Topics

• “Importing Spectra” on page 13

• “CSI Editor” on page 31

• “Processing History (Sidebar)” on page 34

• “Reverse Spectrum” on page 41

• “Convert Spectra” on page 41
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Reverse Spectrum

Processing>Advanced>Reverse
Spectrum

Menu Location

Icon(s)

Ctrl-Alt-6
Hotkey(s)

Cmd-Alt-6

Reverse spectrum reverses the order of the data points in your spectrum in the frequency
domain, effectively flipping the spectrum horizontally.

You only need to use reverse spectrum with certain types of spectra from Bruker
spectrometers. If you have trouble locating the CSI peak (when you have a CSI in the sample),
or even making any sense of your spectrum after importing it, you may need to reverse the
spectrum.

While importing a spectrum, you may choose to have Processor reverse the spectrum
automatically. After importing a spectrum, you can reverse the spectrum manually. In either
case, a Reverse Spectrum layer appears in the Processing History panel; you can remove
this layer if necessary.

Tips and Tricks

• If you notice that a spectrum from a particular spectrometer must be reversed, it is
likely that all spectra from that instrument, especially those acquired with the same
parameters, need to be reversed.

• If it is necessary, apply Reverse Spectrum first, as other processing layers may be
difficult to apply correctly when the spectrum is backwards.

Related Topics

• “Importing Spectra” on page 13

• “CSI Editor” on page 31

• “Processing History (Sidebar)” on page 34

• “Convert Spectra” on page 41

5.5 Importing and Exporting Data
Processor can help you to efficiently import raw spectral data from various sources, convert
them into Chenomx spectra (.cnx) and begin working with them.

Convert Spectra
For larger projects, you may want to convert groups of spectra into Chenomx spectra (.cnx),
processing them with a consistent set of parameters to ensure consistent analysis results.

Tools > Convert Spectra...Menu Location

Icon(s)

How do I convert a group of spectra?

1. Start the Convert Spectra wizard.

2. Choose the source spectra to convert. The source spectra must be in one of the
supported file formats (“Spectral Data Processing” on page 5)

3. If the source spectra include multiple file types, select the type that you would like
to convert.

4. ClickConversionSettings to choose processing options to apply to each spectrum.

5. Specify a target folder for the converted spectra.

Tips and Tricks

• If the source folder contains more than one type of spectrum file, you need to select
one type to convert in the current session, since different conversion options may
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apply to each available file type. You can do additional sessions to convert other file
types.

• The Conversion Settings available through the Convert Spectra wizard are the same
as those available when you import individual spectra (“Importing
Spectra” on page 13).

• Storing the converted spectra next to the source files means that each new spectrum
file appears in the same folder as the spectrum file from which it was created. You
may find it more useful to have Processor place the converted spectra in a different
folder.

• If you specify a folder other than the source folder for converted spectra, you get a
folder containing all of the converted spectra, with no subfolders created. Select
Mirror source folder structure to create a folder structure in the target folder that
is the same as that in the source folder, and store the resulting converted spectra
within the new folder structure.

Related Topics

• “Importing Spectra” on page 13

• “Processing History (Sidebar)” on page 34

• “Processing Tools” on page 35

Send to Profiler

File > Send to ProfilerMenu Location

Icon(s)

Ctrl-J
Hotkey(s)

Cmd-J

When you finish processing a spectrum in Processor, your next task is often to start profiling
the spectrum in Profiler. Send to Profiler closes the current spectrum in Processor, and
opens it in Profiler, retaining any changes you have made in Processor.

Tips and Tricks

• Any changes that you have made to the spectrum in Processor are retained when you
send the spectrum to Profiler, and are visible if you bring the spectrum back into
Processor. However, you still need to save the spectrum, either in Processor or Profiler,
to permanently save those changes to the spectrum file.

Related Topics

• Chapter 6, Profiler on page 43
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Chapter 6: Profiler

The Profiler module helps you to identify and quantify compounds in a sample spectrum,
as well as apply spectral analysis techniques like spectral binning. You can fit any available
compound to the current spectrum, and you can modify the compounds displayed using
compound sets and filters.

6.1 Overview

❶ Sidebar View Buttons. Let you change the currently visible Sidebar view.
❷ Legend. Sidebar view letting you customize the lines appearing in the Spectrum View.
❸ Cluster Navigator. Lets you navigate among the clusters of the currently selected

compound. You can enable or disable the Cluster Navigator using the View menu.
❹ Compound Table. Displays compounds, their calculated concentrations, and their

fitting status. You can access signatures of these compounds in the Spectrum View by
selecting them. As well, you can view additional compound information in the Reference
Panel by double-clicking on a compound name in this table. You can change the default
concentration units displayed in the Compound Table using the View menu.

❺ Spectrum View Tools. Let you navigate the spectrum more easily.
❻ Spectrum View. Displays the spectrum as well as the sum line. You can modify the

display by focusing in on a particular area or displaying and modifying compound
signatures.

❼ Quick Search. Lets you filter the Compound Table to focus on a particular compound
or group of compounds.
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❽ Spectrum Thumbnail. Displays a thumbnail image of the current spectrum. You can
also use the thumbnail to navigate the Spectrum View at various zoom settings.

❾ Status Bar. Displays the current cursor position in the units specified by the View > X
Scale andView>YScale settings. Also displays information about recent user actions.

6.2 Quick Reference Guide

Mac OS XLinux, Windows

File Menu

Cmd-OCtrl-OOpen...

------Open Recent

Cmd-WCtrl-WClose

Cmd-SCtrl-SSave

------Save As...

Cmd-JCtrl-JSend to Processor

Cmd-BCtrl-BOpen Library Manager

------Import Profile...

------Export > Profiled Data (.txt)...

------Export > Profiled Compounds (.pack)...

------Export > Spectrum Image...

------Spectrum Details...

------Preferences...

------Exit

Edit Menu

Cmd-ZCtrl-ZUndo

Cmd-YCtrl-YRedo

------Copy Spectrum Image to Clipboard

Cmd-Shift-XCtrl-Shift-XEnforce Transform Windows

ViewMenu

------Concentration Units

------X Scale

------Y Scale
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Mac OS XLinux, Windows

Cmd-MinusCtrl-MinusZoom > Show Entire Spectrum

[[Zoom > Undo Zoom

]]Zoom > Redo Zoom

Cmd-MCtrl-MZoom > Set Zoom...

Cmd-TCtrl-TZoom > Select Region

Cmd-FCtrl-FZoom > Auto Zoom

++Zoom > Increase Vertical Zoom

--Zoom > Decrease Vertical Zoom

**Zoom > Increase Horizontal Zoom

//Zoom > Decrease Horizontal Zoom

Cmd-Shift-LCtrl-Shift-LSidebar > Legend

Cmd-Shift-RCtrl-Shift-RSidebar > Reference Panel

Cmd-Shift-KCtrl-Shift-KSidebar > Compound Sets

Cmd-Shift-SCtrl-Shift-SShow Sidebar

Cmd-Shift-TCtrl-Shift-TShow Spectrum Thumbnail

Cmd-Shift-NCtrl-Shift-NShow Cluster Navigator

------Change Columns...

Compound Menu

Selected Compound Submenu

------Clear > Concentration

------Clear > Transforms

------Clear > Custom Color

------Clear > Pin

------Clear > Star

DeleteDeleteClear > Everything

SpaceSpaceFit Automatically...

------Set to Maximum Concentration

QQPrevious Cluster
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Mac OS XLinux, Windows

EENext Cluster

Starred Compounds and All Compounds Submenus

------Clear > Concentrations

------Clear > Transforms

------Clear > Custom Colors

------Clear > Pins

------Clear > Stars

------Clear > Everything

------Set to Maximum Concentrations

------Scale Concentrations...

Tools Menu

Cmd-Shift-OCtrl-Shift-OAdd Spectrum Overlays...

------Remove All Spectrum Overlays

------Filter Compounds...

------Spectral Binning...

Help Menu

F1F1NMR Suite Help...

Cmd-Shift-ACtrl-Shift-ASave Application Log...

------Software Activation...

------About Chenomx NMR Suite...

6.3 Profiling Tools
Profiler provides you with a variety of tools to help you extract compound data from your
spectra. The data extraction process, called profiling, includes selecting compounds from
your Library, setting concentrations, determining transforms, and finding and using extended
information about compounds that you would like to profile.

Compound Table
The Compound Table summarizes the results of your profiling work with the current
spectrum. It contains entries for compounds that are available to profile in your spectrum,
as well as those that you have already profiled, along with their maximum and profiled
concentrations. You can modify the display of the Compound Table to show as much or as
little information as you like, to better suit your preferred approach to profiling.
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The currently selected compound in the Compound Table is the active compound in the
Spectrum View, letting you see its preview line and adjust its concentration and transforms.

You can filter the current contents of the Compound Table using Quick Searches. Filtering
can help you quickly find the exact compound that you would like to profile. You can filter
the table based on text search, regions of the spectrum, or specific locations in the spectrum.

Using the Compound Table, you can set custom display colors for compounds, pin compounds
so that they are visible even when you are not working on them and toggle stars on
compounds to generally mark them for future reference.

There are many columns available for display in the Compound Table. You can choose to
display any number of the available columns, with a minimum of one visible at any time,
and you can drag the column headers to position the columns in any order that you like.
You can sort the Compound Table on any column by clicking its column header. Click the
header again to reverse the sort order.

Tips and Tricks

• You must select at least one compound set in the Compound Sets view to see any
compounds in the Compound Table.

• When you have nothing selected in the Compound Table, pressing the up or down
arrow keys will select the first compound in the Compound Table.

• After typing in the Quick Search box, press the down arrow key to navigate to the
first compound in the Compound Table.

• When you select a compound without a concentration in the Compound Table, a
preview line for the compound appears in the Spectrum View, scaled vertically to
suit your current zoom level. You can click on the preview line to set the concentration
for the selected compound to match the height of the preview line.

• When you select a compound with a status icon, the status area to the left of the Quick
Search box shows a detailed status message. You can also see the detailed status
message in the tooltip that appers when you hover the mouse cursor over the status
icon.

• When you hover the mouse cursor over some parts of the Compound Table, tooltips
appear containing more details. For example, hovering over the optional matched
clusters column for a compound shows you which clusters are matched.

• You can set compound concentrations directly in the Compound Table, by
double-clicking on a compound's concentration column and typing in a value.

• You can perform many common compound operations through the context menu,
available by right-clicking on a compound's row in the table. Operations accessible
through the context menu include setting the compound to its maximum concentration,
automatically fitting it to the spectrum, and clearing concentrations, transforms,
custom colors, stars and pins.

• You can copy the contents of a cell to the Clipboard by right-clicking on the cell and
selecting Copy [cell name] to Clipboard. You can then paste the contents as text to
any other program.

• Compounds that you have modified from their default state (including concentrations,
transforms, custom colors, pins and stars) will appear in the Profiled Compounds set,
and appear in bold in the Compound Table.

• Press Delete with a a compound selected in the Compound Table to clear all
concentrations, transforms, custom colors, pins and stars for the selected compound.
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• To make more space for the Compound Table, you can hide the Spectrum Thumbnail
by pressing Ctrl-Shift-T, or clicking View > Show Spectrum Thumbnail.

Related Topics

• “Change Columns” on page 16

• “Sidebar” on page 16

• “Preferences” on page 25

• “Custom Colors” on page 48

• “Pinned Compounds” on page 49

• “Starred Compounds” on page 50

• “Quick Searches” on page 50

• “Concentrations” on page 52

• “Maximum Concentrations” on page 56

• “Compound Set Tools” on page 59

• “Export Profiled Data” on page 60

• “Information Tools” on page 64

• “Concentration Units” on page 66

Custom Colors
When working with multiple compounds, it can become difficult to distinguish which
compounds are contributing which parts to an overlapped region. You can set specific
compounds to appear in colors of your choice whenever they are visible in the Spectrum
View.

How do I set a custom color for a compound?

1. Select the compound in the Compound Table.

2. Click in the Custom Color column ( ) to access the color chooser.

3. Click one of the preconfigured colors in the color chooser, or clickMore... to choose
from a larger selection of colors.

Compound > Selected
Compound > Clear > Custom

Color
Menu Location

Icon(s)

How do I clear a custom color from a compound?

1. Select the compound in the Compound Table.

2. Click Clear Custom Color, or click in the Custom Color column ( ) and click Clear
Custom Color.

Tips and Tricks

• You can also set or clear custom colors for compounds visible in the Legend, by clicking
on the colored box beside the compound in the Legend.

• Setting a custom color for a compound adds it to the Profiled Compounds set, even
if you have not set concentrations or transforms for the compound.

• Custom colors are stored with the spectrum when you save it as a.cnx file. The colors
you select are still associated with the compounds when you next open the file, until
you clear them.

486.3 Profiling Tools

CHENOMX NMR SUITE: USER MANUAL



• You can export custom colors to a file using Export Profiled Data.

Related Topics

• “Legend” on page 17

• “Preferences” on page 25

• “Compound Table” on page 46

• “Pinned Compounds” on page 49

• “Starred Compounds” on page 50

• “Legend (Sidebar)” on page 64

Pinned Compounds
It is often useful to display several different compounds at the same time while profiling,
especially when you are working in heavily overlapped area. Pinning a compound ensures
that it remains visible regardless of which compound you have selected in the Compound
Table. In combination with custom colors and exporting spectrum graphics, pinning can
also help you to prepare snapshots of your profile that are suitable for publication.

How do I pin a compound?

• Click the pin for the compound in the Pinned column ( ) of the Compound Table.

• Click the pin next to the selection line in the Legend ( ).

Compound > Selected
Compound > Clear > Pin

Menu Location

Icon(s)

How do I clear a pinned compound?

1. Select the compound in the Compound Table.

2. In the Compound menu, click Selected Compound > Clear > Pin, clear the check
box for the compound in the Pinned column, click the red pin next to the selection
line in the Legend, or click the red X beside the compound's entry in the Legend.

Tips and Tricks

• Pinning a compound adds it to the Profiled Compounds set, even if you have not set
concentrations or transforms for the compound.

• Pin settings are stored with the spectrum when you save it as a .cnx file. The
compound that you pin remains pinned when you next open the file, until you clear
the pins.

• You can export the 'pinned' status of all compounds to a file using Export Profiled
Data.

Related Topics

• “Legend” on page 17

• “Compound Table” on page 46

• “Custom Colors” on page 48

• “Starred Compounds” on page 50

• “Legend (Sidebar)” on page 64
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Starred Compounds
Starring compounds lets you mark them for future reference, or to perform group operations
on them, including setting them to maximum concentrations, scaling concentrations, and
clearing concentrations, transforms, custom colors, pins or stars. Stars are saved in the
spectrum file, and remain visible when you next open the file, or until you clear them.

How do I star a compound?

1. Click the grey star for the compound in the Starred column ( ) of the Compound
Table.

Compound > Selected
Compound > Clear > Star

Menu Location

Icon(s)

How do I clear a starred compound?

1. Select the compound in the Compound Table.

2. In the Compound menu, click Selected Compound > Clear > Star, or click the
yellow star for the compound in the Starred column ( ).

Tips and Tricks

• Starring a compound adds it to the Profiled Compounds set, even if you have not set
concentrations or transforms for the compound.

• Stars are stored with the spectrum when you save it as a .cnx file. The compound
that you star remains starred when you next open the file, until you clear the stars.

• You can export the 'starred' status of all compounds to a file using Export Profiled
Data.

Related Topics

• “Compound Table” on page 46

• “Custom Colors” on page 48

• “Pinned Compounds” on page 49

• “Concentrations” on page 52

• “Transforms” on page 53

• “Maximum Concentrations” on page 56

• “Scale Concentrations” on page 57

Quick Searches
When you are profiling a spectrum, you may have several compound sets active. The number
of compounds appearing in the Compound Table can make it difficult to locate a particular
compound to profile. Quick Searches let you temporarily limit the number of compounds
appearing in the Compound Table based on search criteria. The search criteria can include
text searches based on compound name, location, compound IDs, compound comments or
all of these. You can also search by frequency, listing all compounds appearing at a specific
frequency, or within a range of frequencies.

Icon(s)

Ctrl-L
Hotkey(s)

Cmd-L

How do I limit the compounds visible in the Compound Table?

1. Click the binoculars icon at the left edge of the search box to choose the type of
search to use (Compound Name, Compound Comment, Compound ID, Location or
All). If you do not specify a search type, the default is All.
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2. Type your search terms in the Quick Search box at the top left of the Compound
Table. The contents of the Compound Table update to show all matches to your
current entry.

3. Click the red X at the right edge of the search box to cancel the search and restore
the full list of compounds. Clearing the search field also resets the search type to
All.

How do I search for compounds near a single frequency using the Spectrum View?

1. Right-click on the spectrum, and click Filter for Compounds Near x.xx ppm.

2. Click the red X at the right edge of the search box to cancel the search and restore
the full list of compounds.

How do I search for compounds in a frequency range using a selected region?

1. Use the Select Region tool to select a region of the spectrum.

2. Right-click on the selected region, and click Filter for Compounds in Selected
Region.

3. Click the red X at the right edge of the search box to cancel the search and restore
the full list of compounds.

Filter Compounds is an alternate method for setting up a Quick Search based on a frequency
or range that you type, rather than based on clicked locations in the Spectrum View.

Tools > Filter Compounds...Menu Location

Icon(s)

How do I filter the compounds in the Compound Table based on a specific frequency
or range?

1. Open the Filter Compounds dialog.

2. Enter the frequency or range that you want to use to filter the Compound Table.

3. Click OK.

Tips and Tricks

• Use Quick Searches to temporarily limit the number of compounds displayed. Use
compound sets created in Library Manager to define a more permanent working set
of compounds for profiling a particular type of spectra.

• You can click repeatedly anywhere under the sum line (red) in the Spectrum View to
cycle through the compounds contributing to the sum line at the frequency that you
clicked.

• When you right-click anywhere under the sum line (red) in the Spectrum View, the
resulting context menu shows a list of compounds contributing to the sum line at the
frequency that you clicked. Select a compound from the list to make it the active
compound.

• You can perform frequency and frequency range searches directly from the Quick
Search box. For example, type @2.89 to find compounds appearing at 2.89 ppm, or
type @3.0 to 7.0 to find compounds appearing between 3.0 and 7.0 ppm.

• You can reset the Quick Search box and clear all filters at any time by pressing Esc.

• While editing the Quick Search box, press the down arrow to navigate to the Compound
Table.
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Related Topics

• “Spectrum View Tools” on page 20

• “Compound Table” on page 46

• “Compound Set Tools” on page 59

Concentrations
While profiling a spectrum, you measure compound concentrations by determining heights
of compounds signatures that best match peak heights in the current spectrum. You can
only adjust the concentration of the compound currently selected in the Compound Table.
Profiler determines the concentration of a compound using the standardized intensities
(si) and standardized widths (sw) of its component peaks. When you adjust the height of a
compound, the heights of all peaks and clusters corresponding to the compound scale
proportionately.

When you have set a compound concentration to something other than unknown (--),
Profiler adds it to the Profiled Compounds set at the top of the Compound Sets view. If you
set a profiled compound's concentration to unknown (--), Profiler removes the compound
from the Profiled Compounds set.

How do I set compound concentrations?

1. Select a compound in the Compound Table. If you do not see any compounds in the
Compound Table, select additional compound sets or use Quick Searches to find
one.

2. Click and drag the blue triangle on the vertical axis of the graph upward until the
compound signature reaches the desired height. If the compound's concentration
is already set, you can click and drag any peak or cluster vertically to change the
concentration.

How do I clear a concentration?

1. Select a compound with a concentration in the Compound Table. If you do not see
any compounds with concentrations in the Compound Table, make sure that you
have selected the Profiled Compounds set. If you still do not see any compounds
with concentrations, then the current spectrum has no concentrations set.

2. In the Compound menu, click Selected Compound > Clear Concentration, or
right-click on the compound in the Spectrum View or the Compound Table and click
Clear Concentration. The compound's concentration in the Compound Table
appears as unknown (--).

Tips and Tricks

• You can have Profiler suggest concentration and transform values for the currently
selected compound by clicking Compound > Selected Compound > Fit
Automatically, or by pressing the space bar.

• You can double-click on a compound's concentration in the Compound Table and
type a value directly to set the concentration. Type a number from 0 to 5000 mM (or
equivalent concentrations in μM or mg/dL), or type "--" to set the concentration to
unknown.

• When you have selected a compound in the Compound Table, you can click its shape
in the Spectrum View, then use the W and S keys or up and down arrow keys to adjust
its concentration up and down. Hold down Shift to allow finer adjustments.
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• Once you have set a concentration for a compound, it appears in the Profiled
Compounds set. Selecting that set shows only compounds that you have profiled in
the Compound Table.

• You can hover the mouse cursor over any cluster, or its transform adjustment triangle
on the horizontal axis, or the compound's concentration adjustment triangle on the
vertical axis, to see the concentration for the current compound, even when the
Concentration column is not visible in the Compound Table. The concentration appears
in the top right corner of the Spectrum View.

• To clear all of the concentrations for the current spectrum, select Compound > All
Compounds > Clear Concentrations.

• To clear concentrations only for starred compounds, select Compound > Starred
Compounds > Clear Concentrations.

• All compound concentrations start out as unknown (--).

• If a compound's concentration is unknown (--) and you drag it up and then back down
to the baseline, the concentration is set to 0.00 mM. To return the concentration to
unknown, you must clear it.

• When you Export Profiled Data, compounds with unknown concentrations (--) are
not exported unless other spectra in the exported set have those compounds profiled,
or you have chosen to include compounds with no concentrations.

Related Topics

• “Reference Panel” on page 18

• “Spectrum View Tools” on page 20

• “Compound Table” on page 46

• “Starred Compounds” on page 50

• “Quick Searches” on page 50

• “Transforms” on page 53

• “Maximum Concentrations” on page 56

• “Scale Concentrations” on page 57

• “Compound Set Tools” on page 59

• “Export Profiled Data” on page 60

• “Reference Panel (Sidebar)” on page 65

• “Concentration Units” on page 66

Transforms
The frequencies of clusters in a compound signature that you are using may be different
from those in the actual spectrum, due to changes in solution pH, ion concentrations, and
other matrix effects. Transforms let you move the clusters from their starting locations to
compensate for these effects and better fit the spectrum.

Transforms are normally limited to regions called transform windows. Profiler displays the
transform window for a particular cluster as triangles on the spectrum baseline when the
cluster is selected. You can move clusters beyond these limits if necessary.
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How do I set transforms?

1. Select a compound in the Compound Table. If you do not see any compounds in the
Compound Table, select additional compound sets or use Quick Searches to find
one.

2. Click and drag the blue triangle for a cluster along the horizontal axis in the Spectrum
View. If the compound already has a concentration set, you can click and drag any
cluster horizontally to change its transform.

How do I clear transforms for a compound?

1. Select a transformed compound in the Compound Table. If you do not see any
transformed compounds in the Compound Table, make sure the Profiled Compounds
set is selected. If you still do not see any transformed compounds, then the current
file may not contain any transformed compounds.

2. In the Compound menu, click Selected > Clear Transform, or right-click on the
compound in the Spectrum View or the Compound Table and clickClearTransform.
The compound's clusters return to their default locations.

Tips and Tricks

• You can have Profiler suggest concentration and transform values for the currently
selected compound by clicking Compound > Selected Compound > Fit
Automatically, or by pressing the space bar.

• When you have selected a compound in the Compound Table, you can click one of its
clusters in the Spectrum View, then use the left and right arrow keys to adjust the
cluster's transform. Hold down Shift to allow finer adjustments.

• If the transform window does not allow you to move a cluster far enough to fit your
spectrum, you can disable enforcement of the transform windows by clicking Edit >
Enforce TransformWindows.

• You can hover the mouse cursor over any cluster, or its transform adjustment triangle
on the horizontal axis to see the transform applied to the cluster. The information
appears in the top right corner of the Spectrum View, and visually as a thick blue line
connecting the starting position of the cluster and its current position. If the cluster
is not transformed, the display reads "Cluster is not transformed", and no visual
indicator appears.

• When you transform a cluster outside its transform window, its transform adjustment
triangle turns red. Also, when you hover over the cluster or its triangle, the visual
indicator for the transform is red, as is the text in the top right corner of the Spectrum
View describing the extent of the transform.

• To clear all of the transforms for the current spectrum, select Compound > All
Compounds > Clear Transforms.

• To clear transforms only for starred compounds, select Compound > Starred
Compounds > Clear Transforms.

• You can see which compounds have been transformed by turning on theTransform
column in the Compound Table. The Transform column will also indicate whether
the compound has any clusters that have been transformed beyond their transform
windows.

• You can export a file describing the transform status of all compounds using Export
Profiled Data.
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Related Topics

• “Spectrum View Tools” on page 20

• “Compound Table” on page 46

• “Starred Compounds” on page 50

• “Quick Searches” on page 50

• “Concentrations” on page 52

• “Compound Set Tools” on page 59

• “Transform Windows” on page 86

Fit Automatically
Profiling a spectrum manually involves a lot of effort in setting initial concentrations and
transforms. You can have Profiler suggest a concentration and transforms for the currently
selected compound, allowing you to focus your efforts on tasks like refining your overall
analysis of the spectrum, or resolving overlapped compounds.

Compound > Selected
Compound > Fit Automatically

Menu Location

Icon(s)

How do I fit a compound automatically?

1. Select the compound in the Compound Table. If you do not see the compound in
the Compound Table, select additional compound sets or use Quick Searches to find
it.

2. On the Compound menu, click Selected Compound > Fit Automatically, or
right-click on the compound and select Fit Automatically from the context menu.

Tips and Tricks

• Although Profiler will often arrive at acceptable values, always review the results of
an automatic fit before moving on to other compounds.

• Fit Automatically yields more reliable results from properly processed spectra. This
includes well-defined CSI parameters, and accurate spectrum pH values.

Related Topics

• “CSI Editor” on page 31

• “pH Editor” on page 32

• “Concentrations” on page 52

• “Transforms” on page 53

Enforce TransformWindows
Transform windows appear in compound signatures to guide profiling by restricting the
amount that you can transform each cluster. All Chenomx Reference Compounds have had
transform windows set to allow the flexibility to fit most common biofluids. You can choose
to have the transform windows enforced, preventing you from moving any cluster outside
its transform window, or not enforced, allowing you to move any cluster beyond its transform
window.
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Edit > Enforce Transform
Windows

Menu Location

Ctrl-Shift-X
Hotkey(s)

Cmd-Shift-X

How do I enforce transform windows?

1. On the Edit menu, check Enforce TransformWindows.

How do I allow clusters to move outside their transform windows?

1. On the Edit menu, clear Enforce TransformWindows.

Tips and Tricks

• Clusters that are outside their transform window appear in the Transforms column
of the Compound Table asOutsideWindows. Note that you may need to turn on the
Transforms column in the Compound Table.

• When you transform a cluster outside its transform window, its transform adjustment
triangle turns red. Also, when you hover over the cluster or its triangle, the visual
indicator for the transform is red, as is the text in the top right corner of the Spectrum
View describing the extent of the transform.

• Transform windows for pH sensitive compound signatures are determined in part
based on the pH uncertainty for the current spectrum. If you find that you frequently
need to override the transform windows for a spectrum, check the spectrum pH, and
consider increasing the pH uncertainty value.

• If, while Enforce Transform Windows is on, you try to move a cluster that has been
set outside its transform window, the cluster will first snap to its nearest transform
window edge. After that, you can move it normally, within its transform window.

Related Topics

• “pH Editor” on page 32

• “Compound Table” on page 46

• “Transforms” on page 53

• “Cluster Navigator” on page 58

• “Transform Windows” on page 86

Maximum Concentrations
The maximum concentration of a compound in Profiler is an estimate of the upper limit of
the compound's concentration. Profiler calculates this value as the maximum concentration
for the compound that does not result in any peak in the compound's signature exceeding
the height of the spectrum line, or any cluster moving outside its tranform window. The
value is made available as a guideline only.

Compound > Selected
Compound > Set to Maximum

Concentration
Menu Location

Icon(s)

How do I set a compound to its maximum concentration?

1. Select the compound in the Compound Table. If you do not see the compound in
the Compound Table, select additional compound sets or use Quick Searches to find
it.

2. On the Compound menu, click Selected Compound > Set to Maximum
Concentration, or right-click on the compound and select Set to Maximum
Concentration from the context menu.
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Compound > Starred
Compounds > Set to Maximum

Concentrations
Menu Location

Icon(s)

How do I set starred compounds to their maximum concentrations?

1. Star at least one compound.

2. On the Compound menu, click Starred Compounds > Set to Maximum
Concentrations.

Compound > All Compounds >
Set toMaximumConcentrations

Menu Location

Icon(s)

How do I set all compounds to their maximum concentrations?

1. On the Compound menu, clickAll Compounds>Set toMaximumConcentrations.

Tips and Tricks

• Maximum concentrations in Profiler refer to estimates that are subject to error, based
on assumptions that may not coincide with your interpretation of the spectrum. Verify
any results that you obtain based on maximum concentrations.

• The method used to determine maximum concentrations is simpler than that used
for automatic fits. Concentrations calculated by the two methods may differ.

Related Topics

• “Compound Table” on page 46

• “Starred Compounds” on page 50

• “Quick Searches” on page 50

• “Concentrations” on page 52

• “Fit Automatically” on page 55

• “Compound Set Tools” on page 100

Scale Concentrations
Scale Concentrations lets you modify the concentrations of all profiled compounds in the
current spectrum by a common multiplication factor. You can use this to compensate for
dilution effects, errors in CSI concentration or other systematic influences on compound
concentrations.

Compound > All Compounds >
Scale Concentrations...

Menu Location

Icon(s)

How do I scale the concentrations of all compounds by a common factor?

1. On the Compound menu, click All Compounds > Scale Concentrations...

2. Enter the multiplication factor you would like to use. To increase concentrations,
use a factor greater than one. To decrease them, use a factor less than one.

3. Click OK.

Compound > Starred
Compounds > Scale
Concentrations...

Menu Location

Icon(s)

How do I scale the concentrations of starred compounds by a common factor?

1. Star at least one compound.

2. On the Compound menu, click Starred Compounds > Scale Concentrations....

3. Enter the multiplication factor you would like to use. To increase concentrations,
use a factor greater than one. To decrease them, use a factor less than one.

4. Click OK.
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Tips and Tricks

• If you enter a multiplication factor that would result in a concentration higher than
5000 mM for any compounds, those compounds are set to 5000 mM. All other
compounds scale with the exact factor entered.

• If you set the multiplication factor to zero, all of the profiled compounds are set to 0
mM.

• Scale Concentrations does not affect compounds with unknown concentrations (--).

Related Topics

• “Starred Compounds” on page 50

• “Concentrations” on page 52

• “Compound Set Tools” on page 59

Cluster Navigator
The Cluster Navigator lets you move quickly among the clusters of the currently displayed
compound. It appears in the top left corner of the Spectrum View as an ordered list of the
approximate positions of all the clusters of the compound in ppm. When you click on a
cluster position, the view zooms to provide an optimal view of the cluster, including the
larger of the full transform range of the cluster or the full width of the cluster, and the full
vertical extent of any peaks within the horizontal range. You can also use the Cluster
Navigator to move sequentially through the list of clusters in either direction.

View > Show Cluster NavigatorMenu Location

Ctrl-Shift-N
Hotkey(s)

Cmd-Shift-N

How do I display the clusters of a compound in the Spectrum View?

1. Make sure that the Cluster Navigator is visible, and select a compound in the
Compound Table.

2. Click a cluster position to zoom directly to that cluster. Click the left or right arrow
to move sequentially through the list of clusters.

Tips and Tricks

• Use the Q and E keys to display the next or previous cluster.

• Clusters that appear green in the Cluster Navigator are matched, meaning they closely
match the spectrum line as determined by comparing the sum line (red) and the
spectrum line (black) near each cluster.

• You can click on a cluster and drag along the Cluster Navigator to display multiple
clusters in the Spectrum View.

Related Topics

• “Spectrum View Tools” on page 20

• “Compound Table” on page 46

• “Concentrations” on page 52

• “Transforms” on page 53

• “Enforce Transform Windows” on page 55

• “Compound Set Tools” on page 59
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6.4 Compound Set Tools
Compound sets are groups containing compounds found in your Library. You can use
compound sets that you have created in Library Manager to make the task of profiling your
spectra easier, by placing compounds that interest you the most at your fingertips.

Compound Sets (Sidebar)

View> Sidebar > Compound SetsMenu Location

Icon(s)

Ctrl-Shift-K
Hotkey(s)

Cmd-Shift-K

The Compound Sets view lets you modify the contents of the Compound Table to include
any combination of the Compound Sets that you have created in Library Manager. The panel
contains a list of every compound set that is currently defined. Contents of the checked
compound sets appear in the Compound Table.

Tips and Tricks

• Reference Compound Sets, containing any Chenomx Reference Compounds in your
library, appear automatically in the Compound Sets view. Their icons are colored
green.

• When you filter the Compound Table by frequency or range, only compounds from
the currently active compound sets are considered. You can use this, for example, by
creating a compound set containing only compounds that appear in urine samples.
Then, when this urine compound set is the only one active, any quick searches that
you perform will only return compounds that appear in urine samples as potential
hits.

• A compound set called Profiled Compounds always appears at the top of the Compound
Sets view in Profiler. The Profiled Compounds set includes all compounds in the
current spectrum that have been modified, based on concentrations, transforms,
custom colors, pins and stars.

• The Profiled Compounds set updates continuously, so if you clear the concentration
of a compound, it immediately disappears from Profiled Compounds. In this case, you
can still select the compound from its original compound set.

• If you change the contents of a compound set in Library Manager, your changes
immediately appear in Profiler, including modified selection rules for Smart Compound
Sets, manual changes to Compound Sets by adding or removing compounds, and
created or deleted compound sets.

Related Topics

• “Profiling Tools” on page 46

• “Open Library Manager” on page 59

Open Library Manager

File > Open Library ManagerMenu Location

Icon(s)

Ctrl-B
Hotkey(s)

Cmd-B

While profiling a spectrum, you may want to define a new compound set that contains a
smaller list of compounds, or modify an existing compound set to focus more directly on
your current project. To access and edit compound sets, you can open the Library Manager
module from Profiler.

Tips and Tricks

• Compound sets that you change in Library Manager update immediately in Profiler.

• Profiler does not close when you open Library Manager. Also, you can leave Library
Manager open for future reference while you continue your work in Profiler.
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Related Topics

• “Compound Set Tools” on page 59

• Chapter 9, Library Manager on page 94

6.5 Importing and Exporting Data
You can export data from your profiled spectra for further analysis, bin the spectra for
analysis by more traditional techniques, or create images of the spectra for use in publications
and presentations.

Export Profiled Data
When you have finished profiling a spectrum or set of spectra, you often need the resulting
data in a spreadsheet or statistical analysis package. Export Profiled Data lets you create a
text file containing all of the relevant details from profiled spectra, in a format that you can
easily open in software like Microsoft Excel or Umetrics SIMCA-P.

File > Export > Profiled Data
(.txt)...

Menu Location

Icon(s)

How do I export data from one or more spectra?

1. Start the Export Profiled Data wizard.

2. Choose the source spectra to export, and specify a target folder and filename for
the exported text file. You can specify the currently open spectrum, other individual
spectrum files or one or more folders containing spectrum files as the source.

3. Select the type of data that would you like to export. You can export concentrations
in various units, other profiling results like matched clusters and transform
summaries, or annotations like stars, pins and custom colors.

4. Choose the compounds for which you would like to export data. You can use custom
compound sets that you have created in Library Manager to filter the output to
specific compounds, or you can export all profiled compounds in all of the spectra.

5. Choose additional data that you would like to include in the exported file. Additional
data can include spectrum pH values, Chenomx compound IDs for the exported
compounds, or InChI or SMILES strings for the exported compounds.

6. Choose the default layout (files in rows and compounds in columns) or transposed
layout (compounds in rows, files in columns) for the output file, depending on how
you intend to use the file.

Tips and Tricks

• If you do not explicitly specify a target file and folder, an appropriately-named file is
created in the folder containing your source spectra. Possible file names include:

• concentrations.txt

• matched-clusters.txt

• transform-summaries.txt

• stars.txt

• pins.txt

• colors.txt
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• To filter the exported compounds without modifying the source spectra, create a
Compound Set or Smart Compound Set in Library Manager, and only export
compounds in your custom Compound Set.

• To set spectrum pH values, open the spectrum in Processor, and use the pH editor.
The value that you set in the pH editor appears in the exported file when you choose
spectrum pH values as extra data to export.

• Use the default layout to export files that you intend to open with statistical analysis
packages. Use the transposed layout to export files that you intend to open in a
spreadsheet program, or if you prefer the transposed layout.

• If you intend to open the exported file in Microsoft Excel 2003 or earlier, limit the
number of compounds to less than 253 for the Default layout, or the number of files
to less than 253 for the Transposed layout, since these versions of Excel do not support
large numbers of columns.

Related Topics

• “Profiling Tools” on page 46

• “Compound Set Tools” on page 59

• “Concentration Units” on page 66

Export Profiled Compounds
When you collaborate with other people on a project, you may have different compounds
in your library than your collaborator has in theirs. Exporting profiled compounds creates
a compound pack (.pack) containing the set of actual compound signatures that you used
to fit spectra for the project. You can exchange compound packs with other users of Chenomx
NMR Suite, and import new packs via Library Manager. You can then be certain that you
and your collaborator are always profiling spectra for that project using the same collection
of compound signatures.

File > Export > Profiled
Compounds (.pack)...

Menu Location

Icon(s)

How do I export a compound pack from the current spectrum?

1. Open the Export Profiled Compounds dialog.

2. Enter a name for the exported compound pack. The name you enter is used to label
the associated Compound Set when the compound pack is imported into another
library via Library Manager.

3. Click OK.

4. In the resulting file chooser, locate the folder in which you would like to save the
compound pack.

5. In the File Name field, type the new name for the compound pack file. The specified
name can be different from the name of the compound pack itself, but you may
prefer to keep them the same.

6. Click Save.

Tips and Tricks

• You and your collaborator each need a valid licensed copy or evaluation edition of
Chenomx NMR Suite, version 5.0 or later, installed to make use of compound packs.
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• If you want to export all of the compounds in a compound set, regardless of whether
they have been fit in a particular spectrum, useExport as CompoundPack in Library
Manager.

Related Topics

• “Profiling Tools” on page 46

• “Compound Set Tools” on page 59

• “Add Compounds” on page 97

• “Export Compounds” on page 98

• “Compound Set Tools” on page 100

Import Profile
When you are profiling a series of spectra from the same study, the spectra are often quite
similar to one another. While it is possible to profile each spectrum from scratch, it can be
more efficient to copy a profile from an earlier spectrum in the series and adjust it to match
the current spectrum. Importing profiles is an important technique for profiling large series
of similar spectra efficiently.

File > Import Profile...Menu Location

Icon(s)

How do I import a profile from another spectrum?

1. Open the Import Profile dialog.

2. Select a profiled spectrum (.cnx) from which you would like to import the profile.

3. Click Import.

Tips and Tricks

• When you import a profile, the imported data completely replaces any profile of the
current spectrum that you may have done before the import.

Related Topics

• “Profiling Tools” on page 46

Spectral Binning
Statistical approaches to analyzing large numbers of spectra often involve data reduction
methods like spectral binning to reduce the number of variables that must be considered.
Spectral binning divides spectra into a series of regions, or bins; subsequent analysis involves
the integrated area of these bins instead of the raw spectral data. Profiler lets you perform
spectral binning on collections of spectra, exporting the results to a text file format that is
easily read by spreadsheet programs and statistical analysis software packages.

Tools > Spectral Binning...Menu Location

Icon(s)

How do I bin spectra?

1. Start the Spectral Binning wizard.

2. Choose the source spectra (.cnx) for binning, and specify a target folder for the
resulting binned data. You can specify a series of spectrum files or one or more
folders containing spectrum files as the source.

If you would like to repeat a binning session that you have previously saved, you
can specify a binning configuration file (BinningConfiguration.xml) to import.
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3. Choose a binning method to apply to the specified spectra. You can use a defined
bin size in ppm across a range of the spectrum in ppm or a defined number of bins.
You can also use bins based on the transform windows of compounds in a selected
Compound Set ("targeted binning").

If you would like to reuse a predefined set of bins, you can specify a bin definition
file (BinDefinitions.txt) to load.

4. Choose regions of the spectrum to exclude from binning, if desired. You can specify
any regions of the spectrum using start and end values in ppm.

5. Choose a binning target. You can bin spectra based on the sum line (standard
binning) or the subtraction line (residual binning).

6. Choose a normalization method. You can normalize the bins relative to the total
area under the spectrum line or to units of standardized area (sa), where 1 sa is the
area under a theoretical DSS methyl peak at 0.50 mM.

Tips and Tricks

• Binning can take a long time, especially on older computers or particularly large
datasets. If you have never tried binning before, try a small dataset of five or ten
spectra first, before moving on to larger datasets. The time needed for the smaller
dataset will help you to more accurately estimate the time needed to complete a
binning session.

• If you choose one or more folders as the source, binning only includes spectra both
directly in the specified folders and in subfolders of the specified folders.

• If you do not explicitly specify a target folder, output files are created in the folder
containing your source spectra.

• Binning based on number of bins divides the spectrum into the specified number of
bins after excluding the regions that you have defined, if any.

• To do residual binning, each of the source spectra must have been analyzed in Profiler
and must contain at least one compound with a defined concentration.

• Excluding regions from a binning dataset can help you to remove the influence of
interfering or confounding signals.

• Normalization based on total area gives the area of a particular bin as a fraction of
the total area of all bins, except area in any of the excluded regions that you may have
defined.

• Spectral binning is subject to several numerical limits:

• Each binning session can include a maximum of 5000 spectra.

• The range that you define when using number of bins or size of bins as a binning
method must be at least 1 ppm wide, and can be as large as 1998 ppm (-999 to
999 ppm).

• You can specify a maximum of 1000000 (one million) bins or a minimum of 1.

• You can specify a minimum bin width of 0.00001 ppm and a maximum bin width
equal to the width of the range that you have chosen. For example, if you are binning
across a range of 2 to 10 ppm, your maximum bin width is 8 ppm.

Related Topics

• “Profiling Tools” on page 46
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• “Compound Set Tools” on page 59

Send to Processor

File > Send to ProcessorMenu Location

Icon(s)

Ctrl-J
Hotkey(s)

Cmd-J

As you work with a spectrum in Profiler, you may notice that the phasing, baseline correction
or other aspects of the spectrum's lineshapes are not properly adjusted. Similarly, you may
import a spectrum directly into Profiler, only to realize that it requires phasing, baseline or
other correction. Send to Processor closes the current spectrum in Profiler, and opens it in
Processor, retaining any changes you have made in Profiler.

Tips and Tricks

• Any changes that you have made to the spectrum in Profiler are retained when you
send the spectrum to Processor, and are visible when you bring the spectrum back
into Profiler. However, you still need to save the spectrum, either in Processor or
Profiler, to permanently save those changes to the spectrum file.

Related Topics

• Chapter 5, Processor on page 28

6.6 Information Tools
While profiling spectra, you can view acquisition and sample information connected to the
current spectrum, and change the concentration units that appear in the Compound Table
and any exported profiles. The Sidebar lets you change the lines displayed in the Spectrum
View, select compound sets to use in fitting spectra, and view extended information about
the compounds in your Library

Legend (Sidebar)
The Legend is an interactive display of the various lines currently appearing in the Spectrum
View. In Profiler, you can use the Legend to pin or unpin compound lines to the spectrum,
change their colors, or make a pinned compound active for fitting.

View > Sidebar > LegendMenu Location

Icon(s)

Ctrl-Shift-L
Hotkey(s)

Cmd-Shift-L

How do I pin a compound using the Legend?

1. Switch to the Legend view in the Sidebar.

2. Select a compound in the Compound Table.

3. In the Legend view, click the gray pin icon ( ) appearing to the right of the selection
line.

How do I unpin a compound using the pinned lines in the Legend?

1. Switch to the Legend view in the Sidebar.

2. Locate a pinned compound in the Legend view.

3. Click the red X ( ) appearing beside the pinned compound's name.

How do I unpin a compound using the Legend?

1. Switch to the Legend view in the Sidebar.

2. Locate a pinned compound in the Legend view.

3. Click the red X ( ) appearing to the right of the pinned compound's name.
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How do I unpin a compound using the selection line in the Legend?

1. Switch to the Legend view in the Sidebar.

2. Select a compound in the Compound Table.

3. Click the red pin ( ) appearing beside the selection line.

How do I make a pinned compound active using the Legend?

1. Switch to the Legend view in the Sidebar.

2. Click a pinned compound in the Legend view.

Tips and Tricks

• The compound currently selected in the Compound Table will always appear in the
Legend as the selection line.

• You can adjust the display of compound lines through the Legend view in the Sidebar,
including setting custom colors, pinning compounds and selecting a compound for
use in profiling.

Related Topics

• “Legend” on page 17

• “Compound Table” on page 46

• “Custom Colors” on page 48

• “Pinned Compounds” on page 49

Reference Panel (Sidebar)

View > Sidebar > Reference
Panel

Menu Location

Icon(s)

Ctrl-Shift-R
Hotkey(s)

Cmd-Shift-R

The Reference Panel Sidebar view displays information specific to the compound that you
have selected in the Compound Table. This includes a structure image, molecular formula
and weight, alternate names and links to external reference sites. You can use this information
to verify the identity of the compound that you are fitting and better understand the signature
and behaviour of the compound in your spectra.

Tips and Tricks

• You can open the Reference Panel for a specific compound by double-clicking the
compound in the Compound Table. Double-click again to close the Reference Panel.

Related Topics

• “Reference Panel” on page 18

• “Preferences” on page 25

• “Profiling Tools” on page 46

Spectrum Details

File > Spectrum Details...Menu Location

Icon(s)

Spectrum Details lets you view acquisition parameters for the current spectrum, including
sweep width, magnet frequency, pulse sequence and so on, as well as user-defined properties
such as sample pH and comments that have been added in Processor.
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Tips and Tricks

• The information in Spectrum Details is read-only in Profiler. To change sample pH
or add or modify comments for the spectrum, send the spectrum to Processor.

Related Topics

• Chapter 5, Processor on page 28

Concentration Units

View > Concentration UnitsMenu Location

You can change the units of concentration used in the Compound Table. Available units
include millimoles per litre (mM), micromoles per litre (μM) and milligrams per decilitre
(mg/dL).

Tips and Tricks

• The maximum allowed concentration for any compound is 5000 mM (5 M). When
you select mg/dL as the concentration unit, the maximum value varies per compound,
since the units incorporate the molecular weight of the compound. However, the
maximum value is always equivalent to 5000 mM.

• Concentrations in mg/dL are only available for compounds whose molecular weight
has been specified, and the accuracy of such concentrations depends on the accuracy
of the molecular weight provided. To change the molecular weight associated with a
compound, open it in Compound Builder and edit the Compound Details.

Related Topics

• “Profiling Tools” on page 46

• “Open Library Manager” on page 59

• “Export Profiled Data” on page 60

• “Compound Details” on page 91

• “Send to Compound Builder” on page 99
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Chapter 7: Spin Simulator

Spin Simulator is a simple yet powerful tool for creating simulations of NMR spectra, based
on user-defined spin systems and reference spectra. You can use these simulations as starting
points for creating your own compound signatures, especially if you need to create signatures
at multiple magnet frequencies, or you want to create robust signatures with a strong
theoretical backing.

To use Spin Simulator effectively, you must have a basic understanding of NMR theory, and
know how to interpret NMR spectra, especially J-coupling. Simulating complex compounds
requires at least this basic theoretical knowledge. Chenomx experts can provide compound
fitting services and develop specialized compound libraries for you. For more information
about customizing compound libraries and related services, please contact Chenomx Contract
Services.

You can only use Spin Simulator if you have purchased the Professional edition of Chenomx
NMR Suite, or if you are using the Evaluation edition of Chenomx NMR Suite.

7.1 Overview

❶ Sidebar View Buttons. Let you change the currently visible Sidebar view.
❷ Simulation. Sidebar view that displays Spin Definition Tabs for the currently selected

spin system. Also lets you select spin systems (via a drop-down menu) and spin
definitions (via the tabs).

❸ J-Value Editor. Lets you vary the J-value for the currently selected J-modifier.
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❹ J-Modifier List. Lets you add, select, edit or remove J-modifiers associated with the
currently selected spin definition.

❺ Simulation Details. Display information about the current simulation, including the
simulation frequency and numbers of spin systems, transitions, and J-modifiers
represented in the simulation.

❻ Spin Navigator. Lets you navigate among the spin definitions of the currently open
simulation. You can enable or disable the Spin Navigator using the View menu.

❼ Spectrum View Tools. Let you navigate the spectrum more easily.
❽ Spectrum View. Displays the spectrum overlay as well as the simulation line and the

currently selected spin definitions.
❾ Spectrum Thumbnail. Displays a thumbnail image of the current spectrum. You can

also use the thumbnail to navigate the Spectrum View at various zoom settings.
❿ Status Bar. Displays the current cursor position in the units specified by the View > X

Scale andView>YScale settings. Also displays information about recent user actions.

7.2 Quick Reference Guide

Mac OS XLinux, Windows

File Menu

Cmd-NCtrl-NNew Simulation...

Cmd-OCtrl-OOpen...

------Open Recent

Cmd-WCtrl-WClose

Cmd-SCtrl-SSave

------Save As...

------Export > Spectrum Image...

------Preferences...

------Exit

Edit Menu

Cmd-ZCtrl-ZUndo

Cmd-YCtrl-YRedo

------Copy Spectrum Image to Clipboard

Cmd-ACtrl-ASelect All

ViewMenu

------X Scale

------Y Scale

Cmd-MinusCtrl-MinusZoom > Show Entire Spectrum
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Mac OS XLinux, Windows

[[Zoom > Undo Zoom

]]Zoom > Redo Zoom

Cmd-MCtrl-MZoom > Set Zoom...

Cmd-TCtrl-TZoom > Select Region

Cmd-FCtrl-FZoom > Auto Zoom

++Zoom > Increase Vertical Zoom

--Zoom > Decrease Vertical Zoom

**Zoom > Increase Horizontal Zoom

//Zoom > Decrease Horizontal Zoom

Cmd-Shift-LCtrl-Shift-LSidebar > Legend

Cmd-Shift-DCtrl-Shift-DSidebar > Simulation

Cmd-Shift-SCtrl-Shift-SShow Sidebar

Cmd-Shift-TCtrl-Shift-TShow Spectrum Thumbnail

Cmd-Shift-NCtrl-Shift-NShow Spin Navigator

Cmd-Shift-JCtrl-Shift-JShow J-Value Editor

Simulation Menu

------Add New Spin System

------Delete Current Spin System

Cmd-DCtrl-DAdd New Spin Definition...

------Delete Current Spin Definition

Cmd-JCtrl-JAdd New J-Modifier...

------Edit Selected J-Modifier...

------Delete Selected J-Modifiers

------Uncouple Selected Split

------Group/Ungroup Selected Splits

QQPrevious Spin Definition

EENext Spin Definition

Tools Menu
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Mac OS XLinux, Windows

Cmd-Shift-OCtrl-Shift-OSet Spectrum Overlay...

------Clear Spectrum Overlay

NMR Suite Help...

F1F1NMR Suite Help...

Cmd-Shift-ACtrl-Shift-ASave Application Log...

------Software Activation...

------About Chenomx NMR Suite...

7.3 Simulating Tools
Spin Simulator provides you with a variety of tools to help you create accurate spin
simulations, by adding, manipulating and removing spin definitions and coupling constants,
grouping spin definitions into spin systems, selecting simulation algorithms, and viewing
summary details about your current simulation.

Spin simulation is a computationally intensive process, and takes more time as the simulation
you are creating becomes more complex. Generally, the amount of time required to
recalculate a simulation increases more or less linearly with the number of spin definitions
(protons) in the simulation, and exponentially with the number of distinct J-couplings. Spin
Simulator monitors the overall complexity of your simulation as you work, and if you attempt
to take an action that would result in unusable simulation times, the action is cancelled, and
you see a warning dialog indicating that the resulting simulation would be too complex.

New Simulation

File > New Simulation...Menu Location

Icon(s)

Ctrl-N
Hotkey(s)

Cmd-N

New Simulation creates a new simulation file (.xss). The new simulation file has the default
simulation frequency of 800 MHz.

Tips and Tricks

• The new simulation file does not have a spectrum overlay. Add a spectrum overlay
before you continue creating a simulation.

• You can overlay only one spectrum at a time in Spin Simulator.

• You need to save the new file to retain changes that you have made.

Related Topics

• “Spectrum Overlays” on page 19

• “Simulation Details” on page 76

Spin Systems
If you need to model many protons in a simulation, you may want to use spin systems to
organize them. A spin system in Spin Simulator is a set of spin definitions that you have
defined as only interacting with other spin definitions within the set. Chemically, this may
be loosely interpreted as a set of protons that couple only to each other.
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Simulation > Add New Spin
System...

Menu Location

Icon(s)

How do I add a new spin system?

1. Click Add New Spin System.

2. If this is the first spin system you have added, a new dropdown list appears in the
Simulation view, above the Spin Definition Tabs, listing the available spin systems.
Additional spin systems also appear in this dropdown list.

How do I select a different spin system?

1. In the Simulation view, select the spin system to which you would like to switch
from the drop-down list.

Alternately, select a spin definition belonging to the other spin system in the
Spectrum View.

Simulation >Delete Current Spin
System...

Menu Location

Icon(s)

How do I delete a spin system?

1. Select a spin system from the drop-down list in the Simulation view.

2. Click Delete Current Spin System.

Tips and Tricks

• Deleting a spin system, deletes all spin definitions and J-modifiers associated with
the spin system as well.

Related Topics

• “Spin Definitions” on page 71

• “Spin Navigator” on page 73

• “Simulation (Sidebar)” on page 75

• “Simulation Details” on page 76

Spin Definitions
Spin Simulator creates computer models of the interactions among the members of a spin
system. Within Spin Simulator, you may consider a member of a spin system as equivalent
to a single proton, or a group of protons that are both chemical shift equivalent and
magnetic-equivalent. Spin definitons described the members of spin systems, and are the
basic building blocks of the models created by Spin Simulator.

A spin definition consists of three basic pieces of information: The number of protons
represented by the spin definition, the center of the spin definition in ppm (equivalent to
a chemical shift in an NMR spectrum), and a width in sw (analogous to a linewidth at
half-height in an NMR spectrum).

You can organize spin definitions into spin systems, as described elsewhere in this chapter
(see “Spin Systems” on page 70).

Simulation > Add New Spin
Definition...

Menu Location

Icon(s)

Ctrl-D
Hotkey(s)

Cmd-D

How do I add a new spin definition?

1. Open the Add New Spin Definition dialog.

2. Enter a number of protons, starting center in ppm, and starting width in sw. You
can change the entered values later.

3. Click OK.
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How do I edit a spin definition?

1. Select the spin definition by clicking on it in the Spectrum View, or selecting its Spin
Definition Tab in the Simulation view.

2. Do any of the following:

• Click and drag the blue triangle on the horizontal axis to change the center of
the spin definition.

• Click and drag the blue triangle on the vertical axis to change the height of the
simulation.

• Click and drag the spin definition directly in the Spectrum View to change its
center and the simulation height simultaneously.

• Click and drag the blue triangles on either edge of the spin definition (at around
half the height of the tallest peak) to change the width of the spin definition.

• Use the W and S keys or the up and down arrow keys to adjust the height of the
whole simulation up and down.

• Use the A and D keys or the left and right arrow keys to adjust the position of
the selected spin definitions left and right.

• Use the Q and E keys to display the next or previous spin definition.

Simulation >Delete Current Spin
Definition...

Menu Location

Icon(s)

How do I delete a spin definition?

1. Select a spin definition using the Simulation view or the Spin Navigator.

2. Click Delete Current Spin Definition.

Tips and Tricks

• A spin definition can describe no more than ten protons. However, given that a spin
definition typically describes chemically and magnetically equivalent protons, you
may find that a value greater than three (a methyl group) is not often necessary.

• A spin system can contain any number of protons and spin definitions, as long as the
total number of transitions is less than 2000. If you need to create a simulation
requiring more than 2000 transitions, you will need to use multiple spin systems.

The total number of transitions in the current simulation appears in the simulation
details (see “Simulation Details” on page 76).

• Height adjustments always affect the whole simulation, not just the currently selected
spin definition. If you need to adjust the heights more than is possible in Spin
Simulator, save the simulation and open it in Compound Builder, then make your
adjustments there.

• Deleting a spin definition also deletes any J-modifiers that you have associated with
that spin definition.

Related Topics

• “Spin Systems” on page 70

• “Spin Navigator” on page 73

• “J-Modifiers” on page 73

• “Simulation (Sidebar)” on page 75
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• “Simulation Details” on page 76

Spin Navigator
The Spin Navigator lets you quickly move among the spin definitions that you have created
in the current simulation. It appears in the top left corner of the Spectrum View as a ordered
list of the approximate positions of all the spin definitions of the simulation in ppm. When
you click on a spin definition's position, the view zooms to provide an optimal view of the
spin definition. The optimal view includes the full width of the cluster and the full vertical
extent of any peaks within the horizontal range. You can also use the Spin Navigator to move
sequentially through the list of spin definitions in either direction.

View > Show Spin NavigatorMenu Location

Ctrl-Shift-N
Hotkey(s)

Cmd-Shift-N

How do I display the spin definitions of a simulation in the Spectrum View?

1. Make sure that the Spin Navigator is visible.

2. Click a spin definition's position to zoom directly to that spin definition. Click the
left or right arrow to move sequentially through the list of spin definitions.

Tips and Tricks

• Click on a spin definition and drag along the Spin Navigator to include adjacent spin
definitions in the Spectrum View.

Related Topics

• “Spin Systems” on page 70

• “Spin Definitions” on page 71

• “Simulation (Sidebar)” on page 75

• “Simulation Details” on page 76

J-Modifiers
When you create a new spin definition, it appears as a single, unsplit peak. J-modifiers let
you split a spin definition into more complex shapes, to better fit real spectra. J-modifiers
can be uncoupled, affecting only one spin definition, or coupled, linking the spin definition
to another one via its coupling constant. Coupled J-modifiers result in more accurate
simulations, as Spin Simulator can use them to calculate higher-order coupling effects,
accounting for tenting and other complex behaviour.

Compound > Add New
J-Modifier...

Menu Location

Icon(s)

Ctrl-J
Hotkey(s)

Cmd-J

How do I add an uncoupled J-modifier to a spin definition?

1. Select the spin definition to which you would like to add a J-modifier.

2. Open the Add New J-Modifier... dialog.

3. Enter a J-value for the new J-modifier, in Hz.

4. Select Uncoupled Split, and specify a split count for the new J-modifier.

5. Click OK.

How do I add a coupled J-modifier to a spin definition?

1. Select one of the two spin definitions that you would like to link with a coupled
J-modifier.

2. Open the Add New J-Modifier... dialog.

3. Enter a J-value for the new J-modifier, in Hz.
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4. Select Coupled, and select the spin definition to which you would like to link.

5. Click OK.

Compound > Edit Selected
J-Modifier...

Menu Location

Icon(s)

How do I edit an existing J-modifier?

1. Select a spin definition.

2. Select a J-modifier that you would like to edit.

3. Open the Edit Selected J-Modifier... dialog.

4. Make your desired changes.

5. Click OK.

How do I couple two spin definitions using splits that I have already defined?

1. Select one of the two spin definitions that you would like to link, and select the
uncoupled split that will link it to the other spin definition.

2. Open the Edit Selected J-Modifier... dialog.

3. Select Coupled, and select the spin definition to which you would like to link.

4. Select the uncoupled split from the second spin definition that you would like to
link to.

5. Click OK.

Compound > Delete Selected
J-Modifier

Menu Location

Icon(s)

How do I delete a J-modifier?

1. Select a spin definition.

2. Select a J-modifier that you would like to delete.

3. Click Delete Selected J-Modifier.

Compound > UncoupleMenu Location

Icon(s)

How do I uncouple a J-modifier?

1. Select a spin definition.

2. Select a J-modifier that you would like to uncouple.

3. Click Uncouple.

Compound > Ungroup Selected
Splits

Menu Location

Icon(s)

Compound > Group Selected
Splits

Menu Location

Icon(s)

How do I ungroup J-modifiers?

1. Select a spin definition.

2. Select an uncoupled split with a split count greater than 1.

3. Click Ungroup Selected Splits..

How do I group several J-modifiers?

1. Select a spin definition.

2. Select several uncoupled splits that you would like to combine. Hold down Ctrl to
multi-select J-modifiers.

3. Click Group Selected Splits..

Tips and Tricks

• J-Modifiers can only link two spin definitions that are in the same spin system.
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• When you delete a coupled J-modifier, you will delete it from both spin definitions to
which it applies. If you only want to delete the J-modifier from one spin definition,
uncouple it first.

• Uncoupling a coupled J-modifier will result in an uncoupled split on each of the two
previously coupled spin definitions, each split having the same J-value as the original
coupled J-value.

• Most operations involving J-modifiers are available by right-clicking on a J-modifier
in the Simulation view.

Related Topics

• “Spin Systems” on page 70

• “Spin Definitions” on page 71

• “Simulation (Sidebar)” on page 75

7.4 Information Tools
While creating spin simulations, you can view and update spin systems, spin definitions
and J-modifiers associated with the current compound, and view overall details on the
current simulation.

Simulation (Sidebar)
The Simulation Sidebar view contains Spin Definition Tabs, which let you view and edit the
properties of spin definitions, and create, edit or remove J-modifiers.

View > Sidebar > SimulationMenu Location

Icon(s)

Ctrl-Shift-D
Hotkey(s)

Cmd-Shift-D

How do I edit spin definitions and J-modifiers using the Simulation view?

1. Select a spin definition by clicking it in the Spectrum View, or by selecting its tab
in the Simulation view.

2. Click in any of the text fields and enter a new value to edit the number of protons,
center or width of the spin definition.

3. Edit J-modifiers by doing any of the following:

• Click Add... to add a new J-modifier to the current spin definition.

• Click Edit... to edit the selected J-modifier in the current spin definition.

• Click Delete to delete the selected J-modifier in the current spin definition.

Tips and Tricks

• Double-click on a J-modifier to change its coupling constant and coupling status,
including which spin definition the current one is coupled to, if any.

• Only the Spin Definition Tabs for the currently selected spin system are visible at any
given time.

• The tabs for spin definitions that are coupled to the currently selected one appear
highlighted in bold in the Simulation view.

Related Topics

• “Spin Systems” on page 70

• “Spin Definitions” on page 71
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• “J-Modifiers” on page 73

Simulation Details
The bottom center pane in the Spin Simulator window displays simulation details,
information about the current simulation. Simulation details include the simulation
frequency, numbers of spin systems and spin definitions (spins), and numbers of transitions
present in the current simulation.

Tips and Tricks

• When you do not have a spectrum overlay, you can change the simulation frequency
in the simulation details to explore the effects of spectrometer frequency on your
simulated compound.

• When you overlay a spectrum, the simulation frequency is set to match that of the
spectrum overlay.

Related Topics

• “Spectrum Overlays” on page 19

• “Spin Systems” on page 70

• “Spin Definitions” on page 71
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Chapter 8: Compound Builder

The Compound Builder module lets you create compound signatures so that you can identify
and quantify user-defined compounds using Chenomx NMR Suite. You can add the compound
signatures that you create with Compound Builder to user-defined compound sets using
Library Manager, and use the resulting sets in Profiler to help you profile spectra.

You can only use Compound Builder if you have purchased the Professional edition of
Chenomx NMR Suite, or if you are using the Evaluation edition of Chenomx NMR Suite.

8.1 Overview

❶ Sidebar View Buttons. Let you change the currently visible Sidebar view.
❷ Reference Panel. Displays additional information for the compound indicated by the

Chenomx Compound ID in the Compound Details, including structure, molecular weight,
CAS-RN and so on.

❸ Cluster and Peak Lists. Let you edit, select or remove clusters or peaks in the currently
open compound. Also lets you define new clusters based on the currently selected
peaks or clusters.

❹ Cluster Navigator. Lets you navigate among the clusters of the currently open
compound. You can enable or disable the Cluster Navigator using the View menu.

❺ Spectrum View Tools. Let you navigate the spectrum more easily.
❻ Spectrum View. Displays the spectrum as well as the sum line and the currently selected

cluster(s) or peak(s).
❼ Information Panel. Displays information relating to the currently selected cluster(s)

and peak(s).
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❽ Spectrum Thumbnail. Displays a thumbnail image of the Spectrum View. The thumbnail
can also be used to navigate the spectrum at various zoom settings.

❾ Status Bar. Displays the current cursor position in the units specified by the View > X
Scale andView>YScale settings. Also displays information about recent user actions.

8.2 Quick Reference Guide

Mac OS XLinux, Windows

File Menu

Cmd-NCtrl-NNew Compound...

Cmd-OCtrl-OOpen...

------Open Recent

Cmd-WCtrl-WClose

Cmd-SCtrl-SSave

------Save As...

------Import Simulation...

------Export > Spectrum Image...

------Compound Details...

------Preferences...

------Exit

Edit Menu

Cmd-ZCtrl-ZUndo

Cmd-YCtrl-YRedo

------Copy Spectrum Image to Clipboard

Cmd-ACtrl-ASelect All

Cmd-BCtrl-BSelect by Cluster

ViewMenu

------X Scale

------Y Scale

Cmd-MinusCtrl-MinusZoom > Show Entire Spectrum

[[Zoom > Undo Zoom

]]Zoom > Redo Zoom
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Mac OS XLinux, Windows

Cmd-MCtrl-MZoom > Set Zoom...

Cmd-TCtrl-TZoom > Select Region

Cmd-FCtrl-FZoom > Auto Zoom

++Zoom > Increase Vertical Zoom

--Zoom > Decrease Vertical Zoom

**Zoom > Increase Horizontal Zoom

//Zoom > Decrease Horizontal Zoom

Cmd-Shift-LCtrl-Shift-LSidebar > Legend

Cmd-Shift-RCtrl-Shift-RSidebar > Reference Panel

Cmd-Shift-SCtrl-Shift-SShow Sidebar

Cmd-Shift-TCtrl-Shift-TShow Spectrum Thumbnail

Cmd-Shift-NCtrl-Shift-NShow Cluster Navigator

Compound Menu

Cmd-KCtrl-KAdd Peak

Cmd-ECtrl-EEdit Selected Peaks...

DeleteDeleteDelete Selected Peaks

Cmd-GCtrl-GGroup Selected Peaks as Cluster

Cmd-Shift-ECtrl-Shift-ETransform Window > Edit for Selected
Cluster...

------Transform Window > Set Default on
Selected Clusters

------Transform Window > Clear for Selected
Clusters

------Transform Window > Set Default on All
Clusters

------Transform Window > Clear for All Clusters

QQPrevious Cluster

EENext Cluster

Tools Menu

Cmd-Shift-OCtrl-Shift-OSet Spectrum Overlay...

------Clear Spectrum Overlay
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Mac OS XLinux, Windows

Cmd-Shift-PCtrl-Shift-PpH Sensitivities...

------Manage Cluster IDs...

Cmd-ICtrl-IOptimize Selected Peak Shapes

Cmd-Shift-ICtrl-Shift-IGenerate Cluster for Region

Help Menu

F1F1NMR Suite Help...

Cmd-Shift-ACtrl-Shift-ASave Application Log...

------Software Activation...

------About Chenomx NMR Suite...

8.3 Building Tools
Compound Builder includes a variety of tools to help you build compound signatures, by
adding, manipulating and removing peaks, grouping peaks into clusters and defining ranges
within which clusters can move. You can also generate arbitrary clusters to match the overall
lineshape of a region, or optimize peaks to better match the spectrum.

New Compound

File > New Compound...Menu Location

Icon(s)

Ctrl-N
Hotkey(s)

Cmd-N

New Compound creates a new compound file (.xcpd). The new compound file has the
default Compound Details, including a magnet frequency of 800 MHz and a sample
concentration of 5 mM.

Tips and Tricks

• New compound files do not have a spectrum overlay. Add a spectrum overlay before
you begin build a compound signature.

• You can overlay one spectrum at a time in Compound Builder.

• You need to save the new file to retain changes that you have made.

Related Topics

• “Spectrum Overlays” on page 19

• “Compound Details” on page 91

Import Simulation
Importing lets you use an existing spin simulation (.xss) or legacy compound album (.cca)
to guide building a new compound signature.

File > Import Simulation...Menu Location

Icon(s)

How do I import a spin simulation or compound album?

1. Open the Import Compound dialog.

2. Locate the folder containing the simulation or album file that you would like to
import.
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3. Select the simulation or album file and click Open.

4. Choose a calibration method.

If you are calibrating to a spectrum file (.cnx), click the Browse button (...) and
locate the spectrum file you would like to use.

The spectrum that you choose is overlaid in the Spectrum View.

5. Click OK.

Tips and Tricks

• Calibrating to the Default Environment instead of a spectrum file will set a magnet
frequency of 800 MHz, a pH of 7.00, and CSI settings corresponding to DSS at 0.500
mM (height of 1 si, width of 1 sw).

• The magnet frequency and spectrum pH for the current spectrum overlay appear in
the status bar at the bottom of the Compound Builder window. If there is no spectrum
overlay, the displayed values correspond to the default environment.

• You must calibrate a signature to a real spectrum for accurate results when using the
signature in an analysis.

Related Topics

• “Spectrum Overlays” on page 19

• Chapter 7, Spin Simulator on page 67

• “Compound Details” on page 91

Add Peak
Add Peak lets you add a new peak to the current compound signature. The new peak appears
in the peaks list, gets added to the currently selected cluster and becomes the currently
selected peak in that cluster.

Compound > Add PeakMenu Location

Icon(s)

Ctrl-K
Hotkey(s)

Cmd-K

How do I add a peak to the current signature?

1. Switch to Add Peak mode. The mouse cursor changes to a large crosshair.

2. Click somewhere on the spectrum to add a new peak. The point that you click defines
both the position and the height of the new peak.

Tips and Tricks

• To create a new cluster, you can deselect all clusters in the cluster list, then create a
new peak. The new peak appears in its own new cluster.

• The new peak appears in the peak list in numerical order with the currently displayed
peaks, not necessarily at the beginning or end of the list.

• Although the position that you click on the spectrum sets the position and height of
the new peak, you are free to change both after you have added the peak.

• Right-click anywhere in the Spectrum View that does not already contain a peak and
select Add a New Peak to Cluster or Add a New Peak to New Cluster to add a new
peak to a specific cluster or to a new one, respectively.

• When you right-click in the Spectrum View to add a new peak, the specific cluster to
which you can add a peak is the currently selected cluster if only one is selected, or
the closest cluster to the point that you clicked if multiple clusters are selected.
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Related Topics

• “Selecting Peaks and Clusters” on page 82

• “Delete Selected Peaks” on page 83

• “Adjusting Peaks” on page 83

• “Grouping Peaks as a Cluster” on page 84

• “Optimize Selected Peak Shapes” on page 85

• “Generate Cluster for Region” on page 86

• “Transform Windows” on page 86

• “Cluster Navigator” on page 90

• “Information Panel” on page 92

Selecting Peaks and Clusters
Many actions that you may perform in Compound Builder require you to select a peak or
cluster to act on. There are several ways to select peaks, unassociated groups of peaks or
clusters.

Clicking on the graph selects either peaks or clusters. You can toggle between selecting
peaks or clusters via the graph itself, but the Information Panel always lets you select either.

Select by ClusterMenu Location

Ctrl-B
Hotkey(s)

Cmd-B

How do I select a cluster?

1. Turn on selection by cluster.

2. Click on the cluster in the Spectrum View. Alternately, click on the cluster's position
in the Information Panel, or double click on any peak in the cluster.

How do I select a peak?

1. Turn off selection by cluster.

2. Click on the peak in the Spectrum View. Alternately, click on the peak's position in
the Information Panel.

How do I select multiple peaks or clusters?

1. Turn selection by cluster on or off, as needed.

2. Hold down the Ctrl or Cmd key, then click several peaks or clusters, either in the
Spectrum View, the Information Panel, or both.

Tips and Tricks

• When you have a cluster currently selected, only the peaks associated with that cluster
are available to select via the Information Panel.

• When you have no clusters currently selected, no peaks are visible or available to
select via the Information Panel.

• If the peak that you would like to select is not visible in the Information Panel, you
may need to select a different cluster.

Related Topics

• “Add Peak” on page 81
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• “Delete Selected Peaks” on page 83

• “Adjusting Peaks” on page 83

• “Grouping Peaks as a Cluster” on page 84

• “Optimize Selected Peak Shapes” on page 85

• “Generate Cluster for Region” on page 86

• “Transform Windows” on page 86

• “Cluster Navigator” on page 90

• “Information Panel” on page 92

Delete Selected Peaks
As you build a compound signature, you may need to delete one or more peaks from the
signature to refine or simplify the signature. You can delete one or more selected peaks
from the current signature, including peaks in different clusters, whole clusters or multiple
clusters.

Compound > Delete Selected
Peaks

Menu Location

Icon(s)

Delete
Hotkey(s)

Delete

How do I delete peaks?

1. Select the peaks or clusters that you would like to delete.

2. Click Delete Selected Peaks.

Tips and Tricks

• You can delete multiple peaks or clusters by selecting them via the Spectrum View
or the Information Panel.

• Right-click on a selection in the Spectrum View or Information Panel and selectDelete
Peaks to delete the selected peaks.

Related Topics

• “Add Peak” on page 81

• “Selecting Peaks and Clusters” on page 82

• “Information Panel” on page 92

Adjusting Peaks
In most cases, the initial location of a peak does not accurately match the spectrum overlay.
You need to modify the height or frequency of one or more peaks to arrive at a signature
that satisfies your requirements.

Compound > Edit Selected
Peaks...

Menu Location

Icon(s)

Ctrl-E
Hotkey(s)

Cmd-E

How do I set peak properties to specific values?

1. Select the peaks or clusters that you would like to adjust.

2. Open the Edit Selected Peaks dialog.

3. Enter the desired center (position in ppm), amplitude (height in si) and width (in
sw) to apply to all selected peaks or clusters.

4. Click OK.

How do I adjust peak properties?

1. Select the peaks or clusters that you would like to adjust.
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2. Do any of the following:

• Click and drag the selected peaks or clusters in the Spectrum View to adjust their
positions and heights. Use the blue triangles on the horizontal and vertical axes
for fine control over position and height, respectively.

• Click and drag the blue triangles on either side of the selected peaks and clusters,
at approximately half-height, to adjust their widths.

• Use the W and S keys or the up and down arrow keys to adjust the height of the
selection up and down.

• Use the A and D keys or the left and right arrow keys to adjust the position of
the selection left and right.

• Use the Q and E keys to display the next or previous cluster.

Tips and Tricks

• When you enter specific amplitudes and widths in the Edit Selected Peaks dialog, all
of the selected peaks are set to the specified values, regardless of which clusters they
are associated with.

• When you enter a new center in the Edit Selected Peaks dialog, the geometric center
of the selected peaks becomes the value that you entered

• Double-click on a peak or cluster in the Information Panel to open the Edit Selected
Peaks dialog for the double-clicked item.

• Right-click on a selection in the Spectrum View or Information Panel and select Edit
Selected Peaks to edit properties for the selection.

• When you adjust the properties for a single peak, you can use mathematical
expressions instead of single values to set the center, height and width of the peak.
To insert an expression instead of a single value, right-click in the text box that you
would like to change, then click Expression....

• To view or edit an existing expression, click the expression icon ( ) in the text box
that you would like to change.

Related Topics

• “Add Peak” on page 81

• “Selecting Peaks and Clusters” on page 82

• “Grouping Peaks as a Cluster” on page 84

• “Optimize Selected Peak Shapes” on page 85

• “Generate Cluster for Region” on page 86

• “Transform Windows” on page 86

• “Cluster Navigator” on page 90

• “Information Panel” on page 92

• “Using Expressions” on page 135

Grouping Peaks as a Cluster
During the building process, and especially when you are building more complex compounds,
you may need to group peaks from one or more clusters into a cluster of their own. Grouping
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ensures that all of the selected peaks move together when you use the compound signature
for profiling, and that they obey the same transform window settings.

Compound > Group Selected
Peaks as Cluster

Menu Location

Icon(s)

Ctrl-G
Hotkey(s)

Cmd-G

How do I group peaks as a cluster?

1. Select the peaks and clusters that you would like to group as a new cluster.

2. Click Group Selected Peaks as Cluster.

Tips and Tricks

• Right-click on a selection in the Spectrum View or Information Panel and selectGroup
Selected Peaks as Cluster to group the selected peaks directly.

• After grouping peaks into a new cluster, you may want to use the Edit Selected Peaks
dialog to set them all to a common width.

Related Topics

• “Add Peak” on page 81

• “Selecting Peaks and Clusters” on page 82

• “Adjusting Peaks” on page 83

• “Transform Windows” on page 86

• “Cluster Navigator” on page 90

• “Information Panel” on page 92

Optimize Selected Peak Shapes
Adding peaks to a signature and adjusting them to approximately model a particular region
of the spectrum is fairly simple. However, the task of fine-tuning those peaks to accurately
match the lineshape in that region can be tedious. Once you have approximated the shape
of a region of the spectrum, you can use Compound Builder's optimization algorithms to
rapidly obtain a more refined match to that region.

Tools > Optimize Selected Peak
Shapes

Menu Location

Icon(s)

Ctrl-I
Hotkey(s)

Cmd-I

How do I optimize the shape of peaks in my compound signature?

1. Select the peaks and clusters that you would like to optimize.

2. Click Optimize Selected Peak Shapes.

Tips and Tricks

• You must select fewer than 100 peaks to optimize.

• Optimization will generally give better results if your starting shape is reasonably
close to the actual shape of the spectrum. Simulating the compound in Spin Simulator
can often give you a very good starting shape.

Related Topics

• “Add Peak” on page 81

• “Selecting Peaks and Clusters” on page 82

• “Adjusting Peaks” on page 83

• “Generate Cluster for Region” on page 86
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Generate Cluster for Region
You may need to build a compound signature that will let you verify that the compound is
present in a spectrum, without necessarily providing the full range of flexibility that a
chemically accurate signature affords. You can create these limited-use signatures using
automatically generated clusters. Generated clusters lack the chemical accuracy of signatures
that are backed by spin simulations, but provide a quick model of the lineshape of a
compound under specific conditions.

Tools > Generate Cluster for
Region

Menu Location

Icon(s)

Ctrl-Shift-I
Hotkey(s)

Cmd-Shift-I

How do I generate a cluster to match a region of the spectrum?

1. Select the region of the spectrum that you would like to match with a generated
cluster.

2. Click Generate Cluster for Region.

Tips and Tricks

• Generated clusters have no formal theoretical basis. They simply add a number of
Lorentzian peaks that approximate the overall shape of the spectrum in the selected
region. The generated peaks will not let you accurately account for significant changes
in the spectrum based on magnet frequency, pH or other systematic variations.

• Signatures based on generated clusters may only be expected to give accurate results
when profiling spectra acquired under conditions very similar to the source spectrum.

• Generated clusters are already optimized. Further optimizations will not generally
give any better results.

• When you generate a cluster, Compound Builder will only use up to 100 peaks to
match the selected region. If the region you are trying to match cannot be accurately
modeled using 100 peaks, try selecting a smaller region, adding more peaks manually,
or simulating the compound in Spin Simulator and importing the simulation.

Related Topics

• “Select Region” on page 22

• “Add Peak” on page 81

• “Selecting Peaks and Clusters” on page 82

• “Adjusting Peaks” on page 83

• “Optimize Selected Peak Shapes” on page 85

TransformWindows
You can limit the amount that you can transform (or move) individual clusters in a compound
signature in Profiler using transform windows. Establishing transform windows for your
own compounds improves the quality of profiles that you perform with your custom
compound signatures.

If you set transform windows manually, ensure that they are wide enough to account for
the degree of variability in cluster position that you expect to see in your samples. For
example, if you routinely analyze spectra with widely varying pH, you will need larger
transform windows than if your sample spectra are always close to the same pH.

The most common influences on the position of a cluster in a compound are pH and ion
concentrations. To manually set accurate transform windows for a compound, consider
acquiring spectra of the pure compound at the outer limits of the conditions you expect to
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encounter when profiling the compounds in experimental mixtures. The additional spectra
let you map the maximum extent of these effects on the cluster positions in your compounds.

In the absence of specific information about the behavior of a cluster, you can set a default
transform window for the cluster. The default transform window is 0.006 ppm wide, centered
on the current cluster center. For a cluster appearing at 1.000 ppm, the default transform
window sets lower and upper limits of 0.997 and 1.003 ppm, respectively.

Tools > pH Sensitivities...Menu Location

Icon(s)

How do I set pH sensitive transform windows?

1. On the Tools menu, click pH Sensitivities....

2. Click Load Data Points....

3. Select the signatures that you would like to use to describe pH sensitive centers
and transform windows for the compound.

4. Click Set Data Points.

5. Click Optimize Lines.

6. Review the clusters in the compound. Click Accept to apply the automatically
generated expressions for cluster centers and transform windows to your
compound..

Compound>TransformWindow
> Edit for Selected Cluster...

Menu Location

Icon(s)

How do I set the transform window for a cluster?

1. Select the cluster for which you would like to set a transform window.

2. Open the Edit Transform Window dialog.

3. Select Limit transforms to, and enter the new lower and upper limits for the
selected cluster.

4. Click OK.

How do I change the transform window for a cluster?

1. Select the cluster whose transform window you would like to change.

2. Open the Edit Transform Window dialog.

3. Enter the new lower and upper limits for the selected cluster.

4. Click OK.

Compound>TransformWindow
> Set Default on Selected

Clusters
Menu Location

Icon(s)

Compound>TransformWindow
> Set Default on All Clusters

Menu Location

Icon(s)

How do I set the default transform window for a cluster?

1. Select the cluster for which you would like to set the transform window.

2. On the Compound menu, select TransformWindow > Set Default on Selected
Cluster.

How do I set the default transform window for all clusters?

1. On the Compound menu, selectTransformWindow>SetDefault onAll Clusters.
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Compound>TransformWindow
> Clear for Selected Clusters

Menu Location

Icon(s)

Compound>TransformWindow
> Clear for All Clusters

Menu Location

Icon(s)

How do I clear the transform window for a cluster?

1. Select the cluster for which you would like to clear the transform window.

2. On the Compound menu, selectTransformWindow>Clear for SelectedClusters.

How do I clear the transform windows for all clusters?

1. On the Compound menu, select TransformWindow > Clear for All Clusters.

Tips and Tricks

• When you set the transform windows for a cluster, you can use mathematical
expressions instead of constants to set the maximum and minimum values. A special
icon in the text box for a transform window ( ) indicates that you may use an
expression to set the transform window.

• When you create pH sensitive compounds, expressions for the transform windows
are calculated automatically, based on the set of spectra that you select.

• A transform window applies to the center of a cluster, not the positions of its outermost
peaks. Consider only cluster centers when you manually set transform windows for
your compounds.

• When you manually set a transform window for a cluster, the cluster center must lie
within the selected limits.

• After you have set a transform window for a cluster, if you try to move the cluster
beyond either limit of the transform window, the limit moves to accommodate the
new position of the cluster. If the transform window was an expression, adjusting it
in this manner will replace the expression with a constant.

• You may need to acquire multiple spectra to determine appropriate transform
windows for a compound. Remember that some compounds, and some clusters within
a compound, are more sensitive than others to pH changes and other matrix effects.

• Setting default transform windows and clearing transform windows, described above
for single clusters, can also apply to multiple selected clusters.

Related Topics

• “Add Peak” on page 81

• “Selecting Peaks and Clusters” on page 82

• “Adjusting Peaks” on page 83

• “Grouping Peaks as a Cluster” on page 84

• “Cluster Navigator” on page 90

• “Using Expressions” on page 135

pH Sensitivities
You can make compound signatures that you create in Compound Builder sensitive to the
pH of the spectrum that you are profiling. The clusters of pH sensitive compounds will adapt
their centers and transform windows based on the spectrum pH, ensuring that they start
closer to their actual position in the spectrum and simplifying compound identification in
complex regions of the spectrum.
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Tools > pH Sensitivities...Menu Location

Icon(s)

Ctrl-Shift-P
Hotkey(s)

Cmd-Shift-P

How do I make a compound signature pH sensitive?

1. Make sure that you have a set of signatures available to be used as data points on
your pH curves. They must satisfy the following criteria:

• All of the signatures must have the same number of clusters, in the same order.

• Each signature must have its valid pH set to the pH value from the signature's
originating sample, via the Compound Details dialog. Use a single value instead
of a range.

2. Select a signature to use as a 'master' signature. This signature will become the pH
sensitive signature.

3. Open the master signature file (.xcpd) in Compound Builder, and overlay the
associated spectrum file (.cnx).

4. On the Tools menu, click pH Sensitivities....

5. Click Load Data Points....

6. Click Optimize Lines.

7. Review the resulting pH curves for each cluster by clicking the various tabs at the
top of the pH Sensitivities dialog.

8. Click Accept to apply the automatically generated cluster center and transform
window expressions to the clusters in your master signature, and set the valid pH
of the master signature to the range defined by the pH values of your individual
data points.

Tips and Tricks

• Clusters that appear green in the Cluster Navigator are pH sensitive, meaning that
one or more of their heights, positions, and widths change with spectrum pH.

• If the clusters in your set of signatures appear in different orders in some of the files,
use Manage Cluster IDs to rearrange the cluster IDs in the signatures so that they
match.

• If you manually adjust any cluster after applying pH sensitivities to the compound,
some or all of the automatically generated expressions may be replaced with constant
values.

• If the signatures you use as data points are at a different spectrometer frequency than
your master signature, you may need to apply an offset to ensure accurate pH curves.
Click Lock to Current Clusters in the pH Sensitivities dialog to calculate the offset
before reviewing and accepting the pH curves.

• If the pH of your master signature is close to a pKa of the compound, using Lock to
CurrentClustersmay introduce unintended errors. Review the suggested pH curves
carefully.

Related Topics

• “Adjusting Peaks” on page 83

• “Transform Windows” on page 86

• “Manage Cluster IDs” on page 90

• “Compound Details” on page 91
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Manage Cluster IDs

Tools > Manage Cluster IDs...Menu Location

Icon(s)

How do I change the order of cluster IDs in a signature?

1. On the Tools menu, click Manage Cluster IDs....

2. Click and drag the clusters in the list to change their order.

Or

Select a cluster in the list and use the green up and down arrows to change the
position of the cluster in the list.

3. Click OK.

Tips and Tricks

• Cluster IDs are used by the pH sensitivities dialog to determine which clusters should
be considered as corresponding to the same signal across all of your selected data
points. Make sure that the clusters appear in the proper order in each of your data
points before applying pH sensitivities.

• A cluster that appears upfield from another cluster at one pH may appear downfield
from the same cluster at a different pH. Consider overlaying all of your data point
spectra (.cnx) in Processor or Profiler to better determine the behavior of clusters
across the full pH range.

• If you have used the signature to profile spectra, changing the cluster IDs may make
your existing fits of the compound invalid.

Related Topics

• “pH Sensitivities” on page 88

Cluster Navigator
The Cluster Navigator lets you quickly move among the clusters that you have created in
the current compound signature. It appears in the top left corner of the Spectrum View as
a ordered list of the approximate positions of all the clusters of the compound in ppm. When
you click on a cluster position, the view zooms to provide an optimal view of the cluster.
The optimal view includes the larger of the full transform range of the cluster or the full
width of the cluster, and the full vertical extent of any peaks within the horizontal range.
You can also use the Cluster Navigator to move sequentially through the list of clusters in
either direction.

View > Show Cluster NavigatorMenu Location

Ctrl-Shift-N
Hotkey(s)

Cmd-Shift-N

How do I display the clusters of a compound in the Spectrum View?

1. Make sure that the Cluster Navigator is visible.

2. Click a cluster position to zoom directly to that cluster. Click the left or right arrow
to move sequentially through the list of clusters.

Tips and Tricks

• Clusters that appear green in the Cluster Navigator are pH sensitive, meaning that
one or more of their heights, positions, and widths change with spectrum pH.

• Click on a cluster and drag along the Cluster Navigator to include adjacent clusters
in the Spectrum View.
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Related Topics

• “Add Peak” on page 81

• “Selecting Peaks and Clusters” on page 82

• “Adjusting Peaks” on page 83

• “Grouping Peaks as a Cluster” on page 84

• “Transform Windows” on page 86

8.4 Information Tools
While building compound signatures, you can access extended information about common
compounds, view and update details associated with the current compound, and more
precisely manage peaks and clusters in complex compounds.

Reference Panel (Sidebar)

View > Sidebar > Reference
Panel

Menu Location

Icon(s)

Ctrl-Shift-R
Hotkey(s)

Cmd-Shift-R

The Reference Panel Sidebar view displays information specific to the compound matching
the Chenomx Compound ID that you have specified in the Compound Details. The displayed
information includes a structure image, molecular formula and weight, alternate names
and links to external reference sites. You can use this information to better understand the
structure and behaviour of the compound as you build its signature.

Related Topics

• “Reference Panel” on page 18

• “Preferences” on page 25

• “Building Tools” on page 80

• “Compound Details” on page 91

Compound Details

File > Compound Details...Menu Location

Icon(s)

Using Compound Details, you can associate information with compound signatures that
you build. The information that you enter lets you use the signature with appropriate spectra,
display correct information in the Reference Panel, calculate accurate concentrations, and
manage the contents of your compound library effectively.

Table 8.1. Compound Details

General

Name of the compound, as you would like it to appear in the
Compound Table in Profiler

Compound Name

Author of the compound signature, as you would like it to
appear in the Compound Table in Profiler

Compound Author

Frequency of the acquired NMR spectrum, in megahertz
(MHz)

Magnet Frequency (MHz)

Concentration of the compound in the sample spectrum, in
millimoles per litre (mM)

Sample Concentration
(mM)

Date and time at which the signature file was last modified
(and saved).

Last Modified
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Universally Unique Identifier used to uniquely identify a
particular signature in your compound library.

UUID

Reference

Chenomx compound ID associated with the compoundChenomx Compound ID

IUPAC International Chemical Identifier (InChI) associated
with the compound (http://www.iupac.org/inchi/)

InChI Code

Simplified Molecular Input Line Entry Specification (SMILES)
associated with the compound

SMILES Code

Advanced

Molecular weight of the compound in atomic mass units, not
including counter-ions

Molecular Weight (u)

Pulse sequence used to acquire the sample spectrum that
you would like to use as an reference (overlay) for the
compound signature

Pulse Sequence

pH value or range at which you expect the compound
signature to be valid

Valid pH

Comment

Text comments associated with the compound signature;
you can use this to record any additional information that
you consider relevant

Comment

Tips and Tricks

• For accurate quantification results, consider verifying the sample concentration that
you enter using multiple independent techniques.

• Entering the correct Chenomx Compound ID ensures that information appropriate
to the compound appears in the Reference Panel.

• If you intend to use concentration units of milligrams per decilitre (mg/dL) in Profiler,
enter a molecular weight.

• Chenomx calculates molecular weights based on IUPAC atomic weights
[http://www.chem.qmul.ac.uk/iupac/AtWt/], and rounds the result to four decimal
places.

• You need to save the compound file to retain new or changed Compound Details.

Related Topics

• “Reference Panel” on page 18

• “Building Tools” on page 80

• “Reference Panel (Sidebar)” on page 91

• Chapter 9, Library Manager on page 94

Information Panel
The Information Panel is always visible at the bottom of the Compound Builder window. It
contains current information about the compound signature as you work on it, listing
clusters and peaks that you have created, describing the elements that you have currently
selected and the environment on which your compound is based, and letting you access the
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edit dialog for any clusters or peaks you may have selected. You can also select peaks and
clusters directly in the Information Panel, with more precision than selecting them from
the Spectrum View.

Tips and Tricks

• You can select multiple peaks and clusters in the lists in the Information Panel. Hold
down the Ctrl or Cmd keys while clicking on the desired peaks and clusters.

• If you do not have a spectrum overlay, the Information Panel indicates that your
compound signature is in the default environment. When you overlay a spectrum,
the environment changes to match the overlay.

• The Information Panel displays a warning if your spectrum overlay does not match
the information that you provided in the Compound Details. You need to update the
Compound Details to match the overlay or choose a new overlay spectrum to remove
the warning.

Related Topics

• “Spectrum Overlays” on page 19

• “Building Tools” on page 80

• “Compound Details” on page 91
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Chapter 9: Library Manager

The Library Manager module lets you create and modify compound sets based on compounds
in your library, as well as compounds that you have created in Compound Builder. You can
use compound sets in Profiler to focus your profiling efforts on specific compounds, based
on dynamic filters or predefined lists of compounds.

9.1 Overview

❶ Compound Sets. Sidebar view letting you control which compound set appears in the
Compound Table.

❷ Compound Table. Displays information about compounds and their status in the library.
You can send the signature of a compound to Compound Builder for editing by clicking
File > Send to Compound Builder or by double-clicking on the compound.

❸ Quick Search. Lets you filter the Compound Table to focus on a particular compound
or group of compounds.

❹ Status Bar. Displays information about recent user actions.
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9.2 Quick Reference Guide

Mac OS XLinux, Windows

File Menu

Cmd-NCtrl-NNew Compound Set...

Cmd-Shift-NCtrl-Shift-NNew Smart Compound Set

Cmd-ECtrl-EEdit Smart Compound Set...

Cmd-RCtrl-RRename Compound Set

DeleteDeleteRemove Compound Set

Cmd-JCtrl-JSend to Compound Builder

------Preferences...

------Exit

Edit Menu

Cmd-ZCtrl-ZUndo

Cmd-YCtrl-YRedo

Cmd-ACtrl-ASelect All

ViewMenu

------Change Columns...

Library Menu

------Add Compounds...

Selected Compounds Submenu

------Add to [Compound Set]

DeleteDeleteRemove

------Export to > Compound Pack (.pack)...

------Export to > Compound Files (.xcpd)...

Help Menu

F1F1NMR Suite Help...

Cmd-Shift-ACtrl-Shift-ASave Application Log...

------Software Activation...

------About Chenomx NMR Suite...
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9.3 Library Tools
Library Manager lets you browse and manage the contents of your library. Your library
contains all of the compounds that you can use to profile a spectrum, at all magnet
frequencies, pH ranges, and pulse sequences.

Compound Table
The Compound Table in Library Manager serves a different purpose from the one in Profiler.
The most obvious difference is that concentrations (maximum or otherwise) are not available
in Library Manager, since you are not profiling spectra. More generally, the Compound Table
displays compounds in your library and lets you modify them.

When you first open Library Manager, the Compound Table displays all of the compounds
in your library. As you select Compound Sets, the Compound Table updates to reflect the
contents of the currently-selected set. You can use the Compound Table to help you build
Compound Sets, via drag-and-drop and context menus. You can also use text-based Quick
Searches to filter any list currently visible in the Compound Table.

There are many columns available for display in the Compound Table. You can choose to
display any number of the available columns, with a minimum of one visible at any time,
and you can drag the column headers to position the columns in any order that you like.
You can sort the Compound Table on any column by clicking its column header. Click the
header again to reverse the sort order.

Tips and Tricks

• You can add more compounds to a Compound Set by dragging them from the
Compound Table onto the name of the Compound Set, or by right-clicking on the
compound and selecting Add to New Compound Set or Add to. You cannot add
compounds to Smart Compound Sets directly.

• You can edit a compound in the Compound Table by right-clicking on its entry and
selectingSend toCompoundBuilder. As soon as you save your changes in Compound
Builder, they are available in all Compound Sets containing the compound.

• You can also double-click a compound in the Compound Table to send it to Compound
Builder.

•

Related Topics

• “Change Columns” on page 16

• “Quick Searches” on page 96

• “Send to Compound Builder” on page 99

• “Remove Selected Compounds” on page 99

• “Compound Set Tools” on page 100

Quick Searches
The number of compounds appearing in the Compound Table can make it difficult to locate
a particular compound. Quick Searches let you temporarily limit the number of compounds
appearing in the Compound Table based on search criteria. The search criteria can include
text searches based on name, compound IDs, comments or all of these.
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Icon(s)

Ctrl-L
Hotkey(s)

Cmd-L

How do I limit the compounds visible in the Compound Table?

1. Click the binoculars icon at the left edge of the search box to choose the type of
search to use (Compound Name, Compound Comment, Chenomx Compound ID or
All). If you do not select something here, the default search type is All.

2. Type your search terms in the Quick Search box at the top left of the Compound
Table. The contents of the Compound Table updates to show all compounds matching
your current entry.

3. Click the clear button at the right edge of the search box to cancel the search and
restore the full list of compounds. Clearing a search also resets the search type to
All.

Tips and Tricks

• Use Quick Searches to temporarily limit the number of compounds displayed. Use
compound sets to define a more permanent working set of compounds for profiling
a particular spectrum.

Related Topics

• “Compound Table” on page 96

• “Remove Selected Compounds” on page 99

• “Compound Set Tools” on page 100

Add Compounds
You can add compounds to your library from a variety of sources, including compound files,
compound packs, Chenomx spectra, old Chenomx library files and ZIP (compressed) archives.
Add Compounds lets you add compounds from all of these sources to your library, making
the compound signatures available in Profiler.

Compounds > Add...Menu Location

Icon(s)

How do I add Chenomx Reference Compounds to my library?

1. Open the Add Compounds wizard.

2. Select Chenomx Reference Compounds, then click Next.

3. Select the frequencies for which you would like to add Chenomx Reference
Compounds.

4. Click Finish to add the selected compounds.

How do I add other compounds to my library?

1. Open the Add Compounds wizard.

2. Select Importable Files, then click the Browse button (...).

3. Select any combination of compound files (.xcpd), compound packs (.pack),
spectrum files (.cnx), old Chenomx library files (.cnxlib), ZIP files (.zip) or
folders containing any of these file types, then click Choose Files.

4. Click Next.

5. If you like, choose how you would like compound sets created.

6. Click Finish to add the selected compounds.
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Tips and Tricks

• When you add compounds, any compound sets that were created or modified during
the addition process 'throb' for a couple seconds to indicate which sets were affected
by the import.

• The addition process will not create duplicate Compound Sets. If the addition options
that you selected would normally create a Compound Set with the same name as an
existing set, the existing set will be updated with the added compounds.

Related Topics

• “Compound Table” on page 96

• “Compound Set Tools” on page 100

Export Compounds
When you collaborate with other people on a project, you may have different compounds
in your library than your collaborator has in theirs. Exporting compounds allows you to
exchange compound signatures with other users of Chenomx NMR Suite. You can then be
certain that you and your collaborator are always fitting spectra for that project using the
same set of compound signatures.

You can export compounds as a single compound pack file (.pack), or as collections of
individual signature files (.xcpd).

Compounds > Export Selected
Compounds to > Compound

Pack (.pack)...
Menu Location

Icon(s)

How do I export compounds to a compound pack?

1. Select the compounds or compound set that you would like to export.

2. Open the Export Compound Pack dialog.

3. Enter a name for the exported compound pack. The entered name is used to label
the associated compound set when the compound pack is added to another library
via Library Manager.

4. Click OK.

5. In the resulting file chooser, locate the folder in which you would like to save the
compound pack.

6. In the File Name field, type the new name for the compound pack file. The specified
name can be different from the name of the compound pack itself, but you may
prefer to keep them the same.

7. Click Save.

Compounds > Export Selected
Compounds to>CompoundFiles

(.xcpd)...
Menu Location

Icon(s)

How do I export compounds to individual compound files?

1. Select the compounds or compound set that you would like to export.

2. On the Compounds menu, clickExport SelectedCompounds to>CompoundFiles
(.xcpd)....

3. In the resulting file chooser, select the folder in which you would like to save the
compound files.

4. Click Select.
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Tips and Tricks

• You and your collaborator each need a valid licensed copy or evaluation edition of
Chenomx NMR Suite, version 5.0 or later, installed to make use of compound packs
and signature files.

• If you only want to export compounds that were actually profiled in a particular
spectrum, load the spectrum in Profiler and use Export Profiled Compounds.

Related Topics

• “Add Compounds” on page 97

• “Compound Set Tools” on page 100

Send to Compound Builder
Library Manager can help you to manage building and maintaining of your custom compound
signatures. You can send any compound visible in the Compound Table to Compound Builder
for modifications. When you save your changes, you can add the modified compound to
your library.

File > Send to CompoundBuilderMenu Location

Icon(s)

Ctrl-J
Hotkey(s)

Cmd-J

How do I send a compound to Compound Builder?

1. Select a compound in the Compound Table.

2. Click Send to Compound Builder.

3. Make any desired changes to the compound signature in Compound Builder.

4. Save the changes in Compound Builder.

5. Close Compound Builder, or close the file.

Tips and Tricks

• Make sure that you have the Version column turned on in the Compound Table, so
you can see which compounds you have modified recently.

• You can send multiple compounds to Compound Builder by selecting them in the
Compound Table, right-clicking on your selection, and selecting Send to Compound
Builder.

• You can only open five Compound Builder windows at the same time. If you try to
send more than five compounds to Compound Builder, only five of them open, and
an error message appears indicating that the remaining compounds could not be
opened.

Related Topics

• Chapter 8, Compound Builder on page 77

• “Compound Table” on page 96

• “Quick Searches” on page 96

• “Compound Set Tools” on page 100

Remove Selected Compounds
If you are certain that you no longer want a compound accessible in Chenomx NMR Suite,
you can remove it from your library.
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Library > Selected Compounds >
Remove

Menu Location

Icon(s)

Delete
Hotkey(s)

Delete

How do I remove compounds from my library?

1. Select the compound that you would like to remove in the Compund Table.

2. Click Remove Selected Compounds.

Tips and Tricks

• When you have removed compounds from the library, you cannot recover them
through Undo. If you still have the original compound files (.xcpd) or compound
packs (.pack) available, you can add them again.

Related Topics

• “Compound Table” on page 96

• “Quick Searches” on page 96

• “Compound Set Tools” on page 100

9.4 Compound Set Tools
Compound Sets are groups containing compounds from your library that you can use in
Profiler. You can create them either by selecting specific compounds (Compound Sets) or
by defining rules for selecting compounds (Smart Compound Sets). Library Manager includes
a number of tools to help you browse and manage compound sets.

Compound Sets (Sidebar)
The Compound Sets view in the Sidebar contains a list of the currently defined compound
sets and lets you interact with them by displaying their contents, or editing them. The
Compound Sets view also contains the Compounds set, letting you review the complete
contents of your library.

How do I display the contents of a compound set?

1. Select the set in the Compound Sets view. The contents of the set appear in the
Compound Table.

Tips and Tricks

• You can drag compounds onto a Compound Set in the Compound Sets view to add
them to the set. You cannot drag compounds onto Smart Compound Sets.

• You can rename compound sets directly in the Compound Sets view. Click on the
name of a selected set, type the new name, and press Enter to accept the new name.

• Several operations involving compound sets are available by right-clicking on them
in the Compound Sets view.

Related Topics

• “Library Tools” on page 96

• “Export Compounds” on page 98

• “Compound Sets” on page 101

• “Smart Compound Sets” on page 102

• “Rename Compound Sets” on page 103
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• “Remove Compound Sets” on page 103

Compound Sets
You may need to create a compound set that does not change as you add new compounds
to your library. For example, analysis of an extended dataset may require profiling a fixed
set of compounds to help ensure a consistent analysis, or you may want to profile only
specific compounds, and cannot easily define rules that select the compounds you want.
Compound Sets let you include arbitrary compounds on a per-compound basis, hand-picking
the members of the set to suit your needs.

Although Compound Sets do not automatically include new compounds that you add to
your library, some changes to the library still affect Compound Sets. If you remove a
compound from the library, or replace a compound with a new version, the removal or
update affects both Compound Sets and Smart Compound Sets.

File > New Compound Set...Menu Location

Icon(s)

Ctrl-N
Hotkey(s)

Cmd-N

How do I create an new, empty Compound Set?

1. Click New Compound Set.

2. Enter a name for the new Compound Set.

3. Start adding compounds from your library or other compound sets.

How do I create a new Compound Set containing specific compounds?

1. Select a compound or group of compounds in the Compound Table.

2. Click New Compound Set.

3. Enter a name for the new Compound Set.

Compounds > Add Selected
Compounds to [Compound Set]

Menu Location

How do I add compounds to an existing Compound Set?

1. Select a compound or group of compounds in the Compound Table.

2. Click (e.g.)Add toMyCompoundSet to add the compounds to an existing set called
"My Compound Set."

Alternately, drag the selected compounds onto the name of the Compound Set in
the Compound Sets view.

Compounds > Remove Selected
Compounds from > Compound

Set
Menu Location

DeleteHotkey(s)

How do I remove compounds from a Compound Set?

1. Select the Compound Set from which you would like to remove compounds in the
Compound Sets view.

2. Select the compounds that you would like to remove in the Compound Table.

3. Click Remove Selected Compounds from Compound Set.

Tips and Tricks

• When you change the contents of any compound set, its name and icon in the Sidebar
'throbs' for a couple seconds to indicate which set has changed. If you have made a
change that affects multiple compound sets, all of the affected sets will throb.

• When you add new compounds, you can choose to create Compound Sets containing
the newly added compounds. If the Compound Sets that would normally be created
already exist, the new compounds are added to the existing sets.

1019.4 Compound Set Tools

CHENOMX NMR SUITE: USER MANUAL



• Right-click on a selected compound or group of compounds in the Compound Table,
and click Add to New Compound Set to create a new set containing the selected
compounds.

• You can only remove compounds from Compound Sets, and not Smart Compound
Sets.

Related Topics

• “Library Tools” on page 96

• “Export Compounds” on page 98

• “Compound Sets (Sidebar)” on page 100

• “Smart Compound Sets” on page 102

• “Rename Compound Sets” on page 103

• “Remove Compound Sets” on page 103

Smart Compound Sets
In Library Manager, you can create Smart Compound Sets based on sets of rules that select
compounds from your library. Smart Compound Sets automatically update to reflect changes
in your library. If you add new compounds to your library, they immediately appear in any
Smart Compound Sets with rules that match the new compounds.

Simple rules might be "all compounds that I can use to profile 800 MHz spectra" or "all
compounds with 'acetate' in their names." However, you can also use Smart Compound Sets
to select "all compounds useful for profiling 600MHz spectra, with a valid pH range from5.54
to 8.39, added to the library after January 1, 2010, with a molecular weight less than 300
g/mol and whose name starts with the letter 'a'." You can be as specific or as general as you
like. You can also quickly merge results from existing Compound Sets, selecting "compounds
that are in Set A, but not in Set D."

Smart Compound Sets can help you focus on just the compounds that you are interested in,
without having to worry about updating the sets as you add new compounds to your library
or update existing compounds.

File > New Smart Compound
Set...

Menu Location

Icon(s)

Ctrl-Shift-N
Hotkey(s)

Cmd-Shift-N

How do I create a new Smart Compound Set?

1. Open the New Smart Compound Set dialog.

2. Enter a name for the new Smart Compound Set.

3. Enter the desired magnet frequency for the Smart Compound Set.

4. Use the drop-down menus to define any additional search filters that you would
like to apply to the Smart Compound Set. Use the + buttons to add new filters.

5. Click OK.

File > Edit Smart Compound
Set...

Menu Location

Icon(s)

Ctrl-E
Hotkey(s)

Cmd-E

How do I edit a Smart Compound Set?

1. Select a Smart Compound Set in the Compound Sets view.

2. Click Edit Smart Compound Set.

3. Make any desired changes to the name of the set, magnet frequency restriction, or
filters.

4. Click OK.
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Tips and Tricks

• You cannot manually add compounds to a Smart Compound Set. Only compounds in
your library that match the filters that you define in the Smart Compound Set appear
in the set. Use Edit Smart Compound Set to modify the compounds appearing in a
Smart Compound Set.

• When you change the contents of any compound set, its name and icon in the Sidebar
'throbs' for a couple seconds to indicate which set has changed. If you have made a
change that affects multiple compound sets, all of the affected sets will throb.

• Smart Compound Sets update automatically as the contents of your library change.
When you add a new compound to your library, it appears in any Smart Compound
Set whose filters it matches, even if you created the Smart Compound Set before you
added the new compound.

• Editing the filters of a Smart Compound Set is the only way that you can modify the
contents of a Smart Compound Set. You cannot directly add compounds to or delete
compounds from a Smart Compound Set.

Related Topics

• “Library Tools” on page 96

• “Compound Sets (Sidebar)” on page 100

• “Compound Sets” on page 101

• “Rename Compound Sets” on page 103

• “Remove Compound Sets” on page 103

Rename Compound Sets
You can rename Compound Sets or Smart Compound Sets after you have created them.

File > Rename Compound Set...Menu Location

Icon(s)

Ctrl-R
Hotkey(s)

Cmd-R

How do I rename a compound set?

1. Select a compound set in the Compound Sets view.

2. Click Rename Compound Set.

3. Enter a new name for the set.

4. Press Enter.

Tips and Tricks

• Click on the name of a selected compound set, or right-click on the name of a compound
set and select Rename to rename the set.

• You can rename a Smart Compound Set via the Edit Smart Compound Set dialog.

Related Topics

• “Compound Sets (Sidebar)” on page 100

• “Compound Sets” on page 101

• “Smart Compound Sets” on page 102

Remove Compound Sets
You can remove compound sets when you no longer need them.
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File > Remove Compound Set...Menu Location

Icon(s)

How do I remove a compound set?

1. Select a compound set in the Compound Sets view.

2. Click Remove Compound Set.

Tips and Tricks

• Right-click on the name of a compound set and select Remove to remove the set.

Related Topics

• “Compound Sets (Sidebar)” on page 100

• “Compound Sets” on page 101

• “Smart Compound Sets” on page 102
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Chapter 10: Tutorials

Whether you are a brand new user of Chenomx NMR Suite or you have just upgraded from
an earlier version, the tutorials in this chapter can help you use any of the available modules
more effectively.

10.1 File Location Note
You can find all files mentioned in these tutorials in the Samples\ folder in your Chenomx
NMR Suite install folder

10.2 Processor

Introduction
You can use the Processor module to process your spectra in preparation for using them
in Profiler, Spin Simulator or Compound Builder. Before processing your spectra, add
spectrum metadata. The most important metadata to add is a CSI definition. Processor adds
some spectrum metadata based on the CSI type and concentration that you specify in the
Import NMR Data dialog when you import the spectrum. However, Profiler, Spin Simulator
and Compound Builder use the CSI to determine lineshapes for any fit or simulation that
you do, so it is very important to define the CSI shape properly.

Once you have added spectrum metadata, you can begin processing spectra. There are a
variety of processing effects available, and it is possible to apply them in any order that you
prefer. However, for the best results in any module, we recommend the following processing
order:

1. Phasing

Unless you need to reverse the spectrum, phasing should always be your first
processing step.

2. Baseline Correction (2-point linear or cubic splines)

Even if your spectrum appears to have a fairly flat baseline, consider applying a
simple baseline correction layer, to ensure that the spectrum baseline aligns with
that of the signatures in your library.

3. Reference Deconvolution (if necessary)

You will not need to apply reference deconvolution to every spectrum, but when
you do, make sure that you have properly adjusted the phasing and baseline
correction first.

4. Line Broadening (0 to 1000 Hz; if necessary)

Line broadening is available, but many 1H NMR spectra will not need it. If you have
CSI linewidths of 1 to 1.5 Hz or higher, do not apply line broadening.

5. Water Deletion

Variation in the performance of solvent suppression pulse sequences can produce
water peaks that are still much larger than all the other signals in the spectrum.
When you do not expect any signals of interest very close to the water peak
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(4.68-4.88 ppm), deleting the water peak can greatly reduce the amount of zooming
in you will need to do while profiling the spectrum.

Processing a Spectrum
Getting Started

1. Open Processor.

2. Open the spectrum Sample.fid\fid.

3. In the Import Varian Raw FID Dialog:

a. Select DSS as the Chemical Shape Indicator, and set its concentration to 0.484
mM.

Setting an accurate CSI concentration ensures that quantification in Profiler is
as accurate as possible.

When you import your own spectra, use a CSI concentration appropriate to
your samples.

b. Expand the Advanced Details section.

c. Set Zero Fill to to Automatic, if it is not set already.

Zero-filling maximizes the visible resolution of the data that you collected,
allowing the most accurate fits possible with your data.

d. Clear the Line Broadening check box.

Unless your CSI linewidths are significantly less than 1 Hz, you do not need to
add line broadening.

e. Clear the Phasing check box.

For this tutorial, we will do manual phasing. Since multiple phasing steps are
detrimental to spectrum quality, turn off the automatic phasing. This also
disables the option to import phasing angles set in VNMR, which should only
be retained if you know they are accurate.

f. Clear the Auto Baseline Correction check box.

For this tutorial, we will manually correct the baseline.

g. Clear the Delete Water Region check box.

For this tutorial, we would like to see what the spectrum looks like before the
water region is deleted.

h. A warning appears stating that Processor could not determine the pH
automatically. For this tutorial, we will manually measure the spectrum pH.

Click the OK button.

Adjusting the Spectrum Phasing

4. Switch to Phasing mode.

5. Click the Auto button.

A good first step to manual phasing is to apply the automatic phasing, which often
provides a reasonable starting point. For the best results, visually inspect the
automatic results and refine them as needed.
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6. Click on Very Fine to make small adjustments to the phasing. Drag the sliders for
zero-order and first-order phase angles until most peaks in the spectrum appear
symmetrical.

The water peak often does not phase properly with the rest of the spectrum, so
focus on other signals in the spectrum instead. Phase angles for the sample spectrum
are near 54° (zero-order) and -2° (first-order).

7. Click theAcceptbutton to apply the changes to the spectrum and exit Phasing mode.

Applying Baseline Correction

8. Switch to Baseline Correction mode.

9. Click the Auto Linear button to have Processor locate the spectrum endpoints
automatically.

The automatic linear baseline correction provides a useful starting point for the
more involved spline correction.

10. Click the Auto Spline button to have Processor place an initial set of breakpoints
on the spectrum for you.

11. Click in the spectrum viewing pane to add more breakpoints for a cubic spline
baseline fit. Use more points where the baseline is strongly curved, and fewer points
where it is more linear.

Breakpoints normally appear on the spectrum line. Hold down the Control or
Command key while clicking to place breakpoints at arbitrary positions.

12. Continue placing breakpoints until the blue line follows the spectrum baseline as
closely as possible.

13. When you are satisfied with your fit of the spectrum baseline, click the Accept
button to apply your changes to the spectrum.

Adjusting the CSI Settings

14. Switch to the CSI Editor.

15. Zoom in on the single DSS peak at the far right side of the spectrum. Use the
Automatic Vertical Zoom button to ensure the best view of the single peak.

Accurately fitting the CSI peak helps you get the most accurate quantification possible
from your spectra.

16. Click the Find Automatically button to have Processor attempt to match the peak
automatically.

If your spectrum has poor phasing or baseline correction, finding the CSI
automatically will not work; readjust the phasing and baseline correction before
proceeding.

When you process spectra using formate as a CSI, the automatic fit will not work;
you will need to use the manual fit instead.

17. If necessary, use the Adjustment Handle, width controls or keyboard controls to
adjust the shape of the red overlaid peak to match the black spectrum line as closely
as possible.

Many of the CSI parameters interact to affect the quality of the analysis that is
possible with your spectra. Perhaps most obviously, the CSI peak position calibrates
the chemical shift scale. In addition, the CSI concentration and peak height both
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affect quantification accuracy, while and accurate CSI peak width allows you to
better fit regions of the spectrum in which multiple clusters overlap.

18. While you are zoomed in to the CSI peak, apply reference deconvolution.

Reference deconvolution corrects your spectrum for some types of systematic errors
that may have occurred during acquisition. It may not be appropriate for all spectra.

Applying Reference Deconvolution

19. Switch to Reference Deconvolution mode.

20. Leave the Target Linewidth at its initial value of around 0.6 Hz.

If you also want to apply line broadening to the spectrum, you may add the desired
amount of line broadening to the target linewidth here. For example, to add 0.5 Hz
of line broadening, you would change the target linewidth here to 1.1 Hz.

21. Select the Use DSS/TSP Satellites check box.

This option includes the 29Si satellite peaks on either side of the DSS methyl peak
in the reference deconvolution model.

22. Click the Accept button to apply your changes to the spectrum.

23. Switch to the CSI Editor.

The CSI definition needs adjustment following reference deconvolution, as peak
shapes have changed throughout the spectrum. It is good practice to double check
the fit of the CSI peak any time you change the processing of a spectrum.

24. Click the Find Automatically button.

Applying Line Broadening

25. Switch to Line Broadening mode.

26. Enter a value of 0.4 Hz.

When you analyze spectra using the Chenomx library, the ideal CSI linewidth is
somewhere around 1.0 to 1.5 Hz, to match the spectra originally used to create the
compound signatures. Since the spectrum started with a linewidth of 0.6 Hz, adding
0.4 Hz here brings the spectrum into the ideal range.

You could also have added this value (0.4 Hz) to the target linewidth during reference
deconvolution, instead of applying it in a separate step.

27. Click the Accept button to apply your changes to the spectrum.

28. Switch to the CSI Editor.

Once again, since we have modified the processing of the spectrum, it is a good
practice to verify the fit of the CSI peak.

29. Click the Find Automatically button.

Determining the Spectrum pH Automatically

30. Switch to the pH Editor.

Setting the spectrum pH is very important! Most of the Chenomx Reference
Compounds are pH sensitive, meaning their starting positions and transform
windows are affected by the spectrum pH.

10810.2 Processor

CHENOMX NMR SUITE: USER MANUAL



If you set a spectrum pH that differs a lot from the actual sample pH, clusters will
start farther then necessary from their real positions, and the transform windows
may not allow you to move each cluster far enough to compensate without overriding
them.

31. Click the Find Automatically button to have Processor attempt to determine the
spectrum pH automatically.

Now that you have corrected the phasing and baseline of the spectrum, automatic
pH determination will work.

The calculated pH is 8.37.

Determining the Spectrum pH Manually

32. Click and drag the pH slider bar to adjust the pH, or manually enter a pH value in
the pH text entry box.

The blue, green and yellow lines, indicating the positions of the imidazole, creatinine
and DFTMP peaks respectively, move as you adjust the pH. You can determine a
coarse pH simply by adjusting these lines as close as possible to the corresponding
peaks in your spectrum.

33. Using the coarse pH, and the information box to the left of the pH slider bar, note
which pH indicator is most active in the pH range of the spectrum. In this case, it is
imidazole.

If the coarse pH is near the transition between creatinine and imidazole (around
5.5), then both indicators are useful in refining the pH value.

34. Zoom in on the two peaks for imidazole. Click theAutomaticVertical Zoombutton
to ensure the best view of the two peaks.

The range of pH available on the slider bar changes as you zoom in to yield a
finer-grained control over your pH adjustments. To make the entire range of 0-14
available, clear the Fine Tune check box.

35. Click and drag the pH slider bar to adjust the pH, or manually enter a pH value in
the pH text entry box.

As before, the indicator lines move as you adjust the pH. To obtain a refined pH
value, ensure that each line is as close as possible to its associated peak, keeping in
mind that every change in pH can move both peaks.

Once again, the measured pH should be around 8.37.

36. Click the Show Entire Spectrum button to restore a view of the whole spectrum.

Once you have finished adjusting your spectrum in Processor, you can:

• Move the spectrum directly to Profiler for further analysis (using the Jump toProfiler
button)

• Save the spectrum for later analysis in Profiler, for creating a simulation in Spin
Simulator, or for creating a compound signature in Compound Builder.
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10.3 Profiler

Introduction
The Profiler module is the primary tool in Chenomx NMR Suite for profiling sample solutions.
You can profile samples by matching peak frequencies and heights contained in a compound
library with frequencies and heights in the sample spectrum. To help you become familiar
with the profiling process, the first part of the following tutorial provides a step-by-step
guide to fitting a sample spectrum containing only twelve compounds, none of which have
overlapping signatures. The second part provides some techniques for fitting spectra in
which some compound signatures overlap.

Basic Profiling Techniques
The simplest way to start analyzing a spectrum is to profile easily identifiable compounds
first, as they often have additional peaks in the busier regions of the spectrum. Profiling
them first can help rule out other compounds later in the profiling process. In this simple
spectrum, all of the compounds are quite well separated from each other, and should be
relatively simple to profile.

Single Peak Compound - Acetate

1. Open Profiler.

2. Open the sample file called Samples\Profiler\Basic Start.cnx.

3. Zoom in on the single peak near 1.90 ppm.

4. Right-click on the peak, and click Filter for Compounds Near 1.91 ppm.

5. In the Compound Table, select the compound with the highest Maximum
Concentration (acetate), as this is the most likely candidate for fitting the peak.

You may want to sort the Compound Table by Maximum Concentration to make
selecting the highest Maximum Concentration simpler. Click the header of the
Maximum Concentration column to sort by that column. Additional clicks on the
header reverse the sort order.

6. Click Compound > Selected Compound > Fit Automatically, or press the space
bar.

Profiler's automatic fit suggests concentrations and transforms for the currently
selected compound. Although it will often arrive at acceptable values, always review
the results of an automatic fit before moving on to other compounds.

7. Adjust the acetate signature (blue) as needed to match it to the corresponding peak
in the spectrum (black).

You can click and drag the controls on the horizontal and vertical axes to move the
peak along only one axis at a time, or use the arrow keys to move the peak up, down,
left and right.

8. Clear the quick search box above the Compound Table by clicking the red "X" or
pressing Esc.

9. Click Show Entire Spectrum.

Single Peak Compound - Pyruvate

10. Zoom in on the single peak near 2.40 ppm.
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11. Right-click on the peak, and click Filter for Compounds Near 2.36 ppm.

12. In the Compound Table, select pyruvate, since it has the highest Maximum
Concentration.

13. Use Fit Automatically to suggest a concentration and transforms for pyruvate
(press the space bar).

14. Adjust the pyruvate signature (blue) as needed to match it to the corresponding
peak in the spectrum (black).

15. Clear the quick search box.

16. Click Show Entire Spectrum.

Water Suppression Effects - Profiling Alanine

17. Zoom in on the doublet near 1.50 ppm.

18. Right-click on the doublet, and click Filter for Compounds Near 1.47 ppm.

19. In the Compound Table, select alanine.

20. UseFit Automatically to suggest a concentration and transforms for alanine (press
the space bar).

21. Adjust the height of the alanine doublet (blue) as needed to match the corresponding
doublet in the spectrum (black).

You should not normally increase the height of a signature above the black line, so
use the right-most peak to determine the appropriate height.

22. Move to the second cluster of alanine (3.8 ppm) using the Cluster Navigator, and
adjust its frequency as needed to match the spectrum.

Since the second cluster is much closer to water than the first one, it is more sensitive
to side effects of the water suppression pulse used to acquire the spectrum. Thus,
the cluster at 1.5 ppm is a good choice for determining the concentration of alanine,
while the cluster at 3.8 ppm must be fit using only frequency adjustments.

For more details on handling water suppression effects, see “Water
Suppression” on page 120.

23. Clear the quick search box.

24. Click Show Entire Spectrum.

Profiling the Remaining Compounds

25. Using the techniques discussed above, profile the remaining nine compounds in
the spectrum. You can check your results for all of the compounds with the following
list of concentrations. If you are unsure what the finished profile should look like,
open the file Basic End.cnx to view this spectrum with profiling completed.

Note that in one instance (3-indoxylsulfate), Profiler is unable to suggest a
concentration or transforms via Fit Automatically, due to the atypical shape of the
cluster at 7.3 ppm. For this compound, choose a concentration that provides the
best match to the other clusters, then adjust frequencies of each cluster to best
match the spectrum.

Some clusters are more reliable than others when determining concentrations of compounds
that have multiple clusters. When you determine concentrations manually, use clusters
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meeting as many of the following criteria as possible to set the concentration for such
compounds:

• Minimal overlap. Ideally, the cluster should have no other clusters overlapping.

• More protons. If a cluster corresponds to three protons (such as a methyl group), the
signal for that cluster is stronger than the signal for a cluster corresponding to only
one proton.

• Unobscured. If a cluster appears near water (around 4.73 ppm), its signal may be
obscured by the presence of the water peak. Baseline correction or solvent suppression
during processing may further affect quantification. Use obscured clusters only when
no alternative is available, and recognize that concentrations based solely on obscured
clusters may be unreliable.

Table 10.1. Expected Concentrations for Basic Start.cnx

Conc (μM)CompoundConc (μM)Compound

321.2Formate458.23-Indoxylsulfate

155.6Fumarate49.14-Hydroxy-3-methoxymandelate

564.4Niacinamide613.8Acetate

94.7Pantothenate608.3Alanine

598.9Pyruvate432.1Citrate

147094.0Urea481.9DSS (Chemical Shape Indicator)

Advanced Profiling Techniques
Real samples are rarely as simple as the previous example, and usually contain compounds
whose signatures overlap. Although profiling becomes more challenging in these cases, the
strategy remains the same; profile easily identifiable compounds first, and use the
contributions of those compounds to refine your efforts at profiling the overlapped regions.

There is a certain artistry to efficiently profiling a complex spectrum. The best method for
learning many of the techniques that you can use to profile such a spectrum is practice,
profiling progressively more complex spectra until you develop a level of proficiency. More
detailed discussions of profiling strategies are available elsewhere in this manual (see
“Targeted Profiling” on page 116, “Profiling a Spectrum” on page 8 and “Profiling Overlapped
Regions in a Spectrum” on page 11).

Getting Started

1. Open Profiler.

2. Open the file called Samples\Profiler\Advanced Start.cnx.

Although completely non-overlapping compounds are easy to profile, they cannot give any
further insight into the shape of other compounds in the spectrum. Profile these compounds
first, so that you can focus on the more challenging regions of the spectrum. Since we covered
the relevant techniques in “Basic Profiling Techniques” on page 110, they will not be covered
in detail here.

Profiling Compounds using Basic Profiling Techniques

3. Using the basic techniques discussed in “Basic Profiling Techniques” on page 110,
profile the following twelve compounds.

• 3-Indoxylsulfate
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• 4-Hydroxy-3-methoxymandelate

• Acetate

• Citrate

• Dimethylamine

• DSS (Chemical Shape Indicator)

• Formate

• Fumarate

• Niacinamide

• Pyruvate

• Threonine

• Trimethylamine

Once you have profiled the non-overlapped compounds, a more systematic approach will
help in profiling the remainder. For this tutorial, start at the right-most edge of the spectrum,
and move to the left.

Fitting Compounds with Overlap

4. Zoom in on the two single peaks near 0.90 ppm.

These peaks correspond to methyl groups in the structure of pantothenate (the
highest Maximum Concentration in this region of the spectrum). Methyl groups can
be very useful in setting an appropriate concentration for a compound, as they are
usually easy to locate.

5. Use Fit Automatically (press the space bar), then adjust the concentration of
pantothenate to match the spectrum in this region.

6. Click the location of the next pantothenate cluster (2.4 ppm) in the Cluster Navigator.

7. Adjust the frequency of the cluster to match the signature (blue) to the spectrum
(black). Although the left-most peak of this cluster overlaps with 2-oxoglutarate,
the remaining two peaks provide enough information to establish an appropriate
frequency for the cluster.

It is good practice to completely finish fitting an overlap region before moving on
to the next one. Since the only other compound in this region is 2-oxoglutarate, it
is the next logical compound to consider.

8. In the Compound Table, select 2-oxoglutarate, and use Fit Automatically.

9. Adjust the 2-oxoglutarate cluster near 2.43 ppm as needed to match the spectrum.

Notice that the sum line (red) at 2.417 ppm now matches the spectrum more closely
than it did with only pantothenate adjusted.

Since 2-oxoglutarate is quite simple, you can finish profiling it before continuing
with pantothenate.

10. Move to the remaining 2-oxoglutarate cluster (3.0 ppm) using the Cluster Navigator,
and adjust the frequency of the cluster as needed to match the spectrum.

11. Select pantothenate again.
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You can simply click on the sum line (red) to select the nearest compound. Click
repeatedly to cycle through the contributing compounds in an overlap region.

12. Move to the next pantothenate cluster (3.4 ppm) using the Cluster Navigator, and
adjust the frequency of the cluster at 3.39 ppm to fit the spectrum.

13. In the Compound Table, and use Fit Automatically on fucose and taurine, and then
select taurine.

14. Move to the taurine cluster near 3.3 ppm, and adjust it as needed to match the
spectrum.

15. Return to the taurine cluster near 3.4 ppm, and adjust its frequency as needed to
match the spectrum.

In overlapped regions like this, the sum line (red) becomes a better indicator of the
quality of your profile in the region, so check the match of the sum line to the
spectrum before proceeding.

16. Select fucose, and use the Cluster Navigator to display the clusters near 1.2 ppm.

Click and drag across the series of clusters in the Cluster Navigator to view the
entire group.

17. Adjust the concentration of fucose so that the clusters near 1.2 ppm match the
spectrum. The cluster at 1.24 ppm provides the best reference to establish the
concentration for fucose.

18. Return to the fucose cluster near 3.4 ppm, and adjust its frequency as needed to
match the spectrum, using the sum line to evaluate your progress.

19. Select pantothenate again, and use the Cluster Navigator to view the cluster near
3.5 ppm.

20. Adjust the frequency of the pantothenate cluster at 3.51 ppm as needed to match
the spectrum.

21. Move to the pantothenate cluster near 4.0 ppm, and adjust its frequency as needed
to match the cluster to the nearest peak in the spectrum.

The profiled peak for pantothenate in this region does not completely match the
area available, due to overlap with serine. Once you have profiled serine, this peak
will match better.

22. In the Compound Table, use Fit Automatically on glycolate and serine, and then
select serine.

23. Use the Cluster Navigator to display the serine cluster near 3.8 ppm, and adjust its
concentration to better match the spectrum, using the sum line to evaluate your
progress.

24. Use the Cluster Navigator to display the serine clusters at 4.0 and 3.9 ppm.
Remember that you can click and drag across several clusters to display all of them.

25. Adjust the frequencies of the remaining two serine clusters.

Notice that the sum line over the pantothenate cluster in this region now yields a
much better match to the spectrum.

26. Select glycolate, and adjust the single glycolate peak as needed to match the
spectrum.
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27. Select fucose, display the two clusters nearest 3.7 ppm, and adjust their frequencies
as needed to match the spectrum.

28. In the Compound Table, select alanine and use Fit Automatically.

29. Display the alanine cluster near 1.5 ppm, and adjust it as needed to match the
spectrum.

Use the right-most peak to set the height for the cluster, much like you did for the
basic spectrum.

30. Return to the alanine cluster near 3.8 ppm, and adjust its frequency as needed to
match the spectrum, using the sum line to evaluate your progress.

31. Adjust the frequencies of each of the fucose clusters near 3.8 ppm. Try finding
individual peaks in each cluster that match peaks in the spectrum, and lining them
up.

32. Adjust the frequencies of each of the remaining fucose clusters as needed. If there
is not enough of a pattern visible in the spectrum to which you can match a cluster,
leave the cluster in its original position.

33. In the Compound Table, select urea and and use Fit Automatically.

34. Adjust the urea cluster near 5.8 ppm as needed to match the spectrum.

35. Check the overall shape of the spectrum to verify that the sum line lies generally
along the spectrum line.

You can check your results for all of the compounds with the following list of concentrations.
If you are unsure what the finished profile should look like, open the file Advanced End.cnx
to view this spectrum with profiling completed.

Table 10.2. Expected Concentrations for Advanced Start.cnx

Conc (μM)CompoundConc (μM)Compound

155.5Fumarate620.92-Oxoglutarate

852.1Glycolate448.73-Indoxylsulfate

581.4Niacinamide50.24-Hydroxy-3-methoxymandelate

98.7Pantothenate616.3Acetate

587.2Pyruvate614.2Alanine

1185.2Serine452.7Citrate

1196.3Taurine481.9DSS (Chemical Shape Indicator)

424.1Threonine655.7Dimethylamine

618.8Trimethylamine328.3Formate

332288.8Urea618.2Fucose

Bonus compounds: There are at least two additional compounds present in trace quantities
in this spectrum. Identify and profile these compounds and check their concentrations here:

Suberate (60.6 μM)

Isopropanol (14.5 μM)
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10.4 Targeted Profiling
Targeted profiling involves matching a series of compounds to an experimental spectrum.
Practically, targeted profiling includes the two tasks of identifying a compound or compounds
that you would like to profile, and matching the individual clusters of each compound to
their respective regions of the spectrum. Identifying a compound to profile is simply a matter
of displaying the compound and visually comparing its signature with visible patterns in
the spectrum, remembering that you can adjust both height (concentration) and position
(frequency) during the profiling process. There are several methods of filtering and sorting
the compound list to include compounds that are most likely to appear in a given region of
the spectrum.

Profiling individual clusters in a region of the spectrum requires some care and attention;
the most important facet of any profiling technique is applying it consistently to all spectra
in a dataset. profiling can involve a variety of methods, depending on the intensity of the
peaks, the presence of other peaks in the region, the degree of overlap with other peaks,
and the presence of other clusters from the same compound elsewhere in the spectrum.
Some of these methods are described below; you may discover other methods as you analyze
more spectra.

These techniques refer specifically to manual profiling, as well as refining the results of
automatic fits using Fit Automatically.

Identifying Compounds
There are a variety of methods that you can use to help you identify compounds that are
present in any given spectrum. Some are implemented directly in the Profiler module, while
others may involve some literature review or external reference.

Each of the following techniques is essentially a method of limiting the list of potential
compounds for a given region of the spectrum. You must make the final decision as to
whether or not a particular compound is represented in the spectrum by visually comparing
the signature for the compound to the patterns visible in the spectrum. Remember that
each cluster can be moved somewhat to either side of its starting position (inside its
transform window), and the overall height of the compound can be adjusted.

Frequency Filters

You can use Filter Compounds to filter the Compound Table to include only compounds
that can appear at a certain frequency, or in a certain range of frequencies (see “Quick
Searches” on page 50). To quickly filter based on a single location, right-click on the spectrum,
and click Filter for Compounds Near x.xx ppm to select a single frequency. Similarly, to
filter based on a frequency range, select a region, then right-click inside the selected region
and click Filter for Compounds in Selected Region.

The frequency filters display all compounds that have transform windows overlapping the
selected frequency or frequency range. Since transform windows are a function of spectrum
pH, the number of compounds displayed using the frequency filters varies based on your
spectrum pH.

Text Filters

You can filter the Compound Table based on a simple text search, by typing the text to search
for in the empty text box at the top right corner of the Compound Table. Filtering can help
you look for a particular compound, or a group of compounds with similar names, like all
compounds containing "acetate".
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You can also use text filters to type in frequency searches (see “Frequency
Filters” on page 116). To search for compounds near 1.90 ppm, type "@1.90" in the text box
(without the quotes). To search for compounds from 2.75 to 4.30 ppm, type "@2.75 to 4.30"
(without the quotes).

Compound Lists

A list of compounds known to occur in samples of the type that you are analyzing can be an
invaluable tool to guide your profiling efforts. In many cases, the number of compounds
that could be contributing to a specific region of the spectrum can be large, so it can be
helpful to know some compounds that are more likely to be present. If you do not have such
a list, and are expecting to analyze samples of a particular type on a regular basis, you may
find it helpful to develop a list of your own based on representative samples.

For the Profiler sample files, the following compound list guided the profiling process:

PyruvateDSS (Chemical Shape Indicator)2-Oxoglutarate

SerineFormate3-Indoxylsulfate

TaurineFucose4-Hydroxy-3-methoxymandelate

ThreonineFumarateAcetate

TrimethylamineGlycolateAlanine

UreaNiacinamideCitrate

PantothenateDimethylamine

If you have a list of compounds common to a sample type, you may want to create a
Compound Set in Library Manager and use it to perform initial profiles of the spectra in
your dataset.

Test Mixtures

As you profile a series of spectra in a larger dataset, you will notice that the profiling some
mixtures of compounds is difficult. You may want to try running controlled test mixtures
of the compounds in question to establish their behaviour under your experimental
conditions, and use information from the test mixtures to guide your profiles of the larger
dataset. Test mixtures will help increase confidence and consistency in your profiling results.

Profiling Clusters
Once you have selected a compound to profile, you need to match the individual clusters of
the compound in their respective regions of the spectrum. There are several common
approaches to profiling clusters, and in a typical spectrum, more than one method will be
necessary. Try to maintain a consistent approach to profiling spectra in a dataset, as this
will help you obtain accurate and consistent results from your analysis.

Compound Line

The simplest way to match a cluster to a region of the spectrum is to adjust the cluster so
that the compound line (blue by default, unless you have assigned custom colors) matches
the spectrum line (black). The compound line is most useful for isolated, low-intensity
clusters. If you profile all of the clusters for a compound using only the compound line, the
measured concentration of the compound may be unreliable, particularly if other clusters
are nearby; the identity can still be considered accurate if the cluster shapes are clearly
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discernible. Using the compound line on tall, isolated clusters generally provides accurate
identity and quantity.

Figure 10.1. Apart from these clusters in the aromatic region, none of the other peaks for tyrosine are clearly
visible. Although it is clear that tyrosine is present, the quantity of 19 μMshould be considered approximate.

Subtraction Line

For complex regions shapes, use the subtraction line to determine an optimal fit for the
cluster, where possible. Adjust the cluster height and position to remove the influence of
the adjusted cluster while approximating a normal spectrum with the subtraction line. Using
the subtraction line is an advanced technique offering some of the most accurate shapes
available, but requires more time than other, simpler techniques.

Figure 10.2. The overfit subtraction line (top center) shows a negative residual peak, and results in a
concentration of 25 μM. The underfit subtraction line (bottom center) leaves a positive residual peak, and
results in a concentration of 12 μM. The accurate profile (far right) results in a subtraction line that
approximates a smooth baseline through the area, indicating that the signal has been effectively subtracted
from the spectrum.
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Figure 10.3. Inaccurate positions result in a combination of over- and underfits: A negative residual peak on
the right suggests the cluster should be moved left, or downfield (top center). A negative residual peak on
the left suggests the cluster should be moved right, or upfield (bottom center). Both identity and quantity
can be considered reliable in the accurate profile (far right).

Sum Line

You will encounter situations in which the cluster you need to profile overlaps one or more
clusters from other compounds; regions fitting this description are often called "busy
regions". You often need to profile compounds that have overlapped clusters in groups,
ensuring that the combined shape (sum line) matches the spectrum line.

First, identify likely compounds contributing to the overlapped region. Where available,
use non-overlapped peaks, including those in other regions of the spectrum, to establish
concentration ranges for the identified compounds. Use partially-exposed peaks to establish
positions for each of the overlapped clusters. Starting with the approximate shape thus
obtained, fine-tune the position and height of each of the overlapped clusters to optimize
the overall shape in the region.

Generally, profile multiplets before singlets in overlap regions, as they are easier to position
accurately. If all of the clusters for a compound are in overlap regions, the profile may be
unreliable, especially if most or all of the clusters are low-intensity singlets.

Figure 10.4. Using frequency filters and sorting bymaximumconcentration lets you identify serine, glycolate
andpantothenate as candidate compounds. Visual comparisonof the signatures to the spectrum line confirms
the identifications.
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Figure 10.5. Profiling each compound individually using the basic method (simple match to spectrum line)
yields reasonable concentrations, but the sum line doesn't quite match.

Figure 10.6. Considering all the compounds together, along with confirmation using other clusters of serine
andpantothenate, gives a bettermatch. Also, note themore than 20%change in pantothenate concentration!

Water Suppression

Spectra of aqueous samples are often acquired using a water suppressing pulse sequence,
since the water signal would otherwise drown out many useful signals. The water
suppression pulse can also partially suppress other resonances occurring near the frequency
of the water signal. When you profile compounds with multiple clusters, use clusters well
away from the water signal to determine compound quantities. This may result in a slight
"overfit" (sum line higher than spectrum line) of the clusters closer to water, but gives you
more consistent and accurate concentrations.

Figure 10.7. Since cluster 0 (right) is quite far from thewater peak, it experiences little suppression. Profiling
lactate based on cluster 0 results in a slight but acceptable overfit of cluster 1 (left).
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Figure 10.8. Profiling lactate based on cluster 1 (left) incorrectly reduces the reported concentration by
almost 11%.

Best Guess

When you profile a compound with multiple clusters, you may encounter a cluster that is
difficult to profile accurately, due to a lack of prominent peaks in the signature or in the
spectrum, or both. In this case, use minor adjustments to approximately match the sum line
to the spectrum line; the goal here is mostly aesthetic, since very little information is available
to produce an accurate profile. If all of the clusters for a compound must be profiled using
this technique, the profiled compound (both identity and quantity) should be considered
unreliable.

Figure 10.9. The large cluster near 3.2 ppm was sufficient to establish the identity and quantity of
O-phosphocholine. Although there are no obvious peaks that can be used to align clusters 3 and 4 (top), it
seems reasonable tomove themover to fitmore neatly under the nearby "hump" in the spectrum (bottom).

No Fit

When profiling some compounds, you may find that a cluster is not visible in the signature
or the spectrum, or both, at concentrations consistent with the spectrum. Since no
information is available to help you profile the cluster, the best course is to leave the cluster
at its starting position. If all of the clusters for a compound fall into this category, the
compound should be considered not detected in the sample.
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Figure 10.10. The doublet near 1 ppm provides enough information to set a concentration for isoleucine,
and the triplet near 0.92 ppm lets you confirm the identification. It is reasonable that isoleucine is present,
at or near 9 μM.

Figure 10.11. There is no clear information elsewhere in the spectrum to guide the placement of the remaining
clusters, so they are left at their default positions. The initial assessment of isoleucine at 9 μM is still consistent
with the spectrum.

10.5 Spin Simulator

Introduction
You can use Spin Simulator to create spin simulations of compounds that you would like to
add to your library. Simulations that you create in Spin Simulator can be imported into
Compound Builder to create compound signatures that you can then add to your library.

You may find it is helpful to have the molecular structure of the compound you are simulating
available for reference purposes.

You can only complete the Spin Simulator tutorial if you have purchased the Professional
edition of Chenomx NMR Suite, or if you are using the Evaluation edition of Chenomx NMR
Suite.

Simple Simulation - Valine
To become familiar with the various tools available in Spin Simulator, as well as with the
basic process involved in creating a simulation, you will simulate a simple compound, valine.
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Aside from exchangeable protons, like the carboxylic acid and amine protons, there are four
types of protons expected to have visible signals for this compound, marked as 1 through
4 in the structure above. The two methyl groups (1 and 2) and one of the methine groups
(3) will each couple to the remaining methine group (4). Thus, in the spectrum for valine,
you would expect to see three doublets, each coupled to one complex cluster (rigorously,
a quartet of quartets of doublets, or qqd).

Simulating Valine

1. Assign the spectrum, matching protons in the structure of the compound with
signals in the spectrum. For valine, the assignments are as follows:

a. Methyl signals (1 and 2) appear at 0.978 and 1.031, each coupled to one of the
the methine signals (4).

b. Methine signal (3) appears at 3.604 ppm, and is coupled to the other methine
(4).

c. Methine signal (4) appears at 2.264 ppm, and is coupled to each of the other
three signals.

2. Open Spin Simulator.

3. Overlay the valine spectrum, called Samples\Spin Simulator\Valine.cnx.

4. Add spin definitions for each of the signals from the assignment above, starting
from the right-hand side of the spectrum (low numbers) and moving left (to higher
numbers).

You now have SD0 and SD1 for the methyl groups (3 protons each, at 0.978 and
1.031 ppm), and SD2 and SD3 for the methine groups (1 proton each, at 2.264 and
3.604 ppm), with a tab for each spin definition in the Simulation view.

5. Zoom in to the two methyl signals near 1.0 ppm.

You can click and drag across the two corresponding entries in the Spin Navigator
to provide a useful zoom level.

6. Measure the distance between the pairs of peaks in each doublet using the tape
measure.

The right-hand doublet measures about 7.02 Hz, while the left-hand one measures
about 7.07 Hz.

7. Select SD0 (0.978 ppm) by clicking on it in the graph, or clicking on its tab in the
Simulation view.

8. Right-click on SD0 (blue) and click Add J-Modifier...

9. Enter a J-value of 7.02 Hz, select Uncoupled Split with a split count of 1, and click
OK.
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10. Adjust first spin definition (blue) to fit the spectrum (black). You can adjust freely
by clicking and dragging the peak shape, or use either the controls on the horizontal
and vertical axis or the up, down, left and right arrow keys to restrict your
adjustment to specific dimensions and directions.

11. Adjust the width of the doublet using the controls to either side of the spin definition,
so that it better matches the spectrum.

A width of about 1.2 to 1.3 Hz is sufficient.

12. Select SD1 (1.031 ppm).

13. Add a J-modifier to SD1.

Use a J-value of 7.07 Hz, and select Uncoupled Split with a split count of 1.

14. Adjust SD1 to fit the spectrum.

Once again, a width of 1.2 to 1.3 Hz is sufficient.

15. Zoom to SD3 (3.604 ppm) using the Spin Navigator or the Spin Definition pane.

16. Measure the distance between peaks in the doublet.

This doublet measures about 4.36 Hz.

17. Add a J-modifier to SD3.

Use a J-value of 4.36 Hz and select Uncoupled Split with a split count of 1.

18. Adjust SD3 to fit the spectrum.

This doublet has a width of around 1.1 Hz.

19. Zoom to SD2 (2.264 ppm) using the Spin Navigator or the Spin Definition pane.

The resulting view does not reveal much of the actual spectrum, so adjust it to get
a better view.

20. ClickView>Zoom>Set Zoom, and enter 2.23 to 2.30 ppm for the X Axis, and -0.05
to 0.87 si for the Y Axis.

21. Add a J-modifier to SD2. Select Coupled, to Spin Definition 0, using the uncoupled
split of 7.02 Hz.

The spin definition is now linked to one of the methyl groups; notice that it has split
to a quartet (n=3).

22. Add two more J-modifiers, one coupled to SD1 using the uncoupled split of 7.07 Hz,
and the other coupled to Spin Definition 3 using the uncoupled split of 4.36 Hz.

Notice that with each added J-modifier, the spin definition becomes more complex,
and matches more closely with the spectrum.

23. Adjust SD2 to better fit the spectrum.

This spin definition has a width of about 1.5 Hz.

24. Notice that changing the height of either spin definition changes the height of the
whole simulation; you cannot obtain a perfect height match with all four spin
definitions at the same time. The discrepancy is normal, and can be corrected in
Compound Builder prior to adding the compound to your library (see “Simple
Compound - Valine” on page 129 for details).

For now, simply choose one of the spin definitions with which to fit the simulation
height.
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25. Save the simulation file.

If you would like to review the sample simulation of valine, do not replace the file
called Samples\Spin Simulator\Valine.xss.

Complex Simulation - Proline
Now that you have developed a basic familiarity with some of the tools available in Spin
Simulator, you are ready to use them to simulate a more complex compound, proline.

The spectrum of proline is much more complex than the spectrum of valine. The protons
at each position couple to all of the protons at adjacent positions. Also, the protons at each
position are diastereotopic, meaning that they can couple with each other (geminal coupling),
as well as each coupling to adjacent protons. While this means that splitting patterns will
be based exclusively on doublets (n=1), it also means that you need to be aware of a lot
more coupling interactions.

Simulating Proline

1. Assign the spectrum, matching protons in the structure of the compound with
signals in the spectrum. Note that this is often one of the largest tasks in simulating
a new compound. For proline, the assignments are as follows (protons labelled 'a'
project above the plane of the page, while those labelled 'b' project below the plane):

a. The signal for proton 4b appears at 1.979 ppm, and couples to protons 3a, 3b,
4a, 5a and 5b (Spin Definition 0, or SD0).

b. The signal for proton 4a appears at 2.012 ppm, and couples to protons 3a, 3b,
4b, 5a and 5b (Spin Definition 1, or SD1).

c. The signal for proton 3b appears at 2.058 ppm, and couples to protons 2, 3a,
4a and 4b (Spin Definition 2, or SD2).

d. The signal for proton 3a appears at 2.339 ppm, and couples to protons 2, 3b,
4a and 4b (Spin Definition 3, or SD3).

e. The signal for proton 5a appears at 3.328 ppm, and couples to protons 4a, 4b
and 5b (Spin Definition 4, or SD4).

f. The signal for proton 5b appears at 3.413 ppm, and couples to protons 4a, 4b
and 5a (Spin Definition 5, or SD5).

g. The signal for proton 2 appears at 4.121 ppm, and couples to protons 3a and
3b (Spin Definition 6, or SD6).

2. Open Spin Simulator.

3. Overlay the proline spectrum, called Samples\Spin Simulator\Proline.cnx.
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4. Add spin definitions for each of the protons listed in the assignment above, making
sure that the number of protons for each is set to one. Although you do not need to
add the spin definitions in the indicated order to complete the tutorial, doing so
will make the tutorial easier to understand, since the Spin Definition (SD) notation
appears throughout this tutorial for clarity.

5. Zoom in to SD6 (4.121 ppm).

6. Measure the two coupling constants represented in this region of the spectrum,
using the spectrum line (black) as your reference. Specifically, find the distances
from an outermost peak to the adjacent peak and from an outermost peak to the
second peak in. The distances in this spectrum are 8.79 Hz and 6.52 Hz.

7. Add one J-modifier to SD6 for each of the measured distances. Use uncoupled splits,
with split counts of 1 and J-values of 8.79 and 6.52 Hz.

You know that each of these couplings will link to single protons, so you can use a split count
of 1 for each of them.

8. Adjust the frequency, height and width of SD6 to better fit the spectrum.

9. If you need to adjust the J-values for SD6, select the J-modifier in the Simulation
view, and use the J-Value Editor appearing under the Spin Navigator to fine-tune
the J-value.

10. Zoom in to SD4 and SD5.

Based on the assignment above, there are three coupling constants associated with each of
these spin definitions. One can be easily measured as the distance between an outermost
peak and the second peak in; this measurement yields around 11.58 Hz for both spin
definitions, suggesting that this is the coupling constant linking these two spin definitions.
In addition, the value itself (11.58 Hz) is consistent with the geminal coupling relationship
between the protons responsible for these signals.

11. Add a J-modifier to SD5, and couple it to SD4 using a New Split, with a J-value of
11.58 Hz.

The remaining two coupling constants for SD5 are both near 7 Hz (the distance from an
outermost peak to the adjacent one), but it is not clear what the precise values should be.
You can set them to 7 Hz to approximate the correct value, and use the J-Value Editors to
refine the values visually.

12. Add two J-modifiers to SD5 as uncoupled splits, each with a J-value of 7 Hz, and a
split count of 1.

13. Use the J-Value Editor to fine-tune the J-modifiers that you just added. Aim for values
that center each of the peaks in the spin definition (blue) on the corresponding
peaks in the spectrum (black). The resulting values are 7.40 Hz and 6.67 Hz.

14. Adjust the frequency, height and width of SD5 to better fit the spectrum.

You can determine the remaining two coupling constants for SD4 using similar techniques.
The approximate distances are 7.2 Hz.

15. Add two J-modifiers to SD4 as uncoupled splits, with J-values of 7.2 Hz each, and
split counts of 1.

16. Use the J-Value Editor to fine-tune the J-modifiers. The resulting values are 7.44
and 6.88 Hz.
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17. Adjust the frequency, height and width of SD4 to better fit the spectrum.

The remaining spin definitions are quite complicated. There is a lot of coupling among them,
including some to spin definitions that you have already fit. Some of these links to solved
spin definitions can help reduce the complexity of modeling the spin definitions that remain.
Start with SD3, since it is the last one that is well-isolated from other signals.

Due to the complexity of this signal, it is not immediately clear which measurements you
can use to extract coupling constants. However, one clue exists in the geminal relationship
between the protons responsible for this signal and SD2. You observed a coupling constant
of 11.58 Hz previously between geminal protons, so start by looking for a measurement of
similar magnitude. Measuring from an outermost peak to a peak near 11.58 Hz gives about
8.7 or 13.7 Hz. The former value does not appear quite large enough for a geminal coupling,
so use the latter to couple SD3 to SD2.

18. Add a J-modifier to SD3, and couple it to SD2 using a New Split with a J-value of 13.7
Hz.

SD3 should also be coupled to SD6, based on the original assignments. There are two
J-modifiers available to create this link, with J-values of 8.79 and 6.52 Hz. However, based
on the structure, you can estimate the dihedral angle between these two protons as larger
than that between SD2 and SD6. A larger dihedral angle implies a larger coupling constant,
according to the vicinal Karplus correlation, so use the larger of the two here.

19. Add a J-modifier to SD3, and couple it to SD6 using the larger of the two available
uncoupled splits (8.79 Hz).

Finally, you know that this signal should be coupled to SD0 and SD1, but the magnitude of
the coupling constants is not clear. You do have information from some of the other couplings
in the molecule that suggest the coupling constants should be near 7 Hz, so use this as a
starting point, and fine-tune using the J-Value Editor. Similarly, based on the dihedral angles
among the protons, you can speculate that the coupling constant to SD1 will be larger than
the coupling to SD0, and bias your adjustments accordingly.

20. Add two J-modifiers to SD3, one coupled to SD0, and the other to SD1, each with a
J-value of 7 Hz.

21. Use the J-Value Editor to fine-tune the two new J-modifiers. Ensure that the J-value
for the coupling to SD1 is larger than the J-value for the coupling to SD0.

Unfortunately, there is no entirely satisfactory combination of these two coupling constants
that results in a good fit of the cluster. However, the coupling constant to SD2 is still
speculative, so try adjusting that, as well.

22. Continue adjusting the J-modifiers, this time including the coupling to SD2 in your
adjustments. As before, aim for values that center each of the peaks in the spin
definition (blue) on the corresponding peaks in the spectrum (black). The resulting
values are 12.99 Hz (to SD2), 7.38 Hz (to SD1) and 6.65 Hz (to SD0).

23. Adjust the frequency, height and width of SD3 to better fit the spectrum.

SD2 has a coupling pattern similar to SD3. You have already coupled it to SD3, and there is
only one remaining J-modifier on SD6 to which you can couple. Also, the coupling constants
to SD0 and SD1 should be of similar magnitude to those you just established for SD3, so
again, start them at 7 Hz. Note that the Karplus correlation suggests that this time, the
coupling constant to SD0 should be larger than the coupling to SD1.
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24. Add a J-modifier to SD2, and couple it to SD6 using the only remaining uncoupled
split (6.52 Hz).

25. Add two J-modifiers to SD2, one coupled to SD0, and the other to SD1, each with a
J-value of 7 Hz.

26. Use the J-Value Editor to fine-tune the J-modifiers. Ensure that the J-value for the
coupling to SD0 is larger than the J-value for the coupling to SD1. The resulting
values are 7.57 Hz (to SD0) and 6.87 Hz (to SD1).

27. Adjust the frequency, height and width of SD2 to better fit the spectrum. Since the
spin definition overlaps with others on the right-hand side, use the peaks on the
left-hand side to guide your adjustments.

Most of the coupling constants relevant to the last two spin definitions (SD0 and SD1) have
already been defined. There is yet another geminal relationship between the associated
protons, so couple them using a J-value comparable to the other geminal couplings you have
seen (about 13 Hz).

28. Add a J-modifier to SD1, and couple it to SD0 using a J-value of 13 Hz.

Since the signals for SD0 and SD1 in the spectrum both appear simpler than you might
expect given that they are coupled to five other signals, it seems reasonable that the
remaining two coupling constants for each spin definition will be similar. The uncoupled
splits that are available are associated with SD4 (7.44 Hz and 6.88 Hz) and SD5 (7.40 Hz
and 6.67 Hz). Thus, the two larger coupling constants must be associated with SD0 and the
two smaller with SD1, or vice versa. A quick test of each alternative indicates that the former
option yields a better approximation of the spectrum.

29. Add a J-modifier to SD1, and couple it to SD4 using the smaller of the available
uncoupled splits (6.88 Hz).

30. Add a J-modifier to SD1, and couple it to SD5 using the smaller of the available
uncoupled splits (6.67 Hz).

31. Add a J-modifier to SD0, and couple it to SD4 using the remaining uncoupled split
(7.44 Hz).

32. Add a J-modifier to SD0, and couple it to SD5 using the remaining uncoupled split
(7.40 Hz).

33. Use the J-Value Editor to fine-tune the J-modifier coupling SD0 to SD1. The resulting
value is 13.23 Hz.

34. Adjust the frequency, height and width of SD1 and SD0 to better fit the spectrum.

35. Save the simulation file. If you would like to review the sample simulation of proline,
do not replace the file called Samples\Spin Simulator\Proline.xss.

10.6 Compound Builder

Introduction
You can use the Compound Builder module to build compound signatures that you can add
to your library. Although you can build compound signatures from scratch directly in
Compound Builder, you can build complex compounds more accurately if you simulate
them in Spin Simulator first. The simulation gives you a good starting point from which to
build a high-quality compound signature.
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You can only complete the Compound Builder tutorial if you have purchased the Professional
edition of Chenomx NMR Suite, or if you are using the Evaluation edition of Chenomx NMR
Suite.

Simple Compound - Valine
To become familiar with the various tools available in Compound Builder, you will build a
compound signature for a simple compound, valine. You can use the simulation that you
created during the Spin Simulator tutorial, or just use the Spin Simulator sample files
provided. If you have not yet completed the Spin Simulator tutorial, you may find it helpful
to do so before proceeding with Compound Builder.

The simulation of valine is a model representation of the expected spectrum for valine.
Compound Builder helps you to turn this model spectrum into a more accurate
representation of an experimental spectrum. For this purpose, the four main areas you need
to consider are refining the model, simplifying the model and defining transform windows
(and the associated valid pH range). For the best results when you add the compound to
your library, you also need to add some descriptive metadata about the compound.

Creating a Compound Signature for Valine

1. Open Compound Builder.

2. Import the valine simulation.

If you have already completed the Spin Simulator tutorial, import the simulation
that you created. Otherwise, import the sample simulation, called Samples\Spin
Simulator\Valine.xss.

3. When prompted to calibrate the simulation environment, select Spectrum (.cnx),
and click the Browse button (...). Select the valine spectrum, called
Samples\Compound Builder\Valine.cnx.

The compound signature that you build will become part of your compound library. To
ensure that the new compound is properly represented in your library, you need to add
some basic information about the compound itself. Some information has been filled in
automatically based on the calibration spectrum that you selected.

4. Open the Compound Details dialog.

5. In the General tab, enter your name as the Compound Author, and enter a Sample
Concentration of 10 mM.

For better integration with compounds based on data from multiple spectrometers,
including the Chenomx library, you may want to replace the specific magnet
frequency obtained directly from the spectrum (799.81 MHz) with the more general
800 MHz.

6. In the Reference tab, enter the Chenomx Compound ID for valine, 215. If you have
access to the InChI or SMILES codes for valine, you can enter them here as well.
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7. In the Advanced tab, enter the molecular weight of valine to four decimal places,
117.1463. Also, enter a valid pH of 6.92. Enter 'noesy' as the pulse sequence.

8. Click OK.

You will need to set appropriate transform windows before adding the signature to your
library. However, setting the default (0.006 ppm) transform windows for all clusters provides
an easy way to ensure useful zoom levels when using the Cluster Navigator to move around
the spectrum. Also, turning on the subtraction line can give you valuable insight into how
well the compound fits the experimental spectrum.

9. Click Compound > TransformWindow > Set Default on All Clusters to set a
default transform window (0.006 ppm wide, centered on the cluster center) for
every cluster in the compound.

10. Switch to the Legend sidebar, and turn on the subtraction line (green).

Several of the clusters in the imported simulation are quite simple. Focus on matching the
simple clusters to the spectrum first, and then deal with the more complex cluster.

11. Move to the cluster near 3.6 ppm using the Cluster Navigator and select it.

12. Adjust the cluster (blue) to fit the spectrum (black). To further refine the shape,
adjust the cluster so that the subtraction line is as flat as possible.

When you are adjusting simple clusters, you can get a very good approximate shape for the
cluster automatically, using optimization.

13. Move to the clusters near 1.0 ppm using the Cluster Navigator.

14. Select the cluster near 0.98 ppm and click Optimize Selected Peak Shapes.

15. Review the optimized shape, and refine it as needed.

To obtain accurate quantification when you use this compound to analyze spectra in Profiler,
it is helpful to recognize that peak heights have a larger effect on the quantification results
than peak width or peak area. Thus, when you refine the shape of a cluster, it is important
to ensure that the heights of the peaks match the experimental spectrum particularly well.

16. Select the cluster near 1.03 ppm, optimize it, and refine the shape as needed.

17. Move to the cluster near 2.3 ppm using the Cluster Navigator, select it, and optimize
the shape.

In this case, optimization cannot provide a better solution than the one you started with.
However, when you review the list of peaks in the cluster (click on each to view its
contribution to the cluster), you may notice that there appears to be more peaks present
than are strictly necessary. Simulation can produce peaks that do not contribute much to
the compound at the current frequency. Part of building a good compound signature is
recognizing these extraneous peaks and removing them.

18. Select the first peak in the peak list for the cluster. Using the up and down arrow
keys, flip through the list and observe the contributions of each peak.

The first two peaks (2.234 and 2.240 ppm) appear normal, but the next two peaks (both
very near 2.243 ppm) appear almost identical, but offset slightly. Near-identical pairs of
peaks are excellent candidates for pruning, as the two peaks could be replaced with one
without any significant change in the overall shape.
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19. Find all of the near-identical pairs of peaks in the cluster, and remove one peak
from each pair (6 peaks removed).

Further review reveals that some of the taller peaks in the spectrum are represented by
groups of three peaks; one tall central peak flanked by two much shorter peaks. The flanking
peaks can also be removed without reducing the shape quality.

20. Find all of the groups of three peaks as described above, and remove the two flanking
peaks from each group (6 groups, 12 peaks removed).

21. Optimize the shape of the cluster again.

The results of the second optimization are much better, and require only minimal refinement.
In addition, you have now reduced the complexity of the model (from 38 peaks to 20), while
improving the overall quality of the fit.

Now that the compound matches the spectrum well, you can add proper transform windows
to each cluster, build additional signatures for a pH sensitive compound, or make this
signature pH sensitive using other signatures as data points.

22. Save the compound file. If you would like to review the sample signature for valine,
do not replace the file called Samples\Compound Builder\Valine.xcpd.

Complex Compound - Proline
Now that you have developed a basic familiarity with the tools available in Compound
Builder, you are ready to use them to build a compound signature for a more complex
compound, proline.

Creating a Compound Signature for Proline

1. Open Compound Builder.

2. Import the proline simulation.

If you have already completed the Spin Simulator tutorial, import the simulation
that you created. Otherwise, import the sample simulation, called Samples\Spin
Simulator\Proline.xss.

3. Select Spectrum (.cnx), and click the Browse button (...). Select the proline spectrum,
called Samples\Compound Builder\Proline.cnx.

4. Open the Compound Details dialog.

5. In the General tab, enter your name as the Compound Author, and enter a Sample
Concentration of 10 mM.
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For better integration with compounds based on data from multiple spectrometers,
including the Chenomx library, you may want to replace the specific magnet
frequency obtained directly from the spectrum (799.81 MHz) with the more general
800 MHz.

6. In the Reference tab, enter the Chenomx Compound ID for proline, 230. If you have
access to the InChI or SMILES codes for proline, you can enter them here as well.

7. In the Advanced tab, enter the molecular weight of proline to four decimal places,
115.1305. Also, enter a valid pH of 6.93. Enter 'noesy' as the pulse sequence.

8. Click OK.

9. Set default transform windows on all clusters, and make sure that the subtraction
line (green) is visible.

Several clusters are quite easy to adjust, and do not overlap with any other clusters, so
refine these ones first.

10. Optimize each of the clusters near 4.1, 3.4, 3.3 and 2.3 ppm, respectively, and refine
them as needed.

The cluster near 2.1 ppm overlaps slightly with the cluster near 2.0 ppm, but the overlap
should not cause any particular difficulty. However, the cluster does include some extraneous
peaks, so remove them before proceeding.

11. Move to the cluster near 2.1 ppm, select it, and optimize the shape.

12. Review the contributions of each of the peaks to the overall cluster shape. Delete
peaks that appear particularly small relative to the peaks immediately adjacent (6
peaks removed).

13. Optimize the cluster, and refine it as needed.

The remaining two clusters are heavily overlapped, and optimizing them at this point yields
unsatisfactory results. You will need to simplify both of these clusters before refining their
shapes.

14. Review the contributions of each peak in the cluster at 1.979 ppm to the overall
shape of the cluster.

a. For pairs of near-identical peaks, remove one peak from each pair (8 peaks
removed).

b. For groups containing peaks much smaller than the immediately adjacent
peaks, remove the small peaks (13 more peaks removed).

c. To evaluate the effectiveness of removing a particular peak from the cluster,
remove it, and then select all the peaks contributing to the apparent peak in
the spectrum. Optimize the subset of peaks, and review the results. If all of the
remaining peaks contribute significantly to the optimized shape, then move
on. Otherwise, undo the optimization, and remove another peak from the
subset.

15. Review the contributions of each peak in the cluster at 2.011 ppm in the same way
as described for the previous cluster (22 peaks removed).

16. Select both clusters, and optimize them together.

17. Refine the shapes of both clusters as needed.
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Now that the compound matches the spectrum well, you can add proper transform windows
to each cluster, build additional signatures for a pH sensitive compound, or make this
signature pH sensitive using other signatures as data points.

18. Save the compound file. If you would like to review the sample signature for proline,
do not replace the file called Samples\Compound Builder\Proline.xcpd.

10.7 Building pH Sensitive Compounds

Introduction
You can use Compound Builder to build pH sensitive compounds similar to the Chenomx
Reference Compounds. pH sensitive compounds use expressions incorporating the spectrum
pH in place of constant values for certain cluster properties, including cluster centers and
transform windows. These expressions allow compounds to partially adapt to the spectrum
before you profile it, reducing the time and effort needed to accurately identify compounds
in the spectrum.

Before you can create a pH sensitive compound for your Library, you will need some data
to work with.

Preparing to create a pH sensitive compound

1. Prepare one signature file to be made pH sensitive (the 'master' signature). You
can use the valine signature file that you created in the Compound Builder tutorial
(see “Simple Compound - Valine” on page 129) as a starting point.

2. Prepare a number of other signature files ('partial' signatures) spanning the pH
range over which you would like your pH sensitive compound to be valid. For each
of these:

• Set the valid pH to the pH of the original sample.

• Make sure each partial signature has the same number of clusters, in the same
order, as the master signature. Rearrange the cluster IDs if necessary (see
“Manage Cluster IDs” on page 90).

• Make sure that the cluster centers in each partial signature are as accurate as
possible, as these will be used along with the pH values to generate the necessary
expressions.

Building a pH Sensitive Compound
Once you have built the necessary signatures, turning them into a pH sensitive compound
signature is quite simple. Remember that the quality of the pH sensitive signature that you
build is directly related to the quality of the source signatures, and in particular the master
signature.

Creating a pH sensitive version of valine

1. Open Compound Builder.

2. Open the valine signature.

If you have already completed the Compound Builder tutorial, open the signature
that you built. Otherwise, open the sample signature, called Samples\Compound
Builder\Valine.xcpd.

3. Overlay the valine spectrum, called Samples\Compound Builder\Valine.cnx.
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4. Open the pH Sensitivities dialog.

5. Click Load Data Points....

6. Select the folder calledSamples\Compound Builder\pH Data Points and click
Set Data Points.

7. Use the tabs at the top of the window to review each cluster. The red dots,
representing the loaded data points, should appear in a reasonably shaped curve.

8. Click Optimize Lines.

9. Review each cluster again. Ensure that the blue line representing the cluster centers
and the dotted gray lines representing the transform windows are reasonable, and
pass through or close to the red data points.

10. When you are satisfied with the proposed fit, click Accept.

11. Save the compound file. If you would like to review the sample pH sensitive signature
for valine, do not replace the file called Samples\Compound
Builder\Valine-pH.xcpd.

10.8 Library Manager

Introduction
You can use the Library Manager module to add new compounds to your library, remove
existing compounds, and create and edit compound sets using the compounds in your
library. Sources of compounds that you can add to your library include the Chenomx
Reference Compounds, compound files (.xcpd) created in Compound Builder, compound
packs (.pack) from Chenomx or from other users of Chenomx NMR Suite, embedded libraries
in legacy spectrum files (.cnx) and legacy Chenomx library files (.cnxlib).

Adding Compounds
To use compound signatures that you create using Compound Builder, you need to add
them to your library. Adding compound files (.xcpd) makes the compounds available in
your library, letting you use them in Profiler, add them to compound sets, and generally use
them alongside the Chenomx library.

Adding Valine and Proline to Your Library

1. Open Library Manager.

2. Click Library > Add Compounds...

3. Select Importable Files, then click the Browse button (...) and navigate to the folder
in which you saved the compound files that you created during the Compound
Builder tutorial.

If you have not completed the Compound Builder tutorial, you can use the provided
sample files, in the Samples\Compound Builder folder.

4. Select your compound files and click Choose Files.

If you are using the sample files, select Valine-pH.xcpd and Proline.xcpd and
click Choose Files.

5. Click Next.
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6. Click the Create associated compound set: check box, and enter a name for the
new Compound Set that you would like the compound to appear in.

If you would not like to automatically add the compound to a new Compound Set,
clear the check box.

7. Click Finish, and click OK in the resulting information dialog.

If you created a Compound Set, it appears in the Compound Set Table. Otherwise,
you can find your newly added compounds in the Compounds set at the top of the
Compound Set Table.

You can use the same method to add compound packs that you may receive from other
Chenomx NMR Suite users to your library. Simply select one or more compound pack files
(.pack) instead of selecting individual compound files. You can even select a folder
containing a mixture of compound files (.xcpd), compound packs (.pack) and legacy files
containing library information (.cnx and .cnxlib) to import from a variety of sources at
the same time.

10.9 Using Expressions
Building advanced compound signatures in Compound Builder may involve using
mathematical expressions to set peak centers, heights or widths, or cluster transform
windows. Text fields in which mathematical expressions are allowed contain a button ( )
indicating that expressions are supported for the field. You can click the button to open a
simple expression editor, useful for editing more complicated, multiline expressions.

Numbers that you enter in expressions must be in US English style decimal notation (e.g.,
6.4378 or -12.038203) or US computerized scientific notation (e.g., 2.0394E+4 or 1.0384E-2).
You may add a "+" or "-" character before any number, indicating whether the following
number is positive or negative; if you use neither, the number is assumed to be positive.
Numeric results of calculations are stored and displayed in double precision (64-bit).

You can use supported text variables in an expression. Supported variables currently include
"ph" (returns the pH associated with the current spectrum, as set in Processor), "true"
(boolean, equivalent to "1") and "false" (boolean, equivalent to "0"). You cannot declare
your own variables.

There are two types of mathematical operations available in expressions, "infix" operations
and "prefix" operations. Infix operations involve an operator that occurs inside the two
operands, like "5+3", where 5 and 3 are the operands and "+" is the operator. Prefix
operations involve an operator that occurs before the operands, like "cos(3.12)" or
"max(1,100)", where cos and max are operators and the contents of the parentheses are
the operands.
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Table 10.3. Infix Operations

ResultExamplesDescriptionOperation

Boolean Operations

False for spectrum pH of 6.00,
true for 8.00; also false for 7.00

ph > 7.00

ph gt 7.00

Greater than> or gt

True for spectrum pH of 6.00,
false for 8.00; also false for 7.00

ph < 7.00

ph lt 7.00

Less than< or lt

False for spectrum pH of 6.00,
true for 8.00; also true for 7.00

ph >= 7.00

ph gte 7.00

Greater than or equal to>= or gte

True for spectrum pH of 6.00,
false for 8.00; also true for 7.00

ph <= 7.00

ph lte 7.00

Less than or equal to<= or lte

True for spectrum pH of 7.00,
false for anything else

ph = 7.00

ph == 7.00

Equal to; use with care when dealing
with non-integer values

= or ==

False for spectrum pH of 7.00,
true for anything else

ph != 7.00Not equal to!=

Mathematical Operations

8.6723.202 + 5.47Addition+

5.677E-41.204E-4 + 4.473E-4

6.6549.01 - 2.356Subtraction-

422.95.469E2 - 1.24E2

3.53743821.0438 * 3.389Multiplication*

68253.125.469E2 * 1.248E2

1.66666666666666675 / 3Division, returning a value with a
decimal component

/

2.257.20 / 3.20

15 // 3Integer division; rounds operands to
the nearest integer, then returns the

//

27.20 // 3.20integer result of the division, throwing
away the remainder

25 % 3Integer modulo; rounds operands to
the nearest integer, then returns the

%

17.20 % 3.20remainder after performing integer
division

1255 ^ 3Exponentiation; the first operand is
raised to the power of the second
operand

^

Table 10.4. Prefix Operations

ResultsExamplesDescriptionOperation

Logical Operations

True for spectrum pH of 6.00,
false for 8.00

and(ph != 7.00,ph
lt 7.65)

Returns true if and only if both
supplied values are true; returns
false otherwise

and(arg1,arg2)

2.103 for spectrum pH of 6.00,
3.032 for 8.00

if(ph lt
7.00,2.103,3.032)

Based on the criterion arg1,
returns arg2 if arg1 is true;
returns arg3 otherwise

if(arg1,arg2,arg3)

True for spectrum pH of 6.00,
false for 8.00

not(ph = 8.00)Returns true if the supplied
value is false and false if it is
true

not(arg1)
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ResultsExamplesDescriptionOperation

True for spectrum pH of 4.00 or
9.00, false for 7.00

or(ph lt 6,ph gt 8)Returns false if and only if both
supplied values are false;
returns true otherwise

or(arg1,arg2)

Mathematical Operations

3.2084abs(3.2084)Returns the absolute value of
the supplied argument

abs(arg1)

1.391abs(-1.391)

4ceil(3.2084)Returns the smallest integer
that is not less than the supplied
value

ceil(arg1)

-1ceil(-1.391)

2.7182818284590455 (e)exp(1)Returns Euler's number (e)
raised to the power of the
supplied value

exp(arg1)

3floor(3.2084)Returns the largest integer that
is not greater than the supplied
value

floor(arg1)

-2floor(-1.391)

1log(10)Returns the base-10 logarithm
of the supplied value

log(arg1)

0.999999327347282 (~1)logn(2.71828)Returns the base-e (natural)
logarithm of the supplied value

logn(arg1)

4.30max(2.23,4.30)Returns the greater of the two
supplied values

max(arg1,arg2)

2.23max(2.23,-4.30)

2.23min(2.23,4.30)Returns the smaller of the two
supplied values

min(arg1,arg2)

-4.30min(2.23,-4.30)

125pow(5,3)Returns the first supplied value
raised to the power of the

pow(arg1,arg2)

second supplied value;
equivalent to the "^" infix
operation

5sqrt(25)Returns the square root of the
supplied value

sqrt(arg1)

Trigonometric Operations

3.141592653589793 (π)acos(-1)For a value representing an
angle in radians, returns its arc

acos(arg1)

0acos(1)cosine in the range 0 through π
(pi)

1.5707963267948966 (π/2)asin(1)For a value representing an
angle in radians, returns its arc

asin(arg1)

0asin(0)sine in the range -π/2 through
+π/2

0.7853981633974483 (π/4)atan(1)For a value representing an
angle in radians, returns its arc

atan(arg1)

0atan(0)tangent in the range -π/2
through +π/2

1cos(0)For a value representing an
angle in radians, returns its
cosine

cos(arg1)

-0.9999999999964793 (~1)cos(3.14159)

0sin(0)For a value representing an
angle in radians, returns its sine
of the value

sin(arg1)

-2.65358979335273E-6 (~0)sin(3.14159)

0tan(0)For a value representing an
angle in radians, returns its
tangent of the value

tan(arg1)

0.9999996732051568 (~1)tan(0.785398)
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Chemistry-Related Expressions
In addition to the basic operations described above, Chenomx NMR Suite supports a number
of chemistry-related expressions, allowing a sort of shorthand notation for certain commonly
encountered situations.

Cluster Center

The cluster center operation computes the center (chemical shift) of a cluster based on a
given pH value and a sigmoid function with potentially more than one set of inflection points
and "plateaus". For the purposes of this operation, inflection points or "pka" values are
interpreted as acid dissociation constants for the compound being modeled. and the sigmoid
"plateaus" describe the ppm locations (chemical shifts) of each pure species associated with
the dissolved compound.

The general form of the cluster center operation is:

clusterCenter(ph, n, pka1, ..., pkaN, shift1, ..., shiftN+1)

where:

• ph is the pH of the solution the compound is dissolved in, represented by the spectrum
pH for the currently overlaid spectrum

• n is the number of pka values for the modeled compound; must be at least 1.

• pka1, ..., pkaN are the compound's pka values (dissociation constants), in
ascending order; there must be exactly n of these. These values are in the same units
as pH.

• shift1, ..., shiftN+1 are the pure species chemical shifts associated with the
given pka values and the cluster being modelled. They are in the same order as the
their associated pkas. Note that there must be exactly n+1 of these. These values are
expressed in ppm.

The following expression is an example of a valid use of the cluster center operation:

clusterCenter(ph, 3, 0.6902281, 6.851296, 9.289176, 4.3607736,
0.9786361, 0.9779636, 0.9253154)

The above example describes a cluster from a compound with 3 pKas of about 0.69, 6.85
and 9.29, and plateaus at about 4.361, 0.979, 0.978 and 0.925 ppm. The resulting cluster
center is 0.9781524039197456 when the spectrum pH (ph) is 6.92

TransformWindow

The transform window operation, performs the cluster center operation described above
at several pH values and uses the results to determine error bounds for the computed center
of the modeled cluster. In effect, it computes the cluster's transform window.

Transform windows are based on the underlying assumption that there is always an error
in any pH value passed into the clusterCenter operation, termed errorPh. Since a cluster's
center moves primarily with pH, errorPh can then be used to represent a boundary on the
amount of error in our overall cluster center calculations.

More specifically, upper and lower error bounds are determined for the cluster center by
recalculating the cluster center at ph + phError and ph - phError. If the cluster center
function has any local extrema that fall within that range, the cluster center at each extremum
is also calculated. The extrema must be provided as parameters to the transform window
operation; see the example below.
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The transform window operation returns either the highest or lowest of all the computed
centers, depending on whether or not the "upper" parameter is set to true. You can also set
a "minDeltaPPM" parameter, which ensures that the returned boundary is a least a minimum
distance away from the unmodified clusterCenter value. This is useful for setting a
"minimum" transform window on clusters that do not move much with pH.

The general form of the cluster center operation is:

transformWindow(ph, n, pka1, ..., pkaN, shift1, ..., shiftN+1, upper,
errorPh, minDeltaPpm, x, extrema1, ..., extremax)

where:

• The first four parts are the same as for the cluster center operation.

• upper is non-zero (true) if you want the operation to return the upper bound of the
calculated transform window, and zero (false) if you want the lower.

• errorPh is the maximum amount of pH error to incorporate into the calculated
transform window.

• minDeltaPpm is the minimum distance (in ppm) between the unmodified cluster
center and the cluster center at ph ± errorPh , or the minimum size of one half of
the transform window.

• x is the number of extrema that the clusterCenter function (represented in the first
5 arguments) has.

• extrema1...extremax the extrema locations (in pH) of the clusterCenters extrema
points. There must be "x" of these, but x may be zero.

The following expression is an example of a valid use of the transform window operation:

transformWindow(ph, 3, 0.6902281, 6.851296, 9.289176, 4.3607736,
0.9786361, 0.9779636, 0.9253154, 0, 0.5, 0.02, 0)

The above example refers to the same cluster as the cluster center example above. The
expression calculates the lower transform bound of the cluster (since upper = 0), subject
to a pH error of 0.5 and a minimum distance of 0.02 ppm, with no extrema. The resulting
lower bound is 0.9581524039197455 when the spectrum pH is 6.92.

Bounded Cluster Center and TransformWindow

The cluster center and transform window operation described above rely on pKas and
chemical shifts. When the pKas and shifts are determined using observed data and an
automatic fitting routine, the results of the pKa/shift method outside of a certain known
pH range is not reliable, as they would require inappropriately extrapolating cluster centers
from an arbitrary sigmoidal function.

The bounded forms of these operation are designed to handle such situations. The bounded
forms are identical to the unbounded forms except for two extra arguments specifying the
lower and upper pH boundaries within which the operation is considered valid.

The value returned by these bounded operations does not change at all outside the valid
pH range. Results from pHs below the valid lower bound are the same as the result at the
lower bound, and results from pHs above the valid upper bound are the same as the result
at the upper bound.

The general form of the bounded cluster center operation is:
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bClusterCenter(lowerBound, upperBound, ph, n, pka1, ..., pkaN, shift1,
..., shiftN+1)

where:

• lowerBound is the lowest pH at which the operation is considered valid.

• upperBound is the highest pH at which the operation is considered valid.

• The remaining arguments are the same as those found in the unbounded cluster
center operation (see “Cluster Center” on page 138).

The following expression is an example of a valid use of the bounded cluster center operation:

bClusterCenter(4.07, 9.02, ph, 3, 0.6902281, 6.851296, 9.289176,
4.3607736, 0.9786361, 0.9779636, 0.9253154)

The above example describes the same cluster as in the cluster center example (see “Cluster
Center” on page 138), now subject to a pH range of 4.07 to 9.02.

The general form of the bounded transform operation is:

bTransformWindow(lowerBound, upperBound, ph, n, pka1, ..., pkaN, shift1,
..., shiftN+1, upper, errorPh, minDeltaPpm, x, extrema1, ..., extremax)

where:

• lowerBound is the lowest pH at which the operation is considered valid.

• upperBound is the highest pH at which the operation is considered valid.

• The remaining arguments are the same as those found in the unbounded transform
window operation (see “Transform Window” on page 138).

The following expression is an example of a valid use of the bounded cluster center operation:

bTransformWindow(4.07, 9.02, ph, 3, 0.6902281, 6.851296, 9.289176,
4.3607736, 0.9786361, 0.9779636, 0.9253154, 0, 0.5, 0.02, 0)

The above example describes the same transform bound as in the unbounded transform
window example (see “Transform Window” on page 138), now subject to a pH range of 4.07
to 9.02.
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Glossary

#
1r See Bruker processed spectrum data..

A
acquisition time Refers to the period of active data collection in an NMR pulse

sequence. The recommended acquisition time for spectra intended
for use with Chenomx NMR Suite is 4 s.

activation The process of licensing Chenomx NMR Suite for legitimate use,
involving the installation of a Chenomx license file (.cnxlic).

adding compounds Refers to expanding the compound library by adding signatures
from one or more compound sources, including the Chenomx
Reference Compounds, compound packs (.pack), compound files
(.xcpd), and legacy Chenomx NMR Suite files (.cnxand.cnxlib).

animated zooming Smooth transitions between zoom settings in the Spectrum View
of Processor, Profiler, Compound Builder or Spin Simulator.

application log Text file that Chenomx NMR Suite generates for troubleshooting
purposes.

auto baseline
correction

Option available on importing spectra into Processor or Profiler
to automatically determine placement of breakpoints for
spline-based baseline correction. Equivalent to selecting Auto
Spline during baseline correction in Processor.

auto phasing Option available on importing spectra into Processor or Profiler
to automatically determine phase angles. Equivalent to selecting
Auto during phasing in Processor.

auto zoom Adjusts the vertical scale of the Spectrum View in Processor,
Profiler, Compound Builder and Spin Simulator to include all
visible data from available lines, including the spectrum, spectrum
overlay, sum, compound, simulation, subtraction, CSI and pinned
lines (where applicable).

B
baseline correction Processing layer available in Processor. Also, the process of

compensating for distortions in the non-signal (noise) regions of
a spectrum.

best guess fit Simple profiling technique involving small transforms of indistinct
clusters to yield an aesthetic improvement in the profile, in the
absence of concrete information on which to base a more accurate
approach.
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bin In spectral binning, a region of the source spectrum that has been
reduced to a single value representing the area under the curve
in that region.

Bruker processed
spectrum data

Processed (Fourier-transformed) data from spectra acquired using
Bruker spectrometers and processed using the XWIN-NMR
software package developed by Bruker.

C
chemical shift and
shape indicator

Refers to a signal in the spectrum used to calibrate the chemical
shifts, lineshapes and concentrations of compounds in your
Library. Also refers to the compound responsible for the signal.

chemical shift
equivalent

Describes a relationship within a molecule between nuclei that
are interchangeable by symmetry operations or by a rapid process.

Chenomx compound
ID

Arbitrary positive integer assigned to a compound by Chenomx
staff, which uniquely identifies the compound in the Chenomx
compound library.

Chenomx Reference
Compounds

Compound signatures distributed with Chenomx NMR Suite,
comprising the complete collection of validated signatures
available from Chenomx at all supported frequencies (400, 500,
600, 700 and 800 MHz).

cluster Group of peaks that you can move or otherwise adjust as a unit
in Compound Builder and Profiler. Clusters can correspond to the
multiplets familiar to NMR spectroscopists, or to arbitrary
groupings created in Compound Builder.

Cluster Navigator Graphical tool in Compound Builder and Profiler that lets you
adjust the Spectrum View to include specific clusters present in
the current compound.

.cnx See spectrum file..

.cnxlic See license file..

Compound Builder Module in Chenomx NMR Suite that lets you prepare and modify
compound signatures (.xcpd) for use in your Library.

compound details Information about a compound signature created in Compound
Builder. Some of the information appears directly in the reference
panel, some provides access to other information for display in
the reference panel, and some indexes the compound within a
library.

compound file Chenomx file format (.xcpd) designed to store the mathematical
descriptions of compound signatures created with Compound
Builder. The compound library of Chenomx NMR Suite consists
of a pool of compound files stored in a folder that you can
designate via Library Manager preferences.
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compound library A pool of compound files (.xcpd) stored in a common folder and
indexed by Library Manager, used to profile spectra in Profiler.

compound line In Compound Builder, the line in the Spectrum View indicating
the overall shape of the compound signature, colored red by
default.

compound line fit Simple profiling technique involving matching the currently
selected compound line (blue) to the spectrum line (black).

compound pack Chenomx file format (.pack) designed to store a collection of
compound files (.xcpd) for exchange among users of Chenomx
NMR Suite.

compound set List of compounds defined in Library Manager that appears in
Profiler for use during profiling. Can refer to any set appearing in
the Compound Sets view, or to fixed lists of compounds specifically
as opposed to the automatically-updating lists known as smart
compound sets.

Compound Sets view Sidebar view appearing in Profiler and Library Manager that
contains a list of available compound sets, based on the current
compound library. Lets you modify the displayed contents of the
Compound Table to aid in profiling spectra.

Compound Table Table appearing in Profiler and Library Manager. Contains
information on compounds in your Library, including names,
compound IDs, valid magnet frequencies and pH ranges, InChI
and SMILES strings, and so on. Also contains maximum and
measured concentrations when available in Profiler.

coupled split In Spin Simulator, a J-modifier that links two spin definitions via
a common split count and J-value, resulting in more accurate
calculation of complex coupling interactions. Equivalent to
J-couplings in previous versions of Chenomx NMR Suite.

creatinine pH indicator supported by Chenomx NMR Suite. Most accurate
for pH 3.75 to 5.50.

CSI See chemical shift and shape indicator..

CSI editor Mode in Processor that lets you define the properties of the CSI
for a spectrum, including the experimental concentration (in mM),
peak center (in ppm), height (in si) and width (in Hz).

CSI line In Processor, the line in the Spectrum View illustrating the current
CSI settings as defined in the CSI editor.

D
default transform
window

In Compound Builder, the limits applied to a cluster when such
limits are not otherwise specified (e.g., through the menu item
Compound > TransformWindow > Set Default on Selected
Clusters). Equivalent to a range of 0.006 ppm centered on the
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position of the cluster when the default is applied, or 0.003 ppm
in either direction.

Delta NMR software package developed by JEOL to run their
spectrometers and process the resulting data.

DFTMP Abbreviation of [difluoro(trimethylsilyl)methyl]phosphonate, a
pH indicator supported by Chenomx NMR Suite. Most accurate
for pH 5.00 to 7.50.

DSS Abbreviation of 2,2-dimethyl-2-silapentane-5-sulfonate, the CSI
recommended by Chenomx for most samples. All other CSIs in
Chenomx NMR Suite are defined relative to DSS.

E
.eps See encapsulated PostScript file..

encapsulated
PostScript file

PostScript® file which contains image size and layout information
according to Adobe's Document Structuring Convention. Used
primarily for electronic and professional desktop publishing.

exporting spectrum
graphic

In Profiler, refers to creating an image file showing the current
Spectrum View. Used to generate images in various formats for
use in presentations or publications.

exporting profiled
compounds

In Profiler, refers to creating a compound pack file (.pack) or set
of compound files (.xcpd) based on profiled compounds in the
currently open spectrum.

exporting profiled
data

In Profiler, refers to creating a tab-delimited text file describing
the data stored in one or more profiled Chenomx spectrum files
(.cnx). The resulting file is suitable for use in a variety of statistical
analysis and spreadsheet software.

F
.fid See NMRPipe spectrum data..

fid See spectrum data..

fit automatically In Profiler, function that provides suggested concentration and
transforms for the currently selected compound.

fit percentages In Profiler, the percentage of the area under the spectrum line in
the selected region. Reported for the spectrum line and the sum
line.

frequencydomain size The number of data points in a Chenomx spectrum, after importing
spectrum data and applying zero-filling.

frequency filter In Profiler, a quick search based on the position of peaks in the
spectrum, in ppm. You can specify a single frequency or a range
of frequencies, resulting in a list of all compounds having at least
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one transform window that overlaps the specified frequency or
range. A more limited variety of a text filter.

.ft2 See NMRPipe processed spectrum data..

G
generate cluster for
region

In Compound Builder, an operation that automatically creates a
series of peaks to match the selected region, by minimizing the
average intensity of the subtraction line.

.gif See graphics interchange format..

graphics interchange
format

Raster graphic format with lossless compression, 8-bit palette
color depth and simple transparency support. Suitable for image
distribution on the internet.

grouping J-modifiers In Spin Simulator, combines multiple uncoupled J-modifiers into
a single one with the same total split count, and the average J-value
for the group. For example, grouping three uncoupled splits, with
split counts of 1, 2 and 3 and J-values of 4, 6 and 7 Hz, will give a
single uncoupled split with a split count of 6 (1+2+3) and a J-value
of 5.67 Hz (average of 4, 6 and 7 Hz).

group peaks as cluster In Compound Builder, defines a collection of peaks as belonging
to the same cluster, so that they will transform together, appear
under the same entry in the Cluster Navigator and obey the same
transform windows.

I
imidazole pH indicator supported by Chenomx NMR Suite. Most accurate

for pH 5.50 to 8.80.

InChI See IUPAC international chemical identifier..

IUPAC international
chemical identifier

A string of characters that uniquely represents a chemical
compound based on its structure. Developed and approved by the
International Union of Pure and Applied Chemists (IUPAC) and
the National Institute of Standards and Technology (NIST).

J
Java runtime
environment

Software based on a specification by Sun Microsystems that lets
a computer run Java applications like Chenomx NMR Suite.

JCAMP-DX spectrum
data

Spectrum data (unprocessed or processed) stored in the JCAMP-DX
data interchange format.

.jdf See JEOL Delta spectrum data..

.jdx See JCAMP-DX spectrum data..
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JEOL Delta spectrum
data

Data from spectra acquired using JEOL spectrometers and
processed (where applicable) using the Delta software package
developed by JEOL.

J-modifier In Spin Simulator, a parameter modifying a spin definition by
splitting it to form more complex shapes. Composed of a J-value
and a split count, and includes both coupled and uncoupled splits.

J-value In Spin Simulator, defines the magnitude of the split defined by a
J-modifier. Equivalent to a coupling constant for coupled splits.

J-value editor In Spin Simulator, a graphical control that lets you vary the J-value
for the currently selected J-modifier.

L
Legend Sidebar view providing an interactive display of the various lines

appearing in the Spectrum View

library Pool of compound signatures (.xcpd) available for use in Chenomx
NMR Suite. The Library replaces the Chenomx Compound Libraries
available in previous versions of Chenomx NMR Suite.

Library Manager Module in Chenomx NMR Suite that lets you manage your Library
by adding or removing compounds, updating existing compounds
with new versions, and creating, updating and deleting compound
sets.

license file Chenomx file format (.cnxlic) used to activate Chenomx NMR
Suite.

line broadening Processing layer available in Processor. A mathematical operation
that multiplies a fid by an exponential function in the time domain,
averaging out instrumental noise at the expense of increasing
linewidths. The exponential function is represented by a value
measured in Hz, approximately corresponding to the increase in
linewidth that will result from the operation.

M
magnetic-equivalent Describes a relationship within a molecule between nuclei that

couple equally to any nucleus in the same spin system. Nuclei that
are magnetic-equivalent are chemical shift equivalent by definition.

matched clusters Calculated value visible in the Compound Table and exportable
using Export Profiled Data, the matched clusters for a compound
are clusters that closely matched the spectrum line, as determined
by comparing the compound and spectrum line shapes near each
cluster.

maximum
concentration

Estimated upper limit of a compound's concentration, calculated
automatically by Profiler. You can use maximum concentrations
to guide analysis of a spectrum in Profiler.
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N
ni See normalized intensity..

NMRPipe A free software package designed to process NMR spectra.

NMRPipe processed
spectrum data

Data from spectra processed using the NMRPipe software package.

NMRPipe spectrum
data

Data from spectra stored using the NMRPipe software package.

no fit Simple profiling technique applied to clusters for which no
information is available to guide profiling. The cluster is simply
not modified.

normalization In Profiler, refers to dividing the area of each bin in a spectral
binning session by a common denominator, letting you compare
binning results across multiple spectra. You can normalize bins
relative to the total area under the spectrum line or to units of
standardized area (sa).

normalized intensity Refers to an intensity relative to that of the tallest peak in the
spectrum, that is, the point with the largest intensity. Using this
scale, if the tallest peak in the spectrum is the creatinine methyl
signal, and the urea signal is half as tall as the creatinine signal,
then the intensity of the urea signal is 0.5 ni.

O
optimize selected
peak shapes

In Compound Builder, an operation that automatically adjusts the
centers, heights and widths of the selected peaks to match the
spectrum overlay, by minimizing the average intensity of the
subtraction line.

overlay lines Lines in the Spectrum View corresponding to spectra loaded for
comparison to the currently loaded spectrum in Processor and
Profiler, the current simulation in Simulator, or the current
compound signature in Compound Builder.

P
.pack See compound pack..

.pdf See portable document format..

peak Mathematical model of a signal appearing in a spectrum. Chenomx
NMR Suite models all peaks as pure Lorentzian curves.

pH editor Mode used in Processor to determine the sample pH for a
spectrum, based on the approximate peak positions of one or more
pH indicators.
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pH indicator Compound that you add a sample to let you detect the sample pH.
Indicators supported by Chenomx NMR Suite, like creatinine,
imidazole and DFTMP, have signals whose chemical shifts change
with the pH of the sample. Sample pH can thus be determined by
measuring the signals' chemical shifts.

phase correction See phasing..

phasefile Data from spectra processed using the VNMR or VNMRj software
packages developed by Varian.

phasing Processing layer available in Processor. Also, the process of
choosing coefficients for the parts of a linear combination of real
and imaginary spectra, derived from the source spectrum and
varying linearly with frequency, to optimize the appearance of
the source spectrum.

pinned compound In Profiler, a compound with a check in the Pinned column of the
Compound Table. The signatures of pinned compounds always
appear in the Spectrum View, regardless of what is selected in the
Compound Table.

pinned lines In Profiler, the lines used to indicate pinned compounds. Colored
to match the default selection line (blue by default), or the custom
color for each compound, if one has been set.

.png See portable network graphics..

portable document
format

Open file format created by Adobe Systems Incorporated. Vector
graphic format that stores document information in a device
independent and resolution independent way. Suitable for
multiplatform viewing and printing.

portable network
graphics

Raster graphic format with lossless compression, 48-bit true-color
depth, variable transparency and gamma correction. Suitable for
image distribution on the internet.

preprocessing In Processor, an entry that appears in the Processing History to
indicate prior processing in third-party software packages.
Appears whenever processed data is imported (1r, phasefile,
.ft2, .jdf, .jdx).

preview line In Profiler, the line in the Spectrum View displayed for a compound
whose concentration is not set, used to estimate the likelihood of
the compound being present in the spectrum.

Processing History Sidebar view showing the processing layers that have been applied
to the currently open spectrum. Also lets you review the details
of each layer and remove layers as needed.

processing layer In Processor, one of several modifications that you can make to
imported spectrum data to refine the appearance of the spectrum
and compensate for defects in acquisition. Includes phasing,
baseline correction, line broadening, reference deconvolution,
water deletion and reverse spectrum.
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processing tools In Processor, lines and shapes in the Spectrum View illustrating
the settings of various processing layers, including phasing,
baseline correction and reference deconvolution.

Processor Module in Chenomx NMR Suite that lets you import NMR data
from various sources, add various processing effects like phasing,
baseline correction, line broadening and reference deconvolution,
and save the results as a spectrum file (.cnx).

profile Part of a spectrum file (.cnx) describing the results of analyzing
the spectrum in Profiler. Includes the list of identified compounds,
along with their determined concentrations and transforms.
Represented in Profiler as the Compound Table.

profiled compounds In Profiler, compounds that have been modified in some way from
their original state, including concentrations, transforms, custom
colors, pins and stars. Also, compounds that appear in the Profiled
Compounds set in the Compound Sets view.

Profiler Module in Chenomx NMR Suite that lets you analyze spectra by
comparison with compound signatures from your Library, creating
a profile of the spectrum.

proxy server Used to mediate communication between a computer on one
network and computers on other networks. Sometimes used to
improve network operations by caching frequently-accessed data,
or to improve network security by acting as a secured gateway
through which other computers access other networks (like the
Internet).

.ps See PostScript..

pulse sequence Specific series of radiofrequency bursts and pauses in an NMR
experiment, designed to excite nuclei in a particular way before
beginning to detect the resulting magnetization signal (during the
acquisition time).

Q
quick search Filter for the current view of the Compound Table based on

entered text. Displayed results can match to any or all of compound
name, compound comment, compound ID or location in the
spectrum (in ppm).

R
Reference Compound
Sets

Compound sets containing all Chenomx Reference Compounds
currently appearing in your library. The Reference Compound
Sets are created and removed automatically by Chenomx NMR
Suite as you add or remove Chenomx Reference Compounds from
your library.
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reference
deconvolution

Processing layer available in Processor. Lets you reconstruct an
ideal spectrum by removing lineshape distortions caused by
systematic variations in the magnetic field of the spectrometer.

Reference Panel Sidebar view that displays additional data for the compound
currently selected in the Compound Table in Profiler, or for the
compound ID specified in the compound details in Compound
Builder (if any).

relaxation delay Refers to a pause preceding active data collection in an NMR pulse
sequence, to ensure that residual signal from the radiofrequency
pulse used to excite the sample is not visible in the spectrum. The
recommended relaxation delay for spectra intended for use with
Chenomx NMR Suite is 1 s.

residual binning Variation of spectral binning in which the subtraction line is binned
instead of the spectrum line.

reverse spectrum Processing layer available in Processor. Inverts the order of the
data points in a spectrum in the frequency domain, effectively
flipping the spectrum horizontally. Only necessary for spectra
from certain Bruker spectrometers.

RGB color model Additive color model used to represent color as a combination of
red, green and blue light for display on electronic devices (compare
the subtractive CMYK color model used to reproduce color in
print). Usually encoded for computer programs as a triplet of 8-bit
unsigned integers, one for each color, represented in decimal (0
to 255) or hexadecimal (00 to FF) notation, where 0 or 00
represents no contribution from a color, while 255 or FF
represents maximum contribution.

In Profiler, colors are expressed as 6-digit hexadecimal numbers,
two digits each for red, green and blue, in that order. Using this
system, red is expressed as FF0000, green as 00FF00, and blue as
0000FF. More complex colors can also be expressed using this
notation; 6495ED is cornflower blue, while FF69B4 is hot pink.

RGB Hex See RGB color model..

S
sa See standardized area..

scalable vector
graphics

Open standard created by the World Wide Web Consortium.
XML-based format for describing two-dimensional vector graphics.
Suitable for image distribution on the internet.

select region Tool that lets you temporarily mark a specific region of the
spectrum in the Spectrum View. Allows more precise zooming,
defining frequency ranges for quick searches, measuring areas
under various lines, marking clusters, peaks or spin definitions
for selection, marking a region in which to generate a new cluster,
and so on.
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selection line Line in the Spectrum View in Compound Builder and Spin
Simulator corresponding to the currently selected peak, cluster
or spin definition, colored blue by default.

send to Compound
Builder

In Library Manager, opens the compound file (.xcpd) of the
selected compound in Compound Builder for modification or
review.

send to Processor In Profiler, opens the current spectrum in Processor to let you
modify the processing layers, CSI settings, spectrum pH or
spectrum details. The details of the current profile (concentrations,
transforms, etc.) are retained, even if you then save and close the
spectrum from Processor.

send to Profiler In Processor, opens the current spectrum in Profiler to start (or
continue) profiling. Any changes to the processing layers, CSI
setting, spectrum pH, or spectrum details are retained, even if you
then save and close the spectrum from Profiler.

si See standardized intensity..

Sidebar Dedicated area of the screen that displays frequently-used
information related to the Spectrum View. Available views include
Compound Sets (Profiler), Legend (all modules except Library
Manager), Processing History (Processor), Reference Panel
(Profiler and Compound Builder) and Simulation (Spin Simulator).

simplified molecular
input line entry
specification

A string of characters that uniquely represents a chemical
compound based on its structure. Developed by David Weininger
and extended by Daylight Chemical Information Systems, Inc.

Simulation Sidebar view that lets you view and edit spin definition properties,
and create, edit or remove J-modifiers

simulation details In Spin Simulator, information about the current simulation,
including simulation frequency in MHz, number of spin systems,
number of transitions modeled and number of J-modifiers defined,
including coupled and uncoupled splits.

simulation file Chenomx file format (.xss) designed to store the parameters of
simulations created with Spin Simulator.

simulation line Line in the Spectrum View in Spin Simulator corresponding to the
overall lineshape of the current spin simulation, colored red by
default.

smart compound set Compound set defined in Library Manager as a set of rules for
dynamically selecting compounds from your Library.

SMILES See simplified molecular input line entry specification..

spectral binning Data reduction method widely used to prepare spectra for
statistical analysis. Involves dividing spectra into pieces or bins,
and considering only the integrated area in each bin for further
analysis.
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spectral width The full range of frequencies represented in the current spectrum,
in ppm.

spectrum details Information about the currently open spectrum in Processor and
Profiler. Includes acquisition parameters stored by the
spectrometer, CSI concentration and spectrum pH determined in
Processor, and text comments associated with the spectrum.

spectrum file Chenomx file format (.cnx) designed to store raw spectrum data
(fid), processing layers added using Processor and profiles created
using Profiler. You can use spectrum files as overlays in any
module with a Spectrum View.

spectrum line Line in the Spectrum View in Processor and Profiler corresponding
to the experimental data of the currently open spectrum, colored
black by default.

spectrum overlay Spectrum files (.cnx) appearing in the Spectrum View as
supplements to the currently open file. In Spin Simulator and
Compound Builder, overlays guide you in constructing accurate
simulations and compound signatures. In Processor and Profiler,
they let you compare the currently open spectrum with others in
the same dataset or other datasets.

spectrum overlay line Line in the Spectrum View in Compound Builder and Spin
Simulator corresponding to the spectrum overlay, colored black
by default.

spectrum thumbnail Miniature version of the Spectrum View that you can use to quickly
navigate or zoom to different regions of the spectrum, regardless
of the currently viewed region or zoom level.

Spectrum View Main display area in Processor, Profiler, Compound Builder and
Spin Simulator. Contains the spectrum graph and several tools for
manipulating the displayed information, including the Cluster
Navigator or Spin Navigator, and controls for adjusting the heights
and frequencies of displayed peaks, clusters or spin definitions.

spin definition Basic element of a simulation created in Spin Simulator. Each spin
definition consists of a number of protons, a center in ppm and a
width in sw.

Spin Navigator Adjusts the Spectrum View in Spin Simulator to include specific
spin definitions in the current simulation. Analogous to the Cluster
Navigator.

Spin Simulator Module in Chenomx NMR Suite that lets you prepare and modify
spin simulations (.xss).

spin system Grouping of spin definitions in Spin Simulator that are uncoupled
to any other spin definitions. Chemically, a spin system
corresponds to a group of protons in a compound that do not
interact with any other protons in the compound in a manner
detectable by NMR.
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spline A curved line formed by two or more vertices or breakpoints and
a mathematical formula that describes the curves between them.

split count One of the two parameters that define a J-modifier. For coupled
splits, the split count is predefined as the number of protons
associated with the spin definition to which the current spin
definition is coupled. For uncoupled splits, you may consider the
split count as the number of virtual protons to which the spin
definition would need to be coupled to show the desired splitting
pattern.

standardized area Refers to an area relative to that of a theoretical DSS methyl peak
at a concentration of 0.50 millimoles per litre (mM).

standardized intensity Refers to an intensity relative to that of a theoretical DSS methyl
peak at a concentration of 0.50 millimoles per litre (mM). Using
this scale, if you select DSS as your CSI, and indicate a DSS
concentration of 1.00 mM, then the intensity of the DSS methyl
signal in that spectrum is 2 si, since 1.00 mM is twice the standard
concentration of 0.50 mM.

standardized width Refers to a linewidth relative to that of a theoretical DSS methyl
peak at a concentration of 0.50 millimoles per litre (mM).

starred compound In Profiler, a compound for which you have toggled the Star column
on (yellow).

subtraction line Line in the Spectrum View in Profiler, Compound Builder and Spin
Simulator showing the difference between the black line (spectrum
or overlay line) and the red line (sum, compound or simulation
line), colored green by default.

subtraction line fit Advanced profiling technique giving very accurate results. For a
subtraction line fit, you manipulate concentrations and transforms
for a compound so that the subtraction line (green) approximates
a normal spectrum, indicating that the influence of the compound
has been efficiently subtracted from the original spectrum.

sum line Line in the Spectrum View in Profiler representing the sum of all
of the compound lines in the profile of the currently open
spectrum, colored red by default.

sum line fit Profiling technique needed for fitting overlapped regions. For a
sum line fit, you manipulate clusters overlapping in a particular
region so that the sum line (red) in that region best approximates
the spectrum line (black). Other clusters for the same compounds
that occur in other, potentially less overlapped regions will often
contribute to this technique.

.svg See scalable vector graphics..

sw See standardized width..
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T
targeted binning Variation of spectral binning in which the bins are defined as the

transform windows of each cluster of each compound in a
compound set.

targeted profiling Data reduction method embodied in the Profiler module, involving
comparing a spectrum to compound signatures in your Library,
thus reducing spectral data to a list of quantified compounds.

text filter A quick search based on entered text. Filters the Compound Table
by matching compound name, compound comment, compound
ID or location in the spectrum (Profiler only, in ppm).

time domain size The number of data points originally acquired for a spectrum, if
it originated from a raw fid, or the number of points originally
saved in a spectrum, if it was processed using a third-party
software package.

TMSP See TSP..

transform Translation of a cluster in a compound signature along the
frequency axis during profiling. Transforms are necessary to
compensate for variation in cluster frequency due to pH, ionic
strength and other matrix effects.

transform summaries In Profiler, values for profiled compounds indicating whether
clusters for each compound are within their respective transform
windows, or outside them. May be exported using Export Profiled
Data.

transform window Limit placed on the extent of transforms possible on a particular
cluster.

transitions Lorentzian peaks corresponding to energy transfer among spins
in a spin system. The result of a simulation in Spin Simulator is a
series of transitions, the sum of which is the simulation line (red).

TSP Abbreviation of 3-trimethylsilylpropionate, a CSI supported by
Chenomx NMR Suite as an alternative to DSS. The chemical shift
of TSP is sensitive to pH.

U
uncoupled split In Spin Simulator, a J-modifier that splits a spin definition as

though it were coupled to a number of protons equivalent to the
spin count, by an amount equal to the specified J-value (in Hz).

universally unique
identifier

Standard identifier commonly used in software to identify a piece
of information (like a compound signature) in such a way that the
same identifier is never used for another piece of information.
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unprocessedspectrum
data

Spectrum data stored as it was recorded by the spectrometer,
with no modifications.

UUID See universally unique identifier..

V
valid pH Optional parameter describing the pH at which a compound

signature is expected to accurately reflect an experimental
spectrum. Often correlates with the pH range used to determine
transform windows.

vertical zoom Adjusts the scale of the Spectrum View in the vertical direction,
without changing the displayed frequency range.

VNMR Older NMR software package developed by Varian to run their
spectrometers and process the resulting data.

VNMRj NMR software package developed by Varian to run their
spectrometers and process the resulting data.

W
water deletion Processing layer that masks data points in a spectrum in the

frequency domain across a range associated with water. Do not
confuse water deletion with water subtraction methods that
operate in the time domain to remove the water signal itself.

water suppression NMR technique that reduces the contribution of the water signal
to 1H NMR spectra of aqueous solutions via a special pulse
sequences.

X
.xcpd See compound file..

.xss See simulation file..

XWIN-NMR NMR software package developed by Bruker to run their
spectrometers and process the resulting data.

Z
zero-filling Refers to adding zeros to a fid prior to Fourier-transforming it.

Used by modern spectrometers to ensure that all spectra have a
number of points that is a power of 2, enabling the use of fast
Fourier-transform algorithms. Can also increase the digital
resolution of a spectrum, to a certain extent.
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Index
A
ACD/Labs, 5
acquisition time, 5
activation

key, 2
license, 2
license file (.cnxlic), 2
multiple users, 2
software, 2

add
Chenomx Reference Compounds, 3, 97
compound file (.xcpd), 97
compound pack (.pack), 97
J-modifier, 73, 75
old library file (.cnxlib), 97
peak, 81
selected compounds to [Compound
Set], 101
spectrum file (.cnx), 97
spin definition, 71
spin system, 70
ZIP-compressed file (.zip), 97

animated zoom, 25
annotations

custom color, 46, 48
pin, 46, 49
star, 46, 50

application log, vii
auto zoom, 21
automatic

baseline correction, 37
fit (single compound), 55
phasing, 36

B
baseline correction

automatic, 37
breakpoint, 37
'frowns', 37
'rolling', 37
'smiles', 37
'wings', 37

best guess fit, 121
bin

label, 62
size, 62
width, 62

bin definitions, 62
binning configuration file, 62
binning target, 62

breakpoint, 37
Bruker

processed data (1r), 13
spectrum file (fid), 13

C
change columns, 16
chemical shift, 4
Chenomx file types

compound album file (.cca), 80
compound file (.xcpd), 13, 80
compound pack (.pack), 61
license file (.cnxlic), 2
simulation file (.xss), 13, 70, 80
spectrum file (.cnx), 13, 41

Chenomx Reference Compounds
add, 3, 97
Reference Compound Sets, 59
transform windows, 55

Chenomx Technical Support, vii
clear

concentration, 52
transform, 53
transform window, 86

cluster
generate for region, 86
group peaks as, 84
list, 92
navigator, 58, 90
select, 82

cluster IDs
manage, 90

comment, 34
compound

add to [Compound Set], 101
album file (.cca), 80
author, 91
details, 91
file (.xcpd), 13, 80
filter in selected region, 50
filter near x.xx ppm, 50
ID, 91
magnet frequency, 91
name, 91
new, 80
pack (.pack), 61
pH sensitive, 88
remove, 99
remove from compound set, 101
sample concentration, 91
set, 59, 96, 100, 101, 102, 103
table, 46, 96
UUID, 91

compound line fit, 117
compound set

edit, 102
export compound files (.xcpd), 98
export compound pack (.pack), 98
new, 101, 102
remove, 103
remove compound from, 101
rename, 103
sidebar, 18, 59, 100
smart, 100, 102, 103

concentration
clear, 52
export profiled data, 60
exported data (.txt), 31
maximum, 56
scale, 57
set to maximum, 56
units, 66

convert
automatic, 41
multiple spectra, 41
settings, 41
spectra, 41

copy spectrum image to clipboard, 24
coupled split, 73
creatinine, 4, 8, 32
CSI

DSS, 4, 8, 31
editor, 31
find automatically, 31
formate, 4, 8, 31
internal standard, 4
preserve area, 31
TSP, 4, 8, 31

custom color, 17, 46, 48

D
data acquisition, 5

NMR parameters, 5
(see also NMR parameters)

pulse sequence, 5
datdir, 6
default

file folder, 25
transform window, 86

default layout (see export)
delete

J-modifier, 73, 75
peak, 83
spin definition, 71
spin system, 70

Delta, 5
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DFTMP, 4, 8, 32
display options

sidebar, 24
spectrum thumbnail, 24
subtraction line, 118
sum line, 119
X scale, 24
Y scale, 24

DSS (see CSI)
DSS/TSP satellites, 39

E
edit

J-modifier, 73, 75
peak, 83
smart compound set, 102
spin definition, 71
transform window, 86

encapsulated PostScript (.eps), 23
enforce transform windows, 53, 55
exclude region, 62
export

colors, 60
compound files (.xcpd), 98
compound pack (.pack), 98
compound set, 98
concentrations, 60
data, 31
default layout, 60
image options, 23
matched clusters, 60
pins, 60
profiled compounds, 61
profiled data, 60
spectrum image, 23
stars, 60
transform summaries, 60
transposed layout, 60

exported data (.txt), 31
expressions, 83, 86

F
file operations

close, 15
open, 13
save, 14

filter
compounds, 50
compounds in selected region, 50
compounds near x.xx ppm, 50

find CSI automatically, 31
find pH automatically, 32
first-order phase, 36

fit automatically, 55
folder

default, 25
formate (see CSI)
frequency domain size, 34
'frowns', 37

G
generate cluster for region, 86
graphics interchange format (.gif), 23
group

peaks as cluster, 84
selected splits, 73

H
horizontal zoom, 21

I
identify compound

based on a peak, 9
based on a region, 9

image file types
encapsulated PostScript (.eps), 23
graphics interchange format (.gif), 23
portable document format (.pdf), 23
portable network graphic (.png), 23
scalable vector graphic (.svg), 23

imidazole, 4, 8, 32
import

compound album file (.cca), 80
profile, 62
simulation file (.xss), 80
spectrum, 13

information panel, 82, 83
initial

zoom, 25
installation, 1

Linux, 1
Mac OS X, 1
Windows, 1

internal standard, 4

J
J-coupling, 75
J-modifier

add, 73, 75
coupled split, 73
delete, 73, 75
edit, 73, 75
group selected, 73
J-value, 73
J-value editor, 73

list, 73
split count, 73
uncoupled split, 73
ungroup selected, 73

J-value, 73
J-value editor, 73
Java, 1
JCAMP-DX spectrum file (.jdx), 13
JEOL Delta spectrum file (.jdf), 13
JRE (see Java)

K
keyboard shortcut

cluster adjustment, 84
cluster selection, 93
compound table, 47
concentration, 52
CSI peak, 31
display next cluster, 58, 84
display previous cluster, 58, 84
horizontal scroll, 21
peak adjustment, 84
peak selection, 93
phasing, 36
select by cluster, 82
select by peak, 82
select region, 22
spectrum pH, 33
spin definition, 72
transform, 54
zoom, 21

L
legend

sidebar, 17, 64
library manager

open, 59
license file (.cnxlic), 2
line broadening, 38
line color, 25

M
magnet frequency, 91
manage cluster IDs, 90
maximum concentration, 56

N
new

compound, 80
compound set, 101
simulation, 70
smart compound set, 102
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next spin definition, 72
NMR parameters

acquisition time, 5
relaxation delay, 5
spectral width, 5
temperature, 5

NMRPipe
processed data (.ft2), 13
spectrum file (.fid), 13

no fit, 121
normalization, 62

O
optimize selected peak shapes, 85
output options, 62
overlay spectrum, 19
overview

Compound Builder, 77
Library Manager, 94
Processor, 28
Profiler, 43
Spin Simulator, 67

P
peak

add, 81
delete, 83
edit, 83
group as cluster, 84
list, 92
optimize selected, 85
select, 82

pH
creatinine, 4, 8, 32
DFTMP, 4, 8, 32
editor, 32
find automatically, 32
imidazole, 4, 8, 32
indicator, 4
internal standard, 4
sensitivities, 88
spectrum, 32
uncertainty, 8

pH sensitivities, 88
phasing

automatic, 36
first-order, 36
zero-order, 36

pin, 46, 49
portable document format (.pdf), 23
portable network graphic (.png), 23
preprocessing, 34, 35

ACD/Labs, 5

Delta, 5
Varian processed data (phasefile), 6
VNMR, 5
VNMRj, 5
XWIN-NMR, 5

preserve CSI area, 31
previous spin definition, 72
processed data

Bruker (1r), 13
JCAMP-DX (.jdx), 13
JEOL Delta (.jdf), 13
NMRPipe (.ft2), 13
Varian (phasefile), 13

processing
baseline correction, 37
history, 34
history (sidebar), 18, 34
line broadening, 38
overview, 8
phasing, 36
preprocessing, 34, 35
reference deconvolution, 39
reverse spectrum, 41
supported spectra, 5

(see also supported file types)
water deletion, 40

profiled compounds, 46, 48, 49, 50, 52, 
53, 57, 61
profiled data, 48, 49, 50, 52, 53, 60
profiling

best guess fit, 121
compound line fit, 117
determining concentrations, 11
identifying compounds, 9
no fit, 121
overlapped regions, 11
overview, 8
subtraction line fit, 118
sum line fit, 119
water suppression, 120

proline, 125, 131, 134
proxy server, 25

Q
quick reference guide

Compound Builder, 78
Library Manager, 95
Processor, 29
Profiler, 44
Spin Simulator, 68

quick search, 50, 96

R
redo zoom, 20
Reference Compound Sets, 3, 59
reference deconvolution

and line broadening, 39
DSS/TSP satellites, 39
target linewidth, 39

reference panel
Compound Builder, 91
Profiler, 65
sidebar, 18, 65, 91

relaxation delay, 5
remove

compound, 99
compound from compound set, 101
compound set, 103
spectrum overlays, 19

rename compound set, 103
reverse spectrum, 41
'rolling', 37

S
sample concentration, 91
sample preparation, 4
scalable vector graphic (.svg), 23
scale concentrations, 57
select

cluster, 82
peak, 82
region, 22

selected region, 22
send to

Compound Builder, 99
Processor, 64
Profiler, 42

set
to maximum concentration, 56
zoom, 20

show entire spectrum, 20
sidebar, 16, 24

Compound Builder, 91
compound sets, 18, 59, 100
legend, 17, 64
processing history, 18, 34
Profiler, 64
reference panel, 18, 65, 91
simulation, 19, 75
Simulator, 75

simulation
details, 76
file (.xss), 13, 70, 80
frequency, 76
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new, 70
sidebar, 19, 75
spin definition, 71
spin system, 70, 71

smart compound set, 100, 102, 103
'smiles', 37
spectral binning

bin definitions, 62
bin label, 62
bin size, 62
bin width, 62
binning configuration file, 62
binning target, 62
exclude region, 62
normalization, 62
output options, 62
total area, 62

spectral width, 5
spectrum

Bruker (fid), 13
file (.cnx), 13, 41
JCAMP-DX (.jdx), 13
JEOL Delta (.jdf), 13
NMRPipe (.fid), 13
overlay, 19
pH, 32
remove overlays, 19
reverse, 41
thumbnail, 22
Varian (fid), 13

spectrum image
copy to clipboard, 24
export, 23

spectrum thumbnail, 22, 24
Spectrum View, 21, 58, 73
spin definition

add, 71
delete, 71
edit, 71
navigator, 73
panel, 70

spin system
add, 70
delete, 70

split count, 73
star, 46, 50
statistical analysis

export profiled data, 60
spectral binning, 62

subtraction line fit, 118
sum line fit, 119
supported file types

Bruker processed data (1r), 13

Bruker spectrum file (fid), 13
JCAMP-DX spectrum file (.jdx), 13
JEOL Delta spectrum file (.jdf), 13
NMRPipe processed data (.ft2), 13
NMRPipe spectrum file (.fid), 13
Varian processed data (phasefile), 6, 
13
Varian spectrum file (fid), 13

T
tape measure (see selected region)
target linewidth, 39
temperature, 5
time domain size, 34
total area, 31, 62
transform window

clear, 86, 88
default, 86
edit, 86
enforce, 53, 55

transposed layout (see export)
TSP (see CSI)
tutorial compounds

proline, 125, 131, 134
valine, 122, 129, 134

U
uncoupled split, 73
undo zoom, 20
ungroup selected splits, 73
UUID, 91

V
valine, 122, 129, 134
Varian

processed data (phasefile), 6, 13
spectrum file (fid), 13

vertical zoom, 21
VNMR, 5
VNMRj, 5

W
water

deletion, 40
suppression, 120

'wings', 37

X
X scale, 24
XWIN-NMR, 5

Y
Y scale, 24

Z
zero-order phase, 36
zoom

animated, 25
auto, 21
box, 21, 22
horizontal, 21
initial, 25
redo, 20
set, 20
show entire spectrum, 20
undo, 20
vertical, 21
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