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INTRODUCTION 

GETTING STARTED 
  
Dairy.com was founded with the goal of creating a better way to 
do business in the dairy industry - more efficient, more effective, 
better informed. 

Dairy.com's Dispatch Milk Solution helps you manage raw milk 
flow across the supply chain. Collaborate with haulers, plants, customers and agency 
partners in a single, shared system to make the most of your milk scheduling process. 

Dispatch is easy to use and there is no software to load on your computer. Better yet, 
Dispatch may be accessed by any PC using Internet Explorer 6.0 or higher and a 
broadband internet connection. 

To learn more about what you can do with Dispatch, click any topic within the table of 
contents. 

  2009-09-26 - Version 5.00 

http://www.dairy.com/�
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GETTING HELP 

LOGIN FROM PUBLIC WEB SITE 
It is recommended that you utilize the link to the application included within the Account 
Information Email notification; which is automatically generated to your email address, 
as provided for your user login setup for the application (see the Account Information 
Email section). 

However, if you choose to access the URL address directly: 
https://www.dairy.com/fusion/Moo -- independently, instead of using the link within the 
Account Information Email -- then the following steps to login will apply (see screens 
below) 

• Select Member Login link: 

 
• Under Collaborative Milk & Cheese Scheduling, use your mouse to select 

the Click Here link: 

 

• When the User Agreement screen displays, select the Agree button (see the 
User Agreement section) 

https://www.dairy.com/fusion/Moo�
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• When the Login screen displays (see screens below): 

1. Save URL as a Favorite/Bookmark (in order to access the Login directly in 
future) 

2. Enter User Name 

3. Enter Password 

4. Use your mouse to click on the Go button and advance to the next screen: 

 

Notes: 

• It is recommended that you utilize the link that is included within the 
Account Information Email notification; which is automatically generated to 
your email address -- provided for your user login setup to the application 
(see the Account Information Email section) 

• When directly accessing the following URL address: 

o https://www.dairy.com/fusion/Moo -- to independently access the 
application, instead of using the link within the account information 
email -- follow the steps outlined in the Dairy.com Collaborative Milk 
Scheduling Login section 

  

https://www.dairy.com/fusion/Moo�
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LOGIN FROM THE LOGIN PAGE 
After you have initially logged into the application and completed the User Agreement, 
the Login Screen will display prompting you to enter the following (see Login screen 
below): 

1. Dairy.com URL – A link is provided in the Dairy.com Account Information 
email; or, you can enter the following URL from your PC - 
https://www.dairy.com/fusion/Moo (for future reference, save URL as a 
bookmark/favorite) 

2. User Name – Enter your User Name as indicated in the Dairy.com Account 
Information email, which is automatically generated to your email address 
from support@dairy.com; Subject: Dairy.com Account Information (User 
Name is case sensitive) 

3. Password – Enter your password (Password is case sensitive) 

4. Go – After entering the User Name and Password, use your mouse to click 
on the Go button 

Login Screen – Displays upon accessing the Dairy.com URL, as follows: 

 

Home Screen – After completing the login (see Step 1 - 4 above), the Home screen 
displays as follows: 

https://www.dairy.com/fusion/Moo�
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ACCOUNT INFORMATION EMAIL – LOGIN 
Once your access to the application has been setup, an automatically generated email 
notification will be sent to your email address from “support@dairy.com” with Subject: 
Dairy.com Account Information.   

This email provides the following login information (see Dairy.com Account Information 
Email example below): 

1. User Name – The name that you will enter at the Login screen (case 
sensitive) 

2. Password – The temporary password for the you to enter at the Login screen 
(case sensitive) 

3. Dairy.com URL – A link to access the application directly from the 
automatically generated email (once this link is accessed, save URL as a 
bookmark/favorite for future reference) 

o To access the application directly from your internet explorer browser -
- independently from using the link within the account information email 
-- enter the following URL address: https://www.dairy.com/fusion/Moo 
(see the Collaborative Milk Scheduling - Login section if this method is 
utilized) 

Dairy.com Account Information Email – Example 

https://www.dairy.com/fusion/Moo�


Dairy.com Milk Scheduling User Manual 

8 

 

  



Getting Help 

9 

MODIFY MY PROFILE 

Click here to view the How To Set-Up a Contact movie 
  

1. From the Milk > Summary screen, click the My Profile tab. 

2. From the Modify Person screen, review and modify any field needed to 
update your profile. 

3. Click the Submit button to save your new profile OR click the Cancel 
button to exit the screen without saving any information. 
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USER AGREEMENT 
After you log into the application as a new user, you will be prompted to complete the 
User Agreement as follows:   

• The User Agreement screen will display for you to accept the agreement.  To 
review each item, use your mouse to click on the link indicated: Rules, 
User/Membership Agreement, Pricing Schedule, Pricing Terms 

• Use your mouse to click on the Agree button to accept the agreement and to 
navigate past this screen and advance further into the application (see screen 
below) 

User Agreement Screen 
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CHANGE PASSWORD 
After your initial login into the application and your acceptance of the User Agreement, 
you will be prompted to Change Password (see Change Password screen below). 

1. New Password – Enter a new password; the following criteria should apply 
(your Password is case sensitive; this password is necessary to login via the 
Exchange Login screen): 

o Passwords must be greater than 6 characters 

o Passwords are required to have a minimum strength of Level 2; 
strengthen your password by adding numbers, symbols, or capital 
letters 

2. Verify Password – Confirm the new password entered in step 1 above; repeat 
the new password entered 

3. Submit – Use your mouse to click on the Submit button to complete the 
password change and login 

Change Password Screen 

 

  

Notes: 

• After your initial login into the application and your acceptance of the User 
Agreement, you will be prompted to change your password 

• Passwords must be of a length of 6 or more characters and include any one  
the following strength elements: 
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o Contain upper and lower case characters (e.g. Aa, Bb, Cc, etc.) 

o Contain at least one number (e.g. 1, 2, 3, etc.) 

o Contain at least one special character (e.g. @ | # | $ | % | ^ | & | * | ? 
| _ | ~ | =) 

• Passwords will expire every 30 days 

• A password may be utilized that is not one of the previous 10 passwords 
used 

• Dairy.com customer service can arrange assistance with setting up access 
to the application as well as with training and user support.  For assistance 
with any of these aspects, contact Dairy.com Customer Service at (800) 
761-8296 
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USING ONLINE HELP 
Use Online Help to learn about Dispatch whenever you need it.  Online Help is 
available 24 hours a day, 7 days a week. Simply click the Help button from any 
Dispatch screen to access Online Help. 

• To browse Help topics by category, click a category in the table of contents to 
the left. A list of related topics appears beneath the category you clicked. 
When you find the topic you’re looking for, click the title to display the topic. 

• To view a list of index entries for Help topic titles and subjects, click the Index 
button on the top navigation menu. When you find the entry you’re looking for, 
click it to display the topic. 

• To find definitions of terms, click the Glossary button on the top navigation 
menu. 

• To search for terms and topics, click the Search button on the top navigation 
menu, enter the search term in the text field, then click the Go button. 

• To open the Table of Contents, click the Contents button on the top 
navigation menu. 

• To print a Help topic, click anywhere within the Help topic content, and then 
click Print from the File menu. 
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MILK SOLUTIONS 

Milk Scheduling 

Basics of Dispatch 

(1) BASICS OF DISPATCH - EXPLANATION OF 

COMPONENTS 

 

Dispatch Process Explanation 

1. Supply Schedule - Use the Supply Schedule to manage milk supply at 
the load level. The Supply Schedule allows you to view supply posts, 
view assignments, create supply posts, and view inbound load schedules. 



Dairy.com Milk Scheduling User Manual 

16 

2. Demand Schedule - Use the Demand Schedule to manage plant 
requirements. The Demand Schedule allows you to view open 
posts/requirements for each plant, view assignments, create demand 
posts, and compare assignments and demand posts against plant orders. 

3. Order Schedule - Use the Order Schedule to manage plant orders. 
Orders may be added by a plant user or a dispatch user as long as they 
have the proper authorization. The Order Schedule allows you to view 
orders, review order details, and create new orders. 

4. PLUS Worksheet - A plant user may use the Plant Usage Worksheet 
(PLUS) to help estimate ordering requirements for a scheduling week. 
Parameters include; inventory quantities, receipt quantities, usage 
quantities, and storage capacities.  The PLUS Worksheet allows you to 
view plant inventory and usage assumptions for a planning week, view 
planned receipts, and view the planned usage. 

5. Supply Template - Supply Templates are pre-existing (user defined) 
schedule templates that include any combination of supply posts and 
assignments. A Supply Template would include typical supply posts and 
assignments for an average schedule week. Once a template is created, 
select the desired supply posts and assignments, then copy them to the 
desired schedule week. Templates save time since you don't have to 
create a brand new schedule each scheduling cycle. Create as many 
templates as needed, there is no limit to the amount of templates allowed 
in Dispatch. Additionally, templates are identified by a unique description 
for easy identification. Templates are also shared among your 
organization. When you create a template, anyone within your 
organization may use the template when needed. 

6. Demand Template - Demand Templates are pre-existing (user defined) 
schedule templates that include any combination of demand posts and 
assignments. A Demand Template would include typical plant demands 
and assignments for an average schedule week. Once a template is 
created, select the desired posts and assignments, then copy them to the 
desired schedule week. Templates save time since you don't have to 
create a brand new schedule each scheduling cycle. Create as many 
templates as needed, there is no limit to the amount of templates allowed 
in Dispatch. Additionally, templates are identified by a unique description 
for easy identification. Templates are also shared among your 
organization. When you create a template, anyone within your 
organization may use the template when needed. 

7. Order Template - Order Templates are pre-existing (user defined) 
schedule templates that include plant orders. An Order Template would 
include typical plant orders and assignments for an average schedule 
week. Once a template is created, select the desired posts and 
assignments, then copy them to the desired schedule week. Templates 
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save time since you don't have to create a brand new schedule each 
scheduling cycle. Create as many templates as needed, there is no limit to 
the amount of templates allowed in Dispatch. Additionally, templates are 
identified by a unique description for easy identification. Templates are 
also shared among your organization. When you create a template, 
anyone within your organization may use the template when needed. 

8. Dispatcher - Use the Dispatcher Tool to assign supply and demand 
using a powerful, yet simple to use tool. Use the dispatcher tool to match 
available supply and demand posts, review current assignments, break 
assignments, and reassign assignments. 

9. Publish - Assignments are visible to the dispatcher and the dispatching 
organization until they have been Published. Once published, the 
assignment information will be available on all approved user schedules. 

10. Notify - Once assignments are published the information may be 
reviewed immediately within Dispatch by any approved user; however, 
you may still wish to send notifications to communicate plant and hauler 
schedules. The notification feature sends information to haulers and plants 
based on the last event within the system.  The first notification sent to a 
hauler or plant will include all the load data as it exist within the system at 
that exact time.  When notifications are resent following the initial 
notification, changes since the last notification will be highlighted and 
communicated to explain the difference between the last notification. If 
there are no changes to the plant or hauler schedule from the last 
notification the system will not resend the schedule. Only changes to the 
schedule will be communicated. 

11. Assignments - An Assignment is a hauler supply post assigned to a 
plant demand post. Assignments may be viewed from either the supply 
schedule or the demand schedule. 
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(2) BASICS OF DISPATCH - DISPATCH SCHEDULES 

 

Let's first look at the three schedules used in Dispatch; the Supply Schedule, Order 
Schedule, and the Demand Schedule. 

Supply Schedule 

Use the Supply Schedule to view the schedule data by Hauler location. The Supply 
Schedule lists each hauler location in alphabetical order starting at the top of the 
screen working down. The schedule week is presented across the screen from left to 
right and will always include seven days starting with the current date unless adjusted 
using the calendar tool. 

The following information is presented for each hauler location for everyday within the 
scheduling week. 

• Total number of trucks either represented as supply posts or assignments. 
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• Total number of supply posts. 

• Total number of assignments. 

• Total number of assignments that have not been published. 

• Plant Summary details. The number of trucks being sent to each plant. 

• Detail of Supply Posts and Assignments. The specific details for each 
supply post and assignment listed.  (e.g. route number, weight, received time, 
available time, plant name, hauler name, etc.) 

Demand Schedule 

Use the Demand Schedule to view the schedule data by Plant location. The Demand 
Schedule lists each plant location in alphabetical order starting at the top of the screen 
working down. The schedule week is presented across the screen from left to right and 
will always include seven days starting with the current date unless adjusted using the 
calendar tool. 

The following information is presented for each plant location for everyday within the 
scheduling week. 

• Total quantity of demand posted and/or assigned to the plant compared to the 
total quantity ordered for the plant.  When there is too much demand posted 
and/or assigned to the plant compared to what the plant has ordered the 
display will be indicated with a blue background and a white font. When there 
is not enough demand posted and/or assigned to the plant compared to what 
the plant has ordered the display will be indicated with a purple background 
and a white font. 

• Total number of trucks either represented as demand posts or assignments. 

• Total number of demand posts. 

• Total number of assignments. 

• Total number of assignments that have not been published. 

• Hauler Summary details. The number of trucks being sent from each hauler. 

• Detail of Demand Posts and Assignments. The specific details for each 
demand post and assignment listed.  (e.g. route number, weight, received 
time, available time, drop yard name, hauler name, etc.) 

Order Schedule 
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Use the Order Schedule to view the schedule data by Plant location. The Order 
Schedule lists each plant location in alphabetical order starting at the top of the screen 
working down. The schedule week is presented across the screen from left to right and 
will always include seven days starting with the current date unless adjusted using the 
calendar tool. 

The following information is presented for each plant location for everyday within the 
scheduling week. 

• Total number of trucks either represented as demand posts or assignments. 

• Total order quantity displayed in the unit of measure preferred by the plant. 
Measurement options include; pounds, gallons, loads, and jugs. 

• Total assignment quantity displayed in the unit of measure preferred by the 
plant. Measurement options include; pounds, gallons, loads, and jugs.. 

• Total number of assignments have been published displayed in load 
measurement. 

• Order Summary details. The total quantity of the plant order displayed in the 
unit of measure preferred by the plant. Measurement options include; pounds, 
gallons, loads, and jugs. 

• Detail of Assignments. The specific details for each assignment listed.  (e.g. 
route number, weight, received time, available time, drop yard name, hauler 
name, etc.) 
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(3) BASICS OF DISPATCH - ORDERS 

 

Order Schedule 

The Order Schedule enables you to view, create, and modify plant orders. 

Plant orders may be input by a plant user or by any supplier dispatcher.  Ideally, a plant 
user would add the orders to the Order Schedule and then they would then be 
available for the supplier dispatcher to review immediately online. Additionally, when a 
plant user adds orders, an automatic email is generated and sent to the appropriate 
supplier dispatch user to alert them of the new order. As orders change throughout the 
week a plant user may modify the order quantity on the Order Schedule. The supplier 
dispatcher will see the modification online and will be immediately notified by email. 

Order Template 

Anyone adding orders may benefit by using Order Templates. 



Dairy.com Milk Scheduling User Manual 

22 

Order Templates are helpful to anyone that has a significant amount of repeated 
orders each week.  By defining orders on the template a user may select any pre-
defined orders from the Order Template and then copy them to the Order Schedule. 
Once the orders have been copied to the Order Schedule they may by modified as 
needed. Simply stated, Order Templates allow a user to create pre-defined schedule 
templates with orders that may be copied to the Order Schedule when needed. 

Order Templates may be used over and over and are not restricted in quantity; so 
create as many templates as you want. 

Plant Usage Worksheet (PLUS) Worksheet 

The PLUS Worksheet is used by a plant user (or by a coop dispatcher as a Vendor 
Managed Inventory (VMI) tool set) to help forecast orders to cover the manufacturing 
requirements for the plant. Minimum beginning inventory, storage capacity, and 
maximum holdover quantity may be saved for each day of the scheduling week. The 
PLUS Worksheet uses these parameters in addition to beginning inventory, receipts, 
and usage to help the user determine order requirements for each day of the week. 
When order quantities are determined based on the input to the PLUS Worksheet they 
may be automatically added to the Order Schedule using the Calculate Orders 
feature within the PLUS Worksheet. 
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(4) BASICS OF DISPATCH - DEMAND 

 

Demand Schedule 

The Demand Schedule enables you to manage plant orders, demand posts, and 
assignments for seven days within one schedule screen. 

The Demand Schedule is used by dispatchers to view a scheduling week displayed by 
plant. Each plant is listed from top to bottom in alphabetical order.  Additionally, each 
plant listed will also have the following information available; demand quantity vs. order 
quantity, ability to add demand, total trucks going to the plant, total demands, total 
assignments, total assignments unpublished, ability to review the hauler summary, and 
review complete details about demands and assignments. 

Additional features include; ability to reconcile demands based on the plant orders, 
publish individual assignments or publish many assignments at once, filter details using 
custom views, and view any seven day schedule by selecting a date using the calendar 
tool. 
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Demand Template 

Demand Templates are helpful to anyone that has a significant amount of repeated 
demand and assignments each week.  By defining demand and assignments on the 
template a user may select any pre-defined demands or assignments from the 
Demand Template and then copy them to the Demand Schedule. Once the demands 
and assignments have been copied to the Demand Schedule they may by modified as 
needed. Simply stated, Demand Templates allow a user to create pre-defined demand 
schedule templates with demands and assignments that may be copied to the Demand 
Schedule when needed. 

Demand Templates may be used over and over and are not restricted in quantity; so 
create as many templates as you need. 
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(5) BASICS OF DISPATCH - SUPPLY 

 

Supply Schedule 

The Supply Schedule enables you to manage supply posts and assignments for 
seven days within one schedule screen. 

The Supply Schedule is used by dispatchers to view a scheduling week displayed by 
hauler. Each hauler is listed from top to bottom in alphabetical order.  Additionally, each 
hauler listed will also have the following information available; ability to add supply, 
total trucks going to the plant, total supply, total assignments, total assignments 
unpublished, ability to review the plant summary, and review complete details about 
demands and assignments. 

Additional features include; ability to publish individual assignments or publish many 
assignments at once, filter details using custom views, and view any seven day 
schedule by selecting a date using the calendar tool. 
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Supply Template 

Supply Templates are helpful to anyone that has a significant amount of repeated 
supply and assignments each week.  By defining supply and assignments on the 
template a user may select any pre-defined supply or assignments from the Supply 
Template and then copy them to the Supply Schedule. Once the supply and 
assignments have been copied to the Supply Schedule they may by modified as 
needed. Simply stated, Supply Templates allow a user to create pre-defined supply 
schedule templates with supply and assignments that may be copied to the Supply 
Schedule when needed. 

Supply Templates may be used over and over and are not restricted in quantity; so 
create as many templates as you need. 
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(6) BASICS OF DISPATCH - DISPATCHER TOOL 

 

Dispatcher Tool 

The Dispatcher Tool allows a user to easily view all the supply, demand, and 
assignments for the selected date range on one screen. The Dispatcher Tool is the 
easiest place for a dispatch user to match supply to demand and manage assignments. 
Filters are included to help the user narrow down any information displayed by hauler, 
shipping location, or receiving location. Additionally, demand may be reconciled within 
this tool so the user doesn't have to go to the demand schedule to perform the task. 
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(7) BASICS OF DISPATCH - PUBLISHING 

 

Publish 

A Publish feature is included to allow the user to select any combination of 
assignments to be visible to users outside the scheduling group.  In other words, a 
dispatch user may create posts and assignments throughout the week but not 
communicate that information until they publish it to the haulers and plants.  Once an 
assignment has been selected and published the hauler and/or plant may see the 
information on their schedule.   

Publishing is the way to make assignment information public to the appropriate haulers 
and plants. 
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(8) BASICS OF DISPATCH - NOTIFICATION 

 

Notification 

The Notification feature allows the dispatch user to communicate all published 
assignments to the desired plants and haulers using fax and email. This notification is 
special in the way it handles subsequent email and fax notifications by automatically 
determining if the recipient fax or email has changed. Notifications will only be resent to 
plants and haulers that have changes since the last notification.  Plants and haulers 
that do not have changes will not receive a new fax or email since no change existed 
from the last notification. Additionally, when plans and hauler do receive a new 
notification due to changes, those changes will be highlighted and explained. 
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Supply Schedule 

SUPPLY SCHEDULE DESCRIPTION 

Supply Schedule Screen 

The Supply Schedule enables you to easily view available supply for each hauler drop 
yard, view assigned routes, view the amount of milk assigned to each plant, and add 
new supply. 

  

  

 

Key Features 

Use the following illustration to identify functionality within the Supply Schedule. 
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1. Menu Tabs 

o Home, Milk, and My Profile Tabs - Use the Menu Tabs to access the 
Home screen, Milk Scheduling screens, or the My Profile screen. 

Feature Menu 

o Supply Schedule, Demand Schedule, Order Schedule, Plant 
Usage, Templates, Dispatcher, Views, and Routes - Use the 
Feature Menu buttons to access each feature within the Dispatch 
application. (e.g. Click the Demand Schedule button to access the 
Demand Schedule of the Dispatch application.)   

Function Menu 

o View Drop-down Menu - Select from a list of Custom Views that you 
have created. Custom Views allow you to create multiple filters for 
each schedule and apply them to the schedule when you need them. 
 With a Custom View you may include or disable many pieces of 
information presented on a schedule. 
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o Date Text Box and Calendar Pop-up - Type a date into the Date: text 
box or use the handy Calendar pop-up tool. 

o Supply, Assignments, and Templates Buttons - Click these buttons 
to access additional features for each type of data on the schedule. 

o Modify Selected View Button - When a Custom View is used, you 
may click this button to access and modify the Custom View 
attributes. 

o Printable Button - Click this button to review and print a specially 
formatted schedule. 

Location List Column 

o Location List - Each location, that is included in the current Custom 
View, is listed in these rows. 

o Add Supply - Click these links to add new supply. 

o Total Trucks - This row will reflect the total number of loads either 
assigned or posted for each location and date. 

o Supply - Click to check this check box and every supply on the 
associated row will be selected at once. 

o Assignments - Click to check this check box and every assignment on 
the associated row will be selected at once. 

o View Sum Button - Click the View Sum button to review summary 
information for every assignment on the associated row. 

o View Details Button - Click the View Details button to review 
assignment details for every assignment on the associated row. 

Date Reference Row 

o Date Reference - The date information for each column is displayed 
along this row. 

o S - Click to check this check box and every supply post on the 
associated column will be selected at once. 

o A - Click to check this check box and every assignment on the 
associated column will be selected at once. 

Schedule Grid 

o Add Button - Click this button to add a Supply Post for the 
associated location and date. 

o Total Trucks - This number will reflect the total number of loads either 
assigned or posted for the location and date. 
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o Supply - This number will reflect the total number of supply posts for 
the location and date.  Click the View Details  button to display the 
details for each post associated with the selected date and location. 

o Assignments - This number will reflect the total number of assigned 
loads for the location and date.  Click the  View Details  button to 
display the details for each assignment associated with the selected 
date and location. 
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ADD A POST TO THE SUPPLY SCHEDULE 
1. From the Milk > Summary screen, locate the proper Region menu, and 

then click the Supply Schedule link. 

2. From the Milk > Supply Schedule screen, locate the proper plant and 
date cell from the Supply Schedule grid, and then click the Add button 
in the preferred cell. 

3. Choose a Location from the Location: drop-down box.  

4. Choose an Available day from the Available Day: drop-down box.  

5. Choose a Route ID from the Route ID: drop-down box.  

6. Choose a Hauling Company from the Hauling Company: drop-down box. 
 

7. Type a Tanker Number in the Tanker Number: text box. 

8. Choose a Driver from the Driver: drop-down box. 

9. Type an Hour that the load will be available in the Hour text box.  

10. Type a Minute that the load will be available in the Minute text box.  

11. Type the Weight (lbs) in the Weight (lbs): text box.  

12. Click the Add Item button to add another post, then follow steps 1 - 11 
OR continue to step 13 complete the process. 

13. Click the Submit button to add the post to the Supply Schedule OR click 
the Cancel button to cancel the post without adding the post to the 
Supply Schedule. 

(   denotes a required field) 

 Note - The  Add button is located in the top left-hand corner of each cell on the Supply 
Schedule. 

 Note - When you are unable to find the proper date range within the Supply Schedule grid, 
make sure that you have selected the appropriate date from the Date: text field.  The Date: text 
field is located in the yellow action panel on the Supply Schedule screen. 
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MODIFY A SUPPLY POST 
1. From the Milk > Supply Schedule screen, locate the proper plant and 

date cell from the Supply Schedule grid, and then click the   Show 
Details button in the preferred cell to review the summary of supply posts. 

2. Click on the desired posts’ display to modify the post information. 

3. From the Milk > Supply Schedule > Modify Supply screen, modify the 
post attributes as required. 

4. Click the Submit button to accept the modifications and post the changes 
to the Supply Schedule OR click the Cancel button to cancel the post 
modification without changing the post. 

 Note - The Show Details button is located to the right of each post summary display, 
within each cell of the Supply Schedule, when one or more posts exist for that plant and date. 

 Tip - It's easy to modify several posts from one screen by using the Modify Selected Posts 
feature. 

Field Descriptions 
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DELETE A SUPPLY POST 
1. From the Milk > Summary screen, locate the proper Region menu, and 

then click the Supply Schedule link. 

2. From the Milk > Supply Schedule screen, Click the Posts:   Show 
Details button for the desired plant and date. 

3. Click on the post text link to access the Modify Supply screen. 

4. Click the Delete button to access the Delete Supply confirmation screen. 

5. Click the Delete button once again to delete the supply post. 
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MODIFY SELECTED SUPPLY POSTS 
1. From the Milk > Supply Schedule screen, locate the proper plant and 

date cell from the Supply Schedule grid, and then click the Show 
Details button in the preferred cell to review the summary of supply posts. 

2. Click the check box for the posts that require modification. 

3. Click the Posts button to review the post menu options. 

4. Click the Modify Selected Posts button. 

5. From the Milk > Supply Schedule > Modify Supply Posts screen, 
modify each post attribute as required. 

6. Click the Submit button to accept the modifications and post the changes 
to the Supply Schedule OR click the Cancel button to cancel the post 
modification without changing the post. 

 Note - The Show Details button is located to the right of each post summary display, 
within each cell of the Supply Schedule, when one or more posts exist for that plant and date. 

Field Descriptions 
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DELETE SELECTED SUPPLY POSTS 
1. From the Milk > Supply Schedule screen, locate the proper plant and 

date cell from the Supply Schedule grid, and then click the Show 
Details button in the preferred cell to review the summary of supply posts. 

2. Click the check box for each post that requires deletion. 

3. Click the Posts button to review the post menu options. 

4. Click the Delete Selected Posts button. 

5. From the Milk > Supply Schedule > Delete Supply Posts screen, review 
each post as required to confirm that it's the correct post to delete. 

6. Click the Delete button to delete each post listed OR click the Cancel 
button to return to the Supply Schedule without deleting any of the listed 
posts. 

 Note - The Show Details button is located to the right of each post summary display, 
within each cell of the Supply Schedule, when one or more posts exist for that plant and date. 
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SEND A SUPPLY POST TO A BALANCING PLANT 
1. From the Milk > Supply Schedule screen, locate the proper plant and 

date cell from the Supply Schedule grid, and then click the Show 
Details button in the preferred cell to review the summary of supply posts. 

2. Click the check box for each post to be sent to the balancing plant. 

3. Click the Posts button to review the post menu options. 

4. Click the Send Selected to Balancing Plant link to review the Send 
Selected to Balancing Plant menu options. 

5. Click a Balancing Plant button to create a transaction for the selected 
balancing plant. 

 Note - Immediately upon clicking a Balancing Plant button the selected posts will be 
transacted without additional warning. 
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PROMOTE A SUPPLY POST 
1. From the Milk > Supply Schedule screen, locate the proper plant and 

date cell from the Supply Schedule grid, and then click the Show 
Details button for the post in the preferred cell to review the supply post 
summary. 

2. Click the check boxes for the post(s) that require promotion to another 
region. 

3. Click the Posts button to review the post menu options. 

4. Click the Move Selected To Region link to review the Move Selected 
To Region menu options. 

5. Click a (/\) Region button to promote the post into the selected region. 

 Note - Immediately upon clicking a (/\) Region button the selected post will be promoted 
without additional warning. 

 Note - Region buttons containing the symbol (/\) are regions you may promote posts into. 
Region buttons containing the symbol (>) are regions you may move posts into. Region buttons 
containing the symbol (<) are regions you may demote

 Note - In order to promote a post into a specific region, a user must have the appropriate 
permissions assigned to their user account. 

 posts back to. 

 Note - Promoted posts will continue to display on the original Supply Schedule; however, the 
posts will not be active for detailed review or modification. 
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MOVE A SUPPLY POST 
1. From the Milk > Supply Schedule screen, locate the proper plant and 

date cell from the Supply Schedule grid, and then click the Show 
Details button for the post in the preferred cell to review the supply post 
summary. 

2. Click a check box for each post you would like to move into another 
region. 

3. Click the Posts button to review the post menu options. 

4. Click the Move Selected To Region link to review the Move Selected 
To Region menu options. 

5. Click a (>) Region button to move the post into the selected region. 

 Note - Immediately upon clicking a (>) Region button the selected post will be moved without 
additional warning. 

 Note - Region buttons containing the symbol (>) are regions you may move posts into. 
Region buttons containing the symbol (/\) are regions you may promote posts into. Region 
buttons containing the symbol (<) are regions you may demote posts back into. 

 Note - In order to move a post into a specific region, a user must have the appropriate 
permissions assigned to their user account. 

 Note - Moved posts will not display on the original Supply Schedule once they have been 
moved into another region. 
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DEMOTE A SUPPLY POST 
1. From the Milk > Supply Schedule screen, locate the proper plant and 

date cell from the Supply Schedule grid, and then click the Show 
Details button for the post in the preferred cell to review the supply post 
summary. 

2. Click the check boxes for the supply post or posts that require demotion 
back into the original region. 

3. Click the Posts button to review the post menu options. 

4. Click the Move Selected To Region link to review the Move Selected 
To Region menu options. 

5. Click a (<) Region button to move the post into the selected region. 

 Note - Immediately upon clicking a (<) Region button the selected post will be demoted 
without additional warning. 

 Note - Region buttons containing the symbol (<) are regions you may demote posts back 
into. Region buttons containing the symbol (>) are regions you may move posts into. Region 
buttons containing the symbol (/\) are regions you may promote posts into.   

 Note - In order to demote a post back to its original region, a user must have the appropriate 
permissions assigned to their user account. 

 Note - Demoted posts will not display on the Supply Schedule once they have been moved 
back into their original region; however, the post will display on the Supply Schedule that it was 
demoted back into. 
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MODIFY AN ASSIGNMENT 
Assignments may be modified from either the Supply or Demand schedules. 

1. From the Milk > Supply Schedule or Demand Schedule screen, click the 
  Show Details button to review the summary of assignments for the 

required location and date. 

2. Click the check box for each of the assignments to be modified. 

3. Click the   Assignments button to review the assignment menu options. 

4. Click the Modify Selected Assignments button. 

5. From the Modify Assignments screen, modify each assignment and 
assignment attribute as required. 

6. Click the Submit button to accept the modifications and post the changes 
to the schedule OR click the Cancel button to cancel the assignment 
modification without changes. 

  Note - You may select one or more assignments by clicking the check box for each 
assignment you want to modify, then click the Modify Selected Assignments button to modify 
them all in one step. 

  Tip - You may select all the assignments for a location and date by clicking the Assgts: 
check box. 
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MODIFY SELECTED ASSIGNMENTS 
Assignments may be modified from either the Supply or Demand schedules. 

1. From the Milk > Supply Schedule or Demand Schedule screen, click the 
Show Details button to review the summary of assignments for the 

required location and date. 

2. Click the check box for the desired assignment. 

3. Click the Assignments button to review the assignment menu options. 

4. Click the Modify Selected Assignments button. 

5. From the Modify Assignments screen, modify each assignment attribute 
as required. 

6. Click the Submit button to accept the modifications and post the changes 
to the schedule OR click the Cancel button to cancel the assignment 
modification without changes. 

  Note - You may select more than one assignment by clicking the check box for each 
assignment you want to modify, then click the Modify Selected Assignments button to modify 
them all in one step. 

  Tip - You may select all the assignments for a location and date by clicking the Assgts: 
check box. 
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MODIFY ASSIGNMENT WEIGHTS 
Assignments may be modified from either the Supply or Demand schedules. 

1. From the Milk > Supply Schedule or Demand Schedule screen, click the 
  Show Details button to review the summary of assignments for the 

required location and date. 

2. Click the check box for the desired assignment. 

3. Click the   Assignments button to review the assignment menu options. 

4. Click the Modify Assignment Weights button. 

5. From the Modify Assignment Weights screen, type a new weight for 
each load as required. 

6. Click the Submit button to accept the modifications and post the changes 
to the schedule OR click the Cancel button to cancel the assignment 
modification without changes. 

  Note - You may also change all the load weights at once by typing a weight in the Weight 
text box at the top of the screen, then click the Apply to All button. 

  Tip - You may select more than one assignment by clicking the check box for each 
assignment you want to modify, then click the Modify Selected Assignments button to modify 
them all in one step. 
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PUBLISH ASSIGNMENTS 
Assignments may be published from either the Supply or Demand schedules. 

1. From the Milk > Supply Schedule or Demand Schedule screen, click the 
Show Details button to review the summary of assignments for the 

required location and date. 

2. Click the check box for each of the desired assignments. 

3. Click the Assignments button to review the assignment menu options. 

4. Click the Publish Selected Assignments button. 

 Note - One you click the Publish Selected Assignments button each of the selected 
assignments will be published immediately. 

 Tip - You may want to send notifications to alert other parties that new assignments are 
available for review. 
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BREAK AN ASSIGNMENT 
Assignments may be modified and/or broken from either the Supply or Demand 
schedule. You may break an assignment using either method listed below. 

Method 1 

1. From the Milk > Supply Schedule or Demand Schedule screen, click the 
  Show Details button to review the summary of assignments for the 

required location and date. 

2. Click the text link for any assignment you want to modify. 

3. From the Modify Assignment screen, click the Break tab. 

4. You may choose to break the assignment and delete one or both of the 
posts at the same time.  Do this by clicking either of the Delete Demand 
Post and/or Delete Supply Post check boxes. 

5. Click the Submit button to break the assignment and delete the checked 
posts. 

Method 2 

1. From the Milk > Supply Schedule or Demand Schedule screen, click the 
  Show Details button to review the summary of assignments for the 

required location and date. 

2. Click the check box for the desired assignment. 

3. Click the   Assignments button to review the assignment menu options. 

4. Click the Modify Selected Assignments button. 

5. From the Modify Assignments screen, click the Break Assignment 
check box for each assignment you wish to break. 

6. Click the Submit button to accept the modifications and post the changes 
to the schedule OR click the Cancel button to cancel the assignment 
modification without changes. 

  Note - You may also choose to delete the demand and/or supply associated with the 
assignment as needed. 

  Tip - You may select more than one assignment by clicking the check box for each 
assignment you want to modify, then click the Modify Selected Assignments button to modify 
them all in one step. 
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REJECT AN ASSIGNMENT 
Assignments may be modified and/or rejected from either the Supply or Demand 
schedule. 

1. From the Milk > Supply Schedule or Demand Schedule screen, click the 
Show Details button to review the summary of assignments for the 

required location and date. 

2. Click the text link for any assignment you want to modify. 

3. From the Modify Assignment screen, click the Reject tab. (The Reject 
tab is displayed by default.) 

4. To Reassign the load: click the radio button for Reassign Load, select a 
new location from the Reassign Location drop-down menu, choose a 
new date and receiving window, enter a final state in the Final State text 
box, and then enter the reason why the load was rejected in the Reject 
Reason text box. 

5. For dumped milk: click the radio button for Dumped Milk, enter a final 
state in the Final State text box, and then enter the reason why the load 
was rejected in the Reject Reason text box. 

6. Click the Submit button to apply the modifications. 

  Note - You may also choose to delete the demand and/or supply associated with the 
assignment as needed. 

  Tip - You may select more than one assignment by clicking the check box for each 
assignment you want to modify, then click the Modify Selected Assignments button to modify 
them all in one step. 
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HOLDOVER LOADS 
Assignments may be modified and/or held over from either the Supply or Demand 
schedule. You may break an assignment using either method listed below. 

1. From the Milk > Supply Schedule or Demand Schedule screen, click the 
  Show Details button to review the summary of assignments for the 

required location and date. 

2. Click the text link for any assignment you want to modify. 

3. From the Modify Assignment screen, click the Hold Over tab. 

4. Select a new receiving date from the Receiving Date calendar pop-up, 
choose a new receiving window from the Receiving Window drop-down 
menu, select a new location from the Reassign Location drop-down 
menu, and then click the check box for Delete Demand Post if you wish 
to delete the demand post at this time. 

5. Click the Submit button to reassign the supply. 

 Note - You may choose to select a new receiving location by selecting a new plant from the 
Reassign Location drop-down menu. If you do not select a new receiving location, the system 
will keep the original location by default. 
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REASSIGN ASSIGNMENTS 
Assignments may be modified and/or broken from either the Supply or Demand 
schedule. You may break an assignment using either method listed below. 

1. From the Milk > Supply Schedule or Demand Schedule screen, click the 
Show Details button to review the summary of assignments for the 

required location and date. 

2. Click the text link for any assignment you want to modify. 

3. From the Modify Assignment screen, click the Reassign tab. 

4. Select a new location from the Reassign Location drop-down menu, 
select a new receiving date from the Receiving Date calendar pop-up, 
 and then choose a new receiving window from the Receiving Window 
drop-down menu. 

5. Click the Submit button to reassign the supply. 
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SELECT ALL - POSTS AND ASSIGNMENTS 
This process works for either the Supply or Demand schedule. 

1. From the Milk > Supply Schedule or Demand Schedule screen, click the 
check box for (P)osts and the check box for (A)ssignments to select ALL

 Note - You may also choose to deselect all the post at once by clicking either (P)osts and/or 
(A)ssignments to toggle the selection status off again. 

 
the post and assignments on the schedule. 

 Note - You may select and then deselect either check box for (P)osts and/or (A)ssignments to 
toggle the selection status off and on for each post and assignment.  Use this feature to easily select 
and deselect all the post and/or assignments at once. 

 Tip - You may also select and then deselect check boxes associated with the P check box 
and A check box to toggle selection status for posts and assignments along any row or column 
in the schedule. 

 Tip - Using a combination of selection techniques will allow you to quickly select and 
deselect many post and assignments within the schedule more easily.  There is no need to 
tediously select one post or assignment at a time. 
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SAVE A NEW TEMPLATE 
Templates may be created for each schedule type. 

Supply Schedule and Demand Schedule 

1. From the Milk > Supply Schedule or Demand Schedule screen, click 
each check box to select posts and/or assignments that will be copied to a 
new template. 

2. Click the Templates button to review the templates menu options. 

3. Click the New Template button. 

4. Type a template name in the Name: text box, and then type a template 
description in the Description: text box. 

5. Click the Save Template button to save the new template. 

Order Schedule 

1. From the Milk > Order Schedule screen, click each check box to select 
orders that will be copied to a new template. 

2. Click the Templates button to review the templates menu options. 

3. Click the  New Template button. 

4. Type a template name in the Name: text box, and then type a template 
description in the Description: text box. 

5. Click the Save Template button to save the new template. 

 Note - Once the template has been created you may review or modify it by clicking the 
Templates tab in the blue menu area at the top of the screen. 
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SAVE AS TEMPLATE FEATURE 
Templates may be created for each schedule type. 

Supply Schedule and Demand Schedule 

1. From the Milk > Supply Schedule or Demand Schedule screen, click 
each check box to select posts and/or assignments that will be copied to a 
new template. 

2. Click the   Templates button to review the templates menu options. 

3. Click the   Save Template As button. 

4. Click any of the previous template buttons to overwrite your old template 
selections and replace them with your new template selections. 

Order Schedule 

Remember: Once a button has been selected the template will be 
overwritten immediately. 

1. From the Milk > Order Schedule screen, click each check box to select 
orders that will be copied to a new template. 

2. Click the   Templates button to review the templates menu options. 

3. Click the   Save Template As button. 

4. Click any of the previous template buttons to overwrite your old template 
selections and replace them with your new template selections. 

 Note - Once the template has been created you may review or modify it by clicking the 
Templates tab in the blue menu area at the top of the screen. 

Remember: Once a button has been selected the template will be 
overwritten immediately. 
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Demand Schedule 

DEMAND SCHEDULE DESCRIPTION 

Demand Schedule Screen 

The Demand Schedule enables you to easily view plant demand, view assigned 
routes, view the quantity of milk that is assigned into each plant against the quantity of 
milk that has been ordered for the plant, and add new demand. 

  

 

Key Features 

Use the following illustration to identify functionality within the Demand Schedule. 
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1. Menu Tabs 

o Home, Milk, and My Profile Tabs - Use the Menu Tabs to access the 
Home screen, Milk Scheduling screens, or the My Profile screen. 

Feature Menu 

o Supply Schedule, Demand Schedule, Order Schedule, Plant 
Usage, Templates, Dispatcher, Views, and Routes - Use the 
Feature Menu buttons to access each feature within the Dispatch 
application. (e.g. Click the Demand Schedule button to access the 
Demand Schedule of the Dispatch application.)   

Function Menu 

o View Drop-down Menu - Select from a list of Custom Views that you 
have created. Custom Views allow you to create multiple filters for 
each schedule and apply them to the schedule when you need them. 
 With a Custom View you may include or disable many pieces of 
information presented on a schedule. 
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o Date Text Box and Calendar Pop-up - Type a date into the Date: text 
box or use the handy Calendar pop-up tool. 

o Demands, Assignments, and Templates Buttons - Click these 
buttons to access additional features for each type of data on the 
schedule. 

o Modify Selected View Button - When a Custom View is used, you 
may click this button to access and modify the Custom View 
attributes. 

o Printable Button - Click this button to review and print a specially 
formatted schedule. 

Location List Column 

o Location List - Each location, that is included in the current Custom 
View, is listed in these rows. 

o Dmd/Ord (Lbs.) - This row will display the Demands/Orders for each 
location. 

o Total Trucks - This row will reflect the total number of loads either 
assigned or posted for each location and date. 

o Demands - Click to check this check box and every demand on the 
associated row will be selected at once. 

o Assignments - Click to check this check box and every assignment on 
the associated row will be selected at once. 

o View Sum Button - Click the View Sum button to review summary 
information for every assignment on the associated row. 

o View Details Button - Click the View Details button to review 
assignment details for every assignment on the associated row. 

Date Reference Row 

o Date Reference - The date information for each column is displayed 
along the row. 

o D - Click to check this check box and every post on the associated 
column will be selected at once. 

o A - Click to check this check box and every assignment on the 
associated column will be selected at once. 

Schedule Grid 

o Add Button - Click this button to add a Demand Post to the 
schedule for the associated location and date. 
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o Demand Under - This button gives you a quick 
reference to know when you currently have too little milk scheduled 
than what has been ordered. Click this button to access the Reconcile 
Demand With Orders screen. 

o Demand Over - This button gives you a quick reference 
to know when you currently have more milk scheduled that has been 
ordered. Click this button to access the Reconcile Demand With 
Orders screen. 

o Total Trucks - This number will reflect the total number of trucks either 
assigned or posted for the location and date. 

o Demands - This number will display the total quantity of loads posted 
for the location and date.  Click the   Show Details button to display 
the details for each post associated with the selected date and 
location. 

o Assignments - This number will display the total quantity of loads 
assigned for the location and date.  Click the   Show Details button 
to display the details for each assignment associated with the selected 
date and location. 



Milk Solutions 

59 

ADD A POST TO THE DEMAND SCHEDULE 
1. From the Milk > Summary screen, locate the proper Region menu, and 

then click the Demand Schedule link. 

2. From the Milk > Demand Schedule screen, locate the proper plant and 
date cell from the Demand Schedule grid, and then click the   Add 
button in the preferred cell. 

3. Review the Receiving Location text display field to confirm the location 
information. 

4. Review the Receiving Date text box information. Modify the date 
information as needed.  

5. Review the Receiving Window drop-down box display to conform the 
receiving time window. Modify the receiving information as needed.  

6. Review the Weight (lbs) text box information. Modify the weight (lbs) 
information as needed.  

7. Review the Number of Loads to Add text box information. Modify the 
number of loads as needed.  

8. Click the Submit button to add the post to the Demand Schedule OR 
click the Cancel button to cancel the post without adding the post to the 
Demand Schedule. 

(   denotes a required field) 

 Note - The Add button is located in the top left-hand corner of each cell on the Demand 
Schedule. 

 Note - If you are unable to find the proper date range within the Demand Schedule grid, make 
sure that you have selected the appropriate date from the Date: text field.  The Date: text field is 
located in the yellow action panel on the Demand Schedule screen. 

 Tip - If you are unable to find the proper date range within the Demand Schedule grid, make 
sure that you have selected the appropriate date from the Date: text field.  The Date: text field is 
located in the yellow action panel on the Demand Schedule screen. 

Field Descriptions 
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MODIFY A DEMAND POST 
1. From the Milk > Demand Schedule screen, locate the proper plant and 

date cell from the Demand Schedule grid, and then click the Show 
Details button in the preferred cell to review the summary of demand 
posts. 

2. Click on the desired demand post display to modify the post information. 

3. From the Milk > Demand Schedule > Demand Information screen, 
modify the post attributes as required. 

4. Click the Submit button to accept the modifications and post the changes 
to the Demand Schedule OR click the Cancel button to cancel the post 
modification without changing the post. 

 Note - The Show Details button is located to the right of each demand post summary 
display, within each cell of the Demand Schedule grid, when one or more demand posts exist for 
that plant and date. 

 Tip - It's easy to modify several demand posts from one screen by using the Modify Selected 
Demands feature. 

Field Descriptions 
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DELETE A DEMAND POST 
1. From the Milk > Summary screen, locate the proper Region menu, and 

then click the Demand Schedule link. 

2. From the Milk > Demand Schedule screen, Click the Posts:   Show 
Details button for the desired plant and date. 

3. Click on the post text link to access the Modify Demand screen. 

4. Click the Delete button to access the Delete Demand confirmation 
screen. 

5. Click the Delete button once again to delete the demand post. 
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MODIFY SELECTED DEMAND POSTS 
1. From the Milk > Demand Schedule screen, locate the proper plant and 

date cell from the Demand Schedule grid, and then click the Show 
Details button in the preferred cell to review the summary of demand 
posts. 

2. Click the check box for the posts that require modification. 

3. Click the Posts button to review the post menu options. 

4. Click the Modify Selected Posts button. 

5. From the Milk > Demand Schedule > Modify Demand Posts screen, 
modify each post attribute as required. 

6. Click the Submit button to accept the modifications and post the changes 
to the Demand Schedule OR click the Cancel button to cancel the post 
modification without changing the post. 

 Note - The Show Details button is located to the right of each post summary display, 
within each cell of the Demand Schedule, when one or more posts exist for that plant and date. 

Field Descriptions 
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DELETE SELECTED DEMAND POSTS 
1. From the Milk > Demand Schedule screen, locate the proper plant and 

date cell from the Demand Schedule grid, and then click the Show 
Details button in the preferred cell to review the summary of demand 
posts. 

2. Click the check box for each post that requires deletion. 

3. Click the Posts button to review the post menu options. 

4. Click the Delete Selected Posts button. 

5. From the Milk > Demand Schedule > Delete Demand Posts screen, 
review each post as required to confirm that it's the correct post to delete. 

6. Click the Delete button to delete each post listed OR click the Cancel 
button to return to the Demand Schedule without deleting any of the 
listed posts. 

 Note - The Show Details button is located to the right of each post summary display, 
within each cell of the Demand Schedule, when one or more posts exist for that plant and date. 
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PROMOTE A DEMAND POST 
1. From the Milk > Demand Schedule screen, locate the proper plant and 

date cell from the Demand Schedule grid, and then click the Show 
Details button for the post in the preferred cell to review the demand post 
summary. 

2. Click a check box for each post you would like to promote into another 
region. 

3. Click the Posts button to review the post menu options. 

4. Click the Move Selected To Region link to review the Move Selected 
To Region menu options. 

5. Click a (/\) Region button to promote the post into the selected region. 

 Note - Immediately upon clicking a (/\) Region button the selected post will be promoted 
without additional warning. 

 Note - Region buttons containing the symbol (/\) are regions you may promote posts into. 
Region buttons containing the symbol (>) are regions you may move posts into. Region buttons 
containing the symbol (<) are regions you may demote posts back into. 

 Note - In order to promote a post into a specific region, a user must have the appropriate 
permissions assigned to their user account. 

 Note - Promoted posts will continue to display on the original Demand Schedule; however, 
the posts will not be active for detailed review or modification. 
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MOVE A DEMAND POST 
1. From the Milk > Demand Schedule screen, locate the proper plant and 

date cell from the Demand Schedule grid, and then click the Show 
Details button for the post in the preferred cell to review the demand post 
summary. 

2. Click a check box for each post you would like to move into another 
region. 

3. Click the Posts button to review the post menu options. 

4. Click the Move Selected To Region link to review the Move Selected 
To Region menu options. 

5. Click a (>) Region button to move the post into the selected region. 

 Note - Immediately upon clicking a (>) Region button the selected post will be moved without 
additional warning. 

 Note - Region buttons containing the symbol (>) are regions you may move posts into. 
Region buttons containing the symbol (/\) are regions you may promote posts into. Region 
buttons containing the symbol (<) are regions you may demote posts back into. 

 Note - In order to move a post into a specific region, a user must have the appropriate 
permissions assigned to their user account. 

 Note - Moved posts will not display on the original Demand Schedule once they have been 
moved into another region. 
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DEMOTE A DEMAND POST 
1. From the Milk > Demand Schedule screen, locate the proper plant and 

date cell from the Demand Schedule grid, and then click the Show 
Details button for the post in the preferred cell to review the demand post 
summary. 

2. Click the check boxes for the demand post or posts that require demotion 
back into the original region. 

3. Click the Posts button to review the post menu options. 

4. Click the Move Selected To Region link to review  the Move Selected 
To Region menu options. 

5. Click a (<) Region button to move the post into the selected region. 

 Note - Immediately upon clicking a (<) Region button the selected post will be demoted 
without additional warning. 

 Note - Region buttons containing the symbol (<) are regions you may demote posts back 
into. Region buttons containing the symbol (>) are regions you may move posts into. Region 
buttons containing the symbol (/\) are regions you may promote posts into.   

 Note - In order to demote a post back to its original region, a user must have the appropriate 
permissions assigned to their user account. 

 Note - Demoted posts will not display on the Demand Schedule once they have been moved 
back into their original region; however, the post will display on the Demand Schedule that it 
was demoted back into. 
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RECONCILIATION 
1. From the Milk > Summary screen, locate the proper Region menu, and 

then click the Demand Schedule link. 

2. From the Milk > Demand Schedule screen, locate the proper plant and 
date cell from the Demand Schedule grid, and then click the 

Demand Under button in the preferred cell. 

3. From the Reconcile Demand With Orders screen, modify OR add 
additional demands by clicking the Add Demand link. 

4. Review the Order (lbs.) bar and the Demand (lbs.) bar and then Add 
Demand as required until the Demand (lbs.) bar turns from red to green. 
(This indicates that the orders and demands are within 10% of each 
other.) 

5. Click the Submit button to add the new demands to the Demand 
Schedule OR click the Cancel button to return to the Demand Schedule 
screen without adding any new demands. 
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RECONCILE DEMAND WITH ORDERS 
1. From the Milk > Summary screen, locate the proper Region menu, and 

then click the Demand Schedule link. 

2. From the Milk > Demand Schedule screen, locate the proper plant and 
date cell from the Demand Schedule grid, and then click the 

Demand Under button in the preferred cell. 

3. From the Reconcile Demand With Orders screen, modify OR add 
additional demands by clicking the Add Demand link. 

4. Review the Order (lbs.) bar and the Demand (lbs.) bar and then Add 
Demand as required until the Demand (lbs.) bar turns from red to green. 
(This indicates that the orders and demands are within 10% of each 
other.) 

5. Click the Submit button to add the new demands to the Demand 
Schedule OR click the Cancel button to return to the Demand Schedule 
screen without adding any new demands. 
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MODIFY AN ASSIGNMENT 
Assignments may be modified from either the Supply or Demand schedules. 

1. From the Milk > Supply Schedule or Demand Schedule screen, click the 
  Show Details button to review the summary of assignments for the 

required location and date. 

2. Click the check box for each of the assignments to be modified. 

3. Click the   Assignments button to review the assignment menu options. 

4. Click the Modify Selected Assignments button. 

5. From the Modify Assignments screen, modify each assignment and 
assignment attribute as required. 

6. Click the Submit button to accept the modifications and post the changes 
to the schedule OR click the Cancel button to cancel the assignment 
modification without changes. 

  Note - You may select one or more assignments by clicking the check box for each 
assignment you want to modify, then click the Modify Selected Assignments button to modify 
them all in one step. 

  Tip - You may select all the assignments for a location and date by clicking the Assgts: 
check box. 
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MODIFY SELECTED ASSIGNMENTS 
Assignments may be modified from either the Supply or Demand schedules. 

1. From the Milk > Supply Schedule or Demand Schedule screen, click the 
Show Details button to review the summary of assignments for the 

required location and date. 

2. Click the check box for the desired assignment. 

3. Click the Assignments button to review the assignment menu options. 

4. Click the Modify Selected Assignments button. 

5. From the Modify Assignments screen, modify each assignment attribute 
as required. 

6. Click the Submit button to accept the modifications and post the changes 
to the schedule OR click the Cancel button to cancel the assignment 
modification without changes. 

  Note - You may select more than one assignment by clicking the check box for each 
assignment you want to modify, then click the Modify Selected Assignments button to modify 
them all in one step. 

  Tip - You may select all the assignments for a location and date by clicking the Assgts: 
check box. 
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MODIFY ASSIGNMENT WEIGHTS 
Assignments may be modified from either the Supply or Demand schedules. 

1. From the Milk > Supply Schedule or Demand Schedule screen, click the 
  Show Details button to review the summary of assignments for the 

required location and date. 

2. Click the check box for the desired assignment. 

3. Click the   Assignments button to review the assignment menu options. 

4. Click the Modify Assignment Weights button. 

5. From the Modify Assignment Weights screen, type a new weight for 
each load as required. 

6. Click the Submit button to accept the modifications and post the changes 
to the schedule OR click the Cancel button to cancel the assignment 
modification without changes. 

  Note - You may also change all the load weights at once by typing a weight in the Weight 
text box at the top of the screen, then click the Apply to All button. 

  Tip - You may select more than one assignment by clicking the check box for each 
assignment you want to modify, then click the Modify Selected Assignments button to modify 
them all in one step. 
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BREAK AN ASSIGNMENT 
Assignments may be modified and/or broken from either the Supply or Demand 
schedule. You may break an assignment using either method listed below. 

Method 1 

1. From the Milk > Supply Schedule or Demand Schedule screen, click the 
  Show Details button to review the summary of assignments for the 

required location and date. 

2. Click the text link for any assignment you want to modify. 

3. From the Modify Assignment screen, click the Break tab. 

4. You may choose to break the assignment and delete one or both of the 
posts at the same time.  Do this by clicking either of the Delete Demand 
Post and/or Delete Supply Post check boxes. 

5. Click the Submit button to break the assignment and delete the checked 
posts. 

Method 2 

1. From the Milk > Supply Schedule or Demand Schedule screen, click the 
  Show Details button to review the summary of assignments for the 

required location and date. 

2. Click the check box for the desired assignment. 

3. Click the   Assignments button to review the assignment menu options. 

4. Click the Modify Selected Assignments button. 

5. From the Modify Assignments screen, click the Break Assignment 
check box for each assignment you wish to break. 

6. Click the Submit button to accept the modifications and post the changes 
to the schedule OR click the Cancel button to cancel the assignment 
modification without changes. 

  Note - You may also choose to delete the demand and/or supply associated with the 
assignment as needed. 

  Tip - You may select more than one assignment by clicking the check box for each 
assignment you want to modify, then click the Modify Selected Assignments button to modify 
them all in one step. 
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REJECT AN ASSIGNMENT 
Assignments may be modified and/or rejected from either the Supply or Demand 
schedule. 

1. From the Milk > Supply Schedule or Demand Schedule screen, click the 
Show Details button to review the summary of assignments for the 

required location and date. 

2. Click the text link for any assignment you want to modify. 

3. From the Modify Assignment screen, click the Reject tab. (The Reject 
tab is displayed by default.) 

4. To Reassign the load: click the radio button for Reassign Load, select a 
new location from the Reassign Location drop-down menu, choose a 
new date and receiving window, enter a final state in the Final State text 
box, and then enter the reason why the load was rejected in the Reject 
Reason text box. 

5. For dumped milk: click the radio button for Dumped Milk, enter a final 
state in the Final State text box, and then enter the reason why the load 
was rejected in the Reject Reason text box. 

6. Click the Submit button to apply the modifications. 

  Note - You may also choose to delete the demand and/or supply associated with the 
assignment as needed. 

  Tip - You may select more than one assignment by clicking the check box for each 
assignment you want to modify, then click the Modify Selected Assignments button to modify 
them all in one step. 
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REASSIGN ASSIGNMENTS 
Assignments may be modified and/or broken from either the Supply or Demand 
schedule. You may break an assignment using either method listed below. 

1. From the Milk > Supply Schedule or Demand Schedule screen, click the 
Show Details button to review the summary of assignments for the 

required location and date. 

2. Click the text link for any assignment you want to modify. 

3. From the Modify Assignment screen, click the Reassign tab. 

4. Select a new location from the Reassign Location drop-down menu, 
select a new receiving date from the Receiving Date calendar pop-up, 
 and then choose a new receiving window from the Receiving Window 
drop-down menu. 

5. Click the Submit button to reassign the supply. 
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HOLDOVER LOADS 
Assignments may be modified and/or held over from either the Supply or Demand 
schedule. You may break an assignment using either method listed below. 

1. From the Milk > Supply Schedule or Demand Schedule screen, click the 
  Show Details button to review the summary of assignments for the 

required location and date. 

2. Click the text link for any assignment you want to modify. 

3. From the Modify Assignment screen, click the Hold Over tab. 

4. Select a new receiving date from the Receiving Date calendar pop-up, 
choose a new receiving window from the Receiving Window drop-down 
menu, select a new location from the Reassign Location drop-down 
menu, and then click the check box for Delete Demand Post if you wish 
to delete the demand post at this time. 

5. Click the Submit button to reassign the supply. 

 Note - You may choose to select a new receiving location by selecting a new plant from the 
Reassign Location drop-down menu. If you do not select a new receiving location, the system 
will keep the original location by default. 
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PUBLISH ASSIGNMENTS 
Assignments may be published from either the Supply or Demand schedules. 

1. From the Milk > Supply Schedule or Demand Schedule screen, click the 
Show Details button to review the summary of assignments for the 

required location and date. 

2. Click the check box for each of the desired assignments. 

3. Click the Assignments button to review the assignment menu options. 

4. Click the Publish Selected Assignments button. 

 Note - One you click the Publish Selected Assignments button each of the selected 
assignments will be published immediately. 

 Tip - You may want to send notifications to alert other parties that new assignments are 
available for review. 
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SELECT ALL - POSTS AND ASSIGNMENTS 
This process works for either the Supply or Demand schedule. 

1. From the Milk > Supply Schedule or Demand Schedule screen, click the 
check box for (P)osts and the check box for (A)ssignments to select ALL

 Note - You may also choose to deselect all the post at once by clicking either (P)osts and/or 
(A)ssignments to toggle the selection status off again. 

 
the post and assignments on the schedule. 

 Note - You may select and then deselect either check box for (P)osts and/or (A)ssignments to 
toggle the selection status off and on for each post and assignment.  Use this feature to easily select 
and deselect all the post and/or assignments at once. 

 Tip - You may also select and then deselect check boxes associated with the P check box 
and A check box to toggle selection status for posts and assignments along any row or column 
in the schedule. 

 Tip - Using a combination of selection techniques will allow you to quickly select and 
deselect many post and assignments within the schedule more easily.  There is no need to 
tediously select one post or assignment at a time. 
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SAVE A NEW TEMPLATE 
Templates may be created for each schedule type. 

Supply Schedule and Demand Schedule 

1. From the Milk > Supply Schedule or Demand Schedule screen, click 
each check box to select posts and/or assignments that will be copied to a 
new template. 

2. Click the Templates button to review the templates menu options. 

3. Click the New Template button. 

4. Type a template name in the Name: text box, and then type a template 
description in the Description: text box. 

5. Click the Save Template button to save the new template. 

Order Schedule 

1. From the Milk > Order Schedule screen, click each check box to select 
orders that will be copied to a new template. 

2. Click the Templates button to review the templates menu options. 

3. Click the  New Template button. 

4. Type a template name in the Name: text box, and then type a template 
description in the Description: text box. 

5. Click the Save Template button to save the new template. 

 Note - Once the template has been created you may review or modify it by clicking the 
Templates tab in the blue menu area at the top of the screen. 
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SAVE AS TEMPLATE FEATURE 
Templates may be created for each schedule type. 

Supply Schedule and Demand Schedule 

1. From the Milk > Supply Schedule or Demand Schedule screen, click 
each check box to select posts and/or assignments that will be copied to a 
new template. 

2. Click the   Templates button to review the templates menu options. 

3. Click the   Save Template As button. 

4. Click any of the previous template buttons to overwrite your old template 
selections and replace them with your new template selections. 

Order Schedule 

Remember: Once a button has been selected the template will be 
overwritten immediately. 

1. From the Milk > Order Schedule screen, click each check box to select 
orders that will be copied to a new template. 

2. Click the   Templates button to review the templates menu options. 

3. Click the   Save Template As button. 

4. Click any of the previous template buttons to overwrite your old template 
selections and replace them with your new template selections. 

 Note - Once the template has been created you may review or modify it by clicking the 
Templates tab in the blue menu area at the top of the screen. 

Remember: Once a button has been selected the template will be 
overwritten immediately. 
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Order Schedule 

ORDER SCHEDULE DESCRIPTION 

Order Schedule Screen 

The Order Schedule enables you to easily view current orders for each plant, view the 
quantity of milk that is ordered for each plant, view the quantity of milk that is assigned 
to each plant, and add new orders. 

  

 

Key Features 

Use the following illustration to identify functionality within the Order Schedule. 
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1. Menu Tabs 

o Home, Milk, and My Profile Tabs - Use the Menu Tabs to access the 
Home screen, Milk Scheduling screens, or the My Profile screen. 

Feature Menu 

o Supply Schedule, Demand Schedule, Order Schedule, Plant 
Usage, Templates, Dispatcher, Views, and Routes - Use the 
Feature Menu buttons to access each feature within the Dispatch 
application. (e.g. Click the Demand Schedule button to access the 
Demand Schedule of the Dispatch application.)   

Function Menu 

o View Drop-down Menu - Select from a list of Custom Views that you 
have created. Custom Views allow you to create multiple filters for 
each schedule and apply them to the schedule when you need them. 
 With a Custom View you may include or disable many pieces of 
information presented on a schedule. 
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o Date Text Box and Calendar Pop-up - Type a date into the Date: text 
box or use the handy Calendar pop-up tool. 

o Orders, Assignments, and Templates Buttons - Click these buttons 
to access additional features for each type of data on the schedule. 

o Modify Selected View Button - When a Custom View is used, you 
may click this button to access and modify the Custom View 
attributes. 

o Printable Button - Click this button to review and print a specially 
formatted schedule. 

Location List Column 

o Location List - Each location, that is included in the current Custom 
View, is listed in these rows. 

o Add Order - This number will display the total quantity of orders 
posted for the location and date. The quantity will be listed in the 
measurement type selected for the plant. (e.g. gallons, pounds, jugs, 
etc.) Click the  Show Details button to display the details for each 
order associated with the selected date and location. 

o Total Trucks - This row will reflect the total number of loads either 
assigned or posted for each location and date. 

o Orders - Click to check this check box and every order on the 
associated row will be selected at once. 

o Assignments - Click to check this check box and every assignment on 
the associated row will be selected at once. 

o View Details Button - Click the View Details button to review 
assignment details for every assignment on the associated row. 

Date Reference Row 

o Date Reference - The date information for each column is displayed 
along the row. 

o O - Click to check this check box and every order on the associated 
column will be selected at once. 

o A - Click to check this check box and every assignment on the 
associated column will be selected at once. 

Schedule Grid 

o Add Orders - This number will display the total quantity of orders 
posted for the location and date. The quantity will be listed in the 
measurement type selected for the plant. (e.g. gallons, pounds, jugs, 
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etc.) Click the  Show Details button to display the details for each 
order associated with the selected date and location. 

o Assignments - This number will display the total quantity of loads 
assigned for the location and date.  Click the   Show Details button 
to display the details for each assignment associated with the selected 
date and location. 

 Order Under - This button gives you a quick reference to 
know when you currently have less milk assigned than what has 
been ordered. This number will be displayed in the 
measurement format that the plant is orders in. 

 Order Over - This button gives you a quick reference to 
know when you currently have more milk assigned than what 
has been ordered. This number will be displayed in the 
measurement format that the plant is orders in. 

o View Details Button - Click the View Details button to review 
assignment details for every assignment on the associated row. 
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ADD ORDERS 
Follow these steps to add order quantities to the Order Schedule for a desired plant. 
Order quantities are entered in the measurement (e.g. loads, pounds, gallons, or jugs) 
designate by the plants default set-up. 

1. From the Milk > Summary screen, locate the proper Region menu, and 
then click the Order Schedule link. 

2. From the Milk > Order Schedule screen, Click the   Orders button to 
review the orders menu options. 

3. Click the Add Orders button. 

4. From the Add Order screen, locate the proper plant and date cell from the 
Add Order schedule grid, and then click the Add button in the preferred 
cell. 

5. Type the required quantity in the Qty: text box.   

6. Choose a receiving time from the Receiving Window drop-down menu. 
  

7. Click the Submit Orders button to add the orders to the Order Schedule 
OR click the Cancel button to cancel the order additions without adding 
them to the Order Schedule. 

(   denotes a required field) 

 Note - The Add button is located in the top left-hand corner of each cell on the Demand 
Schedule. 

 Note - You may add all the required orders to the Order Schedule before selecting the 
Submit Orders button. 
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ASSIGN ORDERS TO SUPPLIER 
1. From the Milk > Summary screen, locate the proper Region menu, and 

then click the Order schedule link. 

2. From the Order Schedule screen, Click the Posts:   View Details 
button for the desired plant and date range. 

3. Click to check each Order check box that will be sent to the same 
supplier. 

4. Click the Orders button. 

5. From the Orders selections, locate the Assign Selected Orders To: 
button and drop-down menu, using the drop-down menu select the 
desired supplier. 

6. IMPORTANT;  once the supplier has been selected from the drop-down 
menu, click the Assign Selected Orders To: button to complete the step. 

  Note - Orders will not be assigned to a supplier if the Assign Selected Orders To: button is 
not clicked. 
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MODIFY AN ORDER 
A single order may be modified by following these steps. 

1. From the Milk > Summary screen, locate the proper Region menu, and 
then click the Order Schedule link. 

2. From the Order Schedule grid locate the desired plant and date field, 
then click the Show Details button to review the summary of orders for 
the selected location and date. 

3. Click the desired Order link. 

4. From the Modify Orders screen, modify the order as required. 

5. Click the Submit button to add the modified order to the Order Schedule 
OR click the Cancel button to cancel without adding the modified order. 
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MODIFY SELECTED ORDERS 
Multiple orders may be modified by following these steps. 

1. From the Milk > Summary screen, locate the proper Region menu, and 
then click the Order Schedule link. 

2. From the Order Schedule grid locate the desired plant and date field, 
then click the Show Details button to review the summary of orders for 
the selected location and date. 

3. Click the check box for each of the assignments to be modified. 

4. Click the Orders button to review the orders menu options. 

5. Click the Modify Selected Orders button. 

6. From the Modify Orders screen, modify each order as required. 

7. Click the Submit button to add the modified orders to the Order Schedule 
OR click the Cancel button to cancel without adding any modified orders. 
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DELETE SELECTED ORDERS 
Multiple orders may be deleted by following these steps. 

1. From the Milk > Order Schedule screen, locate the proper plant and date 
cell from the Order Schedule grid, and then click the Show Details 
button in the preferred cell to review the summary of orders. 

2. Click the check box for each order that requires deletion. 

3. Click the Orders button to review the orders menu options. 

4. Click the Delete Selected Orders button. 

5. From the Milk > Order Schedule > Delete Orders screen, review each 
order to confirm that it's the correct order to delete. 

6. Click the Delete button to delete each order listed OR click the Cancel 
button to return to the Order Schedule without deleting any of the listed 
orders. 

 Note - The Show Details button is located to the right of each order summary display, 
within each cell of the Order Schedule, when one or more orders exist for that plant and date. 
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Templates 

TEMPLATE OVERVIEW 
A Template is a Supply Schedule, Demand Schedule, or Order Schedule with 
preset posts and assignments. 

  

Templates are used as a starting point so that a new schedule does not have to be 
recreated each week. Templates may be modified as needed before they are applied to 
the final schedule for scheduling. You may also save as many templates as you need in 
as many configurations as you want. 

  

Templates are a handy way to reduce tedious data entry and when used effectively can 
become a powerful tool in your scheduling efforts. 
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VIEW THE TEMPLATE LIST 
The Template List includes all the templates that have been created for the Order, 
Demand, and Supply Schedules. 

1. From the Milk > Summary screen, locate the proper Region menu, and 
then click the Templates link. 

2. The Template list is displayed within the Templates screen. 
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CREATE A TEMPLATE 
Templates may be created for each schedule type. 

Supply Schedule and Demand Schedule 

1. From the Milk > Supply Schedule or Demand Schedule screen, click 
each check box to select posts and/or assignments that will be copied to a 
new template. 

2. Click the Templates button to review the templates menu options. 

3. Click the New Template button. 

4. Type a template name in the Name: text box, and then type a template 
description in the Description: text box. 

5. Click the Save Template button to save the new template. 

Order Schedule 

1. From the Milk > Order Schedule screen, click each check box to select 
orders that will be copied to a new template. 

2. Click the Templates button to review the templates menu options. 

3. Click the  New Template button. 

4. Type a template name in the Name: text box, and then type a template 
description in the Description: text box. 

5. Click the Save Template button to save the new template. 

Note - Once the template has been created you may review or modify it by clicking the 
Templates tab in the blue menu area at the top of the screen. 
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UPDATE A TEMPLATE NAME 
1. From the Milk > Summary screen, locate the proper Region menu, and 

then click the Templates link. 

2. From the Templates screen, click any Template Name link to access the 
selected template. 

3. From the selected template screen, type a new template name in the 
Name: text box.   

4. Click the Update Template Name button, to accept the new template 
name.  

(   denotes a required field) 
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APPLY A TEMPLATE 
1. From the Milk > Summary screen, locate the proper Region menu, and 

then click the Templates link. 

2. From the Templates screen, click any Template link to access the 
selected schedule template. 

3. From the selected template screen, click to check each check box to 
choose the route, post, or assignment.   

4. Click the Date: pop-up calendar, then select an appropriate date to 
apply the previous choices to the schedule.  

5. Click the Apply To Schedule button to complete the procedure and add 
the choices to the selected schedule. 

(   denotes a required field) 

Field Descriptions 
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MODIFY A TEMPLATE 
1. From the Milk > Summary screen, locate the proper Region menu, and 

then click the Templates link. 

2. From the Templates screen, click any Template Name link to access the 
selected template. 

3. From the selected template screen, add or delete posts and/or 
assignments as needed. 

4. Click to check each post or assignment to be applied to a schedule. 

5. Click the Date: pop-up calendar, then select an appropriate date to 
apply the previous selections to the schedule, then click the Apply To 
Schedule button to add the selections to a schedule OR click the Update 
Template Name button to save the template. 
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DELETE A TEMPLATE 
1. From the Milk > Summary screen, locate the proper Region menu, and 

then click the Templates link. 

2. From the Templates screen, click a Delete button associated with the 
template you want to delete. 

3. When the "Are you sure you want to delete template?" pop-up box 
appears, Click the OK button to delete the template OR Click the Cancel 
button to close the pop-up box without deleting the template. 
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ADD A TEMPLATE ASSIGNMENT 
Assignments may be added from either the Supply or Demand template schedules. 

1. From the Milk > Summary screen, locate the proper Region menu, and 
then click either the Templates link. 

2. Click any Buy or Sell template from the Templates list. 

3. From the Supply or Demand Schedule screen, click the Assignments 
button to review the assignment menu options. 

4. Click the Add Assignments button. 

5. From the Add Template Assignments screen, complete each 
assignment attribute as required. 

6. Click the Submit button to accept the new assignments and add them to 
the schedule OR click the Cancel button to cancel the new assignment. 

  Note - You may add as many assignments as you want by clicking the Add Assignment 
link. 
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MODIFY A TEMPLATE ASSIGNMENT 
Assignments may be modified from either the Supply or Demand template schedules. 

1. From the Milk > Summary screen, locate the proper Region menu, and 
then click either the Templates link. 

2. Click any Buy or Sell template from the Templates list. 

3. From the Template screen, locate the proper plant and date cell from the 
Template grid, and then click the Assignment link in the preferred cell. 

4. From the Modify Template Assignment screen, select a hauling 
company form the Hauling Company drop-down menu.   

5. Type a tanker number in the Tanker Number text field. 

6. Select a driver form the Driver drop-down menu. 

7. Type the shipping time in the Shipping Time text fields.   

8. Select a receiving time from the Receiving Window drop-down menu OR 
click to check the Custom check box to create a new receiving window. 
   

9. Type a weight in the Weight (lbs.) text field.   

10. Choose to break the assignment by clicking the Submit button (within the 
Break tab menu area.)  This will break the assignment and keep the 
supply and demand on their respective schedules. OR click to check the 
Delete Demand Post check box, then click the Submit button (within the 
Break tab menu area.) This will break the assignment and delete the 
Demand Post while keeping the Supply Post on the Supply Schedule. 

11. Choose to reassign the Supply Post by clicking the Submit button (within 
the Reassign tab menu area.)  This will reassign the Supply Post to the 
selected location within the selected receiving window and keep the 
Demand Post on the Demand Schedule. 

12. Click the Submit button to accept the modifications and add them to the 
schedule OR click the Cancel button to cancel the new modifications. 

(   denotes a required field) 
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MODIFY TEMPLATE ASSIGNMENTS 
Assignments may be modified from either the Supply or Demand template schedules. 

1. From the Milk > Summary screen, locate the proper Region menu, and 
then click either the Templates link. 

2. Click any Buy or Sell template from the Templates list. 

3. From the Template screen, click to check each Assignment you wish to 
modify. 

4. Click the Assignments button to review the Assignments menu 
options. 

5. Click the Modify Selected Assignments button. 

6. From the Modify Template Assignments screen, select a hauling 
company form each Hauling Company drop-down menu.   

7. Type a tanker number in each Tanker Number text field. 

8. Select a driver form each Driver drop-down menu. 

9. Type the shipping time in each Shipping Time text fields.   

10. Select a receiving time from each Receiving Window drop-down menu 
OR click to check the Custom check box to create a new receiving 
window.    

11. Type a weight in each Weight (lbs.) text field.   

12. Choose to break the assignment by clicking to check the Break 
Assignment check box. This will break the assignment and keep the 
supply and demand on their respective schedules. 

13. Choose to delete the Supply Post by clicking to check the Delete Supply 
check box. This will delete the Supply Post from the Supply Schedule. 

14. Click the Submit button to accept the modifications and add them to the 
schedule OR click the Cancel button to cancel any changes. 

(   denotes a required field) 
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Supply Templates 

SUPPLY TEMPLATE DESCRIPTION 

Supply Template Screen 

The Supply Template allows you to easily create a schedule that gives you a starting 
point so that a new schedule does not have to be recreated each week. A template may 
be used to setup assignments or add supply posts that you will be using each week. 

  

 

Key Features 

Use the following illustration to identify functionality within the Supply Template. 
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1. Menu Tabs 

o Home, Milk, and Profile Tabs - Use the Menu Tabs to access the 
Home screen, Milk Scheduling screens, or the My Profile screen. 

Location List Column 

o Location List - Each location, that is included in the current Custom 
View, is listed in this column. 

o Supply - Click to check this check box and every post on the 
associated row will be selected at once. 

o Assignments - Click to check this check box and every assignment on 
the associated row will be selected at once. 

Feature Menu 

o Supply Schedule, Demand Schedule, Order Schedule, Plant 
Usage, Templates, Dispatcher, Views, and Routes - Use the 
Feature Menu buttons to access each feature within the Dispatch 
application. (e.g. Click the Demand Schedule button to access the 
Demand Schedule of the Dispatch application.)   
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Function Menu 

o View Drop-down Menu - Select from a list of Custom Views that you 
have created. Custom Views allow you to create multiple filters for 
each schedule and apply them to the schedule when you need them. 
 With a Custom View you may include or disable many pieces of 
information presented on a schedule. 

o Date Text Box and Calendar Pop-up - Type a date into the Date: text 
box or use the handy Calendar pop-up tool. 

o Apply To Schedule Button - Click this button to apply the checked 
posts and assignments to the schedule based on the selected date. 

o Supply and Assignments Buttons - Click these buttons to access 
additional features for each type of data on the schedule. 

o Name: - Type a name for your template in the Name: text box. 

o Description: - Type a description for your template in the 
Description: text box. 

o Update Template Name Button - Click this button to apply save the 
template with the selected template name.  You may update the name 
and/or description as needed. 

o Modify Selected View Button - When a Custom View is used, you 
may click this button to access and modify the Custom View 
attributes. 

Date Reference Row 

o Date Reference - The date information for each column is displayed 
along the row. 

o S - Click to check this check box and every supply post on the 
associated column will be selected at once. 

o A - Click to check this check box and every assignment on the 
associated column will be selected at once. 

Schedule Grid 

o Add Button - Click this button to add a Supply Post to the schedule 
for the associated location and date. 

o Supply - Supply is represented with the black text. (e.g. 05:00 50K) 
You may modify any supply post by clicking its text link to access the 
Modify Template Demand screen. 

o Assignments - Assignments are represented with the blue italicized 
text. (e.g. Rte 00056 47,000 5:00-17:00) You may modify any 
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assignment by clicking its text link to access the Modify Template 
Assignment screen. 
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SELECT A SUPPLY TEMPLATE 
1. From the Milk > Summary screen, locate the proper Region menu, and 

then click the Templates link. 

2. From the Templates screen, click any Supply Template (Seller) link. 
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ADD A TEMPLATE SUPPLY 
1. From the Milk > Summary screen, locate the proper Region menu, and 

then click the Templates link. 

2. From the Templates screen, click any Supply Template (Seller) link. 

3. From the Supply Template screen, locate the proper plant and date cell 
from the Supply Template grid, and then click the Add button in the 
preferred cell. 

4. Choose a Location from the Location: drop-down box.  

5. Choose an Available day from the Available Day: drop-down box.  

6. Choose a Route ID from the Route ID: drop-down box.  

7. Choose a Hauling Company from the Hauling Company: drop-down box. 
 

8. Type a Tanker Number in the Tanker Number: text box. 

9. Choose a Driver from the Driver: drop-down box. 

10. Type an Hour that the load will be available in the Hour text box.  

11. Type a Minute that the load will be available in the Minute text box.  

12. Type the Weight (lbs) in the Weight (lbs): text box.  

13. Click the Add Item button to add another post, then follow steps 1 - 12 
OR continue to step 14 complete the process. 

14. Click the Submit button to add the post to the Supply Schedule OR click 
the Cancel button to cancel the post without adding the post to the 
Supply Schedule. 

(   denotes a required field) 

 Note - The Add button is located in the top left-hand corner of each cell on the 
Supply Template. 

 Note - If you are unable to find the proper date range within the Supply Template grid, 
make sure that you have selected the appropriate date from the Date: text field.  The Date: 
text field is located in the yellow action panel on the Supply Template screen. 
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MODIFY A TEMPLATE SUPPLY 
1. From the Milk > Summary screen, locate the proper Region menu, and 

then click the Templates link. 

2. From the Templates screen, click any Supply Template (Seller) link. 

3. From the Supply Template screen, locate the proper plant and date cell 
from the Supply Template grid, and then click the Supply Post link for 
the desired post to modify. 

4. From the Modify Template Supply screen, select a hauling company 
form the Hauling Company drop-down menu.   

5. Type a tanker number in the Tanker Number text field. 

6. Select a driver form the Driver drop-down menu. 

7. Type the time available in the Time Available text fields.   

8. Type a weight in the Weight (lbs.) text field.   

9. Click the Submit button to add the modified post to the Supply Template 
OR click the Cancel button to cancel the modified post without adding it to 
the Supply Template. 

(   denotes a required field) 

 Note - If you are unable to find the proper date range within the Supply Template grid, 
make sure that you have selected the appropriate date from the Date: text field.  The Date: 
text field is located in the yellow action panel on the Supply Template screen. 
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MODIFY TEMPLATE SUPPLY POSTS 
1. From the Milk > Templates screen, locate the proper template from the 

Templates list, and then click the Name link for the desired template. 

2. Click to check each supply post you wish to modify. 

3. Click the Posts button to review the Posts menu options. 

4. Click the Modify Selected Posts button. 

5. From the Modify Template Supply Posts screen, modify each post 
attribute as required. 

6. Click the Submit button to accept the modifications and post the changes 
to the Supply Template OR click the Cancel button to cancel the post 
modification without changing anything. 
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DELETE A TEMPLATE SUPPLY 
1. From the Milk > Summary screen, locate the proper Region menu, and 

then click the Templates link. 

2. From the Templates screen, click any Supply Template (Seller) link. 

3. From the Supply Template screen, locate the proper plant and date cell 
from the Supply Template grid, and then click the Supply Post link for 
the desired post to delete. 

4. From the Supply Template screen, click the Delete button to delete the 
post to the Supply Template OR click the Cancel button to cancel the 
delete post without removing it from the Supply Template. 

(   denotes a required field) 

 Note - If you are unable to find the proper date range within the Supply Template grid, 
make sure that you have selected the appropriate date from the Date: text field.  The Date: 
text field is located in the yellow action panel on the Supply Template screen. 
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DELETE SUPPLY TEMPLATE POSTS 
1. From the Milk > Templates screen, locate the proper template from the 

Templates list, and then click the Name link for the desired template. 

2. Click to check each supply post you wish to delete. 

3. Click the Posts button to review the Posts menu options. 

4. Click the Delete Selected Posts button. 

5. From the Delete Supply Template Posts screen, review each post to 
make sure you want to delete it from the Supply Template. 

6. Click the Submit button to accept the deletions and remove each post 
from the Supply Template OR click the Cancel button to cancel deleting 
the posts and leave them on the Supply Schedule. 



Dairy.com Milk Scheduling User Manual 

110 

Demand Templates 

DEMAND TEMPLATE DESCRIPTION 

Demand Template Screen 

The Demand Template allows you to easily create a schedule that gives you a starting 
point so that a new schedule does not have to be recreated each week. A template may 
be used to setup assignments or add demand posts that you will be using each week. 

  

 

Key Features 

Use the following illustration to identify functionality within the Demand Template. 
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1. Menu Tabs 

o Home, Milk, and Profile Tabs - Use the Menu Tabs to access the 
Home screen, Milk Scheduling screens, or the My Profile screen. 

Location List Column 

o Location List - Each location, that is included in the current Custom 
View, is listed in these rows. 

o Demands - Click to check this check box and every post on the 
associated row will be selected at once. 

o Assignments - Click to check this check box and every assignment on 
the associated row will be selected at once. 

Feature Menu 

o Supply Schedule, Demand Schedule, Order Schedule, Plant 
Usage, Templates, Dispatcher, Views, and Routes - Use the 
Feature Menu buttons to access each feature within the Dispatch 
application. (e.g. Click the Demand Schedule button to access the 
Demand Schedule of the Dispatch application.)   
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Function Menu 

o View Drop-down Menu - Select from a list of Custom Views that you 
have created. Custom Views allow you to create multiple filters for 
each schedule and apply them to the schedule when you need them. 
 With a Custom View you may include or disable many pieces of 
information presented on a schedule. 

o Date Text Box and Calendar Pop-up - Type a date into the Date: text 
box or use the handy Calendar pop-up tool. 

o Apply To Schedule Button - Click this button to apply the checked 
posts and assignments to the schedule based on the selected date. 

o Demands and Assignments Buttons - Click these buttons to access 
additional features for each type of data on the schedule. 

o Name: - Type a name for your template in the Name: text box. 

o Description: - Type a description for your template in the 
Description: text box. 

o Update Template Name Button - Click this button to apply save the 
template with the selected template name.  You may update the name 
and/or description as needed. 

o Modify Selected View Button - When a Custom View is used, you 
may click this button to access and modify the Custom View 
attributes. 

Date Reference Row 

o Date Reference - The date information for each column is displayed 
along the row. 

o D - Click to check this check box and every post on the associated 
column will be selected at once. 

o A - Click to check this check box and every assignment on the 
associated column will be selected at once. 

Schedule Grid 

o Add Button - Click this button to add a Demand Post to the 
schedule for the associated location and date. 

o Posts - Posts are represented with the black text. (e.g. 05:00 50K) You 
may modify any post by clicking its text link to access the Modify 
Template Demand screen. 

o Assignments - Assignments are represented with the blue italicized 
text. (e.g. Rte 00056 47,000 5:00-17:00) You may modify any 
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assignment by clicking its text link to access the Modify Template 
Assignment screen. 
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SELECT A DEMAND TEMPLATE 
1. From the Milk > Summary screen, locate the proper Region menu, 

and then click the Templates link. 

2. From the Templates screen, click any Demand Template (Buyer) 
link. 
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ADD A TEMPLATE DEMAND 
1. From the Milk > Summary screen, locate the proper Region menu, and 

then click the Templates link. 

2. From the Templates screen, click any Demand Template (Buyer) link. 

3. From the Demand Template screen, locate the proper plant and date cell 
from the Demand Template grid, and then click the Add button in the 
preferred cell. 

4. From the Add Demand Template screen, select a receiving time form the 
Receiving Window drop-down menu OR click to check the Custom 
check box to create a new receiving window.    

5. Type the desired weight in the Weight (lbs.) text field.   

6. Click the Submit button to add the post to the Demand Template OR 
click the Cancel button to cancel the post without adding it to the Demand 
Template. 

(   denotes a required field) 

 Note - The Add button is located in the top left-hand corner of each cell on the Demand 
Template. 

 Note - If you are unable to find the proper date range within the Demand Template grid, make 
sure that you have selected the appropriate date from the Date: text field.  The Date: text field is 
located in the yellow action panel on the Demand Template screen. 



Dairy.com Milk Scheduling User Manual 

116 

MODIFY A TEMPLATE DEMAND 
1. From the Milk > Summary screen, locate the proper Region menu, and 

then click the Templates link. 

2. From the Templates screen, click any Demand Template (Buyer) link. 

3. From the Demand Template screen, locate the proper plant and date cell 
from the Demand Template grid, and then click the Demand Post link for 
the desired post to modify. 

4. From the Modify Template Demand screen, select a receiving time form 
the Receiving Window drop-down menu OR click to check the Custom 
check box to create a new receiving window.    

5. Type the desired weight in the Weight (lbs.) text field.   

6. Click the Submit button to add the modified post to the Demand 
Template OR click the Cancel button to cancel the modified post without 
adding it to the Demand Template. 

(   denotes a required field) 

 Note - If you are unable to find the proper date range within the Demand Template grid, make 
sure that you have selected the appropriate date from the Date: text field.  The Date: text field is 
located in the yellow action panel on the Demand Template screen. 
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MODIFY TEMPLATE DEMAND POSTS 
1. From the Milk > Templates screen, locate the proper template from the 

Templates list, and then click the Name link for the desired template. 

2. Click to check each demand post you wish to modify. 

3. Click the Posts button to review the Posts menu options. 

4. Click the Modify Selected Posts button. 

5. From the Modify Template Demand Posts screen, modify each post 
attribute as required. 

6. Click the Submit button to accept the modifications and post the changes 
to the Demand Template OR click the Cancel button to cancel the post 
modification without changing anything. 
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DELETE A TEMPLATE DEMAND 
1. From the Milk > Summary screen, locate the proper Region menu, and 

then click the Templates link. 

2. From the Templates screen, click any Demand Template (Buyer) link. 

3. From the Demand Template screen, locate the proper plant and date cell 
from the Demand Template grid, and then click the Demand Post link for 
the desired post to delete. 

4. From the Modify Template Demand screen, click the Delete button to 
delete the post from the Demand Template OR click the Cancel button to 
cancel the delete post without removing it from the Demand Template. 
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DELETE DEMAND TEMPLATE POSTS 
1. From the Milk > Templates screen, locate the proper template from the 

Templates list, and then click the Name link for the desired template. 

2. Click to check each demand post you wish to delete. 

3. Click the Posts button to review the Posts menu options. 

4. Click the Delete Selected Posts button. 

5. From the Delete Demand Template Posts screen, review each post to 
make sure you want to delete it from the Demand Template. 

6. Click the Submit button to accept the deletions and remove each post 
from the Demand Template OR click the Cancel button to cancel deleting 
the posts and leave them on the Demand Schedule. 
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Order Templates 

ORDER TEMPLATE DESCRIPTION 

Order Template Screen 

The Order Template allows you to easily create a schedule that gives you a starting 
point so that a new schedule does not have to be recreated each week. A template may 
be used to setup assignments or add supply posts that you will be using each week. 

  

 

Key Features 

Use the following illustration to identify functionality within the Order Template. 
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1. Menu Tabs 

o Home, Milk, and Profile Tabs - Use the Menu Tabs to access the 
Home screen, Milk Scheduling screens, or the My Profile screen. 

Location List Column 

o Location List - Each location, that is included in the current Custom 
View, is listed in these rows. 

o Orders - Click to check this check box and every order on the 
associated row will be selected at once. 

Feature Menu 

o Supply Schedule, Demand Schedule, Order Schedule, Plant 
Usage, Templates, Dispatcher, Views, and Routes - Use the 
Feature Menu buttons to access each feature within the Dispatch 
application. (e.g. Click the Demand Schedule button to access the 
Demand Schedule of the Dispatch application.)   

Function Menu 
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o View Drop-down Menu - Select from a list of Custom Views that you 
have created. Custom Views allow you to create multiple filters for 
each schedule and apply them to the schedule when you need them. 
 With a Custom View you may include or disable many pieces of 
information presented on a schedule. 

o Date Text Box and Calendar Pop-up - Type a date into the Date: text 
box or use the handy Calendar pop-up tool. 

o Apply To Schedule Button - Click this button to apply the checked 
posts and assignments to the schedule based on the selected date. 

o Orders Buttons - Click these buttons to access additional features for 
orders on the schedule. 

o Name: - Type a name for your template in the Name: text box. 

o Description: - Type a description for your template in the 
Description: text box. 

o Update Template Name Button - Click this button to apply save the 
template with the selected template name.  You may update the name 
and/or description as needed. 

o Modify Selected View Button - When a Custom View is used, you 
may click this button to access and modify the Custom View 
attributes. 

Date Reference Row 

o Date Reference - The date information for each column is displayed 
along the row. 

o O - Click to check this check box and every order on the associated 
column will be selected at once. 

Schedule Grid 

o Add Button - Click this button to add an Order to the schedule for 
the associated location and date. 

o Orders - Orders are represented with the black text. (e.g. 05:00 5,814) 
You may modify any order by clicking its text link to access the Modify 
Template Order screen. 
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SELECT AN ORDER TEMPLATE 
1. From the Milk > Summary screen, locate the proper Region menu, 

and then click the Templates link. 

2. From the Templates screen, click any Order Template (Order) 
link. 



Dairy.com Milk Scheduling User Manual 

124 

ADD A TEMPLATE ORDER 
1. From the Milk > Summary screen, locate the proper Region menu, and 

then click the Templates link. 

2. From the Templates screen, click any Order Template (Order) link. 

3. From the Order Template screen, locate the proper plant and date cell 
from the Order Template grid, and then click the Add button in the 
preferred cell. 

4. From the Add Template Order screen, type the quantity needed in the 
Quantity (Loads) text field.  You will be able to order in the unit of 
measure (e.g. loads, pounds, jugs, etc.) that the plant has selected.   

5. Select a receiving time from the Receiving Window drop-down menu OR 
click to check the Custom check box to create a new receiving window. 
   

6. Click the Submit button to add the Order Post to the Order Template OR 
click the Cancel button to cancel the Order Post without adding it to the 
Order Template. 

(   denotes a required field) 
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MODIFY A TEMPLATE ORDER 
1. From the Milk > Summary screen, locate the proper Region menu, and 

then click the Templates link. 

2. From the Templates screen, click any Order Template (Order) link. 

3. From the Order Template screen, locate the proper plant and date cell 
from the Order Template grid, and then click the Order Post link for the 
desired post to modify. 

4. From the Modify Template Order screen, type the quantity needed in the 
Quantity (Loads) text field.  You will be able to order in the unit of 
measure (e.g. loads, pounds, jugs, etc.) that the plant has selected.   

5. Select a receiving time from the Receiving Window drop-down menu OR 
click to check the Custom check box to create a new receiving window. 
   

6. Click the Submit button to add the modified post to the Order Template 
OR click the Cancel button to cancel the modified post without adding it to 
the Order Template. 

(   denotes a required field) 

 Note - If you are unable to find the proper date range within the Order Template grid, 
make sure that you have selected the appropriate date from the Date: text field.  The Date: 
text field is located in the yellow action panel on the Order Template screen. 
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DELETE A TEMPLATE ORDER 
1. From the Milk > Summary screen, locate the proper Region menu, and 

then click the Templates link. 

2. From the Templates screen, click any Order Template (Order) link. 

3. From the Order Template screen, locate the proper plant and date cell 
from the Order Template grid, and then click the Order Post link for the 
desired post to modify. 

4. From the Modify Template Order screen, click the Delete button to 
remove the post from the Order Template OR click the Cancel button to 
cancel the delete post without removing it from the Order Template. 

(   denotes a required field) 

 Note - If you are unable to find the proper date range within the Order Template grid, 
make sure that you have selected the appropriate date from the Date: text field.  The Date: 
text field is located in the yellow action panel on the Order Template screen. 
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MODIFY TEMPLATE ORDERS 
1. From the Milk > Summary screen, locate the proper Region menu, and 

then click the Templates link. 

2. From the Templates screen, click any Order Template (Order) link. 

3. Click to check each Order Post you wish to modify. 

4. Click the Orders button to review the Orders menu options. 

5. Click the Modify Selected Orders button. 

6. From the Modify Template Orders screen, type the quantity needed in 
each Quantity (Loads) text field.  You will be able to order in the unit of 
measure (e.g. loads, pounds, jugs, etc.) that the plant has selected.   

7. Select a receiving time for each Receiving Window drop-down menu OR 
click to check the Custom check box to create new receiving windows.    

8. Click the Submit button to add the modified posts to the Order Template 
OR click the Cancel button to cancel without adding anything to the Order 
Template. 

(   denotes a required field) 

 Note - If you are unable to find the proper date range within the Order Template grid, 
make sure that you have selected the appropriate date from the Date: text field.  The Date: 
text field is located in the yellow action panel on the Order Template screen. 
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DELETE TEMPLATE ORDERS 
1. From the Milk > Summary screen, locate the proper Region menu, and 

then click the Templates link. 

2. From the Templates screen, click any Order Template (Order) link. 

3. Click to check each Order Post you wish to delete. 

4. Click the Orders button to review the Orders menu options. 

5. Click the Delete Selected Orders button. 

6. From the Delete Template Orders screen, review each order to make 
sure you want to delete it from the Order Template. 

7. Click the Delete button to remove the Orders from the Order Template 
OR click the Cancel button to cancel without removing any Orders from 
the Order Template. 

(   denotes a required field) 

 Note - If you are unable to find the proper date range within the Order Template grid, 
make sure that you have selected the appropriate date from the Date: text field.  The Date: 
text field is located in the yellow action panel on the Order Template screen. 
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Custom Views 

ADD A CUSTOM VIEW 
A Custom View will allow you to modify the way you see data on each schedule.  You 
may decide to include data in fine detail or you may eliminate data to make the 
schedule easier to review. 

1. From the Milk > Summary screen, locate the proper Region menu, and 
then click either the Supply Schedule, Demand Schedule, or Order 
schedule link. 

2. From any of the selected schedule screens, click the Views tab. 

3. From the View List screen, click either the Add Demand View, Add 
Supply View, or Add Order View button as required. 

4. From the Add View screen, type a view name in the Name text box.   

5. Type a description in the Description text box. 

6. Click the check box for each attribute you would like displayed in your new 
view. 

7. Click the Submit button to add your selections to the new view. 

(   denotes a required field) 
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MODIFY A CUSTOM VIEW 
1. From the Milk > Summary screen, locate the proper Region menu, and 

then click either the Supply Schedule, Demand Schedule, or Order 
schedule link. 

2. From any of the selected schedule screens, click the Views tab. 

3. From the View List screen, click any Template name that requires 
modification. 

4. From the Modify View screen, type a new name, if needed, in the Name: 
text box. 

5. Type a description in the Description text box. 

6. Click the check box for each attribute you would like displayed in your new 
view. 

7. Click the Submit button to add your selections to the new view OR click 
the Cancel button to return to the View List screen without making any 
modifications. 



Milk Solutions 

131 

MODIFY SELECTED CUSTOM VIEWS 
1. From any Supply Schedule, Demand Schedule, or Order schedule, 

select a View from the View drop-down menu. 

2. From the same schedule, click the Modify Selected View button. 

3. From the Modify View screen, type a new name, if needed, in the Name: 
text box.   

4. Type a new description, if needed, in the Description text box. 

5. Click the check box for each attribute you would like displayed in your new 
view. 

6. Click the Submit button to add your selections to the new view OR click 
the Cancel button to close the Modify View screen without making 
changes. 

(   denotes a required field) 
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DELETE A CUSTOM VIEW 
1. From the Milk > Summary screen, locate the proper Region menu, and 

then click the Views tab. 

2. From the View List screen, click the Delete button for each view you wish 
to delete. 
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APPLY A CUSTOM VIEW 
1. From the Milk > Summary screen, locate the proper Region menu, and 

then click either the Supply Schedule, Demand Schedule, or Order 
schedule link. 

2. From any schedule screen, click the Views tab. 

3. From the View List screen, click either the Add Demand View, Add 
Supply View, or Add Order View button as required. 

4. From the Add View screen, type a view name in the Name text box.   

5. Type a description in the Description text box. 

6. Click the check box for each attribute you would like displayed in your new 
view. 

7. Click the Submit button to add your selections to the new view. 

(   denotes a required field) 
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Routes 

ADD A ROUTE 
A single route may be added by following these steps. 

1. From the Milk > Summary screen, locate the proper Region menu, and 
then click the Routes link. 

2. From the Milk > Route List screen, Click the Add Routes button to 
access the Add Routes screen. 

3. Type a route name in the Route ID text box.   

4. Choose a milk owner from the Milk Owner drop-down menu.   

5. Choose an active or inactive status from the Status drop-down menu.   

6. Choose a location from the Location drop-down menu.   

7. Choose a hauler from the Hauler drop-down menu.   

8. Choose a driver from the Driver drop-down menu.   

9. Type the Weight (lbs) in the Weight (lbs): text box.   

10. Click to check each Day(s) of Week check box to select the appropriate 
days for the route.   

11. Click the Submit button to add the route to the route list. 

(   denotes a required field) 

 Note - Click the Add Route button to add additional routes as needed. 
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ADD ROUTES 
Multiple routes may be added by following these steps. 

1. From the Milk > Summary screen, locate the proper Region menu, and 
then click the Routes link. 

2. From the Milk > Route List screen, Click the Add Routes button to 
access the Add Routes screen. 

3. Type a route name in the Route ID text box.   

4. Choose a milk owner from the Milk Owner drop-down menu.   

5. Choose an active or inactive status from the Status drop-down menu.   

6. Choose a location from the Location drop-down menu.   

7. Choose a hauler from the Hauler drop-down menu.   

8. Choose a driver from the Driver drop-down menu.   

9. Type the Weight (lbs) in the Weight (lbs): text box.   

10. Click to check each Day(s) of Week check box to select the appropriate 
days for the route.   

11. Click the Add Routes button to add additional routes as needed. 

12. Click the Submit button to add the route to the route list. 

(   denotes a required field) 

Field Descriptions 
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MODIFY A ROUTE 
A single route may be modified by following these steps. 

1. From the Milk > Summary screen, locate the proper Region menu, and 
then click the Routes link. 

2. From the Milk > Route List screen, Click a Route ID link that requires 
modification. 

3. From the Modify Routes screen, modify the route as required. 

4. Click the Submit button to accept the modified route OR click the Cancel 
button to return to the Route List screen without modifying the route. 



Milk Solutions 

137 

MODIFY SELECTED ROUTES 
Multiple routes may be modified by following these steps. 

1. From the Milk > Summary screen, locate the proper Region menu, and 
then click the Routes link. 

2. From the Milk > Route List screen, Click the check box for each Route ID 
that requires modification. 

3. Click the Modify Routes button. 

4. From the Modify Routes screen, modify each route as required. 

5. Click the Submit button to accept the modified routes OR click the Cancel 
button to return to the Route List screen without modifying any routes. 
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Dispatcher Tool 

DISPATCHER TOOL OVERVIEW 

Dispatcher Tool 

The basic function of the Dispatcher Tool is to assign supply and demand; however, 
the tool goes beyond the basics to utilize many useful features to make scheduling 
efficient and easy. 

  

 

Key Features 

Use the following illustration to identify functionality within the Dispatcher Tool. 
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1. Action Menu 

• Date & Calendar - Select a date to display available and assigned loads by 
either typing a date in the Date: text box or simply use the Calendar pop-up. 

• Days Before & After - Select from 1, 2, or 3 days before or after the selected 
date to display a broader range of available and assigned loads. 

• Filters - Drill down into the information by using Filters.  You may select any 
combination of Haulers, Shipping Locations, or Receiving Locations to be 
filtered within the menus. Remember, Filters are powerful, so make sure you 
select filtering criteria carefully and make sure you don't inadvertently filter out 
data you wanted to review. 

2. Save & Reset Buttons 

• Save Changes - Use this button to save Assigned Loads. 

• Reset - No matter how many scenarios you've tried, clicking the Reset button 
will reset all the load assignments to where they where the last time you used 
the Save button. 
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3. Available Loads Menu 

• Supply - This menu includes all the Supply Loads that are available within 
the specified Date, Days Before, and Days After.  You may sort any of the 
supply menu columns alphanumerically by clicking on the column header 
once.  To reverse the sort order, just click on the column header once again. 
 A small triangle icon is displayed in the sorted column indicating the sort 
order by either pointing up or down. 

• Demand - This menu includes all the Demand Loads that are 
available within the specified Date, Days Before, and Days After. You may 
delete a Demand Load from this menu by clicking the Delete button next 
to any Demand Post.  You may sort any of the demand menu columns 
alphanumerically by clicking on the column header once.  To reverse the sort 
order, just click on the column header once again.  A small triangle icon is 
displayed in the sorted column indicating the sort order by either pointing up 
or down. 

4. Assigned Loads Menu 

• Assigned Loads - This menu lists all the Supply and Demand Loads that 
are Assigned and are available within the specified Date, Days Before, and 
Days After. Each row represents a Supply and Demand Load Assignment. 
You may easily break an Assignment from this menu by clicking the 
Delete button next to any Assignment row. Once an Assignment has been 
broken the Supply and Demand Posts will be moved to the Available 
Loads menu.   You may sort any menu column alphanumerically by clicking 
on the column header once.  To reverse the sort order, just click on the 
column header once again.  A small triangle icon is displayed in the sorted 
column indicating the sort order by either pointing up or down. 
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(PLUS) Plant Usage Worksheet 

PLANT USAGE WORKSHEET DESCRIPTION 

Plant Usage Worksheet Screen 

The Plant Usage Worksheet enables you to easily view plant inventory and usage 
assumptions for a planning week, view planned receipts for each plant, view the 
planned usage for each plant, and make modifications to each data point to test 
scheduling scenarios. 

  

 

Key Features 

Use the following illustration to identify functionality within the Plant Usage Worksheet. 
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1. Menu Tabs 

o Home, Milk, and Profile Tabs - Use the Menu Tabs to access the 
Home screen, Milk Scheduling screens, or the My Profile screen. 

Location List Column 

o Location List - Each location is listed in this column. 

Feature Menu 

o Supply Schedule, Demand Schedule, Order Schedule, Plant 
Usage, Templates, Dispatcher, Views, and Routes - Use the 
Feature Menu buttons to access each feature within the Dispatch 
application. (e.g. Click the Demand Schedule button to access the 
Demand Schedule of the Dispatch application.)   

Function Menu 

o Planning Week - Select from a list of Planning Weeks that are 
defined by your scheduling requirements. 
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o Date Text Box and Calendar Pop-up - Type a date into the Date: text 
box or use the handy Calendar pop-up tool. 

o Save Worksheet - Click this button to save any data you may have 
modified on the Plant Usage Worksheet. 

o Calculate Orders - Click this button have the application automatically 
calculate the orders required to balance each plants needs.  Once the 
button is clicked you will have an opportunity to validate and modify the 
generated orders before you finally apply them to your schedule. 

Date Reference Row 

o Date Reference - The date information for each column is displayed 
along the row. 

Worksheet Grid 

o Beginning Inventory - Type the beginning inventory for each day in 
these fields.  The worksheet will automatically use the prior days 
ending inventory unless you override the data by adding a new 
beginning inventory manually. 

o Planned Receipts - These fields are populated automatically with the 
current orders scheduled for each plant and day.  Click this data link to 
review the details of the orders making up the quantity on the Modify 
Orders screen.  You may also delete these orders or change the 
quantity as required from the Modify Orders screen. 

o Add/Cut Receipts - You may add receipt quantities or subtract receipt 
quantities by adding the total quantity in these fields. (Enter positive 
numbers as 49000, or add negative numbers as -49000) 

o Total Planned Receipts - These fields are automatically populated 
with the sum of Planned Receipts and Add/Cut Receipts. 

o Actual Receipts - Type the total quantity of actual receipts in these 
fields. 

o Planned Receipts - Type the Planned Usage in these fields. 

o Add/Cut Usage - Type the Add/Cut Usage quantities in these fields. 
(Enter positive numbers as 49000, or add negative numbers as -
49000) 

o Total Planned Usage - These fields are automatically populated with 
the sum of Planned Usage and Add/Cut Usage. 

o Actual Usage - Type the total quantity of actual usage in each of these 
fields. 
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o Ending Inventory - These fields are automatically populated with the 
sum of each worksheet entry. These numbers are carried over into the 
remaining weeks plan and used to calculate Ending Inventory for 
each day. 

o Notes... Button - Click this button to access the Notes pop-up box. 
You may enter notes to track details about the weeks planning. 

o Min. Beginning Inv - These numbers indicate the minimum beginning 
inventory that the plant requires to begin production. These numbers 
are carried over from the plant setup and are populated automatically; 
however, you may manually override the numbers as needed to 
accommodate for special circumstances. 

o Storage Capacity - These numbers indicate the storage capacity that 
the plant has to store milk. These numbers are carried over from the 
plant setup and are populated automatically; however, you may 
manually override the numbers as needed to accommodate for special 
circumstances. 

o Max Hold Over Qty - These numbers indicate the maximum holdover 
capacity that the plant has to hold milk overnight. These numbers are 
carried over from the plant setup and are populated automatically; 
however, you may manually override the numbers as needed to 
accommodate for special circumstances. 
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ADD NOTES 
Notes may be added to the PLUS Worksheet to document changes or to simply record 
information about the weeks scheduling requirements.  Each note is stamped with the 
user name, date, and time that the note was created. When multiple notes are added for 
a plant on a specific date, each note will be added sequentially and time stamped 
appropriately. 

1. From the Milk > Plant Usage screen, locate the desired plant and date 
from the Plant Usage grid, and then click the Notes... button. 

2. From the Add Notes pop-up screen, click the Add button. 

3. Within the Note text field, type the desired message. 

4. Click the Submit button to add your note to the note history list. 

(   denotes a required field) 

 Note - Each time a new note is created the current date, current time, and user name are added 
automatically. 
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Receiving & Tracking 
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Plant - Receiving & Tracking 

CREATE A LAYOUT 
This topic will show the user how to create a new layout.  Layouts are used to show only 
what the user needs to see when entering or viewing milk loads. 

1. From the Milk Summary screen, locate the Quality Management menu, 
and then click the Layouts link. 

2. From the Data Entry Worksheet Layouts screen, click the Add Layout 
button. 

3. From the Add Data Entry Worksheet Layout screen, type the layout 
name in the Layout Name text field.  

4. Type the layout description in the Layout Description text field. 

5. Click to check the Advanced Add check box if you would like to enter 
receipt data using the advanced layout otherwise leave the check box 
unchecked. 

6. From the Select Layout Attributes area, click on any attribute to add it to 
the Layout Order. Alternatively, you may click and drag each attribute to 
the desired position. 

7. Once the desired attributes have been added to the Layout Order you 
may organize them into any order you prefer by click and dragging each 
attribute into the preferred order. 

8. You may remove attributes from the Layout Order by double clicking any 
attribute. 

9. Once you have added the desired attributes and put them into the 
preferred order you may save the layout by clicking the Submit button OR 
click the Cancel button to cancel without saving changes. 

(   denotes a required field) 
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DELETE A LAYOUT 
This topic will show the user how to delete a layout that was previously created. 

1. From the Milk > Summary screen, locate the Quality Management menu, 
and then click the Layouts link. 

2. From the Data Entry Worksheet Layouts screen, locate the desired 
Layout Name from the layout list, then click on the associated Delete 
button. 

3. From the Delete Layout confirmation pop-up box, click the OK button to 
confirm the deletion OR click the Cancel button to close the pop-up box 
without deleting the layout. 
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ADD A MILK LOAD 
This process is used when the plant receives a new milk load and needs to enter the 
manifest information into the system. 

1. Click the Milk tab. 

2. Click the Data Entry link in the Quality Management section for the 
desired plant. 

3. Select the desired layout from the Layout drop-down. 

4. Click the Apply Selected Layout button. 

5. Enter the desired data in the Enter New Receipt section of the Data 
Entry Worksheet. 

Note - The required fields for adding a load record are:  Received Date, Received Time, 
Manifest #, and Supplier. All other data can be added later. 

 5a.  For loads with more than one manifest: 
o  

 Click the Add Manifest link. 

 Enter the data in the new manifest fields. 

 Repeat the first two steps as needed. 

 5b.  For loads with more than one compartment: 
o  

 Click the Add Manifest link. 

 Enter the data in the new measurement fields. 

 Repeat the first two steps as needed. 

 6.   Click the Add button. 

Note - Once a record has been added, it will appear in the Manifest Data section of the Data 
Entry Worksheet. 
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ADD A MILK LOAD WITH MULTIPLE MANIFEST 
This process is used when the user has one milk load with more than one manifest. 
 This may be the case when the hauler did not have enough room on one manifest to 
list all of his pick-ups, and therefore had to list the remaining pick-ups on another 
manifest.  This also may be the case if the hauler has two separate compartments on 
their truck, and has a separate manifest for each compartment. 

1. Click the Milk tab. 

2. Click the Data Entry link in the Quality Management section for the 
desired plant. 

3. Select the desired layout from the Layout drop-down. 

4. Click the Apply Selected Layout button. 

5. Enter the desired data in the Enter New Receipt section of the Data 
Entry Worksheet. 

Note - The required fields for adding a load record are:  Received Date, Received Time, 
Manifest #, and Supplier.  All other data can be added later. 

1.  

o Click the Add Manifest link. 

o Enter the data in the new manifest fields. 

o Repeat the first two steps as needed. 

 6.  Click the Add Button. 

Note - Once a record has been added, it will appear in the Manifest Data section of the Data 
Entry Worksheet.  Add an additional manifest by clicking the + button in the yellow Manifest 
section of the data entry page. 
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ADD A MILK LOAD WITH MULTIPLE COMPARTMENTS 
This process is used when the user has one milk load with more than one compartment. 

1. Click the Milk tab. 

2. Click the Data Entry link in the Quality Management section for the 
desired plant. 

3. Select the desired layout from the Layout drop-down. 

4. Click the Apply Selected Layout button. 

5. Enter the desired data in the Enter New Receipt section of the Data 
Entry Worksheet. 

Note - The required fields for adding a load record are:  Received Date, Received Time, 
Manifest #, and Supplier.  All other data can be added later.) 

1.  

o Click the Add Measurement link. 

o Enter the data in the new measurement fields. 

o Repeat the first two steps as needed. 

 6.  Click the Add Button. 

Note - Once a record has been added, it will appear in the Manifest Data section of the Data 
Entry Worksheet.  Add an additional manifest by clicking the + button in the green Component 
and Quality section of the data entry page. 
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DELETE A MILK LOAD 
This process is used when the user wants to delete a Milk load that was previously 
entered into the system. 

1. Click the Milk tab. 

2. Click the Data Entry link in the Quality Management section for the 
desired plant. 

3. Select the desired layout from the Layout drop-down. 

4. Click the Apply Selected Layout button. 

5. Click the Search button. 

6. Select the Check-boxes next to the search options you want to use. 

7. Enter search values in the search fields for the search options you 
selected in step 6. 

8. Click the Go button. 

9. Locate the record you want to delete in the Manifest Data section. 

10. Click the green (e) button to the left of the record you want to delete. 

11. Click the Delete button in the Receipt section. 

12. Click the OK button on the Delete Confirmation pop-up. 
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ADD A MILK SUPPLIER 

IMPORTANT - Please contact Dairy.com customer support to Add A Milk 
Supplier.  You can contact customer support by following the link below. 

• Dairy.com Customer Support 

http://www.dairy.com/public/contact-us.html�
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DELETE A MILK SUPPLIER 

IMPORTANT - Please contact Dairy.com customer support to Delete A Milk 
Supplier.  You can contact customer support by following the link below. 

• Dairy.com Customer Support 

http://www.dairy.com/public/contact-us.html�
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ADD A MILK HAULER 
This process is used when the user wants to add a new Milk Hauler to the system.   

1. Click the Milk tab. 

2. Click the Data Entry link in the Quality Management section for the 
desired plant. 

3. Click on the Hauler tab at the top of the Data Entry page. 

4. Click on the + Add Plant Hauler link at the bottom of the Hauler page. 

5. Enter the name of the new hauler in the new Name field that opens up at 
the bottom of the Hauler page. 

6. Once you have entered the name of the new hauler click the Submit 
button.  The new hauler will populate the list in alphabetical order. 
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DELETE A MILK HAULER 
This process is used when the user wants to remove a Milk Hauler from the system. 

1. Click the Milk tab. 

2. Click the Data Entry link in the Quality Management section for the 
desired plant. 

3. Click on the Hauler tab at the top of the Data Entry page. 

4. Once the Hauler page comes up, you will see two columns.  The first 
column is labeled Delete.  It is a column of check boxes.  Select the 
Hauler that you want to delete by clicking on the box next to the desired 
hauler. 

5. Click the Submit button at the bottom of the page. 
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ADDITIONAL HELP AND DOWNLOADS 

FAQ 

COMMODITY EXCHANGE FAQ 

General Questions 

How do I reach Dairy.com customer service? 

You can reach customer service through several methods: 

• Phone – you can call us by dialing (800) 761-8296 OR After Hours/Emergency 
(800) 677-0048 

• E-mail – you can send an email to us at support@dairy.com 

• On-line – you can contact us on-line from Dairy.com application by clicking on 
the Service Request Form link from the main Login screen --or-- by clicking on 
the   Help link, located in the upper right had corner of your screen, which 
opens to the on-line help library where you can access the Request Service 
form by clicking through the following path:  Getting Help / Additional Help / 
Customer Service – then, under Contact Us, select the Request Service link 
and Submit after completing the information on the screen 

Login Questions 

I have a Commodity or Transportation Exchange password AND

If you could previously login to Dairy.com for Milk Scheduling, Cheese Scheduling, 
or Milk Receiving & Tracking, use that password.  

 I also have a Milk or 
Cheese Scheduling password - which one should I use? 

NOTE: For current Milk Scheduling, Cheese Scheduling, or Milk 
Receiving & Tracking users that also use Commodity Exchange

I 

, your 
Commodity Exchange password will not be active once the product 
conversion is complete; however, all of your Commodity Exchange data 
will be available by using your Milk Scheduling, Cheese Scheduling, or 
Milk Receiving & Tracking password. 

only have a Commodity or Transportation Exchange password; can I use it? 

mailto:support@dairy.com�
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Yes, your current user name and password will work in the new Commodity 
Exchange system. 

I only

Yes, the Milk Scheduling, Cheese Scheduling, and Milk Receiving & Tracking 
system is unaffected by this upgrade. 

 have a Milk Scheduling, Cheese Scheduling, or Milk Receiving & Tracking 
password; can I use it ? 

I forgot my password? 

You can resolve this by clicking on the Forgot Password link from the Login screen 
where you can enter your User Name in the text box; then, by clicking on the Submit 
button, your password will be reset and your new password will be sent to your e-mail 
address – as provided when your account was originally setup 

When I try to login, I'm getting the "User Name or Password is not found or is not 
valid."? 

When you attempt to login with an invalid Password, you will receive this alert.  You 
can resolve this by clicking on the Forgot Password link from the Login screen where 
you can enter your User Name in the text box; then, by clicking on the Submit button, 
your password will be reset and your new login information will be sent to your e-mail 
address – as provided when your account was originally setup.   

When I try to login, I'm getting the "You have exceeded the maximum number of 
failed login attempts. Please contact customer service to have your password reset."?  

When you attempt to login multiple times with an invalid User Name and/or 
Password, upon the third attempt you will receive this alert.  You can resolve this by 
contacting Dairy.com customer service: call (800) 761-8296; or, e-mail to 
support@dairy.com; or, you can make a service request on-line by clicking on the 
Service Request Form link from the Login screen. 

Help & Reference Material Questions 

How do I access the Quick Reference material? 

You can access the Quick Reference Guides by clicking on the Help link, 
located in the upper right had corner of your screen, which opens to the on-line help 
library where you can access this material, by clicking through the following path: 
 Additional Help and Downloads \ Quick Reference Guide Library \ Quick 
Reference Guides.  Select the topic you want to review by clicking on the available 
links; once you click on a topic, the document will be available to download in a Portable 
Document Format (PDF) which you can then print. OR, click here to access the Quick 
Reference Guide Library. 

mailto:support@dairy.com�
http://get.adobe.com/reader/�
http://get.adobe.com/reader/�
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Can I download a user manual? 

Yes; you can download user manuals by clicking on the   Help link, located in the 
upper right had corner of your screen, which opens to the on-line help library where you 
can access the this material, by clicking through the following path:  Additional Help 
and Downloads \ User Manual Library \ User Manuals.  Select the topic you want to 
review by clicking on the available links; once you click on a topic, the document will be 
available to download in a Portable Document Format (PDF) which you can then print. 
OR, click here to access the User Manual Library. 

Commodity Exchange Questions 

What commodities are available in the Commodity Exchange? 

Cream, Condensed Skim, Butter, Condensed Buttermilk, Condensed Whey, 
Condensed Whey Concentrate, Dry Buttermilk, Dry Whey, Dry Whey Concentrate, 

Scheduling Questions 

NFDM 

What do the check boxes do? 

From your Supply/Demand schedule, you can click on the   Check Box feature 
within a commodity post in order to delete the selected posts; after checking the desired 
posts, you would then click on the Supply drop-down and then the Delete Selected 
Supply button.  Additionally, you can select all of your Supply/Demand posts at one 
time by clicking on the All Supply check box.   

Hauler Questions 

Where will pick-up numbers be located? 

The P.O. Number (sometimes referred to as the pick-up number) can be indicated in 
the Additional Instructions field of the transaction located on the Transport 
Assignment Detail; you can access this by going to Carrier History, then clicking on 
the Details link. 

Dispatcher Questions 

If I have multiple assignments for a day, week etc., how can I delete them all at once? 

The Dispatcher tool allows you to Break, or remove, assignments.  From the 
Dispatcher screen, under the Assigned Loads section, click on the   Break button 
next to the row(s) of Supply/Demand assignments that you want to break. Once you 
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remove the desired Assignment(s), the Supply and Demand loads will be moved back 
up to the Available Loads menu; then, you click on the Save Changes button to save 
your changes. 
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GLOSSARY 

A 
Agency Partners: Unified coops joined together to share information on supply & 

demand. Objective: to move milk into highest milk class usage (highest value.) 
Agricultural Marketing Service: (AMS) - The agency of the U.S. Department of 

Agriculture that administers the Federal Milk Marketing Order Program. The 
specific office within AMS responsible for federal orders is Dairy Programs. 

All Milk Price: A weighted average of the prices dairy processors pay for grade A and 
grade B milk, calculated by the NASS and usually reported for milk of average fat 
test. 

Allocation Procedures: Provisions of federal orders which establish how milk from 
different sources should be assigned to different use classes for the purpose of 
pricing. The priorities of allocation can influence the economic incentive for 
different types of milk supplies to enter the market and generally favor nearby 
producer milk over other sources. 

AMS: (Agricultural Marketing Service) - The agency of the U.S. Department of 
Agriculture that administers the Federal Milk Marketing Order Program. The 
specific office within AMS responsible for federal orders is Dairy Programs. 

Antibiotic Reading: Allows recipient to enter the antibiotic reading associated with the 
load sample as determined by the plant’s lab tests. A negative reading indicates 
no trace of antibiotics and a positive reading indicates a trace of antibiotics is 
present in the milk load sample (presented as an open text box in the DDC 
Receiving and Tracking system). 

Antibiotic Type: Allows recipient to select the antibiotic type associated with the load 
sample as determined by the plant’s lab tests (presented as a drop-down list in 
the DDC Receiving and Tracking system: Aflatoxin, Enrofloxacin, Betalactam, 
Tetracycline, Sulfadimethoxine, Sulfamethazine, Other) 

Appointment Date: Allows recipient to record a planned/scheduled delivery date 
(presented as a calendar pop-up feature in the DDC Receiving and Tracking 
system). 

Appointment Time: Allows recipient to record a planned/scheduled delivery time of day 
(presented as a time formatted text box in the DDC Receiving and Tracking 
system). 

Arrival Date: Allows the recipient to record the date the load arrived at the recipient’s 
location (presented as a calendar pop-up feature in the DDC Receiving and 
Tracking system). 

Arrival Time: Allows recipient to record the time that the load arrived at the recipient’s 
location (presented as a time formatted text box in the DDC Receiving and 
Tracking system). 
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Aseptic: Free from bacterial contamination, sterile; used to describe a type of food 
processing and packaging characterized by non-refrigerated storage and long 
shelf-life products (see UHT and Ultra pasteurized). 

Assembly: In general usage this may refer to the procurement of raw materials or 
inputs by a business. In dairy markets it refers specifically to the transportation of 
milk to processing plants. Sometimes a distinction is made between farm milk 
pickup and over-the-road or long-haul assembly. 

Assessment: (1) Various assessments are or have been used as part of various dairy 
programs. Administrative assessments are charged by federal milk marketing 
order administrators to cover basic local administrative costs. A per hundred 
weight charge is specified in each order and is assessed on milk handlers on an 
order-by-order basis. A typical charge may range from 2.5¢ to 5¢ per cwt. on 
each hundredweight of producer milk received by the handler. (2) Off and on 
since 1983, marketing assessments have been levied on dairy farmers by the 
U.S. Department of Agriculture. These per hundredweight assessments on milk 
marketing’s are used to defray the cost of the Dairy Price Support Program or 
associated supply management programs (see Dairy Collection Plan). (3) 
Promotion assessments are per hundredweight charges by the milk marketing’s 
of dairy farmers by the National Dairy Board or another generic dairy promotion 
agency (see Promotional Check-off). 

Assignments:

B 

 A hauler route assigned to a buying plant demand. 

Balancing: Refers to the act of “balancing” the day to day and/or seasonal fluctuation in 
the supply and demand for milk. Typically refers to supplying the bottling needs 
of processors that may be heavy during mid-week and when schools are in 
session but lighter during weekends and holidays. At the same time farms 
produce milk every day that tends to vary seasonally in nature in contrast to 
demand. Thus marketing cooperatives often serve the function of balancing the 
market by moving milk in and out of manufacturing uses as demands of fluid 
bottlers dictate and as milk supply varies. 

Bandwidth: The amount of data that is, or can be, sent through a given 
communications circuit per second. 

Bargaining Agency: Generally, this could refer to any bargaining cooperative; 
however, the term is specifically codified in New York’s Rogers-Allen Law of 
1937. This law enables producer cooperatives to form producer bargaining 
agencies and milk dealers to form distributor bargaining agencies. The agencies 
thus formed are given certain specified powers relative to the establishment and 
operation of a New York state marketing order. 

Bargaining Cooperative: Association of producers whose major function is to 
negotiate prices and provide buyers for the milk produced by members. If the 
association operates manufacturing or processing facilities at all, this activity is 
usually a minor part of the business. 
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Base-Excess Plan: A pricing plan to encourage producers to adjust their production to 
a desirable seasonal pattern. It involves the annual (re-) assignment of a “base” 
or quota which reflects that producer’s deliveries during a specified period of time 
of year when markets are tight. The producer then receives a higher price for 
production up to the amount of the quota and the “excess” or surplus price for 
additional supplies. A base-excess plan typically is authorized and administered 
under a federal order (none are now in effect), or it may be established by a 
cooperative for its members. 

Bay: Allows the recipient to designate which bay was used to pump the milk into the 
plant silo (presented as an open text box in the DDC Receiving and Tracking 
system). 

Bill To: Designates the location that is billed for the milk load (Presented as a drop-
down list in the DDC Receiving and Tracking system; defaults to the receiving 
location). 

Bit Rate: The ratio of the number of bits that are transferred between devices in a 
specified amount of time, typically one second. Bit rate is usually measured in 
some multiple of bits per second - for example, kilobits, or thousands of bits per 
second (Kbps). 

Blend Price: The official federal order term is uniform price, sometimes also called the 
pool price. It is the average of class prices weighted by market wide utilization. 
Blend prices pertain to a specified butterfat content and location in the order 
area. 

Bloc Vote: Federal order voting procedure wherein a bona fide, approved cooperative 
may cast votes representing its entire membership, if its board of directors so 
requests. The bloc vote is prohibited in referendums considering class I base 
plans. 

Bulk Milk: Milk from a dairy farm, as stored in a bulk tank; in contrast with packaged 
milk. 

Butterfat Differential: Historically it was the amount added to or subtracted from a 
farmer’s milk price to reflect the value of milk fat above or below a standard 
reference price, usually set at 3.5 percent milk fat. The butterfat differential was 
expressed as cents per one-tenth of a percent of milk fat. With federal order 
reform, butterfat is now priced on a per pound basis. (See Butterfat Price) 

Butterfat Price: In federal milk orders this is the minimum price per pound paid for the 
butterfat content of farm milk. The butterfat price is calculated from wholesale 
butter prices minus a make allowance and divided by a moisture factor. An 
additional amount (class price differential) may be added depending the class of 
use. 

Butterfat(%): Allows recipient to enter the butterfat percentage associated with the load 
sample as determined by the plant’s tests; each butterfat percentage should be 
specified by its corresponding compartment (presented as an open text box in 
the DDC Receiving and Tracking system). 
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C 
Casein(%): Allows recipient to enter the casein percentage associated with the load 

sample as determined by the plant’s tests; represents the major protein 
contained in milk and the primary protein in cheese (presented as an open text 
box in the DDC Receiving and Tracking system). 

CCC: (Commodity Credit Corporation) - A wholly owned federal corporation within the 
U.S. Department of Agriculture, subject to the direction of the Secretary of 
Agriculture. Price support purchases and many other commodity program 
activities involving expenditures of funds are conducted by CCC. 

Certified Milk: Milk produced and distributed under conditions which conform with high 
standards for cleanliness and quality set forth by the American Association of 
Medical Milk Commissions. 

Class I Base Plan: Pricing plan which is tied to the class I sales in the market. 
Essentially, producers are assigned a share of the class I sales based on their 
marketing’s over a previous period of 1 to 3 years. New producers earn a base 
over a period of years while producers historically associated with the market can 
share in any additional base which becomes available as a result of increased 
class I sales or from forfeiture of base by other producers. All the milk sold by the 
producer up to the established base receives the highest price; all milk sold in 
excess of that base receives the lower price. At one time the California state 
order and a few federal orders used this plan. 

Class I Differential: Constant factor set within federal order regulation that is added to 
the higher of the class III or class IV price to determine the class I price in any 
given month. The differential is specified for each county in the country and 
varies generally being the lowest in the upper Midwest and far west and higher in 
the east and south intended to reflect the location value of class I milk. (Also see 
plant point pricing) 

Class I Milk: The highest priced category in a classified pricing plan. Includes milk used 
in products intended for beverage usage. Generally, these are the most 
perishable dairy products. Milk products in this category are milk, skim milk, low 
fat milk, milk drinks, cultured buttermilk, eggnog, filled milk, and milk shakes and 
ice milk mixes containing more than 6.5% nonfat solids and less than 9% 
butterfat. A similar classification is made under California’s milk stabilization 
program, where it is denoted as class 1. 

Class I Price: Minimum price that handlers must pay for milk used in class I products. 
Under federal orders it is calculated monthly and announced in advance from the 
higher of a two-week average of the higher of class III or class IV prices plus the 
class I differential for the county in which the plant is located. 

Class II Milk: This category within the federal order classified system applies to “soft” 
spoonable manufactured products. These products are generally less perishable 
than Class I products but are less storable than class III and IV products. Soft 
manufactured products include cottage cheese (all types), fluid cream products 
(containing 9% or more milk fat), yogurt, frozen desserts, frozen dessert mixes 
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containing 20 percent or more total solids, and bulk fluid milk or cream products 
disposed of to any commercial food processing establishment. Under the 
California milk stabilization program, it is denoted as class 2 and refers only to 
creams, buttermilk, cottage cheese, and sterilized milks. 

Class II Price: Minimum price handlers must pay for milk used in class II category. The 
price is based on the class IV price plus a constant $.70/cwt. differential (skim 
price on the prior month and butterfat based on the current month). 

Class III Milk: Products included in this class under federal orders are cheeses (other 
than cottage), evaporated or condensed milk in consumer-type packaging, and 
other products not classified in classes I and II. Under the four-class plan used in 
California, class 3 milk is that which is used in frozen desserts, including ice 
cream, ice milk, sherbet, and frozen yogurt; it also includes refrigerated yogurt 
sold out of state. 

Class III Price: The minimum price handlers must pay for milk used in the class III 
category. The federal order price is based on a product formula using wholesale 
cheese butter and whey prices, yield factors and a processing or “make 
allowance”. The California price is also based on slightly different product formula 
basis. 

Class IV Milk: Products in this class include butter and milk powder products. The 
California state order has a similar description for their class 4 but also includes 
evaporated milk and some products which are exported. 

Class IV Price: The minimum price handlers must pay for milk in the class IV category. 
The price is based on a product formula using wholesale butter and nonfat dry 
milk prices. The California class 4 price is also based on a similar product 
formula basis. 

Classification: Under marketing orders, milk is classified and priced according to the 
use made of it. (See Class I, Class II, Class III, Class IV.) 

Classified Pricing: Each class of milk usage is priced differently. Fluid milk has the 
highest price while manufacturing milk has the lowest price. 

Classified Pricing Plans: Federal orders establish prices handlers must pay for milk 
according to how the milk is used—for bottling or for manufacturing into dairy 
products. All federal order markets classify milk usage into class I, class II, class 
III and class IV categories. Under the California milk stabilization plan, there are 
also four use classes (see individual class definitions for differences). It should 
be understood that the terms “class I milk” and “class II milk” have no reference 
to the quality or grade of milk, but identify only the use of the milk. All of the milk 
coming under an order is grade A. The class II and class III milk used for 
manufacturing is sometimes described as the grade A milk in excess of class I 
needs. Historically, such milk was often referred to as surplus and the pricing of 
such milk was called surplus pricing or surplus prices. The term surplus has a 
very different connotation today, and now relates more to net removals under the 
DPSP. 
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Collective Bargaining: Negotiation between employer and labor representatives 
regarding wages, hours and working conditions. In the dairy industry, bargaining 
may take place between cooperative and dealer representatives, as well as 
between union and plant management. 

Commodity: Allows recipient to select between available commodities (Presented as a 
drop-down list in the DDC Receiving and Tracking system). 

Commodity Credit Corporation: (CCC) - A wholly owned federal corporation within 
the U.S. Department of Agriculture, subject to the direction of the Secretary of 
Agriculture. Price support purchases and many other commodity program 
activities involving expenditures of funds are conducted by CCC. 

Compartment (Manifest): This attribute gives the recipient the ability to associate each 
manifest to a specific compartment (presented as a drop-down list in the DDC 
Receiving and Tracking system): Single (default setting), Front, Rear, and Both 
(This attribute is rarely used since milk supply is typically comingled throughout 
the entire milk tanker.) 

Compartment (Measurements): Allows recipient to enter the compartment(s) that the 
plant’s lab results will be associated with (presented as a drop-down list in the 
DDC Receiving and Tracking system): Single (Default; if the load is a multi-
compartment load, then the user will select the value that applies from the 
following list), Front, Rear, and Both 

Contract Supplier: Allows recipient to select the contracted supplier for the plant. The 
contract supplier has the ability to view all milk supply received by the plant 
regardless of the supplier designation. The contract supplier is often different 
from the sub-supplier indicated on the manifest(s). (Presented as a drop-down 
list in the DDC Receiving and Tracking system; the contract supplier is set by 
default for all plants and requires no action unless the plant has more than one 
contract supplier.) 

Cooperative Federation: An organization of separate cooperatives into an umbrella 
organization, where each cooperative is autonomous in most of its affairs. A 
cooperative of cooperatives. Cooperatives may federate to enhance price 
bargaining power, gain marketing efficiencies, or for political purposes. 

Cryo (H):

D 

 Allows recipient to enter the freeze point value associated with the load 
sample as determined by the plant’s lab tests; represents the freeze point of the 
milk sample indicating a presence of added water (presented as an open text box 
in the DDC Receiving and Tracking system). 

Dairy Collection Plan: Name given by ASCS to programs for collecting assessments 
from dairy farmers. Authorized under various federal dairy policies, these 
assessments are used to defray the costs of the DPSP or related programs. 

Dairy Export Incentive Program: (DEIP) - Authorized under the 1985 Farm Bill, this 
program offers subsidies to exporters in order to enable U.S. dairy products 
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(primarily nonfat dry milk but also cheese, butter and whole milk powder) to be 
competitive in foreign markets. The amounts of the subsidies and quantities of 
products have been restricted under GATT trade agreements. 

Dairy Herd Improvement Association: (Dairy Herd Improvement Association) - 
Cooperative organization with programs and objectives intended to improve 
production of dairy cattle and profitability of dairy farming and especially to aid 
dairy farmers in keeping milk production and management records. 

Dairy Price Support Program: (Dairy Price Support Program) - Layman’s term used to 
refer generally to federal policies to support farm milk prices, but distinct from 
federal milk marketing orders and dairy import quotas. Most specifically, it refers 
to the program whereby the USDA attempts to support farm incomes by 
establishing minimum prices at which they will purchase certain manufactured 
dairy products. These purchase prices are calculated so as to enable 
manufacturers to cover their costs and pay farmers a price equivalent to the 
support price. The legal basis for the DPSP is the Agricultural Act of 1949, as 
amended. 

Data Compression: Compression is the size reduction of data in order to save space 
or transmission time. Compression is performed by a program that uses a 
formula or algorithm to determine how to compress or decompress data. Graphic 
image file formats are usually designed to compress information as much as 
possible (since these tend to become very large). 

Date Available: This field will include the date you selected from the scheduling screen. 
DEIP: (Dairy Export Incentive Program) - Authorized under the 1985 Farm Bill, this 

program offers subsidies to exporters in order to enable U.S. dairy products 
(primarily nonfat dry milk but also cheese, butter and whole milk powder) to be 
competitive in foreign markets. The amounts of the subsidies and quantities of 
products have been restricted under GATT trade agreements. 

Departure Date: Allows recipient to record the date that the truck leaves the recipient’s 
location, after delivery of the load (presented as a calendar pop-up feature in the 
DDC Receiving and Tracking system). 

Departure Time: Allows recipient to record the time of the day that the truck leaves the 
recipient’s location, after delivery of the load (presented as a time formatted text 
box in the DDC Receiving and Tracking system). 

Depooling: A handler (cooperative or proprietary) of milk that changes the regulatory 
status of producers from "pool" producers to "non-pool" producers for the month. 
Under this status, the handler is no longer responsible to the market order pool 
for minimum class price obligations. It happens most often when prices for 
manufacturing milk are rapidly increasing such that the manufacturing class price 
may be higher than the market order blend price, making it advantageous for the 
handler to “depool” producers rather than pay equalization into the market pool. 

DHIA: (DHIA) - Cooperative organization with programs and objectives intended to 
improve production of dairy cattle and profitability of dairy farming and especially 
to aid dairy farmers in keeping milk production and management records. 
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Dispatch Solution: The Dairy.com Dispatch Milk Solution. 
Dispatcher Tool: A feature within the Dispatch Milk Solution to assist in the assignment 

of milk loads or an Individual that manages milk scheduling. 
Distribution: In general usage, this may refer to the shipping of finished products or 

outputs from a business. In dairy markets it refers specifically to the 
transportation of dairy products from a processor to a retailer or other such 
vendor. 

Diversion: Market order term referring to the direct delivery of milk from a farm to a 
plant as compared to a transfer which is a plant-to-plant shipment (see transfer). 
Often refers to milk which is shipped to a non-pool manufacturing plant or plant in 
another order by a handler but can still remain pooled (within the limits set by the 
order) without going to the expense of shipment to a pool plant for pooling 
purposes and subsequent transfer back to the manufacturing plant. 

Division #: Allows the recipient to record the division number that indicates the 
supplier’s regional sub-classification for the milk source (presented as an open 
text box in the DDC Receiving and Tracking system). 

DMC: Allows recipient to enter the Direct Microscopic Clump Count (DMC) associated 
with the load sample as determined by the plant’s lab tests (presented as an 
open text box in the DDC Receiving and Tracking system). Direct Microscopic 
Clump Count can be used to detect heat-resistant bacteria not found by the 
standard plate method of testing. standard plate method 

Double Tripping: Allows recipient to designate that a tanker did not require a wash 
between deliveries (presented as a time formatted text box in the DDC Receiving 
and Tracking system). 

DPSP: (DPSP) - Layman’s term used to refer generally to federal policies to support 
farm milk prices, but distinct from federal milk marketing orders and dairy import 
quotas. Most specifically, it refers to the program whereby the USDA attempts to 
support farm incomes by establishing minimum prices at which they will purchase 
certain manufactured dairy products. These purchase prices are calculated so as 
to enable manufacturers to cover their costs and pay farmers a price equivalent 
to the support price. The legal basis for the DPSP is the Agricultural Act of 1949, 
as amended. 

Driver: Employees of selected hauling companies who are designated as “drivers.” 
Driver ID: Allows recipient to enter the identification number associated to the driver 

who handled delivering the milk load to the plant; for example: driver certification 
number, driver license number, or Wal-Mart number (presented as an open text 
box in the DDC Receiving and Tracking system). 

Driver Name: Allows recipient to enter the name for the driver of the tanker of the milk 
load; the “driver” represents an employee of the hauling company who handled 
delivering the milk load to the plant (presented as an open text box in the DDC 
Receiving and Tracking system). 
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E 
Economic Formula: At one time used in federal orders and California as a basis for 

automatically making changes in prices to be paid by handlers. The word 
“economic” denotes the use of one or more prices, costs, or indexes to measure 
the movement of economic activity, and may include indexes of cost factors such 
as feed prices and farm wages. It occasionally has been proposed as a way to 
set the support price under the DPSP or to establish the prices under FMMOs. 

Economic Research Service: (ERS) - An agency of USDA which conducts economic 
research and provides information and analysis of economic programs and 
agricultural and food industries. 

Equalization Payment: Refers to the equalizing or blending procedure in milk 
marketing orders whereby processors pay for milk according to use but farmers 
are guaranteed a minimum price equal to the average market wide value of all 
uses. Handlers whose obligations exceed the market wide average per cwt. 
make a payment to the market administrator. Handlers whose obligations are 
less than the market wide average per cwt. receive a payment from the market 
administrator. These payments to and from the market pool allow each processor 
to equalize the payment to farmers even though the processor pays for milk on 
the basis of use (i.e., class prices). Equalization payments to a processor are 
sometimes called the pool draw (see Producer Settlement Fund). 

ERS: (Economic Research Service) - An agency of USDA which conducts economic 
research and provides information and analysis of economic programs and 
agricultural and food industries. 

Exception:

F 

 Formal written complaint that can be made against any USDA 
recommended federal order decision. These are considered by the USDA before 
a final decision is made on an amended or new order. 

Farm Services Agency: Formerly the Agricultural Stabilization and Conservation 
Service. The agency of the U.S. Department of Agriculture that administers the 
Dairy Price Support Program. 

Fat-corrected Milk: Estimated quantity of milk calculated on a 4.0 percent butterfat 
energy basis. It is a means of evaluating milk production records of different dairy 
animals and breeds on a common energy basis. The following formula is used: 
FCM= (0.4 x milk production) + (15 x pounds of fat produced). 

Federal Milk Marketing Order: (Federal Milk Marketing Order) - A legal document 
which spells out the terms under which federal regulated handlers purchase milk 
from dairy farmers. The legal basis for federal orders is the Agricultural Marketing 
Agreement Act of 1937, as amended. 

Federal Order Hearing: A meeting officially called by the U.S. Secretary of Agriculture 
to consider a new order or changes in an existing order. All interested parties 
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have opportunity to present testimony relative to the issues involved. Based on a 
record of this hearing a recommended decision is developed. 

Filled Milk: Milk from which natural milk fat has been removed and replaced with other 
fats or oils from plant sources. 

Final Decision: A recommended federal order may be modified in light of the 
exceptions. This stands as the final decision. The final decision is the order voted 
upon in a referendum of affected producers. If approved by at least two thirds of 
the producers voting, the final order becomes effective. As such it has the status 
of any federal law. 

FIPS: Federal Information Processing Standards (FIPS) are a standardized set of 
numeric or alphabetic codes issued by the National Institute of Standards and 
Technology (NIST) to ensure uniform identification of geographic entities through 
all federal government agencies. This attribute allows the recipient to enter the 
FIPS number associated to the load delivered to the recipient’s location; 
identifies the geographic source where milk came from (presented as an open 
text box in the DDC Receiving and Tracking system). 

Flavor Comment: Allows recipient to enter a comment to describe the flavor issue with 
the load sample (presented as a checkbox in the DDC Receiving and Tracking 
system). Flavor comments relative to a flavor issue are composed by the lab 
technician. 

Flavor Issue: If checked, indicates that a flavor issue was present in the load sample 
(presented as a checkbox in the DDC Receiving and Tracking system). Flavor 
issues are determined by lab technicians and are somewhat subjective. 
Therefore, a presence of a flavor issue is not necessarily related to a rejected 
load. 

Fluid Milk Products: Generic term, similar but not necessarily identical to class I 
products. Usually refers to all drinkable milk products, such as whole milk, 
flavored whole milk, concentrated whole milk, filled milk, skim milk, fortified skim 
milk, low fat milk, milk drinks. Buttermilk, eggnog, and cream products, such as 
half and half, light cream, and heavy cream are often grouped with more typical 
fluid beverages. In some cases, (refrigerated) yogurt and sour cream are 
grouped with other fluid products. 

Flush Season: Time of the year, usually spring and early summer, of maximum milk 
production. During this period, class I utilization and the blend price are normally 
the lowest. Manufacturing facilities are usually operating at full capacity because 
there is a considerable daily surplus above the market fluid needs. 

FMMO:

G 

 (FMMO) - A legal document which spells out the terms under which federal 
regulated handlers purchase milk from dairy farmers. The legal basis for federal 
orders is the Agricultural Marketing Agreement Act of 1937, as amended. 
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GMP Infraction: Good Manufacturing Practices (GMP) is used as a term that 
represents the process related to control and management of manufacturing and 
quality control testing of foods. This attribute allows the recipient to record an 
occurrence of any infraction of a driver, equipment or processes (presented as 
an open text box in the DDC Receiving and Tracking system). 

Grade A Milk: (AKA fluid grade milk or milk eligible for fluid consumption) Milk 
produced and processed under the strictest sanitary regulations prescribed, 
inspected, and approved by public health authorities. In most markets, milk used 
in any products intended for consumption in fluid form must meet this inspection 
standard Grade B Milk (AKA manufacturing grade milk) - Milk produced and 
processed with sanitary regulations prescribed, inspected, and approved by 
public health authorities for milk to be used for manufactured products only. The 
USDA Recommended Requirements for Milk for Manufacturing Purposes and its 
Production and Processing are guidelines for state milk control agencies. Not to 
be confused with milk used in manufacturing, which can include grade A milk or 
with class II, class III, or class IV which are federal order classes on the use of 
(only) grade A milk by regulated handlers. 

Gross Lbs.:

H 

 Allows the recipient to enter the total pounds of the milk and the equipment 
(presented as an open text box in the DDC Receiving and Tracking system). 

Handlers: Federal order term for processors or dealers of milk who commonly 
purchase raw milk and sell pasteurized milk and milk products. 

Hard Products: Generally used in referring to the more storable manufactured dairy 
products, such as butter, nonfat dry milk, cheeses other than cottage cheese, 
and evaporated or condensed milk. 

Hauler: Pickup load from farm/transportation yard and deliver to demand delivery point. 
Hauler #: Allows recipient to record a unique identification number for the hauler 

delivering the milk load to the plant (presented as an open text box in the DDC 
Receiving and Tracking system). 

Hauler Name: Allows recipient to select the name of the company that delivered the 
milk load to the plant. The list of hauler names is maintained by the user via the 
“Haulers” link at the top of the Data Entry page (Presented as a drop-down list in 
the DDC Receiving and Tracking system). 

Hauling Company: Haulers who have permission to haul within a designated region. 
Hearing: Federal law allows any interested party to petition the Dairy Division of the 

U.S. Department of Agriculture for a hearing on proposed changes in a milk 
marketing order. If the agency considers the proposal justified, a hearing is 
called. At the hearing, an examiner presides and proponents and opponents of 
the change support their case as in a court of law. On the basis of the hearing 
record, a representative of the Secretary of Agriculture makes a recommended 
decision. Those concerned are given an opportunity to file exceptions to the 



Dairy.com Milk Scheduling User Manual 

172 

decision before a final decision is issued. The final order is then voted on in a 
referendum. 

High-Temperature, Short-Time Pasteurization: (HTST) - (see pasteurization.) 
Holdover: When checked, designates the load as a Holdover. Typically, a holdover 

load represents a load of milk where the last pick-up is done on one calendar day 
and then delivered on the following calendar day (presented as a checkbox in the 
DDC Receiving and Tracking system). 

Homogenized Milk: Milk that has been treated to ensure breakup of fat globules to 
such an extent that, after 48 hours of quiescent storage at 7 degrees C., no 
visible cream separation occurs on the milk, and the fat percentage of the top 
100 milliliters of milk in a quart, or of proportionate volumes in containers of other 
sizes, does not differ by more than 10 percent from the fat percentage of the 
remaining milk as determined after thorough mixing. The reduced size of fat 
particles results in formation of a softer curd in the stomach. 

Hose Screen: Allows recipient to enter a numeric value that represents the level of 
sediment captured by the screen while the milk was transferred from the tanker 
to the silo (presented as drop-down list in the DDC Receiving and Tracking 
system: 1, 2, 3, 4). 

HR1: Allows recipient to enter the appropriate designation for the HR1 test result 
associated with the load sample (presented as a drop-down list in the DDC 
Receiving and Tracking system: Purple, Pink, White). HR1 is a post-
pasteurization contamination stress test. 

HR3: Allows recipient to enter the appropriate designation for the HR3 test result 
associated with the load sample (presented as a drop-down list in the DDC 
Receiving and Tracking system: Purple, Pink, White). HR3 is a pre-pasteurization 
contamination stress test. 

HTST: (High-temperature, short-time pasteurization) - (see pasteurization.) 
Hundredweight: This is a unit of measurement equaling 100 pounds often used in 

connection with prices of farm milk. 
Hypertext Transfer Protocol:

I 

 (HTTP) - The communications protocol on which the 
Web is based. HTTP sets rules for how information is passed between the server 
and the browser software. 

Ice Milk: A frozen product resembling ice cream, except that it contains less fat (2 to 5 
percent versus 10 percent) and more nonfat milk solids (12 percent versus 10 
percent) than ice cream. Both ice milk and ice cream contains stabilizers and 
emulsifiers and about 15 percent sugar. 

Imitation Milks or Imitation Dairy Products: Mixtures of nondairy Ingredients (other 
than milk, milk fat and nonfat milk solids) which are combined forming a product 
similar to milk, low fat milk, or skim milk, or comparable analogs of other dairy 
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products. Sodium caseinate, though derived from milk, is commonly termed a 
non-dairy ingredient and is often used as a source of protein in imitation milks. 
Vegetable oils are commonly used as the source of fat. 

Individual Handler Pool: Pooling system which bases the farmers’ blend price on the 
utilization of the individual handler. Prices to farmers in the same milkshed will 
vary; but all farmers shipping to the same handler get the same blend price. 
Some state orders but no federal orders have individual handler pooling. 

Industrial Milk:

J 

 Terminology used in Canada and elsewhere outside the U.S. to refer to 
grade B milk. 

Jugger:

L 

 Term is in common use in Pennsylvania but it lacks precision and is 
understood in various ways. A jugger often refers to any handler selling milk in 
gallon jugs from his own dairy store outlets. Another use is in identifying a 
producer who is a producer-handler and sells milk from a dairy store direct from 
the farm premises. 

Lab Temp.(C): Allows recipient to enter the temperature in Celsius of the charm 
antibiotic testing plate for the equipment calibration standard (presented as an 
open text box in the DDC Receiving and Tracking system). 

Lab Temp.(F): Allows recipient to enter the temperature in Fahrenheit of the charm 
antibiotic testing plate for the equipment calibration standard (presented as an 
open text box in the DDC Receiving and Tracking system). 

Lactic Acid(%): Allows recipient to enter the lactic acid percentage associated with the 
load sample as determined by the plant’s tests; lactic acid is primarily found in 
sour milk products, such as yogurt and some cottage cheeses (presented as an 
open text box in the DDC Receiving and Tracking system). 

Lactose(%): Allows recipient to enter the lactose percentage associated with the load 
sample as determined by the plant’s tests; lactose is a sugar which is found in 
milk and makes up around 2-8% of the solids in milk (presented as an open text 
box in the DDC Receiving and Tracking system). 

Lbs. Per Ticket: The total pounds of milk as specified on the supplier manifest 
(presented as an open text box in the DDC Receiving and Tracking system). 

Load Tracking #: The load tracking number is a unique identification number 
generated systematically by Dairy.com for each load scheduled through the 
Dairy.com dispatching system. For customers who utilize Dairy.com’s milk 
dispatching and receiving and tracking systems, this attribute allows recipient to 
enter the load tracking number associated to the milk load schedule and delivery 
(presented as an open text box in the DDC Receiving and Tracking system). 

Location Differentials: See Class I Differential and Plant Point Pricing 
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Louisville Plan: (AKA Takeout-Payback Plan) - Seasonal incentive plan that retains a 
specified amount of money during the spring months from the blend price due all 
producers. This is placed into a special fund and is then used to increase 
payments to producers during the fall months. This increases the price paid 
farmers for milk sold in the fall and lowers the price of milk sold during flush 
spring months, without affecting prices charged handlers (see Base Excess 
Plan). It is not now used under any existing federal orders. 

Low Fat Milk: Milk containing a minimum 8.25 percent nonfat milk solids and from 
which sufficient milk fat has been removed to produce, within limits of good 
manufacturing practice, a milk fat content of 0.5, 1.0, 1.5, or 2.0 percent. 

LPC:

M 

 Allows recipient to enter the Laboratory Pasteurized Count (LPC) associated with 
the load sample as determined by the plant’s lab tests (presented as an open 
text box in the DDC Receiving and Tracking system). Laboratory Pasteurized 
Count test determines the presence of bacteria that can survive temperatures of 
145 degrees Fahrenheit for thirty (30) minutes. 

Mailbox Price: Calculated by USDA-AMS to represent the milk price farmers actually 
receive as compared to announced market order blend prices. USDA calculates 
and publishes these prices from handler payroll records as the gross price 
received for milk including all premiums and component adjustments, less 
hauling costs, mandatory fees (e.g. promotion, CCC, market services etc..), 
cooperative dues and equity deductions if any. 

Make Allowance: There are two make allowances in official usage. One is used by 
USDA in its calculation of CCC purchase prices. It is intended to reflect 
manufacturing cost for the products purchased. If it works as intended, 
manufacturers who receive the purchase price for their outputs should be able to 
pay dairy farmers the equivalent of the support price. The USDA make allowance 
is not a guaranteed margin to manufacturers. The term “make allowance” is also 
used to describe factors used by federal orders and California in establishing 
manufacturing class prices. Under milk orders, a make allowance is subtracted 
from the wholesale commodity price such as butter, to determine the butterfat 
price and when combined with other milk components calculated in a similar 
fashion, the minimum per hundredweight class price is announced at a standard 
milk composition. 

Manifest #: The unique identification number from the supplier manifest (presented as 
an open text box in the DDC Receiving and Tracking system). 

Manifest Note: Allows the recipient to record a note specific to each manifest 
(presented as an open text box in the DDC Receiving and Tracking system). 

Manufactured Products: Includes cheeses, butter, evaporated whole milk, condensed 
whole milk, condensed skim milk, whole milk powder, nonfat dry milk, ice cream, 
ice cream mix, frozen desserts, aerated cream, frozen and plastic cream, milk 
used in candy, soup, bakery products, and animal feeds. 
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Manufacturing Grade Milk: See Grade B Milk. 
Manufacturing Margins: The difference in (1) the calculated wholesale value of dairy 

products produced by milk manufacturing plants, and (2) the farm price such 
plants pay to their producers for milk. This margin is influenced by competitive 
marketing conditions in both the wholesale and farm level markets. 

Market Administrator: Official designated by the federal and/or state agriculture 
department to make sure the terms of a marketing order are carried out. 

Market Milk: Same as grade A milk; this terminology is used in California and Canada. 
Market Service Deduction: Payments charged to pool producers who are not 

members of cooperatives which provide market services. The payment is 
remitted to the market administrator to cover costs associated with services that 
the administrator’s office provides to non-members. 

Marketing Area: Area specified in a marketing order and intended to include all of a 
geographic area where the same milk handlers compete with each other for 
sales and where, essentially, the same sanitary inspection standards exist. 
Because markets have become less localized and sanitary regulations more 
uniform, marketing areas have become increasingly larger and somewhat difficult 
to define. Nevertheless, marketing orders clearly specify the marketing area 
within which handlers who sell a majority of their class I products become 
regulated under that order. 

Marketing Order: Set of regulations governing the pricing of the milk for a specific 
marketing area. The regulations are created under the authority of the federal or 
state agriculture departments, or both jointly but are issued only at the request of 
dairy farmers. A marketing order regulates milk handlers; it does not regulate 
farmers. A marketing order sets minimum prices to be paid for milk and 
establishes rules to determine which handlers are regulated and whose milk is 
priced and in what way. It does not set resale prices for dairy products. 

Marketing Year: October 1 through September 30 (coincides with federal government 
fiscal year). 

MCP: (Multiple Component Pricing) - A method of pricing farm milk in which producers 
are paid for more than one milk component (e.g. butterfat, protein, and other 
solids in some federal orders) in their milk. The payment for milk solids in 
addition to the traditional pricing of butterfat recognizes the value and variability 
of the other solids, particularly protein, in farm milk and is being used in most (but 
not all) federal milk orders. California’s state order prices butterfat and total 
solids-not-fat. 

Membrane Filtration: Process by which milk is passed along the surface of a porous 
membrane under pressure such that some components are retained (known as 
retentate) while water and other components filter through the membrane (known 
as permeate). The size of the pores determines which of the solids components 
besides water will pass into the permeate. The smallest pore membranes are 
used to concentrate milk solids by allowing some of the water through to the 
permeate and known as reverse osmosis (see RO). Nanofiltration, ultrafiltration 
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(see UF), and microfiltration each with progressively larger pore sizes allow more 
of the solid milk components (depending on molecule size) to pass into the 
permeate depending on the type of separation and component profile desired by 
the user. 

Milk Classes: Class I = Sippable: cream, milk, condensed skim, etc. (Highest return 
price to producer); Class II = Spoonable: yogurt, cottage cheese, Ice Cream, etc.; 
Class III = Sliceable: cheese, cream cheese, etc.; Class IV = Storable: butter, dry 
products, etc. (Lowest return price to producer) 

Milk Equivalent: Pounds of milk containing a specified percentage of milk fat (usually 
3.67 percent) needed to provide the milk fat contained in a given amount of a 
dairy product. The traditional and most commonly used M.E. measure. Milk 
Equivalent, total solids basis (M.E., t.s.) - Like the milk equivalent milk fat basis 
except a formula is used to determine the total solids (milk fat and nonfat solids) 
contained in a given dairy product and the amount of standard test milk 
necessary to provide that amount of total solids. 

Milk Fat Basis: Pounds of milk containing a specified percentage of milk fat (usually 
3.67 percent) needed to provide the milk fat contained in a given amount of a 
dairy product. The traditional and most commonly used M.E. measure. Milk 
Equivalent, total solids basis - Like the milk equivalent milk fat basis except a 
formula is used to determine the total solids (milk fat and nonfat solids) contained 
in a given dairy product and the amount of standard test milk necessary to 
provide that amount of total solids. 

Milkshed: Area wherein the producers are located who supply the plants regulated 
under a given marketing order. The term can also apply to the milk supply of a 
single plant. 

Minnesota-Wisconsin Price: Average price for manufacturing grade (Grade B) milk, 
F.O.B., paid by a sample of plants in Minnesota and Wisconsin. The price is 
published by NASS each month. Previously used under federal orders as a price 
mover for setting most minimum class prices. 

Multiple Component Pricing: (MCP) - A method of pricing farm milk in which 
producers are paid for more than one milk component (e.g. butterfat, protein, and 
other solids in some federal orders) in their milk. The payment for milk solids in 
addition to the traditional pricing of butterfat recognizes the value and variability 
of the other solids, particularly protein, in farm milk and is being used in most (but 
not all) federal milk orders. California’s state order prices butterfat and total 
solids-not-fat. 

MUN:

N 

 Allows recipient to enter the Milk Urea Nitrogen (MUN) associated with the load 
sample as determined by the plant’s lab tests (presented as an open text box in 
the DDC Receiving and Tracking system). 
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NASS: (National Agricultural Statistics Service) - An agency within the U.S. Department 
of Agriculture. NASS is responsible for generating statistical estimates of 
agricultural prices, crop production, and the like. 

National Agricultural Statistics Service: (NASS) - An agency within the U.S. 
Department of Agriculture. NASS is responsible for generating statistical 
estimates of agricultural prices, crop production, and the like. 

National Dairy Board: (NDB) - Shortened version of National Dairy Promotion and 
Research Board. The organization which was authorized by the Dairy Production 
Stabilization Act of 1983 and implemented by the Dairy Promotion and Research 
Order issued in March of 1984. This organization undertakes generic advertising, 
nutrition education and research, product research and development, evaluation, 
and other supporting activities pertaining to milk and manufactured dairy 
products at the national level. The board consists of 36 dairy farmers from 
throughout the U.S. who are appointed by the U.S. Secretary of Agriculture to 
three-year terms. The board’s activities are funded by the promotional check-off 
which is assessed, with few exceptions, on all milk marketed for commercial use 
in the U.S. 

NDB: (National Dairy Board) - Shortened version of National Dairy Promotion and 
Research Board. The organization which was authorized by the Dairy Production 
Stabilization Act of 1983 and implemented by the Dairy Promotion and Research 
Order issued in March of 1984. This organization undertakes generic advertising, 
nutrition education and research, product research and development, evaluation, 
and other supporting activities pertaining to milk and manufactured dairy 
products at the national level. The board consists of 36 dairy farmers from 
throughout the U.S. who are appointed by the U.S. Secretary of Agriculture to 
three-year terms. The board’s activities are funded by the promotional check-off 
which is assessed, with few exceptions, on all milk marketed for commercial use 
in the U.S. 

NDM: (Nonfat Dry Milk) - Product obtained by removing water from pasteurized skim 
milk. NDM is called skimmed milk powder in international markets and is often 
called, simply, “powder” in the U.S. 

Net Removals: Purchases of dairy products by the CCC under the DPSP less 
unrestricted sales from the CCC. The term may apply to quantities of specific 
individual products on the milk equivalent of all products. Traditionally, milk 
equivalents have been expressed on a milk fat basis; however, in the Food, 
Agriculture, Conservation and Trade Act of 1990, Congress instructed USDA to 
begin calculating and reporting net removals on a total solids basis as well. 

Net Weight (gal): Net weight can be represented in terms of pounds or gallons. By 
utilizing the Net Weight(gal) attribute, the plant is recording the weight 
measurement as gallons (and will not record weight in terms of pounds). Allows 
recipient to enter the gallons of milk for each load as measured by the plant 
meter (presented as an open text box in the DDC Receiving and Tracking 
system). When Net Weight(gal) is utilized, Dairy.com systematically converts the 
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gallons to pounds for reporting purposes using the following calculation: Net 
Weight(lbs) = Net Weight(gal) multiplied by 8.6 

Net Weight (lbs): Net weight can be represented in terms of pounds or gallons. By 
utilizing the Net Weight(lbs) attribute, the plant is recording the weight 
measurement as pounds (and will not record weight in terms of gallons). Allows 
recipient to enter the pounds of milk for each load as measured by the plant 
scale or meter; if a meter is utilized the weight must be converted to pounds 
(presented as an open text box in the DDC Receiving and Tracking system). 

Non-Pool Milk: (Unregulated Milk) - Milk received at non-pool plants. Milk not subject to 
price regulation by an order. 

Non-Pool Plants: Plants marketing dairy products in a marketing order area but which 
are not regulated by the order. They may be regulated by another federal order. 

Nonfat Dry Milk:

O 

 (NDM) - Product obtained by removing water from pasteurized skim 
milk. NDM is called skimmed milk powder in international markets and is often 
called, simply, “powder” in the U.S. 

Odor Comment: Allows recipient to enter a comment to describe the odor issue with 
the load sample (presented as a checkbox in the DDC Receiving and Tracking 
system). Odor comments relative to an odor issue are composed by the lab 
technician. 

Odor Issue: If checked, indicates that an odor issue was present in the load sample 
(presented as a checkbox in the DDC Receiving and Tracking system). Odor 
issues are determined by lab technicians and are somewhat subjective. 
Therefore, a presence of an odor issue is not necessarily related to a rejected 
load. 

Operating Cooperative: Association of milk producers who own and operate milk 
manufacturing and processing facilities and market the dairy products for its 
members. An operating cooperative might also sell portions of its milk supply to 
other handlers. Other Order Market - Milk sold in the marketing area but 
originating from a nonpool plant which is subject to the pricing and pooling 
provisions of another federal order. 

Other Solids Price: In the federal orders with MCP this refers to the price paid for the 
solids content of farm milk other than butterfat and true protein. The price is 
based on the wholesale price of dry whey after subtracting for a make allowance 
and adjusted by a moisture factor. The bulk of “other solids” in milk is lactose. 

Other Solids(%): Allows recipient to enter the other solids percentage associated with 
the load sample as determined by the plant’s lab tests. Other solids percentage 
is solids nonfat minus protein (presented as an open text box in the DDC 
Receiving and Tracking system). 

Other Source Milk: A federal order pool accounting term for milk or dairy products 
received by a plant that are not derived from milk that is pooled. (see Pool Milk) 
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Over-Order Price: An additional amount added to the minimum regulated class price 
charged by a milk supplier to a buyer. This typically refers to milk sold by a 
cooperative to a class I bottler although this is not always the case. It may reflect 
services provided by the supplier and/or reflect the supply/demand conditions 
and negotiating position of the supplier and buyer. The revenue generated by 
over-order prices may be pooled and paid back to producers as over-order 
“premiums.” 

Overage:

P 

 A pool accounting term used under marketing orders to describe pool milk 
classified usage in excess of pool milk receipts. This typically occurs in cases of 
error in measurement or record-keeping. The federal order provisions subtract 
this overage from classified usage in a series starting with class IV milk until the 
discrepancy is eliminated. 

Packaged Milk: Class I or beverage fluid milk products as packaged in final form; as 
distinct from bulk milk. 

Pasteurization: Under HTST (high temperature, short time) pasteurization, milk is 
heated to 161¡ F for 15 seconds to destroy pathogenic and other undesirable 
microorganisms likely to be found in milk. 

Permeate: See membrane filtration. This is the liquid and solids which passes through 
the porous wall of the membrane filtration unit. 

PI: Allows recipient to enter the Preliminary Incubation (PI) results associated with the 
load sample as determined by the plant’s lab tests (presented as an open text 
box in the DDC Receiving and Tracking system). Preliminary Incubation attempts 
to determine the presence of bacteria that tend to grow in cold conditions. 
Typically, elevated PI counts are linked to external sources and not infected 
cows. 

Plant Manager: An individual who communicates plant demand. 
Plant Point Pricing: The method of pricing farm milk under federal market orders 

F.O.B. the plant of first receipt. Class I prices paid by plants and announced 
producer minimum blend prices will vary by the location of the plant. The class I 
price and blend price is adjusted from the base zone or reference point in the 
marketing area, e.g. Suffolk County (Boston) in the Northeast order. This 
compares to farm point pricing system (formerly used in the New York - New 
Jersey order) which sets prices for milk F.O.B. the farm location. 

PLC: Allows recipient to enter the Plate Loop Count (PLC) associated with the load 
sample as determined by the plant’s lab tests (presented as an open text box in 
the DDC Receiving and Tracking system). Plate Loop Count is synonymous with 
Standard Plate Count and is an estimate of the total number of bacteria present 
in the load sample. This is representative of bacteria from all possible sources 
including dirt, water, manure, and infected cows. 
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Pool Milk: Milk which is received at pool plants and subject to the pricing provisions of 
a federal order. 

Pool Plant: Fully regulated plant subject to all the provisions of an order. The plant may 
be required to be a pool (“distributing”) plant on the basis of its distribution of 
class I packaged milk sales in the marketing area. Alternatively a plant may 
qualify as a pool “supply” plant on the basis of its shipments of milk to other pool 
distributing plants for class I use. 

Pooling: Method used in determining how funds in a market will be distributed among 
producers supplying the milk (see Blend Price and Equalization Payment). There 
are three methods of pooling returns to producers: 1) individual handler pool; 2) 
market-wide pool; 3) cooperative pool. Pooling, Market wide - Method of 
calculating the blend price paid to producers on the basis of the usage of all the 
milk received by all handlers in the market. All producers in the market receive 
the same minimum blend price regardless of the utilization made by the handler 
who receives the producers’ milk. 

Pooling Standards: This is a term used in connection with the provisions of a milk 
marketing order that define the rules for regulation of pool milk and pool plants. 
They help determine the producers and plants that are associated with a 
particular order and provide that that the class I market is adequately supplied. 
For example these rules include specific percentage requirements to determine if 
a bottling plant is a pool plant and under which order. In the case of (usually 
lower priced) manufacturing milk, the rules may describe shipments (see 
shipping provisions) for class I use that handlers must make to allow their other 
manufacturing milk (and their producers) to share in the pooled class I proceeds 
of the order. 

Pooling, Cooperative: Method of calculating prices received by members of a specific 
cooperative. If its bylaws so permit, a cooperative may base the price it pays to 
members on the revenue obtained from sales less adjustments for operating 
expenses and reserves. As a result, the pooled price received by members of a 
cooperative may not necessarily correspond to the blend price announced under 
any given marketing order. Marketing orders do not interfere with the right of 
cooperatives to distribute returns to producers in accordance to membership 
contracts. In all other regards, cooperatives operating pool plants have the same 
obligations as proprietary handlers. 

Pooling, Individual Handler: Method of pooling in which the blend price paid to 
producers is calculated for each handler based on the usage that the respective 
handler makes of the milk. In this type of pool, producers shipping to different 
handlers in the same market can receive different prices, depending upon the 
utilization of the milk by the individual buyers. 

Post: A route posted to the schedule or a demand posted to the schedule. 
Premium: In milk marketing this typically refers amount paid for milk in addition to the 

minimum regulated price. Premiums may be paid to the producer or cooperative 
supplier of milk by a buyer depending on a variety of criteria such as milk quality, 
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composition, quantity supplied or services provided. They may also represent 
market supply/demand conditions not adequately accounted for in the regulated 
price. See also over-order price. 

Price Mover: Under market orders this is a base or benchmark price used for setting 
certain class prices that is calculated and may “move” each month and to which 
an additional amount or “differential” may be added. For example under federal 
orders the Class IV skim price (see class IV price) is the mover for class II skim 
prices with an additional differential of $.70/cwt. For class I milk the mover is the 
higher of class III or class IV prices with an additional differential that varies by 
location. 

Producer: Allows recipient to enter each producer (a producer is a dairy farm) or 
producer identification associated to the milk load (presented as an open text box 
in the DDC Receiving and Tracking system). 

Producer Price Differential: Under Federal Order markets with multiple component 
pricing it is the residual value, per hundredweight, of the pool after deducting 
component payments (protein, butterfat and other solids) to producers (see 
multiple component pricing). This residual value will vary between market orders 
and from month-to-month based on the utilization of in the various classes and 
class price. It is possible that the PPD can even be negative at times if, for 
example, the class III price exceeds the class I price. 

Producer Settlement Fund: Sometimes called the “equalization fund” or “pool fund.” A 
fund maintained by the market administrator to adjust the differences between 
the amounts owed for milk by various handlers under a market wide pool. 
Handlers with higher than the market average utilization in class I milk during any 
month will pay into the pool the difference between the uniform price and the 
value of their milk figured at the class price. Generally, handlers with a class I 
utilization less than the market average will receive payments from the pool to 
adjust for producer payments which are in excess of the value of the milk 
computed on the minimum class price. (See Equalization Payment.) 

Producer-Handler: Dairy farmer who processes and sells milk from his own production 
and receives very limited amounts of milk from other dairy farmers. A producer-
handler is usually exempt from federal order pricing provisions but is required to 
make reports, maintain records and prove this status as a bonafide producer. 

Promotional Check-off: Since 1984, a mandatory assessment on producers’ milk 
checks for all milk produced in the U.S. and marketed for commercial use. The 
monies generated by this assessment are used by the National Dairy Promotion 
and Research Board and by various state and regional dairy promotion 
organizations to fund generic dairy product advertising and promotion, nutrition 
education and research, product research and development, program 
evaluations, and other supporting activities. Producers are currently assessed at 
the rate of 15 cents per hundredweight, with a maximum credit of 10 cents per 
hundredweight for payments to qualified state or regional promotion programs 
and the remainder going to the NDPRB. 
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Protein Price: The regulated minimum price per pound paid for the (true) protein 
content of farm milk under federal orders with MCP. It is calculated from a 
formula using cheese yields and prices and after subtracting a processing 
allowance and the butterfat value in cheese. 

Protein(%): Allows recipient to enter the protein percentage associated with the load as 
determined by the plant’s lab tests. Protein percentage is nonfat solids minus 
other solids (presented as an open text box in the DDC Receiving and Tracking 
system). 

Publish: An assignment published within Dispatch Milk Solution and visible to those 
having appropriate user permissions. 

Purchase Prices:

R 

 Prices at which the CCC will buy butter, nonfat dry milk, or cheese 
under the DPSP. Purchase prices are basically calculated as the support price 
plus a make allowance (in $/cwt. of milk) divided by the pounds of product 
obtained from one hundred pounds of average composition milk. 

Receipt ID: Represents a unique identifier generated systematically for each milk load 
entered into Dairy.com receiving and tracking data entry (presented as a read 
only value in the DDC Receiving and Tracking system). 

Receipt Note: Allows the recipient to record a note specific to each load (presented as 
an open text box in the DDC Receiving and Tracking system). 

Received Date: Allows recipient to record the date the milk load was pumped into the 
plant silo (presented as a calendar pop-up feature in the DDC Receiving and 
Tracking system). 

Received Time: Allows recipient to record the time of day the milk load was pumped 
into the plant silo (presented as a time formatted text box in the DDC Receiving 
and Tracking system). 

Receiving Station: Facility at which milk is collected from farm bulk-milk trucks, stored, 
then shipped, usually in large semitrailer trucks, to another destination (see 
Assembly and Direct Delivery). 

Reclassify: Utilized when the milk type is changed from one classification type to 
another: rBST Free to Conventional, Organic to Conventional, Conventional to 
rBST Free, Conventional to Organic; Organic to rBST Free, rBST Free to 
Organic, Other (presented as a drop-down list in the DDC Receiving and 
Tracking system). 

Recommended Decision: Tentative proposal made by the U.S. Department of 
Agriculture relating to an order and subsequent to an order hearing. This 
document is published in the Federal Register as an official government 
announcement. During a specified period interested parties can file written 
exceptions to the recommended decision. 
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Reconstituted Milk: Product resulting from the mixing together and rehydration of a 
dried product of milk with water. For example, nonfat dry milk and water yields 
reconstituted skim milk. Adding cream or butter oil yield reconstituted whole or 
low fat milk. Adding vegetable oil yields filled milk. 

Referendum: Producers are given the opportunity to vote for or against an amended 
order after issuance of a formal decision. A two-thirds majority is necessary for 
approval. Rejection applies to the amended order in its entirety, not just the 
amendments. 

Reject Code: The coded reason the load was rejected: Antibiotic, Cryo (Freeze Point), 
DMC, Flavor, Odor, Reclassified, Seals, Temperature, Visual, Wash Tag, Other 
(presented as a drop-down list in the DDC Receiving and Tracking system). 

Reject Reason: The user defined reason the load was rejected (presented as an open 
text box in the DDC Receiving and Tracking system). This attribute is only 
required data entry if the selected “Reject Code” is “Other”. 

Retail: Final link in the marketing chain; refers to the interface between consumers and 
vendors of products packaged in their final form. 

Retentate: See membrane filtration. This is the liquid and solids that do not flow 
through the wall of a porous membrane filtration unit. 

Reverse Osmosis: (RO) - A process whereby a liquid such as milk or whey is pumped 
through a porous membrane under high pressure. The size of the pores in the 
membrane allow separation to occur at the molecular level. The liquid which 
passes through the membrane is called permeate. The remainder is called 
retentate. With RO, the retentate is primarily pure water. Commonly used to 
reduce the volume of whey prior to drying or further processing (see UF). 

Riding the Pool: Techniques by which a handler whose major concern is the 
production of manufactured products can arrange his business so as to legally 
participate in the pool. A handler (or a cooperative) “rides the pool” by disposing 
of just enough of his milk supply in class I to qualify as a pool plant. In this way 
he is able to return higher prices to producers than if he simply engaged in his 
routine manufacturing business. It is advantageous to the handler since he can 
compete in obtaining most desirable sources of farm supply of milk. 

RO: (Reverse Osmosis) - A process whereby a liquid such as milk or whey is pumped 
through a porous membrane under high pressure. The size of the pores in the 
membrane allow separation to occur at the molecular level. The liquid which 
passes through the membrane is called permeate. The remainder is called 
retentate. With RO, the retentate is primarily pure water. Commonly used to 
reduce the volume of whey prior to drying or further processing (see UF). 

Ropy 24: Allows recipient to enter the Ropy 24 test associated with the load sample as 
determined by the plant’s lab tests (presented as a checkbox in the DDC 
Receiving and Tracking system). The Ropy 24 test involves incubating a small 
sample of milk at temperatures of 60-72 degrees Fahrenheit for 24 hours and 
testing for ropiness by inserting a wooden pick into the milk and looking for the 
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stringy condition of ropy or gently pouring from the vial looking for strands of rope 
or slime. Ropiness is caused by gums or mucins formed by bacteria. 

Ropy 36: Allows recipient to enter the Ropy 36 test associated with the load sample as 
determined by the plant’s lab tests (presented as a checkbox in the DDC 
Receiving and Tracking system). The Ropy 36 test involves incubating a small 
sample of milk at temperatures of 60-72 degrees Fahrenheit for 36 hours and 
testing for ropiness by inserting a wooden pick into the milk and looking for the 
stringy condition of ropy or gently pouring from the vial looking for strands of rope 
or slime. Ropiness is caused by gums or mucins formed by bacteria. 

Ropy 48: Allows recipient to enter the Ropy 48 test associated with the load sample as 
determined by the plant’s lab tests (presented as a checkbox in the DDC 
Receiving and Tracking system). The Ropy 48 test involves incubating a small 
sample of milk at temperatures of 60-72 degrees Fahrenheit for 48 hours and 
testing for ropiness by inserting a wooden pick into the milk and looking for the 
stringy condition of ropy or gently pouring from the vial looking for strands of rope 
or slime. Ropiness is caused by gums or mucins formed by bacteria. 

Route: An assembled load of milk, a load of milk, or a set of farms. 
Route #: Allows the recipient to enter the route # associated with each load (presented 

as an open text box in the DDC Receiving and Tracking system). The Route # is 
identified on each manifest delivered with the load and typically represents a 
collection of producers used to assemble the load. 

Route ID:

S 

 The Route ID list will include all routes that have been defined for the location 
and the selected day of the week. 

Sales for Restricted Use: Sales of CCC commodities for a specific use such as animal 
feed. Sales for Unrestricted Use - Sales of CCC commodities which may be used 
for any purpose. 

Sample Note: Allows the recipient to record a note specific to each measurement 
(presented as an open text box in the DDC Receiving and Tracking system). 

SCC: Allows recipient to enter the Somatic Cell Count (SCC) percentage associated 
with the load sample as determined by the plant’s lab tests (presented as an 
open text box in the DDC Receiving and Tracking system). Somatic Cell Count is 
commonly used as a measure of milk quality. Somatic cells are animal body cells 
present at low levels in milk. High levels of these cells indicate reduced milk 
quality as a result of animal bacterial infection. 

Schedule Week: Seven days within the calendar to be used for scheduling. Select the 
first day of the scheduling week to review all seven days within one view on all 
schedules. 

Seasonality: Change in monthly production or consumption patterns from high to low 
seasons. 
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Sediment: Allows recipient to enter a numeric value that represents the level of 
sediment captured in the filter after one liter of milk is poured through the filter 
(presented as a drop-down list in the DDC Receiving and Tracking system: 1, 2, 
3, 4). 

Sell Back Price: Price at which CCC will make a sale from its dairy product inventories 
for unrestricted use. The sellback price is the higher of the prevailing market 
price or a percentage of the purchase price (typically 110%). 

Shipping Date: Allows recipient to record the date that the last producer was picked up 
and delivered to the receiving location (presented as a calendar pop-up feature in 
the DDC Receiving and Tracking system). 

Shipping Location: Shipping location selected from the scheduling screen. 
Shipping Provisions: These are the provisions under an order that describe the 

criteria by which a proprietary manufacturing plant or cooperative handler with 
significant amounts of manufacturing milk, can qualify the milk as pool milk. Also 
known as performance standards, typically a certain percentage of the handler’s 
milk must be shipped for class I use in order to qualify the producer milk that that 
handler uses or sells in manufacturing to share in the pool. (Also see pooling 
standards) 

Shipping Time: Allows recipient to record the time of day that the last producer was 
picked up and delivered to the receiving location (presented as a time formatted 
text box in the DDC Receiving and Tracking system). 

Short Months: Those months of the year when milk production is lightest and fluid use 
is the greatest. Usually, late summer and fall. 

Shrinkage: Generally used as a term to describe the loss of product during 
transportation, storage and/or processing. Under federal orders it is a pool 
accounting term describing the difference (product lost) between farm milk 
receipts and the final product use classification established by the handler and 
which provides for a limited allocation of such shrinkage to the lowest classified 
use. 

Silo: Allows recipient to designate that all, or a portion of the load, was transferred into 
the selected plant silo (presented as a drop-down list in the DDC Receiving and 
Tracking system; values are created during the plant set-up process). When the 
entire milk load is transferred into one silo, Silo is used to designate which silo 
the milk was transferred into. When splitting the milk load between two or three 
silos, then Silo (2nd) and Silo (3rd) would be used to designate that milk was 
transferred into those silos as well. 

Silo (2nd): Allows recipient to designate that the milk load was split between two or 
more silos and a portion of the load was transferred into the selected plant silo 
(presented as a drop-down list in the DDC Receiving and Tracking system; 
values are created during the plant set-up process). When the entire milk load is 
transferred into one silo, Silo is used to designate which silo the milk was 
transferred into. When splitting the milk load between two or three silos, then Silo 
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(2nd) and Silo (3rd) would be used to designate that milk was transferred into 
those silos as well. 

Silo (2nd) Weight (lbs): Allows recipient to designate the weight associated to the 
portion of the milk load that was split between two or more silos and transferred 
into the selected silo for Silo (2nd) (presented as an open text box in the DDC 
Receiving and Tracking system). When the entire milk load is transferred into 
one silo, Silo is used to designate which silo the milk was transferred into and 
Silo Weight(lbs) is used to record the total weight transferred into that Silo. When 
splitting the milk load between two or three silos, then Silo (2nd) and Silo (3rd) 
would be used to designate that milk was transferred into those silos and Silo 
(2nd) Weight(lbs) and Silo (3rd) Weight(lbs) will be used to record the total 
weight transferred into each Silo. 

Silo (3rd): Allows recipient to designate that the milk load was split between three silos 
and a portion of the load was transferred into the selected plant silo (presented 
as a drop-down list in the DDC Receiving and Tracking system; values are 
created during the plant set-up process). When the entire milk load is transferred 
into one silo, Silo is used to designate which silo the milk was transferred into. 
When splitting the milk load between two or three silos, then Silo (2nd) and Silo 
(3rd) would be used to designate that milk was transferred into those silos as 
well. 

Silo (3rd) Weight (lbs): Allows recipient to designate the weight associated to the 
portion of the milk load that was split between three silos and transferred into the 
selected silo for Silo (3rd) (presented as an open text box in the DDC Receiving 
and Tracking system). When the entire milk load is transferred into one silo, Silo 
is used to designate which silo the milk was transferred into and Silo Weight(lbs) 
is used to record the total weight transferred into that Silo. When splitting the milk 
load between two or three silos, then Silo (2nd) and Silo (3rd) would be used to 
designate that milk was transferred into those silos and Silo (2nd) Weight(lbs) 
and Silo (3rd) Weight(lbs) will be used to record the total weight transferred into 
each Silo. 

Silo Weight (lbs): Allows recipient to designate the weight associated to the portion of 
the milk load that was transferred into selected silo for Silo (presented as an 
open text box in the DDC Receiving and Tracking system). When the entire milk 
load is transferred into one silo, Silo is used to designate which silo the milk was 
transferred into and Silo Weight(lbs) is used to record the total weight transferred 
into that Silo. When splitting the milk load between two or three silos, then Silo 
(2nd) and Silo (3rd) would be used to designate that milk was transferred into 
those silos and Silo (2nd) Weight(lbs) and Silo (3rd) Weight(lbs) will be used to 
record the total weight transferred into each Silo. 

Skim Milk: Milk from which sufficient cream has been removed to reduce its milk fat 
content to less than 0.5 percent (usually less than 0.1 percent). Skim milk 
contains as much protein, lactose, minerals and water-soluble vitamins and only 
half as many calories as whole milk. In the final beverage form, it has been 
pasteurized or ultra pasteurized and contains added vitamin A (2,000 IU/per 
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quart). Because the fat is separated off into cream, skim milk is practically 
cholesterol free. 

Skim Milk Powder: (SMP) - See nonfat dry milk. This is a term often used for nonfat 
dry milk outside the U.S. 

Snubber: Price series used to establish upper or lower limits to movements of the basic 
formula price in a federal order. Seldom used today, the most common form was 
a butter-powder snubber calculated from wholesale market values less a make-
allowance. 

Soft Products: Refers to those manufactured products with relatively short shelf life; 
i.e., cottage cheese, sour cream, ice cream, yogurt, buttermilk, etc.; similar but 
not necessarily identical to class II (in a three-class system). 

Solids Nonfat(%): Allows recipient to enter the solids nonfat (SNF) percentage 
associated with the load sample as determined by the plant’s lab tests. Solids 
Nonfat percentage is total solids minus butterfat (presented as an open text box 
in the DDC Receiving and Tracking system). 

Solids-Non-Fat: (SNF) - The solids in milk other than milk fat; e.g., protein, lactose and 
minerals. Sometimes referred to as nonfat solids. 

SPC: Allows recipient to enter the Standard Plate Count (SPC) associated with the load 
sample as determined by the plant’s lab tests (presented as an open text box in 
the DDC Receiving and Tracking system). Standard Plate Count is synonymous 
with Plate Loop Count and is an estimate of the total number of bacteria present 
in the load sample. This is representative of bacteria from all possible sources 
including dirt, water, manure, and infected cows. 

Standby Pool: Arrangement worked out among cooperatives in markets that have 
periods of milk shortage and cooperatives in the surplus milk production areas. 
The cooperatives in the deficit market make year-round payments to certain 
cooperatives in the surplus regions (Wisconsin-Minnesota) to assure that they 
have sources of milk at reasonable prices when local milk does not supply all the 
class I requirements. 

State Of Origin: Allows recipient to select the geographical name of the state 
associated to the last location where the milk was picked up (presented as a 
drop-down list in the DDC Receiving and Tracking system). 

Super-Pool Payment: Premium, over the announced federal order class price, 
negotiated by cooperatives or a cooperative federation with proprietary handlers 
in a market (also see Over-Order Price and Premium) . 

Supplier: The milk source, typically a cooperative, which provides either all the milk or 
a portion of milk for the load. The supplier is usually specified on the manifest 
(presented as a drop-down list in the DDC Receiving and Tracking system). A 
supplier could be the contracted supplier or a sub-supplier who has been sub-
contracted by the plant’s contract supplier. A supplier will be able to view only 
receiving information associated with their supplier designation for the plant. A 
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contract supplier will be able to view all receiving information associated with all 
the supplier designations for the plant. 

Supply Management: Variety of plans which attempt to keep milk production either 
nationally or in a specific market from exceeding commercial market needs. Can 
be used as an alternative to low prices as a way to control production in periods 
of surplus or as a long-term approach to pricing. 

Support Price:

T 

 Price, as set by the Secretary of Agriculture, which is in compliance with 
the requirements of the Agricultural Act of 1949, as amended, for the Dairy Price 
Support Program. The support price applies to manufacturing grade milk at 
average fat test (typically 3.67%). 

TA: Allows recipient to enter the Titratable Acidity (TA) associated with the load sample 
as determined by the plant’s lab tests (presented as an open text box in the DDC 
Receiving and Tracking system). Titratable acidity measures the amount of alkali 
required to neutralize the components of a given quantity of milk and milk 
products, and is expressed as percentage of lactic acid. This test is used to 
determine milk quality. 

Tanker #: Allows recipient to enter the unique identification number or name for the 
tanker containing the milk delivered to the recipient’s location (presented as an 
open text box in the DDC Receiving and Tracking system). 

Tanker Last Wash Location: Allows recipient to enter where the tanker was last 
washed (presented as an open text box in the DDC Receiving and Tracking 
system). 

Tanker Number: Use this field to capture a tanker number if required. You may include 
numbers and/or letters as needed. 

Tanker Permit #: Allows recipient to enter the tanker’s vehicle permit number 
associated to the tanker; numbers and/or letters may be included as needed 
(presented as an open text box in the DDC Receiving and Tracking system). 

Tare Weight: Allows recipient to enter the total pounds of the equipment without the 
milk (presented as an open text box in the DDC Receiving and Tracking system). 

Temp.(C): Allows recipient to enter the temperature in Celsius associated with the load 
compartment or tanker as determined by the certified intake screener (presented 
as an open text box in the DDC Receiving and Tracking system). 

Temp.(F): Allows recipient to enter the temperature in Fahrenheit associated with the 
load compartment or tanker as determined by the certified intake screener 
(presented as an open text box in the DDC Receiving and Tracking system). 

Template: User defined schedules that include various combinations of plant order 
information 

Time Available: This field is populated with the haulers default load out time; however, 
you may change this time as required. When the hauler does not designate a 
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default load out time, 08:00 will be added automatically. Military time is the only 
format used for these fields. 

Total Solids(%): Allows recipient to enter the total solids percentage associated with 
the load as determined by the plant’s lab tests. Total solids percentage is raw 
milk minus water (presented as an open text box in the DDC Receiving and 
Tracking system). 

Tractor #: Allows recipient to enter the number associated to the tractor used to 
transport the tanker of milk to the recipient’s location; numbers and/or letters may 
be included as needed (presented as an open text box in the DDC Receiving and 
Tracking system). 

Transfer: Under federal orders used for pool accounting purposes to describe 
shipments of milk from one plant to another as compared to direct farm-to plant 
deliveries. 

Transfer Origination: Allows recipient to select the transfer station/plant location that 
the load was filled from; utilized for pool accounting purposes to describe 
shipments of milk from one plant to another as compared to direct farm-to plant 
deliveries (presented as a drop-down list in the DDC Receiving and Tracking 
system). 

Transportation Credit:

U 

 Under certain federal orders handlers may receive a credit (or 
reduction in class I price obligation) for transportation of milk from other farms or 
plants under certain defined rules. The credits are sometimes funded by a 
processor fund or by the pool itself, but in either case the objective is to ensure 
that the class I market is adequately supplied under equitable pricing conditions 
for producers and handlers. True Protein - This is a measurement of the protein 
content of milk. “Total” or “crude” protein tests approximate a protein value by 
measuring the nitrogen content of milk. A true protein measure does not contain 
non-protein nitrogen (NPN) which is of no value to cheese yield. True protein is 
now used under federal order MCP programs as a basis for payment. 

UF: (Ultra Filtration) - Membrane filtration technology. When applied to skim milk, a 
portion of the soluble albumin proteins and lactose pass into the permeate but 
the caseins are captured in the retentate. Can be applied as a pretreatment 
before cheese making (see membrane filtration). 

UHT: (Ultra High Temperature) - Pasteurization process where milk is heated to 280¡ F 
for at least 2 seconds. Typically, UHT milk is packaged in an aseptic container so 
it will not require refrigeration. 

Ultra Filtration: (UF) - Membrane filtration technology. When applied to skim milk, a 
portion of the soluble albumin proteins and lactose pass into the permeate but 
the caseins are captured in the retentate. Can be applied as a pretreatment 
before cheese making (see membrane filtration). 
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Ultra High Temperature: (UHT) - Pasteurization process where milk is heated to 280¡ 
F for at least 2 seconds. Typically, UHT milk is packaged in an aseptic container 
so it will not require refrigeration. 

Ultra-pasteurized: Milk or milk pasteurized nearly at that level but not aseptically 
packaged. Often used in single serving coffee creamers and some beverage milk 
for food service. 

Uncommitted Inventories: Stocks owned by the CCC at a given time which have not 
been sold, donated or in any way committed for use. 

Uniform Price: See Blend Price. 
Uniform Resource Locator: (URL) - An Internet address, as well as a standard 

method of naming files on the Web. A URL begins with a protocol name (such as 
http), followed by a colon and two forward slashes(//). Next comes the name of 
the internet server that the file is stored on, followed by directories that hold the 
file, separated by forward slashes(/). The filename comes last, as shown in the 
following example: http://www.mycompany.com/whatsnew.htm 

Unregulated Milk: (Non-Pool Milk) - Milk received at non-pool plants. Milk not subject 
to price regulation by an order. 

Use for Settlement: Allows recipient to differentiate between measurements that are 
for reference purposes only and those used for quality assessment in payment 
(presented as a checkbox in the DDC Receiving and Tracking system which is 
always checked unless the user un-checks the box). 

Used As Milk Type: Allows the recipient to select the milk type for the load according to 
how it will be utilized (presented as a drop-down list in the DDC Receiving and 
Tracking system: Conventional, Organic, or rBST-Free). Typically, organic milk 
would be utilized for organic production. However, in some instances, organic 
milk may be purchased and utilized as conventional. In these instances, the milk 
recipient may select the conventional milk type to identify the milk type utilized for 
production. 

Utilization:

V 

 Refers to the percentage of milk used in each class in a particular market 
order pool. Sometimes references just the class I share of the market. 

Verification: Refers to verifying the classification and allocation of milk as reported by 
handlers. This is a major function of the Market Administrator’s office and a large 
proportion of his or her staff is involved in the auditing of handler reports for 
purposes of verification. 

Visual Comment: Allows recipient to enter a comment to describe the visual issue with 
the load sample (presented as a checkbox in the DDC Receiving and Tracking 
system). Visual comments relative to a visual issue are composed by the lab 
technician. 
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Visual Issue:

W 

 If checked, indicates that a visual issue was present in the load sample 
(presented as a checkbox in the DDC Receiving and Tracking system). Visual 
issues are determined by lab technicians and are somewhat subjective. 
Therefore, a presence of a visual issue is not necessarily related to a rejected 
load. 

Weight (lbs.): This field is populated with the routes default weight; however, this field 
may be modified as required. The conversion for gallons to pounds is: 1 gallon = 
8.6 lbs. 

Wet Solids: Condensed milk, skim milk, or whey may be referred to as wet solids, to 
distinguish from dry solids in the form of nonfat dry milk or dried whey powder. 

Whey: The water and solids of milk that remain after cheese making and after the curd 
is removed. It contains about 93.5 percent water and 6.5 percent lactose, protein, 
minerals, enzymes; water-soluble vitamins and traces of fat. 

Wholesale:

Y 

 Middle link in the food distribution chain. Wholesalers assemble relatively 
large quantities of product and resell in smaller lots to various users such as the 
food service trade, small retail food stores, jobbers, etc. Major, functions may 
include assembling, grading, warehousing, and order taking and delivery 
Customer service such as merchandising aids, credit, etc., also may be provided. 

Yogurt: Fermented milk, low fat milk, or skim milk, sometimes protein-fortified. Fruit, 
flavors and sugars may be added. Milk solids content is commonly 15 percent. 
Most yogurt is high in protein and low in calories. Sometimes referred to as 
refrigerated yogurt to distinguish from frozen yogurt, an ice cream-like product. 
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