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Chapter One
Introduction 

For immediate help with learning to use Bible Companion Series, (sometimes abbreviated as BCS),  please
refer to the Quick Start tutorial. While not exhaustive, the Quick Tour demo will equip you with the necessary
basics for using BCS.

This Help file assumes some basic knowledge of Windows, but in many places additional information will be
provided to explain Windows functions and how BCS relates to it. If you are not familiar with the user
interface of Windows programs, please refer to your Windows user manual and Windows tutorial materials.

In this Help file, keystrokes are shown within braces, for example <Enter> or <Ctrl>. BCS also uses “shifted”
keys. This is a key that is pressed in combination (and simultaneously) with the <Shift>, <Alt>, or <Ctrl>
keys. For instance, the Quick Go-to command is <Ctrl> <G>. Clicking on these keys simultaneously brings
up the Quick Go-to dialog box.

Installation
For Windows 3.x: From Program Manager, click on the File menu, and select Run. At the command line
type D:\SETUP (where D equals your CD-ROM drive letter). Click on OK.
For Windows 95: Click on Start and select Run. At the command line type D:\SETUP (where D equals your
CD-ROM drive letter). Click on OK.

How To Install The CD To The Hard Drive
You may install the entire contents of your Bible Companion CD to your computer’s hard drive for increased
performance.  If your hard-drive space is limited you may also elect to install only those databases you use
the most.

Full Installation Of CD To Hard Drive
To install your complete Bible Companion CD-ROM to the hard drive on your computer, follow these
instructions:

1.  Insert BCS CD and go to File Manager in Windows 3.1 or Windows Explorer in Windows 95. 
Copy all files in the BCS directory (D:\BCS) from the CD-ROM to the BCS directory (C:\BCS) on
your hard drive. If a file already exists on your hard drive, DO NOT REPLACE or OVERWRITE IT. If
you need help in copying files, please refer to the Windows Help information. 

2.  Delete the following files from the BCS directory (C:\BCS) on the hard drive: 

FASTLOAD.SMI 
ISCD.SMI 
OPTIONSW.DAT 

3.  Now remove the Bible Companion CD-ROM from the CD-ROM drive. Your Bible Companion is
now ready to run from the hard drive!

Partial Installation Of CD To Hard Drive
If you do not have much hard drive space available but still want to increase performance as much as
possible within your system’s limits, you may select to install only those databases you use most often. 
Note:  For both Bibles and resources, set the attributes of the copied files to READ AND WRITE (the default
is Read Only) via the Properties command found in Windows File Manager or Windows Explorer.

Bibles
First determine the three letter designation for each translation  (ASV, GNT, NAS). Each Bible
translation has four files. If you were installing the American Standard Version (ASV), for  example,
you would need to copy the following files from the BCS directory on the CD-ROM drive to the BCS
directory on your hard drive:

ASV.DAT
VERSES.ASV
WORDS.ASV
WORDSNDX.ASV

Resources
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Determine the file name for each resource  (RWP, ISMARK_C).  Each Bible resource has two files. 
If you were installing Robertson’s Word Pictures (RWP), for example, you would need to copy the
following files from the BCS directory on the CD-ROM drive to the BCS directory on your hard drive:

RWP.DAT
RWP.NDX

Special Cases
Strong’s Numbers in KJV  --  You should also copy the LEX.STR file.
Strong’s Numbers in NASB  --You should also copy the NASDICT.* and GC.NAS* files.
UBS Greek Dictionary  --  You should also copy the GC.UBS file.

Starting BCS
1.  If you are using the CD-ROM, be sure the CD is in the CD drive.
2.  In Windows 3.x, double-click on the BCS icon in Windows program manager. In Windows 95

click on the Start button, then select Programs, then Bible Companion Series.  
3.  Click OK or hit <Enter> to clear the copyright notices on the screen. BCS opens with the same

texts and format options that were in effect when it was last closed.

System Requirements
  IBM AT, PS/2, and most compatibles
  Microsoft Windows 3.1 or later, Windows 95
  Hard disk minimum requirements, 2 MB.  The entire contents of your CD may be installed to your

computer's hard drive for increased performance.  The average Bible is about 4MB.  See above for more
information on installing the entire contents of your CD to the hard drive.

  Windows supported CD drive
  Windows supported graphics monitor
  Windows supported printer (optional)
  Windows supported mouse

Basic Windows® Features 
For more information about using Windows, please consult either your Windows Help files or your Windows
manual.

Copy And Paste
To copy information into another document

1.  In the document that contains the information you want to copy, select the information by
highlighting it.

2.  Click on the Edit menu and select Copy.
3.  In the document where you want the information to be copied, click the place where you want to

put the information.
4.  Click on the Edit menu and select Paste.

Alt-Tab Switching Between Open Windows® Programs
By using the <Alt> and <Tab> keys on your keyboard, you may quickly switch between open windows. 
Keep one finger on the <Alt> button as you touch the <Tab> button.  Each time you press <Tab>, the icon
for one of the open Windows programs will be displayed  in the center of the screen.  Take your fingers off
the keyboard when the program you want active is being displayed, and your computer will then make that
window active.  NOTE: Windows 95 handles this feature a little differently from Windows 3.1, but these
instructions are broad enough to cover either version.

The Multiple Document Interface
BCS is a Windows Multiple Document Interface (MDI) program.  MDI standards were developed especially
for word-processing and spreadsheet programs to allow users to edit and view multiple documents at the
same time.  BCS builds upon this concept and acts as a manager of multiple Bible, Commentary, Topical,
Lexical, and Notepad windows.  Each tool gets its own “child” window within the larger BCS window.  All open
windows share a common menu and ribbon bar, and can take advantage of special powerful synchronization
features.  Windows may be tiled horizontally or vertically, minimized or maximized, or synchronized to “link”
to other open windows.

The Ribbon Bar
BCS offers a Ribbon Bar that makes each of the most common features a simple mouse click away.  As you
pass the mouse over each button, BCS will display a small yellow box that tells you what that button does. 
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You may turn the ribbon bar descriptions off by selecting the Options menu, Ribbon Bar Description.  This
Help file will explain the use of the buttons found on the ribbon bar as well as the various menu items.

An Overview Of Bible Companion Menu Items
The following section provides an overview of all available BCS menu items.  Many of these menu items are
covered in much greater detail in chapter two, "Getting Started."

File Menu
  New...Brings up the following sub-menu:

  New Study opens a new Bible window.
  New Commentary opens a new Commentary window. Up to ten can be opened. If New

Commentary is in gray letters instead of black, you cannot open any more Commentary windows.
  New Lexicon opens a Lexicon
  New Topic opens a new Topics window or  resets the current Topics window.  To open a new

Topics window, make a non-Topics window the active window, then choose New Topic.  Up to ten
Topics windows can be open. If New Topic is in gray letters, the function is not available.

  New Notepad opens a new Notepad window.
  Open...Opens existing Search and Notepad files, from Search and Notepad windows respectively.
  Save...Saves a Search or Notepad file. If the Search or Notepad file does not have a name, you will be

prompted to name it.
  Save As...Saves a Search or Notepad file under its new name.  Use Save As when you want to save a file

for the first time, or if you want to save a file more than once under different names.
  Merge...Merges a stored Search file with a Search file on the screen. The Merge dialog box lets you

choose your merge logic. You can use AND, OR, XOR and NOT logic.
  Close...Closes the active child window. If there is unsaved data in a Notepad or Search file, you are

prompted to save the file before exiting if you have made changes since your last save. In Commentary,
Lexicon, or Topics windows, changes are automatically saved.

  Print...Lets you print from BCS (except in Word List mode).  If Print is in gray letters, you do not have a
default Windows printer set.  See the Printing section for details.

  Printer Setup...Allows you to configure your printer under Windows. This option is not available for all
printers under Windows, and the options vary with the printers.

  Exit...Allows you to exit BCS. You are asked to save Notepad and Search files before exiting if you made
changes since your last save. In Commentary, Topics, and Lexicons windows, changes are automatically
saved.

Edit Menu
  Undo...Allows you to undo a change in an Edit window.
  Cut...Removes text from an Edit window and puts it in the Clipboard.
  Copy...Copies text to the Clipboard (except from Word List mode).
  Paste...Pastes text from the Clipboard to an Edit window.  If Paste is in gray letters, no compatible text

exists.
  Delete...Is used in Search.  Deletes the selected verse reference.
  Insert...Inserts a Search verse reference or a verse range.
  Convert Search to Paste Xrefs...Converts the current Search (or a Search file) into

hypertext-compatible cross-references in the Paste buffer. You can Paste them into an Edit window.
  Convert Xrefs to Search File... Converts cross-references from a Resource to a Search file. The file

can be opened in Search mode.
  Resource Edit... Toggles a Resource window in and out of Edit/Display modes and Hypertext mode. For

View windows, it copies 10 verses to a special Edit Window.
  Toggle...Toggles words in Word List or verse references in Search.
  Combine Toggled...In Word, Search Toggled searches toggled words using AND or OR logic. In

Search, Delete NonToggled removes non-toggled verses.

View Menu
  New Verse /Topic / Lexicon...Moves you to a new window content location.
  Switch Window Content (Ribbon Bar Listbox)...Lets you select new window content.
  Enter Focus Word...Lets you enter a single word to highlight in View windows.
  Prior Study Mode...Moves you backward through the View Word-Search-Peek sequence to the prior

study mode or hypertext jump. You can also press <Esc> to move to the prior study mode or hypertext
jump.

Search Menu
  Word/Phrase...Initiates a Word/Phrase Search.  Case sensitivity and order are optional.
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  Rank Search...Provides a ranked list of the Bible books by verse hits for the Search.
  Search Statistics...Brings up the Search Statistics search summary.
  Ranges...Specifies verse range(s) used in Word List and searches. Up to twenty-six continuous or

noncontinuous search ranges may be defined.
  Topic Titles...Searches available BCS Topical databases for titles containing a specified word. You can

then open the appropriate Topic entries.
  PC Bible Atlas (optional)...Initiates search in Parson's PC Bible Atlas (or activates it if no text is

highlighted) via DDE.
  Find...Lets you enter a word to search for in Edit or View/Peek windows. It advances to the next

occurrence of the word.
  Next...Performs a "forward" search based on the last entry in Find. It advances to the next occurrence of

the word.
  Previous...Finds the previous occurrence of the word.

Words Menu
  Word List...Lets you change to Word List mode from View or move to a new word within the Word List.
  Word Logic...Lets you choose AND or OR logic for use in combining toggled words in the Word List.

Options Menu
  Synchronize...If checked, Synchronizes:

  All open View and Peek windows. If a View or Peek window is minimized to an icon, it is not
synchronized.

  Scrolling of all open View and Peek windows to a Search window. This can provide a "Peek"
function while still in Search mode. If a View or Peek window is minimized to an icon, it is not
synchronized.

  All Lexicon windows to the active Lexicon window.
  All Lexicon windows to the Strong's # in Word List.  This lets you browse Strong's and View the

definitions at the same time.  If checked, Synchronize is ON.
  Screen Format... Defines Verse Buffer Size, and lets you select Paragraph Form, Suppress {Footnotes},

Show Strong's #, Separate Strong's #, Use Interlinear Form, Interlinear Bible Order, and Search Verse
Fragments options.

  Verse Buffer Size... Controls the amount of disk buffering BCS performs while viewing verses.  The lower
the number, the faster and more often BCS refreshes disk buffers as you scroll through verses. In
general, low values are best for slow or CD-based databases. Often only one-half of the verses buffered
are displayed in the window. If they do not fill up the window, the rest are blank. There is nothing wrong
with this, but you can better fill the window by increasing the number or by disabling Paragraph Form. 
Valid range: 30 to 99.

  Screen Fonts...Defines screen fonts for Normal, Greek and Hebrew Bible texts as well as Resource texts.
  Set Normal lets you select a font for "normal" Bible text, such as English Bible databases.

Important: This font size overrides the Greek and Hebrew font-size settings.
  Set Greek lets you select a font for Greek databases. This lets you use the Symbol font or our

"Greek Parse" font, which offers Greek characters with breathings along with optional parsing
characters. Note: This font's size is ignored and the Normal font size is used.

  Set Hebrew lets you select a font for our optional BHS database.You can use our Hebrew font to
display BHS right to left with vowel pointing. Note: This font's size is ignored and the Normal font
size is used.

  Set Resource lets you select a standard English font for the Hypertext mode.Note: This selection
is only for Hypertext mode. Resources in Edit/Display mode use the standard Windows editing
font.

  If Superscript References is checked, Bible verse references in the Bible text appear as
superscnpts.

  If Greek Breathing is checked, breathing and accent marks are displayed in the optional GNT,
GNP, and LXX Greek databases. The GTR database contains no breathings, so this option has no
effect on the display of this Greek database.

  If Hebrew Right to Left is checked, the optional BHS database is displayed in right-to-left mode.
If Hebrew Right to Left is not checked, the optional BHS database is displayed in left-to-right
mode.

  If Hebrew Morph Separators is checked, special "*" markers are turned on in the optional BHS
database. These markers separate the component morphological Hebrew words within each
applicable word.

  In Search Hits You can choose the font effects you want to use to distinguish Search words
when displaying Bible text in Search and Peek modes. You can choose any combination of Bold,
Italic, and Underline.
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  In Set Colors lets you turn BCS's special text colors for different window types on or off. You can
also redefine the colors used. Note: Depending upon your Windows video driver, your selection
of colors is often limited to a standard 16 colors, only a few of which are appropriate against a
traditional light-colored background.

  Printer Fonts...Lets you set printer fonts for Normal, Greek and Hebrew Bible text, as well as
Resource/Notepad text.  If the Printer Fonts is in gray letters, you do not have a Windows default printer.
See section on "Printing" for more details.  Note on Screen Font and Printer Font Options:BCS takes
a unique approach in Windows. Most Windows programs use WYSIWYG (What You See Is What You
Get) screen representations of what you would get if you printed it. BCS uses WYSIWYS and WYPIWYP
What You See Is What You See and What You Print Is What You Print).  Since BCS is used primarily
for onscreen interaction with Bible and Resource databases, we let you set screen and printer fonts
separately.  This has two benefits:

  You can select a bigger screen font than your printer font.
  You can use a screen font that is not available on your printer.

Search Range(s)... Range(s) allows you to define up to twenty-six different search ranges-either
continuous or non continuous. The current range is the standard Bible, set by the Add All Verses button.
The Add Old Test. button creates a range for the Old Testament. The Add New Test. button creates a
range for the New Testament. To add a specific book of the Bible, use the Add Book... button. It brings up
a menu of available Bible books. For complete control, choose Add Range... to enter a specific verse
range, spanning any number of books, chapters, and verses.  You can create overlapping ranges.
Redundancy is no problem. To delete a sub-range (if there is more than one), use the Delete button. 
When you select the OK button to exit, BCS builds the cumulative search range that encompasses all
defined ranges. This cumulative range is used for all subsequent searches until the range is redefined.

  Ribbon Bar Descriptions...Displays a small window providing descriptions for each Ribbon Bar button.
  Desktop Descriptions...Allows you to enter custom Ribbon Bar descriptions for each of BCS's 4

Desktops-- for example, Mom’s desktop, Dad’s desktop, etc.
  Directories...Lets you specify the directories where BCS looks for:

  User Commentary and User Xrefs
  BCS Bibles and Resources- (if you have resources in different directories)
  PC Bible Atlas for Windows
  Windows Word Processor.
Important: In general, you should leave these entries at their default settings unless you are running
BCS Databases from both a CD drive and a hard drive, or running PC Bible Atlas for Windows or
your Windows Word Processor from a non-standard path.  If you are running databases from a both
a CD and hard disk, put X:\BCS in Bible/Resource #1 (X is the drive letter of your CD-ROM drive),
and put Y:\BCS in Bible/Resource #2 (Y is the drive letter of your hard-disk drive). Then leave the
rest alone!  If you are running PC Bible Atlas for Windows, include both the path and the file name of
the PC Bible Atlas for Windows program.  If you are running a Windows Word Processor, include
both the path and the file name of the Windows word processor program.

  User Cmts, Xrefs: Most users should leave this entry blank. The User Commentary and User
Xrefs files will be created if not found in this directory. If this field is blank, the default BCS
directory is used.  Note: If multiple people use BCS on the same computer, this option allows you
to let each person create his own personal commentary and cross references.

  Bible/Resource #1, #2, #3, #4: Most users should leave these entries at their default settings.
You can have BCS Bible databases and Resource databases in up to four different drives (CD or
Hard Disk) and directories. If a field is blank, the default BCS directory is used. The directories
are searched in order (1 through 4) and the last one containing a given database is used. For
example, assume you have a CD containing the KJS database. You can copy the KJS database
to your hard drive, and list the path to the hard drive after the CD path. The hard-drive based KJS
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takes precedence over the CD copy.
  PC Bible Atlas: If you are running PC Bible Atlas for Windows, include both the path and the file

name of the PC Bible Atlas for Windows program.  The file name provision allows you to access
any other compatible Atlas programs.

  Windows Word Processor: If you are running a Windows Word Processor, include both the
path and the file name of the Windows Word Processor program.

  CD-ROM Fast Access...Enables fast access to BCS Bible databases on CD-ROM, especially for
searches. It does not affect hard-disk databases. If Fast Access is selected, 125K of indexing information
per database is copied to the directory containing the OPTIONSW.DAT file.

  Resource Write Access...Lets you edit BCS Bible resources, if they are on your hard drive.
  Configure Data Exchange...Sets up DDE and BCS Importer.

Window Menu
  Tile Horizontal...Tiles windows horizontally within the BCS main window.
  Tile Vertical...Tiles windows vertically within the BCS main window.
  Cascade...Lets you arrange open BCS windows within the BCS main window so that they overlap, but the

title bar of the window is visible.
  Arrange Icons...Organizes all BCS windows minimized to icons.
  Close All...Closes all open BCS windows.
  Open Windows... Open BCS windows are listed at the end of the Window menu. You can bring a window

to the top and make it active by selecting it from this list.

Help Menu
  General...Provides "general" instructions and help for BCS.
  Index...Lets you choose from an index of help topics.
  Context...Provides context sensitive help for your current place in BCS. Pressing <F1> for quick context

sensitive help.
  Demo Script...Starts the BCS Quick Start tutorial.  This is a short guide to introduce you to the basics of

BCS.
  Permissions to Quote...Displays requirements for quoting from various Bible translations and Resources.
  About Companion...Lists the copyright notices for BCS and the installed copyrighted Bible databases

and resources.

Keystroke Summary    
Cursor Keys - Generic Meaning
<Home> Up much
<PgUp> Up many
<Up Arrow> Up one
<Down Arrow> Down one
<PgDn> Down many
<End> Down much

Function Keys - Function
<F1> Help
<F3> Next Find...Word
<F4> Previous Find...Word
<Alt><F4> Close BCS
<Ctrl><F4> Close Current Child Window
<Ctrl><F6> Next Child Window

Special Keys - Function
<Esc> Prior Study Mode
<Alt>Pop Up BCS Menu
<Alt><BkSp> Undo in Commentary or Notepad
<Shift><Del> Cut in Commentary or Notepad
<Ctrl><Ins> Copy in Commentary or Notepad
<Shift><Ins> Paste in Commentary or Notepad
<Ctrl><Del> Delete to end of line in Commentary or Notepad
<Ctrl><G> Quick Go-to dialog box
<Ctrl><V> Toggle Bible/Resource Database
<Ctrl><Q> Toggle "Quasi-Commentary" Resources
<Ctrl><Left> Word left in Commentary or Notepad
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<Ctrl><Right> Word right in Commentary or Notepad
<Ctrl><Enter> Combine Toggled
<Ctrl><Home> Go to first resource search hit
<Ctrl><PgUp> Go to previous resource search hit
<Ctrl><PgDn> Go to next resource search hit
<Ctrl><End>Go to last resource search hit
<Del>Delete Search Reference
<Ins>Insert Verse Range in Search
<Space>One window in (View), Toggle verse ref or words
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Chapter Two
Getting Started: Opening A Study Window

These Are The Basic Icons For Opening Study Windows And Maneuvering Around In BCS. 

Icons 1-5 (screen shot at right) are for opening Bibles, commentaries, lexicons, topicals, and the notepad. 
Icon 6 is the Go-To button, 7 and 8 change window content and 9 is the tile button.
Opening And Viewing A Bible Window
Clicking on the new Bible window (icon 1 above) allows you to open and view a Bible translation.

Clicking on the new Bible window icon  opens this window.  Choose the translation you want from those listed
and click  <Ok>.
Notice that the translation you selected appears on the icon bar in the “change window content” space. 

If you want to open another Bible window to view side by side translations, click on new Bible window and
choose another translation.  Clicking on either the horizontal or vertical tile icon  will allow you to view them
side by side.

These same features may also be accessed by clicking on the File menu and selecting "New".  “New Study”
opens a new Bible window, “New Commentary” opens a new commentary, and so on.

How To View A New Verse
Clicking on the Go-To button (icon 6) allows you to view a new verse in the Bible.  Note: A Bible must be in
the active window in order for it to go to a new verse.

After clicking on the Go-to icon, the following dialogue box appears.  Select a new book.  If you press a letter
key, the book list advances to the first book starting with that letter.  You can keep pressing it until the list
advances to your book.  Then select  chapter and verse.  Valid selection ranges display when these fields are
active.  If you enter a field too high, BCS will automatically reduce it to the maximum allowable value.  If you
try and go to John 1:52, BCS will default to the last verse in chapter 1, verse 51.
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Quick Go-To Feature
To jump to a new verse, BCS offers a “quick go to” feature.  Type  <Ctrl> <G> on your keyboard.  This
quickly allows you to select a new verse.  It offers a built in spell checker, so by typing a “g”, the quick goto
box defaults to “Gala” for Galatians.  By typing “ge”  it defaults to Genesis.  Click on the arrows to advance
one book, chapter, or verse at a time.  After the desired book has been selected, use the <Tab> key to move
to the chapter and verse range.  After the desired book, chapter, and verse have been selected, click “OK” or
hit <Enter>.  This feature allows for very fast navigation of the program as you become familiar with the
various keystroke commands.

All View/Peek Option
The All View/Peek box lets you choose to view the selected vers(es) in all open View and Peek windows or
only the active window.  Note:  “New verse” movements are not automatically synchronized, since that would
prohibit you from viewing parallel passages.  The All View/Peek option lets you control whether you move just
the active window or all applicable windows and is completely independent of other synchronization options.
Bookmarks
Up to 20 bookmarks may be stored for fast reference.  

  Adding Bookmarks
To add a book to the bookmarks list, set the desired book, chapter, and verse, then click the “add” button.

  Selecting Bookmarks
To select a verse from the bookmarks list, select one of the verses in the bookmarks list and click the “use”
button.  The new verse dialogue box updates to the selected verse.  Click “OK” or hit <Enter>.

  Deleting Bookmarks
You do not need to delete verses from bookmarks.  If you try to add a 21st verse to the bookmarks list, all
verses will be shifted up one place.  The first verse will be deleted from the list and the new verse will be
placed at the end.  All verses added to the bookmarks are saved, even if you cancel out of the dialogue
box.  You can set a number of verses and then select “cancel” to return to your study.

Changing Window Content From One Bible Version To Another

Page 11



You can change the window content from one Bible to another by clicking on the down arrow key (icon 7)
and then selecting a new translation, or by clicking on the up and down buttons found on the icon bar. (icon
8)  Clicking on the up/down buttons rotates alphabetically which translation you are viewing.
Hotkey tip:  Pressing <Ctrl> <v> performs the same function as the Switch window content buttons. (icon 8)

Opening And Viewing Commentaries, Dictionaries, And Lexicons

To open a commentary, click on the new commentary window (icon 2),  select the desired commentary, and
click on <Ok>.  Notice that now the new commentary is listed in the “change window content” space (icon 7).
Dictionaries and lexicons work in the same manner.
Commentaries (icon 2 above), lexicons (icon 3 above), and dictionaries (icon 4 above) work in a similar
fashion to new Bibles.

Tiling Windows- Multiple View Windows

Multiple windows may be viewed at the same time by utilizing the Tile option.  Various Bible translations,
commentaries, dictionaries, and lexicons may be viewed on screen at the same time.  You have the choice of
tiling windows horizontally or vertically.  As the number of open windows increases, the tiling pattern changes.
One of the most popular methods of studying on the computer is to open several Bible translations and
several commentaries and then scroll through the text of Scripture, studying verse by verse.  Bible
Companion’s power comes in its ability to synchronize all open windows to the active window.  As you scroll
through one window, the translations and commentaries in the other windows scroll along with it.  You may tile
your windows anytime you wish in order to best maximize your ability to study the texts.  You may move each
window’s contents by clicking on the scroll arrows or by using the arrow keys on your keyboard.

Minimizing A Window
You can minimize a window to an icon to temporarily hide it.  In the upper right corner of the window are up
and down arrows (Win3.1) or a minus sign and a square box (Win95).  The down arrow and the minus sign
minimize the window to an icon at the bottom of the BCS main window.  Double click on the minimized icon to
restore the window to its previous size.
Maximizing A Window
You can maximize a window to fill the available BCS main window by selecting the up arrow (Win31) or the
square box (Win95).
Returning A Maximized Window To Size
Once a child window is maximized, the two buttons disappear and a button with both up and down arrows
(Win3.1) or two square boxes (Win95) appear.  Click this button to reduce the window to its former size.
Viewing Verses
The ribbon bar, menus, and keystroke commands may access many BCS features and functions.  As you
gain experience with BCS, you will determine a method that works best for you.  For example, you can scroll
through text by using the cursor keys. Press <Down Arrrow>, and the text advances one verse. To advance a
"screen-full" of verses, press <Spacebar>. The last verse on the screen becomes the first. The following is a
summary of potential "cursor keys" to move around in View mode.
Go to prior book  <Home>
Go to next book <End>
Go to prior chapter <PgUp>
Go to next chapter <PgDn>
Move up one verse <Up Arrow> or <Left Arrow>
Move down one window full <Space>

Page 12



Move down one verse <Down Arrow> or <Right Arrow>
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Chapter Three
Using Bible Resources: Commentaries, Topics, And Lexicons-
Personal Authoring

Overview To Commentaries, Topics, And Lexicons
A Commentary is a "verse-by-verse" resource synchronized to an active Bible study window. To open
Commentary, click the New Commentary button or pick New Commentary on the File menu.  You can open
up to 10 Commentary windows.  

Topics are independent Resource windows for topical studies--such as topical works and dictionaries.  

A Lexicon is a specialized type of  topic resource.
To open a Topic,  pick the New Topic button or choose New Topic on the View menu. You can have up to 10
Topics windows open. The Topic number is in the window's title bar.  If a Topic window is the active window,
BCS prompts for a new topic for that window.  If another window type is active, a new topic window is
created. Topic "0" generally has an index to the Topics in a Resource.  Bible Companion offers powerful
personal authoring tools that allow you to create your own personal commentary and personal topics.

Overview To Personal Authoring
The Bible Companion has a Personal commentary feature that allows you to append your study notes
to the Bible text.  Click on New Commentary, then select Commentary Personal.  A window will appear with a
flashing cursor.  You may now enter your own study notes on the current text.  
Select the Toggle Resource Edit and Hypertext Mode Button.  As you move in the Bible text you may now
enter notes on every verse in the Bible.  Bible Companion offers additional personal authoring tools in the
Personal Topics.  This unique reference allows you to enter up to 32,000 topics such as sermon notes,
study notes, etc., all with your own personalized index. 

Notes On Topics General-General Topics Contents
The Topics-General selection in the BCS Topics menu contains a wealth of material.  So much that we call it
a Topical Encyclopedia.  The following resources may be found under the Topics-General heading:  1917
Thompson Chain References, New Topical Text Book, Study Aids, Harmony of the Gospels, The Discourses
in Acts of the Apostles, Quotations from the OT in the NT, Parallel Passages in NT, Parallel Passages in OT,
The People's New Testament, NT Book information and helps, Questions & Answers on the Bible and
Science, Major Bible Doctrines, How to Study Your Bible by R.A. Torrey, The Sum of Saving Knowledge, A
Puritan Confession of Faith, Spurgeon's Puritan Catechism, 82 Questions & Answers, The Bible Doctrine of
Election, Index to Scofield's Notes.

Setting Optional Write Access
If Write Access is enabled, the resource "auto-saves" text when you exit the resource or jump to another text
within a resource. Use Write Access with care, since you may enter or delete text and permanently save it. 
By default, Write Access is enabled for Commentary and User x-ref, and disabled for all others.  Note: Not
all resources may appear in the list if the publisher of the work did not wish to permit users to edit the work
for their own use.

Editing Resources

The Resource Edit button toggles you in and out of the Hypertext and Edit/Display modes.  To save changes
to a resource, you must enable Resource Write Access through the Options menu. You cannot save
changes to CD based databases.  If Resource Write access is enabled for the resource in the active
window, the pencil icon displays on the Resource Edit button when you toggle to the Edit/Display mode.

Clicking this icon saves your notes just like BCS commentary notes.  (The
icon can appear in either of these forms.)  Your notes will remain as you
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leave them.

Using And Creating Hypertext Jumps
BCS Bible Resources support "hypertext" jumps. These are "fast forwards" to other texts within the same or
other Resources. The types of jumps can be classified as follows:

From To
Commentaries Topics and Verse References
Lexicon Lexicon and Verse References
Topics Topics and Verse References

Available jumps are underlined and green. You double-click them to jump to the referenced text.

Verse jumps are checked for validity. For example, a jump to Genesis 51: 1 is not allowed.  Note: To create
a simple and flexible hypertext system, usable and extensible by our users, BCS uses an "aggressive"
hypertext system. Occasionally, non-sensical jumps can appear. For example, in Lexicon, you can
sometimes "jump" to the number of KJV occurrences. That Strong's number is obviously not related to your
definition.

Jump History
As you make jump after jump through a resource, your last seven jumps within a resource are stored so you
can return to them by pressing <Esc>.

Adding Jumps In Commentary And Topics
You can build your own jumps.  If you are building your own cross-references, you can import verse
references based on Search files (saved from Search mode) and paste them, preformatted, into a resource. 

Cross-Reference Hypertext "Jumps"
Any cross-references must be preceded by a "#" sign on the line. If a verse number is not preceded by a
book or chapter notation, we assume the "current" book and chapter. Bible book abbreviations (of 4
characters or less) should follow the BCS or "Alternate" book naming standards listed in the Glossary,
although we try to interpret other names based on the BCS naming convention. If you "Paste" converted
Search files, the Book naming is done for you.

Hypertext "Jumps" To Topics
You can create "jumps" to Topic Resources. BCS interprets a number on the end of a line (one you press
<Enter> after) as a potential topic jump. So, you can add a line at the bottom of a Commentary Resource
such as: "See Topic 3243". Each topic jump must be on a separate line (so the number is at the end of the
line).

Creating New Topics
You can create your own topics within the Topics window. Each Topics database accommodates up to
32,767 topics. Assuming you have Write Access (on Options menu) enabled on a non-CD-based Topic file,
simply select an unused Topics number and start entering text. We suggest you create a "menu" of hypertext
jumps for your topics so you can use it to find your entries from a single point.

If you forget which topic number(s) you created, you can also use the Word/Phrase search for keywords.

Creating Hypertext Jumps
You can add hypertext jumps to other topics. Enter a valid topic number (through 32,767) at the end of a line.
Press <Enter> after the number.  Thus, you can only have one topic jump per line.

Adding Jumps In Lexicon
You can create additional hypertext jumps (in Edit Mode with Resource Write Access ON) to other Lexicon
definitions. You do this by entering a valid Strong's number--or the record number displayed in the window
title for non-Strong's Lexicons like the UBS Greek NT Dictionary--preceded by one of several "keywords,"
then a single space. (Remember to prefix Hebrew/OT Strong's numbers with a zero.) The "keywords" help
BCS identify potential jumps.
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Valid Strong's keywords include: 

and from origin
as From to
cf of +

Example: "This Hebrew word is related to 0430 and 0431." In this case, both 0430 and 0431 would be valid
"jumps."  After you switch back to Display/Hypertext Mode, the "jump" will be highlighted in green if you have
entered it correctly.

Using Lexicons For Word Studies
In BCS, the KJS and NASB texts have the option of using the embedded Strong’s numbers.  The power of
the program comes when you use several different lexicons at the same time, each one linked to the active
word.  You can open all your available lexicons, tile the windows, and then double click on one Strong’s
number to have all lexicons synchronize to the active window. 

(Check to be sure your Synchronize icon is activated.)

Vine’s, Thayer’s, the UBS Dictionary, and the New American Standard Concordance are provided for New
Testament words while Brown-Driver-Briggs and the New American Standard Concordance are used for the
Old Testament.

Several additional databases are in the works to give you the most accurate lexical information.  The various
lexicons, along with the powerful word/phrase search, and word/phrase statistics combine to help you gain
the most out of your word study.

Gramcord Gnt Users
The GNP is used for Greek grammatical analysis and allows you to View GRAMCORD Grammatical
Concordance searches.  Double click on any word in the Greek text and you instantly get the parsing of the
word, the lexical form, the lexical definition, and a parsing definition.  It tells you what a word means and how
it is used.  In addition, the Companion Series offers the GRAMCORD morphological search engine.  The only
upgrade path offered by GRAMCORD is through the Bible Companion Series.  With our GRAMCORD
relationship, The Bible Companion Series offers full support for advanced Biblical studies, including
morphological searches. 

Cross-Reference Features 
Bible Companion uses the Treasury of Scripture Knowledge (TSK) Commentary as its principal source of
Cross-references.  Used as a Commentary, TSK allows for hyper-text links to all cross-reference passages.  
Notice that in the window below a Bible Window, Commentary Window (TSK), and a Cross-Reference
Window are open.  The cross-reference links are the underlined green numbers.  Double clicking on them
takes the Cross Reference window to the desired verse.  In the example below, the Bible text is the KJV
Revelation 1:1, but the Cross-Reference window is Amos 3:7 in the NIV.  Simply double clicking on the Am 3:
7 reference in the TSK window accessed the cross-reference.
Note: The Cross-reference Window does not have to be the same translation as your Bible Window.
There are two additional features that support your use of cross-references: cross reference importing and
cross- reference exporting.

Cross-Reference Importing
You can convert and import Search files into text-based resources. Choose Convert Search to Paste XRefs
from the Edit menu.
Note: You can do this from Search mode or in Resource Edit. If you are in a resource, you are asked to
select a Search file. If you are in a Search window, the current Search results are used.
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The verse references are converted to hypertext jump format and put in the Windows Clipboard. Put the
cursor in the resource text where you want the cross-references and select Paste from the Edit menu.

Cross-Reference Exporting
You can take cross-references from a resource and convert them into a Search file. You can then retrieve
and manipulate that search, including merging it with other searches. Within a resource, choose Convert
Xrefs to Search File from the Edit menu. You are then prompted for a Search file name, and the
cross-references are converted to a binary format compatible with Search.
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Chapter Four
Using The Notepad

Notepad is a paragraph-oriented editor similar to the Windows Notepad.  You can use it to enter small
lessons or sermons.  The major difference is that Bible Companion offers a fully integrated Notepad that
interfaces with all other open BCS windows.  Notepad may be used to store verses before exporting it to your
word processor or used as a gathering place before printing a lesson.

Opening Notepad

To open Notepad, click the New Notepad button or select “New Notepad” from the File Menu.

 (Example of an open Bible window and notepad window)

Entering Notes
Simply type or paste material into the Notepad window. Notepad uses “word wrap” on long lines in a window.
Word wrap uses window margins, not printer margins.  When you print, your printer margins are enforced,
and paragraphs reformat to those margins. 

Opening Existing Notepad Files

When you want to open a Notepad file, you must be in a Notepad window.  Then select open from the File
menu.  The File Open dialog box lets you choose a file.  If you did not save changes to an existing Notepad
file, you are asked to save it before it is replaced by the new file.

Moving Through Notepad
You can move through the Notepad using these cursor control keys:

Movement
Go to top of window
Go to bottom of window
Go to beginning of line
Go to end of line
Move up one line
Move down one line
Left one word
Right one word
Left one character
Right one character
Delete to end of line

Keys
<PgUp>
<PgDn>
<Home>
<End>
<Up>
<Down>
<Ctrl><Left>
<Ctrl><Right>
<Left>
<Right>
<Ctrl><Del>

Forward/Backward Find In Notepad
Forward or backward Find is available for Notepad windows.  Select Find from the Search menu, enter a
word and press <Enter>.  The cursor advances to the word.  You can use the Next and Previous menu
choices on the Search menu to search forward and backward respectively. 

Miscellaneous
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In addition, you may use your <Tab> key to indent a line a set amount of space.  The amount of the Tab
indent is hard-coded into the program and can not be changed.  Text may be pasted into Notepad by
selecting Paste from the Edit menu, or by clicking on the Paste icon.  Your notepad document may be
printed by clicking the Print icon, or by choosing Print from the File menu.

Saving Notepad Files

Notepad Files
Notepad files are DOS text (or ASCII text) files that can be read by other programs.  Notepad file names
have “.txt” extensions by default.  “.txt” is the standard for DOS text files.  If you want to save a file named “
John”, the name of the file would be “john.txt”.  When opening Notepad files, BCS automatically lists all files
with “.txt” extensions. Note:  Be careful if you use another extension.  It is possible to inadvertently overwrite
a required BCS file.

Save As
To save a new Notepad file, select “Save As” from the File menu.  This lets you specify a name for the file.  If
the file exists, you will be warned before BCS replaces it.

Save
To save and update an existing Notepad file, select “Save” from the File menu.  If the file does not have a
name, BCS asks you for one (like save as).
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Chapter Five
Additional Viewing Options In BCS

Paragraph Form

BCS allows you to view Bible text in paragraph form or with each verse starting on a separate line.  Use Turn
Paragraph Form ON/OFF button (icon 3 in screen plot).

Example of a Bible passage with the paragraph form turned on:
1  In the beginning was the Word, and the Word was with God, and the Word was God. 2 He was in the
beginning with God. 3 All things came into being by Him, and apart from Him nothing came into being that
has come into being. 4 In Him was life, and the life was the light of men. 

Example of a Bible passage with the paragraph form turned off:
1  In the beginning was the Word, and the Word was with God, and the Word was God. 
2 He was in the beginning with God. 
3 All things came into being by Him, and apart from Him nothing came into being that has come into being. 
4 In Him was life, and the life was the light of men. 

Footnotes In Bible Text

Footnotes may be turned on or off in a given Bible text.  The footnotes are included within {brackets}. 
Footnotes may be turned on or off with icon 4.

Interlinear Feature
Various translations can be compared by opening several Bible windows or by using the Interlinear feature.
With the interlinear feature turned on you can display up to 5 translations in a verse by verse manner.  (Use
icon 1 in above screen shot).  To select which translations to use, go to the Options menu, Screen Format,
Interlinear Form.  Select your translations and click <Ok>.   Notice that you may also turn interlinear form on
from the Screen Format window by clicking on Use Interlinear Form.

The window pictured below is the Screen Format Window.  To change which translations to use in your
Interlinear feature, simply click on the down arrow found at the right of each Bible translation and choose a
new Bible version.
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Strong’s Numbers In KJV And NASB 1977
Strong's numbers may be embedded in the KJS or NASB text. Click on the Strong’s Icon.  (icon 2 above)
Now the embedded Strong's numbers appear.  This lets you see which Strong's number and thereby which
Greek or Hebrew word is underlying the Bible text. Doubling clicking the Strong’s number opens a new
lexicon window giving the Greek or Hebrew lexical definition.  In the KJV, some numbers are also found
inside parenthesis.  Double-clicking on these numbers reveals the Tense, Voice, and Mode of Hebrew and
Greek verbs in the text.

Separate Strong's #
Separate Strong's # puts each Strong's number (and its preceding text) on a separate line. If un-checked, the
text appears in a run-on fashion.

Forward And Backward Find
Forward and backward "finds" advance you to the next or prior verse containing a specified word.  Select
Find... from the Search menu and enter a word.  BCS advances to the next verse containing that word.  After
you enter a word, use the Next (F3) and Previous (F4) commands on the Search menu to move to the various
occurrences of the word.

Focus Word
Some Bible study methods encourage you to examine Bible passages for repeated key words. You can have 
BCS highlight a single word in the Bible as you scroll through the text. Choose "Enter Focus Word" from the
View menu and enter a word you wish to focus on. It will highlight the focus word just like a word you
searched for in a BCS Word/Phrase search.  To turn Focus Word off, delete the word from the data entry
field.

Desktops

BCS allows you to set up personalized Bible study windows.  By clicking these various desktop icons you can
switch between different Bible study windows which you have set up for your study needs.  One desktop can
be set up for word studies, another set up for Bible reading, another for reading commentaries, and yet
another for doing topical studies.  The program automatically saves your desktop as you leave it.  You decide
how each desktop is to be set up.  Every
member of the family have their own desktop.  You may personalize the name of each desktop by accessing
the Options Menu, Desktop Descriptions.

Highlighting

BCS supports Colorizing or highlighting your Bible verses with six different background colors. This function
is only performed on the Ribbon Bar and requires the use of a mouse. You can use colorizing to signify
related concepts or ideas (Salvation, Law, Grace, etc.) within a passage or your entire Bible. You can also
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use colorizing to select verses to be printed or copied to the Clipboard. You can also use colorized verses as
bookmarks.

Turning Colorizing On
Check the small checkbox in the upper left corner of the Colorizing buttons.

Colorizing A Verse
Make sure the verse you wish to colorize is in the view window and that Colorizing is turned ON. Click the
Color button you wish to use.  Then click the mouse anywhere within the verse you wish to colorize.

Returning A Verse To Its Default Color
Click the D (Default) Color button. Then click the mouse anywhere within the verse you wish to decolorize.

Copying Colorized Verses To The Clipboard
Choose Copy from the Edit menu or click on the Copy to the Clipboard icon.  Select a verse range. Check
the Send Only Color Verses checkbox, and select one or more colors to copy. Only those Colorized verses
within the verse range will be copied.

Printing Colorized Verses
Click the Print button on the Ribbon Bar or choose Print from the File menu. Select a verse range. Check the
Send Only Color Verses checkbox, and select one or more colors to print. Only those Colorized verses within
the verse range will be printed.

Searching For Colorized Verses
First, make sure that Colorizing is turned ON. Then, click one of the Color buttons. If there is a prior verse
with that color, the UP arrow next to the Color buttons activates. Similarly, if there is a verse with that color
after your current verse, the DOWN arrow activates. To jump to either the prior or next colored verse, just
click the UP or DOWN buttons respectively.

Turning Colorizing Off
Uncheck the small checkbox in the upper left corner of the Colorizing buttons. Your verse color selections are
preserved and can be restored by re-checking the checkbox.

Closing View Windows
To remove the active window, select Close on the File menu or double-click the rectangle on the upper left
corner (Win95 click on the “x” in the upper right hand corner).  Note: If you wish to save the desktop you
are in, simply click on another desktop icon.  Selecting Close on the File menu will clear your desktop and
window.

To close all open windows, select Close All from the Window menu.
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Chapter Six
Word/Phrase Search  - Bible 

Overview
The Search mode enables you search and analyze word and phrase searches in any open Bible version.
You may quickly find every occurrence of all words in the Bible.  Advanced users can create sophisticated
compound searches by merging searches using the AND, OR, XOR, and NOT logical operators.

The full range of Search features is available for open Bible windows and is covered in this section. Search
features pertaining specifically to Commentary, Topics, and Lexicon windows, are covered in  the next
section, Word/Phrase Search- Commentary, Topics, and Lexicons.

These are the icons used for searching. Icon 1 is used to search for a Word or Phrase.  Icon 2 is used to
view Ranked Search Results.  Icon 3 is used to search Topic Titles.  Icon 4 is an optional GRAMCORD
add-on.

Important Note:  With the powerful BCS search program, you have an exhaustive concordance for every
Bible translation you use with your Bible Companion program.  However, realize that BCS searches on the
active Bible window.  Since translations differ, realize that a word that appears in the King James text may not
appear in another English text.  For example, the word shew appears in 208 verses in the King James text
while it does not appear in the NIV.

Beginning A Word/Phrase Search
To begin a Word/ Phrase search, you must first have a Bible window open and selected as the active
window.  To open a Search window, click on the Word/Phrase icon (icon 1 above), or select Word/Phrase
from the Search menu.  

The following window will then appear:

To find the occurrences of Nebuchadnezzar, notice that Neb was typed in.  BCS offers a built in
spell-checker called the Word List.  It is not necessary to use the Word List, but for long or difficult to spell
words it is a time saver.

Using The Word List
As you type a word in the Word/Phrase dialog box, the Word List tries to match your word as closely as
possible. To substitute one of the words in the Word List for your current word, just double-click it.

Paste Sel
You can select a word or phrase out of the Bible text to use in the Word/Phrase dialog box. Simply highlight
the text in a VIEW window with the mouse before you enter the Word/Phrase dialog box. Then click Paste
Sel to insert that text in the Word/Phrase dialog box.
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Case Sensitivity
You can choose to enforce Case Sensitivity.  If you do, BCS finds terms whose case (capitalization)
matches.  By turning case sensitivity on, a search on the word Father would only find those references that
used a capital letter “F”.  The search results would ignore occurrences of the word father with a lower case “f
”.

Word Order
If you have a phrase, you can choose to enforce the word order.  If you choose No Order, BCS finds any
verse(s) in the search range that has the words in any order. This is the fastest method.  To enforce word
order, use General or Literal order. General requires the words be found in order, but other words are
allowed in between. "Literal" order enforces word order and does not allow words in between. Since BCS
must screen each potential verse, searches that enforce Word Order take longer. If you are already
enforcing Case or Word Order, adding the other won't add much additional time to your search.

Range
BCS allows you to narrow your search  results by specifying a range.  

As seen by the screen shot above, general searches may use the entire Bible and more detailed searches
may choose to limit a search to a specific Bible passage.  Once a range has been selected, click <OK>.

Once all the search criteria have been met, i.e. a range has been selected, a word has been chosen, case
sensitivity has been selected, word order has been chosen; click <OK> to begin the search.

Wildcards
You can use the asterisk character * to act as a wildcard.  This enables you to find all forms of a word.  The
wildcard can be at the beginning and/or the end of a word.  These are valid examples: lov*, *eth, *come*. 
You may not embed the wildcard in a word.  The following examples are invalid: f*med, spir*t.  Wildcards are
especially useful in searching Greek text for root words.

Punctuation
Punctuation is ignored for searching purposes.

Using Spanish/Greek/Hebrew Characters 
If you want to type accented characters for a BCS Spanish database search, type an apostrophe before the
accented character. To type an accented e type 'e. The characters appear in the special window below. If
you type Greek or Hebrew, the special window displays the text in your chosen screen font.

Viewing Search Results
The following window shows an example of a search.  Again we will use our example of “Nebuchadnezzar”.
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Peeking Or Viewing A Search In Context
To view a verse in context, either hit <Enter> or double click on the highlighted word.  This will take you in a
peek mode to view the word in context.  Clicking on your right mouse button will back you up one screen to
the search results list again.

Possible Phrase Errors 
There are potential errors in a phrase search and the following are failure messages. After each, we provide
an explanation and suggestions.

Above word(s) were not recognized. 
You typed in a word or a wildcard that is not in the Bible.  Start a new study.  Select a word from the
Words menu, Word List for spelling help if you need it.

Above word(s) were not in search range(s). 
Your word(s) are valid, but are not in the search range. "Apostle Paul" is not in Genesis.  Review your
range on the Search menu.

Words not together in verse in search range(s). 
The words were recognized, and they are in the search range. But, they are not found together in even
one verse. Check your search range or modify the search phrase.

Words don't match your order in search range(s). 
You would have had some hits, but you specified General or Literal Word Order. That eliminated the
potential hits. Consider relaxing your Word Order, changing your search range, or altering your phrase.

Words don't match case in search range(s). 
You would have had hits, but you enforced Case Sensitivity. That eliminated the potential hits. Try
changing the case you used in your phrase, running the search without Case Sensitivity (to see what
case does exist), or altering your search range.

No order and/or case match in search range(s). 
You would have had some hits, but you enforced both Word Order and Case Sensitivity. One or both
eliminated the hits.  Eliminate Word Order or Case Sensitivity and search again.  You can also examine
the search range and the phrase.

User aborted search by pressing <Esc>. 
BCS allows you to abort long searches (when you enforce Case Sensitivity or Word Order) by pressing
<Esc.  This isn't a failure message; you simply stopped the search manually.

Using SEARCH Results

Scrolling Search Verse References
Once you are in the Search window, you can move to other verses using
the following keys:

Movement - Keys
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Go to beginning of references - <Home>
Go to end of references - <End>
Move up one verse - <Up Arrow> or <Left Arrow>
Move down one verse - <Down Arrow> or <Right Arrow>
Go to top of window, scroll if required - <PgUp>
Go to end of window, scroll if required - <PgDn>

Toggling Verse References
Verse references are toggled by pressing the <Space> bar (or select Toggle on the Edit menu). If an * is
beside the verse, it is toggled ON. This example shows references in 2 Kings as toggled.

If you toggle a verse twice, the * disappears and the verse is toggled OFF. Toggled verses are used in
printing and in reducing verses.

Reducing The List Of Search Verse References
To reduce a list to the toggled verses (removing others) pick Delete NonToggled on the Edit menu. This option
makes a verse list manageable, allowing you to select pertinent verses. For example, if you search for lie,
you are probably looking for either the "falsehood" or "reclining" meaning--but  not both.  Be sure your
toggles are correct. You must restart the Search to get them back.

Deleting Verse References 
To delete a selected verse, press <Del>.

Synchronizing Views To Search
You can synchronize Open Bible windows or Peek windows to a Search window. This means that any visible
Open Bible window or Peek window synchronizes to the current verse in a Search mode window.  You can
view a search verse in context as in Peek, while the Search is still displayed on the screen.  Also, you can
view a search verse in different Bible versions, or even use Interlinear Form. The only difference is that the
search words are not highlighted.

Remember to minimize Open Bible windows you don't want synchronized.

Creating Search Files
Search generates files whose filenames have a .SMS extension. So, when you save a Search file as KING, it
is stored as KING.SMS.  BCS automatically appends the .SMS extension for you.

Saving Search Files 
You can name and store searches to disk:

  Save As
To save a search, pick Save As from the File menu. Then, enter a
file name. If the file exists, you are warned before replacing it.

  Save
To save an existing Search file, select Save from the File menu. If the
file does not have a name, BCS asks for one (like Save As).

Opening Search Files 
To open a Search file, you must be in Search.  (If need be, do a trivial search). Select Open from the File

Page 26



menu and choose the file.

Merging Searches
You can merge a saved Search file with the current Search using AND, OR, XOR, or NOT logic to build
compound searches.  With a Search window active, select Merge from the File menu.  The Merge dialog box
gives you the following merge choices:

  OR - This creates a Search file containing all verses in either of the Searches. Use it to combine
two Search lists into one comprehensive list.

 
  AND - This builds a Search file containing only those verses that appear in both of the original

Searches. Use it when you want to look at verses common to two Searches.

  XOR - This stands for "eXclusive OR." It creates a Search file containing verses in either original
search-but not both.

  NOT - This removes from the current screen Search any verses in the saved search file. Assume
your current screen search is for the word king and your saved Search file is for the word
Israel. If you select the NOT operator and open the saved Search file, the result is all verses
that contain the word king but not the word Israel. Thus, all verses containing king of Israel
would be eliminated. Note that NOT logic is order-dependent. If the current screen search
and saved Search file were reversed, you would get a different result.

Select the Search file you wish to merge. BCS then merges that file with the active Search on the
screen according to logic you selected.

Examples:
The screen Search contains verses: 1, 2, 3, 5
The saved Search contains:1, 2, 4
AND result:1, 2
XOR result:3, 4, 5
NOT result:3, 5

Using Ranked Search
Ranked Search provides a list of Bible books ordered by the number of verse hits for each book, from most
frequent to least frequent. Click the Ranked Search button on the Ribbon bar (icon 2 below) or choose
Ranked Search from the Search menu.

These are the icons used for searching.
Icon 4 is an optional GRAMCORD add-on

Notice that the search results icon is similar to the search icon except it adds a percentage mark.

To advance the search results to a book displayed in the list, doubleclick on that book. You can also obtain
more detailed search information by clicking the Stats button to bring up search statistics.

Search Statistics
Search Statistics gives you a panoramic view of a search, with the number of hits by book and hits per
chapter in a book. Choose Search Statistics on the Search menu or click on icon number 2 and click on the
Stats button.

Here is an example of  search statistics for the word king, using the entire Bible.
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Search Statistics provides the total number of hits in each book and the approximate percentage of the total
number of hits.  2 Kings has 252 hits, or 13% of the total hits.  

Clicking on <Stats> provides a larger summary sheet.  The initial search statistics screen shows the number
of occurrences of the word in all the books of the Bible. You can cursor around on the books using the arrow
and tab keys.  If we cursor from 2 Kings to Psalms and press <Enter>, we can view search statistics on a
chapter-by-chapter basis for Psalms.

Double clicking on one book brings up statistics for that book.  The following screen shows results for the
search king in the book of 2 Kings.

Note: BCS uses integer math to compute search statistics percentages.  This is fast, but it sacrifices some
accuracy due to rounding errors. Since the purpose is to give the user an overview, we felt greater accuracy
was not justified.
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Chapter Seven
Word/Phrase Search  - Commentary, Topics, And Lexicon 

Searching Resources
You can search all BCS resources for words and/or numbers. Multiple words and/or numbers are treated as
a logical AND.  Select Word/Phrase from the Search menu or click the Search: Word/Phrase icon (picture
icon) while in a Resource window, enter your word(s) and/or number(s), and begin the search.

Using Strong's Numbers
Since you have the STR database, you can search for Strong's number(s). (Prefix Old Testament numbers
with a zero "0". Example: OT #1 should be "01".) Strong's numbers can be used alone in the Word/Phrase
dialog box of the search menu or added to any phrase--even for non-Strong's databases (such as NIV).
Strong's numbers are ignored for Word Order purposes. In effect, they operate as a logical AND against any
phrase words. The search results use the Bible text you started the Search from.

Viewing And Moving Through Search Hits
The Resource window titles show the current hit and total hits. You can "page" through the hits by pressing
the <Ctrl> key with <PgUp>, <PgDn>, <Home> or <End>. The search words are not highlighted. You can
use this feature to search topically for related Lexicon entries, Topic entries, and Commentary verses. For
example, you could search BDB/Thayers for the word "father" and page through that lexicon's definitions that
refer to the word "father. "
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Chapter Eight
Topics Search

Icon 3 is the Search: Topics Search icon.  A
Topics Search may also be started by
opening Search: Topics Search from the
Search menu.

The Topics Search feature searches across all available BCS Topical Resources to open all relevant articles
and entries.  In the above example, the word temple has been selected.  Notice that the Topics Search allows
the Paste Select feature just like the Word/Phrase Search feature.  After typing in a word to search on, click
the <Find Topic(s)> button.  The results will be displayed like the screen shot above.  After BCS displays all
the relevant topics, you may scroll through the list of topics and select those you wish to read by clicking on
the entry.  After selecting all those you wish to read, click on the <Open Topic(s)> button.  BCS will then
open all the relevant Topics entries for you and display them in a cascaded fashion.  You may choose to tile
your windows or simply go through the topics one at a time.
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Chapter Nine
Using The Word List

The Word mode lets you perform word studies and logic searches on your current open Bible window. To
enter the Word mode, open the Word List from the Words menu.  The following dialog box appears:

Type the word you want to examine. You can type in part of the word as well. It is matched as closely as
possible.  If you enter grace the result looks like this:

The number shown for a word is the number of verses in which the word occurs in the whole Bible. The word
could be in a verse more than once. The number does not reflect the current search range but is the total
occurrences of the word in the entire Bible.

Searching From The Word List

You can search for a word by pressing <Enter> or double-clicking a word. If you search on grace you get:

The number of verses given by the search may vary from the number given by the Word List.  The Word List
search confines itself to the range set in the Search Ranges dialog box, which you access from the Search
menu.

Case In The Word List
Some words appear in the Bible in various cases; such as, "LORD," "Lord" and "lord." Word List ignores
case in searches. (It would find all three versions of Lord.) The case shown in the Word List (BCS
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databases) reflects the first time it occurs in the Bible text. You can direct a Word/Phrase Search to enforce
case if needed.

Entering Spanish/Greek/Hebrew
If you want to type accented characters for a BCS Spanish database, type an apostrophe before the
accented character. For instance, to type an accented e type 'e. The proper characters will appear in the
special window below.  If you are typing in Greek or Hebrew, the characters in the selected screen font will
appear in the special window.

Entering Strong's Numbers
Since you have the STR database, you can enter a Strong's number instead of a word. (Prefix Old Testament
numbers with a zero "0." Example: OT #1 should be "01.")  Word List shows the number, its transliterated
word, and the most common KJV rendition of that number:

At this point, you can view the Lexicon entry by clicking the New Lexicon button or by picking New Lexicon
from the File menu. You can even synchronize Lexicon to the Strong's Word List by clicking the Synchronize
button.  Then, as you scroll through the Strong's Word List, the Lexicon updates to the current entry.

Scrolling The Word List
Movement - Keys
Go to beginning of words - <Home>
Go to end of words - <End>
Move up one line - <Up arrow> or <Left arrow>
Move down one line - <Down arrow> or <Right arrow>
Go to top of window, scroll if req'd - <PgUp>
Go to end of window, scroll if req'd - <PgDn>

Restarting The Word List 
While you are in the Word list, you can restart it to a new word by choosing Word List... from the Words
menu.

And/Or Logic Searches From The Word List
Logic searches are for multiple words. AND logic requires each of the words to be present in a verse to
count as a hit. Use it to examine related words or subjects.  OR logic only needs one word to be present in a
verse to count as a hit.  Use OR logic in synonym searches such as sin OR transgression and for variations
like sin OR sins. Select your Word Logic on the Words menu.

You specify your logic search words by "toggling" them ON. To toggle a word, move the selection bar to the
word and press the <Space> bar (or select Toggle on the Edit menu).  A special character appears beside
the word.  If you press <Space> bar again, the character is removed.  Only those words that are toggled ON
(the ones with the special character next to them) are used for the search.  After one word has been toggled
ON, type the first letter of the second word you are looking for, then manually use the scroll bar or keyboard
arrows to find the next word in the word list you want to include in your search.  After finding your next word
toggle it on as well by using the <Space> bar.

The "1" character beside a toggled word is a reminder that you are using OR logic.  The “&” character
beside a toggled word is a reminder that you are using AND logic.  Change search logic in the Words menu.
You can choose AND or OR logic from the Word List Logic dialog box.  If you change logic while words are
toggled, the new logic will be applied to all previously toggled words.

To begin a logic search, select Search Toggled from the Edit menu.  This begins a search on the combined
words.  The search takes only a little longer than a single word search and will display the results of your
logic search.
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Chapter Ten
Using The Clipboard, Copying And Pasting

In copying text to the Clipboard, BCS treats Bible windows differently from non-Bible windows. 

Copying From  Non-Bible Windows
Non-Bible windows allow you to copy and paste text to and from the Windows Clipboard.  You can also copy
text from another application or window to one of these windows.

The following is a summary of Windows standard Clipboard basics applied to BCS .

Copying
If you are using a Notepad, Commentary, Lexicon, or Topical resource window, use the familiar Windows
techniques of selecting a block of text with the mouse and sending it to the Clipboard.

Selecting Text
Move the mouse pointer to the beginning of the block, hold down the mouse button and drag the mouse
pointer to the end of the text you want to select. The blocked text will appear in reverse image.

Sending To The Clipboard
Once you have selected the text, you send it to the Windows Clipboard by clicking the Copy ribbon bar
button or by selecting Copy on the Edit menu. The text is copied to the Clipboard and is available to paste in
another program or window.

Pasting
The Edit windows are the only BCS windows that let you Paste in text from the Clipboard. To paste, place the
I-bar cursor at the position you want to paste the text. Click the Paste button on the ribbon bar or select Paste
from the Edit menu. If there is text available in the Clipboard, the text is inserted at that point.

To see if there is text in the Clipboard (you cannot paste a graphic image from a paint program into an edit
window) examine the Edit menu while you have an edit window active. If the Paste menu selection is in gray
letters, no text is available to paste.

Of course you can paste the text into a Windows word processor as well.

Copying From A Bible Window

Precise Mousing
You can drag the mouse to highlight the Bible text in open Bible windows and Peek windows. To copy that text
to the Windows Clipboard, you can click the Copy to Clipboard button on the Ribbon Bar or choose Copy
from the Edit menu and select Copy.  Or, to begin a search on that text you can click the Search menu,
select Word/Phrase, then click PasteSel.  Precise mousing does not work in Hebrew text in Right-to-Left
mode.
You can only mouse what is currently visible in the window. To copy a larger range of verses to the
Clipboard, do not highlight text.  Click Edit menu, select Copy, click Range button, select Range, click OK,
and click Send.

Verse Mousing
If you first hold down the <Shift> key, and then start to drag the mouse, you will highlight whole Bible verses
at a time in View and Peek windows. This permits dragging off the window to scroll to the end of the verse.
You can then click the Copy to Clipboard button on the ribbon bar to copy that text to the Windows
Clipboard. Verse mousing does not work in Hebrew text in Right to Left mode.

Printing To The Clipboard
BCS's windows offer Printing to the Clipboard.  BCS can treat the Windows Clipboard like a printer, offering
essentially the same formatting options and range selection. Most users find this method the easiest and most
flexible way to copy text to the Clipboard.

Initiating The Clipboard Print
In View or Peek mode, the verses do not have to be visible on the screen; you can select any verse range
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for printing. To Print to the Clipboard, do not highlight text with the mouse.  Click on the Edit menu, and select
Copy.  The Copy to Clipboard dialog box will appear.

Append To Clipboard Text
If there is text already in Clipboard, you can replace it or you can append the new text to the end of it. If you
click Append to the Clipboard Text, the new text will be appended.  If you do not, the new text will replace
existing text. If Append to the Clipboard Text is in gray letters, there is no text in the Clipboard.

Paragraph Form
Click Paragraph Form to print Bible text to the Clipboard in paragraph form. Click again on Paragraph Form
to separate Bible verses. Paragraph form is not available if you print from Commentaries or if you have
activated Interlinear Form.

Show Strong's #s
Show Strong's #s embeds Strong's numbers in <brackets> in the KJS or other compatible database. For the
KJS, this option requires both the KJS and STR databases.

Use Interlinear Form
Use Interlinear Form to print verses to the Clipboard in Interlinear Form.  First you will have to activate
Interlinear Form through the Options menu and dialog box.  In the Copy to the Clipboard dialog box, click
again on Interlinear Form to use the default Bible version for the current window.  

Select Commentaries To Include W/ Verses 
The list box lets you select Commentaries to print with Bible verses from View, Search, or Peek.

Expand Resource Xrefs
Click on Expand Resource XRefs to instruct BCS to expand any hypertext cross-references to include the
entire text of the verses in the default Bible version as they are copied to the Clipboard.

Search: Send Only References
Click on SEARCH: Send Only References to print only verse references, without the verse text. This is useful
if you want a list of verse references from a Search without accompanying text. If checked, only the
references print. If you are not printing from a Search window, this option is unavailable.

Search: Send Only Toggled
Click on SEARCH: Send Only Toggled verses to print only Search verses you have toggled ON (*). If
checked, only toggled verses print. If not, all Search verses print. If you are not printing from Search, this
option is unavailable.

Enable Rich Text Format
Click on Enable Rich Text Format to instruct BCS to print a Rich Text Format (RTF) version of the text to the
Windows Clipboard, along with the standard ASCII text version. You must have an RTF-compatible word
processor to read the RTF version of the text; otherwise you'll get the straight ASCII version. The RTF version
automatically uses the font definitions and sizes defined for the printer in BCS.

Include Fonts Codes In Non-Rtf Text
For advanced users only: Click on Include Fonts Codes in non-RTF Text to include the special BCS font
codes indicating various font characteristics supported by BCS. This permits end users to write a specialized
macro in their word processor to process these codes.

Maximum Hebrew Consonants In A Line Of R-L Text
Maximum Hebrew Consonants in a line of Right-to-Left text controls the number of Hebrew consonants sent
before a hard return is placed in the text of the BHS verses (in Right-to-Left mode only) as they are copied to
the Windows Clipboard.  This feature helps you avoid left-to-right "word-wrap" of the right-to-left text by your
word processor.

Range Button
When printing from View or Peek, you need to select a range of verses.  The default range is the current
verse and is shown under the Range button.   Click the Range button and in the Range dialog box.  Select a
beginning and ending verse.  Clicking OK or Cancel returns you to the Copy to Clipboard dialog box.  In the
Range dialog box it does not matter if the first verse (top) comes after the bottom verse in the Bible; they will
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be reversed before sending begins.  

Send Only Color Verses
Click Send Only Color Verses to send verses that have been colorized within the selected verse range.  Push
colors you have used in text.  BCS sends only verses associated with the pushed color buttons.

Send Button
Click the Send button when you are ready to print to the Clipboard.

Cancel
Click Cancel to return to your previous BCS client window.

Highlighted Search Words In The Clipboard Output
BCS's Print to Clipboard function only works with the standard ANSI text format, so highlighted Search words
do not remain highlighted when printed to the clipboard.
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Chapter Eleven
DDE/Importing Text/Word Processor

Bible Companion works with all Windows word processors.  It will support everything from Dynamic Data
Exchange (DDE) to simple copying and pasting Bible texts and Bible resources to and from the Windows
Clipboard. For more information on copying and pasting and using the Clipboard, see the above section:
Using the Clipboard, Copying and Pasting.  

Data Exchange, DDE, And Companion Importer
BCS can export Bible text and Commentary(s) to other Windows applications via DDE links and also via
unconventional (and easier) "Companion Importer." You can set up these options by choosing Configure
Data Exchange from the Options menu.

Conventional DDE
BCS can act as a DDE Server. If you are writing a Client DDE macro or application, you can use these DDE
conversation responses:

Application:  BCS (Bible Companion Series)
Topic:  Verses
Note: "Verses" selects the default Bible version. 
Optional Topic: Any BCS Bible version abbreviation.  This can be KJS, NIV, YLT, etc. It is case-specific.

Item: John 1:1-4
Note: Enter a verse, chapter book with an optional range.  BCS will match it as closely as possible.
Optional Item: Ask   Ask will cause BCS to display the Import Verse Dialog to select your verses before
proceeding.

Conventional "Quickverse" Compatible Dde
BCS has been modified to emulate the DDE commands and responses of Parson's QuickVerse for
Windows for both Client and Server DDE conversations. Generally, if an application is designed to work with
QuickVerse4 Windows, it should work with BCS.

Enabling/Disabling Conventional DDE Server
You can enable or disable BCS's Server on the Configure Data Exchange dialog box, available on BCS's
Options menu. If BCS is not already running, your application may start BCS. Usually, the BCS startup takes
longer than the "DDE time-out" setting for an application. Once BCS is started (after the copyright notices
finish), you can re-attempt the DDE connection. It is preferable, however, to have BCS running before
attempting a DDE conversation.

Companion Importer
Companion Importer can import BCS's Bible verses into another Windows application. It traps Edit menus
(Edit Menu Hook) and/or a selected hotkey (Keyboard Hook) to bring up the Import Verse dialog box. When
the selection(s) have been made from the Import Verse dialog box, the selected text is placed into the
Windows Clipboard and BCS attempts to automatically select the Paste command (for the current
application) to paste the text.

These two methods are not always ideal for use with all Windows applications, so some experimentation is in
order for you to determine the best approach for your needs. See the information below for each specific
hook. Generally, most users find BCS Importer easier to use than conventional DDE, since it only requires
that BCS be loaded and running in the background.

You can enable or disable these items on the Configure Data Exchange dialog box, available on BCS's
Options menu.

Configure Data Exchange Dialog Box
The Configure Data Exchange dialog box lets you enable the various methods BCS offers to import data into
other Windows applications. It is selected from BCS’s Options menu.

Enable Standard DDE Server
Enable Standard DDE Server activates BCS as a Dynamic Data Exchange (DDE) Server. See above for
details on accessing BCS DDE services.
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Companion Importer Options
Companion Importer provides a quick and clever way to import verses into other Windows applications, even
if the applications do not have DDE capabilities. BCS provides two ways to hook other Windows applications:
an Edit Menu Hook and a Keyboard Hook. See information below for details of each specific hook.

Once the Edit Menu or Keyboard Hook has been activated, it brings up the Import Verse dialog box to let you
select:
  A verse or range of verses
  Formatting options
  Associated resources to import
  The Bible version to import.

Edit Menu Hooks
The Edit Menu Hook, if enabled, tries to append an "Insert Companion Verses" menu option to any Windows
application (except Microsoft Word for Windows) that has an Edit menu.  Compatibility: This method has
been tested and works with Windows Notepad, Windows Write, and Lotus' Ami Pro 3.0. It is known to be
incompatible with Microsoft Word for Windows (Winword) 1.1, 2.O, and 6.0. It causes Winword to crash
when any menu is selected. Therefore, BCS will not attempt to hook Winword's menu. We recommend a
Keyboard Hook for Winword.

Keyboard Hooks
The Keyboard Hook, if enabled, traps your selected combinations of the Shift Key(s) <Ctrl>, <Shift> and a
<Standard Key>. Since BCS does not eliminate the keystroke from being passed to your application, you
should experiment to see which, if any, of the combinations work best with your application. We have found
that enabling both <Shift> and <Ctrl> is least likely to conflict with other applications. Note that disabling both
<Shift> and <Ctrl> is unnecessary.  Compatibility: This method has been tested and works with Windows
Notepad, Microsoft Word for Windows 1.1, 2.O, and 6.O, and Lotus' Ami Pro 3.0.  It creates unwanted extra
characters in Windows Write. We were unable to determine a keystroke combination that worked with Write.

Import Verse Dialog Box
The Import Verse dialog box is designed to let you quickly select a verse or verse range to import into another
Windows application.  It can be activated via a DDE or Companion Importer link.  It is designed to mimic a
"command line," but it offers mouse control as well. Think of it as a "command line with spin buttons".
For example, if you type "Ge 2:1" and press <Enter>, you'll import Genesis 2:1.

Book
The Book field automatically matches a book to your keystrokes as you type. For instance, if you start with a
<G>, the field fills with "Gala". Then, if you type <e>, it fills with "Gene". To advance to the Chapter field, you
can just press <Space> or any other non-alphanumeric key. This may feel odd at first, but it makes the most
efficient use of your keystrokes.  The Spin Buttons move you through the available books in Bible order.

Chapter
The Chapter field lets you enter a chapter number. To advance to the Verse field, press <:> or any other
non-alphanumeric key. If you change the From Chapter field, the To Chapter field will match it. This lets you
select a single verse or a verse range efficiently.  The Spin Buttons move you through the available chapters
for the selected Book.

Verse
The Verse field lets you enter a verse number. To advance to the next field, press <Space> or any other
non-alphanumeric key. If you change the From Verse field, the To Verse field will match it.  The Spin Buttons
move you through the available verses for the selected Chapter.

Formatting

Paragraph Form
Paragraph Form enables or disables paragraph formatting as the text is imported. If disabled, each verse will
start on a new line.

Strong's Numbers
Strong's Numbers enables display of the Strong's Numbers in the KJS or compatible text.

Enable Rtf
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Enable RTF instructs BCS to place a Rich Text Format (RTF) version of the text into the Windows Clipboard,
along with the standard ASCII text version. You must have an RTF-compatible word processor to read the
RTF version of the text--otherwise you'll get the straight ASCII version. The RTF version uses the font
definitions and sizes defined for the printer in BCS.

Include Fonts (Non-Rtf)
For advanced users only: Include Fonts (non-RTF) includes the special BCS font codes indicating various
font characteristics supported by BCS. This permits an end user to write a specialized macro in their word
processor to process these codes.

Hebrew Consonants Per Line
Heb. Cons./Line controls the number of Hebrew consonants sent before a hard return is placed in the text of
the BHS verses (in right to left mode only) as they are copied to the Windows Clipboard. This helps you avoid
left to right word-wrap of the right to left text by your word processor.

Import W/ Verses
Import w/ Verses lets you select various commentary resources to import with the Bible verses.

Version
The Version list lets you choose the Bible version you wish to use to import verses.
Once you select OK, the text is imported via your DDE or Companion Importer link.

Word Processor
If you are running a Windows word processor, include both the path and the file name of the Windows word
processor program in the Options menu, Directories, Word Processor line.  First however you need to know
where your word processor is installed on your hard drive.  For example, if you use Microsoft Word, it may
be installed on the C drive in the Winword sub-directory, using the winword.exe file name.  Therefore, your
path would be:  C:\WINWORD\WINWORD.EXE.  Note:  BCS only supports Windows Word Processors, not
DOS.

By using your word processor along with the copy and paste and DDE features discussed earlier, you can
take advantage of the power and functionality of BCS.  To switch to your Windows Word Processor (Word,
Ami Pro, WordPerfect, Write, etc.) you only need to have Bible Companion running and click on your word
processor button. 
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Chapter Twelve
Printing

BCS generally follows the Windows conventions for printing.  However, the following points should be
considered:

Separate Printer Fonts Definition
Unlike many programs, BCS allows you to specify separate fonts for the screen and printer.  This feature lets
you print in 10 pt on the printer, while viewing (without squinting) Bible text in 22 pt on the screen.  Review
your printer fonts by selecting Printer Fonts on the Options menu before you print.

Default Windows Printer
BCS uses the Windows Default Printer.  Before you print, make sure you have a Windows Default Printer.  It
is set in Windows via the Printers icon within Windows Control Panel.  Double-click an Installed Printer to
make it the Default Printer.

Printer Setup
You can change settings for the Windows Default Printer by using the Printer Setup dialog box under the File
menu. If Printer Setup is in gray letters, either the settings aren't available or you don't have a Default Printer
set.

The rest of your printing features are controlled by the Print dialog box.

Print Dialog Box

Margins
The Margin fields let you control margins used on the printed page. The numbers represent tenths of an inch.
So, if you want a one inch margin, enter 10. If you wanted 1.5 inches, enter 15.

Paragraph Form
Click on Paragraph Form if you want to print Bible text from View/ Peek windows in paragraph form. Click on
Paragraph Form again to separate verses. This option is not available if you print Commentary materials with
the Bible text or if you select Use Interlinear Form below.

Show Strong's #
Click on Show Strong's # to print Strong's numbers in <brackets> with KJS text or with another compatible
database. For the KJS, this option requires both the KJS and STR databases.

Interlinear Form
Click Use Interlinear Form if you want to print text in Interlinear Bible format.  First you click on Options
menu, select Screen Format, and click Use Interlinear Form in the Screen Format dialog box.  Do not use
this option if you want to print the default Bible version.

Select Commentaries To Include W/ Verses
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Select Commentaries to Include w/ Verses lets you print selected Commentary resources with Bible verses
when you print from View, Search, or Peek windows.

Expand Resource Xrefs
Click Expand Resource XRefs to instruct BCS to expand any hypertext cross-references to include the entire
text of the verses in the default Bible version as they are printed.

Search: Print Only References
Click SEARCH: Print Only References to print only verse references, without the verse text. This is useful if
you want a list of reference verses from a Search without the accompanying text. 

Search: Print Only Toggled 
Click SEARCH: Print Only Toggled Verses to print only Search verses toggled ON (*). If this box has a
check, only toggled verses will print. If not, all Search verses will print.

Range...
When printing from View, Peek, or Commentary windows, you need to select a Range of verses. The default
range is the current verse and is shown under the Range button.  Clicking the Range button brings up the
Range dialog box:

Select a beginning and ending verse. Clicking OK or Cancel returns you to the Print dialog box.  Note: In the
Range dialog box, it does not matter if the first verse (top) comes after the bottom verse in the Bible; they will
be reversed before printing begins.

Send Only Color Verses
Click Send Only Color Verses to send verses that have been colorized within the selected verse range.  Push
colors you have used in text.  BCS sends only verses associated with the pushed color buttons.

Print
Click the Print button when you are ready to print.

Cancel
Click Cancel to return to your previous BCS client window.

Printing Style
The first verse will be printed with a full Scripture reference (book, chapter, verse). Any verses that follow
consecutively will be prefaced by only a new verse number. Any gap in printing (the next verse is not
consecutive--this is only possible when printing Search results) causes the next verse printed to be
accompanied by its full reference.

If you use Interlinear Form, your selected Bible versions are interleaved. If Commentary is printed, it begins
on the line after the verse text.

Steps For Printing

Steps For Printing From View Or Peek
1. Click the print button or click the File menu and select print.
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2. Choose your options from the Print dialog box.
3. Select your "From - To" verse range.
4. Click Print.
5. If you wish to abort printing, press <Esc>. Printing ceases as soon as print buffers empty.

Steps For Printing From Search
1. Click the print button or click the File menu and select print.
2. Choose your options from the Print dialog box.
3. Your response to the Print dialog box controls whether BCS prints the entire reference list or only toggled
ones. (References are toggled by pressing the <Space> bar. If an * appears by the reference, it has been
toggled ON.) If there are verses to print, printing begins.
4. Click Print.
5. If you wish to abort printing, press <Esc>. Printing ceases as soon as print buffers empty.

Highlighted Search Words In The Printed Output 
All search words are automatically highlighted in printout if:
  You are printing from Search or Peek, and
  You have selected a different font style (Bold, Italic, Underline) for the search words in the Printer Fonts

dialog box under the Options menu.

Steps For Printing From A Resource Or Notepad Window
1. Click the Print button or select Print on the File menu.
2. Choose your options from the Print dialog box.
3. Click the Print button.
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Chapter Thirteen
Problem Solving

OPTIONSW.DAT
The OPTIONSW.DAT file contains options settings.  If this file is corrupt, BCS may behave strangely.  Look
for this file on your hard drive in the directory where you installed BCS  (e.g., C:\BCS) and delete the file. 
Don’t worry; BCS will automatically recreate a new optionsw.dat file for you, but you will need to go to your
Options menu, select Directories, and re-enter your settings.

Not Recognizing Bible Databases
If BCS does not recognize a Bible database, make sure you have all four files for the database. For example,
the KJS requires KJS.DAT, WORDS.KJS, WORDSNDX.KJS, and VERSES.KJS. If all are not present,
make sure you have enough hard disk space and re-install.

Also, if you copied your Bibles from a CD, make sure you do not have the following files on your hard disk:
FASTLOAD.SMI and/or ISCD.SMI. If you do, delete them.

What To Do If You Lose Your Bible Companion Icon
If you lose your original BCS icons, run the SETUPBCS.EXE program.  It is found in the same directory as
your BCS.EXE file.  You may simply double-click on the SETUPBCS.EXE program to start it.

What To Do If The Program Is Printing In Small Fonts
You must change your Printer Font in the Options menu to a larger font.

What To Do If You Can't Open A Commentary Window
Chances are good you don't have a Bible window open first.  Since commentary windows are linked to Bible
windows, you must first open a Bible window.

What To Do If Your Greek Or Hebrew Bible Doesn't Show Any Text But Shows Verse Numbers Only
You may be in the wrong Testament.  If you have the Greek New Testament open but are in Genesis 1:1, you
will not get any Bible text.

Recovering Disk Space
As you create and edit Commentaries, Topics, etc., dead space is left in those files. Use the Cleancom II
utility to recover that space.  If there is no dead space in a file, Cleancom II terminates quickly. Cleancom II
operates on any such files found in the current directory. If dead space exists, Cleancom II removes it and
updates the index (.NDX) file. It needs about the same free disk space as the largest file requiring cleaning. 
Cleancom II does not require that the index (.NDX) file be present. In fact, if your index file is accidentally
lost, Cleancom II can re-create it.  If one file record changed, Cleancom II reads all records and writes valid
records to a new file. So, on big files like TSK.DAT, Cleancom II runs for a while, even for only two or three
dead records. Therefore, we recommend that you run Cleancom II when you know many records have
changed or when you will not need your computer.
WARNING!  Cleancom II is a utility program.  It removes garbage records. If a file is corrupted, you get a
fixed-up file--but with potentially less data. Therefore, BACK UP YOUR FILES ON YOUR HARD DISK
BEFORE RUNNING CLEANCOM II. BCS hereby disclaims all warranties on Cleancom II and any
responsibility for any damages that may arise from its use or misuse.

BHS Hebrew Notes
 1. BCS has remapped the BHS verses to match English Bible texts. This allows synchronized and interlinear
display of English and Hebrew texts. It also allows Strong's number searches on top of the BHS. If a verse
was moved, the original BHS verse is displayed in braces: <Book C:V>.

 2. Included with the BHS database is a Hebrew True-Type font (HEBREW.TTF) to display the vowel pointed
BHS text in Hebrew characters. See Font Installation in the Installation section of this manual.

 3. You can select Right to Left Hebrew display on the Screen Fonts and Printer Fonts dialog boxes under the
Options menu.

 4. Mousing the text in a View window is not available for Right to Left display. You can copy by verse by
using the Copy dialog box under the Edit menu.

 5. You can display the morphological separators in the BHS text (again, set on the Screen Fonts and Printer
Fonts dialog boxes).
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 6. Paragraph display is not available in Right to Left mode.

 7. Interlinear display is available.

 8. Only the base forms of the Hebrew consonants have been used for creating the word indexes (since
vowels can change, etc.).

 9. We have indexed both the full Hebrew words and the morphological components of these words. You can
search for either or both at the same time. Please note that only the full Hebrew words are highlighted.
Morphological components are so common that highlighting them is distracting.

10. The asterisk * wildcard is ignored for BHS searches. There are three reasons for this:
a. The * character is already assigned to a Hebrew vowel.
b. Correct wildcard searches are difficult to construct for Hebrew.
c. The morphological components have already been indexed separately-which is what you would likely
wildcard anyway.
d. It is usually preferable to use Strong's numbers to search in Hebrew. While looking at the BHS, try a
Word/Phrase search for "0430" (Elohim).

11. BCS has changed the forty occurrences of the "sin/shin" character (CCAT character: #) to the "sin"
character (CCAT &). This only occurs once outside the name "Issachar," and all are footnoted in the BHS as
"sin." The discrepancy apparently is due to BHS following "L."

LXX Septuaginta Notes
1. BCS has remapped The LXX to match (as closely as possible) English Bible verses. There is considerable
overlap, but the LXX presents mapping difficulties far worse than those of the BHS.  BCS has tried to
preserve whole verses as they appeared in the CCAT LXX text. These goals were at times at cross purposes.
BCS has documented in footnotes the original locations of any moved verses. Compromises were necessary
in a few instances.

2. Alternate readings were combined into a single verse to allow the greatest accommodation of Browsing and
Search options.

3. Where possible, BCS included Apocryphal verses found in standard LXX books in footnotes. For instance,
the additions to Esther are footnoted, and Psalm 151 is footnoted at the end of Psalm 150.

4. BCS has appended the Apocryphal books after Revelation.  (KJS and RSV databases with the Apocrypha
appended in the same manner are also available.

5. The LXX comes with a Greek True-Type font that supports the Greek text with breathing marks. Breathing
marks are available in our GNT and LXX databases.

6. You can turn breathing marks on and off using the Screen Fonts and Printer Fonts dialog boxes under the
Options menu.

BCS Book Name Abbreviations
Book names are abbreviated by their first four letters. "Job" requires three letters. Books with First, Second,
and Third prefixes, like First Samuel are rendered 1, 2, and 3 with the first three letters of the book name.

Old Testament New Testament
Genesis - Gene
Exodus - Exod
Leviticus - Levi
Numbers - Numb
Deuteronomy - Deut
Joshua - Josh
Judges - Judg
Ruth - Ruth
1 Samuel - 1Sam
2 Samuel - 2Sam
1 Kings - 1Kin
2 Kings - 2Kin

Matthew - Matt
Mark - Mark
Luke - Luke
John - John
Acts - Acts
Romans - Roma
1 Corinthians - 1Cor
2 Corinthians - 2Cor
Galatians - Gala
Ephesians - Ephe
Philippians - Phil
Colossians - Colo
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1 Chronicles - 1Chr
2 Chronicles - 2Chr
Ezra - Ezra
Nehemiah - Nehe
Esther - Esth
Job - Job
Psalms - Psal
Proverbs - Prov
Ecclesiastes  - Eccl
Song of Solomon - Song
Isaiah - Isai
Jeremiah - Jere
Lamentations - Lame
Ezekiel - Ezek
Daniel - Dani
Hosea - Hose
Joel - Joel
Amos - Amos
Obadiah - Obad
Jonah - Jona
Micah - Mica
Nahum - Nahu
Habakkuk - Haba
Zephaniah - Zeph
Haggai - Hagg
Zechariah - Zech
Malachi - Mala

1 Thessalonians - 1The
2 Thessalonians - 2The
1 Timothy - 1Tim
2 Timothy - 2Tim
Titus - Titu
Philemon - Phle
Hebrews - Hebr
James - Jame
1 Peter - lPet
2 Peter - 2Pet
1 John - 1Joh
2 John - 2Joh
3 John - 3Joh
Jude - Jude
Revelation - Reve

Philippians and Philemon both start with the same four letters. BCS has elected to use Phil for Philippians (it
occurs first and is longer) and Phle for Philemon.

Alternative Book Name Abbreviations
These abbreviations are frequently encountered and BCS recognizes them.

Old Testament New Testament
Genesis - Ge
Exodus - Ex
Leviticus - Le
Numbers - Nu
Deuteronomy - De
Joshua - Jos
Judges - Jud
Ruth - Ru
1 Samuel - Sa
2 Samuel - 2Sa
1 Kings - 1Ki
2 Kings - 2Ki
1 Chronicles - 1Ch
2 Chronicles - 2Ch
Ezra - Ezr
Nehemiah - Ne
Esther - Es
Job - Job
Psalms - Ps
Proverbs - Pr
Ecclesiastes - Ec
Song of Solomon - So
Isaiah - Isa
Jeremiah - Jer
Lamentations - La
Ezekiel - Eze
Daniel - Da
Hosea - Ho
Joel - Joe

Matthew - Mt
Mark - Mr
Luke - Lu
John - Joh
Acts - Ac
Romans - Ro
1 Corinthians - lCo
2 Corinthians - 2Co
Galatians - Ga
Ephesians - Eph
Philippians - Php
Colossians - Col
1 Thessalonians - 1 Th
2 Thessalonians - 2 Th
1 Timothy - 1Ti
2 Timothy - 2Ti
Titus - Tit
Philemon - Phm
Hebrews - Heb
James - Jas
2 Peter - 2Pe
1 John - 1 Jo
2 John - 2 Jo
3 John - 3 Jo
Jude - Jude
Revelation - Re
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Amos - Am
Obadiah - Ob
Jonah - Jon
Micah - Mic
Nahum - Na
Habakkuk - Hab
Zephaniah - Zep
Haggai - Hag
Zechariah - Zec
Malachi - Mal
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Chapter Fourteen
How To Contact Us

Web Site:
www.biblecompanionsoftware.com

Technical support:
phone:  919-562-0861
email :  bcstech@sprintmail.com

Customer Service:
phone:  800-257-0775  
email :  bcsorders@bellsouth.net

Fax:
919-562-1024

Address:
Bible Companion Software
106 D North Ave.
Wake Forest, NC 27587

Business Hours:
9:00 – 5:00 EST /  Monday - Friday
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NASB Permission to Quote

PERMISSION TO QUOTE

The text of the New American Standard Bible may be quoted and/or reprinted up to and inclusive of
one thousand (1,000) verses without express written permission of The Lockman Foundation, providing the
verses do not amount to a complete book of the Bible nor do the verses quoted account for more than 10% of
the total work in which they are quoted.

Notice of copyright must appear on the title or copyright page of the work as follows:

"Scripture taken from the NEW AMERICAN STANDARD BIBLE,
(C) Copyright The Lockman Foundation 1960, 1962, 1963, 1968,
1971, 1972, 1973, 1975, 1977
Used by permission."

Or if quotations are from the NASB 1995 text:

“Scripture taken from the NEW AMERICAN STANDARD BIBLE,
(C) Copyright The Lockman Foundation 1960, 1962, 1963, 1968,
1971, 1972, 1973, 1975, 1977, 1995
Used by permission."

When quotations from the NASB text are used in not-for-sale media, such a church bulletins, orders of
service, posters, transparencies or similar media, the abbreviation (NASB) may be used at the end of the
quotation.

Quotations and/or reprints in excess of the above limitations, or other permission requests, must be
directed to and approved in writing by The Lockman Foundation.

This permission to quote is limited to material which is wholly manufactured in compliance with the
provisions of the copyright laws of the United States of America and all applicable international conventions
and treaties.

Page 47



LBLA Permission to Quote

PERMISSION TO QUOTE

The text of LA BIBLIA DE LAS AMERICAS may be quoted and/or reprinted up to and inclusive of one
thousand (1,000) verses without express written permission of The Lockman Foundation, providing the verses
do not amount to a complete book of the Bible nor do the verses quoted account for more than 50% of the
total work in which they are quoted.

Notice of copyright must appear on the title or copyright page of the work as follows:

"Scripture taken from LA BIBLIA DE LAS AMERICAS,
(C) Copyright The Lockman Foundation 1986, 1991
Used by permission."

When quotations from the LBLA text are used in not-for-sale media, such a church bulletins, orders of
service, posters, transparencies or similar media, the abbreviation (LBLA) may be used at the end of the
quotation.

Quotations and/or reprints in excess of the above limitations, or other permission requests, must be
directed to and approved in writing by The Lockman Foundation.

This permission to quote is limited to material which is wholly manufactured in compliance with the
provisions of the copyright laws of the United States of America and all applicable international conventions
and treaties.
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NCV Permission to Quote

PERMISSION TO QUOTE

The New Century Version, Copyright 1991, Word, Incorporated. All rights reserved.

Use of the text from The New Century Version Bible is for the personal and private use of the licensee
of the NCV Text and the Program, and may be used for certain educational, religious and non-profit
purposes, and for any fair uses as defined under the Federal Copyright Act. Any user of the Program may
reproduce up to 1,000 verses of the New Century Version, provided that Word's copyright notice is also
reproduced at the beginning of the material. Any other request for permission to use or reproduce The New
Century Version must be submitted in writing to Word, Inc., 5221 N. O'Connor Blvd., Suite 1000, Irving, TX
75039.
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ICB Permission to Quote

PERMISSION TO QUOTE

The International Children's Bible, Copyright 1986, 1988, Word, Incorporated. All rights reserved.

Use of the text from The International Children's Bible is for the personal and private use of the
licensee of the ICB Text and the Program, and may be used for certain educational, religious and non-profit
purposes, and for any fair uses as defined under the Federal Copyright Act. Any user of the Program may
reproduce up to 1,000 verses of the International Children's Bible, provided that Word's copyright notice is
also reproduced at the beginning of the material. Any other request for permission to use or reproduce The
International Children's Bible must be submitted in writing to Word, Inc., 5221 N. O'Connor Blvd., Suite 1000,
Irving, TX 75039.
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Bible Companion Quick Start
How to begin studying the Bible using your Bible Companion Software

Although Quick Start does not provide you with exhaustive instructions, it will arm you with the necessary
basics for using your Bible Companion Software (BCS).  

Contents
Getting Started
Searching
Use With Word Processor/Printing
Word Studies
Topical Studies
Personal Authoring
Other Key Features
Final Remarks
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Getting Started
Icons 1-5 (pictured here) are for opening Bibles, commentaries, lexicons, topicals, and the notepad.  Icon 6
is the Go-to button, 7 and 8 change window content and 9 is the Tile button.
   1       2      3      4      5       6

                                    7        8          9

These are the basic icons for maneuvering around in BCS.  Most of these actions also have menu or
keystroke commands, but this Quick Start will center on use of the icons.

Opening And Viewing A Bible Window
Clicking on the New Bible Window (icon 1 above) allows you to open and view a Bible.  After you click the
icon, choose which translation you want from those listed.  After selecting a translation, click on Ok.   Notice
that the translation you selected appears on the icon bar in the “change window content” space.  (icon 7
above- KJS King James)  If you want to open another Bible window, click on New Bible Window and choose
another translation.  Clicking on either the horizontal or vertical Tile icon (9) will allow you to view the
translations side by side or one on top of the other.

Changing Window Content From One Bible Version To Another
You can change the window content from one Bible to another by clicking on the down arrow key (icon 7
above) and then selecting a new translation, or by clicking on the down button found on the icon bar. (icon 8
above)  Clicking on the down button rotates the translations alphabetically. 

Opening And Viewing Commentaries, Lexicons And Topical Resources
Commentaries (icon 2 above), lexicons (icon 3 above), and dictionaries (icon 4 above) work in a similar
fashion to new Bibles.  To open a commentary, click on the new commentary window (icon 2),  select the
desired commentary, and click on <Ok>.  Notice that now the new commentary is listed in the “change
window content” space (icon 7).

Tiling Windows
By tiling your windows (icons 9 above) you can view several windows at the same time.  Various Bible
translations, commentaries, lexicons, and topical resources can be displayed on screen at the same time. 
You have the choice of tiling windows horizontally or vertically.  As the number of open windows increases,
the tiling pattern changes.  Most people find a particular pattern that is comfortable for them to work with. 
One of the most popular methods of studying on the computer is to open several Bible translations and
several commentaries and then scroll through a passage as they study verse by verse.  Bible Companion has
the power to synchronize all open windows to the active window.  As you move to a verse in the active
window, all the other translations and commentaries scroll along with it.

By clicking on the tile button, these four windows may be viewed at the same time.  You may tile your
windows anytime you wish in order to best maximize your ability to study the texts.  You may move each
window’s contents by clicking on the scroll arrows or by using the arrow keys on your keyboard.
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Go To A New Verse
Clicking on the Go-to button (icon 6 on  page 1) allows you to go to a new verse in the Bible.  Books of the
Bible are listed alphabetically.  Select a book, chapter, and verse and click Ok.  The Bible window will move to
the selected verse.  You may also take advantage of the Quick Go-to feature by typing <Ctrl> <G> on your
keyboard.  Enter the book, chapter, and verse you desire and click <Ok> or hit <Enter>.

Viewing Verses
You can scroll the verses with the cursor keys.  For example, press <Down>, and the text advances one
verse. To advance a full screen of verses, press <Spacebar>. The last verse on the screen becomes the first.
The following is a summary of cursor keys that can move text in View mode.

Go to prior book - <Home>
Go to prior chapter - <PgUp>
Move up one verse - <Up> or <Left>
Move down one full window - <Space>
Move down one verse - <Down> or <Right>
Go to next chapter - <PgDn>

The text may be formatted in paragraph formby clicking icon 3 pictured below.  Footnotes may be included in
the Bible text by clicking icon 4 pictured below.  See John 1:1; International Children’s Bible; for a good
example of a {footnote}.

1

  2    3    4

Various translations can be compared by opening several Bible windows or by using the Interlinear feature. 
(icon 1 above)  With the Interlinear feature turned on you can display up to five translations in a
verse-by-verse manner. To select which translations to use, go to the Options menu, Screen Format,
Interlinear Form.  Select your translations and click OK.  

Strong's numbers can be displayed in the KJS or NASB text by clicking icon 2 above. This lets you see
which Strong's number and thereby which Greek or Hebrew word is underlying the English word. Doubling
clicking the Strong’s number opens a new lexicon window giving the Greek or Hebrew definition.
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Searching

These icons are used for searching.

   1       2       3      4 (optional GRAMCORD add-on)

Click the Word/Phrase search icon (icon 1 above) to get the Word/Phrase dialog.  In the space after Find,
enter the word you want to search for; then examine your options.  Note that you can restrict search results
on one of three phrases to types of word order.  You may also select case sensitivity and range.  Click Ok to
begin the search.  All hits will be displayed in a Search window.  Double click on a verse to see it in context in
a Peek mode.  Clicking once on your right mouse button backs you up to the Search window again.  Hit your
space bar to tag any verses you want to print or copy.  

View search results by clicking the View Ranked Search Results icon  (icon 2 above).    This will help you
identify key themes of books and chapters by identifying key word usage.  

The KJS and NASB Bibles may also be searched for Strong’s numbers.  In the Word/Phrase dialog box,
enter the Strong’s number as your word/phrase. Click OK.  By searching for Strong's numbers we can
sometimes find related verses that an English translation may hide from us.

Click on icon 3 above to begin a Topic search.  It searches through your available topics  files to find  all
occurrences of a given word used in all your Bible Companion Topical Resources
 
You may search through Commentaries by clicking on the Word/Phrase icon while the  Commentary window
is active.  Using your <Ctrl> <PgUp> and <Ctrl> <PgDn> keys allows you to view the different search hits.

Choose Word List from the Words Menu.  Bible Companion offers an exhaustive Word List for each Bible
text. The list is alphabetical, and to the right of each word, the number of verses it occurs in is displayed. 

Advanced uses of Search features include saving and retrieving Search files, merging searches using AND,
OR, NOT, and XOR logic, converting to and from cross-references, adding and deleting verses to a search,
printing all or part of a search, restricting searches to specific verse ranges, and more!  (See your
Companion User's Guide for more information.)
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Use With Word Processor/Printing

Bible Companion works with all Windows word processors.  It will support everything from Dynamic Data
Exchange (DDE) to simple copying and pasting Bible texts and Bible resources to and from the Windows
Clipboard. You only need to have Bible Companion running and click on your word processor button to
switch to your Windows Word Processor (Word, Ami Pro, WordPerfect, Write, etc.).  Once you are in your
word processor, select the Edit menu. Note that Insert Companion Verses has been appended to the end of
the menu (unless you are running Word for Windows--see below). Select it. The Import Verses dialog will
appear. It will let you select a range of verses along with a variety of formatting and commentary options.  
Also, when you are in your word processor, try pressing this key combination: <Ctrl> <Shift> <S>  (all three
together).  The same dialog opens.  (Even in Word for Windows)  So you can use either the Edit menu or a
special hotkey to activate the Import Verses dialog.  

In addition, you may Print directly from the program.  As with DDE and copy/paste functions, you will be
given several formatting and commentary options.
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Word Studies

As mentioned earlier, the Strong's numbers in KJS and NASB can be displayed.  When you use several
different lexicons at the same time, each one can be linked to the active word.  Open your lexicons, tile the
windows, and then double click on one Strong’s number.  All lexicons will be synchronized to the active Bible
window.  (Check to be sure your Synchronize icon is activated.) 

Vine’s, Thayer’s, the UBS Dictionary, and the New American Standard Concordance are provided for New
Testament words while Brown-Driver-Briggs and the New American Standard Concordance are used for the
Old Testament.

The various lexicons, the Word/Phrase Search, and the Word/Phrase Statistics feature combine to help you
gain the most out of your word study.
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Topical Studies

Several dictionaries, article entries, study helps, and other topical resources are provided to further your
study on a particular subject.  Look up a word in a dictionary for its complete Biblical, historical, and
archaeological background, or use the Topics search mentioned above in the section on SEARCHING.  

In addition, helpful sermon outlines by John Phillips are provided.  Many are complete with illustrations and
introductory and concluding remarks.  Our General topics resource includes such various features as
Spurgeon’s Catechism, R.A. Torrey’s New Topical Textbook, 1917 Thompson Chain References, and much
more.  Word studies and Topical studies can both be enhanced by using the Word/Phrase Search to find all
the uses of a word or phrase in the Bible.  In addition, all Scripture cross-references can easily be identified
and explored using your Treasury of Scripture Knowledge Commentary.
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Personal Authoring

The Bible Companion has a Personal Commentary feature that allows you to append your study notes to the
Bible text.  Click the Toggle Resource Edit and Hypertext Mode icon.
Click on New Commentary Window, select Cmty-Personal, and click Ok.  A window will appear with a
flashing cursor.  You may now enter your own study notes on the current text.

   
The Toggle Resource Edit and Hypertext Mode icon can appear in either of these forms.  Clicking this icon
also allows you to enter and save notes in commentaries.  
Your notes will remain as you leave them.

Bible Companion offers additional personal authoring tools in Personal Topics in the New Topics Window. 
You can enter up to 32,000 topics such as sermon notes and study notes, etc., and create your own
personalized index.  (See your BCS User's Guide for more information.)
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Other Key Features

Desktops
By clicking these various desktop icons you can switch between different  Bible studies.  One desktop can be
set up for word studies, another for Bible reading, another for reading  commentaries, and yet another for
topical studies.  The program saves your work as you leave it.  You decide how each desktop is to be setup.

Highlighting

Click in the upper left-hand corner of this icon group to activate the six highlighter colors.  Click the up and
down arrows to find the last verse you highlighted in that color.  One of the print options allows you to print
verses highlighted in a particular color.  Turning off the highlighting feature does not remove your selections;
they remain as is for your next use.
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Final Remarks

We hope this BIBLE COMPANION QUICK START has been helpful.  Please understand that it is not an
exhaustive guide, but is designed to get you off to a good start.  There are many more features and tips you
will learn over time as you spend time in God’s Word with the Bible Companion.  We hope BCS will help you
grow in your relationship with Jesus Christ and in the knowledge of His Word.

Visit our Web site at:   www.biblecompanionsoftware.com

Questions?  Comments?

Technical support
phone:  919-562-0861 
email :  bcstech@sprintmail.com

Customer Service
phone:  800-257-0775  
email:  bcsorders@bellsouth.net

Fax
919-562-1024

Address:
Bible Companion Software
106D North Ave.
Wake Forest, NC 27587

Thank you,
The Staff of Bible Companion Software
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