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1 Introduction

 
I kno w it' s  the re  b ut I ca n' t find  it a nywhe re !"
If you've ever needed something real quick but couldn't remember where you put it then gone
"manually" into the File Folders, one by one, and finally found what you knew had to be there, then
you have a sense of the "dirty, little secret" about information' failure:
 
Sto ra g e  is  Ea sy. Re ca ll is  Ha rd .
Never be embarrassed that way again! We've built an information management system so much
better, so much faster, so much simpler to use than any other software, tool or method.
Recall information with one push of a button. Mega-speed search everything you've got ....hard
drive, disks, CD's, computers hooked to a network, the works. Nothing stays hidden. A fail-safe,
foolproof, total, fast search.

Org a nize  Yo ur Life .
Free yourself from clutter and become more productive.
 
Wha t k ind  o f info rma tio n?
üClient/customer/patient information
ü project Files, "raw material" Files
ü Information for each city you travel to
ü Files for each speech you give
üContracts.....boiler-plate documents, complex agreements
ü Product Information, specifications, price lists, quotation processes
üNames, addresses, phone numbers
üMagazine articles, newspaper articles
üDictionaries
ü Financial data
ü Bit & Pieces of random information
 
T his  l is t co uld  b e  twe nty  p a g e s lo ng !
And will be different for each person. But whether you're a poet or a physician or a political power-
broker, you've got piles of information to manage and odds are, you're not managing it all that well.
Clutter and disorganization robs you of vital energy and enthusiasm. Time lost to hunting for
information is time lost forever. But no matter how disorganized you may be now, you can be
magically transformed into a lean, mean, quick information management machine!

The best way to start is to work through Quick Start Tutorial. It teaches you the basic operations and
prepares you to go on to the more advanced features.

 Press F1  on any dialog box and get quick and precise help for that topic.
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2 Overview

2.1 Unlock Key Request Form

InfoRecall allows you to run free for 30 days. Enough time to experiment with it and see if InfoRecall
is the solution for your information problems.
When running in demo mode, the first dialog that comes up when you start InfoRecall is the Unlock
Form shown below.

To run in trial mode simply click on the Try It button.

The Unlock Form shows you how many days you have left before the trial expires.

To purchase InfoRecall click on the Purchase button.

T o  Unlo ck
· Purchase InfoRecall.
· Click the Request Key button, it'll bring up your default e-mail program with an attachment giving

us the information we need.
· If you use Hotmail or Gmail or any other web based e-mail service, send an e-mail to 

sales@phantech.com. Include the complete Product Key and Build Number.
· Copy/Paste the Unlock Key received from us into the Unlock Key box
· Click the Unlock button

mailto:sales@phantech.com
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2.2 Keyboard Shortcuts

You can quickly accomplish tasks you perform frequently by using shortcut keys; one or more keys
you press on the keyboard to complete a task. For example, pressing CTRL+B changes the
selected text to bold, just as clicking the Bo ld  button on the T o o lb a r or selecting Bo ld  in the Fo nt
d ia lo g  b o x changes the selected text to bold.
 
Also, menu items have a letter that is underlined. This means that the menu item can be selected
by pressing the Alt key in combination with the underlined letter. For example to create a new
document press Alt+D+N. or to print a document, press Alt+F+P.
Quick Reference to InfoRecall Shortcut Keys by Menu.

Pre ss T o

F1 Get Help on any Dialog Box

Esc Cancel the command and close the dialog box

F8 Move the cursor from Document Tree to Document Name to Editor.

Ctrl+Shift=R      Format Plain Text

Ctrl+O Open a File

Ctrl+P      Print a Document

Ctrl+N Create a New Document

F2 Rename a Document

Ctrl+S Save Document

Ctrl+M Save all open Documents

Alt+Left Back to previous Document

Alt+Right Forward to last Document

Ctrl+D Delete Document

Ctrl+Z Undo

Ctrl+Y Redo

Ctrl+X Cut

Ctrl+C Copy

Ctrl+V Paste

Ctrl+A Select All

Ctrl+Shift+V Paste Special

Ctrl+B      Bold

Ctrl+I      Italic

Ctrl+U      Underline

Ctrl+Shift+D      Double Underline

Ctrl+Sift+F      Get Font Dialog Box

F9 Quick Change Font

F10 Quick Change Font Color

F5 Refresh Document Tree
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Alt+F8      Link Picture

Ctrl+T Insert Date/Time

Ctrl+Q Insert Character

Ctrl+H Insert Hyperlink

Ctrl+G New Document with Clipboard Text

Ctrl+L Align Text Left

Ctrl+E Align Text Center

Ctrl+R Align Text Right

Ctrl+J Justify Text

Ctrl+2 Double Space Text

Ctrl+F Search InfoRecall Files

Alt+F View Hit List

F3 Next Hit

F4 Previous Hit

Ctrl+K Last used Template

F6 Quick Launch Calculator

F7 Quick Launch a Program

Ctrl+W Close all Windows

 
Related Topics
Keyboard Shortcuts

 

2.3 Selecting Multiple Files

It is often necessary to select multiple Files or Documents to copy, move, print, merge or delete
them. InfoRecall follows the Window standard for selecting multiple Files.
 
In the below description the word File can mean a File or a Document.
 
T o  se le c t a ll File s :
Select a File, press the Shift key and click on the last File. All the Files will be highlighted meaning
that they are all selected.
 
T o  se le c t multip le  File s :
Select a File, press the Ctrl key and click on any File in whatever order. The selected Filers will be
highlighted.
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De se le cting :
To deselect a File hold down the Ctrl key and click on a file.

2.4 Technical Information

InfoRecall is a 32 bit program written in C++ for speed and power.
 
Re q uire me nts :

Operating System Windows 8, 7 XP, 2000 & earlier versions

CPU 486, Pentium or better

RAM 4 MB

Hard Disk Space 20 MB Data Space or more

 
Files:
A File consists of indexes and documents. A File can hold many thousands of documents of
varying sizes. There are no limits on the number of documents in a File except Hard Disk Space.
 
Da ta  Se t:
An InfoRecall data File consists of 3 Files called a data set:
1. The Data File (.dat). This holds the main data
2. The Index File (.idx). This holds the index of the data in the .dat File.
3. The Tree File (.tre). This File holds all the names of documents in the data File.
 
Do cume nts :
Documents are what are stored in Files. A document in InfoRecall is made up of the name of the
document and its associated text, graphics and formatting. The document name can be up to 40
characters long. InfoRecall allows you to have variable size documents.
Minimum Document Size: zero bytes.
Maximum Document Size 2 gigabytes.
 
Fo nts :
Extended text formatting including individual font size and color, bold, italic, underline, double
underline, superscript, subscript and strikethrough.
 
Gra p hics :
You can insert many popular graphics File formats into your document either by copying and
pasting or with the use of InfoRecalls graphics filters.
 
Gra p hics  fi le  typ e s Info Re ca ll ca n use :
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2.5 Network Feature

Sha re  Da ta  Acro ss T o ur Entire  Org a niza tio n.
InfoRecall is built for Multi-User Access.
 
The Network feature of InfoRecall provides each user with full the functionality of the single user
and, additionally, provides the capability of sharing Files with other users. 
As a single user you can keep your personal information in a certain Source Folder and Swap
Source Folders to access information on a network location.

The below dialog box shows your personal information on C:\Program Files\InfoRecall\Data and
the Network information on N:\Network\Data
You can Swap from one Source Folder to the other anytime you need to.

Swapping Source Folders can be disabled after an Administrator has set it. 

All users can open the same File but only one user at a time can work on a document. When a
document is in use, InfoRecall will lock it and restrict work on it to the user who first opened it.
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When you attempt to open a locked document InfoRecall will tell you that you can view it on a read-
only basis. You can still read the document and copy the whole or part of it. All menus except the
View, Search, Window and Help menus will be disabled to ensure smooth sharing of data.
 
Further tools available to the network administrator are: Make Files Read-Only and make Files or
individual documents password protected.
 
Installation is easy: Either install InfoRecall on the server and have all users access it from there or
install it on each computer and have them access a common data source. The recommended
method is to install InfoRecall on all computers and Swap Source Folders to where the shared data
Files are. Users can have Files on their own machines and Swap Source Folders by clicking on a
tool button.
 
If you don't want to see the Waring dialog in future usage, click on the check box.
 
T o  e na b le  the  Wa rning  d ia lo g  a g a in:
· Choose Preferences from the Tools menu.
· Click the Customize View tab.
· Click the Show All Warning Message check box.

A check mark indicates that all messages are enabled.

No te :
Corporations who use InfoRecall for Customer Support - Tech Support - Knowledge Base can set
InfoRecall to Global Read-Only  to avoid unauthorized changes.
 
Re la te d  T o p ics
Swap Data Folders
Swap Source Folders Password
Global Read-Only
 
 

2.6 Opening a File

When InfoRecall is installed it creates a Data File like C:\InfoRecall\Data and places the Sample
Files there. Your default Data Folder now will be C:\InfoRecall\Data unless you change it.
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When you start InfoRecall it will check your Data Folder for Files and put all the Files it finds into the
File Box, the Box at the top left side of the Document Bar that says FILE BOX.
 
When you create a new File InfoRecall creates it in your Data Folder and automatically adds the
File in the FILE BOX
 
T o  Op e n a  File :

Us ing  the  File  Bo x
· Click on the arrow to the right of the FILE BOX
· Click on a File from the list of Files.

Using  File  Dra we r
· Choose File Drawer from the File Menu
· Search for a file by typing in a full or partial name
· Click on a File inf the File Drawer List
 
Whe n the  Do cume nt T o o lb a r is  no t in v ie w
· Choose File Drawer from the File menu.
· Locate a File in File List box.
· Double click on the File or click on it and click the View button.
 
The File will be opened and all the documents will be shown in the Document Tree.
 
No te :
Data Files can be anywhere, for instance you might want to keep a number of Files in another folder
of your computer or in a folder of another computer on a network. To access these Files you must 
Swap Source Folders. InfoRecall can quickly switch back and forth between a number of Data
Files by using Swap Source Folders from the Tools menu.
 
Important:
You can only open Files that are in your current data folder To open Files in other folders: Swap
Source Folders.
 
Related Topics
File Drawer
The Document Bar
Swap Data Folders
 

2.7 System Tray

If you InfoRecall is set to minimize to the System Tray/Taskbar on Exit then exiting will put the
InfoRecall Icon in the System Tray.

You can set this in:  Tools, Preferences, Customize View, Exit to System Tray.
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Click on the InfoRecall icon just once to open it.
If a File or document was open it will remain open.

Right click the mouse on the InfoRecall Icon in the System Tray and the below menu will appear
allowing access to some features without having InfoRecall open.

 

No te :
If you run a second instance of InfoRecall while it is minimized to the System Tray/Taskbar, The
below message will be displayed. 
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Related Topics
Change the Exit setting.
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3 Display Window

3.1 Standard Windows Elements

When you start InfoRecall, you will see the main window which contains the following standard
Windows control elements.

· In the upper left-hand corner, the Control Menu box button.
· In the upper right-hand corner, the Maximize and Minimize and Restore buttons.
· At the top is the Title bar followed by the Menu bar, the Tool bar and the Document bar.
· To the left is the Document Tree.
· On the right is the Editor.
· On the bottom is the Status bar

If you are not too familiar with the operation of these standard Windows elements, you should read
the chapter on Basics in your windows manual.

Re la te d  T o p ics
Resizing InfoRecall
Menu bar
Tool bar
Document bar
Status bar
Document Tree
Editor
Boilerplate bar
Pop-up Menus
Workspace Manager
 

3.2 Re-Sizing InfoRecall Window

When you start InfoRecall, you will see the main window which contains the standard Windows
control elements. In the upper left-hand corner, the Control Menu box button. In the upper right-hand
corner, the Maximize and Minimize and Restore buttons. The Title bar and the Menu bar. If you are
not too familiar with the operation of these standard Windows elements, you should read the
chapter on Basics in your windows manual.
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T o  ma ke  the  Info Re ca ll W ind o w sma lle r a nd  re s to re  full s ize :
Use: Restore Down or Restore in Windows 7 and earlier.
Clicking on the Restore button alternately reduces or maximizes the main window. InfoRecall will
save the size and position of its re-sized application window on exit and start with the new size next
time it is run.
 

Re -s izing  D ia lo g  Wind o ws
You can re-size Dialogs to make it lager or smaller. 
InfoRecall will remember the new size as well as the last position. Every time Hit List is used it will
start in the last used position and size.

T he  fo llo wing  d ia lo g s a re  re -s iza b le
· File Drawer
· Document Drawer
· Search Hit List
· Global Search

Dialogs can be re-sized horizontally, vertically or diagonally

T o  re -s ize :
· Put the cursor on an edge anywhere and it'll turn into arrows
· Depress the left mouse button ad drag the dialog any which way

Dra g  a  d ia lo g  to  a ny p o s itio n o n the  scre e n
· Place the mouse on top of the dialog 
· Drag it to where you want it
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 Re-size North/South
 Re-size East/West

 Re-size NorthWest/SouthEast

 

3.3 The Title Bar

The Title Bar is on the very top of InfoRecall.

It sho ws:
· The InfoRecall Icon
· The location of InfoRecalls data Files  and the currently open Data File.
· The Minimize, Restore, Close Icons

3.4 The Menu Bar

T he  Me nu Ba r

The Menu Bar is located just below the Title bar. When one of these menus is selected, a pull down
menu will appear, containing further menu items. Some of the menus have three periods, indicating
that if you select one of them, a dialog box will appear asking you for more information before
proceeding.
 
Re la te d  T o p ics
Keyboard Shortcuts

3.5 The Tool Bar

The Toolbar allows you to organize the commands in InfoRecall the way you want to so you can
find and use them quickly. You can easily customize toolbars for example, you can add and
remove, hide or display the toolbar, and move toolbar. As the cursor is moved across a button it is
raised and the button help tip appears telling you what the button is used for.
 
Clicking on a button tells you what the buttons function is for.
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T o  a d d  a  b utto n to  the  T o o lb a r:
· Choose Customize Toolbar from the Tools menu.
· Click a menu category and all the buttons available to it will be shown.
· Click a button in the dialog and read what it does in the Description box.
· Click the button to add, press the left mouse button.
· Drag the button to the toolbar and drop it into the desired location.
 
T o  re mo ve  a  b utto n fro m the  T o o lb a r:
· Click the button to remove, press the left mouse button.
· Drag the button over the toolbar to the title bar until the button disappears.
 
T o  sho w o r hid e  a  T o o lb a r:
· Choose Customize Toolbar from the Tools menu.
· Click the Toolbars tab.
· Click on a Toolbar to show or hide it..
 
T o  cre a te  a  ne w T o o lb a r
· You can create an entirely new toolbar and add buttons on it. To do so:
· Choose Customize Toolbar from the Tools menu.
· Click the Toolbars tab.
· Click the New button.
· Name the new toolbar.
· Click OK.
The new bar will be in the Toolbar List and will be displayed somewhere on your workspace.
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T o  d e le te  a  ne w T o o lb a r:
· Click on a Toolbar in the Toolbar List.
· Click the Delete button.
 
Re la te d  T o p ics
Resizing the Document Bar
Resizing the Font & Font Size Bar

3.6 The File Tool Bar

The File Toolbar is just below the Button Toolbar. It consists of the FILE BOX , the Document Name
Box.
 
File  Bo x:
The File Box holds the names of all the Files that have been established so far. By clicking on the
arrow to the right of the File Box, the box will open up and the File names will drop down.

Quick ly  find  a  File
· Click on the down arrow of the File Box
· Type a letter in the File Box space (only one letter)

The Folder Box will scroll down to the Files starting with that letter.
 

By clicking on the arrow to the right of the File Box, the box will open up and the File names will drop
down. 
Click on a File name and InfoRecall will clear the File currently open, if any, and load the File that
you have selected.

Re -s ize  File  Bo x:
You can re-size the File Box to make it wider or narrower.  To do so:
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· Choose Customize Buttons from the Tools menu.
· Click on the File Box. A frame around the drop-down box will appear.
· Position the cursor on the right edge of the frame.
· Press the left mouse button and drag the drop-down box wider/narrower.
 
No te :
The Customize Toolbar dialog must be displayed to re-size the drop-down boxes.
 
Yo u cha ng e  the  wid th o f the  File  Bo x:
· Choose Customize Buttons from the Tools menu
· Click on the File Box
· Point the cursor to the right end. The cursor will turn into left/right arrows
· Press the mouse button and keep it depressed
· Drag either left or right to change its size
 
Do cume nt Na me  Bo x:
The Document Name Box is to the right of the Files Box. This box is used to create or change the
names of documents. Whenever you want to add a new document or change the name of an
existing one, use this box to type in the name. A document name can consist of any combination of
letters and numbers or any character found on your keyboard up to 40 characters long. If you type
more than 40 characters, InfoRecall will warn you and truncate your documents name back to 40
characters.
 
Mo ve  Curso r:
Use the F8 key to move the cursor from one window area of InfoRecall to the next.

      Cursor Position        F8 Moves Cursor to

 Document Tree  Document Name Box

 Document Name Box  Editor

 Editor  Document Tree

Example: To move the cursor from the Document Name Box to the Editor requires F8 to be
pressed once.
 
No te :
InfoRecall will immediately save the document when you click the cursor in the Editor or press
Enter.
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3.7 The Font & Font Size Bar

The Font Bar consists of the Font Dropdown Box and the Font Size Dropdown Box

 
The Font Bar enables you to quickly change the font or the font size of the whole document or of
highlighted text. Simply click on the arrows at the left of the box and select a new font or new font
size.
 
Re -s ize  Fo nt & Fo nt Size  Bo x:
You can re-size the Font and Font Size Box to make them wider or narrower.
.
T o  d o  so :
· Choose Customize Buttons from the Tools menu.
· Click on the Font Size Box. A frame around the box will appear.
· Position the cursor on the right edge of the frame.
· Press the left mouse button and drag the drop-down box wider/narrower.
 
No te :
The Customize Toolbar dialog must be displayed during this operation.
 

3.8 The Document Tree

This is the list on the left of the InfoRecall window. It lists, in alphabetical order, all the documents
that have been established within a File. The Document list is hierarchical, it lets you organize items
and sub items in a hierarchical tree structure. Each item can be a Node with sub items as its
Branches. Branches can also have sub items as Branches.
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The top most item is the Root.. It's also the name of the InfoRecall File.
Under the Root are the Documents. Each Document can have Branches of other Documents. A
small box to the left of a Document name with a plus (arrow in Vista) in it indicates there is at least
one Branch. Click on the plus (arrow) to expand the tree to see the Branches. Click on the minus
(arrow) to collapse the Branches from view.

The Document Tree supports multiple selections for printing or copy/move operations and
Documents can be Dragged under other Documents to form a Branch or from a Branch to the Root
to make a single main Document.
 
Id e ntica l Do cume nt Na me s:
Same document names are not accepted in a File, but same document names preceded with a
space are accepted. The Sample File shown below has four documents named "Sample
Document". The first document is preceded by three spaces, the second document is preceded
by two spaces, the third document by one space and the fourth document has no preceding space
at all.
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Mo ving  Up  & Do wn the  T re e :
The cursor is on the Document Tree Root when a File is opened. . 

You can open documents by moving through the Document Tree using the Up áor Down â keys

on your keyboard or by clicking the mouse on a Document in the Tree.
Clicking on the Root of the Document Tree closes all open documents.

Use the F8 key to move the cursor from the Document Tree to the Document Name Box to the
Editor.
 
Mo ve  Curso r:
Use the F8 key to move the cursor from one window area of InfoRecall to the next.

      Cursor Position        F8 Moves Cursor to

 Document Tree  Document Name Box

 Document Name Box  Editor

 Editor  Document Tree

Example: To move the cursor from the Document Name Box to the Editor requires F8 to be
pressed once.
 
Re sizing  the  Do cume nt T re e :
You can change the width of the Document Tree window by positioning the cursor on top of the
Splitter bar that separates the Document list and the Editor. When the cursor changes to a double
arrow as shown above, press the left mouse button and drag the Splitter to a new position. As the
width of the Document List increases it will decrease the width of the Editor and vise versa.
 
Re la te d  T o p ics
Maximize Workspace Window
Customize Tree Icons
 Viewing Documents
Viewing Multiple Documents

3.9 The Status Bar

 
T he  info rma tio n in the  Sta tus  Ba r co ns is ts  o f:
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· The number of documents contained in the File
· The currently open document size
· Line and column information
· The Caps and Num lock if on
· The Insert/Overtype mode
· The Scroll lock items help messages
 
 
The help messages are directly related to the currently selected menu item or the Toolbar button
directly under the mouse pointer. This explanation appears when you move the mouse pointer
over a Tool Bar button.
 
Inse rt/Ove rtyp e :
Use the Insert (INS) mode to type new text.
Use the Overtype (OVR) to type over existing text.
To switch between Insert and Overtype press the Insert key on your computer key board. The
Status Bar will indicate your selection as INS for Insert mode or OVR for Overtype mode,
 
Num Lock and Insert mode are the default modes.

3.10 The Editor

InfoRecalls Editor is extremely flexible and powerful. It's a word processor within InfoRecall that
offers unlimited document size and all the font formatting features as well as support for graphic
images, tables, columns, text frames, OLE and page number, Hypertext, Hyperlinks and more.
 
Micro so ft Inte ll iMo use  Sup p o rt
If you've installed Microsoft IntelliMouse or Microsoft IntelliMouse TrackBall, you can use its built-in
scrolling capabilities. Click here for more.
 
Dra g  T e xt to  a  Ne w Po s itio n:
You can drag a word, sentence or paragraph to a different position in the document. Simply
highlight the word, sentence or paragraph and drag it to a new position!
 
Multip le  Do cume nt Inte rfa ce :
The Editor offers a Multiple Document Interface (MDI) frame window that adds the capability to view
the MDI child windows as worksheets in a workbook. Tool tips are present for document tab text
that is partially or fully obscured. This workbook view capability provides a tab-based user
interface that makes managing multiple documents a snap.
 
Wo rkb o o k Mo d e :
The Editor can operate in either single document or workbook mode, and you can switch between
these modes at runtime. You can view and work on more than one document by splitting the
windows horizontally or vertically. You can cascade the windows or minimize them. You can also
maximize the windows.
 
T o o ltip s :
InfoRecall shows a tooltip with the page number when the users moves the thumb of the scrollbar.
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Re sizing  the  Ed ito r:
Click on the Minimize or Maximize buttons or position the cursor on a border until the arrow changes
as above. Press the left mouse button and drag the border to a new size. 
Do this until you are satisfied with the new size.
 
To permanently maximize the Editor, choose Maximize Edit Window from the View menu. This will
eliminate the Title bar of the Editor thereby expanding its window. 
It will remain expanded until Maximize Editor Window is chosen once more.
 
Mo ve  Curso r:
Use the F8 key to move the cursor from one window area of InfoRecall to the next.

      Cursor Position        F8 Moves Cursor to

 Document Tree  Document Name Box

 Document Name Box  Editor

 Editor  Document Tree

Example: To move the cursor from the Document Name Box to the Editor requires F8 to be
pressed once.
 
Re la te d  T o p ics
Maximize Workspace Window
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Cascade
Horizontal Tile
Vertical Tile
Maximize Edit Window
 

3.11 Microsoft IntelliMouse

If you've installed Microsoft IntelliMouse or Microsoft IntelliMouse TrackBall, you can use its built-in
scrolling capabilities to scroll an InfoRecall document by using the Microsoft IntelliMouse pointing
device.

T o Do  this

Scroll up or down a few lines at a time Rotate the wheel forward or back.

Pan up or down

Hold down the wheel button, and drag the
pointer away from the origin mark  in the
direction you want. To speed up panning, drag
the pointer farther from the origin mark; to slow
down panning, drag the pointer closer to the
origin mark.

Expand or collapse branches in the Document
Tree.

Point to a node with branches and then hold
down SHIFT as you rotate the wheel forward or
back.

 

3.12 The Boilerplate Tool Bar

 
This is the Boilerplate Text Toolbar. You can access it trough the View menu by clicking on
Boilerplate Tool Bar. Move it to anywhere on your workspace or move it into a Toolbar.
 
Re la te d  T o p ics
Boilerplate Text
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3.13 Pop-Up Menus

           

Using  the  Po p -Up  Me nus
· Locate the cursor anywhere in the Document Tree or Text Editor.
· Press the right mouse button.
· Choose a menu item
 
No te :
The Text Editor pop-up menu will be disabled when Auto Spell Check is on.
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3.14 Workspace Manager

The InfoRecall workspace manager provides a powerful, yet easy to use method to move
windows around and dock or float them anywhere within the InfoRecall workspace. 
Once docked/floating, their locations are saved so that they'll always be where you're most
comfortable with them. 
You can move and dock the Toolbar, the Document bar and the Document tree anywhere in the
workspace. 

Using  the  Po p -Up  Me nus
· Position the cursor on the frame of a dockable window.
· Depress the left mouse button.
· Drag the window
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3.15 Multiple Documents View

Switches between Single and Multiple document view.
With Single document view only one document at a time can be viewed and edited.

The sunken icon in the View, Document Tabs menu indicates that the Multiple document view is on.
 
Multiple documents allow you to open more than one document. Every time you click on a
document in the document tree it'll come up on top of the previous document. 
You can cascade documents, tile them horizontally or vertically to view and work on multiple
documents.
 
You can easily navigate between documents by clicking on the Document Tabs at the bottom if
you have Document Tabs switched on.
 
Re la te d  T o p ics
Cascade
Horizontal Tile
Vertical Tile
Document Tabs

3.16 Cascade/Tile Windows

Ca sca d e :
This choice arranges the documents so that each one is offset on two sides from the documents it
overlaps.
 
Ho rizo nta l T ile :
Tile the documents horizontally. It modifies the size of each document window and arranges them
so that they appear side-by-side and top-to-bottom.
 
Ve rtica l T ile :
Tile the documents vertically. It modifies the size of each document window and arranges them so
that they appear side-by-side and top-to-bottom.
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4 Quick Start Tutorial

4.1 Overview

It would be great if every new software package were intuitive and self-explanatory so that anyone
could learn how to use it without training or picking up the User Guide. Unfortunately that is not
always possible. As software develops from one version to the next it often acquires so many
features that it's impossible to use all of them without a little help.
 
We have tried to make InfoRecall as intuitive and easy to use as possible. Our aim was to design
InfoRecall so that anyone with modest Windows skills can produce results without spending days
learning it. Once you know the basic operation you can move on to the more advanced features.
So, rather than exploring all the features of the program now, let's just learn some of the basics.
 
Quick  Sta rt T uto ria l Me nu
Create a File
Create and Save some Documents
Import some Files
Create a Hypertext Link
Create an Internet Link
Search a Document
Search the File
Print a Document
Delete some Documents
Delete a File
Summing Up
 
In Quick Start Tutorial we are using the Tool Bar Buttons a lot. This is not the only way to access the
features we'll be working on. They can be accessed through the menu as well as through an Alt key
combination shortcut key. 
We'll show the menu choice next to the Tool Buttons choice in the tutorial like: (File menu, New).
 
The Tool Bar Button help tips (put the mouse pointer on a button and keep it there for a couple of
seconds) will aid you when working with the tool bar buttons until you become more comfortable
with them.
 
 

4.2 Create a File

You can create Files quite easily in InfoRecall. Follow the steps below to create a File called:
Example.
 

·  Click on the Create a New File Toolbar button or choose New from the File menu. 



InfoRecall38

© 1994-2016 Phantech Software Inc.

· In the Type a File Name box type: Example.
· Click the OK button.
· Click the Cancel button to exit Files.
 
Your new File is created and immediately opened ready for your use. InfoRecall will look like the
screen shot below.
 

 
 
Re la te d  T o p ics
File Drawer

 

4.3 Create and Save Documents

Now that we have a File, let's create some documents. It is very easy. All we need is a document
name and then type in some text, format it some and put in some graphics. The document name
can be up to 40 characters long. The document can be saved automatically but for now we will
save it manually.

·  Click the New Document Toolbar button or choose New from the Document menu. This
creates a new document. 

· The cursor will be in the Document Name Box. Type in: Address and Phone Numbers and click
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anywhere in the Document Editor.
· Address and Phone Numbers is saved and shows up in the Document Tree.
· Type in some text. Anything at all but somewhere type: example. We'll need that later for

searching.

·   Highlight a word by double clicking on it. Click the B (for Bold) button (Fonts menu, Bold). 
· Highlight another word and click the color underlined A button. 
· Click on a color. Click the Font menu and choose another character formatting menu item.
 
Play around with this until you're familiar with it.
 

· Choose Insert Picture form the Insert menu. 
· Find a picture or any graphic image on your hard disk. 

This will insert the picture.
 

·  Click the Save Toolbar button or choose Save from the File menu. This saves the document.
 
Cre a te  ne w Do cume nts

Imp o rta nt: 
Always click on the Root of the tree (Example is this case) to create a new document under the
Root.
To create a branch document, click on a document name in the tree then click New. The document
will be created as a branch under the document name.
 

·   Click on the Root Node in the tree. It's the one that says Example
· Click the New Document Toolbar button and create the following documents
· Computer 
· Personal Information  
· Raw Materials Inventory

 
Type in text into each document and always type "example" somewhere in the text. We'll use the
word "example" for searching later on. Your screen should now look like this:
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Re la te d  T o p ics
New Document
 

4.4 Import Files

Let's import a page to demonstrate how easy it is. You can import any type of page but for now we'll
import the INFORMATION.RTF File installed with InfoRecall. This is a Rich Text Format file and
you'll find in your InfoRecall Data Folder. 
Rich Text Format is a text file that retains all text formatting like Underline or Bold etc.

T he re  a re  se ve ra l wa ys to  imp o rt.
 
· Import a File and prefix it to an existing document.
· Import a File and append it to an existing document.
· Import single/multiple Files as new documents
· Import delimited ASCII Files
· Drag & Drop a Files from Windows Explorer to InfoRecall.

Le ts  Imp o rt a  Sing le  File  a s  a  Ne w Do cume nt

· Open the Example File we created earlier. There should be four documents in the Document
Tree.

· Click on Example at the top. That's the Root of the Document Tree so we can create a new
Document.

· Choose Import Single File from the File menu.
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· Choose Import New Document from the fly-out menu.
· Open the  C:\Program Files\InfoRecall\Data folder.
· In the Files dialog that comes up click on the arrow to the left of Files of Type.

· Click on Rich Text (*.rtf).
· Click on the Information.rtf file in the File list.
· Click the Open button.

The file will be imported as a new Document named Information in your Document Tree and
automatically opened for you to read.

Re la te d  T o p ics
Import Single File
Import Single/Multiple Files
Import Delimited ASCII Files
 

4.5 Create a Hypertext Link

The document size of InfoRecall is pretty well unlimited. There might be many pages. You might
want to link a word or sentence of one page to a word or sentence on another page. Creating a
hypertext link will allow you to do that.
 

No w d o  this :
· Click on the Information document in the tree. That's the document we imported.
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· At the top right of the document, double click on the word Info rma tio n. This will highlight the
word.

·  Click the Hyperlink button (Insert menu, Hyperlink).

· Click the Text button to link to Text in a Document button.
· Scroll your document down to the bottom of the page.
· Select the words All typ e s o f Lis ts  to highlight them
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· Click the OK button.
 
Scroll the page up to get to the top of the page. You'll see your link word green and double
underlined like the example below.
 

 
Your cursor will turn into a hand when you move the mouse over it. Click it and the page will move
down to your link and place the regular blinking text cursor in front of All typ e s o f Lis ts .
 
Re la te d  T o p ics
Insert Hyperlinks

 

4.6 Create a Link to a Web Site

You can make a link to a web site so that when you click on it it'll launch your default web browser,
and open the site for you. You must be connected to the Internet before that happens.
 
He re  is  ho w to  d o  it:
· Click on the Information document in the tree. That's the document we imported.
· At the top  of the document, highlight  www.p ha nte ch.co m

·  Click the Hyperlink button (Insert menu, Hyperlink).

· Click the Web button to link to a Web Site button.
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· Click the OK button.
 
Your text will turn blue and be double underlined.

     
Your cursor will turn into a hand when you move the mouse over it.
Connect to your modem to the Internet and click on your link.
 
Re la te d  T o p ics
Creating Hyperlinks

 

4.7 Search a Document

You can find a word, sentence of phrase anywhere in the document very quickly. .
 
· Let's find it now.
· Open a the Information document.

·  Choose Search Document from the Search menu.
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· Type example in the Find What box.
· Click the Find Next button.
· Repeat the repeat that until you run out of hits.
 
Re la te d  T o p ics
Search Document

4.8 Search the File

InfoRecall ties all Files and all documents together through its powerful search engine. With
InfoRecall you can quickly find a word, a group of words, numbers, phrases and dates. InfoRecall
will do Normal, Exact, Fuzzy and Boolean (AND, OR, IF NOT) searches. Right now we'll do just a
normal search for the word "example". This word should occur somewhere in the text of all the
documents that you have created..
 
Le t's  p ro ce e d :

·  Click on the Search InfoRecall Files button (Search menu, Search InfoRecall Files)

· Type example in Search Key 1.
· Click the Search button.
 
After you start your search the Hit List appears showing you the hits as they happen. You'll also
see:
 
The File Name, Document Name and the search word is shown in context of about 80 characters to
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give you a better feel of what your hit looks like. The search word is preceded with the characters
>> so you can locate it easily.
 
The status bar at the bottom let's you know how many Files were searched, the accumulated size
searched trough and the number of hits.
 
Use the horizontal scroll bar on the bottom to scroll text to the right to see more of it. Use the vertical
scroll bar to the right to view hits not currently visible. You can also use the direction cursor keys
and Page Down, Page Up, End and Home.
 
Now, double click a line in the hit list. The Hit list will disappear and InfoRecall will open the
document and highlight the word "example". You can access the Hit List as often as you want. The
hits are kept in memory so that you can see them anytime you want to without having to perform the
same search over again. Just choose View Hit List from the Search Menu to see them again
 
Re la te d  T o p ics
Search Files

 

4.9 Print a Document

Printing a document is no problem at all. Make sure your printer is on.
 
· Click on a document in the Document Tree.

·  Click the Print Margins Toolbar button or choose Print Margins from the File menu.

· Type 1 in all the boxes. If metric, type 2.54.
· Click OK.

·  Click the Print Preview button or choose Print Preview from the File menu to preview your
page (File menu, Print Preview.

·  Click the Print button or choose Print from the File menu to print the document.
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Re la te d  T o p ics
Print Document
 

4.10 Delete some Documents

Now that we have established all these documents it's time to delete some. Delete both the
Computer and the Raw Materials Inventory documents.
 
· Click the document called Computer.
· Depress the Ctrl key on your keyboard. And keep it depressed.
· Click the Raw Materials Inventory document.

·  Click the Delete Tool button or choose Delete from the Document menu.
· Click Yes.
 
The two documents will be deleted. You'll still see them in the document tree but they'll be grayed
out and an X will show in the bit map. InfoRecall has an undulate feature that allows you to bring
back a document that was deleted by mistake. Try it. You'll find this feature in the Documents menu.
 
All deleted documents are placed in the Recycle Bin just in case you need to restore one. You can
find the Recycle Bin with the rest of the Files in the FILE BOX.
 
Re la te d  T o p ics
Delete Documents
Undelete Documents
Recycle Bin
 

4.11 Delete a File

We can now delete the Example File. There is no need to first close the File. InfoRecall can delete
a File whether it is open or not.
 
T o  d e le te  the  File :

·  Click on the File Drawer button in the Toolbar or choose File Drawer from the File menu.
· Locate and click on Example in the File Drawer List box
· Click the Delete button.
· Click the Yes button.
 
Once a File is deleted, InfoRecall can't bring it back.
However, files deleted in Windows are placed in its Recycle Bin. So there is a way to un-delete a
file as long as you do it fairly quickly so it wont be overwritten by other files.
 
T o  re co ve r a  File  fro m the  Re cyc le  Bin:
· Right click the Recycle Bin on your Desktop.
· Choose Explore from the pop-up menu
· Find the File to recover and Right click it.
· Choose Recover from the pop-up menu.
 
Re la te d  T o p ics
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File Drawer
 
 

4.12 Summing Up

This concludes our Quick Start Tutorial lessons. There are many more features to explore, later. 
For now, you have covered some of the basics and got the feel of InfoRecall. 
We think it's pretty simple to use yet very powerful once you get to know and use the more advanced features.
 
There are so many uses for InfoRecall. We hope that we are equal to your needs and make you more productive in the process.
 
InfoRecalls Help File is very detailed. It explains all the features and gives step-by-step instructions on how to use them.
 
Pre ss F1 within Info Re ca ll, o n a ny d ia lo g  b o x, to  o b ta in he lp  a b o ut the  curre nt to p ic .
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5 Boilerplate Feature

5.1 Boilerplate Text

Boilerplate is any text that that can be reused in new documents without being changed much from
the original. 
Boilerplate refers to "standard terms and conditions" contained in most contracts, agreements or
other documents that use standard text, clauses or provisions

With InfoRecall you can quickly put together documents that share standard fragments of text, from a
library of reusable text. You can store the reusable text in different Folders and documents then
assemble them with the Boilerplate feature. When finished you can print the assembled text or paste
it into a new document.

You can easily assemble documents, including but not limited to:

Articles Obligations

Agreements Proposals

Clauses Prospectuses

Conditions Provisions

Covenants Provisos

Leases Speeches

Letters Stipulations

Memorandum Terms

 
 
T he  Bo ile rp la te  T o o l Ba r

 

T o  a sse mb le  b o ile rp la te  te xt
· Choose Boilerplate Text Toolbar from the View menu. 
· Move the tool bar to a convenient place within InfoRecall.
· Open a document and highlight the desired text.
· Click the Assemble Boilerplate Text (+) button on the toolbar.
· Open another document within any Folder and highlight the desired text.
· Click the Assemble Boilerplate Text (+) button on the toolbar.
· Repeat until the document is assembled.
 
Pa ste  a sse mb le d  b o ile rp la te  te xt
Pastes the assembled boilerplate text to a document.
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Print Ma rg ins
Sets the margins for printing the assembled boilerplate text
Use only if you decide to output the assembled boilerplate text directly to a printer..
 
Print a sse mb le d  b o ile rp la te  te xt
Outputs the assembled boilerplate text directly to a printer.
 
Cle a r
Click the Clear button (-) to clear the assembled boilerplate text.
 
Re la te d  T o p ics
The Boilerplate Tool Bar
 

5.2 Boilerplate Tool Bar

 
This is the Boilerplate Text tool bar. You can access it trough the View menu by clicking on
Boilerplate Text Toolbar. For an explanation of this feature please click on the below hyperlink.
 
Re la te d  T o p ics
Boilerplate Text
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6 File Menu

6.1 New

Creates a new File.
It's better to create a new File than to dump all your information into one File. 
By splitting your information you'll avoid very large Files that consume a lot of memory and are
slow loading. It might also be more informative to create a File with a name to match the information
in it.

 

To do so:
· Choose New from the File menu.
· Type a File Name in the Type a File Name box.
· Click the OK button.
· Click the Cancel button to exit Files.
 
The new File is created and immediately loaded into InfoRecall, ready for your use.
 
An InfoRecall data File consists of 3 files called a data set:
1. The Data file (.dat). This holds the main data
2. The Index file (.idx). This holds the index of the data in the .dat File.
3. The Tree file (.tre). This file holds all the names of documents in the data file.
 
Related Topics
File Drawer

6.2 Open

Files can be open by using the FILE BOX on the left side of the Document bar when the Document
Toolbar is in view.
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T o  Op e n a  File  us ing  the  File  Bo x
· Click on the arrow to the right of the File Box
· Click on a File from the list of Files

T o  Op e n a  File  us ing  the  File  Dra we r
· Choose Open from the File Menu
· Type a partial or full name in the Find Box or select a File from the list
· Hit Enter or double click on the file name
 
When the Document Toolbar is not in view Files can be open by using Open from there File menu..
 
T o  Op e n a  File :
· Choose Open from the File menu.
· Locate a File in File Drawer List.
· Double click on the File or click on it and click the View button.
 
The File will be opened and all the documents will be shown in the Document Tree.
 
No te :
Data Files can be anywhere, for instance you might want to keep a number of Files in some where
else in your computer or on another computer or on a network. To access these Files you must 
Swap Source Folders. InfoRecall can quickly switch back and forth between two Source Folders by
using Swap Source Folders from the Tools menu.
 
Important:
You can only open Files that are in your Source Folder. To open Files else where: Swap Source
Folders
 
Related Topics
The Document Bar
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Swap Source Folders
 

6.3 Close

Closes all the documents in the currently open File and closes the File.
 
If Autosave is set and if there are unsaved Documents, InfoRecall will save them automatically. If
Autosave is not set then InfoRecall will ask you to save each unsaved Documents.
 
Re la te d  T o p ics
Auto Save
Compact File on Closing
Open Last Used Document on Start-up

 

6.4 File Drawer

File Drawer pulls all the file management functions together in one dialog box and enables a you to
Create, Copy, Move, Rename and Delete files quickly and efficiently

Right click the mouse button to get the pop-up menu.
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File Drawer displays all the files in a data Folder along with the date they were created, the date
they were last accessed, their file size and the number of documents in each file.

File  Dra we r e na b le s  yo u to :
· Open a File
· Find a File
· Create a new File
· Copy Files to a different Data File
· Move Files to a different Data File
· Rename a File
· Delete Files
· Open Files
· Sort the Files List 

Op e n:
· Double click a File or press Enter.
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or
· Choose Open from the Pop-up Menu.

Find : 
Quickly finds a File Name in the list

T o  d o  so :
· Type a letter, a File name or a part of a File name
· Click Next (F3)  or F3 to find the next occurrence

No te :
Find searches as you type. It will find partial words occurring anywhere within a File name. 

Ne w:
Creates a new file.
It's better to create a new file than to dump all your information into one file. 
By splitting your information you'll avoid very large files that consume a lot of memory and are slow
loading. It might also be more informative to create a file with a name to match the information in it.

T o  d o  so :
· Click the New button.
· Type a File Name in the Type a New File Name box.
· Click the OK button.
· Click the Cancel button to exit File Drawer.
 
The new file is created and immediately loaded into InfoRecall, ready for your use.
 
An InfoRecall data file consists of 3 files called a data set:
1.  The Data file (.dat). This holds the main data
2.  The Index file (.idx). This holds the index of the data in the .dat file.
3. The Tree file (.tre). This file holds all the names of documents in the data file.
 
Re na me :
It may be necessary from time to time to rename InfoRecall files to reflect their contents more
clearly.
 
T o  d o  so :
· Choose File Drawer from the File menu.
· Click a File Name.
· Click the Rename button.
· Make any changes or type a new name in the Rename dialog box.
· Click the OK button.
 
The change will be reflected in the File Drawer List. and the File Box.
 
Co p y/Mo ve :
InfoRecall is increasingly used on more than one computer. The ability to Copy or Move data files

along with Synchronizing them is very important.

 
T o  d o  so :
· Choose File Drawer from the File menu.

· Select files to Copy/Move.
· Click the Copy or Move button.
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· Select a File to Copy or Move files to.
· Click OK.
 
Moving files copies the files from the Data File to the chosen folder and deletes them from the Data
Folder! The change will be reflected in the File Drawer List. and the File Box.
 
De le te :
InfoRecall can delete single or multiple data files. You can delete a file even if it is currently loaded
and in use by InfoRecall.
 
T o  d o  so :
· Choose File Drawer from the File menu.

· Select files to Delete.
· Click the Delete button.
· Click OK.
 

You cannot delete a file if it was secured by a password unless you know the password.

All the data contained in the file will be destroyed.
The change will be reflected in the File Drawer List. and the File Box.

Print Lis t:
Prints the File Drawer List.

Prints a list of Files as shown in the File Drawer. You can print a partial list or the whole list.
 
T o  p rint a  p a rtia l l is t:
· Select Files.
· Click the Print List button.
 
T o  p rint the  who le  lis t:
· Click the Print List button.
InfoRecall tells you how many pages it will take to print the list and asks you whether to proceed. 

Re la te d  T o p ics
Print
Print Margins

Vie w/Op e n:
You can view a file directly from the File Drawer.
 
T o  d o  so :
· Click a File Name.
· Click the View button.

Lis t Fo nt:
Enables changing in the File Drawer List of
· Font
· Font Size
· Font Color

Lis t Co lo r:
Allows you to change the Background Color of the File Drawer List
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T o  the  So rt the  File  Dra we r Lis t:
· Click on a Column Header to sort the items in that column.

Re -s ize  File  Dra we r D ia lo g  Wind o w
You can re-size the File Drawer Dialog to make it lager or smaller. 
InfoRecall will remember the new size as well as the last position. Every time Hit List is used it will
start in the last used position and size.
 
T o  Re -s ize :
· Position the cursor at an edge and when the cursor turns into an arrow press the mouse button

and drag to re-size.

Dra g  a  d ia lo g  a ny p o s itio n o n the  scre e n
· Place the mouse on top of the dialog 
· Drag it to where you want it

 Re-size North/South
 R-esize East/West

 R-esize North West/South East
 

6.5 Save

Saves a document. If the document is new it will also add it to the Document Tree.
 
In case you have given the new document an existing name, InfoRecall will display a message
warning that a Document with that name exists and asks you if you want to overwrite it. Either
overwrite it or change the name of the document. You only have to add an extra character if you
really want the name to be similar to the existing one.
 
InfoRecall will immediately save the document when you move of the Document Name box and
place it in the appropriate place in the Document Tree
 
Re la te d  T o p ics
Automatic Document Save
Save Document Every () Minutes

6.6 Save All

Saves all open documents. If more than one document is open and changes have been made to
the documents then InfoRecall will save all changes.
 
Re la te d  T o p ics
Automatic Document Save
Save Document Every () Minutes
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6.7 Export

Yo u ca n Exp o rt s ing le  o r multip le  d o cume nts  in the  fo llo wing  fo rma ts :
1. Web Page (.html)
2. Rich Text Format (.rtf)
3. Plain Text (.txt)
4. Portable Document Format (.pdf)
 
1) We b  Pa g e  will create a web page that can be viewed with any web browser
2) Rich T e xt Fo rma t retains all the documents formatting and can be viewed by many word

processors including Microsoft Office.
3) Pla in T e xt will save the document as a simple plain text file that can be viewed by any and all

word processors.
4) Po rta b le  Do cume nt Fo rma t crates a pdf file that can be opened by Adobe Reader or other

programs that can read pdf files.

The File name of the exported document is the name of the document in InfoRecall.
If you need to create files that can be opened by Microsoft Office then export your document as
Rich Text Format (.rtf).

T o  Exp o rt a ll Do cume nts :
· Click the Root of the File to highlight it.
· Choose Export from the File menu.
· Choose a Export format from the Fly-out menu.
· Choose a Folder to export to.
· Click OK.
 
T o  Exp o rt s ing le  o r multip le  Do cume nts :
· Select the documents to Export
· Choose Export from the File menu.
· Choose a Export format from the Fly-out menu.
· Choose a Folder to export to.
· Click OK.
 
No te :
When Exporting a document in html that contain graphics, all graphics will be saved in PNG format
. 
These graphic Files must remain with the web page (.html Files) to be able to view them. If the web
page is moved or sent out, make sure the graphic Files are included.
 
Hyperlinks only work in InfoRecall and will not be functional in a web page.
Other formatting features that will not be reproduced in a web page are:
1. Drawing objects
2. Text frames
3. Text borders
4. Paragraph borders & shading
5. Paragraph colors
6. Text highlight colors

Imp o rta nt
There are protected Folder you can't export to like Read-only Folders, System Folders and
Program Files folders.
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There are times when Windows (7, 8 & 10) actually seems to allow you to export to a protected
Folder when in fact it will export to: Users\ComputerName\AppData\Local\Virtual Store.
The problem is that it does not always tell you about it so you you might not find the document that
you exported.
Rather than be faced with this difficulty, InfoRecall will warn you that you don't have privileges to
export to a protected Folder and give you a chance to export your document somewhere else.
 
Re la te d  T o p ics
Export Delimited File

 

6.8 Export Combined

InfoRecall can combine two or more documents into a single document.

Combined documents can be exported in the following formats:

Yo u ca n Exp o rt s ing le  o r multip le  d o cume nts  in the  fo llo wing  fo rma ts :
1. Rich Text Format (.rtf)
2. Plain Text (.txt)
3. Portable Document Format (.pdf)

T o  Exp o rt Co mb ine d  As
· Open an InfoRecall File
· Click on a Document, press the Ctrl key and keep it depressed or click on a document, press the

Shift key and keep it depressed
· Click on the other documents to combine
· Choose Export Combined from the File menu

The selected documents will be shown in a list in the below dialog
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Cha ng ing  the  Co mb ine  Ord e r:
· Click on a document in the list.
· Press the left mouse button and keep it depressed.
· Move a document up or down to change the combine order.

T o  re mo ve  a  d o cume nt fro m the  lis t:
· Click on a document name on the list
· Click the Remove button

Sp a ce s:
Default setting is 1.
This setting is used to change the number of lines that separate the end of one document from the
start of the next. 
You will see more spaces if your document has more lines than text. You can check that by viewing
the paragraph marks (View menu, Paragraph Marks)

Inc lud e  He a d e r:
The default setting. It shows the document name as the title or header as the first item on every
document that is combined.
Click on this if you don't want headers.

Pa g e  Bre a ks
Inserts Page Breaks between the documents.
 
Sa ve :
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· Select a folder to export to
· Type a name for your combined document
· Click save

Imp o rta nt
There are protected Folder you can't export to like Read-only Folders, System Folders and
Program Files folders.
There are times when Windows (7, 8 & 10) actually seems to allow you to export to a protected
Folder when in fact it will export to: Users\ComputerName\AppData\Local\Virtual Store.
The problem is that it does not always tell you about it so you you might not find the document that
you exported.
Rather than be faced with this difficulty, InfoRecall will warn you that you don't have privileges to
export to a protected Folder and give you a chance to export your document somewhere else..

6.9 Print Margins

Me a sure me nts :
The default measurement upon first starting InfoRecall are those set in the Control Panel, Regional
Settings.. 
If your Country uses the metric system the Print Margins are set to Centimeters. 
In the USA and Countries who use the Imperial system Print Margins are set to Inches.
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Ma rg ins :
Print Margins can be set differently for every document or globally for all documents.
 
Document print margins are independent of global print margins. 
Document print margins remain unchanged when global print margins are set. You can switch
between document and global margins as the occasion requires.
 
Document and global print margins are in effect for all print functions.

Glo b a l Ma rg ins :
Initially, Global Margins are the same as Document Margins.

 
T o  se t Do cume nt Print Ma rg ins :
· Choose Print Margins from the File menu.
· Type the print margins you want in the Margin boxes.
· Click the Document Margins check box.
 
T o  se t Glo b a l Print Ma rg ins :
· Choose Print Margins from the File menu.
· Type the print margins you want in the Margin boxes.
· Click the Global Margins check box.
 

 

6.10 Print Preview

You can use the Print Preview command to show how text will look when printed..
 
T o  p re v ie w yo ur d o cume nt:
· Choose Print Preview form the File menu.
The preview dialog will be displayed
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· Click on Two Pages to view 2 pages. If there are more than 2 pages, use the scroll bar to view
them

· Zoom the preview
· Print the document

Zo o m
· Click on the arrow on the right of the Fitted drop down
· Select the Zoom percentage

Print Pre fe re nce s:
When you click the Preferences button you will be presented the below print dialog box.



InfoRecall64

© 1994-2016 Phantech Software Inc.

Op tio ns:
· Click Properties to choose a Printer other than the one shown
· Select paper size and source
· Choose paper orientation. Preview will adjust the orientation,

No te :
Print Orientation is document specific not global. It has to be set or reset for each document. Once a
document is set to an orientation that setting is saved and needs to be reset if the orientation has to
change.

Re la te d  T o p ics
Print Margins
Print
Print Combined

6.11 Print

Prints the text of a single document. 
 
Print Pre fe re nce s:
When you select Print from the File menu you will be presented the below print dialog box.
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Op tio ns:
· Preferences
· All: Print the whole document
· Current Page: Print only the current page of a multipage document
· Selection. Prints highlighted part of a document
· Pages: Choose the pages to print if document is multiple pages long
· Number of Copies to print.
· Collate: Collating creates consistent, logical sets from multiple pages

Pre fe re nce s:

Op tio ns:
· Click Properties to choose a Printer other than the one shown
· Select paper size and source
· Choose paper orientation
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No te :
Print Orientation is document specific not global. It has to be set or reset for each document. Once a
document is set to an orientation that setting is saved and needs to be reset if the orientation has to
change.
 
Re la te d  T o p ics
Print Margins
Print Preview
Print Merge
 
 

6.12 Print Multiple Documents

Prints the text of multiple documents. 

Print Multip le  Do cume nts :
· Select documents in the document tree.
· Choose Print from the File menu.

Print Op tio ns:
When you select Print from the File menu you will be presented the below print dialog box.

Op tio ns:
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· Choose a Printer other than the one shown
· Select  Number of copies
· Preferences

Pre fe re nce s :
Your printer preference dialog will be displayed allowing you to choose many different options.

6.13 Print Combined

InfoRecall can combine two or more documents into a single document for printing.
 

T o  Print Co mb ine d  Do cume nts :
· Open an InfoRecall File
· Click on a Document, press the Ctrl key and keep it depressed or click on a document, press the

Shift key and keep it depressed
· Click on the other documents to combine
· Choose Print Combined from the File menu

The selected documents will be shown in a list in the below dialog

Cha ng ing  the  Co mb ine  Ord e r:
· Click on a document in the list.
· Press the left mouse button and keep it depressed.
· Move a document up or down to change the combine order.

T o  re mo ve  a  d o cume nt fro m the  lis t:
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· Click on a document name on the list
· Click the Remove button

Co p ie s:
If you want to print more than one copy, change Copies from 1 to the number of copies desired.
 
Sp a ce s:
This setting is used to change the number of lines that separate the end of one document from the
start of the next. 
 You will see more spaces if your document has more lines than text. You can check that by viewing
the paragraph marks (View menu, Paragraph Marks)
 
Inc lud e  He a d e r:
The default setting. It shows the document name as the title or header as the first item on every
document that is combined.
Click on this if you don't want headers.

Pa g e  Bre a ks
Inserts Page Breaks between the documents.
 
Print:
Prints your combined documents.
 
 

6.14 Print Document Tree

Prints all the document names in the Document Tree.
Document names are printed so as to reflect the hierarchical nature of the tree.
 
T o  p rint the  tre e :
· Choose Print Document Tree from the File menu

 
Re la te d  T o p ics
Print
Print Margins

6.15 Send as E-Mail Attachment

In InfoRecall it allows you to e-mail the currently open document as an attachment.

T he  a tta chme nt ca n b e  fo llo wing  fo rma t:
1. Rich Text Format (.rtf)
2. Portable Document Format (.pdf)
 
T o  se nd  a n E-ma il a tta chme nt:
· Open a Document
· Choose Send as E-Mail Attachment
· Choose (.rtf) or (.pdf) from the Fly-Out menu
· Type the e-mail address, subject and you message in your e-mail app and send it.
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No te :
Your e-mail program must be computer based like Microsoft Outlook, Mozilla Thunderbird or other
Windows base applications.
Send e-mails does not work if you use web based e-mail apps like Gmail or Hotmail.

Only one document can be attached. If multiple documents are selected than the first document in
the Document Tree will be attached.

If multip le  d o cume nts  ne e d  to  b e  a tta che d  to  yo ur e -ma il:
· Select the documents to export
· Choose Export from the File menu.
· Choose a Export format from the Fly-out menu.
· Choose a Folder to export to.
· Click OK
· Use Windows File Explorer to locate the files and attach them to your e-mail app.

6.16 Import Single File

When you select Import Single File, a fly out menu will pop up and give you a choice of importing
as a:

· New Document.
· Prefix to an open Current Document.
· Append to an open Current Document.

You can also select a File in Windows Explorer and drag it to InfoRecall either into a open
document or into the Document Tree as a new document.
 
T o  Imp o rt a s  Ne w Do cume nt:
· Open a InfoRecall File
· Choose Import New Document from the Import Single File fly out menu.
· Select a File in the Import File dialog and click Import.
 
Dra g  & Dro p  a s  Ne w:
· Open a InfoRecall File
· Select a File in Windows Explorer.
· Drag it into the InfoRecall Document Tree and drop.
 
Imp o rt a nd  Pre fix to  a  Do cume nt:
· Open a InfoRecall File and a document.
· Choose Import Prefix Document from the Import Single File fly out menu.
· Select a File in the Import File dialog and click Import.
 
Dra g  & Dro p  to  Pre fix:
· Open a InfoRecall File and a document or create a New Document.
· Select a File in Windows Explorer.
· Drag it into the InfoRecall Document and drop it.
· Make sure that the drag arrow points to the beginning of the document.
 
Imp o rt a nd  Ap p e nd  to  a  Do cume nt:
· Open a InfoRecall File and a document.
· Choose Import Append Document from the Import Single File fly out menu.
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· Select a File in the Import File dialog and click Import.
 
Dra g  & Dro p  to  Ap p e nd :
· Open a InfoRecall File and a document.
· Select a File in Windows Explorer.
· Drag it into the InfoRecall Document and drop it.
· Make sure that the drag arrow points to the end of the document.

Imp o rting  a  Micro so ft Office  Wo rd  (d o c, d o cx) d o cume nt:
· Save the document as Rich Text Format (.rtf) in Microsoft Word.
· Import as above.

 
Re la te d  T o p ics
Import Multiple Files
Import Delimited Files
How to use Delimited Import
 
 

6.17 Import Multiple Files

InfoRecall allows importing of multiple Files at one time. This feature is a great time saver if you
need to import numerous Files.
 
InfoRecall imports the Files, saves them to a document name that corresponds to the File name
that is imported and adds the new document to the Document List.
 
T o  Imp o rt:
· Open the InfoRecall File that you want to import to.
· From the File menu, choose Import Multiple Files.
· Select Files to Import
· Click Import.
 
 
Dra g  & Dro p :
· Open a InfoRecall File.
· Select Files in Windows Explorer.
· Drag them into InfoRecall and drop them into the document tree.

6.18 Import Delimited ASCII File

You can import delimited ASCII text into InfoRecall.
 
Before you do so it is important to understand the structure of the database to import so that you
can select the correct Field Delimiter as well as Field and Record separators.
 
How to use Delimited Import
Delimited Import Examples
 
Typical Structures of delimited ASCII Text:
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Exa mp le  1:
"Bobby Knight","Coach of Indiana University since 1971-72, has won 3 titles"
"Dean Smith","Much heralded Coach has certainly underachieved given his talent pool."
"Mike ", "Duke's Coach has had incredible success over the last decade."
 

The Field delimiter is a double quote (")
The Field separator is a comma (,)
The Record separator is a Carriage Return with a Line Feed (<CR><LF>)
 
Exa mp le  2:
IBM      Lagging for much of the 90's. Microsoft and Intel now dominate.
Intel Corp.      The leader in microprocessor design and sales.
Microsoft Corp.      Bill Gates has led this company to the pinnacle.
 
The Field delimiter is (no delimiter)
The Field separator is a Tab (<Tab>)
The Record separator is a Carriage Return with a Line Feed (<CR><LF>)
 
De limite rs  a nd  Se p a ra to rs :
Delimiters and Separators can be any character. InfoRecall has the following built in, no-printable
characters.
 
<Tab> = Tab
<CR> = Carriage-return
<LF> = Line-feed
<FF> = Form-feed
<Esc> = Escape
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<EOF> = End-of-File (^Z)
 
These can be strung together:
 
<CR><LF>
<LF><CR>
<CR><CR><LF>
 
Or interspersed with printable characters:
 
<CR><LF>---<CF><LF>
<Tab>,<Tab>
 

6.19 How to use Delimited Import

You can test the import option to see whether you have selected the correct delimiters/separators.
Once you are satisfied that they work, you can import selected records or all records.
 
T o  Imp o rt Se le cte d  Re co rd s:
· Choose Import Delimited ASCII from the File menu.
· Select the desired Field delimiter. (Optional).
· Select the desired Field separator.
· Select the desired Record separator.
· Click Test.
· Click Import It to Import to import the record.
· Click Next Record to test more records.
· Click Import It to
· Repeat for all the records you want to import.
 
T o  Imp o rt All Re co rd s:
· Choose Import Delimited ASCII from the File menu.
· Select the desired Field delimiter. (Optional).
· Select the desired Field separator.
· Select the desired Record separator.
· Click Import All.
 
The record name will be the document name in InfoRecall and the record content will be the text of
the document.
 
Re la te d  T o p ics
Delimited Import Examples
 
 

6.20 Delimited Import Examples

There are three examples included with InfoRecall. They are installed in the same directory that
InfoRecall was installed in.
 
Choose Import Delimited ASCII from the File menu to bring up the dialog box.
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Exa mp le  1:
· Click on the File... button
· Double click on text1.txt
· Click on the Field delimiter Combo box and select Double Quote.
· Click on the Field separator Combo box and select Comma.
· Click on the Record separator Combo box and select <CR><LF>
· Click Test or Click Import All.
 
Exa mp le  2:
· Click Clear Fields
· Click on the File... button.
· Double click on text2.txt
· Click on the Field separator Combo box and select <Tab>
· Click on the Record separator Combo box and select <CR><LF>
· Click Test or Click Import All.
 
Exa mp le  3:
· Click Clear Fields
· Click on the File... button
· Double click on text3.txt
· Click on the Field separator Combo box and select <Tab>
· Click on the Record separator Combo box and click <CR><LF>
· Double click on <CR><LF> and press Ctrl + Insert to copy it
· To the right of <CR><LF> type --- and press Shift + Insert.
· The Record Separator look like this: <CR><LF>---<CR><LF>)
· Click Test or Click Import All.
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6.21 Export Delimited ASCII File

You can export InfoRecall documents in delimited ASCII format so that they can be imported into
different databases. Document Formatting will not be retained.
 
Before you attempt to export it is important to understand the structure the database requires so that
you can select the correct Field delimiter and Field and Record separators.

 
T yp ica l d e limite rs /se p a ra to rs :

 
The above delimiters/separators are conveniently located in the drop down select box for your
use. If your database requires other delimiters/separators you can type them in.
 
T o  Exp o rt a ll Do cume nts :
· Click the Root of the File to highlight it.
· Choose Export Delimited ASCII File from the File menu.
· Select the directory to export to.
· Type in a name for the File.
· Click Save.
· Enter the delimiters/separators.
· Click Export to start the export procedure.
 
T o  Exp o rt s ing le  o r multip le  Do cume nts :
· Choose Export Delimited ASCII File from the File menu.
· Click the Files... button.
· Select the directory you want to export to.
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· Type in a name for the File.
· Click Save.
· Enter the delimiters/separators.
· Click Export to start the export procedure.
 
 

6.22 File Information

Every time a File is created or changes are made to one, InfoRecall saves the date and time it
happened. You can check that information by opening a File and choosing File Information from the
File menu.
 
The below dialog will appear displaying the File information.
 

 
Re la te d  T o p ics
Document Information

6.23 Recently Used Documents List

Lists the last four documents you've recently opened.
You'll find them at the bottom of the File menu narked 1, 2, 3, 4
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T o  q uick ly  re o p e n o n o f the se  d o cume nts :
· Click the name of the document at the bottom of the File menu.
or
·  Press the corresponding number.

No te :
InfoRecall will ignore Documents that no longer exist.

If Swapping Source Folder, you may have a Recently Used Document List from the new swapped
to Source Folder.
InfoRecall will display the Recently Used Documents from the new Source Folder and hide the
Recently Used Documents from old Source Folder.
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6.24 Minimize to Tray

Minimize to Tray  will put the InfoRecall Icon in the System Tray/Taskbar. 

T his  is  te mp o ra ry . 

Once you click Exit from InfoRecalls System Tray/Taskbar menu the Minimize to Tray is off.
It is different from Always Minimize to Tray in Preferences from the Tools menu. Always Minimize to
Tray, once set to show the check mark on,  will always do this until it is reset. to show the check
mark as off.

If a File or document was open it will remain open.

No te :
If you run a second instance of InfoRecall while it is minimized to the System Tray/Taskbar, The
below message will be displayed. 

Re la te d  T o p ics
Always Minimize to Tray

6.25 Exit

If you InfoRecall is set to minimize to the System Tray/Taskbar on Exit then exiting will put the
InfoRecall Icon in the System Tray.
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You can set this in:  Tools, Preferences, Customize View, Exit to System Tray.

If a File or document was open it will remain open.
See below how to change the Exit setting.
 
T o  o p e n Info Re ca ll in the  Syste m T ra y:
· Click on the InfoRecall Icon
or
· Right click on the InfoRecall Icon
· Choose Open InfoRecall from the menu
 
T o  e xit Info Re ca ll fro m the  Syste m T ra y:
· Right click on the InfoRecall Icon
· Choose Exit from the menu
 
Exiting to the System Tray is the default setting. You can change the default setting to exit directly.
 
T o  cha ng e  the  Exit se tting :
· Choose Preferences from the Tools menu
· Click on the Customize View tab
· Un-check Exit to System Tray
· Choose Apply

No te :
If you run a second instance of InfoRecall while it is minimized to the System Tray/Taskbar, The
below message will be displayed. 

 
Re la te d  T o p ics
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Preferences
Auto Save
Compact File on Closing
Open Last Used Document on Start-up
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7 Document Menu

7.1 Viewing Documents

A File may have many documents.

Documents are shown in the Document Tree to the left of InfoRecall.

You can open documents by moving through the Document Tree using the Up áor Down â keys

on your keyboard or by clicking the mouse on a Document in the Tree.
Pressing F8 will alternately put the focus on the Document Tree, the Document Name box or the
Editor.
 

Each Document is opened as you move the Up áor Down â keys over the Document Tree it.

The top most item is the Root.. It's also the name of the InfoRecall File.
Under the Root are the Documents. Each Document can have Branches of other Documents. A
small box to the left of a Document name with a plus (arrow in Vista) in it indicates there is at least
one Branch. Click on the plus (arrow) to expand the tree to see the Branches. Click on the minus
(arrow) to collapse the Branches from view.

The Document Tree supports multiple selections for printing or copy/move operations and
Documents can be Dragged under other Documents to form a Branch or from a Branch to the Root
to make a single main Document.
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T he  Ro o t
The top most item is the Root.. It's also the name of the InfoRecall File. Example in the above
graphic.
Clicking on the Root of the Document Tree closes all open documents.

Re la te d  T o p ics
View Multiple Documents

7.2 View Multiple Documents

Switches between Single and Multiple document view.
With Single document view only one document at a time can be viewed and edited.

The sunken icon in the View, Document Tabs menu indicates that the Multiple document view is on.
 
Multiple documents allow you to open more than one document. Every time you click on a
document in the document tree it'll come up on top of the previous document. You can cascade
documents, tile them horizontally or vertically.
 
You can easily navigate between documents by clicking on the Document Tabs at the bottom if
you have Document Tabs switched on.
 
Re la te d  T o p ics
Cascade
Horizontal Tile
Vertical Tile
Document Tabs

7.3 New Document

Creates a new document.
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T o  cre a te  a  ne w Do cume nt
· To create a new Document under the Root (Accounting Terms) click on it. To create a 
· Choose New from the Document menu
· Type the Document Name in the box shown above, Your document name can be up to 40

characters long.
· Hit the enter key or click the Editor and you are ready to enter text in your new document.
 
InfoRecall will immediately save the document when you move the cursor from the document name
box to the Editor.

In Multip le  Do cume nts  Vie w:
The new Document is placed on top of all the other open documents.
 
In Sing le  Do cume nt Vie w:
The previous document will be closed. If there are changes that weren't saved then InfoRecall will
notify you unless you are in Auto Document Save mode in which case the changes will be saved
automatically.
 
Id e ntica l Do cume nt Na me s:
Same document names are not accepted in a File, but same document names preceded with a
space are accepted. The Sample File shown below has four documents named "Sample
Document". The first document is preceded by three spaces, the second document is preceded
by two spaces, the third document by one space and the fourth document has no preceding space
at all.
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Wa rning :
Overwriting an existing document will destroy the previous one and replace it with the new one!
 
Re la te d  T o p ics
Rename Document
The Document Tree
 

7.4 Drag & Drop

You can use Drag & Drop any type of file, text, graphic, pdf, doc or any other file to the InfoRecall
Editor.

Dra g  & Dro p  to  the  Do cume nt T re e
· Open a File
· Use your File Explorer to find a file
· Click on it to select it
· Hold down the left mouse button
· Hold down the left mouse button

· Drag the mouse to the InfoRecall Editor

· Release the mouse button
The name of the Dragged & Dropped file will become the name of the document and be display in
the Document Tree.
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Dra g  & Dro p  to  the  Ed ito r
· Open a File
· Create a new document
· Use your File Explorer to find a file
· Click on it to select it
· Hold down the left mouse button

· Drag the mouse anywhere on the InfoRecall Editor

· Release the mouse button
The text will be show in the Editor of the new document. Name the new document and save it.

No te :
.txt and .rtf and simple text files will drag their text into the new document other files will leave an icon
that when clicked on will call up the file in its default program.
Experiment to get familiar with this feature.

Re la te d  T o p ics
Import Single Files
Insert Object (OLE)

7.5 New from Windows Clipboard

Every time you copy something Windows puts it into its Clipboard.

New Document from Windows Clipboard lets you create a new Document from contents in the
Clipboard.
This is of particular benefit to people who want to copy and keep text from web pages, e-mails
word documents or from anything else.

Copy anything and this feature will automatically create a new document in an open InfoRecall File
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and save it.
 
The Document Name is the first forty (40) characters from the Clipboard Text. 
After the Document is created it is highlighted so you can quickly change the name of it if you
choose to do so.
 
T o  d o  so :
· Copy anything from anywhere
· Be sure that an InfoRecall File is open
· Choose New from Windows Clipboard from the Documents menu (Ctrl+Y)
 
You can also create a Document from the Clipboard while InfoRecall is minimized in the System
Tray/Taskbar

 
T o  d o  so :
· Copy anything from anywhere
· Be sure that an InfoRecall File is open
· Right click on the InfoRecall Icon in the System Tray
· Choose New from Windows Clipboard from the menu
 
Sho rtcut:
Press Ctrl + G

Re la te d  T o p ics
Cut
Copy
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Paste
 

7.6 Rename Document

Renaming a document is easy.

 
T o  d o  so :
· Choose Rename from the Documents menu
· The current document name will be highlighted in the Document Name box
· Make your changes
 
Sho rtcut:
· F2
· Make your changes
or
· Place your cursor in the Document Name box
· Make your changes
 
The new name will be saved and the changes will be reflected on the document tree.

7.7 Reformat to Plain Text

Do you need formatted text like Bold, Underline, Italics, Text Color etc?
If not, reduce the size of your document!

Reformatting to Plain Text can substantially reduce a document sizes because plain text does not
need all that formatting information. 

Reformatting maintains font and font sizes but strips all Text Formatting, Graphics and Hyperlinks
from a document.
Spaces between paragraphs are maintained only if the text contains paragraph marks.Text often
appears to have spaces when pasting from web pages or other sources when in fact they are there
because of text place holders rather than paragraph marks.
 
If you don't need text formatting in a document then use Reformat to Plain Text and see how much
the document shrinks in size.
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T o  Re fo rma t a  Do cume nt to  Pla in T e xt:
· Open a Document
· Choose Reformat  to Plain Text from the Document Menu or Press Ctrl+D
· Click Yes in the Warning Message to proceed
 
No te
Document size is shown in the Status bar.
 
Wa rning
Reformatting to Plain Text reduces your document to plain text! Text formatting such as Bold,
Underline etc as well as Graphics and Hyperlinks will be removed.
 
If you don't want to see the Warning dialog in future usage, click on the check box.
 
T o  e na b le  the  Wa rning  d ia lo g  a g a in:
· Choose Preferences from the Tools menu.
· Click the Customize View tab.
· Click the Show All Warning Message check box.
A check mark indicates that all messages are enabled.
 
Re la te d  T o p ics
View Paragraph Marks
Strip Paragraph Marks
Strip Double Spaces
The Status Bar

7.8 Document Drawer

Document Drawer lets you see all the documents that are in a File.
It displays the File name, the position of the document in the File and the Document Name.

Click the right mouse button to get the pop-up menu.
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Op e n:
· Double click on a document or click the View button.
or
· Choose Open from the Pop-up Menu.
 
Se a rch:
Search the Document Drawer for the name of a document.
· Click the Search button.

All document names that contain the search word anywhere within the Document Name will be
highlighted. Press F3 for the next find.
Search does not search for File Names.

Dup lica te s:
If you have a lot of Files and if you've moved documents around, you might have documents with
the same name in different Files. You can check this by having Documents up and:
· Click the Duplicates button.
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 Document Drawer does not know whether the contents of documents are actually the same. It only
lists documents that have the same name.

Co p y:
To copy documents from one File to another have Document Drawer up and sorted if necessary.
· Select a Document or Documents to be copied
· Click the Copy  button
· Chose the File to copy Document(s) to in the File dialog box.
· Click the Copy button.
 
A message box will let you know that the operation was completed and will allow you to update the
list to reflect the changes.
 Document Drawer will not copy a Root Node with Branches. Since you can't see what the
Branches are under the Root Node it's better to open the File and copy from there.

Mo ve :
To move documents from one file to another have Document Drawer up and sorted if necessary.
·  Select a Document or Documents to be moved
· Click on the Move button
· Chose the file to move Document(s) to in the file dialog box.
· Click the Move button.
A message box will let you know that the operation was completed and will allow you to update the
list to reflect the changes.
When Moving documents you are deleting them in one file and copying them to another file.
Document Drawer will not Move a Root Node with Branches. Since you can't see what the
Branches are under the Root Node it's better to open the file and Move from there.

No te :
Document Drawer will not Copy, Move or Delete a Root Node with Branches. 
Since you can't see what the Branches are under the Root Node it's better that you open the File
and Copy, Move or Delete from there.

De le te :
· Have Document Drawer up and sorted if necessary
· Select a Document or Documents to be deleted
· Click the Delete button
· A warning message will ask you if you want to delete the documents.
· Click Yes to delete or No to cancel.
 A message box will let you know that the operation was completed and will allow you to update the
list to reflect the changes.
Your documents will be deleted and placed in the Recycle Bin.
 Document Drawer will not delete a Root Node with Branches. Since you can't see what the
Branches are under the Root Node it's better to open the File and delete from there.

Lis t Co lo r:
Changes the background color of the Document Drawer to any color you chose

Lis t Fo nt:
Changes the list Font, Font Size and Font Color to any of your choice.

Print Lis t:
Prints the Document Drawer List. Documents are grouped by File Name.
You can print a partial list or the whole list.
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T o  p rint a  p a rtia l l is t:
· Select Files.
· Click the Print List button.
 
T o  p rint the  who le  lis t:
· Click the Print List button.
InfoRecall tells you how many pages it will take to print the list and asks you whether to proceed. 

Re la te d  T o p ics
Print
Print Margins

Re -s ize  Do cume nt Dra we r D ia lo g  Wind o w
You can re-size the Document Drawer Dialog to make it lager or smaller. 
InfoRecall will remember the new size as well as the last position. Every time Hit List is used it will
start in the last used position and size.
 
T o  Re -s ize :
· Position the cursor at an edge and when the cursor turns into an arrow press the mouse button

and drag to re-size.

Dra g  a  d ia lo g  a ny p o s itio n o n the  scre e n
· Place the mouse on top of the dialog 
· Drag it to where you want it

 Re-size North/South
 R-esize East/West

 R-esize North West/South East

 
 

7.9 Copy Documents

InfoRecall allows you to copy single or multiple documents from one Data File to another.
 
T o  Co p y Do cume nts :
· Select a Document or Documents to be copied.
· Choose Copy from the Documents menu.
· Choose a Source Folder and a Data File in the dialog that you want to copy the documents to.
· Click on the Copy button.
 
Your document will be copied to the selected Data File.
You have the option of overwriting a document of the same name if it exists in the Data File that you
want to copy to.
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Re la te d  T o p ics
Move Document

7.10 Move Documents

InfoRecall allows you to move single or multiple documents from one Data File to another. Moving
documents will copy the selected documents from the open File to another File then delete them
from the open File.
 
T o  Mo ve  Do cume nts :
· Select a Document or Documents to be moved.
· Choose Move from the Documents menu.
· Choose a Source Folder and a Data File in the dialog that you want to move the documents to.
· Click on the Move button.
 
Your document will be moved to the selected Data File and will be deleted from the open (move
from) Data File.
You have the option of overwriting a document of the same name if it exists in the Data File that you
want to move to.
 
Re la te d  T o p ics
Copy Documents

7.11 Browse History

History is the list of documents you've opened.
InfoRecall keeps history of documents you've opened and enables you to to select one and quickly
jump to it and open it again.

T he re  a re  two  o p tio ns fo r H is to rie s
· Filter same Documents
· Delete History on closing InfoRecall
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Filte r sa me  Do cume nts
· Check Mark on: Filter out documents that are viewed multiple times.
· Check Mark off: Keep history of all documents viewed including documents viewed multiple times

De le te  H is to ry  o n c lo s ing  Info Re ca ll
· Check Mark on: History will be deleted once InfoRecall is closed
· Check mark off: History will not be deleted. It will be available the next time InfoRecall is run.

Op e n a  Do cume nt
· Select  a document and click the Open button or double click it

Re mo ve
Allows you to remove one or more documents from the list. You might want to remove some of the
more dated documents but keep the newer ones.
· Select single or multiple documents in the list to highlight them. The remove button will be enabled
· Click the Remove button or press the Del key
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Re mo ve  All
Deletes all documents form History

T o  the  So rt H is to ry :
· Click on a Column Header to sort the items in that column

Lis t Fo nt:
· Changes the list Font, Font Size and Font Color of the Browse History List.

Lis t Co lo r:
· Changes the background color of the Browse History List.

7.12 Delete Documents

This allows you to delete a document from the currently open File. InfoRecall can delete single or
multiple documents.
 
For your safety, the documents are not removed immediately. The documents retain a shaded icon
with an X through it, indicating that they should be deleted. If documents were deleted by mistake
highlighting them and using Undulate Documents from the Documents menu can recover them.
They will be deleted from the File and moved to the Recycle Bin when the File is closed.. To delete
and remove them immediately, choose Refresh Document Tree from the View menu
 
You should delete the documents in the Recycle Bin periodically. InfoRecall will notify you when
there are more than 50 documents in the Recycle Bin and offer you the opportunity to empty it.
 
T o  d e le te  d o cume nts :
· Select a Document or Documents to be deleted
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· Choose Delete from the Documents menu
· or press the Delete key.
· Click yes to delete or No to cancel.
 
The original document will be grayed out and an X will be placed on the document icon. Your
document will be deleted and placed in the Recycle Bin as soon as you open another File.
 
No te :
You can undulate a document one as long as the File is still open and the grayed X document icon
is still showing.
 
T o  d o  so :
· Click the deleted document in the document tree to highlight it.
· Choose Undulate Document from the Documents menu.
 
Your deleted document will be restored. To restore deleted documents from the Recycle Bin click
on Recycle Bin.
 
Re la te d  T o p ics
Undelate Documents
Recover Deleted Documents
Recycle Bin
 

7.13 Undelete Documents

Und e le te  Do cume nts
Because mistakes and accidents can and do happen it is possible that you delete one or several
documents that should not have been deleted at all, losing valuable and sometimes irreplaceable
data.
With InfoRecall you can recover deleted documents

When you delete a document its name will be grayed out and an X will be placed on the document
icon.
You can undulate that document one as long as the File is still open and the grayed X document
icon is still showing.
 
T o  d o  so :
· Click the deleted document in the document tree to highlight it.
· Choose Undulate from the Documents menu.
 
Your deleted document will be restored.
 
Re la te d  T o p ics
Delete Documents
Recover Deleted Documents

    Recycle Bin

7.14 Recover Deleted Documents

Once your file is closed the deleted  document that is placed in the Recycle Bin. 
The Recycle Bin is an InfoRecall File and can be found in the Files box with all your other Files.
Documents in the  Recycle Bin can be recovered.
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Exa mp le :
You've deleted a document named "Fodor's Restaurant Guide" from the File named International
Foods. 
InfoRecall takes the first five characters of the File name from which the document was deleted and
add the Tilde (~) then adds the document name to make up the name in the Recycle Bin.
The deleted document was placed into the Recycle Bin as "Inter~Fodor's Restaurant Guide". 
 
T o  Re co ve r it:
· Choose Open Recycle Bin from the Document menu.
· Find and click on the deleted document. ("Inter~Fodor's Restaurant Guide").
· Choose Move Document from the Documents menu.
· Select a File in the dialog to move the undeleted document to.
· Click on the Move button.
 
Your document is now in the File that that it was delete. Just remove the extra characters to restore
the document name.
 

  Re la te d  T o p ics
Delete Documents
Undelete Documents

    Recycle Bin

7.15 Open Recycle Bin

Opens the Recycle Bin for inspection or to undulate deleted documents stored there.
InfoRecall stores all deleted documents in the Recycle Bin to make sure that if you need to get some
of them back you can do so. 

Op e n Re cyc le  Bin
· Choose Open Recycle Bin from the Documents menu.

Re la te d  T o p ics
Undelete Documents
Empty Recycle Bin

7.16 Empty Recycle Bin

InfoRecall stores all deleted documents in the InfoRecall Recycle Bin to make sure that if you need
to get some of them back you can do so. 

No te :
Documents that contain no text are not stored in the Recycle Bin.

You can open and view the Recycle Bin the same way you open any other InfoRecall File.

Vie w Re cyc le  Bin
· Choose Open Recycle Bin from the Documents menu.
 
Re mo ve  De le te d  Do cume nts :
If you want to remove only some of the items in the Recycle Bin, 
· Select Documents
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· Choose Documents menu
· Click Delete 
 
Emp ty  Re cyc le  Bin:
You can empty the Recycle Bin any time you want. This is a good idea as it saves disk space. 
· Choose Empty Recycle Bin from the Documents menu.

If there are more than 50 documents in the Recycle Bin InfoRecall will display the below message
after your next Delete.

· Click the Yes button to proceed.
 
Wa rning :
This will empty the File. There is no way to restore any of the documents in the Recycle Bin once it
is empty. Be sure that you don't need them any more.
 
Re la te d  T o p ics
Undulate Documents
Open Recycle Bin
 

7.17 Back/Forward

These features work just like the Back/Forward buttons on a browser. Back goes back in steps to
the very first opened document. Forward does the reverse.

The Back feature takes you back through previously opened documents until you reach the
very first document opened.

The Forward feature takes you forward through all the documents previously viewed with the
Back button until you reach the last document opened.
 
Sho rtcut:
Back:            Alt + Left
Forward:      Alt + Right
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7.18 Refresh Document Tree

If you delete or move documents and you want your document tree to reflect the changes that
you've just made then use this feature.
 
Refresh Document Tree will remove the deleted documents (grayed X document icons) from the
tree and if any documents were open it will reopen them.
 
T o  d o  so :
Choose Refresh Document Tree form the Document menu.
 
Deleted documents can still be restored from the Recycle Bin if necessary.
 
Re la te d  T o p ics
Delete Documents
Undulate Documents

7.19 Document Information

Every time a document is created or changes are made to one, InfoRecall saves the date and time
it happened. You can check that information by opening a document and choosing Document
Information from the Documents Menu.
 
The below dialog will appear displaying the document information.
 

 
Click the File Info button to get information on the File from which the document is open.
 
Re la te d  T o p ics
File Information
 

7.20 Add Favorite Document

Everybody has documents that are opened or that are worked on more frequently than others. This
feature allows you to add a document to a Favorite Documents list that can be called to open a
document quickly without having to go through opening a File then opening the document.
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T o  a d d  a  d o cume nt:
· Open a File
· Click on a document in the Document Tree
· Choose Add Favorite Documents from the Documents menu

The Favorite Document dialog will be displayed every time a document is added
 The added document is highlighted so you can tell that was the one added. Computer Links was
the  document added in the above dialog.

· Click OK to accept
· Click Delete if not wanted

No te :
Un-check the check box to prevent the dialog from being displayed

Lis t Fo nt:
· Changes the list Font, Font Size and Font Color of the Favorite Document List.

Lis t Co lo r:
· Changes the background color of the Favorite Document List.

Re la te d  T o p ics
Open Favorite Documents
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7.21 Open Favorite Document

A quick way to open your most often used documents without going through the extra motion of
opening a File and then clicking on a document to open it. Once documents is added to Favorite
Documents you can use this feature to quickly open them.
 
T o  Op e n a  Do cume nt:
· Choose Open Favorite Documents from the Documents menu
· Double click on a document in the dialog list or hit the Enter key

T o  Re mo ve  Do cume nts  fro m the  Lis t:
· Click on one or more documents in the list
· Click the Remove button or press the Del key

T o  Re mo ve  a ll Do cume nts  fro m the  Lis t:
· Click the Remove All button

T o  So rt the  Fa vo rite  Do cume nts  Lis t:
· Click on a Column Headers to sort by the column name.

Lis t Fo nt:
· Changes the list Font, Font Size and Font Color of the Favorite Document List.

Lis t Co lo r:
· Changes the background color of the Favorite Document List.

No te
Trying to open a document that no longer exists brings up the below message.
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T o  re mo ve  the  d o cume nt fro m the  lis t:
· Click Yes.
 
No te :
 As InfoRecall supports multiple Data locations, favorite documents are applicable to the current
Data location. Every Data location (Source Folder) can have its own Favorite Documents.
 
The quickest way to use this feature is to add its tool button to the toll bar.
 
Re la te d  T o p ics
Add Favorite Documents
Customize Buttons
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8 Edit Menu

8.1 Undo

Reversing an Action.
 
If you perform an action that produces an unwanted result, you can reverse or UNDO the action. 
If you delete text, you can restore it with Undo.
 
No te :
You must choose Undo before performing any other action. If you delete text with the Cut Full Text
or Cut Selected Text menu items then use Paste to restore the text.

Sho rtcut:
Press Ctrl + Z

8.2 Redo

Reversing an Undo Action.
 
If you performed an Undo you can reverse or REDO the action. 
 
If you delete text, you can restore it with Undo.
 
No te :
You must choose Redo before performing any other action. 

Sho rtcut:
Press Ctrl + Y

8.3 Cut

Cuts highlighted text. The cut text is not lost; it is placed into the clipboard and can be pasted back
to this or any other program. 
 
T o  d o  so :
· Highlight a word, a sentence, a paragraph or all the text in the document.
· Choose Cut from the Edit Menu.

T o  se le c t multip le  l ine s:
· Place the cursor to the first character at the top of the line
· Drag the mouse down to the left of the lines.
 
Sho rtcut:
Cut permanently
· Highlight text to be cut.
· Press the Del or Backspace key.
 
Cut to Clipboard
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· Highlight text to be cut.
· Press Ctrl + X

8.4 Copy

Copies highlighted text to the clipboard. It will be available from the clipboard to be pasted to this or
any other program as needed. 

T o  d o  so :
· Highlight a word, a sentence, a paragraph or all the text in the document.
· Choose Copy from the Edit Menu.

T o  se le c t multip le  l ine s:
· Place the cursor to the first character at the top of the line
· Drag the mouse down to the left of the lines.
 
Sho rtcut:
· Highlight Text to copy
· Press Ctrl + C

8.5 Paste

Use this command to paste the text from the clipboard at the current cursor location. If the formatting
information is available, this command restores the formatting information properly.
 
Sho rtcut:
· Position the cursor where you want to insert the copied text.
· Press Ctrl + V

8.6 Paste Special

This function displays the clipboard data in a number of available formats:

 
Na tive  Ob je ct Fo rma t:
If available this is the first format in the list box. The data in this format can be later edited (by double
clicking the object) using the original application. This data can be embedded into your application
by using the Paste option, or you can create a link to the original File by using the Paste Link option.
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Fo rma tte d  T e xt:
This is one of the text formats. This option offers the most suitable format if the data is pasted by
another text output application as the font and formatting attributes are reproduced accurately.
 
Unfo rma tte d  T e x:t
This is another text format. This option pastes the text without retaining the formatting information.
 
Pic ture  Fo rma t:
The data is available in the Picture format. This object can be later edited (by double clicking the
object) using the Microsoft's MS Draw application. This format is preferred over the bitmap and the
device independent bitmap formats.
 
De vice  ind e p e nd e nt a nd  re g ula r b itma p  fo rma ts :
The data is available in the bitmap formats. The object can be later edited (by double clicking the
object) using the Microsoft's MS Draw application. The editor converts these formats into the
Picture format before calling the drawing application.
 

8.7 Select All

This option is used to select the text of the entire document.
 
Sho rtcut:
Press Ctrl + A
 



InfoRecall104

© 1994-2016 Phantech Software Inc.

9 Fonts Menu

9.1 Character Formatting

To apply character formatting to a single word, double click the word. To apply character formatting
to several words or a few characters within a word, select the text.
 

 
 

9.2 Fonts

Change the Font and Font Size of text in your document.

T o  d o  so :
· Highlight a word, a sentence, a paragraph or all the text in the document
· Choose Fonts from the Fonts menu
· Select a font and and font size
· Click OK
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Ava ila b le  o p tio ns:
· Font
· Font Style (Regular, Bold, Italic and Bold Italic)
· Font Size
· Effects (Strikethrough and Underline)
· Font Color
 
Individual font types and colors can be chosen for words, sentences or paragraphs or the whole
document.
 
Re la te d  T o p ics
Character Formatting
Character Spacing
The Font Toolbar Buttons

9.3 Character Spacing

Changes the spacing between characters

 
T o  d o  so :
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· Select the text you want to expand or compress.
· Choose Character Spacing from the Fonts menu.
· Click on Expand or Condense in the Options box.
· Specify how much space you want to expand or compress the text in the Adjustment box.
 
No te :
You might want experiment with the Adjustment numbers to see what affect they have. Start with the
number 10 and increase.
 
Selecting Expand or Compress alters the spacing between all selected letters by the same
amount.

9.4 Change Case

Changes the case of the selected text. Five options are available:

 
Se nte nce  Ca se :
Changes first letter of each words after a period to uppercase and the rest of the letters to
lowercase.
 
Lo we rca se :
Changes all letters to lowercase.
 
Up p e rca se :
Changes all letters to UPPERCASE
 
T itle  Ca se :
Changes the first letters of each word to uppercase.

Example
Your Computer Was Fixed. We Put A New Motherboard Into It.
 
T o g g le  Ca se :
Reverses the case of all letters, uppercase becomes lowercase and lowercase becomes
uppercase.

Example:
Your Computer Was Fixed. We Put A New Motherboard Into It
yOUR cOMPUTER wAS fIXED. wE pUT a nEW mOTHERBOARD iNTO iT
 
T o  cha ng e  ca se :
· Highlight a word, a sentence, a paragraph or all the text in the document.
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· Choose Change Case from the Fonts menu.
· Click the case option you want on the dialog box.
· Click OK.
 

9.5 Font Color

Changes the font color of a selected letter word, paragraph or text.

Click on the Define Custom Colors button to get extended colors.
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T o  d o  so :
· Highlight a word, a sentence, a paragraph or all the text in the document
· Choose Font Color from the Fonts menu
· Select a color
· Click OK
 

9.6 Highlight Color

Changes the background (highlight) color of text.

Click on the Define Custom Colors button to get extended colors.
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T o  d o  so :
· Highlight a word, a sentence, a paragraph or all the text in the document.
· Choose Highlight Color from the Font Menu.
· Choose a color from the Color dialog.
· Click OK.
 
You might have to change the font color as well to make it stand out from the highlight color.

9.7 Quick Change Font

Quickly change your current document font to the default font and font size as set in Preferences,
Fonts

T he re  a re  two  wa ys to  cha ng e  the  fo nts  o f a  d o cume nt:
1. Partial:  Highlight text to change the font for
2. Total: Change font for all the text in the document

Pa rtia l
· Highlight a word, a sentence, a paragraph in the document
· Choose Quick Change Font from the Fonts menu. Keyboard Shortcut: F9

T o ta l
· Choose Quick Change Font from the Fonts menu. Keyboard Shortcut: F9

Re la te d  T o p ics
Preference, Fonts
Character Formatting
Fonts
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9.8 Quick Change Font Color

Quickly changes your current document font color  to the default font color as set in Preferences, Fonts

T he re  a re  two  wa ys to  cha ng e  the  fo nt co lo r o f a  d o cume nt:
1. Partial:  Highlight text to change the font color for
2. Total: Change font color for all the text in the document

Pa rtia l
· Highlight a word, a sentence, a paragraph in the document
· Choose Quick Change Font Color from the Fonts menu. Keyboard Shortcut: F10

T o ta l
· Choose Quick Change Font Color from the Fonts menu. Keyboard Shortcut: F10

Re la te d  T o p ics
Preference, Fonts
Character Formatting
Fonts
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10 View Menu

10.1 Draft/Page View

Pa g e  Vie w
This mode is most useful for displaying advanced editor features such as multiple columns, tables
and frames.
In this view, the text is fitted to reflect an actual paper page. The size of the page is determined by the
Print Margins for the page as set in Print Margins
When in Page View the menu will read Draft View indicating that when clicked it will go to Draft View. 

Dra ft Vie w
This mode does not offer paragraph formatting features and does not display multiple columns,
tables, header/footers.
In this view, the text is fitted to reflect an actual paper page. The size of the page is determined by the
Print Margins for the page as set in Print Margins
Draft View is useful because it displays page breaks as well as inserted Page Breaks, Section
Breaks and Column Breaks.
Print Preview in Draft View shows how text would be printed on a page.

To get back to Full Page View click on Full Page View in the View menu.

No te :
When in Draft View the menu will read Page View indicating that when clicked it will go to Page View.

Re la te d  T o p ics
Print Margins
Print Preview

10.2 Full Page View

Alternatively displays Full Page View or Actual Page View. 
When you click on Full Page View it becomes Actual Page View. Click on it again and it'll be back
to Full Page View.
Default is Full Page View.

Full Pa g e  Vie w
In this view, text is spread across the width of the editor. The width of the editor is determined by the
screen resolution that you computer is set to.
This view does not reflect an actual paper page.

Actua l Pa g e  Vie w
In this view, the text is fitted to reflect an actual paper page. The size of the page is determined by the
Print Margins for the page as set in Print Margins

No te :
A depressed check mark on the menu means Full Page View is turned on.
A flat check mark on the menu means Full Page View is turned off and Actual Page View is on.

Re la te d  T o p ics
Print Margins
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10.3 Word Wrap

Word Wrap is a feature that causes the Editor to force all text to fit within the Editor Window. 
When you fill one line with text, the Editor automatically wraps text to the next line.
InfoRecall allows you to turn off the word-wrap feature. This is useful for writing programs and other
types of formatted text where you want complete control over new lines.
 
T o  turn Wo rd  Wra p  On/Off:
· Open an InfoRecall File
· Open a Document
· Choose Word Wrap from the View menu

Because of the structure of some text, to use Word Wrap might require highlighting text.
 
No te :
Word Wrap alternately turns on or off as you click on it.
A depressed check mark on the menu means Word Wrap is turned on.
A flat check mark on the menu means Word Wrap is turned off.

The setting is saved. 

10.4 Full Screen

Full Screen expands InfoRecall vertically so that only the Menu bar is seen at the top. The
Toolbars and Statusbar are hidden.

T o  turn Full Scre e n On/Off:
· Choose Full Screen from the View menu.

No te :
Full Screen alternately turns on or off as you click on it.
A depressed check mark on the menu means this feature is turned on.
A flat check mark on the menu means this features is turned off.

The setting is saved. On starting InfoRecall it is either Full Screen or shows the Toolbar and
Statusbar.

 
Re la te d  T o p ics
Toolbars
Customize Toolbars
 
 

10.5 Boilerplate

Displays the Boilerplate tool bar. 
Click on the Titlebar and move it anywhere. You can also put it on the Toolbar.
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Ple a se  Vie w:
Boilerplate Text
Boilerplate Tool Bar
Customize Toolbar

10.6 Document Tree

Shows or Hides the Document Tree and expands the Editor window fully across the width of
InfoRecall.

T o  Sho w o r H id e  Do cume nt T re e :
· Open an InfoRecall File
· Open a Document
· Choose Document Tree from the View menu
 
No te :
Document Tree alternately Shows or Hides as you click on it.
A depressed check mark on the menu means Document Tree is showing.
A flat check mark on the menu means Document Tree is Hidden.  

10.7 Document Tabs

Shows or hides the tabs at the bottom of the documents. You must be in Multiple Documents view.

Document tabs facilitate navigating between documents in Multiple Document view. Just click on a
document tab to open its document.
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The sunken icon at Document Tabs indicates that the tabs are on. 
On the above View Menu, Full Screen, Documents Tabs and Expand Document Tree are all
depressed and therefore these features are turned on.

10.8 Maximize Edit Window

This maximizes the Editor window.by eliminating the Document Title Bar as shown below.

T o  d o  so :
Choose Maximize Edit Window from the View menu. 
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It will eliminate the Title bar of the Editor, above, thereby expanding its window to maximum size,
shown below.

It will remain expanded until Maximize Editor Window is chosen once more to bring the Document
Title Bar back in view.

10.9 Ruler

Turns the Ruler on and off. The ruler allows you to set left and right indents and tab stops.

T o  se t the  le ft ind e nt:
· Place the cursor on the paragraphs you want to indent.
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· Drag the left indent marker at the top of the ruler.
· Drag the left indent marker at the bottom of the ruler.
 
T o  se t the  rig ht ind e nt:
· Place the cursor on the paragraphs you want to indent.
· Drag the right indent marker at the bottom of the ruler.
This will indent the whole paragraph.
 
No te :
You can also set indents by using Indent Left, Indent Right and Hanging Indent from the Paragraph
Menu
 
T o  se t ta b  s to p s:
· Place the cursor on a paragraphs.
· Click on the left of the ruler to set the first tab stop.
· You can set as many tab stops as you want by repeating step 2.
 
 You can also drag the tab stops to another location by placing your cursor on a tab stop and
dragging it left or right or you can set tabs by choosing Set Tab from the Paragraph menu.
 
Re la te d  T o p ics
Paragraph Indents
Set Tab
 

10.10 Maximize Edit Window

You can expand Info Recalls Editor to hide the Editor Title bar.
 
T o  ma ximize  the  Ed it W ind o w:
Choose Maximize Edit Window from the View menu. 

10.11 Multiple Documents

Switches between Single and Multiple document view.
With Single document view only one document at a time can be viewed and edited.

The sunken icon in the View, Document Tabs menu indicates that the Multiple document view is on.
 
Multiple documents allow you to open more than one document. Every time you click on a
document in the document tree it'll come up on top of the previous document. You can cascade
documents, tile them horizontally or vertically.
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You can easily navigate between documents by clicking on the Document Tabs at the bottom if
you have Document Tabs switched on.
 
Re la te d  T o p ics
Cascade
Horizontal Tile
Vertical Tile
Document Tabs

10.12 Expand/Colapse Document Tree

The Document Tree is hierarchical; it lets you organize items and sub items in a hierarchical tree
structure. Each item can be a Main Document with Branch Documents. Branch Documents can also
have Branch Documents.

Exp a nd  the  T re e :
On the right the Tree is expanded showing all Documents and their Branch Documents. Click on the
Minus sign (arrows in Vista)  to the left of the Documents to collapse the Tree.

Co lla p se  the  T re e :
On the left the Tree is collapsed hiding all Branches. The Plus sign (arrows in Vista)  to the left of the
Documents indicate that there are Branches. Click on them to expand the Tree.

 

10.13 Paragraph Marks

Displays all the paragraph marks in the document. (  )
 
While you view or edit a document on the screen you don't see the carriage returns (Paragraph
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Marks) that are being used to delimit lines and paragraphs.
 
T o  v ie w the m:
· Choose Paragraph Marks from the Paragraph menu.

T o  hid e  the m:
·  Choose Paragraph Marks from the Paragraph menu.

10.14 Hide Text

Use this option to hide a word, a sentence or blocks of text.
 
T o  H id e  T e xt:
· Highlight a block of text.
· Choose Hide Text from the View menu.
 
T o  v ie w H id d e n T e xt:
· Choose Hidden Text from the View menu.
The hidden text will be displayed with a dotted underline
 
T o  re -d isp la y  H id d e n T e xt:
· Choose Display Hidden Text from the View menu..
· Highlight the block of text that was hidden.
· Choose Hide Text from the View menu.
The dotted underline will be removed and the text will be visible again.

No te :
A depressed check mark on the menu means this features are turned on.
A flat check mark on the menu means these features are turned off.

Re la te d  T o p ics
Display Hidden Text
 
 

10.15 Dispaly Hidden Text

InfoRecall allows you to hide text in a document. Turning this feature on displays all hidden text.
 
T o  v ie w H id d e n T e xt:
· Choose Display Hidden Text from the View menu.

No te :
A depressed check mark on the menu means this features are turned on.
A flat check mark on the menu means these features are turned off.
 
Re la te d  T o p ics
Hide Text
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10.16 Zoom

You can "zoom in" to get a close-up view of your documents or "zoom out" to see more of the
Document at a reduced size.

 

T o  Zo o m:
· Choose Zoom from the View menu
· Change to the zoom setting you want (from 20 to 500%)
· Click OK
 
Sing le  Do cume nt Mo d e
Zoom affects all documents the currently open file.

Multip le  Do cume nt Mo d e
Zoom affects only the currently open  documents.

.
Zoom settings are not saved.



InfoRecall120

© 1994-2016 Phantech Software Inc.

11 Hyperlinks

11.1 Hyperlinks

InfoRecall lets you create many different types of Hyperlinks from text as well as graphic images.
Hyperlinks allow instant linking to other bodies of information like Text in an InfoRecall document,

InfoRecall document to document, e-Mail, the Internet, any type of file and programs.
 

No te :
Clicked the wrong hyperlink button? No problem, simply click on the correct Hyperlink button and

carry on.
 
Link to Text
Pop-Up Text
Link to Document
Link to File/Document
Link to other Files
Link to Program
Link to a File Folder
Link to Web Site
Link to E-mail Address
Hyperlink Color Scheme
Deleting a Hyperlink
Link from an Image
 
When passing the cursor over a hyperlink text the cursor will turn into a hand.
Click on it and the link will take you link destination.

Hyperlink information is written as hidden text to the document where the hyperlinks are made. This
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information can be seen by viewing Hidden Text.
 
T o  v ie w hid d e n hyp e rlink  te xt:
Choose Hidden Text from the View Menu. The Check Mark will be depressed indicating that the
selection was made.
 
T o  hid e  hyp e rlink  te xt a g a in:
Choose Hidden Text from the View Menu. The Check Mark will be flat indicating that it is off.
 
Deleting text that has hidden hyperlinks will make any hyperlinks pointing to it inoperative.
 
 

11.2 Hypertext

Hypertext is a word or phrase marked with a double underline that, when clicked by a user, jumps
to another topic in the document. The jumping-off point can be any word or phrase or a block of text.

No te :
Clicked the wrong hyperlink button? No problem, simply click on the correct Hyperlink button and
carry on.
 
T o  Cre a te  a  Hyp e rte xt Link :
· Highlight a word or text or an image in a document to make a hypertext link from.
· Choose Hyperlink from the Insert menu.
· Click the Text button. The below dialog will show.
· Highlight another word or text in the same document.

· Click Save to create the link.

The Dialog above show a Hypertext link from the words "Information is power" to the words "Strong
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searching tool".
 

The link text is  The cursor turns into a hand when you pass over it.
Clicking on it will jump to the linked word or text.
 
Mo ving  the  D ia lo g  b o x:
You can move the dialog box to any position in the workspace. To do so:
· Press the left mouse button on the Title bar of the dialog box
· Drag the dialog box to do a new position.
InfoRecall will remember the position of the dialog box and put it there the next time you use it.
 
No te :
To see the Hyperlink Cursor (the hand) be sure that it has a Check mark beside it in the View menu.
 
Re la te d  T o p ics
Bookmark
 
 

11.3 Hyperlink Pop-Up Text

A pop-up is a window that "pops up" on top of InfoRecall. It is automatically sized to fit the text in it
and the pop-up font and font size will be the same as the document in which the hyperlink exists.
A pop-up will stay on top of a document. You can open another document in the same File and the
pop-up will remain on top until you remove it by clicking on it.

Pop-ups are generally used for definitions, tips and notes or other text that might further explain a
word or some text. You don't want to have this text as a part of the main document but pop it up
when further clarification is warranted.

No te :
Clicked the wrong hyperlink button? No problem, simply click on the correct Hyperlink button and

carry on.
 

The pop-up window shown above is is yellow and the text is black. Text color and background
color can be changed to any color. See Hyperlink Pop-up Colors
 
Making a pop-up involves three steps:
1. Decide which part of the text needs a pop-up
2. Inserting a hyperlink to it 
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3. Creating the pop-up text.
 
T o  Cre a te  a  Po p -Up :
· Highlight the word or text or an image in a document to attach a pop-up to.
· Choose Hyperlink from the Insert menu.
· Click the Pop-Up button and the pop-up text editor will be displayed.

· Type or paste text into the pop-up text editor (maximum 1024 characters)
· Click OK to create the link.
 

Click on it with the hand cursor and the text will pop up.
 
T o  Vie w a  Po p -Up :
· Click on the  hyperlink with hand cursor.
 
T o  Mo ve  a  Po p -Up  Wind o w:
· Press the left mouse button on the pop-up window and drag it to a new position.
 
T o  Re mo ve  the  Po p -Up  Wind o w:
· Click anywhere on the pop-up window.
 
No te :
To see the Hyperlink Cursor (the hand) be sure that it has a Check mark beside it in the View menu.
 
Re la te d  T o p ics
Edit Pop-Up Text
Change Pop-Up Colors
Delete Pop-Up
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11.4 Edit Hyperlink Pop-Up Text

You can edit the Pop-Up text.
 
T o  Ed it Po p -up  T e xt:
· Highlight the Pop-Up hyperlink from right to left.
· Press the right mouse button.
· Choose Edit Pop-Up Text from the Pop-Up menu.
· Make modifications.
· Click OK.

Ed iting  a  Po p -Up  Hyp e rlink :
You can't just double click on a link because InfoRecall recognizes it as a hyperlink and wants to
establish the link. So, position the cursor behind the hyperlink, press the left mouse button and drag
it over the text or position the cursor behind the hyperlink, depress the shift key and while the shift
key is depressed press the left arrow key until the hyperlink word is fully highlighted. Be careful not
to go beyond the hyperlink word..
 
Re la te d  T o p ics
Insert Hyperlink POP-UP
Hyperlink Pop-Up Colors
Hyperlink Delete
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11.5 Hyperlink Pop-Up Colors

You can change the color of the background and text for the hyperlink Pop-Up window.

 
T o  cha ng e  the  Ba ckg ro und  Co lo r:
· Choose Hyperlink Pop-Up Colors from the Insert menu.
· Click the Bkg Color button.
· Choose a basic or custom background color..
 
T o  cha ng e  the  T e xt Co lo r:
· Choose Hyperlink Pop-Up Colors from the Insert menu.
· Click the Text Color button.
· Choose a basic or custom text color.
 
The window on the left will reflect your color selection.
 
Whe n sa tis fie d  with yo ur co lo r se le c tio n:
· Click the OK button.
 
Re la te d  T o p ics
Insert Hyperlink Pop-Up Text
 

11.6 Hyperlink to a Document

You can establish a hyperlink to another document in the same InfoRecall File.

No te :
Clicked the wrong hyperlink button? No problem, simply click on the correct Hyperlink button and

carry on.
 
T o  d o  so :
· Open a Document
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· Highlight a word or text or an image in a document.
· Choose Hyperlink from the Insert menu.
· Click the Doc 1 button. 
· Open another Document in the same Document Tree. See the conformation From: To:.

· Click Save to create the link.

This example show a Hyperlink from the Document "Discounted Cash Flow" to "Proforma Balance
Sheet" in the same InfoRecall File.
 

The jump-off text is 
Clicking on it will jump to the linked document.
 
Mo ving  the  D ia lo g  b o x:
You can move the dialog box to any position in the workspace. To do so:
· Press the left mouse button on the Title bar of the dialog box
· Drag the dialog box to do a new position.
InfoRecall will remember the position of the dialog box and put it there the next time you use it.

11.7 Hyperlink to a File/Document

You can establish a hyperlink to a document in another InfoRecall File.

No te :
Clicked the wrong hyperlink button? No problem, simply click on the correct Hyperlink button and

carry on.
 
T o  link  to  a  Do cume nt in a no the r File :
· Highlight a word or text or an image in the document.
· Choose Hyperlink from the Insert menu.
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· Click the Doc 2 button. See the below dialog.

· Click on a File in the Choose a File list.
· Click on a Document in the Choose a Document list.
· Click OK. See the confirmation dialog.
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Click Save to create the link.

The example above shows a link from the InfoRecall File  "Photo Business" and the Document
"business plan" to another InfoRecall File called "Photography" and a Document in that File called
"Digital Photo Apps".

The jump-off text is 
Clicking on it will jump to the File and document linked to.

11.8 Hyperlink to other Files

You can make a hyperlink to other Files and InfoRecall will activate the program that is associated
with the Files extension and load the File.

No te :
Clicked the wrong hyperlink button? No problem, simply click on the correct Hyperlink button and

carry on.
 
T o  d o  so :
· Highlight a word or text or an image in a document.
· Choose Hyperlink from the Insert menu.
· Click the Files button.
· Select a File and click on a File to link to.
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· Click Open. The confirmation dialog will show your link.

· Click Save to create the link.

The example shows the creation of a Hyperlink to a file called Personal-monthly-budget.xls. When
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you click on this Hyperlink, once it is created, InfoRecall will open Personal-monthly-budget.xls in
Microsoft  Excel. 
If another program is registered to the file extension "xls" then InfoRecall will open that program.
 

The jump-off text is 
Clicking on it will activate the program the File Type is registered to and open the file linked to.

11.9 Hyperlink to a Program

You can make a Hyperlink from your document to activate another program.

No te :
Clicked the wrong hyperlink button? No problem, simply click on the correct Hyperlink button and

carry on.
 
T o  d o  so :
· Highlight a word or text or an image in a document.
· Choose Hyperlink from the Insert menu.
· Click the Program button.
· Select a File and click on a Program File to link to.

· Click Open. The confirmation dialog will show your link.
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· Click Save to create the link.

The example above will create a hyperlink to run Microsoft Word.
 

The jump-off text is 
Clicking on it will activate the program linked to.

11.10 Hyperlink to a File Folder

You can make a Hyperlink from your document to a computer file folder.

No te :
Clicked the wrong hyperlink button? No problem, simply click on the correct Hyperlink button and

carry on.

T o  d o  so :
· Highlight a word or text  or an image in a document.
· Choose Hyperlink from the Insert menu.
· Click the Folder button.
· Select a Folder
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· Click OK, The confirmation dialog will show your link.
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· Click Save to create the link.

The example above will create a hyperlink to Program Files.
 

The jump-off text is 
Clicking on it will activate File Explorer pointing to C:\Program Files.

11.11 Hyperlink to a n E-mail Address

You can create a hyperlink to your e-mail program.
If text is highlighted that does not contain @, the edit box will be blank when displayed. You can then type the e-mail address manually.

No te :
Clicked the wrong hyperlink button? No problem, simply click on the correct Hyperlink button and

carry on.
 
T o  link  to  a  typ e d  e -Ma il a d d re ss:
· Type an e-mail address (support@phantech.com) in a document.
· Highlight the e-mail address.
· Choose Hyperlink from the Insert menu.
· Click on the E-Mail button. The confirmation dialog will show the e-mail address.
· Click OK to accept or change the e-Mail address and then click OK.
· Click Save to create the link.
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T o  link  to  a n e -Ma il fro m a ny te xt o r ima g e :
· Highlight any text or image in a document.
· Choose Hyperlink from the Insert menu.
· Click on the E-Mail button. The confirmation dialog will not show an e-Mail address.
· Change the text shown to a proper e-Mail address
· Click Save to create the link.

Imp o rta nt:
The e-Mail Address must include @
The e-Mail Address must include a Top level domain like .com, .net, .ca etc...

The jump-off text is 
Clicking on it will activate your default e-mail program, open a new e-mail message and insert the
e-mail address in the Send To box.
 
Re la te d  T o p ics
Send To

11.12 Hyperlink to a Web Site

It's easy to create hyperlink jumps between InfoRecall and the World Wide Web.

No te :
Clicked the wrong hyperlink button? No problem, simply click on the correct Hyperlink button and

carry on.
 
T o  link  to  a  typ e d  We b  Site  URL:
· Type a URL (www.InfoRecall.com) in a document.
· Highlight the URL in the document.
· Choose Hyperlink from the Insert menu.
· Click the Web button. The confirmation dialog will show your link.
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· Click Save to accept or change the Web Site URL and then click OK.

T o  link  to  a  We b  Site  URL fro m a ny te xt o r ima g e :
· Highlight any text or image in a document.
· Choose Hyperlink from the Insert menu.
· Click on the Web button. The confirmation dialog will show the text highlighted.
· Change the text shown and type a proper Web Site URL.
· Click Save to create the link.

Imp o rta nt:
The Web Address should start with www. or http:// or https://
The Web Address must include a Top level domain like .com, .net, .ca etc...

The jump-off text is 
Clicking on it will activate your default browser and connect you to the Web Site linked to.

11.13 Hyperlink to Images

Hyperlinks can also created from Images, Graphics and Pictures

T o  Hyp e rlink  a n Ima g e :
· Click on the Image to select it

·
· Choose Hyperlink from the Insert menu.
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· Click on a Type of Hyperlink.
· Link to you chosen target .

Re la te d  T o p ics
Link to Text
Pop-Up Text
Link to Document
Link to File/Document
Link to other Files
Link to Program
Link to a File Folder
Link to Web Site
Link to E-mail Address
Hyperlink Color Scheme
Deleting a Hyperlink

 

11.14 Hyperlink Delete

You can not delete a hyperlink the way you delete a regular word! You must follow the below steps.
InfoRecall writes hyperlink information to the document as hidden text. If you delete the hyperlink
word as if it were a regular word then the hidden text would remain; The hyperlink information would
not be deleted.

 
T o  De le te  a  Hyp e rlink :
· Highlight a hyperlink from right to left.
· Press the right mouse button.
· Choose Delete Hyperlink from Pop-up menu.

 
No te :
You can't just double click on a link because InfoRecall recognizes it as a hyperlink and wants to
establish the link. So, position the cursor behind the hyperlink, press the left mouse button and drag
it over the text or position the cursor behind the hyperlink, depress the shift key and while the shift
key is depressed press the left arrow key until the hyperlink word is fully highlighted. Be careful not
to go beyond the hyperlink word..

11.15 Hyperlink Color Scheme

Because of the many different links InfoRecall offers, each link is assigned a different color.
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Re la te d  T o p ics
Hyperlink Jump Codes

11.16 Hyperlink Jump Codes

The Hyperlink Jump Codes are the codes that allow the hyperlinks to jump from link to link.
These codes are embedded into an InfoRecall document and are normally hidden from view. The can
be viewed.

T o  v ie w Hyp e rlink  Jump  Co d e s:
· Select a document that has hyperlinks
· Choose Hidden Text from the View menu

Below are the various jump codes, indicating unchanged, changed and new jump codes

T he  jump  co d e s tha t ha ve  cha ng e d  a re :
· Hyperlink to a File/Document
· Hyperlink to a Program
· Hyperlink to an e-mail address
· Hyperlink to a Web Site

For earlier version of InfoRecall, the jump codes that have been affected need to be changed.

· T o  d o  so :
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· Choose Search InfoRecall File from the Search menu
· Type a jump code(Web Site) 06:00000000:
· Click Search
· Double click the first hit in the Hit List
· Choose Hidden Text from the View menu
· Change the 6 to a 7
· Press the F3 key to get the next hit
· Choose Hidden Text from the View menu if necessary
· Change the 6 to a 7
· Keep doing that until all 06:00000000: have been changed to 07:00000000:
· Do the same thing with 04:00000000: to 05:00000000: - 08:00000000: to 09:00000000: -  07:00000000: to

08:00000000:

Imp o rta nt:
Change Jump Codes in the following order:
1. 08:00000000: to  09:00000000:
2. 07:00000000: to  08:00000000:
3. 06:00000000: to  07:00000000:

You can also change the jump codes one at a time as needed.
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12 Insert Menu

12.1 Object (OLE)

OLE Object Linking & Embedding. This feature allows you to insert an object into your document
that was created in another application that also supports OLE.
This might vary from spreadsheet worksheets to word processor documents to html Files. The type
of object you can insert is only limited by the amount of programs you have that support OLE.

T o  cre a te  a  ne w e mb e d d e d  o b je c t:
· Position the cursor in a document.
· Choose Object from the Insert menu.
· Click the type of object you want to create in the Object list, .
 

· Click OK. This will launch the application.
· Create the desired object using this application.
· Either save it or choose Update in the application.
 
The object will be inserted into the InfoRecall document.
Double click the object to edit it.

Exa mp le : A Do cume nt in Micro so ft Wo rd
· Open an InfoRecall File
· Choose New from the Document menu to create a new document
· Name it: Ole Document
· Choose Object from the Insert menu
· In the Insert Object dialog, scroll down and click on Microsoft Word Document
· Click OK
·



InfoRecall140

© 1994-2016 Phantech Software Inc.

This will open Microsoft Word with a blank document.

· Work on the document in Winword. 
The below shows an example. The information will immediately be transferred to your InfoRecall
document.

· When done choose Update in Excel as shown below. 

T o  mo d ify  yo ur Do cume nt
· Double click on the object in InfoRecall
· Make your modifications 
· Choose Save in Microsoft Word

12.2 Edit Object (OLE)

This feature is used to launch the application that the embedded object was created with so that it
can be edited.
 
You can also double click on the object to launch it'd native application.

12.3 Picture

Inserts a graphic image into an InfoRecall document.
 
T o  inse rt a  p ic ture :
· Position the cursor where you want the insertion.
· Choose Picture from the Insert menu.
· Click the File where the picture is.
· Click the picture.
· Click the Insert button.
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Gra p hic  ima g e s sup p o rte d :
· Windows Bitmap (bmp, dib
· Windows MetaFile (wmf)
· JPEG File Interface (jpg)
· Graphics Interface (gif -GIF87a, GIF89a non transparent)
· PC Paintbrush (pcx)
· Targa (tga)
· Tagged Image File (tif)
 
You can insert a picture in the middle of text and have the text wrap around it.

 
T o  d o  so :
· Place the cursor in the text where you want to insert the picture.
· Choose Text Frame from the Insert menu.
· Click the mouse button inside the frame to select it.
· Choose Picture from the Insert menu.
· Click the picture.
· Click the Insert button.
 
To move the picture or re-size it you have to move or re-size the Text Frame.
 
Re la te d  T o p ics
Edit Picture Size
Insert Text Frame
 

12.4 Linked Picture

Inserts a  graphic image into an InfoRecall document that is linked to the graphic image on your
media.
The advantage of a Linked Image is that any changes made to the image are mirrored in the
image in InfoRecall.
 
T o  inse rt a  l inke d  g ra p hic  ima g e :
· Position the cursor where you want the insertion.
· Choose Link Picture from the Insert menu.
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· Click the File where the picture is.
· Click the picture. (either .jpg or .bmp or .wmf)
· Click the Open button.
 

12.5 Edit Picture Size

Use this command to change the width and height of a picture. This function also allows you to
specify the alignment of the picture relative to the base line of the text.

T o  to  d o :
· Click on the Graphic Image
· Choose Adjust Picture Size from the Insert Menu
· Change the Height
· Change the Width
· Click OK

 
No te :
You can also change the picture size by simply clicking on a picture and pulling its sizing tabs
using the mouse.
 
Re la te d  T o p ics
Insert Picture

12.6 Date/Time

You can insert the date or time in the Document Name Box or anywhere in your Document. Just
locate the cursor where you want the date to be inserted, either in the Document Name Box or the
Document and InfoRecall will insert the Date/Time just where your cursor is.
 
The date and time formats shown in the Insert Date/Time dialog reflect your Regional Settings. You
can change these settings by clicking the Start button, click on Settings and choose Control Panel.
In the Control Panel click on the Regional Settings icon and change the date and time settings.
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The Date and Time shown are actual Date/Times.
 
T o  inse rt a  Da te /T ime  in the  Do cume nt Na me  Bo x:
· Position the cursor in the Document Name Box.
· Choose Insert Time/Date from the Insert menu.
· Click a date or time format from the list.
· Click the Insert button or double click on a format.
 
No te :
The Date/Time will be inserted and the Document Name will become the Date/Time. If a
Document Name exists then InfoRecall will insert a space and the Date/Time after the document
name.
 
T o  re p la ce  the  Do cume nt Na me  with a  Da te /T ime :
· Highlight the Document Name.
· Choose Insert Time/Date from the Insert menu.
· Click a date or time format from the list.
· Click the Insert button or double click on a format.
 
T o  inse rt a  Da te /T ime  in the  Do cume nt:
· Position the cursor in the document to where you want the insertion.
· Choose Insert Time/Date from the Insert menu.
· Click a date or time format from the list.
· Click the Insert button or double click on a format.
 
No te :
The Date/Time format you choose will be saved and the cursor bar will be on that format the next
time you use choose Insert Date/Time.
 
Re la te d  T o p ics
Calendar
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12.7 Character

In addition to letters, numbers, and punctuation marks shown on the keyboard, many fonts include
symbols, and other special marks. You can insert other characters that your font provides.
InfoRecall uses the Microsoft's CHARMAP.EXE for the character selection. CHARMAP.EXE is
distributed with Microsoft Windows and is usually in the Windows Directory.
 

T o  inse rt symb o ls :
· Place the cursor where you want the insertion to take.
· Choose Insert Character from the Insert menu.
· Click a font from the Font box.
· Click a character.
· Click the Select button.
· Click the Copy button.
· Click the Close button.

12.8 Text Border

Put a border around a letter, word or a sentence.
 
T o  Inse rt a  b o rd e r:
· Highlight a letter a word, a sentence or some text.
· Choose Text Border from the Insert Menu.
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T o  re mo ve  a  b o rd e r:
· Highlight the bordered text.
· Choose Text Border from the Insert Menu.
 
Re la te d  T o p ics
Paragraph Border & Shading
 

12.9 Text Frame

This function is used to embed a frame into text. The new frame is inserted at the current text
position. The original text wraps around the new frame as shown below.

 
T o  inse rt a  te xt fra me :
· Position the cursor where you want the frame.
· Choose Insert Text Frame from the Insert menu.
 
T o  inse rt te xt into  the  fra me :
· Click the mouse button inside the frame to select the frame.
· Type the text at the cursor position.
 
T o  s ize  the  fra me :
· Click the mouse button inside the frame to select it.
· Move the cursor just outside the frame, until it turns into a double arrow.
· Press the left mouse button and keep it depressed.
· Re-size the frame.
 
T o  mo ve  the  fra me :
· Click the mouse button inside the frame to select it.
· Move the cursor outside the frame until it turns into a cross.
· Press the left mouse button and keep it depressed.
· Move the frame to the new location.
 
T o  d e le te  the  fra me :
· Click the mouse button inside the frame to select it.
· Press Delete
· Click Yes.
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No te :
This option is available in the Page View only.
 
 

12.10 Drawing Object

This function is used to embed a drawing object into text. The new object is inserted at the current
text position and overlays on top of the text.
 
Dra wing  Ob je cts  a re :
1. Square
2. Rectangle
3. Line
 

T o  inse rt a  Dra wing  Ob je ct:
· Position the cursor where you want the object.
· Choose Insert Drawing Object from the Insert menu.
· Select a Square, Rectangle or Line to insert.
 
T o  s ize  a  Line :
· Click on the Line to select it.
· Press the left mouse button and drag it to the right to make the Line longer.
 
T o  mo ve  a  Line :
· Click on the Line to select it.
· Press the left mouse button and drag the Line up or down

T o  a ng le  a  Line :
· Click on the Line to select it.
· Locate the cursor at either end of the Line.
· Press the left mouse button and drag the Line up or down to any angle.
 
T o  inse rt te xt into  a  Sq ua re  o r Re cta ng le  o b je c t:
· Click the mouse button inside the object to select it.
· Type the text at the cursor position.
 
T o  s ize  a n o b je c t:
· Click the mouse button inside the object to select it.
· Move the cursor outside the object until a plus shaped cursor appears.
· Press the left mouse button and keep it depressed.
· Move the object to the new location.
 
T o  mo ve  a n o b je c t:
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· Click the mouse button inside the object to select it.
· Move the cursor just outside the object until a plus shaped cursor appears.
· Press the left mouse button and keep it depressed.
· Move the object to the new location.
 
T o  d e le te  a n o b je c t:
· Click the mouse button inside the object to select it.
· Press Delete
· Click Yes.
 
No te
This option is available in the Page View only.
 
Re la te d  T o p ics
Modify Drawing Object
 
 

12.11 Modify Drawing Object

You can modify the appearance of drawing objects that were inserted into a document.

 
Line  Attrib ute s  a re :
· Type and thickness of border (None, Solid or Dotted)
· Type of line (Solid or Dotted)
· The border or line color
 
Fill Attrib ute s  a re :
· The background color of a Text Box or Rectangle
 
T o  cha ng e  a ttrib ute s:
· Click the mouse button inside a drawing object to select it.
· Choose Modify Drawing Object from the Insert menu
· Change the Line or Fill attributes
· Click OK
 
Re la te d  T o p ics
Insert Drawing Object
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12.12 Bullets

This option allows you to insert bullets into a paragraph. The paragraph with the bullet property is
displayed with a bullet on the left margin. The paragraph text is indented toward the right.

 
T o  inse rt b ulle ts :
· Highlight a paragraph.
· Choose Insert Bullets and Numbering from the Insert menu.
· Click the Bullets tab
· Click a type of Bullet.
· Click OK
 
T o  d e le te  b ulle ts :
· Place your cursor where the unwanted bullet is.
· Choose Insert Bullets and Numbering from the Insert menu.
· Click the Bullets tab.
· Click None.
· Click OK
 
No te :
Bullets can only be seen in Page View.

12.13 Numbering

This option allows you to insert numbering into a paragraph. The paragraph with the numbering
property is displayed with a number on the left margin. The paragraph text is indented toward the
right.
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T o  inse rt numb e ring :
· Highlight a paragraph.
· Choose Insert Bullets and Numbering from the Insert menu.
· Click on the Numbering tab.
· Click a type of numbering.
· Click OK
 
T o  d e le te  numb e ring :
· Place your cursor where the unwanted Number is.
· Choose Insert Bullets and Numbering from the Insert menu
· Click on the Numbering tab.
· Click None.
· Click OK.
 
No te :
Numbering can only be seen in Page View.

12.14 Page Number

This function is used to embed the current page number in the document.
The page number string is inserted at the current cursor position.
This string is displayed in gray.

12.15 Bookmark

A bookmark is a word or a location in a document that you can quickly jump to.
Bookmarks are Document specific.
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T o  a d d  a  Bo o kma rk:
· Place the cursor on a word or a position in the document..
· Choose Bookmark form the Insert Menu.

· Click on the first box and type a name for the Bookmark.

· Click Add.
 
No te :
Bookmark names must begin with a letter and can contain numbers. You can't include spaces in a
bookmark name. However, you can use the underscore character to separate words for example,
"First_heading."
 
T o  g o  to  a  sp e c ific  b o o kma rk:
· Choose Bookmark from the Insert menu.
· Click on a Bookmark name.
· Click Go To.
 
T o  De le te  a  Bo o kma rk
· Choose Bookmark from the Insert menu.
· Click on a Bookmark name.
· Click Delete
 
Re la te d  T o p ics
Hypertext
 

12.16 Breaks

Pa g e  Bre a k:
Use this function to create a hard page break before the current line. A solid horizontal line
indicates a hard page break. (Shortcut key: Ctrl+Enter)
 
To delete a hard page break, position the cursor on the page break line, and hit the delete key.
 
Se ctio n Bre a k:
This function creates a new section. A double line indicates the section break. The text for the new
section begins after the section break line.
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To delete a section break, position the cursor on the section break line, and hit the delete key.
 
Co lumn Bre a k:
Use this feature to place the text on the next text column. This function is valid in Page View only.
Further, this option is valid only for the section containing multiple columns. A line with a dot and
dash pattern indicates the column break.
 
No te :
These breaks can only bee seen in Draft View

T o  De le te  Bre a ks:
· Choose Draft View  form the View Menu.
· Position the cursor on the break line.
· Hit the delete key.

12.17 Columns

Columns are one of two or more vertical sections of a page separated by a rule or blank space like
those used in newspaper or magazine articles

You need a page full of text to properly use columns. 

The above columns were created with the sewttings shown in the above dialog.

 
T o  inse rt co lumns:
· Choose Select All from the Edit menu or press Ctrl+A to highlight your text 
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· Choose Columns from the Insert menu.
· Type the number of columns in the Columns.
· Type the space between columns.
· Click the Portrait or Landscape option.
· Click Start Section on New Page if desired.
· Select the text flow if desired.
· Click OK
 
Restart page numbers if page numbers have been inserted.
 
You can insert a Column Break to force text onto the next text column.
 
No te :
This option is available in the Page View only.
 
Re la te d  T o p ics
Insert Breaks
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13 Table

13.1 Overview

Wo rk ing  with ta b le s  

Tables let you organize data in rows and columns of cells. Tables can contain text or graphics and can
be formatted. You can use tables to present lists, schedules, financial data, comparisons, and
summaries. 

 
T he  he lp  to p ics  a re :
Create Table
Insert Row
Insert Column
Split Cell
Merge Cells
Delete Cells
Table Row Alignment
Cell Border
Cell Border Color
Cell Fill Color
Cell Fill Shading
Show Grid Lines
 
No te :
Tables can only be seen in Page View mode.

13.2 Create Table

You can insert a new table in the document.
 
This option is available only in the Page View. In the Draft View, the table structure is not visible.

 
T o  cre a te  a  ne w ta b le :
· Choose Create Table from the Table menu.
· Type the number of Rows and Columns you need.
· Click OK.
 
The editor initially creates the width of the editor cells of equal width. You can change the cell width
by dragging the cell borders using the mouse.

T o  d o  so :
· Position the mouse on an edge until the cursor changes to a cross hair
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· Press the left mouse button
· Drag the edge left or right to re-size the table borders

 
Re la te d  T o p ics
Insert Row
Insert Column
Split Cell
Merge Cells
Delete Cells
Table Row Alignment
Cell Border
Cell Border Color
Cell Fill Color
Cell Fill Shading
Show Grid Lines
 

13.3 Insert Row

Use this option to insert a new row before the current table row.
Insert a new Row either above an existing row (Precede Row) or at the end of the table (Append
Row)

T o  Inse rt a  Ro w a b o ve  a n e xis ting  o ne :
· Place the cursor in the row below the one to be inserted
· Choose Insert Row Above from the Insert Row Fly-out menu

T o  Inse rt a  Ro w a t the  e nd  o f the  ta b le :
· Place your cursor in any row
· Choose Add Row to Bottom from the Insert Row Fly-out menu
 
The new table row will have the same number of columns as the current table row.

13.4 Insert Column

Insert a Column in to an existing Table.
Insert a new Column either before an existing row (Precede Column) or at the end of the table
(Append Column)
 
T o  Inse rt a  Co lumn b e fo re  a n e xis ting  o ne :
· Place the cursor in the column before where the insertion should take place
· Choose Insert Column Left from the Insert Column Fly-out menu.

T o  Inse rt a  Co lumn a t the  e nd  o f the  ta b le :
· Place your cursor in any column
· Choose Add Column to End from the Insert Column Fly-out menu
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The inserted Column will have the same attributes and the same number of rows as the existing
Table.

13.5 Row Alignment

Use this option to align (justify) the whole table or selected table rows in a document.

 
T o  p o s itio n a ll ro ws in a  ta b le :
· Place your cursor anywhere in the Table.
· Choose Row Alignment from the Table menu.
· Click the Left, Center or Right Justified radio button.
· Click the All Rows in the Table check box ON.
· Click OK.

The whole table will move either left, center or right.
 
T o  p o s itio n se le c te d  ce ll in a  ta b le :
· Place your cursor in a row.
· Choose Row Alignment from the Table menu.
· Click the Left, Center or Right Justified radio button.
· Click the All Rows in the Table check box OFF.
· Click OK.

Only the selected row will move either left, center or right.

13.6 Split Cell

Use this option to split the current table cell into two cells of equal width. The entire text of the
original cell is assigned to the first cell. The second cell is created empty.
 
T o  d o  so :
· Place the cursor in the row you want to split.
· Choose Split Cell from the Table menu.
 
This will split the row into two cells each half the size of the regular row.

13.7 Merge Cells

Use this option to merge together the highlighted cells.
 
T o  d o  so :
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· Highlight the cells to merge.
· Choose Merge Cells from the Table menu.
 
The width of the resulting cells is equal to the sum of all merged cells. If the highlighted cells span
more than one table row, this operation creates multiple merged cells each within its row.

13.8 Delete Cells

Use this option to delete the selected cells from the table.

 
T o  d e le te  a  T a b le  Ce ll:
· Place your cursor in the cell to delete.
· Choose Delete Cells from the Table menu.
· Click the Delete Cells radio button.
· Click OK.
 
T o  d e le te  a  T a b le  Co lumn:
· Place your cursor in the column to delete.
· Choose Delete Cells from the Table menu.
· Click the Delete Columns radio button.
· Click OK.
 
T o  d e le te  a  T a b le  Ro w:
· Place your cursor in the row to delete.
· Choose Delete Cells from the Table menu.
· Click the Delete Rows radio button.
· Click OK.

 

13.9 Cell Border

Use this option to create the borders for the Table or for selected cells.

 
T o  cre a te  b o rd e rs  fo r the  T a b le :
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· Place your cursor anywhere in the Table.
· Choose Cell Shading from the Table menu.
· Type a number for the Border Width; Top, Bottom, Left and Right.
· Click OK.
 
T o  cre a te  a  b o rd e r fo r a  T a b le  Ro w:
· Place your cursor in a Row.
· Choose Cell Border from the Table menu.
· Type a number for the Border Width; Top, Bottom, Left and Right.
· Click OK.
 
T o  cre a te  a  b o rd e r fo r a  T a b le  Co lumn:
· Place your cursor anywhere in the Table Column.
· Choose Cell Border from the Table menu.
· Type a number for the Border Width. Do so for Top, Bottom, Left and Right.
· Click OK.
 
No te :
A border width of 2 will show borders but might not print them. A border width of 10 would probably
be better for printing.

13.10 Cell Border Color

Set the border colors for table cells.
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Bo rd e r co lo r ca n b e  se t fo r:
1. All Cells
2. Selected Cells
3. Rows
4. Columns
 
T o  se t b o rd e r co lo rs :
· Put the cursor in the Table cell whose borders you want to color (anywhere for all cells).
· Choose Cell Border Color from the Table Menu.
· Click on the border button to color (Top, Bottom, Left, Right or All)
· Choose a color from the Color Dialog and click OK.
· Click OK.
 
Every table cell can have a border of a different color.
 
No te :
Before setting table cell colors you should set the Table border width.

 

13.11 Cell Color

Use this option to fill color the selected Table Cells.



Table 159

© 1994-2016 Phantech Software Inc.

T o  se t ce ll co lo r:
· Place your cursor anywhere in the Table
· Choose Cell Fill Color from the Table menu
· Click the All Cells or Selected Cells radio button
· Click the Color button
· Choose a Color and click OK
· Click OK.
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13.12 Cell Shading

Use this option to fill shade the selected Table Cells.

 
T o  sha d e  All Ce lls :
· Place your cursor anywhere in the Table.
· Choose Cell Fill Shading from the Table menu.
· Click the All Cells radio button.
· Type the percentage shading desired.
· Click OK.
 
T o  sha d e  Se le cte d  Ce lls :
· Highlight the cells to be shaded or place your cursor in a cell.
· Choose Cell Fill Shading from the Table menu.
· Click the Selected Cells radio button.
· Type the percentage shading desired.
· Click OK.
 
T o  sha d e  Co lumns:
· Place your cursor in the column to be shaded.
· Choose Cell Fill Shading from the Table menu.
· Click the Columns radio button.
· Type the percentage shading desired.
· Click OK.
 
T o  Sha d e  Ro ws:
· Place your cursor in the row to be shaded.
· Choose Cell Fill Shading from the Table menu.
· Click on the Row radio button.
· Type the percentage shading desired.
· Click OK.
 
 

13.13 Show Grid Lines

Use this option to enable or disable the display of the table grid lines. The table grid lines are for
display purpose only; they are not drawn when printing to a printer unless borders have been
created around the cells.
 
T o  d o  so :
· Place your cursor anywhere in the Editor.
· Choose Show Grid Lines from the Table menu.
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The Table Grid Lines are either disabled or enabled depending on whether they are shown or not.
 
Re la te d  T o p ics
Cell Border



InfoRecall162

© 1994-2016 Phantech Software Inc.

14 Paragraph Menu

14.1 Paragraph Alignment

You can position the cursor anywhere on a line or block of text and set all paragraph formats for the
current line or paragraph. You can also highlight a block of lines using.
 
Mouse: Position the cursor at the beginning of the block and depress the left button. While the left
button is depressed, drag the mouse to the last line of the block and release the mouse.
 Keystroke: Position the cursor at the beginning of the block and depress the shift key. Now, use the
arrow keys to position the caret on the last character of the block and release the shift key.
Normally, you can use any position key in combination with the shift key to advance or shrink the
highlighted area.

Paragraph Alignments are: Left, Center, Right, Justify
 
Alig n Le ft (No rma l):
Aligns the text left and resets all paragraph formats for the current paragraph or for all lines in a
highlighted block of text to the right.
· Position the cursor on the line or paragraph to align.
· Click the Align Left button or select Align Left from the Paragraph menu.
 
Alig n Ce nte r:
Centers all lines in the current paragraph or all lines in a highlighted block of text.
· Position the cursor on the line or paragraph to align.
· Choose Center from the Paragraph menu.
 
Alig n R ig ht:
Right Aligns all lines in the current paragraph or all lines in a highlighted block of text.
· Position the cursor on the line or paragraph to align.
· Choose Align Right from the Paragraph menu.
 
Justify :
Use this selection to justify the text on both left and right margins.
· Position the cursor on the line or paragraph to align.
· Choose Justify from the Paragraph menu.
 
 

14.2 Double Line Spacing

Use this selection to double-space all lines in the current paragraph or all lines in a highlighted
block of text. A double spaced paragraph has a blank line between each text line.
 
T o  d o ub le  sp a ce  te xt:
· Position the cursor on a line or a paragraph.
· Choose Double Line Spacing from the Paragraph menu.
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14.3 Indents

Paragraph Indents are: Left, Right, hanging

Ind e nt Le ft:
Use this selection to create a left indentation for all lines in the currently highlighted block of text.
 
To apply:
· Place the cursor on the paragraphs you want to indent.
· Choose Indent Left from the Paragraph menu.
 
Ind e nt R ig ht:
Use this selection to create a right indentation for all lines in the current paragraph or for all lines in a
highlighted block of text.
 
To apply:
· Place the cursor on the paragraphs you want to indent.
· Choose Indent Right from the Paragraph menu.
 
Ha ng ing  Ind e nt:
Use this selection to create a hanging indentation for all highlighted paragraphs in the document.
Hanging Indentation indents all lines after the first line in a paragraph to the right.
 
To apply:
· Place the cursor on the paragraphs you want to indent.
· Choose Hanging Indent from the Paragraph menu
 
No te :
The successive use of these option increases the amount of indentation.
You can also indent a paragraph using the Ruler.
 
Re la te d  T o p ics
Ruler
 
 

14.4 Paragraph Border & Shading

Paragraph Border & Shading allows you to create borders around the paragraphs and specify
shading for the paragraph.  The example below shows a Thick Frame Border Top, Bottom, Left,
Right and Shading of 10%.
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You can draw all four sides of the border, or you can draw only the selected sides. Additional two
options allow you to select thick and double lined borders. The shading is specified as a
percentage value.
 
When two or more contiguous paragraphs have identical paragraph formatting parameters, a
single border is drawn to enclose all such contiguous paragraphs.
 
The top line of the border is placed beneath the top of the first line. The bottom line of the border is
placed above the bottom of the last line. Create a blank line at the top and bottom if you need
additional clearance at the top or bottom. The left line of the border is placed before the left
indentation for the paragraph. Therefore, the left side may not be visible for the paragraph with no
left indentation. The right line of the border is placed after the right indentation. Therefore, the right
side may not be visible for the paragraph where the right margin extends up to or beyond the width
of the wind.
 
T o  ma ke  a  b o rd e r:
· Place the cursor on a paragraph.
· Choose Paragraph Border and Shading from the Paragraph menu.
· Click the sides you want the border to be drawn on.
· Single Frame is Default. Click Double Frame or Thick Frame if needed.
· Type the amount of shading in the Shading box.
· Click OK.
 
No te :
A single border is drawn if Double Frame or Thick Frame are left unchecked.
 
To reverse the border or eliminate the shading, follow the above just uncheck all checked boxes.
Type a zero (0) in the shading box to undo the shading.
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14.5 Paragraph Background Color

This option allows you to color the background of a paragraph as shown below.

 
T o  d o  so :
· Place the cursor on a paragraph.
· Choose Paragraph Color from the Paragraph menu.
· Click a color.
· Click OK.
 

14.6 Line and Paragraph Spacing

This option allows you to set spacing before and after a paragraph as well as line spacing.

Se tting s a re :
· Space before a paragraph
· Space after a paragraph
· Line spaces

Line  Sp a c ing  is :
· Single (single lines)
· 1.5 Lines (1 1/2 lines)
· Double (Double lines)
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· At least (Specify the space between lines.  20 Points equal approximately 2 lines, 30 points 3
lines and so forth)

· Exactly (Specify the space between lines.  20 Points equal approximately 2 lines, 30 points 3
lines and so forth)

· Multiple (1.0 is 1 line, 2.0 is 2 lines, 3.0 is 3 lines and so forth)

No te :
Spaces before and Spaces after Paragraph must have a value of zero or greater.

 
T o  se t Pa ra g ra p h Sp a c ing :
· Position the cursor on a paragraph or highlight a paragraph.
· Choose Line and Paragraph Spacing from the Paragraph menu.
· Type a number in the Space Before Paragraph box.
· Type a number in the Space After Paragraph box.
· Select the Line Spaces from the drop-down box.

T o  se t Line  Sp a c ing :
· Position the cursor on a paragraph or highlight a paragraph.
· Choose Line and Paragraph Spacing from the Paragraph menu.
· Select the Line Spaces from the drop-down box.

14.7 Set and Clear Tabs

InfoRecall supports left, right, center and decimal tab stop. The tab stops can be set for the current
paragraph or all lines in a highlighted block of text.

 
T o  se t a  ta b :
· Position the cursor on a line or a paragraph.
· Choose Set Tab from the Paragraph menu.
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· Type a tab stop position in inches or centimeters.
· Click Left, Right, Center or Decimal.
· Click None, Dots, Hyphens or Underline.
· Click OK.
 
T o  c le a r a  ta b :
· Position the cursor on a line or a paragraph.
· Choose Clear Tab from the Paragraph menu.
· Click the tab to clear. The list holds all tabs in inches.
· Click the Clear button.
 
T o  c le a r a ll ta b s:
· Position the cursor on the a line or a paragraph.
· Choose Clear All Tab from the Paragraph menu

14.8 Strip Paragraph Marks

When pasting text copied from various sources into InfoRecall, the resulting paragraph formatting is
often wrong.

Paragraph marks (  ), where there shouldn’t be any, break up the flow of sentences and make the
text look out of place. 
Also, words are sometimes separated by double or multiple spaces. 

Strip Paragraph Marks strips the paragraph marks and multiple spaces to make your sentences
and paragraphs look right again.
 
T o  d o  so :
· Highlight a paragraph
· Choose Strip Paragraph Marks from the Paragraph menu
· Highlight other paragraphs and repeat
 
 
No te :
Strip Paragraph Marks performs a double function. It strips the paragraph marks from a paragraph
and reduces double spaces to a single spaces.

Re la te d  T o p ics
View Paragraph Marks 
Strip Extra Spaces
 

14.9 Strip Extra Spaces

When pasting text into InfoRecall that is copied from various Internet sources the resulting
sentences often have words that are separated by a more than one space.
 
You can strip the unwanted spaces to single spaces between words.
 
T o  d o  so :
· Highlight the text to strip
· Choose Strip Extra Spaces from the Paragraph menu
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Strip Extra Spaces does not strip Paragraph Marks or any other character. It only reduces multiple
spaces to single spaces between words.

Re la te d  T o p ics
View Paragraph Marks 
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15 Search Menu

15.1 Search Document Tree

There are two ways to find a Document in the Document Tree.
1. Approximate matches
2. Exact match (Match Whole Word Only).
The default is the approximate match.

 
T o  se a rch the  T re e :
· Choose Search Document Tree from the Search menu.
· Type the search criteria into the dialog box.
· Check off Match Whole Word Only for an exact match.
· Click Find Next
 
No te :
Search Document Tree is not case sensitive, The Search Criteria can be a partial name or a full
name if you're looking for an exact match. InfoRecall will find the name and display the document.
 
Sho rtcut:
· Click anywhere on the Document List.
· Press a letter key.
InfoRecall will display the first document that starts with that letter.
 

15.2 Search InfoRecall Files

InfoRecall ties all Files and Documents together through its powerful search engine. With InfoRecall
you can quickly find a word, a group of words, numbers, phrases and dates.
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Searching enables you to find any information, at any time, regardless of what InfoRecall File it was
saved to. InfoRecall looks for the search key(s) in both the document names as well as in the
document text in Files located in the current Data Folder.
 InfoRecall can do Normal, Exact, Fuzzy and Boolean (AND, OR, IF NOT) searches.
 To make searches even faster, InfoRecall allows you to build and use File Indexes. An index
search is the fastest way to search for something in Files that you have grouped as an index.
You can also save all the search keys that were used and kept in the Search Keys List and load
them next time to use them over again.
 
De fa ult Se a rch Se tting s  a re :
Default Search Type
1. Normal  
 
Default Search Options
1. Search Document Names
2. First match each Document

No te :
InfoRecall remembers the Search Options of your last search and sets them that way on your next
search. InfoRecall will temporarily switch the Search Current File Only Setting off if a search is
performed without a File being open.
 
T o  Se a rch:
You can highlight a word or a phrase in an InfoRecall document and it will display as the search
parameter in Search Key 1 in the Search dialog. No typing necessary!
 
· Choose Search InfoRecall Files from the Search menu
· Type the search parameter in Search Key 1 and Search Key 2
· Click Search Document Names to display document names that match the search criteria
· Click Match Whole Word Only to search for an exact match
· Click First Match each Document Only for a faster search
· Click Search Current File Only to search to the currently open File only
· To search grouped Files only click the arrow to the right of the Select File Index drop-down box

to select a group
· Click the Search button
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No te :
First Match each Document Only finds the first match of your search key in each document then
goes to the next document. This speeds up your search.
 
The Hit List will appear after you click the Search Button and will add the hits as they occur. The Hits
are shown in the context of about 80 characters to give you a better feel of what the hits look like.
The Hit List will also show you how many Files have been searched, the accumulated File size and
the total number of hits.
 
Vie wing  H its :
Double click on a Hit or press the Enter key or click on the View Hit button.
The Hit List will disappear and InfoRecall will open the File and the document where the hit
occurred and highlight it.
 
Vie wing  the  H its  a g a in:
Choose View Hit List the search menu to access it.
The Hit List for the current search can be accessed as many times as you want to.
 
Re la te d  T o p ics
Hit List
Search Types & Options
Build File Index
Using File Index
Search Keys List
Using Search Keys
Save Keys
Load Keys
LTD Search

 
 

15.3 Search Types & Options

The search engine in InfoRecall is very powerful and flexible. It supports many different types of
searches like Normal, Exact, Fuzzy and Boolean (AND, OR, IF NOT) searches.
 
To make searches even faster, InfoRecall allows you to build and use File Indexes. An index
search is the fastest way to find something, because it bypasses all other Files and searches only
those Files that are in the index .
 
Re la te d  T o p ics
Normal
Fuzzy
Boolean (AND, OR, IF NOT)
Numbers
Dates
Using File Index
File Index
Search Keys List
Using Search Keys
Save Search Keys
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Load Search Keys

15.4 Normal Search

This type searches for a word, a phrase or a single block of text in a File. This is the most common
of the search types and uses a single search key. It finds all occurrences of the search key in a
File. If the search key is a word, InfoRecall will look for it either as a whole word or as a part
contained within another word.
 
T o  Se a rch No rma l:
· Click Normal search option.
· Type the search word or phrase in the Search Key 1.
· Click the Search button.
 
No te :
To limit the search to whole words only, select Match Whole Words Only.

15.5 Fuzzy Search

Fuzzy searching is a word search that compares two words for a similar phonetic sound match. The
typical use for a Fuzzy Search is to find a name or a word when the exact spelling is not known. The
match returned from the search is a phonetic representation of the word being searched for.
 
T o  d o  a  Fuzzy Se a rch:
· Click Fuzzy option.
· Type the search word or phrase in Search Key 1.
· Click the Search button.

15.6 Boolean (AND, OR, IF NOT) Search

   When you connect your search terms with the words "AND", "OR" "IF NOT"  you are asking InfoRecall
to combine your search terms in specific ways to narrow or broaden your search. These words are
called Boolean Operators.

And :
This type searches your Files using two search keys. Both search keys must be found for the
search to be successful. For example, suppose you are a manager and would like to isolate all
documents that mention SALES and WIDGETS together. Do the following:
 
· Leave Normal search option on.
· Type SALES in Search Key 1
· Click And option.  Type WIDGETS in Search Key 2.
· Click the Search button.
 
Or:
This type searches your Files using two search keys. Only one search key must be found for the
search to be successful. Suppose you are in Real Estate and you want to find all documents
pertaining to some features of a property, say a Swimming pool or Sauna. You do the following:
 
· Leave the Normal search option on.
· Type Swimming pool in Search Key 1.
· Click Or option.
· Type Sauna in Search Key 2.
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· Click the Search button.
 
If No t:
This type searches your Files using two search keys. The search is successful if the first search
key is found in a document that does not contain the second search Key. For example, imagine that
you are a Sales person who maintains InfoRecall Files containing all California retailers who sell
your Widgets or similar competitive products. You want to call all retailers in Los Angeles except
those who already carry your product. To produce this contact list, do the following:
 
· Leave the Normal search option on.
· Type Los Angeles in Search key 1.
· Click If Not option.
· Type Widgets in Search key 2.
· Click the Search button.
 
 

15.7 Numbers Search

With InfoRecall you can search Files that contain numbers.
 
Fo ur typ e s o f se a rche s a re  sup p o rte d :
1. Single numbers (=)
2. Greater than       (>)
3. Less than            (<)
4. Between numbers
 
You can search for a number with the Normal search however if the number includes a comma or a
space delimiters, signs and decimal points then the Normal search will not find it.
 
Exa mp le s:
 
Se a rch fo r $17,500:
· Leave Normal search option on.
· Type =17500 in Search Key 1.
· Click Numbers option
· Click the Search button
 
Se a rch fo r le ss  tha n 500:
· Leave Normal search option on.
· Type < 500 in Search Key 1.
· Click Numbers option
· Click the Search button.
 
Se a rch fo r g re a te r tha n 500:
· Leave Normal search option on.
· Type > 500 in Search Key 1.
· Click Numbers option
· Click the Search button.
 
Find  a ll numb e rs  b e twe e n 100 a nd  5500:
· Leave Normal search option on.
· Type 100 in Search Key 1.
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· Click Numbers option
· Type 5500 in Search Key 2.
· Click the Search button.
 
Numeric formats can include comma and space delimiters, signs and decimal points (for instance
$17,500.00 will be recognized as 17500.
 
 

15.8 Dates Search

As a manager, a certain meeting requires that you bring a copy of all notes and memos dated
February 1, 2001 through March 31, 2002 to the meeting.
 
Do  the  fo llo wing :
· Leave Normal search option on.
· Type February/1/2001 in Search Key 1.
· Click Date option.
· Type Mar./31/2002 in Search Key 2..
· Click the Search button.
 
No te : (The earliest date must go first)
 
Date formats conform to the Windows international default. English month names are also
supported (either three letter abbreviation or complete month name).
 
Date formats are interchangeable. InfoRecall will interpret 2/2/2000 the same as Feb. 2, 2000 or
February 2, 2000.
 
Date Formats

Month/Day order as set by Control Panel, Regional Settings, Date.
Year should be as 2000, four digits should be used for the year.
 
 

15.9 Search Keys List

InfoRecall keeps a list of Search Keys during a search session for both Search Key 1 and Search
Key 2. This enables you to use them again and again without having to type them anew every time
you do a search. It also keeps you informed as to what Search Keys you have used in the current
search session. Every time you perform a search the Search Keys are put into the list. To see the
list just click on the down arrow at the right side of the Search Keys fields.
 
The Search Key List is temporary for as long as you have InfoRecall active the Search Key will be
in the list , when you exit InfoRecall the Search Keys are deleted and the list will be empty. 
However, you can save the Search Keys; so that they will be available to you any time you perform
a search. 
This is an extremely useful feature if you repeatedly conduct searches that use the same Search
Keys. 
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There are three ways to make a list:

T yp e  & Sa ve
· Type a Search Key in the Search Key field
· Click the Save Search Key button
· Type a name in the Save dialog 
· Click Save

Co lle c t & Sa ve
· Make all the searches you need
· Click the Save Search Key button
· Type a name in the Save dialog 
· Click Save

Ma nua l
· Activate a text editor.
· Type a Search Key and press ENTER.
· Type another Search Key and press ENTER.
· Repeat until you have finished your list.
· Save
· Modify the list as above

No te : 
Do not change directory. The Search Key must be in the directory shown to be useful.
The Search Key files are in the in the same Directory Folder as your Data Files.
 
The search words for Search Key 2, if used, are automatically saved along with the search words
for Search Key 1.
Whether one File or two Files are made depends on whether there were keywords in one or both
the keyword fields.
 
File extension for Search Key 1 is: key
File extension for Search Key 2 is: kex
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Re la te d  T o p ics
Using the Search Keys
 
 

15.10 Using the Search Keys

Whether you have loaded a Search Key List or you have been accumulating Search Keys through
a search, the Search Keys are always available for use.

Using a Search Key list enables you to use Search Keys again and again without having to type
them anew every time you do a search.
 
T o  Lo a d  Se a rch Ke ys:
· Click Load Search Keys button.
· Click a key name in the Open Search Key dialog.
· Click Open

The Search Keys are now loaded into the Search Keys drop-down boxes.
InfoRecall automatically loads the search words for Search Key 2 along with Search Key 1 if some
were used when the search keys were saved.

 
T o  use  the m:
· Click the down arrow on the Search Key Drop-down box
· Click on a Search Key.
· Perform your search.

Re la te d  T o p ics
Search Key List

15.11 Build Search Index

An index search is the fastest way to search only those Files that are appropriate to your search. 
With an Index Search, InfoRecall does not have to search through all of your Files to find what you
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are looking for but only searches those Files that are material to your search. 

This feature becomes quite important when you have a great number of Files, some of whom are
related.
Before you can do an index search, you must first build an index.

Build ing  a n Ind e x:

· Choose Build Search Index from the Search menu
· Click New
· Select one or more Files in the InfoRecall Files List for your index
· Click the arrow --> to move the selected InfoRecall Files to the Files for Index list
· Click Save
· Type a name for your Index in the Save As dialog box
· Click Save
 
The Index is now saved and shown in the Existing Indexes List
The Index will be available for your use next time you perform a search
 
Vie wing  a n Ind e x:
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You can view the contents of an Index
· Choose Build Search Index from the Search menu
· Click on an Index in the Existing Indexes List
The contents of the Index will be listed in the Files for Index List

Ad d ing  to  a n Ind e x:
· Choose Build Search Index from the Search menu
· Click on an Index in the Existing Indexes List
· The contents of the Index will be listed in the Files for Index List
· Select one or more Files in the InfoRecall Files List
· Click the -> button to add the File to the Files for Index List 
· Click Save

De le ting  fro m a n Ind e x:
· Choose Build Search Index from the Search menu
· Click on an Index in the Existing Indexes List
· The contents of the Index will be listed in the Files for Index List
· Select one or more Files in the InfoRecall Files List
· Click the <- button to remove the File from the Files for Index List 
· Click Save

De le ting  a n Ind e x:
· Choose Build Search Index from the Search menu
· Click on an Index in the Existing Indexes List box
· Click Delete or press the Del key

No te : 
The Index files are in the in the appropriate Source Folder. Each Source Folder can have its own
Index. 

Re la te d  T o p ics
Using File Index
 

15.12 Using File Index

An Index search is the fastest way to search multiple Files because Search won't waste time
searching all your Files. It only searches Files that were grouped as an Index. This is very useful if
you have several sets of related Files.
 
The File Index drop-down box in the Search Files dialog box lists all the indexes that were
previously built by you. It offers a quick way to select an index for a search. The top of the File Index
box is word "No Index" meaning that no index is selected.
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Ho w to  use  a n Ind e x:

No rma l o r Fuzzy Se a rch
· Choose Search InfoRecall Files form the Search menu.
· Type a search words into Search Key 1
· Click a Search Type (Normal, Fuzzy)
· Click the arrow of the Index drop-down box.
· Click an Index.
· Click the Search button.

Bo o le a n Se a rch
· Choose Search InfoRecall Files form the Search menu.
· Type a search words into Search Key 1
· Click a Search Type (And, Or, If Not, Numbers, Dates)
· Type a search words into Search Key 2
· Click the arrow of the Index drop-down box.
· Click an Index.
· Click the Search button.
 
No te :
The selected File Index name will show on top of the Index drop-down box To deselect an index
simply choose another index or click on the word "No Index"
 
Re la te d  T o p ics
Build a File Index

15.13 Next Hit F3

After Search InfoRecall Files was performed and hits were made, choosing this menu item will take
you to the next hit.
 
Sho rtcut:
F3
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15.14 Previous Hit

After Search InfoRecall Files was performed and hits were made, choosing this menu item will take
you to the previous hit.
 
Sho rtcut:
F4

15.15 View Hit List

The Hit List is always shown when performing a search.
 
The Hit List will show all the hits found as well as the File and Document that the hit is associated
with. 
Hits are shown in the context of about 100 characters to give you a better feel of what the hits look
like. First shown are 50 characters then the >>Hit followed by another 50 characters. 
The search was for "state" in the below example. Since "Match Whole Word only" wasn't used,
every word that contains "state" was considered a hit and put into the Hit List.

If  Include Document Name was selected then If a Hit matches a Document Name, the Hit List will
show the phrase: - Document Name - in the Hits column.

 
The Hit List for the current search can be accessed as many times as you want to. 
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Hits are kept in memory so that you can see them anytime you want to without having to perform the
same search over again. 
Hits are retained until another search is made. 
InfoRecall remembers the last document viewed and will highlight it next time you access the Hit
List so that you will know where you have left off.

Right click the right mouse button to get the pop-up menu.
 
T o  Acce ss the  H it Lis t:
· Choose View Hit List the search menu.
 
Vie wing  H its :
· Double click a hit or press Enter.
or
· Choose Open from the Pop-up Menu.

The Hit List will disappear and InfoRecall will open the File and the document where the hit
occurred and highlight it.

T o  So rt H it Lis t:
· Click on a Column Header to sort the items in that column.

Print H it Lis t:
Prints the Hit List.

Prints a list of Hits as shown in the Hit List. You can print a partial list or the whole list.
 
T o  p rint a  p a rtia l l is t:
· Select Files.
· Click the Print List button.
 
T o  p rint the  who le  lis t:
· Click the Print List button.
InfoRecall tells you how many pages it will take to print the list and asks you whether to proceed. 

Re la te d  T o p ics
Print
Print Margins

Re -s ize  H it Lis t D ia lo g  Wind o w
You can re-size the Hit List Dialog to make it lager or smaller. 
InfoRecall will remember the new size as well as the last position. Every time Hit List is used it will
start in the last used position and size.
 
T o  Re -s ize :
· Position the cursor at an edge and when the cursor turns into an arrow press the mouse button

and drag to re-size.

Dra g  a  d ia lo g  a ny p o s itio n o n the  scre e n
· Place the mouse on top of the dialog 
· Drag it to where you want it
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 Re-size North/South
 R-esize East/West

 R-esize North West/South East
 
Re la te d  T o p ics
Print Hit List
Hit List Font
Hit List Color
Stop/End &Continue Search
LTD Search

 
 

15.16 Print Hit List

Prints a list of hits as shown in the Hit List. You can print a partial list or the whole list.
 
T o  p rint a  p a rtia l l is t:
· Select Files.
· Click the Print List button.
 
T o  p rint the  who le  lis t:
· Click the Print List button.
InfoRecall tells you how many pages it will take to print the list and asks you whether to proceed. 
 
T he  p rinto ut will lo o k  like  this :

 
No te :
The first three lines are the Data Folder where the Files are located on your Hard Drive, the search
word, the number of hits followed by the File name, the document name and a line of the document
text showing the hit in context of the document.
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15.17 Save Hit List

Saves the Hit List to a text file that can be opened with Notepad or any other editor.
 
T o  sa ve  the  H it Lis t:
· Click the Save List button
· Select a Folder to print to in the Save in dialog
· Type a name for the save in the File name box
· Click Save
 
T he  Sa ve  Lis t will lo o k  like  this :

 
No te :
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The first three lines are the Date, the Data Folder where the Files are located on your Hard Drive,
the search word, the number of hits followed by the File name, the document name and a line of the
document text showing the hit in context of the document.
 
T o  o p e n the  sa ve d  H it Lis t
· Locate the saved Hit List with your File Explorer 
· Double click on it to open it

15.18 Hit List Fonts & Color

Hit Lis t Fo nts :
Allows you to change the fonts, the font color as well as font size in the Hit List.
 
Hit Lis t Co lo r:
Allow you to change the Hit List background color. When you click the List Color button, the color
dialog box will present you with all the colors you need. Choose one you like.
 
No te :
The list does not re-size itself to a larger font so keep the font size smaller so that you can see the
list clearly.
 

15.19 Stop, End & Continue Search

Clicking this button stops your search.
 
Afte r yo u s to p  a  Se a rch:
· Restart your search any time by clicking on the Continue button.
· End your search by clicking the End Search button.

15.20 LTD Search

LTD (Limited) Search, limits searches to the results shown in the Hit List.

Use the LTD Search feature to search for more specific words within your original search results. 
The results of a LTD Search are a subset of your original results.
LTD Search targets search results very specifically and weeds out results you don't need.

T o  d o  so :
With the Hit List displayed
· Click LTD Search 
· Type your search word
· Choose your search options
· Click Search

When using LTD Search, InfoRecall saves the search results shown in the Hit List to a temporary file
then limits the search to the file names previously shown in the Hit List.

Re la te d  T o p ics
Search InfoRecall Files
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Hit List
Search Types & Options
Build File Index
Using File Index
Search Keys List
Using Search Keys
Save Keys
Load Keys

15.21 Search Document

This feature will locate a word a phrase or a block of text in the document that is currently displayed.

 
T o  se a rch:
· Choose Search Document from the Search menu.
· Type your word or phrase in the Find dialog box
· Click Find Next
 
Se a rch Op tio ns:
1. Match whole word only
2. Match case
3. Search from the Top
4. Search Up
5. Search Down
 
Re la te d  T o p ics
Search & Replace
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15.22 Search & Replace

You can replace any occurrence of a word or phrase with another word or phrase or blank space.

 
T o  Se a rch & Re p la ce :
· Choose Search & Replace from the Search menu.
· Type the word or phrase to replace in the Find What box.
· Type the replacement word or phrase in the Replace with box.
· Click an option.
· Click Find Next.
· Click Replace or Replace All.
 
Op tio ns:
1. Match whole word only.
2. Match case.
3. Verify each replace.
4. Replace in Selection or Whole File.
 
Re la te d  T o p ics
Search Document

15.23 Go to a Line Number

Takes you to a certain line in a document.

 
T o  use  this  fe a ture :
· Choose Go to Line Number from the Search menu.
· Type the line number that you want to go to.
· Click OK
 
The cursor will be positioned at the beginning of the line you have chosen.
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16 Global Search

16.1 Global Search

The purpose of Global Search is to help you to quickly find a word, a group of words, blocks of text,
numbers, phrases or dates from hundreds or thousands of files on your Computer, UBS Flash Drive,
CD's or Network. 

T wo  typ e s o f se a rche s ca n b e  ma d e :
1. Search for Text in Files
2. Search for a File
Both searches can use File Names or Wildcard search criteria.
 
No thing  s ta ys  hid d e n with Glo b a l Se a rch!

T o  Re -s ize :
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· Position the cursor at an edge and when the cursor turns into an arrow press the mouse button
and drag to re-size.

Dra g  a  d ia lo g  a ny p o s itio n o n the  scre e n
· Place the mouse on top of the dialog 
· Drag it to where you want it

 Re-size North/South
 R-esize East/West

 R-esize North West/South East

 
Re la te d  T o p ics
Search for Text in Files
Search for Files
Viewing the Hits
Copy Files
Move Files
Delete Files
Printing the Hit List

16.2 Wildcard File Types

Global Search uses the asterisk (*) as a wildcard characters in searches. File Types can be used
singly or in combination with each other or in combination with wildcard File Types. 

When more than one File Types is used they must be separated by a semicolon (;).
 
Wild ca rd  File  T yp e  Exa mp le s:

 
Global Search allows great flexibility with File Types.
Combine any number or sort of File types to achieve the greatest chance of success the first time.

No te :
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File Types are separated by a se mico lo n when searching for or through multiple file types,

Example: *.txt;*.doc;*.dat

16.3 Changing File Types

Searching all types of Files blindly is very time consuming. It's more efficient and a lot faster to
choose the types of Files to search by their File extension. For instances searching through Files
for text without specifying the File type would search not only search through text Files such as
.txt, .doc, .wri but also through .exe Files and all others as well.

 
T o  cha ng e  File  T yp e s:
· Select a File Type or type one in the File Type drop-down box.
or
· type one or more file types

No te :
File Types are separated by a se mico lo n when searching for or through multiple file types,

Example: *.txt;*.doc;*.dat
 
Re la te d  T o p ics
Search for Text in Files
Search for Files
 
 

16.4 Using "Look In" to Search

You don't have to search through the complete drive to find what you need. If you know what Folder
the Files you want to search are in then use Look In to choose the Folder.
 You can choose to Look In a Folder regardless of how many Drives are selected. Choose a
different Folder for each of your Drives.



InfoRecall190

© 1994-2016 Phantech Software Inc.

 
T o  d o  so :
· Select a Drive.
· Click the arrow to the right of the Look In box.
· Double click on a folder.
· Click OK
 

16.5 Stopping, Continuing and Starting a New Search

Sto p p ing  a  Se a rch:
You can stop the search at any time by clicking on the Stop button. Your hits will be preserved and
will be available for viewing.
 
Co ntinue  a  Se a rch:
You can continue the search by clicking on the Continue button. You can continue the search with
either the same File extensions or you can choose new File extensions to widen or restrict your
search. The search will continue from the directory it was in when you clicked Stop.
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You can also continue your search from a different directory and still preserve the hits accumulated
so far.
 
Sta rting  a  Ne w Se a rch:
To start a new search click the New Search button. This will clear all previous finds. The starting
directory will once more be the root directory. You will loose all previous hits when you click the
New Search button!

16.6 Search for Text in Files

Global Search searches all the chosen File types on a specified hard disk, diskette, CD or Network
for Text in Files.. You can search each media, all media at once, or you can select a directory to
search and select different File types for each media. You can stop the search, restart it or start a
new search. The search is dynamic. It shows the hits as they happen and keeps you informed on
how many Files it has searched, the kilobytes of Files processed and the number of hits.
 
T o  p e rfo rm this  se a rch:
· Choose Global Search from the Search menu
· Click the drive(s) to search in the Drive List box
· Click Search for Text in Files in the Type of Search box
· Click the File Types in the Files Types box or type it in the box
· Search your Hard Drive or click Browse and select a Folder to search
· Click Search
 
No te :
Typical File types are *.txt or *.doc. You can also use File type combinations like: *.txt;*.doc;*.wri or
wildcard types. File extensions must be separated by a semicolon (;).
 
Whe n the  Se a rch d ia lo g  a p p e a rs :
· Type the search parameter in Search Key 1 and Search Key 2.
· Click Match Whole Word Only to search for an exact match.
· Click First Match each Document Only for a faster search.
· Click a search type (Normal, Fuzzy, And, Or, If Not, Numbers, Dates).
· Click Search.
 
No te :
First Match each Document Only finds the first match of your search key in each File then goes to
the next File.
 
Re la te d  T o p ics
Normal search
Fuzzy search
Boolean (AND, OR, IF NOT) search
Numbers search
Dates search
Wildcard File Types
Changing File Types
Using Look In to Search
Stopping, Continuing and Starting a New Search
Viewing the Hits
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16.7 Search for Files

Global Search searches all the chosen File types on a specified hard disk, diskette, CD or
Network. You can search each media, all media at once, you can select a directory to search and
select different File types for each media. You can stop the search, restart it or start a new search.
The search is dynamic. It shows the hits as they happen and keeps you informed on how many
Files it has searched through, the kilobytes of Files processed and the number of hits.
 
T o  p e rfo rm this  se a rch:
· Choose Global Search from the Search menu.
· Click the drive(s) to search in the Drive List box.
· Click Search for Files in the Type of Search box..
· Click the File Types in the Files Types box or type it in the box.
· Search your Hard Drive or click Browse and select a Folder to search.
· Click Search.
 
No te :
Typical File types are *.txt or *.doc. You can also use File type combinations like: *.txt;*.doc;*.wri or
wildcard types. File extensions must be separated by a semicolon (;).
 
Re la te d  T o p ics
Wildcard File Types
Changing File Types
Using Look In to Search
Stopping, Continuing and Starting a New Search
Viewing the Hits

16.8 Viewing the Hits

If you've searched for Files then the list will show you only the File names that meet the search
criteria.
If you've searched through Files for words or a phrase then the list will show the File name the hit
was found in and the hits as below.

Hits are shown in the context of about 100 characters to give you a better feel of what the hits look
like. First shown are 50 characters then the >>Hit followed by another 50 characters. 
The search was for "enterprise" in the below example and four drives were searched.

Click the right mouse button  for the pop-pp menu.
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T o  so rt the  H it Lis t:
· Click on a Column Header to sort the items in that column.
 
T o  v ie w a  H it:
· Double click on a hit 
 or 
· Choose Open from the View menu or the Pop-up Menu.
 
The type of viewer that will be used to view a hit depends on the File extensions (.doc, .docx, .wri)
and is determined by Windows default settings.  
In the case of .doc this could be Microsoft Word for Windows if you have it installed or Word Pad. 

T o  the  So rt the  H it Lis t:
· Click on a Column Header to sort the items in that column.

Print H it Lis t:
Prints the Hit List.
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Prints a list of Hits as shown in the Hit List. You can print a partial list or the whole list.
 
T o  p rint a  p a rtia l l is t:
· Select Files.
· Click the Print List button.
 
T o  p rint the  who le  lis t:
· Click the Print List button.
InfoRecall tells you how many pages it will take to print the list and asks you whether to proceed. 

Re la te d  T o p ics
Print
Print Margins

Re -s ize  H it Lis t D ia lo g  Wind o w
You can re-size the Hit List Dialog to make it lager or smaller. 
InfoRecall will remember the new size as well as the last position. Every time Hit List is used it will
start in the last used position and size.
 
T o  Re -s ize :
· Position the cursor at an edge and when the cursor turns into an arrow press the mouse button

and drag to re-size.

Dra g  a  d ia lo g  a ny p o s itio n o n the  scre e n
· Place the mouse on top of the dialog 
· Drag it to where you want it

 Re-size North/South
 R-esize East/West

 R-esize North West/South East

16.9 Copy Files

You can Copy one or more files shown on the Hit List. from your Drives to another folder or drive.

T o  d o  so :
· Select Files.
· Choose Copy Files from the File menu
· Select a file on a drive to copy to in the Browse for Folder dialog
· Click the OK button

The selected file(s) will be copied to your chosen file folder.
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16.10 Move Files

You can Move one or more files shown on the Hit List. from your Drives to another folder or drive.

T o  d o  so :
· Select Files.
· Choose Move Files from the File menu
· Select a file on a drive to move to in the Browse for Folder dialog
· Click the OK button

The selected file(s) will be moved to your chosen file folder and deleted from the original file folder.

16.11 Delete Files

You can Delete one or more files shown on the Hit List. from your Drives.

T o  d o  so :
· Select Files.
· Choose Delete Files from the File menu
· Click Yes on the Delete Files dialog

The file(s) will be deleted from your Drive and removed from the Hit List.

16.12 Rename File

You can Rename a files shown on the Hit List. from your Drives.

T o  d o  so :
· Select a Files.
· Choose Rename File from the File menu or from the pop-up menu 
· Change the name of the file in the dialog box. Change only the name, leave the file extension as it

is.
· Click OK on the Delete Files dialog

The file will be renamed on your computer and show the chances on the Hit List.

16.13 Printing the Hit List

Prints a list of hits as shown in the Hit List. You can print a partial list or the whole list.
 
T o  p rint a  p a rtia l l is t:
· Select Files.
· Choose Print Hit List from the Print Menu
 
T o  p rint the  who le  lis t:
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· Choose Print Hit List from the Print Menu
 
 

16.14 List Fonts and List Color

Lis t Fo nts :
Allows you to change the fonts, the font color as well as font size in the Hit List.
 
Lis t Co lo r:
Allow you to change the Hit List background color. When you click the List Color button, the color
dialog box will present you with all the colors you need. Choose one you like.
 
No te :
The list does not re-size itself to a larger font so keep the font size smaller so that you can see the
list clearly.
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17 Templates Menu

17.1 Foreword

Templates

The term template, when used in the context of InfoRecall, refers to a "fill-in-the-blanks" dialog to create
standardized data for an InfoRecall document. 
This is often desirable when more than one person enters the same information and a uniform look is
needed.

    

Templates are limited only by the users imagination.
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A template can be of any size and contain labels, edit fields, graphics and your choice of fonts.

No te :
When Use  la b e l te xt is checked, it is best to use a monospaced font like Courier New in
InfoRecall so that the labels and text from the text fields line up properly. 
Other, non-proportional fonts will not show text aligned when this feature is used.

Mo no sp a ce d  Fo nts  yo u mig ht ha ve
· Courier
· Courier New
· Fixedsys
· Lucida Console
· Terminal

Use  la b e l te xt
The text below is from a template using label text  with InfoRecall set to Arial

The text below is from a template using label text with InfoRecall set to a monospaced font like
Courier New
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17.2 New Template

When you choose New from Template menu you will be presented with an empty template dialog
box. You can add Labels, Text Boxes and Graphics to a template.
 
T o  g e t the  T e mp la te  me nu:
· Press the right mouse button

 
Exa mp le  T e mp la te :
Lets create an example address template to illustrate the design process.
· Choose New from the Templates menu.
An empty dialog box with two buttons (Okay, Cancel) will come up.
 
Ho w to  Re -s ize  a  T e mp la te :
Place the cursor on the right edge of the dialog box for width resizing. or on the bottom edge of the
dialog box for height resizing. When the cursor turns into arrows, press the left Mouse button and
drag the dialog box down or left.
 
Re -s ize  the  T e mp la te :
· Re-size the template to suite you.
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Na me  the  T e mp la te :
Click the right mouse button to get the pop-up menus.
· Choose Set Dialog Caption from the pop-up menu.
· Type: Telephone Message in the Text for Caption box.
· Click OK
 
Ad d  Ite ms
· Click the right mouse button to get the pop-up menus.
· Choose Add Label from the pop-up menu.
· Type: Name in the Text for Label box
· Click OK
· Click the right mouse button to get the pop-up menus again.
· Choose Add Edit Field from the pop-up menu.
· Repeat Add Label and Text field for: 

1) Date/Time
2) From:
3) Company:
4) To:
5) Regarding:
6) telephone:
7) Message:

 
Re -s ize  Ite ms:
Click on a Item either a Label or Text box. You'll see a frame around it. Position the cursor on the
right edge, press the left mouse key and drag the edge to the right.
 
Re -s ize  the  T e xt Bo xe s:
· Click on the Name Text box
· Re-size it to do about 1/4 an inch (.64 cm) from the edge.
· Do the same with all the other Text boxes.
· Re-size the Text boxes to look like the Template below.
 
Yo ur T e mp la te  sho uld  no w lo o k like  this :
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Sa ve  the  T e mp la te :
· Click the Okay button to save the Template
· Type Address in the File name box.
· Click Save.
 
The template will be saved to your Data Folder and it will be added as Address to your Templates
menu. Click on it to bring it up for use.
 
 

17.3 Set Dialog Caption

This sets the name in the title bar of the template.

 
To name your template:
· Right click the mouse on the template to bring up the menu.
· Click Set Dialog Caption from the menu.
· Type the caption in the Set the Dialog caption text box.
· Click OK.
 
The name will appear in the title bar of the template.
 
Note:
The name given the dialog caption will also be the name that will be added to the Template menu.
Clicking on that name in the Template menu will bring it up for use.



InfoRecall202

© 1994-2016 Phantech Software Inc.

17.4 Set Dialog Font

Choose a font for your template.

 
T o  d o  so :
· Right click the mouse on the template to bring up the menu.
· Click Set Dialog Font from the menu.
· Click a font and font size and font formatting from the Font dialog.
· Click OK.
 
No te :
This is for the template only. InfoRecall will use the default font of your document when using the
template, regardless of the font you choose for it.
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17.5 Right Justify Labels

Aligns the text in the labels to the right.

 
T o  d o  so :
· Right click the mouse on the template to bring up the menu.
· Click Right Justify Labels from the menu.
 
The next time you place the Label control the label text will be aligned to the right.
 
 

17.6 Use Label Text

Labels are controls that hold static text to describe a process or describe what has to be typed into
a text control. You can use the text from these labels in InfoRecall along with the rest of the
information from the template.

 
T o  d o  so :
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· Right click the mouse on the template to bring up the menu.
· Click Use label text image from the dialog.
 
No te :
When Use  la b e l te xt is checked, it is best to use a proportional font like Courier New in InfoRecall
so that the labels and text from the text fields line up properly. Other, non-proportional fonts will not
show text aligned when this feature is used.

Use  la b e l te xt
The text below is from a template using label text  with InfoRecall set to Arial

The text below is from a template using label text  with InfoRecall set to a proportional font like
Courier New

 
Re la te d  T o p ics
Set Dialog Font

17.7 Add Label

Labels are controls that hold static text to describe a process or describe what has to be typed into
a text control. You'll use labels to describe text fields. The can be placed anywhere within your
template, either to the right, the left above or below the text field.
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T o  a d d  a  la b e l:
· Right click the mouse on the template to bring up the menu.
· Click Add Label from the dialog.
· Type the label description in the Text for Label field.
A label will be placed on you dialog. The label will be placed at the top of the template or below an
existing one.
 
Mo ving  a  La b e l:
· Click on the label to highlight it.
· Position the cursor in the middle of the label.
· Press the left mouse button and keep depressed.
· Drag the label to where you want to position it (Up, Down, Left, Right).
 
Re sizing  a  La b e l:
· Click on the label to highlight it.
· Position the cursor on the right or left edge.
· Press the left mouse button and keep depressed.
· Drag the edge to resize it.
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17.8 Add Edit Field

The Edit field is the main control of a template. This choice allows you to add them.

 
T o  a d d  a  Ed it Fie ld :
· Right click the mouse on the template to bring up the menu.
· Click Add Edit Field from the dialog.
The Edit Field will be placed at the top of the template or below an existing one.
 
Mo ving  a  Ed it Fie ld :
· Click on theEdit Field to highlight it
· Position the cursor in the middle of the Edit Field
· Press the left mouse button and keep depressed
· Drag the Edit Field to where you want to position it (Up, Down, Left, Right)
 
Re sizing  a  Ed it Fie ld :
· Click on a Edit Field to highlight it.
· Pace your cursor on the right edge.
· Press the left mouse button and keep depressed.
· Drag the edge to the right to re-size it horizontally.
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17.9 Add Graphic

You can add a graphic image to your template.

 
T o  Ad d  a  Gra p hic :
· Right click the mouse on the template to bring up the menu.
· Click Add Graphic from the menu.
· Choose a Folder and select a graphic image.
· Click OK.
 
Mo ving  Gra p hics :
· Click on the graphic image to highlight it.
· Press the left mouse button and keep depressed.
· Drag the image to where you want to position it (Up, Down, Left, Right).
 
Re sizing  Gra p hics :
· Click on the graphic image to highlight it.
· Position the cursor on the right or left edge.
· Press the left mouse button and keep depressed.
· Drag the image to where you want to position it.
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17.10 Modify Item

Allows you to change or add text to an existing label or text control.

 
T o  d o  so :
· Click on an item. Four black squares will appear on the corners of the item.
· Right click the mouse to bring up the menu.
· Choose Modify from the menu.
· Change or add text to the control.
· Click OK.
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17.11 Delete Item

Deletes an item from the template.

 
T o  d o  so :
· Click on an item. Four black squares will appear on the corners of the item.
· Right click the mouse to bring up the menu.
· Click Delete Item.

17.12 Modify Template

You can modify an existing template.
 
T o  d o  so :
· Choose Modify from the Templates menu.
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· Click a template from the Files dialog box.

· Make modification (a d d , mo d ify , d e le te , re -s ize  o r mo ve  ite ms ).
· Click Okay.
 
The modification will be saved.

17.13 Delete Template

Deletes a template from the menu and from the folder.
 
T o  d e le te  a  te mp la te :
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· Choose Delete from the Templates menu.

· Click a template from the Files dialog box.
· Click Delete
 
The template will be deleted from your folder and from the Templates menu.

17.14 Last Template

InfoRecall remembers the last template used.
 
You might you use the same template over and over.
So, rather than having to select it from the Templates menu every time you need it::

Yo u ca n:
· Choose Last Template from the Template menu
or
· Press Ctrl+K
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You can also place the tool button on the toolbar and click it and InfoRecall will display the
template for you.
 
No te :
You must have used the template for InfoRecall to remember it. Canceling a template will not trigger
a recall.

17.15 Use Templates

When a template has been designed and saved, the name given it either through the Set Dialog
Caption or the Save option will be the name assigned to the template in the Template menu.

 
T o  use  a  te mp la te :
· Click on a name in the Template menu.
 
Doing this will display the template and have it ready for your use.
 
Re la te d  T o p ics
Display the Last Template Used
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18 Tools Menu

18.1 Swap Source Folders

InfoRecall Data Files can be in many different Source Folders either on the same computer or across
a network.
Default installation will be as follows: 

Fo r 32 b it W ind o ws
InfoRecall will be installed in C:\Program Files\InfoRecall. The data files will be in C:\Program Files
\InfoRecall\Data.

Fo r 64 b it W ind o ws
InfoRecall will be installed in C:\Program Files(x86)\InfoRecall. The data files will be in C:\Users
\InfoRecall\Data.

Data folders have to be swapped to access data in different folders. 
Once the Data Folders is swapped, InfoRecall will use that folder as its default Data Folder and look
for data files there.

 

The above shows the Swap Source Folders dialog. Four different Source Folders are shown; two on
the same drive and two on different drives. To work on data in one of the Source Folders just click on
an available Source Folder and click the Swap button.

To use multiple Source Folders and quickly switch (Swap) between them, they need to be added to
the list first.

T o  Swa p  So urce  Fo ld e rs
· Choose Swap Source Folders from the Tools menu.
· Double click on a Source Folder or hit the Enter key
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T o  Ad d  So urce  Fo ld e rs
· Choose Swap Source Folders from the Tools menu.
· Click the Add button.
· Select a new Source Folder from the Browse for Folder dialog as shown below.

You can also add a Source Folder by typing it in the Custom Source Folder box and Clicking the Add
button.
You can add as many Source Folders as you need.

T o  Re mo ve  Da ta  Fo ld e rs
· Choose Swap Source Folders from the Tools menu
· Click on a Source Folder in the list.
· Click the Remove button or press the Del key

Re la te d  T o p ics
Swap Custom Source Folders
Swap Source Folders Password
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18.2 Swap Custom Source Folders

The network administrator has two options to restrict adding source folders to swap:
 
Custo m Only
Choosing this will hide file folders from users, only custom written file paths can be used.
 
Disa b le  Swa p  So urce  Fo ld e rs
Here, the network administrator can add Source Folders for the user and then disable the Swap
Source Folder dialog so that users can't see it.
 
No te :
Before these options can be used you must choose a setting in Preferences from the Tools menu!
 
T o  use  Custo m Only :
· Choose Preferences from the Tools menu
· Click on the Swap Folder Password
· Type a password
· Retype the password
· Choose either Custom Only or Disable
· Click Apply and click Cancel
· Choose Swap Source Folders from the Tools menu

· Click the cursor in the Custom edit field
· Type your custom source folder for InfoRecall data
· Click Add
· Click Swap to swap data source folders.
 
No te :
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When set to Custom Source Folder Only, clicking the Add button will not display the Browse for
Folder dialog. You must add Source Folder by manually typing the Source Folder in the Custom
Source Folder box.
If a typed Source Folder does not exist a warning message will be displayed when the Add button
is clicked.
 
 
T o  D isa b le  Swa p  Fo ld e rs :
· Choose Swap Source Folders from the Tools menu
· Add a Source Folder for InfoRecall data
· Choose Disable Swap Folders in Preferences as outlined above
· Click Add
· Click Swap to swap data source folders.
· Choose Preferences from the Tools menu
· Click on the Swap Folder Password
· Type a password
· Retype the password
· Choose Disable Swap Folders
· Click Apply and click Cancel
 
No te :
Disabling Swap Source Folders will hide the Swap Source Folder dialog from user.
Users can not Add or Swap Source Folders.
 
Re la te d  T o p ics
Swap Source Folders
Swap Source Folders Password
 

18.3 Synchronize Files

Synchronizing Files is very useful if you work on the same Files on more than one computer or
travel with a UBS Flash Drive. 
Synchronize Files was primarily made to synchronize InfoRecall data Files but all types of Files
can be synchronized!
 
Your computer keeps track of the date and time a File was last modified. 
Synchronize Files feature scans your Source and Target folders for Files and compares their last
modified time and date.
All the Files that have a earlier last modified time and date as candidates for synchronization and
are shown in the list.

 
It removes the headache associated with the synchronization of Files from one computer to another
whether it is your Laptop or computers on your local network.
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All the Files whose last modified time and date differ from each other will be displayed in the
Synchronize Data Files list box. 

T o  So rt the  Synchro nize  Lis t:
· Click on a Column Header to sort the items in that column.
 
T o  Synchro nize  Info Re ca ll File s :
· Choose Synchronize Data Files from the Tools menu.
· Click the Folder button to choose the Source Folder.
· Click the Folder button to choose the Target Folder.
· DAT InfoRecall Files is the default File Type. 
· Click the Scan button.

All the Files comprising a data set will be synchronized automatically when synchronizing
InfoRecall data files.

T o  Synchro nize  o the r File s
· Select a file type from the File Types drop-down box or type one. Like isd or sat. Just the letters

of the File Extension
· Click the Folder button to choose the Source Folder.
· Click the Folder button to choose the Target Folder.
· DAT InfoRecall Files is the default File Type. 
· Click the Scan button.
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T o  Synchro nize  o ne  o r mo re  File s :
· Select Files to synchronize.
· Click the Sync Select button.
 
T o  synchro nize  a ll the  File s  in the  lis t.
· Click the Sync All button.

Ad d  File  T yp e s
· Click the Add button
· Add File Types to the document open in NotePad
· Save

Lis t Fo nts  & Lis t Co lo r
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· Change the fonts, the font color as well as font size of the list.
· Change the List background color. 
 
No te :
The list does not re-size itself to a larger font so keep the font size smaller so that you can see the
list clearly.

 

18.4 Rebuild Document

For those times when a document gets corrupted and you can't open it anymore, Rebuild might be
a way to get back the most important part of it, the text. Rebuild will not get back any graphics that
might have been embedded in the document or any of the formatting that was there. It will only
attempt to recover the document's text portion.
 
It will establish a new document with the same name with the word _REBUILT added to the
document name. For instance if you recover a document named "Test Document" InfoRecall will
establish a new document named "Test Document_REBUILT".
 
If the text still exists in the corrupted document InfoRecall will try to rebuild it. If it's a large document it
will take some time, as InfoRecall will examine every letter and every word to rebuild it.
 
If the corrupted document doesn't open anymore you might want to choose the delete option in the
rebuild dialog box.

T o  re b uild  a  d o cume nt:
· Open the File with the corrupted document(s) in it.
· Choose Rebuild from the Tools menu
· Choose Rebuild Document from the Fly-out menu.
· Click a document to be rebuilt in the in the list box.
· Click the Delete old Document check box if you want to delete it.
· Click the Rebuild button.
· Click the Yes button in the Warning dialog to proceed.
 
No te :
Click the Stop button to cancel the process at any time.
The progress bar in the status bar at the bottom will let you how far the process has gone.
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No te :
You might have documents that are not corrupted but whose size for some reason is quite large
even though the document does not have any formatting or graphics. This can happen when you
paste text from other programs where some of the formatting is transferred to the InfoRecall
document. Using Rebuild is a great way to clean up these documents and make them substantially
smaller.
 
Wa rning :
This will rebuild only the Text portion of your Document! All Character Formatting, Graphics, Tables,
Columns and Hyperlinks lost.
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The rebuilt document will be added to the document tree with _REBUILT added to the name.
 
No te :
There is no substitute for backing up your Files. InfoRecall provides an excellent Backup Utility that
makes it easy to back up and restore Files.
 
If you don't want to see the Waring dialog in future usage, click on the check box.
 
T o  e na b le  the  Wa rning  d ia lo g  a g a in:
· Choose Preferences from the Tools menu.
· Click the Customize View tab.
· Click the Show All Warning Message check box.
A check mark indicates that all messages are enabled.
 
Re la te d  T o p ics
Backup/Restore
 

18.5 Rebuild Data File

Windows is a precarious operating system. It can crash any time and often does, seemingly without
cause. This can produce problems with your data. 

An InfoRecall data set is made up of 3 Files.
1. The Data Filer (.dat). This holds the main data
2. The Index File (.idx). This holds the index of the data in the .dat file.
3. The Tree File (.tre). This File holds all the names of documents in the data file.
 
It's possible when a crash occurs that one of the Files that make up a data set is not closed
properly thereby creating problems.
Generally, when there are problems, they seem to manifest themselves in the tree (.tre) File first. 
You might still be able to open the File when this happens but the documents may well be in the
wrong order or not show at all.
 
Rebuild Data File actually rebuilds the tree file (.tre) from within the data File.
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If Rebuild Data File does not make your documents visible you might want to try Compact Files. 
If that does not work either then the Files will have to be rebuilt manually. 
Unless the data has been deleted in some way, it is probably still in the data (.dat) file. 
Open it with your word processor and copy/paste the data anew.

 
T o  Re b uild  a  File 's  Da ta
· Choose Rebuild from the Tool menu.
· Choose Rebuild Data File form the Fly-out menu.
· Click a data file (.dat) to rebuild from the Files Dialog.
· Click Yes on the Warning dialog to proceed.
 
No te :
InfoRecall will inform you when the job is completed.
The existing tree (.tre) file will be renamed YourFile_OLD.tre and will be kept. 
You can delete that file manually or reuse it by deleting or renaming the new .tre file and renaming
the _OLD.tre file to the original .tre file.

 
Wa rning :
This will rebuild the Data File. It will not rebuild the Document Branches in our Tree!
All Branches will become separate Documents!
Rebuilding of Branches can be done manually.
 
If you don't want to see the Waring dialog in future usage, click on the check box.
 
T o  e na b le  the  Wa rning  d ia lo g  a g a in:
· Choose Preferences from the Tools menu.
· Click the Customize View tab.
· Click the Show All Warning Message check box.
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A check mark indicates that all messages are enabled.
 
 

18.6 Compact Files

InfoRecall writes blocks of text to its database in blocks of 2705 bytes. Your disk drive allocates
data in blocks of 4096 bytes so the 2705 bytes will use 4096 bytes on your disk drive.
If the document you save has text less than 4096 bytes it will always be 4096 on your hard drive. 

For example if your document size is 15,943 bytes it will be 16,384 bytes on your hard drive. Exactly
4 blocks of 4096 bytes.

A, database does not adjust automatically when text, formatting or pictures are removed from a
document or if documents are deleted.
Compact Files can squeeze the contents of documents smaller by reclaiming space that wasn't
automatically adjusted for various reasons.
Your files will have a smaller footprint on your hard drive and will load faster and use less RAM
when loaded.
 
A lot of disk space can be saved by periodically compacting the InfoRecall Files. 
You can select a single or multiple Files to compact.

The best way to keep InfoRecall Files as small as possible is to Automatically Compact Files On
Closing that is every time you close a File or open another File or exit InfoRecall.
 
T o  co mp a ct File s :
· Choose Compact Files from the Tools menu.
· Choose Compact Files from the Fly-out menu.
· Select Files to compact.
· Click OK.
 
A bar on the status bar will keep you informed as to progress. 
InfoRecall writes to a Compact Log File every time you compact a File that tells you how much
space you saved along with other information.
 
T o  v ie w the  Lo g  File :
· Choose  View Compact Log from the Tools menu

New compacting information will be appended to the log File. You should purge the File every so
often.

T o  Purg e  Co mp a ct Lo g  
· Choose  Purge Compact Log from the Tools menu
Purging the log will erase all previous entries.

Auto ma tica lly  Co mp a ct File s  On Clo s ing
The best way to keep your files as compact as possible is to compact them every time a file is
closed.
 
T o  d o  so :

· Choose Preferences from the Tools menu.
· Click on the Save tab.
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· Click on the Automatically Compact Files On Closing check box. A check mark indicates that this
option has been selected..\

No log file will be written when compacting files on closing.
 
Re la te d  T o p ics
Automatically Compact Files On Closing
 
 

18.7 Spell Check

InfoRecall checks for spelling errors using a standard dictionary and a users dictionary. If a word
cannot be found, the word is either misspelled or it's not in the dictionary. You can correct the word if
it is misspelled, or add it to the dictionary. InfoRecall uses two dictionaries for it's spell checker. A
standard dictionary which contains about 100,000 words and a users dictionary which contains all
the words that were added.
 
You can call Spell Check to check a single word, or to check all words in a highlighted text or to
check the entire document. You may also add the incorrect word to the user dictionary, or ignore
the incorrect word, or type in a replacement word. Spell Time remembers a user action for an
incorrect word, so that any subsequent occurrence of the same word is automatically corrected.

When the spell checker finds a misspelled,word a dialog box will appear giving you the following
choices:
 
No t in D ic tio na ry :
The word that is misspelled or unknown is shown in this box.
 
Cha ng e  to :
Contains the suggested change as selected from the list of suggestions.
 
Sug g e stio ns:
This window contains a list of suggested changes for the word not found in the dictionary.
 
Ig no re :
Ignores the misspelled word and continues with the spell check.
 
Ig no re  All:
Ignores all words that match the unknown word.
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Cha ng e :
Click this button to change your word to the suggested one.
 
Cha ng e  All:
Changes all occurrences of your word to the suggested one.
 
Ad d :
Adds the unknown word to the User Dictionary. This dictionary is different from the Standard
Dictionary. It contains only words that were added.
 
Co nfirma tio n:
A message at the completion of spell checking will show you number of words checked and the
number of incorrect words found.
 
Re la te d  T o p ics
Auto Spell Check
 

18.8 Auto Spell Check

Automatically check spelling as you type. The spelling checker checks text, as you type and
marks possible errors with wavy underlines as shown below.

To correct an error, position the cursor on the misspelled word and right click the mouse to display
a list of suggested words and select the correction you want.
 
Use Auto Spell Check to check for spelling errors "behind the scene".
 
T o  T urn Auto  Sp e ll Che ck On
· Choose Auto Spell Check from the Tools menu.
The Check mark will become and stay depressed as long as Auto Spell is on.
 
T o  T urn Auto  Sp e ll Che ck Off
· Choose Auto Spell Check from the Tools menu.
The Check mark will be flush with the menu.
 
T o  Cha ng e  a  Missp e lle d  Wo rd
· Position the cursor on the misspelled word with the wavy underline.
· Make sure the cursor is directly on the misspelled word.
· Click the right mouse button.
· Choose a word from the pop up menu to replace the misspelled one
.
Imp o rta nt:
The cursor must be directly on the misspelled word when changing the word or else the word that
has the cursor on it will be affected.
 
No te :
The Text Editor pop up menu will be disabled when Auto Spell Check is on.
 
Re la te d  T o p ics
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Spell Check

 

18.9 View User Dictionary

InfoRecall uses two dictionaries for it's spell checker. A standard dictionary which contains about
100,000 words and a users dictionary which contains all the words that were added.
 
You can view, modify, add, and delete words in the Users Dictionary. 
When you click the View button InfoRecall loads the Users Dictionary in Notepad. 
Modify the dictionary and save it.

 
Be sure that you leave a comma (,) after every word even the last one and no spaces between the
words and commas.

18.10 Sort Text

Use the Sort Text command to quickly arrange selected text alphabetically. InfoRecall sorts text
alphabetically based on the farthest left character in the selection. You can choose to sort text in
ascending or descending order
 
No te :
Carriage Returns (Paragraph Marks) in the selected text will not be reproduced in the sort.

 
T o  so rt se le c te d  te xt:
· Highlight the text you want sorted.
· Choose Sort Text from the Tools menu.
· Click the Ascending or Descending option under Sorting Option,
· Click the OK button.
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Asce nd ing :
Sorts from the beginning of the alphabet.
 
De sce nd ing :
Sorts from the end of the alphabet.
 

18.11 Word Count

InfoRecall makes it easy to count the number of words in a document. You can count the words of
highlighted text or the whole document.

 
T o  co unt wo rd s in a  p a rtia l te xt:
Highlighted block of text.
Choose Word Count from the Tools menu.
 
Co unt the  wo rd s o f the  who le  d o cume nt:
· Choose Word Count from the Tools menu.
 
The result will be shown in a dialog box and will contain:
 
Wo rd s: The number of words contained in the highlighted block of text or the whole document.
Included are words as well as all characters or numbers that are on their own.
 
Cha ra cte rs  (no  sp a ce s): The number of characters that the text is made up of without spaces or
tabs.
 
Cha ra cte rs  (with sp a ce s): The number of characters that the text is made up of including
spaces and tabs.
 
Pa ra g ra p h Bre a ks: The number of lines of text including blank lines separated by paragraph
marks (Carriage Return).
 
No te :
InfoRecall counts "this example" as one word. Word Count has no way of knowing whether you
meant it to be one word or whether you just forgot to leave a space and it is actually two words.
Words like "this-example" or "this/example" are all counted as one word.
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Words like "this - example" are counted as 3 words.
 
 

18.12 Reminders

InfoRecall can make a great tickler File, it has a special feature that allows you to schedule or
calendar documents on a certain date. InfoRecall automatically calls them to your attention.
InfoRecall will check for reminders either on start-up, or if InfoRecall is in the System Tray, at
midnight. When a reminder date arrives, InfoRecall will display a dialog box showing all the
reminders for the day.
 

Reminders can be used in two different ways:
· Note based reminders
· Document based reminders
 
No te  b a se d :
This type of reminder allows you to schedule a date and write a note to appear on that date to remind
you of things to do or an appointment or whatever you need to be reminded of on a certain date.
 
Do cume nt b a se d :
This type of reminder allows you to schedule documents to appear automatically on a certain date.
On the scheduled date the document will be opened and shown.
You can select multiple documents and documents from any File as reminders for a given date.
 
You can schedule as many reminders as you like.
When a reminder date arrives, InfoRecall will display a dialog box showing all the reminders for the
day. This happens when you start InfoRecall or while InfoRecall is open or even while it is parked in the
System Tray.

 
Reminders are initially sorted by date. Click on any Column Header and the list will be sorted
alphabetically according the contents for that column.
 
Note based reminders are default.
 
T o  use  Do cume nt b a se d  re mind e rs :
· Choose Preferences from the Tools menu
· Click on Set Reminders to Document Based. A check mark will appear as shown below.
· Click Apply

T o  use  No te  b a se d  re mind e rs :
Set Reminders to Document Based should not have a check mark on it.
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No te  Ba se d  Re mind e rs :
· Choose Reminders from the Tools menu
· If you need a daily reminder click on the "D" button
· For dates, click on the Date button and click on a date
· Click New Date or Change Date if asked.
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T o  a tta ch a  no te  to  yo ur Re mind e r
· Click the "N" button or double click on the new date
· Type you Note
· Click Save

The calendar in the Note dialog is set to the Reminder date so you can see the date in context of
the whole week.
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.
The Reminder will show the Note above when you double click on a reminder in the list.
 

 
Do cume nt Ba se d  Re mind e rs :
· Open a InfoRecall File.
· Choose Reminders from the Tools menu.
· Click on a document in the Document Tree or open any other data file and click on a document.
· If it's a daily reminder click on the "D" button as above.
· For dates, click on the Date button and click on a date.
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· Click on the "N" button to attach a Note as above.
· Click Save

The Reminder dialog will look like shown below. 
The Reminder will open the Document when you double click on a reminder in the list.

No te :
The Reminders dialog is modeless window which will  allow you to open any  InfoRecall data file
and use any document as a reminder.
 

Ho w the  Ca le nd a r wo rks:

                         
· Click the left or right arrows to change months
· Click on the Month-Year to change months or years as below
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· Click on the left or right arrows to change the year
· Click on a month to select it

 
Re la te d  T o p ics
View/Modify/Remove Reminders
 
 

18.13 View Reminders

InfoRecall will check for reminders either on start-up, or if InfoRecall is in the System Tray.
When InfoRecall is in the System Tray it will check for reminders at midnight. If there is a reminder
for that date then InfoRecall will display a dialog box showing all the reminders for that day.
 
InfoRecall also lets you view and manage your Reminders. 
You can view, delete or modify Reminders to keep them current. Reminders are initially sorted by
date.
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No te : the color of Reminder List above has been changed (List Color button) to yellow. It can be
set to any color of your choice.

T o  Che ck Re mind e rs :
By clicking one of the five Check Reminders buttons you can view Reminders for:
· Today
· Tomorrow
· Future
· Past 
· All.

T o  Vie w Re mind e r No te s:
· Double click a Reminder.
 or 
· Click on a Reminder and click the View Document button or press the Enter button.
 
T o  So rt Re mind e rs :
· Click on a Column Header to sort the items in that column.
 
T o  Print Re mind e rs :
· Click the Print List button if you need a hard copy of your reminders. 
The Reminders will be printed on a page orientation of portrait. It will print a maximum of 90
characters across for each note. If your note has more than 90 characters, click on View Note and
print it.

Re la te d  T o p ics
Print
Print Margins
 
T o  Vie w Re mind e r Do cume nts  (Do cume nt Ba se d ):
· Double click on a Reminder
or 
· Click on a Reminder and click the View Document button or press the Enter key.
The dialog will remain on top of the Document so that you can view more reminders. 

T o  Re mo ve  Re mind e rs :
· Click a Reminder.
· Click the Remove button.
· Click Save.
 
T o  Mo d ify  Re mind e rs :
You can modify a Reminder by changing the Date, attach or modify a Note. 
· Click on a Reminder.
· Click on the Date button to change the date or the Note button to add or change a Note.
· Click the Save button.
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The calendar in the Note dialog is set to the Reminder date so you can see the date in context of
the whole week.

T o  Print:
· Click the Print button to print the complete Reminder dialog, note and calendar, as seen above.

Lis t Fo nts  & Lis t Co lo r
· Change the fonts, the font color as well as font size of the list.
· Change the List background color. 
 
No te :
The list does not re-size itself to a larger font so keep the font size smaller so that you can see the
list clearly.
 
Re la te d  T o p ics
Reminders

18.14 Select Document for Start-Up

You can start InfoRecall with one or several documents open. 
To start with multiple documents open they must be in the same Data Folder..

This feature overrides the "Open Last Viewed Document  Start-Up" feature found under the Tools
menu. If you have selected both, this one will take precedence.
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He re  is  ho w to  d o  it:
· Open a File in InfoRecall.
· Select Document(s).from the document tree.
· Choose Start InfoRecall with from the Tools menu.
· Accept the documents if correct or remove incorrect ones.
· Click the Save button.
 
The document in the first (top) position in the list box will be the one shown open. All the other
documents will be cascaded behind it.

No te :
If Documents from different data folders were added to the list then the document opened are the
ones at the bottom of the list.
 
If multip le  d o cume nts  a re  cho se n to  s ta rt with:
· All documents must be from the same InfoRecall Folder.
· InfoRecall will switch to Multiple Document Instance (MDI) view.
· Document Tabs view will be turned on.
 
Re mo ve  a  Do cume nt fro m the  Lis t:
· Select Document(s). from the document tree.
· Click the Remove button.
· Click the Save button.
 
Cle a r Sta rting  Do cume nts
· Choose Start InfoRecall with from the Tools menu.
· Click the None button.
· Click the Save button.

If a document no longer exists or if it has been renamed but not removed from the 'Select Document
for Start-Up' list,  InfoRecall will display the below message.
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· Click Yes 
The Document will be removed from the Start-Up List.

If a Data File no longer exists or if it has been renamed but not removed from the 'Select Document
for Start-Up' list,  InfoRecall will display the below message.

· Click Yes 
The Data File will be removed from the Start-Up List.

Re la te d  T o p ics
Open Last Viewed Document on Start-Up

18.15 Open Last Viewed Document on Start-Up

InfoRecall allows you to open the last worked on document every time you start InfoRecall.
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T o  T urn this  Fe a ture  On
· Choose Open Last Viewed Document on Start-Up from the Tools menu.
The Check mark will become and stay depressed as long as this feature is on.
 
T o  T urn this  Fe a ture  Off
· Choose Open Last Viewed Document on Start-Up from the Tools menu.
The Check mark will be flush with the menu.
 
No te :
This feature is overridden by the "Select Document for Start-Up" feature found under the Tools
menu. If you have chosen "Open the last used Document on Start-Up" and also selected
Document(s) to be opened with "Start InfoRecall with" then the only documents that will open on
start-up are the ones selected with "Start InfoRecall with".
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Re la te d  T o p ics
Select Document for Start-Up

18.16 Type for You!

Type for You! greatly facilitates text entry by keyboard.
 
Tired of typing words, terms, phrases or whole sentences that are repetitive? Type for You! will type
for you.
Type for You! makes it easy!

InfoRecall maintains a list of prompts and text associated with it. Then when you type the prompt
and press the space bar InfoRecall will type the text to the InfoRecall Editor for you.
Just type the Prompt, press the Space Bar and Type for You! does the rest.!
 
T o  Use  T yp e  fo r Yo u!:
· Type a Prompt in an InfoRecall document.
· Press the Hotkey. (Default is the Space Bar).
 
No te :
Before you can use Type for You! you have to let InfoRecall know the Prompt and the Type for You!
Text.

T o  So rt T yp e  fo r Yo u! Lis t
· Click on a Column Header to sort the items in that column.

 
T o  e nte r a  Pro mp t a nd  T e xt:
· Choose Type for You! - Control Panel from the Tools menu.
· Click the Add button.
· Type an prompt.
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· Press the Tab key
· Type the text for your prompt.
· Check Space after Text or Paragraph Break
· Click the Save button

No te :
Prompts are case sensitive!
 
Sp a ce  a fte r T e xt:
Space after Text: When this box is checked, InfoRecall will automatically add a space after your
text so that you can immediately keep typing after the text without pressing the space bar.

Pa ra g ra p h Bre a k (a fte r T e xt)
Check this box to add two lines after the text. This prepares InfoRecall for typing in a new
paragraph.
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The above Type for You text has one paragraph break represented by the pipes 

Multip le  Pa ra g ra p h Bre a ks
· Type text and press the enter Key twice anywhere a paragraph break is needed.
· Click on the Paragraph Break box to  check it
· Click Save

The below example has two paragraph breaks; One after the word prepared, the other after the
word period.

The below dialog show what the above text will look like once it's saved.
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The above Type for You text has two paragraph breaks. One after the word prepared and the
second after the word period.
Paragraph Breaks are represented by the pipes 
This sample writes two paragraphs of text.

De le te  Pa ra g ra p h Bre a ks
· Click a the text in the list with Paragraph Breaks.
· Click on Change or double click on the text.
· Click on the Paragraph Break box to  un-check it
· Click Save
·
All Paragraph Breaks will be deleted. Text will be continuous.

Cho o se  a  T yp e  fo r Yo u! Ho tke y:
· Click on the Hotkey box.
· Press on a single Letter/Number key or the Space Bar
 
No te :
The default Type for You! Hotkey is the Space Bar.
The Hotkey key can be any single Letter/Number key or the Space Bar. No other key or key
combinations can be used. All Hotkeys, upper or lower case, are treated as the same case.
 
T o  De le te  a  Pro mp t with T e xt:
· Click on a text in the List box to highlight it or highlight them all to delete them all
· Click the Delete button or press the Del key
 
T o  Cha ng e  T e xt:
· Click on a text in the List box to highlight it
· Click the Change button or double click on the selection
· Make changes to your prompt
· Make changes to your text
· Keep or un-check Paragraph Break or Space after Text. Type for You! will remove them on Save
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18.17 Time Tracker

Time Tracker is for Lawyers, Consultants, Accountants or other professionals who need to keep
track of client time and client charges.  
The Time Tracker dialog floats on top of InfoRecall, which means that you can open an InfoRecall
document; call up Time Tracker, move it aside and track client time while at the same time making
notes in the open document. 
You can work on any InfoRecall File while tracking time.
 
You can Paste the Date, Start and Finish time, Total Time, Cost per Hour and total Cost to a
document at any time.
 
Time Tracker’s Time Prefix, Cost per Hour and Currency Symbols are completely configurable
and there are 13 Date &Time formats to choose from.

T ime  T ra cke r D ia lo g
The Time Tracker dialog is modeless window (it floats on top of the workspace)  which will allow
you to continue working with InfoRecall without blocking your work flow. 
You minimize Time Tracker and open other documents, work on them and use whatever features
you need.
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T o  T ra ck T ime  a nd  Co st
· Choose a Hourly Rate or type one
· Select a Currency Symbol or type one
· Click Start
 

Sto p /Co ntinue /Re se t
· Click Stop when done
· Click Continue to keep going
· Click Reset to reset Timer to zero
 
Pa ste  T ime  T ra cke r Info rma tio n
· Choose a Time Prefix or type one
· Choose A Date &Time Format
· Check Paste Start & Finish Time or uncheck it if not wanted (check mark is on/off)
· Check Paste Cost per Hour or uncheck it if not wanted  (check mark is on/off)
· Click the Stop button if Timer is still running
· Open a InfoRecall Document Locate the cursor on a page 
· Click Paste

Pa ste  T ime  T ra cke r Info rma tio n to  o the r a p p lica tio ns
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· No need to open a InfoRecall Document
· Start an application
· Stop when ready 
· Click Ctrl+V or choose the applications Paste feature to paste it

You can minimize InfoRecall while Time Tracker is running. On maximize, simply click on the Time
Tracker Icon or choose Time Tracker from the Tools menu to display the dialog again
 
T ime  T ra cke r Pa ste  a s  sho wn in the  T ime  T ra cke r d ia lo g  a b o ve  

 
T o  s ta rt a  ne w T ime  T ra cke r se ss io n
· Click Reset
· Click Start
 
Mo d ify
Allows you to Add, Remove or Change the Currency Symbol, Hourly Rate and the Time & Date
Format

T o  Mo d ify :
· Click the Modify button on the Time Tracker dialog. The below dialog will show.

· Click one the type of item to modify. Notepad will start with the appropriate category open
· Add, change or remove items
· Save your changes
· Exit Notepad
· Click OK in the dialog
 
The changes will immediately be reflected in the drop-down boxes.
 
 

18.18 Calendar

At times it is convenient to have a calendar handy. InfoRecall provides one for just that reason. 
The calendar can also be used for date stamping either the Document Name Box or the
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Document. 
Simply place the cursor where you want to insert the date, selecting a date and click on the Insert
button.
 
Calendar will insert the date according to the date format chosen.
 
Cha ng e  Mo nth o r Ye a r
· Click on the left or right arrows to change Months
· Click on the Month Name to change the Month or Year
· Click on Today to reset the calendar to today's date:

Calendar displays the week number on the left of each month.

T o  Da te  Sta mp  the  Do cume nt Na me  Bo x:
· Position in the Document Name Box.
· Choose Calendar from the Tools menu.
· Click a date.
· Click the Insert button.
 
T o  re p la ce  the  Do cume nt Na me  with a  Da te :
· Highlight the Document Name.
· Choose Calendar from the Tools menu.
· Click a date.
· Click the Insert button.
 
T o  Da te  Sta mp  a  Do cume nt:
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· Position the cursor where you want the insertion..
· Choose Calendar from the Tools menu.
· Click a date.
· Click the Insert button.

Da te  Fo rma t
    Allows you to chose the Data Format for inserting dates to the InfoRecall editor.

· Click on the Date Format button
· Click on the date format to insert
· Click OK

The data format, once set, will be remembered  every time a date insertion is made. Chose a new
format is If a different format is needed. 
The Date is also in Windows Clipboard to be pasted to other applications too.
 
Re la te d  T o p ics
Insert Time/Date
 
 

18.19 Phone Dialer

This feature allows you to make phone calls from your computer through your modem. It uses the
Windows Phone Dialer to do this.

No te : You must have a modem and the phone hooked up to it.
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If yo u s to re  p ho ne  numb e rs  in Info Re ca ll yo u ca n:
1. Highlight a phone number.
2. Choose Phone Dialer from the Tools menu.
3. Click the Dial button to dial the number.
 
Make sure your modem is connected and that the Dialing Properties (Tools, Dialing Properties)
are set correctly.
 
In Pho ne  D ia le r:
· You can enter a phone number manually
· Typing a phone number.
· Click a number on the number pad.
· Store frequently dialed numbers in Speed Dial and click them to dial.

 

18.20 Quick Launch Calculator

Run your favorite Calculator from within InfoRecall.
The default is the Calculator that comes installed with Windows, but any other Calculator program can
be programmed to run from this menu item.

· Choose Calculator from the Tools menu 
or
· Press F6

To run a calculator o f your choice you must first set it up Quick Launch Preferences:

· Choose Calculator from the Tools menu 
or
· Press F6
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18.21 Quick Lauch Program

It is often convenient to run a program from within another.

Quick Launch Program allows you to do just that. You can set this Menu Item to run any Program and
then run it from within InfoRecall. 

The Menu item is disabled (grayed out) until you set it to run a program

To select a program to run from the menu you must choose it in  Quick Launch Preferences.

Once a program has bee chosen and set:
· Choose "Your Program Name" from the Tools menu 
or
· Press F7

18.22 Custom Settings Preference

You can view InfoRecall with or without the following items:

Auto  Exp a nd  Do cume nt T re e
When checked, this expands the Document Tree automatically every time a File is opened.
 
Sho w All Wa rning  Me ssa g e s:
When checked, InfoRecall shows all warning messages regarding:
· Rebuild Document Tree
· Rebuild Document
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· Format Plain Text
· Net work Document Lock
When not checked these warning messages will not be displayed.
.

Alwa ys Minimize  to  T ra y:
InfoRecall will exit to the System Tray when this check mark is on. InfoRecall will Exit directly when
the check mark is off.
Always Minimize to Tray will always do this until it is reset. to show the check mark as off.
This is different from Minimize to Tray in the File menu which is temporary and will only do so until
InfoRecall is Exited from the System Tray Exit.
 

Sta rt Info Re ca ll o n Wind o ws Sta rt-up :
InfoRecall starts every time Windows is started or re-started when this check mark is on.
 
Se t Re mind e rs  to  Do cume nt Ba se d  (No te  b a se d  is  De fa ult):

Re mind e rs  ca n b e  use d  in two  d iffe re nt wa ys:
· Note based reminders
· Document based reminders
 
Note based reminders are default.
 
T o  use  Do cume nt b a se d  re mind e rs :
· Choose Preferences from the Tools menu
· Click on Set Reminders to Document Based. A check mark will appear as shown below.
· Click Apply

Auto ma tica lly  Co mp a ct File s  On Clo s ing  (Recommended)
A lot of disk space can be saved by compacting InfoRecall Files. InfoRecall writes blocks of text to
its database that are of a certain size. If the document you save has text less than the block size
some spaces will be saved too. Also, the database does not adjust automatically as text,
formatting or pictures are removed from a document or if documents are deleted.
 
Automatically Compact Files On Closing compacts a File immediately when it is closed to make
your Files as small as possible.
 
T o  d o  so :
· Choose Preferences from the Tools menu.
· Click the Automatic Save tab.
· Click the Automatically Compact Files On Closing check box.
· Click the Apply button.

Re la te d  T o p ics
Reminders
Minimize to Tray
 

18.23 Automatic Save Preference

You can protect your work by using having InfoRecall save it automatically. InfoRecall provides two
Auto Save modes:
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Sa ve  Op e n Do cume nt e ve ry  ( ) Minute s:
Saves your documents or changes to your documents at a specified time intervals in minutes.
 
T o  use  the  Sa ve  Op e n Do cume nt e ve ry(.) fe a ture :
· Choose Preferences from the Tools menu.
· Click the Automatic Save tab.
· Click on the up/down arrow of the control to the number of minutes desired.
· Type or click minutes
· Click the Apply button.

Sa ve  Do cume nts  Auto ma tica lly  On Clo s ing :
Saves your document or changes to your document automatically. Rather than invoking a
message box asking you if you want to save it before you go on to the requested feature, it'll save it
automatically and without asking.
 
T o  use  the  Auto ma tic  Do cume nt Sa ve  fe a ture : (Recommended)
· Choose Preferences from the Tools menu.
· Click the Automatic Save tab.
· Click the Save Documents Automatically On Closing check box.
· Click the Apply button.
 
 
 

18.24 Background Colors Preference

Change the background of the document tree and the document editor to any color you like. You
can change the Document tree to one color and the Editor to a different color or keep them both the
same.
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T o  d o  so :
· Choose Preferences from the Tools menu.
· Click the Background Colors tab.
· Click the color button for the Editor or the Tree.
· Click a color from the Color dialog box
· Click Apply
 
The new document background color becomes the global default background color.  
The document fonts of saved documents will be the color they were created in. 
The font color will have to be changed manually, if not suitable, for every document.
 
 

18.25 Fonts Preference

Allows you to set the global default font settings for InfoRecall.
Fonts that can be changes are for: the:

· File Box
· Document Tree
· Document Name Box
· Editor
· Font Name Box
· Font Size Box
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Fo nts :
Document Tree and  Editor allows  fonts, font size and font color changes.
File Box, Document Name, Font Names and Font Sizes allows changing font ant font size only.

 
T o  cha ng e  the  g lo b a l fo nt a ttrib ute s:
· Choose Preferences from the Tools menu.
· Click on the Fonts tab
· Click on the fonts button, for the Tree or the Editor.
· Click a font.
· Click a Font style (Regular, Italic, Bold, Bold Italic).
· Click a Font size.
· Click a Font color.
· Click the Apply button.

Do the same for Document Name and Font Name and Font Size. These use the same font and font
size. No color is used.
 
No te :
Changing the font and font color in only affects newly created documents. The font and font color in
all previously saved documents remain as created.
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18.26 Quick Launch Preference

Launch a calculator or the software of your choice directly from inside InfoRecall. Set these Menu
Items to run a calculator and any software program and have its name appear in InfoRecalls menu.
You can set InfoRecall to launch a program with a File or even launch your default browser with a
web page.

 
T his  to p ic  co ve rs  two  fe a ture s:
1. Quick Launch a Calculator
2. Quick Launch a program with or without a File.
 
1. Quick Launch Calculator
Run your favorite Calculator from within InfoRecall.
The default is the Calculator that comes installed with Windows, but any other Calculator program
can be set to run from this menu item.
 
To set a Calculator to launch from this menu:
· Choose Preferences from the Tools menu.

· Click the Quick Launch tab.

· Click the Select button.

· Choose the location of your Calculator.

· Click the Calculator exe File.

· Click the Apply button.
 
To launch the default Calculator if another program was set:
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· Choose Preferences from the Tools menu.

· Click the Quick Launch tab.

· Click the Clear button.

· Click the Apply button.
 
2. Quick Launch Program
It is often convenient to run a program from within another.
Quick Launch Program allows you to do just that. You can set this Menu Item to run any Program
and then run it from within InfoRecall.
 
You can also run a program and load a File. For instance you could run Winword and load a
document or run your favorite Web browser and load a web page.
 
The Menu item is disabled (grayed out) until you set it to run a program.
 
To set a program to launch from this menu
· Choose Preferences from the Tools menu.

· Click the Quick Launch tab.

· Click the Select button.

· Choose the location of the program to run.

· Click the program exe File.

· The program name will display in the Program Name box. Accept it or change it.

· Click the Apply button.
 
To set a program to launch from this menu and load a File:
· Choose Preferences from the Tools menu.

· Click the Quick Launch tab.

· Click the Select button.

· Choose the location of the program to run.

· Click the program exe File.

· Add the Folder name (c:\Prog.exe your.doc).

· Or add a URL (C:\Folder\Browser.exe www.yoursite.com).

· Type a name in the Program Name box.

· Click the Apply button.
 
The menu item " Quick Launch Program " in your Tools menu will be replaced with the name that
you’ve typed in the Program Name box.
 
Note:
The standard notation when setting a program to launch with a File is:
Drive\Folder\Program.exe file or Drive\Folder\Browser.exe www.yoursite.com. There must be a
space between program.exe and the File or the URL.
 
To clear a program:
· Choose Preferences from the Tools menu.

· Click the Quick Launch tab.

· Click the Clear button.

· Click the Apply button.
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18.27 Customize Toolbar

You can customize the toolbar for frequently used features by adding and removing buttons and
toolbars.
 
The number of buttons on InfoRecall has to start with depends on the Screen Resolution of your
Monitor. InfoRecall sets tool buttons at installation for screen widths of 640, 800 and 1152. You have
to add tool buttons yourself for screen resolutions wider than that. You can add or remove a button
from any of the toolbars, You can even create a new Toolbar.

 
T o  a d d  a  b utto n to  the  T o o lb a r:
· Choose Customize Toolbar from the Tools menu.
· Click a menu category and all the buttons available to it will be shown.
· Click a button in the dialog and read what it does in the Description box.
· Click the button to add, press the left mouse button.
· Drag the button to the toolbar and drop it into the desired location.
 
T o  re mo ve  a  b utto n fro m the  T o o lb a r:
· Click the button to remove, press the left mouse button.
· Drag the button over the toolbar to the title bar until the button disappears.
 
T o  sho w o r hid e  a  T o o lb a r:
· Choose Customize Toolbar from the Tools menu.
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· Click the Toolbars tab.
· Click on a Toolbar to show or hide it..
 
T o  cre a te  a  ne w T o o lb a r
You can create an entirely new toolbar and add buttons on it. To do so:
· Choose Customize Toolbar from the Tools menu.
· Click the Toolbars tab.
· Click the New button.
· Name the new toolbar.
· Click OK.
The new bar will be in the Toolbar List and will be displayed somewhere on your workspace.
 
T o  d e le te  a  ne w T o o lb a r:
· Click on a Toolbar in the Toolbar List.
· Click the Delete button.
 
Re -s ize  Bo xe s:
You can re size the Font/Font/Font Size drop-down and File Boxes to make them wider or narrower.
 
T o  d o  so :
· Choose Customize Buttons from the Tools menu.
· Click on a drop-down box.
· Position the cursor on the right edge of the frame.
· Press the left mouse button and drag the drop-down box wider/narrower.
 
No te :
The Customize Buttons dialog must be displayed to re-size the drop-down boxes.
 
Re la te d  T o p ics
The Tool Bar
 

18.28 Toolbars

The following are the toolbars used by InfoRecall:
 
1. Tool Bar
2. Document Bar
3. Boilerplate Text Bar
4. Status Bar
 
Clicking on any of the above Tool Bars in the View menu makes the individual bars visible or hides
them depending on whether they're on or off. A sunken check mark indicates that a bar is on.
 
Re la te d  T o p ics
The Menu Bar
Full Screen
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18.29 Reset Toolbars & Workspace

Resets your Toolbars and Workspace windows to their original state that they were in after installation.
This might be necessary if for any reason a Toolbar or one of the Workspace windows does not
display properly.
 
InfoRecall Setup uses the Windows Registry File to register Toolbars, Toolbar Buttons and the
Workspace are sized to the Screen Resolution of your computer. 
Reset Toolbars & Workspace uses the Registry settings to safely reset Toolbars & Workspace to their
original installation state.

 
T o  Re se t:
· Choose Reset Toolbars & Workspace from the Tools menu.
· Click Yes to proceed, No to cancel.

InfoRecall will be restarted and Toolbars and Workspace will reset the to what they were at the
initial installation.
Any changes made to the Toolbars or the arrangement of the Workspace since installation will be
lost.

No te :
Screen Resolutions shown are Scre e n Wid ths . (Screen Width  x  Screen Height)

Screen Resolution Resets available are:
· 1024
· 1280 
· 1440
· 1680
· 1920

If your Screen Resolution is greater that 1920 or smaller than 1024 then use Customize Toolbars to
either add or remove Toll Buttons.
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Re la te d  T o p ic
Customize Toolbars
The Toolbar

18.30 Customize Tree Icons

Customize your document tree!

 

 
Change the Tree Icons of your documents. Choose from an array of icons or make your own. You
can now make your document tree look really distinct or more visually informative of it's content.
Light up your document tree - customize the tree icons. Or use no Icons at all!
 
T he re  a re  thre e  me tho d s o f cha ng ing  Ico ns:
1. Change the Tree Icons for a single document.
2. Change the Tree Icons for multiple documents.
3. Change the Tree Icons for all the documents all at once.
 
Ico ns a lwa ys co me  in se ts  o f thre e :
1. The closed document icon
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2. The open document icon
3. The deleted document icon
 
T o  cha ng e  T re e  Ico ns fo r a  s ing le  d o cume nt:
· Click a document in the document tree.
· Choose Customize Tree Icons form the Tools menu.
· Click a new icon set.
· Double click or click Apply
 
T o  cha ng e  T re e  Ico ns fo r multip le  d o cume nts :
· Select documents in the document tree.
· Choose Customize Tree Icons form the Tools menu.
· Click a new icon set.
· Double click or click Apply
 
T o  cha ng e  T re e  Ico ns fo r a ll d o cume nts :
· Click the Root of the Document Tree.
· Choose Customize Tree Icons form the Tools menu.
· Click a new icon set.
· Double click or click Apply
 
No  Ico ns:

You can set the Tree to no icons. The set looks like this: 

The Deleted Document Icon is still there to differentiate it from all the other documents. The method

of selection is the same as described above except that you click the No Icons button after you
have made your selection.
 
Re se t:

You can reset the Tree Icons to the default icon set: 
The method is the same as described above except that you click the Reset button after selecting
the Tree Icons or the Root.
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19 Backup & Restore

19.1 Introduction

 
Back-up with data compression and File-Splitting support.
 
Ba ck up  yo ur d a ta !
Every data storage media will fa il so me d a y  and it always seems to happen when you need the
data the most. 
Hopefully you have a current backup. If not, you may be faced with many frustrating hours trying to
reconstruct your data. 

Don't waste your valuable time and energy. Back up you data!
 
Backup for InfoRecall is powerful and easy-to-use. Its design gives you all the security,
convenience, and reliability you need to back up and restore your data. Point-and-click feature
provides complete control over operations using a visual interface.
 
Save your back up to the Hard Drive, USB Flash Drive, Diskettes or the Sky.
 
Backing up to smaller media allows you to span media so you can back up even the largest files
with file-splitting support. Squeeze the most data on the least media with built-in data compression
to speed data transfer and reduce back up and restore time.
 
Backup is easy to use. 

An InfoRecall File set consists of three Files (.dat, .idx, .tre). You only have to select the .dat File,
that's all you'll see. Backup takes care of the rest. Your set will always be complete.
Backup also backs up the Reminder file (remind.txt)  if one exists. 

Because backing up your data is important, InfoRecall will remind you every 30 days to consider
doing one.
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If you don't want to see the Waring dialog in future usage, click on the check box.
.
T o  e na b le  the  Wa rning  d ia lo g  a g a in:
· Choose Preferences from the Tools menu.
· Click the Customize View tab.
· Click the Show All Warning Message check box.
A check mark indicates that all messages are enabled.
 
Re la te d  T o p ics
Back up Files
Restore File
Backup Log

19.2 Backup Files

 When you're backing up InfoRecall Files all you see are the .dat Files in the Backup List but
Backup backs up the full set of Files ( .dat, .idx, .tre.). No need to worry, Backup does it all for you.
Backup also backs up the Reminder file (remind.txt)  if one exists because it may hold important
dates that maybe difficult to reconstruct if lost.

There are only four (3) steps to backing up your InfoRecall Files.

Choose Backup/Restore form the Tools menu. 

All your data files from your current Source Folder will already be loaded into the Backup List.

T o  b a ck up  the  d a ta  fi le s  sho wn in the  lis t

Fo llo w the  INST RUCT IONS o n the  rig ht s id e  o f the  d ia lo g .

1. Click the Browse button and select a file folder to back your files up to.
2. Name your Backup file
3. Click Backup button
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T o  b a ck up  fi le s  fro m a  d iffe re nt So urce  Fo ld e r

Fo llo w the  INST RUCT IONS o n the  rig ht s id e  o f the  d ia lo g .

1. Click the New button
2. Click the Data Files button
3. Choose a folder where your data Files are
4. Select the data files to back up
5. Click the Browse button and select a file folder to back your files up to.
6. Name your Backup file
7. Click 'Backup' button

All the Files in the list will be archived, compressed and saved to one File in your destination
Folder.
Backup also backs up the Reminder file (remind.txt)  if one exists. 

When Backup is finished a message will appear telling you the backup was completed and how
many Files were backed up.
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No te :
If you're saving your backup to a diskette and the total backup file size is greater than the space on
your diskette, Backup will automatically split (span) your files to more diskettes. Simply insert a new
diskette when asked to do so.
 
Re la te d  T o p ics
Restore Files
Backup Log
 
 

19.3 Backup Log

Every time you do a back up a backup.log is written.
 
T o  Vie w the  lo g :
Choose View Backup Log from the Backup File menu.
 
The log looks like the one shown below. You can also Purge the log, that is erase all the entries.
Without purging, all the backup activities will append, one after the other.
 
Purg e  the  lo g :
Choose Purge View Backup Log from the Backup File menu.
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19.4 Restore Files

When you're restoring InfoRecall Files all you see are the .dat Files in the Restore List but, Restore
will recover the full set of Files ( .dat, .idx, .tre.). No need to worry.

There are five (5) steps to restore InfoRecall Files.
Choose Backup/Restore form the Tools menu. Click the below buttons in sequence!

Fo llo w the  INST RUCT IONS o n the  rig ht s id e  o f the  d ia lo g .

1. Click 'Restore' on the top left button
2. Click 'Backup File' and select the back-up file (*.bak) to restore
3. Click 'Browse' and select a Data Source Folder to restore to
4. Click on a data file in the list or click 'Select All' to restore
5. Click 'Restore' on the button

No te :
Steps must be performed in sequence shown above as the buttons only become enabled once a
step has been performed.

Imp o rta nt:
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In Step 4 you must  highlight Data Files in the Restore List or Restore won't know which files to
restore.
· Click on the Select All button to restore all files listed 
OR
· Click on one or more files in the list to restore only the selected ones.

· To restore one file - click on one data file name in the list.
· To restore two or more data files - hold down the Ctrl key and click on the data file names in the

list you want to restore.
· To restore all files click Select All.

When you click the Restore button the animated graphic image starts up and the progress bars let
you know where you are. 
When Restore is finished a message will appear telling you the restore was completed and how
many Files were restored as shown below.

 
No te :
If you're restoring from a diskette and your backup was spanned to more than one diskette,
Restore will automatically join your File. Simply insert a new diskette when asked to do so.
 
Re la te d  T o p ics
Backup Files
Backup Log
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20 Security

20.1 File Security

You can protect your valuable information from access by others by password securing your data
files!

 
T o  Pa sswo rd  Se cure  a  File :
· Choose File Security from the Security menu
· Use the Up or Down arrow keys to choose a File in the list
· Press the Tap button to move the cursor to the edit field
· Type your password in the Type Password box
· Retype your password in the Retype Password box
· Click the Set button.

Cha ng ing  a  Pa sswo rd :
· Choose File Security from the Security menu
· Click the secured File in the list.
· Type your password in the Type Password box.
· Retype your password in the Retype Password box
· Click the Remove button.
· Type your new password in the Type Password box.
· Retype your new password in the Retype Password box
· Click the Set button

T o  Re mo ve  a  Pa sswo rd :
· Choose File Security from the Security menu
· Click the secured File in the list.
· Type your password in the Type Password box.
· Retype your password in the Retype Password box
· Click the Remove button.
 
Lo a d ing  a  Se cure d  File :
· Load the secured File
· Type your Password
· Click OK.
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No te :
Passwords are case sensitive!
 
A File will not be opened unless the correct Password is used. It may be a good idea to store your
Passwords so that if you do forget you can retrieve it.
 

 

20.2 Document Security

You can secure any document with a Password. Once secured, access to that document will be
restricted. Every time someone attempts to view the document InfoRecall will insist on the correct
Password. If the Password is not known, the document cannot be viewed.

 
T o  se t a  d o cume nt p a sswo rd :
· Choose Document Security from the Security menu
· Type your password in the Type Password box.
· Retype your password in the Retype Password box.
· Click the Set button.
 
Cha ng ing  a  Pa sswo rd :
· Open the secured document.
· Choose Document Security from the Security menu
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· Type your Password
· Click Remove button.
· Type your new password in the Type Password box.
· Retype your new password in the Retype Password box.
· Click the Set button.

T o  re mo ve  a  d o cume nt p a sswo rd :
· Open the secured document.
· Choose Document Security from the Security menu
· Type your password.
· Click Remove button.
· Click Cancel.

Using  a  se cure d  Do cume nt:
· Click on the secured document.
· Type the password.
· Click OK.

 
No te :
Passwords are case sensitive!

The document will not be opened unless the correct Password is used. It may be a good idea to
store your Passwords so that if you do forget you can retrieve it.
 
 

20.3 Log-In Security

InfoRecall can be password secured at start-up,
You can keep others from running InfoRecall by password securing its launching. Every time you
start InfoRecall it will ask for a password.
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On starting InfoRecall you'll be asked for a password.

 
T o  Se t a  Lo g -In Pa sswo rd :
· Choose Log-In Security from the Security menu.
· Type a password.
· Retype the password.
· Click the Set button.
 
T o  Cha ng e  a  Lo g -in Pa sswo rd :
· Choose Log-In Security from the Security menu.
· Type the current password.
· Click the Verify button.
· Click the Change button.
· Type a password.
· Retype the password.
· Click the Set button.
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T o  Re mo ve  a  Lo g -in Pa sswo rd :
· Choose Log-In Security from the Security menu.
· Type the current password.
· Click the Verify button.
· Click the Remove button.
 
No te :
Passwords are case sensitive!
 
InfoRecall not be launched unless the correct Password is used. It may be a good idea to store
your Passwords so that if you do forget you can retrieve it.
 
 

20.4 Read Only File Security

You can prevent documents from being altered by making of a File Read-Only.
By making a File Read-Only all documents in that File will be Read-Only
All Menu items except Search and Window and Help will be disabled and the Main Toolbar will be
hidden when making a File Read-Only.

Documents can be read but not modified. 

Making a File Read-Only requires a password and the Files can not be made Read-Write again
without using that password.

 
T o  Ma ke  a  File  Re a d -Only :
· Choose Read-Only File Security from the Security menu
· Use the Up or Down arrow keys to choose a File in the list
· Type a password in the Type Password box.
· Retype the password in the Retype Password box.
· Click the Set button.
 
Cha ng ing  a  Pa sswo rd :
· Choose Read-Only File Security from the Security menu
· Click the Read-Only File in the list
· Type your password in the Type Password box
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· Click Remove button.
· Type a new password in the Type Password box
· Retype your new password in the Retype Password box
· Click the Set button

T o  Re mo ve  File  Re a d -Only :
· Choose Read-Only File Security from the Security menu
· Click the Read-Only File in the list
· Type your password in the Type Password box
· Click Remove button
· Click Cancel.
 
No te :
Passwords are case sensitive!
A Read-Only File can only be made Read-Write again by using the password. It may be a good
idea to store your Passwords so that if you do forget you can retrieve it.
 
 
 

20.5 Global Read-Only Security

You can prevent all Files and Documents from being altered by making InfoRecall Read-Only
globally.
When you set Global Read-Only all documents, all data regardless where, will be protected from
changes.

Whe n Glo b a l Re a d -Only  is  se t:
The Main Toolbar will be hidden, other Toolbars will be disabled.
All menus will be disabled. The exceptions are:

Ena b le d  Me nus - No  d o cume nts  o p e n:
· View 
· Search
· Security (Global Read-Only)
· Help

Ena b le d  Me nus - Do cume nts  o p e n:
· Search
· Window
· Help

All Hyp e rlinks  a re  functio na l.

Be fo re  se tting  Glo b a l Re a d -Only :
· Install InfoRecall on a computer
· Set the Source Folder to where the InfoRecall Data Files are (Tools, Swap Source Folders)
· Set preferences such as Fonts
· Set View Multiple Documents if needed (View, Multiple Documents

Ad d itio na l o p tio ns b e fo re  se tting  Glo b a l Re a d -Only :
Tool buttons can be added  to the Document Bar for features that are deemed necessary for users.
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Add Tool buttons after the Document Name box. That's the only Tool bar that's live.
See Customize Toolbar on how to do that.

T o  Se t Glo b a l Re a d -Only :
· Choose Global Read-Only Security from the Security Menu
· Type a Password
· Re-Type the Password
· Click the Set button

InfoRecall is now set to Global Read-Only. It will need re-starting to take effect.

T o  Re mo ve  Glo b a l Re a d -Only :
· If a Document is open Choose Close File from the Window menu
· Choose Global Read-Only Security from the Security Menu
· Type your Password
· Retype your Password
· Click the Verify button
· Click the Remove button

InfoRecall is once more fully functional. All Toolbars and Menus will be active and showing.

20.6 Swap Source Folder Security

The network administrator has the option to limit a user to one or several Source Folders. Source
folders are folders that hold InfoRecall data files.
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Disa b le  Swa p  So urce  Fo ld e rs  with a  Pa sswo rd
A network administrator can add one or more Source Folders for a user and then disable Swap
Source Folders by password protecting it.
 
T o  se t a  Pa sswo rd :
· Choose Swap Source Folder  Security from the Security menu
· Type a password
· Retype the password
· Click Set and click Cancel

Add, Remove and Custom Source Folder  will be disabled.
In the below example a user is only allowed to swap between two Source Data Folders. No folders
can be added or removed.
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Re la te d  T o p ics
Swap Custom Source Folders
Swap Source Folders
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21 Windows

21.1 Cascade

This choice arranges all open documents so that each one is offset on two sides from the
documents it overlaps.
To Cascade you must be in Multiple Document mode and have more than one document open.
 

21.2 Horizontal Tile

Tiles all open documents horizontally. It modifies the size of each document window and arranges
them so that they appear top-to-bottom. To make Horizontal Tile work you must be in Multiple
Document mode and have more than one document open.
 
T o  d o  so :
· Choose Multiple Documents from the View menu
· Click on a document
· Click on another document
· Choose Horizontal Tile from the Windows menu
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21.3 Vertical Tile

Ve rtica l T ile :
Tiles all open documents vertically. It modifies the size of each document window and arranges
them so that they appear side-by-side To make Vertical Tile work you must be in Multiple
Document mode and have more than one document open.

T o  d o  so :
· Choose Multiple Documents from the View menu
· Click on a document
· Click on another document
· Choose Vertical Tile from the Windows menu
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21.4 Close All Documents

Closes all open documents.
 
If changes were made to any documents InfoRecall will ask you if you want to save the changes. If
Autosave is on the InfoRecall will save the changes without informing you.
 
Re la te d  T o p ics
Auto Save

21.5 Close File

Closes all the documents in the currently open File and closes the File.
 
If Autosave is set and if there are unsaved Documents, InfoRecall will save them automatically. If
Autosave is not set then InfoRecall will ask you to save each unsaved Documents.
 
Re la te d  T o p ics
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Auto Save
Compact File on Closing
Open Last Used Document on Start-up

 

21.6 Currently Open Documents

In Multiple Document View, all the open documents are shown here. 
Click on a document name to display it. The document with the check mark next to it is the one
currently in view.
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22 Help Menu

22.1 How Help Works

T ip s  o n wo rk ing  with Info Re ca ll He lp :
· Press F1 within InfoRecall, on any dialog box, to obtain help about the current topic.

· Click the browse buttons  to navigate to between topics
· Click the middle  button to take you to the beginning.

· Help topics are represented by the book  icon
· Double click on the book icon to reveal the topics associated with book

§ Double click on a topic to display it

 
Ind e x:

Click the Index tab 
If a help topic is displayed click the Index button  The index lists all the help topics in alphabetical
order
Double click on a topic to display it

 
Se a rch:

§ Click the Search tab 

§ If a help topic is displayed click the Search button 

§ Create the database if that hasn't been done yet

§ Type the word you want to search for

§ Select some matching word to narrow your search

§ Select a topic and double click on it to display it

 
T he  T o o lb a r ha s b utto ns fo r:
· Options
· Printing
· Forward
· Back
· Hiding the Tabs
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22.2 Check for Update

Keep InfoRecall current. Check for updates every so often.

T o  d o  so :
· Make sure you are connect to the Internet
· Choose Check for Update from the Help menu
· Click the Check button
· If a newer version is available Click on Download
· After the download is complete, run the installation. 

22.3 Keyboard Shortcuts

Quick Reference to InfoRecall Shortcut Keys by Menu.

You can quickly accomplish tasks you perform frequently by using shortcut keys; one or more keys
you press on the keyboard to complete a task. For example, pressing Ctrl+B changes the selected
text to bold, just as clicking the Bo ld  button on the T o o lb a r or selecting Bo ld  in the Fo nt d ia lo g
b o x changes the selected text to bold.
 
Also, menu items have a letter that is underlined. This means that the menu item can be selected
by pressing the Alt key in combination with the underlined letter. For example to create a new
document press Alt+D+N. or to print a document, press Alt+F+P.
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T o  the  So rt Ke yb o a rd  Sho rtcut:
Click on a Column Header to sort the items in that column.

T e st
Keyboard Shortcut is a modeless window (it floats on top of the workspace)  which will allow you to
test the Shortcuts shown. 
Click on a Shortcut and click Test (or Double Click on a Shortcut)
The Shortcut will perform it's assigned function.

Print
Prints a list of the Shortcuts
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Index
- A -
Add Edit Field     206

Add Favorite Documents     97

Add Graphic     207

Add Label     204

Arrange Windows     36

Attach to e-mail     68

Auto Spell Check     225

- B -
Back/Forward     96

Backup Files     262

Backup Log     264

Boilerplate     112

Boilerplate Text     49

Boilerplate Tool Bar     33, 50

BoilerPlate Toolbar     33

Bookmark     149

Boolean (AND, OR, IF NOT) Search     172

Border & Shading     163

Breaks     150

Build Folder Index     176

Bullets     148

- C -
Calendar     245

Cascade     276

Cell Border     156

Cell Border Color     157

Cell Color     158

Cell Shading     160

Change Case     106

Changing File Types     189

Character     144

Character Formatting     104, 109

Character Spacing     105

Check for Update     281

Close a Folder     53, 278

Close All     278

Color     165

Column Breaks     111

Columns     151

Combine     59, 67

Combine & Print     67

Combine & Save     59

Combine and Print     67

Combne and Save     59

Compact Folders     223

Copy     102

Copy Documents     90

Create a Folder     37

Create and Save Documents     38

Currently Open Documents     279

Customize Toolbar     256

Customize Tree Icons     259

Cut     101

- D -
Date/Time     142

Dates Search     174

Delete     47

Delete Cells     156

Delete Documents     93

Delete Files     195

Delete Folder     47

Delete Item     209

Delete Template     210

Delimited Import Examples     72

Document Bar     26

Document Information     97

Document Manager     87

Document Margins     61

Document Tabs     113

Document Tree     113

Documentbar     26

Docunent Tree     28

Double Space     162

Draft View     111

Drag & Drop     83

Drawing Object     146

- E -
Edit Object (OLE)     140

Edit Picture Size     142

Editor     31



InfoRecall284

© 1994-2016 Phantech Software Inc.

E-Mail     68, 120, 133

Empty Recycle Folder     95

Exit     77

Expand/Colapse Document Tree     117

Export     58

Export Delimited ASCII File     74

- F -
Fitted View     111

Folder Index     178

Folder Information     75

Folder Manager     53

Font Bar     28

Font Color     107

Font Size bar     28

Font Sizebar     28

Fontbar     28

Fonts     104

Format Plain Text     86

Full Page View     111

Fuzzy Search     172

- G -
Global  Read-Only     272

Global Margins     61

Global Search     187

Go to a Line Number     186

- H -
Hidden Text     118

Hide Text     118

Highlight Color     108

Hit List Fonts & Color     184, 196

Horizontal Tile     276

How Help Works     280

How to use Delimited Import     72

HTML     59

HTML format     58

Hyperlink     120

Hyperlink Color Scheme     136

Hyperlink Delete     136

Hyperlink Popup Colors     125

Hyperlink Pop-Up Text     124

Hyperlink to a Document     125

Hyperlink to a File Folder     131

Hyperlink to a Folder/Document     126

Hyperlink to a n E-mail Address     133

Hyperlink to a Program     130

Hyperlink to a Web Site     134

Hyperlink to Images     135

Hyperlink to other Files     128

Hypertext     41, 43, 121

- I -
Import Delimited ASCII Files     70

Import Files     40

Import Multiple Files     70

Import Single File     69

Import Single Files     83

Indents     163

Insert Character     144

IntelliMouse     33

- K -
Keyboard Shortcuts     281

Keyborad Shortcuts    

Shortcuts     14

Keybord Shortcuts     14

- L -
Last Template     211

Linked Picture     141

Log in     269

Login     269

Log-In     269

LTD Search     184

- M -
Make File Read Only     271

Maximize Edit Window     114

Maximize Workspace Window     116

Menu bar     24

Menubar     24

Merge Cells     155

Minimixe to Tray     77

Modify Drawing Object     147

Modify Item     208
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Modify Template     209

Mouse     33

Move Documents     91

Move Files     195

Moving Through Documents     80

Multimedia Search     187

Multiple Documents     36, 81, 116

- N -
Network Version     17

New Document     81

New Document with Clipboard Text     84

New Folder     51

New from Windows Clipboard     84

New Table     153

New Template     199

Next Hit F3     179

Normal Search     172

Numbering     148

Numbers Search     173

- O -
Object (OLE)     139

Open a Folder     51

Open Favorite Documents     99

Opening a Folder     18

- P -
Page     31

Page Breaks     111

Page Number     149

Page View     111, 111

Paragraph Alignment     162

Paragraph Marks     117

Password Document     268

Password Folder     267

Paste     102

Paste Special     102

PDF     59, 68

Phone Dialer     247

Picture     140

Popup Menu     34

Pop-Up Menu     34

Pop-Up Text     122

Previous Hit     180

Print     46, 64, 68

Print Document Tree     68

Print Hit List     182

Print Margings     61

Print Preview     62

Printing the Hit List     195

- Q -
Quick Lauch Program     249

Quick Launch Calculator     248

Quick Start Overview     37

Quick Type     239

- R -
Rebuild Data Tree     221

Rebuild Document     219

Recently Used Documents List     75

Recover deleted documents     94, 94

Recycle Folder     93, 94, 95, 95

Redo     101, 101

Refresh Document Tree     97

Reminders     228

Rename Document     86

Reset Toolbars & Workspace     258

Resizing     22

Restore Files     265

RFT     59

Right Justify Labels     203

RTF     68

RTF format     58

Ruler     115

- S -
Save All     57

Save As     58

Save Folder     57

Save Hit List     183

Search     44

Search & Replace     186

Search Document     185

Search Document Tree     169

Search For Files     192

Search for Text in Files     191
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Search InfoRecall Folders     169

Search Keys List     174

Search Types & Options     171

Section Breaks     111

Select All     103

Select Document for Start-Up     237

Selecting Multiple Files     15

Send To     68

Set and Clear Tabs     166

Set Dialog Caption     201

Set Dialog Font     202

Show Grid Lines     160

Show/Hide Toolbars     112

Sort Text     226

Spacing     165

Spell Check     224

Split Cell     155

Stanart Windows Elements     22

Start InfoRecall with     235

Status Bar     30

Statusbar     30

Stop, End & Continue Search     184

Stopping, Continuing and Starting a new Search    
190

Strip Double Spaces Only     167

Strip Paragraph Marks     167

Swap Custom Source Folders     215

Swap Source Folders     213

Synchronize Data Folders     216

System Tray     19

- T -
Table     153

Table Column     154

Table Row     154

Table Row Alignment     155

Technical Information     16

Templates     197

Text Border     144

Text Frame     145

Time Tracker     243

Title Bar     24

Titlebar     24

Tool Bar     24

Toolbar     24

Toolbars     257

TXT     59

TXT format     58

Type for You     239

- U -
Undelete Documents     94

Undo     101

Use Label Text     203

Use Templates     212

Using "Look In" to Search     189

Using the Search Keys     176

- V -
Vertical Tile     277

View Hit List     180

View Multiple Documents     81

View Paragraph Marks     167

View Reminders     233

View User Dictionary     226

Viewing the Hits     192

- W -
Wildcard File Types     188

Word Count     227

Word Wrap     112

Workspace     35

- Z -
Zoom     119
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