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This product has been designed, developed and manufactured for general-purpose
application in machinery and equipment.
Accordingly, when used in applications outlined below, special care should be taken to
implement a fail-safe and/or redundant design concept as well as a periodic
maintenance program.

• Safety devices for plant worker protection
• Start/stop control devices for transportation and material handling machines
• Aeronautical/aerospace machines
• Control devices for nuclear reactors

Never use this product in applications where human safety may be put at risk.

RESTRICTIONS ON USE

Do not apply a strong force while connecting a loader plug. Doing so
might damage the instrument.

Handling Precautions
Application of excessive force to the loader plug might cause
communication failure. If such failure happens, reconnect the plug
correctly.

IMPORTANT

NOTICE

©2005 Yamatake Corporation ALL RIGHTS RESERVED

Be sure that the user receives this manual before the product is used.

Copying or duplicating this user’s manual in part or in whole is forbid-
den. The information and specifications in this manual are subject to
change without notice.

Considerable effort has been made to ensure that this manual is free
from inaccuracies and omissions. If you should find an error or omis-
sion, please contact Yamatake Corporation.

In no event is Yamatake Corporation liable to anyone for any indirect,
special or consequential damages as a result of using this product.



■ About Icons
The safety precautions described in this manual are indicated by various icons.
Please be sure you read and understand the icons and their meanings described
below before reading the rest of the manual.

Safety precautions are intended to ensure the safe and correct use of this prod-
uct, to prevent injury to the operator and others, and to prevent damage to proper-
ty. Be sure to observe these safety precautions. 

■ Examples

i

Triangles warn the user of a possible danger that may be caused by
wrongful operation or misuse of this product. These icons graphically
represent the actual danger. (The example on the left warns the user of
the danger of electric shock.)

White circles with a diagonal bar notify the user that specific actions are
prohibited to prevent possible danger. These icons graphically represent
the actual prohibited action. (The example on the left notifies the user
that disassembly is prohibited.)

Filled-in black circles instruct the user to carry out a specific obligatory
action to prevent possible danger. These icons graphically represent the
actual action to be carried out. (The example on the left instructs the user
to remove the plug from the outlet.)

SAFETY PRECAUTIONS

WARNING Warnings are indicated when mishandling this product

might result in death or serious injury.

WARNING
The K3 relay does not perform a start check. Use the K3 relay output only for
monitoring of lamp indication and the like. If the K3 relay output is used for
combustion control or as a limit, combustion safety cannot be ensured.



The Role of This Manual
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A total of four different manuals are available for the AUR350C. Read them as necessary for your specific require-

ments. If a manual you require is not available, contact Yamatake Corporation or its dealer.

SLP-A35 Smart Loader Package for the AUR350C Flame Safeguard Control
Advanced UV Relay with Communications Manual No. CP-SP-1186E

This manual.

This manual is supplied with the SLP-A35/SLP-A45 Smart Loader Package.

The manual describes the software used to make various settings for SLP-
A35 using a personal computer. Personnel in charge of design or setting of a
system using AUR350C must thoroughly read this manual.

The manual describes installation of the software into a personal computer,
operation of the personal computer, various functions, and setup proce-
dures.

AUR350C Flame Safeguard Control Advanced UV Relay with Communications
Manual No. CP-SP-1175E

Personnel in charge of design, mounting, operation, and maintenance of
combustion equipment using the AUR350C should read this manual.

It describes the mounting, wiring, trial-run adjustment, maintenance, inspec-
tion of the AUR350C.

AUD300C1000 Flame Safeguard Control Advanced UV Sensor
Manual No. CP-SP-1141E

The manual describes the mounting, wiring, maintenance and inspection,
and troubleshooting when the AUD300C1000 is built-into the combustion
equipment.

AUD300C2000 Flame Safeguard Control Advanced UV Sensor
Manual No. CP-SP-1170E

The manual describes the mounting, wiring, maintenance and inspection,
and troubleshooting when the AUD300C2000 is built-into the combustion
equipment.



Organization of This User's Manual
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This manual is organized as follows:

Chapter 1. INTRODUCTION
Be sure to read this chapter before you start using the Smart Loader Package.

This chapter describes the required operating environment for the personal computer and briefly

introduces its features.

Chapter 2. INSTALLATION AND BASIC OPERATION
This chapter describes how to install, start up and quit the SLP-A35, its functions, screen

configurations and basic operations.

Chapter 3. SETTING UP
This chapter describes methods of operations relating to the setup such as the environment setup,

file operations, communications with the AUR350C and data setup.

Chapter 4. CHECKING THE STATUS OF THE AUR350C
This chapter describes how to display the status of the AUR350C, including operating

conditions, alarm history, maintenance information, etc.

Chapter 5. CHECKING COMBUSTION STATUS
This chapter describes how to display the playback data stored in the AUR350C and the trend

monitoring data relating to operating conditions.

Chapter 6. TROUBLESHOOTING
This chapter describes error messages that are displayed when trouble occurs and how to remedy

trouble.
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Conventions Used in This Manual
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The following conventions are used in this manual:

Handling Precautions:
Handling Precautions indicate items that the user should pay attention to
when handling the SLP-A35.

Note: Notes indicate information that might benefit the user.

: This indicates the item or page that the user is requested to refer to.

(1), (2), (3): Numbers within parentheses indicate steps in a sequence or parts of an
explanation.

[OK] button: Indicates a selectable button on a personal computer screen.

[Menu]: Indicates messages and menus displayed on the personal computer.

[Menu] → [Quit]: Indicates the order to select the [Menu] f irst and then select the 
[Quit] displayed on the personal computer.

>>: Indicates the result of an operation, details displayed on the personal com-
puter or other devices, or the state of the device after operation.

[Ctrl] key, [A] key: Indicates keys on the keyboard.

[Ctrl]+[A] key: Indicates the operation of pressing the [A] key on the keyboard while the
[Ctrl] key is pressed.





Chapter 1. INTRODUCTION
1  -  1 Overview

The SLP-A35 (simply called “SLP” from here on) is an engineering tool for the AUR350C Advanced UV Relay

with Communications (simply called “AUR350C” from here on).

The SLP runs on Windows98/Me/2000/XP (simply called "Windows" from here on) on a personal computer.

Installation of the SLP on a personal computer allows the user to check the AUR350C's operating conditions or to

configure the AUR350C from the PC. After setup, operation of the AUR350C is more convenient.

In addition, since the data gathered by the AUR350C can be read on the PC, it can be stored there as a file or

displayed in graph format using commercially available spreadsheet software.
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1  -  2 System Operating Environment

The following system environment is required for using the SLP:

■ Hardware

* : Serial port

It is recommended to use a personal computer with 9-pin serial port built-in.

If your personal computer does not have any serial port, you may use any of

the extension adaptors listed below to connect the loader cable.

However, note that the operation may become unstable depending on the

personal computer environment.

• Special interface (port replicater)
Adaptor specially designed for each personal computer (special adaptor for

each personal computer model)

• CF card adaptor
CF232 manufactured by Elan Digital systems

URL: http://www.elandigitalsystems.com/interface/cf232.php

Operation confirmed personal computer, IBM's Thinkpad A31

REX-CF60 manufacture by RATOC.

URL: http://www.ratocsystems.com/products/subpage/cf60.html(Japanese)

• USB adaptor
USB-RSAQ3 manufactured by I•O DATA DEVCE, INC.

URL: http://www.iodata.jp/prod/mobile/serial/2004/usb-rsaq3/(Japanese)

Operation confirmed personal computer, IBM's Thinkpad A31

When connecting the USB cable, check the port No.

The port No. may vary depending on the USB cable connection position.

■ Hardware configuration

AUR350C

Install

Communications�
Special Cable

SLP

Item Description

Personal Computer Target model PC/AT compatibles with a Pentium chip or higher

Memory 32M byte or more

Operating system Windows98/Me/2000/XP

Peripheral Devices Display SVGA 800 X 600 dot or more,
XGA 1024 X 768 dot or more

Serial port * 9-pin, serial port, 1channel or more

Hard disk drive Hard disk with at least 40M byte of free space

CD-ROM drive 1 drive or more

Pointing device Windows-compatible mouse or equivalent device

2
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Chapter 2. INSTALLATION AND BASIC OPERATION
2  -  1 Installation, Starting up and Quitting the SLP

■ Installation
Install the SLP on the hard disc of personal computer.

Use the system disk that you have purchased as the backup system.

This section describes how to install the SLP on a personal computer.

Handling Precautions
• This disk does not contain the operating system, and you cannot use

without the operating system.

• If you start up the Installer while another application is running, the
Installer may malfunction.
Remove other resident applications from their directories before starting
up the Installer.
The SLP sometimes cannot be started up depending on the combination of
other applications and drivers.
For details on Windows and personal computer settings, refer to the
User’s Manuals provided with Windows and the personal computer.

● Installating SLP
(1) Set the CD-ROM in the CD-ROM drive of your personal computer.

>>The following screen appears:

(2) Click [Install SLP-A35 for AUR350C] button.

>>The installation program is then started up automatically and the following

screen appears:
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If the SLP having the old version has been installed, the screen shown below

appears.

Click the [OK] button to uninstall the SLP-A35 having the old version.

(3) Click [Next >] button.

>>The following screen appears :

(4) If you agree to the software license agreement and wish to install the loader,

click the [Next >] button.

If you abort the installation, click the [Cancel] button.

>>When clicking the [Next >] button, the following screen appears :

(5) Enter a registered user name and company name, and then click the [Next >]
button.
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>>The following screen appears :

(6) Click [Next >] button.

>>The following screen appears :

Note
•  To change the installation destination directory, click [Browse...] button.

(7) Click [Next >] button.

>>The following screen appears :
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Note
•  Check on necessary files.

To display a PDF file, it is absolutely necessary to install Adobe Reader.

For details, refer to;

Note on next page.

(8) Check on (put a check mark : ) software components you wish to install and

click [Next >] button.

>>The following screen appears :

Note
•  To change the program folder, enter the new folder name.

(9) Click [Next >] button.

>>The following screen appears :

(10)Click [Next >] button.

>>The following screen appears :
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(11)Click [Finish >] button.

>>When the installation is completed successfully, the screen will return to

the Windows screen.

Note
• Installation of Adobe Reader

If the Adobe Reader is not installed in your personal computer, install it using

any of the following procedures:

• Download the Adobe Reader from Adobe Systems' home page.

• Install [adberdr60_enu_full.exe] from the CD-ROM.
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■ Starting up the SLP
Double-click the SLP-A35(AUR350C) icon on the desk top or click [Start]
button at the lower portion of the screen and select [Programs] → [SLP] →
[SLP-A35(AUR350C)].
>>The SLP is started up and the menu window is displayed.

Note
•  For the operating system details and the mouse setup, refer to User’s

Manuals provided with Windows.

■ Quitting the SLP
Click icon at the top right of the screen.

The operation is the same by selecting the [Menu] → [Quit].
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2  -  2 Description of Functions

■ SLP functions
The figure below shows the verious functions and what they do.

• K3 relay settings, LED display settings and�
  RS-485 communications settings.�
�
�
• Event settings and maintenance cycle settings.�
�
�
• Playback trigger setup.�
�
�
�
• Checking of settings or status for flame voltage,�
  relay operation, K3 relay settings, LED displays�
  and RS-485.�
�
• Display of operation status event occurrence�
  status, and maintenance cycle status.�

�
• Display of playback data stored in the AUR350C.�
�
�
�
• Trend displays for operating conditions.�
�
�
�
• Port selection for the SLP cable.

SetupMenu Basic setup

Extended setup

Playback setup

Maintenance Maintenance 1

Maintenance 2

Monitoring Playback monitor

Trend monitor

Options Communication port

Quit
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■ Screen explanations

● Menu screen
The picture below is basic SLP screen. When the SLP starts up and when

subscreens are exited, this menu screen appears.

• Menu configuration list

Menu Icon Sub Menu Description Shortcut Keys

Menu Setup Displays the setup window. [Ctrl]+[S]

Maintenance(J) Displays the maintenance window. [Ctrl]+[J]

Monitoring Displays the monitor window. [Ctrl]+[M]

Options(E) Changes the communication [Ctrl]+[E]
environment.
For details how to setup, refer to;

● Step 1(setting up the environment)
(page 12).

- Quit Quits the SLP. [Ctrl]+[Q]

Help - Version(A) Displays the version information. [Ctrl]+[A]
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Chapter 3. SETTING UP
3  -  1 Setup screen and Menu configuration list

■ Overview
The setup screen is used to configure settings and write them to the AUR350C so

that it functions according to the user's particular control requirements. 

■ Setup screen

■ Menu configuration list

Menu bar

Tool bar

Setup item

Message window

Menu Icon Sub Menu Description Shortcut Keys

File Open Loads an existing settings data [Ctrl]+[O]
file.

Save As Saves the settings to a file with [Ctrl]+[S]
a file name provided by the user.

- Quit Quits setup and returns to the [Ctrl]+[Q]
main menu screen.

Communications Read Reads settings from the AUR350C. [Ctrl]+[R]
(AUR350C to SLP)(R)

Write Writes settings to the AUR350C. [Ctrl]+[W]
(SLP to AUR350C)(W)

Initialize settings Initializes the AUR350C using -
(AUR350C) the default settings.



3  -  2 Method of Setup
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Set up in the following steps:

Step 1: Setting up the environment

Step 2: Setting up the data

Step 3: Saving setup data

Step 4: Writing the setup data

Handling Precautions
• When writing from the SLP to the AUR350C, or reading from the

AUR350C to the SLP, be sure to perform step 1, setting up the
environment. Otherwise, [Can't open the communication port] is
displayed and communications are not possible. After the environment
setup has been done once or after a file operation, further setup is not
required.

● Step 1 (setting up the environment)
(1) Click the [Options] on the menu screen.

The operation is the same by selecting the [Ctrl] + [E] keys.

>>The Port Setting dialog box appears.

(2) Set the communications port. Select the port to which the SLP cable is

connected.

(3) Click [OK] button.
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● Step 2 (setting up the data)
Click the [Options] on the menu screen.

Switch between the setup menus by clicking on the tab for Basic setup, Extended

setup, or Playback setup.

• Basic setup

[Tag]
If desired, enter a name for the device being used (etc.). Up to 33 characters, or

16 double-byte characters, can be entered.

[K3 relay settings]
Choose from each option to set the operation of the K3 relay. 

[K3 relay delay settings]
Enter the desired delay time for the K3 relay. 

[LED display settings]
Choose from each option to set the display conditions for the start check LED

and flame LED.

[RS-485 communications settings]
Set the data format and transmission speed. 

WARNING
The K3 relay does not perform a start check. Use the K3 relay output only for
monitoring of lamp indication and the like. If the K3 relay output is used for
combustion control or as a limit, combustion safety cannot be ensured.
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• Extended setup

[Event settings]
Select if each event condition is enabled ([Yes]) or disabled ([No]).

[Maintenance cycle settings]
Configure maintenance cycle settings as desired. Choose the basis for the cycle,

and then enter a numeric value.

[AUR memo]
Store information on maintenance, etc. as a memo. Up to 85 characters, or 42

double-byte characters, can be entered. Enter according to need.

Handling Precautions
• If maintenance cycle settings are changed, data about the current

maintenance cycle is initialized.



15

• Playback setup

[Playback trigger settings]
Select if each playback trigger is enabled ([Yes]) or disabled ([No]) and enter

the desired conditions for recording.

[Playback data update setting]
Select if each playback data storage area (1 to 4) is updated or not. 

● Step 3 (saving setup data)
When all setup is finished (basic setup, extended setup, and playback setup), save

the settings to a file. If the same parameters are desired again, setup will be easy.

(1) The operation is the same by selecting the [File] → [Save As] or [Ctrl]+[A]
keys.

>>The Save As dialog box appears.

(2) Enter the file name, and click [Save] button.
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● Step 4 (writing the setup data)
Write settings from the SLP or settings called up from a saved file to the

AUR350C.

(1) Use the special cable to connect the personal computer to the AUR350C body.

(2) Turn the AUR350C ON.

(3) Click icon. The operation is the same by selecting [Communication] →
[Write (SLP to AUR350C)] in the menu bar.

>>The message [Basic settings, extended settings, and playback settings
will be saved.] is displayed.

(4) Click [OK] button.

>>This starts writing of the setup data.

Handling Precautions
• If writing is not possible, refer to;

Chapter 6. TROUBLESHOOTING.

To verify the saved settings, read them back from the AUR350C.

(1) Click icon. 

The operation is the same by selecting [Communication] → [Read
(AUR350C to SLP)] in the menu bar.

>>The message [Read Settings?] is displayed.

(2) Click [OK] button.

>>Data readout begins.



Chapter 4. CHECKING THE STATUS
OF THE AUR350C

■ Overview
The status of the AUR350C, including operation status, alarm history and

maintenance information, can be checked. To do so, click [Maintenance] on the

main menu screen (page 10).

The maintenance screen is divided into two tabbed windows, as explained in detail

on the following pages:

• Maintenance 1
Displays information related to operation status and settings, such as relay

operation, flame voltage, K3 relay settings, and LED display settings.

• Maintenance 2
Displays operation statistics, event occurrence, event history, and maintenance

cycle operation and setup information.

Handling Precautions
• When writing data from the SLP to the AUR350C, or reading from the

AUR350C to the SLP, be sure that the communications port has been
set. Once the port has been set, no further setup is required unless the
environment changes. For details how to setup, refer to;

● Step 1 (setting up the environment) (page 12)

● Menu configuration list

When [File] → [Update] is selected, the data displayed on the maintenance 1 and

maintenance 2 screens is updated.

When [Options] → [Time/count initialization] is selected, the operation time,

combustion time and combustion count (maintenance 2 equipment information)

can be cleared.

When [Options] → [Maintenance cycle initialization] is selected, current

maintenance cycle data can be cleared.

When [Options] → [Event history initialization] is selected, the 8 event histories

can be cleared.

When [Clear event] → [Clear event] is selected, data about an event that has

occurred can be cleared.
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Menu Icon Sub Menu Description Shortcut Keys

File - Save As Saves all information displayed [Ctrl]+[S]
on the maintenance screen.

- Quit Quits the maintenance screen. [Ctrl]+[Q]

Update Updates information displayed on -
the maintenance screen.

Options - Time/count Initializes the operation time, -
initialization combustion time and combustion

count.

- Maintenance cycle Initializes the maintenance cycle -
initialization data.

- Event history Initializes the event history. -
initialization

Clear event - Clear event Clear the present event. -
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■ Screen explanations

● Maintenance 1

The maintenance 1 screen displays the following information:

[Tag]
Displays the tag that was entered on the basic setup screen (see page 13).

[Date and time]
Displays date and time information from the personal computer at the time of

the last update. 

[Flame status]
Displays flame voltage and shutter cycle period.

[Relay operation status]
Displays the operation status of each relay.

[RS-485 communications settings]
Displays settings for RS-485 communications.

[Setup]
Displays K3 relay settings, K3 relay delay settings, and LED display settings.

[AUR memo]
Displays the AUR memo entered on the extended setup screen (see page 14).
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● Maintenance 2

The maintenance 2 screen displays the following information:

[Tag]
Displays the tag that was entered on the basic setup screen (see page 13).

[Equipment information]
Displays operation time, combustion time, and combustion count.

[Maintenance cycle]
Displays the setting-related items and current operation status for maintenance

cycles.

[Event settings]
Displays the event settings.

[Event occurrence status]
Displays the event occurrence status.

[Event history]
Displays a maximum of 8 updated event histories.



Chapter 5. CHECKING COMBUSTION
STATUS

20

■ Overview
Playback data stored in the AUR350C can be displayed, and the trend monitoring

data relating to operating conditions can be checked. To do so, click [Monitoring]
on the main menu screen (page 10).

● Monitoring screens
There are two monitoring screens, one for playback and one for trends. Details are

explained on the following pages:

• Playback monitor
This screen displays the four (max.) playback data items stored in the

AUR350C. The displayed playback data can be saved and later read back.

• Saving of playback data as a CSV file

• Reading of saved playback data

• Copying of playback screen to the Windows clipboard

• Trend monitor
This screen is for monitoring the running state of the AUR350C in the form of a

trend graph.

• Screen display of trends for max. of eight data items

• Saving of sampled data as CSV file

• Reading of CSV data

• Copying of trend screen to the Windows clipboard

• Data type

Flame voltage, Shutter cycle period, Each relay output, 

User-defined data (any analog data that can be communicated)

• Sampling cycle

Variable within the range 1 to 3600s

• Max. sampling count

60,000

Note
•  A "CSV file" is the data format that can be handled in third-party

spreadsheet software such as Microsoft Excel. In this format, sampled trend

data can be interpreted in spreadsheet software.

Handling Precautions
• Sampling cycle may change depending on the communications timing.

When measuring with exact timing, use a recorder or data logger.
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■ Screen explanations

● Playback monitor
If the playback trigger has been set, the flame voltage, shutter open/closed status

and relay status 10 seconds before the trigger event occurred are displayed.

• Menu configuration list

*1:  The CSV data output function saves playback monitor data that has been read

from the AUR350C to a file. After CSV data has been read once and

modified it cannot be saved to another CSV file.

*2:  Playback data initialization is possible only if playback data updating is set for

no updating (see page 15).

Menu Icon Sub Menu Description Shortcut Keys

File - Quit Quit the playback monitor [Ctrl]+[Q]

Playback monitor - Open CSV Reads and displays CSV data -
saved in a file.

Save CSV... Outputs the playback data in CSV -
*1 data format.

- Initialize playback Initializes AUR350C playback -
data...  *2 data.

- Copy flame voltage Copies a flame voltage graph to -
graph to Clipboard the Windows clipboard.

- Copy digital signals Outputs a contact graph to the -
graph to clipboard Windows clipboard.

Trend monitor - - Changes the display to the trend -
monitor.

Options Command Line Displays the command Line -
window.

Flame voltage graph

Digital signals graph
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● How to operate the playback monitor

• Reading playback data
When the [Area 1] to [Area 4] buttons are pressed, the playback data in each of

the 4 playback storage areas of the AUR350C can be read and displayed.

When playback monitor updating is set for no update, and 4 playback trigger

events occur, playback data is stored in each of the 4 areas of the AUR350C in the

order: 1, 2, 3, 4. Even if another trigger occurs, no more playback data is stored.

In this case, when [Playback monitor] → [Initialize playback data] is selected,

the playback data in each of the 4 areas of the AUR350C can be initialized

(cleared).

When playback data updating is turned on and playback triggers occur, playback

data is stored in the AUR350C's memory areas in the order: 1, 2, 3, 4, 1, 2, etc.

Since the oldest playback data is overwritten first whenever a trigger occurs, the

most up-to-date playback data can always be checked. 

• Saving playback data
The data sampled using the playback monitor can be saved into a file in the CSV

format. The sampled data saved in CSV format can be processed using spreadsheet

applications, such as Microsoft Excel.

Handling Precautions
• Before quitting the SLP, save the playback data. If not saved, the

data will disappear.

• Before setting/removing a trigger or changing the playback data
update setting, save any desired playback data using [CSV output] or
[Clipboard output].

• Reading of saved playback data
Playback data saved in CSV format can be displayed on the playback monitor

screen. In this case, the screen background is orange.

• Use of the command line
Data can be read or written or the mode switched by directly entering

communications commands on the command line.

Handling Precautions
• Transmission of the wrong command may result in trouble on the

AUR350C. For this reason, take sufficient care when describing
command types, addresses, data and other information.

• For details on communications commands and data addresses, refer
to;

AUR350C User's Manual CP- SP-1175E.
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● Trend monitor
By means of the connection to the AUR350C, operational trends are always

drawn in real time. 

• Menu configuration list

*: The CSV data output function saves playback monitor data that has been read

from the AUR350C to a file. After CSV data has been read once and

modified it cannot be saved to another CSV file.

Flame voltage graph

Digital signals graph

Menu Icon Sub Menu Description Shortcut Keys

File - Quit Quit the trend monitor. [Ctrl]+[Q]

Trend monitor Trend monitor Starts/stops the trend monitor. [Ctrl]+[T]
Start/Stop

- CSV Read Reads CSV data that has been -
saved to a file.

Save CSV...  * Outputs the trend data in CSV [Ctrl]+[X]
format.

- Copy flame voltage Copies a flame voltage graph to [Ctrl]+[C]
graph to clipboard the Windows clipboard.

- Copy digital signals Outputs a digital signals graph to -
graph to clipboard the Windows clipboard.

Playback monitor - - Changes the display to the -
playback monitor.

Options Setup Trend monitor Displays the Setup window. -
User function For details, refer to; next page.

Command Line Displays the Command Line. -
window.
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• Icon list

● How to operate the trend monitor screen

• Setup
From the monitoring screen, select [Options] → [Setup] to modify the settings

shown below. Cycle, display high limit, and display low limit apply to all trends.

• Trend monitor

• User function

Note
•  For User-defined address, refer to;

AUR350C User's Manual No.CP-SP-1175E.

Handling Precautions
• When the user-defined address is specified, make the decimal point

setting.

Icon Description

Returns the graph to the start time.

Returns the graph by 1/2 screen.

Returns the graph by 1/4 screen.

Advances the graph by 1/4 screen.

Advances the graph by 1/2 screen.

Advances the graph to the latest time.

Specify a time scale of the graph.
1min.
2min.
10min.
1hr.
12hrs.
24hrs.
Auto

Setting Item Description Setting Range Factory Setting

Cycle Setting of sampling cycle 1 to 3600s 1

Display low limit Lower value of vertical axis of -1999 to display upper limit -1
of left axis screen display

Display high limit Upper value of vertical axis of Display lower limit to 9999 6
of left axis screen display

Display low limit Lower value of vertical axis of -1999 to display upper limit -1
of right axis screen display

Display high limit Upper value of vertical axis of Display lower limit to 9999 6
of right axis screen display

Setting Item Description Setting Range

Axis Specify an axis used for the graph. 0 : Left
1 : Right

User-defined Address of relevant data when the data type Address of 
address is set as "user type" communicable data

Decimal point Number of digits to be displayed after the 0 to 3
decimal point



25

• Starting the data sampling
When the setup is completed, start up the trend monitor.

Click icon.

The same operation can be started by selecting [Trend Monitor] → [Trend
Monitor Start].
The data sampling is started, and then the trend of the specified parameters is

displayed on the screen.

•  Once the trend monitor is started, it continues until the stop operation is

performed or the data for 60,000 cycles is sampled.

•  If the trend monitor is not stopped, it will continue until data has been sampled

60,000 times. 

•  The screen can be chang to the "Numeric Monitor" screen while the trend

monitor is running. However, the loader cannot be exited and the screen cannot

be cheng to the "Setup" screen without first quittng the trend monitor.

• Stopping the data sampling
Select [Trend Monitor] → [Trend Monitor Stop].
The trend monitor is then stopped.

• Saving sampled data
The data sampled using the trend monitor can be saved into a file in the CSV

format. The sampled data saved in the CSV format can be processed using

spreadsheet applications, such as Microsoft Excel.

Handling Precautions
• The data can be saved into a file even while the trend monitor is

running.

• Before quitting the SLP, save the playback data. If not saved, the data
will disappear.

• Reading the data sampling
Trend monitor data that has been saved can be displayed on the trend monitor

screen. In this case, the screen background is indigo blue.

• Saving copy flame voltage graph and copy digital signals graph to clipboard
The information displayed on the trend monitor screen can be saved as is by

copying it to the Windows clipboard.
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Chapter 6. TROUBLESHOOTING
6  -  1 Error Messages

■ Communications error messages

■ File error messages

■ Startup error messages

Category Message Description Remedy

Communication Can't open the communications Other software that uses the Do not use, at the same time,
error port. communications port has tried other software that uses the

to use the port at the same time. communications port.

Wrong communications port Refer to;
number. 6-2 Remedies for Communications

Errors. (next page)

A communications error SLP jack is not fully connected. Refer to;
occurred. No power supply of AUR350C. 6-2 Remedies for Communications

Errors. (next page)

AUR350C AUR450C Conected. AUR450C Conected. Use the SLP-A45
status error Please start SLP-A45

Connected instruments may not Wrong communications port Refer to;
be supported by this loader. number. 6-2 Remedies for Communications
Check the listing. SLP jack is not fully connected. Errors. (next page)

No power supply of AUR350C.

Category Message Description Remedy

File name This filename is not valid. An invalid file name has been Enter the correct file name.
error entered.

This file cannot be found. A non-existent file name has Correctly enter the name of an
Make sure that the correct been entered. existent file.
path and filename are given.

This filename is a reserved A file name reserved as a device Enter the correct file name.
device name. name has been entered.
Use a different filename.

Disk error Not enough free space on disk. There is not enough free space Secure enough free space on
on disk. disk.

The device is not ready. The disk is not prepared. Prepare a disk, and repeat the
operation.

Cannot make file. The save destination is a CD-ROM. Save to a different destination.

File name too long. The file name is too long. Limit file names to 255 or less
characters.

File error Not a configuration file. The indicated file is not a valid Select a valid configuration file.
configuration file.

Category Message Description Remedy

Loader system Can't start up three or more An attempt was made to start up Click [OK] button.
error SLP-A35s at once. three or more SLP-A35s at once.



6  -  2 Remedies for Communications Errors

● When [Can’t open the communications port] is displayed.
From the Windows control panel, use the device manager to check the current

COM port setting.

• WindowsXP /Windows2000

[Control Panel] → [System] → [Hardware] → [Device Manager]

• Windows98 /Windows Me

[Control Panel] → [System] → [Device Manager]

After checking the COM port, set the SLP port setting (see page 12) to the

correct port.

If a USB cable is used, the COM port may differ according to the USB connector

location.

● When [A communications error occurred] is displayed.
Check the SLP cable. The SLP may not be fully connected. Make sure that power

is being supplied to the devices. 

● When [Connected instruments may not be supported by this loader. Check the listing] is
displayed.

Change the connecting instruments to the AUR350C.

Check the SLP cable. The SLP may not be fully connected. Make sure that power

is being supplied to the devices. 
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