
 
 

 

 

 

 

 

 
 

 
 

User Manual 
Updated for Version 2.3 



SOFTWARE LICENSE AGREEMENT  
IMPORTANT – READ CAREFULLY 
This is a legal agreement between you (either an individual or a single entity) and Timestone Software. By keeping this 
package and using the software, you are accepting the terms and are bound by the terms of this license. If you do not wish 
to enter into this agreement, please promptly return all copies of the Software, User Manuals and Hardlock devices to 
Timestone Software for a full refund. This User Manual and the software programs it describes are protected by copyright, 
trade secret and trademark law. By accepting this license, you have the right to use them, subject to the terms and conditions 
of this license agreement. 

Definitions and Interpretation 

• Software means the Program modules enabled and authorised for use for your installation. 

• Hardlock device means the hardware device used to enable the Software to function. 

• Scope of Agreement 

• Timestone Software hereby grants you, the original purchaser, personal, non-exclusive license to use the User 
Guide and the Software subject to the terms and conditions of this Agreement. 

• Grant of License. You may use the Software on a maximum of one computer that you own or operate at a 
single physical location. You may transfer the Software from one computer to another provided that you do 
not use or permit the usage of the Software on more than one computer or computer terminal at a time. 

• Copies. You may not copy or duplicate the Software, except as necessary solely for archival purposes, 
program error verification, or to replace defective storage media, provided you keep the original and the 
copies. You may not alter, decompile or disassemble the Software. 

• Transfers. You may not sublicense, lease or rent or lend the Software or transfer any of your rights under this 
Agreement. You may transfer the Software (together with any backup copies you have made), Hardlock 
device and the User Guide on a permanent basis so long as you retain no copies, the transferee agrees to be 
bound by the terms of this Agreement, and Timestone Software has authorised the transfer by written 
confirmation. 

• Term. The License granted in this agreement is effective until terminated. You may terminate it at any time by 
destroying or returning to Timestone Software the Software and the User Guide, together with all copies, and 
returning to Timestone Software the Hardlock Device. If you fail to comply with any term or condition of this 
Agreement, this License will terminate and, upon such termination, you agree to destroy or return to 
Timestone Software the Software and the User Guide, together with all copies, and return to Timestone 
Software the Hardlock Device. Termination of this license shall be in addition and not in lieu of any other 
remedies available to Timestone Software. 

Limited Warranty, Disclaimer 
Timestone Software warrants that the media on which the Software is recorded and the User Guide provided with it are free 
from defects in material and workmanship under normal use for a period of 90 days from the date of your original purchase. 
Except for the limited warranty described above, the Software is sold “as is”, and you are assuming the entire risk as to its 
quality and performance. It is your responsibility to verify the results obtained from the use of the Software. 

Limitation of Remedies 
If during the 90-day limited warranty period, you discover physical defects in the User Guide or in the Media on which the 
Software was recorded, Timestone Software will replace them as no charge to you. This is your sole remedy. 

IN NO EVENT WILL TIMESTONE SOFTWARE BE LIABLE TO ANY PERSON FOR ANY DIRECT, 
INDIRECT, SPECIAL, INCIDENTAL, CONSEQUENTIAL OR SIMILAR DAMAGES, EVEN IF TIMESTONE 
SOFTWARE HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. 
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ore you Begin… 

Scope and audience 
This manual covers both operation and technical aspects required to use NeoPack+. The 
manual is divided into several chapters – see the Table of Contents at the start for a broad 
summary.  Alternatively, consult the Index for specific procedures. 

If you’re planning to have multiple users using NeoPack+ in a networked environment, 
you’ll need to look at Chapter 4, License Server, for info on how the license system 
works and where to put that hardlock/dongle we sent you! 

Getting more help 
More help is available for NeoPack+ from the following places: 

Related documents such as our Color Management Guide and the Bitmap 
Compare Utility Guide. 

! 

! 

! 

! 

! 

! 

! 

! 

Help pages from our WWW site, http://www.timestone.com.au 
Technical support as noted at the end of this chapter 

Pre-installation requirements 
You will need the following resources and information before you start installing 
NeoPack+: 

NeoPack+ software installation CD-Rom 
NeoPack+ User Manual 
Hardware protection device 
‘Unlock’ code supplied by Timestone Software 
In addition, your computer must comply with the hardware and software 
specifications as outlined in Chapter 3, Installation. 

Learning NeoPack+ 
Included on the NeoPack+ CD-Rom are contained the following resources: 
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Installation files ! 

! NeoPack+ User Manual – the document you are currently reading 

Getting Help from Technical Support 
We offer many different methods of support. However, we strongly encourage you to use 
e-mail as your primary support mechanism. 

Telephone support 

! 

☎  Telephone support is available by calling Timestone Software during our business hours. 
These hours are: 

9:00 AM – 5:00 PM Australian Eastern time 

The telephone numbers are: 

Voice: + 61 3 9570 9899 

Fax support 
You can fax us with questions or queries. Please address your fax queries to Technical 
Support. The fax number is: 

Fax: + 61 3 9570 9855 

E-mail and WWW support 
There are support pages that include links to the newest versions of the software, as well 
as user documentation, and ‘Frequently Asked Questions’. 

Our WWW and e-mail contacts are: 

WWW: http://www.timestone.com.au 
E-mail: support@timestone.com.au 
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stem Requirements 

Hardware requirements 
The following hardware requirements are required as a minimum configuration to run 
NeoPack+. You should always attempt to exceed these requirements. 

If you have a choice in areas that you can afford to exceed these requirements – do so in 
the following order: 

Memory ! 

! 

! 

! 

! 

! 

! 

! 

! 

! 

! 

! 

! 

! 

! 

! 

! 

CPU class (Pentium II, Pentium III) 
CPU Speed 
Hard disk speed (Ultra, Ultra Wide, RAID) 
Other 

Minimum requirements 
Intel Pentium II processor at 350 Mhz 
100 Mhz system motherboard (Bx class) 
128 Mb RAM 
4Mb Video card (1024 x 768 @ 24 bit – see note) 
9Gb Hard Disk (see note) 
10 / 100 Ethernet card 
33.6k Modem 
High quality (Sony, Apple) 17" color monitor 
Windows NT 4.0, Service Pack 3 
Mouse with mouse wheel (Microsoft, Logitec) 

Optional Extras 

6 x 9cm Graphics Tablet with pressure sensitive stylus (Wacom) 
CD-R or DVD RAM drive for data backup 
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Notes 
Video Card: It is most important to use a high quality video card. In particular, you 
should use video cards that support monitor calibration in some manner. Typically, 
manufacturers such as ATI or Video Seven have such products. 

Hard disk: If you are using NeoPack+ on a single workstation, you should realise that 
very quickly you will use 9Gb of data storage, just with the images you scan to create your 
products. If your requirements are low volume, you could consider a single 9Gb hard, and 
continually move images that are finished onto a CD-Rom or DVD-RAM disk. However, 
if you are producing just an average number of packages, you will want to use a number 
of drives. Fortunately, hard disk drive costs are relatively low today. 
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tallation 

Open the CD-Rom in Windows Explorer or My Computer, and double-click the file, 
Install NeoComposite. The 
installer screen appears. 

The installation process may 
require a restart before 
completion. If the installer 
requests you to restart the PC, 
please do so. 

• Choose Next to proceed. 

• Note the contents of the 
ReadMe screen. It 
contains information 
that may be required for 
the installation. Choose 
Next to proceed. 

• Choose the location for the program files to be installed to. Unless you have a 
particular reason for changing the default path setting, we recommend you leave it 
as is.  Choose Next to proceed. 

• Allow the program to 
create backup files for 
the installation. Choose 
Next to proceed. 

• Choose the components 
to install. If this 
machine is to host the 
hardlock, install the 
License Server 
component. 

• Documentation and 
tutorial files are 
installed to the same 
directory as the program 
files. 
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• Choose Next to proceed. 

• Select the name of the Program Manager group to add the icons to. Choose Next 
to proceed. 

• Once you’re happy 
with all the settings, 
choose Next to 
proceed, or choose 
Back to change any of 
your settings. 

• The program files are 
installed. 

• Once all the files have 
been installed, the 
Complete screen is 
shown. Choose Finish 
to complete the installation. 

Installing the Adobe Acrobat Reader 
If you want to view the application documentation, you will need to have Adobe Acrobat 
installed. If you don’t have the software on your system, use the installer on the CD. 

# Note: If you’ve installed ‘over the top’ of a demo version, you’ll find that the 
documentation on the CD is likely to be a much larger file than the one you 
downloaded.  Although the manual is the same, the version on the CD has images 
saved at a higher resolution. You won’t notice any difference viewing the manual 
on screen, but you will certainly notice a difference if you print it.  
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ense Server 

Timestone Software’s Neo applications are protected from unauthorised use by a License 
Server.  The License Server runs as a Windows NT service, and consists of several 
components: 

A hardlock or dongle that is connected to the Server PC’s Parallel port ! 

! 

! 

! 

# 

The License Server, installed only to the server PC 
The License Manager which is installed to the Server, or can be used on a 
workstation connected to the network 
Several support files 

Understanding the License Server 
When a Neo application is licensed from Timestone Software, we issue your site with a 
hardlock or dongle. This hardlock contains a unique Key code that is specific to your 
installation. Without the hardlock, it is not possible to use the Neo application. 

It is possible to purchase single or multi-user licenses for Neo applications. When the 
license is issued, it is ‘added’ to the license server. You will then be able to use the number 
of applications for which you have purchased licenses. 

When a Neo application is started, it asks the License Server if there is a license available 
to use. If there is, the application will launch and ‘use’ a license. 

If there are no licenses available for that application, an error message will be given and 
the program will quit. You will not be able to launch the application until a license 
becomes available, either by adding more licenses, or waiting until another user on your 
system exits his or her running Neo application. 

Installing the License Server 
When installing the Neo application, choose the License Server component. The License 
Server service will be installed. 

It is not necessary to install the License Server on any machine other than the one 
that will host the hardlock. 
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You will be required to re-start the PC. Do so. 

Once the PC has been re-started, you will notice several things: 

A new control panel License Server has been added to the Windows 
Control Panel 

! 

! 

! 

! 

! 

! 

! 

A new service, Timestone License Server has been added to the Services 
list 
A new program, License Manager has been added to the Start > Timestone 
Software menu. 

Connect the hardlock to the License Server’s parallel port. 

Configuring and testing the License Server 
The hardlock can be connected to any machine in the local area network. This machine 
doesn’t have to have a Neo application installed to act as a Hardlock Server. 

Hardlock and License Server installation 
First, make sure the hardlock is plugged into the hardlock server’s parallel port. Run the 
Neo application installer, and make sure that the License Server and Support Files 
components are chosen. It is not necessary to choose the Neo application component if 
you do not intend to run the Neo application on this machine. Allow the installer to re-
start the PC as required. 

License Server configuration 
Open the Windows Control Panel. Locate the License Server icon, and double-click it. The 
License Server control panel opens. 

Enter the computer name for the hardlock server, and press Test. The License Server will 
then check to confirm the presence of the hardlock on the PC. If the hardlock is correctly 
detected, the control panel will report OK. If an error is displayed, confirm the following: 

Check you have entered the computer’s name correctly 
The hardlock is connected to the PC’s Parallel port 
The parallel port is functioning correctly 
Both the License Server and Support Files components have been 
installed 

If an error is still given, contact Timestone Software or your distributor for support. 
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Enabling your licenses 
When you purchase the Neo applications you will purchase a number of user licenses. 
Timestone Software will supply a number of enable codes that will add licenses to the 
license server.  These files are supplied either as an e-mail to your system administrator, or 
on a CD-Rom. The enable codes are shipped to you separate from the hardlock for 
security reasons. 

Adding the licenses to the license server 
Ensure that the hardlock and server software has been installed and successfully 
configured. 

From the Start menu, choose, Timestone Software > License Manager. The License 
Manager will open. 

Pay particular attention to any errors displayed in the Last Error section. Before any 
configuration has been carried out, it may display Missing/empty license code table file. 
This error will disappear once valid licenses have been installed. If the error reads 
Hardlock is invalid or missing, review the installation of the hardlock and License Server. 

If you need to open the License Server setup control panel, click the Setup button at the 
bottom of the License Manager. The License Server setup control panel will open. 

  

Choose the Codes tab. If licenses have not yet been added, this list will be empty. Any 
previously entered license codes will be displayed in this list. 

To add new licenses, click the Add file… button. A File Open dialog is displayed. Locate 
the license code files that have been supplied to you, and choose it in the list, then Open. 
After a brief pause, the new license appears in the list of added licenses and is available 
for use. 
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Each license in the list will note: 

The name of the licenses application ! 

! 

! 

The version number licenses 
The number of licensed users 

If you have more licenses to add, do so until you are finished. 

 

Configuring workstations to run 
Once the license server is installed and licenses added, each of the workstations of the 
LAN need to be configured. When the Neo application was installed, the License Server 
setup control panel was also installed.  On each workstation that will use a Neo 
application license, open the Windows Control Panel, and start the License Server setup 
control panel. 
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Enter the computer name of the PC that is hosting the hardlock, and press Test. If the 
computer could be found over the network, and its License Server was running correctly, 
OK will be displayed in the Last Error area. If an error is displayed, ensure that: 



 

The license server PC is switched on, and the License Server is 
configured and running 

! 

! 

! 

! 

It is connected to the network 
The workstation you are configuring can browse the network, and ‘see’ 
the License server PC 

Close the control panel. The Neo application will now be able to launch, as long as a valid 
license is found on the License Server. 

Backing up your license server configuration 
If you want to back up your License Server configuration, there is a single file to archive. 
This file is found in the License Server sub-directory of the main installation directory. 
Usually, this will mean a directory path of: 

 C:\Program Files\Timestone Software\License Server\ 

Back up the file: 

TsLServer.lct 
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derstanding NeoPack+ 

NeoPack+ lets you create a huge variety of products in an easy to use and powerful 
application.  For example – simple package prints, images placed into attractive designs, 
service items such as magazine covers, ID cards and other popular products. 

All these products are created using a template, meaning it’s possible to create complex 
pages in a couple of clicks.  Templates can contain a variety of different types of items.  
Place a background image, decide where the variable images are to appear, then add either 
fixed or variable text.  Images can be arranged into packages to create simple package 
prints. 

Images to be used within NeoPack+ products are prepared quickly using the built-in 
correction tools.  Choose to zoom, crop or correct color, density and image contrast. 

NeoPack+’s main features 

Aspect Ratios and Package combinations 
NeoPack+ allows you to specify aspect ratios within the 
software. You can design ‘odd size’ prints, simply by 
adding it to an available set. Likewise, you can create 
package prints that contain any combination of print 
sizes you decide. The only limitation is that your output 
device is capable of handling the print size you have 
specified. 

 New in Version 2.0 

NeoPack+ Version 2 allows images in a pack to be set to black and white or a tint color.  
Individual prints are selected as black and white, or a tint color specified. 
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Image cropping 
When creating package prints, it is important that your images are cropped correctly. 
NeoPack+ offers you on-screen cropping using the mouse or graphics tablet. If you are 
creating package prints, each image preview can display selected aspect ratio boundaries, 
ensuring that the cropping you choose is suitable for all the aspect ratios that are to be 
printed. 

You have control on the image zoom, x and y image position. These controls can be 
adjusted either numerically from the image toolbox, or using the mouse. Images can be 
cropped individually, as a group of selected images or across the entire group of images 
currently open. 

Color and density corrections 
Image color and density can be adjusted from the image toolbox. You have control over 
Yellow, Magenta, Cyan and Density and Contrast. 

Image editing 
Images can be edited directly in your favourite image editor. The interchange is quick and 
the changes flow through all the packages already created. 

Print Package sets 
You can gather print sizes together into a pack, or specify individual print sizes. You can 
gather collections of packages or print sizes together into a pack set, allowing single-click 
printing of complex print combinations. Multiple copies of the chosen print pack can also 
be specified. 

Template designs 
Choose a pre-defined template design from those available.  The currently selected image 
is placed into the design, and then into the chosen print size or image package. If text is 
required, enter it directly in the text entry window, or import a text file with pre-matched 
information.  NeoPack+ also offers comprehensive cut mark support. You can place hard 
or soft cut marks to cut units from a pack on a printer, regardless whether it supports mid-
image hole punching or not. 
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$ New in Version 2.0 

Labeled Holders 
NeoPack+ templates can include referenced images that are placed into the final design. 
These referenced images are created in Design mode for either the entire file, or individual 
folders. This is especially useful if your template designs include a school logo – you can 
include a labeled holder into the template that references the logo image which you 
specify. 

 

Logo graphic 

Image transparency masks 
Every graphic object placed into a template can have an 8-bit transparency mask applied. 
This allows attractive effects such as soft-edged vignettes as well as other interesting 
graphic effects. 

Text information 
NeoPack+ templates can contain fixed or variable text information. When creating the 
jobs, text belonging to a particular image can be directly entered to pre-defined field. The 
entered text appears in the job as defined in the template, including the requested font, 
style and color. Text scales automatically to fill the pre-defined text area. 

Importing text information 
NeoPack+ doesn’t require that images be matched to the text being used for each image. 
However, if you have an external source of images that has been matched to some text 
data, it is possible to import this data and so avoid having to re-enter the matched text 
manually. 

Print Queues 
Chosen print sizes are added to a printer queue. Prints and packages added to this queue 
can be edited or removed from the queue. Different queues can be created and chosen 
from a drop-down box. 

Creating printer queues 
Print queues can be created either manually, or importing text files. 

Manually 
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When creating queues manually, a single or group of images as selected, then the required 
package chosen. The packs are added to the print queue. 

Imported data 
If you have the required packages recorded in a shooter file or other data source, this data 
can be imported, and the specified packages automatically created for that image. 

Handling image and package data 
Images must be imported to NeoPack+ in order to be placed into the various products. 
The import process makes a small preview image that is stored within the NeoPack+ job 
file. Once imported, the high resolution images are not required again until you’re ready 
to print the jobs. 

This means that it is possible to send the job files to remote workstations where the 
images are corrected and the jobs created. Once all the jobs have been created, they are 
sent back to the central location that has the high resolution images. It is now possible to 
print the jobs. 

When images are imported into a NeoPack+ file, those images are copied locally to the 
workstation. Likewise, all configuration and matching information is stored locally on that 
workstation, and is not generally available across a network. 

This means that each NeoPack+ workstation cannot share information dynamically within 
a network environment. It is possible to store NeoPack+ image collections on an image 
server, but these can only be used by one workstation at a time. 

Likewise, any print queues are available only on the NeoPack+ workstation that created 
them. 

Using NeoPack+’s interface 
Once NeoPack+ has been installed, choose NeoPack+ from the Start menu > Program 
Files > Timestone Software. NeoPack+ will start. If you are asked for an unlock code, or 
told that the software protection device is not present, please review Chapter 3, 
Installation. 

The NeoPack+ main window is shown. The program is shown here with an image file and 
print queue open. 
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Image pane

Queue paneDetails pane

Pack add/view 
pane 

# NeoPack+ requires a minimum screen resolution of 800x600 & 24 bit color. If 
you’re running at 640x480, you won’t be able to use the application correctly. You 
can adjust screen resolution via Windows’ Control Panel’s Display option. 

Using toolbars 
Each of the NeoPack+ toolbars features tooltips, and docking. 

Tooltips 
If you’re not sure about the function of a particular toolbar button,  
point the mouse at it for a second, to display a tooltip. 

Toolbar docking 
You can tear away a toolbar from a ‘docked’ position to create a floating toolbar. This 
toolbar can then be placed anywhere convenient on the screen. To do this, place the mouse 
pointer anywhere near the edge of the toolbar, click and drag. The toolbar will tear away. 
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Selecting a tool or operation mode. 
You can choose different program functions and modes by choosing a toolbar button. The 
current mode of operation is indicated by which button is ‘pressed in’ in the main toolbar. 

In the below example, several buttons appear ‘pressed in’, indicating that mode is 
currently active, or that window is currently open. 

 
The program is currently in 
‘Image preview’ mode. 

 

 
This window is currently open

Resizing pane windows 
The three main pane windows can be resized freely. You can open a pane so it takes up the 
whole program space, or close it completely to allow space for other operations. 

Passing the mouse over the edge of the three panes will change the cursor to 
the pane move cursor. 

Click and drag the mouse – the pane will resize as you drag. 

 
Figure 1: Resizing a pane 

# Each of the panes has a minimum size. If you drag the pane past its minimum size, 
it will completely close, and the other windows will expand to take its place. 

Opening, closing and maximising panes 
Panes can be opened completely to take up all the available program space, or closed 
completely. 

Opening or closing panes 
Panes can be opened or closed by choosing the pane name from 
the View menu. If the chosen pane is currently visible, choosing 
it from the View menu will close it and vice versa. If a pane is 
currently visible, there will be a checkmark next to its name in 
the View menu. 
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Resizing a pane using the mouse can also open or close a pane. Each pane has a minimum 
size – if you use the mouse to resize a pane past its minimum size, it will close. It is 
possible to open a closed pane by grabbing the closed pane edge, and dragging to open it. 

Shortcut keys 
There are many shortcut keys that allow quick selection of program options. These 
shortcuts are either indicated within a menu selection, or within the palette being used. 

For example, if you wish to adjust the image contrast, press and hold the Control key, then 
the C key. The value in the Contrast adjustment is highlighted ready for use. 

  

Palette shortcut indicated 
within the palette 

Menu shortcut indicated within 
the menu selection 
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Setting the Program defaults 
There are a number of program defaults that need to be set to ensure NeoPack+ is most 
useful to you. Things such as the location of various files, default fields need to be set for 
your lab. 

Measurement units 
You can choose the units of measurement by choosing Options… from the File menu. The 
options dialog is shown. 

 
Figure 2: The Options menu 

Select your preferred measurement units, then choose OK. 

Set the view size 
When displaying a pack preview, the display is relative to the size set here. For example, 
if a pack is 8 x 8", and the View size is set to a width and height of 20", the pack will 
appear quite small when previewed. Conversely, if a pack is 8 x 16", and the View size is 
set to 10 x 10, the pack will be clipped in the preview window. 
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Figure 3: The same pack with the View setting set to 20x20 (left), and 12x12 (right) 

Image Editor 
NeoPack+ allows editing of images via an external image editor such as Adobe 
Photoshop. Specify the image editor to use by either entering the path and program EXE 
to the EXE file line, or click the Browse button. A File Open dialog will open. Locate and 
choose the Image editor EXE file, and click Open. The Image Editor is chosen. 

If the image editor you have chosen supports Adobe Photoshop 3.0 .PSD files, choose this 
as the file format used for the interchange. Otherwise, choose BMP file format. 

# If you use BMP as the file interchange to the Image Editor, be sure that you save 
your edited images as a BMP as well! NeoPack+ will only re-load the edited file if 
it has the same filename and extension. If you have created layers in the Image 
Editor, flatten the image in order to save as a BMP file again. 

# The image editor interchange is only available with images that have been fully 
imported. If you import images with preview only, the interchange is not available. 

Aspect ratios 
The aspect ratio of the image determines how tall and wide a print will be. There are 
several common aspect ratios used in the photographic world, but you may like to define 
some that are specific to your needs. 

Determining the ideal crop 
When creating package prints, it is possible for a number of different print sizes with 
different aspect ratios  will be used in a single package. It is important that the image is 
cropped so that it appears well positioned for all the various aspects. 

Once an aspect ratio has been defined, it can be superimposed onto an image. Several 
different aspect ratios can be superimposed at one time, so you can preview how an image 
will appear on each of the aspects. In the example below, three aspects have been defined: 

5:7 – suitable for 5 x 7", 10 x 14" etc. ! 

! 

! 

4:5 – suitable for 4 x 5", 8 x 10" etc. 
1:1 – suitable for 3 x 3", 5 x 5" etc. 
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5:7 Aspect 

4:5 Aspect 

1:1 Aspect 

Figure 4: Cropping image showing 3 different aspect ratios 

As discussed later, you can jog an image by zooming the image, or moving it around. 
Using these controls, you can position and size the image so that it is cropped optimally 
for all the different aspect ratios. 

Aspect ratios are used only when cropping images. Print sizes are defined separately from 
the print aspect. 

Defining Aspect Ratios 
Aspect ratios can be stored as program defaults, or added to an image collection. New 
files will automatically contain the default aspect ratios which can then be added to. Any 
aspect ratios that you add to an individual file (via Edit > Aspect ratios…) are available 
only to that file. 

Program default Aspect Ratios 
From the File menu, choose Options. The Options dialog is displayed. Choose the Default 
tab. 

 
Figure 5: The Options Default tab 

Choose Aspect ratios > Edit. The Aspect ratio editor is displayed. Any Aspect ratios 
defined here are available each time a new NeoPack+ file is created. 
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Defining Aspect Ratios 
Choose Edit > Aspect Ratios… the Aspect Ratio definition dialog is displayed. 

 

Aspect ratio height 

Preview guide on/off 

Aspect preview color 

Aspect ratio width 

Aspect ratio name 

Figure 6: The Aspect Ratio dialog 

You will notice that the first time you open this dialog, there may be some aspect ratios 
already defined. These are the program default aspect ratios discussed in the previous 
point. 

Create a new Aspect Ratio 
Choose New from the Aspect Ratio dialog. A new 
Aspect Ratio is added to the list. 

! 

! 

! 

! 

! 

Click inside the Description field, and type the 
description of the Aspect you are defining. 

Click inside the Width field and enter the width, then Height to enter the 
height amount. 
Click the color swatch. The color palette appears. Choose the 
color you wish the aspect ratio line to appear in the image 
preview. 
Click the On checkbox to display the aspect ratio in the cropping 
image preview. If this is checked, a line indicating this aspect ratio will 
appear in the image cropping window. If this is not checked, the aspect 
ratio will not appear. 

Import existing Aspect Ratios 
Aspect Ratios can be imported from existing NeoPack+ files. Choose Import from File 
from the Default options tab. A File Open dialog appears. Locate the file that contains the 
Aspect Ratios, choose it and click Open. The Aspect Ratios are imported as a program 
default. 

Change the list order 
The order of the Aspect Ratios list can be changed using the 
ordering arrows. 
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Displaying an Aspect Ratio 
Once the default Aspect Ratios have been defined, any files created will 
contain these settings. To display the aspect ratio indicators, choose ‘Crop 
Image’ mode by choosing Images > Select crop & scale image tool, or 
clicking the ‘Crop Image Tool’ button on the toolbar. 

Active aspect ratios are now overlayed on the images. 

 
Figure 7: Image showing Aspect Ratio indicators 

Using the Aspect Ratio indicators 
The aspect ratio indicators show the edge of the various print sizes, allowing the best crop 
for the various aspect ratios being prepared to be decided. For information on zoom and 
crop operations, see Chapter 9, Editing Images. 

Defining default Fields 
NeoPack+ has powerful text handling features that allow information for each image to be 
entered. The entered text is then automatically placed into the finished design as defined 
in a template. The text is generated in a job by placing special ‘@’ codes into the template 
design. In the main application, the text that belongs to that @ code is entered. NeoPack+ 
then places the entered text into the job. 

You will want to define @ codes that are relevant to the sort of work you do. For example, 
you might want @ codes for a name if you are doing portrait photography, or a product ID 
if you’re producing a catalogue. 

You can define default fields that every file you create will inherit. After files have been 
created, you can add more fields. 
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Adding default fields 
Choose File > Options then choose the Default tab. 

 

Click the Details Fields > Edit button. The Default Fields dialog is displayed. 

 

Adding a new field 
Click Add. A new line appears. Click the cursor in the Name entry area, and type the field 
name. Field names are not case sensitive. A field called Name is the same as name. 

Set the field type 
After adding the field, click the Type box. A drop-down list of available field types is 
displayed. Choose the field type from the list. 

Fields available include: 

Text: Normal free-key text ! 

! 

! 

Integer no.: A number 
Date: A calendar date 

$ New in Version 2.0 

Version 2.0 introduces a new Graphic field. A graphic field indicates that the field should 
be replaced by a graphic image. 
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Defining the Image file location 
NeoPack+ imports the images used for your production in two different ways. The whole 
image file can be imported to the job file, meaning that the original high resolution image 
files are no longer required by NeoPack+. Alternately, images can be imported with a 
reference to the high resolution image. When importing images this way, a smaller screen 
resolution version of the image is created for use on-screen when cropping and creating 
the jobs. The high resolution image is not required until the jobs are printed. 

There are several ways in which NeoPack+ locates high resolution image files when they 
are required. It can record the original location of the files when they are imported, or you 
can direct it to look for the files in specific locations on your hard disk, or over the 
network. 

Record the original import location 
If you import images using the Remember the actual path option, there is no need to define 
any default paths. See Chapter 8, Creating NeoPack+ Job files for details. 

Creating an Image directory 
In larger labs, it is useful to set up a base image directory to store the image files. There 
are several ways NeoPack+ can locate the required image files: 

Image Root directory ! 

! 

! 

Same directory as job file 
Sub-directory from job file 

Image Root directory 
Using an image root directory allows all images belonging to a job to be stored under a 
single directory in its own folder. For example, you might set up a single image server 
named ImageServer. This server has a drive shared as Data, and all images are stored in 
folders under the \Images folder. 

UNC naming allows this exact directory be specified from any workstation within the 
network, without using drive letters. This avoids configuration errors. The UNC name for 
a shared directory is \\Server\Share\Path. 

You may set your images up on this server as follows: 
 
 \Images\Job1 
 \Images\Job2 
 \Images\Job3 

Only the root folder is required. In this case, The root folder is \Images. So, the UNC 
name for the path would be: 
 \\ImageServer\Data\Images\ 

 

NeoPack+ Chapter 6 – Configuring NeoPack+ Page 25 



 

Finally, we need to specify the final search directory to find the source images. Using the 
@+ code, NeoPack+ adds the name of the .TNJ file to the search path as the final part of 
the path statement. In the above case, each of the .TNJ files would be named Job1, Job2 
and Job3. 

So, if the path is entered as: 
 \\ImageServer\Data\Images\@+ 

and the file currently open is called Job2, NeoPack+ will search for the original source 
images in: 

\\ImageServer\Data\Images\Job2\ 

Same directory as job file 
If the path statement is entered as: 

.\ 

NeoPack+ will search for the source images in the same directory as the .TNJ file. 

Sub-directory from job file 
Images can be stored in a sub-directory of the folder that contains the job file. For 
example, the job file is stored in a folder \Images\Job1, and the images belonging to that 
job in \Images\Job1\Source. If the path statement is entered as: 

 \Source 

NeoPack+ will search for the source images in the \Source subdirectory. 

Defining the Design File location 
Templates can be stored in various places within your local area. The location of the 
templates must be defined before NeoPack+ will ‘see’ them, ready for you to use. 

Adding a Design file location 
Choose File > Options then choose the Paths > 
Design Files tab. Now, choose New. A new line 
appears in the list box. Enter the whole path 
for the location of the design files you want to 
use. You can use UNC 
(\\ComputerName\ShareName\…) or mapped 
drive letters as a valid path. 

After entering a new path, NeoPack+ must be 
re-started before it will recognise the new 
entries and so see any templates in the new 
location. 

Defining pack sets 
The Pack Layouts that you create can be gathered together into convenient sets. You 
might like to gather all the 10" sizes together in one set, and 8" into another. When using 
the software, you can choose the set you want to use. 
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 Pack sets can contain any mix of the defined sizes, and 
can have a custom name for each size for that pack. 
You can also assign a quick key that allows you to 
select the print size by pressing the key. 

If you don’t create any pack sets, all the available sizes 
will be displayed in the program. 

Define the default pack sets 
Open the Pack set editor by choosing Edit > Packs… 
the pack set editor opens. 

Step 1: Create and name the pack set 
Choose New from the Set list section. A new line appears in the Set list table. Enter some 
meaningful name that identifies this pack set. 

 

Step 2: Add packs to the set 
Choose Add from the Packs in set section of the dialog. A 
new line appears in the Packs in set table. Note that the 
Pack entry has a drop-down button. 

Click the drop-down arrow. A list of available packages is 
displayed. Choose the package you wish to add. 

Click inside the Description field and name the pack. This 
is the name that is displayed in the program to identify this 
particular package. You may like to append the shortcut 
key after the name as a reminder to the operator! 

Click inside the Key field and type a letter. When creating a queue, simply pressing this 
letter on the keyboard will choose this pack. It is also possible to choose a number of keys 
for this entry shortcut. For example, HS1 for High School pack 1. 

# A Key entered here will over-ride a key you may have defined in the Pack Layout 
properties. 

 

Continue adding packs to the pack set as necessary. Once finished, choose OK. The dialog 
is dismissed. 
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# Add the shortcut key to the name as a reminder to the operator. Be sure not to 
specify the same shortcut key for different packs! 

# Any shortcut keys specified here over-ride those set in the Pack Layout Properties. 
See Chapter 7, Creating Templates for more information. 

Monitor calibration 
If you wish to use the built-in monitor calibration, ensure Enable monitor LUT is checked. 
If this option is enabled, the monitor calibration wizard must be run. See Chapter 12, 
Calibration & Color Management for more information regarding monitor calibration. 
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NeoPack+ uses templates to create all its jobs.  There are two different types of template 
that can be used: 

Pack Layouts – Defines prints or packs ! 

! Pack Item – Defines a design that is placed into a Pack Layout 

A NeoPack+ job consists of a chosen image being placed into a Pack Layout.  The Pack 
Layout defines the print size or package ordered, and so is essential to create a job. A Pack 
Item is an optional item.  When a Pack Item is chosen, the selected image is placed into 
the Pack Item design, then the combined image is placed into the Pack Layout. 

Understanding Layouts and Items 
It is important to understand the difference between Pack Layouts and Pack Items. 

Pack Layouts 
A Pack layout is a single or collection of print sizes that forms a 
final print. Layouts can contain simple print sizes alone, as well as 
background images, graphic, text and barcode objects. 

To use a layout, select an image, then choose the layout. You’ll see 
the image appear in the layout, with no further requirement to 
make another choice to print the job. 

Pack Items 
A Pack Item is a graphic or text object that can be super-imposed over 
an image.  When designing a pack item, you place the various graphic 
or text objects, as well as an ‘image hole’. The hole determines where 
the image you want to frame will appear inside the design. 

To use a Pack Item, you first select the layout, then the item you wish 
to apply. The image is placed into the item, and into all the print sizes 
defined by the layout. 

Pack items can be sizeable or fixed size, and must be specified as one 
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or the other when created.  Sizeable pack items will be scaled to fit within the ‘hole’ on 
the layout.  ‘Fixed size’ items exist to cater for things like barcodes, which cannot be 
sizeable – as a barcode relies on a certain number of lines per inch to be read correctly. 

Image holes can be selected to use or not to use Pack Items. In addition, you can choose 
images to be black and white or sepia. This allows great flexibility when creating your 
packs, creating very complex jobs with a single mouse click. 

Using the template designer 
The Template Designer is integrated with NeoPack+. To use it, start the program, then 
choose Mode, Design. 

Note that many of the options are initially dimmed and unavailable. 

Create a new Template 
Switch to Design mode by choosing Mode, 
Design  or pressing F8 on your keyboard. 
Choose File, New. The New Template Design 
dialog opens. 

For now, click Pack Layout to create a new 
pack layout. 

The Template Designer 
The designer is divided into several main 
areas: 

The main toolbar ! 

! 

! 

The dimensions and units toolbar 
The design canvas area 

Depending whether you are creating a layout or a design, some of the buttons in the 
toolbar may not be available for use. 

 

The main toolbar 

The Dimensions and units toolbar 

The Design canvas area 
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The designer toolbars 
There are a number of toolbars that allow you to set various options when designing 
templates. 

The File toolbar 
The file toolbar gives you quick access to the 
normal File menu options. 

Create a new template file

Open an existing template file

Save the currently 
open template file 

 

 

The Place Object toolbar 
The Place Object toolbar allows you to place the various objects you wish to use in the 
template. There are 5 objects that can be placed into a template: 

Image Object Defines where the images you import in the main application will 
appear in the template. Images appear behind, on top of or inside 
other objects in a design. 

Graphic Object Defines where various graphic elements will appear in the 
template. Graphic objects created with this tool are static. Graphic 
objects can be bitmap, WMF or EMF type 

Text Object Defines where text will appear in the template. Text can be static, 
or contain a special variable ‘@’ codes. Text automatically scales to 
fill the defined text box. 

Barcode Object Defines where a barcode will appear in a Layout. Note that the 
barcode object is not available when creating a sizeable pack item 
– the item must be a fixed size item 

Labeled holder Places a box that will be replaced by an image, e.g. a logo 
 

To place an object, click the desired button, click inside the template canvas area and drag 
the mouse. The object will be placed into the template ready to be accurately sized and 
positioned. 

 
Place a labeled holder 

Place a barcode object 

Place image hole object

Place a graphic object

Place a text object

 

 

 

The Object Layer toolbar 
Objects placed into a template can be positioned in layers, making it possible to make the 
various objects appear behind or in front of each other. 

To change the layer order of an object, select it, then choose the desired layer order 
button. (You can also do this without using the toolbar – see Changing the Layer Order, 
later in this chapter.) 
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The Scaling options toolbar 
When placing image objects into a template, you can control how the graphic is scaled 
within the object box. This is useful if you need to ensure that an image is completely 
displayed, and is not distorted. 

There are three scaling options available: 

Clip the image to fill the box maintain aspect ratio) ! 

! 

! 

Fit the whole image in the box (maintain aspect ratio) 
Fill the image in the box (distort the aspect ratio) 

The options are set using the Scaling options toolbar. 

 

 

 

Changing the scaling option 
After placing a graphic object, select it, then click the appropriate scaling button in the 
Scaling options toolbar. 

Choosing Scales the image… 

Clip the image to fill the box maintain aspect ratio) 

 

 
Fit the whole image in the box (maintain aspect ratio) 

 

 
Fill the image in the box (distort the aspect ratio) 

 

 

Clip image to fill box Distort image to fill box 

Fit image to box 

Bring selected object up 1 layer 

Send selected object down 1 layer 

Send selected object to the back 

Bring selected object to the front 
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Applying an 8 bit mask 
8 bit masks are image files (jpeg, tiff, bmp etc) that you create in an image editing 
program that allows you to create image transparency in the finished prints. These files 
allow more complex transparency effects such as a soft-edged blend or a semi-transparent 
overlay. You can apply an 8 bit mask to any graphic object placed in a template. 

  

Object snap and grid settings 
There are a number of useful display and snap options available to make designing 
templates easier. These options are available from the Display / Snap toolbar. The options 
include: 

Display or hide rulers ! 

! 

! 

! 

Display or hide hole punch positions 
Display or hide the grid 
Switch object snap on or off 

�  
Snap to grid 

Display grid 

� 

�� 
Switch ruler display on/off

Display hole punch position

Rulers 
Clicking the Switch ruler display button will display or hide the ruler. 

 

Ruler display 
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Hole punch display 
Templates can contain hole punch positions. Clicking the Display hole punch position 
button toggles the punch position display. 

 

Punch position display 

Grid display 
A grid can be positioned over the template canvas making positioning objects easier. Click 
the Display grid button to toggle the grid display. 

 

Grid display 

Grid snapping 
Placing objects is made much easier with grid snapping. Once enabled, objects will snap 
to the template grid. 

Setting Design options 
The grid display can be configured by choosing File, Designer options while in Design 
mode. 

The gridline spacing and sub-divisions can be set for both a Layout and Item template. 
Choosing Automatic spacing will set an automatic setting. If you want specific settings, 
un-check Automatic spacing and enter the values you want. 
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The Template Orientation toolbar 
When designing graphic backgrounds for use within NeoPack+, you can create both 
Portrait and Landscape versions of the same template. This is to ensure that the templates 
you design are suitable for both portrait and landscape images imported. 

When designing the different orientations, you must of course have background graphics 
that been designed for the portrait and landscape images. In the below example, a 
landscape image has been placed into a design created for a portrait image. Note how the 
image is impossible to crop correctly for this design. 

 

Using the Template Orientation toolbar, you can create both portrait and landscape 
versions of the same design within a single template file. NeoPack+ will automatically 
select the correct orientation for a portrait or landscape image when selected. 

More detailed information about using the template orientations is given later in this 
chapter. 

 
 Switch to the Portrait version 

 Switch to the Landscape version 

 Create a Portrait and Landscape version template 
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The Object Dimensions toolbar 
Objects placed into a template can be positioned and sized exactly using the Objects 
Dimensions toolbar. To set the size and position of an object, select it, then enter the 
desired values to the toolbar. Once done, click the Apply button to set the values. 

The Offset values set the position of an object’s top left corner. 

 

Set the template 
measurement units 

Set the object size Set the object Offset 
 

 
 

Creating Templates 
When creating your templates, you must first make sure that you have all the elements 
that are required by the design.  The template designer has no built-in graphic creation 
tools.  Instead, it places images you have created in other design tools such as CorelDraw 
or Adobe Photoshop. 

Create a Pack Layout template 
A Pack Layout template is a single print size, or a group of print sizes that will form a 
package.  To create a new Pack Layout Template, switch to Design mode by choosing 
Mode, Design.  The Template Designer is shown.  Choose File, New, then choose Pack 
Layout from the selection.  A blank template is created. 

Set the page size 
The first step when designing a layout is to set the page size required for your layout. If 
you are creating a single print size, this is the size of that print. If you are designing a 
package, it is the size of the completed pack. 

Set the page size by clicking on the background page. Note that the page handles become 
active, and the Size entry area becomes active. First, ensure that you have the correct units 
selected by clicking the units drop-down. Now, enter the page size you wish to use, then 
Apply. The page size changes. 

 
Figure 8: Selected background page with handles 
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Placing objects 
The various objects used in a template are placed in a similar fashion: 

Choose the object to place by clicking the icon in the toolbar ! 

! 

! 

! 

! 

! 

! 

Click and drag the object area onto the template canvas 
Set the object options 
Set the object size 

Using the Grid and Snapping 
The template designer has several useful options to help size and position objects in a 
template: 

A ruler 
Grid 
Grid snap 

The ruler and grid are visual aids for sizing and positioning objects in a template. 
Enabling snapping assists further by snapping the object to gridlines or other objects on 
the page. As you size or move an object in the template, it will snap from one gridline to 
another, ensuring accurate size and position. 

Create a single print size layout 
The images that you import appear in ‘holes’ that you place into a NeoPack+ template. 
You can place as many holes into a template as you need. Holes can be different sizes and 
orientations. NeoPack+ automatically scales and rotates the image as each individual hole 
requires. 

To create a single image hole, click the Place Image Hole button. . The cursor changes 
to the Place Object cursor. 

Position the mouse over the area on the page where you want the hole to appear. Click and 
drag a box over the page. It is not important to be accurate at this point. The Image 
Properties dialog is displayed 

 

There are a number of options available when placing an image hole: 

Item design – if a pack item is selected, it will be placed into this hole ! 
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Image – a simple image will be placed into the hole, regardless of 
whether an item has been selected 

! 

! 

! 

As black and white – creates a black and white version of the image 
As sepia/colorized – creates a tinted version of the image 

 

" Item designs and image frames are discussed fully later in this manual. If you choose 
Item design as the option here, a frame will be placed over the image. If you choose 
Image only, the portrait image will be placed into the pack, regardless of whether you 
choose a frame. 

Choose the type of image you want, then click OK. 

 

Hole placed with Image (without 
item design) selected 

Hole placed with Image as black
& white selected 

Hole placed with Item design 
selected 

Hole placed with Image as 
sepia/colorized selected 

 

Figure 9: An Image Object positioned in a Layout 

Positioning and sizing the object 
All objects can be positioned and sized using the mouse, or more accurately with the 
Object Dimensions entries on the toolbar. Choose the object by clicking it. Note that 
handles are displayed to confirm that the object is selected. 
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Sizing and positioning objects with the 
mouse 
To re-size the object with the mouse, click 
one of the handles and drag it in the 
desired direction. To move the object, 
click and drag inside the selected object. 
The object moves as you drag the mouse. 

Figure 10: A selected object 

Sizing and positioning objects with the toolbar 
Exact size and position for an object can be specified using the Object Dimensions 
toolbar. Choose the object you wish to edit, then click the value you want to adjust. 
Pressing the Tab key switches to the next entry area. Once all the required changes have 
been made, click Apply. 

Note that the measurement units can be changed by clicking the Units drop down. 

 
Figure 11: The Object Dimensions toolbar 

 
Figure 12: An Image Object after re-sizing 

In the case that you want to create a layout that is a single 5x7" print in portrait 
orientation, set the X  and Y Offset to 0, 0 and the Size to 5, 7. The Image Hole object is 
placed in the top left corner, and set to 5" wide and 7" high. 

Create a package print layout 
By positioning more than one image hole onto the layout canvas, you can create a 
package print template. When this layout is selected in the main program, the image is 
placed into each of the image holes automatically scaled and rotated to fit the hole. 

To create the Pack Layout, set the page size large enough so that all the required prints can 
be contained on the canvas as discussed earlier. Place the first print size as previously, 
Now, place another Image Hole object. Select it, and set the offset value and size so that it 
is correctly positioned in the layout. Continue placing Image Holes until the pack layout is 
complete. 
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Creating a Package print layout: an example 
We want to create a simple package print, consisting of 1 x 10x8" print and 2 x 5x7" 
prints. 

 

Step 1: Set the Page size 
Create a new Layout. Click the Page background. Note that the Size values become 
available, but not the Offset. Set the page size to 15, 10 to allow for all the required print 
sizes to be placed onto the canvas. 

Step 2: Place the 10x8" hole 
Choose the Image Hole button, then click and drag the mouse over the template canvas 
area. A new Image Hole object is placed onto the canvas. It is not important to be accurate 
in the placement or sizing of the hole at this point. 

Step 3: Size and position the hole 
Select the image hole by clicking it. Note that the object handles appear indicating it is 
selected, and that the Object Dimensions entry boxes in the toolbar become available to 
edit. 

The Offset values represent the top left corner of the object. In this example, we want the 
top left corner of the hole to be positioned in the absolute top left of the layout. Enter the 
values 0,0 for the Offset. Now enter the print size of 8, 10 then click Apply. The hole is 
positioned in the top left corner and sized to 8x10". 

 

Step 4: Place the first 5x7" hole 
After the 10x8" hole has been placed, click the Image Hole button again, click and drag 
another Image Hole onto the layout canvas. Again, it is not important to be accurate. After 
placing the second hole, select it by clicking it with the mouse. 
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Step 5: Size and position the hole 
With this print, we want the top left corner to be positioned at the top right corner of the 
10x8" print. This means that the 5x7" print origin is 8,0. Enter these values in the Offset 
values of the toolbar. Now, enter the width and height to the Size entry boxes. The correct 
size is 7, 5. Click Apply. The second hole is positioned and sized as shown. 

 

Step 4: Place the second 5x7" hole 
After the 5x7" hole has been placed, click the Image Hole button again, click and drag 
another Image Hole onto the layout canvas. Again, it is not important to be accurate. After 
placing the second hole, select it by clicking it with the mouse. 

Step 5: Size and position the hole 
With this print, we want the top left corner to be positioned at the bottom left corner of the 
first 5x7" print. This means that the second 5x7" print origin is 8,5. Enter these values in 
the Offset values of the toolbar. Now, enter the width and height to the Size entry boxes. 
The correct size is 7, 5. Click Apply. The second hole is positioned and sized as shown. 

 

Saving the Template 
After you have completed the layout, you must save it in order to use it with NeoPack+. 
There are several attributes that you can set for each template to help identify it when 
using the program. 

Setting the Template Properties 
You can specify both the name and a special quick key for each template that you design. 
The name you specify is the name that is displayed within the application for that 
template. A quick key is a special key that when pressed will automatically apply the 
template. For example, if you specify the Quick Key ‘A’ for the layout created previously, 
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when ‘A’ is pressed in the Form Packs mode, that layout will be applied to the currently 
selected image. 

To set these attributes, choose File, Properties. The Template Properties are shown. 

Enter the name that you wish to display within the main application for this template, and 
the Quick Key you want to use. 

  

If you don’t set the template file properties, the name displayed in the main program is the 
file name you use to save the template. 

Save the Template 
Once the Properties have been set, you can save the template to the hard disk. The 
template must be saved into the directory defined earlier as the Template file path. See 
Chapter 6, Configuring NeoPack+ for more details. 

Choose File, Save. A Save File dialog is shown. Navigate to the template directory, give the 
file a name, then choose Save. The template is saved. 

# You must quit and re-start NeoPack+ before you can use the new template. This is 
because NeoPack+ will only use the templates present in the template directory 
when it first starts. 

Use the new template 
After you have saved the template and re-started the program, open a file that has some 
images. You will see the new layout is now available for use. Click an image, then the 
layout button. The image is placed into the pack. 

Using graphics and text with layout templates 
NeoPack+ layouts allow graphic objects (such as a logo or background image), text 
objects – including fixed or variable text, and barcode objects to be placed into the design. 
Using these objects within a layout – as opposed to a design – allows a complex print 
layout of an absolute size to be designed. Choosing an image, then the complex layout 
results in a finished print layout, complete with the graphic, text and barcode objects. 

By contrast, a Pack Item template must be placed onto a Layout before a job is formed. 

If you always use common complex layouts or want to use a barcode object, you should 
design your Layout templates to include the various graphic objects. 
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Using a Barcode object 
Barcode objects can only be placed into a Layout 
style template. This is because a barcode must have a 
specific size and characters per inch in order to be 
correctly read. Only a Layout template can offer 
these specific size requirements. 

To place a barcode into your Layout template, click 
the Barcode Object button in the toolbar. Click and 
drag where you want the barcode to appear. The Edit 
Barcode dialog appears. 

Specify the barcode type by choosing from the 
Barcode type drop-down list. The types available 
include: 

! 

! 

! 

# 

Code 39 
Extended Code 39 
Code 128 

Now, enter the text to code. This is the 
information entered for each image that needs a barcode. You can either enter some fixed 
text, or use a variable ‘@’ code. For example, you may have defined a field, ‘ID’ that will 
contain the ID information for each image. Entering the text @ID as the Text to encode 
will cause the ID information entered to be placed into the barcode. Enter the 
Characters/inch required by your reader. 

You will need to determine which settings work for particular your reader. This is 
particularly true for the characters per inch setting. 

You can set the color used for the barcode. This is especially useful if you are printing to a 
CRT based printer. These printers tend to bleed if solid black is used, making the barcodes 
very difficult to read. Set the color by clicking 
the Bar color drop-down. Choose the color you 
want, or click More colors. The standard 
Windows color picker is displayed. 

Set the color as desired. You may need to test 
the printed barcode to determine the optimum 
setting, for example, you may need to set the 
luminosity to a higher value than zero to avoid 
bleeding with CRT-based printers. 

After setting all the required parameters, choose 
OK. The barcode object is placed into the Layout.  
In the template example at right, note the use of 
normal text @ codes, as well as the barcode object 
that uses an @ID code. 
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Using and defining Hole Punches 
NeoPack+ offers extensive support for hole punches your printer might support. There are 
two broad types of printers that are supported: 

Roll to roll printers with either mid image or end/start of image punches ! 

! 

! 

! 

! 

Cut sheet printers without any punching system 

For printers that support hole punches, you can define a number of cut mark positions 
within a pack. With our Windows NT Printer Drivers, the cut mark information is sent to 
the printer with the page being printed. 

If your printer doesn’t support mid-image punching but has start or end of print punches, 
or is a cut-sheet printer, you can use cut marks to split the packs being printed. In this 
case, you can define a position to split the long pack. When the pack is printed, it will be 
sent to the printer split into a number of separate images. The result is either a punch at 
the beginning or end of each unit, or each unit will be printed individually. 

Punch and printer types 
There are several types of digital printer available today: 

Cut-sheet feed 
Long-roll, short length feed 
Long-roll, long length feed 

A cut-sheet feed printer typically has a maximum paper advance. A good example is the 
Sienna FotoPrint range that typically has a maximum output size of 8x12 or 12x18" 
depending on the model. 

A long-roll, short length feed printer is a roll to roll printer with easel mask. Again, these 
machines have a maximum possible paper advance. A good example is the Kodak 
MultiPrinter that has a maximum print size of 12x18". 

A long-roll, long length feed printer is a roll to roll printer that has no maximum paper 
advance (aside from the paper roll length). This style of printer can create very long 
prints, in theory as long as the installed paper roll. A good example of this printer is the 
Gretag Mileca. 

Cut-sheet or punching printers 
Cut-sheet printers typically don’t have a hole punching system built-in. Instead, they cut 
each individual print and process it immediately. 

Punching printers are roll to roll style that usually punch either the beginning or end of a 
print. Once the roll of paper is processed, the prints are cut by your lab’s cutter into a 
stack of prints.  

Additionally, some printers are able to punch the paper within a single print. You might be 
printing a series of packs that comprise 4 units per pack. This style printer can place a 
punch at the beginning of each unit in a pack as well as at print start / end. 

Hard and soft cut marks 
NeoPack+ supports 2 types of cut mark: 
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Soft cut mark – the pack will be punched by the printer at the defined 
position 

! 

! Hard cut mark – NeoPack+ will split the pack into separate pages at the 
defined position 

In order to use soft cut marks, you must use a Timestone Software printer driver with a 
printer that supports mid-image punches. 

Any printer can use Hard cut marks. 

Using Hard cut marks 
Hard cut marks are a very powerful tool, and can be used in a variety of ways. Firstly, if 
you have a short-advance printer, you can define a series of hard cuts in a long pack. This 
makes long packs easily printable by most of the digital printers available today. 

Secondly, you can tune your production into manageable ‘chunks’. Digital high-speed 
printers need large volumes of image data delivered in a continual stream in order to keep 
the printer busy. Images sent to the printer need to be delivered fast enough to keep up 
with it. This is much easier if the file sizes being sent to the printer are a certain ‘sweet’ 
size. Files larger than this ‘sweet size’ can cause the printer to pause while the large file is 
being sent. 

For example, the Gretag Mileca ‘likes’ to have image files around 22Mb delivered to keep 
it busy. If you send it a series of image files, each 22Mb in size, it will keep up easily. If 
you send images that are 60Mb in size, it takes longer to send the larger file to the printer. 
In this case, the Mileca will have finished printing the first print before the next is 
available, and have to stop the paper transport. The result is a white slug between the 
prints, wasting paper. 

You can use hard cut marks to separate long packs into chunks that are more manageable 
sizes. For example, you might design your packs to be a number of 10x8" units. By 
defining a hard cut mark at the beginning of each unit, the pack will be split into chunks 
that will keep the Mileca printing without stopping. 

Defining Hole Punches 
Hole punches are defined in a Layout template. You can define as many punch positions 
within a pack, but the printer must be able to use the information for the pack to be finally 
punched or printed correctly. This means that you must be mindful of the minimum punch 
distance or paper advance your printer supports. 

Setting the punch position 
Decide where you need the punch to be positioned within the pack being designed. 
Choose Edit, Cut Marks. The Cut Marks dialog is displayed. 

Adding a punch 
Choose New. A new line appears in the entry box. Choose if you want a vertical or 
horizontal cut position. Choose the position of the punch in the pack. 
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Choose the punch type 
If you want a cut mark to be hard, check the Hard checkbox next to the punch position. 
Otherwise, the Cut mark type is always soft. If you choose a soft cut mark, but your 
printer doesn’t support mid-image punches, the cut mark is ignored. 

Adding additional cut marks 
If you need to add additional cut marks, choose Add. A new line is added to the Cut Marks 
table. Make the required settings. 

Once you have added all the cut marks necessary, choose OK. 

 

Displaying cut marks 
You can display a cut mark by clicking the Cut Mark button in the Display 
Options toolbar. Any cut marks defined will be displayed. The different 
cutmarks are displayed using different dash lines. 

 

Hard cut mark Soft cut mark

Pack Item templates 
A Pack Item template is a group of graphic and text objects that must be placed into a 
Layout template to form a final job. A Pack Item template will be fitted into the Pack 
Layout chosen, meaning that it is possible that it will be cropped. For example, you might 
create a Pack Item template that can fit on either a 8x12" or 8x10" print. When the 8x12" 
Layout is selected, the entire design is placed onto the page. When an 8x10" Layout is 
used, the Pack Item is cropped top and bottom to fit into the shorter page. 
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A Pack Item Template can contain multiple Image Holes of different sizes and 
orientations. Images are automatically scaled and rotated to fit into the holes placed in the 
design. 

Pack Item templates can contain 
various graphic elements including 
bitmap images from image editing 
applications like Adobe Photoshop, 
and WMF vector graphics created in 
applications like CorelDraw. The 
templates also support image 
transparency, meaning you can define 
a specific color in your design that 
will appear as transparent. An Image 
Hole placed behind a transparent area 
will show ‘through’ the transparent 
area, merging the two elements together. 

In the example, note that the same design has been placed into an 8x10" and 8x12" page. 
The same design has been used. Note also that the teddy bear appears on top of the image, 
indicating that image transparency has been used. 

Creating a Pack Item template 
To create a new Pack Item Template, switch to Template Design mode by choosing Mode, 
Design. The Template Designer is shown. Choose File, New, then choose Pack Item from 
the selection. A blank Pack Item template is created. 

Set the Pack Item size 
As a Pack Item is placed into a layout to create the final print size, it doesn’t have a fixed 
size or aspect ratio. Even so, it is useful to allocate a page size for a Pack Item to make it 
easier to create the design in the first place. 

Set the page size by clicking on the background page. Note that the page handles become 
active, and the Size entry area becomes active. Now, enter the page size you wish to use, 
then Apply. The page size changes. Note that unlike a Layout Template, you need not 
specify the page units. The Units drop-down is fixed to abstract as the measurement units. 

 
Figure 13: Selected background page with handles 

Preparing and using graphic images 
There are several steps involved when creating and placing graphic objects. 

Designing the graphic object in an image editor ! 
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Placing the graphic into a NeoPack+ template ! 

! 

! 

! 

Define any transparent areas in the graphic 

There are a number of important things you need to keep in mind when designing graphic 
images for use in a template. 

Bitmap or Vector? 
There are two quite distinct types of graphic images that can be used in a NeoPack+ 
template: 

Vector graphics from applications like CorelDraw 
Bitmap images from applications like Adobe Photoshop 

The two types are completely different in both the way that they are created, and also in 
the look of the final printed image. A vector graphic is formed by drawing a series of 
lines, then applying blocks of color to the objects drawn. The result is a graphic that is 
well suited to many logos and other design elements, but that has a cartoonish appearance 
when drawing real-life images. 

On the other hand, a bitmap image can create realistic images for use in a template. 

The big difference between a vector and bitmap graphic is that a vector is very small and 
quick to print, whilst a bitmap can be very large and slower to print. 

In the example below, the image on the right is using a bitmap image as the background, 
whilst the one on the left is using vector style graphics. The file size of the bitmap graphic 
used for the background was 20.4Mb, whilst for the vector, it was 2Mb. Printing the 
bitmap background took 45 minutes, whilst the vector style took 8 minutes. 

 

Bitmap file size 
If you want to use a bitmap background, you can optimise printing time by using the 
smallest background image possible. If your background has a lot of very fine detail – 
such as a fine texture – you will need to use a larger file. If the background has many 
abstract objects, or if image clarity is not particularly important, use a smaller file size. In 
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general, you can use the following guide as a good starting point to determine your quality 
requirements. 

These recommendations assume a maximum print size of 8x12" @ 300dpi 

Background detail Use this file size 

Detail not important at all 2 – 4Mb 

Detail somewhat important 4 – 6Mb 

Detail important 6 – 8Mb 

Detail very important 10 – 20Mb – requires testing. 
 

Bitmap file format 
NeoPack+ offers 1 bit transparency support to blend images. This means that a single 
color in the bitmap image can be defined as transparent in a template. For example, you 
might design the areas that are to be transparent to be white – R = 255 G = 255 B = 255. 
Any pixels in the design that have this value will become transparent. 

When saving the background image, you must use a file format that does not change this 
value relationship. For example, JPEG format will distort the white pixels close to a 
darker area in the image, resulting in ‘flecks’ through the merged image. Use either PNG 
format for compressed images, or un-compressed TIFF or TARGA images for your 
backgrounds. 

Do not use JPEG format for background images. 

Transparent areas in the background 
The 1 bit transparency support means that you must carefully build-in a color that will 
appear as transparent in your background images. First, choose a color that you will use to 
indicate transparency – perhaps white or R=255 G=255 B=255. 

When designing the image, make sure that only transparent areas use this color. For 
example, select the areas that are not to be transparent, and use the Photoshop (or similar) 
Levels command to limit the maximum pixel value for these areas to say R=250 G=250 
B=250. These areas will not be considered as transparent. 

It is also important to carefully prepare the 
edges of the transparent areas in your 
design. Many image editors use anti-aliasing 
when placing selections. Anti-aliasing is a 
process that softens the edge of a selection, 
making it blend well into the image. 
However, this anti-aliasing means that the 
edges of your design can appear as a halo 
when used in NeoPack+. Likewise, a drop 
shadow effect that falls onto the transparent 
area will be seen as a halo. 

When finishing off your designs, check the edge of the transparent areas, and clean up any 
anti-aliased or other stylised areas. 
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8-bit masks 
NeoPack+ allows 8 bit transparency masks to be applied to 
graphic images placed into a template. This allows creative 
effects like soft-edged blends and transparent graphic objects 
all applied from a template. You must first have the 
transparency mask image file available. Use an image editor 
like Adobe Photoshop to create these masks. 

Any graphic object placed into a NeoPack+ template can have 
an 8 bit transparency mask applied. This allows attractive and 
complex graphic effects with all the convenience of NeoPack+ 
templates. 

Holes in Vector graphics 
A Vector graphic can contain an area that is a hole as a native part of the design. 
NeoPack+ will reflect the hole in the design, allowing you to create transparent areas in a 
vector graphic as well as a bitmap. 

How a hole is created in a vector depends on the drawing application you are using. For 
example, with CorelDraw, draw two objects of different color, and place them one on top 
of the other. Choose Arrange, Combine to combine the two objects. One of the objects will 
form a hole in the other. 

Consult your applications user manual for more detailed information regarding combining 
objects for this effect. 

Placing objects in the Pack Item Template 
Pack Item Templates can contain Graphic, Image Hole and Text objects within a single 
design. A single template can also contain both portrait and landscape versions of the 
same design. The correct orientation design for a portrait or landscape image is 
automatically selected when the template is chosen in the main application. 

Objects are placed onto the template canvas by choosing the appropriate button from the 
Place object toolbar, then clicking and dragging the mouse. Objects are placed into 
stackable layers, allowing them to be placed in front of or behind one another. 

Placing and using Image Hole objects 
The images that you import appear in ‘holes’ that you place into a NeoPack+ template. 
You can place as many holes into a template as you need. Holes can be different sizes and 
orientations. NeoPack+ automatically scales and rotates the image as each individual hole 
requires. 

To create a single image hole, click the Place Image Hole button . The cursor changes 
to the Place Object cursor. 

Position the mouse over the area on the page where you want the hole to appear. Click and 
drag a box over the page. It is not important to be accurate at this point. The Image hole 
properties dialog is displayed. 
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Set an Item design hole 
As previously mentioned, there are several different options available when placing an 
image hole. The control allows you to create complex packs, allowing you to create jobs 
that previously would require several separate units to be ordered to complete. 

When an image hole is placed onto a page layout, by default it will be overlayed with an 
Item design if one is selected. You can explicitly set this by ensuring the option, Item 
design (or normal image if no design selected) is set. 

  

Set an image hole 
An image hole is an area in a layout where an image only will appear. You can design a 
pack layout that has several prints, then decide which will contain a design overlay. Do 
this by choosing Image (without item design) as the selection when placing a hole you 
don’t want the design to appear in. 

  

Set a colorized image 
You can choose to make prints B/W or tinted by selecting as black & white or as 
sepia/colorized. This particular image in a layout will be as selected. If you want a 
particular tint color, choose as sepia/colorized then slide the slider to select a color. 

 

Once you have made your selection, choose OK, and the hole is placed into the template. 
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Figure 14: An Image Object positioned in a Layout 

Position and size the object 
All objects can be positioned and sized using the mouse, or very accurately with the 
Object Dimensions entries on the toolbar. Choose the object by clicking it. Note it 
highlights by showing handles. 

 
Figure 15: A selected object 

Sizing and positioning objects with the mouse 
To re-size the object with the mouse, click one of the handles and drag it in the desired 
direction. To move the object, click and drag inside the selected object. The object moves 
as you drag the mouse. 

Sizing and positioning objects with the toolbar 
Exact size and position for an object can be specified using the Object Dimensions 
toolbar. Choose the object you wish to edit, then click the value you want to adjust. 
Pressing the Tab key switches to the next entry area. Once all the required changes have 
been made, click Apply. 

Note that the measurement units can be changed by clicking the Units drop down. 
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Figure 16: The Object Dimensions toolbar 

 
Figure 17: An Image Object after re-sizing 

As discussed earlier in this chapter, you can place more than one image hole into a 
template. For more detail on constructing a multi-hole Item Pack, check earlier in this 
chapter. 

Placing and using graphic objects 
Several graphic objects can be placed into a NeoPack+ template. There are several steps 
when importing these objects. 

Placing a graphic object 
Create a new template – either a Layout or a Design. Set the page size to match the 

template you’re designing. Click the Place Graphic Object button. . The mouse 
pointer turns to the Place Object pointer. 

Click and drag the mouse in the template. It is not important to be accurate at this point. A 
File Open dialog is displayed. Choose the file you wish to place and choose Open. 

The file is read, and the object appears 
in the template. Now, the Set Bitmap 
Mask dialog appears. Click the color you 
wish to appear as transparent. In this 
case, we will click the centre white area 
of the Life Saver. If you don’t want to 
set a transparent area for the graphic, 
press Cancel. The graphic will still be 
placed, but no transparent areas will be 
set. 
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If you make a mistake, press Reset to reset the selected color. 

 

Once the transparent 
area has been set, you 
will see the 
transparent area 
indicated by the grid 
pattern: 

 

 

 
Figure 18: A placed graphic object 

Positioning and sizing an object 
Click the object. Hold the CTRL key down if necessary (if several objects have already 
been placed). 

Either click and drag one of the handles, or drag the object to scale and position of the 
object with the mouse. If you need more accurate placement, click the object, then enter 
an absolute origin and size in the Object Dimensions toolbar, then choose Apply. The 
object is positioned and sized exactly. 

Choosing objects in other layers 
When several objects are placed within a template, you can cycle between objects using a 
keyboard modifier with the mouse. For example, if you want to select the background 
page that is completely covered with objects (perhaps to adjust its size), click any object 
on in the template. That object is highlighted. Now, hold the CTRL key on the keyboard. 
Note that the mouse pointer changes to the Object Cycle tool. Click the object again, and 
note that the object in the next layer below it is highlighted. 
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Figure 19: Cycling between layer objects 

Changing the layer order 
Objects can be positioned in front or behind each other. The order of the objects can be 
changed with the Object Order toolbar. The layer order of an object can be changed by 
selecting the object, then choosing a layer order tool in the toolbar. 

 

 

 
Send object down 1 layer

Send object down 1 layer

Send object to the back 

Bring object to the front 

 
Place two Image Objects on the page, making sure that they overlap each other. 

 

 

Figure 20: The selected object in the top layer 
 

Click the Send down 1 layer tool. The selected object is sent down 1 layer, and will now 
appear behind the other in the finished print. 

 
Figure 21: The selected object, 1 layer lower 
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Merging images: defining an image hole 
The area in your design where the images you import are to appear is called a ‘hole’. As 
mentioned before, this area is defined by coloring the areas of the graphic a specific color. 
In this example, the area has been defined by pixels that are R=255 G=255 and B=255. 
After the graphic has been placed and positioned, click the Image Object button. The 
mouse pointer changes the Place Object pointer. Click and drag the mouse over the 
template where you want the image to appear. It is not important to be accurate at this 
point. 

When the object is placed, it will be sitting over the top of the background. 

 
Figure 22: The Image Object placed over a Graphic Object 

With the Image Object selected (the handles are visible), click the Send down 1 layer 
button. The Image Object is moved down 1 layer, and is now behind the transparent area 
of the Graphic Object. Note in the picture below that it is possible to see the full design. 

 
Figure 23: The Image Object placed behind the graphic object's transparent area 
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When this design is applied to an image, the two areas are merged. 

 
Figure 24: The finished print 

Placing additional graphic objects 
As many graphic objects as you need can be placed into a template. To add a further 
object, repeat the above process. 

# Note: If a graphic object that is placed over the top a hole has the transparent color, 
it will be merged is described above. Be sure that for objects that you don’t want to 
merge, you choose Cancel at the Set Bitmap Mask dialog. 

8-bit masks 
NeoPack+ allows 8 bit transparency masks to be applied to graphic 
images placed into a template. This allows creative effects like 
soft-edged blends and transparent graphic objects all applied from a 
template. You must first have the transparency mask image file 
available. Use an image editor like Adobe Photoshop to create 
these masks. 

Set an 8 bit mask for an image hole 
After an image hole has been placed onto the template canvas, select it –
apply 8 bit mask button becomes available in the toolbar. Click the button, and 
the apply mask dialog is displayed. Choose Load – a File Browse dialog appears. Locate 
and open the mask file. It is opened and a preview shown. Click the Load button. A File, 
Open dialog opens. Locate and choose the mask file. Press Open. 
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A preview of the mask is shown. You can flip or rotate the mask if required. After you’re 
happy with the settings, choose OK. A preview of the masked image is shown. If you want 
to remove the mask file, click the Reset button. The mask is removed. Choose OK. 

  

 

Portrait and landscape templates 
The images that you use with NeoPack+ may be in either portrait or landscape 
orientations. The templates that you design contain an image hole where the imported 
images will appear, and this hole must also be in a portrait or landscape orientation. When 
the imported image orientation matches the hole orientation, you will see a pleasant result. 
However, if you try to place a landscape image into a template designed for a portrait one, 
you will see the image cropped badly. 
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The solution to this is to design both portrait and landscape versions of the Pack Item 
within a single template. When you choose an image, the correct version of the template is 
automatically selected, ensuring the best possible result for your job. 

  

Preparing the graphic images 
In your image or vector editor, create the necessary images for both the portrait and 
landscape versions of the Pack Item templates. Save the various components to the hard 
disk. 

Creating a Landscape and Portrait version 
Open NeoPack+ and switch to the Template Designer. Create a new file, and 
choose to create a new Pack Item. Click the Create Portrait/Landscape button 
in the toolbar. Note that the Switch Orientation buttons become available. 
Click each of the Switch Orientation buttons and note that the page 
orientation changes. Each of these different orientations can contain a 
complete set of images, text and @ codes for use within NeoPack+. 

Design the orientation versions 
Choose one of the orientations, and place all the required objects in the template. After all 
the objects have been placed, switch to the other orientation by clicking the Switch 
Orientation button. The completed template is replaced by a blank page. Add all the 
components required by this new template. 

Once you have completed both templates, switch between the two by clicking the Switch 
Orientation button. 

Save the file 
Once the design is completed, assign a name for the template by choosing File, Properties. 
Save the file to your Templates directory, then quit the program and restart it. The new 
template will now be available to NeoPack+. 

Using the Pack Item 
Open a job file that contains, or import some images that are both in portrait and 
landscape orientation. Choose a portrait image, then a print layout, then the new template. 
Note that the portrait image will be placed into the portrait orientation Pack Item. Now, 
choose the landscape image and do the same. The landscape Pack Item is used. 
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Using text objects 
Text can be added to your templates as a fixed text message or as a variable code. Variable 
codes use information entered for each imported image as the source for the text placed 
into the job. Text can be formatted and stylised with font, alignment and color style. 

NeoPack+ allows text information to be associated with images you import, and to place 
this information into templates. This allows each template design to be customised to 
include things like the subject’s name, personal messages etc. 

Fixed and variable text 
There are two types of text that can be placed in a template: 

Fixed: The text appears the same in each job ! 

! Variable: The text changes for each image according to information 
entered for the image. 

Variable text is defined using an ‘@’ symbol at the beginning of the text placed into the 
template. When NeoPack+ sees the ‘@’ symbol, it looks to see if it has the necessary 
information for that image, and uses it if it does. If no information is available for the 
image, the ‘@’ code is ignored. 

Placing text objects 

Create a new template – either a Layout or a Design. Choose the Text Object tool  
from the toolbar. Click and drag over the template where you want the text to appear. The 
text entry dialog opens. Enter the text you want to appear in the template. 

 
Figure 25: Text entry dialog box 

 
Figure 26: Text placed into a template 
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Font selection drop-down
Text scaling option

Text size adjustment

Text Style
Text color

Text alignment

Figure 27: Text formatting toolbar 

Set the font 
Choose the text you wish to format, then choose the font from the drop-down dialog. 

Set the style 
Choose the text you wish to format, then choose the font style from the available styles. 

Set the alignment 
Choose the text you wish to format, then choose the alignment. 

Controlling the text size 
By default, text will scale to fill the box you draw on the template. This ensures that any 
text that appears in a text box will never be clipped because it is too big. As you enter 
more text, the font size will reduce automatically. 

  

Relative font size 
You can control the relative size of the text using the Relative 
scaling control. If you want some text to be bigger than the rest, 
select it, then click the Up or Down buttons in the Relative size 
entry box. 
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Creating variable text 
NeoPack+ templates feature special ‘@’ codes that allow you to customise every job 
printed. For example, you might be printing a series of photographs that has a person’s 
name and a personal message. 

The process of automatically replacing the text is controlled by placing the special @ code 
into your template design, then entering the matching information in the Main program 
for each image. It is also possible to import the text data from an external source, as long 
as the data has been pre-matched to each image. 

For the following example, make sure that you can see the 4 main NeoPack+ panes as 
shown below. 

 

 
Details pane

Images pane

Pack add/view 
pane 

Queue pane

Creating and using @ codes 
An @ code is simply a text object that starts with the ‘@’ character. You can define any @ 
code you like. As long as a matching Field in the Main application has some information 
entered, that text will be placed into the final print. 

In the following example, we will create a simple page that places an image, along with 
their first and last name, and a personal message onto a page. 

Define the Details fields 
As previously discussed in Chapter 6, Configuring NeoPack+, you can define various 
fields to use as an @ code. You should define the fields you will commonly use as a 
program default so all the files you create contain these fields. 

If you haven’t yet defined any default fields, you can add them to the current file by 
choosing Edit, Fields… The Data Fields dialog is displayed. Add the fields you wish to use 
as described in Chapter 6. For this example, create the fields: 

First ! 

! Last 
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Message ! 

Choose OK. The fields you have defined will appear in the Fields column of the Details 
pane. 

 

Create the template 
To create the @ code, place a text object as described previously, then enter the ‘@’ 
symbol followed by the Field name. 

In the template, you need to place the following ‘@’ codes: 

@First – to place the first name ! 

! 

! 

@Last – to place the last name 
@Message – to place the personal message 

Create the @ code 
Switch to the Template designer by choosing Mode, Design. Open or create a new template 
– either a Pack layout or a Pack Item. 

Click the Place Text object button, and drag a text box onto the canvas template. The Edit 
Text dialog opens. Enter the following text: 

 

Choose OK. The text is placed into the template. Add an image hole in the design, and any 
other objects you need. Save the template and re-start NeoPack+. 
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Using the @ code 
Open a file that contains some imported images. Now, choose the template you have 
created. Choose a Layout if necessary. The image is placed into the hole in the template, 
but no text is yet visible – as none has been entered yet. Note in the below example that 
the field values are empty. 

 

Click the image you wish to add the text to ensure it is selected. Now, click in the First 
value and enter a first name. Press Enter. The text will appear in the page preview. 
Continue entering some text for the Last and Message fields. 
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Labeled holders 
When you design your templates, you can place a ‘Labeled’ holder to simplify your 
production workflow. When creating the template, you might want a logo graphic to 
appear in the final image. Rather than re-designing your templates to include each logo, 
you can place a special box with a reference to the logo file. When you are creating the 
work for a particular job, you import the logo to the Details. When the job is run, the logo 
is positioned in the design as specified by the template. 

Creating and positioning a labeled holder 
To place a labeled holder, open the template you wish to use, then choose the Labeled 

holder button in the toolbar . Click and drag the mouse in the template where you 
want the object to appear. It is not necessary to be 100% accurate at this stage. The 
Labeled holder dialog is shown. 

 

Entering the @ code 
Depending on how you create the jobs, you will have defined some default fields in the 
Main mode – in this example, a field SchoolLogo has been created that will reference the 
logo file. Labeled holders need to have the same ‘@’ code as the field in Main. Choose OK 
and the labeled object is placed. 
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Controlling Labeled holder scaling 
Images placed into a labeled holder can be scaled exactly as for a normally placed 
graphic. Choose the scaling you want to use by choosing the appropriate scaling from the 
toolbar. 

 

 
Distort image to fill box 

 Clip image to fill box
Fit image to box  

Using the labeled graphic 
Once the codes have been entered to your template, and images associated to the relevant 
fields, the graphic objects will be placed into the final job created in Main mode. 

In this example, we are allocating a school logo. The 
logo is common to every image, and  we have placed 
a labeled object, @SchoolLogo. A field SchoolLogo 
has also been defined for this file. Choosing the 
image of images, then allocating the logo image 
superimposes it over the portrait image. 

 

 

 

Allocating the Logo Image 
for the SchoolLogo field…

Superimposes the logo over the portrait.
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NeoPack+ C
8

ating Job files 

Once you have created the necessary Layout and Pack Item templates, you can now form 
jobs with NeoPack+. In order to do this, you need to import images to a job file. Once 
imported, you can edit the images for cropping, color and density, add text if required, 
then create the pages ready to be printed. 

It is also possible to import pre-matched text data, as well as the order information for a 
particular job file. This means that you can automatically add the required text 
information, and form the pages via the import process. 

Image import options 
NeoPack+ needs to import the images you wish to use to a job file. The import process 
creates the small on-screen preview that is used when you are preforming all tasks within 
NeoPack+. The preview image is stored using JPEG compression in the job file. 

Creating a new NeoPack+ file 
Start the NeoPack+ application, then choose File > New, or click the New Document 
button in the toolbar. The New File dialog is displayed. Choose the desired location, give 
the file a name and choose Save. The file is saved, and an empty job file is displayed. 

Specify the preview image size 
The size of the preview image can be changed from the Options menu. The default size of 
512k is usually sufficient for most operations, but you might like to increase the size to 
improve the appearance of the preview. The larger the image preview, the larger the job 
file. It is also possible that the program may slow if the preview image is set too high. The 
preview size must be set for each file you create, before images have been imported. 

To change the preview size, choose File > Properties. The file Properties dialog is 
displayed. Choose the Bitmap sizes tab, and make the desired setting in the Stored size of 
bitmap used for previewing. 
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Image importing types 
There are several ways images can be imported to a job file: 

Completely import the image data ! 

! 

! 

! 

Import the image preview only 

Importing the complete image data 
When importing the image data completely, not only is the on-screen preview image 
stored in the job file, but the high resolution image is also copied and stored as well. The 
benefit of this is that the original image files are no longer required as the job file has all 
the required information to create and print jobs. However, importing images in this way 
results in very large job files, as well as taking longer to import the images. 

Import the preview only 
When importing the preview only, the original image data is sampled and a preview image 
stored in the job file. This allows you to create all the jobs, but you cannot print them 
without the original high resolution images. Importing images this way results in a much 
smaller job file, as well as shorter import times than importing the whole image data. 

Original image file location 
If you import the preview only, you need to make the original image files available to 
NeoPack+ when you print or export jobs or images. There are several options available to 
you to do this: 

Pre-defined locations set as a program default 
Remember the original image file location 

You should choose the method that suits your lab best. 

Configuring pre-defined locations for the image files 
The pre-defined locations are set by choosing File > Options and choose the Paths tab. 
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There are three types of pre-defined locations available: 

Image Root directory ! 

! 

! 

Same directory as job file 
Sub-directory from job file 

Image Root directory 
Using an image root directory allows all images belonging to a job be stored under a single 
directory in its own folder. For example, you might set up a single image server named 
ImageServer. This server has a drive shared as Data, and all images are stored in folders 
under the \Images folder. 

UNC naming allows this exact directory be specified from any workstation within the 
network, without using drive letters. This avoids configuration errors. The UNC name for 
a shared directory is \\Server\Share\Path. 

You may set your images up on this server as follows: 
 
 \Images\Job1 
 \Images\Job2 
 \Images\Job3 

Only the root folder is required. In this case, The root folder is \Images. So, the UNC 
name for the path would be: 
 \\ImageServer\Data\Images\ 

Finally, we need to specify the final search directory to find the source images. Using the 
@+ code, NeoPack+ adds the name of the .TNJ file to the search path as the final part of 
the path statement. In the above case, each of the .TNJ files would be named Job1, Job2 
and Job3. 

So, if the path is entered as: 
 \\ImageServer\Data\Images\@+ 

and the file currently open is called Job2, NeoPack+ will search for the original source 
images in: 

\\ImageServer\Data\Images\Job2\ 
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Same directory as job file 
If the path statement is entered as: 

.\ 

NeoPack+ will search for the source images in the same directory as the .TNJ file. 

Sub-directory from job file 
Images can be stored in a sub-directory of the folder that contains the job file. For 
example, the job file is stored in a folder \Images\Job1, and the images belonging to that 
job in \Images\Job1\Source. If the path statement is entered as: 

 \Source 

NeoPack+ will search for the source images in the \Source subdirectory. 

Missing image files 
If the original image files are not available when printing or exporting the images, an error 
is shown. You’ll need to either fix the problem and choose Retry, or Abort to cancel the 
current operation. 

 

Image numbering – indexed or sequential 
Many labs using large numbers of images have various systems of tracking the images. 
This can mean that the image files that are imported can have a unique name or number 
embedded in their filenames. These uniquely named files are called indexed images. 
Images that are not indexed are imported in a sequential order. 

Sequential images 
When importing sequential images, it is only important to retain the same image order as 
was on the original film. In this case, the image files should be named in shoot order 
(i.e. 0001 – 9999). When NeoPack+ imports them, the order is retained. 

Indexed images 
Many labs use cameras or film editors that can allocate unique numbers to each individual 
negative or image. This number can then be used to record various data within other 
management systems in the lab. For example, the Lucht ‘Shooter File’ records pack order, 
color corrections and other essential information that is used to create the required prints. 

When importing images to NeoPack+ from such a system, it is possible to retain the 
essential index number and so create the packs in the same manner as would be normal in 
this workflow. 
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Sequential vs.Indexed images 
The following screen shots show an indexed and sequentially numbered file. Note the 
difference in image numbers. 

 
An indexed image set 

 
A sequentially numbered image set 

Image Tags 
When images are imported, regardless of whether a file is indexed or sequentially 
numbered, the original filename is imported along with the image data. This information 
can be viewed once images have been imported by choosing Image > Show tags. With this 
option enabled, the original filename is displayed next to the image number. 

 

The Image Number The Image Tag 

Image numbering 
Once you know what numbering system you use, and before any images are imported to 
the new NeoPack+ file, choose File > Properties. The file properties dialog is displayed. 
Choose if the images to be imported are sequential or indexed. 

It is possible to change the file properties from sequential to indexed and vice versa. 
However, if an indexed file is changed to a sequential one, all the unique index numbers 
are lost, and so cannot be switched back successfully. 
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Image numbering options 

Specify the image file size 
When importing the complete image data to a job file, it is possible to adjust the size of 
the image as it is imported. This is useful if the image files are larger than they need to be. 
This option only has an effect you import the complete image data – if you import the 
preview image only, the option is ignored. 

Once the new file has been created, but before importing any images, choose File > 
Properties… Then, choose the Bitmap sizes tab from the properties dialog. Enter the 
desired file size in the Adjust to entry box. 

 
Bitmap import options 

Import the images 
Once the various file options have been set, you can import images to the job file. With 
the job file open, choose Images > Images from disk. The Images From Disk dialog is 
shown. 
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Configuring the import 
There are a number of options that are available to you when importing images. 

Choose the files to be imported ! 

! 

! 

! 

! 

Specific a range of files to import 
Rotate and flip images as they are imported 
Apply a LUT correction 
Apply image sharpening 

Set the import options 
From the Images from disk… dialog, click the Setup button. The Setup dialog opens. Click 
Setup. The Images From Disk Setup dialog opens. The dialog is divided into 4 main areas 
that control the various options available to you. 

 

Set the import type 
Decide whether you want to import the preview only, or the whole image data. If you 
want to import the preview only, make sure the Import preview only checkbox is checked. 
Now, choose from the two options to specify how NeoPack+ will locate the original 
image files when printing or exporting images. 

Remember the actual path of each image: NeoPack+ remembers the 
original location of the high resolution images 

! 
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Discard the path…: NeoPack+ uses the image search path specified as a 
program option to locate the high resolution images 

! 

For more information regarding these options, refer earlier in this chapter. 

 

Set the image rotation / flip 
If the images you are importing need to be rotated or flipped, choose the rotation here. 

# If you import images by preview only, choosing an option here will cause longer 
print times as the image will be rotated or flipped at print time. To ensure the 
shortest possible print times, ensure the images are in the correct orientation before 
they are imported. 

 

Set the image LUT 
Images can be corrected using the built-in LUT editor. For information on using the LUT 
editor, see later in this chapter. Choose the LUT you want to use from those defined in the 
drop-down list. For information in making a LUT, please see Chapter 13, Calibration. 

 

Set the image sharpening 
Images can be sharpened as they are imported. The algorithm used is an un-sharp mask 
algorithm, allowing good quality sharpening. 

 

The setting range is: 

Kernel: 3, 5 or 7 
Strength: 10 – 600 
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Generally, the larger the kernel size, the stronger the sharpening effect. Likewise, the 
higher the strength, the stronger the sharpness. The higher the kernel value, the longer it 
will take to apply the sharpening effect. 

There is no ‘correct’ sharpness value – the values you will use depend on how sharp the 
original images are. You should try importing a sample image with different sharpening 
settings to find the correct value for you. Be aware that increasing the sharpness of an 
image too much can result in harsh and unpleasant images. 

# Whenever you apply a correction such as image sharpening, you will increase the 
time taken to print an image. If your scanner or scanning software supports image 
sharpening, you should try to use these controls rather than applying a sharpening 
amount within NeoPack+. 

Once all the settings have been made, choose OK. The dialog is dismissed. 

Choose the files to import 
There are two ways to choose the images to import to a NeoPack+ job file: 

Import images using a mask ! 

! Import selected images 

Import images using a mask 
If you have a range of images to import, NeoPack+ can choose the images to import, as 
well as identifying any important information embedded in the filename using the Import 
From Disk Masked dialog. 

From the main Images from Disk dialog, click Using mask… The Import From Disk Masked 
dialog opens. 

Choose the image directory 
Enter the path to the image files you want to import. You can click the Browse button to 
open a Browse dialog. 

Specify the file range to import  
NeoPack+ can use a mask to select the files to import, as well as identify important 
information embedded in a filename. 

For example, a set of files file might be named:  

 
Image 1 Image001exp.tif 

Image 2 Image002exp.tif 

Image 3 Image003exp.tif 

… Imagexxxexp.tif 

 
These filenames consist of a prefix, the unique number, then a suffix: 
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prefix: img ! 

! 

! 

! 

! 

! 

! 

! 

number: 001 – xxx, 3 digits long 
postfix: exp 
extension: tif 

The important information can be imported along with the image data by specifying the 
location of the data within the filename. In this case, you would enter: 

‘Image’ as the pre entry 
3 as the no-width entry 
‘exp’ as the post entry 
‘tif’ as the ext entry 

With these settings made, any files that don’t conform to this filename mask will be 
ignored. If the pre, no-width and post fields are left blank, any eligible bitmap files found 
in the specified directory will be imported. 

Specify a file range limit 
You can choose to import a range of images from the valid range. For example, if you 
want to import image 20 to 40 out of 100 valid image files, you would enter 20 and 40 in 
the Limit from image no… to image no boxes. Image files 20 through 40 will be imported. 

Once you have made all the settings, choose OK. The Images From Disk Masked dialog is 
dismissed. Note that in the main Images From Disk dialog, you will now see a list of the 
files that will be imported according to the entries made. 

  

Import selected images 
If you want to import a number of selected image files, you can choose the files to import 
using the selected… dialog. Click Selected. The Import From Disk dialog opens. Choose 
the files you want to import. You can use the standard Windows modifier keys to select 
the various file ranges. These modifiers are: 

<Shift> click first then last file in a range – selects a block of files. ! 

! <CTRL> click each file you wish to import – selects the files to import 
individually 
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Choose the range of files to and choose OK. 

 

Specify the image import order 
Open the Import Options panel by choosing Image > Import options panel… Note the status 
of the Incoming images section of the Import Options. If the file currently open is indexed, 
the options will be unavailable. If the file currently open is sequential, the options will be 
available. 
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images, pause the import by choosing Pause import, the new insertion point, then 
click Insert once again in the Import options panel. The new insertion point is set. 

Start the import 
Once all the various settings have been made, 
choose Start. The images are imported. 
Choosing Stop during the import process will 
stop the import after the current file. The import 
options dialog can be hidden by choosing Hide. 
The images will continue to be imported until 
the last eligible file has been processed, or the 
import process is paused or cancelled. 

Pausing the import 
If you wish to pause the images as they are 
imported, check Pause import. The image import 
is paused until the checkbox is unchecked. 

The Import options panel 
NeoPack+ allows you to edit images as they are imported. The Import options panel 
serves as a convenient control panel for the import as it happens. The Import options panel 
can be closed without cancelling the import. 

 

Pausing the import 
If you wish to pause the images as they are imported, check Pause import. The image 
import is paused until the checkbox is unchecked. 

Follow inserted images 
If Follow inserted images is checked, the latest image imported will be displayed and 
automatically selected in the image preview area. With this checkbox unchecked, the 
image is not automatically selected. 

Incoming images 
As previously discussed, the order and position of imported images are controlled with 
these controls. The settings are un-available unless Pause importing is checked. 
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Distinguishing imported and linked images 
You can tell if an image has been imported as ‘Preview only’ or ‘Entire Image’ by 
inspecting the image tag. Choose Images and ensure that Show Tags is enabled. Linked 
files will show the original file extension, whole imported files will not. 

  
Figure 28 A 'Preview only' file An ‘entire imported’ file 

Other import sources 
NeoPack+ also allows images to be imported from several other image sources. The 
import panel can be hidden after starting the import by choosing Hide. Any eligible images 
will continue to be imported until importing is paused or the source unchecked. 

Setting up the import 
Choose Setup from the Images From Hot Source dialog. The setup dialog is displayed. 
Images can be rotated and flipped as with importing images from the specified source. 
These settings are discussed earlier in this manual. 

 

Specify a LUT 
NeoPack+ allows image corrections to be applied as images are imported. For example, if 
you know that a particular source of images needs to be brightened, the correction can be 
applied as it is imported. 

Choose the LUT that you need from the Apply LUT drop-down. For information in making 
a LUT, please see Chapter 12, Calibration and Color Management. 

 

Importing from the Windows 
clipboard 
If your have an application or scanner that can 
place the images into the Windows clipboard, 
NeoPack+ can import these images directly. 
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Choose Image > Import from hot source… The Import from hot source dialog opens. Make 
sure Clipboard is checked, and Pause importing is unchecked. Any images that appear in 
the Windows clipboard will be inserted to the currently open file. The images are inserted 
according to the options set in the Options panel as previously discussed. 

Importing from Kinetic bitmap devices 
Some other imaging applications use this method as an image interchange. If your device 
is compatible, images will be inserted automatically according to the settings made in the 
Options panel. If you’re not sure if your device is compatible, check with Timestone 
Software. 

Importing to indexed files 
If the file currently open contains indexed images, NeoPack+ will only import images if 
the matching index number is supplied by the source. 

 

Factors affecting the time required to import images 
NeoPack+ performs quite a few operations on each image as it is imported. This means 
each image can take a number of seconds to import. The time taken to import each image 
depends on several factors: 

Speed of the PC ! 

! 

! 

! 

Amount of memory installed in the PC 
Size of the images being imported 
Operations requested in the import options (rotation, flipping) 

To minimise the time taken to import the images, try to ensure that you don’t have to 
rotate or flip the images. 

Editing images whilst importing images 
It is possible to edit (zoom, crop and color correct) images whilst images are being 
imported. During the import operation, the editing operation is not as responsive as it 
would normally be, and we recommend that you use the keyboard to perform the edits. 

The image import can still be controlled, even though you may have hidden the main 
image import dialog by choosing the Hide button. Open the Import options panel by 
choosing Images > Import options panel…. This small panel can be positioned on the 
screen so the image import can paused or restarted. 
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Managing images in an image set 
Once images have been imported to NeoPack+, it is possible to add, delete or ‘switch off’ 
images within a file set. ‘Blank’ images can also be added to allow padding mis-matched 
images. 

Adding images 
Images can be added to a file, or can over-write existing images within a file. Images are 
added by using the Images > Import from Disk dialog. The options available vary according 
to whether a file is indexed or sequentially numbered 

Add new files to the end of an existing file – sequential files only 
Choose Images > Import options panel… The Images Options Panel opens. Choose To end 
as the Incoming images selection. Specify the files to be imported as previously discussed. 
Images will be appended to the end of the file. 

 

Insert or replace files within a file – sequential files only 
To add images somewhere in the middle of an existing file, first choose the image where 
the new images are to be inserted or replaced, then choose Images > Import options panel… 
The Images Options Panel is shown. Note that the options Insert and Replace are available. 

Images that are imported with Insert selected will be added from the selected image. 
Images imported with the Replace option selected will overwrite existing images from the 
selected image. 

 

Adding files to an indexed file 
Any images added to an indexed file will automatically either be added, inserted or 
replace existing images, according to the sequence number of the image being imported. 
If images with the same image number as existing images are imported, the new files will 
overwrite the existing. If the index number doesn’t exist in the file, they will be inserted to 
the file. 

The Incoming images options are unavailable when using an indexed file. 

Switching images ‘Off’ 
Images can be ‘On’ or ‘Off’. If an image is ‘Off’, packs won’t be created from it, even 
though it might be included within a range of images that has a pack chosen. This is useful 
for slates or blinks. 

Images that are ‘Off’ can still be cropped and edited. 
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Deleting images 
Images can be deleted by selecting the range to be deleted, then choosing Image > Remove 
Selected. A confirmation of the deletion is requested, then the images are removed. 

 

Closing and compacting files 
Close a file by choosing File > Close, or by clicking the File Close button in the toolbar. 
The current file is closed. 

Images are stored in NeoPack+’s database type file. As images are deleted in the program, 
they are not physically removed from the file, although they are no longer available. One 
result of this is that the file size will remain the same, even if all the images are deleted 
from the file. 

The deleted image space is ‘freed up’ by choosing File > Close & Compact. This process 
takes a little time to perform, and also requires some hard disk space (at least as much as 
the new file’s size). Once done, the file will only contain the essential image data, and be 
as small as possible. 

It is recommended that you compact the file after deleting many images, or before being 
archived. 
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ting images 

Once images have been imported to NeoPack+, they can be changed in various ways: 

Zoom ! 

! 

! 

! 

! 

! 

! 

! 

Jog (x-y movement) 
Color and density corrections 
Image contrast corrections 
Image editing via an external image editor 

There are many shortcuts available to achieve the various corrections, as are there many 
different ways to change the size and number of images being displayed. 

Changing the display 
By default, NeoPack+ displays all three main window panes: 

Images 
Packs 
Queue 

The size and display status of these panes is discussed in a previous chapter. 

Further to these controls, it is possible to change the number and size of the images as 
they are displayed in the workspace. 

Image pane controls 
At the bottom left of both the image and queue panes are image display controls. 

Image set controls 
 

 
Single image Lock display 

Number of images Multiple images 
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Choosing Single Image changes the image display to a single image. 

Choosing Multiple Images changes the image display to the image table. 

  
Figure 29: The image pane in image table and single image modes 

Changing the number of images displayed 
Clicking the Number of images button pops up a sizeable grid. Moving the mouse 
increases or decreases the number of images displayed in the image table. 

Locking the image table display 
Clicking Lock display locks the size of images in the image table. Without this option 
enabled, resizing the image table pane causes the images contained to 
scale up or down to maintain the number of images chosen. 

This means that if you choose to always display 2x2 images in the 
display, with the image table un-locked, sizing the pane will maintain 
the number of images displayed, but they will change size to 
accommodate the new pane size. 

If the image table is locked, the image preview size is maintained, regardless of the pane 
size. This means that the 2x2 display may change to a 3x3 display if the pane size is 
increased. 
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Figure 30: The image table – small pane, unlocked, resized to a large pane. 

 
Figure 31: The same image table as above, resized with locked display enabled 

Selecting images 
It is fast and convenient to select and navigate through images in the image table. First, 
choose an image by clicking on it with the mouse. 

Action Keyboard Mouse 

Select first image Press the Home key  

Select last image Press the End key  

Show next screen of images Press the Page Down key Use scroll wheel 

Show next screen of images Press the Page Down key Use scroll wheel 

Move to the image at left Press the Left arrow key  

Move to the image at right Press the Right arrow key  

Move to the image above Press the Up arrow key  

Move to the image below Press the Down arrow key  
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Zoom and jogging images 
Images can be moved and re-sized to create the best cropping for various aspect ratio 
prints. When in cropping mode, NeoPack+ displays any enabled aspect ratios. Images 
should be cropped so that each of the different aspect ratios will appear pleasingly 
cropped. 

There are many different ways to zoom and crop images. Zoom and crop values 
ultimately are displayed in the Image Corrections palette. If the Image Corrections palette 
isn’t currently open, choose View > Image Corrections. Choose the image crop editing 
mode by choosing Images > Select crop & scale image tool. 

Note that all images displayed in the image table now show the enabled aspect ratios. 

Cropping images 
Choose an image. The image can be moved by: 
 

Action Keyboard Mouse Image Correction palette 

Move an image 
left 

Hold the Control 
key and press the 
% key 

Click and drag 
the mouse 

Click inside the ‘X’ value 
box, or Press 
<Control><X>. Decrease 
the value or press the & key 

Move an image 
right 

Hold the Control 
key and press the 
' key 

Click and drag 
the mouse 

Click inside the ‘X’ value 
box, or Press 
<Control><X>. Increase the 
value or press the ( key 

Move an image 
up 

Hold the Control 
key and press the 
( key 

Click and drag 
the mouse 

Click inside the ‘Y’ value 
box, or Press 
<Control><Y>. Decrease 
the value or press the & key 

Move an image 
down 

Hold the Control 
key and press the 
& key 

Click and drag 
the mouse 

Click inside the ‘X’ value 
box, or Press 
<Control><Y>. Increase the 
value or press the ( key 

Zooming images 
Choose an image. The image can be zoomed by: 

Action Keyboard Mouse Image Correction 
palette 

Make the 
image larger 

Hold the 
Control key 
and press the 
Page Down key 

Hold the Control key 
and turn the scroll wheel 
or Hold the Shift key 
down and move the 
mouse up 

Click inside the ‘S’ 
value box, or Press 
<Control> <S>. 
Decrease the value or 
press the & key 

Make the 
image smaller 

Hold the 
Control key 
and press the 
Page Up key 

Hold the Control key 
and turn the scroll wheel 
or Hold the Shift key 
down and move the 
mouse down 

Click inside the ‘S’ 
value box, or Press 
<Control> <S>. 
Increase the value or 
press the ( key 
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Moving images outside the image area 
It is possible to move the images outside the image area. This might cause white borders 
in the finished packages. If you move an image too far, you will see indicators. The 
indicators show where the image has been incorrectly moved. 

 

 
 

 Out of image area indicators

 

Zooming and jogging in practice 
Adjusting the size and position of images for the various print sizes to be printed is a most 
important task. If many images are to be adjusted, it is important to perform the task as 
quickly and accurately as possible. 

In practice, some operators will prefer to use the keyboard to make these adjustments, 
whilst others will prefer to use the mouse and keyboard. 

Using the mouse and keyboard. 
Select the image to be corrected ! 

! 

! 

! 

! 

# 

Hold the Control key down and use the scroll wheel to zoom the image. 
Release the Control key, click and drag the mouse to adjust the image 
position. 
Click the next image and repeat the operation. 
When you need to see the next screen of images, turn the scroll wheel. 

Note that the control panels associated with scrolling mice often allow the scroll 
wheel to move a certain number of lines per ‘click’. You should set it to suit your 
needs. If the scroll wheel is set to ‘1 line’, the image table is moved 1 row per 
‘click’. If it is set to 3 lines, the image table is moved by 3 rows per ‘click’. 

Using the keyboard 
Select the first image by pressing the Home key. ! 

! 

! 

! 

! 

Choose the image to be adjusted with the Arrow keys. 
Hold the Control key down and use the Arrow keys to move the image. 
Hold the Control key down and use the Page Up or Page Down keys to 
zoom the image. 
Use the Arrow keys to choose the next image to be edited. 

 

NeoPack+ Chapter 9 – Editing images Page 87 



 

Use the Page Up or Page Down keys to see the next or previous page of 
images. 

! 

# 

Adjusting the image color, density and contrast 
Image color, density and contrast can be changed using the image density controls. The 
corrections can be applied across a group of images, or individually. 

Adjusting color, density and contrast should be carried out in your scanning 
software. Image adjustment should be kept to a minimum within NeoPack+ to 
ensure the best possible quality result. 

Action Keyboard Image Correction palette 

Increase 
brightness 

Type <Control><I> and press the 
( key. The ‘I’ value increases 

Click inside the ‘I’ value box, or Press 
<Control><I>. Increase the value. 

Decrease 
brightness 

Type <Control><I> and press the 
& key. The ‘I’ value Decreases 

Click inside the ‘I’ value box, or Press 
<Control><I>. Decrease the value. 

Increase 
contrast 

Type <Control><C> and press the 
( key. The ‘C’ value increases 

Click inside the ‘C’ value box, or Press 
<Control><C>. Increase the value. 

Decrease 
density 

Type <Control><C> and press the 
& key. The ‘C value Decreases 

Click inside the ‘C’ value box, or Press 
<Control><C>. Decrease the value. 

More red Type <Control><R> and press the 
( key. The ‘R’ value increases 

Click inside the ‘R’ value box, or Press 
<Control><R>. Increase the value. 

More cyan Type <Control><R> and press the 
& key. The ‘R’ value Decreases 

Click inside the ‘R’ value box, or Press 
<Control><R>. Decrease the value. 

More green Type <Control><G> and press the 
( key. The ‘G’ value increases 

Click inside the ‘G’ value box, or Press 
<Control><G>. Increase the value. 

More 
magenta 

Type <Control><G> and press the 
& key. The ‘G’ value Decreases 

Click inside the ‘G’ value box, or Press 
<Control><G>. Decrease the value. 

More blue Type <Control><B> and press the 
( key. The ‘B’ value increases 

Click inside the ‘B’ value box, or Press 
<Control><B>. Increase the value. 

More yellow Type <Control><B> and press the 
& key. The ‘B’ value Decreases 

Click inside the ‘B’ value box, or Press 
<Control><B>. Decrease the value. 

Retouching the image 
Often there can be small image defects such as scratches, specks or other processing 
marks in the images after they have been scanned. NeoPack+ allows the correction of 
these defects via an interchange with an external image editor such as Adobe Photoshop. 

Any changes made to the image in Photoshop are applied to the image within NeoPack+. 
Photoshop is an extremely competent and functional image editor. Please consult your 
Adobe training material for information regarding Photoshop. 

# Editing images with an external image editor is only available when images have 
been imported rather than referenced. 
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Choosing the image editor and file format 
Any modern image editor can be used to edit the images. When editing an image, 
NeoPack+ saves the file to the hard disk as either an Adobe Photoshop Version 2.5 file, or 
a generic Windows BMP file. Once the file has been edited, the changes are saved, and the 
image editor closed. NeoPack+ detects the image editor has quit, and reloads the new file. 

If your image editor supports PSD files, it is recommended you use this file format. If you 
use layers within Photoshop, you must flatten the image before saving the changes, or 
you will not be able to save the file in BMP format. 

# Note: If the edited image is saved as a different file format, or with a new name, 
NeoPack+ will not know to reload the new file. 

Retouching an image 
Choose the image you wish to edit, then choose Edit image… from the 

Image menu, or press Control-E. 
! 

! 

! 

! 

The image is loaded into the image editor 
Make the required changes then save the file and quit the image editor 
The edited image is re-loaded to NeoPack+. 

Configuring Adobe Photoshop 
NeoPack+ reads Photoshop 2.5 files. These files don’t contain any layer information that 
was introduced with Photoshop 3.0. If layers are introduced to the image during editing, it 
is important to either flatten the image, or enable Photoshop 2.5 compatibility within 
Photoshop. 

Images that contain layer information 
are opened in NeoPack+ with an error 
message as the image. If you see this 
error, choose Saving files… from the 
Preferences menu in Photoshop, and 
select the check box for 2.5 
compatibility. 

If you don’t have 2.5 compatibility 
switched on, you will see a message 
similar to this when the image is re-imported after editing: 
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Forming NeoPack+ jobs 

Once the templates have been created, the various program options set and images 
imported, you start to create NeoPack+ jobs. Jobs are created by selecting an image, the 
required layout then optionally any desired text and a Pack Item template. NeoPack+ 
automatically places the image into the layout and Pack Item along with any required text 
or barcodes. 

The jobs once formed, can be gathered together in print queues for convenience. You 
might use several different paper widths to create the printed jobs. NeoPack+ allows you 
to define several different printer queues that allow these different workflows to be 
separated. 

The text information used for each image in a NeoPack+ job can be manually entered for 
each image. If you have this information available in a text file, and the information has 
been pre-matched to the imported images, you can import the text data, avoiding the extra 
key-work. 

Similarly, if you have the order information for each image, you can automatically 
generate the printer queue. 

Creating a new print queue 
Using multiple printer queues is an optional process. If your production does not need to 
different paper widths, you need not create additional queues. 

Creating a print queue 
Open the job file you wish to add the print queue to. 
Choose Edit > Queue… The Queue list… dialog 
opens. 

Choose New.  A new line appears in the Queue list. 
Enter a description that has some meaning for the 
queue. Click the Default Pack Set. A dropdown box 
with all the available pack sets (those that are the 
default for this document, or have been created) 
appear. The default pack chosen here is the pack 
that will be displayed each time this queue is 
opened. 
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The order packs are displayed in the NeoPack+ main program can be changed by 
changing the order in this list. If you wish a pack to 
appear in a different place, highlight it, then use the  
arrow keys to promote or demote it in the list. 

Choose Ok. The pack editor is dismissed. The queues are now available via the Queue 
drop-down in the main application. Switch between queues by clicking the drop-down and 
choosing a different queue. Any pages created in the previous queue are replaced with 
those in the newly selected one. 

Creating the jobs 
Creating pages for a NeoPack+ job involves entering any variable text that might be 
required, choosing the pack layout, then optionally the Pack Item required. These steps 
can be done manually by entering the required information with the keyboard, or by 
importing text files that contain the information. 

The text and order information can be imported from text files, allowing for the job 
creation process to be automated. You can also use a barcode reader to generate the jobs if 
the order information is recorded on barcoded order bags. 

When creating a job, the formed pages are added to the current print queue. If you order 
more than one job per image, the jobs for that image are grouped together within the 
queue. If you change the crop, zoom or color corrections for a particular image, the new 
changes automatically flow through to the jobs without any further operator action being 
required. 

Entering text data 
If your templates use text data, you will need to enter that data either manually for each 
image, or by importing the data from a text file. 

Entering the data manually 
Open the file you want to add text data to, then choose the first image that needs the data. 
Ensure that the Details pane is visible. You will see the defined fields for this file in the 
details pane. If you don’t see any fields, see Chapter 6, Configuring NeoPack+ for more 
information regarding defining fields. 

Click the first image than needs text. Note that the fields in the Details pane become 
active. Click in the Value entry box for the filed, then enter the required text. Continue on 
until all the fields have been filled in, then continue on with other images. 
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Entering temporary fields 
If you have a temporary field that you wish to use quickly, and don’t want to define it in 
the Edit > Fields dialog, you can enter it for each image manually. 

For example, you might want to use a template that uses a field that you don’t commonly 
use – perhaps the name of a pet. NeoPack+ allows you to choose the image, then directly 
enter the temporary field name and a value. As long as the field name is correct for the 
template you want to use, the text will be replaced. 

 

Allocating multiple Details 
You can allocate multiple details for a number of images. This is useful if the images 
share details such as a group name etc. 

Select all the images that share similar details, then click the Details field you wish to 
enter, then type the value or choose the graphic image. 
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Importing text data 
If you have the required text data from an external source, it can be imported to 
NeoPack+, avoiding re-keying the data. The text data can be contained in a delimited or 
fixed length file. The data can be matched to the images either by using the image 
number, or the original filename and each record. 

The text file should be either fixed length, or delimited, with a carriage return for each end 
of line. For example: 

Vanessa,Claridge,Happy Christmas,26/01/89,img001.tif 
Phyllis,Wills,Holidays are great!,7/5/89,img002.tif 
Andrea,Stratton,Wish you were here,10/2/89,img003.tif 

 
This file is comma delimited and contains 5 fields: 

First name – field 1 ! 

! 

! 

! 

! 

! 

! 

! 

! 

! 

! 

Last name – field 2 
A personal message – field 3 
Date of birth – field 4 
The image number to match – field 5 

Select the file to import 
To import this data, open the file you wish to import it to, then choose Details > Import text 
file… The Text file to import details dialog opens. Navigate through to the directory that 
contains the text file, then click it once. 

Configure the import 
In the Text file to import details dialog, click Setup. The Setup 
image details text file import dialog opens. The dialog is 
divided into several sections: 

Type – specifies the file format you’re importing 
Field map – allows you to specify the field positions 
Match on – choose to match on image number or 
image tag 
Imported/existing image details – control how 
existing data will be merged with new data 

Choose the type 
There are several common formats that text data that you 
will commonly use. These formats allow you to define where a field begins and ends 
within each record of the text file. These formats are commonly: 

Fixed length – each field has a specified length 
Delimited – the end of each field is specified by a unique character 
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Fixed length 
If you are importing a fixed length file, specify the position of each field in the file 

 

Delimited 
If you are importing a delimited file, specify the delimiter by choosing either by tab or 
enter the delimiter in the variable box. 

 

Specify the field map 
The Field map panel allows you to specify the various fields contained within the records 
of the text file. Enter the field positions for your file. For example: 

Vanessa,Claridge,Happy Christmas,26/01/89,img001.tif 
Phyllis,Wills,Holidays are great!,7/5/89,img002.tif 
Andrea,Stratton,Wish you were here,10/2/89,img003.tif 

 
…is an example of a comma delimited text file. The field positions are: 

First name – field 1 ! 

! 

! 

! 

! 

Last name – field 2 
A personal message – field 3 
Date of birth – field 4 
The image number to match – field 5 

The correctly completed panel would be: 
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Specify the field to match 
When importing the text data, NeoPack+ needs to know which image to match the data 
to. There are two choices: 

Match to the image number ! 

! Match to the original image tag 

 

Matching to the image number 
When images are imported to NeoPack+, they are allocated an image number as they are 
imported. For example, the first image imported is allocated image number 1, the second, 
image number 2 and so on. The matching image number should be contained in each 
record of the text file. 

Matching to the image tag 
When images are imported no NeoPack+, 
the original filename is retained  as the 
image tag. For example, if an imported file 
is named ‘film 172.jpg’, it will be allocated 
the image tag, ‘film 172.jpg’. You can see 
the image tags each imported image has by 
choosing Images > show tags. The image tag 
is displayed next to the image number. 

Each record in the text file should contain the corresponding image tag. 

Merging and updating existing data 
If you have already imported data but wish to update the contents, you can choose from a 
number of options when doing the update import. The options are: 

Leave existing details – existing details will not be changed by the update ! 

! 

! 

! 

Always replace existing details – existing details are always replaced 
with the updated data, even if the updated record has blank fields 
Replace existing details only if blank – existing details will be left un-
touched unless a field in the record is blank. In this case the existing 
blank field will be updated with any new data 
Update existing details – the field will be updated with the new data 
unless the new data is a blank field. In this case, the existing data will be 
left untouched. 
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Importing the data 
Once all the settings have been made in the Setup image details text file import dialog, 
choose OK. Now, ensure that the text file is selected and choose Open. The text is 
imported and allocated to the various images. 

Tagged graphic objects 
NeoPack+ templates can include referenced images that are placed into the final design. 
These referenced images are created in Design mode for either the entire file, or individual 
folders. This is especially useful if your template designs include a school logo – you can 
include a tagged object in the template that references the logo image you place here. 

Creating a Tagged object field 
To include tagged graphics into a template, you must first create a special ‘Graphic’ field 
to contain the images. It is best to set these fields as a program default. Choose File > 
Options, then choose the Default tab, and click Data fields > Edit. The Data Fields dialog is 
displayed. 

Choose the tab you wish to use – either Folder or File. See the earlier discussion about the 
difference between these fields. We will use the example of a School’s logo for this 
example. 

Creating a File graphic field 
Choose the File tab, then click Add. A new line is inserted to the list of fields. Type the 
name of the graphic field. In this example, type SchoolLogo. Now, click the Type drop-
down and choose Graphic from the list. Choose OK. The graphic field is now available. 

 

Adding a graphic to a graphic field 
Once the graphic field has been set as a program default, choose File > New to create a new 
file with this field, or add it to the file by entering Details mode, then choosing Edit > 
Fields… and adding the graphic as before. You will see the new field in the list of available 
fields when All is chosen. 
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Double-click inside the Value for SchoolLogo. The Open Graphic dialog is displayed. 
Navigate through and find the graphic file you wish to import. 

Import the graphic 
Graphics for tagged objects are imported in a similar way as normal images. When the 
graphic is imported, a smaller screen resolution image is generated for use on-screen. As 
with normal portrait images, there are several options you can set to allow NeoPack+ to 
find the high resolution images for printing. 

Remember the actual path of the file – remembers the original location ! 

! Discard the path – use the file searching options discussed in the Images 
chapter. 

Load the graphic image 
Choose the import option you wish to use, then choose Select file… A File > Open dialog 
appears. Choose the image file and the reference options, then click Open. The graphic is 
displayed. 

  

Choosing the transparent area 
You can specify two types of mask that allow transparent areas in the logo. 

Simple transparency mask 
If the logo has areas you would like to be transparent as a single color, click it in the 
preview. Note the hashed area indicating transparency. To clear the set transparency, click 
No mask. 

# Make sure you design your logo graphics carefully. Any area that is the same color 
as you click will appear as transparent in your design. Pay careful attention to the 
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edges of the logo as grey edges around the logo can appear as a light halo in the 
finished page. Don’t save the logo file in JPEG format, as you might also see a halo 
due to the image compression. Use a lossless compression method like PNG or 
similar. 

Using a transparency mask 
More complex 8-bit masks allow more complex effects like soft edged blends etc. To set 
the 8 bit mask, click Mask file… the Set Mask dialog opens. Choose Load, then find the 
transparency mask file and click Open. The mask is loaded and displayed. If you need to 
adjust the orientation of the mask, choose from the rotate or flip options in the Set Mask 
dialog. 

  

  

Once you are happy with the settings, choose OK. The dialog is dismissed, and the graphic 
object now is named in the field value in Details mode tree view. 

Allocate graphic objects in the same manner for Folders. The graphic object is now 
available for use in a NeoComposite template. 

 

Allocating multiple Details 
You can allocate multiple details for a number of images. This is useful if the images 
share details such as a group name etc. 
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Select all the images that share similar details, then click the Details field you wish to 
enter, then type the value or choose the graphic image. 

 

Forming the pages 
Forming the jobs is done by choosing an image, then at least a layout template. If 
required, you can then choose a Pack Item template and matching text to complete the job. 
The template selection can be done in a number of ways: 

Manual selection using the mouse or keyboard ! 

! 

! 

! 

! 

Input using a barcode reader and barcoded order bags 
Importing a text file with the order information 

Manually forming the jobs 
Templates can be applied to the imported images by choosing the image or images, then 
the Layout and Pack Item template required. The templates can be selected by clicking the 
on-screen buttons displayed in the Pack add/view pane. When you design the templates, 
you can also allocate a shortcut key as a file property (see earlier in this manual for 
details). 

Allocating templates to images 
You can allocate templates to either a single or several images at a time. To do this, ensure 
that the correct queue is selected from the Queue drop-down, then select the images you 
want to use. You can select multiple images using the mouse and the standard Windows 
selection modifier keys: 

<Shift> click the first then last image in a range – this selects a block of 
images. 
<Ctrl> click each image you wish to select – this selects images to import 
individually 

Once the images you need have been selected, click the Pack Layout button in the Pack 
pane or press the shortcut key. Note that the selected images are placed into the Pack 
Layout and added to the current queue. If a Pack Item is required for the selected images, 
click its button in the Design panel or press the shortcut key. Note the Pack Item selected 
is applied to the jobs. 
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Removing a Design 
A Design template can be removed from an image by selecting the 
image or image range, then pressing the Remove Design button in 
the Design pane. The design is removed from the selected images. 

Adding more packages 
If more than one package per image is required, hold the Shift key down, and add more 
packs. 

If more of the same pack is ordered, the number ordered will increase in 
the pack button, package preview and print queue preview 

! 

! If different packs of the same image are ordered, the extra packs will be 
added to the pack preview, and a new entry created in the printer queue. 

 

Using a barcode reader 
You can form the jobs with a barcode reader if you have this information coded 
somewhere. For example, you might have the image number 
and order information printed on the order bags you receive 
from the end user. 

# It is most important when forming jobs with the barcode reader 
that the various shortcut keys allocated are unique for each 
template – Layout and Pack Item – being used by the 
application. If two templates share the same shortcut key, no 
template will be selected when pressing this key, or being read 
by the barcode reader. 

# If a shortcut key is allocated to a pack in the Pack Set editor, 
this key will be used instead of the shortcut key defined as the Template Property 
shortcut key. 

The jobs are formed using the Find panel in the main application. The order information 
required is: 
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Either the image number or image tag ! 

! 

! 

! 

! 

! 

! 

! 

The matching Pack Layout required 
The matching Pack Item if required 

To create the pages, choose which image number to match on, 
then click the cursor in the Find image > of entry box. Read the 
barcode that contains the image number. The selected image is 
displayed in the image list. Note the cursor is advanced to the 
layout entry box. 

Next, read the barcode that contains the ordered layout. The 
layout is selected and added to the queue. 

Finally, read the barcode that contains the design if any. The 
design is applied to the page. If no design is required, read a 
barcode that has … (three period – full stop characters) 
characters coded. These characters are the No Design shortcut key. 

Importing a text file 
If you have the order information recorded in a text file, you can import the data to form 
the jobs automatically. As with barcode entry, the order is generated by using the shortcut 
keys allocated to the various templates and pack sets. It is most important that these 
shortcut keys are correctly defined in order for the data import to function correctly. 

Selecting the text file 
Open the file you wish to use then choose Queue > Import text file… The Text file to import 
queue dialog opens. Navigate to the folder that contains the text file, and click it once. 

Configure the import 
In the Text file to import queue dialog, click Setup. The Setup queue text file import dialog 
opens. The dialog is divided into several sections: 

Type – specifies the file format you’re importing 
Field positions – allows you to specify the field positions 
Match on – choose to match on image number or image tag 

Choose the type 
There are several common formats that text data that you will commonly use. These 
formats allow you to define where a field begins and ends within each record of the text 
file. These formats are commonly: 

Fixed length – each field has a specified length 
Delimited – the end of each field is specified by a unique character 

Choose the format of the file you are importing. 

Fixed length 
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If you are importing a fixed length file, specify the position of each field in the file 



 

Delimited 
If you are importing a delimited file, specify the delimiter by 
choosing either by tab or enter the delimiter in the variable box. 

Specify the field map 
The Field map panel allows you to specify the various fields 
contained within the records of the text file. Enter the field positions 
for your file. For example: 

img001.tif,A,Q,2 
img002.tif,A,Q,1 
img003.tif,A,W,3 

 
Is an example of a comma delimited text file. The field 
positions are: 

Image filename– field 1 ! 

! 

! 

! 

! 

! 

Layout template– field 2 
Design template – field 3 
Required quantity– field 4 

The correctly completed panel is shown at right. 

Specify the field to match 
When importing the text data, NeoPack+ needs to know which 
image to match the data to. There are two choices: 

Match to the image number 
Match to the original image tag 

Matching to the image number 
When images are imported to NeoPack+, they are allocated an image number as they are 
imported. For example, the first image imported is allocated image number 1, the second, 
image number 2 and so on. The matching image number should be contained in each 
record of the text file. 

Matching to the image tag 
When images are imported no NeoPack+, the 
original filename is retained as the image tag. 
For example, if an imported file is named 
‘film 172.jpg’, it will be allocated the image 
tag, ‘film 172.jpg’. You can see the image tags 
each imported image has by choosing Images 
> show tags. The image tag is displayed next 
to the image number. 

Each record in the text file should contain the corresponding image tag. 
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Forming the jobs 
After the fields have been specified, choose OK. Now, ensure that the text file has been 
selected, then choose Open. The queue is formed from the data. 

Queue control and status information 
As packages are created, they are allocated a printer status. The status of a particular 
package is indicated at the lower left of the pack preview. 

 
Action Set by Indicated by 

Create or re-print a 
package 

Add the pack or choose Queue > Reprint 
selected packs  

Print a pack or pack 
range 

Choose the File > Print command 
 

Hold a pack or pack 
range 

Choose Queue > Hold selected packs 
 

Release a held pack or 
pack range 

Choose Queue > Release selected packs 
 %  

Sorting the printer queue 
Packs displayed in the printer queue can be sorted either by image, or by printer status. To 
sort by: 

Image; choose Queue > Sort by image ! 

! 

! 

! 

Printer Status; choose Queue > Sort by printer status 

Removing packs from a queue 
Once packs have been added to a queue, they can be deleted from the queue by selecting 
them, then choosing Queue > Remove selected. 

A range of packs can be selected by either: 

Holding the Shift key down, and clicking the first and last pack in the 
desired range or 
Holding the Control key down and clicking individual packs. 

Queue Statistics 
Various statistics are available for a printer queue. To 
view these statistics, choose Queue > Statistics. The 
Statistics for that particular queue are displayed. 
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NeoPack+ offers a wide variety of printing options. You can choose to print to a standard 
Windows NT printer driver, output bitmap files or ‘print’ to a Timestone Print Job file. 
Timestone Software has produced a number of Windows NT printer drivers for some of 
the more popular digital photographic printers, and NeoPack+ can take advantage of the 
special features built into these drivers 

If a printer driver isn’t available for your printer, you can output bitmap image files to 
submit to the printer using your normal printing software. 

Selecting the printer 
Before printing a job, you should choose the method of printing. All the print options are 
set in the Printer Setup dialog. Open this dialog by opening a job file you want to print, 
then choosing File > Print setup. The Print Setup dialog opens. 

 

Choose the print method

Set the print options

he paper size selection options

ignment and cut mark options

et the filename output options
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Choose the Print method 
There are three main options that can be used when printing from NeoPack+: 

Printing to a standard Windows printer ! 

! 

! 

Printing to a ‘bitmap’ file 
Printing to a Timestone Print Job file 

Choose the method you want to print to. 

Print to a Timestone Print Job file 
There are few options to set when printing to a Timestone Print Job file aside from the 
output path. Choosing this option will dim all other options except the Align option. See 
later for information about the Align option. 

Once chosen, choose OK. The Printer setup dialog is dismissed. To print the job to a 
Timestone Print Job file, choose File > Print. Choose the range to print (see later). Because 
the result of this print operation is a file, you must choose an output path. Either enter the 
output path, or click Browse. A File Browse dialog opens. Choose the folder you want to 
use, then choose OK. 

Choose OK to print the Print Job file. 

  

Print to a Standard Windows NT printer driver 
You can use a standard Windows NT printer driver to print from NeoPack+. There are a 
number of special features built into NeoPack+ that automate paper size selection and a 
number of other options. 

To choose a Windows NT printer, choose Windows printer as the Print to option, then 
choose the printer you wish to use by clicking the Printer drop-down and selecting it from 
the list. Set any printer specific options by choosing Properties. For information on the 
options to set, consult your printer’s driver documentation. 
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Print to a bitmap file 
NeoPack+ can output bitmap files directly by choosing Bitmap file as the Print to option. 
Once selected, the Setup button becomes active. Click it to set the various options. 

# When printing to bitmap files, any hard cut marks set in a template will be 
honoured, and a number of files will be created for the split pack. 

Set the output resolution and format 
Choose the output resolution by clicking the DPI drop-down. You can choose from a 
variety of output file types by clicking the Format drop-down and selecting the desired 
format. 

Set color correction 
Choose an output LUT from those available by clicking the Apply LUT drop-down and 
choosing from the list. For more information on creating LUT’s, see Chapter 12, 
Calibration & Color Management. 

Set the sharpness 
You can apply a sharpness correction by checking the Sharpen checkbox. Choose the 
Kernel size and strength. 

# Generally, you should leave the Kernel at 3. You will 
have to test the sharpness strength for your system. 

Set the filename option 
There are a number of file naming options when 
printing to bitmap files. Once you choose Bitmap file 
as the Print to, the Output filenames panel becomes 
active. 

Files printed are named: 

 [Prefix][Number][Copies].[ext] 

[Prefix] – each printed file will begin with the text entered ! 

! 

! 

! 

[Number] – the main filename given to each printed file 
[Copies] – the number of copies 
requested in the print dialog 
[ext] – the filename extension 
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You can specify the main name used for the filename by clicking for # use and selecting 
from the choices available. The choices are: 

Option Description 

Image No. NeoPack+ uses the image number – either the sequential or indexed 
number to name the file. If multiple packages are created, a sequential 
number is appended for each pack with the same image number. 

Original image tag NeoPack+ uses the special image tag, if used when importing the 
images, to name the files. If multiple packages are created, a sequential 
number is appended for each pack with the same image number. 

Sequential no. NeoPack+ creates its own sequential number to name the files. Different 
packs from the same image are gathered together sequentially, but will 
be named different one to the other. 

 
Once all the options have been set, choose OK. 

Set the output path 
To print the job to Bitmap files, choose File > Print. Choose the range to print (see later). 
Because the result of this print operation is a file, you must choose an output path. Either 
enter the output path, or click Browse. A File Browse dialog opens. Choose the folder you 
want to use, then choose OK.. 

Choose OK to print the bitmap files. 

# If Sequential number has been selected as the for # use option, you will be able to 
enter the first sequential number to use. Enter the starting number in the Next 
sequential number entry box. 

  

Printing to a standard Windows printer driver 
There are a number of options that can help automate your printing when using 
NeoPack+. The main options are: 

Printer Properties – configure printer specific options ! 
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Printer output options – choose whether to output to a file, or to the 
printer 

! 

! 

! 

Paper size selection – paper size automation functions 
Alignment and cut marks – how the printed image is aligned and if cut 
marks are on or off 

Set the printer properties 
After selecting the printer to use, you can configure the various printer properties by 
choosing Properties from the Print setup dialog. The options displayed here are dependent 
on your printer’s driver software, and you should consult the driver software 
documentation for further information when setting these options. 

 

Set the output options 
There are a number of options to choose from when printing to a Windows NT printer. 

Print to file – creates a Windows .PRN file for later use ! 

! 

! 

Individual file for each page – for use only when using Zenographics 
SuperPrint bitmap driver 
Separate pages (don’t batch) – when printing a multi-page document, 
printing won’t start until the whole job has been prepared. By choosing 
Separate pages each page is sent individually to the printer. This means 
each page will begin printing as soon as it is ready. When printing this 
way, it is possible for jobs to be mixed together if a number of people are 
printing to the printer at one time. 

 

Automatic paper size selection 
NeoPack+ can automatically choose the most appropriate page size for an image being 
printed. Within a particular print job, there may be a number of different page sizes 
required by the printer queue. Pack A might require a page size of 8 x 20.5", whilst Pack B 
might need 8 x 11.5". Printing these packages on a single page size is wasteful of paper. 
NeoPack+ can automatically choose from the available paper sizes from most Windows 
printer drivers, or automatically generate the exact paper size when using a Timestone 
Software Windows printer driver. 

Timestone Software printer drivers automatically control the photographic printer to 
create the exact paper size required. 

Use default size 
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When selected, the paper size chosen in the Printer Properties dialog will be used. 



 

Pick the best from defined sizes 
Choose File > Print setup… The Print setup dialog is shown. Enable best paper size 
selection by choosing Pick best paper size from the Printer options section. With this 
option enabled, NeoPack+ will check all the available paper sizes, and chooses the closest 
match for the page currently being printed. This check is performed for each job, meaning 
that a queue can contain different size prints – the best paper size will be selected for each 
page being printed. 

Use custom paper sizes only 
Most print sizes NeoPack+ is required to create are not standard (A4, Letter) sizes. Printer 
drivers that allow custom paper sizes to be created allow you to design sizes that are 
exactly correct for NeoPack+ prints. In this case, it is not desirable to allow NeoPack+ to 
automatically choose a standard paper size, as it may not be exactly correct. 

Choose Use custom paper sizes only. NeoPack+ will only consider custom paper sizes 
when automatically choosing the one to be used. 

Cut to size 
When using a Timestone Software printer driver, choosing Cut to size will automatically 
create and use exactly the correct paper size required by the job. You don’t need to define 
the paper size, as NeoPack+ works together with our printer driver to do this for you. 

 

Alignment and Cut marks 
You can choose to print the NeoPack+ jobs onto a paper size larger than the job image. In 
this case, you can choose how the image will be aligned on the oversize page. You can 
also enable or disable cut mark support. 

Align 
You can control how the image is positioned on a page using the Align setting. This is only 
useful if the page being used is larger than the image being printed. Click the Align drop-
down, and choose the image placement. 

Honour cut marks 
If the templates you are using have cut marks defined, you can choose to use or ignore 
these by checking or un-checking Honour cut marks. Checking this box causes the cut 
marks to be used, un-checking causes them to be ignored. 
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Print the pages 
Once all the various options have been set, choose File > Print. The print dialog opens. The 
images to be printed can be chosen using the Print what section. 

Choosing Prints… 

All Prints all the created packages 

Un-printed only Prints any packages that haven’t yet been printed 

Selected only Prints the range of prints currently selected in the printer queue 

 

If printing to a file or a bitmap printer driver, specify the output path for the file. The next 
sequence number can be specified if desired by entering a number in the Next sequential 
number box. 
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 Calibration & Color Management 
# Note: Timestone Software’s Neo family of products use the ICC color management 

system that Microsoft has built into Windows 2000. If you are using Windows 
2000, you should use the ICM-2 color management system in preference to taking 
the steps described in previous versions of this manual. 
 
ICC color management involves creating ‘color profiles’ for every display or output 
device on your system, and is considerably more sophisticated than the previous 
method. 
 
However, the ‘calibration’ method of color management, and the creation of LUTs 
(Look-Up Tables) to achieve consistent color correction is still valid if you have not 
yet upgraded to Windows 2000, and both methods are now described in our 
separate Color Management Guide, which should be available on the same CD-
ROM that this manual was on – or you can download it from our website at:  
http://www.timestone.com.au  
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