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Year-end closing procedures for Microsoft Dynamics GP Payroll 

This document outlines the recommended year-end closing procedures for Microsoft Dynamics GP Payroll. The 

"More Information" section contains the following: 

A detailed checklist of the steps that you must follow to complete the year-end closing procedures.  

An alternative checklist to use instead of the standard checklist if you must process 2012 pay runs 
before you complete the year-end closing procedures for 2011. 

Note  Before you follow the instructions in this article, make sure that you have a complete backup copy of the 

database that you can restore if a problem occurs. 

 

Note The 2011 Payroll Year-End Update file and the 2012 Payroll Tax Update file will be available for Microsoft 

Dynamics GP 10.0 and GP 2010. Please note that Microsoft Dynamics GP 9.0 and earlier versions are no longer 

supported.   

Read this whole article before you perform any one of the steps. If you have any questions, contact Technical 

Support for Microsoft Dynamics and related products. 

PARTNER INFORMATION 

(The information in this section is provided to you in accordance with your Confidentiality Agreement) 

Detailed information about each step in the payroll year-end closing routine is included in the Payroll Web 

services. Before you complete the steps in this article, look for updated year-end information by visiting one of 

the following Microsoft Web sites, depending on whether you are a partner or a customer: 

 

Partners 

https://mbs.microsoft.com/partnersource/support/selfsupport/taxupdates/ 

(https://mbs.microsoft.com/partnersource/support/selfsupport/taxupdates/)  

Customers 

https://mbs.microsoft.com/customersource/downloads/taxupdates/ 

(https://mbs.microsoft.com/customersource/downloads/taxupdates/)  

Payroll year-end checklist 

To perform the year-end closing procedures, follow these steps: 

1. Verify that you have installed the latest 2011 payroll tax update  

2. Complete all pay runs for the current year  

3. Complete all month-end, period-end, or quarter-end procedures for the current year  
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4. Make a backup of the original file  

5. Install the Year-End Update  

6. Create the Year-End file  

7. Make a backup of the new file  

8. Verify W-2 and 1099-R statement information  

9. Print the W-2 statements and the W-3 Transmittal form  

10. Print the 1099-R forms and the 1096 Transmittal form  

11. (Optional:) Create the W-2 Electronic file  

12. (Optional:) Archive inactive employee Human Resources information  

13. Set up fiscal periods for 2012  

14. (Optional:) Close fiscal periods for the payroll series for 2011  

15.   Install the payroll tax update for 2012 

Alternative payroll year-end checklist 

  If you must process 2012 pay runs before you complete the 2011 year-end closing procedures, follow the 

steps in this alternative checklist: 

1. Verify that you have installed the latest 2011 payroll tax update  

2. Complete all pay runs for the current year  

3. (Optional:) Complete all month-end, period-end, or quarter-end procedures for the current year  

4. Make a backup of the original file  

5. Install the Year-End Update  

6. Create the year-end file  

7. Make a backup of the new file  

8. Verify W-2 and 1099-R statement information  

9. (Optional:) Archive inactive employee Human Resources information  

10. Set up Fiscal Periods for 2012  

11. (Optional:) Close the fiscal periods for the Payroll series for 2011  

12. Install the payroll tax update for 2012  

13. Process the 2012 pay runs. The user date must occur in 2012.  

14. Print the W-2 statements and the W-3 Transmittal form  

15. Print the 1099-R forms and the 1096 Transmittal form  

16. (Optional:) Create the W-2 Electronic file 

Payroll module year-end details 

Verify that you have installed the latest 2011 tax update 

Download the latest tax table updates and installation instructions, depending on whether you are a partner or 

a customer: 

 

Partners 

https://mbs.microsoft.com/partnersource/downloads/taxupdates/ 

(https://mbs.microsoft.com/partnersource/downloads/taxupdates/)  

Customers 

https://mbs.microsoft.com/customersource/support/downloads/taxupdates/ 
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(https://mbs.microsoft.com/customersource/support/downloads/taxupdates/)  

 

Note: The latest tax tables will ensure that the FICA wage limit is correct.  To check your tax table update 

date, click on Microsoft Dynamics GP, point to Tools, point to System, and click on Payroll Tax. The Last 

Tax Update should be 12/17/2010 or later (which is the date of the 'Round 1' Tax Update for 2011 to ensure 

you have the updated FICA wage limit for the 2011 year).   

Complete all pay runs for the current year 

(Optional:) Complete all monthly and quarterly payroll month-end, period-end, or quarter-end 

procedures for the current year 

For more information about period-end procedures for payroll, view Chapter 21, "Payroll Company Routines," in 

the Microsoft Dynamics GP user's manual. You can find this user manual in Dynamics GP by clicking on the 

Help icon, click on Printable Manuals, click on Human Resources/Payroll and then click on Payroll (USA) with 

Direct Deposit. 

Make a backup of the original file 

Create a backup, and then put this backup into safe, permanent storage. By creating a backup, you make sure 

that you have a permanent record of the company's financial position at the end of the year. You can restore 

the backup to quickly recover data if a power fluctuation or other problem occurs during the year-end closing 

procedure. 

 

To create a backup in Microsoft Dynamics GP, follow these steps: 

1. In Microsoft Dynamics GP 10.0 or Microsoft Dynamics GP 2010, point to Maintenance on the 

Microsoft Dynamics GP menu, and then click Backup. In Microsoft Dynamics GP 9.0, click Backup 

on the File menu. 

 

Note The Back Up Company window opens.  

2. In the Company Name list, click your company name.  

3. Change the path of the backup file if it is required, and then click OK. 

 

Note We recommend that you name this backup 2011 Pre Year-End Update to differentiate it from 

your other backups. 

Install the 2011 year-end update 

 

To install the payroll year-end update, you must follow the steps in the Microsoft Dynamics GP U.S. 2011 Year-

end document. The install must be performed on each computer that has Microsoft Dynamics GP installed. 

 

When the update is released, install the update from one of the following locations, depending on whether you 

are a partner or a customer. 

 

Partners 

https://mbs.microsoft.com/partnersource/downloads/taxupdates/ 

(https://mbs.microsoft.com/partnersource/downloads/taxupdates/)  

Customers 

https://mbs.microsoft.com/customersource/support/downloads/taxupdates/ 

(https://mbs.microsoft.com/customersource/support/downloads/taxupdates/)  
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Create the year-end file 

To create the year-end file, follow these steps: 

1. In Microsoft Dynamics GP 10.0 or Microsoft Dynamics GP 2010, point to Tools on the Microsoft 

Dynamic GP menu, point to Routines, point to Payroll, and then click Year-End Closing. In 

Microsoft Dynamics GP 9.0, point to Routines on the Tools menu, point to Payroll, and then click 

Year-End Closing.  

2. In the Year field, type 2011, and then click Process. 

Note You can install the payroll tax update for 2012 any time after the year-end file for 2011 has been 

created. 

Make a backup of the new file 

Create a backup, and then put this backup into safe, permanent storage. By creating a backup, you make sure 

that you have a permanent record of the company's financial position at the end of the year. You can restore 

the backup to quickly recover data if a power fluctuation or other problem occurs during the year-end closing 

procedure. 

 

To create a backup in Microsoft Dynamics GP, follow these steps: 

1. In Microsoft Dynamics GP 10.0 or Microsoft Dynamics GP 2010, point to Maintenance on the Microsoft 

Dynamics GP menu, and then click Backup. In Microsoft Dynamics GP 9.0, on the File menu, click 

Backup. The Back Up Company window opens.  

2. In the Company Name list, click your company name.  

3. Change the path of the backup file if it is required, and then click OK. 

Note We recommend that you name this backup 2011 Post Year-End File to differentiate it from your 

other backups. 

Verify W-2 and 1099-R statement information 

To view the W-2 information in Microsoft Dynamics GP 10.0 or Microsoft Dynamics GP 2010, point to Tools on 

the Microsoft Dynamics GP menu, point to Routines, point to Payroll, and then click Edit W-2s. In 

Microsoft Dynamics GP 9.0, click Tools, point to Routines, point to Payroll, and then click Edit W-2s. 

 

To view the 1099-R information in Microsoft Dynamics GP 10.0 or Microsoft Dynamics GP 2010, point to Tools 

on the Microsoft Dynamics GP menu, point to Routines, point to Payroll, and then click Edit 1099-Rs. In 

Microsoft Dynamics GP 9.0, click Tools, point to Routines, point to Payroll, and then click Edit 1099-R. 

 

Note If you change the W-2 or the 1099-R information, we recommend that you make another backup. 

Print the W-2 statements and the W-3 Transmittal form  

To print the W-2 statements, follow these steps: 

1. In Microsoft Dynamics GP 10.0 or Microsoft Dynamics GP 2010, point to Tools on the Microsoft 

Dynamics GP menu, point to Routines, point to Payroll, and then click Print W-2s. In Microsoft 

Dynamics GP 9.0, point to Routines on the Tools menu, point to Payroll, and then click Print W-2s.  

2. In the Print W-2 Forms window, specify the following settings: 

Print W-2s for: Normal Year-End  

Print: W-2 Forms 

3. Click Print. 
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Note You can print employee W-2 statements as many times as you have to. 

 

To print the W-3 Transmittal Form, follow these steps: 

1. In Microsoft Dynamics GP 10.0 or Microsoft Dynamics GP 2010, point to Tools on the Microsoft 

Dynamics GP menu, point to Routines, point to Payroll, and then click Print W-3s. In Microsoft 

Dynamics GP 9.0, point to Routines on the Tools menu, point to Payroll, and then click Print W-3s.  

2. In the Print W-2 Forms window, specify the following settings: 

Print W-2s for: Normal Year-End  

Print: W-3 Transmittal Form 

3. Click Print. 

Note You can print the W-3 Transmittal Form as many times as you have to. 

Print the 1099-R forms and the 1096 Transmittal form 

To print the 1099 forms, follow these steps: 

1. In Microsoft Dynamics GP 10.0 or Microsoft Dynamics GP 2010, point to Tools on the Microsoft 

Dynamics GP menu, point to Routines, point to Payroll and then click Print 1099-Rs. In Microsoft 

Dynamics GP 9.0, point to Routines on the Tools menu, point to Payroll, and then click Print 1099-

Rs.  

2. In the Print 1099-R Forms window, click 1099-R Forms, and then click Print. 

Note You can print employee 1099-R forms as many times as you have to. 

 

To print the 1096 Transmittal form, follow these steps: 

1. In Microsoft Dynamics GP 10.0 or Microsoft Dynamics GP 2010, point to Tools on the Microsoft 

Dynamics GP menu, point to Routines, point to Payroll, and then click Print 1099-Rs. In Microsoft 

Dynamics GP 9.0, point to Routines on the Tools menu, point to Payroll, and then click Print 1099-

Rs.  

2. In the Print 1099-R Forms window, click 1096 Transmittal Form, and then click Print. 

Note You can print the 1096 Transmittal form as many times as you have to. 

(Optional:) Create a W-2 Electronic File 

To create a W-2 Electronic File, follow these steps: 

1. In Microsoft Dynamics GP 10.0 or Microsoft Dynamics GP 2010, point to Tools on the Microsoft 

Dynamics GP menu, point to Routines, point to Payroll, and then click W-2 Electronic File. In 

Microsoft Dynamics GP 9.0, point to Routines on the Tools menu, point to Payroll, and then click W-2 

Electronic File.  

2. In the W-2 Electronic File window, click to select the check box that is next to each company that you 

want to include in your W-2 Electronic File.  

3. In the User ID Number field, enter the user ID number (formerly called a PIN).  

4. Click Submitter. The Electronic Filer Submitter Information window opens. Enter the submission 

information.  

5. Change the file destination information in the File Name field if it is required.  

6. Click Create File or Save to store the information to create the file later. 
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(Optional): Archive inactive employee Human Resources information 

To archive inactive employee Human Resources information in Microsoft Dynamics GP 10.0 or Microsoft 

Dynamics GP 2010, point to Tools on the Microsoft Dynamics GP menu, point to Utilities, point to Human 

Resources, and then click Archive Employee. In Microsoft Dynamics GP 9.0, click Tools, point to Utilities, 

point to Human Resources, and then click Archive Employee. 

Set up fiscal periods for 2012 

To set up fiscal periods for 2012, follow these steps: 

1. In Microsoft Dynamics GP 10.0 or Microsoft Dynamics GP 2010, point to Setup on the Microsoft 

Dynamics GP menu, point to Company, and then click Fiscal Periods. In Microsoft Dynamics GP 9.0, 

point to Setup on the Tools menu, point to Company, and then click Fiscal Periods.  

2. In the Year field, type 2012, and then click Calculate. 

Note You may want to close all periods except period 1 to prevent users from posting to future periods.  

3. Click OK. 

(Optional:) Close fiscal periods for the payroll series for 2011 

You can use the Fiscal Periods Setup window to close all fiscal periods that are still open for the year. By 

closing fiscal periods, you prevent users from accidentally posting transactions to the wrong period or to the 

wrong year.  

 

Before you close a fiscal period, verify that you have posted all transactions for the period and for the year for 

all modules. To later post a transaction to a fiscal period that you have closed, you must first reopen the period 

in the Fiscal Periods Setup window. 

 

To close a fiscal period, follow these steps: 

1. In Microsoft Dynamics GP 10.0 or Microsoft Dynamics GP 2010, point to Tools on the Microsoft 

Dynamics GP menu, point to Setup, point to Company, and then click Fiscal Periods. In Microsoft 

Dynamics GP 9.0, point to Setup on the Tools menu, point to Company, and then click Fiscal 

Periods.  

2. Click to select the Payroll check box for each Period that you close. 

Install the payroll tax update for 2012 

Note Do not install the payroll tax update for 2012 until the year-end file has been created for 2011.  

 

To install the payroll tax update for 2012, follow these steps: 

1. In Microsoft Dynamics GP 10.0 or Microsoft Dynamics GP 2010, point to Maintenance on the Microsoft 

Dynamics GP menu, point to U.S. Payroll Updates, and then click Check for Tax Updates. In 

Microsoft Dynamics GP 9.0, point to Products and Services on the Help menu, and then click Check 

for Payroll Tax Updates.  

2. In the Tax Update Method window, click Automatic, and then click Next.  

3. In the Authorization Number field, type your authorization number, and then click Log in.  

4. Click Finish. 

APPLIES TO 
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Microsoft Dynamics GP 2010  

Microsoft Dynamics GP 10.0  

Microsoft Dynamics GP 9.0, when used with: 

Payroll - U.S. 
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