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LICENCE AGREEMENT

GRANT OF LICENCE
This agreement is between Fulford Software Solutions (“the Owner”) and the person or entity whose name appears on the registration
card (not required when purchased directly from the Owner) completed for this copy of the Software (“you”).
Under copyright law you are not permitted to install or run Turbo Cross 2004 (“the Software”) or use the manual and other
documentation (“the Manual”) supplied to you without the permission of the Owner.
The Owner grants you a non-exclusive right (“the Licence”) to install and run the Software and use the Manual as permitted by this
Agreement.
You are permitted to install the Software and use the Software and Manuals in connection with a single computer at any one time which
must be under your control.
You are also permitted to:
• make a back-up copy of the Software in support of your permitted use of the Software
• transfer the Software and Manual and your Licence on a permanent basis to another person but only if that person agrees to accept
the terms of this Agreement and you inform the Owner of the transfer
You may not nor permit others to:
• use, copy or transfer the Software except as permitted by this Agreement
• distribute, rent, loan, lease, sub-licence or otherwise deal in the Software and the Manual
• copy the Manual in any manner
• alter, adapt, merge, modify or translate the Software or the Manual in any way for any purpose
• reverse-engineer, disassemble or decompile the Software only to the extent permissible by law
• remove, change or obscure any product identification or notices of proprietary rights and restrictions on or in the Software and
Manual

TERM AND TERMINATION
The Licence will continue until terminated. You may terminate it at any time by destroying the Software and the Manual together with all
copies in any form.
Your licence to use the Software and the Manual will terminate automatically if you fail to comply with any term of this Agreement. The
Licence will also terminate without further action or notice by the Owner if you become insolvent.
Upon termination of the Licence for any reason you will destroy the Software and the Manual together with all copies in any form,
including copies on your hard and back-up disks. Any use of any copies of the Software or the Manual after termination of the Licence is
unlawful.

LIMITED WARRANTY
The Owner warrants only to you, as the original licensee, that: the Software when used properly will provide the functions and facilities
as described in the user manual supplied for the Software; and the media on which the Software is recorded will be free from defects in
material and workmanship under normal use. The Owner’s entire liability and your exclusive remedy under the warranties given in this
section (Limited Warranty) will be, at the Owner’s option, to either: repair or replace the Software or media which does not conform with
the warranty or refund the price paid for the Software and terminate the Licence.
This remedy is subject to the return of the Software with a copy of your payment receipt to the Owner not later than 5 days after the end
of a period of 30 days from the date of your receipt of the Software.
EXCLUSION OF OTHER WARRANTIES
Except for the express warranties in the Limited Warranty section the Owner and its suppliers make you receive no other
express warranties, conditions or representations. The Owner does not warrant that the operation of the Software will be error
free or uninterrupted. It is your responsibility to ensure that the Software is suitable for your needs and the entire risk as to the
performance and results of the Software and the Manual is assumed by you. The Owner will provide you with a demonstration
version of the Software on request.

DISCLAIMER
In no event will either the Owner or its suppliers be liable for any direct, consequential, incidental or special damage or loss of
any kind (including without limitation loss of profits, loss of contracts, business interruptions, loss of or corruption to data)
however caused and whether arising under contract, tort, including negligence, or otherwise.
If any exclusion, disclaimer or other provision contained in this Agreement is held invalid for any reason and the Owner
becomes liable for loss or damage that could otherwise be limited, such liability, whether in contract, negligence or otherwise,
will not exceed the amount actually paid by you for the Software.
The Owner does not exclude or limit liability for death or personal injury resulting from an act of negligence of the Owner, or damage
caused by a defect in the Software within the meaning of the Consumer Protection Act 1987 Part I.
You acknowledge that the allocation of risk in this Agreement reflects the price paid for the Software and also the fact that it is not within
the Owner’s control how and for what purposes the Software is used by you.

GENERAL
This Agreement is the entire agreement between you and the Owner and supersedes any other oral or written communications,
agreements or representations with respect to the Software and the Manual.
Nothing in this Agreement will affect the statutory rights of a consumer in “consumer transactions” under any applicable statute.
If any part of this Agreement is held by a court of competent jurisdiction to be unenforceable the validity of the remainder of the
Agreement will not be affected.
This Agreement is governed by the laws of England and Wales, should you have any questions concerning this Agreement please
contact Fulford Software Solutions.

run Turbo Cross (“the Software”) or use the manual and other
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Quick Reference Guide
a Pan

b Save Motif

c Copy

d Draw Motif

e Extend

f Fill

g Grid On/Off

h Help

i Show

j Reflect Vertically (whilst placing areas)

k Pick Colour

l Open Design

m Move

n New Design

o Crop

p Print

r Reflect Horizontally (whilst placing areas)

s Save Design

t Rotate (whilst placing areas)

u Backdrop On/Off

v Full View

w Redraw

x Design Stitch Display

y Definable Outline (in Copy, Move, Cut and
Edit Area)

z Zoom

Zoom in

Zoom out

O Enlarge the area (whilst placing areas)

N Reduce the area (whilst placing areas)

Cd Define Colour

Ce Toggle Edit Area

Cf Current Colour Faint/Normal/Invisible

Ck Pick Stitch Type

Cm Modify Colours (whilst placing areas)

Ct Transform (whilst placing areas)

Gb Copy/Move Backstitch On/Off

Gc Copy/Move Cross Stitch On/Off

Gf All Colours Faint/Normal/Invisible

Gk Pick Colour & Stitch Type

C% Full Screen Display On/Off

E Select Last Command

Z Select Next Colour Up

Y Select Next Colour Down

Q Select Previous Colour in List
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R Select Next Colour in List

! Help

@ Full Stitch

# Quarter Stitches

$% Single Backstitch

^& Double Backstitch

* French Knots
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Thread Charts
Turbo Cross contains numerous thread ranges which have been approved for use by the manufacturers.
The charts appear as they would in the manufacturers shade card and any of these shades can be selected.

Available shade cards are:

Anchor Coton á Broder
Anchor Marlitt
Anchor Nordin
Anchor Pearl Cotton
Anchor Soft Embroidery Cotton
Anchor Stranded Cotton
Anchor Tappisserie Wool

Stranded Cotton
Coton Perle
Soft Cotton
Flower Thread
Broder Medicis
Metallics
Tapestry

Madeira 6 Strand Embroidery Cotton
Madeira ‘Decora’ 100% Viscose
Madeira Metallic

ART 9803 - No. 3
ART 9805 - No. 5

ART 9807 - No. 6
ART 9808 - No. 8

ART 9810 - No.10
Madeira Pure Silk

Kreinik Metallics Blending Filament

Soie d'Alger

Appletons Old English Crewel Wool
Appletons Old English Tapestry Wool

Paterna Persian Yarn

Paternayan Persian Yarn

Elsa Williams Tapestry Wool
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Installation
Hardware Requirements

The Turbo Cross program requires an IBM compatible PC machine with a mouse, running Windows XP,
2000, NT, ME or 98, a minimum of 16MB of memory and 30MB of hard drive space.

Turbo Cross Software Installation
Place the Turbo Cross software CD into your CD-ROM drive. If your computer is AutoPlay capable, the
installation will automatically appear on screen.

Follow the on-screen instructions, after the software is successfully installed an Turbo Cross shortcut is
added to your Start menu.

If your system is not AutoPlay capable, open the My Computer icon on your Desktop, then select the drive
letter that represents your CD-ROM drive. Double-click the SETUP.EXE program and follow the on-screen
instructions. After the software is successfully installed an Turbo Cross shortcut is added to your Start menu.

During the installation you will be asked if you want to install the Adobe Acrobat Reader software. This
software is required to get access to the manual which is in PDF format.

2000, NT, ME or 98 Vista and WIndows 7, a minimum of 16MB of memory and 30MB of hard drive space.
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Using Turbo Cross
Screen Layout

Screen Layout

The display given when Turbo Cross runs consists of a menu across the top, the colour palette to the left,
toolbar and stitch toolbar at the top and the design area in the centre with rulers to the top and left. The
designing is made by using the mouse, the position of which is shown by a small pointer. As the mouse
moves over the toolbars and colours, the option or colour name is given. Along the bottom are two status
lines. In the first are the Fabric/Grid and Current Colour buttons, Current Colour name, the mouse’s grid
reference and the colour which is under the current mouse position along with its name and which
Copy/Move Settings are being used. The second line is a prompt line that details the number of colours
used in the design, the current option and instructions on what to do along with the Stitch Display button,
Spray Size spin button and Strands spin button.

When colours are deleted, the used colours may be temporarily inaccurate. Turbo Cross will automatically
update these values when the program is idle.

To change the fabric or grid colours double click on the button with the lines that represent a grid, this will
give you the Fabric Colour dialog. This dialog consists of Colour buttons and drop down lists for the Fabric,
Grid 1, Grid 5 and Grid 10. Colours can be chosen either from the lists or by clicking the LEFT mouse
button on a Colour button. The fabric colour can be chosen from the available fabric charts, select the button
and then the required button. By clicking on a Colour button, this allows you to define your own colour. [See
Define Colour in the Palette menu for details on altering the colour.]

Other options that are given are OK, to continue, Cancel, to leave the option without changing the colours
and Help.

The Current Colour button shows which colour in the palette is in use. By double clicking on the button, the
colour can be selected from the thread charts. When the Palette Stitch Display is set to symbols, then the
Current Colour will be given as a symbol. [See Select Colour in the Palette menu for details on altering the
colour].
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To change the Stitch Display, double click on the button with the cross, this gives a dialog. The Stitch
Display for the design or palette can be selected from the appropriate drop down lists. [See Stitch Display in
the View menu for more details.] Other options that are given are OK, to continue, Cancel, to leave the
option without changing the display and Help.

Spraying and drawing shapes can be done with a spray larger than one stitch. To do this alter the Spray
Size, by using the given spin button, to the required size. This is helpful if a large area of the design needs
filling or deleting.

The program will allow the number of strands in a cross stitch to vary, this is achieved by setting the number
of strands by using the Strands spin button. All stitches of that colour palette entry will change to the new
number of strands, to have a different number of strands for a colour a second entry in the palette is
required. If the number of strands is not set to 2, the number of strands will appear inside the colour button in
the palette. The program will draw the stitches in the appropriate width both on screen and on the printer.

The Design Area
The design area consists of a grid composed of ten by ten squares subdivided into five by five, this is where
the design is displayed. The edge of the design is shown by the black border. By moving the mouse pointer
to a small square and pressing the LEFT mouse button a block will appear. By moving the mouse whilst
holding down the mouse button, a line of blocks will appear in a similar way to using a spray option in a paint
box package. To remove a block, press the RIGHT mouse button over the unwanted block. By changing the
colours, [see Colour Palette for more details], a design can be built up quickly and easily.

Colour Palette
The colour palette appears to the left of the grid and can have a maximum of 255 colours at one time. The
program is supplied with default DMC, Anchor and Madeira palettes, along with the ability to set up new
palettes for future use. [See Palette Menu for setting up palettes.]

Each colour has a number that refers to the manufacturers charts along with an approximate colour name.
Different names or numbers can be assigned by using Symbols and Threads in the Palette menu. The
assigned names are for reference only and are not official names.

If the colour is changed by using Define Colour in the Palette menu, then the name and number will be
cleared. If the colour is changed by using Select Colour in the Palette menu, then the corresponding colour
name and number will be given as well as clearing the other manufacturers numbers.

As the mouse moves over a colour in the palette, a tooltip will appear giving the colour description. To
change what appears as the colour description use the Show/Hide Charts option in the Symbols and
Threads option in the Palette menu.

It is possible to arrange the palette by moving individual palette colours, to do so click on the required colour
and hold down the button whilst moving to the new position in the palette then release the mouse button.

There will be only one colour active at any one time, the Current Colour, which is shown by a box
surrounding it. This is used when drawing or filling areas on the grid.

By doing a right click on a colour this will activate a popup menu giving access to the Select Colour, Select
Blend Colour, Add Colours, Add Blend Colour, Decrease Colours, Remove Colour, Remove Unused
Colours, Sort Palette, Symbols and Threads, Define Colour, Show/Hide Colours and Width options.
Width will affect the amount of screen taken up by the palette and design preview; choose from Narrow,
Normal and Wide.

Colours that are used within a design are shown by a small white square in the top-left corner of the colour in
the palette.

Any stitches based on stitching at twice the fabric count will have the same symbol as the corresponding
cross stitch colour. If a different symbol is required, then use Add Colour in the Palette menu to add the
same colour again and this will have a different symbol.
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When colours are deleted, the used colours may be temporarily inaccurate. Turbo Cross will automatically
update these values when the program is idle.

When using monitors with 16 or less colours Windows will reserve the colours for it's own use. So to
preserve compatibility with Windows, the colours may be produced by using mixtures of two or more
colours. This also results in the stitches currently drawn not being changed immediately that the colour is
changed, but when the design is next drawn. This can be achieved by selecting Redraw in the View menu.
On monitors having 256 colours the first 220 displayed will be solid, the rest being mixed. On monitors
having a greater range of colours this should not happen.

If the colours are being mixed, it is not recommended to set the stitch display to colour symbols or symbols
in colour blocks as the display may be of poor quality.

Selecting a Colour
To select a colour, simply move the cursor to the required colour and press the LEFT mouse button. A box
will appear around the colour to show that it is the Current Colour. A quick way of selecting a colour from a
manufacturer chart is to double click the LEFT mouse button when the mouse is over the colour to be
changed. [See Select Colour in the Palette menu for more details on selecting a colour.]

Alternatively the arrow keys can be used:

Up arrow key selects the colour above in the palette
Down arrow key selects the colour below in the palette
Left arrow key selects the previous colour to the left in the palette
Right arrow key selects the next colour to the right in the palette

Toolbars
Both the toolbar and the stitch toolbar are dockable, so they can be positioned anywhere around the grid.
The toolbar gives quick access to the following options New, Open, Save, Acquire, Print, Print Preview,
Cut, Copy, Move, Paste, Undo, Redo, Flood Fill, Select Colour, Cross Stitch Text, True Type Text,
Draw Motif, Edit Objects, Zoom, Zoom In, Zoom Out, Zoom Back, Zoom Forward, Normal View and
Help.

Toolbar

The Undo button will undo the last option, to go back further keep pressing the button until the required
undo has happened.

The stitch toolbar gives access to the following stitches; full; three quarter; half; quarter stitch, three quarter
over 2 squares, quarter stitches, three quarter stitches, full stitch over 1, half stitch over 1, vertical half stitch,
horizontal half stitch, single full backstitch, single half backstitch, single backstitch anywhere, double full
backstitch, double half backstitch, double backstitch anywhere, French knots, French knots half spacing and
Beads. The quarter stitches option will spray quarter stitches, so a three quarter or full stitch could be
sprayed by using this option when spraying in three or four corners respectively. The three quarter stitches
option will spray three quarter stitches, so a full stitch could be sprayed by using this option when spraying in
two corners. Stitches can be added based on stitching at twice the fabric count of the design by using the
over 1 stitch types.

The toolbars can be customised to contain the options most frequently used, by using Toolbar Buttons in
the Tools menu. The toolbars can also be removed or reinstated by selecting or deselecting the relevant
toolbar at the bottom of the View menu.

To select the last option used, press the Enter button on the keyboard, this is useful when using the same
option repeatedly for example drawing a shape several times.

Stitch Toolbar
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Motif Pad
Once a motif has been selected from the library the program will add it to the motif pad to the right of the
design area. Selecting a motif in the pad is equivalent to selecting it from the motif library and it will be ready
to place in the design.

Right clicking on one of the motifs in the pad will give additional options. Motif Pad will allow settings for the
pad to be altered - see Motif Pad in the View menu for more details. Remove Motif will remove the motif
from the pad.

Once the maximum number of allowed motifs has been reached the oldest motif will be automatically
removed.

Rulers
Rulers are given to the top and left of the design area, they can be displayed in terms of inches, centimetres
or number of stitches. The design centre is shown on the rulers as triangles. See Ruler Settings in the View
menu for further information on rulers.

Guides can be added to the rulers to help placement of items. The guides are shown as red lines on the
design. To access these options right click on either of the rulers and select from the following options:

Set Ruler Guide: This will set a new guide at the selected position on the ruler.

Clear Ruler Guide: This will clear the nearest ruler guide to the selected position on the ruler.

Adjust Guide Position: This will allow a precise position in centimetres or inches (depending on the current
unit settings) to be entered for the nearest ruler guide to the selected position.

Settings: This allows different settings for the rulers to be altered. See Ruler Settings in the View menu for
more details.

Setting a New Ruler Guide
1. Right click on the ruler at the required position and select Set Ruler Guide in the given popup menu.

Clearing a Ruler Guide
1. Right click on the ruler at the required position and select Clear Ruler Guide in the given popup

menu. The nearest ruler guide will be removed.

Adjusting a Ruler Guide Position
1. Right click on the ruler at the required position and select Adjust Guide Position in the given popup

menu. A dialog will be given in which the new position of the nearest ruler guide can be entered.

Changing the Ruler Settings
1. Right click on one of the rulers and select Settings in the given popup menu. A dialog will be given

in which the settings can be altered. See Ruler Settings in the View menu for more details.

When stitches are deleted, the centre marks may be temporarily inaccurate. Turbo Cross will automatically
update these values when the program is idle.

Design Preview
The design preview is given at the top of the palette, within this preview there will be a box which shows the
current view area. By clicking inside the preview area the box can be dragged to a new location and the view
in the design area will update.

The program will update the preview whilst nothing is happening. There may be a delay before edits are
reflected in the preview, just wait for a short time without making any edits and the preview will update.

When a design is first loaded a preview will not exist. At this point the preview will say Please Wait… and
will update automatically whilst nothing is happening.
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Stitch Types
Block Stitch

This type of stitch is used to fill an area with stitches. There are eighteen types, which are:

Full Stitch fills an entire square

Three Quarter Stitch fills three quarters of a square

Half Stitch fills half of a square

Quarter Stitch fills a quarter of a square
When using the Three Quarter Stitch over 2 squares use the Reflect and Rotate options (R and T keys on
the keyboard) to change the orientation of the stitch.

Some of these stitch types can be selected by pressing the following keys:

Function Key 2 Full Stitch
Function Key 3 Quarter Stitches

Backstitch and French Knots
These types of stitches are used mainly for outlining shapes and for text, there is the choice of single or
double backstitch and French knots.

The full length thin line will only allow single backstitch lines to be placed on the junctions of
the grid. The half length thin line will allow single backstitch lines to be placed on the mid-
points and junctions of the grid.

The full length thick line will only allow double backstitch lines to be placed on the junctions of
the grid. The half length thick line will allow double backstitch lines to be placed on the mid-
points and junctions of the grid.

This French knot style can be placed anywhere on the grid.

This French knot style can be placed only on mid-points and junctions of the grid.

To select these stitch types using the keyboard, press the following keys:

Function Keys 4 & 5 Single backstitch
Function Keys 6 & 7 Double backstitch
Function Key 8 French knot

When in backstitch mode, the RIGHT mouse button is used to delete stitches. This is achieved by moving
the mouse to the end of the unwanted backstitch line and pressing the RIGHT mouse button. When the
Verify Edits [see Options in the Tools menu for selecting Verify Edits] is on, a flashing line will appear after
pressing the RIGHT mouse button, showing which backstitch line will be deleted. When there is more than
one line emerging from a point, by pressing the RIGHT mouse button again, the other lines will flash in turn.
Once the required line is flashing, press the LEFT mouse button to delete it.

When deleting backstitch, blank lines will appear in the old positions of the stitches, they will disappear the
next time the screen is redrawn. Otherwise use Redraw in the View menu to remove the blank lines.

When deleting backstitch use the same backstitch mode as was used to draw it. The full backstitch mode
will not delete backstitch which ends on mid-points.
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File Menu
New

Cross Stitch Design
To create a new design select New Cross Stitch Design in the File menu. A dialog will appear, by selecting
the relevant radio button this gives the choice of creating a New Design or using a Template. Only one of
these options can be selected at one time, the other will become disabled.

To create a New Design, select the radio button and then set the Design Height and Width in stitches or
inches/centimetres by using the relevant spin buttons. These values are remembered and given the next
time a new design is created. A new design can also be created by pressing N, this will give a grid of these
values without going to the dialog. To select a Palette for the new design being created choose from the
given drop down list of palettes in the Turbo Cross folder.

To create a new design by using a template, select the Use Template radio button and then the required
Category and Description from the lists, a preview of the selected template is given on the right. By setting
the Fabric Count to that which the design will be stitched, the design will have the correct number of
stitches. [See the Template options for details on designing templates.]

Other options that are given are OK, to continue, Cancel, to leave the option without creating a new design
and Help.

Creating A New Design
1. Select New from the File menu - the New Cross Stitch Design dialog is given.
2. Select New Design radio button.
3. Set required Design Height and Width in terms of number of stitches or in inches/centimetres.
4. Select a Palette if required.
5. Select OK.

Or
1. Press N, this gives a grid the same size as the last one used.

Or
1. Select the New button from the toolbar, this gives a grid the same size as the last one used.

Build up the design by selecting the required colours from the colour palette on the left of the screen, and
stitch types from the right of the screen.

Creating A New Design By Using A Template
1. Select New from the File menu - the New Cross Stitch Design dialog is given.
2. Select Use Template radio button.
3. Select the required Category.
4. Select the required Description.
5. Set the required Fabric Count.
6. Select OK.

Thread Organiser
To create a new thread organiser select New Thread Organiser in the File menu. Select the required
design for the thread organiser - then a dialog is given which allows the settings for the thread organiser to
be altered.

Select Design will allow a different design to be chosen. Selecting the Make Landscape tickbox will create
the thread organiser on a landscape sheet. Rows and Columns will create the given number of thread
organiser cards down and across each page respectively. The Sides for Symbols allows the side(s) for the
symbols to be chosen, select from Left Side Only, Right Side Only and Both Sides. Font will allow a
different font to be chosen. Show Cut Lines will add lines to the pages to show where they should be cut to
create the cards. Mark Hole Centres will add small crosses to show where holes should be punched into
the cards. Entries per Card Column specifies how many threads should appear in each column in each
card. Spacing Between Holes allows the spacing of the threads on the cards to be altered. Repeat Cards
to Use up Blanks will cause duplicate cards to be created on the page if there is spare space. Refresh
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Preview will update the preview with the current settings. Zoom Level will allow the size of the preview to be
increased or reduced in order to see more detail or a larger area of the card.

Other options that are given are OK, to continue, Cancel, to leave the option without creating a new
template and Help.

Once the thread organiser has been created it will be displayed in the design area where it can be viewed in
more detail using the normal view options and it can also be printed using Print in the File menu.

New Thread Organiser Dialog

Creating A New Thread Organiser
1. Select New Thread Organiser from the File menu.
2. Select the required design - the New Thread Organiser dialog is given.
3. Enter the required settings.
4. Select OK.

Open
To load an existing design from disk, select Open in the File menu or press L. A list of existing designs on
the disk will be given from which one can be selected.

Files created by using earlier versions of Turbo Cross will load into this version, it will accept files with a TBX
(design files) or TCM (motif files) extension. Certain files that have been created by using other Cross Stitch
programs can be imported, these include:

Stitchgrapher files (extension PRJ)
X Stitch Designer 3.0 files (extension PT3)
X Stitch Designer 5.0 files (extension PT5)

To import one of these file formats, select the required file type and a list of all files in the folder with that
extension will be given, from which your selection can be made.

More than one design file (TBX) can be opened, press and hold down the Ctrl key on the keyboard and
select the required files as normal by using the mouse, then select Open and the files will be given on
screen. To select a group of files, select the first file, press and hold down the Shift key on the keyboard
then select the last file in the group.
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Opening An Existing Turbo Cross File
1. Select Open from the File menu - the Open dialog is given.
2. Select the required file from the list.
3. If the file is not in the list, then use the File Selector to locate the file (See Using The File Selector).

Or

1. Press L - the Open dialog is given.
2. Select the required file from the list.
3. If the file is not in the list, then use the File Selector to locate the file (See Using The File Selector).

Or

1. Select the Open button from the toolbar - the Open dialog is given.
2. Select the required file from the list.
3. If the file is not in the list, then use the File Selector to locate the file (See Using The File Selector).

Using The File Selector
1. Select Files of Type by using the drop down list to specify what type of file is being used.
2. Select Look in by using the drop down list to specify which drive the file is on.
3. Select the folder from the list, not all folders are necessarily listed (See Changing Folders).
4. Select the Filename from the given list or by typing the filename in the edit box for a new file.

Changing Folders
If your folder does not appear then select it in several steps. Each time a folder is selected its sub-folders will
be listed.
For example if you wish to use the folder C:\EASYC\CATS

1. Select the C:\ folder.
2. Then the EASYC folder.
3. And finally the CATS folder.

Browse
This option allows a preview of files to be seen before they are selected. Select Browse in the File menu, a
screen is given showing previews for files in the current folder. More files can be viewed by using the scroll
bar or by selecting a new folder. By clicking on a preview and pressing Open, the selected file will be
opened.

The first time a preview of a design is drawn, a few moments can be taken due to the complexity of cross
stitch designs.

To change the folder, select the folder from the list on the left. Should the folder be within another folder click
on the plus icon to show more folders.

More than one design file can be opened, press and hold down the Ctrl key on the keyboard and select the
required files as normal by using the mouse, then select OK and the files will be given on screen. To select a
group of files, select the first file, press and hold down the Shift key on the keyboard then select the last file
in the group.

To print the selected designs, select Print from the Browse screen. The standard Windows Print dialog will
be given asking for the number of copies. The files will be printed using the Print Settings within the file and
all the pages of the files will be printed.

Browsing Design Files
1. Select Browse from the File menu - the Browse screen is given.
2. Click on the required file’s preview.
3. Select OK.

Close
To close the current design, select Close in the File menu, this will close the design. If changes have been
made then Turbo Cross will allow the design to be saved.

Closing A Design
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1. Select Close from the File menu.

Save
The option Save in the File menu allows the current design to be saved to disk. This will save the design
under whichever filename it was last loaded or saved as. Should the design not have a name, then the file
name will be requested as in the Save As option.

The option can also be selected by pressing the letter S.

The design file is saved with the stitches, colours, names and symbols which have been used. Design files
are saved with the extension TBX.

This option will not appear if the design has been embedded into another program, the Update option in the
File menu will appear instead.

Saving An Turbo Cross Design
1. Select Save from the File menu.
2. If the design has not been saved previously then the Save As dialog is given (See Saving A Design

Under A New Name Or Location).
Or

1. Press S.
2. If the design has not been saved previously then the Save As dialog is given (See Saving A Design

Under A New Name Or Location).
Or

1. Select the Save button from the toolbar - a dialog is given.
2. If the design has not been saved previously then the Save As dialog is given (See Saving A Design

Under A New Name Or Location).

Rules For Naming Files When Saving
If the new filename is the same as an existing design, the information contained in the older file will be lost.

Save As
This option allows the current design to be saved to disk and will request the name of the file before saving
the design. Other options that are given are Save, to continue and Cancel, to leave the option without
saving a design.

If a design is saved containing objects and then loaded into an older version of Turbo Cross, the objects will
disappear. To correct this, turn objects off using Object Settings in the Objects menu before saving the
design.

This option will not appear if the design has been embedded into another program, the Save Copy As
option in the File menu will appear instead.

Saving A Design Under A New Name Or Location
1. Select Save As from the File menu - the Save As dialog is given.
2. Type in the new Filename, or select the new location (See Changing Folders and Rules For Naming

Files When Saving).
3. Select OK.

Save All
This option will save all the designs in memory. It will save the designs under whichever filenames they were
last loaded or saved as. Should any designs not have a name, then the file name will be requested as in the
Save As option.

Saving All Designs In Memory
1. Select Save All from the File menu.
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Update
Update in the File menu will save any changes made to an embedded design, the name given in the File
menu is the name and location of the embedded design.

This option will not appear unless a design has been embedded into another program.

Updating An Embedded Design
1. Select Update from the File menu.

Due to the way information is transferred between programs this option may be slower than normal saving
and once finished it may take a few moments for the design to be updated in the second program.

Save Copy As
Save Copy As in the File menu will save any changes made to the current embedded design and will
request the name of the file before saving the design.

This option will not appear unless a design has been embedded into another program.

Saving An Embedded Design Under A New Name Or Location
1. Select Save Copy As from the File menu.

Save As Machine Format
This option will save the design in the required machine format, the required settings will be requested along
with the filename and machine format. This will save a file onto the hard disk or a floppy disk which can be
read into the majority of machine embroidery packages and then transferred to the machine itself for
stitching.

Once the option has been selected a dialog is given, set the required values for the different settings. The
number of strands for Cross Stitch, Thin Backstitch and Thick Backstitch can be set to 2, 4 or 6 by using
the given drop down list. Set the required size for the Cross Stitch and Maximum Backstitch Length to the
required number of stitches per inch/cm by using the given spin buttons.

Save As Machine Format Dialog

The maximum length for a backstitch line prevents too long a line being produced. Also if the value is the
same as the cross size the stitches will be positioned neatly when travelling round the edge of an area.

If the design is too big for the hoop, then the Automatic Splitting option will split the design into
manageable sizes. Set the number of times the design should be split Across and Down by using the given
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spin buttons. The Design Size and Maximum Section Size is given, the Maximum Section Size will
update as the Across and Down values are altered. Stitch Split Running Line will add a line of stitching
which can be used to help lining up each section to be stitched.

As well as saving the design in a machine format, it is possible to save the design as a cross stitch file with
extension TBX by selecting the Save Cross Stitch File Also checkbox.

When the settings are set to the required values, select OK and the Save As dialog is given. Enter the
required filename in the given edit box. Select the required machine format by selecting the format from the
File Type drop down list. Turbo Cross supports the following  formats:

PFAFF (extension PCS)
Melco Expanded (extension EXP)
Tajima (extension DST)

Saving A Design In Machine Format
1. Select Save As Machine Format from the File menu - the Save As Machine Format dialog is given.
2. Set the number of Strands for Cross Stitch, Thin Backstitch and Thick Backstitch to 2, 4 or 6 by

using the given drop down list.
3. Set the Cross Stitch and Maximum Backstitch Length to the required number of stitches per inch/cm

by using the given spin buttons.
4. To save the design in a Turbo Cross format as well select the Save Cross Stitch File Also checkbox.
5. Select OK - the Save As dialog is given.
6. Enter the name of the output file.
7. Select the required machine format from the File Type drop down list.
8. Select OK.

Export Image
This option allows the current design to be saved to disk in a TIFF, Windows bitmap or PCX format and will
request the name of the file before saving the design. Set the file type to give the extension TIF, BMP or
PCX respectively and then enter the required name.

These formats do not contain all the information held in a cross stitch design, so data will be lost if the
design is not also saved in Turbo Cross (TBX) format. In particular all backstitch and French knots will be
lost.

Exporting A Design In A TIFF Format
1. Select Export Image from the File menu - the Save As dialog is given.
2. Set the Files of Type to TIFF.
3. Type in the Filename (See Rules For Naming Files When Saving).
4. Select OK.

Exporting A Design In A BMP Format
1. Select Export Image from the File menu - the Save As dialog is given.
2. Set the Files of Type to BMP.
3. Type in the Filename (See Rules For Naming Files When Saving).
4. Select OK.

Exporting A Design In A PCX Format
1. Select Export Image from the File menu - the Save As dialog is given.
2. Set the Files of Type to PCX.
3. Type in the Filename (See Rules For Naming Files When Saving).
4. Select OK.
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Template
These options allows commonly used apertures, i.e. cards and bookmarks to be set up as templates, so a
design can easily be made to the size and shape required.

If you find yourself creating designs at certain sizes, then blank templates can be created at those sizes to
make creating new designs simpler.

New
To create a new template, select New in the Template sub-menu in the File menu. A dialog will be given,
asking for some information before the template can be created. The Category allows templates of the
same type to be grouped together. The Design Width and Height sets the grid to the required size. The
Description and Aperture can be set to identify the template later.

Create Template Dialog

Other options that are given are OK, to continue, Cancel, to leave the option without creating a new
template and Help.

If OK is selected, then a grid will appear to enable the template to be created. Use either single or double
backstitch to create a backstitch shape for the aperture. The options in the Draw menu can be used to aid in
the design of a template.

Creating A New Template
1. Select Template from the File menu - a sub-menu is given.
2. Select New from the Template sub-menu - the New Template dialog is given.
3. Set the Category, Design Width & Height, Description and Aperture.
4. Select OK - the grid is given to design the template using backstitch.

Open
To open an existing template, select Open in the Template sub-menu in the File menu. This will give a
dialog listing all templates in a specified category. Use the drop down list to select different categories and
then select the required template.

The name used for a template can be changed by selecting the required template then the Rename option.
A dialog will be given where the new Category, Description and Aperture can be entered as required. To
remove a template, select the required template then the Delete option.

Other options that are given are OK, to continue, Cancel, to leave the option without opening a template and
Help.



14 • File Menu Turbo Cross 2004

Opening An Existing Template
1. Select Template from the File menu - a sub-menu is given.
2. Select Open from the Template sub-menu - the Open Template dialog is given.
3. Select the Category by using the drop down list.
4. Select the required template from the given list.
5. Select OK.

Renaming An Existing Template
1. Select Template from the File menu - a sub-menu is given.
2. Select Open from the Template sub-menu - the Open Template dialog is given.
3. Select the Category by using the drop down list.
4. Select the required template from the given list.
5. Select Rename - the Rename dialog is given.
6. Enter the new Category, Description and Aperture as required.
7. Select OK.
8. Select OK.

Deleting An Existing Template
1. Select Template from the File menu - a sub-menu is given.
2. Select Open from the Template sub-menu - the Open Template dialog is given.
3. Select the Category by using the drop down list.
4. Select the required template from the given list.
5. Select Delete - a warning is given.
6. Select Yes.
7. Select OK.

Save
This option saves the current template by the Category, Description and Aperture given when first
created. If these have not all been set then a dialog will be given as in the Save As option. The templates
are stored in the files EASYC.TPL and USER.TPL.

Saving A Template
1. Select Template from the File menu - a sub-menu is given.
2. Select Save from the Template sub-menu.

Save As
The Save As option will save the current template, but will allow changes to be made to the Category,
Description and Aperture information.

If the current template does not have any detail then you will be asked if you wish it to be removed from the
template files.

Other options that are given are OK, to continue, Cancel, to leave the option without saving a template and
Help.

Saving A Template With New Information
1. Select Template from the File menu - a sub-menu is given.
2. Select Save As from the Template sub-menu - the Save Template dialog is given.
3. Set the Category, Design Width & Height, Description and Aperture.
4. Select OK.
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Print (Hand)
This option allows a design to be printed to any graphics printer supported under Windows and is selected
by using Print (Hand) in the File menu or pressing P. Once the option has been selected the Print Settings
dialog is given. As well as printing the current design, the Design Information, Margins, Grid/Line
Settings, Font, Key Layout and OLE Page can be altered. [See Print Settings in the File menu for further
details.]

Other options that are given are OK, to continue, Cancel, to leave the option without printing and Help.

After the required options have been chosen, the final dialog given is the Windows Print dialog, in which the
number of copies and orientation of the page can be set.

Printing A Hand Stitched Design
1. Select Print (Hand) from the File menu - the Print Settings dialog is given.
2. Select either Design Only, Design and Key or Key Only from the drop down list.
3. Select the given checkboxes to have Grid and Centre Arrows printed.
4. To print the Key and Design Information on a separate page and the Copyright By on the chart,

select the given checkboxes.
5. To add a Blank Border Around the Design select the checkbox and set the value required by using

the spin buttons.
6. To print a selected area, select Select Area button - the design is given from which the area should

be selected.
7. Select the Printout Stitch Display by using the drop down list.
8. Set the Printout Size (default is zero, which fits the design onto one page).
9. Other options can be selected as required.
10. Select OK - the Windows Print Dialog is given in which the number of copies can be set.

Or

1. Press P and follow instructions No. 2 to No. 10.

Print (Machine)
This option allows a design to be printed to any graphics printer supported under Windows and is selected
by using Print (Machine) in the File menu or pressing P. Once the option has been selected the Print
Settings dialog is given. As well as printing the current design, the information on the printout can be
altered.

Print Settings Dialog

Select the given checkbox to Print Design, Print Information, Print Colour Changes and to have Colour
Changes on Separate Page and Information on Separate Page.
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Type in the required text in the relevant edit box to have Title, Notes and Copyright on the printout.

Information given on the printout can be controlled by selecting the relevant checkbox, this will show
Machine Filename, Total Stitch Count, Number of Colours, Number of Colour Changes, Number of
Jumps, Jumps, List of Colours, Grid, Date and Design Size. Use the drop down list to alter the units of
the Design Size and the Stitch Style.

The information given for the Colour Changes can be altered by selecting the relevant checkbox to have
Stitch Count Per Layer, Thread Usage and True Colours.

Other options that are given are OK, to continue, Cancel, to leave the option without printing, Help and
Preview.

After the required options have been chosen, the final dialog given is the Windows Print dialog, in which the
number of copies and orientation of the page can be set.

Printing A Design
1. Select Print (Machine) from the File menu - the Print dialog is given.
2. Select the given checkbox to Print Design, Print Information and Print Colour Changes as required.
3. Select the given checkbox to have Colour Changes on Separate Page and Information on Separate

Page as required.
4. Type in the required text in the relevant edit box to have Title, Notes and Copyright.
5. Set the Information by selecting the relevant checkbox to show Filename, Total Stitch Count,

Number of Colours, Number of Colour Changes, Number of Jumps, Jumps, List of Colours, Grid and
Date.

6. Use the drop down list to alter the units of the Design Size and the Stitch Style.
7. Select the given checkbox to have Stitch Count Per Layer, Thread Usage and True Colours.
8. Select OK - the Windows Print Dialog is given in which the number of copies can be set.

Or

1. Press P and follow instructions No. 2 to No. 10.
Margins
This option allows Left, Right, Top and Bottom margins of the paper to be set for printing, thus preventing
the chart being printed too close to the edge. Select the required value for the margins by using the spin
buttons.

Other options that are given are OK, to continue, Cancel, to leave the option without making changes and
Help.

Setting Print Margins
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Select Print Margins button.
3. Set the Left, Right, Top and Bottom margins by using the spin buttons.
4. Select OK.

Font
This option allows the font which is used on the printout to be changed, use the appropriate button to change
the Title Font or Printout Font. A dialog is given, use the appropriate scroll bars to change the Font, Font
Style and Size of the font.

Other options that are given are OK, to continue, Cancel, to leave the option without making changes and
Help.

Setting The Printout or Title Font
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Select Font button - the Fonts dialog is given.
3. Select either Printout Font or Title Font - the Font dialog is given.
4. Select the required Font, Font Style and Size by using the scroll bars.
5. Select OK.
6. Select OK.



Turbo Cross 2004 File Menu  •  17

Print Preview
This option will save the current settings and go to the Print Preview display.

Print Layout
Print Layout in the File menu allows you to select an alternate layout for printing the design. When selected
the option will request the print layout file to use. The design's layout will then be displayed within the Page
Layout module. The layout can then be adjusted or printed as required.

Print Layout files are the same as Page Layout Template files. Should you wish to create a new Print
Layout file then create a sample layout using the Page Layout features and save the layout as a Page
Layout Template.

Selecting A New Layout For A Printed Design
1. Select Print Layout from the File menu.
2. Choose the required Print Layout file.
3. Modify the layout or select Print as requried.

Print Preview
Print Preview in the File menu allows you to see an approximation of how the printout should look when
printed. To change the appearance of the printout use Print Settings in the File menu. Use the given
buttons to Print, see Next Page, Prev Page or Two Pages, Zoom In, Zoom Out or Close and Settings will
give access to Print Settings options.

The Print Preview may give erroneous effects that will not appear on the printout. This is due to the
resolution of the monitor being lower than most printers.

Previewing A Printed Design
1. Select Print Preview from the File menu.

Or
1. Select the Print Preview button from the toolbar.

Print Settings
Print Settings in the File menu can be used for setting any of the print options; when this option is selected
a dialog will be given.

Use the mouse to select whether the Design Only, Design and Key or Key Only is printed from the drop
down list. The Key Order can be set to various orders by selecting the required order from the drop down
list. To have the Key and Information printed on a separate page, select the given checkbox. If this option
is chosen then the Copyright By or the Designed By from the Design Information option can appear on
the chart by selecting the relevant checkbox. This will be disabled unless the Key and Information on a
Separate Page option is selected.

The Abbr Key option allows a cut down key to appear at the bottom of each design page. Only one thread
chart can be chosen from the assigned charts and is selected by using the drop down list. When the key is
not on the same page as the design, then an abbreviated key can be added to the design. This will be
disabled unless the Key and Information on a Separate Page or Tiling option is selected.

The Select Charts button gives the choice of which colour descriptions will appear in the key. The
Show/Hide Charts dialog is given, listing the shown charts on the left and the hidden charts on the right.
The thread charts and colour names will appear in the list if they are used in the design. Select the chart to
be moved and then click the arrow button showing the required direction. To move all the list at one time,
use the double arrow buttons. Other options that are given are OK, to continue, Cancel, to leave the option
without making changes and Help.
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Print Settings Dialog

Select the given buttons to have Grid and Centre Arrows printed. The design is normally printed to the
same size as the area used in the design. To add a Blank Border Around Design, select the given button
and then set the value required by using the spin button.

The design can be centred on the page both Across and Down by selecting the required checkboxes. If
tiling, the printout will be centred across all of the pages. Select the Centre Key checkbox to have the key
centred as well, otherwise the key will be printed to the left.

The Printout Stitch Display can be set to Crosses, Blocks, Colour Symbols, Strokes, Black/White
Symbols, Blocks with Symbols or Blocks with B/W Symbols; to select the required printout use the drop
down list. Blocks with B/W Symbols will give white symbols on dark colours and black symbols on light
colours. The Fabric option can be set by changing the drop down list to None, Aida, Aida over 2, Linen,
Plastic Canvas, Canvas, Canvas Duo, Evenweave over 1 or Evenweave over 2 (over 2 is when the
design is stitched over 2 threads of fabric).

To print the grid lines on a fabric view, select Crosses, then the required fabric type and then the Print
Grid checkbox.

The Backstitch/French Knot Style can be set to different styles on the printout, which can make the
backstitch and French knots clearer. Select the required setting from the drop down list, the available
settings are:

Solid Black Everything is solid black
Solid White Everything is solid white (useful for dark backgrounds)
Solid Colour Everything is solid in their colours (use for stitched view)
Pattern Black Current line style in black
Pattern White Current line style in white
Pattern Colour Current line style in their colours

The Light Colours as Symbols, Add Colour Blocks to Key and Outline Symbols on Key options can be
used by selecting the Advanced Stitch Display button and then the relevant checkbox. Light Colours as
Symbols will, when printing in Colour Blocks, automatically place black symbols inside the lighter blocks.
Add Colour Blocks to Key will, when printing in Black/White Symbols, add a block of the colour next to
the symbol which will help to locate the colour. Outline Symbols on Key will show the cross stitch symbols
in the key within a box so they appear in a similar way to the symbols in the grid, which gives a better
perspective of how they are positioned.
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Advanced Stitch Display also gives the ability to change the sizing for the symbols used in the printout.
This can have two uses; one is to enlarge them to make them more readable if you have a lot of small
symbols and the other reason could be to reduce the symbols slightly if they are too close to the grid lines -
particularly useful when using an inkjet printer that spreads the ink too far. Change the Full Stitch, Part
Stitch and French Knot Symbol Size by using the given spin buttons, the default size is given at 100.

To print the design using the current fabric colour as the background, select the Print Fabric Colour
checkbox.

The Printout Size option allows the size of the grid squares to be set, thus enabling charts to be read more
clearly. The number below gives the minimum value for the design to fit onto one page. If the Printout Size
is set to zero then the grid will automatically size to fit onto one page. If the design goes over several pages,
it will automatically tile so that the chart is easier to read.

A fractional Printout Size (squares per inch) is allowed in this option.

Layout of Design Pages shows how the layout of the design will be printed, so it can be seen easily if
paper will be used efficiently or not. The numbers on the preview pages show the order the pages will be
printed. The Printout Size spin buttons can be used to change how big the squares are printed

The gap at the bottom of each page reflects the information at the bottom of each tiled page such as the
guide for page order.

To print an area of the design click on the Select Area button. This will give the design and a cross-hair, use
this to select the required area. Press and hold down the LEFT mouse button at one corner of the area and
then drag to the second corner and a box will be given around the area. Once this is done the program will
return to the Print Settings dialog and the Print Selected Area Only button will have been selected.

To have the List Colours By Chart select the given checkbox, this is useful when the design has threads
for different thread ranges. Numbers can be shown along the sides of the chart at every 10th grid line to aid
when counting squares, to do this select the Print Grid Line Numbers checkbox. When the Add Thread
Usage Information checkbox is selected, the amount of thread needed will be given at the end of each line
of the key.

Select the Show All Schemes checkbox to have all available colour schemes printed in the same key.

To List Half Stitches Separately select the checkbox, this will give a separate entry for half stitches. It will
use the same symbol as the full stitch of the colour. To get a different symbol then another entry of the same
colour will need creating in the palette. The symbol will occupy a full square in the chart, this option will also
change the display on screen in symbol and block views.

When a design has been created by using a template, the template aperture guides can be printed by
selecting the Print Template Guide checkbox. If a frame or mount is used in the design then the Print
Frame checkbox can be selected to print it.

To have the annotations on a design printed select the Print Annotations checkbox.

The Use Print Wizard gives a step-by-step approach to printing a design. The wizard appears as a series of
simple relevant questions to take you through the more common options.

The wizard can be replaced by a single dialog if preferred. To do this select the Options option in the Tools
menu and remove the Use Print Wizard tick.

Other options that are given are OK, to continue, Cancel, to leave the option without printing and Help.

Also given are other buttons that will give access to various different print options and are listed below.

Printing Design Only
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Select Design Only from the given drop down list.
3. Select OK.
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Printing Key Only
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Select Key Only from the given drop down list.
3. Select OK.

Centring The Printout
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Select Centre Design Across checkbox to centre the design across the page.
3. Select Centre Design Down checkbox to centre the design down the page.
4. Select Centre Key checkbox to centre the key.
5. Select OK.

Changing The Backstitch/French knot Styles When Printing
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Select the required backstitch/french knot style from the drop down list.
3. Select OK.

Show Colour Blocks Next To Symbols When Printing
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Set the Printout Stitch Display to one of the symbol styles.
3. Select Advanced Stitch Display - the Advanced Stitch Display dialog is given.
4. Select Add Colour Blocks to Key checkbox.
5. Select OK.
6. Select OK.

Printing The “Stitched View”
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Set the Printout Stitch Display to Crosses.
3. Set the Fabric option to the required fabric type.
4. Select Print Fabric Colour button if required.
5. Select OK.

Grouping The Colours In The Key By Thread Range
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Select List Colours by Chart checkbox.
3. Select OK.

Printing The Grid Line Numbers
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Select Print Grid Line Numbers checkbox.
3. Select OK.

Printing Thread Usage In The Key
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Select Add Thread Usage Information checkbox.
3. Select OK.

Printing All Colour Schemes
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Select Show All Schemes button.
3. Select OK.

Printing Template Aperture Guides
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Select Print Template Guide button.
3. Select OK.
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Listing The Half Stitches Separately In The Key
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Select List Half Stitches Separately checkbox.
3. Select OK.

Replacing The Print Wizard With A Single Dialog
1. Select Options from the Tools menu.
2. Remove Use Print Wizard tick.
3. Select OK.

Tiling
This can be selected only when the design is tiled, and gives the Overlap, Shading and Show Guide for
Page Order on design pages options. The Overlap can be set by using the given spin button. The Shading
can be set to None, Light, Medium or Heavy by using the drop down list. The colour of the shaded overlap
can be set by clicking on the colour button, this will give the Define Colour dialog on which the required
colour should be selected, press OK to return to the Tiling dialog. When the design is tiled then a Show
Guide for Page Order can be printed onto each page showing how the pages fit together, by selecting the
given button. The Show Page Numbers will add page numbers to each of the design pages.

The default settings when tiling is an overlap of 2 with light shading and to have the page order guides.

Other options that are given are OK, to continue, Cancel, to leave the option without making changes and
Help.

Setting The Tiling Information
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Select Tiling button.
3. Set the Overlap to the required value by using the spin buttons.
4. Set the Shading to the required value from the drop down list.
5. Select the given checkbox to have the Guide for Page Order on design page.
6. Select OK.

Changing The Colour of The Overlap
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Select Tiling button.
3. Set the Colour of the Overlap by clicking on the colour button - the Windows Color dialog is given.
4. Select the required colour.
5. Select OK.
6. Select OK.

Select Stitches
This option allows required stitches to be printed, the choice is from All Stitches, Selected Stitches and
Displayed Stitches. To select the specific stitches use the Select button, this gives access to the
Show/Hide Colours option which allows specific stitch types to be printed. The Displayed Stitches option
will only print the stitches which are displayed on screen.

Other options that are given are OK, to continue, Cancel, to leave the option without making changes and
Help.

Selecting Stitches To Print
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Select Select Stitches.
3. Select Print Selected Stitches.
4. Select Select button.
5. Set the required stitch types to Normal, Faint or Invisible by using the relevant radio buttons.
6. Select OK.
7. Select OK.
8. Select OK.
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Printout Colour
This option allows the Print Colour and Font Colour to be changed. Select either Print or Font Colour
button and 48 basic colours will be given from which a choice can be made. If another colour is required then
select Define Custom Colors that allows a colour to be defined. [See Define Colour options for details on
defining a colour.] Print Colour will change the colour of the symbols and gridlines whereas Font Colour
will change the colour of any text on the printout and the colour of annotation arrows.

Some printers will match to the closest available colour, so the resulting colour on the printout may vary.

Other options that are given are OK, to continue, Cancel, to leave the option without making changes and
Help.

Changing The Printout Colour
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Select Printout Colour button - the Printout Colour dialog is given.
3. Select either the Print or Font Colour buttons - the Windows Color dialog is given.
4. Select one of the available colours or use Define Custom Colors to create your own.
5. Select OK.
6. Select OK.

Margins
This option allows Left, Right, Top and Bottom margins of the paper to be set for printing, thus preventing
the chart being printed too close to the edge. Select the required value for the margins by using the spin
buttons.

Other options that are given are OK, to continue, Cancel, to leave the option without making changes and
Help.

Setting Print Margins
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Select Print Margins button.
3. Set the Left, Right, Top and Bottom margins by using the spin buttons.
4. Select OK.

Grid/Line Settings
The Grid 1, Grid 5, Grid 10 and Backstitch line thickness on the printout can be set by using the given spin
buttons. The Printout Line Weight for Grid 1, Grid 5 or Grid 10 can be set to Off, Faint or Solid, these can
be selected by using the given drop down lists.

The Set Grid Origin will allow the starting position for the grid to be set, this will affect both the screen and
the printout. When the option is selected, a cross-hair cursor will be given, use this to select the new starting
point for the Grid 10 lines.

To have the centre lines marking the centre shown thicker or a different colour, select the Centre Line
checkbox and set the required thickness by using the spin button and the colour by using the drop down list.

By setting the Centre Line Thickness to a smaller value than the others, a fainter line will be given.

Other options that are given are OK, to continue, Cancel, to leave the option without making changes and
Help.

Setting The Lines Thickness On The Printout
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Select Grid/Line Settings button - the Grid/Line Settings dialog is given.
3. Set the Grid 1, Grid 5, Grid 10 and Backstitch line thickness by using the spin buttons.
4. Select OK.
5. Select OK.
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Setting The Lines Weight On The Printout
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Select Grid/Line Settings button - the Grid/Line Settings dialog is given.
3. Set the Grid 1, Grid 5, Grid 10 line weight by using the drop down lists.
4. Select OK.
5. Select OK.

Setting The Grid Origin
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Select Grid/Line Settings button - the Grid/Line Settings dialog is given.
3. Set Set Grid Origin - a cross-hair given
4. Move the cursor to the new starting point for the Grid 10 lines and press the LEFT mouse button.

Setting The Centre Lines Thickness and Colour
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Select Grid/Line Settings button - the Grid/Line Settings dialog is given.
3. Select Centre Line checkbox.
4. Set the required values by using the spin button and drop down list.
5. Select OK.
6. Select OK.

Design Information
This option allows information to be set that appears on the printout. Use the mouse to select the given
buttons to have the Title appear Above the Grid and/or Above the Key and Stitch Counts. Select the
required edit boxes for Design Title, Notes, Design By and Copyright By, then type in the information as
required.

Design Defaults allows the default Designer, Copyright and Notes to be set, once the button is selected a
dialog is given. Type in the required text in the relevant edit box and then select OK. These values will be
used the next time a design is created.

Other options that are given are OK, to continue Cancel, to leave the option without making changes and
Help.

Setting The Design Information
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Select Design Information button.
3. Select the box for Design Title, Notes, Design By and Copyright By, then type in the required

information.
4. Set the given buttons to have the Title appear Above the Grid and/or Above the Key and Stitch

Count.
5. Select OK.

Setting The Default Design Information
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Select Design Information button.
3. Select Design Defaults button.
4. Select the box for Notes, Design By and Copyright By, then type in the required information.
5. Select OK.

Font
This option allows the font that is used on the printout to be changed, use the appropriate button to change
the Title Font or Printout Font. A dialog is given, use the appropriate scroll bars to change the Font, Font
Style, Size and Color of the font.

Other options that are given are OK, to continue, Cancel, to leave the option without making changes and
Help.
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Setting The Printout or Title Font
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Select Font button - the Fonts dialog is given.
3. Select either Printout Font or Title Font - the Font dialog is given.
4. Select the required Font, Font Style and Size by using the scroll bars.
5. Select OK.
6. Select OK.

Select Charts
This option allows selected charts to be removed from the key. Select charts to be removed in the Shown
Charts list and then select the > button. To hide all colours select the >> button. To make the charts shown
again select them in the Hidden Charts list and then select the < button. To show all charts select the <<
button.

Other options that are given are OK, to continue, Cancel, to leave the option without making changes and
Help.

Changing The Charts To Be Displayed Within The Key
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Press the Select Charts button - the Select Charts dialog is given.
3. Select the required chart(s) from the Shown Charts list and press the > button to move them to the

Hidden Charts list.
4. Press the >> button to move all charts to the Hidden Charts list.
5. Select the required chart(s) from the Hidden Charts list and press the < button to move them to the

Shown Charts list.
6. Press the << button to move all charts to the Shown Charts list.

Chart Order
This option will allow the order of the thread manufacturers in the key to be altered. A thread chart can Move
Up or Down the list by selecting the relevant chart and then the required direction button.

Other options that are given are OK, to continue, Cancel, to leave the option without making changes and
Help.

Changing The Order Of Manufacturers Charts Within The Key
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Press the Chart Order button - the Chart Order dialog is given.
3. Select a chart from the list and press the Move Up and Move Down buttons to change its order

within the list.

Key Layout
This option will allow more detail to be added to the key, once the option is selected then a dialog is given.
On the left the key description is given and on the right is the preview of the key. The key description lists
Title, Chart Titles, Cross Stitch Title, Cross Stitch Key, Cross Stitch over 1 Title, Cross Stitch over 1
Key, Half Stitch Forward Title, Half Stitch Forward Key, Half Stitch Backward Title, Half Stitch
Backward Key, Backstitch Title, Backstitch Key, French Knots Title and French Knot Key, any of
which can be altered by selecting the required one and typing the new information. The Cross Stitch,
Backstitch and French Knot Keys contain several lines and can be specified in terms of Cross Stitch Key
Line 1 etc. By moving the cursor into the required Key line and then selecting the Expand button, the
program will expand the key to give all the lines. Extra lines can be added by pressing ENTER at the
required spot.

The key layout can be reset to its original values by selecting the Reset button. The preview of the key will
not update each time a change is made, to see the changes select the Refresh Preview button.
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Key Layout Dialog

The key can be displayed in several columns by using the Columns spin button to set the required value.
The line spacing for the key and other text on the printout can be altered by selecting Single, 1.5 Lines or
Double from the Line Spacing drop down list. A number can also be typed in to give a different spacing, for
example 3 will give triple spacing.

The Fabric Count Display option will allow the way the stitch counts are given in the key to be changed.
Once the button has been selected a dialog will be given. Make the required changes to either Output for
Imperial Measurements or Output for Metric Measurements depending on which Units are set in
Options in the Tools menu. Make any changes as required, <N> represents the fabric count and the correct
number will be inserted. The Fabric Count Measured Per can be set by using the given drop down list.

Any changes made to the Fabric Count Display will affect ALL printouts, including existing designs.

Other options that are given are OK, to continue, Cancel, to leave the option without making changes and
Help.

Changing The Key Layout
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Select Key Layout button - the Key Layout dialog is given.
3. Make the required changes.
4. Select Refresh Preview to see the changes.
5. The Expand button will expand a key line when selected; the cursor needs to be over the line.
6. Select OK.
7. Select OK.

Resetting The Key Layout
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Select the Key Layout button - the Key Layout dialog is given.
3. Select the Reset button.
4. Select OK.
5. Select OK.

Changing The Line Spacing Of The Key
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Select the Key Layout button - the Key Layout dialog is given.
3. Select Single, 1.5 Lines or Double from the Line Spacing drop down list as required.
4. A number can be typed in to get other line spacing if required.
5. Select OK.
6. Select OK.
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Centre Marks
This option will allow the type of centre marks and where the centre is to be changed. When the option is
selected a dialog is given, select the required Arrow and Centre Mark by clicking on them. To select the
centre of the design instead of using a calculated centre, select the Set Manual Centre button, a cross-hair
cursor is given. Move the cursor to the new centre of the design and press the LEFT mouse button. To
change back to the calculated centre, click on the Turn Off Manual Centre (which is greyed until there is a
manual centre).

Changing The Centre Mark
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Press Centre Marks button - the Centre Marks dialog is given.
3. Select the required Centre Mark.
4. Select OK.

Changing The Arrows On The Grid Edge
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Press Centre Marks button - the Centre Marks dialog is given.
3. Select the required Arrows.
4. Select OK.

Changing The Centre Of The Design
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Press Centre Marks button - the Centre Marks dialog is given.
3. Select Set Manual Centre button - a cross-hair cursor given.
4. Move to the required centre of the design and press the LEFT mouse button.

Removing The Manual Centre Of The Design
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Press Centre Marks button - the Centre Marks dialog is given.
3. Select Turn Off Manual checkbox.
4. Select OK.

Print Preview
This option will save the current settings and go to the Print Preview display.

OLE Page
When an embedded design is on more than one page, this option will allow the required page to be selected
for use in the other document. Once the option is selected, a dialog is given, use the spin button to select the
required Page number. There is also a reminder of what is on each page.

Selecting OLE Page
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Select OLE Page button - the OLE Page dialog is given.
3. Set the Page number by using the spin number.
4. Select OK.

The Print Settings can be saved independently of the design. There are four options at the top of the Print
Settings dialog which will allow values to be saved and loaded from file.

Open
To load previously saved settings, select the Open option then select the required Print Settings file and
select Open.

Opening A Print Settings File
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Select Open from the top of the dialog - the Open dialog is given.
3. Select the required file.
4. Select OK.
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Save
To save the current Print Settings to file, once the selections have been made select the Save option, a
dialog will be given. This will save the design under whichever filename it was last loaded or saved as.
Should the design not have a name, then the file name will be requested as in the Save As option. The Print
Settings files are saved with the extension PST.

Saving A Print Settings File
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Select Save from the top of the dialog - the Save As dialog is given.
3. Enter the required filename if the file has not been previously saved.
4. Select OK.

Save As
This option allows the current Print Settings to be saved to file and will request the name of the file before
saving the design.

Saving A Print Settings File Under A New Name
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Select Save As from the top of the dialog - the Save As dialog is given.
3. Enter the required filename.
4. Select OK.

Make Default
To make the current Print Settings the default whenever a new design is created, then select the Make
Default option. A prompt will be given to confirm if this is what you require.

Making The Current Print Settings The Default Settings
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Select Make Default from the top of the dialog - the Default Print Settings dialog is given.
3. Select Yes.

Load Default
This option will bring in the default Print Settings, previously saved using the Make Default option.

Loading The Default Print Settings
1. Select Print or Print Settings from the File menu - the Print Settings dialog is given.
2. Select Load Default from the top of the dialog - the Default Print Settings dialog is given.
3. Select Yes.

Print Setup
This option allows printer settings such as page size and orientation to be defined without needing to print a
design.

Changing Which Printer Is Used Without Printing
1. Select Print Setup from the File menu - the Print Setup dialog is given.
2. Use the drop down list to select the required printer from the given list.
3. Select OK.

Changing The Orientation Of The Page Without Printing
1. Select Print Setup from the File menu - the Print Setup dialog is given.
2. Select the required orientation either Portrait or Landscape by using the given radio buttons.
3. Select OK.

Exit
Select the Exit option in the File menu or press the letter Q, to leave the program. If any of the current
designs have been changed since the last time they were saved, then a warning message will appear and
you will be allowed to save the design if required.

Exiting The Program
1. To leave the program, select Exit from the File menu.
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Most Recently Used Design File List
A list of the last five design files which have been used is given at the end of the File menu. Select the
required file by clicking on it or pressing the relevant number.

Selecting A File From The Recently Used File List
1. Select the File menu, then the required file from the list given at the bottom of the menu.

Or

1. Select the File menu, then press the number corresponding to the required file.
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Convert Menu
Convert Image

Other file formats can be imported and converted into a cross stitch design by Turbo Cross, by selecting
Convert Image in the Convert menu.

Turbo Cross supports the following file formats:

Windows Bitmap (BMP) FAX Group 3
TIFF (Not LZW compression) FAX Group 4
PCX Photoshop 3.0 (PSD)
Windows Metafile (WMF) DCX
JPEG (JPG) PostScript Raster (EPS)
Truevision TARGA (TGA) OS/2 Bitmap (BMP)
Portable Network Graphics (PNG) CALS Raster
Kodak Photo CD (PCD) MacPaint (MAC)
LEAD compressed (CMP) GEM Image (IMG)
MPT Microsoft Paint (MSP)
IOCA (ICA) WordPerfect (WPG)
WinFax Group 3 SUN Raster (RAS)
WinFax Group 4 Macintosh Pict (PCT)

The TIFF (LZW compression) and GIF formats are not supported due to the patent being held by Unisys.

A number of additional minor file formats are supported. If in doubt select the file and Turbo Cross will
attempt to auto detect the format.

When an image is loaded into Turbo Cross, it will normally be converted into full stitches. Normally a design
from an imported image will contain a greater number of colours and be of a larger size than is practical in
Turbo Cross. Decreasing the size and number of colours can result in a loss of quality.

To convert the file into Turbo Cross, set the file type to the required format and a list of all files in the folder
with that extension will be given. Normally a file from a scanned image will contain a greater number of
colours than are available in Turbo Cross. So a choice of the best colours is made from the imported file,
which can result in a loss of quality.

Once the file type and OK has been selected the Adjust Image dialog will be given, on which the image's
properties can be altered. Other options that are given are OK, to continue, Cancel, to leave the option
without converting an image and Help.
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Adjust Image
The properties of the image can be altered by using the options on this dialog, also given are a preview of
the original and new image.

Adjust Image Dialog

Auto Contrast will give a contrast which will spread the shades out evenly, select the Auto Contrast
checkbox to get a good range of bright and dark colours, recommended for most images. Trim can be used
to remove unwanted space around the image; useful if the scanning area was not cropped down to the
required size of the picture. Move the cross-hair to one corner of the area. Press and hold down the LEFT
mouse button and drag to the second corner then release and select the Trim checkbox. Once an area is
selected it is possible to use the other options for that area only, i.e. brighten a particular area. To do this
select an area then the required option and the changes will only happen within the area.

By deselecting the Trim checkbox the image will return to it's original size unless Apply has been selected.
It can be useful to select the area first then select the Trim checkbox.

Sharpen will strengthen the edges in the image which can help to reduce any blurring. De-speckle will help
to remove odd spots of colour, this may help to reduce the Moiré effect to a limited extent. Both Sharpen
and De-speckle can be used by selecting the required value Off, Low, Medium or High from the given drop
down lists.

Change the Brightness, Contrast, Red, Green, Blue, Colour or Saturation values by using the given spin
buttons. Brightness will make the image darker or lighter, whilst Contrast will make the image stronger or
fainter and Saturation will make the colours stronger or fainter. Altering Red, Green and Blue values can
help to compensate for some scanners that may return a tinted image.

On monitors using 256 or fewer colours, the previews are not a true representation of the image, as it is
only working with approximate colours. The final image will not be affected.

Some scanners may return a slightly green image, so making the Green value negative (i.e. -5%) will
compensate for this.

To make the colours more vibrant, increase the Saturation value (i.e. 50%).

To improve the definition, increase the Contrast value.

To use the current settings when converting future designs select the Use these settings for future images
checkbox. The Zoom Level can be altered to improve the view of the images by using the given spin button.

By selecting the Apply option the current chosen colours will be updated and the dialog will be redrawn
showing the design with the new colours. When OK is selected the Convert Image dialog will be given
listing the available conversion options.
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Changing The Properties Of An Image When Converting
1. Select Convert Image from the Convert menu - the Open dialog is given.
2. Select the file to convert - the Adjust Image dialog is given.
3. Select Auto Contrast checkbox to give an automatic adjustment of the contrast.
4. Select area to be trimmed and then Trim checkbox.
5. Set Sharpen to Off, Low, Medium or High as required.
6. Set De-speckle to Off, Low, Medium or High as required.
7. Adjust Brightness and Contrast values as required.
8. Adjust Red, Green and Blue values as required.
9. Adjust Colour and Saturation values as required.
10. Alter Zoom Level as required.
11. Select Apply to save the current changes and be ready to make more alterations.
12. Select OK - the Convert Image dialog is given.
13. Select required conversion settings.
14. Select OK.

Changing The Properties Of An Area Of An Image When Converting
1. Select Convert Image from the Convert menu - the Open dialog is given.
2. Select the file to convert - the Adjust Image dialog is given.
3. Move the cursor to one corner of the area.
4. Press and hold down the LEFT mouse button and drag to the second corner then release.
5. Select the required options.
6. Select Apply to save the current changes and be ready to make more alterations.
7. Select OK - the Convert Image dialog is given.
8. Select required conversion settings.
9. Select OK.

Convert Image Dialog

Convert To
This will set what the image will be converted to from the choice of Full Stitch, Backdrop, Full and Part
Stitches, Tent Stitch, Backstitch, Backstitch & Full Stitch and Backstitch & Outlined Full Stitch. Once
the selection has been made any inappropriate settings will be greyed.

If the image is converted to Backdrop, after converting the image will be displayed behind the grid, thus
enabling designing to occur over it. The backdrop options given in the Convert menu allow you to reposition,
delete and alter the brightness of the backdrop.
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When a file is converted as a backdrop, it may not line up with the design grid. This is due to the backdrop
and design being at different resolutions.

Line drawings can be converted into single full backstitch rather than cross stitch by selecting Backstitch.
When converting an image with filled areas to backstitch, then use Backstitch & Full Stitch, which causes
large filled areas to be converted into cross stitch and anything else will be converted to backstitch.
Backstitch & Outlined Full Stitch will outline any areas of cross stitch with single full backstitch in the
same colour. When converting to Backstitch the Number of Colours will be limited to 15.

When converting an image to backstitch, the program will require additional temporary memory. Once this
exceeds 8MB a warning is given and a scale for the detail can be entered. By increasing the scale, less
memory is used and the process will be faster, although some detail may be lost.

A preview of the converted image is shown. To update the preview with the current settings select the
Refresh Preview button.

The preview only shows stitches - if converting to a backdrop this will not be shown.

All stitches will be converted to single backstitch, which will be of the full spacing style. Use the Change
Backstitch Section option to change the style or colour of the backstitch.

Setting Conversion Type
1. Select Convert Image from the Convert menu - the Open dialog is given.
2. Select the file to convert - the Adjust Image dialog is given.
3. Set required settings and select OK - the Convert Image dialog is given.
4. Select required type from the Convert To drop down list.
5. Select required conversion settings.
6. Select OK.

Converting A Line Drawing Into Backstitch
1. Select Convert Image from the Convert menu - the Open dialog is given.
2. Select the file to convert - the Adjust Image dialog is given.
3. Set required settings and select OK - the Convert Image dialog is given.
4. Select Backstitch from the Convert To drop down list.
5. Select required conversion settings.
6. Select OK.

Converting A Line Drawing With Filled Areas Into Backstitch And Cross Stitch
1. Select Convert Image from the Convert menu - the Open dialog is given.
2. Select the file to convert - the Adjust Image dialog is given.
3. Set required settings and select OK - the Convert Image dialog is given.
4. Select Backstitch & Outlined Full Stitch from the Convert To drop down list.
5. Select required conversion settings.
6. Select OK.

Colour Match
This sets what the image will be matched to when converting; choose from Chart, Palette or Palettes and
Charts from the given drop down list. If Chart is selected, then the required thread chart should be chosen
from available charts given in the drop down list. If Palette is selected, then the required palette should be
chosen from available palettes given in the drop down list. Palettes and Charts allows colours to be chosen
from more than one chart or a palette and chart.

Using Palette, which will match to a previously created palette, can be useful as it will match to specific
colours, such as the colours in your workbox.

To convert an image to shades of one colour, i.e. black/white or sepia, use Palette and select a suitable
palette.
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If Palettes and Charts is selected, a dialog is given; click on the required charts and/or palettes then on ,
this will give a list under Match to these Palettes & Charts. If the image is matched to a palette and chart,
the priority is given to the colours in the palette then the chart.

If matching to more than one chart then the charts will be combined and the image will be matched to the
amalgamated chart, so the result will match to the nearest colour regardless of the chart. So sometimes
only a few colours are selected from the remaining charts.

To specify certain colours to use from a chart, make a palette of those colours and then use Palettes and
Charts selecting that palette and relevant thread chart. When matching, the program will take colours from
the palette first then top up with colours from the thread chart.

Other options that are given are OK, to continue, Cancel, to leave the option without making any changes
and Help.

Converting A Design Matching To A Thread Chart
1. Select Convert Image from the Convert menu - the Open dialog is given.
2. Select the file to convert - the Adjust Image dialog is given.
3. Set required settings and select OK - the Convert Image dialog is given.
4. Select Charts from the Colour Match drop down list.
5. Select the required chart from the Using drop down list.
6. Set required conversion settings.
7. Select OK.

Converting A Design Matching To The Current Design Palette
1. Select Convert Image from the Convert menu - the Open dialog is given.
2. Select the file to convert - the Adjust Image dialog is given.
3. Set required settings and select OK - the Convert Image dialog is given.
4. Select Palette from the Colour Match drop down list.
5. Select <Current Design> from the Using drop down list.
6. Set required conversion settings.
7. Select OK.

Converting A Design Matching To An Existing Palette
1. Select Convert Image from the Convert menu - the Open dialog is given.
2. Select the file to convert - the Adjust Image dialog is given.
3. Set required settings and select OK - the Convert Image dialog is given.
4. Select Palette from the Colour Match drop down list.
5. Select the required palette from the Using drop down list.
6. Set required conversion settings.
7. Select OK.

Converting A Design Matching To A Palette And Chart
1. Select Convert Image from the Convert menu - the Open dialog is given.
2. Select the file to convert - the Adjust Image dialog is given.
3. Set required settings and select OK - the Convert Image dialog is given.
4. Select Palettes and Charts from the Colour Match drop down list.
5. Select Palette and Chart Selection button - the Palette and Chart Selection dialog is given.
6. Select the required palettes and/or charts from the given list.
7. Click the arrow button showing the required direction towards Match to these Charts & Palettes list.
8. Set required conversion settings.
9. Select OK.
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Converting A Design Matching To A One Colour Palette (i.e. Shades of Grey or Sepia)
1. Select Convert Image from the Convert menu - the Open dialog is given.
2. Select the file to convert - the Adjust Image dialog is given.
3. Set required settings and select OK - the Convert Image dialog is given.
4. Select Palette from the Colour Match drop down list.
5. Select the required grey or sepia palette file from the drop down list.
6. Set required conversion settings.
7. Select OK.

Design Size
The size of the Turbo Cross design in squares is given along with the measurements at the stated fabric
count, also given is the Maximum Stitch Size. To change any of these values either type the new value or
use the given spin buttons. The units of measurements can be changed by using Options in the Tools
menu.

Setting the Size of a Converted Image
1. Select Convert Image from the Convert menu - the Open dialog is given.
2. Select the file to convert - the Adjust Image dialog is given.
3. Set required settings and select OK - the Convert Image dialog is given.
4. Type in the required values for height & width.
5. Change the Fabric Count if required.
6. Set required conversion settings.
7. Select OK.

Image Detail
When converting an image Turbo Cross will have to reduce the size. Normally the program will take a
sample value of a colour area, which is best for when converting line art. To use this option select Take
Sample from the Image Detail drop down list. But when using a photograph sometimes an average of the
colour area is better. To use this option select Take Average from the Image Detail drop down list.

When scaling an image the darker or lighter detail can be made more prominent by selecting either
Enhance Dark Detail or Enhance Light Detail from the Image Detail drop down list. Depending on the
background colour of an image, either dark or light detail may require selecting to give a clear design, i.e. for
an image with a white background, Enhance Dark Details would be selected.

Enhancing Detail In The Image
1. Select Convert Image from the Convert menu - the Open dialog is given.
2. Select the file to convert - the Adjust Image dialog is given.
3. Set required settings and select OK - the Convert Image dialog is given.
4. Select the required setting from the Image Detail drop down list.
5. Set required conversion settings.
6. Select OK.

Number of Colours
Select the Sensible Number radio button and the program will choose an appropriate number of colours to
give a reasonable quality. Alternatively the Number of Colours used when converting an image can be set
to a specific number by selecting the Up To radio button and entering the required value using the spin
button. If an image is converted with a large number of colours, the quality of the design is better but it can
be impractical to stitch. The Decrease Colours option in the Palette menu will allow quick reduction of the
number of colours used.

By setting Use Blended Threads to the required value, this will use blends if it represents a better choice
than a non-blend, so the number of blends will be less than the chosen number. Blended threads can only
be used when the Up To radio button is selected.

The number of colours in the final design can be less than the value entered because unused colours are
removed automatically.
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When using Colour Match set to Palettes and Charts, the Number of Colours cannot be set to less than
the number of colours in the chosen palettes.

Letting The Program Choose How Many Colours To Convert To
1. Select Convert Image from the Convert menu - the Open dialog is given.
2. Select the file to convert - the Adjust Image dialog is given.
3. Set required settings and select OK - the Convert Image dialog is given.
4. Select Sensible Number radio button.
5. Set required conversion settings.
6. Select OK.

Setting The Number Of Colours When Converting
1. Select Convert Image from the Convert menu - the Open dialog is given.
2. Select the file to convert - the Adjust Image dialog is given.
3. Set required settings and select OK - the Convert Image dialog is given.
4. Select Up To radio button.
5. Enter the required value using the given spin button.
6. Set required conversion settings.
7. Select OK.

Using Blended Colours When Converting
1. Select Convert Image from the Convert menu - the Open dialog is given.
2. Select the file to convert - the Adjust Image dialog is given.
3. Set required settings and select OK - the Convert Image dialog is given.
4. Select Up To radio button.
5. Enter the required value using the given spin button.
6. Enter the Blended Threads value using the given spin button.
7. Set required conversion settings.
8. Select OK.

Convert Area
To convert only part of the image select the Convert Area checkbox, the partial conversion dialog will be
given after the image has been converted but before it is displayed. On the dialog there is a preview of the
image and the following options. The Spray Size and Zoom Level can be altered by using the given spin
buttons. Spray over the areas to be converted by using the mouse. The unimportant areas will be shown as
Lighter or Darker, use the Unimportant Colours drop down list to change the effect. The Clear All option
will make none of the image important and the Select All option will make the entire image important.

Selecting An Area Of An Image To Convert
1. Select Convert Image from the Convert menu - the Open dialog is given.
2. Select the file to convert - the Adjust Image dialog is given.
3. Set required settings and select OK - the Convert Image dialog is given.
4. Select required conversion settings.
5. Select Convert Area checkbox.
6. Select OK - the Convert Area dialog is given.
7. Alter Spray Size and Zoom Level as required.
8. Select the area to convert by spraying with the mouse.
9. Select Close.
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Backdrop Also
As well as converting the image into stitches it is possible to have the image as a backdrop in the design, to
do this select the Backdrop Also checkbox.

Converting An Image Into Stitches And A Backdrop
1. Select Convert Image from the Convert menu - the Open dialog is given.
2. Select the file to convert - the Adjust Image dialog is given.
3. Set required settings and select OK - the Convert Image dialog is given.
4. Select required conversion settings.
5. Select Backdrop Also checkbox.
6. Select OK.

Select Important Colours
The Select Important Colours option allows an area to be selected, which indicates which colours are more
important. For example a face might be highlighted which will tend to give more flesh tones. This option is
most useful when fewer colours are being used as it gives more colours in the most important areas.

Select the Select Important Colours checkbox and after the image has been imported but before it is
displayed, a dialog will be displayed giving a preview of the image and the following options. The Spray Size
option will change the spray size by using the spin buttons. Spray over the areas of the image that are
important by using the mouse. The unimportant areas will be shown as Lighter or Darker, use the
Unimportant Colours drop down list to change the effect. The Clear All option will make none of the image
important and the Select All option will make the entire image important.

The Select Important Colours option makes the areas chosen more important. It does not totally
disregard the other areas, so colours from those areas may still be chosen.

Selecting Important Colours Of An Image When Importing
1. Select Convert Image from the Convert menu - the Open dialog is given.
2. Select the file to convert - the Adjust Image dialog is given.
3. Set required settings and select OK - the Convert Image dialog is given.
4. Select required conversion settings.
5. Select Select Important Colours checkbox.
6. Select OK - the Select Important Colours dialog is given.
7. Select the important colours, by spraying with the mouse.
8. Select Close.

Dither Colours
The Dither Colours option will give a converted image a dithered effect, it uses a similar process to a
newspaper picture where an image is made up of black and white dots to show the shading. An advantage
to dithering an image is that less colours can be used, often less than half.

Dithering is normally best used on larger designs, greater than 100 x 100 and where small detail is not
always required.

Dithering an image will give a lot more lone stitches and could increase the difficulty of stitching.

Dithering When Importing
1. Select Convert Image from the Convert menu - the Open dialog is given.
2. Select the file to convert - the Adjust Image dialog is given.
3. Set required settings and select OK - the Convert Image dialog is given.
4. Select Dither Colours checkbox.
5. Select required conversion settings.
6. Select OK.
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Into Template
Images can be converted into a template; to do this select Into Template checkbox, select the required
settings, then OK and a dialog is given. Use this dialog to select the template, the Fabric Count and the
position and size of the image as required.

Converting An Image Into A Template
1. Select Convert Image from the Convert menu - the Open dialog is given.
2. Select the file to convert - the Adjust Image dialog is given.
3. Set required settings and select OK - the Convert Image dialog is given.
4. Select Into Template checkbox.
5. Set required conversion settings.
6. Select OK - the Template Selector dialog is given.
7. Select the required template - a preview is given.
8. Change the Fabric Count if required.
9. Use the Move Across and Up/Down buttons to position the image.
10. Use the Scale Image slider to size the image.
11. Select OK.

Save Settings
It is possible to save the settings used for converting an image to use for another conversion later on. Set
the required conversion settings on the Convert Image dialog as normal, then select Save Settings a dialog
will be given. Enter the name for this group of settings and select OK; the settings will be saved to a CST
file. To overwrite existing settings, select the required filename from the drop down list and YES when the
warning is given.

Saving Conversion Settings
1. Select Convert Image from the Convert menu - the Open dialog is given.
2. Select the file to convert - the Adjust Image dialog is given.
3. Set required settings and select OK - the Convert Image dialog is given.
4. Set required conversion settings.
5. Select Save Settings - the Save As dialog is given.
6. Enter a Filename for the settings.
7. Select OK.
8. Select OK.

Load Settings
Load Settings will allow a previously saved group of conversion settings to be loaded ready to use when
converting an image. Select Load Settings, a dialog will be given from which select the required filename
from the drop down list and select OK.

Loading Conversion Settings
1. Select Convert Image from the Convert menu - the Open dialog is given.
2. Select the file to convert - the Adjust Image dialog is given.
3. Set required settings and select OK - the Convert Image dialog is given.
4. Select Load Settings - the Open dialog is given.
5. Select the required Filename from the drop down list.
6. Select OK.
7. Select OK.

Convert Wizard
The Convert Wizard gives a step-by-step approach to converting images into cross stitch. The wizard
appears as a series of simple relevant questions to take you through the many options available.

The wizard can be replaced by a single dialog if preferred. To do this select the Options option in the Tools
menu and remove the Use Convert Wizard tick.

The Convert Wizard does not contain the Use as Backdrop option, to use this option the single Convert
Image dialog is required.
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Convert Wizard Dialog

Hints and Tips for Converting Images
There are several factors which will affect the final design, these include the quality of the scanner and that
of the original image.

To achieve the best results, the original image should be a photograph. A printed picture can give poor
results due to the printing method. If you would like to use a magazine picture or similar material, then try
scanning at a higher resolution. This gives a better image for Turbo Cross to use, but it will increase the
processing time and the memory required. Before using material other than your own, permission should be
obtained from the holder of the copyright to prevent infringement of the copyright laws.

Generally, scan images at a low resolution i.e. 75 - 100 dots per inch at most, this will keep the processing
time down and use less memory. If enlarging the image, then use a higher resolution i.e. 200 - 300 dots per
inch. Using a 24 bit image will give the best result, but can produce files that are very large and thus
increase the processing time.

When converting an image into a cross stitch design, some manual editing is normally required to make the
chart suitable for stitching.

By decreasing the Intensity value in the Adjust Image option, it is possible to reduce glare on the image.

If the image is too dark or light, use the Brightness control in the Adjust Image option to correct the image.

Some scanners may give an image a tint of colour, for example green, which is not on the original. To
correct this use the Adjust Image option.

When the image is imported there may be some areas which do not have many colours, whilst another area
has too many colours. By using the Select Important Colours option, areas where the colour matching
should be concentrated can be selected.

To convert a photograph with less than 10 colours, use the Dither option to improve the colour matching.

If the final design contains a number of colours which only have a few stitches each then use the Decrease
Colours option to quickly remove them.
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Browse Convert Image
This option allows previews of non Turbo Cross files to be seen before they are imported. Select Browse
Convert Image in the Convert menu, a dialog is given showing up to six previews. More files can be viewed
by using the scroll bar. By clicking on a preview and pressing OK, the selected file will be imported.

The first time a preview of a design is drawn a few moments can be taken due to the complexity of imported
pictures.

The file type can be set by selecting the required type from the File Type drop down list. The number of files
can be reduced by entering the start of the filename in the box provided, i.e. b*.bmp, would list only Bitmap
files beginning with the letter b.

To change the folder, select the Select Folder button, a list of folders will be given from which a new one
can be selected.

More than one file can be opened, press and hold down the Ctrl key on the keyboard and select the required
files as normal by using the mouse, then select OK and the files will be given on screen. To select a group of
files, select the first file, press and hold down the Shift key on the keyboard then select the last file in the
group.

To print a series of thumbnails of selected designs, select File from the Browse dialog and then Print
Thumbnails. The Print Thumbnails dialog is given, use the given radio buttons to select whether Selected
Thumbnails or All Thumbnails are printed. The number of thumbnails printed on one page can be altered
by using the Columns and Rows per page spin buttons, the number of pages to be used is given below.
The font used on the printout can be altered by selecting the Font button and selecting the required font
style. To hide the file extensions select the Hide File Extensions checkbox. The Print to File checkbox will
save the printout to a bitmap file - see Print to File in the File menu for more detail on bitmap file settings.
Other options that are given are OK, to continue, Cancel, to leave the option without printing any thumbnails
and Help.

Design files can also be copied, moved, renamed and deleted by selecting the required files and then the
required option either Copy, Move, Rename or Delete from File from the Browse dialog.

The Batch Process option allows a series of options (Remove Unused Colours, Process Back Stitch,
Generate Thread Numbers and Print) on multiple files without needing to go through each file individually.
To carry out a Batch Process on a series of files, they must be in the same folder and will be saved there.
When Batch Process is selected from the menu, a dialog is given, select the required checkboxes to carry
out the required options. If Generate Thread Numbers is selected then select the Charts button to select
which colour charts. If Print is selected then when the first design prints the standard Windows print dialog
will be given, all following designs will use the same settings. To change the folder to which the files are
saved either type in the required folder or use the Browse. Other options that are given are OK to continue,
Cancel to leave the option without carrying out a batch process and Help.

Browsing Convert Image Files
1. Select Browse Convert Image from the Convert menu - the Browse Convert Image dialog is given.
2. Use Select Folder button to change folder if required.
3. Click on the required file’s preview.
4. Select OK.
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Acquire
The Acquire option is used to directly scan an image into Turbo Cross. Once this option has been selected,
a dialog is given on which various selections can be made. Set the Scan Mode to match the type of image
you are scanning by using the drop down list, LineArt is best for line drawings and Color is best for
photographs.

Use the slider bar to set the Resolution value. Generally, scan images at a low resolution i.e. 75 - 100 dots
per inch at most, this will keep the processing time down and use less memory. If enlarging the image then
use a higher resolution i.e. 200 - 300 dots per inch. Using a 24 bit image will give the best result, but can
produce data that is very large and thus increase the processing time.

Selecting the Tonal Adjustment will allow the brightness, contrast and colour to be changed. To see the
effect of these changes click the preview button.

The size of the scan area can be adjusted by resizing the crop frame. The Prescan option allows the image
to be seen as it would be when scanned. Once the required settings have been changed select Scan to
scan the image. For further information on scanning, see the on-line help within the scanning option.

Acquire Dialog

The Acquire dialog may vary depending on which scanner driver is used. The dialog above is from a flatbed
scanner driver.

Scanning A Photograph
1. Select Acquire from the Convert menu - a dialog is given.
2. Set the Scan Mode to the required type by using the drop down list.
3. Set the Resolution value to 100 dots per inch by using the slider.
4. Select Tonal Adjustment for brightness and contrast, if required.
5. Select Prescan to see how the image would look when scanned.
6. Select Scan to scan the image.

Or
1. Select the Acquire button from the toolbar and follow instructions No.2 to No.6.

Select Source
The Select Source option in the Convert menu allows you to select which scanner is to be used by Turbo
Cross. Once this option is selected then the required scanner can be chosen from the given list.

Selecting The Scanner To Be Used
1. Select Select Source from the Convert menu - a list is given.
2. Select the required scanner from the list.
3. Select the Select button.
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Merge Conversions
Merge Conversions will allow a comparison between two different conversions and stitches to be merged
into the current design. Designs being merged must be of the same size and from a conversion. Both files
need to be open and the current file is the one in which the changes will be made. Select Merge
Conversions in the Convert menu, a dialog is given from which the comparison design should be selected.

The Merge Conversions dialog is then given which shows both designs side by side, the current design on
the right hand side. To see where the designs are the same, select either Dark or Light from the Show
Same drop down list as required. Spray on the area of the current design to copy the stitches from the other
design. The Spray Size and Zoom Level can be altered by using the given spin buttons. To remove the
changes spray whilst holding down the RIGHT mouse button. Merge All will merge all of the second design
into the current design and Clear All will take the current design back to its original state.

The Conversion Settings option will give details of the settings used to convert an image into a design; it
gives information on the original image and the conversion.

This option does not merge backstitch.

When stitches are merged an entire grid square is copied (i.e. individual quarter stitches cannot be copied)

Other options that are given are OK, to continue, Cancel, to leave the option without merging the designs
and Help.

Merging Two Converted Designs Together
1. Open or Convert two designs with the changes being made to the active design.
2. Select Merge Conversions from the Convert menu - the Merge Conversions dialog is given.
3. Select the file that areas can be merged from - the Merge Conversions dialog is given.
4. Alter Spray Size and Zoom Level as required.
5. Spray on the current design the areas you wish to merge.
6. Select OK.

Reconvert
Reconvert in the Convert menu allows an image to be converted with different settings in order that the
best conversion can be achieved. When an image is converted the program remembers the original image,
so even if the conversion was done by using the Acquire option then the image will not have to be scanned
again.

If the designs’ image data came from a scanner (via the option Acquire) then a copy of the data is
automatically stored on disk to a temporary file in order that the image can still be reconverted. When the
design is closed this file is removed and the image can no longer be reconverted.

Reconverting A Converted Image
1. Select a design which has been created from a converted image.
2. Select Reconvert from the Convert menu - the Convert Image dialog is given.
3. Set the required conversion settings.
4. Select OK.
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Randomise
The Randomise option from the Convert menu will cause a “scattering” of the stitches that can be used to
give less of a strong edge between colours. Once the option is selected, a Randomise dialog is given; set
the size of the spray by using the spin buttons. Then spray over the area to be scrambled, press the RIGHT
mouse button to leave the option when finished.

To Soften Strong Edges Between Colours
1. Select Randomise from the Convert menu.
2. Select the required Spray Size by using the spin buttons.
3. Spray over the required area.
4. Press the RIGHT mouse button to leave the option.

Clone
The Clone options in the Convert menu will allow the removal of objects within an image, for example a tree
against a sky background. The Offset, i.e. how far away the stitches will be copied from, can be set to copy
the sky and then the tree can be replaced by sky. Select Clone from the Convert menu and a sub-menu will
be given containing Spray and Fill, select the required method.

Once the required method has been selected, a cross-hair cursor will be given which will set the Offset.
Place it at the point where the cloning will copied from, press and hold down the LEFT mouse button, drag to
the point where cloning will be copied to and release. So if the Offset has been set to 5 squares down, the
cloning will always copy from 5 squares above any point on the design.

The Change to Spray/Fill option in the Clone sub-menu will allow the method to be switched between
Spray and Fill without having to re-select the Offset value.

Use the Fill method to clone large areas and then the Spray method to tidy around the edges.

Cloning only copies cross stitch and not back stitch or French knots.

Cloning will copy blank stitches.

To Clone An Area By Spraying
1. Select Clone from the Convert menu - a sub-menu is given.
2. Select Spray - a cross-hair cursor is given.
3. Set the Offset by placing the cross-hair at the point to be copied from and dragging the required

distance/direction.
4. Spray over the required area.

To Clone An Area By Filling
1. Select Clone from the Convert menu - a sub-menu is given.
2. Select Fill - a cross-hair cursor is given.
3. Set the Offset by placing the cross-hair at the point to be copied from and dragging the required

distance/direction.
4. Fill the required area.

Changing Between Cloning By Spraying And By Filling
1. Select Clone from the Convert menu - a sub-menu is given.
2. Select Change to Spray/Fill.
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Filter
Filter in the Convert menu allows lone full stitches to be changed or deleted, this can help to reduce the
stitching difficulty. Use the given radio buttons to select which level the filter will work, the choice is from
Remove and Make As Surrounding.

The Minimum Number of Stitches Separating Lone Full Stitches allows the distance to be set which lone
stitches must be apart before they will be removed. If the value is 1 then the program will not remove any
stitches that are adjacent to one of the same colour. If the value is 2 the program will not remove any
stitches that are less than 2 stitches apart. Use the given spin button to alter the value as required.

Other options that are given are OK, to continue, Cancel, to leave the option without making any changes
and Help.

Removing Small Groups Of Stitches
1. Select Filter from the Convert menu - the Filter dialog is given.
2. Select Make As Surrounding radio button.
3. Select Minimum Number of Stitches Separating Lone Full Stitches to the required value.

Position Backdrop
By using this option, the position of the backdrop can be changed, which is useful when it is being used in an
existing design. Once this option is selected, a dialog will appear giving the original placement and size. Also
given are spin buttons that allow changes to be made to the position of the Top and Left of the backdrop,
along with its Height and Width.

Please ensure that you have permission from the owner of the copyright for the chart before using it.

If the backdrop doesn't line up with the grid, fine adjustments can be made by using Adjust Top Left and
Adjust Bottom Right. Select Adjust Top Left, the dialog disappears and a cross-hair is given. On a
position on the backdrop in the top left, press and hold the LEFT mouse button and drag the cursor to where
the point should match up to on the grid. The backdrop will be offset and the Position Backdrop will return.
Select Adjust Bottom Right, the dialog disappears and a cross-hair is given. On a position on the backdrop
in the bottom right, press and hold the LEFT mouse button and drag the cursor to where the point should
match up to on the grid. The backdrop will be rotated/scaled and the Position Backdrop will return, select
Reset Adjustments to clear any changes that have been made.

When the Auto Adjust option is chosen the program will attempt to automatically recognise the grid lines.
Once the option has been selected a cross-hair is given. On the backdrop select the middle of an empty grid
square. It is best to choose a square that has empty squares across and below to the one chosen.

Other options that are given are OK, to continue, Cancel, to leave the option without changing the position
of the backdrop and Help.

Position Backdrop Dialog

The quality of the backdrop is important. Without well defined grid lines the program will not be able to
automatically identify the grid. Scan at a resolution of 200dpi or higher in greyscale or full colour.

Try to ensure that the chart is of even brightness - if there are dark and light areas to the scan the program
may not be able to identify the lines correctly.
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Choose an area of the grid that is empty. The program works by analysing grid squares across and down to
the chosen square. The greater the number of empty squares it can locate the better the accuracy.

If the chart does not line up correctly try choosing a different start point for the auto adjust position. If the
chart is lined up in one area but not another try working on the area that is lined up - once this is completed
use the auto adjust option to choose another area of the chart.

If the chart does not line up correctly, try using the Auto Contrast and Sharpen features in the Adjust Image
dialog when scanning.

Manually Positioning A Converted Backdrop
1. Select Position Backdrop from the Convert menu - the Position Backdrop dialog is given.
2. Use the spin buttons to set the Top, Left, Height and Width values.
3. Press the Adjust Top Left button – the dialog will disappear and a cross hair cursor will be given.
4. Move the cursor to a point on the backdrop, press and hold the LEFT mouse button.
5. Drag the cursor to the required position on the grid and release the mouse button - the Position

Backdrop dialog will appear.
6. Press the Adjust Bottom Right button – the dialog will disappear and a cross hair cursor will be

given.
7. Move the cursor to a point on the backdrop, press and hold the LEFT mouse button.
8. Drag the cursor to the required position on the grid and release the mouse button - the Position

Backdrop dialog will appear.
9. Select OK.

Automatically Positioning A Converted Backdrop
1. Select Position Backdrop from the Convert menu - the Position Backdrop dialog is given.
2. Press the Auto Adjust button – the dialog will disappear and a cross hair cursor will be given.
3. Move the cursor to an empty grid square on the backdrop and press the LEFT mouse button.

Rotate/Reflect Backdrop
Rotate/Reflect Backdrop allows the backdrop to be rotated by multiples of 90º and/or reflected horizontally.
When the option is selected by using Rotate/Reflect Backdrop in the Convert menu, a dialog is given.
Select the required radio button to have the design rotated by 90, 180 or 270 degrees, to reflect a design
select the given checkbox.

Other options that are given are OK, to continue, Cancel, to leave the option without rotating or reflecting the
backdrop and Help.

Rotating The Backdrop
1. Select Rotate/Reflect Backdrop from the Convert menu - the Rotate/Reflect Backdrop dialog is

given.
2. Select the 90º, 180º or 270º radio button.
3. Select OK.

Reflecting The Backdrop
1. Select Rotate/Reflect Backdrop from the Convert menu - the Rotate/Reflect Backdrop dialog is

given.
2. Select the Reflect checkbox.
3. Select OK.

Delete Backdrop
This option allows you to delete the current backdrop; it will always ask if this is what you require, to prevent
losing the backdrop by accident.

Deleting The Imported Backdrop
1. Select Delete Backdrop from the Convert menu.
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Backdrop Display
The backdrop can be turned on or off by selecting Backdrop On and Backdrop Off on Backdrop Display
in the Convert menu. By pressing the letter U, the display of the backdrop will toggle on and off. This can be
used to make the design clearer and for checking what the design will look like when stitched.

Turning The Converted Backdrop On
1. Select Backdrop Display from the Convert menu - a sub-menu is given.
2. Select Backdrop On from the Backdrop Display sub-menu.

Or
1. Press U will toggle between Backdrop On and Backdrop Off.

Turning The Converted Backdrop Off
1. Select Backdrop Display from the Convert menu - a sub-menu is given.
2. Select Backdrop Off from the Backdrop Display sub-menu.

Or
1. Pressing U will toggle between Backdrop On and Backdrop Off.

Backdrop Brightness
The Backdrop Brightness option allows the intensity of the backdrop to be changed to make the display
clearer. The options are Very Light, Light, Normal, Dark and Very Dark, just click on the required one.

Setting The Backdrop Brightness
1. Select Backdrop Brightness from the Convert menu - a sub-menu is given.
2. Select the required brightness from the Backdrop Brightness sub-menu.

Convert Backdrop
Palette Spray Stitches
The Palette Spray Stitches option will allow stitches to be sprayed onto the design matching the backdrop
colour to the nearest one from the design palette. The stitches will be placed using the current stitch type
and will work for all stitches except backstitch and French knots. Once the option is selected a cross-hair is
given, move this over the area to have the backdrop converted and press the LEFT mouse button. The
button can be held down whilst moving around to spray the backdrop stitches.

This option will only work when the backdrop is visible.

Palette Spray Stitches is useful for touching up and to convert small areas which were originally missed.

Spraying Backdrop Stitches Using Colours From The Palette
1. Select Convert Backdrop from the Convert menu - a sub-menu is given.
2. Select Palette Spray Stitches - a cross-hair is given.
3. Move the cursor to where the stitches should be sprayed.
4. Press and hold down the LEFT mouse button and spray.

Chart Spray Stitches
The Chart Spray Stitches option will allow stitches to be sprayed onto the design adding a new colour from
current thread chart if one doesn't exist in the current palette. The stitches will be placed using the current
stitch type and will work for all stitches except backstitch and French knots. Once the option is selected a
cross-hair is given, move this over the area to have the backdrop converted and press the LEFT mouse
button. The button can be held down whilst moving around to spray the backdrop stitches.

This option will only work when the backdrop is visible.

Chart Spray Stitches is useful for converting larger areas or areas which use colours that do not appear in
the palette.
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Spraying Backdrop Stitches Using Colours From The Chart
1. Select Convert Backdrop from the Convert menu - a sub-menu is given.
2. Select Chart Spray Stitches - a cross-hair is given.
3. Move the cursor to where the stitches should be sprayed.
4. Press and hold down the LEFT mouse button and spray.

Most Recently Used Image File List
A list of the last five image files that have been used is given at the end of the Convert menu. Select the
required file by clicking on it or pressing the relevant number.

Selecting A File From The Recently Used Image File List
1. Select the Convert menu, then the required file from the list given at the bottom of the menu.

Or

1. Select the Convert menu, then press the number corresponding to the required file.
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Edit Menu
Copy

To copy a section of the design, select the option Copy in the Edit menu and a cross-hair cursor will be
given. Press and hold down the LEFT mouse button at one corner of the area, then drag to the second
corner and release, a box will be given showing the area. Once the new position has been selected, press
the LEFT mouse button again and the area will be copied. The area can be copied several times by
repeatedly selecting new positions.

Should you not require to see the actual area that is being copied then by pressing the Space Bar only the
outline of the box is shown.

The area which has been selected for copying will also be copied to the Windows Clipboard, so it can be
used in other Windows programs.

When a design is copied to the Windows Clipboard only block stitches will be available to other programs.

The area may also be rotated, reflected and scaled whilst being copied. Should you wish to do this, press
the following keys after selecting the area to be copied:

T To rotate the area anti-clockwise by 90 degrees
R To mirror the area
J To flip the area
Ctrl T To transform the area
Ctrl M To modify the colours in the area
Page Up To enlarge the area
Page Down To reduce the area

When enlarging/reducing an area, the scale is in integer amounts only.

The option will continue until the RIGHT mouse button is pressed.

This option can also be used without selecting the menu option by moving the mouse to the first corner of
the area to be copied and pressing the letter C.

Copying An Area Of Design
1. Select Copy from the Edit menu - a cross-hair cursor is given.
2. Move the cross-hair to one corner of the area to be copied, press and hold down the LEFT mouse

button whilst dragging to the second corner - a box is given.
3. Release the button when the box is the correct size.
4. Move the area to where you wish it to be copied and press the LEFT mouse button.
5. To place another copy repeat No. 4.
6. To finish the option, press the RIGHT mouse button.

Or

1. Move the cursor to one corner of the area to be copied and press C - a box is given.
2. Set the size of the box by moving the mouse.
3. Press the LEFT mouse button.
4. Move the area to where you wish it to be copied and press the LEFT mouse button.
5. To place another copy repeat No. 4.
6. To finish the option, press the RIGHT mouse button.
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Or

1. Select the Copy button from the toolbar - a cross-hair is given.
2. Move cross-hair to one corner of the area to be copied, press and hold down the LEFT mouse

button whilst dragging to the second corner - a box is given.
3. Release the button when the box is the correct size.
4. Move the area to where you wish it to be copied and press the LEFT mouse button.
5. To place another copy repeat No. 4.
6. To finish the option, press the RIGHT mouse button.

User Definable Outline Shape
This option will allow a precise area to be copied. Select the Copy option in the Edit menu and after the
cross-hair appears, press Y. Move the cursor to the starting point of the required area and press the LEFT
mouse button. Follow the outline of the shape, pressing the LEFT mouse button at every corner. Once the
shape is finished, press the RIGHT mouse button and the area can be copied.

Copying An Area Of Design By Using The User Defined Outline
1. Select Copy from the Edit menu - a cross-hair cursor is given.
2. Press Y, move the cross-hair to the starting point of the area to be copied and press the LEFT

mouse button.
3. Follow the outline of the shape, pressing the LEFT mouse button at every corner.
4. When the shape is finished press the RIGHT mouse button.
5. Move the area to where you wish it to be copied and press the LEFT mouse button.
6. To place another copy repeat No. 5.
7. To finish the option, press the RIGHT mouse button.

Move
This option works in the same way as Copy, but will remove the original area when it is copied. Also the
area can only be moved once and then the option finishes, so it must be reselected to move a second area.

To finish the option at any point press the RIGHT mouse button.

This option can also be used without selecting the menu option by moving the mouse to the first corner of
the area to be moved and pressing the letter M.

Moving An Area Of Design
1. Select Move from the Edit menu - a cross-hair cursor is given.
2. Move the cross-hair to one corner of the area to be moved, press and hold down the LEFT mouse

button whilst dragging to the second corner - a box is given.
3. Release the button when the box is the correct size.
4. Move the area to where you wish it to be moved and press the LEFT mouse button.

Or

1. Move the cursor to one corner of the area to be copied and press M - a box is given.
2. Set the size of the box by moving the mouse.
3. Press the LEFT mouse button.
4. Move the area to where you wish it to be moved and press the LEFT mouse button.

Or

1. Select the Move button from the toolbar - a cross-hair cursor is given.
2. Move the cross-hair to one corner of the area to be moved, press and hold down the LEFT mouse

button whilst dragging to the second corner - a box is given.
3. Release the button when the box is the correct size.
4. Move the area to where you wish it to be moved and press the LEFT mouse button.
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Moving An Area Of Design By Using The User Defined Outline
1. Select Move from the Edit menu - a cross-hair cursor is given.
2. Press Y, move cross-hair to the starting point of the area to be moved and press the LEFT mouse

button.
3. Follow the outline of the shape, pressing the LEFT mouse button at every corner.
4. When the shape is finished press the RIGHT mouse button.
5. Move the area to where you wish it to be moved and press the LEFT mouse button.

Cut
The Cut option allows an area to removed from the Turbo Cross design and placed into the Windows
Clipboard. This option works in the same way as Move, but without placing the area in a new position.

To finish the option at any point press the RIGHT mouse button.

Cutting An Area Of Design And Adding It To The Windows Clipboard
1. Select Cut from the Edit menu - a cross-hair cursor is given.
2. Move the cross-hair to one corner of the area to be cut, press and hold down the LEFT mouse

button whilst dragging to the second corner - a box is given.
3. Release the button when the box is the correct size.

Or

1. Move the cursor to one corner of the area to be copied and press Ctrl X - a cross-hair is given.
2. Move the cross-hair to one corner of the area to be cut, press and hold down the LEFT mouse

button whilst dragging to the second corner - a box is given.
3. Release the button when the box is the correct size.

Or

1. Select the Cut button from the toolbar - a cross-hair is given.
2. Move the cross-hair to one corner of the area to be cut, press and hold down the LEFT mouse

button whilst dragging to the second corner - a box is given.
3. Release the button when the box is the correct size.

Paste
When this option is selected, the contents of the Windows Clipboard will be copied into the current Turbo
Cross design. Position the area to be pasted by using the mouse. Once this has been done, press the LEFT
mouse button to paste the area.

Should you not require to see the actual area that is being copied then by pressing the Space Bar only the
outline of the box is shown.

The area may also be rotated, reflected and scaled before it is pasted, this is done by pressing the following
keys:

T To rotate the area anti-clockwise by 90 degrees
R To mirror the area
J To flip the area
Ctrl T To transform the area
Ctrl M To modify the colours in the area
Page Up To enlarge the area
Page Down To reduce the area

To finish the option at any point, press the RIGHT mouse button.

When enlarging/reducing an area, the scale is in integer amounts only.

Different programs store information in the Windows Clipboard in different formats, some of which will not
be able to be pasted into Turbo Cross.
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Pasting The Contents Of The Windows Clipboard Into A Design
1. Select Paste from the Edit menu - a box is given.
2. Place the area at the required position and press the LEFT mouse button.

Or

1. Press Ctrl V - a box is given.
2. Place the area at the required position and press the LEFT mouse button.

Or

1. Select the Paste button from the toolbar - a box is given.
2. Place the area at the required position and press the LEFT mouse button.

Copy/Move Settings
This option will allow only cross stitch, backstitch and/or annotations to be copied or moved. Select
Copy/Move Settings in the Edit menu, a dialog is given. To copy/move cross stitch, select the Copy/Move
Cross Stitch checkbox. To Copy/Move Backstitch, select the given checkbox. To Copy/Move
Annotations, select the given checkbox.

As well as copying and moving cross stitch and backstitch separately, these settings will also affect which
stitch types are changed when using the Delete Colour and Change Colour options.

Remove Backstitch Under Pasted Areas option will remove the backstitch under the area when using
options like Copy, Move, Paste etc.

The default is to not remove the backstitch in order to remain compatible with previous versions of the
software.

This option can also be used without selecting the menu option by pressing the keys Ctrl, Shift and C to
toggle Copy/Move Cross Stitch on and off and Ctrl, Shift and B to toggle Copy/Move Backstitch on and
off. The current Copy/Move Settings will be given on the bottom status bar.

Other options that are given are OK, to continue, Cancel, to leave the option without changing the settings
and Help.

Copying/Moving Cross Stitch Only
1. Select Copy/Move Settings from the Edit menu - the Copy/Move Settings dialog is given.
2. De-select Copy/Move Backstitch checkbox.
3. Select OK.

Copying/Moving Backstitch Only
1. Select Copy/Move Settings from the Edit menu - the Copy/Move Settings dialog is given.
2. De-select Copy/Move Cross Stitch checkbox.
3. Select OK.

Copying/Moving Annotations Only
1. Select Copy/Move Settings from the Edit menu - the Copy/Move Settings dialog is given.
2. De-select Copy/Move Cross Stitch checkbox.
3. De-select Copy/Move Backstitch checkbox.
4. Select Copy/Move Annotations checkbox.
5. Select OK.

Removing The Backstitch From Under Pasted Area
1. Select Copy/Move Settings from the Edit menu - the Copy/Move Settings dialog is given.
2. Select Remove Backstitch Under Pasted Area checkbox.
3. Select OK.
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Flip
When placing areas in the Insert Design, Copy, Move, Paste, Draw Motif and Text options, they can be
reflected vertically by selecting Flip in the Edit menu.

Reflecting An Area Of Design Vertically When Placing
1. After selecting the area by using one of the following options Insert Design, Copy, Move, Paste,

Draw Motif and Text.
2. Select Flip from the Edit menu.
3. Move the area to where you wish it to be placed and press the LEFT mouse button.

Or

1. After selecting the area by using the one of the following options Insert Design, Copy, Move, Paste,
Draw Motif and Text.

2. Press J, move the area to where you wish it to be placed and press the LEFT mouse button.

Mirror
When placing areas in the Insert Design, Copy, Move, Paste, Draw Motif and Text options, they can be
reflected horizontally by selecting Mirror in the Edit menu.

Reflecting An Area Of Design Horizontally When Placing
1. After selecting the area by using one of the following options Insert Design, Copy, Move, Paste,

Draw Motif and Text.
2. Select Mirror from the Edit menu.
3. Move the area to where you wish it to be placed and press the LEFT mouse button.

Or

1. After selecting the area by using the one of the following options Insert Design, Copy, Move, Paste,
Draw Motif and Text.

2. Press R, move the area to where you wish it to be placed and press the LEFT mouse button.

Rotate 90 Degrees
When placing areas in the Insert Design, Copy, Move, Paste, Draw Motif and Text options, they can be
rotated by 90° by selecting Rotate 90 Degrees in the Edit menu.

Rotating An Area Of Design When Placing
1. After selecting the area by using one of the following options Insert Design, Copy, Move, Paste,

Draw Motif and Text.
2. Select Rotate 90 Degrees from the Edit menu.
3. Move the area to where you wish it to be placed and press the LEFT mouse button.

Or

1. After selecting the area by using the one of the following options Insert Design, Copy, Move, Paste,
Draw Motif and Text.

2. Press T, move the area to where you wish it to be placed and press the LEFT mouse button.

Scale Up
When placing areas in the Insert Design, Copy, Move, Paste, Draw Motif and Text options, they can be
enlarged by selecting Scale Up in the Edit menu.

Scaling Up An Area Of Design When Placing
1. After selecting the area by using one of the following options Insert Design, Copy, Move, Paste,

Draw Motif and Text.
2. Select Scale Up from the Edit menu the required number of times.
3. Move the area to where you wish it to be placed and press the LEFT mouse button.

Or

1. After selecting the area by using the one of the following options Insert Design, Copy, Move, Paste,
Draw Motif and Text.

2. Press Page Up, move the area to where you wish it to be placed and press the LEFT mouse button.
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Scale Down
When placing areas in the Insert Design, Copy, Move, Paste, Draw Motif and Text options, they can be
reduced by selecting Scale Down in the Edit menu.

Scaling Down An Area Of Design When Placing
1. After selecting the area by using one of the following options Insert Design, Copy, Move, Paste,

Draw Motif and Text.
2. Select Scale Down from the Edit menu the required number of times.
3. Move the area to where you wish it to be placed and press the LEFT mouse button.

Or

1. After selecting the area by using the one of the following options Insert Design, Copy, Move, Paste,
Draw Motif and Text.

2. Press Page Down, move the area to where you wish it to be placed and press the LEFT mouse
button.

Transform
When placing areas in the Insert Design, Copy, Move, Paste, Draw Motif and Text options, they can be
rotated by any angle and/or scaled by selecting Transform in the Edit menu. Once this option has been
selected then a cross-hair is given, use this to set the bottom left and then the bottom right of the area. When
the area is in the required position, press the LEFT mouse button to place it. By holding the Ctrl key down
whilst rotating an area the size of the area will not change.

This option can also be used without selecting the menu option by pressing the letter Ctrl T.

Transforming An Area Of Design When Placing
1. After selecting the area by using one of the following options: Insert Design, Copy, Move, Paste,

Draw Motif and Text.
2. Select Transform from the Edit menu - a cross-hair cursor is given.
3. Move the cross-hair to the bottom left of the new position, press and hold down the LEFT mouse

button whilst dragging to the bottom right - the transformed stitches are shown.
4. Release the button when the box is the correct size.

Or
1. After selecting the area by using one of the following options: Insert Design, Copy, Move, Paste,

Draw Motif and Text.
2. Press Ctrl T - a cross-hair is given.
3. Move the cross-hair to the bottom left of the new position, press and hold down the LEFT mouse

button whilst dragging to the bottom right - the transformed stitches are shown.
4. Release the button when the box is the correct size.

Rotating An Area Of Design When Placing Without Changing It's Size
1. After selecting the area by using one of the following options: Insert Design, Copy, Move, Paste,

Draw Motif and Text.
2. Select Transform from the Edit menu - a cross-hair cursor is given.
3. Whilst holding down the Ctrl key.
4. Move the cross-hair to the bottom left of the new position, press and hold down the LEFT mouse

button whilst dragging to the bottom right - the transformed stitches are shown.
5. Release the button when the box is the correct size.
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Modify Colours
When placing areas in the Insert Design, Copy, Move, Paste, Draw Motif and Text options, the colours in
the area can be altered by selecting Modify Colours in the Edit menu. Once this option has been selected a
dialog is given showing the area being placed and the palette. The colours above the palette are the original
colours used in the area and will remain unaltered. The colours above the area are the original colours and
are used to alter the colours. Click on the colour to be altered, then select the new colour from the palette.
Repeat this until the required alterations have been made. To go back to the original click on the equivalent
colour in the set above the palette.

This option can also be used without selecting the menu option by pressing the letter Ctrl M.

Other options that are given are OK, to continue, Cancel, to leave the option without modifying the colours
and Help.

If the Show Area to Place is on, then the new colours will not be given until the area has been placed.

On monitors having 256 colours the first 220 colours in the palette are displayed solid, the rest being mixed.
If the palette contains more than 220 colours, then the colours of the area will be displayed as a mixture,
until a solid colour is chosen.

Modifying Colours Of An Area When Placing
1. After selecting the area by using one of the following options Insert Design, Copy, Move, Paste,

Draw Motif and Text.
2. Select Modify Colours from the Edit menu - the Modify Colours dialog is given.
3. Select the colour to be changed from the ones above the area.
4. Select the new colour from the palette.
5. Repeat steps 3 and 4 until all the changes have been made.
6. Select OK and place the area in the required position.

Or

1. After selecting the area by using one of the following options Insert Design, Copy, Move, Paste,
Draw Motif and Text.

2. Press Ctrl M - the Modify Colours dialog is given.
3. Select the colour to be changed from the ones above the area.
4. Select the new colour from the palette.
5. Repeat steps 3 and 4 until all the changes have been made.
6. Select OK and place the area in the required position.

Centre In Area
When placing an area when using options like Copy, Move, Text and Draw Motif it is possible to centre it
within a specified area. Once the area to be placed is given on screen, select Centre in Area from the Edit
menu, a cross-hair will be given. Move the cursor to one corner of the area to be centred within then press
and hold the LEFT mouse button. Drag the cursor to the opposite corner and release the mouse button, the
area will be placed centrally.

Centring Within A Designated Area
1. After selecting the area by using one of the following options: Insert Design, Copy, Move, Paste,

Draw Motif and Text.
2. Select Centre in Area from the Edit menu - a cross-hair cursor is given.
3. Move the mouse to one corner of the area to be centred within and press and hold the LEFT mouse

button.
4. Drag the cursor to the opposite corner and release the mouse button.
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Fill and Remove
To Fill an area with a selected colour or delete the stitches from an area, use Fill and Remove in the Edit
menu. When the option is selected a cross-hair cursor will be given, use the mouse to move the cross-hair to
one corner of the area to be filled or deleted and press the LEFT mouse button. When this has been done a
box will appear, the size of which can be altered by moving the mouse. Once the desired area has been
selected, press the LEFT mouse button a second time to fill the area with the Current Colour and stitch type,
or the RIGHT mouse button to delete the area.

 If the stitch type is set to any of the backstitch styles, full cross stitch will be used instead.

This option can also be used without selecting the menu option by moving the mouse to the first corner of
the area to be filled or deleted and pressing the letter F.

The option will continue until the RIGHT mouse button is pressed.

Filling A Rectangular Area With A Selected Colour
1. Select Fill and Remove from the Edit menu - a cross-hair cursor is given.
2. Move the cross-hair to one corner of the area to be filled and press the LEFT mouse button - a box

is given.
3. Set the size of the box by moving the mouse.
4. Press the LEFT mouse button and the box will be filled with the current colour.
5. To finish the option, press the RIGHT mouse button.

Or

1. Move the cross-hair to one corner of the area to be copied and press F - a box is given.
2. Set the size of the box by moving the mouse.
3. Press the LEFT mouse button and the box will be filled with the current colour.
4. To finish the option, press the RIGHT mouse button.

Removing A Rectangular Area From The Design
1. Select Fill and Remove from the Edit menu - a cross-hair cursor is given.
2. Move the cross-hair to one corner of the area to be filled and press the LEFT mouse button - a box

is given.
3. Set the size of the box by moving the mouse.
4. Press the RIGHT mouse button and the stitches in the box will be removed.

Or

1. Move the cross-hair to one corner of the area to be copied and press F - a box is given.
2. Set the size of the box by moving the mouse.
3. Press the RIGHT mouse button and the stitches in the box will be removed.

Smooth Stitches
This option allows step effects to be reduced by adding three quarter stitches to the design. Select Smooth
Stitches in the Edit menu and a cross-hair cursor will be given. Press and hold down the LEFT mouse
button at one corner of the area, then drag to the second corner and release. The program will smooth
edges in the given area. The option will continue until the RIGHT mouse button is pressed.

Smoothing Edges
1. Select Smooth Stitches from the Edit menu.
2. Move the cross-hair to one corner of the area to be smoothed, press and hold down the LEFT

mouse button whilst dragging to the second corner - a box is given.
3. Release the button when the box is the correct size.
4. To finish the option, press the RIGHT mouse button.
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Auto Repeat
Auto Repeat in the Edit menu will allow edits to be automatically repeated by reflecting across, down or
rotating. This means that symmetrical designs can be more quickly and easily created. When the option is
selected a dialog is given, on which to control how the area is repeated. Select the given checkboxes to
have Reflect Across, Reflect Down or Rotate used when repeating areas. The display shows which
repeats will be done and it will be updated as the checkboxes are selected.

Auto Repeat Dialog

Selecting Rotate and either Reflect Across or Down will cause all eight copies
to be updated so the remaining reflection is not required.

Select the Set Centre button, this will cause the dialog to disappear and a cross-hair will be given. Use the
cross-hair to select the centre of the area by clicking the LEFT mouse button, it can be placed on either the
intersections of the grid or the centre of the squares. Red lines will be given on the grid which indicates
where the edits will be reflected and the curved arrow will be given if they will be rotated. Now the edits are
can be made and they will be automatically repeated as per the options selected.

The Auto Repeat settings are saved with the design so they will be ready next time the design is opened.

This option works with edits such as spraying, drawing lines and other shapes, cut, copy, paste and placing
motifs etc.

To change which repeats are made or change the centre, then reselect the Auto Repeat option and select
the required settings. Select OK to accept the changes or reposition the centre, to stop the Auto Repeat
option make sure the checkboxes are not selected.

Repeating Edits Automatically In Another Area
1. Select Auto Repeat from the Edit menu - the Auto Repeat dialog is given.
2. Select Reflect Across, Reflect Down or Rotate checkbox as required, a combination of the three can

be selected.
3. Select Set Centre - a cross-hair cursor is given.
4. Move the cross-hair to where the centre of the area should be.
5. Red lines on the grid show where the edits will be reflected, a curved arrow will be given if they will

be rotated.
6. Now the edits can be made and they will be repeated automatically.

Changing The Settings Of The Automatic Repeating Of The Edits
1. Select Auto Repeat from the Edit menu - the Auto Repeat dialog is given.
2. Select the new settings (Reflect Across, Reflect Down or Rotate).
3. Select OK.

Removing The Automatic Repeating Of The Edits
1. Select Auto Repeat from the Edit menu - the Auto Repeat dialog is given.
2. Make sure that none of the checkboxes are selected.
3. Select OK - the red lines and/or arrow will disappear.
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Pick
Colour
To pick-up a colour from the design, select Pick in the Edit menu, a sub-menu is given. Select Colour, this
will give a cross-hair to select the required colour. Once the colour is selected it becomes the Current
Colour, press the RIGHT mouse button to exit the option.

This option can also be used by placing the cursor over the required colour and pressing K.

Picking The Current Colour From The Design
1. Select Pick Colour from the Edit menu - a cross-hair cursor is given.
2. Select the required colour from the design.
3. Press the RIGHT mouse button to leave the option.

Or

1. Move the cursor to the required colour on the design and press K.

Stitch
To pick-up a stitch type from the design, select Pick in the Edit menu, a sub-menu is given. Select Stitch,
this will give a cross-hair to select the required stitch type. Once the selection is made, press the RIGHT
mouse button to exit the option.

This option can also be used by placing the cursor over the required stitch type and pressing Ctrl K.

Picking The Current Stitch Type From The Design
1. Select Pick Stitch from the Edit menu - a cross-hair cursor is given.
2. Select the required stitch type from the design.
3. Press the RIGHT mouse button to leave the option.

Or

1. Move the cursor to the required stitch type on the design and press Ctrl K.

Colour and Stitch
To pick-up a stitch type in a particular colour from the design, select Pick in the Edit menu, a sub-menu is
given. Select Colour and Stitch, this will give a cross-hair to select the required stitch type and colour. Once
the selection is made, press the RIGHT mouse button to exit the option.

This option can also be used by placing the cursor over the required colour and stitch type and pressing
Ctrl, Shift K.

Picking The Current Colour And Stitch Type From The Design
1. Select Pick Colour and Stitch from the Edit menu - a cross-hair cursor is given.
2. Select the required colour and stitch type from the design.
3. Press the RIGHT mouse button to leave the option.

Or

1. Move the cursor to the required colour on the design and press Ctrl Shift K.

Change Colour
This option allows a colour in the design to be changed to another, quickly and simply. Once the option has
been selected, a cross-hair cursor will be given. Select the new colour from the palette, then move the cross-
hair over the colour to be changed. Press the LEFT mouse button and the colour will change including any
backstitch in the same colour. The option will continue until the RIGHT mouse button is pressed. To change
the colour of all cross stitch or backstitch only, then use the Copy/Move Settings to select either cross stitch
or backstitch.

Changing A Colour Used In The Design
1. Select Change Colour from the Edit menu - a cross-hair cursor is given.
2. Select the new colour from the palette.
3. Move the cross-hair over the colour to be changed in the design.
4. Press the LEFT mouse button.
5. Press the RIGHT mouse button to leave the option.
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Delete Colour
Delete Colour will allow an entire colour to be removed from the design. Once the option has been selected,
a cross-hair cursor will be given. Move the cross-hair over the colour to be deleted and press the LEFT
mouse button. This colour will be removed and the option will continue until the RIGHT mouse button is
pressed. To delete all cross stitch or backstitch only, then use the Copy/Move Settings to select either
cross stitch or backstitch.

Deleting An Entire Colour From The Design
1. Select Delete Colour from the Edit menu - a cross-hair cursor is given.
2. Move the cross-hair over the colour in the design to be removed.
3. Press the LEFT mouse button.
4. Press the RIGHT mouse button to leave the option.

Change Stitch Type
Change Stitch Type in the Edit menu will allow the stitch type in the selected area to be changed to
another. Choose the required stitch type, then select the option and a cross-hair is given. Move the cursor to
one corner of the area to be changed and press and hold the LEFT mouse button, drag the mouse to the
opposite corner and release the LEFT mouse button and the stitch type will change. The option will continue
until the RIGHT mouse button is pressed.

If a square containing part stitches in different colours is changed to full stitch, only one of the colours will
be used.

Changing The Stitch Type Of An Area
1. Select Change Stitch Type from the Edit menu - a cross-hair cursor is given.
2. Move the cursor to one corner of the area to be changed and press and hold the LEFT mouse

button.
3. Drag the mouse to the opposite corner and release the LEFT mouse button - the stitch type of the

area will be changed.
4. To finish the option, press the RIGHT mouse button.

Move Backstitch
Move Backstitch in the Edit menu allows one or more backstitch lines to be moved by dragging the ends of
the lines. In this way a shape can easily be altered without having to delete and replace the lines. Once the
option has been selected, a cross-hair will be given. Move the cursor to the end of the line to be moved and
press and hold the LEFT mouse button. Drag the cursor to the new position for the end of the line and
release the button. Press the RIGHT mouse button to finish the option.

Moving A Backstitch Line
1. Select Move Backstitch from the Edit menu.
2. Move the cursor to the end of the line to moved.
3. Press and hold the LEFT mouse button.
4. Drag the cursor to the new position for the end of the line and release the button.
5. Repeat Nos. 2 to 4 as required.
6. Press the RIGHT mouse button to leave the option.

Change Backstitch Section
This allows the colour of a backstitch section within the design to be changed to another colour. Once the
option has been selected, a cross-hair cursor will be given. Select the new colour from the palette, move the
cross-hair over the end of the backstitch to be changed and press the LEFT mouse button.

When the Verify Edits [see Options in the Tools menu for selecting Verify Edits] is on, after pressing the
LEFT mouse button a flashing line will appear, this shows which backstitch section will be changed. When
more than one line emerges from the point, by pressing the RIGHT mouse button, the other lines will flash in
turn. Once the required line is flashing, press the LEFT mouse button to change the colour.

The option will continue until the RIGHT mouse button is pressed.
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Changing Colour Of A Backstitch Section
1. Select Change Backstitch Section from the Edit menu - a cross-hair cursor is given.
2. Select the new colour from the palette.
3. Move the cross-hair over the end of the backstitch to be changed.
4. Press the LEFT mouse button.
5. If the Verify Edits is on a flashing line is given.
6. If this is the correct line to be changed then press the LEFT mouse button.
7. If not, then press the RIGHT mouse button until the correct one is flashing and press the LEFT

mouse button.
8. Press the RIGHT mouse button to leave the option.

Delete Backstitch Section
This option allows an entire backstitch section to be deleted from the design. Once the option has been
selected, a cross-hair cursor will be given. Move the cross-hair over the end of the backstitch section to be
deleted and press the LEFT mouse button.

When the Verify Edits [see Options in the Tools menu for selecting Verify Edits] is on, after pressing the
LEFT mouse button a flashing line will appear. This is to show which backstitch section will be deleted.
When more than one line emerges from the point, by pressing the RIGHT mouse button, the other lines will
flash in turn. Once the required line is flashing, press the LEFT mouse button to delete the section.

The option will continue until the RIGHT mouse button is pressed.

Deleting Of A Backstitch Section
1. Select Delete Backstitch Section from the Edit menu - a cross-hair cursor is given.
2. Move the cross-hair over the end of the backstitch to be deleted.
3. Press the LEFT mouse button.
4. If the Verify Edits is on a flashing line is given.
5. If this is the correct line to be deleted then press the LEFT mouse button.
6. If not, then press the RIGHT mouse button until the correct one is flashing and press the LEFT

mouse button.
7. Press the RIGHT mouse button to leave the option.

Auto Backstitch Outline
This option will automatically generate a backstitch outline around an area in the current colour. Select the
required backstitch, either single or double, then Auto Backstitch Outline in the Edit menu and then the
required outline type from the sub-menu.

The blank grid can be selected as a colour to be outlined.

This option has been designed for full and most combinations of quarter stitches. For other fractional
stitches erroneous effects may be produced and may require manual editing.

Between Colours
This option will outline between two areas of different colours. Once the option has been selected, a cross-
hair is given, use this to select the first area. A smaller cross-hair is given which marks the first colour. Then
select the second area with the larger cross-hair, the outline will be drawn in the current colour and
backstitch style. The option will continue until the RIGHT mouse button is pressed.

Automatic Backstitch Outline Between Colours
1. Select Auto Backstitch Outline from the Edit menu - a sub-menu is given.
2. Select Between Colours from the sub-menu - a cross-hair cursor is given.
3. Select the first colour with this cross-hair - a second cross-hair is given.
4. Select the second colour with this cross-hair.
5. Press the RIGHT mouse button to leave the option.
6. The outline will be drawn in the current colour and backstitch type.
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Around Selected Colour
This option will outline around one specific colour. Once the option has been selected, a cross-hair is given,
use this to select the required colour. The outline will be drawn in the current colour and backstitch style. The
option will continue until the RIGHT mouse button is pressed.

Automatic Backstitch Outline Around Selected Colour
1. Select Auto Backstitch Outline from the Edit menu - a sub-menu is given.
2. Select Around Selected Colours from the sub-menu - a cross-hair cursor is given.
3. Select the required colour with the cross-hair.
4. Press the RIGHT mouse button to leave the option.
5. The outline will be drawn in the current colour and backstitch type.

Around All Colours
This option will outline around a group of colours. Once the option has been selected, a cross-hair is given,
use this to select the required area. The outline will be drawn in the current colour and backstitch style. The
option will continue until the RIGHT mouse button is pressed.

Automatic Backstitch Outline Around All Colours
1. Select Auto Backstitch Outline from the Edit menu - a sub-menu is given.
2. Select Around All Colours from the sub-menu - a cross-hair cursor is given.
3. Select the required area with the cross-hair.
4. Press the RIGHT mouse button to leave the option.
5. The outline will be drawn in the current colour and backstitch type.

All Colours
This option will outline all colour changes in an area. Select Auto Backstitch Outline, then All Colours
from the sub-menu, a dialog will be given. Select the area either to Entire Design or Select Area and which
colour the outline should be done in either Current Colour or Cross Stitch Colour.

If Select Area is selected then after OK is selected a cross-hair cursor will be given. Move the cross-hair to
one corner then press and hold down the LEFT mouse button. Then drag to the second corner and this will
set the area.

Other options that are given are OK, to continue, Cancel, to leave the option without outlining anything and
Help.

Outlining All Colour Changes
1. Select Auto Backstitch Outline from the Edit menu - a sub-menu is given.
2. Select All Colours - the All Colours dialog is given.
3. Select either Entire Design or Select Area.
4. Set the backstitch colour to Current Colour or Cross Stitch Colour.
5. Select OK.

Area

Edit Inside
This option allows an area to be set in which edits can only occur inside. To set an area of the design, select
the option and a cross-hair cursor will be given. Move the cross-hair to one corner then press and hold down
the LEFT mouse button. Then drag to the second corner and this will set the area.

The option will continue until the RIGHT mouse button is pressed.

Setting The Edit Area For Edits To Occur Inside
1. Select Area from the Edit menu - a sub-menu is given.
2. Select Edit Inside - a cross-hair cursor is given.
3. Move the cross-hair to one corner of the area and press and hold the LEFT mouse button - a box is

given.
4. Set the size of the box by moving the mouse and release the button.
5. To finish the option, press the RIGHT mouse button.
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User Definable Outline Shape
This option will allow a precise area to be selected. Select the Edit Inside option in the Edit menu and after
the cross-hair appears, press Y. Move the cursor to the starting point of the required area and press the
LEFT mouse button. Follow the outline of the shape, pressing the LEFT mouse button at every corner. Once
the shape is finished, press the RIGHT mouse button.

The areas that cannot be edited will be highlighted in a different colour.

Setting An Irregular Edit Area For Edits To Occur Inside
1. Select Area from the Edit menu - a sub-menu is given.
2. Select Edit Inside - a cross-hair cursor is given.
3. Press Y, move cross-hair to the starting point of the area to be selected and press the LEFT mouse

button.
4. Follow the outline of the shape, pressing the LEFT mouse button at every corner.
5. When the shape is finished press the RIGHT mouse button.
6. To finish the option, press the RIGHT mouse button.

Edit Outside
This option allows an area to be set in which edits can only occur outside. To set an area of the design,
select the option and a cross-hair cursor will be given. Move the cross-hair to one corner then press and
hold down the LEFT mouse button. Then drag to the second corner and this will set the area.

The option will continue until the RIGHT mouse button is pressed.

Setting The Edit Area For Edits To Occur Outside
1. Select Area from the Edit menu - a sub-menu is given.
2. Select Edit Outside - a cross-hair cursor is given.
3. Move the cross-hair to one corner of the area and press the LEFT mouse button - a box is given.
4. Set the size of the box by moving the mouse.
5. Press the LEFT mouse button.
6. To finish the option, press the RIGHT mouse button.

This option will allow a precise area to be selected. Select the Edit Outside option in the Edit menu and
after the cross-hair appears, press Y. Move the cursor to the starting point of the required area and press the
LEFT mouse button. Follow the outline of the shape, pressing the LEFT mouse button at every corner. Once
the shape is finished, press the RIGHT mouse button.

The areas that cannot be edited will be highlighted in a different colour.

Setting An Irregular Edit Area For Edits To Occur Outside
1. Select Area from the Edit menu - a sub-menu is given.
2. Select Edit Outside - a cross-hair cursor is given.
3. Press Y, move cross-hair to the starting point of the area to be selected and press the LEFT mouse

button.
4. Follow the outline of the shape, pressing the LEFT mouse button at every corner.
5. When the shape is finished press the RIGHT mouse button.
6. To finish the option, press the RIGHT mouse button.

Clear Area
The Clear Area option when selected will clear the edit area that has been set by either the Edit Inside or
Outside options. By pressing Ctrl and E the current edit area will toggle on and off.

Clearing The Edit Area
1. Select Area from the Edit menu - a sub-menu is given.
2. Select Clear Area.

Or
1. Ctrl E will toggle Edit Area on and off.
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Reset Area
The Reset Area option when selected will turn on the last used edit area which has been set by either the
Edit Inside or Outside options. By pressing Ctrl and E the current edit area will toggle on and off.

Turning On The Last Used Edit Area
1. Select Area from the Edit menu - a sub-menu is given.
2. Select Reset Area.

Or
1. Ctrl E will toggle Edit Area on and off.
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Draw Menu
Draw Shape

Poly Line
The Poly Line option allows lines to be drawn in the design; when it is selected a cross-hair cursor will be
given. Move the cross-hair to the start of the required line and press the LEFT mouse button. A line will be
shown which can be positioned by moving the mouse. Once the line is in the required position, press the
LEFT mouse button again and the line will be drawn. Continuous lines can be drawn by repeatedly moving
to the end of each line and pressing the LEFT mouse button.

To finish drawing a section of lines press the RIGHT mouse button, which will allow a new section to be
started. Pressing the RIGHT mouse button a second time, will end the option.

This option will work in backstitch, full or half cross stitch mode.

Adding Lines To A Design
1. Select Draw Shape from the Draw menu - a sub-menu is given.
2. Select Poly Line - a cross-hair cursor is given.
3. Move the cross-hair to one end of the required line.
4. Press the LEFT mouse button - a line is given.
5. Position the line by using the mouse.
6. Press the LEFT mouse button.
7. To place another line repeat Nos. 5 & 6.
8. To finish a section, press the RIGHT mouse button.
9. To finish the option, press the RIGHT mouse button.
10. The line will be drawn in the current colour and stitch type.

Square
The Square option allows squares to be drawn in the design; when it is selected a cross-hair cursor will be
given. Move the cross-hair to one corner of the required square and press and hold the LEFT mouse button.
A square will be shown which can be sized by moving the mouse. Once the square is the required size,
release the LEFT mouse button and the square will be drawn. The option will continue until the RIGHT
mouse button is pressed.

This option will work in backstitch, full or half cross stitch mode.

Adding A Square To A Design
1. Select Draw Shape from the Draw menu - a sub-menu is given.
2. Select Square - a cross-hair cursor is given.
3. Move the cross-hair to one corner of the required square.
4. Press and hold the LEFT mouse button - a square is given.
5. Size the square by dragging the mouse.
6. Release the button when the square is the correct size.
7. To finish the option, press the RIGHT mouse button.
8. The square will be drawn in the current colour and stitch type.
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Rectangle
The Rectangle option allows rectangles to be drawn in the design; when it is selected a cross-hair cursor
will be given. Move the cross-hair to one corner of the required rectangle and press and hold the LEFT
mouse button. A rectangle will be shown which can be sized by moving the mouse. Once the rectangle is the
required size, release the LEFT mouse button and the rectangle will be drawn. The option will continue until
the RIGHT mouse button is pressed.

This option will work in backstitch, full or half cross stitch mode.

Adding A Rectangle To A Design
1. Select Draw Shape from the Draw menu - a sub-menu is given.
2. Select Rectangle - a cross-hair cursor is given.
3. Move the cross-hair to one corner of the required rectangle.
4. Press and hold the LEFT mouse button - a rectangle is given.
5. Size the rectangle by dragging the mouse.
6. Release the button when the rectangle is the correct size.
7. To finish the option, press the RIGHT mouse button.
8. The rectangle will be drawn in the current colour and stitch type.

Diamond
The Diamond option allows diamonds to be drawn in the design; when it is selected a cross-hair cursor will
be given. Move the cross-hair to one corner of the required diamond and press and hold the LEFT mouse
button. A diamond will be shown which can be sized by moving the mouse. Once the diamond is the
required size, release the LEFT mouse button and the diamond will be drawn. The option will continue until
the RIGHT mouse button is pressed.

This option will work in backstitch, full or half cross stitch mode.

Adding A Diamond To A Design
1. Select Draw Shape from the Draw menu - a sub-menu is given.
2. Select Diamond - a cross-hair cursor is given.
3. Move the cross-hair to one corner of the required diamond.
4. Press and hold the LEFT mouse button - a diamond is given.
5. Size the diamond by dragging the mouse.
6. Release the button when the diamond is the correct size.
7. To finish the option, press the RIGHT mouse button.
8. The diamond will be drawn in the current colour and stitch type.

Circle
The Circle option allows circles to be drawn in the design; when it is selected a cross-hair cursor will be
given. Move the cross-hair to the centre of the required circle and press and hold the LEFT mouse button. A
circle will be shown which can be sized by moving the mouse. Once the circle is the required size, release
the LEFT mouse button and the circle will be drawn. The option will continue until the RIGHT mouse button
is pressed.

This option will work in backstitch, full or half cross stitch mode.

Adding A Circle To A Design
1. Select Draw Shape from the Draw menu - a sub-menu is given.
2. Select Circle - a cross-hair cursor is given.
3. Move the cross-hair to the centre of the required circle.
4. Press and hold the LEFT mouse button - a circle is given.
5. Size the circle by dragging the mouse.
6. Release the button when the circle is the correct size.
7. To finish the option, press the RIGHT mouse button.
8. The circle will be drawn in the current colour and stitch type.
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Ellipse
The Ellipse option allows ellipses to be drawn in the design; when it is selected a cross-hair cursor will be
given. Move the cross-hair to one corner of a box for which the ellipse is to be fitted to and press and hold
the LEFT mouse button. An ellipse will be shown which can be sized by moving the mouse. Once the ellipse
is the required size, release the LEFT mouse button and the ellipse will be drawn. The option will continue
until the RIGHT mouse button is pressed.

This option will work in backstitch, full or half cross stitch mode.

Adding An Ellipse To A Design
1. Select Draw Shape from the Draw menu - a sub-menu is given.
2. Select Ellipse - a cross-hair cursor is given.
3. Move the cross-hair to one corner of the required ellipse.
4. Press and hold the LEFT mouse button - an ellipse is given.
5. Size the ellipse by dragging the mouse.
6. Release the button when the ellipse is the correct size.
7. To finish the option, press the RIGHT mouse button.
8. The ellipse will be drawn in the current colour and stitch type.

Arc
The Arc option allows arcs to be drawn in the design; when it is selected a cross-hair cursor will be given.
Move the cross-hair to the start of the arc to be drawn and press and hold the LEFT mouse button. A line will
be shown and the end of the arc can be positioned by moving the mouse and releasing the LEFT mouse
button. An arc will then be shown which can be sized and then fixed by pressing the LEFT mouse button a
second time. The option will continue until the RIGHT mouse button is pressed.

This option will work in backstitch, full or half cross stitch mode.

Adding An Arc To A Design
1. Select Draw Shape from the Draw menu - a sub-menu is given.
2. Select Arc - a cross-hair cursor is given.
3. Move the cross-hair to the start of the required arc.
4. Press and hold the LEFT mouse button - a line is given.
5. Size the end of the arc by dragging the mouse.
6. Release the button when the line is the correct size - an arc is given.
7. Size the arc by dragging the mouse.
8. Press the LEFT mouse button.
9. To finish the option, press the RIGHT mouse button.
10. The arc will be drawn in the current colour and stitch type.

Triangle
The Triangle option allows equilateral triangles to be drawn in the design; when it is selected a cross-hair
cursor will be given. Move the cross-hair to one corner of the required triangle to be drawn and press and
hold the LEFT mouse button. A triangle will be shown which can be sized by moving the mouse. Once the
triangle is the required size, release the LEFT mouse button and the triangle will be drawn. The option will
continue until the RIGHT mouse button is pressed.

This option will work in backstitch, full or half cross stitch mode.

Adding A Triangle To A Design
1. Select Draw Shape from the Draw menu - a sub-menu is given.
2. Select Triangle - a cross-hair cursor is given.
3. Move the cross-hair to one corner of the required triangle.
4. Press and hold the LEFT mouse button - a triangle is given.
5. Size the triangle by dragging the mouse.
6. Release the button when the triangle is the correct size.
7. To finish the option, press the RIGHT mouse button.
8. The triangle will be drawn in the current colour and stitch type.
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Angled Square
The Angled Square option allows angled squares to be drawn in the design; when it is selected a cross-hair
cursor will be given. Move the cross-hair to one corner of the required angled square to be drawn and press
and hold the LEFT mouse button. An angled square will be shown which can be sized by moving the mouse.
Once the angled square is the required size, release the LEFT mouse button and the angled square will be
drawn. The option will continue until the RIGHT mouse button is pressed.

This option will work in backstitch, full or half cross stitch mode.

Adding An Angled Square To A Design
1. Select Draw Shape from the Draw menu - a sub-menu is given.
2. Select Angled Square - a cross-hair cursor is given.
3. Move the cross-hair to one corner of the required angled square.
4. Press and hold the LEFT mouse button - an angled square is given.
5. Size the angled square by dragging the mouse.
6. Release the button when the angled square is the correct size.
7. To finish the option, press the RIGHT mouse button.
8. The angled square will be drawn in the current colour and stitch type.

Pentagon
The Pentagon option allows pentagons to be drawn in the design; when it is selected a cross-hair cursor will
be given. Move the cross-hair to one corner of the required pentagon to be drawn and press and hold the
LEFT mouse button. A pentagon will be shown which can be sized by moving the mouse. Once the
pentagon is the required size, release the LEFT mouse button and the pentagon will be drawn. The option
will continue until the RIGHT mouse button is pressed.

This option will work in backstitch, full or half cross stitch mode.

Adding A Pentagon To A Design
1. Select Draw Shape from the Draw menu - a sub-menu is given.
2. Select Pentagon - a cross-hair cursor is given.
3. Move the cross-hair to one corner of the required pentagon.
4. Press and hold the LEFT mouse button - a pentagon is given.
5. Size the pentagon by dragging the mouse.
6. Release the button when the pentagon is the correct size.
7. To finish the option, press the RIGHT mouse button.
8. The pentagon will be drawn in the current colour and stitch type.

Hexagon
The Hexagon option allows hexagons to be drawn in the design; when it is selected a cross-hair cursor will
be given. Move the cross-hair to one corner of the required hexagon to be drawn and press and hold the
LEFT mouse button. A hexagon will be shown which can be sized by moving the mouse. Once the hexagon
is the required size, release the LEFT mouse button and the hexagon will be drawn. The option will continue
until the RIGHT mouse button is pressed.

This option will work in backstitch, full or half cross stitch mode.

Adding A Hexagon To A Design
1. Select Draw Shape from the Draw menu - a sub-menu is given.
2. Select Hexagon - a cross-hair cursor is given.
3. Move the cross-hair to one corner of the required hexagon.
4. Press and hold the LEFT mouse button - a hexagon is given.
5. Size the hexagon by dragging the mouse.
6. Release the button when the hexagon is the correct size.
7. To finish the option, press the RIGHT mouse button.
8. The hexagon will be drawn in the current colour and stitch type.
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Octagon
The Octagon option allows octagons to be drawn in the design; when it is selected a cross-hair cursor will
be given. Move the cross-hair to one corner of the required octagon to be drawn and press and hold the
LEFT mouse button. An octagon will be shown which can be sized by moving the mouse. Once the octagon
is the required size, release the LEFT mouse button and the octagon will be drawn. The option will continue
until the RIGHT mouse button is pressed.

This option will work in backstitch, full or half cross stitch mode.

Adding An Octagon To A Design
1. Select Draw Shape from the Draw menu - a sub-menu is given.
2. Select Octagon - a cross-hair cursor is given.
3. Move the cross-hair to one corner of the required octagon.
4. Press and hold the LEFT mouse button - an octagon is given.
5. Size the octagon by dragging the mouse.
6. Release the button when the octagon is the correct size.
7. To finish the option, press the RIGHT mouse button.
8. The octagon will be drawn in the current colour and stitch type.

Star
The Star option allows five pointed stars to be drawn in the design; when it is selected a cross-hair cursor
will be given. Move the cross-hair to one corner of the required star to be drawn and press and hold the
LEFT mouse button. A star will be shown which can be sized by moving the mouse. Once the star is the
required size, release the LEFT mouse button and the star will be drawn. The option will continue until the
RIGHT mouse button is pressed.

This option will work in backstitch, full or half cross stitch mode.

Adding A Star To A Design
1. Select Draw Shape from the Draw menu - a sub-menu is given.
2. Select Star - a cross-hair cursor is given.
3. Move the cross-hair to one corner of the required star.
4. Press and hold the LEFT mouse button - a star is given.
5. Size the star by dragging the mouse.
6. Release the button when the star is the correct size.
7. To finish the option, press the RIGHT mouse button.
8. The star will be drawn in the current colour and stitch type.
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Curve
The Curve option allows curves to be drawn in the design. A curve is specified by entering a series of points,
then the program will draw a line which passes smoothly through the points. When the option is selected,
move the cursor to where the curve should start and press the LEFT mouse button. A small filled square will
be drawn to show the start of the curve, then move the cursor to the next point and press the LEFT mouse
button. A small hollow square will be drawn showing the line the curve will follow. Continue until all the points
have been placed then press the RIGHT mouse button to finish the option and the curve will be drawn.

By double clicking the LEFT mouse button on a small hollow square, it will change to a filled square that
represents the start or end of a curve. By placing two consecutive filled in squares a line will be drawn, so a
mixture of straight lines and curves can be used.

This option will work in backstitch, full or half cross stitch mode.

Adding Curves To A Design
1. Select Draw Shape from the Draw menu - a sub-menu is given.
2. Select Curves - a cross-hair cursor is given.
3. Move the cross-hair to the start of the required line.
4. Press the LEFT mouse button - a small filled square is placed.
5. Move the cursor to the next point in the curve.
6. Press the LEFT mouse button - a small hollow square is placed.
7. Repeat Nos. 5 & 6 to extend the curve.
8. To finish the option, press the RIGHT mouse button.
9. The curve will be drawn in the current colour and stitch type.

User Definable Shapes
If any user definable shapes have been created by using Create or Replace Shapes in the Draw menu,
they will be given after the separator. The group names will be given in the sub-menu and the shape names
will be given in the sub sub-menu. Once the required shape has been selected then a cross-hair cursor will
be given. Move the cross-hair to one corner of the required shape to be drawn and press and hold the LEFT
mouse button. A shape will be shown which can be sized by moving the mouse. Once the shape is the
required size, release the LEFT mouse button and the shape will be drawn. The option will continue until the
RIGHT mouse button is pressed.

This option will work in backstitch, full or half cross stitch mode.

Adding A User Definable Shape To A Design
1. Select Draw Shape from the Draw menu - a sub-menu is given.
2. Select User Definable Shapes - a sub sub-menu is given.
3. Select the required shape - a cross-hair cursor is given.
4. Move the cross-hair to one corner of the required shape.
5. Press and hold the LEFT mouse button - a shape is given.
6. Size the shape by dragging the mouse.
7. Release the button when the shape is the correct size.
8. To finish the option, press the RIGHT mouse button.

Fill Style
Fill Style in the Draw menu will allow the style when filling shapes or using flood fill to be set, this should be
done before selecting the Draw Filled Shape or Flood Fill option. When the option is selected a dialog is
given showing the various options.

At the top of the dialog are the Group and Pattern drop down list and below them is a preview of the
patterns held in the library; use the sliders to see more of the patterns. The larger preview on the left will
show the current pattern and as the Spacing and Repeat Style is changed the effect will be shown.

Solid Fill, Use Last Fill Style, Use Clipboard or Use Motif can be selected for the fill style by using the
given radio buttons. The Use Clipboard option can only be selected when there is something in the
clipboard. When Use Motif is selected, the motif name will be requested after OK is selected.
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The Spacing between each fill pattern is set by using the Spacing Across and Spacing Down spin
buttons.

The Repeat Style can be set to Standard, Offset Across, Offset Down, ZigZag Down or ZigZag Right by
selecting the required radio button. This will set the layout of the fill pattern used when filling an area. For the
ZigZag Down and Right, set the amount for which the step will be.

The Manual Grid allows you to set your own repeat style. After selecting OK, place the fill pattern on the
grid, do this three times to give the repeat fill style. One will be the starting point and the other two show the
left/right and up/down positioning.

When using the Standard, Offset Across, Offset Down, ZigZag Down or ZigZag Right repeat styles, the
starting point of the fill can be selected by using the Specify Origin option. When OK is selected the point
from which to start the pattern fill will be requested and should be selected by using the cross-hair.

To create a new pattern, select the New button and the dialog disappears returning to the design, a cross-
hair is given. Press and hold down the LEFT mouse button to enter the first corner of the box for the pattern.
Drag to the second corner of the box and release the mouse button, this will set the size of the box. A dialog
will appear asking for the Group and Pattern name, then select OK.

The pattern Colours, Spacing and Repeat Style can be changed and saved by selecting the required
pattern, making the changes and selecting the Save or the Save As button.

The pattern name can be edited by selecting the required pattern from the Group and Pattern drop down
lists. Select the Edit button and alter the Group and/or Pattern name in the given dialog.

A pattern can be deleted from the pattern library by selecting the required pattern from the Group and
Pattern drop down lists and then the Delete Button. A dialog is given, select Yes to delete the pattern.

The colours used in a pattern can be changed after the required pattern has been selected. Select the
Colours button and then the Modify Colours dialog is given, showing the pattern and the palette. The
colours above the palette are the original colours used in the pattern and will remain unaltered. The colours
above the area are the original colours and are used to alter the colours. Click on the colour to be altered,
then select the new colour from the palette. Repeat this until the required alterations have been made. To go
back to the original, click on the equivalent colour in the set above the palette.

Other options that are given are OK, to continue, Cancel, to leave the option without adding the fill style and
Help.

Fill Style Dialog
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Setting The Fill Style
1. Select Fill Style from the Draw menu - the Fill Style dialog is given.
2. Select the required fill style by using the given radio buttons.
3. If Use Motif is selected, then the motif name will be requested after OK is selected.
4. Set the space between each fill pattern if required, by using the Spacing Across and Spacing Down

spin buttons.
5. Select the required repeat style by using the given radio buttons. For ZigZag Across and Down set

the step value.
6. Select OK.

Draw Filled Shape
This gives a menu containing the options Poly Line, Square, Rectangle, Diamond, Circle, Ellipse, Arc,
Triangle, Angled Square, Pentagon, Hexagon, Octagon, Star, Curve and User Definable Shapes. [See
the relevant option in the sub-menu Draw Shape in the Draw Menu for more details on drawing the shape].
These shapes can be filled with a solid colour or pattern, [see Fill Style in the Draw menu for details on
setting fill styles].

Adding Filled Shapes To A Design
1. Set the required Fill Style.
2. Select Draw Filled Shape from the Draw menu - a sub-menu is given.
3. Select the required shape - a cross-hair cursor is given.
4. Position the shape in the required position.
5. To finish the option, press the RIGHT mouse button.

Auto Shading
Auto Shading will allow automatic shading of areas created in one colour to be made in different styles.
Select Auto Shading from the Draw menu and a dialog is given. Select the Select Area button and the
dialog disappears giving the design area and a cross-hair cursor to click on the required area, the Auto
Shading dialog returns. The preview will update, if no colours are selected then it will be black. Select the
Select Colours button, this gives the Thread Charts dialog from which the required colours should be
chosen. Select the required type of shading from Ripple, Light Source, Top/Bottom or Left/Right. If Light
Source is chosen, the position of the light source can be changed by clicking on the required position on the
preview using the LEFT mouse button. Select the Reverse Colours checkbox to change the order of the
colours from darkest first to lightest first. Gradual Change will make the edges between colours softer and
more random, thus removing the banding effect.

Other options that are given are OK, to shade the area, Cancel, to leave the option without shading and
Help.

Auto Shading Dialog
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Automatically Shading An Area
1. Select Auto Shading from the Draw menu - the Auto Shading dialog is given.
2. Select Select Area button - the design area and cross-hair is given.
3. Click on the required area - the Auto Shading dialog is given.
4. Select Select Colours - the Select Colours dialog is given.
5. Choose the required colours.
6. Select the required type of shading.
7. If Light Source is selected, then move the source if required.
8. Select Reverse Colours if required.
9. Select Gradual Change if required.
10. Select OK.

Flood Fill
Flood Fill allows areas of the design to be filled quickly and simply by just selecting a point within the area to
fill from. When the option is selected a cross-hair cursor will be given. Move the cross-hair to a point within
the area to be filled and press the LEFT mouse button. Once this has been done the area will be filled
starting from that point. If the DELETE key is pressed then the area pointed to by the cursor will be removed.
The option will continue until the RIGHT mouse button is pressed.

There is also an optional automatic tolerance for filling colours, if an area is made up of three shades of red,
click on the lightest then the darkest and the program will automatically include the middle shade when
filling. To use this automatic tolerance select Flood Fill, then the first colour to filled and whilst holding down
the SHIFT key select another colour to be filled. When all the colours have been filled then release the
SHIFT key and press the RIGHT mouse button to leave the option.

The fill can be set to different styles including solid and motifs, the fill style can be set by using Fill Style in
the Draw menu. This should be done before selecting the Flood Fill option.

Flood Fill will only fill connecting areas to the point chosen, if there is an area that doesn't require filling
then disconnect them by adding a barrier of another colour.

The program will give a warning message if more than 10% of the design is being filled, it will ask whether
to continue or not. This helps prevent unclosed areas from filling the entire design.

The area will be filled using the current stitch type. If the stitch type is set to any of the backstitch styles, full
cross stitch will be used instead.

When filling areas in this way, it is important that the area required must be entirely contained within a
shape, otherwise the flood fill will wander outside of the region required.

This option will only recognise cross stitch as boundaries.

Flood Filling An Area Of The Design
1. Set the required Fill Style.
2. Select Flood Fill from the Draw menu - a cross-hair cursor is given.
3. Select the colour in the palette to fill with.
4. Move the cursor to within the required area to be filled.
5. Press the LEFT mouse button.
6. To finish the option, press the RIGHT mouse button.

Or
1. Select the colour in the palette to fill with.
2. Select the Flood Fill button from the toolbar - a cross-hair cursor is given.
3. Move the cursor to within the required area to be filled.
4. Press the LEFT mouse button.
5. To finish the option, press the RIGHT mouse button.
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Flood Filling An Area Of The Design Using The Automatic Tolerance
1. Set the required Fill Style.
2. Select Flood Fill from the Draw menu - a cross-hair cursor is given.
3. Select the colour in the palette to fill with.
4. Move the cursor to within the required area to be filled.
5. Press the LEFT mouse button.
6. Hold down SHIFT key and click another colour to be filled.
7. To finish the option, press the RIGHT mouse button.

Or
1. Select the colour in the palette to fill with.
2. Select the Flood Fill button from the toolbar - a cross-hair cursor is given.
3. Move the cursor to within the required area to be filled.
4. Press the LEFT mouse button.
5. Hold down SHIFT key and click another colour to be filled.
6. To finish the option, press the RIGHT mouse button.

Flood Fill to Backstitch
Flood Fill to Backstitch allows areas of the design to be filled quickly and simply by just selecting a point
within the area to fill from. When the option is selected a cross-hair cursor will be given. Move the cross-hair
to a point within the area to be filled and press the LEFT mouse button. Once this has been done the area
will be filled starting from that point. If the DELETE key is pressed then the area pointed to by the cursor will
be removed. The option will continue until the RIGHT mouse button is pressed.

The fill can be set to different styles including solid and motifs, the fill style can be set by using Fill Style in
the Draw menu. This should be done before selecting the Flood Fill to Backstitch option.

The program will give a warning message if more than 10% of the design is being filled, it will ask whether
to continue or not. This helps prevent unclosed areas from filling the entire design.

The area will be filled using the current stitch type. If the stitch type is set to any of the backstitch styles, full
and half cross stitch will be used instead.

When filling areas in this way, it is important that the area required must be entirely contained within a
shape, otherwise the flood fill will wander outside of the region required.

This option will only recognise backstitch and template guidelines as boundaries.

Flood Filling An Area Of The Design To A Backstitch Line
1. Set the required Fill Style.
2. Select Flood Fill to Backstitch from the Draw menu - a cross-hair cursor is given.
3. Move the cursor to within the required area to be filled.
4. Press the LEFT mouse button.
5. To finish the option, press the RIGHT mouse button.
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Insert Design
This option will allow a file to be inserted into the current design. After selecting Insert Design in the Draw
menu, a dialog is given from which the chosen file can be selected. A list of the file formats supported is
given in Convert Image in the Convert menu, as well as Turbo Cross files. Once the file has been selected
a box is given, use this to place the design, the colours will be matched to the current palette.

Should you not require to see the actual area that is being inserted then by pressing the Space Bar only the
outline of the box is shown. The area may also be rotated, reflected and scaled before it is pasted, this is
done by pressing the following keys:

T To rotate the area anti-clockwise by 90 degrees
R To mirror the area
J To flip the area
Ctrl T To transform the area
Ctrl M To modify the colours in the area
Page Up To enlarge the area
Page Down To reduce the area

The option will continue until the RIGHT mouse button is pressed.

When enlarging/reducing an area, the scale is in integer amounts only.

Inserting A Design
1. Select Insert Design from the Draw menu - the Open dialog is given.
2. Select the required file from the list - a box is given.
3. If the file is not in the list, then use the File Selector to locate the file (See Using The File Selector).
4. Use the box to place the design.
5. Press the LEFT mouse button.
6. To finish the option, press the RIGHT mouse button.

Browse Insert Design
This option allow previews of files to be seen before they are selected. Select Browse Insert Design in the
Draw menu, a dialog is given showing up to six previews. More files can be viewed by using the scroll bar.
By clicking on a preview and pressing OK, the selected file will be inserted.

The first time a preview of a design is drawn, a few moments can be taken due to the complexity of cross
stitch designs.

The file type can be set by selecting the required type from the File Type drop down list. The number of files
can be reduced by entering the start of the filename in the box provided, i.e. b*.bmp, would list only Bitmap
files beginning with the letter b.

To change the folder, select the required folder from the list given on the left hand side.

Browsing Insert Design Files
1. Select Browse Insert Design from the Draw menu - the Browse dialog is given.
2. Use Select Folder button to change folder if required.
3. Click on the required file's preview.
4. Select OK.

Create or Replace Shapes
This option allows new shapes to be created or edited for use in the Draw option.

Create Shapes
Draw the required shape in the current design using the backstitch mode, the option will use the backstitch
to define the shape. Then select Create or Replace Shapes in the Draw menu, a dialog will be given. Type
in the required Group name and the Name in the relevant edit boxes and then click the New button. A
warning message will be given stating that the shape will be defined from the existing backstitch, select OK
to continue or Cancel to leave the option.
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Replace Shapes
Make the changes to the required shape in the current design using the backstitch mode, the option will use
the backstitch to define the shape. Then select Create or Replace Shapes in the Draw menu, a dialog will
be given listing any existing shapes by Group and then by Name. Select the required Group name and the
Name from the lists and then click the Replace button. A warning message will be given stating that the
shape will be defined from the existing backstitch, select OK to continue or Cancel to leave the option.

Delete Shapes
Select Create or Replace Shapes in the Draw menu, a dialog will be given listing any existing shapes by
Group and then by Name. Select the shape to be deleted from the Group name and the Name lists and
then click the Delete button. A warning message will be given checking that the shape should be deleted,
select OK to continue or Cancel to leave the option without deleting a shape.

Creating A Shape For Use With The Draw Options
1. Select Create or Replace Shapes from the Draw menu - the Create or Replace Shapes dialog is

given.
2. Type in the required Group and Name in the relevant edit boxes.
3. Select the New button - a warning is given.
4. Select OK, the shape will be defined from the backstitch in the current design.

Replacing A User Definable Shape
1. Select Create or Replace Shapes from the Draw menu - the Create or Replace Shapes dialog is

given.
2. Select the required Group and Name.
3. Select the Replace button - a warning is given.
4. Select OK, the shape will be defined from the backstitch in the current design.

Deleting A User Definable Shape
1. Select Create or Replace Shapes from the Draw menu - the Create or Replace Shapes dialog is

given.
2. Select the required Group and Name.
3. Select the Delete button - a warning is given.
4. Select OK.
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Motif Menu
Draw

To use a motif from a library, select the Draw option from the Motif menu. This will give the Motif Browser
showing all the motifs, use the scroll bar to view more. When the pointer moves over a motif, tooltips will
appear giving the motif size and title. Set the Library and/or Category to view different libraries or
categories. Once the required motif has been selected then select OK to place it in the design.

The motif will then be drawn, continue placing copies as required. Should you not require to see the actual
area that is being placed then by pressing the Space Bar only the outline of the box is shown.

The area may also be rotated, reflected and scaled whilst being positioned by pressing the following keys:

T To rotate the area anti-clockwise by 90 degrees
R To mirror the area
J To flip the area
Ctrl T To transform the area
Ctrl M To modify the colours in the area
Page Up To enlarge the area
Page Down To reduce the area

When enlarging/reducing an area, the scale is in integer amounts only.

To finish the option at any point, press the RIGHT mouse button.

The standard wildcard rules can be used to list all motifs containing specific words.

Typing Heart* in the Title drop down list will give all motifs beginning with Heart.
Typing *Heart in the Title drop down list will give all motifs ending with Heart.
Typing *Heart* in the Title drop down list will give all motifs which contain Heart.

Similarly these can be used within the Library or Category drop down lists to locate specific ones.

To print a series of thumbnails of selected motifs, alter the Library, Category and Title to show the required
motifs and select Print, a dialog is given. The number of thumbnails printed on one page can be altered by
using the Columns and Rows per page spin buttons, the number of pages to be used is given below. The
font used on the printout can be altered by selecting the Font button and selecting the required font style.
The Margins option allows the print margins to be altered and margins can be mirrored by selecting the
Mirror Margins checkbox. Select the given checkbox to have either Print Library Name or Print Category
Name as required. Other options that are given are OK, to continue, Cancel, to leave the option without
printing any motif thumbnails and Help.

Add To Motif Pad allows motifs to be added to the motif pad that sits to the right of the design, use Motif
Pad in the View menu to have the pad visible. To place a motif from the pad into a design, select the
required motif and move the cursor to the position in the design and press the LEFT mouse button.

When a motif is drawn it is automatically added to the Motif Pad, if the Automatically Add Used Motifs is
selected in the Motif Pad option from the View menu.

To use the selected motif to create a motif border, select the Shape button and then the required border
shape. A cross-hair will be given, use this to place the shape the position of the motifs will be shown by
boxes [see Draw menu for further information on drawing shapes]. In the case of circles and ellipses Turbo
Cross will try to make them as symmetrical as possible, but for small shapes though this will not always
occur.
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Selecting A Motif From The Motif Library
1. Select Draw from the Motif menu - the Draw dialog is given.
2. Set the Library and/or Category to the required values.
3. Select required motif.
4. Select OK.
5. Position the box by using the mouse.
6. Press the LEFT mouse button.
7. To place another copy repeat Nos. 4 and 5.
8. To finish the option, press the RIGHT mouse button.

Printing Motif Thumbnails
1. Select Draw from the Motif menu - the Draw dialog is given.
2. Alter the Library, Category, and Title settings to show the required motifs.
3. Select the Print button - the Print Motif Thumbnails is given.
4. Alter the Columns per page and Rows per page to give the number of motifs on each page.
5. Select Print Library Name with each motif if required.
6. Select Print Category Name with each motif if required.
7. Press the Font button to alter the font used to print the motif names.
8. Press the Margins button to alter the margins used on the printout.
9. Select OK.

Adding Motifs To The Motif Pad
1. Select Draw from the Motif menu - the Draw dialog is given.
2. Alter the Library, Category, and Title settings to show the required motifs.
3. Select the required motif.
4. Select the Add To Motif Pad button.
5. Repeat steps 2-4 as required.
6. Select OK.

Placing A Motif Selected From The Motif Pad
1. Move the cursor to the required motif and press the LEFT mouse button.
2. Move the cursor to the position on the design for the motif and press the LEFT mouse button.
3. To finish the option, press the RIGHT mouse button.

Creating A Motif Border
1. Select Draw from the Motif menu - the Draw dialog is given.
2. Set the Library and/or Category to the required values.
3. Select required motif.
4. Select Shape - a pop-up menu is given.
5. Select the required shape - a cross-hair is given.
6. Place the shape.
7. To finish the option, press the RIGHT mouse button.

Edit Motif Library
The Edit Motif Library option allows motifs to be added or deleted and to edit their name/location. When
this option has been selected the Motif Browser dialog is given with the Add, Add Folder, Edit, Edit All,
Delete and Delete All options.

To Add a motif, it needs to exist as a motif file (.TCM). First select Add and the name from the list of motif
files from the Open dialog; the Add Motif to Library dialog is given, set the Library, Category and Title as
required and select OK.

To add multiple motifs, select Add Folder and the required folder, set the required Library and Category
and select OK. The program will then scan the selected folder for motifs and add them to the library using
the given Library and Category. The title for the motif will be the same as the motif’s filename.
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To edit the Library, Category and Title entries for a motif, select the required motif and then the Edit option,
which will give a dialog where the changes can be made. When the required changes have been made by
typing in the new details, select OK. This can be used to change the location of a motif to a new or different
library/category.

To edit multiple motifs, alter Library, Category and Title to show the required motifs and select Edit All.
Enter the new Library and/or Category name as required and select OK.

To delete a motif from the library, select the required motif and then the Delete option, confirmation will be
requested before the motif is deleted to prevent accidental losses.

To delete multiple motifs, alter Library, Category and Title to show the required motifs and select Delete
All, confirmation will be requested before the motifs are deleted to prevent accidental losses.

Other options that are given are Close, to leave when finished making changes and Help.

The option to enter any new motif into a library will be offered when saving a motif by using the Save Motif
option from the Motif menu. Once the motif has been saved using the Save Motif option, the Add Motif to
Library dialog is given with the motif filename given as the Title.

Adding A Motif To The Motif Library
1. Select Edit Motif Library from the Motif menu - the Edit Motif Library dialog is given.
2. Select Add button - the Open dialog is given.
3. Select the required motif file - the Add Motif To Library dialog is given.
4. Type in the required information.
5. Select OK.
6. Select Close to return to the design.

Adding Multiple Motifs To A Library
1. Select Edit Motif Library from the Motif menu - the Edit Motif Library dialog is given.
2. Select the Add Folder button - the Add Folder Of Motifs To Library dialog is given.
3. Select the required folder.
4. Enter the Library name for the motifs by typing or using the drop down list.
5. Enter the Category name for the motifs by typing or using the drop down list.
6. Select OK.

Editing The Information About A Motif From The Motif Library
1. Select Edit Motif Library from the Motif menu - the Edit Motif Library dialog is given.
2. Select the required motif.
3. Select Edit button - the Edit Motif dialog is given.
4. Type in the new information as required.
5. Select OK.
6. Select Close to return to the design.

Editing The Information About Multiple Motifs From The Motif Library
1. Select Edit Motif Library from the Motif menu - the Edit Motif Library dialog is given.
2. Select the required motifs using the Library, Category and Title settings.
3. Select Edit All button - the Edit Multiple Motifs dialog is given.
4. Enter new Library name for the motifs by typing or using the drop down list as required.
5. Enter new Category name for the motifs by typing or using the drop down list as required.
6. Select OK.
7. Select Close to return to the design.

Deleting A Motif From The Motif Library
1. Select Edit Motif Library from the Motif menu - the Edit Motif Library dialog is given.
2. Select the required motif.
3. Select Delete button - the Delete Motif dialog is given.
4. Select Yes.
5. Select Close to return to the design.
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Deleting Multiple Motifs From The Motif Library
1. Select Edit Motif Library from the Motif menu - the Edit Motif Library dialog is given.
2. Select the required motifs using the Library, Category and Title settings.
3. Select Delete All button - the Delete Motif dialog is given.
4. Select Yes.
5. Select Close to return to the design.

Save Motif
To save an area of the design as a motif, select Save Motif in the Motif menu, a cross-hair cursor will be
given. Move the cross-hair to one corner of the area to be saved. Then press and hold down the LEFT
mouse button and drag to the second corner. The name of the motif can be entered. Motif files are saved
with the extension TCM. Another dialog is then given where the Library, Category and Title information for
the motif's entry in the library should be entered.

This option can also be used without selecting the menu option, by moving the mouse to the first corner of
the area to be saved and pressing B.

To finish the option without saving the motif, press the RIGHT mouse button.

Saving A Motif
1. Select Save Motif from the Motif menu - a cross-hair cursor is given.
2. Press and hold down the LEFT mouse button whilst dragging to the second corner - a box is given.
3. Release the button when the box is the correct size - the Save As dialog is given.
4. Type in the Filename (See Rules For Naming Files When Saving).
5. Select OK - the Add Motif to Library dialog is given.
6. Enter the Library, Category and Title information as required.
7. Select OK.
8. To finish the option, press the RIGHT mouse button.

Or
1. Move the cursor to one corner of the area to be copied and press B - a box is given.
2. Set the size of the box by moving the mouse.
3. Press the LEFT mouse button - the Save As dialog is given.
4. Type in the Filename (See Rules For Naming Files When Saving).
5. Select OK.
6. Enter the Library, Category and Title information as required.
7. Select OK.
8. To finish the option, press the RIGHT mouse button.

Motif Border Settings
Motif Border Settings option in the Motif menu can be used to alter the spacing of the motifs when drawn
in a shape using the Motif Border. Set the Distance Between Motifs to the required value by using the
given spin button. If the Leave As Objects checkbox is selected the individual motifs will stay as objects and
can be edited using the Object menu options.

The distance between motifs is not exact. Because the motifs will be drawn to fit the size of the shape
drawn this may mean that the spacing has to be adjusted accordingly.

Because motif borders draw each motif as a separate object it can reduce processing time and memory by
causing the program to not save the motifs as objects.

Other options that are given are OK, to continue, Cancel, to leave the option without changing the settings
and Help.

Altering The Spacing For Motifs When Drawn In A Border
1. Select Motif Border Settings in the Motif menu - the Motif Border Settings dialog is be given.
2. Alter the Distance Between Motifs to the required value by using the give spin button.
3. Select Leave As Objects to allow the individual motifs to be edited using the Object menu options.
4. Select OK.
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Text Menu
Text

The text options allow you to add words to a design, quickly and easily. You can specify which words you
wish to have and where to place them.

A font file needs to be created or opened before any edits take place, by using the New or Open options.
Once there is a font file in memory then new characters can be added or changes made.

New
This option should be used to create a new font, ready for the addition of characters. When this option is
selected a dialog is given asking for the required size of the characters in terms of stitches. To change the
size later, use Alter Character Size in Font Attributes in the Text menu. Enter the Height and Width size
by using the spin buttons and select OK. A cross stitch font design will be given, which consists of a
character grid giving all the possible keys to use when selecting the font. The font character should be
designed or pasted into the correct key grid box, all the normal editing options can be used on font designs.

Cross Stitch Font Design Screen

The line given across all the boxes represents the base line. The base line of a character is where the
character would sit when writing on lined paper. It is required in order to achieve consistent placing for all the
characters within a line of text. The base line can be adjusted by using Alter Character Size in Font
Attributes in the Text menu.

The fonts created using this option can contain backstitch and cross stitch, they may also contain several
colours if required.

The border round the edge of the characters can be used for temporary work. Any design work in this
border will not be saved with the font. Use Design Border in Font Attributes in the Text menu to alter the
size of the border.

Creating A New Font
1. Select New from the Text menu.
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Open
The Open option will open a cross stitch font ready for any changes to be made, Browse Font in the Text
menu can be used to preview the fonts before opening. When the option is selected it will ask for the
required font file to be specified.

Opening An Existing Font
1. Select Open from the Text menu - the Open dialog is given.
2. Select the required font from the list.
3. If the file is not in the list, then use the File Selector to locate the file (See Using The File Selector).

Adding A Character To A Font
1. Select Open from the Text menu - the Open dialog is given.
2. Select the required font from the list.
3. If the file is not in the list, then use the File Selector to locate the file (See Using The File Selector).
4. Locate the character to be edited in the font - shown by a red letter.
5. Make the required edits.
6. Remember to save the font before leaving the program.

Browse Font
This option allow previews of font files to be seen before they are selected. Select Browse Font in the Text
menu, a dialog is given showing up to six previews. More files can be viewed by using the scroll bar. By
clicking on a preview and pressing OK, the selected file will be opened.

The first time a preview of a design is drawn, a few moments can be taken due to the complexity of cross
stitch designs.

The file type will be set to TFN in File Type drop down list, so only cross stitch fonts (TFN) files can be used.
The number of files can be reduced by entering the start of the filename in the box provided, i.e. b*.tfn, would
list only files beginning with the letter b.

To change the folder, select a new folder from the list given on the left.

More than one file can be opened, press and hold down the Ctrl key on the keyboard and select the required
files as normal by using the mouse, then select OK and the files will be given on screen. To select a group of
files, select the first file, press and hold down the Shift key on the keyboard then select the last file in the
group.

Other options which are also given are OK, to continue; Cancel, to leave the option without printing any
thumbnails and Help.

Font files can also be copied, moved, renamed and deleted by selecting the required files and then the
required option either Copy, Move, Rename or Delete from File in the Browse Font dialog.

Browsing Font Files
1. Select Browse Font from the Text menu - Browse Font dialog is given.
2. Use Select Folder button to change folder if required.
3. Click on the required file's preview.
4. Select OK.

Save
This will save the current font to disk under its current name. Should the font have been created and never
saved then the filename will be requested as in Save As. Font files are saved with the extension TFN.

Saving A Font
1. Select Save from the Text menu.
2. If the font has not been saved previously then the Save As dialog is given (see Saving A Font Under

A New Name Or Location).
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Save As
The Save As option saves the current font to disk, when the option is selected the filename will be
requested.

Saving A Font Under A New Name Or Location
1. Select Save As from the Text menu - the Save As dialog is given.
2. Type in the new Filename, or select the new location (see Changing Folders and Rules For Naming

Files When Saving).
3. Select OK.

Text
This option allows cross stitch text to be added to a design. When the option is selected from the Text menu,
a dialog is given.

In the dialog, there is a multiple line edit box in which the required text should be typed. Underneath the edit
box the current font is given. Use the Select Font button to select the required font. Browse Font allows
previews of font files to be seen before they are selected; once the option has been selected then a dialog is
given showing up to six previews. More files can be viewed by using the scroll bar. The file type will be set to
TFN in File Type drop down list, so only cross stitch fonts (TFN) files can be used. The number of files can
be reduced by entering the start of the filename in the box provided, i.e. b*.tfn, would list only files beginning
with the letter b. To change the folder, select a new folder from the list given on the left. By clicking on a
preview and pressing OK, the selected file will be opened.

The first time a preview of a design is drawn, a few moments can be taken due to the complexity of cross
stitch designs.

The Font Selector option allows the type of font to be specified, which can make locating the correct font
quicker. Once the option has been selected, a dialog is given on which several values can be set. Select the
relevant radio button to say whether a font should have Cross Stitch, Backstitch, Part Stitches or More
Than One Colour. It is also possible to set the Height of the capital letters; this can be used to give fonts of
a certain size. Once the required selection has been made then select OK and fonts which match will be
given.

Select the relevant radio button to have the text Left, Right or Centre Justify. If the Modify Colours
checkbox is selected, once the OK button is pressed the Modify Colours dialog will be given, which will
allow the colours used within the font to be changed. [See Modify Colours in the Edit menu for further
details.]

The Style option will allow the pattern which fills the text to be changed, when the option is selected a dialog
is given. The dialog consists of a preview of the style, the Style drop down list and various radio buttons.

The Style can be set to one of the built-in styles or Use Fill Style; if Use Fill Style is selected then the Fill
Style button will be activated [see Fill Style in the Draw menu for further details on setting the Fill Style].
When the button is selected, the Fill Style dialog is given.



Turbo Cross 2004 Text Menu  •  81

Text Style Dialog

Per Line will apply the style to each line of text individually and Full Text will apply the style to the entire text
at one go. When one of the built-in styles is chosen, select either Dither, to give a gradual change between
colours or Stripes. If Stripes is selected, the number of stripes to be used should be selected by using the
spin button.

Other options that are given are OK, to continue, Cancel, to leave the option without changing the style and
Help.

Once the text has been typed select OK, the text is given which can be moved to the required position on
the design and placed by pressing the LEFT mouse button. More copies of the text can be placed, to finish
the option press the RIGHT mouse button.

Should you not require to see the actual text then by pressing the Space Bar only the outline of the box is
shown.

The area may also be rotated, reflected and scaled whilst being positioned by pressing the following keys:

T To rotate the area anti-clockwise by 90 degrees
R To mirror the area
J To flip the area
Ctrl T To transform the area
Ctrl M To modify the colours in the area
Page Up To enlarge the area
Page Down To reduce the area

When enlarging/reducing an area, the scale is in integer amounts only.

Adding Cross Stitch Text To A Design
1. Select Text from the Text menu - the Text dialog is given.
2. Enter the text you wish to be added in the edit box.
3. Press the Select Font or Browse Font buttons to choose the font to be used.
4. Select the justification to be Left, Right or Centre using the radio buttons.
5. Select the Modify Colours checkbox to alter the colours before placing the text.
6. Select the Style button to alter the style of the text - a dialog is given.
7. Select the Style drop-down list to alter the style of the text.
8. If Use Fill Style is chosen press the Fill Style button to select the fill pattern.
9. Select Per Line to have the style applied for each line individually.
10. Select Full Text to have the style applied to the text as a whole.
11. Select Dither to create a shading effect by mixing stitches of two colours.
12. Select Stripes to create a stripe effect.
13. If using Stripes, alter the number of stripes using the spin button.
14. Press OK.
15. Press OK.

Using Font Selector To Find Fonts
1. Select Browse Font from the Text menu - the Browse Font dialog is given.
2. Press Font Selector button - the Font Selector dialog is given.
3. Set whether the font contains cross stitch to Yes, No or Don’t Mind.
4. Set whether the font contains backstitch to Yes, No or Don’t Mind.
5. Set whether the font contains part stitch to Yes, No or Don’t Mind.
6. Set whether the font contains more than one colour to Yes, No or Don’t Mind.
7. Set the height range for the capital letters of the font.
8. Press OK.
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Font Attributes
This option allows various settings for the cross stitch font to be changed. Once a cross stitch font is opened
or created, Font Attributes in the Text menu will be activated.

The Word Spacing will alter the number of blank squares between words and the Character Spacing will
alter the number of blank squares between characters. The Design Border will alter the size of the border
around the font, this will give a working space and will not be saved with the font. The Number of Displayed
Characters will alter the number of characters shown on the screen, the drop down list gives a choice of 96,
the normal printable characters, 128, includes control characters and 256, the extended character set.

If the Joined Text checkbox is selected, then the program will place the characters so they join together as
in cursive handwriting. To change the size of the character grid, select the Alter Character Size button. A
dialog will be given which consists of spin buttons to Extend Left, Right, Up and Down along with the
Original and New Character Size. A negative number will remove squares from the character grid. Move
Base Line will move the base line of a font up or if it is negative it will move it down.

Other options that are given are OK, to continue, Cancel, to leave the option without changing the character
size and Help.

The cross stitch font needs to be saved before any Font Attributes changes will take effect.

Altering The Spacing Between Words For A Cross Stitch Font
1. Open the font by using Open from the Text menu.
2. Select Font Attributes from the Text menu - the Font Attributes dialog is given.
3. Alter the Word Spacing using the spin button.
4. Select OK.

Altering The Spacing Between Characters For A Cross Stitch Font
1. Open the font by using Open from the Text menu.
2. Select Font Attributes from the Text menu - the Font Attributes dialog is given.
3. Alter the Character Spacing using the spin button.
4. Select OK.

Altering The Design Border For A Cross Stitch Font
1. Open the font by using Open from the Text menu.
2. Select Font Attributes from the Text menu - the Font Attributes dialog is given.
3. Alter the Design Border using the spin button.
4. Select OK.

Altering The Number Of Displayed Characters For A Cross Stitch Font
1. Open the font by using Open from the Text menu.
2. Select Font Attributes from the Text menu - the Font Attributes dialog is given.
3. Alter the Number of Displayed Characters using the drop-down list.
4. Select OK.

Making The Characters Joined Up In A Cross Stitch Font
1. Open the font by using Open from the Text menu.
2. Select Font Attributes from the Text menu - the Font Attributes dialog is given.
3. Select the Joined Text checkbox.
4. Select OK.

Adding Extra Space Around All Characters In A Cross Stitch Font
1. Open the font by using Open from the Text menu.
2. Select Font Attributes from the Text menu - the Font Attributes dialog is given.
3. Select the Alter Character Size button - the Alter Character Size dialog is given.
4. Alter the Extend Left, Right, Up and Down as required by using the spin button.
5. Select OK.
6. Select OK.



Turbo Cross 2004 Text Menu  •  83

Adjusting The Base Line Of All Characters In A Cross Stitch Font
1. Open the font by using Open from the Text menu.
2. Select Font Attributes from the Text menu - the Font Attributes dialog is given.
3. Select the Alter Character Size button - the Alter Character Size dialog is given.
4. Alter the Move Base Line using the spin button.
5. Select OK.
6. Select OK.

Convert True Type Font
This option allows a True Type Font to be converted into a cross stitch font, this is useful if any edits are
required so they can be saved and used again. When the option is selected from the Text menu, the True
Type Font selection dialog is given. Select the required font and size to be converted and select OK. Once
this has been done a dialog will be given asking how to convert the font. The available options are Convert
to Cross Stitch Only, to Backstitch Only or to Mixed Stitches. The Convert to Mixed Stitches will
convert the font to a mixture of back and cross stitch depending on how wide the font is, there is the option
to have the cross stitch outlined.

The Number of Characters to Convert will alter the number of characters to be converted, the drop down
list gives a choice of 96, the normal printable characters, 128, includes control characters and 256, the
extended character set.

The base line of the font assigned by Turbo Cross is an approximation. Some adjustment may be required
by using Font Attributes in the Text menu.

Other options that are given are OK, to continue Cancel, to leave the option without converting a font and
Help.

Converting a True Type Font into a Cross Stitch Font
1. Select Convert True Type Font from the Text menu - the Windows Font dialog is given.
2. Select the font to be converted - the Convert True Type Font dialog is given.
3. Select Convert to Cross Stitch Only to have a font made of only cross stitches.
4. Select Convert to Backstitch Only to have a font made of only backstitch.
5. Select Convert to Mixed Stitches to have a font made of both cross and backstitch.
6. Select Outline Cross Stitch to outline the cross stitch when converting to mixed stitches.
7. Select the Number of Characters to Convert drop down list.
8. Press OK.

True Type Text
This option allows True Type fonts to be used to add text to a design, when it is selected a dialog is given. In
the dialog, there is a multiple line edit box in which the required text should be typed. Underneath the edit
box the current font, font style and size is given. Also there is a Select Font button that allows the Font,
Font Style and Point to be altered. The text will be drawn in the current colour. Select the relevant radio
button to have the text Left, Right or Centre Justify; in a Straight line, Arc or using the Text Art option.
The type of stitch to be used can also be changed to either Full Stitch or Petit Point.

When the Text Art radio button is selected, the drop down list containing the available shapes becomes
active. When a pre-defined shape is selected, a cross-hair cursor will be given after OK is selected. Use the
cursor to place the text shape by pressing and holding down the LEFT mouse button at one corner of the
area, then drag to the second corner and release.

When the General shape is selected, a cross-hair cursor will be given after OK is selected. Use the cursor
to place the text shape by selecting the bottom left point, press and hold the LEFT mouse button, then drag
to the bottom right point for the text and release. Select the top right point, press and hold the LEFT mouse
button, then drag to the top left point for the text and release.

A box will be given showing the shape of the text inside, the points on the outside box allow the shape to be
resized. The points on the text shape allow the shape to be adjusted. While the cursor is over one of the
midpoints of the shape, press T and it will toggle between a line break and an arc.
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By pressing the Space Bar only the outline boxes are shown and not the actual text, this will speed up the
process of redrawing.

By pressing the RIGHT mouse button, the option will finish and the text will be placed in the design. By
pressing the Delete button, the option will finish and the text will not be placed in the design.

Any text generated by using Text Art cannot be rotated, reflected or scaled whilst positioning. It can only be
placed once and the option needs reselecting if more than one copy is required.

The Style option will allow the pattern that fills the text to be changed; when the option is selected a dialog is
given. The dialog consists of a preview of the style, the Style drop down list and various radio buttons.

The Style can be set to one of the built-in styles or Use Fill Style; if Use Fill Style is selected then the Fill
Style button will be activated. When the button is selected, the Fill Style dialog is given [see Fill Style in the
Draw menu for further details on setting the Fill Style].

Per Line will apply the style to each line of text individually and Full Text will apply the style to the entire text
at one go. When one of the built-in styles is chosen, select either Dither, to give a gradual change between
colours or Stripes. If Stripes is selected, the number of stripes to be used should be selected by using the
spin button.

True Type Text Dialog

Other options that are given are OK, to continue, Cancel, to leave the option without changing the style and
Help.

Smooth Stitches will add three quarter stitches to the text before it is placed; to do this select the given
checkbox. The True Type Text can be placed with an Outline in Backstitch either with or without the cross
stitch by selecting the relevant checkbox.

Once the text has been typed in then select OK, the text is given which can be moved to the required
position on the design and placed by pressing the LEFT mouse button. More copies of the text can be
placed, to finish the option press the RIGHT mouse button.

Should you wish to see the actual text then by pressing the Space Bar only the outline of the box is shown.
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The text may also be rotated, reflected and scaled whilst being positioned by pressing the following keys:

T To rotate the area anti-clockwise by 90 degrees
R To mirror the area
J To flip the area
Ctrl T To transform the area
Ctrl M To modify the colours in the area
Page Up To enlarge the area
Page Down To reduce the area

When enlarging/reducing an area, the scale is in integer amounts only.

Because True Type fonts are not designed for cross stitch, they do not contain backstitch, French knots,
part stitches or multiple colours.

Adding True Type Text To A Design
1. Select True Type Text from the Text menu - the True Type Text dialog is given.
2. Select the required font by selecting the Select Font button.
3. Type the required text into the edit box.
4. Select the required justification or shape by using the given radio buttons.

Or
1. Select the True Type Text button from the toolbar - the True Type Text dialog is given.
2. Select the required font by selecting the Select Font button.
3. Type the required text into the edit box.
4. Select the required justification or shape by using the given radio buttons.

Transforming True Type Text Into A Predefined Shape
1. Select True Type Text from the Text menu - the True Type Text dialog is given.
2. Enter the required text.
3. Select the Text Art radio button.
4. Select the required shape.
5. Select OK.
6. Move the cursor to one corner of the shape.
7. Press and hold the LEFT mouse button - the shape will be given.
8. Move the mouse to the opposite corner and release the button.
9. Once the shape has been given the size can be altered by dragging the four corners using the LEFT

mouse button.
10. Press the RIGHT mouse button to save the text.

Transforming True Type Text Into a General Shape
1. Select True Type Text from the Text menu - the True Type Text dialog is given.
2. Enter the required text.
3. Select the Text Art radio button.
4. Select the required shape.
5. Select OK.
6. Move the cursor to one corner of the shape.
7. Press and hold the LEFT mouse button - a line will be given.
8. Move the mouse to the second corner and release the button.
9. Move the cursor to the third corner of the shape.
10. Press and hold the LEFT mouse button - a line will be given.
11. Move the mouse to the last corner and release the button.
12. Once the shape has been given the size can be altered by dragging the corners or edges using the

LEFT mouse button.
13. Press the RIGHT mouse button to save the text.
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Adding Smoothed True Type Text
1. Select True Type Text from the Text menu - the True Type Text dialog is given.
2. Enter the required text.
3. Select the Smooth Stitches checkbox.
4. Press OK.

Adding Backstitch Outlined True Type Text
1. Select True Type Text from the Text menu - the True Type Text dialog is given.
2. Enter the required text.
3. Select the Outline Backstitch checkbox.
4. Press OK.

Adding Cross Stitch With Backstitch Outline True Type Text
1. Select True Type Text from the Text menu - the True Type Text dialog is given.
2. Enter the required text.
3. Select the Outline Backstitch checkbox.
4. Select the Include Cross Stitch checkbox.
5. Press OK.

Most Recently Used Text File List
A list of the last five text files which have been used is given at the end of the Text menu. Select the required
file by clicking on it or pressing the relevant number.

True Type fonts will not appear in the list of recently used files.

Selecting A Font From The Recently Used File List
1. Select the Text menu, then the required file from the list given at the bottom of the menu.

Or

1. Select the Text menu, then press the number corresponding to the required file.
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Border Menu
Generate

Use Generate from the Border menu to quickly create a border; once the option is selected a dialog is
given. Select the required border style from the given previews and then the required repeat(s). Use Select
Straight, Select Corner or Select Circle/Ellipse to select the required repeat(s); when a button is selected
the Browse Repeats dialog is given from which the choice should be made.

Select Specify Dimensions radio button to have the border a fixed size, the required Number of Repeats
Across and Down should be entered by using the given spin buttons. Select Draw Outline radio button to
have the border scaleable whilst placing.

Select Rotate Repeats to rotate the repeats arround the edge of the border. Select Flip Repeats to be a
combination of Bottom, Top, Left and Right checkboxes as required to alter how the repeats are drawn
around the border.

Adjust the Spacing Across and Down settings to add additional spacing between the repeats.

Select Hide Repeats to be a combination of Left, Right, Top, Bottom, Top Left, Top Right, Bottom Left
and Bottom Right checkboxes as required to alter whether the given repeats are included in the border.

The border preview shows the border which would be created using the current settings; to save the border
with the current settings for later use select the Save button. Other options that are given are OK, to
continue, Cancel, to leave the option without creating a border and Help.

Once OK is selected then the border should be placed on the design. If the selected border is a "fixed"
border then the border will be given, then press the LEFT mouse button when it is in the correct position.
Should you not require to see the actual area that is being placed then by pressing the Space Bar only the
outline of the box is shown.

If the border is "scaleable" a cross-hair will be given. Move the cross-hair to one corner, then press and hold
down the LEFT mouse button and drag to the second corner and release. The program will limit the
available sizes of the border to prevent part repeats.

Generate Border Dialog
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Creating A Border
1. Select Generate from the Border menu - the Generate dialog is given.
2. Select the required border style.
3. Select the required repeat button - the Browse Repeats dialog is given.
4. Select the required repeat and select OK - the Generate dialog is given.
5. Repeat nos. 3 & 4 until all the required repeats are selected.
6. Select Specify Dimensions or Draw Outline radio buttons as required.
7. If Specify Dimensions is selected, then set the Number of Repeats Across and Down.
8. Select the Rotate Repeats and Flip Bottom Repeats checkbox as required.
9. Save the border for future use if required.
10. Select OK - a cross-hair is given.
11. Place the border in the required position.

Draw
To use a border from a library, select the Draw option from the Border menu. This will give the Browse
Borders dialog showing all the borders, use the scroll bar to view more. When the pointer moves over a
border, tooltips will appear giving the border size and title. Set the Library and/or Category to view different
libraries or categories. Once the required border has been selected then select OK to place it in the design.

If the selected border is a "fixed" border then the border will be given, then press the LEFT mouse button
when it is in the correct position. Should you not wish to see the actual area that is being placed then by
pressing the Space Bar only the outline of the box is shown.

If the border is "scaleable" a cross-hair will be given. Move the cross-hair to one corner, then press and hold
down the LEFT mouse button and drag to the second corner and release. The program will limit the
available sizes of the border to prevent part repeats.

To finish the option at any point, press the RIGHT mouse button.

The standard wildcard rules can be used to list all borders containing specific words.

Typing Heart* in the Title drop down list will give all borders beginning with Heart.
Typing *Heart in the Title drop down list will give all borders ending with Heart.
Typing *Heart* in the Title drop down list will give all borders which contain Heart.

Similarly these can be used within the Library or Category drop down lists to locate specific ones.

Selecting A Border From The Border Library
1. Select Draw from the Border menu - the Border dialog is given.
2. Set the Library and/or Category to the required values.
3. Select required border.
4. Select OK.
5. Position the box by using the mouse.
6. Press the LEFT mouse button.
7. To place another copy repeat Nos. 4 and 5.
8. To finish the option, press the RIGHT mouse button.

Save Border
To save a border, select Save Border in the Border menu, a cross-hair cursor will be given. Move the
cross-hair to one corner of the area to be saved. Then press and hold down the LEFT mouse button and
drag to the second corner. The name of the border can be entered. Border files are saved with the extension
BDR. Another dialog is then given where the Library, Category and Title information for the border's entry
in the library should be entered.

To finish the option without saving a border, press the RIGHT mouse button.

When a border is saved in this way it will be a "fixed" border, which means that it is a fixed size that cannot
be changed whilst placing it.
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Saving A Border
1. Select Save Border from the Border menu - a cross-hair cursor is given.
2. Press and hold down the LEFT mouse button whilst dragging to the second corner - a box is given.
3. Release the button when the box is the correct size - the Save As dialog is given.
4. Type in the Filename (See Rules For Naming Files When Saving).
5. Select OK.
6. Enter the Library, Category and Title information as required.
7. Select OK.
8. To finish the option, press the RIGHT mouse button.

Edit Border Library
The Edit Border Library option allows borders to be added or deleted and to edit their name/location. When
this option has been selected the Browse Borders dialog is given with the Add, Add Folder, Edit, Edit All,
Delete and Delete All options.

To Add a border it needs to exist as a border file (.BDR). First select Add and the name from the list of
border files from the Open dialog; the Add Repeat to Library dialog is given, set the Library, Category and
Title as required and select OK.

To add multiple repeats, select Add Folder and the required folder, set the required Library and Category
and select OK. The program will then scan the selected folder for borders and add then to the library using
the given Library and Category. The title for the border will be the same as the border’s filename.

To edit the Library, Category and Title entries for a border, select the required border and then the Edit
option, which will give a dialog where the changes can be made. Once the required changes have been
made by typing in the new details, select OK. This can be used to change the location of a border to a new
or different library/category.

To edit multiple borders, alter Library, Category and Title to show the required borders and select Edit All.
Enter the new Library and/or Category name as required and select OK.

To delete a border from the library, select the required border and then the Delete option, confirmation will
be requested before the border is deleted to prevent accidental losses.

To delete multiple borders, alter Library, Category and Title to show the required borders and select Delete
All, confirmation will be requested before the borders are deleted to prevent accidental losses.

Other options that are given are Close, to leave when finished making changes and Help.

The option to enter any new border into a library will be offered when saving a border by using the Save
Border option from the Border menu. Once the motif has been saved using the Save Border option, the
Add Border to Library dialog is given with the repeat filename given as the Title.

Adding A Border To The Border Library
1. Select Edit Border Library from the Border menu - the Edit Border Library dialog is given.
2. Select Add button - the Open dialog is given.
3. Select the required border file - the Add Border To Library dialog is given.
4. Type in the required information.
5. Select OK.
6. Select Close to return to the design.

Adding Multiple Borders To A Library
1. Select Edit Border Library from the Border menu - the Edit Border Library dialog is given.
2. Select the Add Folder button - the Add Folder Of Borders To Library dialog is given.
3. Select the required folder.
4. Enter the Library name for the borders by typing or using the drop down list.
5. Enter the Category name for the borders by typing or using the drop down list.
6. Select OK.
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Editing The Information About A Border From The Repeat Library
1. Select Edit Border Library from the Border menu - the Edit Border Library dialog is given.
2. Select the required border.
3. Select Edit button - the Edit Border dialog is given.
4. Type in the new information as required.
5. Select OK.
6. Select Close to return to the design.

Editing The Information About Multiple Borders From The Border Library
1. Select Edit Border Library from the Border menu - the Edit Border Library dialog is given.
2. Select the required borders using the Library, Category and Title settings.
3. Select Edit All button - the Edit Multiple Borders dialog is given.
4. Enter new Library name for the borders by typing or using the drop down list as required.
5. Enter new Category name for the borders by typing or using the drop down list as required.
6. Select OK.
7. Select Close to return to the design.

Deleting A Border From The Border Library
1. Select Edit Border Library from the Border menu - the Edit Border Library dialog is given.
2. Select the required border.
3. Select Delete button - the Delete Border dialog is given.
4. Select Yes.
5. Select Close to return to the design.

Deleting Multiple Borders From The Border Library
1. Select Edit Borders Library from the Border menu - the Edit Border Library dialog is given.
2. Select the required borders using the Library, Category and Title settings.
3. Select Delete All button - the Delete Border dialog is given.
4. Select Yes.
5. Select Close to return to the design.

Save Repeat
To save a repeat pattern, select Save Repeat in the Border menu, a cross-hair cursor will be given. Move
the cross-hair to one corner of the area to be saved. Then press and hold down the LEFT mouse button and
drag to the second corner. The name of the motif can be entered. Repeat files are saved with the extension
RPT. Then another dialog is given where the Library, Category and Title information for the repeat's entry
in the library should be entered.

To finish the option without saving a repeat, press the RIGHT mouse button.

Saving A Border Repeat Pattern
1. Select Save Repeat from the Border menu - a cross-hair cursor is given.
2. Press and hold down the LEFT mouse button whilst dragging to the second corner - a box is given.
3. Release the button when the box is the correct size - the Save As dialog is given.
4. Type in the Filename (See Rules For Naming Files When Saving).
5. Select OK.
6. Enter the Library, Category and Title information as required.
7. Select OK.
8. To finish the option, press the RIGHT mouse button.



Turbo Cross 2004 Border Menu  •  91

Edit Repeat Library
The Edit Repeat Library option allows repeats to be added or deleted and to edit their name/location. When
this option has been selected the Repeat Browser dialog is given with the Add, Add Folder, Edit, Edit All,
Delete and Delete All options.

To Add a repeat, it needs to exist as a repeat file (.RPT) first, select Add and the name from the list of
repeat files, from the Open dialog. The Add Repeat to Library dialog is given, set the Library, Category
and Title as required and select OK.

To add multiple repeats, select Add Folder and the required folder, set the required Library and Category
and select OK. The program will then scan the selected folder for repeats and add then to the library using
the given Library and Category. The title for the repeat will be the same as the repeat’s filename.

To edit the Library, Category and Title entries for a repeat, select the required repeat and then the Edit
option, which will give a dialog where the changes can be made. Once the required changes have been
made by typing in the new details, select OK. This can be used to change the location of a repeat to a new
or different library/category.

To edit multiple repeats, alter Library, Category and Title to show the required repeats and select Edit All.
Enter the new Library and/or Category name as required and select OK.

To delete a repeat from the library, select the required repeat and then the Delete option, confirmation will
be requested before the repeat is deleted to prevent accidental losses.

To delete multiple repeats, alter Library, Category and Title to show the required repeats and select Delete
All, confirmation will be requested before the repeats are deleted to prevent accidental losses.

Other options that are given are Close, to leave when finished making changes and Help.

The option to enter any new repeat into a library will be offered when saving a repeat by using the Save
Repeat option from the Border menu. Once the repeat has been saved using the Save Repeat option, the
Add Repeat to Library dialog is given with the repeat filename given as the Title.

Adding A Repeat To The Repeat Library
1. Select Edit Repeat Library from the Border menu - the Edit Repeat Library dialog is given.
2. Select Add button - the Open dialog is given.
3. Select the required repeat file - the Add Repeat To Library dialog is given.
4. Type in the required information.
5. Select OK.
6. Select Close to return to the design.

Adding Multiple Repeats To A Library
1. Select Edit Repeat Library from the Border menu - the Edit Repeat Library dialog is given.
2. Select the Add Folder button - the Add Folder Of Repeats To Library dialog is given.
3. Select the required folder.
4. Enter the Library name for the repeats by typing or using the drop down list.
5. Enter the Category name for the repeats by typing or using the drop down list.
6. Select OK.

Editing The Information About A Repeat From The Repeat Library
1. Select Edit Repeat Library from the Border menu - the Edit Repeat Library dialog is given.
2. Select the required repeat.
3. Select Edit button - the Edit Repeat dialog is given.
4. Type in the new information as required.
5. Select OK.
6. Select Close to return to the design.
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Editing The Information About Multiple Repeats From The Repeat Library
1. Select Edit Repeat Library from the Border menu - the Edit Repeat Library dialog is given.
2. Select the required repeats using the Library, Category and Title settings.
3. Select Edit All button - the Edit Multiple Repeats dialog is given.
4. Enter new Library name for the repeats by typing or using the drop down list as required.
5. Enter new Category name for the repeats by typing or using the drop down list as required.
6. Select OK.
7. Select Close to return to the design.

Deleting A Repeat From The Repeat Library
1. Select Edit Repeat Library from the Border menu - the Edit Repeat Library dialog is given.
2. Select the required repeat.
3. Select Delete button - the Delete Repeat dialog is given.
4. Select Yes.
5. Select Close to return to the design.

Deleting Multiple Repeats From The Repeat Library
1. Select Edit Repeats Library from the Border menu - the Edit Repeat Library dialog is given.
2. Select the required repeats using the Library, Category and Title settings.
3. Select Delete All button - the Delete Repeat dialog is given.
4. Select Yes.
5. Select Close to return to the design.



Turbo Cross 2004 Objects Menu  •  93

Objects Menu
Objects Overview

Objects provide a method of altering something once it has been placed. For example you may wish to move
an item later or resize it etc. Objects are created automatically when using options such as Draw Motif,
Text, Paste etc. so no extra options need to be selected unless you wish to alter them in any way.

Resizing and Moving Objects
To resize an object, select the active object, click and hold on one of the resizing boxes whilst dragging to
the new size. This can be done with an active group of objects by first selecting the group and then resizing.
Motifs, Text and Paste Areas can be resized as objects; in particular True Type Text can be resized after
placing.

The final resized True Type Text may be smaller due to the limit of available point sizes and the text being
kept in proportion.

Resizing objects is not as smooth a scaling as using the Page Up and Page Down keys due to it being
able to cope with non integer scaling.

Resizing Objects
1. Select Edit Objects from the Object menu.
2. Click on the object to be edited - a border with black boxes is given around the object.
3. Click on one of the resizing boxes whilst dragging to the new size.

To move an object, select the active object then click inside the box and drag to the new position. This can
be done with an active group of objects by first selecting the group and then moving. Motifs, Text and Paste
Areas can be moved as objects; in particular the spacing between letters created using Text can be
adjusted after placing. To adjust the spacing between characters, select the required character as the active
object then click inside the box and drag to the new position.

When adjusting the spacing between characters, the letters to the right of the character will be moved by
the same amount. If there are any lines of text below, they will be moved up or down by the same amount,
but not left or right.

By moving each character in turn up or down then sloping text can quickly be achieved.

Before moving an object, when the border is given it is possible to use hot keys to Rotate, Reflect, Flip,
Scale Up or Scale Down.

Moving Objects
1. Select Edit Objects from the Object menu.
2. Click on the object to be moved - a border with black boxes is given around the object.
3. Click inside the highlighted box and drag to the new position.

Deleting Objects
To delete an object, select the active object, then press the RIGHT mouse button and select Delete from the
pop-up menu.

Deleting Objects
1. Select Edit Objects from the Object menu.
2. Click on the object to be edited - a border with black boxes is given around the object.
3. Click the RIGHT mouse button - a pop-up menu is given.
4. Select Move to Front from the menu.
Or
1. Select Edit Objects from the Object menu.
2. Click on the object to be edited - a border with black boxes is given around the object.
3. Press DELETE key.
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Edit Objects
Edit Objects in the Object menu will allow objects to become active ready for editing such as changing their
position. Once the option has been selected click on the object to be adjusted, a border with black boxes will
be given. To select more than one object, press and hold down the LEFT mouse button at one corner of the
area, then drag to the second corner and release, a border with black boxes is given around all of the
selected objects. To add additional objects move the cursor to the object; press the LEFT mouse button
whilst holding the Ctrl key down.

Selecting A Single Object To Adjust
1. Select Edit Objects from the Object menu.
2. Click on the object to be edited - a border with black boxes is given around the object.

Selecting A Group Of Objects To Adjust
1. Select Edit Objects from the Object menu.
2. Move the cursor to one corner of the area, press and hold down the LEFT mouse button whilst

dragging to the second corner - a box is given.
3. Move the cursor to any additional objects to select and press the LEFT mouse button while holding

the Ctrl key down.
4. Release the button when all the objects are in the box - a border with black boxes is given.

Move To Front
The Move To Front option moves the selected object to the front of the design, i.e. in front of all other
objects. Once the object is active (i.e. with the border and black boxes) select Move to Front in the Object
menu or click the RIGHT mouse button and select Move to Front from the pop-up menu.

Moving Objects To Be In Front Of Others
1. Select Edit Objects from the Object menu.
2. Click on the object to be edited - a border with black boxes is given around the object.
3. Select Move to Front from the Edit menu.
Or
1. Select Edit Objects from the Object menu.
2. Click on the object to be edited - a border with black boxes is given around the object.
3. Click the RIGHT mouse button - a pop-up menu is given.
4. Select Move to Front from the menu.

Move To Back
The Move To Back option moves the selected object to the back of the design, i.e. behind of all other
objects. Once the object is active (i.e. with the border and black boxes) select Move to Back in the Object
menu or click the RIGHT mouse button and select Move to Back from the pop-up menu.

Moving Objects To Be Behind Of Others
1. Select Edit Objects from the Object menu.
2. Click on the object to be edited - a border with black boxes is given around the object.
3. Select Move to Back from the Edit menu.
Or
1. Select Edit Objects from the Object menu.
2. Click on the object to be edited - a border with black boxes is given around the object.
3. Click the RIGHT mouse button - a pop-up menu is given.
4. Select Move to Back from the menu.
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Align
Once Align is selected from the Object menu, a sub-menu is given listing various options to help line up and
space the selected objects. These work by selecting the required object(s) and then selecting the
appropriate alignment option. Some of the options will only work when 2 or more objects are selected, the
options are Top, Bottom, Left, Right, Centre Vertical, Centre Horizontal, Space Across and Space
Down.

Lining Up Objects Within A Design
1. Select the required object(s).
2. Select Align from the Object menu - a sub-menu is given.
3. Select the required alignment option.

Properties
After placing Text or True Type Text on a straight line it is possible to change the font or what has been
written. Once an object is active then select Properties in the Object menu or click the RIGHT mouse
button and select Properties from the pop-up menu. The Text dialog is given on which the type of font used
can be changed, or new text can be typed in, [see Text or True Type Text for further details].

Changing The Text After Placing True Type Text
1. Select Edit Objects from the Object menu.
2. Click on the object to be edited - a border with black boxes is given around the object.
3. Select Properties from the Object menu - the Text dialog will be given.
4. Alter the text as required.
5. Select OK.
Or
1. Select Edit Objects from the Object menu.
2. Click on the object to be edited - a border with black boxes is given around the object.
3. Click the RIGHT mouse button - a pop-up menu is given.
4. Select Properties from the menu.
5. Alter the text as required.
6. Select OK.

Changing The Font After Placing True Type Text
1. Select Edit Objects from the Object menu.
2. Click on the object to be edited - a border with black boxes is given around the object.
3. Select Properties from the Object menu - the Text dialog will be given.
4. Alter the font settings as required.
5. Select OK.
Or
1. Select Edit Objects from the Object menu.
2. Click on the object to be edited - a border with black boxes is given around the object.
3. Click the RIGHT mouse button - a pop-up menu is given.
4. Select Properties from the menu.
5. Alter the font settings as required.
6. Select OK.

Only text placed on straight lines can be edited in this way.



96 • Objects Menu Turbo Cross 2004

Fix Stitches
To stop having an individual or group of objects as objects, use Fix Stitches in the Object menu. Once the
required object is active then select Fix Stitches in the Object menu or click the RIGHT mouse button and
select Fix Stitches from the pop-up menu, the border around the object will be removed.

Fixing the stitches will cause the object to be moved to the back first.

Stopping An Item Behaving Like An Object
1. Select Edit Objects from the Object menu.
2. Click on the object to be edited - a border with black boxes is given around the object.
3. Select Fix Stitches from the Object menu.
Or
1. Select Edit Objects from the Object menu.
2. Click on the object to be edited - a border with black boxes is given around the object.
3. Click the RIGHT mouse button - a pop-up menu is given.
4. Select Fix Stitches from the menu.

Object Settings
Objects can either be turned on or off, at times the use of objects is not required. To turn the objects off
select Object Settings in the Object menu then Use Objects checkbox. Because using objects can
increase the amount of memory used, it is possible to limit how many objects can be created. Enter the
required Maximum Number of Objects by using the given spin button, the maximum number allowed is
999.

When more than the maximum selected number of objects are created the program will automatically
reduce the oldest objects to stitches. This can reduce the amount of memory used.

If a design is saved containing objects and then loaded into an older version of Turbo Cross the objects will
disappear. To correct this turn objects off using Object Settings before saving the design.

Turning Objects Off
1. Select Object Settings from the Object menu - the Object Settings dialog is given.
2. Select Use Objects checkbox.
3. Select OK.

Changing The Maximum Number Of Objects Allowed
1. Select Object Settings from the Object menu - the Object Settings dialog is given.
2. Enter the required Maximum Number of Objects by using the given spin button.
3. Select OK.
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Palette Menu
Select Colour

Select Colour in the Palette menu allows a colour in the palette to be changed to one from the thread
charts or your own [see Setup Thread Charts for details on creating your own thread charts]. Choose the
colour to be changed and then the option. A dialog is given showing the charts and the current palette, use
the tabs to select the required chart - the top row of tabs select the manufacturer and the second row the
chart. Select the required colour from the chart by using the mouse or by typing the number in the edit box at
the bottom. To view more of the chart use the slider at the bottom. A small white box is displayed in the top
left corner of any colour that is in the current palette, if the colour is in the palette more than once it will be a
red box.

The chart can be displayed in either Chart or Number Order, select the Sort Chart option and then the
required order.

To print the chart select the Print Chart option - the Print Chart dialog is given. Select the number of
Columns required. Select the required checkboxes for the items to print from Print Colour Boxes, Print
Colour Numbers, Print Colour Names, Print RGB Values, Print CSI Values. RGB are Red, Green and
Blue values; CSI are Colour, Saturation and Intensity values. The Font used for the printout can also be
changed by using the given button.

Other options that are given are OK, to continue, Cancel, to leave the option without selecting a colour and
Help.

If the colour is changed by using this option, then the corresponding name and number will be given, as well
as clearing the other manufacturers numbers.

If the chart is being displayed in a manufacturers approximations using the Colour Schemes option then the
other numbers will not be cleared.

Select Colour Dialog
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Changing A Colour In The Palette For Another Colour From The Thread Charts
1. Select the colour in the palette you wish to change.
2. Select Select Colour from the Palette menu - the Select Colour dialog is given.
3. Use the tabs to select the required thread chart.
4. Select the required colour by using the mouse or typing the manufacturers number in the edit box.
5. To view more of the chart, use the slider.
6. Select OK.

Or
1. Select the colour in the palette you wish to change.
2. Select Select Colour button from the toolbar - the Select Colour dialog is given.
3. Use the tabs to select the required thread chart.
4. Select the required colour by using the mouse or typing the manufacturers number in the edit box.
5. To view more of the chart, use the slider.
6. Select OK.

Select Blend Colour
This option will create a colour made up of strands of different colours that can be chosen from different
charts. Choose the colour in the palette to be replaced by the blended colour and select the Select Blend
Colour option from the Palette menu. A dialog will be given allowing the required threads to be selected.

It is possible to make a blend that has more than 2 threads, for example 2 stranded threads and a metallic
thread. When selecting a colour hold down the CTRL key and click on the colour for additional strands, the
number given inside the colour shows the number of strands being used.

Other options that are given are OK, to continue, Cancel, to leave the option without selecting any colours
and Help.

The colour given in the palette is an average of the threads selected, but the stitched view gives a more
representative look.

Blends are shown in the key as a single line, for example DMC 310 Black, Anchor 1 White.

Blended threads are produced by intertwinning threads of different colours. For this reason they are not
normally suitable for machine stitched designs.

Selecting A Blended Colour In A Palette
1. Select the colour in the palette to be replaced with a blended colour.
2. Select Select Blend Colour from the Palette menu - the Select Blend Colour dialog is given.
3. Select the thread colours required for the blend by using the LEFT mouse button.
4. By holding down the CTRL key when selecting a colour, this will increase the number of strands

used.
5. Select OK.

Add Colours
This option will allow colours to be added from the thread charts to the current palette, thus increasing the
number of colours available. The maximum number of colours in a palette is 255. Once this option has been
selected in the Palette menu, select the required thread chart by using the tabs. Colours can be selected
from any of the thread charts and will be added to the same palette.

Colours can be selected by using the mouse or typing the required colour numbers in the edit box at the
bottom. Several colours can be selected by either method at one time. To view more of the chart use the
slider at the bottom. As the colours are selected they are shown at the bottom of the dialog.

Other options that are given are OK, to continue, Cancel, to leave the option without adding a colour and
Help.
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Adding Colours To The Current Palette
1. Select Add Colours from the Palette menu - the Add Colours dialog is given.
2. Use the tabs to select the required thread chart.
3. Select the required colours by using the mouse or typing the manufacturers number in the edit box.
4. Colours can be selected from more than one chart by using the tabs.
5. To view more of a chart, use the slider.
6. Select OK.

Add Blend Colour
This option will create a colour which is made up of strands of different colours which can be chosen from
different charts and add it to the palette. Select Add Blend Colour from the Palette menu. A dialog will be
given to select the required threads.

It is possible to make a blend that has more than 2 threads, for example 2 stranded threads and a metallic
thread. When selecting a colour hold down the CTRL key and click on the colour for additional strands, the
number given inside the colour shows the number of strands being used.

Other options that are given are OK, to continue, Cancel, to leave the option without adding a blend colour
and Help.

The colour given in the palette is an average of the threads selected, but the stitched view gives a more
representative look.

Blends are shown in the key as a single line, for example DMC 310 Black, Anchor 1 White.

Blended threads are produced by intertwinning threads of different colours. For this reason they are not
normally suitable for machine stitched designs.

Adding A Blended Colour To A Palette
1. Select Add Blend Colour from the Palette menu - the Add Blend Colour dialog is given.
2. Select the thread colours required for the blend by using the LEFT mouse button.
3. By holding down the CTRL key when selecting a colour, this will increase the number of strands

used.
4. Select OK.

Decrease Colours
The Decrease Colours option allows colours to be removed from the design and the effect to be viewed
before the colours are removed. Once the option has been selected from the Palette menu, the Decrease
Colours dialog is given with the palette, a preview of the image and a count of the colours used. As the
cursor moves over a colour in the palette, the colours description and stitch count is given. To sort the
palette into either Palette Order or Used Order (starting with the most used) select the appropriate radio
button given below the palette.

The colours can be removed by removing all colours used less than a specified amount, or by selecting them
manually. The colours being removed will be marked with a white cross; if there are any marked colours
which you want to keep then click on the colour and the cross will disappear. When using the Used Less
Than spin button it will step up to the next most used colour, it is possible to type in a value if a specific
number of stitches is required. For each colour being removed the program will automatically change it to the
most similar available colour from the palette. By right clicking on a colour, the most similar available colour
will be shown until the RIGHT mouse button is release. To mark a colour as must be kept, press the CTRL
key whilst selecting the colour and it will be marked with a white square.
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Decrease Colours Dialog

The colours can be selected or deselected by clicking on the required colour, the Select All option will select
all the colours. When colours are selected manually, the program will remember these until they are
deselected manually or by using the Clear All option. To remove all colours used less than a specified
amount, use the spin buttons to set the required amount. Select Refresh Preview to see how the image will
look if the selected colours were removed. By selecting the Apply option the current chosen colours will be
removed and the dialog will be redrawn showing the design with the colours removed, once this is done the
Undo option will not work.

The Undo option will undo the last selection and the Redo option will return to the selection before the Undo
button was pressed.

Other options that are given are OK, to remove the selected colours, Cancel, to leave the option without
removing any colours and Help.

Decreasing The Number Of Colours Used In A Design
1. Select Decrease Colours from the Palette menu - the Decrease Colours dialog is given.
2. Select the colours to be removed manually and/or by setting the Used Less Than spin buttons.
3. Select Refresh Preview if required.
4. Select OK.

Sorting The Colours Into Used Order In the Decrease Colours Option
1. Select Decrease Colours from the Palette menu - the Decrease Colours dialog is given.
2. Select Used Order radio button.
3. Select OK.

Should duplicate colours exist within the current palette then a message will be given and those colours will
be initially selected. In this way to remove unneccessary palette entries just select the option and press OK.

Remove Colour
The Remove Colour option in the Palette menu will allow a single colour to be removed from the palette,
even if it is being used. Select the colour to be removed from the palette, then the option and the colour will
be removed from the palette. If the colour is used in the design a warning is given.

Removing A Colour From The Current Palette
1. Select the colour in the palette to be removed.
2. Select Remove Colour from the Palette menu.
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Remove Unused Colours
By selecting this option any unused colours will be removed from the palette. Turbo Cross will always leave
at least one colour in the palette even if no colours are in the design.

Removing Unused Colours From A Design
1. Select Remove Unused Colours from the Palette menu.

Palette
New
The New option allows you to create your own palette from any of the thread charts. To make your selection
see the Add Colours option above. If no colours are selected then the program will automatically put a
colour in the palette.

Creating A New Palette
1. Select Palette from the Palette menu - a sub-menu is given.
2. Select New - the New Palette dialog is given.
3. Use the tabs to select the required thread chart.
4. Select the required colours by using the mouse or typing the manufacturers number in the edit box.
5. Colours can be selected from more than one chart by using the tabs.
6. To view more of a chart use the slider.
7. Select OK.

Open
This option allows an existing palette to be loaded from disk. Select the Open option in the Palette sub-
menu. Once this has been done, a list of existing palettes on the disk will be given from which one can be
selected.

Opening An Existing Palette
1. Select Palette from the Palette menu - a sub-menu is given.
2. Select Open - the Open dialog is given.
3. Select the required palette from the list.
4. If the file is not in the list, then use the File Selector to locate the file (See Using The File Selector).

Save
The option Save in the Palette sub-menu allows the current palette to be saved to disk and will request the
name of the file before saving the palette.

Saving A Palette
1. Select Palette from the Palette menu - a sub-menu is given.
2. Select Save - the Save As dialog is given.
3. Type in the new Filename, or select the new location (See Changing Folders and Rules For Naming

Files When Saving).
4. Select OK.

Make Default
This option saves the current palette as cross.dpl and uses this as the default palette for new designs.

Making The Current Palette The Default Palette
1. Select Palette from the Palette menu - a sub-menu is given.
2. Select Make Default.
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Sort
Sort Palette in the Palette sub-menu will allow the palette to be sorted by the amount used, name,
manufacturer number or manufacturer chart order. When the option is selected the required sort order can
be chosen from the drop down list. If Number or Chart Order is selected and more than one thread range is
used, then a further dialog is given so the different ranges can be sorted.

Other options that are given are OK, to continue, Cancel, to leave the option without sorting the palette and
Help.

Changing Order Of The Palette
1. Select Palette from the Palette menu - a sub-menu is given.
2. Select Sort - the Sort dialog is given.
3. Select the required sort from the down list.
4. Select OK.

Sorting A Palette With Colours From More Than One Range
1. Select Palette from the Palette menu - a sub-menu is given.
2. Select Sort - the Sort dialog is given.
3. Set the sort to either Number or Chart Order from the down list - the Sort Order dialog is given.
4. Change the range order by using Move Up or Down as required.
5. Select OK.
6. Select OK.

Refresh Colours
This option will adjust the colours in the palette to match the colours in a thread chart. This is useful if either
the thread chart has been updated or the colours in the design have been changed and need to be reset.
Once Refresh Colours has been selected from the Palette sub-menu select the required chart from the
drop down list.

Refreshing The Colours In A Palette

1. Select Palette from the Palette menu - a sub-menu is given.
2. Select Refresh Colours - the Refresh Colours dialog is given.
3. Select the required chart from the drop down list.
4. Select OK.

Most Recently Used Palette File List
A list of the last five palette files that have been used is given at the end of the Palette sub-menu. Select the
required file by clicking on it or pressing the relevant number.

Selecting A Palette From The Recently Used File List
1. Select the Palette sub-menu, then the required file from the list given at the bottom of the menu.

Or

1. Select the Palette sub-menu, then press the number corresponding to the required file.

Symbols and Threads
The symbols and thread names that have been assigned by Turbo Cross can be altered by using Symbols
and Threads in the Palette menu. This will bring up the list of colours, names and symbols used within the
current design for the cross stitch. If the information does not fit on one screen then use the slider to see the
rest. Also given are the radio buttons Backstitch and French Knots which will give the information for the
relevant stitch types when selected. To have the information for Current Colour or All Colours displayed
select the required radio buttons.

The 8 colours above the list of colour names, colours and symbols, are used to change the colour of the
symbols. Select the required symbol from the list of colours listed. Then click the required colour from the list
of 8 colours; this will change the colour of the symbol in the display. This procedure can be repeated as
many times as required.



Turbo Cross 2004 Palette Menu  •  103

To modify the names of the colours, select the required name by using the mouse and then its contents can
be changed. To modify the symbols being used, use the mouse to select the symbol you wish to change and
then the new symbol from the list of available symbols. The symbols that are highlighted in yellow are the
symbols that are currently in use, if a symbol is duplicated then it will be highlighted in red. The program will
assign cross stitch and backstitch symbols according to the brightness of the colour, the darker the colour a
more solid symbol/style is used.

For backstitch the program will use the first symbols in the list. This is to allow preferred symbols to be
organised at the top. In this way if a set of light colours are used in the design it helps prevent the program
from only selecting spaced out styles, which can be difficult to read.

Use the given buttons to select the Colour Conversion, Show/Hide Charts or Reassign Symbols options.

When Reassign Symbols is selected then a dialog is given, select the required checkboxes to have the
colour of the symbols changed automatically. The Repeat Symbols Using Different Colours means the
program will repeat symbols using different colours (the colours used are the ones whose checkboxes are
selected), which is a useful anti-photocopying mode.

The Colour Conversions option will match the colours in the design to a selected manufacturers thread
chart. The program checks the built in conversion charts and if there is no match then it will match on the
RGB values. [See Edit Conversion Charts in the Tools Menu for details on editing the conversion charts.]
Select the required manufacturer thread chart from the drop down list. To check that the conversions look
sensible, use Colour Schemes in the Palette menu.

If the selected chart is already in use, then the existing numbers will not be changed.

The Show/Hide Charts option allows the choice of which colour description will be displayed and printed.
When the option is selected the Show/Hide Charts dialog is given, listing the shown charts on the left and
the hidden charts on the right. The manufacturer charts and colour names will appear in the list if they are
assigned. Select the chart to be moved and then click the arrow button showing the required direction. To
move all the list at one time, use the double arrow buttons. Other options that are given are OK, to continue,
Cancel, to leave the option without making any changes and Help.

The Reassign Symbols option will reassign the symbols to the colours used in the design according to the
darkness of the colour and will only work with cross stitch and backstitch symbols.

The program will avoid the use of very light symbols, which will stop very similar looking symbols for light
colours when they are printed in a small grid.

Other options that are given are OK, to save the changes, Cancel, to leave the option without saving the
changes and Help.
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Symbols and Threads Dialog

Changing All Colour Names And Symbols Used In The Design
1. Select Symbols and Threads from the Palette menu - the Symbols and Threads dialog is given.
2. Set which colours will be listed by using the radio buttons.
3. Select the required name's edit box and then it can be changed.
4. Select the symbol to be changed and then the new symbol from the given list.
5. The same can be done for Backstitch and French Knots by selecting the relevant button.
6. Select Close when finished.

Converting To Another Thread Range
1. Select Symbols and Threads from the Palette menu - the Symbols and Threads dialog is given.
2. Select the Colour Conversions button - the Colour Conversions dialog is given.
3. Select the required chart from the drop down list.
4. Select OK.

Changing Which Manufacturers Threads Are Used In The Design
1. Select Symbols and Threads from the Palette menu - the Symbols and Threads dialog is given.
2. Select the Show/Hide Charts button - the Show/Hide Charts dialog is given.
3. Select the chart to be moved and click on the arrow button in the required direction.
4. To move all the charts at once, use the double arrow button.
5. Select OK.

Reassigning Symbols
1. Select Symbols and Threads from the Palette menu - the Symbols and Threads dialog is given.
2. Select the Reassign Symbols button - the Reassign dialog is given.
3. Select Repeat Symbols Using Different Colours to have the repeated symbols in different colours.
4. Select Yes to continue.

Changing The Colour Of The Symbols On The Printout
1. Select Symbols and Threads from the Palette menu - the Symbols and Threads dialog is given.
2. Select the required symbol from the list.
3. Select the colour required from the list of 8 colours - the colour will change in the display.
4. Repeat steps 2 to 3 as required.
5. Select OK.
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Colour Schemes
This option allows one design to be shown in several different colour schemes without having different files.
This is useful if, for example, a design is produced for a baby and both pink and blue versions are required.

Once the design has been created for one of the colour schemes, select Colour Schemes in the Palette
menu. Once this has been done, a dialog is given asking for the title of the first scheme. Then the Colour
Schemes dialog is given; to create a new scheme select the Create New Scheme button. Then enter a new
colour scheme’s title and select OK. The design will be given and then the required colours can be changed
to the new colour scheme. This should be done by selecting the colour from the palette or by using Pick
Colour in the Edit menu and then changing it by using Select Colour in the Palette menu. For each new
scheme, the scheme requires creating before changing the colours.

To view a different scheme, select Colour Scheme and then the required scheme from the Title drop down
list and OK. To print a scheme make sure that the required scheme is the current one being shown and then
select Print.

To edit the colours within a scheme, select Colour Schemes and then the required title from the drop down
list and then OK. The scheme will be shown on screen and then the changes can be made.

Also on the Colour Scheme dialog is the Edit Title option which will allow the title of an existing scheme to
be changed. First select the required scheme from the Title drop down list, then the Edit Title button. An
edit box is given in which the changes can be made, also given are OK, to continue, Cancel, to leave the
option without changing the title and Help.

To remove a colour scheme, select the required scheme and press the Remove Scheme button. There
must be at least two schemes before one can be deleted.

The Chart option allows the design to be viewed in terms of different manufacturer charts, which allows the
colours given by the Colour Conversion option to be checked to see if they are sensible. Select the
required chart from the drop down list. If you find the conversions are not suitable then use the Symbols
and Threads option in the Palette menu to change the relevant colour numbers.

Using Colour Schemes
1. Create a design in one colour scheme.
2. Select Colour Schemes from the Palette menu - the Create First Colour Scheme dialog is given.
3. Enter the scheme's title and Select OK.
4. Create another scheme by selecting Create New Scheme button.
5. Enter the new scheme's title - the design is given.
6. Make the required changes to the colours.

Viewing A Colour Scheme
1. Select Colour Schemes from the Palette menu - the Colour Schemes dialog is given.
2. Select the required scheme from the title drop down list.
3. Select OK.

Printing A Colour Scheme
1. Select Colour Schemes from the Palette menu - the Colour Schemes dialog is given.
2. Select the required scheme from the title drop down list.
3. Select OK.
4. Select Print from the File menu.

Editing A Colour Scheme
1. Select Colour Schemes from the Palette menu - the Colour Schemes dialog is given.
2. Select the required scheme from the title drop down list.
3. Select OK.
4. Make the required changes to the design.
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Deleting A Colour Scheme
1. Select Colour Schemes from the Palette menu - the Colour Schemes dialog is given.
2. Select the scheme title to be removed using the drop-down list.
3. Press the Remove Scheme button.

Define Colour
The Define Colour option allows a colour from the palette to be defined to any colour or shade required.
Select the colour to be defined from the palette and then select the option in the Palette menu or by pressing
Ctrl D.

When the option has been selected, the define colour screen is given. To the left are the basic colours which
helps when you start to define a colour. Next to that are the Hue (colour) range and the Luminosity
(intensity) range. Below that are the colour which is being defined and the Hue, Saturation and Luminosity
along with the Red, Green and Blue values. The colour which is being defined appears dithered and as a
solid colour, it will always appear dithered regardless of the type of monitor being used.

Define Colour Dialog

The position of the colour in the Hue and Luminosity range is marked by a cross. Each colour has a Hue,
Saturation and Luminosity value. These values can be typed in, select the required box by using the
mouse. Once this has been done a cursor will appear inside the box and it’s contents can be changed.

Colours can also be defined by moving the cross around the two ranges. The colour range gives the Hue
values starting from left to right (0-239) and the Saturation values from top to bottom (0-240). The
Saturation value is a measure of the strength, a higher value gives a stronger colour and a lower value
gives paler colour. The Luminosity value is a measure of the brightness, the range is shown from top to
bottom (0-240), a higher value gives a brighter colour and a lower value gives a darker colour.

The Custom Colours are supplied by Windows and not Turbo Cross, so ignore these.

Once the colour has been defined, press OK to end the option. This will keep the new colour in the palette
while the program is still running, but will be lost when the program has been quit, unless the palette is
saved.

If the colour is changed by using this option, then the name and numbers will be cleared.
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Defining A Colour
1. Select Define Colour from the Palette menu - the Windows Color dialog is given.
2. Choose a colour which is approximately correct from the Basic Colours given.
3. Set the colours by any of the following methods.
4. Move the cross within the "rainbow" area of colour and the Luminosity arrow by using the mouse.
5. Set the Hue, Saturation and Luminosity numerical values by typing in the new values in the edit box.
6. Set the Red, Green and Blue values by typing in the new values in the edit box.
7. Select OK.

Or

1. Press Ctrl D - the Windows Color dialog is given.
2. Choose a colour which is approximately correct from the Basic Colours given.
3. Set the colours by any of the following methods.
4. Move the cross within the "rainbow" area of colour and the Luminosity arrow by using the mouse.
5. Set the Hue, Saturation and Luminosity numerical values by typing in the new values in the edit box.
6. Set the Red, Green and Blue values by typing in the new values in the edit box.
7. Select OK.

Setup
Edit Thread Charts
The Edit Thread Charts option allows the colours within a thread chart to be altered. After selecting the
option a dialog is given showing the charts, use the tabs to select the required chart. Select the required
colour from the chart by using the mouse, to view more of the chart use the slider at the bottom.

When the colour has been selected, values will appear in the Red, Blue, Green and Colour, Saturation,
Intensity boxes. Use the given spin buttons to change the required values. The Colour value indicates the
colour base; red is 0, green is 80 and blue is 160. The Saturation value is a measure of the colours
strength, a higher value gives a stronger colour and a lower value gives a paler colour. The Intensity value
is a measure of the colours brightness, a higher value gives a brighter colour and a lower value gives a
darker colour.

The Sort Chart button allows the chart to be sorted into Number or Chart order. The Symbols button
allows the symbols allocated for the colours to be changed. By default the symbols will be calculated
automatically according to the colours used in the particular design (those colours with a blank blue square
instead of a symbol). A specific symbol can be chosen if required, which will then be used for all new
designs that use that particular colour.

By doing a right click on a colour, this will activate a popup menu giving access to Cut, Copy and Paste and
the following options.

Edit Names option will allow the number and description to be changed. Select the required edit box and
type in the new values. Also given are OK, to continue, Cancel, to leave the option without changing the
names and Help.

Add Colour will add a space below the current colour. Once the space has been added then the appropriate
colour can be obtained by using Define Colour.

Insert Colour will add a space above the current colour. Once the space has been added then the
appropriate colour can be obtained by using Define Colour.

Define Colour option allows the colour to be defined, [see Define Colour in the Palette menu for more
details on defining colours].

Add Column Break option will add a column break below the current colour.

Insert Column Break option will add a column break above the current colour.

Remove Column Break option will delete the column break at the beginning of the current column.
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Other options that are given in the Edit Thread Charts dialog are OK, to continue, Cancel, to leave the
option without editing a colour, Help, Save, to save edits on the current chart and Save All, to save all edits
on all charts. The Setup Charts button will give access to Setup Thread Charts in the Palette menu.

If the current chart is one of your own created in Setup Thread Charts an extra button, Add Colours, will
appear. After selecting this button, go through the existing manufacturer charts selecting the required colours
by using the mouse. When all the colours have been selected, press OK and your own chart will appear. Its
tab will appear at the end of the tabs, the Setup Thread Charts option can be used to change the order.

Editing A Thread Chart
1. Select Setup from the Palette menu - a sub-menu is given.
2. Select Edit Thread Charts from the Setup sub-menu - the Thread Charts dialog is given.
3. Use the tabs to select the required thread chart.
4. Select the required colours by using the mouse.
5. Change the Colour, Saturation and Intensity values by using the spin buttons.
6. To view more of a chart, use the slider.
7. Colours can be edited from other charts by using the tabs to select the required chart.
8. Select Save to save changes in the current chart and Save All to save all changes made.
9. Select OK.

Also

1. Do a right click on a colour to activate a popup menu giving access to various other options that can
be used to edit a thread chart.

Setup Thread Charts
This option will allows settings for the thread charts to be changed and will create your own workbox charts.
Once the option is selected, a dialog is given listing all the available thread charts and the following options.

Settings option allows the Brightness and Saturation values of the selected thread chart to be changed by
using the spin buttons, this will affect the whole chart at one time. If the current chart is one of your own, then
the Name and File Name can be edited. Also given are OK, to continue, Cancel, to leave the option without
making changes and Help.

Create New option will create a new thread chart, once the option has been selected the settings dialog is
given. Type in the required information in the relevant edit box, when naming the File Name, remember to
add the extension .LST. Once the File Name is given, the required colours can be selected from the thread
charts.

Delete option will delete the selected thread chart from the list. When the option is selected, the program will
confirm that you wish to delete the reference to this chart. This will not delete the file, so at a later stage it
can be reused by selecting the Create New option.

To move a thread chart in the list, select the thread chart to be moved and then select either the Move Up or
Move Down buttons the appropriate number of times to achieve the required position.

Other options that are given are OK, to continue, Cancel, to leave the option without making any changes
and Help.

Changing The Order Of The Thread Charts
1. Select Setup from the Palette menu - a sub-menu is given.
2. Select Setup Thread Charts from the Setup sub-menu - the Setup Thread Charts dialog is given.
3. Select the required chart from the list.
4. Select Move Up or Move Down buttons the appropriate number of times to achieve the required

position.
5. Select OK.

Changing The Brightness Or Saturation Of A Thread Chart
1. Select Setup from the Palette menu - a sub-menu is given.
2. Select Setup Thread Charts from the Setup sub-menu - the Setup Thread Charts dialog is given.
3. Select the required chart from the list.
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4. Select Settings button - the Thread Chart Settings dialog is given.
5. Change the Brightness and Saturation values by using the spin buttons.
6. Select OK.
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Creating Your Own "Workbox" Thread Charts
1. Select Setup from the Palette menu - a sub-menu is given.
2. Select Setup Thread Charts from the Setup sub-menu - the Setup Thread Charts dialog is given.
3. Select Create New button - the Create New Thread Chart dialog is given.
4. Enter the required information in the edit boxes.
5. Select OK.
6. Select the required colours from the charts
7. Select OK.

Setup User Chart
This option will allows a thread chart that has been created manually to be fully integrated into the program
as a manufacturer's thread chart. Once the option is selected a dialog is given listing all the manually
created thread charts - select the required chart and press OK.

A dialog is then given in which the thread details can be entered. These are:

Print Name the name to appear in the printed key.

Thread Type the type of thread. Several default values are given to choose from or a
new type can be typed.

Standard Amount Name a description for the length of a unit of thread - for example skein or ball.

Length Name a description for the length of a unit of thread - for example 8m.

Length (metres) the true length of a unit of thread in metres.

Strands the number of strands the thread can be divided into.

Tapestry Wool whether the thread is a tapestry wool.

Other options that are given are OK, to continue, Cancel, to leave the option without making any changes
and Help.

Creating a New Manufacturer's Thread Chart
1. Select Setup from the Palette menu - a sub-menu is given.
2. Select Setup Thread Charts from the Setup sub-menu - the Setup Thread Charts dialog is given.
3. Select Create New button - the Create New Thread Chart dialog is given.
4. Enter the required information in the edit boxes.
5. Select OK.
6. Select the required colours from the charts
7. Select OK.
8. Select Setup User Chart from the Palette menu.
9. Select the required chart from the list.
10. Select OK.
11. Enter the required information about the chart.
12. Select OK.

Edit Fabric Charts
The Edit Fabric Charts option allows the colours within a fabric chart to be altered. After selecting the
option a dialog is given showing the charts, use the tabs to select the required chart. Select the required
colour from the chart by using the mouse, to view more of the chart use the slider at the bottom.

When the colour has been selected, values will appear in the Red, Blue, Green and Colour, Saturation,
Intensity boxes. Use the given spin buttons to change the required values. The Colour value indicates the
colour base; red is 0, green is 80 and blue is 160. The Saturation value is a measure of the colours
strength, a higher value gives a stronger colour and a lower value gives a paler colour. The Intensity value
is a measure of the colours brightness, a higher value gives a brighter colour and a lower value gives a
darker colour.

By doing a right click on a colour this will activate a popup menu giving access to Cut, Copy and Paste and
the following options.
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Edit Names option will allow the Number, Description and Fabric Type to be changed. Select the required
edit box and type in the new values. The Count of a fabric can be changed by using the given spin button.
Also given are OK, to continue, Cancel, to leave the option without changing the names and Help.

Add Colour will add a space below the current colour. Once the space has been added then the appropriate
colour can be obtained by using Define Colour.

Insert Colour will add a space above the current colour. Once the space has been added then the
appropriate colour can be obtained by using Define Colour.

Define Colour option allows the colour to be defined, [see Define Colour in the Palette menu for more
details on defining colours].

Add Column Break option will add a column break below the current colour. Insert Column Break option
will add a column break above the current colour. Remove Column Break option will delete the column
break at the beginning of the current column.

Edit Column Title option will allow the title given at the top of the column to be altered by typing the required
title into the given edit box.

Other options that are given in the Edit Fabric Charts dialog are OK, to continue, Cancel, to leave the
option without editing a colour, Help, Save, to save edits on the current chart and Save All, to save all edits
on all charts. The Setup Charts button will give access to Setup Fabric Charts in the Palette menu.

If the current chart is one of your own created in Setup Fabric Charts an extra button, Add Colours, will
appear. After selecting this button, go through the existing manufacturer charts selecting the required colours
by using the mouse. When all the colours have been selected, press OK and your own chart will appear. Its
tab will appear at the end of the tabs, the Setup Fabric Charts option can be used to change the order.

Editing A Fabric Chart
1. Select Setup from the Palette menu - a sub-menu is given.
2. Select Edit Fabric Charts from the Setup sub-menu - the Edit Fabric Charts dialog is given.
3. Use the tabs to select the required fabric chart.
4. Select the required colours by using the mouse.
5. Change the Colour, Saturation and Intensity values by using the spin buttons.
6. To view more of a chart, use the slider.
7. Colours can be edited from other charts by using the tabs to select the required chart.
8. Select Save to save changes in the current chart and Save All to save all changes made.
9. Select OK.

Setup Fabric Charts
This option will allows settings for the fabric charts to be changed and will create your own workbox charts.
Once the option is selected, a dialog is given listing all the available thread charts and the following options.

Settings option allows the Brightness and Saturation values of the selected fabric chart to be changed by
using the spin buttons, this will affect the whole chart at one time. If the current chart is one of your own, then
the Name and File Name can be edited. Also given are OK, to continue, Cancel, to leave the option without
making changes and Help.

Create New option will create a new fabric chart, once the option has been selected the settings dialog is
given. Type in the required information in the relevant edit box, when naming the File Name, remember to
add the extension .LST. Once the File Name is given, the required colours can be selected from the thread
charts.

Delete option will delete the selected fabric chart from the list. When the option is selected, the program will
confirm that you wish to delete the reference to this chart. This will not delete the file, so at a later stage it
can be reused by selecting the Create New option.

To move a fabric chart in the list, select the fabric chart to be moved and then select either the Move Up or
Move Down buttons the appropriate number of times to achieve the required position.
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Other options that are given are OK, to continue, Cancel, to leave the option without making any changes
and Help.

Changing The Order Of The Fabric Charts
1. Select Setup from the Palette menu - a sub-menu is given.
2. Select Setup Fabric Charts from the Setup sub-menu - the Setup Fabric Charts dialog is given.
3. Select the required chart from the list.
4. Select Move Up or Move Down buttons the appropriate number of times to achieve the required

position.
5. Select OK.

Changing The Brightness Or Saturation Of A Fabric Chart
1. Select Setup from the Palette menu - a sub-menu is given.
2. Select Setup Fabric Charts from the Setup sub-menu - the Setup Fabric Charts dialog is given.
3. Select the required chart from the list.
4. Select Settings button - the Fabric Chart Settings dialog is given.
5. Change the Brightness and Saturation values by using the spin buttons.
6. Select OK.

Edit Conversion Charts
This option allows the internal conversion charts to be changed to your own preferences. When the option
has been selected a dialog is given, at the top is a drop down list for the Colour List and Conversion List.
The Colour List is the chart you wish to convert and the Conversion List is the chart you wish to convert
to. Select the required chart for each list, then the numbers and colour approximations will be given below.
The numbers in the boxes are the corresponding numbers in the conversion list. Select the number to be
changed by using the mouse and then type in the new value.

If the box in the conversion list is blank then the program will match on the Red, Green, Blue values.

Copy to Clipboard will copy the current conversion chart into the clipboard, so it can be pasted into other
applications.

Other options that are given are OK, to continue, Cancel, to leave the option without saving the changes
and Help.

The conversion charts are not exact matches and therefore it is recommended that the conversions should
be checked.

Editing A Conversion Chart
1. Select Setup from the Palette menu - a sub-menu is given.
2. Select Edit Conversion Charts from the Setup sub-menu - the Edits Conversion Charts dialog is

given.
3. Select the required Colour and Conversion List from the drop down lists.
4. Change the required numbers.
5. Copy to Clipboard button will copy to the Windows Clipboard, if selected.
6. Select OK.

Edit Symbols
Edit Symbols in the Setup sub-menu allows edits to be made to existing symbols and new ones to be
created. Once selected, a dialog is given with various menus and buttons, which allow access to different
options.

Use the tabs to select which type of symbol i.e. cross stitch, backstitch or French knot. For each type of
symbol different grids will be given for the edits. For cross stitch, four grids of varying sizes are given, these
are used to show the symbol at different levels of zoom and printing. Once an edit has been made to one of
the grids, the computer will automatically alter the remaining unfixed grids. When a symbol has been edited
a white box will appear around the grid, this denotes that the symbol is fixed and will have to be altered
manually unless the Unfix Grids option in the Select menu is used.
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For each type of symbol, each grid is in 8 by 8 squares divided into smaller 4 by 4 squares. The active
symbol is surrounded by a red box, this shows where the edits will be made.

After selecting the required symbol type by using the tabs, the first symbol in the list is given. If you do not
wish to edit this one, then use the Select button to give the list of symbols from which the required one can
be selected by using the mouse.

The Box spin button allows the size of the editing square to be increased or decreased. When the mouse is
over the grid, use the LEFT mouse button to add squares and the RIGHT mouse button to delete squares
from the symbol.

Edit Symbols Dialog

To use characters from true type fonts as a symbol, select the Add TT Symbol button. A dialog is given
showing all the characters in the current true type font. Use the Select Font button to change the font.
Normally true type fonts have a lot of blank space above and below, this space will be reduced by setting
Enlarge By. Select the required character and press OK. The last character added will now be the current
symbol in the Editor. Use the Select button to view any other symbols added.

True type characters can be added as cross stitch or French knot symbols, but not backstitch symbols.

Edit Menu
Mirror

This option will reflect vertically the current symbol in all grids, regardless of which grid is fixed.

Flip

This option will reflect horizontally the current symbol in all grids, regardless of which grid is fixed.

Rotate

This option will rotate the current symbol in all grids, regardless of which grid is fixed. The symbols will be
rotated by 90 degrees for cross stitch and French knot, and by 180 degrees for backstitch.

Darken

This option will add an extra square around every black square in the active symbol, thus making the symbol
darker. This will not darken the fixed grids, to do so select Unfix Grids in the Symbol menu before selecting
this option.

Lighten

This option will remove an extra square around every black square in the active symbol, thus making the
symbol lighter. This will not lighten the fixed grids, to do so select Unfix Grids in the Symbol menu before
selecting this option.
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Clear

This option will clear the current symbol.

Adjust Left, Right, Up and Down

To help position the symbol in the grid, use these options to move the active symbol 1 square in the given
direction. This will not move the fixed grids, to do so select Unfix Grids in the Symbol menu before
selecting this option.

Symbol Menu
New

This option will create a new symbol at the end of the list, it will confirm you wish to do this before doing so.

Copy

This option will copy the current symbol to the end of the list, it will confirm you wish to do this before doing
so.

Delete

This option will delete the current symbol, it will confirm you wish to do this before doing so.

Move

This option will move the current symbol, it will confirm you wish to do this before doing so. The list will
appear, then use the mouse to select the new position. The existing symbols will move up or down to make
way.

Next

This option will select the next symbol in the list.

Previous

This option will select the previous symbol in the list.

Unfix Grids

This option will unfix all the grids in the current cross stitch symbol, so that edits in any one of the grids will
be repeated in the others.

Copy To Clipboard

This option will copy the active symbol to the clipboard.

Replace With Clipboard

This option will replace the current square with the contents of the clipboard, if the clipboard is a different
size it will be placed centrally and some detail may be lost.

File Menu
Save To File

This option will save the edits made to the symbol file EASYC.BSY. Remember to save the edits before
leaving the option, there is no warning given.

Reload From File

This option will reload the symbol file and so the edits will be lost.

If the symbols are moved or deleted, there is no effect on existing designs unless a deleted symbol is used
in the design. Any edits will alter the symbols in existing designs.

Other options that are given are OK, to save the changes, Cancel, to leave the option without saving any
symbols and Help.
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Editing An Existing Symbol
1. Select Setup from the Palette menu - a sub-menu is given.
2. Select Edit Symbols from the Setup sub-menu - the Edit Symbols dialog given.
3. Select the required symbol type by using the tabs - first symbol in the list is given.
4. To edit another symbol select Select button - a list is given.
5. Select the required symbol.
6. Make the required changes, the Edit menu gives options to use.
7. Unfix Grids will allow changes to be made automatically over all the cross stitch grids if selected.
8. Select Save To File from the Symbol menu.
9. Select OK.

Creating A New Symbol
1. Select Setup from the Palette menu - a sub-menu is given.
2. Select Edit Symbols from the Setup sub-menu - the Edit Symbols dialog given.
3. Select the required symbol type by using the tabs - first symbol in the list is given.
4. Select New or Copy from the Symbol Menu.
5. Design the symbol.
6. Select Save To File from the Symbol menu.
7. Select OK.

Using True Type As A Symbol
1. Select Setup from the Palette menu - a sub-menu is given.
2. Select Edit Symbols from the Setup menu - the Edit Symbols dialog is given.
3. Select the Add TT Symbols button - the Add TT Symbols dialog is given.
4. Change the current font if required.
5. Alter the Enlarge By Percentage if required.
6. Select the required character.
7. Select OK.

Symbol Files
Symbol Files in the Setup sub-menu allows different symbol files to be organised and selected for designs.
When the option is selected a dialog is given listing the current symbol files. The EASYC file is the standard
symbol file supplied with the program. Select the Copy button to copy the selected symbol file - a dialog will
be given asking for the name of the new file. Select the Rename button to rename the selected symbol file -
a dialog will be given asking for the new name. Select the Delete button to delete the symbol file. Select the
Use for the current design tickbox to make this the symbol file for the current design - it will affect no other
designs. Select the Use for new designs tickbox to make this the symbol file for all new designs - it will not
affect the current or any existing designs.

Other options that are given are OK, to continue, Cancel, to leave the option without making any changes
and Help.

If symbol files are renamed or deleted then existing designs that refer to the file will no longer be able to
use those symbols.
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Setting The Manufacturer Preference
1. Select Setup from the Palette menu - a sub-menu is given.
2. Select Symbol Files from the Setup sub-menu - the Symbol Files dialog is given.
3. Select the required symbol file and then select Copy, Rename or Delete as required.
4. Select the Use for the current design tickbox to make this symbol file for the current design..
5. Select the Use for new designs tickbox to make the symbol file used for all new designs.
6. Select OK.

Set Chart Preference
The Set Chart Preference option will allow your preference for which manufacturer ranges will be shown
first in the Thread Chart dialog. The default palette can also be selected from the given list of available
palettes.

Other options that are given are OK, to continue, Cancel, to leave the option without making any changes
and Help.

Setting The Manufacturer Preference
1. Select Setup from the Palette menu - a sub-menu is given.
2. Select Set Chart Preference from the Setup sub-menu - the Set Chart Preference dialog is given.
3. Select the required thread manufacturer from the list.
4. Select a palette to become the Default Palette if required.
5. Select OK.

Edit Chart Titles
The Edit Chart Titles option allows the titles of the charts to be changed in the printouts. In this way
abbreviated titles can be used if required. When the option is selected a dialog is given showing the
available chart types. Select the required type, for example Thread, and then the required chart. The
Printed Name can then be altered as required.

Other options that are given are OK, to continue, Cancel, to leave the option without making any changes
and Help.

Setting The Titles of the Charts in the Printouts
1. Select Setup from the Palette menu - a sub-menu is given.
2. Select Edit Chart Titles from the Setup sub-menu - the Edit Chart Titles dialog is given.
3. Select the required chart type, for example Thread.
4. Select the required range from the list.
5. Enter the new title in the Printed Name box.
6. Select OK.
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Edit Chart Names
The Edit Chart Names option allows the names of the thread colours with the charts to be changed. When
the option is selected the Edit Chart Entries dialog is given. Select the required Chart, this will show the
thread names for that chart. Alter the names as required, using the scroll bar to see more colours. The
Order can be altered to show the colours either in the original chart order or number order.

Copy Colour Names From Chart will ask for a thread range to copy the names from. This gives a quick
way of standardising the thread names between different ranges from the same manufacturer. For example
if you altered the names for the stranded cotton colours you could then select tapestry thread range and
copy the colours names from the stranded cotton range.

Other options that are given are OK, to continue, Cancel, to leave the option without making any changes
and Help.

Editing the Thread Names Within a Chart
1. Select Setup from the Palette menu - a sub-menu is given.
2. Select Edit Chart Names from the Setup sub-menu - the Edit Chart Names dialog is given.
3. Select the required chart type.
4. Select a different Order if required.
5. Select Copy Colours Names From Chart if you require the names to be copied from a different

thread chart.
6. Edit the names as required, using the scroll bar to see more colours.
7. Select OK.
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View Menu
Redraw

To redraw the current design, use the Redraw option in the View menu or by pressing W.

Redrawing The Design
1. Select Redraw from the View menu.

Or

1. Press W.

Pan
This option allows you to move easily around the image, without changing the amount of grid displayed. If
selected by using Pan in the View menu, then a cross-hair cursor will appear. Move this to the required
centre of view and press the LEFT mouse button. The grid will be re-drawn with the selected position in the
centre of the screen. This can be repeated to move across the entire design; the Pan option will work whilst
carrying out other options.

Should the grid not re-display itself, or the selected position is not in the centre of the screen, then it means
the limits of the grid have been reached and no more panning can be made in that direction. To finish the
option press the RIGHT mouse button.

Panning can also be achieved by moving the cursor to the required centre of view and pressing A.

Moving Around A Design
1. Select Pan from the View menu - a cross-hair cursor is given.
2. Move the cross-hair to the required centre of view.
3. Press the LEFT mouse button.
4. Press the RIGHT mouse button to leave the option.

Or

1. Move the cursor to the required centre of view and press A.
Or

1. Click and hold down the pointer on the current view rectangle on the design preview and drag to the
new position.

Zoom
The grid can be enlarged as required to make viewing easier by selecting the Zoom option in the View
menu. A cross-hair cursor will appear, move this to one corner of the area to be enlarged. Then press and
hold down the LEFT mouse button and drag to the second corner. When this has been done the grid will be
redrawn to show this new area enlarged.

Alternatively the cursor can be moved to the first corner of the new area and the letter Z pressed.

To keep as much of the design on the screen as possible, the area shown may be slightly larger than
selected to use up empty display space.

To finish the option press the RIGHT mouse button.

Zooming Into An Area Of Design
1. Select Zoom from the View menu - a cross-hair cursor is given.
2. Move the cross-hair to one corner of the area to be enlarged, press and drag the LEFT mouse

button - a box is given.
3. Release the button when the box is the correct size.

Or

1. Move the cursor to the required position on the design and press Z - a box is given.
2. Set the size of the box by moving the mouse.
3. Press the LEFT mouse button.
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Or

1. Select the Zoom button from the toolbar - a cross-hair is given.
2. Move the cross-hair to one corner of the area to be enlarged, press and drag the LEFT mouse

button - a box is given.
3. Release the button when the box is the correct size.

Zoom In
A simpler method of zooming in on the grid is to use the + key or to select the Zoom In option in the View
menu. This will have the effect of zooming in by a small factor. The Zoom In option will work whilst carrying
out other options.

Zooming In By Small Amounts
1. Select Zoom In from the View menu.

Or

1. Press the + key.
Or

1. Select the Zoom In button from the toolbar.

Zoom Out
A simpler method of zooming out of the grid is to use the - key or to select the Zoom Out option in the View
menu. This will have the effect of zooming out by a small factor. The Zoom Out option will work whilst
carrying out other options.

If this results in the squares becoming too small then symbols will be drawn as solid blocks. If the squares
become very small then the grid will not be displayed.

Zooming Out By Small Amounts
1. Select Zoom Out from the View menu.

Or

1. Press the - key.
Or

1. Select the Zoom Out button from the toolbar.

Zoom Back
The Zoom Back option in the View menu will select the previous view area, also the < key can be used. The
Zoom Back option will work whilst carrying out other options.

If this results in the squares becoming too small then symbols will be drawn as solid blocks. If the squares
become very small then the grid will not be displayed.

Going To The Previous View Area
1. Select Zoom Back from the View menu.

Or

1. Press the < key.
Or

1. Select the Zoom Back button from the toolbar.
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Zoom Forward
The Zoom Forward option in the View menu will select the next view area (if the Zoom Back option has
been performed), also the > key can be used. The Zoom Forward option will work whilst carrying out other
options.

Going To The Next View Area
1. Select Zoom Forward from the View menu.

Or

1. Press the > key.
Or

1. Select the Zoom Forward button from the toolbar.

Full View
To re-display the grid at a size such that the entire grid can be seen, select the Full View option in the View
menu or by pressing the V key. Full View will work whilst carrying out other options.

If this results in the squares becoming too small then symbols will be drawn as solid blocks. If the squares
become very small then the grid will not be displayed.

Viewing All Of A Design
1. Select Full View from the View menu.

Or

1. Press V.

Normal View
This option will set the zoom level so that the size of squares on screen is as similar as possible to that of
the real fabric count.

The size on screen can depend on resolution settings within Windows for the monitor and graphics card.

Viewing The Design At The Size It Will Be Stitched
1. Select Normal View from the View menu.

Or

1. Select the Normal View button from the toolbar.

Toggle Full Screen
This option will allow the display to toggle between normal editing view and full screen mode. The Full
Screen Mode will make the view occupy the entire screen, the menus are still active (so they can be
activated by using Alt along with the relevant letter - Alt + V for Views menu). The normal editing features
and Zoom options are still available so edits can be made whilst at the larger display. To toggle back to the
normal editing view, press the ESC key on the keyboard.

It is possible to toggle between the 2 views by pressing Ctrl and F5 on the keyboard.

Making The Design Display On The Full Screen
1. Select Toggle Full Screen from the View menu - this will make the design full screen.
2. Press ESC to go back to the normal editing view.

Or

1. Pressing Ctrl F5 will toggle between Full Screen and normal screen.
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Stitch Display
After selecting Stitch Display in the View menu, the stitch display of the palette and design can be selected
from the appropriate drop down list. The choice of stitch display can be made from Crosses, Blocks,
Colour Symbols, Strokes, Black/White Symbols or Blocks with Symbols. The Fabric Type can be set
to None, Aida, Aida over 2, Linen, Plastic Canvas, Canvas Duo, Evenweave or Evenweave over 2
(over 2 is when the design is stitched over 2 threads of fabric).

If the Fabric Type is selected and the view is at full view, the fabric may appear black. This will disappear
when zoomed in, this is due to the Windows display methods.

When the Palette Stitch Display is set to symbols, then the Current Colour will be given as symbols.

When the Design Stitch Display is set to symbols, backstitch and French knots will not be shown as
symbols as this would slow the program down too much.

If the colours are being dithered, it is not recommended to set the stitch display to colour symbols or
symbols in colour blocks as they may be of poor quality.

The design stitch display can also be changed by pressing X until the required type is shown.

Other options that are given are OK, to continue, Cancel, to leave the option without changing the stitch
display and Help.

Changing The Stitch Display
1. Select Stitch Display from the View menu - the Stitch Display dialog is given.
2. Select the type of stitch display for the design and/or palette from the drop down list.
3. Select OK.

Or
1. Pressing X will toggle between the various stitch displays for the design.

Viewing The Design In Stitched View
1. Select Stitch Display from the View menu - the Stitch Display dialog is given.
2. Set the Design Stitch Display to Crosses by using the drop down list.
3. Select the required fabric type from the drop down list.
4. Select OK.

Fabric Colours
To change the Fabric or Grid colours, select Fabric Colours in the View menu. Colour buttons and drop
down lists for Fabric, Grid 1, Grid 5, Grid 10 and Template are given. Colours can be chosen either from
the lists or by clicking on the Colour button, this allows you to define your own colour. [See Define Colour in
the Palette menu for details on altering the colour].

Show Outline Template checkbox will display the template as a black line (which is the default) otherwise it
will fill the outside with the chosen colour.

Select Fabric option allows the fabric colour to be changed to one from the fabric charts. Once the option
has been selected a dialog is given showing the charts, use the tabs to select the required chart. Select the
required colour from the chart by using the mouse or by typing the number in the edit box at the bottom. To
view more of the chart use the slider at the bottom.

The fabric count will be set to the value given by the fabric chart.

Other options that are given are OK, to continue, Cancel, to leave the option without changing the colours
and Help.
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Setting The Grid Colours
1. Select Fabric Colours from the View menu.
2. Select the Grid colours from the drop down lists, or by clicking on the colour button to define your

own (See Defining A Colour).
3. Select OK.

Setting The Template Colour
1. Select Fabric Colours from the View menu.
2. Select the Template colour from the drop down lists, or by clicking on the colour button to define your

own (See Defining A Colour).
3. Select OK.

Setting The Fabric Colour
1. Select Fabric Colours from the View menu.
2. Select the Fabric colour from the drop down lists, or by clicking on the colour button to define your

own (See Defining A Colour).
3. Select OK.

Selecting The Fabric Colour From A Fabric Chart
1. Select Fabric Colours from the View menu - the Fabric Colours dialog is given.
2. Select Select Fabric - fabric charts are given.
3. Use the tabs to select the required fabric chart.
4. Select the required colour by using the mouse or typing the manufacturers number in the edit box.
5. To view more of a chart, use the slider.
6. Select OK.

Framing
The Framing option in the View menu allows a frame and mount to be added to the design to see what it
would look like. Once the option has been selected, a dialog will be given, select the Show Mount checkbox
and the options will become active. A preview is given showing the how the mount will look and also the
design size is given. Set the Width and Height of the Mount and Aperture using the given spin buttons. Set
whether the aperture is Rectangular or Oval and whether the mount is centred on the Design or Grid by
selecting the relevant checkbox. Colours can be chosen either from the list or by clicking on the Colour
button, this allows you to define your own colour.

The Show Frame checkbox will display the frame. Alter the Width to the value required. The Select button
will allow a frame to be chosen from the library.

Other options that are given are OK, to continue, Cancel, to leave the option without adding a mount and
Help.

Framing Dialog
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Adding A Frame and Mount To The Design
1. Select Framing from the View menu - the Framing dialog is given.
2. Select Show Mount checkbox.
3. Set the Width and Height of the Mount and Aperture using the given spin buttons.
4. Set the aperture to Rectangular or Oval by selecting the relevant checkbox.
5. Set the mount to centre on the Design or Grid by selecting the relevant checkbox.
6. Select the required colour from the drop down list or by clicking on the colour button.
7. Select Show Frame checkbox.
8. Select the Select button to choose a frame from the library.
9. Set the Width to the required size for the frame.
10. Select OK.

Removing A Frame and Mount From The Design
1. Select Framing from the View menu - the Framing dialog is given.
2. De-select Show Mount and Show Frame checkboxes.
3. Select OK.

Edit Frame Library
Edit Frame Library in the View menu allows the library of frames to be updated. When this option is
selected a dialog is given. Select a Library, Category and Title to display just those frames or leave them
as <all> to show all of the frames.

Select the Add button to add a new frame to the library. This will give another dialog which will allow the
default width of the frame to be specified followed by a dialog requesting the Library, Category and Title for
the frame. Select a frame and then Edit to edit the Library, Category and Title for the frame. Select the
Delete button to delete the frame.

Other options that are given are OK, to continue, Cancel, to leave the option without making any changes
and Help.
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Adding a Frame to the Library
1. Select Edit Frame Library from the View menu - the Edit Frame Library dialog is given.
2. Select the Add button.
3. Select the required frame bitmap file.
4. Enter the Width of the frame.
5. Enter the Library, Category and Title for the frame.
6. Select OK.

Editing a Frame in the Library
1. Select Edit Frame Library from the View menu - the Edit Frame Library dialog is given.
2. Select the required frame.
3. Select the Edit button.
4. Enter the new Library, Category and Title for the frame.
5. Select OK.

Deleting a Frame in the Library
1. Select Edit Frame Library from the View menu - the Edit Frame Library dialog is given.
2. Select the required frame.
3. Select the Delete button.
4. Select OK.

Show/Hide Colours
Show/Hide Colours in the View menu allows specified colours and stitch types to be hidden or shown.
When this option is selected a dialog is given. To make a colour faint click once on the colour and a single
diagonal will be drawn indicating that the colour will be faint. Clicking a second time gives a full cross on the
colour indicating that the colour is invisible. Selecting the Only Show Used Colours will remove any unused
colours from the dialog (their faint/invisible status will not be changed). Reset will set all of the colours back
to normal.

The Full Crosses checkbox will display full stitches - if this is cleared they will all become invisible. The Part
Crosses, Backstitch and French Knots checkboxes will allow those stitch types to be made normal or
invisible as required.

Other options that are given are OK, to continue, Cancel, to leave the option without making any changes
and Help.

The Current Colour and All Colours can be made Faint, Invisible or Normal by pressing the following
keys:

Ctrl F Toggles the Current Colour between Normal, Faint and Invisible
Ctrl Shift F Toggles All Colours between Normal, Faint and Invisible
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Showing And Hiding Colours
1. Select Show/Hide Colours from the View menu - the Show/Hide Colours dialog is given.
2. Select the required colours to be Normal, Faint or Invisible.
3. Select the required stitch types to be displayed using the checkboxes.
4. Select OK.

Or
1. The Current Colour can be toggled between Normal, Faint and Invisible, by pressing Ctrl F.
2. All Colours can be toggled between Normal, Faint and Invisible, by pressing Ctrl Shift F.

Grid
The grid can be turned on or off by selecting Grid On and Grid Off in the Grid sub-menu in the View menu.
By pressing the letter G, the display of the grid will toggle on and off. This can make the design clearer when
looking at a large area, or to see more clearly what the design will look like when stitched.

Turning The Grid On
1. Select Grid from the View menu - a sub-menu is given.
2. Select Grid On from the Grid sub-menu.

Or

1. Pressing G will toggle between Grid On and Grid Off.

Turning The Grid Off
1. Select Grid from the View menu - a sub-menu is given.
2. Select Grid Off from the Grid sub-menu.

Or

1. Pressing G will toggle between Grid On and Grid Off.

Jump Stitches
The jump stitches can be turned on or off by selecting Jump Stitches On and Jump Stitches Off in the
Jump Stitches sub-menu in the View menu. The jump stitches will show where the threads is carried over
the design and will need cutting. By pressing the letter Ctrl + J, the display of the jump stitches will toggle on
and off.

Turning The Jumps On
1. Select Jump Stitches from the View menu - a sub-menu is given.
2. Select Jump Stitches On from the Jump Stitches sub-menu.

Turning The Jump Stitches Off
1. Select Jump Stitches from the View menu - a sub-menu is given.
2. Select Jump Stitches Off from the Jump Stitches sub-menu.

Annotations
The annotations can be turned on or off by selecting Annotations On or Annotations Off from the sub-
menu which is given in the Annotations option in the View menu.

Turning Annotations On or Off
1. Select Annotations from the View menu - a sub-menu is given.
2. Select either Annotations On or Annotations Off.



126 • View Menu Turbo Cross 2004

Ruler Settings
When Ruler Settings in the View menu is selected, a dialog is given with which changes can be made to
how the rulers are displayed. Use the given checkboxes to have the Rulers, Design Centre marks and/or
Guides shown on screen. The Measurements of the rulers can be set to Stitches, Centimetres or Inches
by using the drop down list.

Other options that are given are OK, to continue, Cancel, to leave the option without making any changes
and Help.

Ruler Settings Dialog

Altering The Display Of The Rulers
1. Select Ruler Settings from the Views menu - the Ruler Settings dialog is given.
2. Select the Show Rulers checkbox to cause the rulers to appear.
3. Select the Show Design Centre checkbox to cause the centre arrows to appear.
4. Select the Show Guides checkbox to cause any set guide lines to appear.
5. Select the Measurements drop down list to change the units of measurements displayed on the

rulers.

Motif Pad
Motif Pad in the View menu allows the settings for the Motif Pad to be altered. Select the given checkboxes
to Show Motif Pad or Automatically Add Used Motifs and use the given spin button to set the Maximum
Number of Motifs. The maximum number of motifs allowed is 100 but the default limit is 15, when the limit
is reached the oldest ones will be removed. If Automatically Add Used motifs is selected then motifs selected
from the library will automatically be added to the pad.

Showing The Motif Pad
1. Select Motif Pad from the View menu - the Motif Pad dialog is given.
2. Select Show Motif Toolbar checkbox.
3. Select Automatically Add Used Motifs checkbox.
4. Alter the Maximum Number of Motifs by using the spin button.
5. Select OK.

Toolbar List
To remove or reinstate a toolbar, select or deselect the required toolbar from the bottom of the View menu.
[See Toolbar Buttons in the Tools menu for details on selecting which buttons are displayed.]

Displaying A Toolbar
1. Select General Toolbar or Stitches Toolbar from the View menu. This will turn the display of the

toolbar on or off.
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Annotate Menu
Add Text

After selecting Add Text in the Annotate menu, a cross-hair is given. Press and hold down the LEFT mouse
button to enter the first corner of the box for the text. Drag to the second corner of the box and release the
mouse button, this will set the size of the box. The text will be fitted centrally as large as possible within the
box. A dialog is given, type in the required text in the edit box. Select the required Point Size - if Auto is
selected then its size will be automatically calculated by the program to fit within the box. Select the
Alignment for the text.

Other options that are given are OK, to continue, Cancel, to leave the option without adding any text and
Help.

Add Text Dialog

Adding Text Annotation To A Design
1. Select Add Text from the Annotate menu - a cross-hair is given.
2. Press and hold down the LEFT mouse button to enter the first corner of the box for the text.
3. Drag to the second corner, then release the mouse button - the Add Text dialog is given.
4. Type in the required text in the edit box.
5. Select the required Point Size and Alignment.
6. Select OK.

Add Arrow
After selecting Add Arrow in the Annotate menu, a cross-hair is given. Press and hold down the LEFT
mouse button to enter the first end of the arrow. Drag to the other end of the arrow and release the mouse
button, this will set the size and direction of the arrow. Then a dialog is given, set at which ends arrowheads
are required by using the given checkboxes.

To change the colour of the arrows, go to Print Settings in the File menu, select Printout Colour and then
set the Font Colour to the required colour.

Other options that are given are OK, to continue, Cancel, to leave the option without adding any arrows and
Help.

Adding Arrow/Line Annotation To A Design
1. Select Add Arrow from the Annotate menu - a cross-hair is given.
2. Press and hold down the LEFT mouse button to enter the first end of the arrow/line.
3. Drag to the second end, then release the mouse button - the Add Arrow dialog is given.
4. Select the required checkboxes to have the arrowheads displayed.
5. Select OK.
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Add Area
The Add Area option will allow an area of the grid lines to be deleted and the colour of the area can be
altered. Select Add Area in the Annotate menu, a cross-hair is given. Press and hold down the LEFT
mouse button to enter the first corner of the box. Drag to the second corner of the box and release the
mouse button, this will set the size of the box. When the mouse button is released a dialog will be given. The
colour of the area can be selected by clicking on the Background Colour button, which will allow you to
define the colour. [See Define Colour in the Palette menu for details on altering the colour].

Other options that are given are OK, to continue, Cancel, to leave the option without adding an area and
Help.

Blanking Out An Area Of The Grid
1. Select Add Area from the Annotate menu - a cross-hair is given.
2. Press and hold down the LEFT mouse button to enter the first corner of the box for the area.
3. Drag to the second corner, then release the mouse button - the Add Area dialog is given.
4. Click on the Background Colour button - the Windows Color dialog is given.
5. Select the required colour.
6. Select OK.

Add Quick Key
By using Add Quick Key in the Annotate menu, a shortened version of the key can be placed on the grid.
Once the option has been selected, then a dialog will be given, select Cross Stitch Key, Backstitch Key
and/or French Knot Key to have the relevant information appear on the grid.

The symbol setting will be the same as the Printout Stitch Display in the Print Settings in the File menu.

If the Auto Fit Text checkbox is selected then the key will automatically fit to the width of the box, otherwise
the key will be at the point size chosen.

The font used within the key can be altered by selecting the Printout Font button, the required font can be
selected from the given list. Select OK to return to the Add Quick Key dialog.

If the Printout Font is changed then this will affect the font for ALL text on the printout and design.

A blank border around the quick key can be added by setting the Blank Border Around Key spin button to
the required value.

Select the Background Colour of the quick key by clicking on the Colour button, which will allow you to
define the colour. [See Define Colour in the Palette menu for details on altering the colour].

To Replace Existing Key select the given checkbox, a prompt will ask if you wish to replace the existing
key. This option will remain greyed until there is a quick key in the design.

Other options that are given are OK, to continue, Cancel, to leave the option without adding a quick key and
Help.

When OK is selected, a cross-hair cursor will be given. Press and hold down the LEFT mouse button at one
corner of the area for the quick key, then drag to the second corner and release, the key will be drawn.

Adding A Key To The Design Area
1. Select Add Quick Key from the Annotate menu - the Add Quick Key dialog is given.
2. Select Cross Stitch Key, Backstitch Key or French Knot Key (any combination is allowed).
3. Printout Font button will allow the font used to be changed - select this if required and change the

font.
4. Auto Fit Text will size the text to fit the area selected.
5. Select OK - a cross-hair is given.
6. Press and hold down the LEFT mouse button to enter the first corner of the box for the area.
7. Drag to the second corner, then release the mouse button - the key is given.
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Remove Quick Key
By using Remove Quick Key in the Annotate menu, the quick key in a design can be removed. Once the
option has been selected, a dialog will be given asking YES to delete the key or NO to leave the option
without deleting the key.

Removing The Key From The Design Area (Quick Key)
1. Select Remove Quick Key from the Annotate menu - the Remove Quick Key dialog is given.
2. Select YES to remove the key.

Edit Annotations
After selecting Edit Annotations in the Annotate menu, a cross-hair is given. As the cursor moves over the
different annotations they will become highlighted. When the required annotation is highlighted, press the
LEFT mouse button to edit it.

Each symbol and line of text in the quick key is a separate annotation which can be edited. If a text
annotation or quick key text is being edited, the text can be changed and/or its position can be redefined. To
redefine the position select the Redefine button, this will give a cross-hair to select the new position of the
box in which the text is positioned centrally.

If an arrow annotation is being edited, the arrow heads can be changed and its position can be redefined. To
redefine the position select the Redefine button, this will give a cross-hair to select the new position of the
line.

To delete the annotations, after the required annotation is highlighted press the Delete button on the
keyboard. A dialog is given asking if you wish to continue, select Yes to delete the annotation.

Other options that are given are OK, to continue, Cancel, to leave the option without editing any annotations
and Help.

Editing A Text Annotation In A Design
1. Select Edit Annotations from the Annotate menu.
2. Move the cursor over the required annotation and press the LEFT mouse button - the Edit Text

dialog is given.
3. Type in the required text changes in the edit box.
4. Select Redefine button to change the position - a cross-hair is given.
5. Press and hold down the LEFT mouse button to enter the first corner of the box for the text.
6. Drag to the second corner, then release the mouse button.

Editing An Arrow/Line Annotation In A Design
1. Select Edit Annotations from the Annotate menu.
2. Move the cursor over the required annotation and press the LEFT mouse button - the Edit Arrow

dialog is given.
3. Select the required checkboxes to have the arrow heads displayed.
4. Select Redefine button to change the position - a cross-hair is given.
5. Press and hold down the LEFT mouse button to enter the first end of the box for the arrow/line.
6. Drag to the second corner, then release the mouse button.

Deleting Annotations From A Design
1. Select Edit Annotations from the Annotate menu.
2. When the required annotation is highlighted, press the Delete button on the keyboard - the Delete

Annotation dialog is given.
3. Select Yes to delete the annotation.
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Tools Menu
Crop

Crop allows the grid to be reduced by removing unwanted areas from around the actual design. When the
option is selected by using Crop in the Tools menu, a cross-hair cursor will appear. Move the cursor to the
first corner of the area to be kept and press and hold the LEFT mouse button. A box will appear which can
be sized to cover the area to be kept, then release the LEFT mouse button.

This option can also be used without selecting the menu option, by moving the mouse to the first corner of
the area required and pressing O.

To leave the option at any point without making any changes, press the RIGHT mouse button.

Decreasing The Size Of The Design
1. Select Crop from the Tools menu - a cross-hair cursor is given.
2. Move the cross-hair to the first corner of the area to be kept.
3. Press and hold down the LEFT mouse button whilst dragging to the second corner - a box is given.
4. Release the button when the box is the correct size.

Or

1. Move the cross-hair to the first corner of the area to be kept.
2. Press O - a box is given.
3. Set the size of the box by moving the mouse.
4. Press the LEFT mouse button.

Extend
Extend allows the size of the grid to be increased to give additional space for the design. To use this option,
select Extend in the Tools menu or press the letter E. The number of stitches to increase the grid size in the
given directions should then be set.

 If a negative value is entered the design size will be reduced.

Other options that are given are OK, to continue, Cancel, to leave the option without extending the design
and Help.

Increasing The Size Of The Design
1. Select Extend from the Tools menu.
2. Set the number of stitches to increase the grid size in the given direction.
3. Select OK.

Or
1. Press E.
2. Set the number of stitches to increase the grid size in the given direction.
3. Select OK.
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Insert/Delete Rows/Columns
Insert/Delete Rows/Columns option will allow extra space to be added or removed from within a design.
Once the option has been selected a cross-hair will be given, move the cursor to where the columns/rows
are to be inserted/deleted and press the LEFT mouse button. A dialog is given, on which select how many
rows or columns are to be Inserted or Deleted, by using the given radio buttons and spin buttons.

Inserted rows will appear above the selected square and columns will appear to the left of the selected
square. Deleted rows will start from the selected square and work down, and columns will start from the
selected square and work to the right.

Other options that are given are OK, to continue, Cancel, to leave the option and Help.

Adding/Deleting Rows From The Design
1. Select Insert/Delete Rows/Columns from the Tools menu - a cross-hair cursor is given.
2. Move the cursor to where rows are to be added/deleted and press the LEFT mouse button - the

Insert/Delete Rows/Columns dialog is given.
3. Select Insert or Delete as appropriate.
4. Set the number of rows by using the spin button.
5. Select OK.

Adding/Deleting Columns From The Design
1. Select Insert/Delete Rows/Columns from the Tools menu - a cross-hair cursor is given.
2. Move the cursor to where columns are to be added/deleted and press the LEFT mouse button - the

Insert/Delete Rows/Columns dialog is given.
3. Select Insert or Delete as appropriate.
4. Set the number of columns by using the spin button.
5. Select OK.

Scale
The Scale option allows the design to be scaled to a different size. When the option is selected from the
Tools menu, the original design size is given. The scale factors can be set by using the spin buttons i.e. 1.5
means enlarge by 50%, then the new Height and Width values will be given, or the required Height and
Width values can be set by using the spin buttons. Select Keep the same aspect ratio to ensure that the
proportions of the design are preserved - this option ensures that the Width and Height scales are kept the
same. By selecting the Use Quarter Stitches checkbox, the program will include quarter stitches when
scaling.

As cross stitch is based on the centre of the squares and backstitch is based on the edges of the squares,
alignment problems can occur when scaling causing the backstitch to become detached from the cross
stitch it was originally next to. If integer scales are chosen 1, 2, 3, 4 etc. this does not occur.

Other options that are given are OK, to continue, Cancel, to leave the option without scaling the design and
Help.

Scaling A Design Up Or Down
1. Select Scale from the Tools menu.
2. Select Keep the same aspect ratio to ensure that the proportions of the design are preserved.
3. Set the Scale Factor by using the spin buttons or the new Height and Width.
4. Select Use Quarter Stitches checkbox, if required.
5. Select OK.
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Rotate/Reflect Design
Rotate/Reflect Design allows the whole design to be rotated by multiples of 90º and/or reflected
horizontally. When the option is selected by using Rotate/Reflect Design in the Tools menu, a dialog is
given. Select the required radio button to have the design rotated by 90, 180 or 270 degrees, to reflect a
design select the given checkbox.

Other options that are given are OK, to continue, Cancel, to leave the option without rotating or reflecting a
design and Help.

Rotating A Design
1. Select Rotate/Reflect Design from the Tools menu - the Rotate/Reflect Design dialog is given.
2. Select the 90º, 180º or 270º radio button.
3. Select OK.

Reflecting A Design
1. Select Rotate/Reflect Design from the Tools menu - the Rotate/Reflect Design dialog is given.
2. Select the Reflect checkbox.
3. Select OK.

Centre Design
Centre Design in the Tools menu will centre the design within the grid area.

Centring The Design Within The Grid Area
1. Select Centre Design from the Tools menu.
2. Answer Yes when asked for confirmation.

Change Stitches
Change Stitches in the Tools menu allows different stitch types to be converted or deleted. When this
option is selected, a dialog is given. Use the given radio buttons to select which stitches are to be changed
and in what way. All stitch types have the options to Leave Alone (the default setting) and to Remove.
Depending on the stitch type other options may exist which will convert them to another form.

The Select More Stitches button gives access to specialist stitches (if they exist) within the design, such as
petit point, needlepoint and hardanger stitches. If any of these stitches have been selected they will be listed
below the button.

Other options that are given are OK, to continue, Cancel, to leave the option without making any changes
and Help.

Change Stitches Dialog

Changing Stitch Types
1. Select Change Stitches from the Tools menu - the Change Stitches dialog is given.
2. Select the level at which the filter works by using the radio buttons.
3. Set the stitch types for which the filter will be done.
4. Select OK.
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Reduce Backstitch Memory
Reduce Backstitch Memory in the Tools menu will remove unnecessary backstitch. This can simplify a
design, making it smaller in memory usage and also faster in processing options. When the option has been
selected a dialog is given, select the given checkboxes to Remove Duplicate Backstitch and/or Merge
Consecutive Backstitch. Remove Duplicate Backstitch will cause backstitch lying under other backstitch
to be removed. Merge Consecutive Backstitch will join backstitch in a line together as one line.

This option may take some time for complex backstitch designs.

Other options that are given are OK, to continue, Cancel, to leave the option without processing the
backstitch and Help.

Reducing The Backstitch Memory Used
1. Select Reduce Backstitch Memory from the Tools menu - the Reduce Backstitch Memory dialog is

given.
2. Select Remove Duplicate Backstitch and/or Merge Consecutive Backstitch checkboxes.
3. Select Process button.

Stitch Type
The Stitch Type option allows cross stitch to be given a different name, i.e. petit point, or to represent cross
as tent stitch. Once the option is selected from the Tools menu, set the Stitch Type to Cross Stitch, Tent
Stitch / or Tent Stitch \ by using the drop down list. Change the Stitch Description by typing in the edit box
as required, this is what will appear in the key.

Other options that are given are OK, to continue, Cancel, to leave the option without making any changes
and Help.

Changing The Stitch Description
1. Select Stitch Type from the Tools menu - the Stitch Type dialog is given.
2. Set the stitch type to Cross Stitch, Tent Stitch / or Tent Stitch \ (the / and \ represent the direction of

the tent stitch).
3. Enter the required Stitch Description in the edit box.
4. Select OK.
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Show
The Show option will give details of the amount of each colour used in the design. Information is given on
the Design Size, Conversion Settings, Thread Usage, Crosses, Stitches Over 1, Backstitches and
French Knots. This option is selected by Show in the Tools menu or by pressing the letter I.

The first tab gives the design and fabric size of the design for various fabric counts. If the template was used
for the design it will be given. If different values are required then these can be specified in Set Fabric
Count in the Tools menu. Use the tabs to get the required information.

Conversion Settings gives details of the settings used to convert an image into a design, it gives
information on the original image and the conversion.

Conversion Settings will only appear for designs that have been converted from images.

Show Dialog

The Thread Usage and Machine Thread Usage pages give the approximate thread usage for each colour
used in the design - for hand and machine stitching respectively. This thread usage is calculated by using
the Settings values, these can be altered by pressing the Settings button. The Number of Strands for
Cross Stitch, Cross Stitch Over 1, Single and Double Backstitch, Percent Wastage, Length per
French Knot, Units of Measurements, Start/Stop Length, Maximum Gap to Stitch Across, Backstitch
Multiplier and Cross Stitch Multiplier can be altered by using the given spin buttons. The Show Blended
Threads Separately option will list the colours used in the blend individually, adding to other totals if the
thread is used elsewhere. Otherwise the thread usage of the blend colour will be listed as one item. When
the Units of Measurements is set to Lengths and a value is entered into A Length Is the thread usage will
be given in terms of a specific length. This is useful if a kit is supplied with threads of a specific length.

When the Thread Usage tab is selected, Lengths button will appear next to Settings, when selected a
dialog will be given. To change a length of thread required to stitch the design, select the required Chart and
Number of the thread by using the given drop down list. Then change the Length by using the spin button,
select the Add button to add it to the Manually Specified Thread Length list. Repeat adding thread lengths
for additional threads as required. To remove a Manually Specified Thread Length, select the required
thread from the list box then the Remove button, confirmation will be requested. To change the Manually
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Specified Thread Length, select the required thread from the list box. Then change the length of thread to
the new value by using the spin button, and then select the Update button.

The Add button will change to Update when the thread already exists in the list.

The Crosses and Backstitch pages give the total number of squares and the French Knot page gives the
total number of knots of each colour used in the design.

The Colour Changes page gives the order the colours will be stitched, the list gives order number, colour
description and manufacturer's number, the total number of jump stitches are given.

Output Settings allows the output from the Show option to be altered so that items can be removed or
added. When the option is selected then a dialog is given, select the Design Title, Settings, Number of
Strands and Length of Skein checkbox as required. Extra text can be typed in Text to Appear Below
Design Title, Text to Appear Below Settings or Text to Appear Below Thread Lengths edit boxes.
Select the required fabric counts checkboxes to have the thread lengths for that fabric count.

If the Number of Strands and Length of Skein varies between threads then they will be shown at the end
of each colour's text rather than at the top of the page.

Font will allow the font used in the Show option to be changed, this font change is independent of others. To
leave Show, select the Close button on any page and to print the information on a specific page, press the
Print button. The information can also be Copy to Clipboard by selecting the relevant button. The Order of
which the information appears can be sorted by selecting the required order from the drop down list.

Viewing The Design Statistics
1. Select Show from the Tools menu.
2. Use the tabs to select other pages.
3. Select Print to print a specific page.
4. Select Copy to Clipboard to copy a specific page to the Windows Clipboard.
5. Select OK to leave the option.

Or
1. Press I.
2. Use the tabs to select other pages.
3. Select Print to print a specific page.
4. Select Copy to Clipboard to copy a specific page to the Windows Clipboard.
5. Select OK to leave the option.

Setting The Values Used In The Calculation Of Thread Usage
1. Select Show from the Tools menu.
2. Select Thread Usage by using the tab.
3. Select Settings.
4. Set the values for Number of Strands for Cross Stitch, Cross Stitch Over 1, Single and Double

Backstitch, Percentage Wastage, Length per French Knot Length, Start/Stop Length, Maximum Gap
to Stitch Across and Backstitch & Cross Stitch Multiplier.

5. Select OK.

Showing Blended Threads Separately In The Show Option
1. Select Show from the Tools menu - the Show dialog is given.
2. Select the Thread Usage tab.
3. Select Settings - the Settings dialog is given.
4. Select the Show Blended Threads Separately checkbox.
5. Select OK.
6. Select Close.
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Showing Thread Usage In Lengths Of A Specific Size
1. Select Show from the Tools menu - the Show dialog is given.
2. Select the Thread Usage tab.
3. Select Settings - the Settings dialog is given.
4. Set the Units of Measurements to Lengths.
5. Alter the value of A Length is: to the required length.
6. Select the Show Blended Threads Separately checkbox.
7. Select OK.
8. Select Close.

Changing A Length Of Thread Required To Stitch The Design
1. Select Show from the Tools menu - the Show dialog is given.
2. Select the Thread Usage tab.
3. Select Lengths - the Lengths dialog is given.
4. Select the required Chart by using the given drop down list.
5. Select the required thread Number by using the given drop down list.
6. Edit Length to the required length by using the spin button.
7. Select Add button.
8. Repeat steps 4-7 for any additional threads as required.
9. Select OK.
10. Select Close.

Removing A Manually Specified Thread Length
1. Select Show from the Tools menu - the Show dialog is given.
2. Select the Thread Usage tab.
3. Select Lengths - the Lengths dialog is given.
4. Select the required thread from the Manually Specified Thread Lengths list box.
5. Select Remove and Yes when asked to confirm.
6. Repeat steps 4-5 for any additional threads to be removed as required.
7. Select OK.
8. Select Close.

Adjusting The Manual Specified Thread Length
1. Select Show from the Tools menu - the Show dialog is given.
2. Select the Thread Usage tab.
3. Select Lengths - the Lengths dialog is given.
4. Select the required thread from the Manually Specified Thread Lengths list box.
5. Change the length of thread to the new value by using the spin button.
6. Select Update.
7. Repeat steps 4-6 for any additional threads to be removed.
8. Select OK.
9. Select Close.

Altering The Font Used In The Show Option

1. Select Show from the Tools menu - the Show dialog is given.
2. Select Font button - the standard Windows Font dialog is given.
3. Select the required font.
4. Select OK.
5. Select Close.



Turbo Cross 2004 Tools Menu  •  137

Altering Layout Of The Thread Usage Output

1. Select Show from the Tools menu - the Show dialog is given.
2. Select Output Settings button - the Output Settings dialog is given.
3. Select Design Title checkbox as required.
4. Enter Text to appear below design title as required.
5. Select Settings checkbox as required.
6. Select Number of Strands checkbox as required.
7. Select Length of Skein checkbox as required.
8. Enter Text to appear below settings as required.
9. Select the required fabric counts to be shown.
10. Enter Text to appear below thread lengths as required.
11. Select OK.
12. Select Close.

Set Fabric Count
This option allows the fabric count values used by Show and Print to be set. When Set Fabric Count in the
Tools menu is selected a dialog is given. Select either the imperial or metric method of displaying fabric
count, if this is not selected then the program will assume the count is in terms of per inch. The maximum
number of fabric counts allowed is six and can be entered by using the spin buttons. Each design has its
own set of fabric counts which are saved with the design.

Fractional fabric counts are allowed in this option.

Other options that are given are OK, to continue, Cancel, to leave the option without making any changes
and Help.

Setting The Fabric Count
1. Select Fabric Count from the Tools menu.
2. Select either the imperial or metric method of displaying the count by using the radio buttons.
3. Select the required fabric counts by using the spin buttons.
4. Select OK.

Options
The Turbo Cross program can be configured to give your personal choice for some of the option settings in
the design. When Options in the Tools menu is selected, a list of options will be given. These options can
be selected by using the given buttons.

The Units of Measurements used within the program can be altered by using the drop down list. The Stitch
Size affects the units for fabric counts (per inch or per 10cm).

Show Area to Place will display the area being placed in the Insert Design, Copy, Move, Paste, Draw
Motif and Text options. Use the checkbox to turn the option on and off, this option can also be used without
selecting the menu option by pressing the Space Bar when placing an area.

The number of squares between the darker grid lines can be set by using the Grid Square Spacing spin
button, the default value is 5.

Use the given spin button to alter the Backstitch Thickness on Screen, the default value for this is 8.

The French Knot Size can be altered by using the given spin button to change the size. By changing the
percentage to 200% it will double the normal size, or by changing the percentage to 50% it will be half the
normal size.

Backstitch Selection Mode option will affect how the backstitch is selected, choose Verify Edits or Middle
of Line from the given drop down list. Middle of Line will select backstitch lines according to any point along
the line instead of the end points. Verify Edits checks which backstitch line is to be edited, a flashing line will
appear showing which backstitch line will be edited.
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The Backstitch Symbol Repeat Length will alter the length of the backstitch line styles repeat. By making
the repeat smaller it is possible to stop backstitch styles looking similar

The Maximum Backstitch Length will change the length of backstitch when shown in the stitched view; the
default is 1 and will show horizontal and vertical stitch one square long with diagonal stitches going to each
hole along it’s line.

Undo will be turned on every time Turbo Cross is run if the Undo On button is selected.

Undo Memory sets the maximum amount of memory in KB which the Undo option can use. When working
on large designs this will prevent the program from using too much memory. The normal setting is 4096KB,
for machines with low memory this value should be reduced to approximately half your memory. The
program will only use the memory as it is required.

If your computer has low memory, then the speed of the options may be reduced if the Undo option is on.
So by turning the Undo off, the time taken can be reduced.

When Remind to Save Design Every is selected then the program will popup a reminder to save the given
design. Use the given spin button to set the length of time between each reminder.

When Auto Backup is selected, the program will generate backup files of modified designs roughly every
five minutes, the default setting is on. If a crash occurs, then the next time Turbo Cross is used it will ask if
the backup files should be loaded. Select Yes to do so, if No is selected the files are lost and cannot be
retrieved.

If there are a lot of designs in memory the program will save them in stages to prevent the program slowing
down.

The Working Folder gives the default folder for design files when the program is first run.

The convert wizard gives a step by step approach to converting images into cross stitch, the wizard appears
as a series of questions. Select Use Convert Wizard checkbox to have the wizard, otherwise it will be
replaced with the single Convert Image dialog

The print wizard gives a step by step approach to printing a design, the wizard appears as a series of
questions. Select Use Print Wizard checkbox to have the wizard, otherwise it will be replaced with the
single Print Settings dialog

The Alternate Printing uses a different method of sending information to the printer which can help if the
printer driver runs out of memory - although it can take more memory within the program - this should only
be used if problems occur during printing. The program scrolls in a smoother fashion (less screen redrawing)
when using the scroll bars. Due to the way this is implemented, to make it work at a reasonable speed, there
may be the occasional graphics card/driver which does not handle this properly, so the features can be
disabled by removing the tick from the Enable Smooth Scrolling checkbox.

The Scanning Method should only be changed if you are experiencing failures when scanning, select
Method 1 or Method 2 from the drop down list.

The High Quality Thread Display will change the quality of the threads drawn with the fabric simulation.
The high quality setting is normally used but can take more time to process, particularly with printing. If this is
a problem try turning this option off.

Other options are OK, to save the values given to file, this will have the result of giving these values
whenever the Turbo Cross program is run. If the Cancel option is selected then no changes will be made
and the original values will still be used and Help.
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Options Dialog

Changing The Program Settings
1. Select Options from the Tools menu - the Options dialog is given.
2. Set the Units of Measurements by using the drop down list.
3. To have the Show Area to Place on, then select the given checkbox.
4. To change the Grid Square Spacing, use the spin button.
5. To change the Backstitch Thickness on Screen, use the spin button.
6. To change the French Knot Size, use the spin button.
7. Set the Backstitch Selection Mode by using the drop down list.
8. To change the Backstitch Symbol Repeat Length, use the spin button.
9. To change the Maximum Backstitch Length, use the spin button.
10. To have the Undo option working, then select the given checkbox.
11. To set the Undo Memory use the spin button.
12. To have the Remind to Save Design on, then select the given checkbox and set the time.
13. To have the Auto Backup on, then select the given checkbox.
14. To change the Working Folder, select the Working Folder edit box and type the required folder.
15. Select Use Convert Wizard if required.
16. Select Use Print Wizard if required.
17. To use an Alternate Printing method select the given checkbox.
18. To have the Smooth Scrolling on, then select the given checkbox.
19. To change the Scanning Method, use the given drop down list.
20. Select OK.
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Toolbar Buttons
Once Toolbar Buttons in the Tools menu is selected, a dialog is given. Select the required toolbar by
selecting the given tab, then select or deselect the required options by using the given checkboxes.

Other options that are given are OK, to continue, Cancel, to leave the option without saving the changes
and Help.

Changing Which Options Appear On The Toolbars
1. Select Toolbar Buttons from the Tools menu - the Toolbar Buttons dialog is given.
2. Select the tab for the toolbar you wish to alter.
3. Select or de-select the checkboxes for the buttons you wish altering.
4. Select OK.

Satin Stitch Settings
Satin Stitch Settings in the Tools menu can be used to alter the size or spacing of the Satin Stitch. Once
the option is selected a dialog is given, use the given spin buttons to change the Spacing Along The Line
or the Width Of Line values.

Other options that are given are OK, to continue, Cancel, to leave the option without making any changes
and Help.

Changing the Width or Spacing of the Satin Stitch
1. Select Satin Stitch Settings from the Tools menu - the Satin Stitch Settings dialog is given.
2. Set the Spacing Along The Line by using the given spin button to give the required value.
3. Set the Width Of Line by using the given spin button to give the required value.
4. Select OK.

Reduce Jumps
If a design has too many jumps, then use Reduce Jumps in the Tools menu to reduce the number. Select
Remove Lone Stitches and Connect Colour Sections checkboxes as required.

Other options that are given are OK, to continue, Cancel, to leave the option without reducing the number of
jumps and Help.

This options is useful when the design has been created by
converting a photograph into cross stitch.

Reducing the Number of Jumps in a Design
1. Select Reduce Jumps from the Tools menu - the Reduce Jumps dialog is given.
2. Select Remove Lone Stitches and Connect Colour Sections checkboxes as required.
3. Select OK.

Backup Files
Backup Files will create backups of the specified files and if required the previous version can be restored.
The program makes copies of all Turbo Cross files (designs, templates, palettes, settings etc.) to floppy disk
or other removable media. It is possible for the backup to be stored on the hard disk, but this is not
recommended as backups should always be on a separate system. The backup remembers when files were
backed up and their original locations so can easily be retrieved.

If the whole system needs to be restarted the backups are just copies of the original files (although their
names may vary slightly to prevent repeats on the same disk) so they can be restored manually.

The Backup Files and Restore Files options do not have the full functionality of a complete backup
package but they should provide a quick, simple and reliable alternative.
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Select Backup Files from the Tools menu, the Backup Files dialog is given. Select Reset Archive
checkbox to start a new backup set. Select Only Backup Changed Files checkbox to cause the program to
only backup files that have been changed since the previous backup. Clearing this will cause all files to be
backed up regardless of whether they already exist on the disks or not. Select Store Files In Archive With
Long Names checkbox to use long filenames on the backup disks. Clearing this is normally only
recommended for users who may wish to use the files on systems which do not support long filenames, this
can included certain Windows NT systems and some networks.

Enter the place where the files will be stored in the Archive Files To edit box. Normally this will be A:\ to be
the floppy drive but you may wish to change it if you have a Zip drive or other similar device.

Use Add Folder and Remove Folder to add and remove folders from the list of folders to be backed up. By
entering C:\ will cause all Turbo Cross files on the hard disk to be backed up. When the list is complete make
sure that the last backup disk is in the floppy or zip drive and select OK.

Other options that are given are Cancel, to leave the option and Help.

The program will always include the Turbo Cross folder in it’s backup.

Backing Up Turbo Cross Files
1. Select Backup Files in the Tools menu - the Backup Files dialog is given.
2. Select Reset Archive checkbox to cause the program to forget all previous backups and start a new

set.
3. Select Only Backup Changed Files checkbox to cause the program to only backup files that have

been changed since the previous backup.
4. Select Store files in archive with long names checkbox to use long filenames on the backup disks.
5. Enter where the files will be stored in the Archive Files To edit box, use Browse to help locate it if

required.
6. Use Add Folder to add other folders to the list of ones to be backed up.
7. Select Remove Folder to remove a folder from the list to be backed up.
8. Insert the last backup disk into the floppy (or zip) drive.
9. Select OK.

Restore Files
Restore Files will allow one or more files to be retrieved from the backup and put back on to your hard disk.
Once the option has been selected, select the required files from the given list. By holding down the SHIFT
key whilst selecting a group of files can be selected, using the CTRL key instead can cause additional files
to be highlighted. When all the required files are highlighted select Restore and the files will be restored to
their original locations.

Other options that are given are Cancel, to leave the option and Help.

By pressing the column title the program will sort the items according to that column. By pressing the
column title a second time the program will reverse the order.

Getting Files Back From A Backup
1. Select Restore Files in the Tools menu - the Restore Files dialog is given.
2. Select the required files to restore.
3. Select Restore.
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Undo Menu
Undo

The Undo facility allows up to 100 options to be undone, this allows the edits made to the design to be
undone if a mistake has been made.

Undo Off
The Undo Off option will disable the Undo facility and prevent any more copies of the design from being
saved. This may be required due to the limits of memory when running the program from floppy disk. Should
you wish to make this the default option then the configuration for Turbo Cross can be changed to allow
this.[See Options in the Tools menu for further information.]

Turning Undo Off
1. Select Undo Off from the Undo menu.

Undo On
The Undo On option will turn the Undo facility on. This is the default option for Turbo Cross unless set
otherwise in the Options option. Up to a maximum of 100 options can be undone.

Turning Undo On
1. Select Undo On from the Undo menu.

Redo
The Redo option will undo the last undo. Up to 100 redoes can be made according to how many options
have been undone.

If any edits are made to the design, the Redo option will not be available.

If several options are undone in one go the Redo option will only go back one option each time it is
selected.

Redoing An Undone Option
1. Select Redo from the menu.

Or

1. Select the Redo button from the toolbar.

List of Options that can be Undone
A list of options which can be undone is given at the end of the Undo menu. If more than 10 options have
been used then only the last 10 can be selected at any one time.

Selecting An Option To Be Undone
1. Select the Undo menu, then the required option from the list given at the bottom of the menu.

Or

1. Select the Undo menu, then press the number corresponding to the required option.
Or

1. Select the Undo button from the toolbar and the last option will be undone.
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Window Menu
Cascade

This option will cascade all of the active designs.

Cascading Active Designs
1. Select Cascade from the Window menu.

Tile
This option will tile all of the active designs.

Tiling Active Designs
1. Select Tile from the Window menu.

View Designs
View Designs in the Windows menu allows the designs that are currently loaded and not minimised to be
compared side by side. When the option is selected a dialog is given, select how to display the designs by
using the Tile Vertically or Tile Horizontally radio buttons. The default settings is to have the designs
displayed in Full View mode, should you wish to change the Zoom of the design remove the tick from the
Full View checkbox. Select either Hide Rulers or Show Rulers radio button as required to have rulers there
or not.

Other options that are given are OK, to continue, Cancel, to leave the option without viewing the designs
and Help.

Viewing The Designs Which Are Currently Loaded
1. Select View Designs from the Windows menu - the View Designs dialog is given.
2. Select either Tile Vertically or Tile Horizontally radio button.
3. Select the required settings for rulers
4. Select OK.

Close All
This option will close all active designs, if changes have been made then Turbo Cross will allow the design
to be saved.

Closing All Designs
1. Select Close All from the Window menu.

Arrange Icons
This option can be used to arrange minimised designs.

List of Designs that can be selected
This lists the designs which are currently open, which can be used to switch between designs.

Switching Between Opened Designs
1. Select the Window menu, then the required file from the list given at the bottom of the menu.

Or

1. Select the Window menu, then press the number corresponding to the required file.
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Help
Help

The on-line help facility gives access to the manual on screen. Help can be selected either by selecting one
of the options below or alternatively if F1 is pressed, help will be given about the current option.

Getting Help
1. Select Help menu.

Or

1. Press F1.
Or

1. Selecting the Help button on the dialogs.

Contents
This option gives the contents page of the Turbo Cross on-line help. From this page information on other
options can be found. This option can be selected by pressing F1.

Search for Help On
This option gives a list of the various pages within the Turbo Cross on-line help. Select the required page for
more details on that option.

How to Use Help
This option gives details on how to use the Windows on-line help facilities.
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Troubleshooting
Printing

Most printing problems that users have experienced with Turbo Cross are related to incompatibility with older
printer drivers. These problems can be corrected by obtaining the latest driver from the printers
manufacturer. There should be no charge for this service. If there is then you should object as it is not the
common practice. The problems have manifested themselves in the following ways.

The program appears to be printing, but there is no printout produced, why?

An application error occurs while printing, why?

Why does the program takes a long time to print?

Check the printer driver, most problems occur when using drivers supplied with the printer. Try either
obtaining an update from the manufacturer or selecting a driver from the original Windows disks.

Why does the program takes a long time to print, especially an imported image?

Turbo Cross needs to print a small bitmap or “picture” for every stitch when printing symbols. This can take a
long while for large designs, graphics printing takes a lot longer than text printing. If the design is from an
imported image, then every square will initially have a stitch. If the background colour is deleted then printing
and other functions may speed up.

When printing a design to my laser printer, only half of it appears, why?

This is normally a result of the amount of memory available in your printer. Laser printers use their memory
for a variety of tasks including fonts, buffers and the actual page being printed. If the printer does not have
enough memory to store all this then only part of a page may be printed. There are several things which may
help to solve this:

Print at a lower resolution

Print True Type fonts as graphics (normally set in the Print Setup option)

Print the design at a larger size and over several pages - this can simplify the information held in the printer
at any one time

Set the Print Margins so that less of the paper is used

Add more memory to your printer

The fabric does not print, why?

This again is caused by the printer driver. Obtain an update from the manufacturer or use one of the drivers
supplied with Windows.

Scanning
Many scanning problems can be corrected by obtaining an updated driver from the manufacturer. Some of
the common problems are:

When I select Acquire nothing happens, why?

Try the Select Source option to select which TWAIN driver to use.

When I select the Select Source option nothing happens, why?

This is normally caused by no 32 bit TWAIN driver being installed. Check the disks supplied with the scanner
for the appropriate driver or contact the manufacturer.

The program crashes when I try to scan, why?

A number of drivers appear to cause problems during scanning. Try obtaining the latest driver from the
manufacturer.
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Failure to scan, why?

Set the Scanning Method in Options from the Tools menu to another method.

General
Colours in the palette and design area appear grainy, why?

If the monitor display is set to 16 colours then Windows will attempt to create additional colours by combining
its 16 basic colours. This results in a pattern of dots being displayed. If your graphics card and monitor can
support more colours, such as 256, then Turbo Cross will automatically generate most, if not all, of its
colours as solid.

I have difficulties in distinguishing between the grid and backstitch lines on the printout, what can I
do?

Both the thickness of the grid and backstitch lines can be altered independently of each other, use the Line
Thickness option in Print Settings in the File menu.

My images appear dark or “muddy” looking after importing, why?

Adjust the brightness and/or contrast levels when importing it into Turbo Cross.

No grid appears when importing a design, why?

When Turbo Cross first displays a design, it tries to show as much as possible. Many imported designs are
large, this means there is no room for the grid so it is automatically turned off. To see the grid, zoom into the
design by using either the Zoom or Zoom In options.

Matching to one thread chart when importing, does not give the other charts approximations?

Because colour matching can be subjective, Turbo Cross does not assign numbers for charts it does not
directly match to. See Colour Conversions in the Symbols and Threads option in the Palette menu to
generate the other charts approximations.

Why does the program take a long time whilst editing an imported image?

When an image is imported into Turbo Cross all of the squares are converted including the background. By
deleting the background colour, the program can speed up.

Usually the imported image is larger than the finished size. So by reducing the File Size when importing, the
program can speed up.

I have designed a font but cannot get it into a text file, why?

Once a font has been designed, it needs to be converted into an Turbo Cross font. To do this create a new
font and then add each character in turn. To create a font, select New from the Text menu.

The program runs slowly and the hard disk light flashes a lot, why?

This is caused by low memory. Turning the Undo option off or changing the amount of memory used in the
Options option, will reduce the amount used.

Also having several designs open at once will use a lot of memory, so close any designs that you have
finished with.
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Glossary of Terms
Backdrop

When an image is imported as a backdrop, the image is loaded at the back of the grid instead of being
converting into a design. Design work can be carried out on top of the image, which remains untouched.

Backstitch Mode
When the program is in backstitch mode, the stitches will be added to the design in the form of lines or dots
depending on the mode selected. The five types available are: full single backstitch, half single backstitch,
full double backstitch, half double backstitch and French Knots

Backstitch Section
A backstitch section is a group of backstitch lines all linked with each other.

Baseline
The baseline represents a common position of all characters, this is normally the line on which they sit when
written. From this baseline the program will be able to place the characters correctly when drawing text.

BMP Files
BMP is a file format used by other Windows programs. It is identified by the file extension .BMP.

Box
The box is used in the editing options to show the program in which area of the design you wish the edit to
occur.

Button
The button allows commands to be performed, such as OK to finish a dialog or Cancel to finish without
saving any changes made.

Character Value
This is the key that is assigned to a character in the font and is used when adding text to the design.

Checkbox
This allows an option to be toggled on or off by clicking on the button. When on the box contains a tick when
off the box is empty.

Cross Stitch Mode
When the program is in cross stitch mode, the stitches will be added to the design in the form of blocks or
stitches depending on the mode selected. The available types of cross stitch are full stitches, half/three
quarter stitches and quarter stitches.

Cross-Hair Cursor
Cross-hair is the large cross which appears on screen and is used to select the starting position of the box in
editing options. Place the intersect of the cross over the position you wish a corner of the box to appear.

Current Colour
This is the colour which will be used when adding stitches to the design. It is shown in the bottom left hand
corner of the screen.

Cursor
Cursor or mouse pointer is shown by the arrow on screen it is used to select the various options on screen.

Default
The default settings are the ones given and will be used unless you select another.

Define Colour
This will allow you to alter the colour, make it a bit darker, lighter or create a new colour should you wish.

Design Area
Design area refers to the grid on screen on which the design is made.

Dialog
Once an option is selected, a form may appear asking for information. It can contain spin buttons, drop down
lists, edit boxes and other items.
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Drive
The drive specifies which disk is being used.

Drop Down List
By clicking on the arrow, a list of available choices will be given in the form of a list.

Edit Box
This is a box on screen where information is typed.

File Extension
The three letters that appear after the full stop in filenames is the file extension. This shows the format of the
file, which is set by the original program. For example TBX are Turbo Cross designs, BMP are Windows
bitmaps.

File Format
The file format gives the information and how it is stored when the file is saved. Each format gives unique
information, for example Turbo Cross design files store stitch, colour, name and symbol information.

File Selector
The file selector is used to save or load files from various folders.

Folder
A folder is a location on the hard or floppy disk.

Flood Fill
Flood Fill fills a given area with the current colour. This option will fill an area until it reaches the boundary. If
the boundary has a gap then the flood fill will continue outside.

Function Key
Function keys are the F1, F2, F3 etc. keys which are on the keyboard, normally at the top.

Hue
The hue value of a colour shows it's position in the colour range (i.e. if it is a red or blue etc.). Permissible
values for this are between 0 and 239.

Import
To load a file created in another program is to import the file. A common use is to import images from a
scanner package or clipart. Example files are TIFF and BMP.

Intensity
The intensity value of a colour shows how bright the colour is. Permissible values for this are between 0 and
240. 0 is the lowest value which gives a dark colour and 240 is the highest value which gives a light colour.

JPEG Files
These files are normally used for scanned pictures and give a very high compression ratio. The
disadvantage is that some of the quality may be lost when it is saved, although this is not normally
noticeable.

Kodak Photo CD
This is a method developed by Kodak for storing photographs onto CD ROMS.

Luminosity
The luminosity value of a colour shows how intense the colour is (i.e. how bright). Permissible values for this
are between 0 and 240. 0 is the lowest value which gives a dark colour and 240 is the highest value which
gives a light colour.

Menu
The menus are given at the top of the screen and list all the options available in the program.

Mouse Grid Reference
The position of the cursor or mouse pointer is given by X-Y co-ordinates in the bottom right corner of the
screen. The co-ordinates start at the bottom left of the grid. The X is how many squares across and the Y is
how many up.
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PCX Files
PCX is a file format used by other programs for example PC Paintbrush. It is identified by the file extension
.PCX.

PNG Files
this file format is intended to be a successor to GIF due to the licensing agreements imposed by UNISYS for
the use of the GIF method of compressing data.

Prompt Line
This is a line at the bottom of the screen which gives tips on the current option.

Radio Button
A radio button is the circle next to the choices and when it is selected a small black circle appears inside.
Only one radio button in a group can be selected at a time.

Redraw
Refreshes the screen so that changes made can be displayed correctly.

Resolution
The resolution is a measure of the quality of the image. For cross stitch designs the resolution should be set
at 100 dots per inch. Any higher gives a better image but is wasted when converting to cross stitch.

Saturation
The saturation value of a colour shows how strong the colour is. Permissible values for this are between 0
and 240. 0 is the lowest value which gives a pale colour and 240 is the highest value which gives a deep
colour.

Slider
This can be either a horizontal or vertical bar with a button representing a position. The button can be
dragged to scroll through lists or other information.

Spin Button
A spin button when clicked up or down will increase or decrease the value given.

Status Line
This is a line at the bottom of the screen which gives information on the status of the program, for example
the current colour and mouse position.

Sub-Folder
A sub-folder is a folder inside a folder.

Sub-Menu
A sub-menu is a menu inside a menu.

Tab
Tabs allow the choice between several pages of information.

Targa Files
This file format is a common method of storing full colour scanned images.

Templates
A template gives the size of the design and the shape of the area to work in.

TIFF Files
TIFF is a file format used by other programs for example scanning packages. It is identified by the file
extension .TIF. The LZW compression is not supported by Turbo Cross.

User Definable Outline Shape
This allows an outline to be drawn around the area to be copied or moved, which is useful when copying or
moving intricate areas.

Verify Edits
Before carrying out an edit, the program will flash the backstitch line to make sure it is the correct one.
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Windows Clipboard
The Windows Clipboard is a storage area where images and other information can be kept for use in other
programs. When Windows is shut down the clipboard is cleared.

Windows Print Dialog
This is the standard dialog given which allows you to specify which pages, how many copies and change
printer settings.

WMF Files
Windows Meta Files are vector based pictures and so can be scaled very easily without losing quality.

Working Folder
This is the current folder for loading and saving designs.
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Index

A

Abbreviated Key 17
Acquire 4, 40, 41, 144
Add

Area 127
Arrow 126
Blend Colour 3, 99
Colour 3, 98, 101, 108, 110
Quick Key 127
Text 83, 126

Adjust Image 29–30, 29–30, 32, 33–38, 33–38, 44
Advanced Stitch Display 18
Align 95
Angled Square 65, 69
Annotation 19, 50, 124, 128

Deleting 128
Editing 128
Editing Arrow/Line 128
Editing Text 128

Annotations
Copy/Move Settings 2, 50, 56–57

Aperture 13–14, 13–14, 19, 121
Arc 64, 69, 83
Area

Centring 53
Clear Editing 60
Copying 47–48
Cutting 49
Deleting Rectangular 54
Edit Inside 59–61
Edit Outside 60
Filling Rectangular 54
Moving 48
Printing Selected 19
Reflecting Horizontally 51
Reflecting Vertically 51
Restore Editting 61
Rotating 90 Degrees 51
Showing To Place 53, 136

Arrow
Editing Annotation 128
New 126
On Grid Edge 26

Automatic
Backstitch Outline 58
Backup 137
Edits Turning Off 55
Repeat Of Edits 55
Repeating Edits 55
Shading 69

B

Back Stitch
Line Thickness On Printout 22

Backdrop
Brightness 45
Convert Also 36
Convert To 31
Delete 44
Display 45
Positioning 43
Rotating/Reflecting 44

Backstitch
Automatic Outline 58
Change Section 32, 57
Converting To 83
Copy/Move Settings 2, 50, 56–57
Deleting Section 58
Filling To 71
Key Layout 24
Maximum Length 11, 137
Moving 50, 57
Reduce Memory 132
Removing Under Pasted Area 50
Show Information 133
Symbol Repeat Length 136
Threads and Symbols 102
Verifying Edits 6, 57–58

Backup Files 137, 139
Base Line 78, 82–83
Batch Process 39
Blanking Out An Area Of The Grid 127
Block Stitch Type 6
BMP

Exporting 10
Border 3, 15, 18, 74, 77, 78, 82, 87–91, 93–96, 127

Draw 88
Saving 88
Use Motif To Draw Shape 74, 77

Brightness
Backdrop 45
Changing Fabric Chart 110
Changing Thread Chart 108

Browse
Design 9

C

Centre
Arrows 15, 18, 125
Design 20, 131
In Area 53
Setting Manual 26
Showing Design 125

Change Stitches 131
Changing

Fabric Colour 120
Printers Used 27
Stitch Types 57

Changing Grid Line Colours 120
Character, Adding To Font 79
Chart Order

On Key 24
Circle 63, 69, 87
Clear Area 60
Clone 42
Close

All Designs 142
Design 9

Colour
Changing 50, 56
Changing Fabric 120
Changing Grid Line 120
Changing Printout 22, 126
Conversion 103, 105
Decreasing Number Used 100
Deleting 50, 57
Dithering When Converting 36
Important Colours When Converting 36, 38
Modifying 53, 68, 80
Palette 2–3, 34
Picking From Design 56
Removing Unused 101
Selecting 4, 97–99
Selecting Blend 3, 98
Setting Template 121
Showing And Hiding 124

Colour Changes 15, 16
Colour Schemes 19, 97, 103, 105

Creating A New 105
Deleting 106
Editing 105
Printing 105
Viewing 105

Conversion
Colour 103, 105
Editing Charts 103
List 111

Conversion Settings 31, 32–37, 41, 133
Convert

Image 29, 39, 41, 72, 137
To Backstitch 83
True Type Font 83

Convert Image
Backdrop Also 36
Brightness 30, 31, 38–40, 43, 45, 103, 106, 107–10, 145
Convert An Area 35
Convert To 31
Convert To Backdrop 31
Design Size 34
De-speckle 30
Dithering Colours 36
Hints and Tips 38
Into A Template 37
Load Settings 37
Merge Conversions 41
Number Of Colours 34
Save Settings 37
Select Important Colours 36, 38
Sharpen 30, 44
Wizard 37, 137

Copy/Move Settings 2, 50, 56–57
Copying

Area 47–48
Copyright By 15, 17, 23
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Create or Replace Shapes 67, 72
Creating

New Colour Scheme 105
New Cross Stitch Font 78
New Palette 101
New Symbol 114
Shape For Draw Options 73

Crop 129
Cross Stitch

Change Name 132
Copy/Move Settings 2, 50, 56–57
Font Adding Text To Design 4, 80
Font Opening 79
New Font 78
Saving As Font 79–80
Saving Font 79–80

Curve 67
Cutting

Areas 49

D

Decreasing
Number Of Colours Used 100
Size Of Design 129

Default
Design Information 23
Loading Print Settings 27
Palette 101
Print Settings 27

Define Colour 2–3, 21–22, 106, 107, 110, 120, 127
Delete

Backdrop 44
Backstitch Section 58
Colour 50, 57

Deleting
Colour Scheme 106
Motif From Motif Library 76
User Definable Shape 73

Design
Browsing 9
Closing 9
Closing All 142
Copying Areas 47–48
Cutting Areas 49
Decreasing Size 129
Default Information 23
Display On Full Screen 119
Embedded 11, 26
Increasing Size 129
Information 15, 17, 23
Inserting Into Current Design 72
Moving Areas 48
Moving Around 117
New 7, 27
Opening 8
Preview 3, 5, 117
Previewing Printing 17
Reflecting/Rotating 131
Saving 10
Saving All 10
Saving As 10, 12
Showing Centre 125
Switching Between 142
Viewing All 142
Viewing Statistics 134

Diamond 63, 69
Dither Colours 36
Draw

Border 88
Filled Shape 67, 69
Motif 74

DST 12

E

Edit
Annotations 128
Conversion Charts 103
Inside 59–61
Motif Library 75
Outside 60
Repeat Library 91

Editing
Arrow/Line Annotation 128
Colour Schemes 105
Existing Symbol 114
Text Annotation 128

Ellipse 64, 69, 87
Embedded Design 11, 26
Enhance

Dark Detail 34
Light Detail 34

Exit 27
EXP 12
Extend 129

F

Fabric
Changing Colour 120
Printing Colour 19

Fabric Chart
Brightness 110
Changing Order 111
Creating 110
Saturation 110
Selecting Colour 121

Fill and Remove 54
Fill Style 67, 69–71, 80, 84
Filled, Draw Shapes 67, 69
Filter 43, 131
Fix Stitches 96
Flip 47, 49–51, 72, 74, 81, 85, 87, 93, 112
Flood Fill 70
Flood Filling To Backstitch Line 71
Font

Attributes 78, 81–83
Changing Printout 16, 23, 127
Creating New Cross Stitch 78

French Knot
Size 136
Threads and Symbols 102

Full View 119

G

Getting Help 143
Grid

Blanking Out Area 127
Changing Colour 120
Changing Line Weight 22
Set Origin 22
Square Spacing 136
Turning Off 124
Turning On 124

Guide For Page Order 21

H

Help 143
Hexagon 65, 69
Hints and Tips for Converting Images 38

I

Increasing Size Of Design 129
Information, Design 15, 17, 23
Insert

Design 72
Installation 1

J

Jumps 16, 124, 139

K

Key
Adding To Design Area 127
In Columns 25
Layout 15, 24
Line Spacing 25
Order 17
Print Only 17
Removing Quick 128

L

Layout of Design Pages 19
Leaving The Program 27
Line 62, 69

Editing Annotation 128
Thickness On Printout 22

Line Spacing Of Key 25
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M

machine format 11
Margins, Printing 16, 22
Melco Expanded 12
Merge Conversions 41
Mirror 47, 49, 51, 72, 74, 81, 85, 112
Modify Colours 53, 68, 80
Motif

Border Settings 77
Borders 74, 77
Deleting Motif From Library 76
Draw 74
Edit Library 75
Editing Library 75
Pad 5, 74, 125
Saving 76–77

Mount 19, 121
Move To Back 94
Moving

Area Of Design 48
Around Design 117
Backstitch 50, 57

N

New
Design 7, 27
Template 13
Thread Organiser 7

Normal View 4, 119

O

Objects 4, 10, 42, 77, 93–96
Deleting 93
Edit 94
Fix Stitches 96
Resizing/Moving 93
Settings 96

Octagon 66, 69
OLE Page 15, 26
Open

Cross Stitch Font 79
Design 8
Palette 101
Print Settings 26
Template 14

Options 138
Order

Changing Of Charts In Key 24
Changing Of Fabric Charts 111
Changing Of Thread Charts 108, 109

Orientation Of The Page 15, 16, 27
Outline in Backstitch 84
Overlap, When Tiling 21

P

Page Layout
Alignment Tools 95

Palette
Colour 2–3, 34
Creating New 101
Default 101
Opening 101
Saving 101
Selecting 33, 45, 101–2
Sorting 102
Width 3

Pan 117
Pasting

Contents Of Windows Clipboard 50
PCS 12
PCX

Exporting 10
Pentagon 65, 69
PFAFF 12
Photograph 34, 38, 40, 139
Pick

Colour 56
Colour and Stitch 56
Stitch 56

Preview
Design 3, 5, 117
Printed Design 17

Print 4, 9–10, 14–17, 15, 17, 26, 27, 39, 74, 97, 105, 126–27, 134, 136, 144–45
Fabric Colour 19
Grid Line Numbers 19
Key Only 17

Margins 16, 22
Preview 17
Select Charts 17, 24, 33
Select Stitches 21
Selected Area 19
Setup 27
Thread Usage On Key 19
to File 39
Wizard 19, 137

Print Settings 17
Default 27
Loading Default 27
Open 26
Saving 27
Saving As 27

Printing A Colour Scheme 105
Printout

Colour 22, 126
Font 16, 23, 127
Line Weight 22
Setting Square Size 19
Tiling Over Several Pages 21

Printout Stitch Display 15, 18, 127
Program Settings 138
Properties

Text/True Type Text 95

R

Randomise 42
Reassign Symbols 103
Rectangle 63, 69, 117
Redo 141
Redraw 117
Reduce Backstitch Memory 132
Reflecting

Area  Horizontally 51
Area Vertically 51

Remove
Automatic Repeating Of Edits 55
Backstitch Under Pasted Areas 50
Quick Key 128
Strong Edges 42
Unused Colours 101

Remove Small Groups Of Stitches 43, 131
Repeat

Edit Library 91
Saving 90

Repeating Edits Automatically 55
Repeats 55, 87–91, 139
Replacing User Definable Shape 73
Resolution 17, 38–40, 43, 119, 144
Restore Area 61
Restore Files 139–40
Rotate 90 Degrees 51
Rotate/Reflect

Backdrop 44
Design 131

Ruler 2, 5, 125, 142
Settings 5, 125
Showing 125, 142

S

Satin Stitch 139
Saturation 30, 97, 106, 107–10

Changing Fabric Chart 110
Changing Thread Chart 108

Save
All Designs 10
Border 88
Copy As 10–11
Cross Stitch Font 79–80
Design 10
Motif 76–77
Palette 101
Print Settings File 27
Repeat 90
Template 14

Save As
Cross Stitch Font 79–80
Design 10, 12
Print Settings File 27

Scale 130
Down 52, 93
Factor 130
Up 51, 93

Scanner, Selecting To Use 40
Screen Layout 2
Select

Blend Colour 3, 98
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Charts When Printing 17, 24, 33
Colour 4, 97–99
Palette 33, 45, 101–2
Source 40
Stitches 21

Selecting
Fabric Colour From Fabric Chart 121
Scanner To Be Used 40

Set
Grid Origin 22
Manual Centre 26

Setting
Ruler 5, 125

Settings
Conversion 31, 32–37, 41, 133
Copy/Move 2, 50, 56–57
Load Conversion 37
Motif Border 77
Objects 96
Program 138
Save Conversion 37

Setup
Fabric Charts 110
Thread Charts 108

Shading, Automatic 69
Shading, When Tiling 21
Shape

Creating New 73
Drawing Filled 67, 69
Replacing User Definable 73

Show 133
Area to Place 53, 136
Design Centre 125
Rulers 125, 142

Show All Schemes 19
Show/Hide Charts 103
Show/Hide Colours 124
Smooth Stitches 54, 84
Sort Palette 102
Split Running Line 12
Spray Size 2, 35–36, 41–42
Square 3, 6, 19, 41, 43, 57, 62, 65–67, 69, 99, 107, 112, 130, 136, 144
Star 66, 69
Stitch

Change Type 57
Display 120
Selecting Which To Be Printed 21
Stitched View 120
Tent 31, 132
Toolbar 2, 4
Types 6, 83, 120

Switching Between Opened Designs 142
Symbol

Creating New 114
Editing Existing 114
Reassigning 103
Using True Type Text 114

Symbols and Threads 3, 102, 145

T

Tajima 12
Template

Colour 121
Converting Into 37
New 7, 13
Opening 14
Saving 14

Tent Stitch 31, 132
Text 4, 80

Art 83
Editing Annotation 128
Style 80

Thread
Setting Values For Calcualtion 16, 19, 133
Usage 16, 19, 133

Thread Chart
Brightness 108
Changing Order 108, 109
Creating 109
Saturation 108
Setup 108

Thread Organiser
New 7

Thumbnails 39, 74
TIFF

Exporting 10
Tiling 21
Toolbar 4

Buttons 4, 125, 139
Stitch 2, 4

Transform 47, 49, 52, 72, 74, 81, 85
Triangle 64, 69
True Type Font, Converting 83
True Type Text 4, 83, 93, 95
Turning

Grid Off 124
Grid On 124

U

Undo 4, 100, 137, 141, 145
Selecting Option 141

Units of Measurements 34, 125, 133, 136
Update 11
Use

Print Wizard 19, 137
Template 7

User Definable
Deleting Shape 73
Outline Shape 48, 60
Replacing Shape 73
Shapes 67, 69

Using True Type As Symbol 114

V

Verify Backstitch Edits 6, 57–58
View

Colour Scheme 105
Design Statistics 134
Full 119
Full Screen 119
Normal 119
Redraw 117
Stitched View 120

View Designs 142

W

Wizard
Conversion 37, 137
Print 19, 137

Z

Zoom 4, 17, 30, 35, 41, 111, 117–19, 142, 145


