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Chapter 1: Getting started with Inspiration 
Welcome to Inspiration® 8, the essential tool to visualise, think, organise and learn. Inspiration 
allows you to create a picture of your ideas or concepts in the form of a diagram or mind map. It 
also provides an integrated outlining environment to develop your ideas into organised written 
documents. Inspiration’s combination of visual and linear thinking helps deepen understanding of 
concepts, increase memory retention, develop organisational skills and tap creativity.  
When you work with visual representations of ideas, you easily see how one idea relates to others. 
Learning and thinking become active rather than passive. You discover where your deepest 
knowledge lies, and where the gaps in your understanding are. When you create a visual map of 
ideas, you can recall the details better than if you had read a paragraph. That’s because you can 
see it in your mind.  
If you have an idea that you want to expand, whether it’s an idea for a written document or a plan 
to map out, Inspiration can help you organise your thoughts and save you time. Use the Diagram 
or Map View to develop your ideas, gather research and make connections—in other words, to 
clarify your thinking. 
Use Outline View to organise your ideas in a hierarchical form. Inspiration’s outlining 
environment is perfect for creating structure for written documents, speeches and plans. 
 
 

Learning Inspiration 
Inspiration includes the following help resources and documentation: 

Training videos 

Inspiration includes on-demand training videos that show how to do specific tasks using 
Inspiration, including creating symbol libraries, using templates and more.  

Note: To play a video, your computer must have QuickTime. To install QuickTime, choose Get 
QuickTime on the Inspiration Help menu. 

To play a training video: 

1. On the Inspiration Starter, click Learn to Use. 

 
–or– 

2. On the Help menu, choose Learn to Use.  

3. Double-click Training Videos to see the list of available videos.  

4. Select a video title in the list, then click Open. 
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Manuals and online Help 

• Inspiration Getting Started Guide 

Each copy of Inspiration comes with a printed copy of the Inspiration Getting Started Guide. 
The guide contains system requirements, installation instructions, an introduction to 
Inspiration and a tutorial. The guide is also available as a PDF file, which you can view and 
print using Adobe Acrobat Reader. If your computer does not have Acrobat Reader, you can 
download a free copy from Adobe at www.adobe.com. To open the Getting Started Guide 
PDF file, choose Documentation on the Help menu. Double-click Getting Started Guide.pdf. 

• Inspiration online Help 

The Inspiration Help system contains detailed information about how to use Inspiration, 
including special features, tools and commands. To open the Help file, choose Inspiration 
Help on the Help menu. If the Help system is not available, you must install it using the 
Inspiration CD-ROM. 

• Inspiration User’s Manual 

The Inspiration User’s Manual contains all the information in the Help system. The manual is 
available as a PDF file, which you can view and print using Adobe Acrobat Reader. If your 
computer does not have Acrobat Reader, you can download a free copy from Adobe at 
www.adobe.com. To open the User’s Manual PDF file, choose Documentation on the Help 
menu. Double-click User’s Manual.pdf. 

 
 

About Inspiration documentation and conventions 
Inspiration documentation assumes you have a working knowledge of your computer and its 
operating conventions, including how to use a mouse and standard menus and commands. It also 
assumes you know how to open, save and close files. If you need to review these procedures, 
refer to the documentation that came with your computer. 
Inspiration documentation has instructions for both Mac OS® and Windows-based computers. 
When the documentation instructs you to press a key or click a command on a menu, the Mac OS 
instructions appear first, and the Windows® instructions appear second. For example: 

 On the File menu, choose Quit (Macintosh) or Exit (Windows). 

–or– 

 Hold down the Command key (Macintosh) or Ctrl key (Windows) and drag. 
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What's great in Inspiration 8! 
Inspiration includes the following new features and enhancements: 
 

More ways to engage and learn visually 
 

Map View. With Inspiration's new mind mapping capabilities, you follow the familiar process 
of building a mind map to visually represent an entire concept or idea with branches of associated 
thoughts. 

 
 

Searchable symbols. Quickly find symbols to better express ideas and represent concepts by 
searching with keywords. Inspiration provides more than 1,000 symbols, plus access to more than 
one million additional symbols through Inspiration Web Resources. 
 

To find a symbol, enter keywords in the box at the bottom of the Symbol palette, then click . 
Inspiration searches both the built-in symbol libraries and the online symbol collection, then 
displays the search results in the palette. 
 

Video and sound integration. You can now insert and play multimedia, such as 
QuickTime® movies and MP3s, to create more engaging and informative projects. 

• Video 

Enhance your diagrams and mind maps with videos created in other programs. You can 
integrate video by creating custom video symbols. 

Click on your diagram or mind map to select where you wish to insert a video file. On the 
Tools menu, point to Insert Video or Sound, then select Video. The first frame of the video is 
visible. To play the video, click the Video button . 

• Sound 

To attach an audio file to a symbol or topic, point to Insert Video or Sound, then select Sound 
File. To play the attached sound, click the Audio Quick Control .   
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Jumpstart projects and research with ease 
 

Starter screen. Begin projects quickly from the new Inspiration Starter screen. Create a new 
diagram, mind map or outline, continue work on a recent file or jumpstart any assignment with 
one of 60+ templates. You can also explore "how to" videos and curriculum resources by 
selecting Learn to Use. 

 

More inspiring templates. Start projects quickly with templates that offer frameworks for 
gathering information and organising ideas. Choose from 60+ templates that cover English, 
science, humanities, thinking skills and planning topics.  
When creating templates with the Template Wizard, you can limit symbol libraries to focus 
learning. And, custom libraries can now be distributed with any template! 
 

Powerful drag and drop capabilities. Inspiration 8 introduces familiar drag and drop 
actions that make research a snap. Quickly move text, images, video and sound files from other 
sources into your Inspiration projects. Drag and drop URLs—or files from your desktop—to 
create hyperlinks to important reference materials.  
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Write with more clarity and accuracy 
 

Innovative Word Guide. The Word Guide helps you select words with precision while 
building vocabulary. This integrated dictionary and thesaurus links synonyms to specific 
definitions so word choices can be made with greater understanding.  

 

To look up a word, select it and click the Word Guide button on the Main toolbar.  

 
Auto spell check. Auto spell check streamlines the revision process by identifying misspelled 
words in the context of your document. A dashed red line designates misspellings, which are 
easily corrected with a single click. 
 
 

More transfer options. When you're ready to finalise a written project, new Transfer tool 
options allow you to move just the information you need to your preferred word processor. For 
instance, transfer notes only, with no indention, to ready a report for finalisation.  
To select transfer options, click the Transfer button on the Main toolbar. 

 
 

Inspiration Web Resources 
 

Use Inspiration with an Internet connection to seamlessly access these additional complimentary 
resources: 
 

More than one million symbols. Students better demonstrate their understanding and 
communicate their ideas by including symbols in their projects. An online Inspiration symbol 
collection, containing more than one million illustrations and photographs, offers safe image 
choices for any topic. 
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On-demand training videos. Learn how to use Inspiration and complete projects efficiently 
with on-demand training videos. These online videos cover Inspiration’s most commonly used 
features. 
 

And more . . . 
 

Arranges and changes. Organising your diagrams just got easier! Select an arrange style in 
one step with the new Arrange Options button on the Main toolbar, or click the Arrange button to 
open the enhanced Arrange dialog. Redesigned for greater clarity, the dialog provides more layout 
options and a preview window to guide your choices. 

 

• AutoArrange 

Now you can effortlessly maintain the structure of your diagram and keep your ideas 
organised. AutoArrange automatically incorporates linked symbols into your chosen arrange 
style. Simply click the Arrange Options button on the Main toolbar, then select AutoArrange.  

Note that when AutoArrange is on you can continue to move symbols to change their order of 
position. 

• Split Tree arrange 

Choose the Split Tree arrange to organise your diagram across a left-right axis. To apply this 
arrange style, click the Arrange Options button, then select Split Tree. 

 
RapidFire® Options. Use the RapidFire Without Links tool in diagrams or the RapidFire 
Detached tool in mind maps when you want to brainstorm ideas first and create relationships 
later. To add a series of unconnected symbols, click the RapidFire Options button and make your 
selection. 
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New Template Wizard functions. The Template Wizard in Diagram View introduces a 
number of new options to customise the learning experience. 

• Template description 

On the first screen of the Template Wizard, you can enter a brief description to help students 
understand a template's purpose and use. 

• Limit symbol libraries 

Limit which symbol libraries are available for a specific project in order to remove 
distractions and focus learning. You can even limit access to the online symbol collection. 

• Save custom libraries 

Enrich your templates with tailor-made symbols libraries. Custom libraries can now travel 
with a template, eliminating the need to load the libraries on each computer. 

 
 

Export enhancements. All export types are now gathered in one convenient Export dialog. 
Each screen includes a preview window which clearly illustrates your options.  
Among the new features: 

• The Site Skeleton® export includes symbol images, automatically adding visual elements to 
your web pages.  

• The HTML exports create links to your multimedia files.  

• Additional options in the word processor export let you save just the information you need. 
To export your work, select Export on the File menu. 
 
 

Smart Checklist. Let Inspiration take care of tracking your progress when you use checklists. 
Turn Smart Checklist on—now when you check a topic, all of its subtopics are automatically 
checked; check all of the subtopics beneath a topic, and the topic is checked. To use Smart 
Checklist, on the Tools menu make sure Show Checklist is on, then select Smart Checklist. 
 
Note resize button. Can't see all the text in a note? Too much wasted space? Simply click the 
Resize button and the note will automatically size to fit the text. 

 
 



 

20          Inspiration 8 IE User's Manual   

Fit to Window button. See all of your diagram or mind map at the click of a button. The Fit to 
Window button adjusts the zoom so it fits nicely on screen. 

 

 
Expanded Formatting toolbar. Inspiration 8 puts more tools at your fingertips! Change link 
style, arrow direction and line thickness using handy controls on the Formatting toolbar. 

 

 
 

Customer service 
Inspiration Software, Inc. is committed to assisting our customers. If you have comments, 
questions or need assistance while working with Inspiration, you can contact us by email, 
telephone or fax. You can also connect directly to Inspiration Technical Support by choosing 
Online Technical Support on the Help menu. 
Inspiration Software, Inc. provides customer service and technical support for registered users. Be 
sure to register so you can take advantage of our support services. 
When you contact us, please be ready to provide your serial number. Our support services are 
open Monday-Friday from 8 a.m. to 5 p.m. Pacific time. 
Telephone +1 503-297-3004 
Fax +1 503-297-4676 
Email techsupport@inspiration.com 
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Starting Inspiration 
After you have your copy of Inspiration installed and personalised, you're ready to get to work. 
Here's how you open Inspiration. 

To start Inspiration on a computer running Windows: 

 Click the Start button, point to Programs, then click Inspiration 8. 

To start Inspiration on a Macintosh computer: 

 Open the folder that contains Inspiration, then double-click the Inspiration icon. 

 
 

 

About the Inspiration Starter screen 
When you start Inspiration, the Inspiration Starter screen appears. The Inspiration Starter is a 
handy way to begin a new document or open your files, templates, view training videos and more. 
Click . . . . . . to 

Create a diagram Begin a new diagram. 

Create an outline  Begin a new outline. 

Create a mind 
map 

Begin a new mind map. 

Find a template View and choose from the list 
of templates. 

Open a file Open an existing document.  

 Click  to view and select from 
the list of recently opened files. 

Learn to use View and choose from the list 
of learning resources, including 
documentation and training 
videos. 

 
 

Quitting Inspiration 

1. On the File menu, choose Quit (Macintosh) or Exit (Windows). 

If you've made changes to your document, Inspiration asks if you want to save those changes. 

2. Click Yes to save your changes and quit Inspiration. 
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About the Inspiration Views 
Inspiration has three views or environments: Diagram View, Map View and Outline View. As 
you work in a diagram or mind map, changes will be automatically reflected in the integrated 
outline. Sometimes you will work exclusively in Diagram View or Map View to create a graphic 
organiser or a map showing how ideas or concepts relate. Other times you will work in Outline 
View where you might organise and write a report. 
 
 

Diagram View 
You can use Diagram View to create a diagram that shows the relationship between ideas or 
concepts. 
Here's what Diagram View looks like: 
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Map View 
You can use Map View to create a mind map, building branches of associated topics around a 
central idea. 
Here's what Map View looks like: 
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Outline View 
You can use Outline View to create an outline of your ideas or to organise and write a report. 
Here's what Outline View looks like:  
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Uses of graphic organisers 
In Inspiration you can create many types of graphic organisers. It doesn't matter if you're 
comparing literary novels, looking at cause and effect or developing your understanding of a 
complex concept. The kind of diagram or mind map you create in Inspiration depends on the idea 
you want to develop. The following are some of the different types of graphic organisers you can 
easily build using Inspiration. 
 
 

Concept map 
A concept map is a hierarchical diagram used to represent a set of concepts beginning with the 
most general or most important and then working down to more specific detail. Key concepts are 
connected by links that have descriptive words on them explaining the relationship between the 
concepts. 
Concept maps are often used to illustrate scientific or historical concepts or for other types of 
knowledge mapping. 

  

The Skin diagram is an example of a concept map. 
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Idea map 
You can use an idea map to brainstorm ideas and develop thoughts. An idea map starts with a 
main idea or problem in the middle of the screen. You record ideas associated with the main idea 
in symbols that radiate out from the main idea. The symbols connect to the main idea with links. 
Subtopics or specific details are then added to those ideas. You let the ideas flow and then step 
back and look at main themes, patterns or possible solutions. 
Idea maps can be used for individual or group brainstorming, planning, problem solving and 
report writing. 

 

The Blue diagram is an example of an idea map. 
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Web 
A web is a visual map that shows how different bits of information relate to each other. A web 
has a main idea or core concept at the centre, with different categories of information connected 
to it. Ideas, facts and information are connected to the categories to support them. 
Webbing is particularly useful when you're analysing a story or brainstorming ideas for a plan or 
written report. 

 

The Hatchet diagram is an example of a web.  
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Mind map 
A mind map is a hierarchical diagram with a central idea, or image, at the centre of the map 
surrounded by branches that extend from the central idea. Inspiration mind maps follow the 
techniques developed by Tony Buzan and others. Mind map branches contain supporting ideas, or 
topics with higher level topics closest to the central idea.  
Mind mapping provides a powerful framework to help organise and recall information whilst 
allowing for easy editing. 

 
Student Portfolio is an example of a mind map. 
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Storyboard 
A storyboard is a visual way to organise projects such as multimedia presentations or the design 
of a web page. A storyboard helps you plan what you're going to say and show, and figure out 
which ideas belong at the beginning, middle and end. In a storyboard, each symbol can represent 
a different slide, screen or page. 

 

The Science Fair Web Site Plan diagram is an example of a storyboard.   
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Uses of outlines 
When you make an outline, you create a hierarchical structure for your ideas. An outline helps 
you organise written documents, speeches or plans by providing a framework for your ideas and 
by letting you order the flow of information. 
You will find outlining particularly useful for planning and structuring information when writing. 
While the structure of an outline is simple, outlines can help you organise very complex material. 
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Chapter 2: Creating a diagram 
When you create a diagram using Inspiration, you use symbols to represent your ideas. As you get 
your ideas down in visual form, it becomes easier to see how you want the ideas to relate to each 
other. Use links—lines that connect symbols—to show flow and the relationships between ideas 
and concepts. 
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Tools for creating diagrams 
Inspiration gives you lots of different tools to make it easy for you to capture and organise your 
ideas in diagrams. In Diagram View, you have two toolbars: the Main toolbar and the Formatting 
toolbar. There are also over 1,100 symbols that come with Inspiration. The Symbol palette 
displays the libraries where you select symbols to put in your diagram. 
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The Main toolbar in Diagram View 
The Main toolbar appears at the top of the screen. It offers quick access to frequently used tools 
and commands for creating diagrams.  
Click . . . . . . to do this 

 
Go to Outline View. 

 
Enter linked ideas quickly. Click  to 
select RapidFire options. 

 
Add a new, linked symbol in a 
horizontal, vertical or diagonal 
direction. 

 
Create a link between two symbols. 

 
Arrange a diagram into selected 
layouts. Click  to select Arrange 
options. 

 
Add or edit a note attached to a 
symbol. 

 
Create a hyperlink to another item such 
as a web site or file. 

 
Lookup definitions, synonyms and 
antonyms and learn the pronunciations 
of words. 

 
Transfer your work to a word 
processor. 

 
Listen to the computer read the content 
in a document. 
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The Formatting toolbar in Diagram View 
The Formatting toolbar has tools for formatting text, symbols and links; Draw tools for creating 
symbols or enhancing a diagram with graphics or text you do not want to appear in Outline View; 
and tools that enable you to position the diagram on the page and position symbols precisely. 

Use this . . . . . . to do this 

 
Font  

Change the font. 

 
Text Size 

Change the text size. 

 
Bold 

Apply bold formatting to text. 

 
Italic 

Italicise text. 

 
Underline 

Underline text. 

 
Text Colour 

Change the colour of text. 

 
Link Style 

Change the style of a link. 

 
Arrow Direction 

Change the direction of the arrows on a link. 

 
Line Thickness 

Change the line thickness of a symbol or link. 

 
Defaults 

Set defaults to those of the current selection, 
or apply defaults to the current selection. 

 
Draw 

Turn on the selected Draw tool. Click  to 
select a different tool.  

 
Nudge 

Move a symbol or draw object up, down, left 
or right one pixel at a time. 

 
Position 

Position the diagram on the page. 

 
Fill Colour and Line 
Colour 

Change the fill colour  or line colour  of 
a selected symbol, draw object link or note. 

Click  to revert to the selection's original 
colours. 
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The Symbol palette 
Inspiration comes with symbol libraries containing more than 1,000 images. The symbols are 
organised into categories and libraries. You can display each library one at a time, so you can see 
the symbols in each one. 
You can choose from the library symbols, and you can add your own symbols to the libraries. If 
you can't find the symbol you are looking for, you can search the Inspiration libraries on your 
computer and the online symbol collection by entering keywords into the box near the bottom of 
the Symbol palette. 

 To browse the libraries on the Symbol palette, click the Next Library button  or the 
Previous Library button . 

 To go to a specific library, click the Libraries tab. Click the Select Library button , select 
a category, then select a library. 

 To find a specific symbol, type a word or words describing the symbol you are looking for in 
the box at the bottom of the palette, then click the Find button . For more information, see 
Searching for symbols on page 40. 

 
 

 



 

36          Inspiration 8 IE User's Manual   

Adding symbols to a diagram 
You choose the way you build your diagram. You might want to add all your main topics first, 
then expand each of them. Or you might want to add the main topic and expand it with related 
topics before continuing to another main idea.  
 
 

Entering your main idea in a diagram 
When you click Diagram on the Inspiration starter screen, a new untitled diagram with a Main 
Idea symbol appears. 

 
 The text "Main Idea" is selected. Simply start typing to enter your idea into the Main Idea 

symbol. 

Now you're ready to add topics that expand or explain your main idea. 
 
 

Using the RapidFire tool to quickly add ideas to a diagram 
In Diagram View, you can use the RapidFire tool to add a series of ideas that are connected to a 
symbol (RapidFire With Links option) or to add a series of unconnected ideas (RapidFire Without 
Links option). The advantage of using the RapidFire tool is that you can concentrate on adding 
the ideas rather than creating symbols one at a time.  
After you select a RapidFire option, you can click the RapidFire button to enter ideas using the 
selected option. 

To add linked symbols using the RapidFire tool: 

1. Select the symbol to which you want to add the linked symbols or click the background of the 
diagram. 

2. Click the RapidFire Options button , then select With Links. 

 
The RapidFire icon appears in the symbol to show you the tool is turned on.  

  
3. Enter an idea, then press Return (Macintosh) or Enter (Windows) after each idea.  

Your ideas appear as symbols on the diagram. The ideas progress around the symbol where 
you started in a clockwise direction.  

4. To turn off the RapidFire tool, click the RapidFire button or click the background of the 
diagram. 



 

Chapter 2: Creating a diagram          37 

To add unconnected symbols using the RapidFire tool: 

1. Click the RapidFire Options button , then select Without Links. 

 
2. Enter an idea, then press Return (Macintosh) or Enter (Windows) after each idea.  

Your ideas appear as unconnected symbols on the diagram.  

3. To turn off the RapidFire tool, click the RapidFire button or click anywhere on the 
background of the diagram. 

 
 

Using the Create tool to add a linked symbol in any direction 
You can use the Create tool to add a linked symbol in any direction. The symbol appears in the 
direction you choose. 

To use the Create tool to add a linked symbol in any direction: 

1. Select the symbol to which you want to connect the new symbol. 

2. On the Main toolbar, click the point on the Create button that aims in the direction where 
you want to add the new symbol.  

  
Each point on the button works like a separate tool. Position the cursor over the one you want 
to use, then click. The new symbol appears on your diagram connected to the selected symbol 
in the direction you chose. The new symbol is selected and ready for you to enter an idea.  

3. Enter your idea in the symbol. 

You can now add another symbol to the one you just created or select another symbol in the 
diagram and repeat the process described above. 
 
 

Using point and type to add an unconnected idea to a diagram 
To add an idea quickly, click where you want to add the idea and begin typing. Inspiration 
automatically creates a symbol to hold your text. In Outline View, the unconnected idea appears 
at the main idea level. 

To use point and type to add an unconnected idea to a diagram: 

 Click an open space in the diagram where you want to add the idea, then type. 

The unconnected symbol appears where you entered your idea. 

Note: You can link the unconnected symbol to another symbol at any time. For information, see 
Connecting ideas in a diagram using links on page 42. 
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Inserting a symbol between linked symbols 
While working on your diagram you may decide to add a symbol between two linked symbols 
you've already created. The Insert Symbol on Link command lets you do this quickly, adding a 
new linked symbol between the original two. 

To insert a symbol between linked symbols: 

1. Select the link that connects the two symbols. 

  
2. On the Symbol menu, choose Insert Symbol on Link.  

The new symbol appears linked to both of the original symbols. 

  
3. Enter your idea in the new symbol. 

For information about moving symbols, see Moving symbols in a diagram on page 41. 
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Using Command (Ctrl) to add a linked symbol 
You can use a keyboard command to add linked symbols to a selected symbol. This command lets 
you control where your symbols are located. For a complete list of keyboard shortcuts, see Using 
keyboard shortcuts on page 224. 

To use Command (Ctrl) to add a linked symbol: 

1. Select the symbol to which you want to add a linked symbol. 

2. Hold down the Command key (Macintosh) or Ctrl key (Windows), then click where you 
want to place the new symbol. 

3. Enter your idea in the new symbol. 

–or– 

Without entering any text, continue to add symbols by selecting a symbol, holding down 
Command (Macintosh) or Ctrl (Windows), then clicking where you want the new symbol to 
appear. 

 
 

Using Command (Ctrl) to add an unconnected idea to a 
diagram 
You can use the Command key (Macintosh) or the Ctrl key (Windows) to add an unconnected 
symbol in any location. 

To use Command (Ctrl) to add an unconnected symbol to a diagram: 

1. Make sure no symbol is selected. 

2. Hold down the Command key (Macintosh) or the Ctrl key (Windows), then click where you 
want to place the symbol.  

3. Enter your idea in the symbol. 

You can also use point and type to add an unconnected symbol. For more information, see Using 
point and type to add an unconnected idea to a diagram on page 37. 
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Adding symbols to a diagram using the Symbol palette 
Inspiration comes with over 1,000 colourful, high-resolution symbols, including several hundred 
multicolour, photo-quality and animated symbols. In addition to the libraries that come with 
Inspiration, you can use the symbols in the online symbol collection. It is easy to find symbols 
using the Search tab on the Symbol palette.  

To add a symbol to a diagram using the Symbol palette: 

 Drag the symbol from the Symbol palette onto the diagram.  

–or– 

Click where you want the symbol to appear, then click the symbol on the Symbol palette.  

Note: You can link an unconnected symbol to another symbol any time. For more information, 
see Connecting ideas using links on page 42. 
 
 

Searching for symbols 
When you search for symbols, Inspiration searches the Inspiration libraries on your computer and 
the online symbol collection. Custom libraries are not searched. To search the online symbol 
collection, the Online Access option must be selected in Preferences. The Online Access option is 
selected by default. For more information, see Turning access to online resources on or off on 
page 220. 

Note: In Diagram View, you can turn off the symbol searching feature for a specific document 
using the Template Wizard. For more information, see Working with templates on page 176. 

To search for symbols: 

1. In the box at the bottom of the Symbol palette, type a word that describes the symbol you are 
looking for, for example "dog." 
• You can enter one word or a phrase up to 256 characters. 
• Inspiration only returns symbols that contain all of the keywords you searched for. For 

example, to search for symbols containing a dog and a cat, enter "dog cat." 
Inspiration automatically searches for all symbols containing a dog and a cat. 

• To limit the search, enter the minus sign and a keyword. For example, to search for 
symbols containing a dog and a cat but not a mouse, enter "dog cat -mouse."  

• To search for animated symbols only, enter "animated" with your keywords. 

2. To refine your search, select from the following options: 
• To search for clipart symbols, check the Art checkbox. 
• To search for photographic symbols, select Photo. 

3. Click the Find button . 
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Changing a symbol shape 

 Select the symbol, then click a symbol on the Symbol palette. 
 
 

Selecting symbols in a diagram 

To select a symbol: 

 Click the symbol. 
 

To select multiple symbols: 

 Hold down the Shift key, then click each symbol. 

–or– 

If the symbols are next to each other, you can drag the cursor across the symbols until the 
marquee appears around them.  

  
 
 

Moving symbols in a diagram 
As you're building your diagram, you will often want to move a symbol to another location. One 
of the simplest ways to move symbols around on your diagram is to drag them. You can select 
one symbol or multiple symbols. 

To move a symbol in a diagram: 

 Select the symbol, then drag it to the new location. 

You can also move selected symbols one pixel at a time. For more information, see Positioning an 
object precisely using the Nudge tool on page 86. 
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Connecting ideas in a diagram using links 
Links show the relationships and connections between ideas. When you use the RapidFire With 
Links tool or the Create tool, your ideas are automatically linked. You can also create your own 
links, change the point where a link connects to a symbol, add text to a link, and move the text on 
a link. 
 
 

Connecting ideas using the Link tool 
As you are working, you can use the Link tool to quickly create links between symbols.  

To connect ideas using the Link tool: 

1. On the Main toolbar, click the Link button. 

 
2. Select the symbol where you want the link to begin. 

The cursor looks like this . 

3. Select the symbol where you want the link to end. 

The link appears and the arrowhead points to the second symbol you selected. 

4. To continue creating links between symbols, repeat steps 2-3.  

5. To turn off the Link tool, click the Link button, or click the background of the diagram.  

For information about changing a link's connection, see Changing a link's connection point on 
page 43. For information about adding text to a link, see Labelling the connections between ideas 
on page 44.  
 
 

Connecting ideas using link creation points 
A symbol has four diamond-shaped link creation points. You can create a link quickly by clicking 
a link creation point on the symbol where you want the link to begin, then clicking a connection 
point on the symbol where you want the link to end. 

To connect ideas using a link creation point: 

1. Select the symbol where you want the link to begin. 

2. Click a link creation point. 

  
3. On the other symbol, click the connection point where you want the link to end. 
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Tip: A symbol can have 8 or 32 connection points. To show 32 connection points, choose 32 
Link Connection Points on the Link menu. Or, hold down the Command key (Macintosh) or 
Ctrl key (Windows) as you create the link. 
 
 

Changing a link's connection point 
You can use the selection handle at either end of a link to change a link's connection point. 

To change a link's connection point: 

1. Select the link. 

2. Click the selection handle at the end of the link, then click the new connection point. 

  

Tip: A symbol can have 8 or 32 connection points. To show 32 connection points, choose 32 
Link Connection Points on the Link menu. Or, press the Command key (Macintosh) or Ctrl 
key (Windows) at the same time you change the link's connection. 
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Labelling the connections between ideas 
Each link has a text box that appears when the link is selected. You can enter text to describe the 
link connection.  

  

To label the connection between ideas: 

 Select the link, then type.  

To edit the text on a link, select the link, then click in the text area. 
 

 

Moving the text on a link 
After you add text to a link, you can move the text to a specific location along the link. 

To move the text on a link: 

1. Select the link 

The text box is displayed, and a selection handle appears beneath the text. 

  
2. Drag the selection handle to move the text along the link. 
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Adding notes to a diagram 
For each symbol in a diagram, a note is available. Notes allow you to expand your ideas and 
actually begin the writing process while continuing to work in the visual format. Notes are 
flexible. You can choose to keep a note attached and move it with its symbol, or detach it from its 
symbol and place it anywhere on the diagram. 

To add a note to a symbol: 

1. Select the symbol. 

2. On the Main toolbar, click the Note button.  

  
3. Enter your text into the note. 

 
4. Click  to close the note. 

For more information about showing and hiding notes, see Showing or hiding notes in a diagram 
on page 50. For information about moving a note, see Detaching or attaching a note in a diagram 
on page 72. 
 
 

Creating an outline from a diagram 
After you have your ideas in a visual format, you can easily create an outline from your diagram 
by switching to Outline View. Here, you can continue to develop your information in a written 
form. Changes you make in Outline View are automatically made in Diagram View and vice 
versa.  

To create an outline from a diagram: 

 On the Main toolbar, click the Outline button.  

 
–or– 

On the View menu, choose Outline. 



 

46          Inspiration 8 IE User's Manual   

Chapter 3: Working with the diagram 
After you have some of your ideas down, and you begin to make connections and add links, you 
can organise and rearrange your diagram.  
 
 

Viewing a diagram as you work 
Inspiration gives you many different ways to view your diagram. 
 
 

Magnifying or reducing the view of a diagram 
When you want to reduce the size of the document in the window, zoom out. When you want to 
magnify the document, zoom in. You can zoom in or out to a specific percentage. You can also fit 
the entire diagram into the window. Use the buttons in the lower left of the window to zoom in or 
out.  

 

Note: Zooming in and out does not change the actual size of the document, only the 
magnification at which you see it. To scale symbols, see Resizing a symbol on page 65. 
 
 

Zooming in 

 Click the Zoom In button   in the lower left of the window. 

–or– 

On the View menu, choose Zoom In. 
 
 

Zooming out 

 Click the Zoom Out button  in the lower left of the window. 

–or– 

On the View menu, choose Zoom Out. 
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Zooming to a specific percentage 

 Click the Change Zoom Level button in the lower left of the window, then select a 
percentage. 

–or– 

On the View menu, choose Zoom, then select a percentage. 

 
 
 

Fitting the entire document into the window 

 Click the Fit to Window button  in the lower left of the window. 

–or– 

On the View menu, choose Zoom, then select Fit to Window.  
 
 

Selecting objects in a diagram 
You can select symbols, links, notes, draw objects and imported graphics and video symbols. 

To select one object: 

 Click it. 

To select multiple objects: 

 Hold down the Shift key, then click each object. 

–or– 

If the objects are next to each other, you can drag the cursor across the symbols until the 
marquee appears around them.  
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Positioning a diagram in the window 
Sometimes you want to position the diagram in the window so you can see parts of it more easily. 
The Position tool makes it easy to move the diagram around within the window.  

To position a diagram in the window: 

1. On the Formatting toolbar, click the Position button .  

2. Drag the diagram in the direction you want.  

3. Click the Position button  to turn it off. 

Tip: You can also hold down Command+Option (Macintosh) or Ctrl+Alt (Windows) and drag 
to move the diagram in the window.  
 
 

Hiding parts of a diagram 
You may want to single out an idea or concept so you can develop it more completely. To do that, 
it may be helpful to show only that portion of your diagram.  

To hide all but a selected part of the diagram: 

1. Select the symbol you want to show. 

2. On the View menu, choose Focus In.  

The symbol and its subtopics show on the screen. The rest of the diagram is hidden. 

3. To view the complete diagram again, on the View menu, choose Focus Out. 

The whole diagram reappears. 
 
 

Scrolling to a selected object in a diagram 
If you have scrolled away from a selected object in a diagram, you can easily return to it and 
centre it in the window. 

To scroll to a selected object in a diagram: 

 On the Edit menu, choose Scroll to Selection. 
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Showing or hiding Quick Controls in a diagram 
Depending on your project, you may want to display the Quick Controls for notes, audio and 
subtopics in different ways. 

  

To show or hide Quick Controls in a diagram: 

1. On the View menu, choose Quick Controls. 

2. Do one of the following: 

To show Quick Controls for selected symbols only, select Show on Selection. 

–or– 

To show Quick Controls for all symbols at all times, select Always Show. 

–or– 

To hide Quick Controls, select Never Show. 
 
 

Showing or hiding subtopics in a diagram 
After you add subtopics to symbols in your diagram, you can show or hide subtopics for 
individual symbols and you can show or hide all subtopics in the diagram. 

To show subtopics for a symbol: 

1. Select the symbol. 

2. Click the Subtopic Quick Control . 

–or– 

On the View menu, choose Subtopics, then select Show.  

To hide subtopics for a symbol: 

1. Select the symbol. 

2. Click the Subtopic Quick Control .  

–or– 

On the View menu, choose Subtopics, then select Hide.  

To show all subtopics in a diagram: 

 On the View menu, choose Subtopics, then select Show All. 

To hide all subtopics in a diagram: 

 On the View menu, choose Subtopics, then select Hide All. 
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Showing or hiding notes in a diagram 
After you add a note to a symbol, you can open the note and edit the text. You can show or hide 
individual notes and you can show or hide all notes in a diagram. 

To show a note for a symbol: 

1. Select the symbol. 

2. Click the Note Quick Control . 

–or– 

On the View menu, choose Notes, then select Show. 

To hide a note for a symbol: 

 Click  on the note. 

–or– 

Select the symbol or note. On the View menu, choose Notes, then select Hide. 

To show all notes in a diagram: 

 On the View menu, choose Notes, then select Show All. 

To hide all notes in a diagram: 

 On the View menu, choose Notes, then select Hide All. 
 
 

Selecting all or parts of a diagram 
Inspiration has some special commands that you can use to quickly select all or parts of a diagram 
as you organise information. 
 
 

Selecting all objects in a diagram 

 On the Edit menu, choose Select All. 
 
 

Selecting all symbols in a diagram 

 On the Edit menu, choose Select, then select Symbols. 
 
 

Selecting all symbols at a specific level in a diagram 
You can work on all the symbols at a particular level at the same time. For example, you might 
want to change the fill colour of all the symbols at a specific level. 

To select all symbols at a specific level in a diagram: 

1. Select a symbol at the level. 

2. On the Edit menu, select This Level. 
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Selecting all links in a diagram 

 On the Edit menu, choose Select, then select Links. 
 
 

Selecting a symbol's subtopics 

1. Select the symbol. 

2. On the Edit menu, choose Select, then select Subtopics. 
 
 

Selecting all notes in a diagram 

 On the Edit menu, choose Select, then select Notes. 
 
 

Selecting all draw objects in a diagram 
Draw objects are graphics or text created using the Draw tools. 

To select all draw objects in a diagram: 

 On the Edit menu, choose Select, then select Draw Objects. 
 
 

Copying, cutting and pasting objects in a diagram 
Copying, cutting and pasting work the same way in Inspiration as they do in other programs. You 
might want to copy a section of a diagram, for example, to paste it into another program. 

Note: To import graphics from other programs, see Importing graphics for symbols in Diagram 
View on page 59. To export diagrams you create in Inspiration to other programs, see Exporting 
Inspiration documents on page 183. 
 
 

Copying and pasting symbols in a diagram 

1. Select the symbol. 

2. On the Edit menu, choose Copy.  

3. Click the background of the diagram where you want the copy of the symbol to appear. 

4. On the Edit menu, choose Paste.  

Tip: If you're not sure where you want the copy to appear, paste it in any empty space on the 
diagram. You can always move it later.  
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Cutting and pasting symbols in a diagram 
When you cut and paste symbols, any links in the area you cut and paste are retained. Any links to 
symbols outside the area are deleted. 

To cut and paste symbols: 

1. Select the symbol. 

2. On the Edit menu, choose Cut.  

3. Click the background of the diagram where you want the symbol to appear. 

4. On the Edit menu, choose Paste.  
 
 

Deleting objects in a diagram 
As you're working, you may want to delete some objects in the diagram. You can delete symbols, 
notes, draw objects and links. When you delete an object, you also delete any text in the object.  
When you delete a symbol, you automatically delete the symbol note and the links that connect 
the symbol to other symbols. 
When you delete a link, you remove the relationship between a symbol and its subtopics. The 
symbols become unconnected ideas. 
A special command allows you to delete a symbol without deleting its links. 

To delete an object: 

1. Select it. 

2. Press the Delete or Backspace key. 

–or– 

On the Edit menu, choose Clear. 
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Deleting a symbol without deleting its links 
If you've created a symbol that is linked between two or more other symbols, you can delete that 
symbol and the links will reattach to the other symbols. 

To delete a symbol without deleting its links: 

1. Select the symbol. 

2. On the Symbol menu, choose Delete Symbol (Keep Links). 

The symbol disappears and any broken links reconnect. 

  
 
 

Undoing changes 
Undo cancels the last change you made. You can undo up to the last 50 changes. 

To undo changes: 

 On the Edit menu, choose Undo. 

–or– 

Press Command+Z (Macintosh) or Ctrl+Z (Windows).  

To cancel an undo, choose Redo on the Edit menu. 
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Chapter 4: Enhancing your diagram 
After you organise and arrange your diagram, you can enhance your diagram using the many 
options for formatting text, symbols, links and notes. You can import graphics and videos from 
other programs to use as symbols. You can even create your own symbols and add graphic 
elements using the Draw tools. 
 
 

Formatting text in a diagram 
You can change the way the text in your symbols, links and notes looks using the tools on The 
Formatting toolbar in Diagram View and the commands on the Text menu. For example, you can 
select your favorite font, change the text size and make text bold or italic. 
For contrast, you might want to make the text that appears in your links look different from the 
text in your symbols. Or you could give a group of related symbols and links one text style to 
maintain a certain theme, while giving another group on the diagram a different look.  
You can format selected text or all text in a selected object, such as a symbol, link or note. For 
example, if you want to change the colour of a single word within a symbol, you select that word. 
If you want to change the colour of all the text in a symbol, you select the symbol. 
 
 

Changing the font 

1. Select the text or object. 

2. On the Formatting toolbar, click the Font box , then select a font. 

–or– 

On the Text menu, choose Font, then select a font.  

Tip: If you're using Windows, you can change the fonts that appear on the Inspiration Font menu. 
For more information, see Customising the font menu on page 220. 
 
 

Changing text size 

1. Select the text or object. 

2. On the Formatting toolbar, click the Text Size box , then select a text size. 

–or– 

On the Text menu, choose Size, then select a text size.  

3. To use a size that doesn't appear on the text size menu, choose Other.  

4. Enter a text size, then click OK. 

Tip: To increase or decrease the size of selected text one point size at a time, on the Text menu, 
choose Size, then select Increase or Decrease. 
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Applying bold formatting to text 

1. Select the text or object. 

2. On the Formatting toolbar, click the Bold button . 

–or– 

On the Text menu, choose Style, then select Bold.  
 
 

Italicising text 

1. Select the text or object. 

2. On the Formatting toolbar, click the Italic button . 

–or– 

On the Text menu, choose Style, then select Italic.  
 
 

Underlining text 

1. Select the text or object. 

2. On the Formatting toolbar, click the Underline button . 

–or– 

On the Text menu, choose Style, then select Underline.  
 
 

Changing text colour 

1. Select the text or object. 

2. On the Formatting toolbar, click the Text Colour button , then select a colour. 

–or– 

On the Text menu, choose Colour, then select a colour. 
 
 

Justifying text 

1. Select the text or object. 

2. On the Text menu, choose Justify, then select Left, Centre or Right.  
 
 

Applying superscript formatting 

1. Select the text or object. 

2. On the Text menu, choose Style, then select Superscript. 
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Applying subscript formatting 

1. Select the text or object. 

2. On the Text menu, choose Style, then select Subscript. 
 
 

Changing text to all capital letters 

1. Select the text or object. 

2. On the Text menu, choose Style, then select ALL CAPS. 
 
 

Returning text to the default style 
If you select text and make changes to its appearance, you can easily return the text to its original 
style by using the Revert To Style command on the Text menu. 

To return text to the default style: 

1. Select the text or objects that you want to change back to the default style. 

2. On the Text menu, choose Revert to Style.  
 
 

Working with symbols in a diagram 
The Inspiration symbol libraries contain more than 1,100 symbols, including animated symbols 
and the custom strip symbol, which you can customise with text or a simple graphic. You can also 
create your own symbols using imported graphics and videos. After you add a symbol to a 
diagram, you can enhance it by changing the colours, adding a fill pattern or shadow, applying a 
white background to the text among other formatting options. 
For more information about adding symbols to your diagram using the Symbol palette, see 
Adding symbols using the Symbol palette on page 40. 
 
 

Using animated symbols 
Animated symbols can add a new dimension to your diagrams. A number of animated symbols 
are included in the symbol libraries. You can also create your own animated symbols by 
importing animated GIF files (see Importing graphics for symbols on page 59). To determine if a 
symbol is animated, point to a symbol on the Symbol palette to view a preview of the symbol. For 
example, if you preview the Volcano symbol in the Landforms library under the Geography 
category, the volcano will erupt. You can turn off animated symbols if you want the symbols to 
appear without animation. 

Tip: To search for animated symbols, enter "animated" with your keywords. 
 
 

When you turn off animated symbols, only the first frame of an animated symbol is displayed. 
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To turn animated symbols on or off: 

1. On the Utilities menu, choose Preferences. 

2. Click Behaviours. 

3. Check or clear the Animate GIFs checkbox. 

Animated symbols are on when a check appears in the Animate GIFs checkbox. 
 
 

Using the custom strip symbol in a diagram 
You can use the custom strip symbol to create a special symbol with text or a graphic in it.  

 
When you place the custom strip symbol in your diagram, the strip area is blank. You can enter 
text or draw a simple picture in the strip area. You can also copy and paste a graphic created in 
another program into the strip area. First, you place the custom strip symbol in your diagram. 
Then you add the text or graphic. After you create a custom strip symbol, you can add it to a 
custom library so it is available to use in other diagrams. 

To add text to a custom strip symbol: 

1. Select the custom strip symbol. 

2. Click the strip area in the symbol 

–or– 

On the Symbol menu, choose Edit Custom Strip.  

  
3. Select Text Editor. 

4. Enter the text you want to appear in the strip area. 

5. Format the text using the available options. 

6. Click OK. 

Tip: To display a person's name vertically one character at a time, enter the name one character at 
a time, pressing Return (Macintosh) or Enter (Windows) after each letter. 
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To add a picture to a custom strip symbol: 

1. Select the custom strip symbol. 

2. Click the strip area in the symbol 

–or– 

On the Symbol menu, choose Edit Custom Strip.  

 
3. Select Fat Bits Editor. 

4. Click inside the Fat Bits Editor box to create a picture.  

Here are some techniques you can use. 
Click a location to change a black pixel to white. 
Drag to draw a continuous line. 
To draw a thinner line, hold down the Command key (Macintosh) or Ctrl key 

(Windows) as you draw. 
To draw an even thinner line, press the Option key (Macintosh) or Ctrl+Shift keys 

(Windows) while you draw. 

5. To erase your drawing and begin again, click the Clear button. 

6. When you finish, click OK. 

To copy and paste a graphic into a custom strip symbol (Mac OS only): 

1. In the graphics program, copy the graphic to the clipboard. 

2. In Inspiration, click the strip area in the symbol. 

 
3. Select Fat Bits Editor. 

4. Click Paste. 

5. Click OK. 
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Importing graphics for symbols in Diagram View 
You can use graphics created in other programs to represent your ideas. You can also use scanned 
photographs or any other graphic images. In Windows, you can import GIF, JPEG, PICT, TIFF, 
Windows Bitmap (*.bmp) and Windows Metafile (*.wmf) files. In Mac OS, you can import GIF, 
JPEG, PICT, PNG and TIFF  files. To import PNG or TIFF files, your computer must have 
QuickTime. To install QuickTime, choose Get QuickTime on the Help menu. 
Inspiration automatically creates a text area below an imported graphic, making the graphic a 
captioned symbol. You can also position the text area inside the graphic. To add an imported 
graphic to a custom symbol library, see Adding symbols to custom libraries on page 200. 

To import a graphic for a symbol: 

1. Click where you want to place the graphic. 

2. On the Edit menu, choose Insert Graphic. 

3. Select the graphic file, then click Open. 

Notes: 
• You can drag and drop a graphic from a graphics editing program or drag and drop the 

graphics file. Arrange the program windows so that both the graphic and the Inspiration 
window are visible. Drag the graphic to the diagram. 

• To copy and paste a graphic onto a diagram, in the graphics editing program, copy the 
graphic. On the diagram, click where you want the graphic to appear. On the Edit menu, 
choose Paste. 

• When you import a file that QuickTime does not recognise, Inspiration creates a hyperlink to 
the file. 

 
 

Changing the location of the caption on an imported graphic 
When you import a graphic into a diagram, the symbol text area is displayed as a caption beneath 
the graphic. You can also place the text area inside the graphic. 

To change the location of the caption on an imported graphic: 

1. Select the graphic. 

2. On the Symbol menu, choose Captioned Symbol. 

The text is displayed as a caption when a check appears next to Captioned Symbol on the 
Symbol menu. 
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Importing videos for symbols in Diagram View 
Video symbols are symbols that play digital video files within the diagram. You create video 
symbols by importing videos created in other programs. You can insert AVI, MPG and 
QuickTime files and any type of video file that can be viewed using QuickTime. To install 
QuickTime, choose Get QuickTime on the Help menu. 

The first frame of the video is the symbol image that appears. Click the Video button  to show 
the video controls. You can pause the video and select that frame as the video symbol image. 

To create a video symbol: 

1. Click where you want to place the video symbol. 

2. On the Tools menu, point to Insert Video or Sound, then select Video. 

3. Select the video file, then click Open. 

Notes: 
• You can drag and drop a video from a video editing program or drag and drop the video file. 

Arrange the program windows so that both the video and the Inspiration window are visible. 
Drag the video to the diagram. 

• To copy and paste a video onto a diagram, in the video editing program, copy the video. In 
the diagram, click where you want the video symbol to appear. On the Edit menu, choose 
Paste. 

• When you import a file that QuickTime does not recognise, Inspiration creates a hyperlink to 
the file.  

• To reduce file size, you can create video symbols using streaming video. Streaming video 
files are stored on a network server and are not embedded in the Inspiration document. When 
you play the video symbol, the video is sent in a continuous stream over an Internet 
connection and displayed on your computer. For more information about creating streaming 
videos, see the documentation for QuickTime. 

 
 

Playing a video symbol 

 Select the symbol, then click the Video button  to show the video controls.  

–or– 

On the Tools menu, choose Play, then select Video. 
 
 

Changing a video symbol's image 

1. Select the symbol, then click the Video button  to show the video controls. 

2. Pause the video at the frame you want to use for the symbol image. 

3. On the Tools menu, choose Use This Frame for Image. 
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Formatting symbols in a diagram 
You have many options available to make your symbols more distinctive. After you create a 
symbol you like, you can use the Defaults tool on the Formatting toolbar to save the look as the 
new default. All new symbols you add to the diagram will reflect this style. For more information, 
see Changing the defaults of your current diagram on page 88.  
 
 

Adding a frame to a symbol in a diagram 
You can add a frame around any multicolour, photo-quality or animated symbol. After you add a 
frame, you can change the line thickness of the frame, the line colour of the frame and the fill 
colour of the frame. You can also add a fill pattern to the frame.  

To add a frame to a symbol in a diagram: 

1. Select the symbol. 

2. On the Symbol menu, choose Frame. 

The symbol has a frame when a check appears next to Frame on the Symbol menu. 
 
 

Adding a shadow to a symbol in a diagram 
To add a shadow to a multicolour, photo-quality or animated symbol, you must first add a frame 
to the symbol. 

To add a shadow to a symbol in a diagram:  

1. Select the symbol. 

2. On the Symbol menu, choose Shadow. 

The symbol has a shadow when a check appears next to Shadow on the Symbol menu. 
 

 

Changing the line thickness of a symbol in a diagram 
When you change the line thickness of a symbol, you change the thickness of the line around the 
symbol or, if the symbol has a frame, the thickness of the frame. 

To change the line thickness of a symbol in a diagram: 

1. Select the symbol. 

2. On the Effect menu, choose Line Thickness, then select the line thickness. 

–or– 

On the Formatting toolbar, click the up or down arrow on the Line Thickness button  to 
increase or decrease the line thickness. 
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Changing the colours of a symbol in a diagram 
When you change the line colour of a symbol, you change the colour of the line around the 
symbol or, if the symbol has a frame, the frame. When you change the fill colour of a symbol, you 
change the colour inside the symbol or, if the symbol has a frame, the area inside the frame.  
You can also change the colours of any multicolour symbol in the symbol libraries, and imported 
GIFs. If you add a frame to a multicolour symbol, you can change the colour of the frame using 
the Line Colour button on the Formatting toolbar. 

To change the line colour of a symbol: 

1. Select the symbol. 

2. Do one of the following: 

On the Formatting toolbar, click the Line Colour button, then select a colour. 

 
–or– 

On the Effect menu, choose Line Colour, then select a colour.  

To change the fill colour of a symbol: 

1. Select the symbol. 

2. Do one of the following: 

On the Formatting toolbar, click the Fill Colour button, then select a colour. 

 
–or– 

On the Effect menu, choose Fill Colour, then select a colour. 
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To change the colours of a multicolour symbol: 

1. Select the symbol. 

On the Formatting toolbar, the existing colours on the symbol appear in order of most 
frequently occurring to least frequently occurring. 

 
2. Click the colour you want to change, then select a new colour. 

–or– 

On the Effect menu, choose Multicolour, then select the colour you want to change. Click a 
new colour. 

Tip: After you choose new colours, you can click the Revert button  on the Formatting toolbar 
or on the Effect menu choose Multicolour and then select Revert to return the symbol to its 
original colours. 
 
 

Applying a white background to symbol text in Diagram View 

1. Select the symbol. 

2. On the Effect menu, choose White Text Background. 

The text background is white when a check appears next to White Text Background on the 
Effect menu. 
 
 

Adding a fill pattern to a symbol in a diagram 
When you add a fill pattern to a symbol, the pattern is applied inside the symbol or, if the symbol 
has a frame, inside the frame. 

To add a fill pattern to a symbol in a diagram: 

1. Select the symbol. 

2. On the Effect menu, choose Fill Pattern, then select a pattern.  

To prevent the fill pattern from running behind the text, make the text background white. For 
more information, see Applying a white background to symbol text on page 148. 
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Changing the way symbols grow as you add text 
If a symbol has captioned text, the settings for Auto Symbol Grow do not affect the symbol size 
because the text area appears below the symbol image. 

To change the way a symbol grows as you add text: 

1. Select the symbol. 

2. On the Symbol menu, choose Auto Symbol Grow. 

3. Do one of the following: 

To increase symbol size vertically as you add text, select Standard. (This is the default 
setting.) 

–or– 

To maintain symbol height-to-width ratio as you add text, select Proportional.  

–or– 

To maintain symbol size as you add text, select Off. When the text does not fit inside the 
symbol, part of the text is displayed followed by an ellipsis.  

–or– 

To maintain a specific symbol width and then increase symbol size vertically as you add text, 
select Fixed Width. Resize the symbol to the specific width before you select this option. 

 
 

Displaying symbol text as a caption in a diagram 
You can display a symbol's text area as a caption below the symbol, rather than inside the symbol. 
This is especially useful for symbols that are detailed images. 

To display symbol text as a caption in a diagram: 

1. Select the symbol. 

2. On the Symbol menu, choose Captioned Symbol. 

The symbol text area is displayed as a caption when a check appears next to Captioned Symbol 
on the Symbol menu. 
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Resizing a symbol in a diagram 
You can change the size of any symbol, including imported graphics and video symbols.  

To resize a symbol in a diagram: 

1. Select the symbol. 

2. Drag a selection handle to increase or reduce the size. 

  

Note: When resizing a non-captioned symbol (which has its text area on the symbol itself), 
dragging a selection handle resizes the image freely. To resize a non-captioned symbol 
proportionally, hold down the Shift key as you drag.  

When resizing a captioned symbol (which has its text area below the symbol), dragging a 
selection handle resizes the image proportionally. To resize a captioned symbol freely, hold the 
Shift key as you drag. 
 
 

Returning a symbol to its original size 
If you resize a symbol or imported graphic, you can easily return it to its original size.  

To return a symbol to its original size: 

1. Select the symbol. 

2. On the Edit menu, choose Original Size Graphic. 
 
 

Making symbols the same size in a diagram 
If you want to make a symbol the same size as another symbol, but you don't want to change 
anything else, you can use the Paste Size command.  

To make symbols the same size in a diagram: 

1. Select the symbol that is the size you want. 

2. On the Edit menu, choose Copy. 

3. Select the symbol you want to make the same size. 

4. On the Edit menu, choose Paste Size. 

You can also size symbols by level using the Arrange tool. For more information, see Arranging a 
diagram using the Arrange tool on page 82. 
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Working with links in a diagram 
You can change the shape of a link between symbols to reinforce the relationship between ideas, 
to give the link specific meaning or to make the link appear more formal or more casual. 
 
 

Making a straight link 
Straight links connect symbols with straight lines. 

 

To make a straight link: 

1. Select the link. 

2. On the Formatting toolbar, click the Link Style button , then select Straight. 

–or– 

On the Link menu, choose Straight. 
 
 

Making a right angle link 
Right angle links attach symbols with 90-degree angles.  

  

To make a right angle link: 

1. Select the link. 

2. On the Formatting toolbar, click the Link Style button , then select Right Angle. 

–or– 

On the Link menu, choose Right Angle. 
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Making a single curve link 
A single curve link has one bend. 

 

To make a single curve link: 

1. Select the link. 

2. On the Formatting toolbar, click the Link Style button , then select Single Curve. 

–or– 

On the Link menu, choose Single Curve. 
 
 

Making a double curve link 
A double curve link has two bends. 

 

To make a double curve link: 

1. Select the link. 

2. On the Formatting toolbar, click the Link Style button , then select Double Curve. 

–or– 

On the Link menu, choose Double Curve. 
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Drawing a custom link 
Custom links are made up of segments. They are often used to show that communication occurs 
between two symbols.  

  

To draw a custom link: 

1. Select the symbol where you want the link to begin. 

2. Click a link handle, then drag to create the first segment of the link. 

3. Press Option (Macintosh) or Ctrl+Shift (Windows) to end the first segment and begin a new 
segment. 

 
You don't need to hold down the Option key (Macintosh ) or Ctrl+Shift Keys (Windows). Just 
press and release when you want to change direction. 

4. To complete the link, click a connection point on the symbol where you want the link to end. 

 

Tip: You can add new segments to a link you've already drawn. Select the link, then hold down 
Option (Macintosh) or Ctrl+Shift (Windows) and click the link where you want to make the 
segment. Drag the segment. 
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Adjusting the shape of a link 
You can change the shape of the angle or curve in a link.  

To adjust the shape of a link: 

1. Select the link. 

2. Drag a resize handle to adjust the shape. 

  

Tip: You may want to move the end of a link so it attaches at a different place. See Changing a 
link's connection point on page 43. 
 
 

Reversing a link 
Changing the direction of a link reverses the relationship between the ideas and changes the 
relationship of topics in Outline View. 

To reverse a link: 

1. Select the link. 

2. On the Link menu, choose Reverse Link.  

The link changes so that the arrow points in the opposite direction.  
 
 

Freezing connection points for a link 
Whenever you move a symbol, Inspiration automatically moves a link with it, adjusting where the 
link attaches to the symbol, if necessary. If you don't want Inspiration to reposition a link—that is, 
you want to keep the link attached to a specific connection point—you can freeze it.  

To freeze connection points for a link: 

1. Select the link. 

2. On the Link menu, choose Freeze Link Connections. 

When you drag a symbol, the point at which a link connects does not change.  

Although freezing stops Inspiration from repositioning a link when you move a symbol, you can 
always move the link yourself. Just click the end of the link and drag it to another connection 
point on the symbol. 
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Showing 32 connection points for links 
To align a link more precisely, you can show 32 connection points on a symbol rather than 8. 

To show 32 connection points for links: 

 On the Link menu, choose 32 Link Connection Points. 

A symbol has 32 connection points when a check appears next to 32 Link Connection Points on 
the Link menu. 
 
 

Drawing links under symbols 
When you add new links, they may overlap existing symbols. You can prevent overlapping by 
drawing links under symbols. 

To draw links under symbols: 

 On the Link menu, choose Draw Links Under Symbols. 

Links are drawn under symbols when a check appears next to Draw Links Under Symbols on 
the Link menu. 
 
 

Showing or hiding links 
You can show or hide a link between two symbols. When you hide a link, the relationship 
between ideas remains the same and continues to show in your outline. Text on the link remains 
visible, even though the link is hidden. 

To show or hide a link: 

1. Select the link. 

If the link is hidden, click where the link would be to select it 

2. On the Link menu, choose Hide Link. 

The link is hidden when a check appears next to Hide Link on the Link menu.  
 
 

Formatting links in a diagram 
You have several options available to make your links—both the lines and the arrowheads—more 
distinctive. You might use a patterned link or a dashed line to show a tentative connection 
between ideas, for example, and a thicker, solid line to show a stronger connection.  
After you create a link you like, you can use the Defaults tool on the Formatting toolbar to save 
the look as the new default. All new links you make will be this style. For more information, see 
Changing the defaults of your current diagram on page 88. 
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Changing arrow direction on a link 
You can change the direction of the arrows on links. To show a two-way relationship between 
two symbols, for example, you could add arrows to both ends of the link. Other times, you may 
want no arrows for a link. Changing the arrow direction on a link has no effect on the relationship 
between the symbols. To change the relationship between symbols, you must reverse the link. For 
more information, see Reversing a link on page 69. 

To change arrow direction: 

1. Select the link. 

2. On the Formatting toolbar, click the Arrow Direction button , then select an arrow 
direction. 

–or– 

On the Link menu, choose Arrow Direction, then select an arrow direction. 

Tip: If you don't want arrowheads on the link, choose Arrow Direction on the Link menu, then 
select No Arrows. 
 
 

Changing arrowhead style on a link 

1. Select the link. 

2. On the Link menu, choose Arrowheads, then select an arrowhead style. 
 
 

Changing the thickness of a link 

1. Select the link. 

2. On the Formatting toolbar, click the up or down arrows on the Line Thickness button  
to increase or decrease the line thickness. 

–or– 

On the Effect menu, choose Line Thickness, then select a line thickness. 
 
 

Changing the colour of a link 

1. Select the link. 

2. On the Formatting toolbar, click the Line Colour button, then select a colour. 

 
–or– 

On the Effect menu, choose Line Colour, then select a colour.  
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Applying a pattern to a link 

1. Select the link.  

2. On the Effect menu, choose Line Pattern, then select a pattern. 
 
 

Applying a dashed or solid line to a link 

1. Select the link. 

2. On the Effect menu, choose Dashed Lines. 

The link is a dashed line when a check appears next to Dashed Lines on the Effect menu. 
 
 

Working with notes in a diagram 

Detaching or attaching a note in a diagram 
After you add a note to a symbol, you can move the note to any location on the diagram. When 
you detach a note from its symbol, it does not move when you move the symbol. If you later 
decide that you want the note to move with the symbol, you can reattach it.  

To detach a note from its symbol: 

1. Select the symbol. 

2. Click the Note Quick Control . 

–or– 

On the View menu, choose Notes, then select Show. 

3. Drag the note to the new location on the diagram. 
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To attach a note to its symbol: 

1. Select the note. 

2. On the Symbol menu, choose Reattach Note. 

–or– 

Drag the note back to its symbol. 

  
 
 

Resizing a note in a diagram 

 To increase or decrease the size of a note, drag the lower right corner of the note. 

 
To maintain the height to width proportions of the note, hold down the Shift key while you drag.  
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Optimising the size of a note in a diagram 
You can quickly resize a note to the minimum size required to display the contents of the note. 

To optimise the size of a note in a diagram: 

1. Select the symbol. 

2. Click the Note Quick Control . 

–or– 

On the View menu, choose Notes, then select Show. 

3. Click the Optimise button . 

4. To return the note to its previous size, click the Optimise button  again. 
 
 

Importing a graphic into a note in a diagram 
In Windows, you can import GIF, JPEG, PICT, TIFF, Windows Bitmap (*.bmp) and Windows 
Metafile (*.wmf) files. In the Mac OS, you can import GIF, JPEG, PICT, PNG and TIFF  files. 
To import PNG or TIFF files, your computer must have QuickTime.  You can insert only one 
graphic into each note. The graphic is inserted at the end of any text you've already entered. If you 
insert a second graphic, it replaces the first. To install QuickTime, choose Get QuickTime on the 
Help menu. 

To insert a graphic into a note in a diagram: 

1. Select the symbol, then click the Note Quick Control . 

–or– 

On the View menu, choose Notes, then select Show. 

2. On the Edit menu, choose Insert Graphic. 

3. Select the graphic file you want to insert, then click Open. 

Notes: 
• You can drag and drop a graphic into a note. Select the symbol where you want the graphic to 

appear in notes, then click the Note Quick Control  or on the View menu, choose Notes, 
then select Show. Open the folder containing the graphics file you want to place in the note. 
Arrange the program windows so that both the graphics file and the Inspiration window are 
visible. Drag the graphics file to the note. You cannot drag a graphic into a note from within 
the same diagram. 

• You can copy and paste a graphic into a note. In the graphics editing program, copy the 
graphic. Select the symbol where you want the graphic to appear in notes. Click the Note 
Quick Control  or on the View menu, choose Notes, then select Show. On the Edit menu, 
choose Paste. 

• When you drag and drop or copy and paste a file that QuickTime does not recognise, 
Inspiration creates a hyperlink to the file. 
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Formatting notes in a diagram 
You can format notes in a diagram using font, text style, and colour just as you would format 
symbols and links.  
For information about formatting text in the note, see Formatting text in a diagram on page 54. 
 
 

Changing the colours of a note in a diagram 
When you change the line colour of a note, you change the colour of the line around the note. 
When you change the fill colour of a note, you change the colour inside the note.  

To change the line colour of a note: 

1. Select the note. 

2. Do one of the following: 

On the Formatting toolbar, click the Line Colour button, then select a colour. 

 
–or– 

On the Effect menu, choose Line Colour, then select a colour.  

To change the fill colour of a note: 

1. Select the note. 

2. Do one of the following: 

On the Formatting toolbar, click the Fill Colour button, then select a colour. 

 
–or– 

On the Effect menu, choose Fill Colour, then select a colour. 
 
 

Working with draw objects in a diagram 
You can use the Draw tools to enhance your diagrams with lines, shapes and boxes and to create 
your own symbols that you can install in the symbol libraries. 
Objects you create with the Draw tools are not treated as symbols unless they are installed in the 
symbol libraries. They appear in Diagram View, but don't have a corresponding topic in Outline 
View. Also, draw objects cannot have a note and you cannot link to them. 
You can enhance draw objects just as you can enhance symbols. For instance, you can fill them 
with colour and change their line colour. 
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Using the Draw tools 

1. Click the Change Draw Tool button  on the Formatting toolbar, then select a Draw tool. 

  
2. The selected Draw tool is displayed on the Formatting toolbar.  

  
3. To turn the Draw tool off, click the Draw button on the Formatting toolbar. 
 
 

Drawing a freeform shape 
You use the Freeform Line tool to make freehand drawings.  

To draw a freeform shape: 

1. On the Formatting toolbar, click the Change Draw Tool button , then select Freeform 
Line. 

The cursor turns into a crosshair. 

2. Position the crosshair where you want your drawing to begin. 

3. Hold down the mouse button and draw. 

4. When you finish a line, release the mouse button. 

5. To turn the Freeform Line tool off, click the Draw button  on the Formatting toolbar. 
 
 

Drawing a straight line 
You use the Line tool to draw straight lines at any angle. You can also draw exact horizontal, 
vertical, or 45-degree lines. 
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To draw a straight line at any angle: 

1. On the Formatting toolbar, click the Change Draw Tool button , then select Line. 

The cursor turns into a crosshair. 

2. Position the crosshair where you want the line to begin, drag to where you want the line to 
end, then release the mouse button. 

As you draw, you can adjust the angle of the line. 

3. To turn the Line tool off, click the Draw button  on the Formatting toolbar. 

Tip: To draw a horizontal, vertical or 45-degree line, hold down the Shift key, then drag the line. 
As you drag, the line snaps to a 45-degree angle or a vertical or horizontal position. When you 
finish drawing, release the mouse button first, then release the Shift key. 
 
 

Drawing an oval or circle 
You use the Oval tool to draw ovals and circles. 

To draw an oval or a circle: 

1. On the Formatting toolbar, click the Change Draw Tool button , then select Oval. 

The cursor turns into a crosshair. 

2. Position the crosshair in the approximate location where you want one side of the oval. 

3. To draw an oval, drag the shape until it's the size you want, then release the mouse button. 

–or– 

To draw a circle, hold down the Shift key, drag the circle, release the mouse button, then 
release the Shift key. 

As you drag, the circle becomes proportionally larger. 

4. To turn the Oval tool off, click the Draw button  on the Formatting toolbar. 
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Drawing a triangle or polygon 
You can use the Polygon tool to draw objects such as triangles. A polygon is a series of attached 
line segments. 

To draw a polygon: 

1. On the Formatting toolbar, click the Change Draw Tool button , then select Polygon. 

2. Click where you want the first segment of the polygon to begin, then click where you want 
the segment to end. 

To constrain the segment to a 45-degree, vertical, or horizontal line, hold down the Shift key 
when you click. 

3. Continue to click where you want each segment to begin and end. 

  
4. To complete the polygon, do one of the following: 

To create a closed polygon, click the starting point. 

–or– 

To create an open polygon, double-click at the point where you want to complete the shape. 

5. To turn the Polygon tool off, click the Draw button  on the Formatting toolbar. 
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Drawing a rectangle or square 
You use the Rectangle tool to draw rectangles and squares. 

To draw a rectangle or square: 

1. On the Formatting toolbar, click the Change Draw Tool button , then select Rectangle. 

The cursor turns into a crosshair. 

2. Position the crosshair where you want a corner of the rectangle or square to begin. 

3. To draw a rectangle, drag the shape you want, then release the mouse button. 

–or– 

To draw a square, hold down the Shift key, drag the square, release the mouse button and 
then release the Shift key. 

As you drag, the square becomes proportionally larger. 

4. To turn the Rectangle tool off, click the Draw button  on the Formatting toolbar. 
 
 

Drawing a rounded rectangle or square 
You use the Rounded Rectangle tool to draw a rounded rectangle or square. A rounded rectangle 
or square has straight sides and rounded corners. 

To draw a rounded rectangle or square: 

1. On the Formatting toolbar, click the Change Draw Tool button , then select Rounded 
Rectangle. 

The cursor turns into a crosshair. 

2. Position the crosshair where you want a corner of the rounded rectangle to begin. 

3. To draw a rounded rectangle, drag the shape you want, then release the mouse button. 

–or– 

To draw a rounded square, hold down the Shift key, drag the square, release the mouse button 
and then release the Shift key. 

As you drag, the square becomes proportionally larger. 

4. To turn the Rounded Rectangle tool off, click the Draw button  on the Formatting 
toolbar. 
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Drawing a text box 
You use the Text Box tool to add a title to a diagram, for example, or to add a text box to a draw 
object you want to use as a symbol.  

To draw a text box: 

1. On the Formatting toolbar, click the Change Draw Tool button , then select Text Box. 

The cursor turns into a crosshair. 

2. Position the crosshair where you want the corner of the text box to begin. 

3. Drag the text box until it's the size you want. 

4. Enter your text in the box. 

The box grows vertically from the bottom down as you add more text. 

5. To turn off the Text Box tool, click the Draw button  on the Formatting toolbar. 

Tip: To change the width of the text box, click the frame of the box to select it so that the 
selection handles show, then drag any of the four handles to the right or left. 
 
 

Selecting a draw object 
Before you can work with an object you've drawn, you need to select it. 

To select a draw object: 

 If the draw object has no fill colour, click anywhere on the line or border of the object. 

–or– 

If the draw object has a fill colour, click anywhere on the object. 

When you select the object, its selection handles appear. 

  
To select multiple draw objects: 

 Hold down the Shift key, and select each draw object. 
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Resizing a draw object 
You can change the height or width of a draw object. You can also change the size of a draw 
object and maintain its height to width proportions. In addition to resizing a polygon, you can 
change the length of individual polygon segments. 

To resize a draw object: 

1. Select the object. 

2. Drag a selection handle to increase or reduce the size. 

3. To proportionally resize a draw object, hold down the Shift key as you drag 

  

To change the length of a polygon segment: 

1. Select the polygon. 

2. Drag a selection handle at the end of the segment to increase or reduce the length. 

3. To constrain a segment to a 45-degree, horizontal or vertical angle, hold down the Shift key 
as you drag. 

 
 

Arranging linked symbols in a diagram 
You can use the Arrange tool and AutoArrange to arrange linked symbols in a diagram. The 
Arrange tool allows you to apply one of three basic arrangements to a diagram, then refine the 
arrangement using the Arrange options. You can use AutoArrange to automatically arrange linked 
symbols as you add them to the diagram. You can use the Arrange tool separately or together with 
AutoArrange. 
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Arranging a diagram using the Arrange tool 
You can use the Arrange tool to apply three basic arrangements to a diagram: tree, web and split 
tree. After you choose an arrangement, you can use the Arrange options to refine the arrangement. 
Unconnected symbols and draw objects created using the Draw tools are not affected by the 
Arrange tool.  
In addition to applying an arrangement to your diagram, you can use AutoArrange to 
automatically control the arrangement of linked symbols. 

To arrange a diagram using the Arrange tool: 

1. On the Main toolbar, click the Arrange button. 

 
–or– 

On the Symbol menu, choose Arrange.  

2. Select an arrangement. 

3. To select Arrange options, click the More Options button. 

4. Click OK. 
 
 

Arranging a selected part of a diagram 
You can use the Arrange tool to arrange a selected part of a diagram. Unconnected symbols and 
draw objects created using the Draw tools are not affected by the Arrange tool.  

To arrange a selected part of a diagram: 

1. Select the symbol where you want to start the arrange.  

2. On the Main toolbar, click the Arrange button. 

 
3. Select Tree. 

4. To select Arrange options, click the More Options button. 

5. Clear the Entire Diagram checkbox, then click OK. 
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Setting Arrange options 
You can use the Arrange options to refine a diagram arrangement. Not all options are available 
for every arrangement. 

1. To set Arrange options, click the Arrange button on the Main toolbar. 

 
2. Click the More Options button. 

Use this option . . . . . . to do this 

Tree Direction Select the direction the symbols in the 
tree diagram appear relative to the Main 
Idea.  

Lowest Level Symbol Arrangement Control how the symbols in each branch 
of the tree diagram are arranged 
vertically.  

Entire Diagram Arrange a selected part of the diagram. 

Link Style Select the style of links in the diagram. 

Tighten spacing Minimise the space between symbols. 

Arrange in outline order Arrange the symbols in the same order 
they appear in Outline View. 

Size text by level Automatically size the text in a symbol 
based on the symbol's level in the 
diagram. The text in higher level 
symbols is larger. The text in lower 
level symbols is smaller. 

Balanced web Arrange the symbols in the diagram 
around the Main Idea and space the 
symbols equally. 
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Controlling the arrangement of a diagram using AutoArrange 
Easily maintain the arrangement of your diagram using AutoArrange, which continuously 
arranges linked symbols as you work. Unconnected symbols and draw objects created using the 
Draw tools are not affected by AutoArrange.  

To turn on AutoArrange: 

1. Select the symbol where you want to start the arrange.  

2. On the Main toolbar, click the Arrange button. 

 
3. Click the AutoArrange checkbox. 

4. Click OK. 

Notes:  
• AutoArrange arranges all symbols on the diagram, including unlinked symbols. To arrange 

just one section of your diagram, see Arranging a selected part of a diagram on page 82. 

• When AutoArrange is on, the link styles under the Link menu are unavailable. To adjust these 
settings, click the Arrange button on the Main toolbar.  

 
 

Arranging a diagram from the Main toolbar 
You can use the Arrange Options button on the Main toolbar to arrange your document and turn 
on AutoArrange without opening the arrange dialog. 

 

To arrange a diagram using the Arrange Options button: 

1. On the Main toolbar, click the Arrange Options button . 

2. Select an arrangement. 

To turn on AutoArrange using the Arrange Options button: 

1. On the Main toolbar, click the Arrange options button, then select a diagram arrangement 
(Tree, Web, Split Tree). 

2. To turn on AutoArrange, click the Arrange Options button  , then choose AutoArrange. 
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Positioning selected objects in a diagram 
There are a variety of tools you can use to position objects in a diagram. You can use grid lines to 
manually position objects. You can use grid snap to position objects automatically in relation to 
the grid. The nudge tool allows you to move objects one pixel at a time. You can use the Align 
command to align the tops, bottoms or left or right sides of selected objects. You can use the 
Evenly Space command to create an equal amount of vertical or horizontal space between 
selected objects. 
 
 

Positioning objects using the grid 
You can use the grid to align symbols, notes and draw objects. On the screen, the grid looks like 
graph paper. 
 
 

Showing or hiding the grid 

 On the View menu, choose Grid Settings, then select the Show Grid check box. 

The grid is displayed when a check appears in the Show Grid check box. 

Note: You can use grid snap without showing the grid lines. 
 
 

Setting the height and width of the grid 

1. On the View menu, choose Grid Settings. 

2. Enter measurements in the Grid Width box and the Grid Height box, then click OK. 
 
 

Positioning symbols using grid snap 
You can use grid snap to automatically position symbols within the squares of the grid. When grid 
snap is on, the symbols snap to the grid when you move them. Grid snap does not affect links, 
notes or draw objects.  

To position symbols using grid snap: 

 On the View menu, choose Grid Settings, then select the Snap to Grid checkbox.  

Grid snap is on when a check appears in the Snap to Grid checkbox. 

Tip: To temporarily suspend grid snap, press the Option key (Macintosh) or Ctrl+Shift keys 
(Windows) while dragging a symbol, then release the Option key (Macintosh) or Ctrl+Shift keys 
(Windows) when the symbol is where you want it. 
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Positioning an object precisely using the Nudge tool 
You can move symbols, notes and draw objects up, down, right or left one pixel at a time using 
the Nudge tool on the Formatting toolbar.  

To position an object precisely: 

1. Select the object.  

2. On the Formatting toolbar, click the arrow on the Nudge button  that points in the 
direction you want to move the object. 

One click moves the object one pixel. 

Notes:  
• You can also use the arrow keys on your keyboard to nudge an object.  

• You don't have to turn grid snap off to use the Nudge tool. It works the same way, whether 
grid snap is on or off. 

 
 

Aligning objects in a diagram 
When you are fine tuning your diagram you may find it useful to align objects in various ways. 
You can align symbols and draw objects. And you can align notes. 

To align objects in a diagram: 

1. Select the objects. 

You must select a total of at least two symbols and draw objects or at least two notes. 

2. On the Effect menu, choose Align, then select an arrangement. 

Each choice on the Align submenu shows how the selected objects will align. 
 
 

Evenly spacing objects in a diagram 
Use the Evenly Space command on the Effect menu to create an even amount of space between 
selected symbols and draw objects or selected notes.  

To evenly space objects in a diagram: 

1. Select the objects. 

You must select a total of at least three symbols and draw objects or at least three notes.  

2. On the Effect menu, choose Evenly Space, then select Horizontal or Vertical. 
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Grouping symbols and draw objects in a diagram 
Once you group a set of objects, they all move as a unit, and any enhancements you make (such 
as fill colour or line width) affect the whole group. 

To group symbols and draw objects in a diagram: 

1. Select the symbols and draw objects. 

To select more than one object, press the Shift key and click each one, or drag a selection box 
around the objects. 

2. On the Symbol menu, choose Group. 

–or– 

Press Command+G (Macintosh) or Ctrl+G (Windows). 

The selection boxes on each individual object disappear, and a selection box for the group appears 
around the items. 

To ungroup, select the group and on the Symbol menu, choose Ungroup.  
 
 

Sending a symbol or draw object to the back of a stack in 
a diagram 

You can draw an object and place it behind a symbol. You can position draw objects so they 
overlap, or create a stack of symbols or objects. To get the right effect, you may need to change 
the order of the objects in the stack. 

To send a symbol or draw object to the back of a stack in a diagram: 

1. Select the symbol or draw object you want to send to the back of a stack. 

 
2. On the Effect menu, choose Send to Back. 

The symbol or object moves to the back. 

3. To deselect the symbol or draw object, click the background of the diagram. 

 

You can now move the other symbols or objects to make the arrangement you want. 
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Bringing a symbol or draw object to the front of a stack in 
a diagram 

1. Select the symbol. 

You may need to move one or more of the symbols or objects that cover the one you want to 
bring to the front. 

  
2. On the Effect menu, choose Bring to Front. 

The symbol or object moves to the front and is selected. 

  
3. To deselect the symbol or draw object, click the background of the diagram. 

You can now move the other symbols or objects to make the arrangement you want. 
 
 

Changing the defaults of your current diagram 
You can set the defaults for symbols, links and notes. The default options include symbol shape, 
font, text size, text colour, line colour, fill colour and other style choices. 
Once you set the defaults for a symbol, link or note, all new items will reflect these choices. You 
can also apply the new defaults to any existing symbol, link or note. 
When you change the defaults, the changes apply only to the document you are working on, not to 
new Inspiration documents. 
To change the default settings for all newly created documents, see Working with default settings 
on page 215. 
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Changing symbol defaults in your current diagram 
Changing the defaults for symbols allows you to easily create multiple symbols that have the 
same attributes. For instance, you may want to choose a common look for all symbols used in a 
diagram, or change to a new style for each different class of symbols. 

To change symbol defaults: 

1. Click the background of the diagram so that nothing is selected.  

2. Change the symbol attributes to reflect your preferences using the Formatting toolbar or 
menus. For example, this may include fill colour, text colour, text size or line thickness. 

New symbols you add to your diagram use the new defaults. 
 

–or– 
 

1. Select a symbol. 

2. Change the symbol attributes to reflect your preferences using the Formatting toolbar or 
menus. For example, this may include symbol shape, fill colour, text colour, text size or line 
thickness. 

3. On the Formatting toolbar, click the Defaults button , then select Set Default. 

New symbols you add to your diagram use the new defaults. 

To apply defaults to existing symbols in the current diagram, see Applying defaults in your 
current diagram on page 90. 
 
 

Changing link defaults in your current diagram 
Changing the defaults for links allows you to easily create multiple links that have the same 
attributes. For instance, you may want to choose a common look for all links used in a diagram, or 
change to a new style for each different class of links. 

To change link defaults: 

1. Select a link. 

2. Change the link attributes to reflect your preferences using the tools on the Formatting toolbar 
or menus. For example, this may include line colour, arrowhead, arrow direction, text colour, 
text size or line thickness. 

3. On the Formatting toolbar, click the Defaults button , then select Set Default. 

New links you add to your diagram use the new defaults. 

To apply defaults to existing links in the current diagram, see Applying defaults in your current 
diagram on page 90. 
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Changing note defaults in your current diagram 
Changing the defaults for notes allows you to easily create multiple notes that have the same 
attributes. For instance, you may want to choose a common look for all notes used in a diagram, 
or change to a new style for each different class of notes. 

To change note defaults: 

1. Select a note. 

2. Change the note attributes to reflect your preferences using the tools on the Formatting 
toolbar or menus. For example, this may include fill colour, line colour, text colour or text 
size. 

3. On the Formatting toolbar, click the Defaults button , then select Set Default. 

New notes you add to your diagram use the new defaults. 

To apply defaults to existing links in the current diagram, see Applying defaults in your current 
diagram on page 90. 
 
 

Applying defaults in your current diagram 
After you change the defaults for symbols, links or notes, you can apply these changes to existing 
objects in your diagram. 

To apply defaults: 

1. Select the object to which you want to apply the new defaults. 

You can select objects of the same type, for example several symbols, notes or links. 

2. On the Formatting toolbar, click the Defaults button , then select Apply Default. 
 
 

Changing the background colour in a diagram 
You can change the colour of the background that appears on your screen. 

To change the background colour: 

 On the Effect menu, choose Background Colour, then select a colour. 
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Chapter 5: Creating an outline 
Outlining is useful for planning and for structuring ideas when writing. When you create an 
outline in Inspiration, you use topics to represent your ideas. You begin with your main idea, 
which is the focus of your document. Then you add the topics you want to cover. A topic 
generally contains one idea or piece of information. Topics can have subtopics, which provide 
more detail. An outline can have up to 99 levels of subtopics.  
In Inspiration outlines, as in diagrams, you can add a note to any topic or subtopic. Use notes to 
add details to your ideas. Notes text can be one or two sentences, several paragraphs or even 
several pages. When you add notes to an outline, you're well on your way to developing an 
organised report, essay or story.  
Here's an example of an outline:  
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Tools for creating outlines 
When you switch to Outline View from Diagram View, the toolbars and menus change to provide 
you with the tools you need to create, organise and edit an outline. When you work in Outline 
View, you have two toolbars: the Main toolbar in Outline View and the Formatting toolbar in 
Outline View. 
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The Main toolbar in Outline View 
When you're working in Outline View, the Main toolbar appears at the top of the screen. The 
Main toolbar offers quick access to frequently used tools and commands for creating outlines.  
Click . . . . . . to do this 

 
Switch to Diagram View. 

 
Add a topic below and at the same 
level as the selected topic. 

 
Add a subtopic below and one level 
to the right of the selected topic. 

 
Move a topic and its subtopics to the 
left one level. 

 
Move a topic and its subtopics to the 
right one level. 

  
Add or edit a note attached to a topic.

 
Create a hyperlink to another 
document or a web site 

 
Look up definitions and synonyms 
and hear the pronunciations of words.

 
Transfer work to a word processor. 

 
Listen to the computer read the 
content in a document. 
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The Formatting toolbar in Outline View 
The Formatting toolbar has tools for formatting text, changing default settings and changing 
outline prefixes. 
Use this . . . . . . to do this 

 
Font 

Change the font. 

 
Text Size 

Change the text size. 

 
Bold 

Apply bold formatting to text. 

 
Italic 

Italicise text. 

 
Underline 

Underline text. 

 
Text Colour 

Change the colour of text. 

 
Topic Defaults 

Set default formatting for topics, subtopics 
and notes. 

 
Prefix 

Change the prefix labels for the outline. 

 
 

Switching to Outline View from Diagram or Map View 

 On the Main toolbar, click the Outline button. 

 
–or– 

On the View menu, choose Outline. 

The Main Idea topic is already selected, ready for you to type your own main idea. 

Tip: You can set Inspiration to always open in Outline View by creating a template, then 
selecting it as the default template for new documents. 

For more information, see Creating a template on page 177 and Selecting a new default template 
on page 216. 
 
 



 

Chapter 5: Creating an outline          95 

Entering your main idea in an outline 

 To enter your main idea, type over the "Main Idea" text. 
 
 

Automatically using symbol labels as topic text 
After you create a diagram and switch to Outline View, Inspiration creates an outline using the 
symbol labels. For example, a symbol with the label "Sun" becomes a topic "Sun" in the outline. 
The symbol labels serve as placeholders for topics as you develop your outline. When you return 
to Diagram View, the topic text appears in the symbols. 

To automatically use symbol labels as topic text: 

1. On the Utility menu, choose Picture-to-Topic.  

Symbol labels appear as topic text when a check appears next to Picture-to-Topic on the 
Utility menu.  

2. In Diagram View, use the Symbol palette to add symbols to your diagram. 

For example, add the "Book" and "Key" symbols to your diagram. 

3. On the Main toolbar, click the Outline button to switch to Outline View. 

 
The symbol labels are displayed as the topics: "Book" and "Key."  

4. To return to Diagram View, click the Diagram button on the Main toolbar. 

  

Note: Picture-to-Topic labels are available for symbols found in the Libraries tab of the Symbols 
palette, but not for online symbols or imported graphics. 
 
 

Turning automatic topic labelling on or off 

 Before switching to Outline View, on the Utility menu, choose Picture-to-Topic.  

Automatic topic labelling is on when a check appears next to Picture-to-Topic on the Utility 
menu. 
 
 

Adding topics and subtopics to an outline 
Topics are the main ideas, or points you want to make, in your outline. Subtopics are related to 
and support the main ideas. 
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Adding a topic 

1. Select the topic under which you want to add a new topic. 

To select a topic, click to the left of its prefix. A selection box appears around the topic to 
show you it's selected. 

2. On the Main toolbar, click the Topic button. 

 
–or– 

On the Outline menu, choose Add Topic  

Inspiration inserts a new topic below the selected topic and automatically assigns it a prefix. 

If you selected Dad, then added a topic, here's where it would appear. 

  
3. Enter your text. 

Tip: To add a topic at the same level at which you've been working, press Command+G 
(Macintosh) or Ctrl+G (Windows). For a complete list of keyboard shortcuts, see Using keyboard 
and mouse shortcuts on page 224. 
 
 

Adding a subtopic 
Subtopics are ideas or pieces of information that are subordinate to or add supplemental 
information to a topic. When you add a subtopic, it is indented under the topic you have selected. 
Here's an example of an outline that includes both topics and subtopics: 

 
When you add a subtopic to a topic, it's indented one level below the selected topic. 
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To add a subtopic: 

1. Select the topic to which you want to add the subtopic. 

A selection box appears around the topic to show you it's selected. 

  
2. On the Main toolbar, click the Subtopic button. 

 
–or– 

On the Outline menu, choose Insert Subtopic. 

Inspiration inserts a new indented subtopic below the selected topic. 

A Subtopic Quick Control  appears next to the topic to show that it has a subtopic. 

  
3. Enter the text for the subtopic. 
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Inserting a higher level topic 
As you add topics and subtopics to your outline, you may want to add a new topic that is at a 
higher level than the topic you are currently working on.  
Here's an example: 

 

 

To insert a higher level topic: 

1. Select the topic after which you want to insert a higher level topic. 

2. On the Outline menu, choose Insert Higher Level Topic. 

A new topic appears below the topic you selected and at the next higher level in your outline. 

3. Enter the text for the new topic. 

Note: You can use the Insert Higher Level Topic command for all topics and subtopics except for 
the Main Idea topic and first level topics. To insert a new main idea, see Inserting a new main 
idea in an outline on page 99. 
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Inserting topics or subtopics using smart insert 
As you develop your outline, you will find smart insert helpful. Here's how it works: 

• If you select a topic that is followed by another topic at the same level, a new topic is inserted 
after the selected topic.  

• If you select a topic that is followed by one or more visible subtopics, a new subtopic is 
inserted after the selected topic. 

To insert a topic or subtopic using smart insert: 

1. Select the topic under which you want to insert a new topic or subtopic. 

On the Outline menu, choose Smart Topic Insert. 

2. Enter your text. 
 
 

Inserting a new main idea in an outline 
You can add a topic at the same level as the main idea.  

To insert a new main idea: 

 On the Outline menu, choose Insert New Main Idea. 

A new topic appears at the main idea level.  
 
 

Adding notes to an outline 
Once you've created an outline that includes topics and subtopics, you can develop your ideas by 
adding notes text. This is where you do your writing. You can add anything from one sentence to 
multiple paragraphs to several pages of text. You can also insert graphics created in other 
programs. 

To add notes to a topic: 

1. Select the topic. 

2. Press Return (Macintosh) or Enter (Windows). 

–or– 

On the Main toolbar, click the Note button. 

  
The cursor appears below the selected topic so you can enter your notes text. 

3. Enter your notes. 
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Importing a graphic into notes in an outline 
In Windows, you can import GIF, JPEG, PICT, TIFF, Windows Bitmap (*.bmp) and Windows 
Metafile (*.wmf) files. In Mac OS, you can import GIF, JPEG, PICT, PNG and TIFF  files. To 
import PNG or TIFF files, your computer must have QuickTime. You can insert only one graphic 
per note. The graphic is inserted at the end of any text you've already entered. If you try to insert a 
second graphic, it replaces the first. 

Tip: To install QuickTime, choose Get QuickTime on the Help menu. 

To import a graphic into notes in an outline: 

1. Select the topic where you want to insert the graphic into notes. 

2. On the Edit menu, choose Insert, then select Graphic. 

3. Select the file, then click Open. 

Notes: 
• You can drag and drop a graphic into notes. Open the folder containing the graphics file. 

Arrange the program windows so that both the graphics file and the Inspiration window are 
visible. Drag the graphics file to the topic where you want it to appear in notes.  

• You can copy and paste a graphic into notes. In the graphics editing program, copy the image 
you want to insert into notes. Select the topic where you want to paste the graphic into notes. 
On the Edit menu, choose Paste. 

• When you import a graphic file that QuickTime does not recognise, Inspiration creates a 
hyperlink to the file. 

 
 

Editing text in an outline 
You can edit the text you enter for any topic, subtopic or note.  

To edit text in an outline: 

1. Click the cursor where you want to begin editing. 

2. Do one of the following: 

Enter the new text. 

–or– 

Drag to select the text you want to replace, then enter the new text. 

To end text editing: 

 Click outside the topic. 

–or– 

Press Shift+Return (Macintosh) or Shift+Enter (Windows) or the Escape key to end text 
editing and select the topic. 
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Creating a diagram from an outline 
You can easily transform your outline into a diagram by switching to Diagram View. Changes 
you make in Outline View are automatically made in Diagram View, and vice versa.  

To create a diagram from an outline: 

 On the Main toolbar, click the Diagram button.  

–or– 

On the View menu, choose Diagram. 
If you started your outline by clicking "Create an outline" on the Inspiration Starter, your outline 
will automatically switch to Diagram View. For more information on creating an outline that 
switches to Map View, see Creating an outline from a mind map on page 135. 
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Chapter 6: Organising your outline 
After you add topics and notes to an outline, you can arrange and edit the content. 
 
 

Viewing the outline as you work 
Sometimes it's helpful to limit how many levels of the outline you see while you're working. You 
may also want to zoom in so you can see a larger view of your outline on screen as you're 
working. You can also focus your attention on a particular topic and its subtopics by displaying 
only that topic and its subtopics on your screen.  
 
 

Specifying how many outline levels to show 
As you work, it's sometimes helpful to show only some outline levels below a topic. You can do 
this by selecting a topic that has subtopics, then specifying how many levels of subtopics you 
want to see.  

To specify the levels of subtopics to show: 

1. Select the topic or subtopic. 

You're going to specify how many levels of subtopics to show below the selected topic. 

2. On the View menu, choose Levels, then select the levels of subtopics to show. 

Only the levels of subtopics you chose appear for the selected topic. All subtopics below the 
level you specified are hidden. 

 
 

Focusing on one topic and its subtopics in an outline 
You can hide parts of your outline while you work so you can focus on a specific section of your 
outline. When you focus in, you have the entire screen to work in. 

To focus on one topic and its subtopics in an outline: 

1. Select the topic you want to focus on. 

2. On the View menu, choose Focus In. 

The topic and its subtopics appear alone on the screen where you can work on them without 
being distracted by the rest of the outline. 

3. To display your complete outline again, on the View menu, choose Focus Out. 

The entire outline reappears, including the topic you focused in on and its changes. 

Tip: You can use the Focus In command as often as you want to isolate topics and subtopics as 
you work. 
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Magnifying or reducing the view of an outline 
When you want to reduce the size of the document in the window, you zoom out. When you want 
to magnify the document, you zoom in. You can zoom in or out to a specific percentage. Use the 
buttons in the lower left of the window to zoom in or out.  

 
 
 

Showing or hiding subtopics in an outline 
To make it easier to organise your outline, it's often useful to hide the subtopics so you can 
concentrate on the main topics. You can show or hide subtopics for individual topics as well as 
for the entire outline. 

When the Subtopic Quick Control  is displayed in the column to the left of a topic, the topic 
has hidden subtopics.  

  

Tip: You can also double-click the topic prefix to show or hide subtopics. 

To show a topic's subtopics: 

 Click the Subtopic Quick Control . 

–or– 

1. Select the topic. 

2. On the View menu, choose Subtopics, then select Show. 

To show all subtopics in an outline: 

 On the View menu, choose Subtopics, then select Show All. 

To hide a topic's subtopics: 

 Click the Subtopic Quick Control . 

–or– 

1. Select the topic. 
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2. On the View menu, choose Subtopics, then select Hide. 

To hide all subtopics in an outline: 

 On the View menu, choose Subtopics, then select Hide All. 
 
 

Showing or hiding notes in an outline 
You many want to hide your notes so you can work with the high-level organisation of the 
outline. You can show or hide notes for selected topics, and you can show or hide notes for all the 
topics in an outline. 

The Note Quick Control indicates the state of the topic's note, as either hidden  or showing . 

  

To show a topic's note: 

 Click the Note Quick Control . 

–or– 

1. Select the topic. 

2. On the View menu, choose Notes, then select Show. 

To show all notes in an outline: 

 On the View menu, choose Notes, then select Show All. 

To hide a topic's note: 

 Click the Note Quick Control . 

–or– 

1. Select the topic. 

2. On the View menu, choose Notes, then select Hide. 

To show all notes in an outline: 

 On the View menu, choose Notes, then select Hide All. 
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Selecting all or part of the outline 
You can select one or multiple topics and subtopics. You can also use special commands on the 
Edit menu to select all or part of an outline. 
 
 

Selecting topics and subtopics in an outline 

To select a topic: 

 Click to the left of the topic. 

 

To select multiple topics: 

 Hold down the Shift key, then select each topic. 
 
 

Selecting all topics at a particular level in an outline 

1. Select a topic at the level you want to select all topics. 

2. On the Edit menu, choose Select, then select This Level. 
 
 

Selecting all subtopics for a specific topic in an outline 

1. Select the topic that has the subtopics you want to select. 

2. On the Edit menu, choose Select, then select Subtopics. 
 
 

Selecting everything in an outline 

1. Select a topic. 

2. On the Edit menu, choose Select All. 
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Copying, cutting and pasting in an outline 

Copying and pasting a topic in an outline 
You can copy one or more topics and their subtopics and then paste them into another location. 
Or you can paste them into another outline or into a document in another program. When you 
copy a topic, its subtopics are copied as well. 

To copy and paste a topic in an outline: 

1. Select the topic. 

2. On the Edit menu, choose Copy. 

3. Select the topic under which you want to paste the topic. 

4. On the Edit menu, choose Paste. 

The topic and its subtopics appear in the new location. The original topic and its subtopics remain 
in their original location. 
 
 

Cutting and pasting a topic in an outline 
You can cut one or more topics and their subtopics and then paste them into another location. Or 
you can paste them into another outline or into a document in another program. When you cut a 
topic, the topic and its subtopics are removed from the outline. 

To cut and paste a topic in an outline: 

1. Select the topic. 

2. On the Edit menu, choose Cut. 

3. Select the topic under which you want to paste the topic. 

4. On the Edit menu, choose Paste.  

The topic and its subtopics appear in the new location. The original topic and its subtopics are 
removed. 
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Deleting a topic in an outline 
As you're working, you may want to delete a topic in your outline. When you delete a topic, you 
automatically delete its subtopics. If you don't want to delete the subtopics, you can copy and 
paste them elsewhere, or you can promote them one level so they are no longer subtopics. For 
more information about promoting a set of subtopics, see Promoting a set of subtopics to topics in 
an outline on page 109. 

To delete a topic in an outline: 

1. Select the topic. 

2. Do one of the following: 

Press the Delete key. 

–or– 

On the Edit menu, choose Clear. 
 
 

Moving topics in the outline 
You can move a topic to change its order in an outline. And you can move a topic to change its 
level in the outline hierarchy. 
 
 

Moving a topic by dragging it 
You can drag a topic (and its subtopics) up or down in the outline, keeping the topic at the same 
level. You can also drag topics to the right or left, changing the topic's level. 

To move a topic by dragging it: 

1. Select the topic, then drag it to the new location in the outline. 

While you drag, the topic remains in its original position until you release the mouse button. 
You can tell where the topic's new location will be by watching the black line as you drag. 
The arrow on the line indicates the level of the topic's new location. 

  
2. When the topic is at the level where you want it to appear, release the mouse button. 

The topic (and subtopics) appears in the new location.  
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Moving a topic to the right in an outline 
If you find that a topic belongs at a lower level in your outline, you can move it to the right. You 
can also move topics to the left so they are at a higher level. To use the Right tool, the topic 
immediately above the topic you want to move must be at the same level or lower.  

You can also move topics to the right using the Demote command. For more information, see 
Demoting a set of topics to subtopics on page 110. 
1. Select the topic. 

 
2. On the Main toolbar, click the Right button 

 
–or– 

On the Outline menu, choose Move Right. 

The topic moves to the right, making it a subtopic of the topic. If the topic has subtopics, they are 
moved also and maintain their subtopic status. 
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Moving a topic to the left in an outline 
If you find that a topic belongs at a higher level in your outline, you can move it to the left. You 
can also move subtopics to the left using the Promote command on the Outline menu. 

To move a topic to the left in an outline: 

1. Select the topic. 

2. On the Main toolbar, click the Left button. 

 
–or– 

On the Outline menu, choose Move Left. 

The topic moves to the left, which raises it one level. If the topic has subtopics, they are moved 
also and maintain their subtopic status. 
 
 

Promoting a set of subtopics to topics in an outline 
When you have a number of subtopics you want to move to the left—that is, to promote them in 
the outline hierarchy—you can move them all at the same time. When you promote a set of 
subtopics, they become parallel to the selected topic. Any subtopics contained by topics you 
promote also move one level to the left. 

To promote a set of subtopics to topics in an outline: 

1. Select the topic that contains the subtopics. 

 
2. On the Outline menu, choose Promote. 
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The subtopic or subtopics move to the left one level, raising them in the outline hierarchy. 

 
 
 

Demoting a set of topics to subtopics in an outline 
When you want to move a set of topics one level to the right—or demote them in the outline 
hierarchy—you can move them all at once. When you demote a set of topics, they become 
subtopics to the selected topic. Any subtopics contained by topics you demote also move one 
level to the right. 

To demote a set of topics in an outline: 

1. Select the topic immediately above the set of topics you want to move to the right. 

2. On the Outline menu, choose Demote. 

The topics move to the right one level, making them subtopics of the selected topic. 
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Moving a topic up in an outline 
You can move or flip a topic and its subtopics to a higher position in the order of an outline. 

To move a topic up in the outline order: 

1. Select the topic. 

  
2. On the Outline menu, choose Flip Up. 

The topic and its subtopics move up, changing places with the topic above it. 

  
 
 

Moving a topic down in an outline 
You can move or flip a topic and its subtopics to a lower position in the order of an outline. 

To move a topic down in the outline order: 

1. Select the topic. 

2. On the Outline menu, choose Flip Down. 

The topic and its subtopics move down, changing places with the topic below it. 
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Consolidating several topics under one topic in an outline 
You can consolidate ideas that are scattered throughout the outline under one topic. You can also 
choose to copy the selected topics and place them under one topic, while leaving the originals 
intact in the outline. 

To consolidate several topics under one topic: 

1. Select the topic under which you want to place the other topics. 

2. Hold down the Shift key, then select the topics you want to consolidate. 

A dotted rectangle appears around each topic you select. 

You don't need to select each subtopic.  

3. On the Outline menu, choose Collect and Move. 

4. Do one of the following: 

Select Move Collected Topics to move the topics under the selected topic. 

–or– 

Select Copy Collected Topics to copy the topics and place them under the selected topic, and 
leave the originals intact in the outline. 

5. Click OK.  
 
 

Splitting a topic into two topics in an outline 
If you discover that a topic contains two ideas, you can split it into two separate topics. When you 
split a topic that has no subtopics, both parts remain at the same level in your outline. When you 
split a topic that has a subtopic, the second part becomes a subtopic. You can also split notes text. 
When you do this, the information in front of the cursor remains notes text and the remainder 
becomes a new topic.  

To split a topic or notes text: 

1. In the topic or the notes text, click where you want to split the text. 

 
2. On the Outline menu, choose Split Topic. 
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The topic or notes text divides. 

 
 
 

Creating a topic that includes line breaks 
You might want to break a longer topic into several lines. For example, you may want to have a 
list of information appear as one topic with each item having its own line. Then, when you switch 
to Diagram View, the list appears in one symbol. 
Normally, when you press Return (Macintosh) or Enter (Windows) at the end of a topic in Outline 
View, Inspiration automatically changes to notes text mode. You can override this by using the 
Set Notes Text command on the Outline menu. 

To create a topic that includes line breaks: 

1. Select the topic to which you want to add more text, then press Return (Macintosh) or Enter 
(Windows). 

A blinking cursor appears on the next line. You're now ready to add notes text, which you 
will convert to topic text. 

2. Enter your text, pressing Return (Macintosh) or Enter (Windows) wherever you want a line 
break. 

3. When you finish, click in the text where you want the topic text to end. 

  
4. On the Outline menu, choose Set Notes Text. 
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All text in front of the cursor becomes part of the topic heading. Any text beyond the cursor 
becomes notes text. 

 
 
 

Sorting topics in an outline 
You can sort topics or subtopics in ascending or descending alphanumeric order. This command 
is useful when you're creating a list of names and addresses in Outline View, for example. 
You can also sort topics by the state of the checkbox associated with each topic. To sort topics by 
the state of the checkbox, you must first show the checkboxes (choose Show Checkboxes on the 
View menu). You can also sort checked topics. For more information, see Sorting checked topics 
on page 171. 

To sort topics in an outline: 

1. Select the main idea or a topic, then choose Sort on the Outline menu. 

The Sort dialog box appears. 

2. Under Sort, do one of the following:  
• Select Entire Outline to sort all the topics in the outline. 
• Select Subtopics to sort the subtopics for the selected topic. 

3. Under Key, do one of the following: 
• Select Topic Text to sort your outline in alphanumeric order 
• Select Checklist to sort your outline by the state of the checkbox associated with each 

topic.  

4. Under Order, select Ascending or Descending. 

5. Click OK. 

The topics at the level you selected are rearranged in the order you choose. 
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Chapter 7: Enhancing your outline 
After you add topics and notes and arrange and edit the content in your outline, you can use the 
many options for formatting text and prefixes to visually enhance the content. 
 
 

Formatting text in an outline 
You can change the look of the text in your topics and notes using the tools on the Formatting 
toolbar in Outline View and the commands on the Text menu. You can select your favorite font, 
change the text size, and make text bold or italic, for example. 
 
 

Changing the font 

1. Select the text or object. 

2. On the Formatting toolbar, click the Font box , then select a font. 

–or– 

On the Text menu, choose Font, then select a font.  

Tip: If you're using Windows, you can change the fonts that appear on the Inspiration Font menu. 
For more information, see Customising the font menu on page 220. 
 
 

Changing text size 

1. Select the text or object. 

2. On the Formatting toolbar, click the Text Size box , then select a text size. 

–or– 

On the Text menu, choose Size, then select a text size.  

3. To use a size that doesn't appear on the text size menu, choose Other.  

4. Enter a text size, then click OK. 

Tip: To increase or decrease the size of selected text one point size at a time, on the Text menu, 
choose Size, then select Increase or Decrease. 
 
 

Applying bold formatting to text 

1. Select the text or object. 

2. On the Formatting toolbar, click the Bold button . 

–or– 

On the Text menu, choose Style, then select Bold.  
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Italicising text 

1. Select the text or object. 

2. On the Formatting toolbar, click the Italic button . 

–or– 

On the Text menu, choose Style, then select Italic.  
 
 

Underlining text 

1. Select the text or object. 

2. On the Formatting toolbar, click the Underline button . 

–or– 

On the Text menu, choose Style, then select Underline.  
 
 

Changing text colour 

1. Select the text or object. 

2. On the Formatting toolbar, click the Text Colour button , then select a colour. 

–or– 

On the Text menu, choose Colour, then select a colour. 
 
 

Justifying text 

1. Select the text or object. 

2. On the Text menu, choose Justify, then select Left, Centre or Right.  
 
 

Applying superscript formatting 

1. Select the text or object. 

2. On the Text menu, choose Style, then select Superscript. 
 
 

Applying subscript formatting 

1. Select the text or object. 

2. On the Text menu, choose Style, then select Subscript. 
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Changing text to all capital letters 

1. Select the text or object. 

2. On the Text menu, choose Style, then select ALL CAPS. 
 
 

Returning text to the default style 
If you select text and make changes to its appearance, you can easily return the text to its original 
style by using the Revert To Style command on the Text menu. 

To return text to the default style: 

1. Select the text or objects that you want to change back to the default style. 

2. On the Text menu, choose Revert to Style.  
 
 

Working with prefixes in an outline 
There are a variety of prefix styles you can use with your outlines. The Inspiration default is the 
standard Roman Numeral style, but you might find that a bullet serves your purpose if your 
outline is simple. Or you might want to use the Legal style if your outline is very complex. You 
can even create your own custom prefixes. 
 
 

 On the Formatting toolbar, click the Prefix button , then select a prefix style from the 
following choices: 
• Working Format: You see the + and - signs indicating whether there are notes and 

subtopics both on screen and on printed copies. 
• Roman numerals: Uses Roman Numerals for main topics (I, II, III, A, B, C, 1, 2, 3, etc.) 
• AlphaNumerals: Uses upper case letters to label main topics in outline documents. 

Otherwise like the Roman Numeral format (A, B, C, 1, 2, 3, a, b, c, etc.) 
• Legal: Uses numbers for each level and includes the first level prefix as part of the second 

level and so on (1.0, 2.0, 1.1, 1.2, 1.1.1, 1.1.2, etc.) 
• Numeric: Uses numbers for each level (1, 2, 3, 1, 2, 3, etc.) in an outline document. 
• No Prefix: On printed outline documents, there are no prefixes. 
• Bullets: Uses a single bullet for all levels in an outline document. 
• Power Outlining: Assigns the same number or letter to all topics at a specific level. 
• Custom: Lets you specify your own system of prefixes in an outline document. 
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Formatting prefixes 
You can change the font and text style of the prefixes in an outline. 

To format prefixes: 

1. On the Formatting toolbar, click the Prefix button , then select Custom. 

2. Select the Custom Font and Style checkbox. 

3. On the Font list, select a font. 
• To apply bold formatting to the prefixes, select the Bold checkbox. 
• To italicise the prefixes, select the Italics checkbox. 
• To underline the prefixes, select the Underline checkbox. 

4. Click OK to apply the formatting. 
 
 

Adding a prefix at the main idea level 

 On the Formatting toolbar, click the Prefix button, then select Start at Main Idea. 
 
 

Creating custom prefixes 

1. On the Formatting toolbar, click the Prefix button , then select Custom. 

2. To start the outline at the main idea level, select the Start at Main Idea checkbox. 

3. In each outline Level box, enter the prefix you want. 
• To use a format in which topics at the same level are numbered or lettered sequentially, 

for example 1, 2, 3 or A, B, C, select the Sequential Prefixes checkbox. 
• To use a format in which topics at the same level have the same prefix, for example 1, 1, 

1 or A, A, A, clear the Sequential Prefixes checkbox. 
• To include the first level prefix as part of the second level, and so on, select the 

Appending Prefixes checkbox.  
To use a format in which prefixes at higher levels are repeated at lower levels, select the 
Repeat Prefixes checkbox. In the From Level checkbox, enter the first prefix you want 
to repeat. In the To Level box, enter the last prefix you want to repeat. For example, if 
you enter From Level 1 to Level 3, the prefixes for those levels will be repeated in the 
next three levels and so on. 

4. Click OK. 
 
 

Showing or hiding the prefixes 

 On the Outline menu, choose Show Prefixes.  

The prefixes show when a check appears next to Show Prefixes on the Outline menu. 
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Changing the background colour in an outline 
You can change the colour of the background that appears on your screen. 

To change the background colour: 

 On the Effect menu, choose Background Colour, then select a colour. 
 
 

Changing the defaults in your current outline 
You can set the defaults for any or all topic levels and notes. The default options include font, text 
size, text colour and other style choices. When you change the defaults, the changes apply only to 
the document you are working on, not to new Inspiration documents. To change the default 
settings for the Inspiration program, see Changing the default settings for the Inspiration program 
on page 215. 

To change the defaults in your current outline: 

1. On the Formatting toolbar, click the Topic Defaults button . 

–or– 

On the Edit menu, choose Topic Defaults. 

2. Select the outline level for which you want to change the defaults. 
To choose defaults for . . . . . . select 
All text in the outline, including 
topics and notes 

All Items 

Main Idea and all topic levels in 
the outline  

All Topic Levels 

A specific level in the outline The level, for example Main 
Idea or Level 1, and so on 

All notes text in the outline Notes Text 

3. Select defaults for font, type size, font colour, and text style. 

4. Do one of the following: 

To preview the changes and leave the Topic Defaults dialog box open, click Preview. Select 
another outline level or type of text and select defaults. 

–or– 

To apply the changes and close the Topic Defaults dialog box, click OK. 
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Chapter 8: Creating a mind map 
A mind map is a hierarchical diagram with a central idea, or image, at the centre of the map 
surrounded by branches that extend from the central idea. Inspiration mind maps follow the 
techniques developed by Tony Buzan and others. Mind map branches contain supporting ideas, or 
topics. Higher level topics are closer to the central idea. A first-level topic is an idea that supports, 
or relates to, the central idea. A second-level topic is an idea that supports a first-level idea, and so 
on. As you add ideas, the branches can grow to contain many levels.  
When you create a mind map using Inspiration, you enter your central idea, then add the 
supporting ideas. You use text and symbols to describe or represent the ideas. You can show a 
connection, or relationship, between ideas on different branches using a relationship link. And 
you can use notes to expand each idea. After you add ideas, relationship links and notes, you can 
use colour and other formatting options to emphasize the ideas and connections on the mind map. 
 
 

Uses of mind maps 
You can quickly create complex mind maps using Inspiration. Mind maps are well suited to many 
types of thinking and writing activities, including: 

• Brainstorming 

• Planning and organising 

• Memorizing 

• Note taking 
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Tools for creating mind maps 
Inspiration gives you many tools to capture and organise your ideas in a mind map. Most 
commands, such as opening a file or setting preferences, are organised on the Menu bar. There are 
two toolbars that offer quick access to frequently used commands: the Main toolbar and the 
Formatting toolbar. The Symbol palette displays the libraries where you select symbols to put in 
your mind map.  
Every command in Inspiration is also available through a shortcut menu. To access a shortcut 
menu, point to an area of the screen or select an object, then hold down the Control key and click 
the mouse button (Macintosh) or click the right mouse button (Windows). 
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The Main toolbar in Map View 
The Main toolbar appears below the Menu bar at the top of the Inspiration window. It offers quick 
access to frequently used tools and commands for creating mind maps.  
Click . . . . . . to do this 

 
Go to Outline View. 

 
Enter attached or detached topics 
quickly. Click  to select RapidFire 
options. 

 
Add a new, attached topic. 

 
Add a relationship link between two 
topics. 

 
Add or edit a note attached to topic. 

 
Create a hyperlink to another item such 
as a web site or file. 

 
Look up definitions, synonyms and 
antonyms and learn the pronunciations 
of words. 

 
Transfer work to a word processor. 

 
Listen to the computer read the content 
in a document. 
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The Formatting toolbar in Map View 
The Formatting toolbar has tools for formatting text, branches and symbols; Draw tools for 
creating symbols and enhancing a mind map with graphics or text you do not want to appear in 
Outline View; and tools that enable you to position the mind map on the page, position objects 
precisely and space objects evenly. 

Use this . . . . . . to do this 

 
Font  

Change the font. 

 
Text Size 

Change the text size. 

 
Bold 

Apply bold formatting to text. 

 
Italic 

Italicise text. 

 
Underline 

Underline text. 

 
Text Colour 

Change the colour of text. 

 
Branch thickness 

Increase or decrease the thickness of a branch.

 
Draw 

Turn on the selected Draw tool. Click  to 
select a different tool.  

 
Nudge 

Move a selected object up, down, left or right 
one pixel at a time. 

 
Position 

Position the mind map on the page. 

 
Fill Colour and Line 
Colour 

Change the fill colour  or line colour  of 
a selected  object.  
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The Symbol palette 
Inspiration comes with symbol libraries containing more than 1,000 images. The symbols are 
organised into categories and libraries. You can display each library one at a time, so you can see 
the symbols in each one. 
You can choose from the library symbols, and you can add your own symbols to the libraries. If 
you can't find the symbol you are looking for, you can search the Inspiration libraries on your 
computer and the online symbol collection by entering keywords into the box near the bottom of 
the Symbol palette. 

 To browse the libraries on the Symbol palette, click the Next Library button  or the 
Previous Library button . 

 To go to a specific library, click the Libraries tab. Click the Select Library button , select 
a category, then select a library. 

 To find a specific symbol, type a word or words describing the symbol you are looking for in 
the box at the bottom of the palette, then click the Find button . For more information, see 
Searching for symbols on page 40. 
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Entering your central idea in Map View 
When you click the Create a mind map button on the Inspiration starter screen, a new untitled 
mind map with a Central Idea symbol and four starter branches appears. 

 
 The text "Central Idea" is selected. Simply start typing to enter your idea into the central idea 

topic. 

Now you're ready to add topics that expand or explain your central idea. 
 
 

Replacing the Central Idea symbol on a mind map 
The Central Idea libraries contain symbols designed specifically to represent the central idea on a 
mind map. The library is located after the Basic library on the Symbol palette. However, you can 
use any symbol to represent the central idea.  

To replace the Central Idea symbol: 

 Drag the new symbol onto the Central Idea symbol. 

–or– 

Select the Central Idea symbol, then click the new symbol on the Symbol palette. 
 
 

Adding topics to the central idea on a mind map 

1. Select the Central Idea symbol, then click the left or right Add Topic Quick Control . 

 
–or– 

On the Main toolbar, click the Subtopic button.  

 
2. Enter the topic text. 
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Adding topics to a mind map 
An attached topic is an idea connected to the Central Idea symbol or to another topic. A detached 
topic is an unconnected idea, which can appear anywhere on the workspace. In Outline View, a 
detached topic appears at the central idea level.  
There are several ways to add topics and subtopics to your mind map. When you add a topic, it 
appears at the same level and attached to the same branch as the selected topic. When you add a 
subtopic, it appears attached to and one level below the selected topic. 

To add a subtopic: 

1. Select the topic to which you want to add the subtopic. 

2. Click the Add Topic Quick Control  at the end of the branch. 

 
–or– 

On the Main toolbar, click the Subtopic button.  

 
3. Enter the topic text. 

To add a topic: 

1. Select a topic at the same level on the branch. 

2. Click the Add Topic Quick Control  at the junction before the selected topic. 

 
3. Enter the topic text. 
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Note: You can add topics and subtopics using the Branch menu. You can also use the shortcut 
menu by right-clicking (Windows) or holding down the Control key and clicking (Macintosh) the 
topic. 

To add a detached topic: 

 Click the background of the mind map, then type the topic text. 
 
 

Adding topics to a mind map using the RapidFire tool 
You can use the RapidFire tool to quickly add a series of attached or detached topics. The 
advantage of using the RapidFire tool is that you can concentrate on adding your ideas, rather 
than adding topics one at a time. 
When you add attached topics, they appear as subtopics connected to the selected topic. If no 
topic is selected, the topics appear as a detached branch. 
After you select a RapidFire option, you can click the RapidFire button to enter ideas using the 
selected option. 

To add attached topics using the RapidFire tool: 

1. Select a topic or click the background of the mind map. 

2. Click the RapidFire Options button , then select Attached. 

 
The RapidFire icon appears in the topic to show you the tool is turned on.  

  
3. Enter an idea, then press Return (Macintosh) or Enter (Windows) after each idea.  

4. To turn off the RapidFire tool, click the RapidFire button or click the background of the 
mind map. 
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To add detached topics using the RapidFire tool: 

1. Click the background of the mind map. 

2. Click the RapidFire Options button , then select Detached. 

 
3. Enter an idea, then press Return (Macintosh) or Enter (Windows) after each idea.  

Your ideas appear as unconnected topics on the mind map. 

4. To turn off the RapidFire tool, click the RapidFire button or click the background of the 
mind map. 

 
 

Adding symbols to a mind map 
You can use symbols to represent the ideas in a mind map. In addition to the libraries that come 
with Inspiration, you can use the symbols in the online symbol collection. It is easy to find 
symbols using the Search tab on the Symbol palette.  
You can add a symbol to an existing topic or create a new, detached topic. Each topic can have 
one symbol. 

To add a symbol to a topic: 

 Drag the symbol onto the topic. 

–or– 

Select the topic, then click the symbol on the Symbol palette. 

To create a detached topic using a symbol: 

 Drag the symbol onto the background of the mind map. 

–or– 

Click the background of the mind map, then click the symbol on the Symbol palette. 

To replace a symbol: 

 On the Symbol palette, drag the new symbol onto the existing symbol. 

–or– 

Select the topic, then click the new symbol on the Symbol palette. 
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Searching for symbols 
When you search for symbols, Inspiration searches the Inspiration libraries on your computer and 
the online symbol collection. Custom libraries are not searched. To search the online symbol 
collection, the Online Access option must be selected in Preferences. The Online Access option is 
selected by default. For more information, see Turning access to online resources on or off on 
page 220. 

Note: In Diagram View, you can turn off the symbol searching feature for a specific document 
using the Template Wizard. For more information, see Working with templates on page 176. 

To search for symbols: 

1. In the box at the bottom of the Symbol palette, type a word that describes the symbol you are 
looking for, for example "dog." 
• You can enter one word or a phrase up to 256 characters. 
• Inspiration only returns symbols that contain all of the keywords you searched for. For 

example, to search for symbols containing a dog and a cat, enter "dog cat." 
Inspiration automatically searches for all symbols containing a dog and a cat. 

• To limit the search, enter the minus sign and a keyword. For example, to search for 
symbols containing a dog and a cat but not a mouse, enter "dog cat -mouse."  

• To search for animated symbols only, enter "animated" with your keywords. 

2. To refine your search, select from the following options: 
• To search for clipart symbols, check the Art checkbox. 
• To search for photographic symbols, select Photo. 

3. Click the Find button . 
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Showing a connection between two topics on a mind map 
You can use a relationship link to show a connection between two topics on a mind map. The 
topics can be on the same branch, different branches or detached. You can also show a connection 
between any topic and the Central Idea symbol. After you add the relationship link, you can enter 
text that describes the connection. 

To show a connection between two topics: 

1. With no objects selected, click the Relate button on the Main toolbar. 

 

The cursor looks like this . 

2. Select the topic where you want the link to begin. 

3. On the topic where you want the link to end, click a connection point. 

 
4. Enter a description for the connection. 

 
5. To turn off the Relate tool, click the Relate button, or click the background of the mind map.  
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Moving the text on a relationship link 

 To move the text on a relationship link, drag the selection handle on the text box. 

 
 
 

Changing a relationship link's connection point 
You can use the selection handle at either end of a relationship link to change the link's 
connection point. You can change the connection to another point on the same topic or move the 
relationship to a different topic. 

To change a relationship link's connection point: 

1. Select the relationship link. 

2. Drag the selection handle at the end of the link to the new connection point. 
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Adjusting the shape of a relationship link 
You can change the shape of the angle or curve in a relationship link using the resize handles that 
appear when you select the link. The number of resize handles varies depending on the line type, 
or shape, of the link. In the following example, the double-curve link has two resize handles. You 
can drag any resize handle to adjust the link's shape. 

To adjust the shape of a relationship link: 

1. Select the relationship link. 

2. Drag a resize handle to adjust the shape.  
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Adding notes to a mind map 
For each topic on a mind map, including the Central Idea symbol, a note is available. Notes allow 
you to expand your ideas and begin writing, while continuing to work in the visual format.  

To add a note to a topic: 

1. Select the topic or Central Idea symbol. 

2. On the Main toolbar, click the Note button.  

  
3. Enter your text into the note. 

 
4. Click  to close the note. 
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Detaching or attaching a note on a mind map 
After you add a note to a topic, you can move the note to any location on the mind map. When 
you detach a note from its topic, the note does not move when you move the topic. If you later 
decide that you want the note to move with the topic, you can reattach it.  

To detach a note from its topic: 

 Drag the note to a new location on the mind map. 

The note is detached when the selection handles on the topic are not filled. 

 

 

To attach a note to its topic: 

 Select the note, then choose Reattach Note on the Branch menu. 

–or– 

Drag the note to the topic. 

The note is attached to the topic when the selection handles on the topic are filled. 
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Resizing a note on a mind map 

 To increase or decrease the size of a note, drag the lower right corner of the note. 

 
To maintain the height to width proportions of the note, hold down the Shift key while you 
drag.  

 
 

Optimising the size of a note on a mind map 
You can quickly resize a note to the minimum size required to display the entire contents of the 
note. 

To optimise the size of a note: 

 On the note, click the Optimise button . 

To return the note to its previous size, click the Optimise button  again. 
 
 

Creating an outline from a mind map 
After you have your ideas in a visual format, you can easily create an outline of your mind map 
by switching to Outline View. Here, you can continue to develop your content in writing. 
Changes you make in Outline View are automatically made in Map View and vice versa.  

To create an outline from a mind map: 

 On the Main toolbar, click the Outline button.  

 
–or– 

On the View menu, choose Outline. 

To return to Map View from Outline View, click the Map button on the Main toolbar. 
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Chapter 9: Working with your mind map 
After you add topics, symbols, relationship links and notes to a mind map, you can arrange and 
edit the content. 
 
 

Viewing the mind map as you work 

Magnifying or reducing the view of a mind map 
When you want to reduce the size of the document in the window, you zoom out. When you want 
to magnify the document, you zoom in. You can zoom in or out to a specific percentage. You can 
also fit the entire mind map into the window. Use the buttons in the lower left of the window to 
zoom in or out.  

 

Note: Zooming in and out does not change the actual size of the document, only the 
magnification at which you see it. To scale symbols, see Changing the size of a symbol on a mind 
map on page 158. 
 
 

Zooming in 

 Click the Zoom In button   in the lower left of the window. 

–or– 

On the View menu, choose Zoom In. 
 
 

Zooming out 

 Click the Zoom Out button  in the lower left of the window. 

–or– 

On the View menu, choose Zoom Out. 
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Zooming to a specific percentage 

 Click the Change Zoom Level button in the lower left of the window, then select a 
percentage. 

–or– 

On the View menu, choose Zoom, then select a percentage. 

 
 
 

Fitting the entire document into the window 

 Click the Fit to Window button  in the lower left of the window. 

–or– 

On the View menu, choose Zoom, then select Fit to Window.  
 
 

Positioning a mind map in the window 
Sometimes you want to position the mind map in the window so you can see parts of it more 
easily. The Position tool makes it easy to move the mind map around within the window.  

To position a mind map in the window: 

1. On the Formatting toolbar, click the Position button .  

2. Drag the mind map in the direction you want.  

3. Click the Position button  to turn it off. 

Tip: You can also hold down Command+Option (Macintosh) or Ctrl+Alt (Windows) and drag 
to move the mind map in the window.  
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Showing or hiding Quick Controls on a mind map 
Depending on your project, you may want to display the Quick Controls for notes, audio and 
subtopics in different ways. 

 

To show or hide Quick Controls: 

1. On the View menu, choose Quick Controls. 

2. Do one of the following: 

To show Quick Controls for selected topics only, select Show on Selection. 

–or– 

To show Quick Controls for all topics at all times, select Always Show. 

–or– 

To hide Quick Controls, select Never Show. 

Note: The Add Topic Quick Control will always behave as if set to Show on Selection.  
 
 

Showing or hiding subtopics on a mind map 
After you add topics to a mind map, you can show or hide any of the subtopics below any topic, 
including the central idea. You can also show or hide all subtopics on the mind map. 

To show the subtopics below a topic: 

1. Select the topic. 

2. Click the Subtopic Quick Control . 

–or– 

On the View menu, choose Subtopics, then select Show.  

To hide the subtopics below a topic: 

1. Select the topic. 

2. Click the Subtopic Quick Control .  

–or– 

On the View menu, choose Subtopics, then select Hide.  
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To show all subtopics on a mind map: 

 On the View menu, choose Subtopics, then select Show All. 

To hide all subtopics on a mind map: 

 On the View menu, choose Subtopics, then select Hide All. 
 
 

Showing or hiding notes on a mind map 
After you add a note to a topic or to the central idea, you can open the note and edit the text. You 
can show or hide individual notes and you can show or hide all notes. 

To show a note: 

1. Select the topic. 

2. Click the Note Quick Control . 

–or– 

On the View menu, choose Notes, then select Show. 

To hide a note: 

 Click  on the note. 

–or– 

Select the topic or note, and on the View menu, choose Notes, then select Hide. 

To show all notes: 

 On the View menu, choose Notes, then select Show All. 

To hide all notes: 

 On the View menu, choose Notes, then select Hide All. 
 
 

Selecting all or parts of a mind map 
You select an object when you want to move, edit or format the object. You can select symbols, 
including imported graphics and video symbols, topics, branches, relationship links and draw 
objects. 
 
 

Selecting objects on a mind map 
When you select one topic, all subtopics down the branch are also selected. When you select 
multiple topics, the subtopics down the branch are not automatically selected. 

To select one object: 

 Click it. 
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To select multiple objects: 

 Hold down the Shift key, then click each object. 

–or– 

If the objects are next to each other, you can drag the cursor across the objects until the 
marquee appears around them.  

 
 

Selecting all objects on a mind map 

 On the Edit menu, choose Select All. 
 
 

Selecting all topics at the same level on a mind map 
You can select all the topics at the same level on a mind map. This command allows you to 
format all the topics at once. For example, you could change the colour or the shape of the 
symbols for all the topics at the same level. 

To select all topics at the same level on a mind map: 

1. Select one topic at the level. 

2. On the Edit menu, select This Level. 
 
 

Scrolling to a selected object on a mind map 
If you scroll away from the current selection on a mind map, you can centre it in the window. 

To scroll to a selected object on a mind map: 

 On the Edit menu, choose Scroll to Selection. 
 
 

Positioning objects on a mind map 
You can drag branches, notes and draw objects to change their position. You can also change the 
length of a branch by dragging it. Special commands allow you to evenly space objects, align 
objects and move objects one pixel at a time. 
 
 

Aligning objects on a mind map 
You can align branches, topics and objects created using the Draw tools. 

To align objects on a mind map: 

1. Select at least two objects. 

2. On the Effect menu, choose Align, then select an arrangement. 
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Evenly spacing objects on a mind map 
Use the Evenly Space command on the Effect menu to create an equal amount of space between 
selected objects. You can evenly space branches, topics and objects created using the Draw tools. 
You can choose to evenly space selected objects vertically or horizontally.  

To space objects evenly: 

1. Select at least three objects. 

2. On the Effect menu, choose Evenly Space. 

3. Do one of the following: 

To evenly space the objects vertically, select Vertical. 

–or– 

To evenly space the objects horizontally, select Horizontal. 
 
 

Positioning an object precisely using the Nudge tool 
You can move symbols, notes and draw objects up, down, right or left one pixel at a time using 
the Nudge tool on the Formatting toolbar.  

To position an object precisely: 

1. Select the object.  

2. On the Formatting toolbar, click the arrow on the Nudge button  that points in the 
direction you want to move the object. 

One click moves the object one pixel. 

Notes:  
• You can also use the arrow keys on your keyboard to nudge an object.  

• You don't have to turn grid snap off to use the Nudge tool. It works the same way, whether 
grid snap is on or off. 

 
 

Detaching or attaching a branch on a mind map 
You can detach a branch from a mind map and then reattach it to another branch or to the Central 
Idea symbol. When you detach a branch, it detaches at the currently selected topic. 

To detach a branch: 

1. Select the topic where you want to detach the branch. 

2. On the Branch menu, choose Detach Branch. 
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To attach a branch: 

 Select the branch, then drag the branch to the topic where you want to attach it or to the 
Central Idea symbol. 

When the branch is positioned to attach, an arrow indicates where the branch will appear.  

 
 
 

Deleting objects on a mind map 
When you want to remove an object from a mind map, you delete it. You can delete topics, 
branches, relationship links, notes and objects created using the Draw tools.  
When you delete a topic, you also remove its subtopics.  
Special commands allow you to remove a branch, remove a topic without removing its subtopics 
and delete a symbol from a topic. 

To delete an object on a mind map: 

1. Select the object. 

2. Press the Delete or Backspace key.  

–or– 

On the Edit menu, choose Clear.  

Note: You cannot delete or cut the Central Idea symbol on a mind map. 
 
 

Deleting a branch on a mind map 
When you delete a branch, you remove the selected topic and the subtopics down the branch. 

To delete a branch: 

1. Select the highest level topic on the branch. 

2. Press the Delete or Backspace key or choose Delete Branch on the Branch menu. 
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Deleting a topic without deleting its subtopics 
When you delete a topic without deleting its subtopics, the subtopics move up one level and 
attach to the next higher level topic. 

To delete a topic without deleting its subtopics: 

1. Select the topic. 

2. On the Branch menu, choose Delete Topic Only. 
 
 

Deleting a symbol from a topic on a mind map 

1. Select the topic. 

2. On the Effect menu, choose Symbol, then select Remove. 
 
 

Cutting and pasting objects on a mind map 
When you cut and paste an object, you remove it from its current location and place it in a new 
location. You can cut and paste topics, branches and objects created using the Draw tools.  
When you cut and paste a branch, you can attach it to another topic, including the central idea. Or, 
you can paste it onto the background of the mind map where it becomes a detached branch. 

To cut and paste an object on a mind map: 

1. Select the object. 

2. On the Edit menu, choose Cut.  

3. Click the background of the mind map where you want the object to appear. 

–or– 

To attach a branch to a topic, select the topic. 

4. On the Edit menu, choose Paste.  

Note: You cannot delete or cut the Central Idea symbol on a mind map. 
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Copying and pasting objects on a mind map 
When you copy and paste an object, you create a copy of the object in a new location. You can 
copy and paste topics, branches and objects created using the Draw tools.  
When you copy and paste a branch, you can attach it to another topic, including the central idea. 
Or, you can paste it onto the background of the mind map where it becomes an detached branch. 

To copy and paste an object on a mind map: 

1. Select the object. 

2. On the Edit menu, choose Copy. 

3. Click the background of the mind map where you want the object to appear. 

–or– 

To attach a branch to another topic, select the topic. 

4. On the Edit menu, choose Paste. 
 
 

Undoing changes 
Undo cancels the last change you made. You can undo up to the last 50 changes. 

To undo changes: 

 On the Edit menu, choose Undo. 

–or– 

Press Command+Z (Macintosh) or Ctrl+Z (Windows).  

To cancel an undo, choose Redo on the Edit menu. 
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Chapter 10: Enhancing your mind map 
After you arrange and edit the content in a mind map, you can enhance it using the options for 
formatting text, branches, symbols, relationship links and notes.  
In addition, you can enrich the content of the mind map by importing graphics and videos created 
in other programs. You can import graphics and videos to use as symbols, and you can also 
import graphics into notes. You can create your own symbols and add graphic elements, such as 
geometric shapes and lines, using the Draw tools. 
 
 

Formatting text on a mind map 
You can format the text in the Central Idea symbol, topics, relationship links and notes using the 
tools on the Formatting toolbar and the commands on the Text menu. For example, you can select 
a different font, change the text size and apply bold or italic formatting. 
You can format all the text in an object by selecting the object (object level formatting) or you 
can format selected text (text level formatting). Text formatting is applied differently depending 
on whether you select the topic or you select text within the topic. 
When you select a topic, the text formatting is applied to all subtopics down the branch, with two 
exceptions:  

• Superscript or subscript formatting is applied only to the selected topic 

• A subtopic down the branch with unique text formatting retains its formatting 
When you select text within a topic and apply text formatting, the formatting is only applied to 
the selected text. 
When you select multiple topics, text formatting is applied only to the selected topics and not to 
subtopics down the branches. 
 
 

Changing the font 

1. Select the text or object. 

2. On the Formatting toolbar, click the Font box , then select a font. 

–or– 

On the Text menu, choose Font, then select a font.  

Tip: If you're using Windows, you can change the fonts that appear on the Inspiration Font menu. 
For more information, see Customising the font menu on page 220. 
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Using fonts not on the Inspiration Font menu 
If you are using Inspiration on a computer running Windows, you can use fonts that do not appear 
on the Inspiration Font menu. 

To use a font not on the Inspiration Font menu (Windows): 

1. Select the text or object. 

2. On the Text menu, choose Font, then select More Fonts. 

The Font dialog box appears. 

3. On the Font menu, select the font. 

4. Select the text size. 

The font and size are applied to the selected text or objects. 

Tip: If you're using Windows, you can change the fonts that appear on the Inspiration Font menu. 
For more information, see Customising the font menu on page 220. 
 
 

Changing text size 

1. Select the text or object. 

2. On the Formatting toolbar, click the Text Size box , then select a text size. 

–or– 

On the Text menu, choose Size, then select a text size.  

3. To use a size that doesn't appear on the text size menu, choose Other.  

4. Enter a text size, then click OK. 

Tip: To increase or decrease the size of selected text one point size at a time, on the Text menu, 
choose Size, then select Increase or Decrease. 
 
 

Applying bold formatting to text 

1. Select the text or object. 

2. On the Formatting toolbar, click the Bold button . 

–or– 

On the Text menu, choose Style, then select Bold.  
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Italicising text 

1. Select the text or object. 

2. On the Formatting toolbar, click the Italic button . 

–or– 

On the Text menu, choose Style, then select Italic.  
 
 

Underlining text 

1. Select the text or object. 

2. On the Formatting toolbar, click the Underline button . 

–or– 

On the Text menu, choose Style, then select Underline.  
 
 

Changing text colour 

1. Select the text or object. 

2. On the Formatting toolbar, click the Text Colour button , then select a colour. 

–or– 

On the Text menu, choose Colour, then select a colour. 
 
 

Justifying text 

1. Select the text or object. 

2. On the Text menu, choose Justify, then select Left, Centre or Right.  
 
 

Applying superscript formatting 

1. Select the text or object. 

2. On the Text menu, choose Style, then select Superscript. 
 
 

Applying subscript formatting 

1. Select the text or object. 

2. On the Text menu, choose Style, then select Subscript. 
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Changing text to all capital letters 

1. Select the text or object. 

2. On the Text menu, choose Style, then select ALL CAPS. 
 
 

Applying a white background to text on a mind map 
You can apply a white background to the text in topics and relationship links. This text formatting 
option is useful when the topic text is inside the symbol or when the background of the mind map 
is a colour other than white. 

To apply a white background to text: 

1. Select the object. 

2. On the Effect menu, choose White Text Background. 
 
 

Returning text to its original formatting on a mind map 
When you apply formatting to selected text within a topic or relationship link, you can return the 
text to the formatting applied at the object level using the Revert To Style command on the Text 
menu.  

To return text to its original formatting on a mind map: 

1. Select the object. 

2. On the Text menu, choose Revert to Style.  
 
 

Formatting branches on a mind map 
You can increase or decrease the width of a branch and change the colour of a branch. 
If you change the formatting of a branch, you can quickly reapply the formatting of the branch 
one level up using the Inherit Branch Format command on the Effect menu. 
 
 

Increasing or decreasing the thickness of a branch 
When you change the thickness of a branch, you also change the thickness of the branches below 
the selected topic. In addition, if there is a line or frame around the symbol, it is increased or 
decreased proportionally. 
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To increase or decrease the thickness of a branch: 

1. Select the highest level topic on the branch. 

2. On the Formatting toolbar, do one of the following: 
• To increase the thickness of the branch, click the top of the Branch Thickness button 

. 
–or– 

• To decrease the thickness of the branch, click the bottom of the Branch Thickness button 

. 
–or–  

• On the Effect menu, choose Branch Thickness, then select Increase or Decrease. 
 

Changing the colour of a branch 
When you change the colour of a branch, the colour is applied to the subtopics down the branch 
and to the line colour or frame colour of the symbols on the branch. If a subtopic has a unique line 
colour it retains its colour. 
When you select multiple topics, the branch colour is applied only to the selected topics. 

To change the colour of a branch: 

1. Select the branch. 

2. On the Formatting toolbar, click the Line Colour button, then select a colour. 

 
–or– 

On the Effect menu, choose Branch Colour, then select a colour. 
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Applying the formatting of a branch to a lower level branch 
If you change the formatting of a lower level branch, you can quickly reapply the formatting of 
the branch's higher level topic using the Inherit Branch Format command on the Effect menu. 
When you use this command, the lower level branch inherits the text formatting and the branch 
colour of the branch one level up. 

To apply the formatting of a branch to a lower level branch: 

1. Identify the topic you want to inherit the formatting from and select the subtopic you wish to 
change. 

 
2. On the Effect menu, choose Inherit Branch Format. 
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Formatting relationship links on a mind map 
You have many options for formatting relationship links. You can choose from four different line 
types, or shapes: standard, right angle, single curve and double curve. You can apply a solid or 
dashed line to a relationship link. You can also change the colour, thickness, arrow direction and 
arrowheads.  
 
 

Changing the line type of a relationship link 
There are four line types, or shapes, you can apply to a relationship link:  

• A Straight relationship link connects topics with a straight line. 

 
• A Right Angle relationship link connects topics with a 90-degree angle.  

 
• A Single Curve relationship link connects topics with a curved line that has one bend. 
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• A Double Curve relationship link connects topics with a curved line that has two bends. 

 
After you apply a line type to a relationship link, you can adjust the shape of the line. 

To change the line type of a relationship link: 

1. Select the relationship link. 

2. On the Effect menu, choose Relationship > Line Type, then select a line type. 
 
 

Applying a dashed or solid line to a relationship link 

1. Select the relationship link. 

2. On the Effect menu, choose Relationship, then select Dashed Line. 

The relationship link is a dashed line when a check appears next to Dashed Line on the Effect > 
Relationship menu. 
 
 

Changing the colour of a relationship link 

1. Select the relationship link. 

2. On the Formatting toolbar, click the Line Colour button, then select a colour. 

 
–or– 

On the Effect menu, choose Relationship > Line Colour, then select a colour. 
 
 

Changing the thickness of a relationship link 

1. Select the relationship link. 

2. On the Effect menu, choose Relationship > Line Thickness, then select a line thickness. 
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Changing arrow direction on a relationship link 

1. Select the relationship link. 

2. On the Effect menu, choose Relationship > Arrow Direction, then select an arrow direction. 
 
 

Changing arrowhead style on a relationship link 

1. Select the relationship link. 

2. On the Effect menu, choose Relationship > Arrowheads, then select a style. 
 
 

Working with notes on a mind map 
In addition to formatting the text in note, you can change the fill and line colour of the note. You 
can also enrich the content of a note by importing a graphic created in another program. 
 
 

Changing the colours of a note on a mind map 
The fill colour is the colour inside the note. The line colour is the border around the note. 

To change the fill colour of a note: 

1. Select the note. 

2. On the Formatting toolbar, click the Fill Colour button, then select a colour. 

 

To change the line colour of a note: 

1. Select the note. 

2. Click the Line Colour button on the Formatting toolbar, then select a colour. 
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Importing a graphic into a note on a mind map 
In Windows, you can import GIF, JPEG, PICT, TIFF, Windows Bitmap (*.bmp) and Windows 
Metafile (*.wmf) files. In the Mac OS, you can import GIF, JPEG, PICT, PNG and TIFF files. To 
import PNG or TIFF files, your computer must have QuickTime. You can insert only one graphic 
into each note. The graphic is inserted at the end of any text you have already entered. If you 
insert a second graphic, it replaces the first. To install QuickTime, choose Get QuickTime on the 
Help menu. 

To insert a graphic into a note on a mind map: 

1. Select the topic, then click the Note Quick Control . 

–or– 

On the View menu, choose Notes, then select Show. 

2. On the Edit menu, choose Insert Graphic. 

3. Select the graphic file you want to insert, then click Open. 

Notes: 
• You can drag and drop a graphic into a note. Select the topic where you want the graphic to 

appear in notes, then click the Note Quick Control  or on the View menu, choose Notes, 
then select Show. Open the folder containing the graphics file you want to place in the note. 
Arrange the program windows so that both the graphics file and the Inspiration window are 
visible. Drag the graphics file to the note. You cannot drag a graphic into a note from within 
the same mind map. 

• You can copy and paste a graphic into a note. In the graphics editing program, copy the 
graphic. Select the topic where you want the graphic to appear in notes. Click the Note Quick 
Control  or on the View menu, choose Notes, then select Show. On the Edit menu, choose 
Paste. 

• When you drag and drop or copy and paste a file that QuickTime does not recognise, 
Inspiration creates a hyperlink to the file. 
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Working with symbols on a mind map 
There are several ways you can create your own unique symbols to use on a mind map. The 
custom strip symbol allows you to add text or a simple graphic to the symbol. You can also create 
symbols using imported graphics and videos.  
You can increase or decrease the size of a symbol. And you can change the way a symbol looks 
using format options that include colour, frame, shadow and text background. 
For information about adding symbols to a mind map, see Adding symbols to a mind map on 
page 128. 
 
 

Using the custom strip symbol on a mind map 
You can use the custom strip symbol to create a symbol with text or a graphic in it.  

 
When you add the custom strip symbol to your mind map, the strip area is blank. You can enter 
text or draw a simple picture in the strip area. On the Mac OS, you can also copy and paste a 
graphic created in another program into the strip area. First, you add the custom strip symbol to 
your mind map. Then you add the text or graphic. After you create a custom strip symbol, you can 
add it to a custom library so it is available to use in other diagrams or mind maps. For more 
information, see Adding a symbol to a custom library on page 200. 

To add text to a custom strip symbol: 

1. Select the custom strip symbol. 

2. Click the strip area in the symbol 

–or– 

On the Effect menu, choose Symbol, then select Edit Custom Strip.  

  
3. Select Text Editor. 

4. Enter the text you want to appear in the strip area. 

5. Format the text using the available options. 

6. Click OK. 
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Tip: To display a person's name vertically one character at a time, enter the name one character at 
a time, pressing Return (Macintosh) or Enter (Windows) after each letter. 

To add a picture to a custom strip symbol: 

1. Select the custom strip symbol. 

2. Click the strip area in the symbol 

–or– 

On the Effect menu, choose Symbol, then select Edit Custom Strip. 

 
3. Select Fat Bits Editor. 

4. Click inside the Fat Bits Editor box to create a picture.  

Here are some techniques you can use: 
• Click a location to change a black pixel to white. 
• Drag to draw a continuous line. 
• To draw a thinner line, hold down the Command key (Macintosh) or Ctrl key (Windows) 

as you draw. 
• To draw an even thinner line, press the Option key (Macintosh) or Ctrl+Shift keys 

(Windows) while you draw. 

5. To erase your drawing and begin again, click the Clear button. 

6. When you finish, click OK. 

The custom strip symbol appears in your diagram with the picture you drew in the strip. 

To copy and paste a graphic into a custom strip symbol (Mac OS only):  

1. In the graphics program, copy the graphic to the clipboard. 

2. In Inspiration, click the strip area in the symbol. 

 
3. Select Fat Bits Editor. 

4. Click Paste. 

5. Click OK. 
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Importing graphics for symbols in Map View 
You can use graphics created in other programs to represent your ideas. You can also use scanned 
photographs or any other graphic images. In Windows, you can import GIF, JPEG, PICT, TIFF, 
Windows Bitmap (*.bmp) and Windows Metafile (*.wmf) files. In Mac OS, you can import GIF, 
JPEG, PICT, PNG and TIFF files. To import PNG or TIFF files, your computer must have 
QuickTime. To install QuickTime, choose Get QuickTime on the Help menu. 
To add an imported graphic to a custom symbol library, see Adding symbols to custom libraries 
on page 200. 

To import a graphic for a symbol in Map View: 

1. Click where you want to place the graphic. 

2. On the Edit menu, choose Insert Graphic. 

3. Select the graphic file, then click Open. 

Notes: 
• You can drag and drop a graphic from a graphics editing program or drag and drop the 

graphics file. Arrange the program windows so that both the graphic and the Inspiration 
window are visible. Drag the graphic to the mind map. 

• To copy and paste a graphic onto a mind map, in the graphics editing program, copy the 
graphic. On the mind map, click where you want the graphic to appear. On the Edit menu, 
choose Paste. 

• When you import a file that QuickTime does not recognise, Inspiration creates a hyperlink to 
the file. 

 
 

Importing videos for symbols in Map View 
Video symbols are symbols that play digital video files. You can use video symbols to represent 
ideas. You create video symbols by importing videos created in other programs. You can insert 
AVI, MPG and QuickTime files and any type of video file that can be viewed using QuickTime. 
To install QuickTime, choose Get QuickTime on the Help menu. 

The first frame of the video is the symbol image that appears. Click the Video button  to show 
the video controls. You can pause the video and select that frame as the video symbol image. 

To create a video symbol in Map View: 

1. Click where you want to place the video symbol. 

2. On the Tools menu, point to Insert Video or Sound, then select Video. 

3. Select the video file, then click Open. 
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Notes: 
• You can drag and drop a video from a video editing program or drag and drop the video file. 

Arrange the program windows so that both the video and the Inspiration window are visible. 
Drag the video to the mind map. 

• To copy and paste a video onto a mind map, in the video editing program, copy the video. In 
the mind map, click where you want the video symbol to appear. On the Edit menu, choose 
Paste. 

• When you import a file that QuickTime does not recognise, Inspiration creates a hyperlink to 
the file.  

• To reduce file size, you can create video symbols using streaming video. Streaming video 
files are stored on a network server and are not embedded in the Inspiration document. When 
you play the video symbol, the video is sent in a continuous stream over an Internet 
connection and displayed on your computer. For more information about creating streaming 
videos, see the documentation for QuickTime. 

 
 

Resizing a symbol on a mind map 
You can change the size of any symbol, including imported graphics and video symbols. The 
behaviour for resizing a symbol varies depending on the type of symbol. Vector symbols (which 
appear in the Symbol palette as white with a black outline and have changeable line and fill 
colours) resize freely by default. Non-vector symbols (which include photo-quality and 
multicolour symbols, video symbols and animated symbols) resize proportionally by default. 

To change the size of a non-vector symbol: 

1. Select the symbol. 

2. Drag a selection handle to increase or reduce the size. 

To resize the symbol freely, hold down the Shift key as you drag. 
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To change the size of a vector symbol: 

1. Select the symbol. 

2. Drag a selection handle to increase or reduce the size. 

To resize a vector symbol proportionally, hold down the Shift key as you drag. 

 
 
 

Returning a symbol to its original size 
If you resize a symbol or imported graphic, you can easily return it to its original size.  

To return a symbol to its original size: 

1. Select the symbol. 

2. On the Edit menu, choose Original Size Graphic. 
 
 

Formatting symbols on a mind map 

Changing the colours of a symbol on a mind map 
You can change the fill colour of a symbol.  
When you change the line colour, you change the colour of the line around the symbol or, if the 
symbol has a frame, the frame. Changing the line colour of a symbol also changes the colour of 
the branch. For more information, see Changing the colour of a branch on page 149. 
You can also change any colour in a multi-colour symbol, including imported GIFs. 

To change the fill colour of a symbol: 

1. Select the symbol. 

2. On the Formatting toolbar, click the Fill Colour button, then select a colour. 

 

To change the colours of a multi-colour symbol: 

1. Select the symbol. 

2. On the Formatting toolbar, click an Image Colour button, then select a colour. 
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Displaying topic text inside a symbol on a mind map 
In Map View, topic text is always displayed as a caption beneath a symbol image. When a topic is 
detached, the topic text can be displayed inside the symbol or beneath the symbol. When the text 
is inside a symbol, it can be useful to apply a white background to the text to make it more 
visible. For more information, see Applying a white background to text on a mind map on page 
148.  

To display topic text inside a symbol on a mind map: 

1. Select the topic. 

2. On the Effect menu, choose Symbol, then clear the check next to Captioned Text. 

The topic text is displayed as a caption when a check appears next to Captioned Text on the 
Effect > Symbol menu. 

 
 

Adding a frame to a symbol on a mind map 
You can add a frame to any multicolour, photo-quality or animated symbol. The colour and 
thickness of the frame are determined by the colour of the associated branch.  

To add a frame to a symbol on a mind map: 

1. Select the symbol. 

2. On the Effect menu, choose Symbol, then select Frame. 

The symbol has a frame when a check appears next to Frame on the Effect > Symbol menu. 
 
 

Adding a shadow to a symbol on a mind map 
To add a shadow to a multicolour, photo-quality or animated symbol in Map View, you must first 
add a frame to the symbol. 

To add a shadow to a symbol on a mind map:  

1. Select the symbol. 

2. On the Effect menu, choose Symbol, then select Shadow. 

The symbol has a shadow when a check appears next to Shadow on the Effect > Symbol menu. 
 
 

Changing the background colour on a mind map 
You can change the colour of the background that appears on your screen. 

To change the background colour: 

 On the Effect menu, choose Background Colour, then select a colour. 
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Creating graphics or text using the Draw tools in Map View 
You can use the Draw tools to enhance a mind map with lines, geometric shapes and text. You 
can also use the Draw tools to create custom symbols.  
The Draw tools are located on the Formatting toolbar. For more information about using them 
see, Working with draw objects in a diagram on page 75. 
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Chapter 11: Enriching the content of your 
documents 
Working with hyperlinks 

You can enrich your Inspiration documents by adding hyperlinks that connect your document to 
other documents, including web sites, Inspiration documents and files created in other programs. 
You can also create hyperlinks that are email addresses that when clicked open the user's email 
program. 
 
 

Creating hyperlinks 
You can add hyperlinks to symbols, links, topics, and notes as well as text boxes created using the 
Draw tools.  
 
 

Inserting a hyperlink to a web page 

To insert a hyperlink to a web page: 

 Copy and paste the Internet address onto your document. 

–or– 

 Drag and drop the Internet address onto your document. 

–or– 

 Type the Internet address in your document. 

For example, type "www.inspiration.com." 

To insert a hyperlink to a web page using selected text: 

1. Select the text to be displayed as a hyperlink. 

For example, select the text "Please visit our web site." 

2. On the Main toolbar, click the Hyperlink button. 

  
3. Select Web Page. 

4. In the Link To box, type the Internet address (URL) following the "http://" prefix. 

For example, type "www.inspiration.com." 

5. Click OK. 
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Inserting a hyperlink to another file 
You can insert hyperlinks to Inspiration documents, Microsoft Word documents, or any other type 
of file on your computer. After you insert hyperlinks, you can make copies of your Inspiration 
document and all hyperlinked files using the Gather Hyperlinked files command on the File 
menu. 

Note: Graphics files are inserted as symbols, video files are inserted as video symbols and audio 
files are inserted as attached sound files. 

To insert a hyperlink to another file: 

 Copy and paste the file onto your document. 

–or– 

 Drag and drop the file onto your document. 

–or– 

 Click the Hyperlink button on the Main toolbar. 

To insert a hyperlink to another file using selected text: 

1. Select the text to be displayed as a hyperlink. 

For example, if you want to create a hyperlink to a document about reptiles, you might select 
the text "Read more about reptiles."  

2. On the Main toolbar, click the Hyperlink button. 

  
The selected text appears in the Hyperlink Text box. You can edit the text.  

3. Click Select File. 

For example, you might want to create a hyperlink to a document called "Reptile 
Reference.doc." 

The Hyperlink dialog appears with the path and name of the file you selected in the Link To 
box. 

4. Select the document, then click OK. 

5. Click OK. 
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Inserting a hyperlink to a new Inspiration document 
You can insert a hyperlink to a new Inspiration document that you create "on the fly." The new 
document is connected to the document you are currently working on using a hyperlink. 

To insert a hyperlink to a new Inspiration document: 

1. Select the text to be displayed as a hyperlink. 

For example, if you want to create a separate bibliography you might select the text 
"Bibliography." If you don't select any text, Inspiration automatically inserts the name of the 
new file at the insertion point in the document. 

2. On the Main toolbar, click the Hyperlink button. 

  
3. Select New Inspiration Document. 

The selected text appears in the Hyperlink Text box. You can edit the text. 

4. Click OK. 

The Save dialog appears with the selected text as the file name.  

5. Navigate to the folder where you want to save the file. 

Inspiration automatically opens the folder where the original document is located. 

6. Type a name for the file, then click Save. 

The new document opens with the same defaults as the original document.  
 
 

Inserting a hyperlink to an email address 
You can insert a hyperlink to an email address. For example, you might create a hyperlink that 
reads "Contact me" or "Send me email." When the reader of your document clicks the hyperlink, 
an email message with the correct email address in the To: line is created, provided the reader has 
an email program installed. 

Note… Email hyperlinks work properly only if the reader of the document has an email program 
installed and has access to an authorised email system. For more information, consult the 
documentation for your computer or your system administrator. 

To insert a hyperlink to an email address: 

1. Select the text to be displayed as a hyperlink. 

For example, select the text "Send me email." If you don't select any text, Inspiration 
automatically inserts the email address at the insertion point in the document. 

2. On the Main toolbar, click the Hyperlink button. 

  
3. Select Email. 

The selected text appears in the Hyperlink Text box. You can edit the text. 
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4. In the Mail To: box, type the email address. 

For example, "techsupport@inspiration.com." 

5. Click OK. 
 
 

Inserting a hyperlink using drag and drop 
You can add hyperlinks by dragging and dropping hyperlinked text or pictures from your web 
browser onto the document. File hyperlinks can also be inserted by dragging them from your 
desktop. 

To insert a hyperlink to a web page or email address using drag and drop: 

 Drag the hyperlinked text or picture from your web browser onto your Inspiration document. 

To insert a hyperlink to another file using drag and drop: 

 Drag the file you want to hyperlink to onto your Inspiration document. 
 
 

Turning automatic formatting of hyperlinks on or off 
Inspiration automatically formats Internet addresses (URLs) as hyperlinks with blue, underlined 
text. For example, if you type "www.inspiration.com" in your document, the text will 
automatically display as a hyperlink.  
You can turn off automatic formatting of hyperlinks if you do not want Internet addresses (URLs) 
to be displayed as hyperlinks. 

To turn automatic formatting of hyperlinks on or off: 

 On the Tools menu, choose Hyperlink, then select URL Auto-detection. 

–or– 

1. On the Utility menu, choose Preferences 

2. Click Behaviours. 

3. Select the URL Hyperlink Auto-detection checkbox. 

Automatic formatting of hyperlinks is on when a check appears in the URL Auto-detection 
checkbox. 
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Turning hyperlinks on or off 
You can make the hyperlinks in a document unavailable. This can be useful when you want to 
edit hyperlinks or when you don't want a reader of the document to follow the hyperlinks.  

To turn hyperlinks on or off: 

 On the Tools menu, choose Hyperlink, then select Live Hyperlinks. 

–or– 

1. On the Utility menu, choose Preferences 

2. Click Behaviours. 

3. Select the Live Hyperlinks checkbox. 

Hyperlinks are available when a check appears in the Live Hyperlinks checkbox. 
 
 

Gathering hyperlinked files 
When a document contains hyperlinks to other files, you can use the Gather Hyperlinked Files 
command to create one folder that contains a copy of the original file and a folder containing a 
copy of each hyperlinked file. This procedure makes it easy to manage the files and distribute 
them to other people.  

To gather hyperlinked files: 

1. On the File menu, choose Gather Hyperlinked Files. 

2. In the Gather into folder box, type a name for the folder. 

3. Click Save. 

Inspiration creates a new folder containing a copy of your original document and a folder 
containing a copy of each hyperlinked file. The original documents remain in their original 
location. 
 
 

Following a hyperlink 

 Click a hyperlink to go to the linked file or web page. 

–or– 

Select the item—symbol, link, note, draw object or topic—containing the hyperlink. On the 
Tools menu, choose Hyperlink, then select Launch. 

Note: When you select an object that contains more than one hyperlink, Inspiration follows the 
first hyperlink. 
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Editing a hyperlink 

1. Click directly before the first character in the hyperlink or directly after the last character. 

2. Drag the cursor across the hyperlink. 

Tip: You can also use the arrow keys to move the cursor inside the link. 

3. Edit the text, then click away from the link. 

You can also make hyperlinks unavailable when you want to edit a hyperlink. Making hyperlinks 
unavailable prevents you from unintentionally launching a hyperlink when you are editing it. See 
Turning hyperlinks on or off on page 166. 
 
 

Removing a hyperlink 

 Select the hyperlink, then press the Clear (Macintosh) or Delete (Windows) key. 

–or– 

1. Place the cursor inside the hyperlink. 

2. On the Tools menu, choose Hyperlink, then select Insert. 

3. Click Remove Hyperlink. 
 
 

Working with audio 
You can use audio tools to learn about Inspiration, illustrate and expand document content and 
listen to document content. 

• Use the Talking Interface to read the text in menus, buttons and other program elements on-
screen.  

• Record audio using the Insert Video or Sound command on the Tools menu. 

• Import audio files created in other programs. 

• Use the Listen tool to read the content in a document.  
 
 

Choosing the computer voice 
You can choose the voice that the computer uses when you use the Listen tool or the Talking 
Interface. 

To choose the computer voice: 

1. On the Tools menu, choose Voices. 

2. Select a voice, then click Choose. 
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Automatically read text in program menus and buttons 

1. On the Utility menu, choose Preferences. 

2. Click Audio. 

3. Select the Talking Interface check box. 

The computer automatically reads text in program menus and buttons when a check appears in the 
Talking Interface check box. 
 
 

Showing or hiding the Listen tool on the Main toolbar 

1. On the Utility menu, choose Preferences. 

2. Click Audio. 

3. Select Listen tool, then click OK. 

The Listen tool is displayed on the Main toolbar when a check appears in the Listen Tool check 
box. 

 
 
 

Listening to symbol or topic text in a document 
To listen to the text of symbols or topics in a document, you must first show the Listen tool on the 
Main toolbar. To show the Listen tool on the Main toolbar, see Showing or hiding the Listen 
tool on the Main toolbar on page 168. 

To listen to symbol or topic text in a document: 

1. On the Main toolbar, click the Listen button. 

 
2. To listen to the text in an item, select it. 

3. To turn off the Listen tool, click the Listen button. 
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Recording and playing audio 
You can record audio and attach it to a symbol or topic. To record audio, you must turn on sound 
recording in Preferences, and your computer must have a microphone. You can attach one 
recording or audio file to each symbol or topic. 

To turn on sound recording, see Turning recording on or off on page 169. 

To record a sound: 

1. Select the symbol or topic. 

2. On the Tools menu, choose Insert Video or Sound, then select Record Sound. 

3. In the recording control box, click Record to begin recording. 

4. Generate the sound. 

The maximum length of a recorded sound is 30 seconds. You can click Stop at any time to 
end recording. 

5. When you finish recording, click Save. 
Click the Audio Quick Control  to play the recording. 
 
 

Turning recording on or off 

1. On the Utility menu, choose Preferences. 

2. Click Audio. 

3. Select Sound Recording, then click OK. 

You can record sound when a check appears in the Sound Recording check box. 
 
 

Attaching an audio file to a symbol or topic 
You can attach AIFF, Midi, MP3 and WAV files to symbols and topics. You can attach one audio 
file or one recorded sound to each symbol or topic. To attach an audio file, your computer must 
have QuickTime. To install QuickTime, choose Get QuickTime on the Help menu. 

To attach an audio file to a symbol or topic: 

1. Select the symbol or topic. 

2. On the Tools menu, choose Insert Video or Sound, then select Sound File. 

3. Open the folder where the audio file is located. 

4. Select the file, then click Open. 

Click the Audio Quick Control  to play the recording. 
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Playing a recording 

 Click the Audio Quick Control  on the symbol or topic. 

–or– 

1. Select the symbol or topic.  

2. On the Tools menu, choose Play, then select Sound. 
 
 

Removing a recording or attached audio file 

1. Select the symbol or topic with the recording. 

2. On the Tools menu, choose Remove Sound. 
 
 

Working with the checklist 
As you work on a document, you can use the checklist to track your progress. When you check a 
symbol in Diagram or Map View, the corresponding topic in Outline View is also checked. 
You can use Smart Checklist to automatically check subtopics when you check a symbol or topic 
and vice versa. When Smart Checklist is on, checking a symbol or topic automatically checks its 
subtopics. Likewise, checking off all the subtopics below a symbol or topic automatically checks 
the symbol or topic. 

To show or hide the checklist: 

 On the Tools menu, choose Show Checklist.  

The checkboxes show when a check appears next to Show Checklist on the Tools menu. 

In Outline and Map View, a checkbox is displayed to the left of a topic. In Diagram View, a 
checkbox is displayed at the lower right of the symbol. 

To turn Smart Checklist on or off: 

 On the View menu, choose Smart Checklist. 

Smart Checklist is on when a check appears next to Smart Checklist on the Tools menu.  
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Sorting checked topics 
In Outline View, you can sort topics by the state of the checkbox associated with each topic. To 
sort topics by the state of the checkbox, you must first enable Show Checkboxes on the Tools 
menu. When you sort checked items, topics at the level you selected can be arranged with 
checked items first (ascending) or checked items last (descending). 

To sort checked topics: 

1. Select the main idea or a topic, then choose Sort on the Outline menu. 

2. Under Sort, do one of the following:  
• Select Entire Outline to sort all the topics in the outline. 
• Select Subtopics to sort the subtopics for the selected topic. 

3. Under Key, select Checklist to sort your outline by the state of the checkbox associated with 
each topic.  

4. Under Order, do one of the following: 
• Select Ascending to arrange the topics with checked items first and unchecked items last. 
• Select Descending to arrange topics with checked items last and unchecked items first. 

5. Click OK. 
 
 

Adding the date to your document 
You can add today's date to your document. To change the format in which the date appears, see 
Setting the date and time format. 

To add the date to your document:  

1. Click in the document where you want the date to appear. 

2. On the Edit menu, choose Paste Date. 
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Summing numbers and currency 
The Summation feature is useful whenever you need quick, simple addition. When Inspiration 
sums, it looks for numbers in each level of subtopics under the selected topic. The values are 
added, then inserted in the selected topic at the insertion point. If the topic is selected and you are 
not in the text editor, the total is placed at the end of the topic. If a number already exists in the 
topic, Inspiration replaces the number with the summed number. 

To add numbers and currency amounts: 

1. Enter numeric data or currency amounts in the subtopic or subtopic text. 

For example, to total the number of dollars in an expense report, type a dollar sign and the 
amount. If the dollar amount is surrounded by text be sure and put a space before and after the 
dollar amount. To total the number of people hours in an outline, enter the number, a space 
and then type "people hours" in each one of the subtopics you want included in the 
summation process.  

2. Select a topic or symbol with subtopics you want to add. 

3. To sum all numbers in the entire document, select the Main Idea topic or symbol. When only 
a topic or symbol is selected, only the subtopics for that item are summed. 

4. On the Tools menu, choose Summation. 

The Summation Options dialog box appears. 

5. Select a Search For option. 
• To calculate only topics or symbols with numbers, select General Numbers. Topics or 

symbols with currency symbols are ignored. 
• To add only topics or symbols preceded by currency symbols, select Currency 

Numbers. (The currency symbol will vary on versions of Inspiration sold outside the 
United States.) 

6. If you want to look for numbers or currency amounts surrounded by specific text, type the 
text into the Preceded By and Followed By fields. 

These settings let you further control which figures will be added. You can embed number or 
dollars in text or have spaces that precede them. Summation will search and add numbers and 
dollars using your criteria exactly as specified. As you select your options, Inspiration 
displays an example of what it will search for in the lower part of the dialog box. 

For example, to total the number of people hours in an outline, select General Numbers, and 
type "people hours" in the Followed By box. To total the number of dollars, select Currency 
Numbers and leave the Preceded By and Followed By boxes blank. 

7. Select Create Subtotals. 

When selected, subtotals are inserted in the upper level topic. To suppress the insertion of the 
subtopic totals, deselect this option. 

8. Click OK or press Return (Enter) to perform the summation or click Cancel to cancel this 
option and return to your document. 

Summation adds the numbers from the lowest subtopic upward and places the total in the 
selected topic or symbol. 
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Chapter 12: Managing and proofing 
documents 
Opening, closing and saving documents 

Opening a new document 
A new document has the attributes of the default template. 

To open a new document: 

1. On the File menu, choose New. 

2. On the Inspiration Starter screen, do one of the following: 

Click the Create a diagram button to begin a new diagram. 

–or– 

Click the Create a mind map button to begin a new mind map. 

–or– 

Click the Create an outline button to begin a new outline. 

For information about selecting a new default template, see Selecting a new default template on 
page 216. 
 
 

Opening an existing document 

1. On the Inspiration Starter Screen, click Open File. 

–or– 

On the File menu, choose Open. 

2. Select the document you want to open, then click Open. 

Tip: To view a list of recently opened files, click the Open File Options button  on the 
Inspiration Starter or choose Open Recent File on the File menu. 
For information about opening Inspiration templates, see Opening a template on page 176. 
 
 

Saving a document 

1. On the File menu, choose Save.  

2. Select the folder in which to save the document. 

3. Enter a name for the document, then click Save. 

Each time you save a document you are prompted to replace the existing file. Click Save, then 
click Replace to save your file. 
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About file extensions in Inspiration 
Inspiration documents are automatically saved with an ISF extension. Inspiration templates are 
automatically saved with an IST extension. You can choose to show or hide the file extension 
when you save the document.  

Note: In OS X (Macintosh), the Show All File Extensions setting in Finder preferences controls 
the visibility of file extensions for all files regardless of the setting in Inspiration.  

To show or hide a file extension: 

1. On the File menu, choose Save. 

2. In the Save dialog, select the Hide Extensions checkbox. 

The file extension is hidden when a check appears in the Hide Extensions checkbox. 

3. Click Save. 
 
 

Saving a document in Inspiration 7 format 
You can save Inspiration 8 documents in Inspiration 7 format so you can then open the document 
using the earlier version of Inspiration. When you save a document in Inspiration 7 format, some 
document formatting may be changed or lost, including: 

• Imported audio files are lost. 

• Video symbols cannot be played. 

• Notes in a diagram are converted to the Inspiration 7 note format. 

To save a document in Inspiration 7.x format: 

1. On the File menu, choose Save As.  

2. Select the folder in which to save the document. 

3. In the Name box (Mac OS) or the File Name box (Windows), enter a name for the document. 

4. In the Format (Mac OS) or Save as Type box (Windows), select Inspiration Version 7 
(*.isf). 

5. Click Save. 

Note: Mind maps and outlines created from mind maps cannot be saved in Inspiration 7 format. 
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Reverting to the last saved document 
If you work on a document and then decide you don't want to save the changes you've made, you 
can discard your changes and have Inspiration open the previously saved version. 

To revert to the last saved document: 

1. On the File menu, choose Revert to Saved. 

2. Do one of the following: 

To discard your changes and return to your previously saved document, click OK. 

–or– 

To return to your current document with your changes intact, click Cancel. 

Note: You can also use the Undo command on the Edit menu to undo changes. For more 
information see, Undoing changes on page 53. 
 
 

Renaming a document 

1. On the File menu, choose Save As.  

2. Select the folder in which to save the document. 

3. Enter a name for the document, then click Save. 
 
 

Closing a document 

1. On the File menu, choose Close. 

If you've made changes, Inspiration asks if you want to save the changes. 

2. Click Yes to save your changes and close your document.  
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Working with templates 
Templates are starting points for creating your own documents. A template can contain any type 
of content—from basic symbols and links to fully developed ideas and imported graphics and 
videos. Inspiration comes with over 50 templates to help you create your own documents. In 
addition, you have access to even more templates online. When you open a template, you save it 
as a new document so the template itself remains unchanged.  
You can create custom templates that contain any type of content—from simple diagrams to 
complex outlines to detailed mind maps. Teachers often create their own templates to use as a 
starting point for a special project or assignment.  
In addition to content, a template contains default settings that control how the template looks, 
transfers and prints, including:  

• The libraries that appear on the Symbol palette 

• The custom libraries available with the template 

• Access to the online symbol collection for symbol searches 

• Default formatting for text and objects 

• Default settings for transferring the template to a word processor 

• Default settings for printing the template 
 
 

Opening a template 
In addition to the templates available on your computer, you have access to many more templates 
online. To open an online template, the Online Access option must be selected in Preferences. For 
more information, see Turning access to online resources on or off on page 220. When online 
templates are available, the Online Resources icon appears in the Templates dialog.  

To open a template: 

1. On the Inspiration Starter screen, click the Templates button. 

–or– 

Within Inspiration, on the File menu, choose Open Template. 

2. In the templates list, double-click a folder to open it. 

3. Select a template, then click Open. 
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Creating a template 
Teachers often create their own templates to use as a starting point for a special project or 
assignment. You can use the Template Wizard to save any Inspiration document as a template in 
Diagram View or in Outline View when opened from Diagram View or the Inspiration starter. 
The Template Wizard is not available in Map View. To create a template in  Map View, see 
Creating a template in Map View on page 177. 

To create a template in Diagram View or Outline View: 

1. Create the document you want to save as a template.  

2. On the Utility menu, choose Template Wizard. 

3. Enter a description for the template, then click Next. 

4. In each dialog choose the settings you want, then click Next. 

5. When you are done choosing settings, click Finish. 

6. In the Save Template dialog, select the folder in which to save the template. 

Inspiration automatically opens the Templates folder, but you can select another.  

7. In the File Name box, type a name for the template, then click Save.  

8. To set the newly created template as the default template for the Inspiration program, select 
the Set as Default checkbox in the Success dialog.  

When you choose this option, all new Inspiration documents will be based on the newly created 
template.  

Tip: You can save custom symbol libraries along with a template, which is an easy way to share 
your libraries with other computers. For more information, see Sharing a symbol library with 
another computer on page 198. 
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Creating a template in Map View 
The Template Wizard is not available in Map View, but mind maps can still be saved as 
templates.  

To create a template in Map View: 

1. Create the document you want to save as a template. 

2. On the File menu, choose Save As. 

3. Select the folder in which to save the document. 

4. Enter a name for the document, then click Save. 

5. Open the folder containing the document and change the file extension of the document to 
".ist." 

6. For example, change the document name Class_Project_1.isf to Class_Project_1.ist. 

7. Copy the document to the Templates folder inside the Inspiration folder. 
Note: Some operating systems do not display file extensions by default. If you do not see your 
file's extension, refer to your operating system's documentation. 
 

Editing a template 
You can change the content and default settings of any Inspiration template. After you edit the 
template, you can save the template as a new template or replace the existing template. 
The Template Wizard is not available in Map View. To edit a template in Map View, see "To edit 
a template in Map View" below. 

To edit a template in Diagram View or Outline View: 

1. Open the template.  

2. Make any changes to the content and formatting of the template.  

3. On the Utility menu, choose Template Wizard. 

4. Enter a description for the template, then click Next. 

5. In each dialog choosing the settings you want, then click Next. 

6. When you are done choosing settings, click Finish. 

7. In the Save Template dialog, select the folder in which to save the template. 

Inspiration automatically opens the Templates folder, but you can select another.  

In the File Name box, type a name for the template, then click Save.  

8. To set the newly created template as the default template for the Inspiration program, select 
the Set as Default checkbox.  

When you choose this option, all new Inspiration documents will be based on the newly created 
template.  
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To edit a template in Map View: 

1. Open the template.  

2. Make any changes to the content and formatting of the template.  

3. On the File menu, choose Save.  
 
 

Sharing a template with another computer 
You can share a template with another computer running Inspiration by simply copying the 
template and transferring it to the other computer. You can also make a template available to 
other computers by placing it on a network server. 

To share a template with another computer: 

1. Transfer the template to the other computer using one of the following methods: 
• Copy the template to a floppy disk or other removable medium (e.g. CD-ROM) that both 

computers can read. (For more information about disks that both Macintosh and 
Windows computers can read, see your computer's documentation.) 

• Copy the template to a network server.  
• Send the template as an attachment using email.  

2. On the other computer, start Inspiration. 

3. On the Inspiration Starter screen, click the Open File button. 

4. Select the file, then click Open. 
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Importing documents 
Using Inspiration, you can open or "import" documents created in other programs. 
 

Opening a document created in another program 
Inspiration 8 can open the following types of files: 

• Inspiration for Palm OS 

• Inspiration for Pocket PC 

• Kidspiration 1 & 2 

• Microsoft® Word RTF  

• RTF files created using other word processing programs 

• Plain text files created using other word processing programs 

To open a document created in another program: 

1. On the Inspiration Starter screen, click the Open File button. 

–or– 

On the File menu, choose Open. 

2. Select the file, then click Open. 

If you are using Windows, you can specify the type of document you want to open. On the Files 
of Type menu, select the type of file. Here are your choices: 
• Inspiration Documents (.isf) opens Inspiration version 7 and 8 documents. 

• Inspiration 6 Documents (.ins) opens Inspiration 6 documents. 

• Inspiration Templates (.ist) opens Inspiration templates. 

• Inspiration Handheld Documents (.ihf) opens Inspiration handheld documents. 

• Kidspiration Documents (.kid) opens Kidspiration documents. 

• Kidspiration Activities (.kia) opens Kidspiration activities. 

• RTF (.RTF) opens rich text format documents in Outline View. Inspiration retains most of 
the structure of the original document.  

• Plain (.TXT) opens plain text documents in Outline View. When Inspiration opens a text 
document, it looks for paragraph returns to determine outline topics. The first sentence of a 
paragraph becomes an outline topic, and the remaining sentences become notes text. 

For more information about moving documents between the Mac OS and Windows, see 
Exchanging an Inspiration document between Mac OS and Windows on page 182. 
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Opening a file created in another version of Inspiration 
Inspiration 8 can open files created using Inspiration 6 and later. When you open a file created in 
Inspiration version 6: 

• Miscellaneous thoughts appear at the same level as the main idea. 

• Symbols not available in Inspiration 8 are converted to external graphics. 

• Link formatting options not available in Inspiration 8 or converted to options available in 
Inspiration 8. 

• A document saved in Notes List View opens in Outline View. 

To open a file created in an earlier version of Inspiration: 

1. On the Inspiration Starter screen, click the Open File button. 

–or– 

On the File menu, choose Open. 

2. Select the file, then click Open. 

If the file contains child documents, continue with these steps: 

3. Click OK when you see this message: 

"This document contains child documents. To work with version 8, these children must be 
converted to hyperlinked files." 

Inspiration creates a new folder in the location of the original document. 

4. In the Save into folder box, type a name for the folder. 

5. Click Save. 

Inspiration creates the new folder containing a copy of the original document and a folder 
containing a copy of each hyperlinked file (child document). Child documents without names 
are automatically named "Child1," "Child2," and so on. In the document, each symbol or 
topic with a child document now has a hyperlink to the appropriate file. 
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Exchanging an Inspiration document between Mac OS and 
Windows 
Inspiration 8 can open files created using Inspiration 6 and later. If you are opening a file created 
in an earlier version of Inspiration, see Opening a file created in another version of Inspiration on 
page 181 for more information. 

Note: Hyperlinks may be broken when you move a document from the Mac OS to Windows and 
vice versa. To fix a broken hyperlink, reinsert it. 

To exchange an Inspiration document between Mac OS and Windows: 

1. Save the file. 

Make sure the file name does not have any of the following characters in it:  \   |   /   ?  :  <  >  
*  ″. 

2. Transfer the file to the other computer using one of the following methods: 
• Copy the file to a floppy disk or other removable medium (e.g. CD-ROM) that both 

computers can read. (For more information about disks that both Macintosh and 
Windows computers can read, see your computer's documentation.) 

• Copy the file to a network server.  
• Send the file as an attachment using email. 

3. On the other computer, start Inspiration. 

4. On the Inspiration Starter screen, click the Open File button. 

5. Select the file, then click Open. 
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Exporting Inspiration documents 
Once you've created a document in Inspiration you can export it to a variety of document types, 
including plain text files, word processing documents, PowerPoint slides, web pages and graphics 
files. Each export format has options you can use to control what elements of the Inspiration 
document are included in the exported document. 
When you export a document, hyperlinks, graphics, videos and attached audio files may or may 
not be included depending on the export format you choose. For all export formats except web 
page format, external audio and video files are copied to a folder named <filename>_mediafiles, 
where <filename> is the name of your Inspiration document. The folder is stored in the same 
folder as the exported document. 
 
 

Saving an outline as a text file 
You can save an outline as a plain text file, which can be opened in most text editors and word 
processing programs. The exported outline includes unformatted topic text and notes. You can 
choose to include topics, notes and  prefixes in the exported document. Hyperlinks, videos, 
graphics and attached audio files are not included in the exported document. 

To save an outline as a text file: 

1. Open the outline. 

2. On the File menu, choose Export. 

3. Click the Word Processor tab. 

4. On the File Format menu, select Plain Text. 

5. To include a graphic of diagram or mind map in the exported document, select Include the 
diagram/mind map. 

6. Under Export Outline with, select the elements to include in the exported document. 
• Select Topics to include topics. 
• Select Hidden Subtopics to include hidden subtopics. 
• Select Prefixes to include the topic prefixes from Outline View. 
• Select Notes to include notes. 
• Select Hidden Notes to include hidden notes. 

7. Click Save. 

8. Select the folder in which to save the document. 

9. Enter a name for the document, then click Save. 
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Saving a document as a word processing document 
You can save a diagram or outline as a word processing document that can be opened in 
Microsoft Word 95 (or later) or AppleWorks® 5 (or later). The exported document includes 
formatted topic text and any graphics inserted in Outline View that can be opened in the word 
processing program. You can choose to include topics, notes, prefixes and outline indentation and 
a graphic of the diagram in the exported document.  
When you export to Word format, videos and attached audio files are converted to hyperlinks to 
external files.  
When you export to Appleworks format, hyperlinks and attached audio files are not included in 
the exported document. Video symbols are converted to symbol text. Videos inserted into notes 
are converted to graphics of the symbol image. Graphics do not transfer to AppleWorks 5 for 
Windows. 

Note: When you open an exported document in Word, a dialog box may appear, asking if you 
want to convert the RTF data. Click Yes to open the formatted document.  

To save an Inspiration document as a word processing document: 

1. Open the Inspiration document. 

2. On the File menu, choose Export. 

3. Click the Word Processor tab. 

4. On the File Format menu, select Microsoft Word or Appleworks. 

5. To include a graphic of the diagram or mind map in the exported document, select Include 
the diagram/mind map. 

6. Under Export Outline with, select the elements to include in the exported document. 
• Select Topics to include topics. 
• Select Hidden Subtopics to include hidden subtopics. 
• Select Prefixes to include the topic prefixes from Outline View. 
• Select Notes to include notes. 
• Select Hidden Notes to include hidden notes. 
• Select Indentation to retain the hierarchical indentation from Outline view. 

7. Click Save. 

8. Select the folder in which to save the document. 

9. Enter a name for the document, then click Save. 
 
 

Saving a document as PowerPoint slides 
You can save a diagram or outline as slides that can be opened in Microsoft PowerPoint. The 
exported document contains formatted topic text. The main idea becomes the presentation title, 
and each first level topic becomes a separate slide. Subtopics become slide content. You can 
choose to include hidden subtopics and hidden notes. 
Hyperlinks, graphics, audio files and videos inserted into notes are not included in the exported 
document. Video symbols are converted to symbol text. 
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To save a document as PowerPoint slides: 

1. Open the Inspiration document. 

2. On the File menu, choose Export. 

3. Click the PowerPoint Slides tab. 

4. Under Export Outline with, select the elements to include in the exported document. 
• Select Hidden Subtopics to include any hidden subtopics. 
• Select Hidden Notes to include any hidden notes. 

5. Click Save. 

6. Select the folder in which to save the document. 

7. Enter a name for the document, then click Save. 
 
 

Saving a diagram or mind map as a graphic 
When you export a diagram to one of the graphic file formats available in Inspiration, only the 
visible items in the diagram are included in the graphic. Hidden symbols, links and notes are not 
exported. If you are focused in on a portion of the diagram, only that portion of the diagram is 
exported. Hyperlinked files and attached audio files are not exported. 

Note: To export to PNG or TIFF format, your computer must have QuickTime. On the 
Macintosh, to export to BMP or WMF format, your computer must have QuickTime. You can 
install QuickTime by choosing Get QuickTime on the Help menu.  

To save a diagram as a graphic:  

1. Open the Inspiration diagram. 

2. On the File menu, choose Export. 

3. Click the Graphic File tab. 

4. On the File Format menu, select the graphic file format. 
• BMP saves the diagram in the standard Microsoft Windows graphic format. 
• GIF saves the diagram as a GIF file that can be opened in graphics, presentation, and page 

layout applications and web pages.  
• JPEG saves the diagram as a JPEG file that can be opened in graphics, presentation, and 

page layout applications and web pages.  
• PICT saves the diagram as a PICT or PICT2 file that can be opened in graphics, 

presentation and page layout applications. 
• PNG saves the diagram as a PNG file that can be opened in graphics, presentation and 

page layout applications and web pages. 
• TIFF saves the diagram as a TIFF file that can be opened in graphics, presentation and 

page layout applications.  
• WMF saves the diagram in a standard Windows format that can be opened in graphics, 

presentation and page layout applications. 
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5. To make the background of the diagram transparent, select the Transparent background 
check box.  

This option is available only for GIF format. 

The background is the area between the symbols, links and other objects. Use this setting 
when you plan to place the graphic over text or a background image—a wallpaper pattern, for 
example. 

6. Click Save. 

7. Select the folder in which to save the graphic. 

8. Enter a name for the document, then click Save. 
 
 

Saving Inspiration documents as web pages 
You can save diagrams and outlines as web pages, which then can be viewed using a web browser 
such as Netscape Navigator or Mozilla Firefox. There are many options for saving diagrams and 
outlines as web pages. You can save an outline as one page or multiple pages. You can save a 
diagram as a graphic that appears on a single web page.  
You'll find that it's easy to plan and start building a web site using the Site Skeleton export. 
Simply create an outline or a diagram containing a linked symbol for each page you want to 
appear in the web site. After you export your pages, you can add additional information to them 
using an HTML editor. 
When you export to web page format, vector symbols (symbols for which line and fill colour 
options are available) are not included in the exported document. Videos and attached audio files 
are converted to hyperlinked files.  
External files, such as video or audio files, are stored in a folder named <filename>_files, where 
<filename> is the name of your Inspiration document. The <filename>_files folder is stored in the 
same folder as the exported document. 
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Starting a web site based on the structure of your document 
The Site Skeleton export allows you to transform your diagram, mind map or outline into the 
foundation of a web site, including a clickable site map. Each symbol or topic becomes a separate 
page in your web site. All notes text appears on the page corresponding to the symbol or topic to 
which it was associated. Links in your diagram become hyperlinks on your web pages. Arrows 
show hyperlink direction. Two headed arrows signify that there are hyperlinks back and forth 
between two pages. Single headed arrows make a hyperlink in one direction only.  

  

To start a web site based on the structure of your document: 

1. On the File menu, choose Export. 

2. Click the Web Pages tab. 

3. Select Site Skeleton, then click Save. 

4. Select the folder in which to save the web pages. 

5. Enter a name for the first page in the web site. 

Inspiration automatically uses your main idea as the name and assigns the appropriate file 
extension, but you can change the name. 

6. Click Save. 

The document is saved as a set of web pages that can be finished using an HTML authoring tool.  
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Saving a diagram or mind map as a web page 
When you save a diagram or mind map as a web page, the diagram or mind map is exported as a 
one-page graphic in GIF file format. You can choose to include hidden subtopics and hidden 
notes. If you are focused in on a portion of the diagram, only that portion of the diagram is 
exported. Hyperlinked files are not exported.  

To save a diagram as a web page: 

1. On the File menu, choose Export. 

2. Click the Web Pages tab. 

3. Select diagram/mind map. 

4. Click Save. 

5. Select the folder in which to save the web page. 

6. Enter a name for the file, then click Save. 

Inspiration automatically uses your main idea as the name and assigns the appropriate file 
extension, but you can change the name. 
 
 

Saving an outline as a web page 
When you save an outline as a web page, the main idea becomes the title of the document and 
appears in large type at the top of the page. Topics, subtopics and notes are the body of the page. 
At the end of the page, a "Back" hyperlink appears, which you can click to return to the top of the 
page. You can choose to create a separate web page containing a table of contents. You also can 
choose to include hidden subtopics and hidden notes in the web page. 

To save an outline as a web page: 

1. Open the Inspiration document. 

2. On the File menu, choose Export. 

3. Click the Web Pages tab. 

4. Select Outline. 

5. Select from the following options: 
• To create a separate table of contents, select Table of Contents. 
• To include any hidden subtopics in the web page, select Hidden Subtopics. 
• To include any hidden notes in the web page, select Hidden Notes. 

6. Click Save. 

7. Select the folder in which to save the web page. 

8. Enter a name for the web page, then click Save 

Inspiration automatically uses your main idea as the name and assigns the appropriate file 
extension, but you can change the name. 
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Saving an outline as multiple web pages 
When you save an outline as multiple web pages, the main idea becomes the title of the table of 
contents and appears in large type at the top. The first level topics are listed below the title in 
hypertext format. Each first level topic becomes a separate web page that includes all its subtopics 
and notes text. You can choose to include hidden subtopics and hidden notes in the web pages. 

To save an outline as multiple web pages: 

1. Open the Inspiration document. 

2. On the File menu, choose Export. 

3. Click the Web Pages tab. 

4. Select Outline. 

5. Select Table of Contents. 

6. Select One page per major topic. 

7. Select from the following options: 
• To include any hidden subtopics in the web page, select Hidden Subtopics. 
• To include any hidden notes in the web page, select Hidden Notes. 

8. Click Save. 

9. Select the folder in which to save the web pages. 

10. Enter a name for the first web page, then click Save. 

Inspiration automatically uses your main idea as the name and assigns the appropriate file 
extension, but you can change the name. 
 
 

Tips for saving outlines as web pages 

• If you use prefix labels, keep them simple. Web browsers don't support many of the complex 
prefixes available in Inspiration. 

• When you convert an Inspiration document to HTML format, all the fonts, font sizes and 
styles automatically convert to the web browser's default settings. 

• Avoid using slashes—/ and \—and quotation marks in the names you assign to the HTML 
files.  

• When you export an outline to web page format, the export may create many files, including 
GIF files for any graphics you have in the outline. To browse the exported web pages, all the 
files need to be kept in the same folder. The additional files are named based on the first file 
name you select. 

• Diagram and outlines exported as web pages include hyperlinks, so you can construct both 
simple and multilevel web pages. Any hyperlinks are retained in the resulting web pages. 
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Transferring a document to a word processor 
You can easily move an Inspiration document to a word processor to format and edit the 
document for publication. The new document retains the look and structure of the document 
outline. Videos, graphics and hyperlinks to other files are included in the word processing 
document. You can control how the document transfers, including whether to include prefixes, 
hidden subtopics, hidden notes or outline indentation.  
The Transfer tool works with Microsoft Word 95 or later and AppleWorks 5 or later. Here are 
some things to consider when using the Transfer tool: 

• The margins set in the Inspiration document transfer to the word processing document. If you 
want different margins in the word processing document, change the margins in Inspiration 
before you transfer. 

• Some special formatting features are not supported by AppleWorks and earlier versions of 
Word. 

• Graphics do not transfer to AppleWorks 5 for Windows. 

To transfer a document to a word processor: 

1. On the Main toolbar, click the Transfer button 

 
–or– 

On the File menu, choose Transfer to Word Processor. 

2. Select the elements to include in the exported document. 
• Select Topics to include topics. 
• Select Hidden Subtopics to include any hidden subtopics. 
• Select Prefixes to include the topic prefixes from Outline View. 
• Select Notes to include notes. 
• Select Hidden Notes to include any hidden notes. 
• Select Indentation to retain the hierarchical indentation from Outline view. 

3. Click OK. 

The transferred document opens in your preferred word processor. 
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Looking up words using the Word Guide 
Use the Word Guide to look up definitions, synonyms, and antonyms and learn how to pronounce 
words.  

 

To look up a word: 

1. Click the word. 

2. Click the Word Guide button on the Main toolbar. 

 

Tip: To look up a word that does not appear in your document, click the Word Guide button on 
the Main toolbar. Enter the word in the box in the lower-right corner, then click Lookup. 

To display the pronunciation key: 

 Click the Pronunciation Key button . 

To display synonyms and antonyms for the selected word: 

 Click a definition in the list. 
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To replace the selected word with a synonym or antonym in the list: 

 Select a synonym or antonym in the list, then click Replace. 
 
 

Checking spelling 
You can check and correct the spelling of the text in a document using the built-in spell checker. 
You can use Auto Spell Check, which automatically underlines misspelled words with a dashed 
red line, and you can check the spelling of the entire document or selected text.  
You can add words to the dictionary and remove the ones you've added. 
 
 

Using Auto Spell Check 

 To turn on Auto Spell Check, choose Auto Spell Check on the Tools menu.  

Auto Spell Check is on when a check appears next to Auto Spell Check on the Tools menu. 

Misspelled words are underlined with a dashed red line. 

To correct a misspelled word: 

1. Click the misspelled word, then hold down Control and click the mouse button (Macintosh) 
or click the right mouse button (Windows). 

2. On the shortcut menu, do one of the following: 
• Select a suggested spelling to replace the misspelled word. 

–or– 

• Choose Ignore All to ignore all instances of the misspelled word in the document. 
–or– 

• Choose Learn Spelling to add the word to the dictionary. 
 
 

Checking the spelling of an entire document or selected text 

1. Click anywhere in the document. 

–or– 

Select the text to check. 

2. On the Tools menu, choose Spell Check . 

Inspiration searches for words it doesn't recognise. It displays unrecognised words in the 
Misspelled box. If there's a similar word in the Inspiration dictionary, it displays it in the 
Change To box. If there are other possible spellings in the dictionary, they are displayed in 
the Alternates box. 

3. Do one of the following when Inspiration finds a word it doesn't recognise: 
• To change the word Inspiration doesn't recognise to the word in the Change To box, 

click Change. 
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• To change the word to one of the alternates, select the word in the Alternates box, then 
click Change. 

• To type the correct spelling, click the Change To box, then type the correct spelling. 
• To ignore the word for this instance, click Ignore Once. 
• To ignore all occurrences of the word, click Ignore All. 
• To add the word to the Inspiration dictionary, click Learn Spelling. 

After you make your choice, Inspiration automatically continues to the next word it doesn't 
recognise. 

When the spelling check is complete, a message box appears telling you Inspiration has 
finished checking the spelling. 

4. Click OK. 
 
 

Finding text in a document 
You can find text in your document using the Find command. In Diagram or Map View, Find 
searches through all symbol text (including notes text and link text) currently displayed on the 
screen. In Outline View, all text is searched whether hidden or not. 

To find text: 

1. Click the cursor where you want the search to start. 

2. On the Tools menu, choose Find. 

3. In the Find What box, type the characters, word or phrase you want to find. 

4. Select search options. 

Match Whole Word Only: The Match Whole Word Only option finds whole words only. 
When selected, Inspiration will not find occurrences of the search text inside other words. It 
will only search for occurrences of the whole word. 

Match Case: The Match Case option finds only those occurrences of the search text that 
exactly match the upper and lowercase letters you specify. When not selected, Inspiration 
finds all occurrences of the search text, ignoring the case of the letters. 

5. Click Find Next to begin the search. 

Inspiration looks through the text, stops at each occurrence of the search text and selects it. 

6. Click Find Next to continue the search until it finds the next occurrence or reaches the end of 
the text. 

7. Click Close to end the search. 

Tips: Inspiration remembers the last character, word or phrase you searched for. After you finish 
a search, you can restart it by choosing Find Next on the Tools menu or by pressing 
Cmd+F+Shift (Macintosh) or Ctrl+F+Shift (Windows). You can also select a new word and 
press Cmd+F+Shift (Macintosh) or Ctrl+F+Shift (Windows) to find the next occurrence of that 
word. 
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Replacing text in a document 
You can find and then replace text in your document using the Replace command. Replace 
searches all text areas in a diagram, mind map or outline for the specified text and then lets you 
replace that text with new text. In Diagram or Map View, Replace searches through all symbol 
text (including notes text and link text) currently displayed on the screen. In Outline View, all text 
is searched whether hidden or not. 

To replace text: 

1. Click where you want to start the search. 

2. On the Tools menu, choose Replace. 

3. In the Find What box, type the characters, word or phrase you want to find and replace. 

4. In the Replace With box, type the characters, word or phrase you want to replace the search 
text.  

5. Select search options. 

Match Whole Word Only: The Match Whole Word Only option finds whole words only. 
When selected, Inspiration will not find occurrences of the search text inside other words. It 
will only search for occurrences of the whole word. 

Match Case: The Match Case option finds only those occurrences of the search text that 
exactly match the upper and lowercase letters you specify. When deselected, Inspiration finds 
all occurrences of the search text, ignoring the case of the letters. 

6. Click Find Next to begin the search. 

Inspiration looks through the text, stops at each occurrence of the search text, and selects it. 

7. Do one of the following: 

To replace the search text, click Replace. Inspiration continues searching until it finds the 
next occurrence or reaches the end of the text. 

–or– 

To continue the search without making a change, click Find Next. Inspiration continues 
searching until it finds the next occurrence or reaches the end of the text. 

–or– 

To replace all occurrences of the text in the document, click Replace All. Inspiration 
automatically continues searching and replacing until it reaches the end of the text. 

8. Click Close to end the search. 
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Managing multiple documents on the screen 

Arranging document windows so you see each window 
When you open several Inspiration documents, you can arrange the document windows so you 
can see all of them at the same time.  

To arrange document windows so you can see each window: 

 On the Window menu, choose one of the following: 
• Tile Top to Bottom to arrange the document windows vertically from top to bottom. This 

option reduces the height of each window. 
• Tile Side by Side to arrange the document windows horizontally from side to side. This 

option reduces the width of each window. 
• Tile in Grid to arrange the document windows in a grid. This option resizes each window 

to the same size rectangle. 
 
 

Arranging document windows so they overlap 

 On the Window menu, choose Cascade.  

All open Inspiration documents are arranged so that you can see the title bar of each document. 
You can see all of the document which appears in front. 
 
 

Quickly switching between open Inspiration documents 

 On the Window menu, choose the document you want to display. 
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Chapter 13: Managing the symbol 
libraries 

You can create symbol categories and symbol libraries to make it more convenient to access the 
symbols you use most often or to make specific symbols available for a template, assignment or 
special project.  
 
 

Working with custom symbol libraries 
A custom symbol library contains a set of symbols. It is a file with an .INL extension and is stored 
inside the Custom Libraries folder, which is located in the Inspiration 8 IE/Libraries folder. 
You can copy, delete and share custom symbol libraries. 
 
 

Creating a symbol library 
Custom libraries you create are stored in the Custom Libraries folder inside of the Inspiration 8 
IE/Libraries folder. When you do not have the write access privileges that allow you to copy 
files and folders to the Libraries folder, custom libraries are stored in your Personal Libraries 
folder. 

To create a symbol library: 

1. On the Utility menu, choose New Symbol Library. 

2. In the New Library Name box, type a name for the library, then click OK. 

3. Click OK.  
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Copying a symbol library 
When you do not have the write access privileges that allow you to copy files and folders to the 
Custom Libraries folder inside the Inspiration 8 IE/Libraries folder, custom libraries you 
create are stored in your Personal Libraries folder. 

To copy a symbol library: 

1. Navigate to the Inspiration 8 IE folder. Double-click the Libraries folder, then double-click 
the Custom Libraries folder. 

–or– 

If you are copying a custom library and you do not have the necessary privileges to the 
Libraries folder, navigate to your Personal Libraries folder inside your personal documents 
folder. Typically, your personal documents folder is called Documents (Macintosh) or My 
Documents (Windows). If you can't find your personal documents folder, consult your 
system administrator. 

2. Double-click the folder that contains the symbol library.  

3. Select the symbol library file. 

Note: The name of the file is the library name that appears on the Symbol palette plus the 
.INL extension, for example Birds.inl. 

4. Copy the file. 

Note: Do not move or delete any of the folders or files inside of the Libraries folder except for 
the Custom Libraries folder. 
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Sharing a symbol library with another computer 
There are two ways to  share a symbol library with another computer. You can copy the symbol 
library (.INL file) to the Custom Libraries folder inside the Inspiration 8 IE/Libraries folder or 
to the Personal Libraries folder on the other computer. You can also save the symbol library 
with a template, then share the template with the other computer. For information on saving a 
symbol library with a template, see Working with templates on page 176. The following 
procedure explains how to share the .INL file. 

To share a symbol library with another computer: 

1. Transfer the symbol library (.INL file) to the other computer using one of the following 
methods: 
• Copy the file to a floppy disk or other removable medium (e.g. CD-ROM) that both 

computers can read. (For more information about disks that both Macintosh and 
Windows computers can read, see your computer's documentation.) 

• Copy the file to a network server.  
• Send the file as an attachment using email. 

2. Navigate to the Inspiration 8 IE folder. Double-click on the Libraries folder, then double-
click the Custom Libraries folder. 

–or– 

If you do not have the necessary privileges to the Libraries folder, navigate to your Personal 
Libraries folder inside your personal documents folder. Typically, your personal documents 
folder is called Documents (Macintosh) or My Documents (Windows). If you can't find your 
personal documents folder, consult your system administrator. 

3. Copy the symbol library file to the Custom Libraries folder. 

Note: Do not move or delete any of the folders or files inside of the Libraries folder except for 
the Custom Libraries folder. 
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Deleting a custom library 
When you delete a custom library, it is no longer available on the Symbol palette to use in new 
documents.  
When you do not have the privileges that allow you to copy files and folders to the Libraries 
folder inside the Inspiration 8 folder, the custom libraries you create are stored in your Personal 
Libraries folder. 

To delete a custom library: 

1. Quit Inspiration. On the File menu, choose Quit (Macintosh) or Exit (Windows). 

2. Navigate to the Inspiration 8 IE folder. Double-click the Libraries folder, then double-click 
the Custom Libraries folder. 

–or– 

If you are deleting a custom library and you do not have the necessary privileges to the 
Libraries folder, navigate to your Personal Libraries folder inside your personal documents 
folder. Typically, your personal documents folder is called Documents (Macintosh) or My 
Documents (Windows). If you can't find your personal documents folder, consult your 
system administrator. 

3. Select the symbol library file. 

Note: The name of the file is the library name that appears on the Symbol palette plus the 
.INL extension, for example Birds.inl. 

4. Drag the file to the Trash icon (Macintosh) or Recycle icon (Windows) on the desktop.  

Note: Do not move or delete any of the folders or files inside of the Libraries folder except for 
the Custom Libraries folder. 
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Editing custom libraries 
You can only edit the libraries in the Custom Libraries category, which are the libraries you and 
other users create. You cannot edit the symbol libraries that come with the Inspiration application. 
You can add symbols, delete symbols, edit symbol names and rearrange the symbols in custom 
libraries. 
 
 

Adding symbols to custom libraries 
You can add any symbol on your diagram or mind map—including imported graphics and videos, 
and symbols created using the Draw tools—to a custom library. You can also copy any symbol on 
the Symbols palette—including search results—to a custom library. 

Note: There must be an open slot at the bottom of the library to add the symbol. If there are no 
open slots in the library, Inspiration creates a new library called User 1 under the Custom 
Libraries category on the Symbols palette. If there is already a User 1 library, Inspiration creates 
a User 2 library, and so on. 
 
 

Adding a symbol on your diagram or mind map to a custom library 

1. In your diagram or mind map, select the symbol. 

2. On the Symbol palette, select the custom library. 

3. On the Utility menu, choose Add Symbol to Library. 

4. Select Standard Symbol Size or Current Size, then click OK. 
• Select Standard Symbol Size to make the symbol size the same as the built-in 

Inspiration symbols. 
• Select Current Size to retain the symbol's current size. 

5. Click OK. 

Notes: 
• If you do not select a custom library on the Symbol palette, the symbol is installed in the last 

edited custom library. 

• To copy and paste a symbol on your diagram into a custom library, select the symbol, then 
choose Copy on the Edit menu. On the Utility menu, choose Edit Symbol Libraries. On the 
Edit Symbol Libraries dialog, select the custom library, then click Paste Graphic. 

• To create a name for the symbol, enter it at the bottom of the right palette in the Edit Symbol 
Libraries dialog. 

• You can also add symbols by searching for them on the left palette in the Edit Symbol 
Libraries dialog. 

 
 



 

Chapter 13: Managing the symbol libraries          201 

Copying a symbol from the Symbol palette to a custom library 

1. On the Utility menu, choose Edit Symbol Libraries. 

2. On the right palette, select the custom library.  
• On the Category list, select the category that contains the library, then select the library. 
• Click  to browse the libraries in the category. 

3. On the left palette, click the symbol you want to copy. 

4. To create a name for the symbol, enter it in the bottom of the right palette. 

5. Repeat steps 3 & 4 to copy another symbol. 

6. Click OK. 

Tip: You can open the Edit Symbol Libraries dialog using a shortcut menu. On the Symbol 
palette, hold the Control key and click (Macintosh) or right-click (Windows) and select Edit 
Symbol Libraries... 
 
 

Copying an online symbol to a symbol library 

1. On the Utility menu, choose Edit Symbol Libraries. 

2. On the right palette, select the custom library.  
• On the Category list, select the category that contains the library, then select the library. 
• Click  to browse the libraries in the category. 

3. In the box at the bottom of the left palette, type a word that describes the symbol you are 
looking for, then click the Find button. 

4. Click the symbol you want to add on the left palette. 

5. To create a name for the symbol, enter it in the box at the bottom of the right palette. 

6. Repeat steps 3-5 to copy another symbol. 

7. Click OK. 
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Importing a graphic into a custom library 
You can create symbols using graphics files you import directly into a custom library. A quick 
way to import a graphics file is to drag and drop it onto the Symbol palette. You can also copy 
and paste a graphic into a custom library. You can import BMP, GIF, JPEG, PICT, PNG and 
TIFF files. To import PNG or TIFF files or to import BMP files in Mac OS, your computer must 
have QuickTime. To install QuickTime, choose Get QuickTime on the Help menu. 

To import a graphic into a custom library: 

1. On the Utility menu, choose Edit Symbol Libraries. 

2. On the right palette, select the custom library.  
• On the Category list, select the category that contains the library, then select the library. 
• Click  to browse the libraries in the category. 

3. Click Import Graphic.  

4. Navigate to the folder containing the graphics file, select the file, then click Open.  

5. Select Standard Symbol Size or Current Size, then click OK. 
• Select Standard Symbol Size to size the symbol equivalent to the other Inspiration 

symbols. 
• Select Current Size to retain the graphic's current size. 

6. To create a name for the symbol, enter it in the box at the bottom of the right palette. 

7. Repeat steps 3–6 until you are finished. 

8. Click OK. 

Notes:  
• If you do not select a custom library before importing a graphic, the symbol is installed in the 

last edited custom library. 

• To drag and drop a graphic into a custom library, select the custom library on the Symbol 
palette. Open the folder or program containing the graphic. Arrange the program windows so 
that both the graphic and the Symbol palette are visible. Drag the graphic onto the Symbol 
palette. 

• To copy and paste a graphic into a custom library, copy the graphic to the clipboard. On the 
Utility menu, choose Edit Symbol Libraries. On the Edit Symbol Libraries dialog, select 
the custom library, then click Paste Graphic. 

 
 



 

Chapter 13: Managing the symbol libraries          203 

Deleting a symbol from a custom library 
When you delete a symbol from a custom library, it is no longer available on the Symbol palette 
to use in new documents.  

To delete a symbol from a custom library: 

1. On the Utility menu, choose Edit Symbol Libraries. 

2. On the right palette, display the library that contains the symbol.  
• On the Category menu, select the category that contains the library. 
• Click  to browse the libraries in the category. 

3. Drag the symbol to the Trash icon, then click OK. 

Note: You can only delete symbols from custom symbol libraries. 
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Chapter 14: Printing 
Printing a document 

Inspiration prints the document displayed on screen. When you print a diagram or mind map, the 
default automatically sizes the document to print on one page. To change the default, see Printing 
a diagram or mind map at full size on page 210. 

To print a document: 

1. Open the document. 

2. On the File menu, choose Print. 

3. The options in the Print dialog depend on the type of printer and printer software you're using. 
In general, here is the information you enter: 
• The pages to print: all, for example, or a range of pages 
• The number of copies 

4. Click Print. 
 
 

Previewing a document before printing 
Before you print, it's a good idea to see how your document will look on the printed page. The 
Print Preview command on the File menu shows you a reduced view of your document. You can 
zoom in if you want to see parts of a page in full size view. If you decide you're ready to print 
your document, you can do so from the Print Preview window. 

Tip: If you're printing a multiple-page diagram or mind map, it's helpful to see where the page 
breaks will be. For more information, see Showing or hiding the page lines on page 205. 

To see a preview of your document before you print: 

1. Open the document you want to print. 

2. On the File menu, choose Print Preview. 

The Print Preview window appears, showing you a reduced view of the first page of your 
document.  

3. To zoom in, click the magnifying glass  on the area you want to examine closely.  

Click the magnifying glass again to zoom out. 

4. For multiple-page documents, click the Next Page button to display the next page in the 
document. 

To return to a preceding page, click the Prev. Page button. 

If you're printing a multiple-page diagram or mind map, you can go directly to a specific 
page. Click the page you want to see on the Document Page icon above the Next Page button. 

5. When you finish previewing the document, do one of the following: 
• To print the document, click Print. 
• To review print options before printing, click Page Setup. 
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Showing or hiding the page lines 
If you are printing a large diagram or mind map and would like it to print on multiple pages, you 
can show the page lines to help you see where the page breaks will occur on your document when 
it's printed. 
When you print a diagram or mind map, the default is Fit to 1 Page, which automatically sizes the 
document to fit on one page. To change the default, see Printing a diagram or mind map at full 
size on page 210. 
To show the page lines, you first must set the Print Size option in Page Setup to Actual Size or 
Actual Size with Smart Page Breaks. 

To show the page lines: 

 On the View menu, choose Page Lines. 

The page lines are displayed when a check mark appears next to Page Lines on the View menu. 

Note: When the Print Size is set to 1 Page in the Page Setup dialog, your document will print on 
one page.  
 
 

Setting print options 
Use the Page Setup options to customise how your document prints, including margins, page 
numbers, and headers and footers. The settings you choose apply only to the open document.  

To set print options: 

1. On the File menu, choose Page Setup. 

2. Click Options, then select the options you want. 

3. Do one of the following: 

To close the Page Setup dialog and continue working, click OK. 

–or– 

To print the document, click Print. 
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Setting page layout options 

Setting page orientation 
If you preview your document, especially a diagram or mind map, and find that it's wider than one 
page, you may want to print in landscape rather than portrait page orientation.  

To set the page orientation: 

1. On the File menu, choose Page Setup. 

2. Click the Layout tab, then select Portrait or Landscape. 

3. Click OK. 
 
 

Setting margins 
The margins are the amount of space between the printed document's content and the edges of a 
page. You can adjust the margins to make them smaller or larger on printed documents. 

To set margins: 

1. On the File menu, choose Page Setup. 

2. Click the Margins tab, then type the measurements you want in the Left, Top, Right and 
Bottom boxes. 

3. Click OK. 

For more information, see Showing or hiding the page lines on page 205. 
 
 

Setting topic spacing in a printed outline 
When you print an outline, you can specify the amount of space that appears between topics. 
Changing the topic spacing in the Page Setup dialog does not affect how the outline appears on 
the screen. 

To set topic spacing: 

1. On the File menu, choose Page Setup. 

2. Click the Layout tab. 

3. In the Topic list select the spacing. 

4. Click OK. 
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Setting line spacing in a printed outline 
When you print an outline, you can specify the amount of space between the lines of text. 
Changing the line spacing in the Page Setup dialog does not affect how the outline appears on the 
screen. 

To set line spacing: 

1. On the File menu, choose Page Setup. 

2. Click the Layout tab. 

3. In the Line list select the spacing. 

4. Click OK. 
 
 

Indenting the notes in a printed outline 
When you print an outline, you can indent the notes as a way of distinguishing the notes from the 
topics and subtopics. Indenting notes in the Page Setup dialog does not affect how the outline 
appears on the screen. 

To indent notes text: 

1. On the File menu, choose Page Setup. 

2. Click the Layout tab. 

3. In the Note Indent list select the indentation style.  

4. Click OK. 
 
 

Adding page numbers 
You can add page numbers to a document header or footer. Headers and footers appear only when 
you print the document. Headers appear at the top of the document, footers appear at the bottom. 

To add page numbers: 

1. On the File menu, choose Page Setup. 

2. Click the Header/Footer tab. 

3. In the Apply to list, select the pages on which you want the page numbers to appear. 

4. In the Number from box, type the starting number. 

5. Do one of the following: 

To display the page number at the top of the page, click in the Right, Centre or Left box 
under Header. 

–or– 

To display the page number at the bottom of the page, click in the Right, Centre or Left box 
under Footer.   

6. In the Auto-Fill list, select Page number. The following code appears: &[Page]. 
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7. To select a font and text size for the page number, click Font.  
 
 

Adding headers and footers 
If you want a header or footer to appear on the page when you print your document, you can 
specify the placement, as well as the content of the header or footer. Headers appear at the top of 
the document, footers appear at the bottom. You can type your own text for headers and footers or 
insert specific items such as the time, date or page numbers. Headers and footers appear only 
when you print the document. 

To add headers and footers: 

1. On the File menu, choose Page Setup. 

2. Click the Header/Footer tab. 

3. In the Apply to list, select the pages on which you want the header or footer to appear. 

4. In the Number from box, type the starting number for page numbers. 

5. Under Header, type the text you want to appear at the top of the page. Type the text in the 
Left, Centre or Right box depending on where you want the text to appear on the page. 

To add a specific item, such as the time or date, click in the box where you want the item to 
appear, then select the item in the Auto-Fill list. A code that represents the item appears. 

To select a font and text size for the header, click Font.  

6. Under Footer, type the text you want to appear at the bottom of the page. Type the text in the 
Left, Centre or Right box depending on where you want the text to appear on the page. 

To add a specific item, such as the time or date, click in the box where you want the item to 
appear, then select the item in the Auto-Fill list. A code that represents the item appears. 

To choose a font and text size for the footer, click Font. 

7. Click OK. 
 
 

Setting page breaks 

Adjusting the page breaks in a diagram 
In a diagram, you can adjust the placement of symbols so that each symbol fits within the page. 

To adjust page breaks in a diagram or mind map: 

 On the Symbol menu, choose Adjust For Page Breaks. 

You can adjust a diagram or mind map for page breaks when you print. For more information, see 
Printing a diagram or mind map at full size without breaking across symbols on page 210. 
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Setting page breaks in an outline 
You can set the page breaks in an outline to force a break before a specific topic. You see the 
results when you preview or print your document. 

To set a page break: 

1. Select the topic where you want to set the page break. 

2. On the Outline menu, choose Set Page Break. 

A dashed black line appears to show that a page break is set.  

3. To remove the page break, select the topic, then choose Set Page Break on the Outline 
menu.  

To preview a document before printing, see Previewing a document before printing on page 204. 
 
 

Sizing diagrams and mind maps for printing 

Printing a diagram or mind map on one page 
If a diagram or mind map spans multiple pages, you can reduce the size of the document and 
centre it so it fits on one page.  

To print a diagram or mind map on one page: 

1. Open the document. 

2. On the File menu, choose Page Setup. 

3. Click the Layout tab, then select 1 Page. 

4. To proceed, click Print. 

Note: Print size: 1 Page is the default setting for new diagrams and mind maps. 
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Printing a diagram or mind map at full size 
Inspiration automatically prints diagrams and mind maps to fit on one page. However, you can 
print a diagram or mind map as it appears on the screen. Printing a document at full size is useful 
for creating banners, posters and boards for presentations. Note that symbols may break along 
page breaks unless you adjust the position of the symbols before printing. You can also print 
diagrams and mind maps at full size without breaking across symbols. 

To print a diagram or mind map at full size: 

1. Open the document you want to print. 

2. On the File menu, choose Page Setup. 

3. Click the Layout tab, then select Actual size (100%). 

4. To proceed, click Print. 

For more information about adjusting page breaks before printing, see Adjusting the page breaks 
on a diagram or mind map on page 208 and Printing a diagram or mind map at full size without 
breaking across symbols on page 210. 
 
 

Printing a diagram or mind map at full size without breaking 
across symbols 
You can print multiple-page diagrams and mind maps so that symbols fit within the margins of 
each page and are kept intact. Printing a document this way may readjust symbols slightly to 
avoid splitting them between pages.  

To print a diagram or mind map at full size without breaking across symbols: 

1. Open the document you want to print. 

2. On the File menu, choose Page Setup. 

3. Click the Layout tab, then select Actual size with Smart Page Breaks. 

4. To proceed, click Print. 

For more information about adjusting page breaks before printing, see Adjusting the page breaks 
in a diagram or mind map on page 208. 
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Scaling a diagram or mind map for printing 
You can reduce or enlarge a diagram or mind map so it fits within a specific number of pages 
when printing. You specify how many pages high or how many pages wide you want the printed 
document to cover. Inspiration then automatically resizes your document proportionately to fit the 
space you've specified. You can enlarge a diagram or mind map up to 10 times its original size. 

To scale a diagram or mind map for printing: 

1. Open the document. 

2. On the File menu, choose Page Setup. 

3. Click the Layout tab, then select Scaled to. 

4. In the Scaled to box, enter the number of pages high or wide you want the printed document 
to be, then do one of the following: 
• To specify the number of pages high, select High.   

–or– 

• To specify the number of pages wide, select Wide. 

5. To proceed, click Print. 
 
 

Showing or hiding parts of a printed document 

Hiding notes in a printed outline 
When you print an outline, Inspiration automatically prints all notes even those that are hidden on 
the screen. In some cases, you may not want to print the notes that are hidden. When you print, 
you can hide the notes so the printed document looks exactly like the document on the screen. 

To hide notes in a printed outline: 

1. In the outline, hide the notes you don't want to print. 

2. On the File menu, choose Page Setup. 

3. Click the Layout tab, then clear the Hidden Notes Text checkbox. 

4. To proceed, click Print. 
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Hiding subtopics in a printed outline 
When you print an outline, Inspiration automatically prints all subtopics even if they are hidden 
on the screen. In some cases, you may not want to print the hidden subtopics. When you print, 
you can hide the subtopics so the printed document looks exactly like the document on the screen. 

To hide subtopics in a printed outline: 

1. In the outline, hide the subtopics you don't want to print. 

2. On the File menu, choose Page Setup. 

3. Click the Layout tab, then clear the Hidden Subtopics checkbox. 

4. To proceed, click Print. 

For more information about hiding subtopics, see Showing or hiding subtopics in an outline on 
page 103. 
 
 

Hiding prefixes in a printed outline 
When you print an outline, Inspiration automatically prints the prefixes. In some cases, you may 
not want the prefixes to appear in the printed outline. When you print, you can hide the prefixes 
so the printed document looks more like a piece of prose rather than an outline. 

To hide the prefixes in a printed outline: 

1. On the File menu, choose Page Setup. 

2. Click the Layout tab, then clear the Prefixes checkbox. 

3. To proceed, click Print. 
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Showing Quick Controls in a printed diagram or mind map 
When you print a diagram or mind map, Inspiration automatically hides the Quick Controls. In 
some cases, you may want the Quick Controls to appear on the printed document. When the 
Quick Controls are printed, you can tell which symbols or topics have notes, recorded audio and 
hidden subtopics. 

To show Quick Controls in a printed diagram or mind map: 

1. On the File menu, choose Page Setup. 

2. Click the Layout tab, then select the Include Quick Controls checkbox. 

3. To proceed, click Print. 
 
 

Tips for improving printing 

Tips for printing multiple-page diagrams 
Here are some tips that can make printing multiple-page diagrams easier.  

• Viewing the page lines can often be helpful. To show the page lines, you first must set the 
Print Size option in Page Setup to Actual Size or Actual Size with Smart Page Breaks. On the 
File menu, choose Page Setup. Click the Layout tab, select Actual Size or Actual Size with 
Smart Page Breaks, then click OK. To show the page lines, choose Page Lines on the View 
menu.  

• While in Diagram or Map View, you can reposition your symbols slightly so they fit intact on 
the pages. On the Symbol menu, choose Adjust For Page Breaks to automatically move 
symbols slightly so that they won't split across two pages. 

• At print time, you can also use the Actual Size with Smart Page Breaks Print Size option in 
Page Setup (choose Page Setup on the File menu, click the Layout tab, then select Actual 
Size with Smart Page Breaks) to automatically adjust the symbols in a diagram so they fit 
intact on a page. The diagram prints in actual size, and will fill as many pages as necessary.  

• To have your diagram easily fit on one page, use the 1 Page Print Size option (choose Page 
Setup on the File menu, click the Layout tab, then select 1 Page). The diagram is 
automatically centred and reduced so that it prints on one page.  

• To make small adjustments as you move a single symbol or groups of symbols, use the 
Nudge tool on the Formatting toolbar. For more information, see Positioning an object 
precisely using the Nudge tool on page 86. 

• If you need to move the entire diagram at once, choose Select All on the Edit menu, then 
drag the diagram to the location you want or use the position tool. 

• Make your final adjustments when viewing the diagram in actual size (100 percent). It's 
difficult to make fine adjustments when the view is reduced. 
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Improving font spacing with laser printers 
You can improve the way your fonts look when you print them, and when you see them on 
screen. There are two commands: Fractional Fonts (Macintosh) or Printer Fonts Wrap 
(Windows). 

To improve font spacing on the Mac OS: 

On the Macintosh, some printers and some fonts can take advantage of fractional spacing to 
improve the way your text looks when you print. Fractional spacing also ensures that your text 
wraps and shows properly in reduced views. 

 On the Text menu, choose Fractional Fonts. 

Choose Fractional Fonts again to turn the feature off. 

To improve font spacing in Windows: 

In Windows, if you find that text is being clipped when you print a diagram, use the Printer Fonts 
Wrap command. This feature makes the text wrap and placement in symbols on screen reflect the 
text wrap and placement you will get when you print. However, the fonts on your screen may 
appear to be too close together. 

 On the Text menu, choose Printer Fonts Wrap. 

Choose Printer Fonts Wrap again to turn the feature off. 
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Chapter 15: Customising Inspiration 
Setting Preferences 

Use Preferences to customise the appearance and operation of the Inspiration application. The 
settings you choose apply to all Inspiration documents.  

To set Preferences: 

1. On the Utility menu, choose Preferences.  

2. Click a category in the list, then select from the available options.  
 
 

Working with default settings 
Default settings for the Inspiration application control how new diagrams and outlines look, 
transfer and print. The default settings also control which symbol libraries appear on the Symbol 
palette and whether you have access to Inspiration online resources.  
You can change the default settings for:  

• Symbol libraries available on the Symbol palette 

• Custom symbol libraries available on the Symbol palette 

• Access to Inspiration online resources 

• Symbols, links, notes and topics 

• Transferring documents to a word processor 

• Printing 

The Default Settings dialog is not available in Map View or in Outline View when opened from 
Map View. However, you can change the default template in Map View. 
 
 

Changing the default settings for the Inspiration program 
When you change the default settings for the Inspiration application, the changes apply to all 
newly created diagrams and outlines from that point forward. The Default Settings dialog is not 
available in Map View. To change the default template for mind maps, see Selecting a new 
default template on page 216. 

To change the default settings for the Inspiration application: 

1. On the Utility menu, choose Default Settings. 

2. Choose Change, then click Next. 

3. In each dialog, change the settings you want, then click Next. 

4. To save the changes, click Finish. 

Notes: The new default settings apply only to new diagrams and outlines you create. Any existing 
or currently open documents are not affected. 
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Selecting a new default template 
When you start a new document in any view, Inspiration opens a new document that is based on 
the default template. When Inspiration comes from the factory, the default template is the Basic 
template. The Basic template is a general-purpose template for any type of document.  
You can make any Inspiration template the default template. For example, you can create your 
own outline template, then select that template as the default template.  
The procedures for selecting a new default template and restoring the factory default template are 
different in Map View and for outlines created from mind maps. 

To select a new default template in Diagram View or Outline View: 

1. On the Utility menu, choose Default Settings. 

2. Choose Select, then click Next. 

3. Open the folder that contains the template you want to use as the default template. 

Inspiration templates are commonly stored in the Templates folder inside the Inspiration 8 
folder.  

4. Select the template, then click Open. 

A new untitled document opens based on the default template you selected. All new documents 
will be based on the selected template. The Basic template remains in the Templates folder in case 
you want to use it as the default template in the future. 

To select a new default template in Map View: 

1. Create the template in Map View. 

2. Save the mind map to your desktop. 

3. Change the name of the template to Basic mind map.ist. 

4. Copy the template to the Templates folder inside the Inspiration folder. 
Note: Some operating systems do not display file extensions by default. If you do not see your 
file's extension, refer to your operating system's documentation. 
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Restoring the factory default settings 
When Inspiration is installed on your computer, it has default format settings for symbols, links, 
notes and topics. For example, the default setting for font is Times, and the default setting for text 
size is 12 point. If you change the default settings and later decide that you want to restore the 
factory default settings that came with Inspiration, you can do so. The Default Settings dialog is 
not available in Map View. 

To restore the factory default settings: 

1. On the Utility menu, choose Default Settings. 

2. Select Reset. 

3. Click Next. 

The factory default settings are restored. 

To restore the factory default template in Map View: 

1. Delete the Basic mind map.ist file in the Templates folder inside the Inspiration folder. 

2. Restart Inspiration. 
 
 

Customising the display 

Moving the Main toolbar to the bottom of the window 
You can move the Main toolbar to the bottom of the Inspiration window so it appears above the 
Formatting toolbar. This makes the Main toolbar easier to reach when using Inspiration on an 
electronic whiteboard. 

To move the Main toolbar to the bottom of the window: 

 On the View menu, choose Toolbar, then select Main Toolbar to Bottom.  

The Main toolbar is displayed at the bottom of the window when a check appears next to 
Main Toolbar to Bottom on the View > Toolbar menu. 

–or– 
1. On the Utility menu, choose Preferences.  
2. Click Display. 
3. Select the Main Toolbar to Bottom checkbox. 

The Main toolbar is displayed at the bottom of the window when a check appears in the 
Main Toolbar to Bottom checkbox. 

For more information about using Inspiration with a stylus-based system, see Using Inspiration 
with whiteboards and other stylus-based systems on page 240. 
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Showing or hiding the toolbars 

 On the View menu, choose Toolbar, then select the toolbar you want to show or hide.  

Toolbars that are currently displayed have a check next to them on the View > Toolbar 
menu. 

–or– 
1. On the Utility menu, choose Preferences.  
2. Click Display. 
3. Select the check box for the toolbar. 

A toolbar is displayed when a check appears in the toolbar checkbox. 
 
 

Showing or hiding Tooltips 

1. On the Utility menu, choose Preferences. 

2. Click Display. 

3. Select or clear the Tooltips checkbox. 

When the Tooltips are displayed, a check appears in the Tooltips checkbox. 
 
 

Showing or hiding the Symbol palette 

 On the View menu, choose Symbol Palette.  

The Symbol palette is displayed when a check appears next to Symbol Palette on the View 
menu. 

–or– 

1. On the Utility menu, choose Preferences. 

2. Click Display. 

3. Select the Symbol Palette checkbox. 

The Symbol palette is displayed when a check appears in the Symbol palette checkbox. 
 
 

Showing or hiding the rulers in Diagram View 

 On the View menu, choose Rulers. 

When the rulers are displayed, a check appears next to Rulers on the View menu. 
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Customising keyboard operations 

Setting the operation of the Return key (Mac OS) or Enter key 
(Windows) 
You can set the operation of the Return key (Macintosh) or Enter key (Windows) in Outline View 
to fit the way you work. 

To set the operation of the Return key (Mac OS) or Enter key (Windows) in Outline 
View: 

1. On the Utility menu, choose Preferences. 

2. Click Keyboard. 

3. On the Return (Enter) Key menu, select one of the following: 
• New Topic: Press the Return key (Macintosh) or Enter key (Windows) to start a new 

topic.  
• New Line: Press the Return key (Macintosh) or Enter key (Windows) to start a new 

line. 

To set the operation of the Enter key on the numeric key pad, see Setting the operation of the 
Enter key on the numeric key pad on page 220. 
 
 

Setting the operation of the Tab key 
You can set the operation of the Tab key in Outline View to fit the way you work. 

To set the operation of the Tab key in Outline View: 

1. On the Utility menu, choose Preferences. 

2. Click Keyboard. 

3. On the Outline View Tab Key menu, select one of the following: 
• Move Right-Left: Press the Tab key to move a topic to the right one level and press 

Shift+Tab to move a topic to the left one level. 
• Standard Tab: Press Tab to move text to the next tab stop. 
• Next Topic: Press Tab to move the cursor to the next topic. 
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Setting the operation of the Enter key on the numeric key pad 
You can set the operation of the Enter key on the numeric key pad in Outline View to fit the way 
you work. 

To set the operation of the Enter key on the numeric key pad in Outline View: 

1. On the Utility menu, choose Preferences. 

2. Click Keyboard. 

3. On the Enter Key menu (Macintosh) or 10-key Enter menu (Windows), select one of the 
following: 
• New Topic: Press the Enter key on the numeric key pad to start a new topic.  
• New Line: Press the Enter key on the numeric key pad to start a new line. 

 
 

Turning access to online resources on or off 
The Inspiration online resources include templates, symbols and training videos. The Online 
Access option in Preferences enables you to turn access to the online resources on or off.  

To turn access to online resources on or off: 

1. On the Utility menu, choose Preferences. 

2. Click Behaviours. 

3. Select the Online Access checkbox. 

Online resources are available when a check appears in the Online Access checkbox. 

Note: Access to online symbols can be disabled for individual templates using the Symbols... 
dialog Template Wizard. For more information, see Creating a Template on page 177. 
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Customising the font menu 
If you are using Windows, you can specify which fonts you want to appear on the Inspiration 
Font menu. When Inspiration is installed on your computer, it automatically lists approximately 
18 fonts in the Font menu. When you remove fonts from use in Inspiration, they remain available 
to other programs on your computer. 

To specify the fonts on the Font menu (Windows): 

1. On the Utility menu, choose Preferences. 

2. Click Keyboard. 

3. Click Edit Font Menu 

4. To add a font to the Font menu, select it in the list, then click Add. 

5. To remove a font from the Font menu, select it in the list, then click Remove. 

Note: You cannot remove fonts that are currently in use in an open document. 

6. When you finish, click OK. 

To return the Font menu to the default setting, click Factory Settings.  
 
 

Customising the colour menu 
You can specify the last 24 colours that are available on the Inspiration colour menu. 

To specify a colour on the colour menu: 

1. On the Effect menu, choose Customise Colour Palette. 

2. Select a colour that you want to change. 

3. Click a Colour Picker on the right side of the dialog. (Mac only) 

4. Use the tools in the dialog to specify the new colour, then click OK. 
 
 

Setting the date and time format 
You can set the format for the date and time that appears when you insert the date and time using 
the Paste Date command on the Edit menu.  

To set the date and time format: 

1. On the Utility menu, choose Preferences. 

2. Click Formats and Units. 

3. On the Date/Time Format menu, select one of the following: 
• Short Date (12/9/05) 
• Long Date (Fri, December 9, 2005) 
• Short Date And Time (12/9/05 6:00 PM) 
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Setting the measurement units 
You can set the measurement units for the rulers and the grid to inches or centimetres. The 
measurement units apply to outline layout, margins, the grid and headers and footers.  

To set the measurement units: 

1. On the Utility menu, choose Preferences. 

2. Click Formats and Units. 

3. On the Measurement Units menu, select Inches or Centimetres. 
 
 

Setting your preferred word processor 
Your preferred word processor starts automatically when you transfer an Inspiration project using 
the Transfer tool. The Transfer tool can move Inspiration projects to Microsoft Word 95 or higher 
and AppleWorks 5 or higher. 

To set your preferred word processor: 

1. On the Utility menu, choose Preferences. 

2. Click Formats and Units. 

3. On the Preferred Word Processor menu, select Microsoft Word or AppleWorks. 

For more information about transferring work, see Transferring a document to a word processor 
on page 190. 
 
 

Setting the Auto Save time 
If your computer shuts down unexpectedly, Inspiration can recover the open documents using the 
files it automatically saves while you are working. You can specify how often you want 
Inspiration to automatically save open documents in case of a shut down. 

To set the Auto Save time: 

1. On the Utility menu, choose Preferences. 

2. Click Formats and Units. 

3. In the Auto Save box, enter, in minutes, how often to save open documents. 
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Turning Stylus Mode on or off 
Stylus Mode lets you use a stylus or pen to create symbols and enter text. 

To turn Stylus Mode on or off: 

1. On the Utility menu, choose Preferences. 

2. Click Behaviours. 

3. Select or clear the Stylus Mode checkbox. 

When Stylus Mode is on a check appears in the Stylus Mode checkbox. 

For more information about using Inspiration with a stylus-based system, see About Inspiration 
and stylus-based systems on page 240. 
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Chapter 16: Reference 
Using shortcut menus 

Shortcut menus provide a list of commands pertaining to a screen region or selection. You can 
quickly carry out any command in Inspiration using a shortcut menu.  

To display a shortcut menu: 

 Hold down the Control key and click the mouse button (Macintosh) or click the right mouse 
button (Windows). 

 
 

Using keyboard shortcuts 
Keyboard shortcuts can save you time and make it easier to edit your documents. Some common 
commands, such as opening and closing documents and turning on the Listen tool, are the same 
no matter what type of document you are working on. Other commands are available only for a 
specific type of document. There are keyboard shortcuts for all Inspiration commands. The 
following are lists of keyboard shortcuts organised by the circumstances in which they are 
available: 
 
For all documents: 

Shortcuts for common commands ..................................................224 
Shortcuts for viewing documents....................................................225 
Shortcuts for using the Listen tool ..................................................226 
Shortcuts for selecting, editing and formatting text ........................226 
Shortcuts for inserting hyperlinks ...................................................229 

For diagrams and mind maps:  
Shortcuts for working with notes ....................................................229 
Shortcuts for using the Symbol palette ...........................................229 
Shortcuts for navigating in Diagram and Map View ......................230 

For diagrams only: 
Shortcuts for selecting and moving objects in Diagram View........231 
Shortcuts for selecting and moving objects in Map View ..............232 
Shortcuts for formatting objects in Diagram View.........................233 
Shortcuts for adding symbols in Diagram View.............................234 

For mind maps only: 
Shortcuts for adding topics in Map View .......................................234 
Shortcuts for adding links in Diagram View ..................................235 
Shortcuts for creating relationships in Map View ..........................235 

For outlines only: 
Shortcuts for navigating in Outline View .......................................235 
Shortcuts for selecting and moving topics in Outline View ...........235 
Shortcuts for adding topics in Outline View...................................237 
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Shortcuts for common commands 
To: Macintosh Windows 

Open Starter screen Command+N Ctrl+N 

Open new document  Command+Shift+N Ctrl+Shift+N 

Open existing document  Command+O Ctrl+O 

Close active window Command+W Ctrl+W 

Minimise window (OS X & 
Windows only) 

Command+M Ctrl+M 

Hide Inspiration (OS X only) Command+H  

Hide other applications (OS X 
only) 

Command+Option+H  

Symbol palette show/hide Command+8 Ctrl+8 

Toolbars show/hide Command+Ctrl+T Ctrl+Shift+T 

Save current document Command+S Ctrl+S 

Print  Command+P Ctrl+P 

Print preview Command+; Ctrl+; 

Quit/Exit Inspiration Command+Q Ctrl+Q 

Alt+F4 

Undo  Command+Z Ctrl+Z 

Redo Command+Shift+Z Ctrl+Shift+Z 

Cut Command+X Ctrl+X 

Copy Command+C Ctrl+C 

Ctrl+Insert 

Paste Command+V Ctrl+V 

Shift+Insert 

Paste Date Command+0 Ctrl+0 

Clear Backspace or Delete Backspace or Delete 

Find  Command+F Ctrl+F 

Find next Command+Shift+F Ctrl+Shift+F 

Spell check Command+Shift+S Ctrl+Shift+S 

Help Command+Shift+? F1 or 

Ctrl+Shift+? 
 
 



 

226          Inspiration 8 IE User's Manual   

Shortcuts for viewing documents 

To: Macintosh Windows 

Switch between views Command+T Ctrl+T 

Zoom in Command+= Ctrl+= 

Zoom out Command+- Ctrl+- 

Fit document to window 
(Diagram View and Map 
View only) 

Command+E Ctrl+E 

Show specified number of 
levels 

Command+Shift+8 Ctrl+Shift+8 

Focus in on selected area 
of document while hiding 
other elements* 

Command+Shift+X Ctrl+Shift+X 

Focus out to show entire 
document* 

Command+Shift+Y Ctrl+Shift+Y 

Subtopics show/hide Command+Shift+H Ctrl+Shift+H 
*Not available in Map view or outlines made from mind maps. 
 

Shortcuts for using the Listen tool 
To use these shortcuts, the Listen tool must be made available in Preferences. 

To: Macintosh Windows 

Turn Listen tool on/off Command+Shift+D Ctrl+Shift+D 

Read text in current 
selection 

Command+D Ctrl+D 
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Shortcuts for selecting, editing and formatting text 

Shortcuts for selecting text 

When editing text, you can use these shortcuts to select text.  

To: Macintosh Windows 

Extend selection to 
beginning of topic 

Command+Shift+Home Ctrl+Shift+Home 

Extend selection to 
end of topic 

Command+Shift+End  Ctrl+Shift+End 

Extend selection to 
beginning of line 

Shift+Home  Shift+Home 

Extend selection to 
end of line 

Shift+End  Shift+End 

Extend selection left 
one character 

Shift+Left Arrow Shift+Left Arrow 

Extend selection right 
one character 

Shift+Right Arrow  Shift+Right Arrow 

Extend selection left 
one word 

Command+Shift+Left 
Arrow 

Ctrl+Shift+Left Arrow 

Extend selection right 
one word 

Command+Shift+Right 
Arrow 

Ctrl+Shift+Right Arrow 

Extend selection up 
one line 

Shift+Up Arrow Shift+Up Arrow 

Extend selection down 
one line 

Shift+Down Arrow Shift+Down Arrow 

Extend selection up 
one paragraph 

Command+Shift+Up 
Arrow 

Ctrl+Shift+Up Arrow 

Extend selection down 
one paragraph 

Command+Shift+Down 
Arrow  
 

Ctrl+Shift+Down Arrow 

End text editing Esc 
or Shift+Return 
or Shift+Enter 

Esc 
or Shift+Enter 
or Shift+10-Key Enter 

Add a Tab character Option+Tab  
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Shortcuts for editing text 

When editing text, you can use these shortcuts to move the insertion point in text.  

To move the 
insertion point to: 

Macintosh Windows 

Beginning of topic Command+Home Ctrl+Home 

End of topic Command+End  Ctrl+End 

Beginning of line Home Home 

End of line End  End 

Left one character Left Arrow Left Arrow 

Right one character Right Arrow Right Arrow 

Left one word Command+Left Arrow Ctrl+Left Arrow 

Right one word Command+Right  Ctrl+Right Arrow 

Up one line Up Arrow  Up Arrow 

Down one line Down Arrow Down Arrow 

Up one paragraph Command+Up Arrow Ctrl+Up Arrow 

Down one paragraph Command+Down Arrow Ctrl+Down Arrow 
   

To: Macintosh Windows 

End text editing  Esc 
or Shift+Return 
or Shift+Enter 

Esc 
or Shift+Enter 
or Shift+10-Key Enter 

Add a Tab character Option+Tab  

Split notes text and 
add text in front of the 
cursor to the topic text 
(Outline View only) 

Command+E Ctrl+E 
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Shortcuts for formatting text 

To apply: Macintosh Windows 

Plain Command+Shift+P Ctrl+Shift+P 

Bold  Command+B Ctrl+B 

Italic  Command+I Ctrl+I 

Underline Command+U Ctrl+U 

Left align Command+Shift+L Ctrl+Shift+L 

Centre align Command+Shift+C Ctrl+Shift+C 

Right align Command+Shift+R Ctrl+Shift+R 

Increase font size Command+Shift+> Ctrl+Shift+> 

Decrease font size Command+Shift+< Ctrl+Shift+< 

Superscript Command+Shift+1 
(OS X and later) 

Ctrl+Shift+1 

Subscript Command+Shift+2 
(OS X and later) 

Ctrl+Shift+2 

Original text style (Revert 
to Style) 

Command+Shift+E Ctrl+Shift+E 

 
 

Shortcuts for inserting hyperlinks 
To: Macintosh Windows 

Insert hyperlink Command+Shift+6 Ctrl+Shift+6 

 
 

Shortcuts for working with notes 

To: Macintosh Windows 

Add a note to the selected 
symbol or topic 

Command+Y Ctrl+Y 

Hide or show a note Command+Y Ctrl+Y 

Resize note Command+L Ctrl+L 

End text editing and select 
the note 

Esc Esc 

Deselect note and select 
the note's symbol or topic 

Esc Esc 
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Shortcuts for using the Symbol palette 

To start: Macintosh Windows 

Symbol search Command+/ Ctrl+/ 
   

To display: Macintosh Windows 

Next library on symbol palette Command+. Ctrl+. 

Previous library on symbol 
palette 

Command+, Ctrl+, 

   

To add: Macintosh Windows 

Oval symbol Command+1  Ctrl+1 

Rectangle symbol  Command+2  Ctrl+2 

Rounded rectangle symbol  Command+3 Ctrl+3 

Text-only symbol Command+4 Ctrl+4 

Cloud symbol Command+5 Ctrl+5 

Custom strip symbol Command+6 Ctrl+6 
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Shortcuts for navigating in Diagram and Map View 
You can use the following keyboard commands to move around in your document when you are 
not in text editing. When the grid is off, movements still occur relative to the grid height and 
width. For finer control when navigating, we recommend setting the grid height and width to .25 
in (.64 cm). 

To: Macintosh Windows 

Scroll left one grid box Command+Shift+Left 
Arrow  

Command+Shift+Lef
t Arrow 

Scroll right one grid box Command+Shift+Right 
Arrow 

Command+Shift+Rig
ht Arrow 

Scroll up one grid box Command+Shift+Up 
Arrow 

Command+Shift+Up 
Arrow 

Scroll down one grid box Command+Shift+Down 
Arrow 

Command+Shift+Do
wn Arrow 

Scroll to top left Command+Home Ctrl+Home 

Scroll to bottom right Command+End  Ctrl+End 

Scroll up one page Page Up Page Up 

Scroll down one page Page Down Page Down 

Scroll left one page Command+Page Up  

or Control+ Left Arrow  

Ctrl+Page Up 

Scroll right one page Command+Page Down  

or Control+Right Arrow  

Ctrl+Page Down 

Scroll to selection Command+9 Ctrl+9 

Move crosshair one grid box 
left 

Command+Shift+Left 
Arrow 

Ctrl+Shift+Left 
Arrow 

Move crosshair one grid box 
right 

Command+Shift+Right 
Arrow 

Ctrl+Shift+Right 
Arrow 

Move crosshair one grid box up Command+Shift+Up 
Arrow 

Ctrl+Shift+Up Arrow 

Move crosshair one grid box 
down 

Command+Shift+Down 
Arrow 

Ctrl+Shift+Down 
Arrow 
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Shortcuts for selecting and moving objects in Diagram View 
You can use the following keyboard commands to select objects in your diagram when you are 
not in text editing. When the grid is off, movements still occur relative to the grid width and 
height. To select objects such as links with the arrow keys, we recommend setting the grid width 
and height to .25 in (.64 cm). 

To: Macintosh Windows 

Select all objects Command+A Ctrl+A 

Select this level Command+Shift+A Ctrl+Shift+A 

Select first main idea Home Home 

Select nearest symbol left Shift+Left Arrow Shift+Left Arrow 

Select nearest symbol right Shift+Right Arrow Shift+Right Arrow 

Select nearest symbol up Shift+Up Arrow Shift+Up Arrow 

Select nearest symbol down Shift+Down Arrow Shift+Down Arrow 

Nudge selected symbols left 
one pixel 

Left Arrow Left Arrow 

Nudge selected symbols right 
one pixel 

Right Arrow Right Arrow 

Nudge selected symbols up one 
pixel 

Up Arrow Up Arrow 

Nudge selected symbols down 
one pixel 

Down Arrow Down Arrow 

Move selected symbols left one 
grid box 

Command+Shift+Left 
Arrow 

Control+Shift+Left 
Arrow 

Move select symbols right one 
grid box 

Command+Shift+Right 
Arrow 

Control+Shift+Right 
Arrow 

Move selected symbols up one 
grid box 

Command+Shift+Up 
Arrow 

Control+Shift+Up 
Arrow 

Move selected symbols down 
one grid box 

Command+Shift+Down 
Arrow 

Control+Shift+Down 
Arrow 

Group selected diagram objects Command+G Ctrl+G 

Arrange diagram Command+7 Ctrl+7 
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Shortcuts for selecting and moving objects in Map View 
You can use the following keyboard commands to select objects in your diagram when you are 
not in text editing. When the grid is off, movements still occur relative to the grid width and 
height. To select objects such as links with the arrow keys, we recommend setting the grid width 
and height to .25 in (.64 cm). 

To: Macintosh Windows 

Select all objects Command+A Ctrl+A 

Select this level Command+Shift+A Ctrl+Shift+A 

Select central idea Home Home 

Select parent topic or subtopic left Shift+Left Arrow Shift+Left Arrow 

Select parent topic or subtopic 
right 

Shift+Right Arrow Shift+Right Arrow 

Select nearest sibling topic up Shift+Up Arrow Shift+Up Arrow 

Select nearest sibling topic down Shift+Down Arrow Shift+Down Arrow 

Nudge selected topics left one 
pixel 

Left Arrow Left Arrow 

Nudge selected topics right one 
pixel 

Right Arrow Right Arrow 

Nudge selected topics up one pixel Up Arrow Up Arrow 

Nudge selected topics down one 
pixel 

Down Arrow Down Arrow 

Move selected topics left one grid 
box 

Command+Shift+Left 
Arrow 

Control+Shift+Left 
Arrow 

Move select topics right one grid 
box 

Command+Shift+Right 
Arrow 

Control+Shift+Right 
Arrow 

Move selected topics up one grid 
box 

Command+Shift+Up 
Arrow 

Control+Shift+Up 
Arrow 

Move selected topics down one 
grid box 

Command+Shift+Down 
Arrow 

Control+Shift+Down 
Arrow 
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Shortcuts for formatting objects in Diagram View 

Set default look of 
symbols, links or notes 

Command+J Command+J 

Apply default look to 
symbols, links or notes 

Command+Shift+J Ctrl+Shift+J 

Paste symbol size Command+Shift+V Ctrl+Shift+V 
 
 

Shortcuts for adding symbols in Diagram View 
When a symbol is selected, these commands make new symbols in relationship to the selected 
symbol.  

With a symbol selected: Macintosh Windows 

Make a symbol to the left Command+Left Arrow Ctrl+Left Arrow 

Make a symbol to the right Command+Right Arrow Ctrl+Right Arrow 

Make a symbol above Command+Up Arrow Ctrl+Up Arrow 

Make a symbol below Command+Down Arrow Ctrl+Down Arrow 
   

With a symbol selected or 
when in text editing: 

Macintosh Windows 

Turn on RapidFire™ Command+R Ctrl+R 

Create a new symbol where you 
click, linked to the currently 
selected symbol 

Command+Click  Ctrl+Click 

   

With no selection: Macintosh Windows 

Select any open space 
(crosshair showing in 
workspace) 

Type any text character Type any text 
character 

 
 

Shortcuts for adding topics in Map View 
When a topic is selected, these commands make new topic in relationship to the selected topic.  

With a symbol selected: Macintosh Windows 

Add a subtopic to the currently 
selected topic 

Tab or Command+K or 
Command+Arrow key 

Tab or Ctrl+K or 
Ctrl+Arrow key 

Add a topic at the same level of 
the currently selected topic 

Shift+Tab Shift+Tab 

Make a symbol above Command+Up Arrow Ctrl+Up Arrow 

Make a symbol below Command+Down Arrow Ctrl+Down Arrow 
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Turn on RapidFire™ Command+R Ctrl+R 
   

With no selection: Macintosh Windows 

Select any open space 
(crosshair showing in 
workspace) 

Type any text character Type any text 
character 

 
 

Shortcuts for adding links in Diagram View 

To: Macintosh Windows 

Turn Link tool on/off Command+\ Ctrl+\ 

Move link target point when 
link tool is on 

Arrow keys Arrow keys 

Select origin and target symbols 
when link tool is on 

Return 
or Enter 

Enter 
or 10-Key Enter 

 
 

Shortcuts for creating relationships in Map View 

To: Macintosh Windows 

Turn Relate tool on/off Command+\ Ctrl+\ 

Move relationship target point 
when relate tool is on 

Arrow keys Arrow keys 

Select origin and target symbols 
when relate tool is on 

Return 
or Enter 

Enter 
or 10-Key Enter 

 
 

Shortcuts for navigating in Outline View 

To: Macintosh Windows 

Scroll to top Command+Home  Ctrl+Home 

Scroll to bottom Command+End  Ctrl+End 

Scroll to selection Command+9 Ctrl+9 
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Shortcuts for selecting and moving topics in Outline View 
In Outline View, if you select a topic instead of text, the keys have the following effect.  

To: Macintosh Windows 

Select all topics Command+A Ctrl+A 

Select first main or 
central idea 

Home Home 

Select subtopics Command+Shift+M Ctrl+Shift+M 

Select this level Command+Shift+A Ctrl+Shift+A 

Select previous 
topic 

Up Arrow  Up Arrow 

Select next topic Down Arrow Down Arrow 

Select next topic 
above at same level 

Command+Up Arrow Ctrl+Up Arrow 

Select next topic 
below at same level 

Command+Down Arrow  Ctrl+Down Arrow 

Select superior 
topic 

Command+Left Arrow Ctrl+Left Arrow 

Select superior 
topic and hide 

Command+Shift+Left Arrow Ctrl+Shift+Left Arrow 

Select inferior topic 
and show it 

Command+Shift+Right 
Arrow  

Ctrl+Shift+Right 
Arrow 

Select inferior topic Command+Right Arrow Ctrl+Right Arrow 

Move topic left 
(Move Left) 

Command+L 
or Shift+Left Arrow  

Ctrl+L 
or Shift+Left Arrow 

Move topic right 
(Move Right) 

Command+R 
or Shift+Right Arrow  

Ctrl+R 
or Shift+Right Arrow 

Move topic up (Flip 
Up) 

Command+' 
or Shift+Up Arrow  

Ctrl+' 
or Shift+Up Arrow 

Move topic down 
(Flip Down) 

Command+/ 
or Shift+Down Arrow  

Ctrl+/ 
or Shift+Down Arrow 

Promote subtopics  Command+[ Ctrl+[ 

Demote topics Command+] Ctrl+] 

Split notes text and 
add text in front of 
the cursor to the 
topic text 

Command+E Ctrl+E 
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Shortcuts for adding topics in Outline View 

To: Macintosh Windows 

Add topic Command+G Ctrl+G 

Insert subtopic Command+K Ctrl+K 

Insert higher level 
topic 

Command+J Ctrl+J 

Smart topic insert Command+Shift+G Ctrl+Shift+G 

Split topic Command+` Ctrl+` 

Split notes text and 
add text in front of the 
cursor to the topic text 

Command+E Ctrl+E 

 
 

Transferring an outline from AlphaSmart to Inspiration 
You can create outlines using the Inspiration Outliner SmartApplet and transfer them into 
Inspiration. You cannot transfer documents created in Inspiration to an AlphaSmart keyboard. 

To transfer an outline from AlphaSmart to Inspiration: 

1. Connect the AlphaSmart to the computer running Inspiration.  

2. Start Inspiration and switch to Outline View. 

3. Select the "Main Idea" text or click where you want to insert the AlphaSmart outline.  

4. Press Send on the AlphaSmart keyboard to transfer the outline to Inspiration.  
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Chapter 17: Accessibility 
Inspiration Software is committed to making its products easy for everyone to use. Inspiration 
contains features to help people with disabilities use the software successfully.  
 
 

Increasing the visibility of your document 
You can magnify a document to make text and symbols appear larger on the screen. For more 
information, see: 

Magnifying or reducing the view of a diagram on page 46 

Magnifying or reducing the view of an outline on page 103 

Magnifying or reducing the view of a mind map on page 136 
You can make the default symbol size larger. You can also make the default text size larger. For 
more information, see Changing the default settings for the Inspiration program on page 215. 
 
You can select the default colours for symbols and text. For more information, see  

Changing the defaults of your current diagram on page 88  

Changing the defaults in your current outline on page 119  

Changing the default settings for the Inspiration program on page 215  
 
 

Enhancements for vision-impaired users 
The Talking Interface reads the text in menus, toolbars and dialog boxes. You can use the Listen 
tool to read the text in a document. For more information, see: 

Automatically read text in program menus and buttons on page 168  

Listening to ideas in a document on page 168  
 
 

Other accessibility enhancements 
You can use the keyboard to do many tasks. For more information, see Using keyboard shortcuts 
on page 224  
 
Inspiration supports your operating system's accessibility options. These options include Sticky 
Keys and Mouse Keys. 
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Appendix A: Moving Inspiration 
documents to and from a handheld device 

You can sync to move Inspiration documents to handheld devices running Inspiration® for Palm 
OS® or Inspiration for Pocket PC. You can also open documents created on a handheld in 
Inspiration. 

Note: You cannot move mind maps to handheld devices. 
 
 

Opening a handheld document in Inspiration 
Inspiration 8 can open documents created on Inspiration for Handhelds. 

To open a document created on Inspiration for Handhelds: 

1. Follow the syncing procedure for your handheld. 

2. On the desktop computer, start Inspiration 8 (or later). 

3. On the File menu, point to Handheld, then select Open from Sync. 

The Open Handheld Document: Inspiration dialog box appears. 

4. On the From menu, select the handheld where you created the document you want to open. 

If multiple handhelds have been synced, each appears in the list. 

5. To open the document, select it in the list, then click Open. 
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Moving an Inspiration document to a handheld 
Inspiration 8 can save documents for use on Inspiration for Handhelds. 

To save a document for use on Inspiration for Handhelds: 

1. Open the Inspiration document you want to move to a handheld. 

2. On the File menu, point to Handheld, then select Save for Sync. 

The Save for Sync dialog box appears. 

3. In the list, select the handhelds to which you want to move the document. 
• To move the document to handhelds that have not yet been synced to this desktop, select 

New Handhelds. 
• To select all handhelds, click the Select All button. 

4. Choose a format for the document. 
• To save the file as an Inspiration document, choose Document. 
• To save the file as an Inspiration template, choose Template. 

5. In the Save As box, the name of the document appears. 

You can enter a different name for the document. 

6. Click Save. 

7. Follow the syncing procedure for your handheld (or handhelds). 

On the handheld, start Inspiration. On the File menu, choose Open and select the document in the 
list. 

Note: You cannot move mind maps to handheld devices. 
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Appendix B: Using Inspiration with 
whiteboards and other stylus-based 
systems 

You can use Inspiration with stylus-based systems, such as interactive electronic whiteboards like 
SMART Board™ or Promethean® ACTIVboard® whiteboards, Tablet PCs and Wacom® tablets. 
Inspiration is designed to take full advantage of these stylus-based systems. You can use the 
stylus to create symbols and links. Inspiration even recognises text written with the stylus. 

Note: Inspiration features supporting the use of whiteboards, stylus-based systems and 
handwriting recognition are not available in Mac OS 9 or earlier. 
 
 

Using the stylus to create symbols 
You can use the stylus to create symbols. Inspiration recognises a variety of symbol shapes, 
including circle, oval, square, rectangle and diamond. 

To create a symbol with the stylus: 

1. On the Utility menu, choose Preferences. 

2. Click Behaviours. 

3. Select the Stylus Mode checkbox, then click OK. 

4. In the workspace, draw a shape. Inspiration recognises circles, ovals, squares, rectangles and 
diamonds. 

 
 

Moving tools to the bottom of the whiteboard 
When using Inspiration with interactive electronic whiteboards, you may want to move the Main 
toolbar to the bottom of the window. This ensures that the tools needed to create diagrams and 
outlines are easily accessible. 

To move the Main toolbar to the bottom of the window: 

 On the View menu, choose Toolbar, then select Main Toolbar to Bottom.  

The Main toolbar is displayed at the bottom of the window when a check appears next to Main 
Toolbar to Bottom on the View > Toolbar menu. 
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About entering text with the stylus or pen 
You can use the stylus or pen to enter text in Inspiration.  

Tip:  When using the stylus or pen to write text, you will also want to use the stylus to 
accomplish cursor actions, such as creating symbols and links, using the Inspiration toolbars and 
Symbol palette and accessing the menus. 
In general, stylus strokes initiated immediately after placing the stylus or pen down are taken as 
handwriting. Stylus strokes initiated after a delay after placing the stylus or pen down are taken as 
cursor control. This delay can be changed by the user at the system level. You may want to 
experiment with different settings to see what feels the most natural to you. 
 
 

Enabling handwriting recognition in Inspiration 

1. On the Utility menu, choose Preferences. 

2. Click Behaviours. 

3. Select the Stylus Mode checkbox, then click OK. 
 
 

Using handwriting recognition on OS X 
When using an ACTIVboard or SMART Board interactive whiteboard or a Wacom tablet in 
conjunction with Inspiration running on OS X, handwriting recognition is accomplished through 
the native capabilities of OS X, called Inkwell®.  

Note: The Inkwell driver must be installed separately. Please refer to the documentation that came 
with your device for installation information. 

Recommended Inkwell settings 

1. On the Apple menu, select System Preferences. 

2. Select Ink. 

3. Turn Handwriting Recognition on. 

4. Turn Allow me to write anywhere off. 

Note: Use the Pen icon in the menu bar to turn this setting on or off depending on your 
preferred text entry method. 

5. Turn Show Ink window on 

6. Turn Show Ink in menu bar on. 

Basic use 

Inkwell supports two modes: Write Anywhere and Ink Pad. Use the Pen icon in the menu bar to 
toggle between these two modes. In Write Anywhere mode, yellow notebook paper appears under 
the pen as you write. In the Ink Pad, handwriting is recognised only in the Ink Pad. Write your 
text and then click Send to enter your text in the document. 
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Using handwriting recognition on Windows 
Inspiration 8 running on a Windows computer is fully integrated with the software and programs 
available for Promethean ACTIVboard and SMART Board interactive whiteboards, Wacom 
tablets and Tablet PCs. 
 
 

Promethean ACTIVboard 

Recommended settings 

Verify that Handwriting Recognition is enabled for the current user. Please refer to the 
ACTIVstudio documentation for more information. 

Basic use 

1. Start ACTIVstudio (or ACTIVprimary) and click the handwriting button on the tools palette 
to display the handwriting control palette. 

2. In the handwriting control palette, click the button to toggle between handwriting mode and 
mouse mode. 
• Use handwriting mode to enter text. 
• Use mouse mode to create symbols and use Inspiration tools. 

 
 

Showing or hiding the Handwriting Area 
If you are using a Promethean ACTIVboard in conjunction with Inspiration running on a 
Windows computer, you can use the Handwriting Area to enter text. 

To show or hide the Handwriting Area:  

1. Make sure the ACTIVboard is connected to your computer. 

2. Start Inspiration. 

3. On the Utility menu, choose Preferences. 

4. Click behaviours. 

5. Select the Stylus Mode checkbox, then click OK. 

6. On the Formatting toolbar, click the Handwriting Area button. 
 
 

SMART Board 
You can use one of two modes on the SMART Board to write text: the Writing Pad or the 
Floating Tools palette. The Writing Pad is the recommended method for entering text. 
The Writing Pad is displayed by pressing the Keyboard button on the SMART Board tray. Press 
the Write/Keyboard button to toggle between the Writing Pad and the Keyboard. When the 
Writing Pad is displayed, use the stylus to write your text in the writing area. When the Keyboard 
is displayed, text can be entered directly from the keyboard. 
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Tablet PC 

Recommended settings 

Inspiration and the Tablet PC are fully compatible. You should not need to change any settings on 
your Tablet PC to access handwriting or shape recognition in Inspiration. 

Basic use 

1. Tap the Tablet PC Input Panel button on the Task bar to access the text entry area. 

2. In the Input Panel, tap the Writing Pad button to open the handwriting area. When you are 
finished writing your text, tap Insert to enter your text into the Inspiration document. 

–or– 

Access the on-screen keyboard by tapping the On-Screen Keyboard button. Tap your text on 
the keyboard to automatically add it to your Inspiration document. 

 
 



 

Index          245 
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90-degree links • 66 

A 
About moving Inspiration documents to and 

from handheld • 234 
Access privileges 

copying symbol libraries • 194 
creating symbol libraries • 194 
deleting symbol libraries • 195 
sharing symbol libraries • 195 

Access to online resources • 215 
Accessibility for people with disabilities • 

233 
Adding figures • 169 
Adding notes 

diagram • 45 
mind map • 132 
outline • 99 

Adding page numbers • 203 
Adding prefix to main idea • 118 
Adding subtopics to outline • 96 
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Animated symbols • 56 
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links • 71 
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Audio files • 15, 167 
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Automatic topic labels in Outline View • 95 

B 
Beginning outline at main idea • 118 
BMP files 

diagrams • 59, 74, 183 
mind maps • 152, 155, 183 
outlines • 100 
symbol libraries • 198 

Bold formatting • 55 
Branches 

attaching • 140 
changing colour • 148 
changing thickness • 147 
copying and pasting • 143 
cutting and pasting • 142 
deleting • 141 
detaching • 140 
inheriting formatting • 148 

Bringing objects to front • 88 

C 
Capital letters • 56 
Caption 

imported graphics • 59 
symbols in diagram • 64 
symbols in mind map • 158 

Central Idea on mind map 
entering • 125 
replacing • 125 

Centring selected object 
diagrams • 48 
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mind maps • 139 
Changing arrow direction 

links • 71 
relationship links • 151 

Changing arrowhead style 
links • 71 
relationship links • 151 

Changing colours 
background of diagram • 90 
background of mind map • 158 
background of outline • 119 
links • 71 
notes in diagram • 74 
notes in mind map • 151 
relationship links • 151 
symbols in diagram • 62 
symbols in mind map • 157 
text • 55 
text background in diagram • 63 
text background in mind map • 147 

Changing computer voice • 165 
Changing connection 

links • 43 
relationship links • 131 

Changing defaults 
diagrams • 88 
Inspiration program • 210 
links • 89 
notes • 90 
outlines • 119 
symbols • 89 

Changing document names • 173 
Changing line thickness 

branches • 147 
links • 71 
relationship links • 151 
symbols • 61 

Changing line type 
relationship links • 149 

Checkboxes 
sorting • 169 
working with • 15, 168 

Checking spelling • 190 
Child documents • 179 
Circles 

drawing • 77 
Closing documents • 21, 173 
Colour menu • 216 
Colours 

background of diagram • 90 
background of mind map • 158 
background of outline • 119 
branches • 148 
links • 71 
notes in diagram • 74 
notes in mind map • 151 
relationship links • 151 
symbols in diagram • 62 
symbols in mind map • 157 
text • 55 

Command key 
adding linked symbols • 39 
adding unconnected symbols • 39 

Computer voice • 165 
Concept map example • 25 
Connecting symbols in diagram • 42 
Connecting topics on mind map • 129 
Connection points for links • 43, 70 
Copying and pasting graphics 

custom strip symbol in diagram • 57 
custom strip symbol in mind map • 153 
diagram • 59 
mind map • 155 
notes in diagram • 74 
notes in mind map • 152 
notes in outline • 100 
symbol libraries • 198 

Copying and pasting objects in diagram • 51 
Copying and pasting objects on mind map • 

143 
Copying and pasting topics in outline • 106 
Copying files 

between Mac OS and Windows • 180 
Copying hyperlinked files • 164 
Copying symbol libraries • 194 
Copying symbols to custom libraries • 197 
Creating diagrams • 31, 101 
Creating hyperlinks • 160, 161, 162 
Creating links • 42 
Creating mind maps • 120 
Creating outlines 

from diagram • 45 
from mind map • 134 

Creating relationship links • 129 
Creating symbol libraries • 194 
Creating symbols • 75, 76, 196 
Creating templates • 175 
Creating web sites • 184 
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Ctrl key 
adding linked symbols • 39 
adding unconnected symbols • 39 

Curriculum packets • 15 
Curved links 

adjusting • 69 
creating • 67 

Curved relationship links 
adjusting • 131 
creating • 149 

Custom colours • 216 
Custom links • 68 
Custom prefixes • 118 
Custom strip symbol 

using in diagram • 57 
using in mind map • 153 

Custom symbols 
creating in diagram • 59, 60, 75, 76 
creating in mind map • 76, 155, 159 

Cutting and pasting objects in diagram • 51, 
52 

Cutting and pasting objects in mind map • 
142 

Cutting and pasting topics in outline • 106 

D 
Dashed lines 

links • 72 
relationship links • 150 

Date 
adding to document • 170 

Date/Time format 
setting • 216 

Default template • 211 
Defaults 

diagrams • 88 
Inspiration program • 210 
links • 89 
notes • 90 
outlines • 119 
restoring factory defaults • 211 
symbols • 89 

Definitions • 15, 189 
Deleting hyperlinks • 165 
Deleting objects in diagram • 52 
Deleting objects in mind map • 141 

branches • 141 
topic but not subtopics • 142 

Deleting symbol libraries • 195 

Deleting symbols from libraries • 199 
Deleting topics in outline • 107 
Demoting topics • 110 
Detaching branches • 140 
Detaching notes 

diagram • 72 
mind map • 133 

Diagram View 
Formatting toolbar • 34 
Main toolbar • 33 
switching to • 101 
tools • 31 

Diagrams 
arranging using Arrange tool • 82 
Arranging using AutoArrange • 84 
changing defaults • 88 
creating • 31 
creating from outline • 101 
examples • 25 
exporting • 181 
previewing • 200 
printing • 200 
saving as graphic • 183 
saving as web pages • 184, 185 

Dictionary • 15, 189, 190 
Distributing files • 164 
Documentation • 13 
Documents 

closing • 21, 173 
exchanging between Mac OS and 

Windows • 180 
exporting • 181 
finding text • 191 
gathering hyperlinked • 164 
importing • 178 
Inspiration 6 (and later) • 179 
printing • 200 
renaming • 173 
replacing text • 192 
reverting to last saved • 173 
saving • 171 
saving as web pages • 184 
saving in Inspiration 7 format • 172 
spell checking • 190 
switching between • 193 

Dragging and dropping graphics 
into notes in diagram • 74 
into notes in mind map • 152 
into notes in outline • 100 
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into symbol libraries • 198 
onto diagram • 59 
onto mind map • 152 

Dragging and dropping improvements • 15 
Dragging and dropping videos 

onto diagram • 60 
onto mind map • 155 

Dragging objects on mind map • 139 
Dragging symbols between libraries • 197 
Dragging symbols in diagram • 41 
Dragging text on link • 44 
Dragging text on relationship link • 130 
Dragging topics and subtopics in outline • 

107 
Draw objects 

aligning • 86 
bringing to front • 88 
creating • 75, 76 
grouping • 87 
resizing • 81 
sending to back • 87 
spacing evenly • 86 

Draw tools 
Circle button • 77 
Freeform Line button • 76 
Line button • 76 
Polygon button • 78 
Rectangle button • 79 
Rounded Rectangle button • 79 
Text Box button • 80 
using • 76 

Drawing custom links • 68 
Drawing freeform shapes • 76 
Drawing lines • 76 
Drawing lines at angles • 78 
Drawing links under symbols • 70 
Drawing polygons • 78 
Drawing rectangles and squares • 79 
Drawing rounded rectangles and squares • 

79 
Drawing text boxes • 80 
Drawing triangles • 78 

E 
Editing hyperlinks • 165 
Editing notes 

diagram • 45 
mind map • 132 
outline • 99 

Editing templates • 176 
Email addresses • 162 
Enter key • 214, 215 
Enter key on numeric key pad • 215 
Entering central idea in Map View • 125 
Entering main idea in diagram • 36 
Entering text with the stylus or pen • 237 
Erasing recorded sounds • 168 
Exiting Inspiration • 21 
Exporting documents • 15, 172, 181 

F 
Families • 179 
File extensions • 172 
Files 

copying • 164, 177, 194 
exporting • 181 
importing • 178 
importing earlier Inspiration format • 179 
saving in Inspiration 7 format • 172 

Fill colour 
branches • 148 
links • 71 
notes in diagram • 74 
notes in mind map • 151 
relationship links • 151 
symbols in diagram • 62 
symbols in mind map • 157 

Fill pattern 
links • 72 
relationship links • 150 
symbols in diagram • 63 

Finding and replacing text • 192 
Finding antonyms • 189 
Finding synoyms • 185 
Finding text • 191 
Fit to 1 Page print option • 205, 208 
Fitting diagram in window • 15, 47 
Fitting mind map in window • 15, 47 
Fitting text to symbol • 64 
Flipping topic down • 111 
Flipping topic up • 111 
Focusing on one symbol and its subtopics • 

48 
Focusing on one topic and its subtopics • 

102 
Font 

changing • 54 
Font menu • 145 
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Font spacing • 209 
Font wrap • 209 
Footers • 204 
Formatting branches • 147 
Formatting links • 70 
Formatting notes in diagram • 74 
Formatting notes in mind map • 151 
Formatting prefixes • 118 
Formatting relationship links • 149 
Formatting symbols in diagram • 61 
Formatting symbols in mind map • 157 
Formatting text in diagram • 54 
Formatting text in mind map • 144 
Formatting text in outline • 115 
Formatting toolbar 

Diagram View • 34 
Map View • 123 
Outline View • 94 
showing or hiding • 213 

Formatting topics in outline • 115 
Fractional fonts • 209 
Frame 

adding fill pattern in diagram • 63 
adding to symbol in diagram • 61 
adding to symbol in mind map • 158 
changing colour in diagram • 62 
changing colour in mind map • 148 
changing thickness in diagram • 61 
changing thickness in mind map • 147 

Freeform shapes 
drawing • 76 

Freezing links • 69 

G 
Gathering hyperlinked files • 164 
GIF files 

and web page exports • 185, 187 
animated • 56 
importing into diagram • 59, 74 
importing into mind map • 152, 155 
importing into outline • 100 
importing into symbol library • 198 

Graphics 
caption in diagram • 59 
caption in mind map • 64 
exporting diagram as • 183 
importing into diagram • 59, 74 
importing into mind map • 152, 155 
importing into outline • 100 

importing into symbol library • 198 
resizing in diagram • 65 
resizing in mind map • 156 
returning to original size in diagram • 65 

Grid 
height and width • 85 
positioning objects • 85 
positioning symbols using grid snap • 85 
showing or hiding • 85 

Grid snap 
positioning objects • 85 

Grouping draw objects • 87 
Grouping symbols • 87 
Grouping topics • 112 

H 
Handwriting recognition • 237, 238 
Headers and footers • 204 
Hearing pronunciations • 15, 189 
Hiding checkboxes • 168 
Hiding grid • 85 
Hiding links • 70 
Hiding notes 

diagram • 50 
mind map • 138 
outline • 104, 207 

Hiding page lines • 201 
Hiding parts of diagram • 48 
Hiding prefixes in printed outline • 207 
Hiding Quick Controls 

diagram • 49 
mind map • 137 

Hiding rulers • 213 
Hiding subtopics 

diagram • 49 
mind map • 137 
outline • 102, 103, 207 

Hiding Symbol palette • 213 
Hiding toolbars • 213 
Hiding Tooltips • 213 
HotSyncing • 234 
HTML files 

saving Inspiration document as web 
pages • 184, 185, 186 

starting a web site • 184 
Hyperlinked documents 

copying • 164 
creating • 161 
gathering • 164 
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Hyperlinks 
availability • 164 
creating • 160 
deleting • 165 
gathering • 164 
to email address • 162 
to new Inspiration document • 162 
to other file • 161 
to web page • 160 
turning on or off • 164 

I 
Idea map example • 26 
Imported GIF files 

changing colours in diagram • 62 
changing colours in mind map • 157 

Importing audio files • 15, 167 
Importing documents 

other programs • 178 
other versions of Inspiration • 179 

Importing graphics 
for symbols in diagram • 59 
for symbols in mind map • 155 
into notes in diagram • 74 
into notes in mind map • 152 
into notes in outline • 100 
into symbol libraries • 196, 198 

Importing videos 
for symbols in diagram • 60 
for symbols in mind map • 155 

Indentation • 203 
INL files • 194 
Inserting footers • 204 
Inserting headers • 204 
Inserting higher level topics • 98 
Inserting hyperlinks • 160, 161, 162 
Inserting new main idea • 99 
Inserting page numbers • 203 
Inserting symbols between linked symbols • 

38 
Inspiration 

defaults • 210 
exiting • 21 
Preferences • 210 
quitting • 21 
starting • 21 
templates • 174 
version • 178, 179 

Inspiration 7 • 172, 179 

ISF files • 172 
IST files • 172 
Italicising text • 55 

J 
JPEG files 

diagrams • 59, 74, 183 
mind maps • 152, 155, 183 
outlines • 100 
symbol libraries • 198 

Justifying text • 55 

K 
Keeping links when deleting symbol • 52 
Keeping subtopics when deleting topic • 142 
Keyboard shortcuts • 219 

L 
Labelling links • 44 
Layering links and symbols • 70 
Layering objects • 70, 87, 88 
Limiting access to online resources • 215 
Limiting libraries on Symbol palette • 15, 

174 
Line breaks • 113 
Line colour 

branches • 148 
links • 71 
notes in diagram • 74 
notes in mind map • 151 
relationship links • 151 
symbols in diagram • 62 
symbols in mind map • 157 

Line pattern 
links • 72 
relationship links • 150 

Line spacing in printed outlines • 203 
Line thickness 

branches • 147 
links • 71 
relationship links • 151 
symbols • 61 

Lines 
drawing • 76 

Link creation points • 42 
Link defaults • 89 
Link style • 15, 70 
Links 

adding text • 44 
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adjusting shape • 69 
changing arrow direction • 71 
changing arrowhead style • 71 
changing colour • 71 
changing connection • 43 
changing thickness • 71 
connection points • 70 
creating • 42 
creating custom • 68 
creating dashed • 72 
defined • 31 
freezing • 69 
hiding • 70 
labelling • 44 
layering with symbols • 70 
making curved • 67 
making right angle • 66 
making straight • 66 
reversing direction • 69 
selecting all • 51 
showing • 70 

Listening to document text • 166 
Listening to recorded sounds • 168 
Live Hyperlinks command • 164 
Looking up words • 15, 189 
Lowering characters • 56 

M 
Mac OS 

font spacing • 209 
fractional fonts • 209 
opening Windows files • 180 

Magnifying view 
diagrams • 46 
mind maps • 135 
outlines • 103 

Main idea 
adding prefix • 118 
entering in diagram • 36 
entering in outline • 95 
inserting new in outline • 99 

Main toolbar 
Diagram View • 31, 33 
Map View • 120, 122 
Outline View • 92, 93 
showing or hiding • 213 

Making relationship links • 129, 149 
Making symbols the same size • 65 
Managing symbol libraries • 194 

Map View 
Formatting toolbar • 123 
Map View 
Main toolbar • 122 
tools • 120 

Margins 
setting • 202 

Mind Maps 
creating • 120 
examples • 28, 120 
exporting • 181 
previewing • 200 
printing • 200, 205, 206 
saving as web pages • 185 

Modifying templates • 176 
Moving diagram in window • 48 
Moving documents between handheld and 

desktop computer • 234 
Moving mind map in window • 136 
Moving objects in diagram 

notes • 72 
symbols • 41 
using Nudge tool • 86 

Moving objects in mind map • 139 
branches • 140 
notes • 133 

Moving text on link • 44 
Moving text on relationship link • 130 
Moving tools to the bottom of the 

whiteboard • 236 
Moving topics in outline 

down • 111 
dragging • 107 
left • 109 
right • 108 
up • 111 

Multicolour symbols 
changing colours in diagram • 62 
changing colours in mind map • 62 

N 
New features • 15 
Note defaults • 90 
Notes 

adding to diagram • 45 
adding to mind map • 132 
adding to outline • 99 
applying defaults in diagram • 90 
changing defaults in diagram • 90 
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changing defaults in outline • 119 
detaching in diagram • 72 
detaching in mind map • 133 
formatting in diagram • 74 
formatting in mind map • 151 
hiding in printed outline • 207 
indenting in printed outline • 203 
optimising size in diagram • 73 
optimising size in mind map • 134 
resizing in mind map • 134 
selecting all in diagram • 51 
showing or hiding in diagram • 50 
showing or hiding in mind map • 138 
showing or hiding in outline • 104 
splitting • 112 

O 
Online resources • 15, 215 
Open from Sync • 234 
Opening documents created in other 

programs • 178, 234 
Opening existing documents • 171 
Opening Inspiration 6 (or later) documents • 

179 
Opening Mac OS documents in Windows • 

180 
Opening new documents • 171 
Opening templates • 174 
Opening Windows documents on Mac OS • 

180 
Optimising note size 

diagram • 15, 73 
mind map • 134 

Organising hyperlinked files • 164 
Outline View 

Formatting toolbar • 94 
Main toolbar • 93 
switching from Diagram View • 45 
switching from Map View • 134 
Tab key • 214 
tools • 92 

Outlines 
changing defaults • 119 
creating • 45 
editing text • 100 
examples • 30 
exporting • 181 
formatting text • 115 
Picture-to-Topic command • 95 

prefixes • 117 
previewing • 200 
printing • 200 
saving as text file • 181 
saving as web pages • 184, 186 
setting page breaks • 205 

Ovals 
drawing • 77 

P 
Page breaks 

adjusting • 204, 206 
setting • 205 

Page layout 
adjusting page breaks • 204, 206 
indenting notes • 203 
printing document at full size • 205 
printing document on one page • 205 
scaling diagram • 206 
setting line spacing • 203 
setting margins • 202 
setting page breaks • 205 
setting page orientation • 202 
setting topic spacing • 202 

Page lines 
showing or hiding • 201 

Page numbers • 203 
Page orientation • 202 
Pasting objects in diagram 

copying and pasting symbols • 51 
cutting and pasting symbols • 52 

Pasting objects in mind map 
copying and pasting objects • 143 
cutting and pasting objects • 142 

Pasting symbol size • 65 
Pattern 

applying to link • 72 
applying to relationship link • 150 
applying to symbol in diagram • 63 

Personal Libraries folder • 194, 195 
Picture-to-Topic command 

creating outline • 45, 95 
turning on or off • 95 

Playing recordings • 168 
Polygons 

drawing • 78 
Positioning diagram in window • 48 
Positioning mind map in window • 136 
Positioning objects 
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diagram • 85 
mind map • 139 

Preferences 
Animate GIFs • 56 
Auto Save • 217 
Date/Time Format • 216 
Enter key • 214 
Enter key on numeric key pad • 215 
Formatting toolbar • 213 
Inspiration program • 210 
Listen tool • 166 
Live Hyperlinks • 164 
Main toolbar • 213 
Measurement Units • 217 
Preferred Word Processor • 217 
Record Sound • 167 
Return Key • 214 
setting • 210 
Stylus mode • 218 
Symbol palette • 213 
Tab Key • 214 
Talking Interface • 166 
Tooltips • 213 
URL Hyperlink Auto-detection • 163 

Preferred word processor • 217 
Prefixes 

adding to main idea • 118 
changing • 117 
creating • 118 
formatting • 118 
hiding in printed outline • 207 
showing or hiding • 118 

Previewing before printing • 200 
Printing <viewNameMulttisAnd> 

at full size • 205 
at full size without breaking across 

symbols • 206 
on one page • 205 
tips for printing multi-page • 208 

Printing documents • 200 
Printing hidden subtopics • 207 
Printing options 

hiding notes • 207 
hiding prefixes • 207 
hiding subtopics • 207 
scaling document • 206 
setting • 201 
showing Quick Controls • 208 

Printing preview • 200 

Printing tips • 208 
Privileges 

copying symbol libraries • 194 
creating symbol libraries • 194 
deleting symbol libraries • 195 
sharing symbol libraries • 195 

Promethean ACTIVboard • 238 
Promoting subtopics to topics • 109 
Pronouncing words • 189 

Q 
Quick Controls 

showing in printed document • 208 
showing or hiding • 49, 137 

Quitting Inspiration • 21 

R 
Raising characters • 55 
RapidFire tool 

using in Diagram View • 36 
using in Map View • 127 
without links option • 15 

Reading text in program menus and buttons 
• 166 

Reattaching branches • 140 
Reattaching notes 

mind map • 133 
Recorded sounds 

playing • 168 
removing • 168 

Recovering documents after a crash • 217 
Rectangles 

drawing • 79 
Reducing the view 

diagram • 46 
mind map • 135 
outline • 103 

Relationship links 
adjusting shape • 131 
applying solid line • 150 
changing arrow direction • 151 
changing arrowhead style • 151 
changing colour • 151 
changing connection • 131 
changing line type • 149 
changing thickness • 151 
creating • 129 
formatting • 149 
moving text • 130 
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Removing hyperlinks • 165 
Removing symbol from topic • 142 
Renaming documents • 173 
Replacing central idea in Map View • 125 
Replacing text • 192 
Resizing draw objects • 81 
Resizing symbols 

diagram • 65 
mind map • 156 

Restoring Inspiration default settings • 211 
Return key 

setting operation • 214 
Returning text to default style • 56, 147 
Right angle links • 66 
Right angle relationship links • 149 
Rounded rectangles 

drawing • 79 
Rounded squares 

drawing • 79 
Rulers 

setting measurement units • 217 
showing or hiding • 213 

S 
Save for Sync • 234 
Saving documents • 171 

Inspiration 7 format • 172 
saving as graphic • 183 
saving as PowerPoint slides • 182 
saving as text file • 181 
saving as web pages • 184, 185, 186, 187 

Saving libraries with document • 15, 174 
Scaling documents for printing • 206 
Scrolling to selected object 

diagram • 48 
mind map • 139 

Searching for symbols • 15, 40 
Selecting objects in diagram 

all • 50 
all draw objects • 51 
all links • 51 
all notes • 51 
all symbols • 50 
all symbols at specific level • 50 
draw objects • 80 
one or multiple objects • 47 
symbol subtopics • 51 

Selecting objects in mind map • 138 
all • 139 

all topics at specific level • 139 
one or multiple • 138 

Selecting topics in outline 
all topics • 105 
all topics at specific level • 105 
subtopics • 51 
topics • 105 

Setting Arrange options • 15, 83 
Setting date and time format • 216 
Setting defaults 

diagram • 88 
Inspiration program • 210 
outline • 119 

Setting height and width of grid • 85 
Setting line spacing • 203 
Setting margins • 202 
Setting measurement units • 217 
Setting operation 

Enter key (Windows) • 214 
Enter key on numeric key pad • 215 
Return key (Mac OS) • 214 
Tab key in Outline View • 214 

Setting page breaks 
diagram or mind map • 204, 206 
outline • 205 

Setting preferred word processor • 217 
Setting print options • 201 
Shadow 

applying  to symbol in mind map • 158 
applying to symbol in diagram • 61 

Sharing documents • 164, 180 
Sharing symbol libraries • 195 
Sharing templates • 177 
Shortcut keys • 219 
Shortcut menus • 219 
Showing 8 or 32 connection points for links 

• 70 
Showing checkboxes • 168 
Showing grid lines • 85 
Showing Handwriting Area • 238 
Showing links • 70 
Showing notes 

diagram • 50 
mind map • 138 
outline • 104 

Showing page lines • 201 
Showing prefixes • 118 
Showing Quick Controls 

diagram • 208 
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mind map • 137 
Showing rulers • 213 
Showing subtopics 

diagram • 49 
mind map • 137 
outline • 102, 103 

Showing Symbol palette • 213 
Showing toolbars • 213 
Showing Tooltips • 213 
SMART Board • 238 
Smart Checklist • 15, 168 
Sorting 

checked topics • 169 
topics • 114 

Sounds 
importing audio files • 15, 167 
playing • 168 
removing • 168 
working with • 165 

Spacing objects evenly 
diagram • 86 
mind map • 140 

Spelling checker • 190 
Splitting notes text • 112 
Splitting topics • 112 
Squares 

drawing • 79 
Starter screen • 15 
Starting Inspiration • 21 
Storyboard example • 29 
Straight links • 66 
Stylus • 236 
Subscript characters • 56 
Subtopics 

adding to mind map • 126 
adding to outline • 96 
hiding in printed outline • 207 
promoting to topics • 109 
showing by level in outline • 102 
showing or hiding in diagram • 49 
showing or hiding in mind map • 137 
showing or hiding in outline • 103 

Summing figures • 169 
Superscript characters • 55 
Switching to Diagram View • 101 
Switching to Map View • 134 
Symbol categories • 35 
Symbol defaults • 89 
Symbol frame 

adding in diagram • 61 
adding in mind map • 158 

Symbol labels in outline • 95 
Symbol libraries 

available on Symbol palette • 174 
copying • 194 
copying symbol to custom library • 197 
creating • 194 
deleting symbol • 199 
importing graphic • 198 
managing • 194 
searching • 15, 40 
sharing • 195 
using • 35 

Symbol palette 
available libraries • 174 
searching for symbols • 40 
showing or hiding • 213 
using • 35 

Symbol shadow 
adding in diagram • 61 
adding in mind map • 158 

Symbols 
adding fill pattern in diagram • 63 
adding frame in diagram • 61 
adding frame in mind map • 158 
adding shadow in diagram • 61 
adding to diagram • 36 
adding to mind map • 128 
aligning in diagram • 86 
aligning in mind map • 139 
attaching audio file • 167 
bringing to front • 88 
changing colours in diagram • 62 
changing colours in mind map • 157 
connecting • 42 
copying and pasting • 51 
cutting and pasting • 52 
defaults • 89 
deleting and keeping links • 52 
deleting in diagram • 52 
deleting in mind map • 142 
displaying text as caption in diagram • 64 
displaying text inside in mind map • 158 
evenly spacing • 86 
fitting text • 64 
inserting between connected ideas • 38 
layering with links • 70 
making same size • 65 
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moving • 41 
positioning precisely • 86 
resizing in diagram • 65 
resizing in mind map • 156 
returning to original size • 65 
searching • 40 
selecting all • 50 
selecting all at specific level • 50 
sending to back • 87 
setting defaults • 89 
sizing by level • 82, 83 

Synonyms • 15, 189 

T 
Tab key • 214 
Tablet PC • 239 
Template Wizard • 15, 175, 176 
Templates 

Basic • 211 
creating • 175 
default • 211 
editing • 176 
opening • 174 
sharing • 177 

Text 
finding • 191 
finding and replacing • 192 
fitting in symbol • 64 
formatting in diagram • 54 
formatting in mind map • 144 
formatting in outline • 115 
returning to default style • 56 

Text background colour • 63 
relationship links • 147 
symbols in diagram • 63 
symbols in mind map • 147 

Text boxes • 80 
Text colour • 55 
Text size • 54 
Thickness 

branch • 147 
link • 71 
relationship link • 151 
symbol line • 61 

Tiling open windows • 192 
Time format • 216 
To Do list • 168 
Toolbars 

Formatting toolbar in Diagram View • 34 

Formatting toolbar in Map View • 123 
Formatting toolbar in Outline View • 94 
Main toolbar in Diagram View • 31, 33 
Main toolbar in Map View • 122 
Main toolbar in Outline View • 92, 93 
showing or hiding • 213 

Tooltips • 213 
Topic defaults in outline • 119 
Topic spacing 

setting in printed outline • 202 
Topics 

adding to mind map • 125, 126, 127 
adding to outline • 96 
attaching audio file • 167 
consolidating in outline • 112 
copying and pasting in outline • 106 
cutting and pasting in outline • 106 
defaults in outline • 119 
deleting in outline • 107 
demoting in outline • 110 
focusing on in outline • 102 
grouping in outline • 112 
inserting line breaks in outline • 113 
moving down in outline • 111 
moving up in outline • 111 
sorting in outline • 114 
splitting in outline • 112 

Training videos • 13, 15 
Transferring documents to word processor • 

15, 188 
Tree arrange • 82, 83 
Triangles • 78 
Turning animated symbols on or off • 56 
Turning automatic formatting of hyperlinks 

on or off • 163 
Turning automatic topic labelling in Outline 

View on or off • 95 
Turning grid snap on or off • 85 
Turning hyperlinks on or off • 164 
Turning Main Toolbar to Bottom on or off • 

212 
Turning Stylus Mode on or off • 218 

U 
Unconnected ideas 

diagram • 37, 39 
mind map • 126, 127 

Underlining text • 55 
Undoing changes • 53 
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Ungrouping draw objects • 87 
Ungrouping symbols • 87 
Upper case letters • 56 
URL Hyperlink Auto-detection • 163 
Using handwriting recognition on OS X • 

237 
Using stylus to create symbols • 236 

V 
Video symbols 

changing image • 60 
creating in diagram • 60 
creating in mind map • 155 
playing • 60 

Videos 
training • 13 

View 
magnifying or reducing diagram • 46 
magnifying or reducing mind map • 135 
magnifying or reducing outline • 103 
specific percentage • 47 

Viewing entire diagram • 15, 47 
Viewing entire mind map • 47 
Views 

Diagram View • 22 
Map View • 120 
Outline View • 24 

Voice • 165 
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