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FINAL DRAFT, INC. END USER LICENSE AGREEMENT

By installing this software, you indicate your acceptance of the following Final Draft, Inc. End User License Agreement.

This is a legal document which constitutes an agreement between you (the end-user) and Final Draft, Inc.  Carefully read all the
terms and conditions of this Agreement prior to installing this software.  Installing this software indicates your acceptance of
these terms and conditions.  This document constitutes the complete Agreement between you and Final Draft, Inc. and cannot be
changed or modified except by a written agreement between you and Final Draft, Inc. signed by an officer of Final Draft, Inc.  If
you do not agree to these terms and conditions, then within thirty (30) days of purchase you should “Deactivate” the product
(refer to the User Manual for instructions) and (a) if this is a physical copy, return all the components of this product to the place
of purchase or (b) if this an electronic copy, contact Final Draft, Inc.; in either case, your money will be refunded.  No refund will be
given for products that have missing components or missing activations, or that have components that are not in saleable condi-
tion.

LICENSE:  Final Draft, Inc. hereby grants you the limited, nonexclusive, nontransferable, nonassignable, nonsublicensable right to
use the enclosed software ("Program").  Your right to use the Program terminates immediately upon the violation of any provision
of this Agreement.

The Program is usable in three modes, each of which has different limits on your right to load and use the Program.  The modes
are: (1) Demo Mode, which permits you to open and view files and offers limited additional functionality; (2) Customer Numbered
Mode, which requires you to enter a customer number into the Program and which offers full functionality, but only for a limited
period of time; and (3) Activated Mode, which requires you to enter a customer number into the Program, then contact Final Draft,
Inc.’s activation server via the Internet (automated process as part of installation) or by telephone.  In Demo Mode, you may load,
and concurrently use, the Program on as many computers under your ownership or control as you wish.  In Customer Number and
Activated modes combined, the number of computers on which you may load, and concurrently use, the Program must not exceed
the number of activation tokens (“activations”) you have purchased and have the right to use; this number is indicated on the
license sticker accompanying your product.

(If you are an institution and have purchased a license to use the Program with KeyServer (a registered trademark of Sassafras
Software, Inc.), the following conditions apply instead of the preceding paragraph:  You may load the Program onto any or all
computers on a single local area network under your ownership or control, but may concurrently use only the number of copies
indicated on your invoice.)

You must not: (a) electronically transfer the Program from one computer to another over any network, including but not limited to
the Internet and local area networks; (b) make modifications of any kind, either to the Program itself or to the environment in
which it operates, that suppress the Program's screen output; (c) rent, lease or distribute copies of the Program or related docu-
mentation to others; (d) modify, translate, disassemble, decompile, create derivative works from or reverse engineer in any way the
Program or related documentation; or (e) use, copy, modify, or transfer the Program or documentation in any copy except as
expressly provided in this Agreement.

BACKUP:  Once installed onto a computer, you may make one copy of the Program from the files from that computer solely for
backup purposes.  You must not delete the copyright notices on the backup copy.

TRANSFER:  You may transfer your license to use the Program to another party, if the other party agrees to the terms and condi-
tions of this Agreement and you complete and submit the Final Draft, Inc. Transfer of Ownership form, at the time of the transfer
of ownership.  If you transfer the Program, you must at the same time transfer all original materials and destroy all copies of the
software and documentation that remain in your possession.  If you have purchased upgrades (at discounted, upgrade pricing) of
the attached/enclosed version of the Program, you must transfer those later versions as well.  Additionally, if the attached/enclosed
version of the Program was purchased as an upgrade, you must also transfer the version(s) of the Program from which you
upgraded.

COPYRIGHT:  The Program and related documentation are copyrighted property of C & M, LLC and Final Draft, Inc.  You may not
copy the Program or its documentation except for backup purposes solely as expressly permitted in this Agreement and to load the
Program into the computer as part of executing the Program.  All other copies of the Program (including software that has been
modified, merged, or included with other software) and of its documentation are in violation of this Agreement.

LIMITED WARRANTY AND DISCLAIMER:  FINAL DRAFT, INC. WARRANTS THE MEDIA ON WHICH THE PROGRAM IS PROVIDED TO BE
FREE FROM DEFECTS IN MATERIALS AND WORKMANSHIP FOR 30 DAYS AFTER PURCHASE. DEFECTIVE MEDIA MAY BE RETURNED
FOR REPLACEMENT WITHOUT CHARGE DURING THE 30-DAY WARRANTY PERIOD UNLESS THE MEDIA HAS BEEN DAMAGED BY
ACCIDENT OR MISUSE. EXCEPT AS PROVIDED IN THE PRECEDING TWO SENTENCES, THE PROGRAM IS PROVIDED AS IS WITHOUT



WARRANTY OF ANY KIND.  YOU ASSUME THE ENTIRE RISK AS TO THE RESULTS AND PERFORMANCE OF THE PROGRAM.  FINAL
DRAFT, INC. MAKES NO REPRESENTATION OR WARRANTIES WITH RESPECT TO THE CONTENTS HEREOF AND SPECIFICALLY DIS-
CLAIMS ANY IMPLIED WARRANTIES OF NONINFRINGEMENT, MERCHANTABILITY OR FITNESS FOR ANY PARTICULAR PURPOSE.  FUR-
THER, FINAL DRAFT, INC. DOES NOT WARRANT, GUARANTEE, OR MAKE ANY REPRESENTATIONS REGARDING THE CORRECTNESS,
ACCURACY, RELIABILITY, COMPATIBILITY OR UNINTERRUPTED OPERATION OF THE PROGRAM, OR OTHERWISE; AND YOU RELY ON
THE PROGRAM AND ITS RESULTS SOLELY AT YOUR OWN RISK. FINAL DRAFT, INC. EXPRESSLY DISCLAIMS THE UNIFORM COMMER-
CIAL CODE AND THE UNITED NATIONS CONVENTION ON CONTRACTS FOR THE INTERNATIONAL SALE OF GOODS.

FINAL DRAFT, INC., ITS OFFICERS AND EMPLOYEES, AND ITS DISTRIBUTORS, DEALERS AND RETAILERS SHALL NOT BE LIABLE FOR
ANY INDIRECT, SPECIAL, INCIDENTAL OR CONSEQUENTIAL DAMAGES OR LOSS (INCLUDING DAMAGES FOR LOSS OF BUSINESS,
LOSS OF PROFITS, INTERRUPTION OF SERVICE, OR THE LIKE), WHETHER BASED ON BREACH OF CONTRACT, TORT (INCLUDING NEGLI-
GENCE), PRODUCT LIABILITY OR OTHERWISE, EVEN IF FINAL DRAFT, INC. OR ITS REPRESENTATIVES HAVE BEEN ADVISED OF THE
POSSIBILITY OF SUCH DAMAGES. IN ANY EVENT, FINAL DRAFT, INC.'S LIABILITY TO YOU SHALL BE LIMITED TO REFUND OF THE PRICE
YOU PAID FOR THE PROGRAM.  THE FOREGOING STATES YOUR SOLE AND EXCLUSIVE REMEDY AGAINST FINAL DRAFT, INC.  THE
LIMITED WARRANTY, EXCLUSIVE REMEDIES AND LIMITED LIABILITY SET FORTH ABOVE ARE FUNDAMENTAL ELEMENTS OF THE BASIS
OF THE BARGAIN BETWEEN FINAL DRAFT, INC. AND YOU.  YOU AGREE AND ACKNOWLEDGE THAT FINAL DRAFT, INC. WOULD NOT BE
ABLE TO PROVIDE THE PROGRAM ON AN ECONOMIC BASIS WITHOUT SUCH LIMITATIONS.

Some jurisdictions do not allow excluding or limiting implied warranties or limiting liability for incidental or consequential dam-
ages, and some jurisdictions have special statutory consumer protection provisions that may supersede this limitation of liability.
As a result, these limitations may not apply to you if prohibited by the laws of your jurisdiction.  These warranties give you specific
legal rights and remedies; you may also have other rights and remedies which arise from operation of law and vary from jurisdic-
tion to jurisdiction.

U.S. GOVERNMENT RESTRICTED RIGHTS:  The Program and any accompanying documentation and materials are provided with
Restricted Rights.  Use, duplication, or disclosure by the Government is subject to restrictions as set forth in subparagraphs (a)
through (d) of the Commercial Computer Software - restricted Rights clause at FAR 52.227-19, (c)(1)(ii) of The Rights in Technical
Data and Computer Software clause at DFARS 252.227-7013, and in similar clauses in the NASA FAR Supplement, as applicable.
Contractor/manufacturer is Final Draft, Inc., 26707 W. Agoura Rd., Suite 205, Calabasas, CA 91302.

GENERAL:  If any provision of this Agreement shall be unlawful, void or for any reason unenforceable, then that provision shall be
deemed severable from this Agreement and shall not affect the validity and enforceability of the remaining provisions of this
Agreement.  This Agreement is deemed accepted, executed and performed in Los Angeles County, California, U.S.A.  This Agreement
shall be subject to the substantive laws of the state of California, U.S.A. without reference to choice of law principles.  You and
Final Draft, Inc. consent to personal and exclusive jurisdiction of, and venue in, the state and federal courts within Los Angeles
County, California, U.S.A., and waive any objection to jurisdiction or venue or based on forum non conveniens or similar doctrines.

Copyright © 2005 C & M, LLC.  Copyright © 2005 Final Draft, Inc.  All rights reserved.
rev091306
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16 - Getting Started

Introduction
Welcome to Final Draft, the world’s premiere scriptwriting software. Behind its easy-to-use 
interface is a host of powerful scriptwriting and production features. Final Draft can take you 
smoothly from idea to outline to first draft to final draft to production script.

Final Draft was designed with the help of industry professionals who create the movies and 
television shows we all watch. It understands the correct formats for screenplays, sitcoms and 
stage plays. With Final Draft, you’ll be able to concentrate on your writing instead of on how 
your material is laid out on the page. The program automatically places every script element in 
its proper place. SmartType Lists remember and fill in all of your character names, scene head-
ings, transitions and more.

Final Draft has unparalleled cross-platform compatibility. Scripts written on Windows® com-
puters can be read and edited on Macintosh® computers, and vice versa, because their file for-
mats are identical. Our Panels system allows you to view your script, its outline and index cards 
at the same time. Other features include unlimited revisions and page-locking mode, ability to 
view, edit, and discuss your script with a number of people over the Internet, many types of 
reports and powerful WYSIWYG (What-You-See-Is-What-You-Get) word-processing and spell-
check functions that should be familiar to users of Microsoft Word®.

The Ask the Expert feature will guide you when you have a question on story development, 
character, plot or structure for writing movies, television or theater. In addition, there is gen-
eral help available from every Final Draft window and most dialog boxes, or you can refer to 
the Final Draft User Guide.  

A separate application, Tagger - The Final Draft Breakdown Utility, is included. It allows you to 
tag separate elements of a script for use by various script breakdown and scheduling programs.

If you have questions or problems with Final Draft, the first place to go is the Final Draft Sup-
port Center at www.finaldraft.com/help. There you will find the Final Draft Knowledge Base, a 
24/7, on-line, interactive, searchable database of frequently-asked questions, solutions to 
users’ problems, tips, pointers and general information about Final Draft and our other prod-
ucts. If the problem persists, you can email Customer Support through the Final Draft Knowl-
edge Base. See Customer Support Policies for complete details. Customer Support is available 
to registered Final Draft users only. For details, see page 33.

NOTE: If you need to contact Customer Support, please make sure you have your Cus-
tomer Number available. It can be found in your Final Draft package (or in your Digital 
Order Email if you have the electronic download version).

NOTE

http://www.finaldraft.com/help
http://www.finaldraft.com/help
http://www.finaldraft.com/help
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The Final Draft Package

Final Draft Install Disc 
The Final Draft package contains a disc which is used to install the Final Draft program on both 
Windows and Macintosh systems and which contains the complete Final Draft User Guide.

Customer Number 
Located on the back panel of the Final Draft Installation Guide or the back of the Final Draft 
CD jacket, this number is required to install, register and activate the program.

NOTE:  If you received your Final Draft via electronic download, your Customer Number is 
included in your Digital Order Email. We highly recommend that you print out a copy for 
future reference.

We highly recommend that you:
Remove one of the peel-off Customer Numbers and place it on the Registration Card.

Registration Card
Customer support, updates, etc., are available only to registered Final Draft users. Make sure 
you register online or mail or fax the Registration Card to us after you remove one of the peel-
off Customer Numbers and place it on the Registration Card.

Installation Guide Booklet
This pamphlet includes how to install and launch Final Draft. This information also included in 
the Final Draft User Guide in PDF format. The complete User Guide is installed on your com-
puter when you install Final Draft.

NOTE:  All Final Draft documentation provides instructions for using Final Draft on both 
Microsoft Windows® and Mac OS™ computers. Differences in features, commands and 
procedures between platforms are noted in the text.

We presume you have a working knowledge of your computer and its operating system. This 
includes how to use a mouse, standard menus and commands and how to open, copy, save and 
close files. Please refer to your Windows or Mac OS documentation for complete explanations.

NOTE

NOTE
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NOTE:  Final Draft is continually being updated and new features are added (mostly from 
user feedback). The menu structure and even the commands may change. If you encoun-
ter commands that are not explained, check for any “Read Me” or “New Features” files in 
the Final Draft folder. These text files provide overviews of new features that have been 
added. You can also check our website at www.finaldraft.com for the latest information 
and downloadable files.

NOTE

http://www.finaldraft.com
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Installation, Launch, Registration and Activation Overview
Regardless of whether you have a Windows or Macintosh computer, the process of installing, 
launching, registering and activating your computer will be similar. Following is a description 
of each operation.

NOTE: Your Customer Number, included in your Final Draft package (boxed product) or 
Digital Order Email (electronic download product), is required for activation and regis-
tration.

As with most software, installation is the process that places the Final Draft application and its 
associated files onto your computer. Launching is the process of starting the program for the 
first time and entering your Customer Number.

Only registered Final Draft customers are entitled to the many services we provide. Your Cus-
tomer Number is required for registration. Registration can be accomplished online, via mail or 
via fax.

To run Final Draft for more than 15 days you must have the program activated. The activation 
process verifies that your Customer Number included in your Final Draft package (boxed prod-
uct) or Digital Order Email (electronic download product) is legitimate and has not been acti-
vated on more systems than allowed by the Final Draft End User License Agreement. 

NOTE:  When you install Final Draft, the Installer will walk you through each step of 
the process. 

 NOTE:  You can register the first time you launch Final Draft or at a later time.

 NOTE:  Tagger (a separate application) will be installed when you install Final Draft.

See the sections that follow for complete details.

NOTE

INSTALL LAUNCH REGISTER ACTIVATE

ENTER 
CUSTOMER 
NUMBER

NEW,
BLANK 

SCREENPLAY

NOTE

NOTE

NOTE
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Installation

Windows
IMPORTANT NOTE: Windows XP - You must be logged in as Administrator to install Final 
Draft. If you are not an Administrator, contact the individual in your organization 
responsible for maintaining your network or computers.

IMPORTANT NOTE: If you are installing on a computer that has a previous version of Final 
Draft installed, do not install to the folder that contains the previous version. If you are 
unsure, simply install Final Draft to the default location given by the Installer.

To install if Windows’ CD Auto-Play feature is enabled:
1 Place the Final Draft Install Disc in the drive. 

Autorun starts.

2 Double-Click Install Final Draft. Go to Step 5, below.

To install if Windows’ CD Auto-Play feature is disabled:
1 Place the Final Draft Install Disc in the drive.  

2 Open (double-click) My Computer. The My Computer window appears.

Windows XP 
Choose Start > My Computer.

3 Browse to the Final Draft Install Disc.

4 Open (double-click) Setup.exe.

5 The Installer Welcome window appears. Click Next. 

6 Accept the default destination folder (recommended) or choose another. Click Next.

7 The Ready to Install screen appears. Click Next. 

8 Final Draft will be installed.

A screen appears stating that installation was successful.

NOTE

NOTE
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9 Click Finish.

For your convenience Shortcuts to Final Draft 7 and Final Draft Tagger have been placed in the 
Start > All Programs menu.
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Macintosh
IMPORTANT NOTE: You must be logged in as Administrator to install Final Draft. If you 
know the administration password, log in with it. If you do not know the password, con-
tact the individual in your organization responsible for maintaining your network or 
computers.

IMPORTANT NOTE: If you are installing on a computer that has a previous version of Final 
Draft installed, do not install to the folder that the previous version is in. If you are 
unsure, simply install Final Draft to the default location given by the Installer. 

1 Place the Final Draft Install Disc in the CD-ROM drive.

2 The Final Draft 7 window appears.

3 Double-click the Final Draft 7 Installer.

4 The Installer Welcome window appears. Click Continue.

5 Accept the default destination folder (recommended) or choose another. Click Install.

6 Final Draft will be installed.

When finished, the Final Draft 7 folder will appear with the contents visible.

NOTE

NOTE
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Launching Final Draft for the First Time, Registration, Activation and 
Deactivation

Windows
1 Click the Start button. Choose Programs from the Start menu or (Windows XP) 

All Programs.

2 Choose Final Draft 7 from the Programs submenu. Go to step 3, below.

Macintosh
1 Open the Final Draft 7 folder.

2 Open (launch) Final Draft 7.

3 After the Final Draft splash screen appears, the End User License Agreement appears. 
Click Accept.

4 The Welcome screen appears. Enter your Customer Number. 

5 Click Continue (Windows) or OK (Mac OS).

(Windows) The Activation screen appears, followed by the Registration screen.

(Mac OS) The Registration screen appears, followed by the Activation screen.
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Activation

NOTE:  Any computer that was authorized for Final Draft 5 or 6 will need to be activated 
separately for Final Draft 7.

  NOTE:  Any two computers that you own may be activated at any given time.

To Activate your computer:
6 Choose Online Activation or Manual Activation.
- or -

Within 15 days, after you run Final Draft, choose Help > Activate. Then choose Online 
Activation or Manual Activation.

To learn more about Activation, see the Activation, Registration and Deactivation FAQ, below.

Online Activation  
NOTE:  Make sure you have an Internet connection, though you do not need to be online 
initially. This procedure does not require you to use your Internet Web browser.

1 Click Online Activation.

2 You will automatically be connected to Final Draft’s Online Activation service.

Your computer will be activated and you will be able to run Final Draft without restrictions.

NOTE:  If Online Activation fails, you will be instructed to contact Customer Support and 
go through the Manual Activation process.

NOTE

NOTE

NOTE

NOTENOTE
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Manual Activation  
1 Click Manual Activation.

The Challenge Code for your computer will appear.

2 Call Technical Support at 1-888-320-7555 (outside the U.S. and Canada, call 1-818-906-
8930). An automated touch-tone phone system will walk you through the process. There is 
no charge for the Manual Activation service.

To discuss activation with a Customer Service Representative from 9 am- 5 pm, Pacific 
Time, call 1-818-789-6281. This line is strictly for activations/deactivations only.

IMPORTANT NOTE: Make sure you have your Challenge Code on your screen and your Cus-
tomer Number available when you call. If the Challenge Code is no longer on screen it is 
no longer valid. A different Challenge Code is generated every time this window is 
opened and every Challenge Code requires its own unique Response Code. You must con-
tact us while the Challenge Code is on your screen or the Response Code will not work.

3 You will be given a Response Code.

4 Enter the Response Code and click Activate.

Your computer will be activated and you will be able to run Final Draft without restrictions.

NOTENOTE
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Registration
Only registered Final Draft customers are entitled to the many services we provide, including 
access to customer support and Final Draft updates. Your Customer Number, located on the 
back panel of the Installation Guide (included as part of the Final Draft package) or Digital 
Order Email (electronic download product), is required for registration. Registration can be 
accomplished any time online, via mail or via fax.

 IMPORTANT NOTE:  Even if you have previously registered an earlier version of Final Draft, 
you will still need to register Final Draft 7.

 IMPORTANT NOTE:  If you have previously registered Final Draft 7, do not do so again. Skip 
this screen by clicking Register Later.

We highly recommend that you:
Remove one of the peel-off Customer Numbers from the back panel of the Installation 
Guide and place it on the Registration Card.

If you received your copy of Final Draft electronically, print out your Digital Order Email 
and put it in a safe place.

  WARNING:  Do not write the Customer Number on the CD, as you may damage it.

To register electronically:

 NOTE:  Make sure you are online.

5 To register, fill in the information in the onscreen form. Click Register.
- or - 
Click Register Later.

To register electronically at another time:
Run Final Draft and choose Help > Register Online.
- or - 
Go to the Final Draft website at www.finaldraft.com/register, click on “Final Draft” and fol-
low all the instructions to completely fill out the registration form.

To register by mail:
Fill out the enclosed Registration Card completely and mail it to the pre-printed address. 

NOTE

NOTE

NOTE

http://www.finaldraft.com/register
http://www.finaldraft.com
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IMPORTANT NOTE: Remove one of the peel-off Customer Numbers and place it on the 
Registration Card before mailing.

To register by fax:
Fill out the enclosed registration card completely and fax it to (818) 995-4422. 

IMPORTANT NOTE: Remove one of the peel-off Customer Numbers and place it on the 
Registration Card before faxing.

NOTE

NOTE
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Deactivation
After a computer is activated, you may need (or want) to remove the activation. For example, 
you may need to reformat your computer’s hard drive or you may get a new computer. 

 WARNING:   If you reformat your hard drive before removing the activation, that activa-
tion will be lost.

You can remove an activation at any time via a process called Deactivation.

To deactivate your computer:
1 Run Final Draft and choose Help > Deactivate.

2 Choose Online Deactivation or Manual Deactivation.

Online Deactivation
NOTE: Make sure you have an Internet connection, though you do not need to be online 
initially.

1 Click Online Deactivation.

2 You will be connected to Final Draft’s Online Deactivation service.

Your computer will be deactivated. Your account will be credited so you can activate another 
computer at any time, if desired.

NOTE:  If Deactivation fails, you will be instructed to contact Customer Support and go 
through the Manual Deactivation process (see next page).

NOTE

NOTE
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Manual Deactivation
1 Click Manual Deactivation.

The Deactivation Code for your computer will appear.

2 Write down or otherwise note the Deactivation Code.

3 Email the Deactivation Code to deactivate@finaldraft.com.

As part of the email, you must include:

- The Deactivation Code;

- Your name (as you entered it when you registered Final Draft);

- Your Customer Number, which is included in the Final Draft package or Digital Order Email 
(electronic download product), or found by choosing Help > Customer Support.

Once Customer Support processes your deactivation request, you will receive an email confir-
mation and be able to activate another computer.
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Launching Final Draft After the First Time

Windows
1 Click the Start button. Choose Programs from the Start menu or (Windows XP) 

All Programs.

2 Choose Final Draft 7 from the Programs submenu. Go to step 3, below.

Macintosh
1 Open the Final Draft 7 folder.

2 Open (launch) Final Draft 7.

3 If you have not activated:
A screen appears informing you of how many days you have left before Activation 
is required.

You may click Activate Now (see previous pages).
-or-
Click Activate Later. 

A new, blank script window appears, ready for you to begin typing.
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Activation, Registration and Deactivation FAQ

What is product activation?
Product activation is an anonymous and hassle-free process that authenticates licensed Final 
Draft users. The process verifies that the customer number is legitimate and has not been acti-
vated on more systems than allowed by the Final Draft End User License Agreement. 

What happens during product activation?
Your Customer Number is authenticated by the Final Draft activation system to activate your 
copy of Final Draft. The entire activation process is quick and easy, whether over the Internet or 
over the phone.

How soon must I activate my product?
You must activate your product within 15 days after you first install it. 

What happens if I don’t activate my product?
If you don’t activate your product by the 15th day after you first install it, it will stop working 
until you do activate it.

If I don’t have a Customer Number to activate my software, how can I get one?
A Customer Number is included with your purchase. It can be found in your Final Draft pack-
age (or in your Digital Order Email if you have the electronic download version). If you do not 
have a number, please call Final Draft Sales at 1-818-995-8995 (international toll fees may 
apply).

How do I activate my product?
You can activate your product 24 hours a day, seven days a week, either online via the Internet 
or by calling the automated phone system at 1-888-320-7555. Both options take only a few 
short steps to complete. Internet product activation requires you to type in your Customer 
Number. Phone activation requires you to enter an activation code (displayed on your com-
puter screen) into an automated touch-tone system. 

How does product activation work?
The activation process uses minimal information about the product and system to request an 
activation token. If the request is valid, a message is returned that enables Final Draft to func-
tion fully and immediately.

IMPORTANT NOTE: The activation process is completely anonymous and never requests, 
collects, or transmits personal information. It does not scan your hard drive and none of 
the information collected can be used to identify you or your computer.

NOTE
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Is product activation the same as product registration?
They are two separate procedures. Product activation is a mandatory, anonymous process that 
verifies your product serial number and license. In contrast, product registration is a voluntary 
process that also entitles you to customer support, product updates and special offers from 
Final Draft. 

What information is required for product registration?
Product registration is a voluntary process and requires only that you provide your name, e-
mail address and Customer Number. You may also choose to disclose demographic information.

Does product activation slow down my computer?
No. The technology of product activation runs only when you run Final Draft and has no effect 
on the overall performance of your computer.

How long does product activation take to complete?
Product activation is a one-time process that is typically performed immediately after installa-
tion of the software. Online activation typically takes 10 to 30 seconds to complete; phone 
activation takes about 5 minutes.

What is deactivation and when should I do it? 
In a process similar to activation, you may deactivate at any time. For example, if you want to 
install Final Draft on a new computer, you should deactivate the old computer and then acti-
vate the new one – in effect transferring the activation to the new machine. Also, if you plan 
to reformat the hard drive of the activated computer, you should deactivate it first and then 
reactivate it after the reformat is complete. If you upgrade your operating system, you should 
also temporarily deactivate your computer.
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Customer Support Policies

NOTE: You must be registered in order to receive customer support. 

Free Support Services
Access to Final Draft’s online Knowledge Base, which contains over 700 answers to frequently-
asked customer support issues. Go to: www.finaldraft.com/help.

For e-mail support through the online Knowledge Base, go to: www.finaldraft.com/support/
email.php and fill out the form. You will receive personal help from a support representative. 
Response time during business hours is usually only a couple of hours. Otherwise you should 
receive a reply by the end of the next business day.

For chat support through the online Knowledge Base, go to:
www.finaldraft.com/support/chat.php and fill out the form. You will be connected to a support 
representative who will assist you via real-time instant messaging. This service is available 
9:30am – 4:30 pm M-F PT.

Beginning from the date of registration, you have 20 minutes of phone support time over the 
next 90 days for free (see below).

Phone Support
Phone support is available through a toll-free number for U.S. and most Canadian residents, 24 
hours a day, 7 days a week, including holidays.
U.S. and most Canadian users should call 1-888-320-7555.
Outside the U.S. and Canada, users should call 1-818-906-8930 (international toll fees may 
apply).

IMPORTANT NOTE: Beginning from the date of registration, you have 20 minutes of phone 
support time over the following 90 days for free.

After you use your 20 free minutes (or 90 days has elapsed), calls to the Customer Support 
Department will be charged at a rate of $2.50 per minute, payable via credit card. The first 
minute will be free; we will use this time to verify your Customer Number and registration 
information. You must have your Customer Number and credit card information available at 
the time of your call. Our phone system will ask you to input that information via your touch-
tone keypad. 

NOTE

NOTE

http://www.finaldraft.com/help
http://www.finaldraft.com/help
http://www.finaldraft.com/help
http://www.finaldraft.com/support/email.php
http://www.finaldraft.com/support/email.php
http://www.finaldraft.com/support/chat.php
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Differences Between Final Draft Version 7 and Version 6
Please refer to the individual sections in the User Guide for details.

  NOTE:  Any script file written in Versions 5 and 6 can be opened in Version 7.

No Need for CD
The Final Draft CD will no longer unlock the program if a computer is not activated.

New Features 

Panels
The old Scene Navigator feature has been expanded to include the ability to type summaries or 
notes on the “back” of the Index Cards. Multiple views of the script, Navigator, Summary Cards 
and Index Cards are available.

All of the commands related to Panels are contained in the View Menu.

TIP:  We suggest you read the Panels section of the User Guide or the Help section in the 
program to gain a complete understanding of this extremely useful feature.

Tagger 
Tagger is a separate application included and installed with Final Draft 7 that enables you to 
break down a Final Draft script into its various elements (components) and then export the 
results into various movie scheduling and breakdown programs.

Ask the Expert 
Besides scriptwriting hints from Syd Field, it now includes information about writing for televi-
sion and theater. It also contains the Creative Handbook and a number of sample contracts 
from the Writers Guild of America, west.

Templates 
Two dozen new TV show templates are included.

NOTE



Tutorials

Tutorials



FINAL DRAFT

36 - Tutorials

Introduction
Final Draft is a full-featured word processor specifically designed for writing movies, television 
and stage plays. It combines powerful word processing with screenplay formatting intelligence, 
allowing the writer to focus on what is being written instead of how it appears on the page. If 
you have ever used a standard word processor, most of the editing functions, from selecting 
text to changing fonts and text alignment, will be familiar to you. Final Draft can also be used 
to write “regular” documents such as treatments, letters, resumes, etc. There are also dozens of 
sample templates included within the program, including standard screenplay formatting, 
stage play formatting and the formats of many of today’s most popular television shows, all of 
which will speed up the learning process.

To make entering your text as easy as possible, the Tab and Enter keys (Windows), or Tab and 
Return keys (Mac OS), are used to perform most of the formatting functions specific to script-
writing. These keys are supplemented by the use of a number of special element shortcuts and 
keystroke macros. Once you have learned the basic key commands, you will have all of the 
tools necessary to quickly and intuitively write a script in the correct format — which the 
entertainment industry requires.

This tutorial will step you through creating a new script and entering the first few lines of text. 
Afterwards, it will guide you through a number of features and functions that are common to 
writing any script. It will also introduce you to a few of its many features, some unique to Final 
Draft, that have made it the number-one choice for scriptwriters throughout the world. 

There are a number of different methods you can choose to perform most of the functions in 
Final Draft. This gives you the flexibility to choose the method that best fits your writing style.
 
The best way to learn is to do. It will help if you actually perform the steps outlined in these 
tutorials to create your first script with Final Draft and to experiment with the sample script 
and treatment which have been provided.
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Starting Final Draft 

Windows
1 Click the Start button.

2 Choose Programs from the Start menu or (Windows XP) All Programs.

3 Choose Final Draft 7 from the Programs submenu.

Macintosh
1   Open the Final Draft 7 folder.

2   Open (launch) Final Draft 7.

IMPORTANT NOTE:  You can activate your computer so that you can run Final Draft with-
out restrictions. See Launching (Starting) Final Draft 7 for the First Time in the Getting 
Started section.

A new, blank script window appears, ready for you to start typing.

NOTE:  If you now choose File > Open to open an existing document, the untitled, blank 
document will automatically be closed.

NOTE

NOTE
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WINDOWS XP

ELEMENT LIST
TOOLBAR

RULER

INSERTION POINT

STATUS BAR

PAGE NUMBER
SCENE NUMBER

ELEMENT LABEL

MAC OS

ELEMENT LIST
TOOLBAR

RULER

INSERTION POINT

STATUS BAR

SCENE NUMBER

PAGE NUMBER

ELEMENT LABEL
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The blinking insertion point indicates where the next typed character will be placed. 

Elements in Final Draft represent the different types of paragraphs found in scripts, with each 
Element having its own margins, justification and casing. There is an Element List in the Tool-
bar (at the top of the window). At the bottom of the window, there is also a text area called 
the Element Label. These indicate the Element for the current insertion point.  

The Element Label and Element List initially indicate Scene Heading. Final Draft starts off with 
a scene heading at the beginning of each script. Every scene in a script begins with a scene 
heading, which lets the reader of the script know where and when the scene takes place.

The Status Bar indicates which Element will be created, or what action will be taken when a 
specific key (or key combination) is pressed.

Here is an excerpt of a script which contains most of the basic script Elements (except Shot):

EXT. STUDIO PARKING LOT - DAY

A WRITER and an AGENT are walking from the parking 
lot towards an office.

AGENT
(whispers)

Just follow my lead. I know 
you’re ready to do this pitch.

     DISSOLVE TO:

EXT. STUDIO PARKING LOT - DAY

NARRATOR (V.O.)
The Grand Canyon is one of the jewels 
of our National Park System.

For a complete discussion of elements, see the Elements section.

SCENE 
HEADING

ACTION

CHARACTER 

PARENTHETICAL

DIALOGUE

TRANSITION

SCENE INTRO

LOCATION
TIME

CHARACTER EXTEN.
CHARACTER 

The parts of a Scene Heading are:

A Character Extension is used when appropriate:
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Using the Tab and Enter Keys 
You can automatically change Element paragraphs by using the Tab and Enter keys (Windows), 
or Tab and Return/Enter keys (Mac OS). This allows you to type without worrying about proper 
formatting. Final Draft has built-in intelligence to place each Element in proper script format, 
and it knows how to correctly space each of them.

NOTE:  In the following, the Enter key (Windows) key/Return key (Mac OS) are represented 
by Enter/Return.

In general:

Press Tab to move to the next logical Element (to the “right”).

Press Enter/Return to create a new Element that “usually” follows the current Element.

Tab
Tab cycles through the Elements to the right of their relative position on a script page.

To switch to another Element from a blank Element:
From Scene Heading, Tab to Action, Tab to Character, Tab to Transition, and Tab back to 
Scene Heading.

If any text has been typed in an Element, pressing Tab is the same as pressing Enter/Return (see 
below), except in the case of a Character. Following industry standard guidelines, once a Char-
acter is typed it must be followed by either a Parenthetical or Dialogue Element.  

If a Character is typed or auto-entered with Smart Type, press Tab to cycle only through 
the character–related Elements:
Type or auto-enter a Character, Tab to Parenthetical, Tab to Dialogue.

If a Dialogue is typed:
Tab to Parenthetical, Tab to Dialogue.

This is true whether the Parenthetical is blank or not. If you do not type either a Parenthetical 
or Dialogue, Tab will keep switching between them, until either one gets some text or Enter/
Return is pressed.

 TIP:  Press Shift + Tab to cycle through the Elements in reverse order.

NOTE
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Enter/Return Key
As a writer, you normally use the Enter/Return key when you have finished a paragraph. In 
Final Draft this is essentially true as well. The Enter/Return key is used when you have finished 
one paragraph to change to an element that usually follows the one just typed:

Type a Scene Heading, Enter/Return takes you to Action.

Type an Action, Enter/Return takes you to another Action.

Type a Character Name, Enter/Return takes you to Dialogue.

Type a Parenthetical, Enter/Return takes you to Dialogue.

Type a Dialogue, Enter/Return takes you to Action.

Type a Transition, Enter/Return takes you to a Scene Heading.

NOTE:  The reason Enter/Return doesn’t change elements after typing Action is because 
you can follow Action with either another Action, a Character Name, a Transition or a 
Scene Heading. There is no “usual” element paragraph that follows Action.

When you are in a blank element, pressing Enter/Return brings up the Elements pop-up list:

This permits you to easily choose any Element desired.

To change to any Element in the pop-up Elements list dialog:
Type the first letter of the Element. This letter is also displayed in brackets ‘[ ]’ in the dialog.

- or - 
Using the Up or Down Arrow key to move and highlight the desired Element in the dialog, 
and press Enter/Return  or Tab.

- or - 
Select the desired Element with the mouse. 

NOTENOTE
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NOTE:  Character Extensions can be entered manually or via a contextual menu:
(Windows) Right-click.
(Mac OS) Two-button mouse Right-click. Single button mouse - Ctrl + mouse click.

NOTE:  The Status Bar operates as an on-screen guide, always indicating which element 
paragraph will be created by pressing Tab or Enter/Return.  For example, if you have just 
typed in a Character, it indicates: 

  NOTE:  On a Macintosh, the Status Bar indicates Enter, but means the Return key.

You can write complete, correctly-formatted scripts by using just Tab and Enter/Return. 

We’ll begin to type in a short sample in the following section.

NOTE

NOTE

NOTE
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Typing a Sample Script

With Final Draft open to a blank, untitled screenplay document: 
1 Type:  I

The letter will automatically be capitalized, as scene headings contain only capital letters.

The Scene Intros SmartType list appears, with INT.(the abbreviation for Interior) highlighted:

SmartType lists are used to ease repetitive typing and will be discussed in greater detail in a 
moment. 

2 Press Tab to accept the item and have a period and a space added automatically. 

Now type in a Location:

3 Type: DARK OFFICE

4 Press Tab. 

A space, then a dash (“-”), then another space, are added automatically. The Time SmartType 
list appears:

5 Type: N
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The word NIGHT becomes highlighted:

6 Press Enter/Return to accept the item.

7 Type:  The office is dark. Hunched over the desk, staring 
intently at a computer, sits a WRITER. Press Tab twice to go to a new 
Character Element.

8 Type:  WRITER  Press Tab.

9 Type:  excited Press Enter/Return.

As you can see, when you are in a Parenthetical Element, Final Draft automatically enters 
parentheses for you. And you do not have to move or type beyond the parenthesis in order to 
be able to press Enter/Return to change to a Dialogue Element.

10 Type:  I sure hope my bid for that old manuscript on eBay was 
accepted!

As you typed, Final Draft has automatically placed the text in proper script format. Your screen 
should appear as:

INDICATES MISSPELLED OR UNKNOWN WORD
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NOTE:  The text you have entered appears in 12-point Courier Final Draft. This Courier 
font was specially designed for use with Final Draft. It provides a Courier font that is 
better, thicker and spaced properly for screenplay use than the standard Courier or 
Courier New fonts. As an added benefit, it looks identical on Windows and Macintosh 
computers.

WARNING:  The reliance on Courier font (12 point size, plain text style) represents a 
holdover from the “old days” in what is the officially accepted appearance of scripts. 
This default font and size matches what was used on most typewriters. Use a different 
font at your own risk. Many industry professionals do not trust seeing scripts in a dif-
ferent font. They feel you may be “cheating” the length of your script, or worse, are 
unprofessional.

NOTE:  Final Draft automatically informs you about possible misspelled (or unknown) 
words as you type, and underlines them. 
 

Using Element Shortcuts
You could continue to write a complete, correctly-formatted script using just the Tab and 
Enter/Return keys. Final Draft has alternatives to using them, called Element Shortcuts. These 
combinations make use of the Control (Ctrl) key (Windows), or Command/Apple key (Mac OS). 
Element shortcuts can be used to perform the same functions as the Tab and Enter/Return 
keys, and more.

For these element shortcuts you press the Control (Ctrl) key (Windows), or Command key (Mac 
OS), plus another key simultaneously.

To view the current element shortcuts:
Hold down the Ctrl key (Windows), or Command key (Mac OS). 

The following appears in the Status Bar at the bottom of the window:

The numbers (i.e. [1], [2]) represent the keys to be pressed while simultaneously pressing the 
Control/Command key. These element shortcuts cause a new paragraph of the Element type 
indicated to be added to the script at the insertion point’s position.

We’ll enter text using some element shortcuts in a moment, after discussing SmartType. 

NOTE

NOTE
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Easing Repetitive Typing With SmartType Lists and Macros
Using the Enter/Return and Tab keys or element shortcuts enables you to write your script 
without having to concentrate on proper formatting. Final Draft also contains features for eas-
ily entering text that is repeated frequently. SmartType lists can be used to enter character 
names, extensions, scene intros, locations, time (of day) and transitions. Additional keystroke 
shortcuts called Macros are also available to add text and, if desired, to change to a different 
element type at the same time. 

SmartType offers suggestions for items as they are typed. 

Macros are invoked via specific keystrokes.

We will continue the tutorial by exploring SmartType lists, Macros and some of the Element 
Shortcuts. Let us end the first scene in this script by adding a Transition (which indicates the 
scene has ended) using SmartType:

11 Make sure the current insertion point is at the end of the text

12 Press the keystroke shortcut Ctrl + 6 (Windows), or Cmd + 6 (Mac OS).

The insertion point should now be correctly positioned at the proper margin for entering a 
Transition:

13 Type:  C (it will automatically be capitalized)

A pop-up window appears showing all of the Transitions that begin with the letter “C”:

The item(s) in this pop-up are obtained from the SmartType Transition list. A number of com-
monly-used Transitions are in the list when you create a new script. 

READY FOR

TRANSITION
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As you can see, when a letter is typed into the transition paragraph, Final Draft looks at the list, 
picks the first entry that matches the letter typed and “enters” the rest of the item in the script 
in gray.

14 Press Enter/Return to approve the match and move on to the next scene. 

The pop-up will disappear, the gray text will change to black, and a new Scene Heading para-
graph (which naturally follows a Transition) will be added.

To begin the new scene heading, we will use a Macro. Macros allow text to be entered using a 
different combination of keys. Final Draft has twenty built-in macros (they can be modified, if 
you wish). Macros are invoked by holding down the Ctrl+Alt keys or the Ctrl+Alt+Shift keys 
plus a number (Windows), or the Option key or Option+Shift keys plus a number (Mac OS). 

To view all the current Macros:

- Hold down the Ctrl and the Alt keys (Windows), or the Option key (Mac OS).

The list of macros for each of the number keys appears in the Status Bar at the bottom of the 
window:

- Release all keys.

- Hold down the Ctrl + Alt + Shift keys (Windows), or the Option + Shift keys (Mac OS).

Additional macros for each of the number keys appears in the Status Bar at the bottom 
of the window:

 We want to continue the tutorial and start a new scene heading with the text “EXT.” 

To add a scene heading beginning with “EXT.”:
15 Press the Ctrl + Alt keys (Windows), or the Option key (Mac OS), and then press “2”.  Press 

Tab. Then press the letter “D”.
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The macro text is entered in the script:

The phrase “EXT.” has been automatically entered. SmartType has recalled the location “DARK 
OFFICE” (which we entered previously) in gray and the Location SmartType pop-up appears. 
There is only one entry, because we have only entered one location so far. The recalled scene 
heading is in gray because we haven’t told Final Draft that we want the matching item. 

In this case, we don’t. We want to enter a new one, and then we will use a different Macro to 
add the time of day.

16 Type:  STUDIO LOT, followed by Ctrl + Alt + 4 (Windows), or Option + 4 (Mac OS).

As soon as the letter “S” is typed, the pop-up disappears because SmartType cannot find a 
match for “S” in the list. This allows us to enter a new location. The macro enters the text “- 
DAY” for us , and creates an Action paragraph (since Action normally follows a Scene Heading):

If we were to examine the SmartType Location list now, this new location would be listed, 
ready for reuse. This also happens when new characters, extensions, times or transitions are 
entered. See the SmartType section of the User’s Guide for more details.

THE INSERTION POINT IS IN AN 
ACTION PARAGRAPH
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 TIP:  All Macros, and their behavior, can be altered at any time. See the Macros section.

As mentioned, there is usually more than one way to perform most of the functions in Final 
Draft. For example, to enter “- DAY”, we could have used the SmartType Time list instead of a 
Macro:

17 Backspace to the “T” in ‘LOT’.

18 Press Tab.

The Time SmartType list appears.

19 Type:  D

The word “DAY” appears and is selected in the SmartType List.

20 Press Enter/Return to accept the selected word.

The insertion point is now in an Action paragraph.

As you can see, Final Draft is flexible, so you can choose the best method for your writing style.

Let’s save the sample script.

To save a script:
21 Choose File > Save, and the standard Save dialog appears.

22 Navigate to where the file is to be saved.

Type in the name for the script (like Sample).

23 Click Save.
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Zoom (Magnification)
To continue the Tutorial, we will use a sample script that was installed along with Final Draft. 

To open the sample script:
24 Choose File > Open. 

The standard Open dialog appears. 

25 Navigate to the Final Draft 7 folder.

26 Open the Final Draft folder.

27 Open the Tutorial folder. 

28 Open the script Out4Life.fdr.

The script appears.

Final Draft has a Zoom (magnification) feature which allows you to see more (or less) of the 
script on a screen. This permits you to set the optimal size for working on various monitors or 
laptop computers.

To view more of the script:
29 Choose View > Zoom > 75%.

Then:

30 Choose View > Zoom > 125%.

As you can see, this feature will be useful in different work situations, especially if you are 
using a laptop computer.

NOTE:  Final Draft retains its settings between sessions. Whichever magnification a 
script is in when you save it, it will appear in the same magnification when it is next 
opened.

To view the script at “normal” size:
31 Choose View > Zoom > 100%.

NOTE
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If you wish, take a few moments now to view (or read) the 6 page sample script Out4Life. To 
scroll through it, press the Page Down key, or click and drag the scroll bar at the right of the 
script window.

Each page has a number which appears in the upper right-hand corner of every page, except 
the first page (since scripts rarely have their first page numbered). 

32 Before we continue, make sure the insertion point is at the end of the script.
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SmartType Character List
To view SmartType lists:
33 Choose Document > SmartType.
 
The SmartType dialog defaults to showing the Character list. It indicates that the script cur-
rently has five characters. 

To examine the contents of the other Smart Type lists:
34 Click the tabs (Windows), or choose items from the pop-up menu (Mac OS).

35 Click OK when done to return to the script.

To enter a character using the Character SmartType list:
Make sure the insertion point is at the end of the Out4Life script. 

36 Press Tab twice to go to a new Character paragraph.

SmartType displays the choice “ANDY”.

“ANDY” is chosen due to SmartType’s Auto-Guess feature. If you read the previous scene in this 
script, you will see that “BRYAN” and “ANDY” are having a conversation. “BRYAN” has just spo-
ken, so Final Draft’s Auto-Guess presumes that “ANDY” is going to speak again. This is another 
(optional) function, intended to save you unnecessary typing (see Document > SmartType > 
Options). If we did want him to speak again, we’d press Enter/Return to accept the match.

37 Instead, type:  B
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The pop-up list appears, with all the “B” names.

Notice that “BRYAN” is entered in light gray. If we did want him to speak, you would press 
Enter/Return to accept the match. If we wanted another “B” name, we could type the first few 
letters (like “E” for “BETTY”) and that name would be typed in, or we could use the Up and 
Down Arrow keys to choose the character from the list. Instead:

We do not want a “B” character. We want to enter a new character named “MARC”. 

38 Press the Backspace key (or delete key) once.

39 Type:  M

The pop-up does not appear, because there are currently no “M” matches. 

40 Continue typing: ARC

We are now going to create a Character Extension, which is used to describe where the speech 
is coming from - off-screen, voice over, etc. In this case, Marc is speaking from off-screen.

41 Type: (

The Character Extension SmartType list appears.

42 Choose (O.S.) for off screen, and press Enter/Return.

A new dialogue paragraph is created. 

43 Type in some text like:  Don’t do that! (or anything you’d like).

If you choose Document > SmartType again, to view the SmartType Character List, you will see 
that “MARC” has been added.
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A Character Extension may alternately be added via a context menu. For example:

43a Click in a Character Name.

43b Press the right mouse button (Windows) or Control + mouse button (Mac OS), and the     
following appears:

43c Choose the Extension desired.

Feel free to add more text of your own. Since you are close to the bottom of page 6, adding 
more text will demonstrate what happens when you cross a page boundary. Final Draft will 
paginate the text appropriately, keeping characters and their dialogue together, adding Mores 
and Continueds (where necessary), and keeping your work looking professional. 
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Names Database
To help you name your characters, Final Draft includes a 90,000 entry Names Database.

44 Choose Tools > Names Database. The Names Database dialog appears:

Let’s say we wanted to find some name that started with “Fr”. 

45 Type “Fr” in the text field area.

46 Press the Look Up button.

A list of alternatives appears.

If one is acceptable:
47 Click (to select) the desired name.

48 Click the Add to SmartType button. The name is added to the Character SmartType list, and 
it can now be used in the script.

49 Click Close when finished.

TEXT FIELD AREA
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Spell-Checking
Let’s check the spelling of the first sample script we wrote. 

To switch to another open script:
50 Choose Window > [sample script name] 
- or -
 Choose File > Open, to open it again (if you closed the file). 

The script is now the active (frontmost) window:

To begin spell-checking:
51 Choose Tools > Spelling.

The Spelling dialog appears.

Spell-checking of the script will begin. When a misspelled or unknown word is encountered, it 
will appear in the Misspelled Word area. A list of possible alternatives appears. In our sample 
script, the word “eBay” will be found by the spell-checker as an unknown/misspelled word:

We want “eBay” to be accepted as a correctly-spelled word, because we do not want the spell 
checker to repeatedly stop when we spell-check again.

To instruct the spell checker to learn a word:
52 Click Learn.

The word in the Misspelled Word area is added to the User Dictionary. Spell-checking resumes. 

MISSPELLED WORD AREA
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As with most word processors, when spell-checking reaches the end of the script, Final Draft 
will ask if you want to continue checking from the beginning of the script. If spell-checking 
was started in the middle of the script, this allows you to wrap around to the top of the script 
and continue checking the rest of the script. 

53 Click Yes to continue spell-checking from the beginning of the script.

When the entire script has been checked, a message is displayed informing you that the whole 
script has been checked.

54 Click OK to end checking.

55 Click the Close box to close the Spelling dialog.

NOTE:  At any time during spell-checking, you can close the Spelling dialog and return to 
the script by clicking the Close box.

Header
The Header contains text that will appear at the top of each page of the script. Though screen-
plays rarely have anything more than a page number and title in their header, most sitcoms 
and episodics require more information.

If you have been following the Tutorial and switched to the short script, you need to switch 
back to the script Out4Life:

To switch to another open script:
56 Choose Windows > Out4Life.
- or - 

Choose File > Open, to open Out4Life if you closed it. 

Out4Life becomes the active window.

57 Choose Document > Header and Footer.

NOTE
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The Header and Footer window appears:

Whatever is entered in the Header will appear on the top of each page (except page one, unless 
it is set to do so in the Options tab of the Header and Footer window). You can type text 
directly into the Header. You can also include special symbols (for page number, date, scene 
number, label and revision), which serve as “placeholders” for their specific information.

By default, text in the Header is right-justified. The page number is automatically added to the 
Header. The special page symbol appears in a little rectangle. This lets you know that this is a 
special character and is not just text that was typed into the Header window.

58 Click the insertion point to the left of the page symbol and type:  
Out4Life – 

Since the Header is currently right justified, any letters entered move to the left as they are 
typed. The Header and Footer window now appears as:

59 Click OK.

60 Scroll to the beginning of the script.

Notice that the header does not appear at the top of the first page. As mentioned, in most 
scripts, page numbering begins on page 2, rarely on page 1.

61 To see the header, press the Page Down key a few times.
- or - 

Click and drag the scroll bar at the right of the script window.

SPECIAL  SYMBOLS
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Getting Help
Built into Final Draft is a detailed help system that contains information about program opera-
tions, all functions, each menu command, etc.

To use Help:
62 Select  Help > Final Draft Help.
- or - 

(Windows) Whenever a dialog box is displayed, click the Question Mark button near the 
right edge of the title bar:

Ask the Expert
Guidance, tips and insights are available from scriptwriting expert Syd Field, veteran television 
writer Larry Brody and accomplished playwright Jon Dorf. In addition, you can access and print 
the full text of the Writers Guild of America, west’s Creative Rights Handbook for Writers of 
Theatrical and Long-Form Television Motion Pictures, The Short-Form and Long-Form versions 
of The Writers Guild Standard Writing Services Theatrical Contracts and Television Contracts.

To Ask the Expert:
63 Select Help > Ask the Expert.

The Ask the Experts application is launched and the main window appears:
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Similar to what occurs on Internet web pages, when the cursor is moved over any text in the 
Ask the Expert window, it changes into an arrow.

As the arrow moves over certain portions of the text, the text becomes highlighted. Like an 
Internet web page, click any highlighted text and additional windows of information appear. 

64 When you are done, click Exit from any window and the Ask the Expert application will be 
closed and return you to Final Draft.



FINAL DRAFT

61 - Tutorials

Using the Format Assistant
Final Draft is designed to automatically format a script correctly. But because formatting errors 
may accidentally occur while you are writing, the Format Assistant can alert you if a script has:

- Elements that begin with a blank space;
- Empty elements;
- Characters with no Dialogue;
- Characters with two consecutive Dialogues;
- A Dialogue without a Character preceding it.

The sample Out4Life script intentionally contains a few formatting errors. Let’s check the script 
(make sure Out4Life is open).

To check for common formatting mistakes:
65 Choose Tools > Format Assistant.

The Format Assistant now searches for errors. It initially finds that there is an extra space at the 
beginning of an Action element. The Format Assistant dialog appears:

The pertinent section of the script has been selected:

66 Click Fix.

VIOLATION

CORRECTION
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The error is corrected. The next error is automatically found and selected:

The Format Assistant dialog indicates:

67 Click Fix.

The error is corrected. Since there are no additional errors, the Format Assistant dialog now 
indicates:

69 Click Close.

NOTE:  By default, the Format Assistant will automatically be run whenever you print. 
You can disable this feature from the File > Print dialog or from the Tools > Format 
Assistant > Options dialog. See the Tools Menu section on the Format Assistant for 
complete details.

NOTE
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Previewing the Script Before Printing
At this point, we want to see what the script will look like when it is printed.

69 Select File > Print Preview.

70 Use the scroll bar to view other pages. 

There are buttons that allow you to Print, view One Page at a time or Two Pages at once, or 
Close and return to the script window. 

  NOTE:  You cannot edit or change the script while in Print Preview.

71 Click the Close button when done.

Printing the Script
72 Select File > Print. 

Depending on the printer you are using, the appropriate print dialog is displayed.

There are a number of options specific to Final Draft. None of them need to be set at this point.

73 Click OK to begin printing. 

NOTE:  The Print dialog initially defaults to having the Format Assistant run before any-
thing is printed. If errors are found they can be corrected before printing. Once any 
errors are corrected, File > Print will have to be selected again in order to print the script.

If no errors are found the script will be printed.

NOTE

NOTE
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Comparing Scripts
It is often useful to see the differences between versions of a script. Let’s change some text in 
Out4Life (make sure Out4Life is open). We’ll work on the last page of the script.

74 Scroll to the end of the script and click the insertion point.

75 Using the mouse or the arrow keys, move the insertion point to the end of the Action 
paragraph that begins with:

Bryan reaches...

76 Select $20 and delete it. 

The edited script now looks like:

We will now save the script, under a different name.

77 Choose File > Save As.

78 Change the script’s name to something like Out4Life2.

79 Click Save.

80 Choose Tools > ScriptCompare. The standard Open dialog appears.

81 Choose the script the current script is to be compared with (in this case) Out4Life, and 
click Open.

After the two scripts are compared a new script appears. It contains text from both scripts with 
the text from Out4Life in blue and the changed text from Out4Life2 in red.

This new document is named Out4Life2Changes and can be saved for future reference, if you 
desire. We won’t save it at this time.

82 Choose File > Close and click No to the Save Changes? dialog.

RED TEXT 

BLUE TEXT 

INDICATES 
CHANGES 
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Scene Numbering
Traditionally, scenes are not numbered until pre-production begins. If you are submitting a 
script, we suggest that you do not number the scenes. However, we suggest that you become 
familiar with the scene numbering process (as well as explore other features of a production 
script).

To number scenes:
83 Choose Production > Scene Numbers. The Scene Numbers dialog appears:

84 Click the Add Numbers checkbox (Windows) or the Number/Renumber checkbox (Mac OS). 
Leave the other default settings as they are.

85 Click OK.
 
Following standard screenplay format, scene numbers are assigned to the Scene Headings only: 

  NOTE:  You can number any element, if desired.

SCENE NUMBERS

NOTE
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Panels
Using the Panels System, the script can be viewed in different panels — Script view, Index Card 
view and Navigator view - as well as displayed in different ways which can be seen on the 
screen — individually or two at a time, splitting the screen vertically and horizontally.

The following barely touches on all the aspects of the Panels system. We strongly suggest that 
you read the complete Panels section of the User Guide to be able to determine how to adapt 
the system to your way of working.

1 If it is not open, open the sample Tutorial script, Out4Life.

2 Choose View > Index Cards - Summary and the screen appears as (some notes have been 
entered for the first two scenes):

These are Summary Cards. There is one card for each scene. The top line of each card contains 
the scene’s Scene Heading, Scene Number (if any) and Page Number. The cards are available for 
text to be entered - development ideas, notes, sequence or act markers, comments, locations, 
blocking...anything you feel is applicable. 
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In addition, there are two “sides” to every card.

3 Choose View > Index Cards - Script. The cards ‘flip over’ and the screen appears as:

The Script Cards contain the actual text of a particular scene. 

NOTE:  Though you can type in new text, edit text, etc. on Summary Cards, you cannot 
type or change any text on Script Cards.

NOTE
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The Navigator Command provides another method for viewing and moving through the script.

4 Choose View > Navigator.

The Navigator view provides a consolidated, linear, top-to-bottom ordering of the scenes. The 
scene’s Scene Heading and Scene Number (if any) are displayed. In addition, if any text has 
been entered in the Summary Card of a scene, the summary text may be viewed. 

5 Select (click) the second scene, EXT. STREET... then (Windows) click the plus sign or 
(Mac OS) click the right-pointing arrow and the screen appears as:

Let’s return to the script.

6 Choose View > Script - Page View.
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You can have two panels on screen at once.

7 Choose View > Split Vertically.  A second panel containing the script is added and the 
screen now appears similar to:

7 Choose View > Navigator.
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The screen now appears with the Navigator in the left panel and the script in the right panel:

8 Click and drag the Resize Box to expand the panels.

9 Move the cursor to the line dividing the two panels and it becomes a Splitter:

10 Use the Splitter to move the division between the panels.

SPLITTER

RESIZE

BOX
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When you have adjusted the size of the Final Draft window and its panels, the screen should 
appear similar to:

11 Double-click the last scene in the Navigator and the script scrolls to that scene:
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  NOTE:  This also applies to both Index Card views.

DOUBLE-CLICK A SCENE 
AND....

.... THE SCRIPT SCROLLS TO THAT SCENE

NOTE
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There are many other uses for the panels system:

-  Because many scenes are viewed at once they can easily be rearranged in the Index Card 
Views via drag-and-drop.  As scenes are reordered or new scenes added, the changes are 
reflected in the script. 

- With the script in both panels, you can see, for example, Act I and Act II, or page 3 and 
page 78, at the same time.

 - Summary Cards are initially blank and available for text to be entered - for development 
ideas, notes, sequence or act markers, comments, locations, blocking... anything you feel is 
applicable. 

-The number of columns of Index Cards displayed may be changed. The maximum is nine 
cards. Default is two cards. 

- Either side of the Index Cards may be printed on any printer to regular paper or on spe-
cial card stock made by Avery and other vendors. The card stock can be purchased from 
many most supply stores.

TIP:  Again, we strongly suggest that you read the complete Panels section of the User 
Guide to be able to determine how to adapt the system to your way of working.
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Adjusting Element Indentations
Each Element paragraph has its own indentations. This enables Final Draft to automatically for-
mat the script as you write. An occasion might arise where you may wish to change them. For 
example, when a paragraph will not completely fit on a page, flowing over to the next page by 
just a few words, extending the individual paragraph’s indentation will allow it to fit on the 
bottom of the desired page.
  
1 Place the insertion point in any paragraph (the example below uses Action).

2 Click and drag either the left or right marker and drag it to the left or right until 
positioned appropriately. For example:

Although the paragraph in question is still considered an Action paragraph, it has been 
assigned unique indentations which it will retain even if the Action indentations are changed 
in the Element dialog.

As with most operations in Final Draft, this can be undone:

3 Choose Edit > Undo (Paragraph Indent)

To change the indentation of a particular Element throughout the script:
4 Choose Format > Elements.

The Elements dialog appears. It contains the controls for all aspects of each element. It con-
tains a list of the current elements as well as all the indentation, alignment, spacing and stylis-
tic information for each Element.  

INDENTATION 
MARKERS
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5 Click (to select) the Dialogue element.

6 Click the Paragraph tab. 

7 Change the Left indentation to 2.00” by clicking the down arrow four times.

8 Click OK.

All the dialogue indentations have been changed. If you wish, choose the Elements dialog 
again and set the Dialogue Left Indent back to 2.50”.

LEFT INDENT 
SETTING 
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Text Document
Though primarily designed for writing screenplays, Final Draft can be also used for writing reg-
ular word-processed documents. As an example, a sample treatment has been provided.

To open the sample text document:
1 Choose File > Open. 

The standard Open dialog appears. 

2 Navigate to the Final Draft 7 folder.

3 Open the Final Draft 7 Stationery folder.

4 Open the Text Documents folder. 

5 Open the document Treatment.

The document appears. Examine the menus. Notice that many of the commands have been dis-
abled. These are all screenwriting-specific functions, not needed for general word processing.

Feel free to edit the document to see for yourself that Final Draft can be used as a normal word 
processor.
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Text to Speech
This feature allows a script to be read back to you by different characters (voices). It is powered 
by the text-to-speech engines built in to the Windows and Mac OS operating system. If you 
experience a problem with Final Draft’s  text-to-speech function, refer to your computer’s 
manual about installing the proper software.

NOTE:  If Text to Speech has not been installed, the following options will not be avail-
able. See the Tools > Assign Voices section for installation instructions.

1 Make sure the Out4Life script is open and your computer’s speakers are turned on.

2 Choose Tools > Assign Voices and the Assign Voices dialog appears:

The list on the left indicates the current characters and the list on the right indicates the dif-
ferent “actors” available.

Let’s audition some actors by listening to them. Unlike normal auditions, you can also modify 
the actors’ voices.

NOTE
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3 Click the Actors Tab and the following appears listing the Actors (voices) available:

To audition the Actors and set their voices:
4 Click any of the Actors and click Preview. The Actor will introduce him/herself.

To change the Voice assigned to an Actor:
5 Select a voice from the Voice pop-up menu. 

6 Adjust the Pitch and Speed using the slider controls.

7 Click Preview to hear the adjusted voice.

You can also create new Actors or delete them.  

To assign a Character to an Actor:
8 Click the Character tab.

9 Click on one Character.

10 Click the Actor to speak the Character’s lines. Click Preview to listen to the Actor’s voice.
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The Narrator has been assigned to read the non-speaking Elements of the script.

To set the Actor(s) for the Narrator, and to set which Elements he/she reads:
11 Click the Narrator tab and the following appears:

12 Click the Actor whose voice will be used for Narrator.

13 Check the Elements which will be read by the Narrator. By default, the Narrator is set to 
read all elements except Character and Dialogue.

14 When all Characters have been assigned to an Actor, click OK.

To have the script read from the beginning:
15 Scroll to the beginning of the script and click the insertion point.

16 Choose Tools > Speech Control and the following appears:

Play
Begins the playback from the current insertion point (or Paused) position.

WINDOWS MAC OS

PLAY

 PAUSE

STOP

BACK

SKIP

STOP

BACK

SKIP
PLAY/PAUSE
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Pause
Temporarily halts playback.

Skip
Jumps to the next paragraph.

Back
Goes to the beginning of the previous paragraph.

Stop
Halts playback.

18 Click Play to have the script read.

When finished:
19 Click the Close box.
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Auto-Save and Auto-Backup
To help ensure that your work is saved properly, Final Draft contains some features that auto-
matically save your text at specified intervals and also automatically create backups when the 
material is saved.  Following is a description of these features. You may choose to change any 
or all of them.

IMPORTANT NOTE:  Initially, both the Auto-Save option and the Auto-Backup option are 
enabled.

To view the Auto-Save and Auto-Backup options:
Choose Tools > Options (Windows) or Final Draft > Preferences (Mac OS X). The Options dialog 
(Windows) and the Preferences dialog (Mac OS) appear. Click the General Tab (Windows) or the 
Auto-Save Tab (Mac OS).

Auto-Save Every pop-up menu
When this option is enabled, Final Draft automatically saves scripts after the time indicated in 
the Minutes pop-up has elapsed.  Default is enabled.

(Windows) To have Final Draft automatically save at a frequency other than what is on the 
pop-up, type a number directly into the Minutes box.

NOTE

WINDOWS MAC OS

AUTO-SAVE/AUTO-BACKUP
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With both Auto-Save and the Ask Before Option enabled (see below), if any changes have been 
made since the last save, when the specified time has expired a confirmation message will 
appear on your screen.  You will be prompted to either save the script or cancel the scheduled 
save.

NOTE:  Even if the time has expired, Final Draft will not interrupt your typing to save 
the script. It will wait for approximately ten seconds of inactivity before triggering an 
Auto-Save. 

Ask Before Auto-Save 
When enabled, a confirmation message appears when Auto-Save is triggered (see above). 
When disabled, the message does not appear and Auto-Save is automatically performed at the 
appropriate time. Default is enabled.

Auto-Backup 
Automatically saves a backup copy of the script every time a script is saved manually or by 
auto-save. Default is enabled.

TIP:  This features allows you to “recover” when you have saved a script and realized that 
you did not mean to do so.

The backup copy will be named [date] [time] [filename].fdr. For example, if we saved the script 
Out4Life on June 15, 2005, at 1:37pm, the backup would be named 200506151337Out4Life.fdr.

  NOTE:  The backup contains the previous contents of the script.

Backup File Count Pop-Up
Sets the maximum number of files that will be saved in the folder at one time. As you save, 
older backups are automatically deleted so that you do not accumulate too large a number 
of files.

Backup Folder/Select New Folder
Allows you to set the backup folder to a different location and name, if desired. For example, 
you could set it to save backups to another hard drive.

NOTE

NOTE
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Production Features Overview
The commands and functions in the Production Menu are used when a script is placed into 
production. Production scripts (shooting scripts) mean scene numbers, revision marks, revision 
pages (A and B pages, A and B scenes) and (without Final Draft) potential headaches for the 
writer. Final Draft contains all the functions required to track the changes and meet the chal-
lenges that production brings to the script (and the writer). 

TIP:  We suggest that all scriptwriters understand what happens to a script when it goes 
into production, and we recommend reading the complete Production Menu section of 
the User Guide. For this tutorial, we will briefly explore three aspects of a production 
script – A and B scenes, A and B pages and revisions.

Revisions keep track of all changes made to a production script. After a few hundred copies of 
a script have been printed and distributed, and then changes are made, it is imperative that 
each modification be clearly identified. When a line is changed here, some dialogue changed 
there, a new scene added, etc., Revision Marks clearly annotate the changes so they are obvi-
ous. 

There is the problem of revisions changing the pagination of pages which follow any modifica-
tions. Consider what occurs when a paragraph or two is added to page 20. Normally, Final Draft 
would repaginate the pages that follow to allow for the new text. In production scripts, this 
would cause a problem because the rest of the script would have to be reprinted to accommo-
date the new pagination. Final Draft can Lock (prevent) the beginning of every page from 
changing. If an added paragraph causes a page to overflow, a new page is created to contain 
the overflow text, without affecting the pages that follow. This page will be numbered with 
the previous page number and a letter, starting with “A” and increasing as additional pages are 
added. In the example of page 20 above, the next page would be 20A followed by the original 
page 21, which will contain exactly what it previously had. Page 21 would not need to be 
reprinted because it remains unchanged.

During pre-production and production, shooting schedules and most other production coordi-
nation is organized by scene number. If new scenes are added, they must use A and B designa-
tions to prevent possible confusion and costly reworking of the shooting schedule. The 
Production > Scene Number > Numbers > Keep existing numbers option is used to maintain 
original scene numbering and to create A and B scenes.

Let’s presume Out4Life is now in pre-production. You now have to add a few lines on the 
first page.

1 Open (or switch to) the Out4Life script.
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2 If the script is not numbered, do so now (it is in production) – see above.

We need to make sure the pages are locked before we add any new text. Also, to make sure we 
note any revisions, we will enable Revision Mode.

3 Choose Production > Lock Pages. A message appears, asking if we wish to enable Revision 
Mode.

4 Click Yes.

5 Position the insertion point at the end of Bryan’s last speech on the first page:

6 Type:  Last night was great. Let’s get together again real 
soon... I’ll call you... Maybe we can have dinner sometime...

The script now appears as:

Notice that the new text is in color, and a revision mark was placed in the right margin on 
every line that was changed. 

If you scroll down, you’ll see that the overflow text from page 1 is now on page 1A. This way, 
page 2 still begins at the same line it did prior to the revision.

7 Scroll down to page 2 and position the insertion point at the end of the text of scene 2:

PLACE INSERTION 
POINT HERE

REVISION MARKS
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8 Press Ctrl + 1 (Windows), or Command +1 (Mac OS), to create a new scene heading.

9 Type: I. Press Tab twice.

The Location SmartType List appears:

10 Use the down arrow to select “BRYAN’S CAR - PHILADELPHIA STREETS”, and press Enter/
Return .

Notice that this text, too, is entered in color, and a revision mark was placed in the right mar-
gin. Rather than continue to type, we will:

11 Choose Production > Scene Number.

12 Click the Add Numbers checkbox.

Note that Keep existing numbers is checked.

13 Click OK.

Notice that the new scene is now correctly numbered ‘2A’. All other scenes have retained their 
original number.

PLACE INSERTION 
POINT HERE
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As you can see from this brief introduction, there is a lot to be concerned with in production 
scripts. But, Final Draft can keep it all together for you.
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Additional Topics
The following discusses a number of subjects we feel are important for every Final Draft user to 
learn.  

Making Backups
To guard against the loss of important information, making backup (duplicate) copies of your 
Final Draft scripts and documents should be a regular part of your routine. The importance of 
making backups frequently cannot be emphasized enough. Unfortunately, most people do not 
take this advice seriously until they have lost valuable data, either from computer hardware 
failure, from accidentally erasing an important document, from having a computer stolen, or 
having the computer destroyed in a fire or accident. If you ever experience problems, it is easy 
to copy the document from the backup to another computer so you can continue writing.

NOTE:  Making backups of your files should not be confused with the File > Backup 
command, which allows you to save (or archive) different versions of your files 
(see next topic).  

Whether you make backups every day, every other day, or weekly depends on the amount of 
work you do. Backing up takes a few moments; trying to recreate a script may take months (or 
longer).

It does not matter whether you back up to floppy disks, other hard disks, Zip™ disks, Jaz™ 
drives, CD-R/Ws or other removable media. The important point is to make sure backups get 
made frequently.

Also, it is wise to make two copies of every document, on different disks. The worst case sce-
nario is that while you are in the process of backing up, there is a power outage or computer 
failure — possibly damaging both the original and the copy. By always making two separate 
backups, you are insured of always having at least one reliable copy.

Another suggestion is to email the script to a friend or relative as a backup.

NOTE
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Tracking Versions

Besides making backups, many writers also prefer to keep copies of the many versions of their 
work, so that they can monitor any changes. There are a number of methods of doing so, but 
the simplest is to use the File > Backup function.

1 Choose File > Backup.

The standard Save dialog appears, with the file’s name plus today’s date added.

2 Navigate to where the script should be saved.

3 Click OK.

Repeat this process any time before major changes are begun.

Make sure you make backup copies of all versions.

Transferring Final Draft Documents Between Computers

Final Draft is completely cross-platform compatible. That is, any Final Draft script may be read 
by any copy of Final Draft (version 5, 6, 7), whether the computer is Windows or Macintosh. At 
times it may be necessary to transfer a Final Draft script (or other document) between different 
computers.

Documents (files) may be transferred between computers via a disk, a CD (or other removable 
media), over an internal network, or via email. It does not matter whether you are transferring 
from a Windows computer to a Windows computer, a Windows computer to a Macintosh com-
puter, a Macintosh computer to a Windows computer, or a Macintosh computer to a Macin-
tosh computer - the process is the same. However, a copy of Final Draft must be installed on 
each computer in order for the file to be read.

In the following, source computer refers to the computer on which the file is initially stored, 
and the destination computer refers to the computer to which it is to be transferred.

The following presumes you know how to mount (insert) floppy disks (or other removable 
media), how to open them, and how to copy files. If you are not familiar with these operations, 
refer to your computer owner’s manual.
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Manually Transferring Between Computers
To transfer a file between source and destination computers that have the same operating 
system (Windows to Windows, or Macintosh to Macintosh):

NOTE: The script (file) to be transferred should not be open in Final Draft. Choose File > 
Close or File > Exit/Quit prior to any transfer.

1 On the source computer’s desktop, open the folder containing the document you wish to 
transfer, so that the document’s name or icon is visible.

2 (Windows) Insert the floppy disk (or other removable media) in the appropriate drive, open 
the My Computer folder, then open the appropriate drive, so that the floppy disk (or other 
removable media) appears on the desktop. This disk is now the transfer disk.

(Windows XP) Choose Start > My Computer.

(Mac OS) Insert the floppy disk (or other removable media) in the appropriate drive. The 
disk will appear on the desktop. This disk is now the transfer disk.

3 Click and drag (copy) the document to be backed up to the transfer disk’s window.

4 Copy any other documents that need to be transferred, too.

5 Once all copying is completed, close the transfer disk’s window and eject the disk 
(Windows); eject the transfer disk (Mac OS). 

6 Bring the transfer disk to the destination computer.

7 On the destination computer’s desktop, make sure the folder to which the file is to be 
transferred is either visible or open.

8 (Windows) Insert the transfer disk in the appropriate drive, open the My Computer folder. 
Open the appropriate drive, so the transfer disk appears. Open the disk so its contents are 
visible.

(Windows XP) Choose Start > My Computer.

(Mac OS) Insert the transfer disk in the appropriate drive. Open the disk so its contents 
are visible.

NOTE
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To transfer a file between source and destination computers that have different operating 
systems (Windows to Macintosh, or Macintosh to Windows):

NOTE:  (Mac OS) Make sure the extension “.fdr” is added to a script’s name before you 
transfer it to a Windows computer. Windows will not recognize the file without an 
extension.

Follow the same steps as above, except have the transfer disk formatted for Windows (DOS). 
Every Macintosh (except very old ones) has the capability to read and write to Windows (DOS) 
disk format. Windows computers cannot read Macintosh disks (unless they have special soft-
ware installed).

NOTE:  (Mac OS) You must open the file by choosing File > Open  rather than by double-
clicking it.

NOTE

NOTE
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Transferring Files Between Computers on Internal Networks

Because there are many different types of internal networks, precise instructions for transfer-
ring files within each one cannot be provided here. You will need to consult with your Network 
Administrator to learn the specific instructions for your network to transfer a file.

In general, most networks will allow you to access the source computer (or destination com-
puter) on your computer’s desktop. Files can then be located and copied to the appropriate 
computer and folder.

Transferring Files With Email

Another way to transfer files is by email. Your computer must be previously set up to have 
internet access, with all the accompanying hardware and software.

Once set, all you need to know is the email address of the recipient, and that they also have a 
copy of Final Draft. 

Then choose the File > Email command to send the file. 

NOTE:  This method provides a shortcut to using your email program. The script is sent as 
an attachment.

NOTE:  Some email programs and Internet service providers automatically zip (compress) 
file attachments. Consult the Help Section of your email program or your Internet pro-
vider to disable compression if you are unfamiliar with how to use it.

NOTE

NOTE
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Don’t Stop Here
We have briefly explored many of Final Draft’s basic features. As you have learned, there are 
many options for making the typing of repeated phrases and correct placement of screenplay 
elements effortless and easy. 

Keep in mind that there is usually more than one way to accomplish a typing or formatting 
task. Adding a new paragraph of any type can be done by using the Tab and Enter/Return keys, 
using the Control/Command element shortcuts, or by invoking a Macro.

We suggest you take time to play with Final Draft. Feel free to experiment using a copy of the 
sample Out4Life script, or with one of your own.

Explore all of Final Draft’s menus and features so that you will be able to make educated 
choices about how to use Final Draft most effectively for the way you work.

You will find that Final Draft is packed with many powerful and useful features not covered in 
this section. We encourage you to read all the sections of the Final Draft User’s Guide. The 
complete Final Draft User Guide  is located in your Final Draft 7 folder, in Adobe Acrobat (PDF) 
format.

You may find these features invaluable as you develop, write and eventually rewrite your 
scripts. You can certainly write a complete, properly-formatted script using just the basic tech-
niques discussed here, but realize that this tutorial merely scratches the surface of Final Draft’s 
power to help you write more effortlessly than ever before.

The sections of the User Guide include:

• Menus - explains all of Final Draft’s menu commands.

• Elements - describes how to modify the standard script elements and their indentations, 
   and how to create new ones.

• SmartType Lists - further details about this feature and how to use it effectively.

• Header and Footer - explains how to change the text in the Header/Footer.

• Reformatting - shows you how to change the elements that may have been entered 
   incorrectly.

• ScriptNotes - describes how to create and use handy notes, without taking up space in 
   the script.
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• Panels - details how to interactively rearrange scenes and views as well as annotate Summary 
Cards.

• Spelling and Thesaurus - details how to check for misspellings and how to look up synonyms, 
etc.

• Macros - learn how to modify keystroke shortcuts to enter the text you need.

• Text Documents - explains how to use Final Draft to word-process any document, not just 
   a script.

• Toolbars - learn how to customize the Toolbars.

• CollaboWriter -  details how to discuss and rewrite your script with associates over the Inter-
net.

• Tagger - describes how to take the data in the script, mark it and transfer it to production 
management programs. 

• Shortcuts - lists all the keystroke shortcuts and combinations available.
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Glossary
This glossary contains brief definitions for screenwriting, film production and computer terms 
and phrases. Final Draft specific terms are noted by [FD].

“A” and “B” Pages/Scenes
Refers to any additional pages added to a Production Script. Once a script becomes a Produc-
tion Script, page and scene numbering cannot change. To keep them consecutive and so that 
they will fit with older versions of the Production Script, the letters “A,” “B,” “C” (and so on) are 
added to page and scene numbers in order to keep the pages in order. For example, if two 
pages are added between pages 78 and 79, they are numbered 78A and 78B.

Act, Three (Act) Structure 
Classic dramatic structure of a story containing a beginning, middle and end. Television may 
impose artificial (commercial) breaks that may divide up an act, but the three-act structure 
remains.

Action 
A sequence of events in a script, visuals that have their purpose in plot development, which 
may include physical and psychological action; the movement of the subject within the camera 
field of view; an Element in Final Draft.

ACTIVATE [FD]
Allows Final Draft to be used on a specific computer without restrictions.

Angle
The relationship between the camera’s position and the subject of the shot.
     
ANGLE ON
Used to emphasize a specific object in a shot to indicate that a different camera angle is to be 
made of a previous shot.

ASCII (file)
Acronym for American Standard Code for Interchange Exchange. An ASCII file, also called a 
text file, can be read by most computer word processors.

Available Memory
Random access memory (RAM) not committed to the computer’s operating system (like Win-
dows or Macintosh) or other programs that are currently opened. 
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BACK TO SCENE
The camera reverts to its original shot position from another.

Background (b.g.)
Any action or object(s) which is secondary to the main action and which appears far away to 
the main action, and which serves as a backdrop for that action. Always abbreviated in lower-
case letters with periods after each letter. 

Backup Copy
To guard against total loss of important information, a duplicate copy of a computer file, usu-
ally saved on a diskette or other removable media, and placed in a safe, separate place. Mak-
ing two backup copies of important data should be a regular part of any computer use.

Beat
In a screenplay, this term is used to indicate a pause in a character's speech or action.  Also 
refers to actions or incidents within scenes.

Bit 
A single element (1 or 0) of computer information/memory (see byte, kilobyte, megabyte, 
gigabyte).

Breakdown (Breakdown Script)
Detailed analysis of a screenplay which is used to create the Shooting Schedule. Organizes the 
script into related scenes, locations, sets, characters and props. Also used for determining all 
the expenses for a film’s budget.

Bookmarks [FD]
Placeholders within a Final Draft script, whose placement is determined by the user.

Byte
A unit of computer memory or storage, composed of 8 bits. One byte represents one character 
(a letter, a number, etc.). 

Caret (Insertion Point)
On a computer screen, the flashing (blinking) vertical line (I-beam) that indicates where the 
next character that is typed will be placed.

CD-ROM, CD-ROM Drive
A special removable plastic disk which contains data; the part of the computer that can read 
the information on CD-ROMs. 
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Character 
The various real or fictitious individuals who take part in a screenplay; an Element in Final 
Draft. The very first time a character is introduced into the screenplay, the name is capitalized. 
Always capitalized before dialogue. In Final Draft, it refers to the paragraph that contains a 
Character Name.

Character Extension [FD]
Enclosed in parentheses next to the Character Name, it describes where the speech is coming 
from - off screen, voice over, etc.

Character List [FD]
The list of all characters contained in a script. 

Change Pages 
See Revision Pages.

CLOSE SHOT
Camera shot that includes only the head and shoulders of a character. Always typed in capital 
letters.

CLOSE UP (C.U.)
Camera shot that closely emphasizes (isolates) a detail in a person, animal or object. Always 
typed in capital letters, and is usually abbreviated.

Color Picker
A mechanism that allows a color to be chosen, usually from a color wheel. Every operating sys-
tem has its own picker, but the operations are the same.

Command
An instruction that tells the computer what to do next. Commands may be executed by typed 
characters, a special key, a combination of typed characters or keys, a menu choice, or a mouse 
action.

Continued(s)
At a Scene Break, used to indicate a scene has not been completed at the end of a page (at the 
page break) and the beginning of the next page. At a Dialogue Break, used to indicate a char-
acter’s speech has not been completed at the end of a page and that the speech is a continua-
tion of one from the previous page.

Cover Page 
See Title Page.
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Courier
Computer font that most closely simulates typewriter type. Most submitted scripts are written 
in Courier. Because a screenplay’s appearance is important, the use of any other font is not 
advised.

Cursor 
An on screen pointer that follows the movements of the computer’s mouse.

CUT/CUT TO
Instantaneous transition (change) from a scene (or a shot, or another person) to another. 
Always typed in capital letters.

Dialogue
A character’s speech; a conversation between two or more people; an Element in Final Draft.

Dialogue Breaks
When dialogue “spills” over one page onto the next because of its length, and has to be split 
into sections. The phrase (MORE) indicates there is additional dialogue to follow on the next 
page, and the phrase (CONT’D) appears at the top of the page, indicating the dialogue is con-
tinuing from the preceding page.

Dissolve
Transition from one scene, which fades out, as another simultaneously fades in. Dissolves are 
also used to indicate a lapse of time and/or of place.

Disk, Diskettes, Disc
A form of removable magnetic storage, used to transfer/store information from a computer.

DOLLY IN/DOLLY OUT
Camera movement towards or away from a subject, involving physical movement of the cam-
era. Always typed in capital letters.

Drama
A story of adventure or conflict told through a series of related events.

Drag and Drop
Computer process of using a mouse to select and move text (a single word or entire pages) 
from one location to another without having to use the commands Cut and Paste.

Drive
The part of a computer used to read and write data.
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Effects 
See Sound Effects, Special Effects.

Elements [FD]
The types of paragraphs (styles) used in a screenplay: Scene Heading, Action, Character, Par-
enthetical, Dialogue, Transition and Shot.

Exporting 
The process of converting (translating) a Final Draft document, so the information in it may be 
used in other computer programs.

Exterior (EXT.)
Scene Intro which indicates that a scene takes place, or is supposed to take place, outside. 
Always abbreviated in all capital letters.

EXTREME CLOSE UP (E.C.U.)
Camera shot that is extremely close to a subject, used to emphasize some particular detail. 
Always typed out in full in capital letters.

EXTREME LONG SHOT
Camera shot usually taken from a long distance away from the subject. Always typed out in full 
in capital letters.

FADE IN/FADE OUT
Smooth, gradual transition from complete blackness to a scene (fade in); gradual transition 
from a scene to complete blackness (fade out). Always typed out in full in capital letters.

File
Computer term for a specific collection of computer data. In Final Draft, a file refers to a doc-
ument, usually a script.

Film
See Motion Picture.

Foreground (f.g.)
The area of the scene (objects or action) which is closest to the camera. Always abbreviated in 
lowercase letters with periods after each letter. 

FREEZE FRAME
Camera direction (which is really an optical printing, or other, effect) where a single frame is 
repeated over time to give the illusion that all action has stopped.
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Function Key
Special keys on a computer keyboard (labeled F1 though F12) that may have special commands 
assigned to them. In Final Draft, Function Keys have built-in functions, but the user can assign 
different commands to them, if desired.

Gigabyte 
A unit of computer memory or storage, composed of one billion bytes.

Hard Disk/Hard Drive
A fixed (sealed) device used to write, store and retrieve computer data.

Header [FD]
Text that appears at the top of a page, such as page numbers.

Hold
See Keep.

I/E (Int./Ext.)
Refers to shots taken in both an interior and an exterior.  For example, a police chase where we 
start inside a car and the camera moves outside the window when the character leans out to 
shoot a gun

Indentation
Refers to the left and right margins of a Final Draft document

Insertion Point  
Refers to the blinking caret which appears where typed or inserted text will be placed in a Final 
Draft document.

Index Cards Views
These views mimic the traditional way in which scripts have been developed, fleshed out and 
annotated. Each card contains one scene. Cards are ordered in a left-to-right, top-to-bottom 
fashion. There are two “sides” to every card. The Summary side initially is blank and is available 
for text to be entered - for development ideas, notes, sequence or act markers, comments, 
locations, blocking... anything you feel is applicable. The Script side contains the actual text of 
a particular scene. 

Importing [FD]
The process of converting (translating) information (data) from other computer programs so it 
can be used as part of a Final Draft document. 
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Insert
A shot within a scene which calls attention to a specific piece of information, usually an inan-
imate object.

Installation [FD]
The process of loading the Final Draft program and all associated files onto a computer so that 
they may be used. Different from Activation.

Interior (INT.)
Scene Intro which indicates that a scene takes place, or is supposed to take place, indoors; a 
set representing an indoor scene. Always abbreviated in all capital letters.

Isolate     
Tight focus on an object or person.

Keep 
In production scripts, refers to scene numbers and page numbers which must be kept (held) 
the same, and not changed from their original number.

Key [FD]
See Activation.

Keystroke Shortcut 
A keystroke, or combination of keys, that initiates a command or other function.

Kilobyte
A unit of computer memory or storage, composed of a little more than one thousand bytes.

LIGHTS UP
Transition used in Stage format, denoting the beginning and discovery of a scene by the illu-
mination of lights onto a particular area of the stage.

Location
The actual (physical) setting for a production; a part of a Scene Heading which describes 
where the scene takes place.

LONG SHOT 
Camera shot that is taken at a considerable distance from the subject, usually containing a 
large number of background objects. Always spelled out in capital letters.
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Macro [FD]
Text which can be entered with a single keystroke, usually containing words or phrases that are 
frequently repeated.

Margin
The amount of space left unused at the top and bottom, and right and left, of a printed page.

MEDIUM SHOT (MED. SHOT)
Camera shot often used to describe a shot of character approximately from the waist up. 

Megabyte 
A unit of computer memory or storage, composed of one million bytes.

Menu
Computer display of choices (commands).

Memory
Refers to a computer’s random-access memory (RAM), the temporary storage area used by a 
program and its associated data.

MONTAGE
Scene heading which indicates a rapid succession of shots. 

Motion Picture
A sequence of still pictures, usually including sound, in a specified order, showing objects at 
successive intervals of time, which gives the illusion of motion.

MOVING/MOVING SHOT
Camera shot which follows whatever is being filmed.

More(s)
Used to indicate that a character’s speech has not been completed at the end of a page and 
that the speech is a continuation of one from the previous page. See Dialogue Break.

Narration
Off-screen commentary, which is heard over the action. Also referred to as a voice over.

Navigator View
This view provides a consolidated, linear, top-to-bottom ordering of the scenes. The scene’s 
Scene Heading and Scene Number (if any) are displayed. If any text has been entered in the 
Summary Card of a scene, the first line of summary text may be viewed. 
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Off Screen (O.S.)
A Character  Extension. Dialogue or sounds heard while the camera is on another subject. 
Always abbreviated in all capital letters and enclosed in parentheses.

Outline
A complete story broken down into its component beats, scenes, sequences and acts, before 
dialogue is written.

Page Break
Where one page ends and another begins. Final Draft simulates this break on screen with a line.

Pan
Camera shot (from the word panorama) where the camera moves gradually from right to left 
or left to right, without stopping; to slowly move to another subject or setting without cutting 
the action.

Parenthetical
Indicates dialogue should be delivered in a certain way; an Element in Final Draft. Should be 
no more than a few words.

Point of View (P.O.V.)
Camera position that views a scene from the viewpoint of a particular character. Always abbre-
viated in capital letters with periods after each letter. 

Production Script
A script that includes scene numbers, camera angles, inserts and direction notes. All page num-
bers and scene numbers remain unchanged, no matter if any text is added or deleted from the 
script (see A and B Pages/Scenes, Revised Pages).

RAM
Random Access Memory, see Memory.

Reformatting [FD]
The process of changing Element paragraphs from one to another.

Removable Storage
Storage on disks that can moved from computer to computer (diskettes, Zip™ disks, Jaz™ drives, 
Syquests™, etc.)
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Revision(s)
In Production Scripts, any modified or new text (revised text) needs to be designated as such 
via marks in the margins (like asterisks).

Revision Pages
When a production script is being edited, changes are distributed to the actors and crew on 
“change pages,” which are generally a different color from the original pages of the script, and 
follow a set hierarchy of color pertaining to the revision number.

Scene
A single cohesive unit of narrative, usually confined to one location at one particular time.

Scene Breaks
When a scene “spills” over one page to another because of its length, and has to be split into 
sections. The phrase (CONTINUED) indicates there is more to the scene to follow on the next 
page, and the phrase CONTINUED: appears at the top of the page, indicating the scene began 
on the preceding page(s).

Scene Continued(s)
See Scene Breaks.

Scene Header (Header)
Found in a Sitcom script; indicates Int./Ext., location of scene and Day/Night; also may contain 
a list of the characters in the scene, special effects, sound effects, or other pertinent informa-
tion.

Scene Heading
Used at the beginning of all scenes, a short description which indicates where and when the 
scene takes place. Always typed in capital letters. Sometimes called a Slug Line.

Scene Intro [FD]
The part of a Scene Heading whether a scene takes place indoors, outdoors, etc.

Scene Number
Indicates the sequence number of a particular scene. Scene numbers are used only in Produc-
tion Scripts.

Screenplay
A script for a feature film, that is (or could be, and hopefully will be) made into a motion pic-
ture. Generally 90 to 120 pages in length.



FINAL DRAFT

104 - Tutorials

Script
Text of a screenplay, including dialogue and action. In the director’s form (a production script), 
scene numbers and sometimes camera shots and moves are added.

ScriptNote [FD]
Pop-up windows that contain your ideas, notes or messages about a script. These notes can be 
placed anywhere in the script.

Sequence
A group of connected scenes that moves a story forward. A feature script usually has between 
seven and ten sequences.

Sitcom (Situation Comedy)
Usually refers to a television comedy in which the humor is derived from situations or predica-
ments of the characters, rather than on incidents or gags.

Shooting Schedule
A production schedule for shooting a film with the scenes from a script grouped together and 
ordered with production considerations in mind.

Shooting Script 
See Production Script. 

Shot
The basic unit of a motion picture. A moving image of objects, persons, buildings and/or land-
scapes.

Slug Line [FD]
See Scene Heading.

Smart Type [FD]
Provides an automatic type-ahead facility for entering a Character Name, Location, Exten-
sion, Time and Transition in the script; used to avoid repetitive typing.

Sound Effect (SFX)
Special effects which require some type of technical sound reproduction or manipulation.

Special Effect (EFX, FX)
To creatively produce a scene different from what was originally shot by altering or manipulat-
ing the image digitally, optically or chemically.
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Spec Script
A “speculative” feature, television or stage script not commissioned by a studio, producer or 
other production entity and available for purchase.

SUPER (Superimpose)
The effect of showing one image over another. Always typed in capital letters.

Text File 
See ASCII.

Text Document [FD] 
This mode eliminates all screenwriting-related options and functions, so that Final Draft may 
be used as a “normal” word processor. 

Three-Camera Format
A script format used in television production.

Time
The part of a Scene Heading which indicates the time of day.

Title Page 
Includes the title, centered in the upper third of the page, the writer’s name, contact informa-
tion (address, phone), copyright and registration number (optional).

Toggle [FD]
A command that behaves like an on/off switch. That is, it switches between one state and 
another.

Transition
Indicates the end of a scene; an Element in Final Draft. Always typed in capital letters.

Treatment
Summary of a story, integrating all its elements, detailing the plot, and providing a sense of 
who the characters are, including their motivations.

TWO-SHOT
Camera shot of two people, usually from the waist up.
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VOICE OVER (V.O.)
A Character Extension, where a character’s voice is heard over a scene, as in narration, a tape-
recorded voice, or a voice heard over the phone. Always abbreviated in capital letters with peri-
ods after each letter and enclosed in parentheses next to the Character Name, capitalized and 
spelled out in the script.

WIDE SHOT
See Long Shot.

WIPE
A wide variety of patterned transitions in which images seem to move (or push) other images 
off screen.

ZOOM IN/ZOOM OUT
A quick transition from a long shot to a close shot or the reverse, usually achieved by manipu-
lating the camera’s lens. 



File Menu 

File Menu
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About the Menus Sections
Final Draft’s menus are explained from left to right in the menu bar so they can be easily refer-
enced. Many menu commands are also covered in other sections of this User Guide, while some 
are explained only in this chapter. 

NOTE:  Final Draft is continually being updated and new features are added (mostly from 
user feedback). The menu structure and even the commands may change. If you encoun-
ter commands that are not explained, check for any “Read Me” or “New Features” files in 
the Final Draft folder. These text files provide overviews of new features that were 
added.

Also, check our Internet site at www.finaldraft.com for the latest information and download-
able files. 

Preferences (Mac OS)
For similar functionality in Mac OS X, choose Final Draft > Preferences; for Windows, refer to 
Tools > Options.

Preferences are settings that allow control over how a number of Final Draft features operate. 
Settings are saved between sessions.

To set Preferences:
1 Choose Final Draft > Preferences, and the Preferences dialog appears:

2 Click the desired tab and make any changes.

3 Click OK to apply the settings.

NOTE

http://www.finaldraft.com
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Application Preferences

WYSIWYG (What You See Is What You Get) Font Menus
Displays the font names in their actual typeface. Default is disabled.

  NOTE:  Once enabled it will not take effect until the computer is restarted.

Show Contextual Menus After Long Click 
Invoking contextual menus normally requires the pressing the combination Control key + 
mouse button. In the appropriate situation, press and hold the mouse button to access the 
contextual menu. Default is enabled. See the Shortcuts section for details.

Scroll Keys Mimic MS Word 
Sets the appropriate keys to have the functionality of MS Word. Default is disabled.

Capitalize first word of a sentence
Automatically capitalizes the beginning of every sentence. Default is enabled.

Levels of Undo pop-up menu 
Sets the number of levels for Undo/Redo. Default is 5.

Recent Items pop-up menu
Sets the number of recently-opened files displayed in File > Open Recent . Default is 15.

Save PDF Files includes title page
Instructs Final Draft to enable or disable whether the Title Page will automatically be 
included at the beginning of the script when File > Save As PDF is chosen. Default is 
enabled.

NOTE
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Auto-Save/Backup Preferences

Auto-Save Every 
When this option is enabled, Final Draft automatically saves scripts after the time indi-
cated in the Minutes drop-down has elapsed. Default is enabled.

If changes have been made since the last save, the specified time has expired, and the Ask 
Before Option is enabled (see below), a confirmation message appears:

NOTE:  Even if the time has expired, Final Draft will not interrupt your typing to save the 
script. It will wait for approximately ten seconds of inactivity before triggering an Auto-
Save.

To save:
Click Yes.

To not save at this time:
Click No.

To continue to Auto-Save automatically:
Check the Do not ask.... checkbox.

To disable Auto Save:
Check the Turn Auto-Save off checkbox.

Ask Before Auto-Save 
When enabled, a confirmation message appears when Auto-Save is triggered (see above). 
When disabled, the message does not appear and Auto-Save is automatically performed at 
the appropriate time. Default is enabled.

Auto-Backup 
Automatically saves a backup copy of the script every time a script is saved manually or by 
auto-save. Default is enabled.

NOTE
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TIP:  This features allows you to “recover” when you have saved a script and realized that 
you did not mean to do so.

The backup copy will be named [date] [time] [filename].fdr. For example, if we saved the 
script Out4Life on June 15, 2005, at 1:37pm, the backup would be named 
200506151337Out4Life.fdr

  NOTE:  The backup contains the previous contents of the script.

Backup File Count Pop-Up
Sets the maximum number of files that will be saved in the folder at one time. As you save, 
older backups are automatically deleted so that you do not accumulate too large a number 
of backups.

Backup Directory/Select New Folder
Allows you to set the backup folder to a different location and name, if desired. For exam-
ple, you could set it to save backups to another hard drive.

NOTE
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File Menu
New
Begins a new document.

1 Choose File > New and the New Document dialog appears:

Select the type of document to be created from the list of document formats stored in the  
desired Stationery category.

NOTE:  In the Scripts category, the Screenplay (Cole & Haag Format) is the format 
detailed in “The Complete Guide to Standard Script Formats” book, by Cole & Haag. The 
Screenplay (WB Format) is the format used by many productions at Warner Brothers and 
other studios.

Scripts
Specially formatted for screenplays, sitcoms and stageplays.

Text Documents 
Treatments, letters, resumes, etc.
See the Text Document section.

TV Templates 
Specially formatted for sitcoms and episodics. Over 50 samples are provided for free with 
Final Draft.

See Save As > Final Draft Template for details.

2 Select the format desired and click OK (Windows) or New (Mac OS).

WINDOWS MAC OS

NOTE
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A new window named “Untitled [name of stationery]” appears. For example, if screenplay sta-
tionery was chosen, the window will be named “Untitled Screenplay.”

Open
Opens an existing Final Draft file or an old Final Draft File Converter file; imports and automat-
ically converts other types of files.

1 Choose File > Open and the standard Open dialog appears.

2 Navigate to the location of the file to be opened.

3 Select the desired file from the list provided.

4 Click Open. 

If a Final Draft file is selected:
A window containing the selected script is opened up, ready for editing or printing. 
Besides Final Draft documents, file types that can be opened or imported include:

ASCII Text
Standard, plain text file with no formatting; .txt extension.

Rich Text Format
Created by other word processing programs with formatting retained; .rtf extension.

If the selected file is not a Final Draft file:
1 A dialog appears asking whether the file is to be converted to script format or a text 

document. 

2 Click Script to have the file imported and converted as a script document.

3 Click Text to import the file as a text document.

The document appears  in a new window.

NOTE:  Even with Final Draft’s built-in preprocessing intelligence, some files may require 
additional reformatting after conversion. See Tools > Reformat.

NOTE
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Open Recent [Submenu] (Mac OS)
Lists the script files that have been previously opened. The maximum number of files listed is 
determined in Edit > Preferences (Windows users have the same command, see File > Recent 
Files, below).

Choose File > Open Recent > [filename]. The selected script will be opened. 

If the script is no longer where it was initially saved, it will not appear.

NETWORK NOTE:  When a file is opened over a network (server), the first user who opens 
a file will be the only user who will be able to save changes to the original. Other users 
will be able to open the file at the same time and will have to save changes under a dif-
ferent name, similar to using File > Save As.

Close
Closes the frontmost window. 

If any changes have been made since the last time the script was saved:
1 Choose File > Close and the Save Changes dialog appears.
 
2 Click Yes (Windows) or Save (Mac OS) to save all changes before closing the script.

Save
Saves any changes made since the last save. It is enabled only when a change has been made to 
the script. 

When a script is being saved for the first time, the steps are identical to File > Save As (see next 
topic).

Save As
Allows a copy of the current script to be saved under a different name or to a different loca-
tion.

This command is also used to assign a name to a new script that was created with File > New, 
or when a non-Final Draft file is opened (which creates an unnamed script).

1 Choose File > Save As, and the standard Save dialog appears.

NOTE
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2 Navigate to where the file is to be saved.

3 Type in the name for the script in the text field.

4 Choose the file type.

Final Draft Document (default)
May be opened by Final Draft 5, 6 or 7 (Windows or Macintosh); all formatting saved; .fdr 
extension. 

Text Only
Standard, plain text file with no formatting; .txt extension.

Text Only with Layout 
Plain text file that uses spaces to simulate script format; .txt extension.

HTML
World Wide Web/Internet format; .html extension. 

Rich Text Format
Creates a Microsoft Word-compatible file, including all paragraph indentations and ele-
ment styles. MS Word and other word processors can read and edit the file in a script-like 
form; .rtf extension.

Movie Magic
File can be imported into Movie Magic™ Scheduling, another production management 
package; .rpt extension. Refer to the Tagger section.

Avid Script–Based Editing
Specifically designed to work with Avid’s professional editing systems; .txt extension. 

Final Draft Secure Document
Allows you to save a copy of the script that cannot be edited, but can have ScriptNotes 
attached to it. This way you can email the script to others so they can read and comment 
on it, but it cannot be altered.

NOTE: You can open a Secure Document script with any copy of Final Draft 7, 6, 5 or 
the Final Draft Viewer 5.03 or higher.  

NOTE
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  WARNING:  A Secure script cannot be unlocked or edited.

1 Choose File > Save As > Final Draft Secure Document.

2 A confirmation dialog appears. Read it carefully.

3 Click OK and the standard Save dialog appears.  

4 Navigate to where the file is to be saved.

5 Name the script and click Save.

File Converter
Script can be imported into older versions of Final Draft; .fcf extension.

Final Draft Template
Script attributes can be saved separately; .fdt extension (see details below).

5 Click Save.

NETWORK NOTE:  When a file is opened over a network (server), the first user who opens a 
file will be the only user who will be able to save changes to the original. Other users will 
be able to open the file at the same time and will have to save changes under a different 
name, similar to using File > Save As.

About Final Draft Templates 
The Final Draft Template format allows “template” of any script (or text document) to be saved. 
A Template contains all attributes of the script including the text. It saves the Elements, Page 
Layout, Header and Footer, Mores and Continueds, Title Page, SmartType Lists, and Macros in 
one file. A number of Templates are included with Final Draft; see File > New.

NOTE
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This is particularly suited for sitcoms and episodics as well as for specially-formatted text doc-
uments.

TIP:  Save Final Draft Template files in the Final Draft > Stationary folder. This way they 
will all be available when File > New is chosen.

Save As PDF
The Adobe Acrobat Portable Document Format (PDF) is the de facto standard for exchanging 
documents between computers and on the Internet; .pdf extension.

1 Choose File > Save As PDF, and the standard Save dialog appears.

2 Navigate to where the file is to be saved.

3 Click Save.

The Title Page will automatically be included at the beginning of the script (default).  To  have 
the Title Page excluded, see (Windows) Tools > Options > Document or (Mac OS) File Menu > 
Preferences.

Backup
Allows archived versions of a script to be saved.

1 Choose File > Backup.

The standard Save dialog appears with the file’s name plus today’s date added.

2 Navigate to where the script should be saved.

3 Click OK (Windows) or Save (Mac OS).

  TIP:   Always use File > Backup before any major changes are begun.  
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Revert
Returns the script to its last saved state.

1 Choose File > Revert.

2 A confirmation dialog appears.

3 Click OK to undo all changes done since the last save.

  WARNING:  You cannot Undo a Revert.

Page Setup (Mac OS)
Causes a dialog box to be displayed containing options for printing from the currently-chosen 
printer. 

NOTE:  If any changes to the paper size are made, the script will be reformatted to take 
the new page size into account and will affect page length.  Changing to a different 
printer (laser printer to ink jet printer, for example) may also change the total page 
length.

Print Preview
Allows the script to be viewed on screen as it will appear when printed.

1 Choose File > Print Preview.

The page that is currently on screen when Print Preview was chosen will be in view.  

2 To view other pages:
(Windows) Click the Next Page or Previous Page buttons.
(Mac OS) Type a number in the Page text field, or use the scroll bar.

Controls are available that allow you to Print, view One Page at a time or Two Pages at once.

  NOTE:  You cannot edit or change the script while in File > Print Preview.

3 Click Close when done.

NOTE

NOTE
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Print
Used to print out part or all of the script according to the current Page Setup. Many Final 
Draft-specific options are offered.

1 Choose File > Print.

Depending on the printer you are using, the appropriate print dialog is displayed. 

2 Enter the desired number of copies and a page range (if desired) in the appropriate text 
fields. 

3 Choose the Final Draft options desired.

Odd Pages Only
Prints the odd-numbered pages.

Even Pages Only
Prints the even-numbered pages.

Revised Pages Only
Prints any pages with revision marks. 

Backwards (Windows), Back to Front (Mac OS)
Prints in reverse order. 

WINDOWS MAC OS
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Print Title Page
Prints the Title Page, in addition to any specified pages of the script.

Print Revisions In Color
Any revision text will be printed in color (requires a color printer). 

Print Text In Color
Any colored text will be printed in color (requires a color printer). 

Print Which (Windows) or Page Range (Mac OS)
When a range is entered in this field, that range will be used and the All or From and To 
fields of the Print dialog are ignored. For example, the following is a valid entry:
11-24, 55B, 60, 62, 67A

To learn more about A and B pages, refer to the Production Menu section.

Character Sides
Prints pages that only contain a specific character’s dialogue.
- Choose the character’s name from the pop-up menu.
- Click the Print Character Name checkbox to have the name printed at the top of each 
page.

Scan for Script Formatting Errors (default is enabled)
The Format Assistant will ask if you want to have the script examined for common format-
ting errors (and fix them, if desired) or bypass the error(s) and print the script as-is.

If any errors are found you will have the choice of correcting them first or printing without 
correcting.

4 Click OK.

If Scan for Script Formatting Errors is enabled, a dialog appears. Click Scan Now to have the 
script scanned for errors. Once any errors have been fixed or ignored, File > Print must be cho-
sen again to print the script.

- or - 

Click Print Now to bypass any scanning and the script will be printed.

If Scan for Script Formatting Errors is not enabled, the script will be printed as-is.



FINAL DRAFT

123 - File Menu

Email
Permits you to email the script from within Final Draft.

  NOTE:   You must have already established an Internet connection.

NOTE:  The recipient must have a copy of Final Draft (or the Final Draft Viewer) in order to 
read the script.

1 Choose File > Email. 

2 Enter the recipient’s email address in the To: text field.

A message may be added at this time, too.

3 Click Send.

The script will be emailed as an attachment using your computer’s designated email program.

NOTE:  If your designated email program does not appear after you choose click Send, 
refer to your email program’s documentation about how to configure it properly.

Register Script
The currently open script may be registered via email with the Writers Guild of America, west’s 
Registry Service.

  NOTE:  You do not need to be a member of the WGAw to use this service.

1 Choose File > Register Script. 

You will be sent to a special page on Final Draft’s website. 

2 Follow the instructions on the page.

NOTE

NOTE

NOTE

NOTE
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Recent Files (Windows)
Lists the script files that have been previously opened. The maximum number of files listed is 
determined in Tools > Options. (Mac OS users have the same command, see File > Open Recent 
[Submenu], above).

Choose File > Recent files > <filename>. The selected script will be opened. 

If the script is no longer where it was initially saved, the program will indicate that the script 
cannot be found.

NOTE:  This does not mean the script is gone, it simply means that Final Draft cannot 
find it because it has been moved.

Exit (Windows), Quit (Mac OS)
Closes all open scripts and documents, and quits Final Draft. 

1 Choose File > Exit (Windows) or Final Draft 7 > Quit Final Draft 7 (Mac OS)

Any script which contains unsaved changes displays the Save Changes message. 

2 Click Save to save changes to a script. 

NOTE
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Undo
Reverses the last editing action in the current script. Most editing, font changes and other 
functions may be undone. Depending on the last action, Edit > Undo will contain the type of 
action to be undone, such as “Undo Typing,” “Undo Cut,” etc. 

The number of levels may be set in Tools > Options (Windows), and Final Draft > Preferences 
(Mac OS).

If there is no undoable action, Edit > Undo is not enabled.

Redo 
Redo is used to undo the last Edit > Undo. 

If Edit > Undo was used to undo something, Redo will revert the script to how it was before the 
Undo was performed. Depending on the last action, Edit > Redo will contain the type of action 
to be undone, such as “Redo Typing,” “Redo Cut,” etc.

Redo is useful for correcting an accidental Undo. For example, if you make a format change, 
such as changing the font or the style of an Element and you undo it, you can have the script 
revert to its previous state by selecting Edit > Redo.

If there is no redoable action, Edit > Redo is not enabled.

Cut
Removes the currently selected text and places it into the Clipboard. 

Edit > Cut can be undone. It is active when a range of text is selected. If there is only an inser-
tion point, it is not enabled.

Copy
Places a copy of the selected text into the Clipboard. Unlike Edit > Cut, it does not delete text.

Edit > Copy is only active when a range of text is selected. If there is only an insertion point, it 
is not enabled.
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Paste
Pastes (places) the text contents of the Clipboard into the script. The text is inserted at the cur-
rent insertion point (or, if there is a selection range, replaces the selected text).  Text in the 
Clipboard can exist in a few different forms. 

If the text was copied (or cut) from a Final Draft document, it will retain its formatting 
characteristics (Element type, margins, font styles, etc.). 

Text that is copied or cut from another program will contain only the text without any for-
matting characteristics. 

If one paragraph (or less), the text will take on the formatting characteristics of the inser-
tion point. Once the text has been pasted, it may then be reformatted using Tools > Refor-
mat.

If the paragraph is an Action or Dialogue and an entire sentence or more is copied, it will 
maintain its formatting if pasted into an Element of a different type.

If more than one paragraph, Edit > Paste will attempt to place the text in correct format. 
Once the text has been pasted, it may necessary to be reformat it using Tools > Reformat.

Using Drag–and–Drop
Drag–and–drop simplifies the relocation of text without having to use Edit > Cut and Edit > 
Paste. Text may be dragged and dropped:

- within a Final Draft script
- between Final Draft scripts 
- from other programs to Final Draft (Mac OS only)
- from Final Draft to other programs (Mac OS only)

To move text without drag and drop:
1 Select the text to be moved.

2 Choose Edit > Cut.

The cut text is placed in the Clipboard (a temporary holding area).

3 Click where the text is to be placed. 

4 Choose Edit > Paste from the Edit menu. 
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The text is inserted.

Drag–and–drop simplifies this task.

To move text using drag and drop:
1 Select the text to be moved.

2 While continuing to hold down the left mouse button (Windows), or the mouse button 
(Mac OS), drag the mouse toward the new location. 

A tall insertion point appears to indicate where the text will go. As long as the mouse button is 
held down, the insertion point will move to follow the mouse, similar to:

3 Release the mouse button when the insertion point is where you want the block of text 
moved. The text is moved to the new location.

  NOTE:  Edit > Undo is available to reverse undesired drag and drops.

Smart Drag–and–Drop
When you drag a bit of dialogue from where you wrote it to somewhere else in the script, the 
correct character element will be created automatically when the dialogue is dropped.  Smart 
Drag-and-Drop also recognizes other script elements and behaves correctly and predictably 
when you drag and drop them all over your script. This also holds true for Edit > Cut/Copy and 
Paste.

Clear
Used to delete the currently selected text. It is only active when there is a range of text 
selected. It performs the same operation as pressing the Delete key. 

INSERTION POINT INDICATES 
WHERE TEXT WILL BE DROPPED

NOTE
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Select All
Causes the entire script to be selected. Use this command to take some action on the entire 
script, such copying the entire script into the Clipboard.

Select Scene
The scene currently containing the insertion point (or the beginning of a selection range) 
becomes selected. 

A scene in Final Draft is defined as a Scene Heading followed by Action, Character, Dialogue, 
etc., paragraphs until the next Scene Heading begins. That is, Scene Headings delineate the 
boundaries between scenes. 

Use Edit > Select Scene to take some action on an entire scene, such as changing the font, or 
dragging and dropping it to another location.

Find (and Replace)
Used to search for specific text within the frontmost script window and possibly replace the 
found text with different text. 

  NOTE:  Find begins from the insertion point, not the top of the script. 

To search from the top of the script, first:
Scroll to the top of the script and click the mouse at the beginning of the text.
- or -
Press Ctrl + Home (Windows), or Command + Home (Mac OS).

Choose Edit > Find, and the Find/Goto dialog appears, with the Find/Replace tab visible:

NOTE

HISTORY POP-UP
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To find text in the script:
1 Enter the text to search for in the Find What text field.

2 Click Find Next. 

3 When Final Draft reaches the end of the script, it will ask if you want it to continue 
searching from the beginning. 

4 If the searched text is found, searching will stop and the found text will be selected.

5 If no text is located, a message will appear to indicate that it was not found.

To find the next occurrence of the same text:
Click Find Next again.

Use the History pop-up menu to view a list of the last ten words or phrases that were 
requested.

To transfer one of the words in the History pop-up to the Find What text field:
Select the desired word from the History menu.

It will appear the Find What text field.

To Replace the Find text:
1 Enter the text to be used as a replacement for the Find text in the Replace text field.

2 Click Replace (or Replace All).

The text that was found will be replaced with the text in the Replace text field. 

Replace All
Searches the script and replaces all occurrences of the text that is being searched.

  WARNING:  Be careful when using Replace All - it cannot be undone.

Additional options:  
Down (Windows), Forwards (Mac OS) 
Searches begin at the insertion point and go to the end of the document.
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Up  (Windows), Backwards (Mac OS) 
Searches begin at the insertion point and go to the beginning of the document.

Whole Words Only
Searches for matches in complete (not partial) words only.

Match Case
Searches need to match upper and lower case letters exactly.

Search
Searches may exclude certain types of element paragraphs.

To access additional Search in options (Windows):
1 Click More. The Search in options appear:

2 Choose any Elements(s) desired.  Searches will be performed in the checked Elements only.

To hide the additional options:
Click Less. The options disappear.

When all searching and replacing is completed:
Click the Close box.

To access the Goto options:
1 Click the Goto tab.

2 The Goto options appear (see next topic for details).
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Goto
Used to jump to another location in the script.

1 Choose Edit > Goto, and the Goto dialog appears:

2 Choose which item to go to from the Go to what list (Windows), or Goto pop-up menu 
(Mac OS).

Options change to be more specific for the item chosen.

3 Click the direction to move in (Next/Previous).

- or -

4 If offered, type in a specific location in the text field. The Go button appears.

5 Click Go.

If the desired location can be found, the screen will scroll to it and any text at that location 
will be selected.

When finished:
Click the Close box.

To access the Find/Replace options:
Click the Find/Replace tab in the dialog.

The Find/Replace options appear (see previous topic for details).

Find Selection
Takes the currently selected text and performs a Find Next without having the Find/Replace 
dialog appear.



View Menu 

View Menu
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IMPORTANT NOTE:   The commands that follow - the three Script Views, Navigator, the two 
Index Cards Views, as well as Split Vertically, Split Horizontally, Unsplit and Swap - are 
all parts of Final Draft’s Panels System. For complete details, see the Panels section.

Script - Normal View
Displays the text of the script with all active components - page breaks (as a line), page num-
bers, dialogue breaks, mores, continueds, headers and footers. 
 

NOTE

PAGE 
BREAK
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Script - Page View
Displays the text of the script on realistic-looking pages, with all active components - page 
numbers, dialogue breaks, mores, continueds, headers and footers. Script - Page View is the 
default view for new scripts and text documents.

Script - Speed View
Displays only the text of the script, as if it were a single, continuous page. With Script - Speed 
View enabled, more of the text appears on screen and may improve program speed. It appears 
like Script - Normal View, but without any of the active components. 

If Script - Speed View is enabled, the words “Speed View” appear at the bottom of the script 
window in the area where Page Numbers appear in the other views:

NOTE:  Whichever Script View (Normal, Page or Speed) is active when a script is saved will 
be the view in which it appears when it is reopened.

PAGE 
BREAK

WINDOWS MAC OS

SPEED

VIEW

INDICATED

NOTE
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ScriptNotes
Hides or displays ScriptNote Markers. Default is Show. For detailed information, see the Script-
Notes section.

ScriptNotes are pop-up note windows that can contain ideas, suggestions, notes or script frag-
ments without taking up space in the script. These markers indicate where ScriptNotes are 
located. 

A checkmark on the menu indicates that View > ScriptNotes is active.

NOTE:  If File > Print is chosen while the Markers are visible, they will not be printed or 
affect the script length. 

Ruler
Hides or displays the Ruler.  

The ruler is measured in inches from the left edge of the page.  A checkmark on the menu indi-
cates that View > Ruler is active. Default is Show.

The Ruler can be used to adjust indentations (margins). The Indentation Markers (triangles) 
represent the left and right indents of the paragraph containing the insertion point, or the first 
paragraph of a selection. The Indentation Markers can be clicked and dragged to a new posi-
tion, which changes the margins for the current paragraph or all paragraphs in a selection. 

SCRIPTNOTE 
MARKERS

NOTE

RULER
INDENTATION

MARKERS
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To use the Indentation Markers in the Ruler to change the margins for a paragraph, overriding 
the element defaults:
1 Place the insertion point in any paragraph (the example below uses Action).

2 Click and drag either the left or right marker and drag it to the left or right until 
positioned appropriately. For example:

The paragraph retains its connection to the Element it belongs to (Action, Dialogue, etc.), but 
the margins will change to those set manually.

As with most word processors, the left marker also contains the ability to set both the indent 
for the first line of text and a separate indent for the text in the rest of the paragraph.  For 
example:

To revert a single paragraph or all paragraphs in a selection to their original margins:
Manually adjust the Indentation Markers.

MARKER MOVED

INDENT CHANGED

TOP MARKER MOVED

FIRST LINE INDENTED
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Invisibles
Causes hidden characters, such as carriage returns, spaces and tabs, to be displayed (or hidden). 
(Normally, these characters are not visible on screen, since they affect the formatting of the 
text (e.g. carriage returns) which cause the text to move down to the next line). Default is Hide.

1 Choose View > Invisibles to make the special characters visible. For example:

A checkmark on the menu indicates that Show Invisibles is active. 

NOTE:   If File > Print is chosen while the special characters are visible, they will not be 
printed or affect the script length.

2 Choose View >  Invisibles again to hide the symbols.

Navigator
The Navigator view provides a consolidated, linear, top-to-bottom ordering of the scenes. The 
scene’s Scene Heading and Scene Number (if any) are displayed.

In addition, if any text has been entered in the Summary Card of a scene, the first line of 
summary text may be viewed. 

For complete details, see the Panels section.

INDICATES A SPACE

INDICATES A CARRIAGE RETURN

NOTE

TEXT FROM 
SUMMARY CARD
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Index Cards
The Index Card views mimic the traditional way in which scripts have been developed, fleshed 
out and annotated. Each card contains one scene. Cards are ordered in a left-to-right, top-to-
bottom fashion. 

In addition, there are two “sides” to every card. The Summary side initially is blank and is 
available for text to be entered - for development ideas, notes, sequence or act markers, 
comments, locations, blocking... anything you feel is applicable. The Script side contains the 
actual text of a particular scene. 

Card display is changed by using the two Index Cards Commands (see below).

NOTE:  Though you can type in new text, edit text, etc. on Summary Cards, you cannot 
type or change any text on Script Cards.

NOTE:  Most functions and commands that are used to write or edit the script are not 
available in either Index Cards view. You must use one of the Script Views to access 
them.

Scenes may be added in both Index Cards views. 

The top line of each card contains the scene’s Scene Heading, Scene Number (if any) and Page 
Number.

Index Cards may be viewed along with the Script or Navigator (see View > Split, below). The 
number of columns of cards viewed at any time may be changed. 

Because many scenes are viewed at once it's easy to rearrange them via drag-and-drop. Any 
changes will be reflected in the script.

Index Cards may use any font and font size available on your computer without affecting the 
font of the script.

NOTE:  If the script is transferred to another computer, the font/font size may change 
due to unavailability of a particular font/font size.

NOTE

NOTENOTE

NOTE
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Either side of the Index Cards may be printed to regular paper or on special card stock that can 
be used with most printers. The card stock can be purchased from most office supply stores.

For complete details, see the Panels section.

INDEX CARDS - SCRIPT 

INDEX CARDS - SUMMARY 
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Index Cards - Summary
Changes the current panel to Summary Cards. The cards are initially blank and are available for 
text to be entered - for development ideas, notes, sequence or act markers, comments, loca-
tions, blocking... anything you feel is applicable. 

Index Cards - Script
Changes the current panel to Script Cards. These cards contain the actual text of a particular 
scene. 

Add New Card
This command is only enabled when either of the Index Cards views is chosen. Select it to add a 
new card (scene) after the currently selected card (scene). If no card (scene) is selected, the new 
card will be added at the beginning of the script.

Cards Across
This command is only enabled when either of the Index Cards views is chosen. It allows a spe-
cific number of columns of cards to be displayed horizontally. The maximum is nine cards. 
Default is two. 

NOTE:  Keep in mind that the more cards that are displayed, the smaller the cards will 
appear.

INDEX CARDS - SCRIPT 

INDEX CARDS - SUMMARY 

NOTE
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Split (Horizontally/Vertically), UnSplit Panels, Swap Panels
These commands determine how different panels will be displayed and arranged on screen. 
They are all parts of Final Draft’s Panels System. For complete details, see the Panels section.

The contents of each panel is determined by the View Menu commands - Script, Index Card 
and Navigator (see previous).

Any two panels may be displayed at once. 

The exact size and position on screen of the panels may be changed.

When a script is saved, the current Panels configuration is saved as well. 

Split (Horizontally/Vertically)
Divides the script into two panels. Some examples:
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To Split panels:
1 Choose View > Split Horizontally or View > Split Vertically.

Whichever View is currently onscreen (Script, Index Cards, Navigator), will now appear in two 
panels. For example, if  Script - Page View was onscreen, choosing View > Split Vertically would 
result in:

2 Select one of the panels by clicking in it (the left panel in the example):

A selection box appears around the active panel.

SELECTION 
INDICATOR
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3 Choose a different panel, if desired, by choosing View > Index Card or View > Navigator 
(Navigator in the following example):

The contents of the left panel have changed to the chosen view.

4 You can now manually resize the panels for convenience by clicking and dragging the 
Splitter and the Resize Window Box. You can adjust the panels to suit your screen and 
panel configuration.

NOTE:  When a script is saved, the current panels configuration will be saved as well, 
whether it is a single panel or multiple panels.

SPLITTER

RESIZE

WINDOW

BOX

RESIZE

WINDOW

BOX

SPLITTER

NOTE
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UnSplit Panels
Hides one of the panels.  This command is disabled if only one panel is displayed.

To hide a panel:
1 Select the panel that will remain displayed.

2 Choose View > UnSplit Panels.

The panel that is not selected will be hidden.

Swap Panels
Reverses the position of the displayed panels. This command is disabled if only one panel is dis-
played.

To change the order of the panels:
Choose View > Swap Panels and the panels will switch sides. 
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Toolbars [Submenu]
NOTE:  Final Draft for Windows and Final Draft for Macintosh offer slightly different ver-
sions of the Toolbars [Submenu], with a few different functions.  They are both discussed 
in detail in the Toolbars section.

Toolbars
Located above the script window, the default Toolbars (Windows), or Toolbar (Mac OS), 
contain buttons and pop-up menus that perform file and editing tasks, modify text 
attributes and offer Split/Unsplit and other commands. The Toolbars may be customized to 
contain only specific functions. 

Almost every Toolbar function can also be performed using menu commands and/or key 
combinations.  

To use a function from the Toolbar: 
Click the button desired or choose an item from a pop-up menu.  

Functions that are not active are grayed out and cannot be selected.

Status Bar
Located at the bottom of the script window, the Status Bar displays Element Shortcuts and 
Macros when the appropriate keys are pressed.

For further details, see the Toolbars section.

Zoom [Submenu]
Allows the script to be displayed at various magnifications. Default is 100%.

NOTE:  This is useful for working on laptop computers and computers with high-resolu-
tion monitors.

NOTE

NOTE
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Elements 
Offers controls and options for defining script Elements.

Elements are Final Draft’s version of what many word processing programs call styles or style 
sheets. They contain the font, size, style, indentations and other characteristics for all the dif-
ferent types of paragraphs specific to a screenplay -  Scene Headings, Action, Dialogue, etc.

Choose Format > Elements and the Elements dialog appears:

When a new paragraph is added to the script, its characteristics are taken from the specifica-
tions in the Elements dialog and applied to the paragraph. If changes are made to one or more 
Elements’ characteristics, all paragraphs of that type (e.g. all Action paragraphs) will be 
updated to reflect any new settings.

For a complete explanation of how Elements are used to make up a script and a complete 
description of the Elements dialog, refer to the Elements section.

Change Elements To [Submenu] (Mac OS)
Reformats an individual paragraph to a different Element.

The Element [Submenu] offers all the default and any custom Elements.

Choose Element [Submenu] > Element Type from the list and the paragraph the insertion point 
is in will be reformatted accordingly. 
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Font (Windows) 
Font, Size, Style, Color, Highlight [Submenu] (Mac OS)
These functions allow the font, size, style, color and highlight color of the text to be changed. 

NOTE: Though Windows and Mac OS programs present these options differently, their 
functions are the same. Windows contains all these items in a single dialog, Mac OS 
offers them as submenus.

To change font attributes:
Choose Format > Font (Windows), or Choose Format > [font attribute] Submenu (Mac OS).

Font, Style, Size
All standard options are available. 

Default is Courier Final Draft 12.

WARNING:  The reliance on Courier font (12 point size, plain text style) represents a 
holdover from the “old days” in what is the officially accepted appearance of scripts. 
This default font and size matches what is used on most typewriters. Use a different 
font at your own risk. Many industry professionals do not “trust” seeing scripts in a 
different font. They feel you may be “cheating” the length of your script, or worse, are 
unprofessional.

(Mac OS) If the Edit Preferences > WYSIWYG Menus is enabled, the font names will appear in 
the submenu in their actual typeface.

Color
Allows the color of the text to be changed. Default is black.

To change text color (Mac OS):
Select the color from the submenu.

To change text color (Windows or Other colors for Mac OS):
1 Click the color swatch. 

(Windows) The standard Windows Color Palette appears. Choose a color, or click Other and the 
standard Color Picker appears. 

(Mac OS) The standard Color Picker will appear. 

NOTE
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2 Choose the color desired and click OK.
 
The new color will be displayed as the color swatch. 

  NOTE  Colored text will only be printed in color on a color printer.

NOTE:  To change the color of the screen background, use Document > Page Layout > 
Options.

Highlight 
Similar to a yellow highlighter pen, it is used to accentuate selected text.

To highlight text in the script:
1 Select the text.

2 (Mac OS) Select the color from the submenu. 

3 (Windows or other colors for Mac OS) Click the color swatch  (Windows), or choose Format 
> Highlight > Other (Mac OS).

(Windows) The standard Windows Color Palette appears. Choose a color, or click Other and the 
standard Color Picker appears. 

(Mac OS) The standard Color Picker will appear. 

4 Choose the color desired.

5 Click OK. 

The text will be highlighted with the chosen color.

To highlight text as it is typed:
1 Position the insertion point.

2 Choose the Highlight color as above.

All text typed from the insertion point position until a new paragraph is created (or clicked to) 
will be highlighted with the chosen color.

NOTE

NOTE
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Alignment [Submenu]
Determines how text is aligned:  Left, Centered, Right or Justified.  

Text alignment operates on a paragraph-by-paragraph basis. If a new alignment is chosen the 
entire paragraph containing the insertion point, or every paragraph in a selection range, will be 
changed.

Spacing [Submenu]
Determines spacing between each line of the script, either 1, 1.5 or 2.  

Line spacing operates on a paragraph-by-paragraph basis. If new spacing is chosen the entire 
paragraph containing the insertion point, or every paragraph in a selection range, will be 
changed.

Space Before [Submenu]
Allows changes in the spacing before the paragraph the insertion point is currently in, or for 
each paragraph contained in a selection.

If Format > Space Before [Submenu] > Other is selected, a dialog with a text field appears. 
Enter the number of spaces desired and click the OK.

If new spacing is chosen the entire paragraph containing the insertion point, or every para-
graph in a selection range, will be changed.

Insert Page Break
Causes the paragraph containing the insertion point (or the beginning of the selection range) 
to be moved down (forced) to the top of the next page.  

Format > Insert Page Break is often used just before a script is finalized before submission. The 
goal is to affect how the pagination is performed. This function overrides Final Draft’s default 
pagination, so a customized look and length can be created on a page-by-page basis.

This command may be used to remove unwanted forced (manual) page breaks.
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Dual Dialogue
Used to take any two consecutive speeches and place them next to each other in a special side-
by-side dialogue format.  

To place two speeches side by side:
1 Type in both speeches, one after the other. For example:

2 Place the insertion point in the first character.

3 Choose Format > Dual Dialogue.

Both speeches are now placed next to each other, starting on the same line.  

  NOTE:  Dual Dialogue text cannot be edited directly.

To edit Dual Dialogue text or to revert to normal, single column format:
1 Select all the Dual Dialogue text.
- or -

Double-click the Dual Dialogue.

2 Choose Format > Dual Dialogue.
 
The text will revert to the original format.  

After editing the text of either or both of the speeches:
1 Place the insertion point in the first character.

2 Choose Format > Dual Dialogue to place the dialogues side by side.

NOTE
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Page Layout
Contains options that control the display both on screen and in printouts.

Margins
Choose Document > Page Layout and the following appears:

Text Margins: Top and Bottom 
Measured in inches from the top and bottom of the page, these settings control the amount of 
space which is left blank at the top and bottom margin of each page. By varying the amount of 
blank space at the top or bottom of the page, the length of a script can be changed. Defaults 
are Top - 1.00; Bottom - 1.00.

Header/Footer Margins
Measured in inches from the top and bottom of the page, these settings control the amount of 
space which is left blank above the Header and below the Footer. Default is 0.50 for both.

To change any Margin settings:
1 Click the up or down arrows next to the setting.

2 Click OK to apply the new settings throughout the script.

Color
Click the Page Layout dialog Colors tab, and the following appears:

Defaults are background white; text black; invisibles gray.
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To change any of the color options:
1 Click the appropriate color swatch. 

(Windows) The standard Color Palette appears. Choose a color, or click Other and the standard 
Color Picker appears. 

(Mac OS) The standard Color Picker will appear. 

2 Choose the color desired and click OK. 

The new color will be displayed as the color swatch.

Options
Click the Page Layout dialog Options tab, and the following appears:

Line Spacing pop-up menu - Very Tight, Tight, Normal & Loose 
Controls how tightly the lines of text are spaced together on the page. Typographers and 
designers refer to this as “leading.” As a result, the length of the script will vary depending on 
the setting chosen. Default is Normal. 

For example, a 100-page script with Normal line spacing will typically become:

Approximately 88 pages when set to Very Tight.
Approximately 94 pages when set to Tight. 
Approximately 109 pages when set to Loose.

Enable Smart Quotes
Instructs Final Draft that when either the “ or ‘ keys are used, to use the special left quote or 
right quote, depending upon which is correct for the specific situation. Default is disabled.

Break Dialogue and Action at Sentences
Instructs Final Draft to not disrupt a sentence in Dialogue and Action paragraphs with a Page 
Break, whenever possible. Default is enabled.
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Automatic Cast List Generation
The Cast List feature is used in sitcoms to list which characters appear in a scene. This informa-
tion is normally placed directly below the Scene Heading. For example:

To generate a Cast List for each scene:
1 Create an Element to contain the Cast List:

- Choose Format > Elements.
- Click New. Enter any name for this Element, though Cast List would be best.
- Set the Shortcut Enter Key to Action.

2 (Optional) Change the Enter Key shortcut for Scene Heading.
- Select Scene Heading from the Elements List.
- Set the Shortcut Enter Key to this newly created element.
- Click OK.

3 Set Final Draft to automatically create a Cast List.
- Choose Document > Page Layout > Options.
- Choose this new element from the Cast List Elements pop-up menu. 

NOTE:  If you name the new Element “Cast List” the Cast List Element will be set auto-
matically.

- Click OK.

4 Enter a Scene Heading in the script.

5 Press Enter (if Scene Heading’s shortcut was changed)
- or -

Press Enter twice (if Scene Heading’s shortcut was not changed), and select the Cast List 
element for the Elements List.

6 Press Enter or other shortcuts to continue writing the script.

As characters are entered into the scene, their names will automatically appear in the new Cast 
List element. When a character is removed from a scene, it will be removed from the Cast List 
for that scene.

CAST LIST

NOTE
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Saving PDF Files
Instructs Final Draft to include or exclude the Title Page at the beginning of the PDF of the 
script when File > Save As PDF is chosen. Default is enabled.

When finished:
Click OK.
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Header and Footer
Contains text which can appear at the top or bottom of every page of the script.  When a new 
script is created, the default header contains a right-justified page number:

The page number is represented by a small rounded rectangle containing “Page #”. When dis-
played or printed, the “Page #” symbol is replaced by the actual page number for each page.

When the script is displayed on screen, the header appears at the top of every page (except the 
first page, by default).

For information about the various special symbols and for details about using the Header and 
Footer in general, refer to the Header and Footer section.

Mores and Continueds
Determines the text and options for dialogue and scene continueds. 

Dialogue Breaks
Final Draft will attempt to not break dialogue from page to page. There are situations when 
dialogue must be split between two pages. When that occurs, the Bottom of Page text (MORE) 
is placed just beneath the dialogue at the bottom of the first page. At the top of the next page, 
the name of the character is repeated along with the Top of Next Page text (cont’d).

PAGE NUMBER

DIALOGUE BREAKS

SCENE BREAKS
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If either the Bottom of Page or the Top of Next Page checkboxes are not checked, the respec-
tive text will not be displayed or printed. Default for both is checked.

Automatic Character Continueds  
Automatically places “(cont’d)” after the character’s name if same character speaks repeti-
tively during a single scene. This is used to alert the reader that the same character is con-
tinuing a speech when it is broken by some action. Default is enabled.

“(cont’d)” is added only when there is no other character’s dialogue between the connect-
ing speeches by the same character. “(cont’d)” is never inserted if the speeches occur in dif-
ferent scenes.

Scene Breaks
When a scene is continued from one page to another, Final Draft will type the Bottom of Page 
text (CONTINUED) at the bottom of the first page. In addition, the Top of Next Page text (CON-
TINUED:) will appear at the top of the next page along with the scene number that is being 
continued. 

If either the Bottom of Page or the Top of Next Page checkboxes are not checked, the associ-
ated text will not be displayed or printed. Default for both is disabled.

CONTINUED: (#)
Adds a number after the CONTINUED (i.e. (2), (3), etc.) at the top of each continued page, 
indicating how many pages are included in the same scene. Default is disabled.

To change the text of any Mores and Continueds:
Edit the text in the appropriate text field.

Font
Indicates the current font and size setting that the Mores and Continueds will use when they 
are displayed and printed. Default is Courier Final Draft 12.

To set Font attributes:
1 Click Set Font.

The standard font dialog for your computer and operating system appears.

2 Make any changes desired and click OK.

When finished:
Click OK to have any changes applied in the script.
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Title Page
Displays the Title Page template. 

This template was developed from guidelines published by the Writers Guild of America.

The Title Page is a Text Document, with most menu commands available including File > Print.

Edit the template’s information to include all the information desired for the current script.

When File > Print is chosen there is an option to also include the Title Page at the same time. 
Default is disabled.

WINDOWS MAC OS

OPTION TO PRINT TITLE PAGE
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When File > Save As PDF is chosen there is an option to also include the Title Page at the same 
time. Default is enabled.  To  have the Title Page excluded, see (Windows) Tools > Options > 
Document or (Mac OS) File Menu > Preferences.

When edits to the Title Page are done:
Choose File > Close (there is no File > Save function).

  NOTE:  When the script is saved the Title Page is saved, too.

Refer to the Text Document section.

NOTE
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SmartType
Causes the SmartType List dialog to appear, allowing the inspection, modification and creation 
of items in the Characters, Extensions, Locations, Time, and Transition SmartType Lists. Use of 
SmartType Lists eliminates having to repetitively enter names and phrases over and over again. 
The following example is taken from the sample Out4life script:

All the characters, extensions, scene intros, locations, times and transitions used in a particular 
script can be viewed, changed, reordered and alphabetized. Any list can be rebuilt by instruct-
ing Final Draft to scan the entire script and reconstruct the list from its contents.

SmartType options include control over whether lists appear automatically, and how to handle 
special situations for entering characters.

For more information, refer to the SmartType section.

Macros
Presents controls for managing and defining Macros, shortcut key combinations for text which 
is entered repeatedly throughout any script.
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The Macro Name is an abbreviation displayed in the Status Bar at the bottom of the script win-
dow, when either the Ctrl + Alt + [number], Ctrl + Alt + Shift + [number] keys (Windows), or 
Option + [number], Option + Shift + [number] keys (Mac OS) are pressed. For example:

  NOTE:  Macro options for Windows and Mac OS are different.

For more information, see the Macros section.
 

Bookmarks
Bookmarks are placeholders within a script, and may be set anywhere. To learn how Bookmarks 
are created and placed in a script, see the Document > Insert Bookmark topic below.

The Bookmarks dialog contains options for managing Bookmarks. The following contains the 
Bookmark inserted in the Document > Insert Bookmark topic, below:

To change the name of a Bookmark:
1 Select the Bookmark name.

2 Edit the name in the Bookmark name field at the top of the dialog.  

3 Click OK to apply any changes to the script.

CTRL + ALT/OPTION

CTRL + ALT + 
SHIFT/OPTION + 
SHIFT

NOTE
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To go to a Bookmark:
1 Select the Bookmark name.

2 Click Goto.
-or-

Double-click the Bookmark name.

Alternatively:
1 Choose Edit > Goto.

2 Select Bookmarks from the Goto list (Windows), or Goto pop-up menu (Mac OS).

3 Click the Bookmark name.
-or-

Click Goto.

The script scrolls to the Bookmark’s location. The paragraph containing the Bookmark is 
selected. The Bookmarks dialog remains active.

To delete a Bookmark:
1 Select the Bookmark name.

2 Click the Delete button. 

The Bookmark is removed from the list.

3 Click OK to apply any changes to the script.
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ScriptNotes
Contains items relating to ScriptNotes, which are pop-up note windows that can contain ideas, 
suggestions, notes or script fragments.  ScriptNotes do not take up space in the script.

The ScriptNote Marker that is chosen in the Active Marker area will be used when Document > 
Insert ScriptNote is chosen.

For more information, see the ScriptNotes section.

Insert Bookmark
Sets a new Bookmark (placeholder).

To insert a new Bookmark:
1 Place the insertion point within the paragraph (or select a word or a block of text) you 

want to Bookmark. In the following example the insertion point is in a paragraph that 
begins “Bryan enters the house.”

2 Choose Document > Insert Bookmark, and the New Bookmark dialog appears:
 

The first few words (up to 32 characters), or any selected text of the paragraph (up to 32 char-
acters), the insertion point is in become the default name. Leave it as is or edit the text to 
name it. 



FINAL DRAFT

166 - Document Menu

3 Click OK to set the Bookmark. 

Insert ScriptNote
Creates a new ScriptNote, a pop-up note window that can contain ideas, suggestions, notes or 
script fragments without taking up space in the script.

To add/insert a new ScriptNote:
1 Position the insertion point where the ScriptNote Marker should be placed.

2 Choose Document > Insert ScriptNote.

A ScriptNote Marker appears at the current insertion point position, and a new ScriptNote 
window appears:

NOTE:  ScriptNote Markers do not get printed and do not affect script length or pagina-
tion. Which ScriptNote Marker is used is determined by Document > ScriptNote.

3 Enter (or paste) any text into the ScriptNote window.

The window can be resized or moved. The font, size or style of the text can be changed. 

4 Click the Close box to return to the script.

For more information, see the ScriptNotes section.

SCRIPTNOTE 

NOTE
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Insert Label
For example, writing standards for sitcom and episodic television require that the act number 
and/or scene number appear in the Header at the top of each page. Since label text can 
change, when “Act I” is completed, the insertion of a Label with “Act II” as the label text insures 
that these requirements are met.

NOTE:  A special symbol, named “Label”, must be placed in the Header/Footer window to 
represent the position where any label text will be placed. For example:

For detailed information about placing the Label symbol in the Header/Footer, refer to the 
Header and Footer section.

To insert a Label:
1 Position the insertion point at the top of the page on which the script label text should 

begin.

2 Choose Document > Insert Label.

The Insert Label dialog appears:

3 Enter the text desired.

4 Click OK.

The label text will appear in the Header/Footer.

NOTE:  If the insertion is not at the top of the page, the label will begin on the following 
page.

To go to a Label:
1 Choose Edit > Goto.

2 Select labels from the Goto list (Windows), or Goto pop-up menu (Mac OS).

NOTE

LABEL SYMBOL

NOTE
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3 Click Goto. 

The script scrolls to the Label’s location.  

4 Click Close.  

To change the label text:
1 Use Edit > Goto to find the label text desired.
-or-

Position the insertion point where the label text was placed.

2 Choose Document > Insert Label.

The Label dialog appears.

3 Edit (or delete) the text.

4 Click OK to apply the changes.



Tools Menu
 

Tools Menu
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Spelling
Causes the Spelling dialog to be activated for spell-checking the script. 

  NOTE:  Spell-checking can also be invoked with a contextual menu.

Refer to the Spelling and Thesaurus section for details.

Thesaurus
Activates the Thesaurus dialog, where synonyms, antonyms, related words and contrasting 
words can be found. The Thesaurus included with Final Draft contains over 100,000 individual 
words and their definitions as well as several hundred thousand links to various synonyms, ant-
onyms, etc.
 
Refer to the Spelling and Thesaurus section for more information.

Speech Control
Offers a set of buttons to direct the playback of the script being read.

If the Speech extensions for your system are installed, this option is enabled. See next topic, 
Assign Voices for how to install Text to Speech.

Choose Tools > Speech Control, and the Speech Control dialog appears:

Play
Begins the playback from the current insertion point (or Paused) position.

NOTE

MAC OS

STOP

BACK

SKIP
PLAY/PAUSE

WINDOWS

PLAY

PAUSE

STOP

BACK

SKIP
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Pause
Temporarily halts playback.

Skip
Jumps to the next paragraph.

Back
Goes to the beginning of the previous paragraph.

Stop
Halts playback.

When finished:
Click the Close box.
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Assign Voices
Allows different voices to be specified for each character for playback with Tools > Speech 
Control. If the Speech extensions for your system are installed, this option is enabled. 

If this option is not enabled, see Enabling Text to Speech at the end of this topic.

Choose Tools > Assign Voices, and the Assign Voices dialog appears:

The Character Tab displays the current SmartType Character list along with the names of all 
“Actors” available (see below).

To assign an Actor to a Character:
1 Select a Character.

2 Select an Actor.

If desired, click the Preview button to hear the Actor “audition.”

The “Narrator” is the voice that reads the text for a specific Element.

To set the Actor(s) for the Narrator, and to set which Elements he/she reads:
1 Click the Narrator tab, and the following appears:
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2 Select the Actor to be the Narrator.

3 Check the Elements that they will narrate. 

If desired, click the Preview button to hear the Narrator “audition.”

Actors’ voices can be modified from voices that are stored in your computer’s system.

To set an actor’s voice:
1 Click the Actors tab, and the following appears:

2 Select the Actor whose voice is to be modified.

3 Select a voice from the Voice pop-up menu.

4 Make any changes desired to the pitch and speed.

If desired, click the Preview button to hear the Voice “audition.”

When finished:
Click OK.

Enabling Text to Speech 
Windows
Text to Speech extensions (APIs) are installed automatically as part of the Final Draft installa-
tion process. 

Mac OS
Text to Speech is enabled automatically. It cannot be disabled.
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Reports [Submenu]
The various reports present information from the script, filtered in different ways. Though the 
report formats cannot be changed, the information in the reports may be edited, saved and 
printed. You may also choose in which font the reports are printed.

NOTE: The order of the reports in the submenu are in a different order on Windows and 
Mac OS, but both contain all the reports. The following uses the Windows order.

To create a report:
1 Choose Tools > Reports [Submenu] > <report name>.

2 A dialog appears offering options which differ depending on which report is chosen.

3 Once options are set, click OK.

A Text Document window containing the report appears.  The standard Text Document menu 
commands are available, so the report may be modified as desired. See the Text Documents 
section.

Examples of each report follows.

Scene Report
Contains the scene number, location, page number and page length for each scene.

To create a Scene Report:
1 Choose Tools > Reports > Scene Report and the Scene Report dialog appears:

2. Choose how you want the information sorted.

3. Choose the font to be used and click OK.

NOTE
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Location Report
Contains each Location and the number of times it appears in a Scene Heading in the Script.

To create a Location Report:
1 Choose Tools > Reports > Location Report and the Location Report dialog appears:

2 Choose how you want the information sorted.

3 Choose the font to be used and click OK.
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Character Report
Contains the scene numbers (if any), scene headings, character extensions, parentheticals and 
complete dialogue for a character. It will also indicate if the character has any monologues of 
more than 100 words.

To create a Character Report:
1 Choose Tools > Reports > Character Report and the Character Report dialog appears:

2 Choose the character to be included by selecting the character’s name.

3 Choose the font to be used and click OK.
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Cast Report
Contains each character and how many times they appear.

To create a Cast Report:
1 Choose Tools > Reports > Cast Report and the Cast Report dialog appears:

2 Choose the parameters desired.

3 Choose the font to be used and click OK.

Script Report
Contains the text from specified elements, presented in screenplay format.

To create a Script Report:
1 Choose Tools > Reports > Script Report, and the Script Report dialog appears:

2 Choose the elements to be included by checking them. A checkmark indicates which 
elements will be included.
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NOTE:  Choosing all the Elements will generate a report that is exactly the same as the 
script itself.

3 Choose whether the report will be generated as a text document or script document.

4 Choose the font to be used.
 
5 Click OK.

The following reports contain Scene Headings, Characters and Dialogue.

As a Text document:

As a Script document:

NOTE
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ScriptNote Report
Contains the page number, scene heading, marker character and complete text of each Script-
Note.

To create a ScriptNote Report:
1 Choose Tools > Reports > ScriptNote Report, and the ScriptNote Report dialog appears:

2 Choose the Notes to be included by checking the desired Markers.

3 Choose the font to be used and click OK.

Statistics Report
Contains the number of words and paragraphs, the number of each element and their percent-
age of all elements, various character statistics and scene statistics.

To create a Statistics Report:
1 Choose Tools > Reports > Statistics, and the Statistics dialog appears:

2 Choose the parameters to be included by checking (or unchecking) them.



FINAL DRAFT

180 - Tools Menu

3 Choose the font to be used and click OK.

Some excerpts:
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Avid XML Export
This option creates a series of files that can be used by Avid editing systems equipped with Avid 
MetaSync™. MetaSync is a standard feature within the latest Symphony, Media Composer XL 
11, Film Composer XL, Media Station XL, Xpress, NewsCutter Effects, and NewsCutter XP on the 
Windows platform. Please refer to www.avid/thirdparty/developers/MetaSync/.com for more 
information about this functionality and what versions of their software are required.

The Avid Export creates a series of files which may be utilized for purposes of inserting a dia-
logue text into an editing project - for use in closed captioning, subtitling, etc. It will create a 
file named for each character in the script containing the character report for the character. 
An XML file called MASTER.xml is also created which contains the proper XML fields to inter-
face the character reports with the Avid MetaSync software.

NOTE:  You must use an Avid editing system equipped with MetaSync to access these 
files. You cannot do so through Final Draft.

To perform an Export for use in Avid MetaSync:
1 Choose Tools > Reports > Avid XML Export, and the standard Save dialog appears.

2 Navigate to where the files are to be saved.

3 Click Save.

ScriptNotes Export
This option enables writers to annotate their scripts with content for interactive television pro-
gramming.  Interactive elements annotated with ScriptNotes can be exported for use with 
GoldPocket Interactive’s ITV (Interactive Television) technologies, which enables television pro-
ducers and networks to rapidly create and deliver interactive television programming.

Using Special Interactive Television (ITV) Script Templates
To help ease the process of annotating interactive elements in a script, we have created a Final 
Draft script template - ITV - Script Template - that contains special ScriptNote Markers for the 
requirements of interactive television:

[L] Leaderboard
[P] Poll
[Q] Question
[S] Statistic
[T] TextBlock

NOTE

http://www.avid/metasync.com
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NOTE:  You do not need to use the special ITV template. You can use any ScriptNotes you 
wish and they will be exported, but for consistency we suggest you use them.

To use the special ITV Script template:
1 Choose File > New > Scripts > ITV Script Template.

2 Open the template desired.

3 Begin writing the script, etc.

To indicate where and how an interactive element should be used:
1 Choose Document > ScriptNotes and the ScriptNote dialog appears.

2 Choose the appropriate Marker in the Active Marker area and click OK.

3 Position the insertion point where the ScriptNote Marker should be placed.

4 Choose Document > Insert ScriptNote.

A ScriptNote Marker appears at the current insertion point position. The new ScriptNote win-
dow appears.

5 Enter (or paste) text into the ScriptNote window.

The ScriptNote window can be resized or moved. The font, size or style of the text can be 
changed. Text can be copied from a script and pasted into a ScriptNote.  Do not hesitate to 
enter as much text as required.  

6 Click the Close box to close the window.

Continue to annotate the rest of the script.

ScriptNotes XML Export
Once you have annotated your script with ITV ScriptNotes, use the XML Export option to create 
a file that contains all the current script’s ScriptNotes for use with GoldPocket Interactive’s ITV 
tools and technology.  By annotating the script with special interactive ScriptNotes and then 
exporting them to GoldPocket’s system, you can ensure that interactive elements will be added 
at the appropriate places in a production.  

NOTE
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To perform an Export for use in GoldPocket Interactive’s Event Matrix:

NOTE: You must be using GoldPocket Interactive’s Event Matrix system as well as an Avid 
editing system. You cannot access this file through Final Draft.

1 Choose Tools > Reports > ScriptNote Export, and the standard Save dialog appears.

2 Navigate to where the files is to be saved.

3 Click Save.

Using GoldPocket’s EM Production Suite™ and EventMatrix™ Interactive Network
The XML file created by exporting your ITV ScriptNotes can be imported via a web-based inter-
face into GoldPocket’s EM Production Suite for use during post-production editing and ITV epi-
sode production. A joint solution with Avid Technology, the EM Post™ tool enables users of 
Avid’s Symphony, Media Composer, and Xpress systems to assign timing and triggering infor-
mation for interactive content annotated with Final Draft ITV ScriptNotes. With GoldPocket’s 
EM Content Producer™ writers can preview and edit the interactive content for individual epi-
sodes of a TV program. Interactive programming produced using these tools can then be deliv-
ered to television viewers via GoldPocket’s EventMatrix interactive network, which enables 
two-way interactivity via set-top boxes, PCs, Macs, and wireless devices.

For more information on the EM Production Suite, visit www.goldpocket.com.

NOTE

http://www.goldpocket.com
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Names Database
Offers over 90,000 names. This is useful in helping choose alternative names and finding 
unique or interesting names, as well as their correct spelling.

To find a character name:
1 Choose Tools > Names Database, and the following appears:

2 Type the first few letters of the name in the Name Prefix text field.

3 Click the Look up button. It may take a few moments before the results appear. The list 
contains all the names beginning with the letters entered.

4 Scroll through the list. Select the name desired.

5 Click the Add to SmartType button to include the selected name in the Character 
SmartType.

6 Perform another search, if desired.

7 When finished, click the Close box.
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Reformat
Used to take text which is not formatted properly and transform it into correct script format. 

Normally, reformatting text is not necessary. As a script is typed, Final Draft places the text into 
proper format and paginates it according to industry standards. 

Reformatting is needed when unformatted text is pasted into Final Draft from another word 
processor or when one or more paragraphs are not formatted properly (dialogue accidentally 
formatted as action, etc.).  

Reformatting may be needed after a text document written on another word processor is 
opened. The built-in formatting logic should turn most, if not all, of the text into a correctly-
formatted script. Since text can be laid out by other word processors in many different ways, 
incorrectly formatted text may need to be reformatted.

Choose Tools > Reformat and the paragraph where the insertion point is located is selected and 
the floating Reformat dialog appears:

To change the paragraph to a different element type, press the proper key corresponding to the 
desired element, or click the appropriate button.

  NOTE:  No typing can done while the Reformat dialog is open.

For more information, refer to the Reformat section.

NOTE
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Format Assistant
Used to check the script for formatting errors.

Final Draft is designed to automatically format a script correctly. But because formatting errors 
may unintentionally occur while you are writing, the Format Assistant will alert you if a script 
has:

- Elements that begin with a blank space;
- Empty elements;
- Characters with no Dialogue;
- Characters with two consecutive Dialogues;
- A Dialogue without a Character preceding it.

The Format Assistant may be run at any time. It can also be run automatically before you print.

To use the Format Assistant:
Choose Tools > Format Assistant.

The Format Assistant begins to search for errors. If an error is found, the Format Assistant dia-
log appears and the paragraph containing the error is highlighted.

In this case it found an element with a space at the beginning.

Text in the Violation area will inform you of which formatting rule was broken.

Text in the Correction area will inform you of how the error will be corrected.

VIOLATION

CORRECTION

RULES

OPTIONS
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To correct an error:
Click Fix.

The error will be corrected. The search for additional errors continues.

To disregard an error and continue checking for more errors:
Click Ignore.

To disregard an error and remember to disregard it until the script is closed:
Click Ignore.

To change the Format Assistant’s Rules: 
Uncheck (or check) the checkbox next to the desired Rule.

  NOTE:  The Rules will be changed and retained for the current script only. 

When there are no additional errors, the Format Assistant dialog will indicate:

When finished:
Click Close.

Format Assistant Options
These options determine whether and how to use the Format Assistant before printing.

From the Tools > Format Assistant dialog, click Options and the following appears:

Scan for formatting errors before printing
Check this option to have a script checked by the Format Assistant before it is printed. 
Default is enabled.

NOTE
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Always ask me before printing
Check this option to have Final Draft ask whether you want a script scanned for format-
ting errors before you print. Default is enabled.

Printing and Format Assistant 
By default, Final Draft will ask you if you want the Format Assistant to be run before you print.

From the File > Print dialog, click OK (Windows) or Print (Mac OS) and the following appears:

To run the Format Assistant:
Click Scan Now and the Format Assistant will begin scanning.

NOTE: Any Rules that have previously been changed for the current script will be in 
effect.

If no errors are found, the script will be printed. 

If any errors are found, the Format Assistant dialog will appear asking if you wish to correct 
them.

  NOTE:  In order to print the corrected script you will have to choose File > Print again.

To print without running the Format Assistant:
Click Print Now.

To run the Format Assistant automatically before printing:
Check the Do not ask... checkbox.

To disable the Format Assistant:
Check the Turn Format Assistant off checkbox.

NOTE

NOTE
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ScriptCompare
Examines two scripts and displays their differences.

To compare two scripts:
1 Open the first script.

2 Choose Tools > ScriptCompare.

The standard Open dialog appears.

3 Choose the script to be compared and click Open.

After the two scripts are compared a new script appears. It contains text from both scripts with 
the original text in blue and the changed text in red.

This new document is named [Scriptname] Changes.fdr and can be saved for future reference, 
if you desire.

CollaboWriter
CollaboWriter allows you to collaborate and discuss a script with other Final Draft users any-
where in the world via the Internet.

NOTE:  Though you can use a dial-up connection, DSL or better is strongly recommended, 
for best results.

NETWORK NOTE: If your computer is behind a firewall, CollaboWriter may not function 
properly.

See the CollaboWriter section for complete details.

RED TEXT 

BLUE TEXT 

INDICATES 
CHANGES 

NOTE

NOTE
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Customize (Windows)
This is the same as choosing View > Toolbars > Customize. Refer to that section for details.

Options (Windows)
For similar functionality in Mac OS, refer to File > Preferences.

Options are settings that allow you to control the way a number of Final Draft for Windows 
features operate. Settings are saved between sessions.

The General tab is specific to this command. As a convenience, options for some other com-
mands that have an Options tab in their dialog are included. These include: SmartType, Spell-
ing, Document, Header/Footer, Numbers and Revisions.  Refer to the appropriate sections for 
details.

To set Options:
1 Choose Tools > Options and the Options dialog appears:

2 Click the desired tab and make any changes.

3 Click OK to apply the settings.

General

Levels of Undo
Sets the number of levels for Undo/Redo. Default is 5.
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Recent Items 
Sets the number of recently-opened files displayed in File Menu (Windows) or File > 
Recent Files (Mac OS). Default is 4.

Use F1 key for help
Allows the F1 key to be used to invoke Help. Default is enabled. Uncheck this if you want 
to assign the F1 key to be a keystroke shortcut.

Capitalize first word of a sentence
Automatically capitalizes the beginning of every sentence. Default is enabled.

Documents Folder
Allows you to set the Documents folder to a different location and name, if desired.

Auto-Save Every 
When this option is enabled, Final Draft automatically saves scripts after the time indi-
cated in the Minutes drop-down has elapsed. Default is enabled.

If changes have been made since the last save, the specified time has expired, and the Ask 
Before Option is enabled (see below), a confirmation message appears:

NOTE:  Even if the time has expired, Final Draft will not interrupt your typing to save the 
script. It will wait for approximately ten seconds of inactivity before triggering an Auto-
Save. 

To save:
Click Yes.

To not save at this time:
Click No.

To continue to Auto-Save automatically:
Check the Do not ask.... checkbox.

NOTE
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To disable Auto Save:
Check the Turn Auto-Save off checkbox.

Ask Before Auto-Save 
When enabled, a confirmation message appears when Auto-Save is triggered (see above). 
When disabled, the message does not appear and Auto-Save is automatically performed at 
the appropriate time. Default is enabled.

Auto-Backup 
Automatically saves a backup copy of the script every time a script is saved manually or by 
auto-save. Default is enabled.

TIP:  This features allows you to “recover” when you have saved a script and realized that 
you did not mean to do so.

The backup copy will be named [date] [time] [filename].fdr. For example, if we saved the 
script Out4Life on June 15, 2005, at 1:37pm, the backup would be named 
200506151337Out4Life.fdr.

  NOTE:  The backup contains the previous contents of the script.

Backup File Count 
Sets the maximum number of files that will be saved in the folder at one time. As you save, 
older backups are automatically deleted so that you do not accumulate too large a number 
of backups.

Backup Folder/Select New Folder
Allows you to set the backup folder to a different location and name, if desired. For exam-
ple, you could set it to save backups to another hard drive. 

Tablet
Allows Tablet PC users to set where the scroll bar is positioned. Default is Use OS Handed-
ness Setting.

NOTE



Production Menu

Production 
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The commands and functions in the Production Menu are used when a script is placed into 
production. Production scripts (shooting scripts) mean scene numbers, revision marks, revision 
pages, A and B pages, A and B scenes, and (without Final Draft) potential headaches for the 
writer. Final Draft contains all the functions required to track the changes and meet the chal-
lenges that production brings to the script (and the writer). 

TIP:  We suggest that all writers become familiar with the functions that production 
scripts require. Experiment with the commands in this menu to experience what can 
happen to a script as it goes into production. We also suggest that you use the sample 
Out4life script, or a copy of one of your own scripts.

Revisions keep track of all changes made to a production script. After a few hundred copies of 
a script have been printed and distributed, and then changes are made, it is imperative that 
each modification be clearly identified. When a line is changed here, some dialogue changed 
there, a new scene added, etc., Revision Marks clearly annotate the changes so they jump out 
at the reader. 

There will continually be additional revisions. Once the revised pages have been printed and 
distributed, there is inevitably another set of revisions which will need to be printed and dis-
tributed, too. Final Draft allows for multiple Revision Sets, with different characteristics, so 
one set is easily distinguished from the next and the next. 

Then there is the problem of revisions changing the pagination of pages which follow any 
modifications. Consider what occurs when a paragraph or two is added to page 20. Normally, 
Final Draft would repaginate the pages that follow to allow for the new text. In production 
scripts, this would cause a problem because the rest of the script would have to be reprinted to 
accommodate the new pagination. Final Draft can Lock (prevent) the beginning of every page 
from changing. If an added paragraph causes a page to overflow, a new page is created to con-
tain the overflow text. This page will be numbered with the previous page number and a letter, 
starting with “A” and increasing as additional pages are added. In the example of page 20 
above, the next page would be 20A followed by the old page 21, which will contain exactly 
what it previously had. Page 21 would not need to be reprinted because it remains unchanged.

Again, consider that several hundred copies of the script have been distributed. When changes 
are made it would be a waste of money and resources to reprint the entire script over and over 
again. It is smarter, and much more economical, to print only the pages that have changed. 
Final Draft has the ability to print only the modified pages. If a color printer is available, revi-
sions can be printed in color. See File > Print.
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About A and B Scenes & A and B Pages
During pre-production and production, shooting schedules and most other production coordi-
nation is organized by scene number. If new scenes are added, they must use A and B designa-
tions to prevent possible confusion, and costly reworking of the shooting schedule. 

Though similar in concept to A and B pages, maintaining the original scene numbering and 
creation of A and B scenes in Final Draft is a completely separate function from the creation of 
A and B pages. 

Use the Scene Number Keep option, to maintain original scene numbering and have A and 
B scenes created. 

The various page Lock commands control how new A and B pages are numbered.

Scene Numbers 
Used to number or renumber scene numbers or other elements.

TIP:  Traditionally, scenes are not numbered until pre-production begins. If you are sub-
mitting a script, we suggest that you do not number the scenes.

NOTE:  In Final Draft, scene numbers are not automatically assigned as a script is entered 
or revised. Production > Scene Numbers must be used to number, or renumber, scenes.

In standard screenplay format (and Final Draft default), scene numbers are assigned to Scene 
Headings only. If the script requires that a heading will not be assigned a scene number, the 
Shot element or General element should be used, instead of the Scene Heading element.

Final Draft also contains options for nonstandard numbering, by permitting any element to be 
numbered, if desired. Nonstandard numbering may be used in animation, interactive, multime-
dia and other scripts.
 
To number scenes using the default settings:
1 Choose Production > Scene Numbers. 

2 Click the Add numbers checkbox (Windows) or Number/Renumber checkbox (Mac OS).

NOTE
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By default, the Scene Heading element is selected:

3 Click OK.

Every Scene Heading will be assigned a scene number, starting with the number entered in the 
Starting Number field (the default is one), and incrementing by one. 

NOTE:  If the Keep Existing Numbers option is unchecked (and numbering has previously 
occurred), a confirmation message will appear when OK is clicked.

Numbers
Elements pop-up
Determines which element is to be numbered. Only one element may be numbered at a 
time. Default is Scene Heading. 

Starting Number
Begins (re)numbering, starting with the number entered in this text field. Default is one.

Number From Current Scene
Causes the (re)numbering to begin with the scene corresponding to the current insertion 
point position. Default is disabled.

Keep Existing Numbers
Locks existing scene numbers. New scenes which have been inserted between previously 
numbered scene headings will be assigned “A” and “B” scene numbers. Default is disabled.

To use the Numbers Options:
1 Set any Numbers Options that are applicable.

2 Click OK. The Element selected in the Element pop-up will be numbered according to the 
settings.

NOTE
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To delete numbers: 
1 Click the Remove Numbers checkbox.

2 Choose the element desired from the Element pop-up menu.

3 Click OK.

A confirmation dialog appears.

4 Click Yes.

Numbers will be erased from the selected Element. 

Options
Click the Options tab and the following appears:

Draw Number on Left and Draw Number on Right checkboxes
Determines if numbers will be displayed on the Left and/or Right. Default is both enabled.

Left and Right Location Settings 
Measured in inches from the left edge of the page, these settings control where the num-
bers appear. Default is 0.75 for Left and 7.38 for Right.

To change the Left or Right Location settings:
Click the up or down arrows next to the setting.

NOTE:  Once changed, these settings will remain for future (re)numbering, no matter 
which Element is selected in the Element pop-up.

NOTE
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Font 
Indicates the current font and size setting that the numbers will use. Default is Courier 
Final Draft 12.

To set Font attributes:
1 Click the Set Font button.

A font dialog appears.

2 Make any changes desired and click OK.

Edit Scene Number 
Allows the current scene number to be modified manually. 

NOTE:  This applies to scene numbers for Scene Headings only. Numbers for other ele-
ments cannot be changed manually.

To modify a scene number:
1 Position (click) the insertion point within the scene whose number is to be edited. 

2 Choose Production > Edit Scene Number.

The Edit Scene Number dialog appears, containing the scene number for the insertion point 
position. For example: 

3 Edit the text field as desired.

4 Click OK.

The current scene’s number will be modified.

  NOTE:  If the scene has yet to be numbered, the dialog appears blank.

NOTE

NOTE
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Omit Scene
Once scenes are numbered, this command is used to indicate that a scene has been deleted. 
Since the  scene numbers must not change, the term “omitted” is used to replace the text of 
the deleted scene.

To omit a scene:
1 Place the insertion point within the scene to be omitted.

2 Choose Production > Omit Scene.

The scene will be cut out and stored (see below). The word “omitted” is inserted and the scene 
number remains, similar to:

The triangle icon indicates that the deleted portion can be viewed or retrieved.  

To view omitted scenes:
1 Double click the triangle icon and a dialog appears.

2 Click View.

A small window appears, containing the omitted text. For example:

3 Click the Close box when done.

OMITTED SCENE
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To retrieve omitted scenes:
1 Double click the triangle icon and a dialog appears.

2 Click Unomit.

The scene is restored.

NOTE:  Omitted text and its scene number can be permanently deleted from the script, by 
selecting and deleting it. This defeats the purpose of omits as scenes would have to be 
renumbered.

Revisions
Allows the selection, modification and creation of different revision styles, each with separate 
characteristics.

Choose Production > Revisions, and the following appears:

Revision Style
When entering revised text (see Revision Mode, below) or Marking revised text (see next topic), 
the revised text will have the characteristics (and color) of the active Revision Style, indicated 
by the name in the Active Revision pop-up area. Every Revision Style has its own set of charac-
teristics. One benefit of having multiple revision styles is that it is easy to differentiate between 
recent revisions and earlier ones. When the script is printed, the revised text will be printed in 
its designated typestyle (and color if a color printer is used).

The only initial difference between the default Revision Styles is their name and color.

NOTE
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To change the active Revision Style:
Select the style desired from the Active Revision set pop-up.

To change the characteristics of a revision style:
Click the desired revision style, and its characteristics appear.

To change the color of the selected revision style:
1 Click the color swatch. 

(Windows) The standard Windows Color Palette appears. Choose a color, or click Other and the 
standard Color Picker appears. 

(Mac OS) The standard Color Picker will appear. 

2 Choose the color desired and click OK. 

The new color will be displayed as the color swatch. 

To change the typestyle of the selected revision style:
Click the checkbox of the typestyle desired. 

Multiple typestyles may be used at one time.

To change the Revision Mark of the selected revision style:
1 Click in the Mark text field.

2 Replace the current text character with any text character desired.

  NOTE: Traditionally (and Final Draft default), the Revision Mark is an asterisk (“*”).

To add a new revision style:
1 Click New. 

A new revision will be added at the end of the list and the default name will be selected in the 
Name text field.
 
2 Edit the name as desired.

3 Select an appropriate color and typestyle.

NOTE
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To delete a revision style:
1 Select the revision in the list.

2 Click Delete.

The revision style is cleared from the list and all revisions in the script that were marked with 
that revision style will no longer be marked as revised.

When all changes are complete:
Click OK.

Revisions Options
1 (Windows) Click Options in the Revisions dialog to set options for all revisions.

(Mac OS) The options appear in the General Revisions Settings portion of the dialog.

2 Click the checkbox of the option desired to activate or deactivate it.

Show All Revisions Sets
Allows all revisions to be shown at the same time. When disabled, only the active revision 
style will be displayed. Default is disabled.

Show All Revision Marks
Allows all revision marks to be shown at the same time. When disabled, only the active 
revision marks will be displayed. Default is disabled.

Revision Mode
When enabled, causes any text that is entered to be marked as revised. Default is disabled.

Use this feature when any changes should be marked as revised. It is easier to turn on Revi-
sion Mode than to manually mark every change after the fact using Production > Mark 
Revised (see below). Everything typed will be marked as revised and displayed in the cur-
rent revision style. This option performs the same function as Production > Revision Mode 
(see below). 
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Mark Location
Sets the margin for the Revision Mark, measured from the left edge of the page. Default is 
7.75.

To change the margin setting:
Click the up or down arrow.

To apply the Options:
Click OK.

Revision Mode
A toggle command which allows all added or edited text to be marked as Revised. It is marked 
with a checkmark when enabled, and is not checked when disabled.

Use this feature when all subsequent changes should be marked as revised. It is easier to turn 
on Revision Mode than to manually mark every change after the fact using Production > Mark 
Revised (see below). Everything typed will be marked as revised and displayed in the active 
revision style.

This option performs the same function as Production > Revision > Options > Revision Mode.

Mark Revised 
Causes all currently selected text to be marked as revised, using the active revision style. This 
allows a reader to easily spot any revisions.

To mark revision text:
1 Select the text.

2 Choose Production > Mark Revised.
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A Revision Mark (default is an asterisk “*”) appears to note the text as revised. The text appears 
in the color and typestyle set for the current revision style. For example, with the current revi-
sion style set to use asterisks as a mark and underline words as the typestyle, it will appear as:

Clear Revised
Deletes any revision marks and reverts revised text to normal.

To clear text which has been marked as revised:
1 Select the revised text.

2 Choose Production > Clear Revised. 

Revision marks and revision styles are removed, and the text appears like other text in the 
script.

To clear all the revised text in a script:
1 Choose Edit > Select All.

2 Choose Production > Clear Revised. 



FINAL DRAFT

205 - Production Menu

Lock Pages
Overrides automatic pagination functions. Any changes to the script that cause pages to over-
flow will create A and B pages. 

Normally, the script is repaginated whenever text is added or deleted. Script locking keeps each 
page consistent with previous versions. Every page will begin with its “original” text, as long as 
the script remains locked.

TIP:   As a backup, before you lock a script or unlock/relock any pages, we strongly sug-
gest you save a copy of the script under a different name or use File > Backup.

To lock script pages:
1 Choose Production > Lock.

A dialog appears asking whether to enable Revision Mode (see above).

2 Click either the Yes or No button, depending on the situation.

No matter which response is chosen, Final Draft goes through the script and marks down where 
each page begins. When new text is added, an “A” page is added. 

3 The menu command changes to Lock “A” Pages, and other locking and unlocking 
commands are enabled (see below).

NOTE: When text is deleted or omitted from a locked page, Final Draft will not bring text 
“up” from the following page to fill the empty space. That space will remain to indicate 
that some text has been deleted.

Lock “A” Pages
Allows each revision to be locked separately. 

For example, pages have been locked so there is now a 21A, 21B, etc. Choose Production > Lock 
“A” Pages. All existing A and B pages will now be locked themselves and act just like any other 
locked page (retaining their starting position, etc.) When new text is added to a locked A page 
that causes an overflow to a new page, it will become an “AA” page, and so on. Likewise, if 
there are multiple locked pages and you delete more than a page, the multi-page range that 
appears in the Header will reflect the page range that was deleted (such as 7BB-9A). 

NOTE
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Unlock “A” Pages 
Reverts one level of Locking. It is enabled only after Production > Lock “A” Pages is used. 

To unlock “A” pages:
1 Choose Production > Unlock “A” Pages. A confirmation dialog appears.

2 Click Yes. 

The last Production > Lock “A” Pages will be overridden, and the appropriate pages will be 
unlocked. 

  NOTE: This command may be chosen multiple times, if applicable. 

  NOTE: No matter how many times “A” pages are unlocked, the menu still indicates “A”.

Unlock All Pages
Completely unlocks the script and renumbers the pages (removing all “A” and “B” pages).

To unlock all pages:
1 Choose Production > Unlock All Pages. 

A confirmation dialog appears.

2 Click Yes. 

All pages will be unlocked. All text will be repaginated so that the pages are renumbered con-
secutively.

NOTE

NOTE
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Locking Tools [Submenu]

Relock Pages
Relocks the script from the page containing the insertion point to the end of the script. This is 
used when the locked script does not match the printed draft of the script exactly, due to 
pages not being properly locked at some point before changes were made.

1 Place the insertion point on the page from which relocking is to begin.

2 Choose Production > Relock Pages. 

A confirmation dialog appears.

3 Click Yes. 

All pages following the current page will be unlocked and reflowed normally, then locked 
again.

Adjust Locked Page 
Allows the starting position for a single locked page to be changed. This is used when a partic-
ular locked page needs to be moved up or down a paragraph or two to match a printed draft. 

1 Place the insertion point at the beginning of the paragraph where adjustment is to begin.

2 Choose Production > Adjust Locked Page. 

A confirmation dialog appears.

3 Click Yes. 

The Adjust Locked page dialog appears. For example:

4 Select the page number where the current paragraph should begin.

5 Click OK. The script is repaginated to reflect the new starting position for the specified 
locked page.
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Edit Page Number
Allows the current page number to be modified manually. 

To modify a page number:
1 Position (click) the insertion point within the page whose number is to be edited. 

2 Choose Production > Edit Page Number.

The Edit Page Number dialog appears: 

3 Enter the page number as desired.

4 Click OK.

The current page’s number will be modified.

Lock New Page
Creates a new locked page at the current insertion point position. This should only be necessary 
if a page is incorrectly numbered.

1 Place the insertion point exactly where the new locked page is to begin.

2 Choose Production > Lock New Page. 

A confirmation dialog appears.

3 Click Yes. 

The page will be locked.
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Unlock Page
Unlocks a single page. This should only be necessary if a page is incorrectly numbered or is 
improperly numbered as an “A” page.

1 Place the insertion point on the page to be unlocked.

2 Choose Production > Unlock Page. 

A confirmation dialog appears.

3 Click Yes. 

The page will be unlocked.
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Window Menu 

Window Menu  
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Window Menu 
Offers controls for displaying the currently open scripts. The bottom of the Window menu con-
tains a list of all currently open scripts. 

To make a script in the list the frontmost (active): 
Select the script from the list.

It will be brought to the front and a checkmark will appear next to its name in the list.

Cascade (Windows)
View all the currently open scripts, stacked one on another. This makes it easy to cut and paste 
text between different scripts.

Choose Window > Cascade and all open scripts will be placed one upon the other.

Tile (Windows)
View all the currently open scripts, tiled onscreen. Similar to Cascade, it makes it easy to cut 
and paste text between different scripts.

  NOTE:  The size of each tile depends on the number of scripts that are open.

Choose Window > Tile, and all open scripts will be arranged on screen in tiles.

Zoom (Mac OS)
Resizes the active window. 

Choose Window > Zoom and the active window will toggle between its original size and a size 
where all its contents are visible (depending on the monitor).

This performs the same operation as clicking the window’s Zoom box.

Minimize Window (Mac OS)
Minimizes the window into the Dock.

Bring All to Front (Mac OS)
Places all Final Draft windows in front of any others that are opened.

NOTE



Help Menu

Help Menu  
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Help Menu

Final Draft Help
Built into Final Draft is a detailed help system that contains information about program opera-
tions, all functions, each menu command, etc.

NOTE:  The Windows and Mac OS Help menus may offer the following commands in a 
different order, but all functionality is identical.

To use Help:
1 Select the Help > Final Draft Help.

2 Choose the topic desired.
- or - 
(Windows) Whenever a dialog box is displayed, click the Question Mark button near the 
right edge of the title bar:

A question mark appears.

3 Click on a dialog, a button, etc.

The Help for that item appears.

Ask the Expert
Launches the Ask the Expert program. 

Guidance, tips and insights are available from scriptwriting expert Syd Field, veteran television 
writer Larry Brody and accomplished playwright Jon Dorf. In addition, you can access and print 
the full text of the Writers Guild of America, west’s documents Creative Rights Handbook for 
Writers of Theatrical and Long-Form Television Motion Pictures, The Short-Form and Long-
Form versions of The Writers Guild Standard Writing Services Theatrical Contracts and Televi-
sion Contracts.

As the cursors moves over certain portions of the text, the text becomes highlighted. Like an 
Internet web page, click any highlighted text and additional windows of information appear. 

When done, click Exit and the program will be closed.

NOTE

QUESTION MARK BUTTON
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Tip of the Day
Read all the helpful tips.

Final Draft on the Web
Get Technical Support
Program Updates
Submit Feedback
Choose any of these items to launch your Internet browser and connect to the selected page 
on Final Draft’s website.

 TIP: For technical support, the Online Knowledge Base is available 24 hours a day, 7 days 
a week. This is the first place to go to get information when you have questions.

Register Online
Register your copy of Final Draft over the Internet. See the Getting Started section for details.

Activate/Deactivate
You can activate your computer to run Final Draft without restrictions on your computer. 
 
Once activated, you may deactivate it, so that the activation can activate a different computer.

This can be accomplished online or over the phone.

 WARNING:   If you reformat your hard drive before removing the activation, it will be 
lost.

See the Getting Started section for complete details.

Customer Support
Provides information about your copy of Final Draft and your computer.

About Final Draft (Windows)
View information about the current version, Customer Number, etc. 

Mac OS users should refer to Final Draft > About Final Draft.
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Elements

 
Manage and modify special paragraph styles  

Elements
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Scripts are composed of different types of information - Scene Headings, Character Names, 
Dialogue, Transitions, etc. Traditional screenwriting conventions dictate that each has separate 
indentations, alignment, spacing, casing, etc. Final Draft calls these unique paragraphs Ele-
ments. The specifications for all Elements are defined in the Format > Elements dialog. Other 
word processing programs may refer to them as style or style sheets.

When a new paragraph is added to the script, its characteristics are taken from the specifica-
tions in the Elements dialog and applied to the paragraph, giving the script a consistent, pro-
fessional look.

The entire script may be altered by changing the settings for one or more elements. For exam-
ple, if the indentations for the Dialogue element are changed, every paragraph of dialogue is 
reformatted accordingly. This causes the script’s length to be adjusted (lengthened or short-
ened).

Standard Elements
The basic default Elements (except Shot) include:

EXT. STUDIO PARKING LOT - DAY

A WRITER and an AGENT are walking from the parking lot 
towards an office.

                 AGENT
            (whispers)
        Just follow my lead. I know you’re ready
        to do this pitch.

                                         DISSOLVE TO:

SCENE 

ACTION

CHARACTER

PARENTHETICAL
DIALOGUE

TRANSITION
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Scene Heading (Slug Line)
Marks the beginning of a scene, describing where and when the scene takes place. They are 
always written in all-capital letters. Traditionally, Scene Headings are the only element that 
have a scene number assigned to them. They will not be “orphaned” at the bottom of a page 
but will be placed at the beginning of the next page to stay with the action that follows.

Scene Intros indicate whether the scene is set inside or outside. The default Scene Intros 
are:   INT (interior); EXT (exterior); I/E (interior/exterior).

Location indicates where the scene is to take place.

Time indicates when the scene is to take place.

Action
Represents screen direction which tells what is happening in the scene. It may include physical 
and psychological action.

Character
Always precedes dialogue to indicate who is doing the talking. They are always written in all 
capital letters. 

A Character Extension indicates where the speech is “coming from” - off screen, voice-
over, etc.

Parenthetical
Directions which precede or follow dialogue. They indicate an immediate action being taken by 
the speaker, or that the dialogue should be delivered in a certain way. Parentheticals should be 
no more than a few words.

NOTE:   When a Parenthetical element is added, Final Draft automatically enters both the 
left and right parentheses and positions the insertion point between them.

EXT. STUDIO PARKING LOT - DAY
SCENE INTRO

LOCATION

TIME

                      NARRATOR (V.O.)
The Grand Canyon is one of the jewels of 
our National Park System.

CHARACTER 

CHARACTER

NOTE
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Dialogue
A character’s speech. It is always preceded by a Character Name, which identifies the speaker.

Transition
Marks the end of a scene and may indicate how the passage between scenes takes place. They 
are always written in capital letters.

Shot
Used to indicate a camera angle, camera movement or direction within a scene. They are 
always written in capital letters. They behave and paginate just like Scene Headings, although 
they do not get numbered. They will not be “orphaned” at the bottom of a page but will be 
placed at the beginning of the next page to stay with the action that follows the shot descrip-
tion. For example:

BACK TO ANDY

CLOSE-UP ON THE TELEVISION SCREEN

General
Used for any text which does not fall within any of the standard elements.
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Modifying Elements and Creating New Elements
Most scripts can be written with just the default set of elements. Elements can also be modi-
fied and expanded, allowing complete customization of the look of any script. 

To modify the Elements: 
1 Choose Format > Elements and the Elements dialog appears:

The Elements dialog contains the controls for all aspects of each element. It contains a list of 
the current elements as well as all the keystrokes, margins, alignment, spacing and stylistic 
information for each Element.  

2 Make changes to any Element(s).

3 Click OK.

The script will be changed appropriately.

ELEMENT LIST
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Basic Tab
The Elements List contains the elements that are defined for the currently open script. The cur-
rently selected element’s characteristics (Scene Heading in the picture, above) are determined 
by the options set in the Basic, Font and Paragraph tabs of the Elements dialog.

Behavior Options
Determines what happens when an element is added or inserted in the script.

Start New Page checkbox
When checked, a new page will begin where the element is added or inserted. The default 
setting is disabled, since there is no ‘traditional’ script element that automatically begins a 
new page.

Paginate As pop-up menu
Instructs Final Draft how to break pages when text overflows between pages. Disabled for 
the default elements and enabled for custom elements only. The rules for breaking pages 
for one of the default elements listed may be used, or nothing special (None) can be 
selected.

For example, you are writing a musical and have created a special Lyrics Element for use 
when characters are singing. The Lyrics Element is set to paginate as Dialogue. This ensures 
that it will not be orphaned from its associated Character paragraph.

Shortcuts
Determines which Element Shortcuts will be used to add or insert the element. It also indicates 
which element is automatically created when the Enter Key (Windows), or Return Key (Mac OS) 
is pressed after text has been entered.

Control Key (Windows), Command Key (Mac OS) 
Displays the key that is currently used by an Element Shortcut to create the element para-
graph.

To change the Element Shortcuts:
1 Choose the element desired from the Element List.

2 Click in the Shortcut Key text field.

3  Replace the current character with any character desired. It can be a number, character, 
function key, etc.
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Enter Key (Windows), Return Key (Mac OS) pop-up menu
Determines which element is automatically created when the Enter Key (Windows), or 
Return Key (Mac OS) is pressed after text has been entered.

To change which element is automatically created when the Enter/Return key is pressed:
Choose the element desired from the pop-up menu.

To create a custom element:
1 Click the New button.

A default name appears in the Element List and in the text field above the list.

2 Edit the name in the text field as desired. The name in the Elements List changes 
accordingly.

The Basic, Font & Paragraph tab options are set to default for those of the General Element.

3 Make any changes desired.

To delete a custom element:
1 Select a custom element. The Delete button becomes enabled.

2 Click Delete. 

To load elements from other scripts or Template files:
1 Click the Apply a Template button and the following appears:
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2 A list of files available in the Stationery folder appears. 
- or -

Click Browse and navigate to where scripts or other Template files are stored.

3 Choose the file desired.

The Elements from the file will be loaded and can be edited for use with the current script.
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Font Tab
Indicates the current font and size setting that each element will use. Default is Courier Final 
Draft 12.

WARNING:  The reliance on Courier font (12 point size, plain text style) represents a 
holdover from the “old days” in what is the officially accepted appearance of scripts. 
This default font and size matches what was used on most typewriters. Use a different 
font at your own risk. Many industry professionals do not trust seeing scripts in a dif-
ferent font. They feel you may be “cheating” the length of your script, or worse, are 
unprofessional.

To set font and size for a single element:
1 Choose the element desired from the Element List.

2 Click the Font tab.

3 Click Set Font.
The standard font dialog for your computer and operating system appears.

4 Make any desired changes and click OK.

To set font and size for all elements:
1 Change these font attributes for one element.

2 Click the Apply Font/Size to All Elements.

All the elements will now be set to the same font and size.

  NOTE:  Font and size changes will not be applied to the script until OK is clicked.NOTE
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Paragraph Tab
Determines additional attributes for each element.

Align pop-up list
Offers the options Left, Centered, Right and Justified. Default is Left.

Spacing pop-up list
Offers the options 1, 1.5, 2, and 3. Default is 1.

Space Before pop-up list
Allows changes in the spacing before the paragraph the insertion point is currently in, or 
for each paragraph contained in a selection. Options include 0, 1, 2 and Other (where you 
can enter a value up to 30).  

Left and Right Indents 
Measured in inches from the left edge of the page, these settings control the indents of 
each element.

To change the Left or Right Indent settings for an element:
1 Choose the element desired from the Element List.

2 Click the up or down arrows next to the setting.
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Identifying Elements in a Script
The Element pop-up list and Element Label indicate the Element for the current insertion point 
position.

There is an Element pop-up list in the Top Toolbar. On the Status Bar (at the bottom of the win-
dow), there is also a text area called the Element Label. 

Changing a Paragraph’s Element
Occasionally, there is a need to change a paragraph’s element after it has been entered.

To reformat an individual paragraph to a different element:
1 Place the insertion point within the paragraph (or select a word or a block of text) to be 

changed.

2 Choose the new element for the paragraph from the Format > Elements [Submenu] (Mac 
OS).

-or-
Choose the new element for the paragraph from the Element pop-up list in the Top 
Toolbar.

-or- 
Use the Shift key with the desired Element’s shortcut. 
By default, pressing a Ctrl + [#] key combination (Windows), or Command + [#] key 
combination (Mac OS) is used to change from one type of element to another. Pressing Ctrl 
+ Shift + [#] (Windows), or Command + Option + [#] can be used to reformat the current 
paragraph.

WINDOWS

MAC OS

ELEMENT LIST

ELEMENT LABEL

ELEMENT LIST

ELEMENT LABEL
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Adding Paragraphs
Final Draft offers a variety of methods for adding new paragraphs and switching elements, so 
that a writer may choose the method that works best for their own typing style.

By default, paragraphs can be added by using:

Ctrl + [#] (Windows) or Command + [#] (Mac OS) key combination.

The Tab key.

The Enter key (Windows), or Return key (Mac OS).

Refer to the Shortcuts section. 



SmartType

Eases the need for repetitive typing by using lists of characters, 
extensions, locations, times, and transitions.

SmartType
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To ease the frustration of having to repetitively type the same names and phrases,  Final Draft 
provides an automatic type-ahead facility called SmartType.. Lists are constantly maintained 
for the all the Characters, Extensions, Scene Intros, Locations, Times and Transitions entered 
into the script. 

When the insertion point is positioned in a Character Name, Scene Heading and Transitions 
Element, SmartType enables as few letters as are needed to be typed to match the desired 
name or phrase in the appropriate SmartType list. The rest of the name is then entered by Final 
Draft. 

NOTE:  The Scene Intro, Location and Time SmartType lists are used to enter portions of 
Scene Headings. For example:

The characters used to separate sections of the Scene Heading can be changed, if desired.

Extensions appear after a Character to indicate where the speech is coming from - off screen, 
voice-over, etc. For example:

Extensions are always abbreviated in all-capital letters and enclosed in parentheses.

NOTE:  The Scene Intros, Time, Extensions and Transitions SmartType lists include a few 
standard items as a default.

NOTE

INT. PENTHOUSE APARTMENT - NIGHT
SCENE INTRO
LOCATION
TIME

SCENE HEADING SEPARATORS

      MARC (V.O.)
When the bulls were released, we 
ran as fast as we could. 

CHARACTER EXTENSION

CHARACTER 

NOTE
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Entering SmartType Items in the Script
NOTE:  By default, all SmartType lists are initially active (see Options, below, to learn how 
to disable SmartType lists).

The Character SmartType List from the sample script Out4life is used as an example in the fol-
lowing (see the Tutorials section).  All the functions described are applicable to the Extensions, 
Locations, Times and Transitions SmartType Lists.  

The Character SmartType List for Out4life initially consists of:

When the insertion point is positioned in a Character Name element and a letter key is pressed, 
the SmartType Character List is examined for any matching items. If the search is successful, all 
items beginning with that letter are displayed in a pop-up window and the rest of the first 
matching item appears in a light gray color. For example, in the character paragraph below, an 
“A” was entered.

Only one entry matches (ANDY), because that is the only item starting with the letter “A.” The 
rest of Andy’s name has been entered in gray, allowing you to accept SmartType’s choice or 
continue typing (to add a new character).

As another example, there are a few characters in the Out4life script that begin with the letter 
“B.” When a new Character paragraph is created and “B” is typed, the following appears:

NOTE
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If more than one item begins with the same letter and the name initially suggested is not the 
desired item:
Press the same letter again to advance to the next name in the list.
- or -
Continue to enter more letters of the desired name. As more letters are entered, the list will be 
examined for names beginning with the series of letters entered, narrowing the possibilities.
- or -
Use the Arrow Keys to move up or down between items in the SmartType List pop-up window, 
to select the desired name. 
- or - 
Click the item with the mouse.

Regardless of the selection method used, once the desired name is selected:
Press the Enter key (Windows), or Return key (Mac OS).

The item appears in the script and the SmartType pop-up window disappears.

More SmartType Examples

Single item lists
Consider the following:

In order to have SmartType enter the name DUDLEY PETERS:
Press the “D” key. Since DUDLEY PETERS is the first (and only) item starting with the letter ‘D’, 
DUDLEY PETERS is entered automatically, a savings of 12 keystrokes.

Multiple item lists
Consider this list:

In order to have SmartType enter OFFICER #3:
Press the “O” key three times
- or –
Use the Arrow Keys to move within the list and select the proper item
- or –
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Press the End key to scroll to the end of the list
- or – 
Type in the complete name (O-F-F-I-C-E-R- -#-3),  as no fewer keys uniquely identify this 
character. 

Now consider:

In order to have SmartType select Lloyd:
Press the “L” key five times
  - or -
Type “L-L”. 

This second method is the easiest (in this case), since only two letters are needed to uniquely 
identify this item.

Entering New SmartType Items “On-the Fly”
New items are added to SmartType List automatically when they are typed into the script.

For example, using the Tutorials sample script, there initially is only one item, WRITER, in the 
SmartType Character List. 

Consequently, if the letter “R” is typed into a Character Name element, the SmartType pop-up 
window does not appear. The screen appears as:

The rest of the name “ROBERTO” is then typed.
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The Enter key (Windows), or Return key (Mac OS), would be pressed to change to a different 
element paragraph. 

Since the item has not been previously entered in the script already, it is added at the end of 
the Character SmartType List:

This method allows items to be added to all the SmartType lists as the script is written. 

More About SmartType Matching
The SmartType pop-up window appears if there is a match of the first letter typed in a Charac-
ter Name, Extension, Location, Time and Transition paragraph.

Matching may not be desirable when the item to be entered is a subset of an item already in 
the SmartType List. For example, if there is a character named “BOBBIE” in the list and “BOB” 
needs to be entered for the first time, Smart Type would automatically enter “BOBBIE” 
(because “BOB” matches part of “BOBBIE”). The only way to enter BOB is to temporarily turn 
the matching off, so that any text desired may be typed.

- or - 

The Esc key escapes from SmartType, so you could type "BOB-Esc" to get “BOB”.
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Managing SmartType Lists
Allows all SmartType lists to be viewed and modified. 

1 Choose Document > SmartType, and the SmartType dialog appears with the SmartType 
Character List displayed. For example, the Character List from the sample Out4life script 
appears as:

2 Choose the list to be viewed or modified by clicking the appropriate tab (Windows), or 
from the SmartType pop-up list (Mac OS).

To change an existing entry in the list:
1 Select the item to change.

The item’s name appears in the text field above the list.

2 Click in the item name text field.

3 Edit the item. Any changes will be reflected in the item in the list. 

NOTE:  Editing an item in a list does not change it in the script. To change an item in the 
script, use Edit > Find/Replace.

NOTE
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To add new items to a list:
New items are entered into the appropriate list as they are typed in the script, or they can be 
entered directly in the SmartType dialog.

1 Click New.

A default name appears at the bottom of the list and in the item Name text field.

2 Click in the item name text field.

3 Edit the default name. Any changes will be reflected in the item in the list.  

To reposition an item within the list:
Drag and drop the item to the new position.

To rebuild the list:
Click Rebuild.

The script will be scanned and the list rebuilt.

WARNING:  Any items entered directly in the list that are not used in the script will be 
deleted.

To view the list in alphabetical order:
Click the Alphabetize button.

This also alphabetizes the current items in the SmartType List pop-up window. To have them 
alphabetized automatically see SmartType Options (following).

To delete an item from the list:
1 Select the item to change.

2 Click Delete.

The item is immediately deleted from the list (there is no confirmation dialog).

NOTE:  Deleting an item from a list does not remove it from the script. To delete an item 
from the script, use Edit > Find/Replace.

Once all changes have been made:
Click OK.

NOTE
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SmartType Options
Click the Options tab of the SmartType Dialog to view SmartType Options.

By default, all of the SmartType Lists are enabled.

To disable Character, Scene Heading or Transitions Matching:
Uncheck the checkbox next to the SmartType List to be disabled.

If a list is disabled and a new paragraph of that type is created, the pop-up SmartType window 
will not appear. Any new entries will still be added to the appropriate list.

Automatically Guess Next Character
Tracks the entry of Character Names, and when it senses that two individuals are having a 
conversation, alternately offers their names when a new Character element is created. This 
is useful when a scene contains multiple conversations between two individuals. Default is 
enabled.

Tab Key Transitions to Character Extension
By default, pressing the tab key after entering a Character Name automatically creates a 
Parenthetical paragraph. Check this box so that pressing tab will create a Character Exten-
sion instead.

Show SmartType Window
Determines whether all the SmartType pop-up windows will appear. Default is enabled.

Alphabetize SmartType Window
Items in the SmartType pop-up window will appear in alphabetical order. Default is dis-
abled.
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Auto-Position SmartType Window (Mac OS only)
Makes sure that the SmartType pop-up window does not block the view of the item being 
entered. Default is enabled.

Smart Type Color 
Determines the text color for SmartType matches. 

To change the color:
1 Click the color swatch. 

(Windows) The standard Windows Color Palette appears. Choose a color, or click Other and 
the standard Color Picker appears. 

(Mac OS) The standard Color Picker will appear. 

2 Choose the color desired and click OK. 

The new color will be displayed as the color swatch. 

Once all changes have been made:
Click OK.
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Scene Heading Separators
The characters used to separate sections of the Scene Heading can be changed. In Hollywood 
(and in Final Draft), the defaults are a period (.) separating Scene Intro and Location and a dash 
(-) separating the Location and the Time.

In some countries other formats are needed. For example:

HOUSE - INT./DAY  

To change the separator character:
1 Click (or choose) either the Scene Intro or Time SmartType list. Their dialogs appear:

2 Type the separator character in the Separator text area.

3 Click OK.

TYPE SEPARATOR CHARACTER 
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Header and Footer

Include additional information on every page. 

Header and Footer
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Every Final Draft document can contain a Header which appears (and is printed) at the top of 
each page, and a Footer which appears (and is printed) at the bottom of each page. The Header 
and Footer may contain custom text, the page number, today’s date, the scene number, a spe-
cial label and the current revision. The look of the Header and Footer may be customized to 
suit the needs of the script.

  NOTE:  Scripts usually do not contain a Footer.

In the following, the Header is used as an example. Every function is also available for the 
Footer.

All adjustments to the Header and Footer are made in the Header and Footer window.

To view the Header and Footer window:
Choose Document > Header and Footer.

The Header and Footer window appears, defaulting to the Header tab:

  NOTE:  The default Header contains just the page number.

Notice that there is a period typed after the Page # symbol. If it was not manually entered, 
none would appear.  In a script, the default Header appears similar to:

NOTE

PAGE NUMBER

SYMBOL

NOTE

PAGE NUMBER

WITH PERIOD



FINAL DRAFT

243 -  Header & Footer

The special page number symbol will be replaced, page by page, with the appropriate page 
number. This symbol is a placeholder for the appropriate information. The same is true for the 
other special symbols - the characteristic they represent is variable, but, once set, the position 
in the header is not.

To view the Footer window: 
Click the Footer tab.

The default, empty Footer window appears:

The Footer window contains identical options to those in the Header.

  NOTE:  Header and Footer margins are set in Document > Page Layout > Margins tab.

Text in the Header and Footer
Any text may be typed directly into the Header and Footer window.

Initially, text is right-justified and appears at the insertion point position. Text may be placed 
anywhere in the window, and before or after any of the special symbols.

All font attributes (type, style, size, etc.) may be changed via the appropriate menu commands. 
This will not affect the font used in the script. The font will also be used for printing.

Special Symbols
Placeholders in the Header and Footer window include:

Page
The current page number.

NOTE
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Date 
Today’s date.

Scene
The current scene number. If the script has yet to be numbered, nothing will appear.

Label
Contains text which may be varied throughout the script (see next topic).

Revision 
Contains the name of the current revision style.

To position a symbol in the Header and Footer window:
1 Position the insertion point where the symbol should be placed.

2 Click the appropriate button.

The special symbol will appear at the insertion point position. For example, this setup…

…produces this Header for the script named Out4Life, Scene 7, on June 15, 2006, with the Blue 
revision, on Page 5:

NOTE:   To separate the special symbols,  one space has been manually typed between 
them.

To remove a symbol in the Header window:
1 Click the symbol.

2 Press the Delete key.
- or -

Choose Edit > Clear.

NOTE:  All special symbols are available for both the Header and Footer. If desired, the 
same symbol may be used in both at the same time.

NOTE

NOTE
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The Label Symbol
The label symbol links text to the Header or Footer at any point in the script. From then on, this 
“label text” will appear in the Header or Footer. The Label symbol must be placed in the Header 
and Footer window to represent the position where any label text will be placed.

When a Label is inserted, its text is used until another Label is encountered. The difference 
between Labels and regular text typed in the Header and Footer window is that label text can 
be changed on a page-by-page basis throughout the script.

For example, writing standards for sitcom and episodic television require that the act number 
and/or scene number appear in the Header at the top of each page. If the text in the Header 
was not changeable, then separate files would be needed for each act, which would ensure the 
proper act number would appear at the top of each page. This problem is solved by using 
Labels. When “Act I” is completed, the insertion of a Label with “Act II” as the label text, ensures 
that the requirements are met.

To insert a Label:
1 Position the insertion point in the script where the label text should be placed. 

2 Choose Document > Insert Label.

The Label dialog appears:

3 Enter the text desired. For example:

4 Click OK.

If the insertion is not at the top of the page, the label text will appear in the Header and Footer 
beginning with the following page. For example, for this setup…
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…and with the current page containing the label text above, the Header would appear in the 
script as:

To go to a Label:
1 Choose Edit > Goto.

2 Select Header Labels from the Goto list (Windows), or Goto pop-up menu (Mac OS).

3 Click the Next or Previous button. 

The script scrolls to the Label’s location. The Label dialog appears.

To change the label text:
1 Use Edit > Goto to find the label text desired.
- or -

Position the insertion point where the label text was placed.

2 Choose Document > Insert Label.

The Label dialog appears.

3 Edit (or delete) the text.

4 Click OK.
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Header and Footer Options
Click the Options tab in the Header and Footer window and the following appears:

Show Header
Determines whether the Header appears. Default is enabled.

Header on First Page 
Indicates whether the Header is used on the first page. Default is not enabled, as tradi-
tional screenplay format dictates that no page number appears on the first page.

Show Footer
Determines whether the Footer appears. There is no footer in traditional screenplay format. 
Default is disabled.

Footer on First Page
Indicates whether the Footer is used on the first page. Default is enabled.

Starting Page number
Sets the number for the first page of a document. Type any number desired in the text 
field. Default is 1.

When all changes have been made to the Header and Footer:
Click OK.
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Reformat 

Correctly format paragraphs and imported text.

Reformat
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Most of the time, there is no need to reformat text. As a script is typed, Final Draft places the 
text into proper format and paginates it according to industry standards. 

Reformatting is used to take text which is not formatted properly and transform it into correct 
script format, i.e., the element is changed. For example:  when unformatted text is pasted into 
Final Draft from another word processor or when one or more paragraphs are not formatted 
properly (dialogue accidentally formatted as action, etc.).

Reformatting may be needed after a script is written on another word processor, saved as text 
(or RTF) and opened in Final Draft. The built-in formatting logic should turn most, if not all, of 
the text into a correctly-formatted script. However, since text can be laid out in many different 
ways, incorrectly formatted text may need to be reformatted. 

There are a number of methods that may be used to reformat text.

Reformatting a Single Paragraph 
To change the element of a single paragraph:
1 Place the insertion point within the paragraph to be changed.

2 Choose the new element for the paragraph from the Element pop-up list in the Toolbar.

- or -
(Mac OS) Choose the new element for the paragraph from the Format >
Change Elements To [Submenu].

- or -
Pressing Ctrl + Shift +[#] (Windows), or Command + Option + [#] (Mac OS) can be used to 
reformat the current paragraph.

- or -
Choose Tools > Reformat.

SHOULD BE A  
TRANSITION
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The Reformat dialog appears. The current paragraph will be selected.

Click the appropriate button for the new element for the paragraph.
- or -

Press the appropriate key (shown in brackets) for the new element for the paragraph.

The paragraph will be reformatted.

TIP:  If a large block of text needs to be broken up as well as reformatted, break it into 
many paragraphs first. Reformat cannot be used to break up a large block of text.

Reformatting Many Paragraphs
To change the element of many paragraphs:
1 Choose Tools > Reformat.

The Reformat dialog appears. The paragraph containing the insertion point will be selected (see 
above).

2 Click the appropriate button for the new element for the paragraph.
- or -

Press the appropriate key (shown in brackets) for the new element for the paragraph.

The paragraph will be reformatted. The next paragraph in the script will be selected.

3 Continue reformatting each paragraph as needed.

Click Next to skip a paragraph without any reformatting.

Click Previous to select the last paragraph.

CORRECTLY

FORMATTED
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Click Delete to delete the paragraph.

  WARNING:  There is no confirmation dialog and the deletion cannot be undone.

4 When done, click Close.

  NOTE:  No typing can occur while the Reformat dialog is open. NOTE



Panels

View the script in different ways. Create summaries, outlines, 
notes, etc. Interactively organize the script. 

Panels
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In the Panels System, the Script, Index Cards and Navigator can be displayed individually or 
two at a time by splitting the screen vertically or horizontally. 

2 PANELS WITH THE SCRIPT

INDEX CARDS & SCRIPT SCRIPT & NAVIGATOR

INDEX CARDS & SCRIPT SCRIPT & NAVIGATOR



FINAL DRAFT

255 - Panels

In addition, there are two “sides” to every card. The Summary side initially is blank and avail-
able for text to be entered - for development ideas, scene summaries, outlines, sequence or act 
markers, comments... anything you feel is applicable. The Script side contains the actual text of 
a particular scene. 

The Panels System gives you the flexibility to individually tailor the screen display to the way 
you want to work. It can also introduce you to new ways to view your script and your work. 
You are not limited by the fact that you can only view the script in ‘script form.’ Some exam-
ples; Summary Index Cards may be used to help you develop or expand your story;  by viewing 
Act I and Act III of the script at the same time, you can make sure a secondary character’s dia-
log is consistent; Script Index Cards can easily be rearranged (via drag-and-drop) because many 
are viewed at once; Summary Index Cards may be used by a director to indicate possible loca-
tions, blocking or shooting notes, etc.

In the following, we will examine each of the Panels and then discuss how they can be used. 
We strongly suggest that you take time to experiment with the Panels System so you can dis-
cover how best to utilize it for the way you work.

Script - Normal View
Displays the text of the script with all active components - page breaks (as a line), page num-
bers, dialogue breaks, mores, continueds, headers and footers. 
 

PAGE 
BREAK
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Script - Page View
Displays the text of the script on realistic-looking pages, with all active components - page 
numbers, dialogue breaks, mores, continueds, headers and footers.  Script - Page View is the 
default view for new scripts and text documents.

 

Script - Speed View
Displays only the text of the script, as if it were a single, continuous page. With Script - Speed 
View enabled, more of the text appears on screen and may improve program speed. It appears 
like Script - Normal View, but without any of the active components. 

If Script - Speed View is enabled, the words “Speed View” appear at the bottom of the script 
window in the area where Page Numbers appear in the other views:

NOTE:  Whichever Script View (Normal, Page or Speed) is active when a script is saved will 
be the view in which it appears when it is reopened.

PAGE 
BREAK

WINDOWS MAC OS

SPEED

VIEW

INDICATED

NOTE
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Index Cards
The Index Cards mimic the traditional way in which scripts have been developed, fleshed out 
and annotated. Each card contains one scene. Cards are ordered in a left-to-right, top-to-bot-
tom fashion.  In addition, there are two “sides” to every card. The Summary side initially is 
blank and available for text to be entered. The Script side contains the actual text of a particu-
lar scene. 

Change card display by choosing the Index Cards - Summary or Index Cards - Script Com-
mands. 

NOTE:  Most functions and commands that are used to write or edit the script are not 
available in either Index Cards view. You must use one of the Script Views to access 
them.

NOTE:  Though you can type in new text, edit text, etc. on Summary Cards, you cannot 
type or change any text on Script Cards.

The top line of each card contains the scene’s Scene Heading, Scene Number (if any) and Page 
Number.  Cards (scenes) may be added in both Index Cards views and the number of columns of 
cards viewed at any time may be changed. Index Cards may be viewed along with the Script or 
Navigator (see following). 

INDEX CARDS - SCRIPT 

INDEX CARDS - SUMMARY 

NOTENOTE

NOTE
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Adding Text to Summary Cards

To add text to a Summary Card:

1 Click (select) the Summary Card where text is to be added.

The Insertion Point will appear on the card.

2 Type in any text.

BLANK SUMMARY CARDS

SELECTED SUMMARY CARD

INSERTION POINT

TEXT ADDED TO SUMMARY CARD

TEXT ENTERED
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Editing Scene Headings on Summary Cards

  NOTE:  Scene Headings may be added or edited on Script Cards, too.  

To edit a scene heading on a Summary Card:

1 Click (select) the Summary Card whose scene heading is to be edited.

2 Click (select) the scene heading. 

NOTE

BEFORE EDITING

CARD SELECTED

SELECTED

CARD

SCENE HEADING SELECTED

SELECTED

HEADING
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3 Edit the scene heading. 

4 Click anywhere else in the panel to have the edited scene heading accepted.

   NOTE:  Any changes made will be reflected in the script.

WARNING:  There is no Undo Typing function when you edit a card’s scene heading.

Rearranging Scenes
Because many scenes are viewed at once it's easy to rearrange them. Scenes can be reposi-
tioned in either Summary or Script Card view by clicking on a card (or range of cards) and 
dragging and dropping them to a new location. 

Any changes made will be reflected in the arrangement of the script.

To reposition scene(s):
1 Select the card to be moved.  

2 Hold down the mouse button and drag the card. 

The cards move apart and arrows (Windows) or a black bar (Mac OS) appear, indicating where 
the scene will be inserted.

3 Release the mouse button.

The selection is moved to the desired location. The other cards shuffle to reflect the new order.

SCENE HEADING EDITED

THE WORD

‘APARTMENT’
HAS BEEN

DELETED

NOTE
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Changing Fonts and Font Size
Index Cards may use any font and font size available on your computer.

 NOTE:  The default font for both Index Cards is Arial 12.

NOTE:  Changing the font/font size of the Index Cards does not effect the font/font size 
of the script.

IMPORTANT NOTE:  If the script is transferred to another computer, the font/font size may 
change due to unavailability of a particular font/font size.

To change the font/font size of Index Cards:
Choose Format > Font (Windows) 
- or - 
Format > Font or Font Size (Mac OS)

The cards will be displayed in the selected font and size. For example:

NOTE

NOTE

NOTE

DEFAULT FONT

FONT AND FONT
SIZE CHANGED

FONT SIZE CHANGED
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Printing Index Cards
Either side of the Index Cards may be printed by any printer to regular paper or on special card 
stock made by Avery and other vendors. The card stock can be purchased from most office sup-
ply stores.

Choose File > Print Cards (Windows) or File > Print (Mac OS), and the Print Cards dialog 
appears:

Layout

Index Card Paper
Prints to pre-cut perforated index cards. This setting is the default.

Custom
Prints to plain paper. Choose this option, and the Across and Down adjustment pop-up lists 
will be available. Since all printers are different, some experimenting and test prints may 
be necessary to get the desired results.

(Windows) File > Print Preview may be used to view how cards will be printed.

Options

Selected Cards Only 
(Mac OS only) Prints any cards selected in the window. Default is disabled.

Frame Cards
Prints with a frame (border) around each card. Default is enabled.

Print Gray Background
Prints a gray background on the cards. Default is enabled.
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Printer Adjustment
Contains controls to align and fine-tune the placement of scenes on perforated index card 
paper. Since all printers are different, some experimenting and test prints may be necessary 
to get optimal results.

To print Index Cards:

NOTE:  Only the side of the card that is currently displayed (Summary or Script) will be 
printed.

1 Set the options as desired. 

2 Click OK.

The standard Print dialog appears. 

3 Choose the number of copies to print, page range, etc.

4 Click OK.

NOTE
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Navigator
The Navigator view provides a consolidated, linear, top-to-bottom ordering of the scenes. The 
scene’s Scene Heading and Scene Number (if any) are displayed.

In addition, if any text has been entered in the Summary Card of a scene it may be viewed sim-
ilar to:

TEXT FROM 
SUMMARY CARD
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Additional Index Card Commands
These options are available for both Summary and Script Index Cards.

Add New Card
This command is only enabled when either of the Index Cards views is chosen. Select it to add a 
new card (scene) after the currently selected card (scene). If no card (scene) is selected, the new 
card will be added at the beginning of the script.

Cards Across
This command is only enabled when either of the Index Cards views is chosen. It allows a spe-
cific number of columns of cards to be displayed horizontally. The maximum is nine cards. 
Default is two. 

NOTE:  Keep in mind that the more cards that are displayed, the smaller the cards will 
appear.

To change the number of columns of cards:
Choose View > Cards Across > (number of cards).

The number of columns of cards will change immediately.

You may need to resize the window.

NOTE

INDEX CARDS - 2 ACROSS INDEX CARDS - 4 ACROSS
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Split (Horizontally/Vertically), UnSplit, Swap
These commands determine how different panels will be displayed and arranged on screen. 
They are all parts of Final Draft’s Panels System. For complete details, see below.

The contents of each panel is determined by the View Menu commands - the three Script com-
mands, Index Card and Navigator (see previous).

Any two panels may be displayed at once. 

The exact size and position on screen of the panels may be changed.

When a script is saved, the current Panels configuration is saved as well. 
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Split (Horizontally/Vertically)
Divides the script into two panels. Some examples:
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To Split panels:
1 Choose View > Split Horizontally or View > Split Vertically.

Whichever View is currently onscreen (Script, Index Cards, Navigator) will now appear in two 
panels. For example, if Script - Page View was onscreen, choosing View > Split Vertically would 
result in:

2 Select one of the panels by clicking in it (the left panel, in the example):

A selection box appears around the active panel.

 SELECTION

INDICATOR
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3 Choose a different panel, if desired, by choosing View > Index Card or View > Navigator 
(Navigator, in the following example):

The contents of the left panel have changed to the chosen view.

4 You can now manually resize the panels for convenience by clicking and dragging the 
Splitter and the Resize Box. You can adjust the panels to suit your screen and panel 
configuration.

NOTE:  When a script is saved, the current panels configuration will be saved as well, 
whether it is a single panel or multiple panels.

SPLITTER

RESIZE

BOX

RESIZE

BOXSPLITTER

NOTE
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UnSplit Panels
Hides one of the panels.  This command is disabled if only one panel is displayed.

To hide a panel:
1 Select the panel that will remain displayed.

2 Choose View > UnSplit Panels.

The panel that is not selected will be hidden.

Swap Panels
Reverses the position of the displayed panels. This command is disabled if only one panel is dis-
played.

To change the order of the panels:
Choose View > Swap Panels and the panels will switch sides.

Additional Script Views and Panels Notes 

Script Views in Both Panels
Whichever Script View you have in one panel (Normal, Page or Speed) will be the view in the 
other panel. In other words, you cannot have different Script Views in different panels.

Script Views with Other Views
You can change the Script View between Normal, Page and Speed without affecting the display 
of either of the Index Cards Views or the Navigator.



ScriptNotes

Create and modify pop-up windows which can contain ideas, 
suggestions, notes or script fragments without taking up 
space in the script.

ScriptNotes
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ScriptNotes are pop-up windows which can contain ideas, suggestions, notes or script frag-
ments without taking up space in the script. They can be positioned anywhere in the script. The 
ScriptNotes may be printed (see Tools > Reports > ScriptNote Report).

When a ScriptNote is inserted, a ScriptNote Marker appears in the script as a square box with a 
single identifying character, which indicates where the ScriptNote has been placed. The Script-
Note Marker character can be used to represent the importance of the note, the sender, or 
some other pertinent information, like comments from a specific reader. This way notes may be 
grouped by type (things to be changed, production notes, etc.). 

The following script contains a number of ScriptNotes: 

NOTE:  ScriptNote Markers do not get printed with the script and do not affect script 
length or pagination.

 NOTE:  ScriptNote Markers may be displayed or hidden. See View > ScriptNotes.

Adding/Inserting ScriptNotes
To add/insert a new ScriptNote:
1 Position the insertion point where the ScriptNote Marker should be placed.

2 Choose Document > Insert ScriptNote.

A ScriptNote Marker appears at the current insertion point position. Which ScriptNote Marker 
is used is determined by Document > ScriptNote (see below).

SCRIPTNOTE 
MARKERS

NOTE

NOTE
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The new ScriptNote window appears:

3 Enter (or paste) text into the ScriptNote window.

The ScriptNote window can be resized or moved. The font, size or style of the text can be 
changed. Text can be copied from a script and pasted into a ScriptNote. 

(Mac OS only) Edit > Find, Tools > Spelling and Tools >Thesaurus are available.

Do not hesitate to enter as much text as required.  

To close the ScriptNote window:
Click the Close box.
- or - 
Click anywhere in the script and the window will close automatically. 

To open an existing ScriptNote:
Double-click the ScriptNote Marker.

The ScriptNote window appears, containing the text of the note. The note can be edited. The 
window can be resized or moved.

To delete a ScriptNote and its Marker:
1 Select the ScriptNote Marker.
- or -

Place the insertion point just after the ScriptNote Marker.

2 Press the Delete key.

The ScriptNote is deleted.

  NOTE:  This operation can be reversed with Edit > Undo.NOTE
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Managing ScriptNote Markers
Choose Document > ScriptNotes and the ScriptNote dialog appears:

The ScriptNote Marker item that is chosen in the Active Marker area will be used when Docu-
ment > Insert ScriptNote is chosen. Default is “[!] - Important”.

To have a Marker item used when a new ScriptNote is added:
Choose the Marker item from the Active Marker pop-up.

To change an existing Marker’s name:
1 Select the item.

The Marker’s name appears in the text field above the list.

2 Edit the name in the text field as desired. The name in the list changes accordingly.

To change the Marker character:
1 Select the item.

2 Click in the Marker Appearance Symbol field.

3 Replace the current character with any character desired. Only one character may be 
entered.

To change the Marker color:
1 Select the item.

2 Click the Marker Appearance Color swatch.

(Windows) The standard Windows Color Palette appears. Choose a color, or click Other and the 
standard Color Picker appears. 
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(Mac OS) The standard Color Picker will appear. 

3 Choose the color desired and click OK. 

The new color will be displayed as the color swatch for that Marker.

To create a new marker:
1 Click New.

A default name appears in the text field above the list. A default Marker character appears in 
the Marker text field.

2 Edit the name in the text field as desired. The name in the list changes accordingly.

3 Click in the Symbol text field.

4 Replace the default number with any character desired. Only one character may be 
entered.

When all changes have been made:
Click OK.
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Spelling & Thesaurus

How to check spelling and find synonyms, antonyms, etc.   

Spelling & Thesaurus
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Final Draft contains a complete spell-checker which can identify misspelled words, provides 
alternatives and maintains a User Dictionary with custom entries. The interactive thesaurus 
contains hundreds of thousands of synonyms, antonyms, and related or contrasting words. 

WARNING:  If the spell-checker and thesaurus are moved from their installed location, 
their options in the Tools Menu will not be enabled. 

NOTE:  Final Draft comes with an American English Spell-checker and Thesaurus. Addi-
tional foreign language spell-checkers and thesauri are available for various lan-
guages. See Foreign Language Spell-Checkers and Thesauri at the end of this section. 
For ordering and pricing information, check Final Draft Inc.’s website 
www.finaldraft.com, or call the Sales Department at (800) 231-4055 or (818) 995-8995.

Spell-Checking
To begin spell-checking:
1 Choose Tools > Spelling.

The Spelling dialog appears and checking begins:

As with most word-processors, when spell-check reaches the end of the script, it will ask if you 
want it to continue from the beginning of the script. If spell-checking was started in the mid-
dle of the script, this allows you to wrap around to the top of the script and continue checking 
the rest of the script. 

2 Click Yes.

When the entire script has been checked, a message is displayed, informing you that the whole 
script has been checked.

3 Click OK. 

The Spelling dialog will be closed.

NOTE:  Spell-checking can be halted at any time, and the Spelling dialog closed, by click-
ing the Close button.

NOTE

NOTE

http://www.finaldraft.com
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When a misspelled or unknown word is encountered, it will be selected in the script and appear 
in the Misspelled area. A list of possible alternatives appears. The first item in the Suggested list 
appears in the Change To text field. For example, the unknown word that was found is “eBay”:

To instruct the spell-checker to learn a word:
Click Learn.

The word in the Misspelled area is added to the User Dictionary (see below), and spell-checking 
resumes. 

To disregard the word considered misspelled and continue:
Click Skip.

To substitute an alternate word:
1 Select (click) the suggested word.

It appears in the Change To text field.

NOTE:  The word in the Change To text field may be edited, or a new word typed in 
directly.

2 Click Replace.

Alternately:
Double-click the suggested word. In the script, the misspelled word will be replaced by the new 
word and spell-checking continues.

MISSPELLED WORD  AREA

NOTE
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Spelling Options
Click the Options tab to view Spelling Options.

Language pop-up menu
If other spell-checkers have been installed, choose the one to use. Default is English 
(United States).

Check Capitalization
Spell-checks for correct capitalization of words. Default is checked. For example: “They 
drove up. he got out of the car.” When spell-checked, the word “he” would be flagged as 
incorrectly capitalized.

Check Repeated Words
Looks for duplicate occurrences of words during a spell-check and flags them as mis-
spelled. Default is checked. For example, entries like “the the” or “a a” will be caught.

Automatic Spell Checking
Checks for misspellings at all times and underlines any unknown words. Default is checked. 
For example, the word “eBay” is not known:

When Spelling Options are set:
Click the Close box. 

The Spelling dialog will be closed.

INDICATES MISSPELLED

OR UNKNOWN WORD
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User Dictionary
The User Dictionary may have words added directly or have its contents modified.

Click the User Dictionary tab, and the User Dictionary appears. Initially, it will be blank (until 
words are added that you want Final Draft to learn):

To add a new word to the list:
1 Click New.

The default name “New word” appears at the bottom of the list and in the text field.

2 Click in the text field.

3 Edit the default name. Any changes will be reflected in the word in the list.

  NOTE:  Words may also be entered directly during spell-checking (see above).

To change an existing entry in the list:
1 Select the item to change.

The word appears in the text field above the list.

2 Click in the text field.

3 Edit the word. Any changes will be reflected in the word in the list. 

To delete an item from the list:
1 Select the item to change.

2 Click Delete.

The word is immediately deleted from the list (there is no confirmation dialog).

NOTE
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NOTE:  Words are not listed in alphabetical order, but in the order they have been 
entered.

When finished:
Click the Close box. 

Spell–Checking with Contextual Menus 
Spell-checking options are available from a contextual menu for use on words that Final Draft 
considers “unknown.”

For example, here is some sample text with the misspelled word “riting”:

To invoke the Spell-Checker in the script window:
1 Position the mouse pointer over a word that is unknown by Final Draft. 

2 Hold down the right mouse button (Windows), or the Control key + mouse button (Mac 
OS).

The mouse pointer turns into an arrow and the contextual menu appears:

3 Select any of the alternative words.
- or - 

Choose to have the spell-checker Ignore or Learn the word.
- or - 

Make the correction manually.

NOTE
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Thesaurus
The thesaurus can be used to find related words.

To select a word and to find related words:
1 Select the word, for example:

2 Choose Tools > Thesaurus. The Thesaurus dialog appears with any definition(s) and 
alternatives presented. 

3 Select an alternate. It appears in the text field above the alternatives.

4 Click Replace.

The Thesaurus dialog is closed and the selected word will be replaced in the script by the alter-
nate. 

If no alternate is acceptable:
Click Close.

To manually enter a word to find alternatives:
1 Position the insertion point where the word is to be inserted.

2 Choose Tools > Thesaurus. The Thesaurus dialog appears.

3 Type the word to be looked up in the text field above the alternatives.

4 Press the Enter key (Window), or Return key (Mac OS).
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Any definition(s), synonyms, alternatives, etc. are presented.

5 Select any alternative.

6 Click Replace.

The Thesaurus dialog is closed and the selected word will be placed in the script at the insertion 
point.

If no alternate is acceptable:
Click Close.

Additional Thesaurus Options

Language pop-up menu
If any other thesaurus has been installed, choose the one to use. Default is English (United 
States).

History pop-up list
Contains a list of up to the last 10 words that were searched for.

 
To take a word from the History list and move it into the text field:
Select the word from the list. 

It will be transferred into the text field and the corresponding thesaurus entry will be dis-
played.

HISTORY POP-UP
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Foreign Language Spell-Checkers and Thesauri

Final Draft comes with an American English Spell-checker and Thesaurus. Additional foreign 
language spell-checkers and thesauri are available for various languages. 

For ordering and pricing information, check Final Draft Inc.’s website www.finaldraft.com, or 
call the Sales Department at (800) 231-4055 or (818) 995-8995.

 NOTE:  A few of the languages have spell-checkers, but no thesaurus.  

The following languages are available:

British English 
Canadian-English
Canadian-French
Catalan (no thesaurus)
Danish
Dutch 
Finnish (no thesaurus)
French 
German
Italian 
Norwegian
Polish (no thesaurus)
Portuguese (Continental) (no thesaurus)
Portuguese (Brazilian) (no thesaurus)
Spanish 
Swedish
Swiss-German

NOTE

http://www.finaldraft.com
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Macros

Use key combinations to enter text.

Macros
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Macros are key combinations for entering text. Final Draft comes with twenty built-in macros 
for entering the most frequently-used scriptwriting terms (INT., EXT., - DAY, CUT TO:, etc.). 
When the appropriate keys are pressed, the associated text will be typed into the script as if it 
was entered manually. Macros can also be set to create specific element paragraphs before and 
after their text is entered. 

Macros may be modified and their behaviors changed.

Final Draft for Windows and Final Draft for Macintosh offer slightly different versions of the 
Macros feature, with a few different functions. They will be discussed separately.

Windows
To view or modify macro settings:
Choose Document > Macros and the following appears:

Name text area
Contains the text name (usually abbreviated) which is displayed in the Status Bar at the bot-
tom of the script window when the appropriate shortcut keys are pressed.

Shortcut area
Shows the key combinations for the macro selected in the list, which may consist of:
Ctrl + <any key>
Ctrl + Shift + <any key>
Ctrl + Alt + <any key>
Ctrl + Alt + Shift + <any key>

That is, any combination that is not assigned to a menu command. 
In addition, a Function key may be used by itself or in combination with Ctrl, Ctrl + Shift, Ctrl 
+ Alt, Ctrl + Alt + Shift.
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Macro Text area
Contains the text that will be entered when the macro is invoked.

To modify an existing macro:
1 Select the macro from the list to be changed.

2 Type the new name in the Name text area. Use as short an abbreviation as possible. 

3 Click the Macro Text text area and type the text to be entered when the macro is invoked.

NOTE:   If any but the default shortcut key combinations (or Function keys) are used, the 
macro name will not appear in the Status Bar with the other default macros. 

To create a new Macro:
1 Click the New button.

2 An item named “New[#]” appears in the Macros List.

3 Set all attributes.
 

When finished:
Click OK.

Advanced Features

Macro Element pop-up list
Used to indicate what type of paragraph the insertion point should be in when the Macro Text 
is entered. If the macro is invoked when insertion point is not currently in this type of para-
graph which has text, a new paragraph will be created. If the macro is invoked when insertion 
point is not currently in this type of paragraph which has no text, the paragraph will be 
changed appropriately.

For example, the first default macro, “INT.”, is a word which begins a Scene Heading, and its 
Macro Element setting indicates this. If the macro is invoked and Final Draft finds that the cur-
rent insertion point position is not a Scene Heading, then it will add a new Scene Heading 
before entering the text. 

NOTE:   If the insertion point is positioned anywhere but at the end of a paragraph, Final 
Draft will not split the existing paragraph. 

NOTE

NOTE
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To specify the element for the selected macro:
Select the desired Element from the Macro Element pop-up list.
- or -
Choose None to leave the element unchanged (i.e. there will be no paragraph change).

Transition To pop-up list
Used to switch to another paragraph type after the macro text has been entered. Some macros, 
like “- DAY” and “- NIGHT”, will only be used at the end of a Scene Heading. This option saves 
the additional keystrokes of having to create a new paragraph. 
 
To specify the element for the transition paragraph:
Select the desired Element from the Transition To pop-up list. 
- or - 
Choose None to leave the element unchanged (i.e. there will be no paragraph added).

Macro Alias
Since Macros can be invoked only with key combinations, the number of macros is limited, due 
to the relatively small amount of key combinations that can be created. 

Macro Aliases are used to expand the number of macros available. A Macro Alias is composed 
of regular text (which can be considered a kind of abbreviation) that is used to invoke a macro. 
All previously described functions are available, plus a few more. 

  NOTE:   The default macros can also be invoked by an alias. 

An example of alias use would be repetitive phrases that are used in a particular script. Let’s say 
there is a very annoying character in a script that responds to almost everything by saying 
“Absolutely!” Rather than type the text, by properly setting up an Alias (for “abs”), the complete 
text would be entered. 

Another example would be to correct common spelling mistakes. If you frequently mistype 
“thier” instead of “their,” an alias can be created to correct it automatically.

Keep these two examples in mind as the following steps for creating Macro Aliases are 
described. The number of options may seem complicated, but they all have a logical purpose. 
Use of Macro Aliases will save you more typing time.

Alias text area
Used to indicate the text that is entered in the script that will invoke a macro. This is where 
you would enter “abs” or “thier.”

NOTE
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Activate In list
Indicates which element(s) an alias can be triggered in. Elements may be excluded from 
being considered from using a specific alias. For example you can set “abs” to be used only 
in Dialogue paragraphs.

To exclude an element:
Click on the element(s) to exclude. Click again to activate.

Smart Replace
Click this checkbox to have a macro alias transformed intelligently when it is entered in. 

Smart Replace knows about proper capitalization. For example, in the case of ‘their,’ if it is 
used to start a sentence, the letter ‘t’ will be capitalized.

Smart Replace watches for proper spacing. For example, if the macro for “their” has a pre-
ceding space entered as part of the Macro Text, “ their”, and a space is entered prior to 
invoking the macro, Smart Replace will not add a second space as part of text that is 
entered.

Confirm Macro 
Click this checkbox to have the Macro Text for the alias displayed in a pop-up window 
when it is triggered. This gives you the option to execute the Macro (by pressing Enter) or 
not execute it (by continuing to type).

Word Only
Click this checkbox to have the alias used only when a complete word has been entered. 
That is, you must enter a space, a punctuation, or press Enter before the alias would be 
triggered.

Match Case
Click this checkbox to have the alias used only when the case of the text entered in the 
script exactly matches the text entered in the Alias text box. For example, if this is checked, 
typing “THIER” would not trigger the example alias.

To delete a macro:
1 Select a non-default Macro.

2 Click Delete (there is no confirmation).

When finished:
Click OK.
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Macintosh
To view or modify macro settings:
Choose Document > Macros and the macros dialog appears:

The list displays the key combinations and the Macro Names.

Macro Name
The text (usually abbreviated) which is displayed in the Status Bar at the bottom of the script 
window when the appropriate keys are pressed.

Macro Text
Contains the actual text that will be typed into the script when the macro is invoked.

Additional behaviors for each Macro may be set via the Preferred Element and Transition To 
pop-up lists.

Macro Element pop-up list
Determines what type of paragraph the insertion point should be in when the Macro Text is 
entered. Unlike the Control/Command key combinations, invoking a Macro does not split the 
paragraph the insertion point is currently in. The Macro Element mechanism eliminates the 
need to manually move to the end of a paragraph and create a new one before the Macro is 
invoked. Select the desired Element type for the paragraph where the text is to be inserted, or 
choose General to leave the element unchanged.  

For example, if the insertion point is positioned in the middle of an Action paragraph and 
Option + 1 is pressed, the appropriate text is entered, and a new Scene Heading paragraph is 
added after the existing paragraph.

Transition To pop-up list
Used to switch to another paragraph type after the Macro Text has been entered. This elimi-
nates having to manually create a new paragraph after the Macro is invoked. Select the desired 
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Element type for the paragraph that is to be added, or choose None to leave the element 
unchanged.

For example, if the insertion point is currently at the end of a partially-entered Scene Heading, 
and Option + 4 is pressed, the appropriate text is entered at the end of the Scene Heading and 
a new Action paragraph will be added.

To modify a Macro:
1 Select the Macro from the list.

The Macro Name appears in the text field above the list.

2 Click in the text field and edit the name in the text field as desired. Use as short an 
abbreviation as possible. 

The name in the list changes accordingly.

3 Click in the Macro Text text field, and type the text to be entered when the macro is 
invoked.

4 Set the behavior by selecting the element paragraphs desired from the Preferred Element 
and Transition To pop-up lists.

When finished:
Click OK.
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Text Documents

Final Draft can be used for writing regular word-processed 
documents, such as treatments, letters, resumes, etc.

Text Documents
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Though primarily designed for writing screenplays, Final Draft can be also used for writing reg-
ular word-processed documents – treatments, letters, resumes, etc.

To create a text document:
1 Choose File > New and the New Document dialog appears.

2 (Windows) Open the Text Document folder in the Final Draft Stationery folder:

(Mac) Click the Text Document Templates category.

3 Select a text document to use as a template.

4 Click OK.

A blank document appears. 

Many commands in the menus are disabled. All these functions are screenwriting-specific and 
not needed for general word processing.

Any text document may also be saved as a Template (see File > Save As). 

All Reports are text documents, which can be edited and saved as stand-alone documents.

MAC OS

TEXT 
DOCUMENTS

WINDOWS



Toolbars

The Toolbars may be modified, repositioned and customized. 

Toolbars
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Located above the script window, the default Toolbar contains buttons and pop-up menus that 
perform file and editing tasks, modify text attributes, and offer Panels and other commands. 
The main purpose of the Toolbars is convenience. They allow access to commands without hav-
ing to pull down any menus or press key combinations. Almost every Toolbar function can also 
be performed using menu commands and/or key combinations. The one function unique to the 
Toolbars is the Revert (Paragraph) button.

The Toolbars may be repositioned and modified and new custom Toolbars may be created.

To use a function from the Toolbar: 
Click the button desired or choose an item from a pop-up menu.  

Functions that are not active are grayed out and cannot be selected.

To view a short description of a button or pop-up menu in a Toolbar:
Move the mouse arrow over a button and a ToolTip (Windows) or ScreenTip (Mac OS) appears. 

For example:

Toolbars for Final Draft for Windows and Final Draft for Macintosh are slightly different. They 
will be discussed separately.

WINDOWS MAC OS
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Toolbars [Submenu] (Windows)
Located in the View menu, this submenu permits access to any Toolbars that are active. Default 
is File, Format, Script and Status Bar active. Any Custom Toolbars created (see following) will 
also be available here.

Default
Displays or hides the Default Toolbar, which contains buttons that perform some file and edit-
ing tasks as well as some functions related to views.  

File
Displays or hides the File Toolbar, which contains buttons that perform file and editing tasks as 
well as a Help button. Default is enabled.

Format
Displays or hides the Format Toolbar, which contains buttons for a few text-related formatting 
functions. Default is enabled.

Script
Displays or hides the Script Toolbar, which contains buttons for text style controls, Bookmarks, 
ScriptNotes and other commands including Revert Paragraph. Default is enabled.

NOTE:  When Toolbars are docked (as in the default) the separate toolbars have a separa-
tor bar between them.

Status Bar
Displays or hides the Status bar, located at the bottom of the script window. It displays useful 
information. Default is enabled. See the Elements and Macros sections.

Speech
Displays or hides the Speech controls. Default is disabled. See the Tools Menu section.

File Menu & all other Menus
Displays or hides these Toolbars, which contain the functions specific to each Menu. Default is 
disabled.

NOTE:  If you enable many of the Toolbars at once, there will be some duplication of 
functions.

VIEWFILE

SEPARATOR 

NOTE

NOTE
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To Hide (or Show) any of the Toolbars:
Choose View > Toolbars > [name].

The designated Toolbar either disappears or reappears and the script window resizes accord-
ingly. A checkmark on the menu indicates that a Toolbar is active.

Customize
The contents of the Toolbars can be customized and repositioned anywhere in the Final Draft 
window. 

To customize the Toolbars:
Choose View > Toolbars > Customize
- or -
Tools > Customize.

The Customize dialog appears:

Toolbars Tab
Contains options for determining the look of the Toolbars and to create new ones.

Toolbars List
Contains all the available Toolbars. By default, Default enabled. Custom Toolbars will be 
listed here after they are created. All Toolbars may be shown by checking the box next to 
their name. 

Show Tooltips 
Toggles the names of all buttons when the mouse arrow passes over them. Default is 
enabled.
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Large Buttons
Toggles the appearance of all the buttons. Default is Large.  

Toolbar Name
Displays the currently selected Toolbar. The name can be changed, if desired.

Reset Button
Reverts to the previous setup.

Buttons Tab

Categories
Lists all of Final Draft’s buttons in separate categories.

Buttons
Each category’s buttons, shown as icons. When a customized toolbar is created (see below), 
the desired commands will be selected here and dragged to the toolbar.  

LARGE BUTTONS (DEFAULT)

SMALL BUTTONS
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Description  
Explains the function represented by a button. Select a button and the description appears. 
For example:

Keyboard Tab
Contains options for setting shortcut keys for all the menu commands.

To check or set shortcuts:
1 Select a menu command from the list, Documents:Insert Bookmark, for example.

The current shortcut (if any) appears in the Assigned Shortcuts area. A brief explanation 
appears in the Description area.

2 Click Delete to remove an existing shortcut.

3 Click New and the Assign Shortcut dialog appears:
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4 Press the key combination for the new shortcut. It appears in the text area, similar to:

If the combination is currently assigned to another command, a warning notice will appear in 
the dialog similar to:

5. Click OK. The new shortcut appears in the Assigned Shortcuts area.

To set the commands to the default shortcuts:
Click Reset All.
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Modifying Toolbars
The Default, Script and any Custom Toolbars may have their contents changed.

To remove items from any toolbar:
1 Choose View> Toolbars [Submenu] > Customize > Toolbars tab.

2 On the Toolbar, click and drag an item off the Toolbar.

3 Release the mouse button.

The selected item will be removed and the Toolbar size adjusted. For example:

To revert the default Toolbars to their original contents:
1 Choose View> Toolbars [Submenu] > Customize > Toolbars tab.

2 Select the Toolbar to be reverted.

3 Click Reset.

The selected toolbar will revert to its default contents in their original order.

  NOTE:  Custom Toolbars must be rebuilt manually, they cannot be reset automatically.

Creating Custom Toolbars
To create a new, customized Toolbar:
1 Choose View> Toolbars [Submenu] > Customize > Toolbars tab.

2  Click New and the word New Toolbar appears as the Toolbar Name:

BEFORE AFTER

NOTE
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3 Enter a name in the text area.

In the following, a toolbar was created named “Quick.” The Customize dialog now appears as:

The new, empty toolbar appears:

4 Click the Buttons tab. 

5 Choose the Category desired. 

6 Select a button icon and drag it to the new toolbar, and then some more, similar to:

7  Release the mouse button.

8 When finished adding buttons, click OK.

The Custom toolbar may be resized/moved anywhere in the script window.

To remove a custom toolbar:
1 Choose View > Toolbars [Submenu] > Customize > Toolbar tab. 

2 Select the custom toolbar.

3 Click Delete.

The toolbar is deleted (there is no confirmation dialog).
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Repositioning and Resizing Toolbars
To reposition any toolbar:
Click and drag the toolbar to the desired location. 

When a toolbar is moved from its default position, it becomes a floating window which 
includes a name and a Close box. 

To return a toolbar to its default location:
Click and drag the toolbar below the Menu Bar. 

It will be “docked” and moved into position automatically. 

  NOTE:  Docking is not always perfect and it may require additional adjustment.

To resize any Toolbar:
1 Detach the toolbar from its default position (see above).

2 Click and drag the toolbar from any of its corners to the desired size. The Toolbar buttons 
move appropriately, but retain their order.

NOTE
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Toolbars [Submenu] (Mac OS) 

Toolbar Visible
Displays or hides the Toolbar. Default is Show.

To Hide (or Show) the Toolbar:
Choose the View > Toolbars > Toolbar Visible.

The  Toolbar either disappears or reappears and the script window resizes accordingly. A check-
mark indicates that a Toolbar is active.

Detaching and Resizing the Toolbar
To make the Toolbar a floating palette:
Click and drag the Toolbar to the desired location. For example:

To resize the Toolbar:
Click and drag the resize handle.

The Toolbar buttons move appropriately, but retain their order.  

To return the Toolbar to its default position:
Click and drag the Toolbar above the script window and adjust the script.
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Customize
To create a customized Toolbar:
1 Choose View > Toolbars > Customize Toolbar.

The Toolbar Editor dialog appears:

2 Click and drag a Toolbar item from the Toolbar into the dialog window.

The selected item will be removed and the Toolbar size adjusted.
 - or -

Click Remove All to completely clear the Toolbar. 

3 Click and drag Toolbar items one at a time to the Toolbar, in any order desired. For 
example:

Insert the Separator Bar where desired.

4 Click the Close box when done.

To restore the Toolbar to its original appearance:
1 Choose View > Toolbar > Customize Toolbar.

2 Click Use Default Set in the Toolbar Editor dialog.

3 Click the Close box.



CollaboWriter

Collaborate and discuss a project with writing partners over 
the Internet.

CollaboWriter
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CollaboWriter allows you to collaborate on and discuss a script with other Final Draft users 
anywhere in the world via the Internet. One person initiates the session (the Host). The Host or 
another person can control the script (the Controller) while others view changes as they are 
made. CollaboWriter also contains a chat window so ideas and critiques can be shared 
instantly.

NOTE:  Any participant can control the script. Control can be changed at any time. How-
ever, only one participant can have control at any given time.

CollaboWriter can make use of any Internet connection - dial-up, DSL, cable modem, etc. If 
you and your associates with Final Draft can connect to the Internet, you can all CollaboWrite. 

NOTE:  Though CollaboWriter will work on any Internet connection, for best results a 
broadband (highspeed) connection is recommended.

NETWORK NOTE: If your computer is behind a firewall, CollaboWriter may not function 
properly. Contact the person in your organization responsible for maintaining your net-
work for possible ways you might be able to use CollaboWriter.

In brief, one person hosts the CollaboWriter session. Final Draft displays the address of the 
Host’s computer. The others type in the Host’s address. Once everyone is connected the Host 
sends the script to each participant, so that everyone is using an identical draft. Anyone can 
save the script at any time to their own computer.  The chat window works similarly to other 
Internet chat programs. Text typed in the window is viewed simultaneously by all participants.

Before beginning a CollaboWriter session:
1 The Host must inform all participants (via email or phone) about the time of the session 

and indicate the host computer’s address (see following).

2 All participants must begin by launching the same version of Final Draft. 

 NOTE: CollaboWriter does not work with the demo version of Final Draft.

3 The host must open the script to be viewed and discussed.

NOTE:  The script must be saved as a normal Final Draft script (.fdr). Scripts saved as a 
Secure copy cannot be used.

4 All participants must then connect to the Internet.

NOTE

NOTE

NOTE

NOTE

NOTE
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To begin and host a CollaboWriter session:
1 Choose Tools > CollaboWriter > Host Session. The Host Session dialog appears. Enter your 

name in the appropriate field (“Erik” in the example):

The IP Address field indicates the computer’s Internet address. It is always given as four sets of 
numbers separated by three periods (172.16.30.114, in this example). This is the address that all 
the other writers must have in order to CollaboWrite.  

FIREWALL NOTE:  The address shown may be inaccurate. Contact the person in your orga-
nization responsible for maintaining your network.

The Port field contains the network port used by the computer (5001, in this example). Unless 
you know a different port to use, keep the default setting of 5001. 

NOTE:  Change the Port number only if you know that there is some conflict with another 
piece of software and you know a different, available port number.  For most users, this 
port should work just fine.  

ENTER NAME
INTERNET ADDRESS OF 
THE HOST COMPUTER

NOTE

NOTE
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2 Click OK when done. The CollaboWriter chat window appears, for example:

The CollaboWriter Chat Window indicates who has joined the session, who is in control and any 
communications between CollaboWriters. 

CollaboWriter is ready for others to join the Host.

INDICATES CONTROL

INDICATES INTERNET

ADDRESS OF THE HOST

COMPUTER

INDICATES PORT

CHAT AREA

INDICATES WHO IS IN THE 
SESSION

CLICK TO SEND THE

SCRIPT

CHAT FIELD
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To join a CollaboWriter session:
1 All participants must have the same version of Final Draft.

2 Choose Tools > CollaboWriter > Join Session, and the following appears. Enter your name 
and the host computer’s IP address, similar to:

ENTER NAME

ENTER THE INTERNET 
ADDRESS OF THE HOST 
COMPUTER
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3 Click OK. The CollaboWriter chat window appears, for example:

 NOTE:  Notice that there is no CollaboWrite button. Only the Host has that.

To send a script:
1 The Host must have the script to be transmitted opened.

 NOTE:  Only the script opened when the Host started the session may be sent. 

2 The Host clicks the CollaboWrite button.

The script will be sent to all the individuals who have joined the session.

 IMPORTANT NOTE:  Once the script has been sent, no one else can join the session.

INDICATES CONTROL

INDICATES INTERNET

ADDRESS OF THE HOST

COMPUTER

INDICATES PORT

CHAT AREA

INDICATES WHO IS IN THE 
SESSION

CHAT FIELD

NOTE

NOTE

NOTE
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To converse:
1 Type any comments in the Chat Field.

2 Press the Enter key (Windows) or Return key (Mac OS) to send the text.

The comments appear in all the participants’ Chat Window, preceded by the name of the per-
son who wrote them, similar to:

To change who controls the script:
1 The participant who wants control will click Control.

A message will appear on the Controller’s computer indicating who is requesting control.

2 The Controller will click OK to transfer control.

To edit the script:
The Controller has the ability to type in the script and the other participants will see changes as 
they are made.

To end a session:
Any participant can exit the session by clicking Disconnect.

When the Host clicks Disconnect, all participants are also disconnected and the CollaboWriter 
session is over
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Tagger

Break down a Final Draft script into its various elements
and then export the results into movie scheduling and 
breakdown programs

Tagger
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Overview
Tagger is a separate application included and installed with Final Draft that enables you to 
break down a Final Draft script into its various elements (components) and then export the 
results into popular movie scheduling and breakdown programs including:

EP Schedule – from Entertainment Partners
Movie Magic Schedule – from Entertainment Partners
Gorilla Scheduling – from Jungle Software
CompanyMOVE ShowPlanner - from Novko
and others.

Tagger should be thought of as an interface between a Final Draft script and production break-
down and scheduling programs.

TIP:  As with the commands in the Production Menu of Final Draft, though most writers 
will never need to use Tagger, we strongly suggest that all writers become familiar with 
the process that a script goes through when it is broken down into its various elements 
for scheduling. Experiment with Tagger all you want. We also suggest that you use the 
sample Out4Life script or a copy of one of your own scripts.

Over the years in Hollywood, many conventions have developed about how to break down a 
script and then schedule a production.  The various production breakdown and scheduling pro-
grams all use these industry-standard conventions in one way or another. These specialized 
programs are designed to help Assistant Directors, Production Managers, Unit Production Man-
agers, Directors and Producers take the information from a script and create everything from 
shooting schedules to Day-out-of-Days reports to callsheets to production boards.

There is a fine art to breaking down scripts that cannot be learned overnight. However, Tagger 
makes it easy for anyone to “tag” a script and the export the information to any scheduling 
program.

In production breakdown and scheduling programs, elements are added to scenes manually by 
typing them in.  The traditional process is to take colored markers and then highlight text by 
hand in a hard copy of a script. Similarly, Tagger allows you to select text from the electronic 
script and add any element with a click of the mouse in any category for that scene – or, for 
any or all scenes where that element appears.  The element text is highlighted and color-coded, 
and can be customized to suit the way you like to work.  
In addition:

Elements from the script may be added to a category within a scene or many scenes at 
once.
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An element which is not in the text of the script may be added to a category within a 
scene or many scenes at once.

Categories are completely editable and customizable.

Categories may use different text styles (the highlighted element within the script may be 
color-coded by category and/or bolded, underlined, italicized, etc.)

Cast members with speaking and non-speaking roles in a scene may be detected automat-
ically.

Elements may be linked. For example, if a character always requires a certain costume or a 
particular prop, you may link the costume or prop to the character.   Then whenever the 
character appears in a scene, their costume or prop will also be noted automatically.

There are provisions for revised scripts. If a script has been tagged and the script revised in 
Final Draft, the revised script can be loaded and the new elements tagged while still retain-
ing the elements that had been tagged in the previous version of the script.

Reports can be generated.  

  NOTE: The text of the script cannot be changed from within Tagger.

NOTE: While Tagger can import scripts written in Final Draft Version 6.06 or higher., we 
strongly recommend opening and saving the scripts in version 7.1.1 or higher.

IMPORTANT NOTE:  Erroneous or inadvertent Enter and Tab commands in a script may not 
be visible or affect how the script looks but can affect Tagger’s ability to record accurate 
page counts. Because page counts are critical in scheduling and budgeting, we strongly 
recommend that before you import a script into Tagger you run Final Draft’s Format 
Assistant on the script to find and eliminate these unwanted returns and spaces.

IMPORTANT NOTE:  After you have tagged the script and exported it to your scheduling 
software, we strongly recommend that before you begin work you proof the page counts 
indicated by the scheduling program against the actual script.

NOTE

NOTE

NOTE

NOTE
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Launching Tagger

  NOTE:  Tagger is installed when Final Draft 7 is installed.

 IMPORTANT NOTE:  Tagger can be only be launched on a computer that has an activated 
copy of Final Draft 7 (or higher) installed on it.

Windows
1 Click the Start button. Choose Programs from the Start menu or (Windows XP) All 

Programs.

2 Choose Final Draft Tagger from the Programs submenu. 

Macintosh
1 Open the Final Draft Tagger folder.

2 Open (launch) Final Draft Tagger.

An empty Tagger window appears: 

NOTE

NOTE

CURRENT 
SCENE

SCENE LIST

CATEGORY 
LIST

ELEMENT 
LIST

REVEAL/HIDE ALL 
ELEMENTS
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Managing Elements
The best way to explain and explore Tagger and its features is to tag a script. We will use the 
tutorial “Out4Life” script as an example. Feel free to use your own script instead (make sure 
you use a backup).

As is usually the case before elements are tagged, the scenes in the script should be numbered.

Numbering Scenes
1 Open Final Draft.

2 Choose File > Open. Navigate to the Final Draft 7 folder > Tutorial folder. 

3 Select Out4Life 

 - or -

Navigate and select a script of your choosing. 

4 Click Open. 

The script appears.

5 Choose Production > Scene Numbers. The Scene Numbers dialog appears:

6 Click the Add Numbers checkbox. Leave the other default settings as they are.

7 Click OK.
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Following standard screenplay format, scene numbers are assigned to the Scene Headings only: 

8 Choose File > Save As and save the script under another name (like “Out4Life2”) in a 
location that makes sense for you.

9 Launch Tagger (see above).

10 Choose File > Import Script. 

11 Navigate to where you just saved the “Out4Life2” script. Click Open. The screen now 
appears with the first scene selected as:

SCENE NUMBERS

QUICK SAVE 
BUTTON
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Automatic Tagging of Cast Members
As a script is imported into Tagger, each speaking Cast Member is automatically tagged the 
first time they have dialogue.  Additionally, once a Cast Member is tagged, they will be tagged 
when they appear in action elements, (i.e., even if they don’t have a speaking role in a scene).  

If a Cast Member is present in a scene but it is not explicitly written into the script, they can be 
tagged in the scene, too (see Adding Elements Not Explicitly in a Scene, below).

AUTOMATICALLY TAGGED AS CAST MEMBERSAUTOMATICALLY HIGHLIGHTED IN THE CAST MEMBER 
ELEMENT’S COLOR
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Scene List
The Scene List displays all the Scene Headings and indicates information about each scene. You 
can view the contents of any scene by selecting it. 

To sort by any of the Scene List’s columns:
1 Click the column headings and the Scene List is reordered alphabetically in that column.  A 

Sort by Script Order button also appears:

2 Click the Sort by Script Order button or Click the # column heading to return the Scene 
List to script order. The screen appears as:

ANY OF THE COLUMNS MAY BE SORTED BY CLICKING THEIR COLUMN HEADING 

SCRIPT ORDER BUTTON

COLUMN 
HEADINGS
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Tagging Elements 
To tag an element that is in the script:

1 Select the text to be tagged, similar to:

2 Click the selected text with the right mouse button (Ctrl-Click for Mac OS). The Add 
Element dialog appears, similar to:

Because the current Category was Cast Member before the text was selected, it is the default 
category in the Add Element dialog.

CURRENT CATEGORYSELECTED TEXT

CURRENT CATEGORY
SELECTED TEXT
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3 Change the category by clicking it. In this case, the category we want is Props: 

4 Click OK (or double-click the category name). The Confirm dialog appears:

5 Click Yes. 

The tagged text now appears in whatever color the chosen category is set to. A plus sign (+) 
appears next to the Props category, indicating that an element in this scene has been tagged as 
a Prop. The sample now appears as:

CURRENT CATEGORY

SELECTED TEXT

CURRENT  CATEGORYTAGGED TEXT 
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To tag an element via Drag and Drop:
1 Select the Category for the element.

2 Select the text to be tagged.

3 Drag the text into the Elements List.

The tagged text now appears in whatever color the chosen category is set to. 

To view the tagged items in any category:
Click the Category name in the Category List. Any elements previously tagged for that scene in 
the chosen category will appear. In our sample, after clicking Props the screen appears as:

LISTS TAGGED ELEMENTS IN THE 
SELECTED CATEGORY FOR THE 
CURRENT SCENE

“+” SIGN  INDICATES THERE ARE 
TAGGED ELEMENTS IN THIS CATEGORY
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To view all the tagged elements in a scene:
Click the Reveal All Elements down-pointing arrow:

The All Elements window appears:

Every tagged element in the currently selected scene is displayed.

To hide the All Elements window:
Click the Hide All Elements right-pointing arrow.

To tag an element not explicitly in the script:
1 Make sure you are in the scene in which you wish to add an element that is not in the 

script. Click the Add Element button. 

CLICK THE ARROW

ADD ELEMENT BUTTON



FINAL DRAFT

330 - Tagger

The Add Element dialog appears:

Notice that the Add Element field is blank. 

2 Type the text desired for the element in the Add Element field.

3 Make sure the current Category is correct and click OK.

The confirmation dialog appears, etc., and the element will be tagged in the scene even though 
it does not appear in the script.

To delete a tagged element from a scene:
1 Make sure the correct scene is selected.

2 Select the item in the Elements List, similar to:

3 Click the Clear Element button.

4 A confirmation dialog appears. 

5 Choose whether to clear the element for the current scene or all scenes.
The item will be removed immediately from the list. The element’s text will no longer appear in 
the category’s color.

CURRENT CATEGORY

BLANK ADD

ELEMENT FIELD

SELECTED ELEMENT

CLEAR ELEMENT BUTTON
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To edit a tagged element or change its category:
As an example, a vehicle may be called ‘red Corvette’ in the script, but you want it to be named 
‘Jeff’s Car’ in the breakdown sheets.

1 Double-click the item in the Elements List. The Element Info dialog appears similar to:

2 Click the Edit Elements button and a dialog appears similar to:

3 Edit the item’s name and/or use the Category List to change the item’s category.

4 Click Update when done.

5 Click Done in the Element Info dialog.

Linking Elements
One element may need to link to another element. For example, a blind character (Cast Mem-
ber) may always need a cane (Prop), etc. 

To link one element with another:
1 Both elements need to have been previously tagged or added to their respective categories. 

For example:

EDIT ELEMENT BUTTONSELECTED ELEMENT

CATEGORY LIST
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2 Double-click on the first element you want to link. For example, double-click BRYAN and 
the Link Element dialog appears:

3 Select the category and element to be linked, similar to:

BRYAN IS A 
CAST MEMBER

WHITE CANE 
IS A PROP

ELEMENT THAT OTHER ELEMENTS WILL LINK TO

ELEMENT TO BE LINKED
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4 Click the left-pointing arrow button. The selected element moves to the Link List:

5 Click OK to link the elements.

To unlink elements:
1 Double-click on the element you want to have elements unlinked from and the Link 

Element dialog appears.

2 Select the element to be unlinked from the Link List.

3 Click the right-pointing arrow button. The selected element is removed from the Link List.

4 Click OK to unlink.

Managing Categories
Categories may be added, edited or deleted.

NOTE:  If you are using Movie Magic Schedule 3.7 or earlier, or Gorilla Scheduler, and 
have created any new Categories in Tagger, before you import a Tagger file you must 
create the new Categories in the scheduling program. Spelling, case and order must 
match their listing in Tagger exactly.

CLICK TO TRANSFER ELEMENT TO LINK LIST

LINK LIST

CATEGORY LIST

NOTE
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To add a new category:
1 Click the Add Category button and the Add Category dialog appears.

2 Type in the name for the category in the empty field.

3 Click the color swatch and chose the category’s color. Click OK when set.

4 Choose any typestyle desired.

5 Click OK

The new category will appear at the bottom of the Category List.

To modify an existing category:
1 Double-click the category to be edited and the Edit Category dialog appears:

2 Make any changes desired to name, color or typestyle. 

3 Click Update.

Any changes will be reflected in the Category List and in any elements previously tagged in 
that category.

To delete an existing category:
1 Select the category to be deleted.

2 Click the Clear Category button. The Delete Category dialog appears.

3 Click Delete Category.
The category will be removed from the Category List and any elements in the category will be 
untagged.
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Tagger Menus

Apple Menu/Final Draft Tagger Menu (Mac OS)
Commands include About Final Draft Tagger and Preferences (see Print Menu, below).

File Menu
Import Script
Choose this command open a script written in Final Draft version 6.06 or higher.

IMPORTANT NOTE: Erroneous or inadvertent Enter and Tab commands in a script may not 
be visible or affect how the script looks but can affect Tagger’s ability to record accurate 
page counts. Because page counts are critical in scheduling and budgeting, we strongly 
recommend that before you import a script into Tagger you run Final Draft’s Format 
Assistant on the script to find and eliminate these unwanted returns and spaces.

Open Tag File
Choose this command to open an existing Final Draft Tagger file.

Close
If any changes have been made since the last time the script was saved:

1 Choose File > Close and the Save Changes dialog appears.
 
2 Click Yes (Windows) or Save (Mac OS) to save all changes.

Save
Saves any changes made since the last save. 

When a Tagger file is saved for the first time, the steps are identical to File > Save As (see next 
topic).

Save As
Allows a copy of the current Tagger file to be saved under a different name or to a different 
location.

This command is also used to assign a name to a new Tagger file.

1 Choose File > Save As, and the standard Save dialog appears.

2 Navigate to where the file is to be saved.

NOTE
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3 Type in the name for the Tagger file in the text field.

4 Click Save.

Import Revisions
This command allows you to add any revisions that have been made to a script to a previously 
tagged file of the script.

1 Choose File > Open Tag File to open the Tagger file.

2 Choose File > Import Revisions to open the revised script.

If a scene still exists in the revised script, any elements that were tagged will remain tagged. If 
a scene is omitted or deleted, any tagged elements will be removed.

Similar to when a script is imported for the first time, any new scenes will have their Cast 
Members tagged automatically and new characters will be identified the first time they have 
dialogue (see previous).

Any new elements in the script must be tagged manually.

Export to Schedule
This command saves the Tagger file in a form that most breakdown and scheduling programs 
can use (see also Saving Final Draft Scripts to Scheduling Programs, below).

IMPORTANT NOTE: After you have tagged the script and exported it to your scheduling 
software, we strongly recommend that before you begin work you proof the page counts 
indicated by the scheduling program against the actual script.

NOTE:  If you are using Movie Magic Schedule 3.7 or earlier, or Gorilla Scheduler, and 
have created any new Categories in Tagger, before you import a Tagger file you must 
create the new Categories in the scheduling program. Spelling, case and order must 
match their listing in Tagger exactly.

NOTE:  Tagger does not automatically create data that can be imported into the Synopsis 
field which most scheduling programs contain. A workaround is to create a separate 
category called Synopsis. Once imported into a scheduling program, you can either use 
this field as is or retype the data into the regular Synopsis field.

NOTE

NOTE

NOTE
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Export to XML
This command saves the Tagger file in a form that some breakdown programs, utilities and 
database programs can use.

Exit (Windows), Quit (Mac OS)
Closes Tagger file and quits Final Draft Tagger. 

1 Choose File > Exit (Windows) or Final Draft 7 > Quit Final Draft 7 (Mac OS X).

A Tagger file which contains unsaved changes displays the Save Changes message. 

2 Click Save to save changes. 

Print Menu
Scene Report
Choose this command to print a report detailing all the tagged elements scene by scene.

Element Report
Choose this command to print a report indicating in which scene each tagged element appears, 
element by element.

About Final Draft Tagger 
NOTE:  (Mac OS) This command appears in the Final Draft Tagger Menu

(Windows) This command appears in the Print Menu.

View information about the version installed on your computer.

Preferences
NOTE:  (Mac OS) This command appears in the Final Draft Tagger Menu.

(Windows) This command appears in the File Menu.

NOTE

NOTENOTE
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Preferences are settings that allow control over how a number of features operate. Settings are 
saved between sessions. When this command is chosen, the Preference dialog appears:

Confirmation
Determines whether a confirmation dialog appears when elements are tagged. Default is 
“Always confirm.”

Element Searching
Determines whether the entire script is searched when an element is tagged. Default is “Always 
search.”

Auto-Save
When this option is enabled, Final Draft automatically saves a Tagger (tagged) file under the 
conditions of whichever option is checked. Default is disabled.

On Scene Change
Every time the selected scene is changed.

Every __ Minutes
Automatically saves scripts after the time indicated in the Minutes field has elapsed. 
Default is disabled.
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Alternative to Tagging
If you are not able to spend the time tagging a script and need to get a quick breakdown and 
schedule, Final Draft can save a script in a format which breakdown and scheduling programs 
can use. 

The file created includes the following information for each scene:

•  Interior/Exterior information
•  Set Description 
•  Day/Night information
•  The Scene Number
•  The Page Count, in eighths of a page
•  A list containing each character who has a speaking line

To save a Final Draft script so a scheduling program can use it:
1 Choose File > Save As.

The standard Save dialog appears.

2 Navigate to where the file is to be saved.

3 From the Save As list, choose Movie Magic.

4 Click Save.

The file will be saved in the format specified, ready for use.
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Shortcuts & Menus

Final Draft includes a number of special keys and key 
combination shortcuts that make entering text and 
through a script as effortless as possible.

In addition, all the Windows and Mac OS menus are listed.

Shortcuts & Menus
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Shortcuts
To make entering text and navigating through a script as easy as possible, Final Draft includes a 
number of special keys and keyboard combination shortcuts.
 
Adding Paragraphs with the Enter Key/Return Key 
With the insertion point at the end of a paragraph, the Enter key (Windows) and the Return 
key (Mac OS) causes specific element changes.

From Scene Heading to Action
From Action to Action
From Character to Dialogue
From Parenthetical to Dialogue
From Transition to Scene Heading
From Dialogue to Action
From General to General
From Shot to Action

To modify these shortcuts:
1 Choose Format > Elements and the Elements dialog is displayed.

2 Select the desired Element in the list. 

3 Set the shortcut via the Enter key/Return key pop-up list.

NOTE:  The reason Enter/Return doesn’t change elements after typing Action is because 
you can follow Action with either another Action, a Character Name, a Transition or a 
Scene Heading. There is no “usual” element paragraph that follows Action.

NOTE:  Press Enter/Return in a blank paragraph and the pop-up Element list appears. 
Choose the Element desired and press Enter/Return.

NOTE:  Other than using a Keystroke Shortcut (see next topic), the only way to create a 
Transition Element is to create a blank element (by pressing Enter key/Return key) and 
then choosing Transition from the pop-up Elements dialog or use the Elements list pop-
up menu in the Toolbar.

NOTE

NOTE

NOTE
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Element Shortcuts
An alternative method of adding new paragraphs is using the Control (Ctrl) key (Windows) or 
Command key (Mac OS) combinations. The defaults are:

Ctrl/Command + 0 adds a new General paragraph
Ctrl/Command + 1 adds a new Scene Heading paragraph
Ctrl/Command + 2 adds an Action paragraph
Ctrl/Command + 3 adds a Character paragraph
Ctrl/Command + 4 adds a Parenthetical paragraph
Ctrl/Command + 5 adds a Dialogue paragraph
Ctrl/Command + 6 adds a Transition paragraph
Ctrl/Command + 7 adds a Shot paragraph

Similar to changing Enter key/Return key shortcuts, the Ctrl/Command key combination may 
be changed in the Elements dialog via the Shortcut key text area.

Manual Carriage Returns
To manually place a carriage return (soft return) in the middle of a paragraph in order to 
space it differently:

(Windows) Press Shift + Enter key. 
(Mac OS) Press Shift + Return key. 

This puts a carriage return at the insertion point and breaks the line.  It can be used to format 
special types of paragraphs, such as poems, lyrics, etc.
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Tab Key  
The Tab key supplements the functions of the Enter key/Return key.

From Scene Heading to Action
From Action to Character
From Character to Transition (only when Character is blank)
From Transition to Scene Heading
From Dialogue to Parenthetical
From Parenthetical to Dialogue

Press Tab to accept the current selection from a SmartType list and move to the next logical 
element.

Within a Scene Heading, the Tab key has additional functions:

From a Scene Intro, pressing Tab adds a period plus a space ( . ) and takes you to the Loca-
tion area. Press Tab again to call up the Location SmartType list.

From a Location, pressing Tab adds a space-dash-space ( - ) and takes you to the Time area. 
Press Tab again to call up the Time SmartType list.

Other Keyboard Shortcuts

Special Keys
The Page Up and Page Down keys cause the script to scrolled up or down one screen-full, 
respectively. 

The Home key (Windows) causes the cursor to be move to the beginning of a line; (Mac OS) 
causes the script to be scrolled to the beginning of the document.

The End key (Windows) moves the cursor to the end of a line;  (Mac OS) causes the script to be 
scrolled to the end of the document.

The Delete key deletes the character following the current insertion point.

The Ctrl + Left Arrow or Ctrl + Right Arrow key combinations (Windows), or Command + Left 
Arrow or Command + Right Arrow key combinations (Mac OS) will move the insertion point to 
the previous or next word in the script.
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(Windows only) The Alt + Up Arrow and Alt + Down Arrow key combinations scroll the screen 
up or down without moving the insertion point.

(Windows only) The key combinations Shift + (Left or Right) Arrow, Shift + Home, Shift + End 
or Shift +Ctrl + (either) Arrow extends a selection. 

(Windows only)  Ctrl + Home moves the cursor to the beginning of the script.  Ctrl + End moves 
the cursor to the end of the script.

The Shift + Arrow key combinations extend the selection one letter at a time.

The Shift + Ctrl + Arrow key combination (Windows), or Shift + Command + Arrow key combi-
nations (Mac OS) extend the selection one word at a time.

(Mac OS only) Shift + Command + Delete will delete a whole paragraph. 

Numeric Keypad 
(Windows - active only when “Num Lock” is off):

Arrow Up:  #‘8’ Key
Arrow Down:  #‘2’ Key
Arrow Left:  #‘4’ Key
Arrow Right:  #‘6’ Key
Page Up:  #‘9’ Key
Page Down:  #‘3’ Key
Home               #’7’ Key
End               #’1’ Key

Reformatting
Occasionally, a paragraph will be accidentally added as the wrong element. Using Ctrl + Shift 
combinations (Windows), or Command + Option combinations (Mac OS), this may be easily 
corrected.

Pressing a Ctrl + [#] key (Windows) or Command + [#] key (Mac OS) combination is used to 
insert a new element. 

Pressing Ctrl + Shift + [#] (Windows), or Command + Option + [#] (Mac OS) is used to 
reformat the current paragraph.
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Context Menus
When the Context right mouse button is pressed (Windows), or the mouse button + Control 
key (Mac OS) are pressed, special context menus appear.   
 
Click the right mouse button/mouse button + Control key on a word that Final Draft thinks is 
misspelled and alternatives will appear in a list. 
 
Click the right mouse button/mouse button + Control key in a character paragraph to add or 
change Extensions.

(Windows only) 
Shift + F10 also brings up the context menu. 

(Windows only)
When the context menu is displayed, each item has one underlined character. Pressing the 
corresponding key will invoke the command. This way, context menus can be used directly 
from the keyboard without a mouse. 

SmartType

Right-Arrow for Match Completion
If you are in a Character, Extension, Location, Time or Transition and have typed in some 
text that matches information in the appropriate list, pressing the Right Arrow key will 
complete the match (that is, it will put the “suggested” text into the script) and place the 
insertion point at the end of the paragraph. 

First-Letter Method of Finding the Desired Text  
When at the beginning of a Character, Extension, Location, Time or Transition, pressing the 
same first letter (e.g. i-i-i) will cycle through the items in the list starting with that letter 
instead of adding the letter to the line and doing a match of the combined letters.

INT./EXT. Creates Scene Headings
If you type INT. or EXT. at the beginning of an Action paragraph it will automatically 
become a Scene Heading.
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