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About This Guide
About This Guide

This guide describes Livescribe™ Desktop software you can use to work with your Livescribe™ 
smartpen. Use this guide along with the Getting Started Guide and Livescribe™ Smartpens User 
Guide.
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1 Welcome to Livescribe™ Desktop
What is New in this Version?

Livescribe made improvements to Livescribe™ Desktop to add new features, correct known issues, 
and improve usability. For detailed information about this release, including known issues, read the 
Release Notes located here:  www.livescribe.com/releasenotes.

New Features
• Create and import custom notebooks. See Using Custom Notebooks on page 32. 

• Improved and enhanced sharing interface, including toolbar buttons for sharing and support for 
toolbar customizing, and these new features. See Sharing Pages and Audio on page 34:

• Share notes and audio recordings to an Evernote® account. 

• Share entire custom notebooks to Livescribe™ Online, or as .pencast files.

• Ability to select and share multiple audio sessions as a .pencast file or when uploading to 
Livescribe Online.

• Support for thumbnails and previews of .pencast files from any folder.

• Hovering page controls in single page view.

• Drag and Drop support in thumbnail view, session view, single page view, and navigation pane.

• Cut and Paste support in thumbnail view, session view, single page view, and navigation pane.

• New menu item for Register Smartpen. See Manually Registering Your Livescribe™ Smartpen on 
page 59.

Improvements
• Paging and viewing controls moved to more appropriate location in the application bottom bar

• Uploading pencasts to Livescribe Online no longer requires smartpen registration.
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System Requirements
System Requirements

To run Livescribe™ Desktop, you need a Macintosh computer connected to the Internet.

Requirements for the Macintosh:

• Intel-based Mac with Mac OS® X 10.5.5 or later, including 10.6

• 600MHz CPU or higher

• 300 MB of free disk space

• USB 2.0 port

• Internet connection for software download

About Livescribe Desktop

Livescribe™ Desktop is software that runs on your computer to view and listen to the content you 
create and capture using your Livescribe™ smartpen. With Livescribe™ Desktop, you can view your 
notes, listen to your recorded audio, manage applications, and more. Livescribe™ Desktop is also a 
portal to Livescribe Online, where you can upload and share content, purchase new applications and 
paper products, and connect to the Livescribe™ smartpen user community.  

Livescribe™ Desktop is one component of a paper-based mobile computing platform. This platform 
bridges the gap between the paper and digital worlds, and enables a broad range of new applications 
in personal productivity, learning, communication, and self-expression. 

The Livescribe mobile computing platform includes: 

• Livescribe™ smartpen: a pen-size computer with advanced processing power, audio/visual 
feedback, and substantial storage for handwriting capture, audio recording, and applications

• Livescribe™ Dot Paper: technology that enables interactive, “live” documents using plain paper 
printed with micro-dots

• Livescribe™ Desktop, Livescribe Online, and Livescribe™ smartpen applications: a breadth of 
software and web solutions that leverage ink and audio capture, handwriting recognition, and 
Internet connectivity to enhance personal productivity, learning, communication, and self 
expression

• Development tools: easy-to-use tools for consumers and developers to create, publish, and share 
or sell new applications and content online.
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About Livescribe Desktop
Livescribe™ Desktop Components

Finding your way around the Livescribe™ Desktop environment is easy and consistent. Use the main 
components shown below to view, listen to, and manage your sessions.

 

Livescribe™ Desktop for Mac User Guide 3



2 Getting Started with Livescribe™ 
Desktop
Use Livescribe™ Desktop to upload your notebooks from your Livescribe™ smartpen. Once your 
sessions are on your computer, you can view and listen to them just as you can from your Livescribe™ 
smartpen.

Installing Livescribe™ Desktop

Take a few minutes to install Livescribe™ Desktop, and another few minutes to become a member of 
the Livescribe Online community, and you will discover a wealth of new possibilities for your 
Livescribe™ smartpen. Follow the steps below, depending on if this is an upgrade or a first-time 
installation.

Installing Livescribe™ Desktop for the First Time

To install Livescribe™ Desktop for the first time:

1. Go to the Livescribe web site (www.livescribe.com), and click on the Save and Search button on 
the bottom of the page.

2. On the Save and Search page, click on the Mac OS X button to start downloading. The download 
process installs the disk image file (.dmg) and mounts a virtual disk. 

3. During the download process, Livescribe displays the Livescribe Software license agreement. 
Accept the agreement to continue the process.

4. Within the disk image, drag and drop the Livescribe™ Desktop application to the Applications 
folder. This automatically copies Livescribe™ Desktop.
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Installing Livescribe™ Desktop
5. Start Livescribe™ Desktop. 

6. Dock your Livescribe™ smartpen to transfer your content to Livescribe™ Desktop.

7. When prompted, register your Livescribe™ smartpen on your Macintosh. If you already have an 
account, use the same log in credentials. Otherwise, create a new account. See Registering Your 
Livescribe™ Smartpen on page 58.

NOTE: You may want to dock your smartpen overnight if it has a large amount of data on it, as it may 
take an hour or so to transfer the data the first time you dock.

Upgrading Livescribe™ Desktop for Mac OS X

If you are currently using any pre-Version 2.3.1 of Livescribe™ Desktop for Mac OS X, perform these 
steps to upgrade:

1. Run Livescribe™ Desktop. If an update is available, Livescribe™ Desktop will prompt you to accept 
the update. Confirming the update will download the latest version of Livescribe™ Desktop for Mac 
OS X from the Livescribe website. 

2. Check for additional updates. Choose Livescribe Desktop > Check for Updates from the Menu. 
Accept any updates offered. Repeat this process until you have installed Version 2.3.1.

Upgrading from Version 0.8x Public Beta

If you are currently using Livescribe™ Desktop for Mac OS X Version 0.8x Public Beta, perform these 
steps:
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Switching from Windows to Mac OS X
1. Access the Go > Home> Library > Application Support folder.

2. Locate the Livescribe folder and rename it to OldLivescribeData. You should move this folder 
somewhere else on your computer, like your Documents folder. This saves your content if for some 
reason you later need to access it. 

3. Follow the steps in Installing Livescribe™ Desktop for the First Time on page 4. This process will 
create a new Livescribe folder using content on your Livescribe™ smartpen.

IMPORTANT: If you previously copied your content from Livescribe™ Desktop for Windows, and you had 
archived folders, then renaming and replacing your Livescribe folder on your Macintosh will 
make your archived folders unavailable. You will no longer be able to view on your 
Macintosh any content you archived previously. If you have your original My Livescribe 
folder on your PC, you can always view your archived content there using Livescribe™ 
Desktop for Windows.

Switching from Windows to Mac OS X

If you have been using your Livescribe™ Desktop for Windows, and you want to switch to Livescribe™ 
Desktop for Mac OS X, you can simply dock your Livescribe™ smartpen to your Macintosh after 
installing Livescribe™ Desktop. This will automatically copy your content. 

IMPORTANT: If you had archived notebooks in Livescribe™ Desktop for Windows, the archived content 
will no longer be on your Livescribe™ smartpen. Therefore, simply docking your smartpen 
will not transfer the archived content. The archived content only resides in your My 
Livescribe folder on your PC, where you can view it as needed.

To switch to Livescribe™ Desktop for Mac OS X:

1. Install and run Livescribe™ Desktop on your Macintosh. Follow the steps in Installing Livescribe™ 
Desktop for the First Time on page 4. 

2. When prompted, register your Livescribe™ smartpen on your Macintosh using your existing 
Livescribe account. See Registering Your Livescribe™ Smartpen on page 58.

3. Dock your Livescribe™ smartpen. This will copy content from your smartpen to Livescribe™ 
Desktop for Mac OS X. 

NOTE: You may want to dock your smartpen overnight if it has a large amount of data on it, as it may 
take an hour or so to transfer the data the first time you dock.
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Authorizing Livescribe™ Desktop
Authorizing Livescribe™ Desktop

As a Livescribe user, all your Livescribe tools link to each other using the same email address and 
password. This means that your smartpen registration, your Livescribe Online account, and your 
installations of Livescribe Desktop, all identify themselves to each other using the same email address 
and password. 

When you use Livescribe Desktop on a computer for the first time, Livescribe Desktop will ask you 
authorize it. Log into your Livescribe Online account and Livescribe Desktop will be authorized for (or 
linked to) your account. 

You can use Livescribe Desktop on as many computers as you like, and you can use as many 
smartpens as you like. Just ensure that when you authorize Livescribe Desktop and register your 
smartpens, you use the same email address and password as your Livescribe Online account.

Transferring Content from Your Livescribe™ Smartpen

When you make notes and create sessions using your Livescribe™ smartpen, they are saved on your 
smartpen. Next time you dock (connect) your Livescribe™ smartpen to your computer, it automatically 
begins transferring the notes, sessions, and other data from your smartpen to your computer. 

When transferring data to Livescribe™ Desktop, the original notes and recorded audio remain on your 
Livescribe™ smartpen. In this sense, “transferring” actually means copying content from your 
smartpen to Livescribe™ Desktop.

NOTES: 
• You may want to dock your smartpen overnight if it has a large amount of data on it, as it may take 

an hour or so to transfer the data the first time you dock. 
• Make sure to use the USB Mobile charging cradle (for Pulse™ smartpens) or Micro-USB cable (for 

Echo™ smartpens) that came with your smartpen. 

Pulse smartpen models that have a power symbol  printed on the power button are only com-
patible with USB mobile charging cradles that have SKU: AAA-00012 printed underneath. These 
cradles are compatible with all Pulse™ smartpens. Pro Charging Cradles, which ship with Pro 
Packs and are also available for individual purchase, are compatible with all Pulse™ smartpen 
models.

To transfer content from your smartpen to your computer:
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Checking for Software Updates
1. Run Livescribe™ Desktop on your computer.

2. Dock your smartpen using a charging cradle (for Pulse™ smartpens) or Micro-USB cable (for 
Echo™ smartpens). If your smartpen is linked with the computer you are using, data transfer begins 
automatically. 

3. Watch the progress bar and wait for the transfer confirmation message. 

IMPORTANT: Once you dock your Livescribe™ smartpen, do not remove it until transfer is complete. If 
you do, the next time you dock your smartpen the transfer process will begin again.

Checking for Software Updates

If you are connected to the Internet, Livescribe™ Desktop will automatically check the Livescribe 
website to see if your version of Livescribe™ Desktop is current, and if the software and firmware on 
your Livescribe™ smartpen are up to date. 

If your system needs updates, Livescribe™ Desktop will ask if you want to update now or later. It is 
good practice to accept the updates available for both Livescribe™ Desktop and your Livescribe 
smarten. For more information about updating your smartpen, see Installing Software Updates on 
page 52.

Setting Livescribe™ Desktop Preferences

Livescribe™ Desktop gives you control over how the application looks and responds, as well as 
access to updates. To set your Livescribe™ Desktop preferences:

1. From the Livescribe™ Desktop menu, select Preferences. The Preferences dialog opens with 
the General options available. Note the names of the Preferences sections at the top of the dialog. 
You can reset the preferences to the Livescribe™ Desktop factory settings at any time by pressing 
the Factory Settings button available on each preference dialog.

2. In the General section, choose if you would like to automatically start Livescribe™ Desktop when 
you dock a smartpen. Also choose if you want to auto-install all newly-purchased applications and 
software updates. 
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Setting Livescribe™ Desktop Preferences
 
3. In the Paper section, choose the default ink color and the color for active and animated ink. You 

can also choose to show or hide blank pages and draw or hide page background images (ruled 
lines and so on).

 
4. In the Audio section, set the playback latency (in seconds). This setting rewinds your audio 

playback up to ten seconds from when your writing occurred. This compensates for written notes 
that lag behind the recorded audio, which occurs as you write notes about something shortly after 
hearing it. The lag will vary depending on your note-taking style.
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Quitting Livescribe™ Desktop
 

5. In the Software Update section, specify how Livescribe™ Desktop checks for updates of software 
and firmware. 

Quitting Livescribe™ Desktop

Quitting Livescribe™ Desktop closes the Livescribe™ Desktop application, disconnects you from 
Livescribe Online, and ends the connection between your computer and your Livescribe™ smartpen. 

To quit Livescribe™ Desktop:

Click the red Close button at the top left corner of the Livescribe™ Desktop application, or Go to the 
Livescribe™ Desktop > Quit Livescribe™ Desktop.
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Backing Up Your Livescribe Files
Backing Up Your Livescribe Files

Back up Livescribe™ Desktop files just as you would any other important files on your computer.

To back up your Livescribe folder:

1. Exit Livescribe™ Desktop.

2. Click Go > Home > Library > Application Support > Livescribe.

3. Copy the Livescribe folder to a backup device such as a CD, DVD, or external drive. You can also 
use Apple’s Time Machine application to back up your Livescribe™ Desktop files.

Uninstalling Livescribe™ Desktop

If you need to delete the Livescribe™ Desktop application from your computer, use one of the 
procedures below. To uninstall Livescribe™ Desktop from a Macintosh:

Go to the folder where you installed Livescribe™ Desktop and drag livescribe.app to the Trash.

Alternatively, select livescribe.app and press ⌘ + Delete.

NOTE: Livescribe™ Desktop stores some large files in the Application Support folder. You should 
manually delete these files too. 
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3 Using the Paper Replay™ 
Application
Paper Replay™ is a Livescribe™ smartpen application that allows you to write notes in your notebook 
and record audio at the same time. As you write, your smartpen associates your recorded audio to the 
ink. The information you capture during Paper Replay™ is called a session. 

Typically, a session consists of the recorded audio and associated notes. However, you can also 
create paperless sessions, which consist of the recorded audio only. You can also play back a session 
on your Livescribe™ smartpen and write additional notes in your notebook. The Paper Replay™ 
application associates these additional notes with the session’s original audio. See the Livescribe™ 
Smartpen User Guide for more information about using Paper Replay.

You can view and play back Paper Replay™ sessions in Livescribe™ Desktop. When you view a 
Paper Replay™ session, you can click your notes to begin playback of the audio recorded as you 
wrote the notes. This is similar to the way you can tap your actual notes in your notebook to begin 
audio playback. 

In Livescribe™ Desktop, there are three ways to view your notes and listen to your recorded audio:

• Thumbnail View. See Viewing Thumbnails on page 14.

• Single-Page View. See Viewing Single Pages on page 15.

• Audio View. SeePlaying and Working with Sessions on page 24.

About Active Ink

In Livescribe™ Desktop, notes that have associated audio appear as green ink. Livescribe calls this 
ink “active ink” because you can click on it with your mouse to listen to audio that was recorded with 
your notes. This is the similar to tapping on your notebook paper with your Livescribe™ smartpen to 
listen to your recorded audio. 
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Viewing and Working with Pages
When you mouse over ink that is active, the mouse cursor will change to a pointing hand cursor to 
help you identify where you can click to begin audio playback. See Viewing Single Pages on page 15 
for more information.

Viewing and Working with Pages

With Livescribe™ Desktop, you can view and working with pages from your notebooks. This topic 
describes:

• Viewing Thumbnails on page 14

• Paging through a Notebook on page 16

• Viewing Single Pages on page 15

• Zooming Pages on page 18

• Searching Pages on page 19
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Viewing and Working with Pages
• Copying and Pasting Pages on page 21

• Printing Pages on page 22

• Converting Handwriting to Text on page 23

• Getting Information about Sessions on a Page on page 24

Also see Sharing Pages and Audio on page 34.

NOTE: Instead of the Menu, you can use contextual menus to access many Livescribe™ Desktop 
features. To use a contextual menu, select an item and control-click. See Contextual Menus on 
page 63.

Viewing Thumbnails

In Thumbnail View, you can see all your pages at once as thumbnails. When you find the notes you 
want to study, you can open them to full size. Optionally, click on green active ink to hear the audio 
captured with your notes. 

To browse through a notebook using thumbnails: 

1. Select the notebook you want by clicking on its name in the Navigation Pane. As soon as you select 
a notebook, its pages appear as thumbnails in the Central Viewing Pane. 
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Viewing and Working with Pages
2. Select a page you want to view in full size by double-clicking its thumbnail, or clicking the single-

page  button next to the zoom slider.

NOTE: You can switch between Thumbnail and Single-Page Views by clicking the thumbnail  or 

single-page  buttons next to the zoom slider with a thumbnail selected. 

Viewing Single Pages

Use Single-Page View to read, search, export, and print your notes. From this view, you can also 
listen to sessions as you read your notes, and upload your notes to your personal space on Livescribe 
Online.

To view notes in Single-Page View:

1. Under The Pages Category in the Navigation Pane, click your notebook. This opens the page in the 
Central Viewing Pane. Then locate and click the page you want to view. 
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Viewing and Working with Pages
2. Read your notes using your computer’s display, and optionally print or export them. See Printing 
Pages on page 22 and Exporting Pages as a PDF File on page 30.

 

Paging through a Notebook

As an alternative to clicking on thumbnails, you can use the hovering Page Control or the page 
controls at the bottom of the page.

 

Type the page number in the text box on the toolbar and press Enter. Note that Livescribe™ Desktop 
displays the total number of pages in the notebook beside the text box. Use the Page Controls to move 
from page to page, or to the beginning or end of the document. 
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Viewing and Working with Pages
TIP: Another way to page through a notebook is to use paging options in the Go menu. Note the 
keyboard shortcuts at the right of each command.

NOTE: When you select a page, Livescribe™ Desktop highlights its thumbnail in blue.

Playing Audio while Viewing Pages

With Livescribe™ Desktop, you can play a session's audio while viewing its associated pages in 
Single-Page View. You can also play a Paper Replay™ session's audio by itself in Session view (See 
Playing Audio from Audio View on page 27). 

If you play back the audio of a session that spans multiple pages, Livescribe™ Desktop will 
automatically move to successive pages in real time synchronization with the playing audio. This 
automatic paging will continue until you manually switch pages using Paging Controls. From then on, 
the paging is under manual control only until you initiate another session playback.

To play audio while viewing pages:

1. Listen to recorded audio associated with your notes by clicking on the ink. Hover the mouse cursor 
over the green active ink that corresponds with the audio you want to hear. The mouse cursor 

changes to a pointing hand  when hovering over active ink.

 

First page: Displays the first page in your notebook that contains notes.

 

Previous page: Displays the previous page in your notebook that contains notes.

 

Next page: Displays the next page in your notebook that contains notes.

 

Last page: Displays the last page in your notebook that contains notes.

 
Current page number: Displays the currently displayed page. You can also 
enter a valid page number in this field to select a specific page.
Livescribe™ Desktop for Mac User Guide 17



Viewing and Working with Pages
2. Click on the green text. The audio you recorded with your notes plays back through your 
computer's speakers. As the audio plays back, the associated ink changes to a darker shade of 
green. When playing back audio, Audio Controls open to give you playback options.

Zooming Pages

You can zoom into or out of a selected page or thumbnail.

To zoom into or out of a page:

1. Open a page or double-click on a thumbnail.

2. Drag the Zoom slider  to enlarge or reduce the size of the displayed page or thumbnail.

NOTES: 
• Click a point on the slider bar to snap to that zoom level.

• As an alternative, use the Zoom percentage options in the View menu.

• Double-click a page to return to Thumbnail View or click the thumbnail  button next to the 
zoom slider.

• Double-click a thumbnail to go to Single-Page View, with the page fitting into the Central Viewing 
Pane, or click the single-page button next to the zoom slider.

Repositioning a Zoomed Page

When you zoom a page to a size that is larger than 100%, Livescribe™ Desktop will crop some of the 
page. You may want to reposition the page to view its content. 

To reposition a zoomed page:

• Use the vertical and horizontal scroll bars to move the page to your preferred location.

• Instead of using the scroll bars, you can reposition a zoomed page using the panning hand . To 
move the page, click-and-drag the page to the desired position. 
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Searching Pages

In Livescribe™ Desktop, you can search through your handwritten notes for words in one or more 
notebooks. The Search command can locate whole words. Search accuracy depends on the legibility 
of your handwriting. Your search text can be part of a word, a whole word, or consecutive words. 

To search pages:

1. Type your search term into the Search text box . 

2. Press Return. By default, this will search for the term in all your notebooks. 

NOTE: To search only in the currently selected notebook, click the Spotlight icon  in the Search text 
box. Check Search Only Selected Notebook in the Search menu.
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Viewing and Working with Pages
3. Livescribe searches for the term and displays the total number of pages on which the term was 
found, and thumbnails of pages containing the search text. The search results are highlighted in 
orange.

4. Double-click a thumbnail to see it in Single-Page View. 

5. If your notes are active ink, you can play back the session by clicking active (green) text.

NOTES: 
• Search works only for alpha-numeric characters. Special characters are not supported. 

• For a case-insensitive search, type a search string that is all lower case. For example, typing 
“apple” will look for “apple”, “Apple”, and “APPLE”. For a case-sensitive search, type the search 
string containing the mixed case you want to find. For example, typing “Apple” will only look for 
“Apple”. 

• Click the Spotlight icon  to see up to 10 previously entered search items. 

• Select one from the list and press Return to search for that item.

• Once you have an entry in the Search box, an X icon appears at the right. 

• Click the X icon to clear the Search text. The display returns to Thumbnail View.

• To retain the focus of a search result, select it before you clear your results.
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Copying and Pasting Pages

You can copy Livescribe pages to the Clipboard and paste them into other applications. Livescribe™ 
Desktop saves the content you copy from the Central Viewing Pane to the Clipboard as an image. 

To copy a page in Single-Page View:

1. In single Single-Page View, press the Command and C keys. Alternately, click on the page and 
select Copy from the Edit menu.

2. In another application, use the Paste command to insert an image of the Livescribe page into a 
document.
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Printing Pages

You can print pages from your notebooks from Pages view, Thumbnail View, or Audio View.

To print a single page:

1. View or select the page in Single-Page View or Thumbnail View.

2. Choose File > Print. The Print dialog opens.

3. Click Print.

You can also print range of contiguous pages or a set of non-contiguous pages as follows. The 
simplest method is to print from Thumbnail View:

1. Multi-select a range of pages in Thumbnail View.

2. Choose File > Print. The Print dialog opens.

3. Click Print.

Alternatively, you can print from Single-Page View:

1. In Single-Page View, view a page.

2. Choose File > Print. The Print dialog opens.

3. Specify the page range from the printable pages displayed in the Print dialog.
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Viewing and Working with Pages
NOTE: If the page numbers in your notebook are not continuous, then the page numbers in the print 
pane will differ from the page numbers in your notebook.  Please use the preview on the print 
pane to verify that the you are printing the correct pages. You cannot print an empty page range.

4. Click Print.

Showing/Hiding Page Backgrounds

You can set a preference to show or hide page backgrounds when viewing, exporting as PDF, or 
copying and pasting into other applications. To change page background settings:

1. Go to File > Preferences and choose the Paper tab.

2. To show backgrounds, check Draw backgrounds. 

 

Converting Handwriting to Text

You can use MyScript® for Livescribe to convert your handwritten notes to digital text. MyScript for 
Livescribe is a desktop application from Vision Objects® that is sold separately (visit 
www.visionobjects.com). Once you have purchased and installed MyScript for Livescribe, you can 
export your notes using Livescribe™ Desktop by clicking the MyScript button on the Main toolbar. This 
button is available only if you have MyScript installed. 

To convert pages:

1. Select one or more pages. 

2. Click the MyScript button . This launches MyScript for Livescribe and converts your pages. 

For more information on how to set up and configure MyScript® for Livescribe, refer the Help provided 
with it.
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Playing and Working with Sessions
Getting Information about Sessions on a Page

You can get information about sessions on a page using Get Info. The information includes the date 
and time the session was started, and its size (MB) and length. 

To get session information for a page:

• In Thumbnail or Single-Page View, select the page and choose File > Get Info, or use press ⌘ -I. 

 

Playing and Working with Sessions
You can work with sessions in several ways, including:

• Browsing a List of Sessions on page 25

• Playing Audio from Audio View on page 27

• Viewing Pages Associated with a Session on page 28

• Renaming a Session in Livescribe™ Desktop on page 29

• Removing Sessions from Your Livescribe™ Smartpen on page 29

• Deleting Sessions from Livescribe™ Desktop on page 30
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Playing and Working with Sessions
Browsing a List of Sessions

Use the Audio View to see a list of sessions captured with Paper Replay. From this view, you can 
listen to your sessions and upload them to your personal space on Livescribe Online. From this view, 
you can also export sessions, delete sessions from your Livescribe™ smartpen and from Livescribe™ 
Desktop.

Use Audio View to manage your sessions as computer files. Each row on the Sessions list contains 
the details of a single session stored on your Macintosh. The column titles describe the information 
types that are summarized. Sort the list by clicking column titles.

You access Audio View from the Navigation Pane. Since every session contains audio, the Audio 
Category of the Navigation Pane is where you access files for presentation in Audio View.

To view a list of the sessions:

1. In the Navigation Pane, click on Sessions under the Audio folder. All sessions stored on your 
computer appear as a list in Audio View.

2. Select a session for review by clicking anywhere on its detail line. A session can consist of audio 
only, or audio linked with written notes. An audio-only session has no icon in the Pages column.
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Playing and Working with Sessions
Elements of the Audio View List

In Audio View, Livescribe™ Desktop displays your sessions as a series of rows with named columns. 
Click a column title to sort the list by that title. See below for a description of each column.

Column Element Description

 
Audio playing: Identifies which file is currently playing audio.

 
Pages: The number of note pages associated with a session. Some 
sessions have no note pages.
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Playing and Working with Sessions
Playing Audio from Audio View

To play back a session’s audio, do one of the following:

• Double-click anywhere in a session's row. 

• Select a session’s row and from the Audio Controls menu, click Play. 

• Click the audio control button  below the Central Viewing Pane to open the Audio Controls 

and click the Play  button.

Using Audio Controls

As you listen to a session, Audio Controls open automatically. It contains a number of tools that enable 
you to control playback. The name of the session displays at the top. Click the X icon to close the 
pane.

 

 
Session name: The default name of a session: the time and date it began.

 
Notebook name: The name of the notebook that contains the selected 
session.

 
Duration: The length of the session.

 
Recorded: The session start time.

 
Size: The size of the session in MB or KB.

 Check mark On Smartpen: A check mark indicates if a session is on your Livescribe™ 
smartpen or if it has been removed. 
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Playing and Working with Sessions
NOTE: You can open Audio Controls anytime. Click audio control button  below the Central 
Viewing Pane.

Viewing Pages Associated with a Session 

From Audio View, you can open pages associated with a session to view the page and listen to the 
audio.

To view a session’s pages from Audio View:

1. Click the row that contains the session whose notes you want to view. It must have a page icon in 
the Pages column. The number beside the page icon indicates how many pages are included in the 
selected session.

2. Double-click on the session to begin playing it. The Now Playing Pane opens and displays the 
thumbnail of the pages associated with the session.

3. Double-click on a thumbnail in the Now Playing Pane to see the page in full size.

 
Play the audio.

 
Stop playback

 
Jump back 10 seconds.

 
Jump forward 10 seconds.

 
Jump to previous bookmark.

 
Jump to next bookmark.

 
Slow down or speed up the audio playback.

 
Adjust the volume.

Move backward or forward in the session.
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Playing and Working with Sessions
Renaming a Session in Livescribe™ Desktop

Changing the name of a session from its default — the date and time it was recorded — to a name that 
reflects the session's content makes it easier to locate in the future.

To rename a session:

1. In the Session Name column, click on the name of the session whose name you want to change. 
After a few moments click again. The current name is highlighted.

2. Type the new name and press Return. The new name replaces the old one.

Removing Sessions from Your Livescribe™ Smartpen

You can remove one or more sessions from your Livescribe™ smartpen with Livescribe™ Desktop. 
You can also delete sessions from Livescribe™ Desktop itself (see Deleting Sessions from 
Livescribe™ Desktop on page 30). 

To remove all sessions from your Livescribe™ smartpen for a specific notebook, journal or other paper 
product, use the Archive feature. See Archiving Paper Products on page 50.

Removing a session from your Livescribe™ smartpen does the following:

• Frees up storage space on your smartpen

• Removes the audio for the session from your smartpen. Because of this, your smartpen will no 
longer interact with the notes on the physical paper product for the removed session. That is, when 
you tap the notes associated with the removed session, they will not play back any audio. 

To remove a session from your Livescribe™ smartpen:

1. In Audio View, locate and single-click the session to be removed. To select multiple sessions, shift-
click to choose adjoining items and ⌘ -click to choose non-adjoining items.

2. Press the Delete key, or Choose File > Remove Session from Smartpen. You can also choose 
the contextual menu item by pressing control-click.

3. At the prompt, confirm the removal. You can confirm that a session is no longer on your 
Livescribe™ smartpen by looking at the On Smartpen column in Audio View. If the session is on 
your smartpen, the session’s row in this view will show a check mark in the column. If the session is 
not on your smartpen, the column will be empty.

4. At the prompt, confirm the deletion.
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Deleting Sessions from Livescribe™ Desktop

You can delete sessions from Livescribe™ Desktop. 

To delete sessions from Livescribe™ Desktop: 

1. First, remove the session(s) from your Livescribe™ smartpen as described in Removing Sessions 
from Your Livescribe™ Smartpen on page 29. You can confirm that a session is no longer on your 
Livescribe™ smartpen by looking at the Location column in Audio View. If the session is on your 
smartpen, the session’s row in this view will show a check mark in the On Smartpen column. If the 
session is not on your smartpen, the Location column will be empty.

2. In Audio View, single-click the session to be deleted from Livescribe™ Desktop. To select multiple 
sessions, shift-click to choose adjoining items and ⌘ -click to choose non-adjoining items.

3. Press the Delete key on the keyboard. Or, choose File> Delete Session from Livescribe™ 
Desktop, or open the contextual menu item by pressing control-click. 

NOTE: If you select multiple sessions to delete from Livescribe™ Desktop, and one or more are still on 
your Livescribe™ smartpen, Livescribe™ Desktop will show the File > Remove Session from 
Smartpen menu option. This will allow you to remove the sessions from your smartpen first. 
When all sessions are removed, Livescribe™ Desktop will show the File> Delete Session from 
Livescribe™ Desktop menu option so you can continue deleting your selected sessions from 
Livescribe™ Desktop.

4. At the prompt, confirm the deletion.

Exporting Pages as a PDF File 

You can save written notes in PDF format. The notes are saved as high-resolution images of your 
pages, without audio. Anyone who has Adobe Reader or Preview can view and print PDF files.

To export written content in PDF format:

1. Select one or more thumbnails for the pages you want to export. 
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2. Choose File > Print, or press ⌘ -P. The Print dialog opens. 

3. Click the PDF button. The PDF drop-down opens, presenting you with various PDF print options.

 

4. Select the PDF option you want, and then click Print. 
5. Select a destination to save to. Save the PDF name as it is, or type a new one.

6. Click Save. Your PDF file is saved to the specified location.

Exporting Audio as a File

You can save the audio portion of your sessions as files for distribution to others. Livescribe uses the 
popular Advanced Audio Coding (AAC) file format. You can play audio in AAC format on any computer 
with Apple QuickTime installed. You can convert AAC files to MP3 file format from iTunes or another 
audio management application. 

To export audio in AAC format:

1. Select the session whose audio you want to export as a file.

2. In Audio View, click the session in the list.

3. Choose File > Export as AAC, or choose the contextual menu item by pressing control-click. The 
Save dialog opens. 

4. Select a destination to save to.

5. Save the session name as it is, or type a new one.

6. Click Save. Your AAC file is saved to the specified location and is available for listening on your 
computer or for export.

7. Double-click on the item to play in QuickTime, or drag it into your iTunes library or to your iTunes 
icon to play in iTunes.
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4 Using Custom Notebooks
You can create Custom Notebooks in Livescribe™ Desktop to organize and better manage your 
pages. In a Custom Notebook, you can add pages from any notebook, and drag them to arrange them 
in any order. Pages in a Custom Notebook work like other notebook pages. For example, you can 
view, zoom, search, and print pages. 

NOTE: A Custom Notebook is similar to a music playlist, or a digital photo album, but instead of pointing 
to songs or pictures, it points (links) to pages in their source notebooks.

Creating Custom Notebook
To create a Custom Notebook:

1. Choose File > Create Custom Notebooks. Livescribe Desktop creates an empty custom 
notebook and places it in the Navigation pane under the heading Custom Notebooks. 

2. To add pages to a custom notebook, select one or more pages in Page View and drag and drop 
them onto the custom notebook in the Navigation pane. 
To add pages from Audio View, select one or more sessions that have associated pages and drag 
and drop them onto the custom notebook.

Organizing Pages in a Custom Notebook

You can organize the pages in a Custom Notebook by simply dragging, moving, and dropping them 
into their new order. 

1. Open a Custom Notebook in Page View.

2. Select a page to be moved.

3. Drag, move, and drop the page into its new location. The pages will be automatically renumbered in 
the Livescribe Desktop view.
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Deleting Custom Notebooks and Pages
You can delete a Custom Notebook or pages from a Custom Notebook. Deleting a Custom Notebook 
or pages from a Custom Notebook will not affect the source notebooks or their pages.

To delete a Custom Notebook:

1. Select a Custom Notebook in the Navigation pane.

2. Choose File > Delete Notebook...
3. At the prompt, click Yes to confirm the deletion.

To delete a page:

1. Open a Custom Notebook in Page View.

2. Select one or more page to be deleted.

3. Choose File > Delete Page(s)
4. At the prompt, click Yes to confirm the deletion. 
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5 Sharing Pages and Audio
Overview

Using Livescribe Desktop, you can export smartpen content. Exporting smartpen content is called 
Pencasting and is how you share your smartpen content with others. 

You can pencast smartpen content to your computer or to Livescribe Online. Of course, if you pencast 
content to your own computer, you can then choose a variety of ways to share this content, including 
email, web uploads, and FTP.

You can share pages, Paper Replay audio sessions, or both. Livescribe Desktop gives you several 
export options for this content, including:

• Pages or pages with audio as a .pencast file: a portable format unique to Livescribe content 
capable of being imported and used in any copy of Livescribe Desktop, Mac or Windows.

• Pages or pages with audio in an Adobe® Flash® movie (Uploads to Livescribe Online Community 
only)

• Pages in Adobe® PDF format.

• Audio in standard AAC audio format.

• Copying and pasting of a page as an image.

Sharing

To Share Pages and Audio:

1. In Pages View, choose one or more pages you want to share. 
Or, in Sessions View, select one or more sessions to share. 
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2. Click one of the share buttons on the Main Toolbar, or right-click and choose Share. This opens the 
share dialog. The table below summarizes the sharing options you can use. 

3. Use the share dialog to specify what to share. You might have the option to select the pages or 
audio sessions to share. 
For example, if you selected pages in Page View, and are exporting .pencast file, you can include 
all, none, or a selection of audio sessions associated with those pages. 
If you selected audio sessions in Audio View, and are exporting .pencast file, you can include all, 
none, or a selection of pages associated with those audio sessions.

Sharing Option What you can share Output format Target Destination

Export 
Pencast. 
Click on:

• Pages and audio

• Pages only

A .pencast file. The 
.pencast file is a 
portable format 
unique to Livescribe 
content. This kind of 
file can be imported 
directly into 
Livescribe Desktop 
by anyone who has 
it. Only one audio file 
allowed per .pencast 
file.

Your computer.

Upload to 
Community.
Click on 

• Pages and audio

• Pages only

Flash movie Upload data as an Adobe® 
Flash® movie to your 
MyLivescribe account on 
Livescribe Online. Keep it 
private, share it with others, or 
share with the Livescribe 
community.

You can also share the 
content on Facebook™, 
blogs, or other social networks

Share with 
Evernote. 
Click on 

• Pages only

• Audio only

Pages as a PNG 
image file.

Audio as a WAV file.

Export your notes and audio 
to your Evernote® account. 
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4. Give a name to the content you are sharing, and if required, provide log in information.

5. Click Share to share the content. 

Other Ways to Share Content
In addition to the sharing methods described above, you can share pages by printing them or saving 
them as PDF or image files. You can share audio sessions by exporting them as audio files. The fol-
lowing table summarizes these options:

Importing Pencasts (.pencast Files)

The .pencast file format lets you and others exchange and share your smartpen content, including 
audio, pages, or both. Anyone with Livescribe™ Desktop installed on their computer can import 
.pencast files. Because .pencast files are a native Livescribe format, you can work with imported 
.pencast files just like other pages and audio, including viewing and searching pages, playing back 

Print.
Click on

• Pages only Printed or print as 
PDF. See Printing 
Pages on page 22

Printer or your computer.

Export as PDF

See Exporting 
Pages as a PDF 
File on page 30.

• Pages only A standard PDF file. Your computer.

Export as AAC

See Exporting 
Audio as a File 
on page 31.

• Audio only AAC format. Your computer.

Copy Page as 
Image 

See Copying 
and Pasting 
Pages on page 
21. 

• Single page only Copy a single page 
to your computer 
Clipboard as an 
image. 

Your computer.
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audio, and even sharing. Sharing .pencast files is one alternative to uploading pencasts to Livescribe 
Online as Flash movies. 

To import a .pencast file:

1. Click the Import button  on the Main Toolbar.

2. Use the Import dialog to browse for and choose the .pencast file to import.

3. Click Import. Livescribe Desktop puts the file under Imported Pencasts in the Navigation pane.
Livescribe™ Desktop for Mac User Guide 37



6 Using Livescribe Online
Livescribe™ Online is your connection to your Livescribe account and to content shared by the 
Livescribe community. 

You can connect to Livescribe Online either from a web browser or directly from within Livescribe™ 
Desktop. See Connecting to Livescribe Online on page 39.

 

From Livescribe Online, you can:

• Share content with others. See Sharing Content Using Livescribe Online on page 39.
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• Manage your myLivescribe account. See Managing your Livescribe Account on page 44.

• View content in the Livescribe Community. See Viewing Livescribe Community Content on page 46.

• Visit the Livescribe Store. See Visit the Livescribe Store on page 47.

Connecting to Livescribe Online

You can connect to Livescribe Online from within Livescribe™ Desktop. The Central Viewing Pane 
becomes a browser view.

To connect to Livescribe Online:

1. From Livescribe™ Desktop, click My Livescribe under Livescribe Online in the Navigation pane. 

2. Log in to Livescribe Online using your Livescribe account. If you do not have an account, create a 
new account when prompted to log in. If you forgot your password, click the Forgot Password 
button and Livescribe will email instructions on resetting your password.

3. When you log in, Livescribe™ Desktop opens your personal myLivescribe space on Livescribe 
Online. From there you can click the Store, Community, and Support tabs to navigate within these 
areas of Livescribe Online. 
To view or change your Livescribe Online account settings, on your home page, click the link “This 
page belongs to You”. 

• Alternatively, go to www.livescribe.com from your web browser and click on the Community tab to 

go to Community page. From there, click the Log In button  to go to your 
myLivescribe space.

NOTE: If you do not already have a Livescribe account, follow the steps in Setting Up a Livescribe 
Account on page 44.

Sharing Content Using Livescribe Online

Exporting smartpen content using Livescribe Desktop is called Pencasting. Pencasting is how you 
share your smartpen content with others. Livescribe™ Desktop provides several ways to share 
content with others. Livescribe™ Desktop provides several ways to share content with others. These 
methods are described in detail in Sharing Pages and Audio on page 34. To share pencasts using 
Livescribe Online, upload a pencast to using the Upload to Community sharing option. 
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After uploading a pencast to Livescribe Online, you can set your Sharing Preferences on your 
myLivescribe. There are several methods available to share your content.

 

Emailing Content to a Friend

Choose the Email a Friend preference to share content with a friend via email:

1. Select a file. To select a file from the Livescribe Online Community, click the file’s thumbnail to view 
it. To select a file from your personal myLivescribe space, click the file’s thumbnail in the My Files 
area to view it. 

2. On your myLivescribe page, click on Email a Friend. 

3. Enter your friend’s email address in the To field.

4. Optionally, add a message in the Personalize It section.

5. Click Send. Your friend will receive an email that links him or her to your file on Livescribe Online. If 
your content is private, your friend will be required to create a Livescribe Online account (See 
Setting Up a Livescribe Account on page 44). Their username must be the email address you sent 
the invitation to.

NOTE: To select multiple friends to send a file to, just check the box next to each friends email address 
in your Address Book before clicking the Send button.

When you send the invitation, Livescribe Online will automatically add your friend to your Contact list 
for future ease of sharing. As you share more files, your Address Book contact list will grow.  Use the 
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gray Edit a Contact button to add a friend’s name or edit an email address.  Use the red Delete a 
Contact button to remove an email address from the list.

Download Content as a PDF Document

You can use the Download as PDF preference to download to your computer your uploaded content 
in PDF format. You can then share this PDF file with others via email or other means. 

NOTE: You can also export pages in PDF format directly using Livescribe™ Desktop (see Exporting 
Pages as a PDF File on page 30). 

To download your content as PDF:

1. Select a file. To select a file from the Livescribe Online Community, click the file’s thumbnail to view 
it. To select a file from your personal myLivescribe space, click the file’s thumbnail in the My Files 
area to view it. 

2. Click on Download as PDF. The file will be downloaded in PDF format to your computer.

Get a Web Link to your Content

Use the Get a Link to this file preference to obtain web link to your content that you can paste in a 
blog or elsewhere. 

To get a web link to your content:

1. Select a file. To select a file from the Livescribe Online Community, click the file’s thumbnail to view 
it. To select a file from your personal myLivescribe space, click the file’s thumbnail in the My Files 
area to view it. 

2. Click on Get a link to this file. If the file is on your myLivescribe page and private, make it public (see 
Making Content Public or Private on page 43).

3. In the Get a link for this file dialog, highlight the link and copy it to the clipboard.

4. Open your HTML editor for your blog or other web page.
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5. Access the HTML edit area and click in the edit field. Make sure you are in HTML edit mode, not 
Text composition mode. 

6. Paste the text.

7. Publish the file. 

8. In Livescribe Online, click Done to close the dialog window.

Sharing Content on Facebook

Use the Share on Facebook preference to embedded content into your website, forum, or blog.  You 
can only embed public files.

Files posted to the general Livescribe Online Community are public and available for embedding. If the 
file you want to embed is on your myLivescribe page, you must first make it public (see Making 
Content Public or Private on page 43).

To publish content to Facebook:

1. Select a file. To select a file from the general Livescribe Online Community, click the file’s thumbnail 
to view it. To select a file from your personal myLivescribe space, click the file’s thumbnail in the My 
Files area to view it. 

2. Click Share on Facebook.

3. Facebook will prompt you to log in unless you are already logged in.

4. If you would like to share content by posting to your Facebook page, use the Post to Profile tab. The 
posting will appear on your Facebook Home page.  

5. If you would just like to share content by email, use the Send a Message tab. The recipient will get 
an email with a link that they can use to access the file.

Embedding Content into a Website, Forum, or Blog

Use the Embed this file preference  to embedded content into your website, forum, or blog.  You can 
only embed public files.

Files posted to the general Livescribe Online Community are public and available for embedding. If the 
file you want to embed is on your myLivescribe page, you must first make it public (see Making 
Content Public or Private on page 43).

To embed a file into a website, forum, or blog:
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1. Select a file. To select a file from the Livescribe Online Community, click the file’s thumbnail to view 
it. To select a file from your personal myLivescribe space, click the file’s thumbnail in the My Files 
area to view it. 

2. Click the Embed this file link. If the file is on your myLivescribe page and private, make it public (see 
Making Content Public or Private on page 43).

3. In the Embed this file dialog, highlight the HTML code and copy it to the clipboard.

4. Open your HTML editor for your website, forum, or blog.

5. Access the HTML edit area and click in the edit field. Make sure you are in HTML edit mode, not 
Text composition mode. 

6. Paste the text.

7. Preview the posting in your HTML editor.

8. If the pencast displays and plays back properly, publish the file.

9. Click Done to close the Embed this file window.

Making Content Public or Private

Make your uploaded content public to allow others to access it without an invitation. When a file is 
public, visitors can view the file without logging in.

IMPORTANT: When you upload your Livescribe™ smartpen content to your myLivescribe space, 
Livescribe makes the content private by default. Making a file public allows anyone to 
access the file. Livescribe recommends that you not make any of your confidential files 
public. 

 To make content Public or Private:

1. Select a file from your personal myLivescribe space. Click the file’s thumbnail in the My Files area 
to view it. 

2. Click the Make this file Public (or Private). Making the file public adds the file to the Livescribe 
Online Community area so anyone can see it without logging in. If you make the file private, 
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Livescribe Online removes the file from the Livescribe Community. The file will also be unavailable 
if you had published it to Facebook.

Editing Your Access List

The Access List preference controls who can and cannot see a file when it is private. To give your 
friends permission to see a private file, add your friend to this list. They will be able to see the file when 
they log into their Livescribe account.

To edit your Access list:

1. Select a file from your personal myLivescribe space. Click the file’s thumbnail in the My Files area 
to view it. 

2. Click the Edit Access List preference to set create an access list for this file. 

3. In the Access List dialog, click Add Contact button and type a friend’s email address. Use the gray 
Edit a Contact button to add a friend’s name or edit an email address.  Use the red Delete a 
Contact button to remove an address from the list.

Managing your Livescribe Account

Expand the world of your Livescribe™ smartpen by using your myLivescribe space.

Setting Up a Livescribe Account

When you register your Livescribe™ smartpen through Livescribe™ Desktop, the registration process 
prompts you to create a Livescribe account. If you need to, you can also create an account manually 
without registering (or even owning a Livescribe™ smartpen).

When you set up a Livescribe account, Livescribe creates a personal space for you called your 
myLivescribe space. From your myLivescribe space, you can set up your profile on Livescribe Online, 
upload and store content to share with your friends, the community, or anyone on the Web.

You can manually set up a Livescribe account either from Livescribe™ Desktop or directly from a web 
browser. To set up a Livescribe account from Livescribe™ Desktop:

1. From Livescribe™ Desktop, click My Livescribe under Livescribe Online in the Navigation pane. 
From a web browser, go to www.livescribe.com from your web browser and navigate to the 
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Community page by clicking the Community tab. From there, click the Sign Up button 

.
2. Provide a username and password. The username must be a valid email address.

When creating your user name and password, follow these guidelines:

• Your user name is your email address. It cannot be greater than 128 characters and is not case 
sensitive. For example, MyName@MyCompany.com and myname@mycompany.com are the 
same.

• Your password must be at least four characters long and no longer than 64 characters. Your 
password is case sensitive, and cannot start with a space or contain characters that are not 
printable. Your password and user name cannot be the same.

Using Your myLivescribe Profile

When you create a myLivescribe user profile, you will receive space to store content. 

To view your profile:

• Select Account in the upper right corner of Livescribe Online. On your myLivescribe profile page 
you will see a list of sharing options, viewer comments, and how much space you have used and 
you have available. 

Managing Your Uploaded Content

From your myLivescribe space, you can manage content in your Livescribe account as described in 
the following table:

Task Do this

Rename files Select the filename in the central viewing pane and edit 
it in place. 

Delete files Click the thumbnail X icon next to the file name to delete 
it. This does not remove the files from your Livescribe™ 
Desktop application or your Livescribe™ smartpen, only 
from your online account. 
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Managing Your Account Details

From your myLivescribe space, you can manage your Livescribe account and perform other 
administrative tasks described in the following table:

Viewing Livescribe Community Content

In the Livescribe Community, you can see what others are doing with their Livescribe™ smartpens and 
post your own creations for others to rate and comment on. 

Choose categories for files Choose a category in which to place your file by clicking 
on the category name in the description area and 
choosing one of the pre-defined categories.

Add/Edit file descriptions You can add short descriptions of your uploaded files by 
selecting click to edit… under the Description area and 
typing a name into the text field.  Edit existing 
descriptions by clicking on the existing description and 
typing into the text field. 

Task Do this

Change your user name Select the name and edit it in place in the upper left area 
under the My Account section. 

Unlink your Livescribe™ 
smartpen from your account

Click on the unlink option under My Pens in the lower 
left area under the My Account section. 

Change your password Go to the Edit Login tab in the central Details section 
and click Change Your Password.

Upload an Avatar Photo Go to the Profile tab in the central Details section and 
click Upload an Avatar Photo. You may need to log in 
using a web browser to see this option.

Change your contact and 
personal information 

Go to the Profile tab in the central Details section to edit 
your contact information and optionally details about 
you.

Subscribe or unsubscribe to 
Livescribe news and offers 

Check or uncheck the option to receive news and offers 
about Livescribe and related products.
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The Community page has several sections:

Visit the Livescribe Store

At the Livescribe Online Store - www.livescribe.com/store - you can purchase additional smartpens, 
paper products, applications, and more. At checkout, you will need to log in to your account, or create 
an account if you have not already. You can access the Livescribe Store either from a web browser or 
directly from Livescribe™ Desktop via the Livescribe Online view by clicking Livescribe Store. To 
learn how to purchase, download, and install smartpen applications from the Livescribe Store, see 
Getting Livescribe™ Smartpen Applications on page 52. 

Featured Files Livescribe will randomly choose files to feature on the 
front page of the Community area. 

Featured Contributors Lists members of the Livescribe Community who 
provide the highest-rated submissions. Click on a 
Featured Contributor to go their myLivescribe profile.

Top Rated Shows the top-rated content in the Livescribe 
Community.

Most Viewed Shows visitors which content has been viewed the 
most.
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7 Working with Livescribe Paper 
Products
Livescribe prints notebooks, journals, flip notepads, and other Livescribe™ dot paper products for your 
Livescribe™ smartpen. There is nothing special about the composition of the paper used for Livescribe 
dot paper products. However, each page of Livescribe dot paper is printed with thousands of nearly-
invisible microdots arranged in a special pattern. Livescribe dot paper products sometimes re-use dot 
pattern. As a general rule, do not use Livescribe dot paper products with the same dot pattern at the 
same time. 

This section describes:

• Printing Your Own Notebooks on page 49

• Archiving Paper Products on page 50

Printing Your Own Notebooks

Using Livescribe™ Desktop, you can print your own notebook using a color laser printer that can print 
600 dpi or greater. 

Testing your Printer

To print a notebook, first verify that your printer can correctly print Livescribe dot paper:

1. Select a notebook and choose Tools > Print Your Own Notebook. 

2. Select a printer. Livescribe™ Desktop automatically selects the first qualified printer you have in 
your printer list. 

3. Click Print Test Page.

4. When the test page is finished printing, follow the instructions printed on the page using your 
Livescribe™ smartpen. The instructions ask you to write some words in each of four areas and then 
dock your Livescribe™ smartpen to your computer. 
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5. Next, in Livescribe™ Desktop, examine the test page after it has transferred from your Livescribe™ 
smartpen. If all of your words transfer successfully, then your printer can print Livescribe dot paper 
and you can begin printing your own notebook. 

Printing a Notebook

To print a notebook:

1. Choose Tools > Print Your Own Notebook
2. Select a printer. Livescribe™ Desktop automatically selects the first qualified printer you have in 

your printer list.
3. Select a notebook to print such as Notebook 1 (25 pages). 
4. Click Print.Livescribe™ Desktop will print the notebook. You can use the notebook just like any 

other Livescribe dot paper. When you dock your Livescribe™ smartpen after writing on this 
notebook, your content will transfer like it does with pre-printed Livescribe notebooks and journals. 

NOTE: You should archive this notebook before printing and using it again.

Archiving Paper Products

When you have finished using a Livescribe dot paper product, you should archive it in Livescribe™ 
Desktop. Archiving a Livescribe dot paper product does the following:

• Frees up storage space on your Livescribe™ smartpen

• Enables you to use another Livescribe dot paper product that has the same dot pattern as the one 
you archived. Livescribe dot paper products with the same dot pattern have the same name.

• Moves your notes and audio for a Livescribe dot paper product into an Archived Notebooks folder in 
the Library Pane of the Navigation Window. This distinguishes Livescribe dot paper products you 
are currently using from those you have archived. Your notes and audio remain interactive in 
Livescribe™ Desktop, just like non-archived Livescribe dot paper products. 

• Deletes your notes (ink data) and audio from your Livescribe™ smartpen. Because of this, your 
Livescribe™ smartpen will no longer interact with the physical Livescribe™ dot paper product that 
you archived. That is, when you tap the notes in your archived physical notebook, they will not play 
back any audio. 

To archive a Livescribe notebook:
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1. In the Navigation pane, click the notebook you want to archive.

2. Choose File > Archive. 

3. When prompted, click Archive to confirm the archive operation, otherwise click Cancel.  
Livescribe™ Desktop will confirm your notebook has been archived, and you will see the archived 
notebook under the Archived Notebooks group in the Navigation pane. 

IMPORTANT: 
• Do not archive a notebook unless you are finished using the physical notebook and are ready to set 

it aside. Once you have archived a notebook, do not go back to its physical notebook and start 
writing on it again, unless you have unused pages and want to treat them as a part of a new 
notebook. For example, you could archive a notebook that is partially completed, and then use the 
remaining pages as a second notebook. 

• If you are using multiple computers, be sure to archive the notebook on each of them.

Deleting an Archived Notebook

You can delete an archived notebook from Livescribe™ Desktop. 

To delete an archived notebook from Livescribe™ Desktop:

1. Select a notebook to be deleted under Archived Notebooks.

2. Choose File > Delete a Notebook. 

IMPORTANT: This action will permanently delete your archived notebook from Livescribe™ Desktop. 
Because you already archived the notebook, its content will also no longer be on your 
Livescribe™ smartpen.
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8 Getting Livescribe™ Smartpen 
Applications
Livescribe Desktop can update built-in applications and firmware on your Livescribe™ smartpen. You 
can also use Livescribe Desktop to manage other applications, including purchasing, downloading, 
and adding new applications from the Livescribe Store. Tasks you can perform include:

• Installing Software Updates on page 52

• Getting New Applications on page 53

• Viewing Added and Addable Applications on page 56

Installing Software Updates

Livescribe scans your smartpen every time you dock it, and if required, alerts you to updates of 
Livescribe™ smartpen firmware and its applications. When alerted, it is a good idea to approve the 
download of the updated software. 

The Livescribe™ smartpen functionality and features are constantly being refined. To receive update 
notifications, Livescribe™ Desktop must be running and your computer must be connected to the 
internet. Be sure to dock your smartpen to install updates.

Firmware is the code that controls the Livescribe™ smartpen internal computer. Software refers to the 
applications that run on your smartpen and/or computer. Paper Replay™ is an application that runs on 
both your smartpen and your computer.

If you choose to postpone downloading updates to your Livescribe™ smartpen, you can halt the 
transfer process by canceling or undocking and re-docking your smartpen. The next time you dock 
your smartpen, Livescribe™ Desktop will ask you again if you want to install the updates, as well as 
give you the option of cancelling installation.

NOTE: Updates can take several minutes to install. You can specify how frequently to check for updates. 
See Setting Livescribe™ Desktop Preferences on page 8.
Livescribe™ Desktop for Mac User Guide 52



Getting New Applications
Manually Checking for Updates

To check for updates to your Livescribe™ smartpen:

• Choose Livescribe Desktop > Check for Updates in the Main Menu. Livescribe™ Desktop will 
check for updates. Updates can include newer versions of your applications or new internal 
software and firmware used by your Livescribe™ smartpen.

Getting New Applications

Livescribe and other companies offer applications for your Livescribe™ smartpen. You can download 
these from the Livescribe Online Store. Just go to www.livescribe.com/store and browse the 
applications available. Some applications are free and others are available for purchase. These 
applications are designed to work like the built-in applications that come with your Livescribe™ 
smartpen. Visit the store regularly to check for new updates. 

After you download a new application, you can use Livescribe™ Desktop and add it to any Livescribe 
smartpen registered to your Livescribe account. 

All applications are added through Livescribe Desktop. Livescribe Desktop adds downloaded 
applications to your smartpen under the Applications menu. This menu is the first menu item 
underneath the Main Menu and is available after you add your first downloaded application. 

Purchasing Applications
Using the Livescribe Store (see Visit the Livescribe Store on page 47) can purchase and download 
new applications for your Livescribe™ smartpen from Livescribe and other vendors. 

1. From Livescribe™ Desktop, click Livescribe Store in the Livescribe Online view. 
Alternatively, go to www.livescribe.com from your web browser and click on the Community tab to 
go to Community page. 

2. Click the Log In button  to go to Livescribe account.
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Getting New Applications
3. Click on the Store tab. From the store page, you can browse and purchase applications.

4. Select an application to purchase by clicking its Add button. Optionally, look at the application’s 
details page.You can also download documentation for the application from its details page.

5. Click Add to Cart to add the application into your shopping cart. This opens your shopping cart and 
begins the four-step purchasing process. Click the Continue to Checkout button.

6. Add or confirm your billing and shipping information.

7. Confirm your purchase and place your order by clicking the Place Order button. 

8. After placing your order, click the Download and Add Smartpen Applications button. You can 
then download your applications to Livescribe™ Desktop and add them on your smartpen(s).

9. By default, your applications will be automatically download and added to your currently-docked 
smartpen. 

10.Confirm the added applications in the Applications View.
Livescribe™ Desktop for Mac User Guide 54



Getting New Applications
Adding Applications

The Applications View lists all applications that you have downloaded from Livescribe Online, and 
those applications already added to your currently-selected smartpen. 

TIP: By default, all applications you purchase will be automatically downloaded and added to your 
smartpen when docked. If you disable this feature and need to manually add purchased applica-
tions, follow the procedure below. You can also use this feature if you removed an application from 
your smartpen and want to add it back.

To add an application manually:

1. Dock the smartpen on which you want to add the application.

2. In the Applications View, locate the application you want to add to your smartpen. 
You will see a list of all the applications you have downloaded, including those you have already 
added to your smartpens and those waiting to be added. 

3. Click the add button  to add the application to the smartpen you have docked. 

4. The Applications View shows the progress of adding the application under the Status column.

5. After the process completes, the Applications View indicates the application has been added by 
displaying a check mark in the Location column.
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Removing Applications

The Applications View lists all applications that you have already added to your currently-selected 
smartpen. If an application is added to the currently-selected smartpen, the Locations column next to 
the application will show a check mark. 

To remove an application:

1. Dock the smartpen from which you want to remove the application.

2. In the Applications View, locate the application you want to remove from your smartpen. 

3. Click the remove button  to remove the application from the smartpen you have docked. 

4. The Applications View shows the progress of the removal under the Status column.

5. Confirm that the application is removed.

Viewing Added and Addable Applications

To view all applications you own and other software added to your Livescribe™ smartpen:

1. Click the Applications menu in the Navigation pane. 

2. Next, click Smartpen Applications. You will see a list of all the applications and software you 
currently own for your smartpen.

Anatomy of an Applications View

When you view a list of applications and software in Applications View, Livescribe™ Desktop displays 
them as a list of rows with named columns. The table below describes the columns of the Applications 
View list.  

Column Description

Application Icon and Name The name of the application

Version on Smartpen Version of the application

Size The size of the application in MB or KB
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Location A check mark indicates the application is added to the 
currently-selected smartpen. If the application can be 
removed from this smartpen.

Add/Remove
 indicates the application is ready to be added to 

the currently-selected smartpen. Click on this button 
to add the application to this smartpen.

 indicates the application can be removed from 
the currently-selected smartpen. Click on this button 
to remove the application from this smartpen.

Status Describe the status of the current application, such as 
whether the application is current, needs to be added, 
and so on.
Livescribe™ Desktop for Mac User Guide 57



9 Managing Your Livescribe™ 
Smartpen
You can use Livescribe Desktop to manage your smartpen. Tasks you can perform include:

• Registering Your Livescribe™ Smartpen on page 58

• Renaming Your Smartpen in Livescribe™ Desktop on page 59

• Managing Smartpen Storage on page 60

• Removing a Paper Replay Password from Your Smartpen on page 61

Registering Your Livescribe™ Smartpen

It is important that you register your Livescribe™ smartpen. Registering your smartpen:

• Creates your personal myLivescribe account with 500MB of free storage.

• Allows you to broadcast or privately share your notes and audio online.

• Enables you to install smartpen applications from our online software store. 

• Qualifies you to install free smartpen applications after registering!

• Provides enhanced security for your smartpen data.

To register your Livescribe™ smartpen:

1. After you name your smartpen, Livescribe™ Desktop asks you to register it with Livescribe. Before 
you click Register Now, make sure to connect to the internet.
If you click Remind Me Later, Livescribe™ Desktop reminds you to register the next time you dock 
your Livescribe™ smartpen. 
You can register your Livescribe™ smartpen anytime by selecting the Register option in the Live-
scribe™ Desktop menu.

2. Click Register Now. The Livescribe Account page opens.
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Renaming Your Smartpen in Livescribe™ Desktop
If you do not already have a Livescribe account, click Create New Account, and then enter your 
email address and a password. 
Your email address will be your user name next time you log in. 
Your password must be at least four characters long and no longer than 64 characters. Your pass-
word is case sensitive, and cannot begin with a space or contain characters that are not printable. 
Your password and user name cannot be the same.

3. If you already have a Livescribe account, the process enters your account name automatically. If 
you forgot your password, click the Forgot Password button and Livescribe will email instructions 
on resetting your password.

4. If you do not already have an account, click Create. The Account Information page opens. 

5. In the Account Information page, fill in the required fields and click Continue to complete the 
registration process. 

Manually Registering Your Livescribe™ Smartpen

Livescribe™ Desktop will ask you to register your Livescribe™ smartpen when you dock it. If you 
choose to ignore this request, you can later manually register your smartpen. 

1. Dock the smartpen to be registered.

2. Choose Tools > Smartpen > Register Smartpen.

3. Follow the prompts to register. 

Renaming Your Smartpen in Livescribe™ Desktop

You can rename your Livescribe™ smartpen to identify it from other smartpens in Livescribe™ 
Desktop. 

To rename your smartpen:

1. Launch Livescribe™ Desktop

2. Dock the smartpen to be renamed.

3. If it is not already selected, use the smartpen selector drop down to choose the smartpen you want 
to rename.

4. Choose Tools > Smartpen > Rename Smartpen
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5. At the prompt, type the smartpen name and click Rename. 

Managing Smartpen Storage

Your Livescribe™ smartpen uses flash storage to store your notes and audio, as well as applications 
and system files. Use the Livescribe™ Desktop Memory Bar to monitor the data storage remaining in 
your Livescribe™ smartpen. The Memory Bar is located at the bottom of the Audio View. 

 

The Memory Bar displays:

• Total storage capacity of the Livescribe™ smartpen (both used and free)

• Storage used by system software

• Storage used by applications

• Storage used by content you created

• Available storage

Freeing Storage

Recorded audio from sessions requires the most space. If your Livescribe™ smartpen is running out of 
space, you can remove sessions. 

To remove a session from your Livescribe™ smartpen, use one of the following methods: 

• Choose and remove a session in Audio View. See Removing Sessions from Your Livescribe™ 
Smartpen on page 29.

• Archive any notebooks, journals and other paper products you are finished with. See Archiving 
Paper Products on page 50.

• On your Livescribe™ smartpen, use the Menu to select the session you want to delete and remove 
it. See the Livescribe™ Smartpens User Guide for more information. 
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Removing a Paper Replay Password from Your Smartpen
On your smartpen, you can create a password for your Paper Replay sessions. Setting a password 
can prevent others from listening to your recorded audio on your smartpen. When Paper Replay is pro-
tected, audio play back is prevented until the password is entered on your smartpen.

You can remove a Paper Replay Password from your smartpen using your smartpen’s Main Menu, or 
using Livescribe Desktop. 

To remove a password using Livescribe Desktop:

1. Launch Livescribe Desktop.

2. Dock your smartpen.

3. Choose Tools > Smartpen > Clear Paper Replay Password.

4. Confirm the password has been cleared by playing back a Paper Replay session on your smartpen. 
If the password was cleared, you can play back sessions without writing the password first.

NOTES: 
• Paper Replay Password does not prevent playback from Livescribe Desktop, only from your smart-

pen. 
• You cannot set your Paper Replay Password using Livescribe Desktop. You must set it from your 

smartpen’s Main Menu.

For more information about Paper Replay Password, including how to set a password, see the 
Livescribe™ Smartpen User Guide. 
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10 Shortcuts
Keyboard Shortcuts

Livescribe™ Desktop provides keyboard shortcuts for several menu options:

Menu Option Shortcut/Media Key

Copy ⌘ -C

Cut ⌘ -X

Export as AAC ⌘ -E

Find ⌘ -F

Get Info ⌘ -I

Hide Livescribe™ Desktop ⌘ -H

Hide Others ⌘ -H

Next → or F9 (on newer Mac keyboards)

Page Setup ⌘ -P

Go To Page…  ⌘ -G

Paste ⌘ -V

Play/Pause space/F8 (on newer Mac keyboards)

Play from Beginning F7 (on newer Mac keyboards)

Preferences… ⌘ -,

Previous ←

Print... ⌘ -P
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Contextual Menus

Instead of the Menu, you can use contextual menus to access many Livescribe™ Desktop features. To 
use a contextual menu, select an item and control-click. Available contextual menus are:

Quit Livescribe™ Desktop ⌘ -Q

Redo ⌘ -Y

Remove/Delete Session Delete

Rename Notebook ⌘ -R

Select All ⌘ -A

Show Audio Controls ⌘ -K

Undo ⌘ -Z

Zoom In ⌘ -+

Zoom Out ⌘ --

Notebook • Rename

Thumbnail View • Get Info

• Print

• Upload to Community

Single-Page View • Print

• Upload to Community

Audio View • Export as AAC

• Remove/Delete

• Upload to Community
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11 Frequently Asked Questions
Recording Notes and Audio

Can I capture notes without recording audio?

Yes. To capture notes simply turn your smartpen on and begin writing on Livescribe™ dot paper. To 
record audio, tap the record button in your included notebook. 

Can I record audio without Livescribe dot paper?

Yes. Press and hold the smartpen power button until you see the recording timer appear on the 
display. When you are done recording simply turn off the smartpen. To play back the audio, go to the 
smartpen’s Main Menu, select Paper Replay™, and then select Play session. While you are playing 
back the audio, you can write down notes on dot paper and the audio will automatically link to your 
notes. 

Can I add new notes to the audio that I’ve already recorded?

Yes. You can always listen to your recorded audio later and write additional notes. Tap on your original 
notes to start playing back the audio. Then write on dot paper to link your new notes to the existing 
audio.   

How do I change the audio recording quality?

To adjust recording quality, go to the smartpen Main Menu, scroll down to Settings, select Recording 
quality, and then choose High, Medium, or Low. Higher quality recordings will take up more space in 
your smartpen memory. 
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Smartpen Accessories 

How do I replace my ink cartridge?

Grab the tip of the ink cartridge with your fingers and pull it out. Once the ink cartridge is removed, 
slide in a new one. 

Livescribe Desktop 

How do I organize my notes? 

You can create Custom Notebooks in Livescribe™ Desktop to organize and better manage your 
pages. A Custom Notebook is similar to a music playlist, or a digital photo album, but instead of 
pointing to user-selected songs or pictures, it points (links) to user-selected pages in their source 
notebooks.

On Windows:

1. Choose File > Custom Notebooks > Create. Or, click the Create new Custom Notebook link under 
Custom Notebooks in the Library tab.

2. In the Notebook Name dialog, type in a name for the new notebook. Click OK.

3. Livescribe Desktop creates and opens the new notebook and places it in the Library tab under the 
heading Custom Notebooks. 

4. Drag and drop the page(s) to the Custom Notebook name in the Library Pane. The pages you 
selected appear in the Custom Notebook.

5. You can organize the pages in a Custom Notebook by simply dragging, moving, and dropping them 
into their new order. 

6. You can view information about the source of a page by hovering over it with a mouse cursor. 
Source information includes the smartpen associated with the page, its notebook, and source page 
number.

On Mac:

1. Choose File > Create Custom Notebooks. Livescribe Desktop creates an empty custom notebook 
and places it in the Navigation pane under the heading Custom Notebooks. 
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2. To add pages to a custom notebook, select one or more pages in Page View and drag and drop 
them onto the custom notebook in the Navigation pane. 

3. To add pages from Audio View, select one or more sessions that have associated pages and drag 
and drop them onto the custom notebook.

4. You can organize the pages in a Custom Notebook by simply dragging, moving, and dropping them 
into their new order. 

What can I share?

Using Livescribe Desktop, you can share pages, Paper Replay audio sessions, or both. Livescribe 
Desktop gives you several export options for this content, including:

• .pencast file: a portable format unique to Livescribe content capable of being imported and used in 
Livescribe Desktop.

• Adobe® Flash® movie (Livescribe Online uploads only)

• Adobe® PDF format

• Standard audio formats

• Standard image formats

How do I share my pencasts as .pencast files?

One way to share pencasts is to upload your smartpen content (audio, pages, or both) to your 
myLivescribe account on Livescribe Online. You can keep it private, share it with others, or share with 
the Livescribe community.

Another way to share pencasts is to export them as .pencast files. A .pencast file is a proprietary file 
format unique to Livescribe content. This kind of file can be imported directly into Livescribe Desktop 
by anyone who has it. 

On Windows:

1. In Pages View, choose one or more pages whose content you want to share. Note: You can also 
export .pencast files from Audio View. In Audio view, choose or play the session you want to share.

2. Click the Share button on the Main Toolbar

3. Using the cascading menus, select the type of data you want to share and how to share it. Your 
options are to share: The entire current notebook associated with your selected page(s).
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4. The specific page(s) you selected.

5. Using the cascading menus, choose: As Pencast.

6. In the Select Data for Pencast dialog, choose what to share: Pages and Audio, Pages Only, or 
Audio Only.

7. Refine your sharing options: If you are sharing pages, use the checkboxes to select pages 
individually or select all pages.

8. If you are sharing audio only or audio and pages, select one or more audio sessions to export from 
the Select Audio to Share drop down list.

On Mac:

1. In Pages View, choose one or more pages you want to share. Or, in Sessions View, select one or 
more sessions to share. 

2. Click one of the share buttons on the Main Toolbar, or right-click and choose Share. This opens the 
share dialog. Choose a sharing option. 

3. Click the Export Pencast button to export a .pencast file. The .pencast file is a portable format 
unique to Livescribe content. This kind of file can be imported directly into Livescribe Desktop by 
anyone who has it. Only one audio file allowed per .pencast file.Your computer.

4. Use the share dialog to specify what to share. 

5. Give a name to the content you are sharing, and if required, provide log in information.

6. Click Share to share the content.

How can I share pencasts using a MyLivescribe account?

Once you register your smartpen, you can share up to 500MB through your MyLivescribe account. 

Private sharing: All your uploaded pencasts are set to private by default – only accessible to you. You 
can add specific people to your Access List, giving them permission to see your private pencasts, and 
then send them a link to view. The people on your Access List will be required to create a Livescribe 
account to view pencasts. 

Public sharing: Once you make your pencast public, it can be accessed by anyone, even without a 
Livescribe account. You can send the pencast URL, share it on Facebook™, or embed it on a website. 
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How do I share my notes as a PDF?

On Windows:

1. In Livescribe™ Desktop's Pages View, choose one or more pages you want to share.

2. Click the Share button on Main Toolbar. 

3. Using the cascading menus, select the type of data you want to share and how to share it. Your 
options are to share: 
• The entire current notebook associated with your selected page(s).

• The specific page(s) you selected.

4. Using the cascading menus, choose: As PDF...

5. In the Save PDF dialog, type the PDF file name and choose a folder for the file. 

On Mac:

1. Select one or more pages in Pages View.

2. Click the Print button or choose File > Print. The Print dialog opens.

3. In the Print dialog, click the PDF button and select Save as PDF.

4. Click Print.

How do I share my recordings into an audio file?

On Windows:

1. In Livescribe Desktop Audio view, choose the session or sessions you want to share.

2. Click the Share button on Main Toolbar.

3. Using the cascading menus, choose As Audio file.

4. In the Export Session dialog, type the audio file name and choose a folder for the file.

5. Choose the audio file format.

6. Click Save.

On Mac:

1. In Audio view, select the session to export as a file.
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2. Choose File > Export as AAC, or choose the contextual menu item by pressing control-click. The 
Save dialog opens. 

3. Select a destination to save to.

4. Save the session name as it is, or type a new one.

5. Click Save. Your audio file is saved to the specified location and is available for listening on your 
computer or for export.

6. Double-click on the item to play in QuickTime, or drag it into your iTunes library or to your iTunes 
icon to play in iTunes.

How do I get the latest software updates?

Whenever you launch Livescribe Desktop, it will automatically check for updates and notify you if an 
update is available for your smartpen and/or Livescribe Desktop. Make sure to download and install all 
updates, so you’ll always have the latest, greatest features. You can also manually check for updates 
through Livescribe Desktop. Click on the Help menu and select Check for Updates. 

Can I convert my handwriting into text?

Yes. You can buy and download additional software called MyScript® for Livescribe. It works with 
Livescribe Desktop to convert legible handwritten notes into editable text. For more information, go to: 
www.visionobjects.com. 

Can I use my smartpen with more than one computer?

Yes. If you use multiple computers, make sure to connect your smartpen and transfer your data to 
each computer on a regular basis. Make sure you use the same username (email address) and 
password for each copy of Livescribe Desktop you install. Every time you archive a notebook on one 
computer, be sure to archive it on your other computers as well.   

How do I print my own dot paper?

To print your own dot paper, you need to have Livescribe Desktop version 2.0 or later and an Adobe 
PostScript-compatible color laser printer with a print resolution of 600 dpi or greater. 

1. Within Livescribe Desktop, click on Pages so you are viewing your notes. In the menu, select Tools.
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2.  On a Mac®, choose Print Your Own Notebook. If you are using Windows®, choose Printable 
Notepads. 

3. Choose the notepad you would like to print, the printer you want to print to, and click Print 

Can I change the date and time format?

Yes. You can set your smartpen to display the time in 12- or 24-hour format, and the date in any of 
several formats. You can find format options on your smartpen under: Main Menu> Settings> Time 
Format or Main Menu> Settings> Date Format.

Smartpen Shortcuts

Whether you are a beginning, intermediate or advanced user, the following shortcuts will help you get 
the most out of your smartpen. 

Double-tap

When the smartpen asks you for input (like drawing a button, or writing a word for translation), to signal 
you are finished writing, rapidly tap twice in the same spot on dot paper. 

Draw your own Nav Plus

Draw a plus with two lines about an inch long, then double-tap the center quickly. You should see Main 
Menu on the smartpen display. Tap on the Nav Plus to view and select menu items. 

Flick and Scrub (quickly scroll through menu items)

On dot paper, press the tip of your smartpen down for half a second until you hear a short beep. Then, 
without lifting your smartpen tip off the paper, draw a horizontal or vertical line. Your smartpen will 
automatically recognize this line as a flick and scrub control. Retrace the line anytime to scroll through 
menu items or display text. 
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Quick Launch (jump to an application and quickly launch it)

Double-tap on the center of the Nav Plus control. Then start writing the first few letters of the 
application name, continuing until you see the name appear on the display. Tap the right arrow of your 
Nav Plus to launch the application. You can later tap on what you wrote to re-launch the application.

Launch Line

Similar to Quick Launch, you can use Launch Line to quickly launch any Open Paper application 
installed on your smartpen. Open Paper applications are applications that do not require pre-printed 
paper controls to function. 

1. Draw a horizontal line on your notebook (starting from right or left) and without removing your 
smartpen tip from the page, immediately double back on the line ending close to where you started. 

2. Immediately write the name of the target application above the line. 

3. To launch the application, tap on the application name you have written. You can later tap on what 
you wrote to re-launch the application. 

You can use the Launch Line tap-around feature to navigate the application. You can tap just above, 
below, left, or right of the application name to perform corresponding functions of the Nav Plus.

Paper Replay™ Password
Keep your recorded Paper Replay™ sessions private. To set up Paper Replay Password protection:

1. Power on your smartpen.

2. Go to the Main Menu by tapping the center of the Nav Plus at the bottom of your Livescribe Dot 
Paper.

3. Tap down to Paper Replay.

4. Tap down to Password protection to set your 4-digit password.

5. Write a 4-digit password on your dot paper notebook. You can disguise your password by using any 
of the following methods:
• Write the numbers in a different order (for example, backwards).

• Write the numbers in various places on the same page.

• After writing and confirming your password, go back and write other numbers over your 
password to disguise it.
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6. After setting your password, your smartpen will prompt you for your password each time you try to 
play back a session. Once you turn off password protection, all previously set passwords are 
permanently erased.
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12 Getting Help
Livescribe Online Support

On the Livescribe Support page you will find several ways to get answers to any questions you might 
have about your smartpen or other Livescribe™ products.

To open the Livescribe Support page:

• From a web browser, go to www.livescribe.com/support, or

• Within Livescribe™ Desktop, go to Livescribe Online and locate the Support tab.
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User Guides and Release Notes

You can download the latest user guides from the support page. You can also view release notes for all 
Livescribe products: www.livescribe.com/releasenotes.

Knowledge Base (KB)

Browse our knowledge base to find many of the answers to your questions. Livescribe updates the 
knowledge base frequently, so check it each time you need help.

Forum

Other Livescribe smartpen users may have found an answer to your question. Check the forums to 
post a question or browse similar questions and find responses that may help you.

Contacting Customer Service

If you cannot find the answers to your questions using the Support page, please contact Customer 
Service directly. You can reach Customer Service by:

• Filling out the Livescribe Customer Service Response form on the Support page with any issues, 
comments, or recommendations.

• Emailing Customer Service at: CS@livescribe.com

• Phoning Customer Service at: 
US: 1–877–727–4239 (1-877-SCRIBE9) or 1-510–567–4150
US K–12 Education: 1–800–297–3071
UK: 44–870–4791828
Australia: 61–2–8014–9242 

Saving Data for Customer Service
IMPORTANT: If you are experiencing problems with a Livescribe™ Desktop product, you should gather 

data from your installation for Customer Service. 
Livescribe™ Desktop for Mac User Guide 74



Returning Livescribe Products
Windows:

1. In Livescribe™ Desktop, go to Help > Save Customer Service Data.

2. Save the data to your computer so you can send it to Customer Service if requested. 

Mac OS X:

1. Hold the keyboard control key down and in Livescribe™ Desktop, go to Tools > Customer 
Support > Debug Logs.

2. Save the data to your computer so you can send it to Customer Service if requested. 

Returning Livescribe Products

If you need to return the Livescribe smartpen or other Livescribe product, follow the instructions below.

Items Purchased Directly from Livescribe

Items purchased directly from Livescribe will have the following return timeframe to qualify for a refund. 
Items returned after this timeframe will not be accepted or credited:

• Hardware: 30 days.

• Accessories: 30 days

Livescribe will refund the full amount paid minus shipping on any item(s) returned within the allowable 
time. The customer must contact Customer Service for a Returned Material Authorization (RMA) 
number and is responsible for the original shipping and the return shipping fees. 

A returned item must be returned in like-new condition with all the original components and packaging. 
Credits are issued once the item(s) have been received and verified.

Items Purchased from a Third Party

If you discover what you believe is a software or product defect for any third-party item, please contact 
the manufacturer of such third-party item directly for information regarding that manufacturer's 
warranty. Products sold through the Livescribe website that do not bear the Livescribe brand name are 
serviced and supported exclusively by their manufacturers in accordance with the terms and 
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conditions packaged with the products. Third-party software or products are not covered by 
Livescribe’s Limited Warranty.
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13 Glossary
Refer to the list below for Livescribe terms and their definitions.

3-D recording headset. Earphones with embedded microphones that capture multi-directional, far-
field audio and place objects in the sound landscape surrounding you.

active ink. Notes, drawings, or other markings made by a Livescribe smartpen on Livescribe™ dot 
paper that are associated to recorded audio. By default, active ink is displayed as green in 
Livescribe™ Desktop. See inactive ink.

archiving. The process of moving your notes and audio for a Livescribe™ dot paper product into an 
Archived Notebooks folder in the Navigation Pane. This process also deletes your notes (ink data) and 
audio from the Livescribe smartpen. Because of this, the Livescribe smartpen will no longer interact 
with the physical Livescribe™ dot paper product that you archived. 

audio. Sound of any kind that is captured by the Livescribe smartpen microphone.

Audio (or Sessions) view. Sessions presented as a list of files with details about each.

browsing. Paging through a notebook’s pages.

docking. Connecting a Livescribe smartpen to a personal computer by inserting the smartpen into its 
charging cradle (for Pulse™ smartpens) or Micro-USB cable (for Echo™ smartpens). 

downloading. Receiving data from a remote location.

Echo™ smartpen. A model of smartpen manufactured by Livescribe Inc.

firmware. Software that manages the internal operations of a smartpen.

flash storage. Non-volatile storage of computer files, not dependent on electric charge. Sometimes 
referred to as memory. 
Livescribe™ Desktop for Mac User Guide 77



Flick and Scrub. Flick and Scrub is a feature that enables fast scrolling through menu items and other 
displayed text on the Livescribe smartpen. This feature is useful when text presented by an application 
is longer than the display can show horizontally or when multiple menus, options, or items are 
available vertically.

inactive ink. Notes, drawings, or other markings made by a Livescribe smartpen on Livescribe™ dot 
paper that are not associated to recorded audio. By default, inactive ink is displayed as black in 
Livescribe™ Desktop. See active ink

ink. The markings of the Livescribe smartpen ballpoint on dot paper. See active ink and inactive ink.

Launch Line. Launch Line is similar to Quick Launch. You can use Launch Line to quickly launch any 
Open Paper application installed on your smartpen. Open Paper applications are applications that do 
not require pre-printed paper controls to function. See tap around.

linking. Associating a Livescribe smartpen to an instance of Livescribe™ Desktop.

Livescribe™ Desktop. The computer component of the Livescribe™ platform. Livescribe™ Desktop 
allows you to transfer, store, search, and replay notes from your computer. You can also upload your 
content to the Web, and manage applications and content on the Livescribe smartpen.

Livescribe™ dot paper. Plain paper printed with a microdot pattern. Invented by Anoto AB, and used 
under license by Livescribe. The microdots are nearly invisible to the human eye. The microdots 
enable the Livescribe smartpen to recognize areas on a page, like a printed record button for Paper 
Replay™, and associate handwritten notes with recorded audio.

Livescribe™ Online. Livescribe Web community. Livescribe smartpen owners have free membership 
in Livescribe Online, where members can store up to 500 MB of their sessions. In addition, members 
can share sessions with others and participate in user forums.

microdot. The basic unit of Livescribe’s dot paper: a small, light-gray circular marking that is arranged 
with others like it into millions of patterns. These are printed on Livescribe paper products for use with 
the Livescribe smartpen.

myLivescribe profile. 500 MB of personal space a Livescribe smartpen user is allotted at Livescribe 
Online to store and share notes.

Nav Plus. A pre-printed or hand-drawn plus sign that lets you navigate the Livescribe smartpen 
applications and files.
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notebook. A generic term used in this guide that represents any Livescribe™ dot paper type: Lined 
Notebook, Lined Black Journal, Unlined Black Journal, or Unlined Red journal.

notebook status label. An elliptical paper seal that prevents a Livescribe paper product from being 
opened until detached by the owner. This label defines the product’s status (paper type and series 
number), so you can be aware of potential conflict with paper products of the same status that are 
already in use.

notes. Anything written or drawn on dot paper.

OLED display. 18pixel x 98pixel Organic Light Emitting Diode display screen of the Livescribe 
smartpen.

Pages View. A view in Livescribe™ Desktop that displays notebook pages. Notes are shown as active 
ink if they are associated with audio.

Paper Replay™. An application that associates what you write on paper to audio you record. 

Paper Replay Password.  Paper Replay Password sets a password for your Paper Replay sessions. 
Setting a password can prevent others from listening to your recorded audio on your smartpen. 

PDF. A graphic file format that is used to export writings and drawings saved in Livescribe™ Desktop. 
PDF files can be viewed on or printed from any computer with Adobe Acrobat Reader® installed.

pencast. Pencasting is a general term for exporting smartpen content. Pencasting and is how you 
share your smartpen content with others.You can pencast smartpen content to your computer or to 
Livescribe Online. 

.pencast. A proprietary file format of Livescribe Inc. that stores smartpen content (pages, audio, or 
both). These files can be exported and imported by Livescribe Desktop to allow sharing of smartpen 
content. 

preferences. Settings of Livescribe™ Desktop that conform to your way of working.

Pulse™ smartpen. A model of smartpen manufactured by Livescribe Inc.

quick commands. A series of commands you can write on dotted paper to quickly learn the current 
status of the Livescribe smartpen.
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session. A single, complete audio recording that begins with the Record command and ends with the 
Stop command on the Livescribe smartpen. A session always contains audio and optionally can 
contain associated written notes (pages). 

Sessions (or Audio) view. Sessions presented in Livescribe™ Desktop as a list of files with details 
about each.

Single-Page View (or mode). A view or mode in Livescribe™ Desktop in which a single page is 
displayed at a time.

tap around. Tap around is a feature of Launch Line that is an alternate to using the Nav Plus to 
navigate menus of an application.

thumbnail. A small representation of a page.

Thumbnail View (or mode). A view or mode in Livescribe™ Desktop that shows thumbnail 
representations of pages.

transfer. Copying data from a Livescribe smartpen to a computer using Livescribe™ Desktop. (In this 
context, the sessions remain on the smartpen.)

updating. Installing a new version of software or firmware via Livescribe™ Desktop to your computer 
or smartpen.

uploading. Sending data to a remote location, such as the web.

USB. Universal Serial Bus, a standard for wired connection between personal computers and 
peripheral devices like printers and the Livescribe smartpen. 

USB mobile charging cradle. A cradle that charges and connects a Livescribe smartpen to your 
computer.

zooming. The process or magnifying or reducing pages in Livescribe™ Desktop.
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