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ADVENTURE Explorer End User 

License Agreement 

“ADVENTURE Explorer”  

BY INSTALLING THIS SOFTWARE, YOU ACCEPT ALL THE TERMS AND CONDITIONS 

OF THIS AGREEMENT. IF YOU DO NOT AGREE TO THE TERMS OF THIS AGREEMENT, 

DO NOT USE THE SOFTWARE. RETURN THE SOFTWARE TO THE PLACE WHERE YOU 

OBTAINED IT WITHIN 30 DAYS OF THE DATE OF PURCHASE FOR A FULL REFUND. 

1. Grant of License.  This Agreement permits you (“Licensee”) to use the enclosed 

copyrighted machine readable software program and associated data files that 

comprise TOPO! (“Software”) and the TOPO! User’s Guide (“Documentation”). This 

agreement permits you to use the Software to create customized maps, elevation 

profiles, exports for use with Pocket TOPO!, exports for use with GPS receivers, 

graphic files, and mapXchange (.tpo  format) files that can be output from the 

program. Any map, elevation profile, export for Pocket TOPO!, export for GPS 

receivers, graphics, or mapXchange (.tpo format) file that is generated from the 

software will be referred to in this license as a “Reproduction.”  This Agreement is a 

license agreement and not a sale of a software product. The Software, 

Documentation, and Reproductions are furnished for your use and remain the 

property of National Geographic. 

This Software is licensed to you to serve as a general reference for your personal, 

business, or institutional use. The geographical data used in the Software is based on 

ADVENTURE topographic maps and USGS elevation data. Please consider carefully 

the fact that the Software and the geographic data may not be adequate for 

purposes requiring precision in depiction of geographic features, exact measurement 

of direction or distance, or for similar purposes including but not limited to 

navigation, tracking, or emergency response. 

This License grants you the right to use the Software on a single personal computer 

and a single handheld computer. You may use the software on a secondary “laptop” 

computer in addition to your primary computer, as long as the software is not used 

simultaneously on both your primary computer and your laptop. This license does 

not authorize network use of any kind. You may not decompile, disassemble, or use 

any method to discover the trade secrets contained in the Software. You may not 

modify, adapt, translate, rent, lease, timeshare, or loan the Software. You may copy 

elements of the Software onto the hard disk of your computer and load elements of 

the Software into RAM and the CPU of your computer. 

You may transfer your rights under this Agreement by providing the recipient the 

Software and Documentation, provided that you retain no copies of the Software or 

Documentation and that the other party agrees to the terms of this License 

Agreement.  
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2. Output Limitations.   

Hardcopy Print-outs 

This license grants you the right to create and reproduce an unlimited number of 

hardcopy Reproductions for your personal, in-house business, or intra-institutional 

use, subject to the property rights notice and credit requirements set forth below. 

We ask that the National Geographic copyright notice appears in a small but legible 

form on or adjacent to the reproduction in the following form. For Maps: “Map 

created with ADVENTURE Explorer © 2009 National Geographic ” For Profiles: 

“Profile created with ADVENTURE Explorer © 2009 National Geographic.”  

NOTWITHSTANDING THE FOREGOING NOTHING HEREIN SHALL BE DEEMED AS A 

LICENSE TO USE THE “NATIONAL GEOGRAPHIC” OR “ADVENTURE EXPLORER” 

TRADEMARKS AS BRANDING ELEMENTS. ANY BREACH OF THIS RESTRICTION SHALL 

CAUSE AN IMMEDIATE REVOCATION OF THIS LICENSE WITH PREJUDICE TO ANY 

OTHER REMEDIES AVAILABLE OR IN EQUITY.  

You may distribute hardcopy Reproductions on paper, as long as the Reproductions 

are distributed freely, without charge, in a non-commercial manner and the National 

Geographic copyright notice appears in legible form or National Geographic is given 

legible credit as described in paragraph 1 of the Output Limitations section. We ask 

that you obtain a supplemental license in writing from National Geographic before 

you reproduce any Reproductions in a publication that is for sale, resale or that 

contains paid advertisements.  

Stand-Alone Electronically Exported Graphic Files 

You may use the Software to create and distribute Reproductions in a standard 

electronic graphic format (i.e. TIFF, JPEG, or BMP files)  via e-mail and removable 

storage devices subject to the following requirements: reproductions are distributed 

freely, without charge for the Reproductions themselves, in a non-commercial 

manner, for personal use; the National Geographic copyright notice appears in 

legible form; reproductions are in a “view only” format that does not include 

electronic metadata or header information that enables the Reproduction to be read 

as spatial data in 3rd party software applications. 

Graphic Files Embedded in Electronic Documents (i.e. PDF, GIS, CAD, and 

PPT files)  

You may use the  Software to create and distribute Reproductions in electronic 

documents such as .PDF, GIS, CAD, and Power Point files  via e-mail, electronic 

media, and removable storage, subject to the following limitations: the document is 

distributed freely without charge for the document itself, does not contain more than 

5 Reproductions, contains information not provided in the original product from 

National Geographic, is not intended to be a source of data for use separate from the 

document, the National Geographic copyright notice appears in legible form on or 

adjacent each reproduction in the following form. “Map created with ADVENTURE 

Explorer and used with permission © 2009 National Geographic”. To learn more 
about extended-use licenses, please contact National Geographic at topo@ngs.org.  

 

mailto:info@ngs.org
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Exports for GPS Receivers 

You may use the Software to create and transfer Reproductions to GPS receivers for 

your personal use. 

MapXchange Files (.tpo) 

You may use the Software to create and distribute an unlimited number of 

mapXchange (.tpo format) files to other licensed ADVENTURE EXPLORER users via e-

mail, ftp, and removable storage media as long as the Reproductions are distributed 

freely, without charge, in a non-commercial manner in the .tpo format that can be 

read by the ADVENTURE EXPLORER software. MapXchange .tpo files created for 

export to handhelds may not be distributed and are for your personal use.  

Imagery for Web Sites 

You may use the software to create and display up to three “view only” map images 

on your personal, business, or institutional web site as long as the reproductions can 

be viewed freely, without charge and that National Geographic is given legible credit 

on or adjacent to the reproduction as described in paragraph 1 on the output 

limitations section with a link to the National Geographic Maps web site (national 

geographic.com/maps). You may not display images that could be downloaded in a 

“geo-referenced format” on any web site. We ask that you obtain a supplementary 

license in writing from National Geographic before you reproduce display or distribute 

more then 3 Reproductions as Graphic Images over the Internet or other electronic 

networks. Please contact National Geographic for more details for extended-use 
licenses at topo@ngs.org. In many cases they are available free of charge.  

NOTWITHSTANDING THE FOREGOING, NG RESERVES THE RIGHT TO REVOKE THIS 

LICENSE AND REQUIRE IMMEDIATE REMOVAL IN THE EVENT NG DETERMINES, IN 

ITS SOLE DISCRETSION, THAT THE LIMITATIONS HEREIN, HAVE BEEN EXCEEDED. 

3. Property Rights.  The Software, Documentation, and the Data that comprises the 

Reproductions are owned and copyrighted by National Geographic and/or Geographic 

Data Technology Inc. with all rights reserved. You may make one copy of the 

Software for backup purposes. The Software represents and embodies trade secrets 

of National Geographic and/or its licensors. These trade secrets are not licensed to 

you, and any modification, addition, or deletion is prohibited. You agree to take all 

reasonable steps to protect the Software from unauthorized copying or use. 

4. Term.  This License is effective until terminated.  This License and your right to 

use the Software terminate automatically if you violate any part of this agreement. 

Should the Agreement be terminated, you agree to return all copies of the Software, 

Documentation, and Reproductions furnished to you, or made by you, and all copies 

to National Geographic, including copies resident in the computer’s memory. 

5. U.S. Government Restricted Rights.  If this Software is acquired by or on behalf of 

any unit or agency of the United States Government, this provision applies. This 

Software (a) was developed at private expense, and no part of the software 

application was developed with government funds, (b) is a National Geographic trade 

secret for all purposes of the Freedom of Information Act, (c) is restricted computer 

software submitted with restricted rights in accordance with 52.227-19 (a) through 

(d) of the Commercial Computer Software Restricted Rights Clause and successors, 

mailto:info@ngs.org
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(d) in all respects is proprietary data belonging solely to National Geographic, and 

(e) is published and all rights are reserved under the copyright laws of the United 

States. For units of the Department of Defense (DOD), this Software is licensed only 

with Restricted Rights as that term is defined in the DOD Supplement to the Federal 

Acquisition Regulations, 52.227-7013 (c) (1) (iii) and its successors. Use, 

duplication, or disclosure of the Software by the Government is subject to 

restrictions as set forth in subdivision (b)(3)((ii) of the Rights in Technical Data and 

Computer Software clause at 252.227-7013 of the DOD FAR. 

Contractor/manufacturer is National Geographic,212 Beaver Brook Canyon, 

Evergreen, CO 80439. 

6. Export Laws.  Licensee understands that the product may require a license from 

the U.S. Department of Commerce or other government agency before it may be 

taken or sent outside of the United States. Licensee agrees to obtain any required 

license before taking or sending the Software outside the United States. Licensee will 

not permit the export or re-export of the Software without obtaining required 

licenses of letters of further assurance. 

7. Governing Law.  This agreement will be governed by, and interpreted in 

accordance with; the laws of the State of California of the United States of America 

as applied to transactions entirely within California between California residents. 

8. Entire Agreement.  This agreement sets forth the entire understanding and 

agreement between National Geographic and you, and may be amended only in a 

writing signed by both parties. NO VENDOR, DISTRIBUTOR, DEALER, RETAILER, 

SALES PERSON, OR OTHER PERSON IS AUTHORIZED TO MODIFY THIS AGREEMENT 

OR TO MAKE ANY WARRANTY, REPRESENTATION, OR PROMISE WHICH IS 

DIFFERENT THAN, OR IN ADDITION TO, THE REPRESENTATIONS OR PROMISES OF 

THIS AGREEMENT. 

9. Waiver.  No waiver of any right under this agreement will be effective unless 

contained in writing, signed by a duly authorized representative of National 

Geographic, and no waiver of any past or present right arising from any breach or 

failure to perform will waive any future right arising under this agreement. 

10. Severability.  If any provision in this agreement is invalid or unenforceable, that 

provision will be interpreted, limited, modified, or, if necessary, severed, to the 

extent necessary, to eliminate its invalidity or unenforceability, and the other 

provisions of this agreement will remain unaffected. 

Limited Warranty and Warranty Disclaimer 

1. Limited Warranty and Warranty Disclaimer. National Geographic warrants the disk 

on which the Software is to be distributed to be free from defects in materials and 

workmanship and that the unaltered Software will perform substantially in 

accordance with the documentation for a period of 90 days from the date you 

purchased the license to the Software. Any written or oral information, or advice 

given by National Geographic’ dealers, distributors, or employees will in no way 

increase the scope of this warranty.  

National Geographic makes no other warranties, express or implied, including, 

without limitation, the implied fitness for a particular purpose, regarding the 

Software. National Geographic does not warrant, guarantee or make any 
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representations regarding the use or the results of the use of the Software in terms 

of its correctness, accuracy, reliability, currency or otherwise. You assume the entire 

risk as to the results and performance of the Software. 

THIS LIMITED WARRANTY GIVES YOU SPECIFIC LEGAL RIGHT. YOU MAY HAVE 

OTHERS, WHICH VARY FROM JURISDICTION TO JURISDICTION.  

NATIONAL GEOGRAPHIC IS IN NO WAY RESPONSIBLE FOR PERSONAL INJURY OR 

DAMAGE TO PROPERTY IN CONNECTION WITH THE USE OF ITS SOFTWARE OR 

GEOGRAPHICAL DATA.  IN NO EVENT WILL NATIONAL GEOGRAPHIC, AND ITS 

DIRECTORS, OFFICERS, OR EMPLOYEES BE LIABLE TO YOU FOR ANY  

CONSEQUENTIAL, INCIDENTAL OR INDIRECT DAMAGES (INCLUDING BUT NOT 

LIMITED TO DAMAGES FOR LOSS OF BUSINESS PROFITS, BUSINESS 

INTERRUPTION, AND LOSS OF BUSINESS INFORMATION) ARISING FROM THE USE 

OR THE INABILITY TO USE THE SOFTWARE, AND THE ACCOMPANYING WRITTEN 

MATERIALS. 

2. Exclusive Remedy.  Your exclusive remedy, as well as National Geographic and its 

suppliers entire liability arising from, or in connection with the Software, 

Documentation, Reproduction and/or this License, will be the refund of the license 

fees, or the replacement of defective components of the Software. In no event will 

National Geographic’ total liability for any damages, direct or indirect, in connection 

with the product, the product documentation, and/or this License exceed the license 

fees paid for your right to use this copy of the product whether such liability arises 

from any claim based upon contract, warranty, tort or otherwise. 

© 2009 National Geographic. All Rights Reserved. ADVENTURE EXPLORER 

ADVENTURE EXPLORER is a trademark of National Geographic. TOPO! is a registered 

trademark. 
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Welcome to ADVENTURE 

Explorer 

Thank you for purchasing a TOPO! Interactive Map product. These products feature 

high quality digital maps, powered by state of the art map browser software. This 

user guide is intended to familiarize you with the map browser software. ADVENTURE 

Explorer software provides everything you need to navigate, explore, and print 

customized topographic maps. ADVENTURE Explorer makes it easy to measure 

distance and direction, build elevation profiles, determine coordinates, and print 

customized maps. 

 

Note 

We strongly recommend that all users read For People Who Don’t Read Manuals on 

page 12. GPS users should at least browse Customizing the Maps with Grids on page 

39, and Using ADVENTURE Explorer with a GPS Receiver on page 42. To get help 

with ADVENTURE Explorer see Accessing Information and Getting Help on page 14. 
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Installing and Running 

ADVENTURE Explorer 

 

Getting Started on a Windows PC 

 

• On a Windows PC, the program should start automatically when you insert the CD-

ROM. If not, double-click the application icon on the CD-ROM. 

• The welcome screen will give you the option to run the program directly from CD, 

or to install it to your hard drive for better performance. After installing, you'll find 

a program folder on your desktop with the application and all map files located 

inside. 

• Troubleshooting: if the welcome screen does not appear, try copying all files and 

folders from the CD-ROM to a folder anywhere on your hard drive. Then start the 

program by double-clicking the application icon. If this still fails, try double-clicking 

the TIE_3D application icon located inside the TPO_DATA folder that you copied 

to your hard drive. Please visit support.topo.com for technical support. 

 

Getting Started on a Mac 

 

• On a Mac, double-click the application alias on the CD-ROM to start. 

• If the application fails to run, double-click the alias for PowerPC. 

• You may wish to put the application on the hard drive for better performance or so 

that you can run the program without the CD-ROM. To do this, simply copy all files 

and folders from the CD-ROM to a folder anywhere on your hard drive. Then start 

the program by double-clicking the alias on your hard drive, per instructions above. 
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For People Who Don’t Read 

Manuals 

By reading this short chapter, you will learn some of ADVENTURE Explorer’s key 

features that are easy to miss. GPS users should also browse Using ADVENTURE 

Explorer with a GPS Receiver on page 42. 

Pop-up Editors 

Many of ADVENTURE Explorer’s most important features, like elevation profiling, can 

only be accessed from pop-up editors. All objects that you add to maps (routes, 

direction lines, and notes) contain pop-up editors that provide options. These editors 

can be accessed by placing your cursor over an object and clicking the right mouse 

button down. Don’t miss them. 

 

The Route pop-up editor 

Using the Status Bar 

The status bar appears along the bottom of the ADVENTURE Explorer window and 

provides real-time help and information. The status bar is an excellent way to learn 
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to use all of ADVENTURE Explorer’s features. Check it frequently for tips, help with 

tools, route mileages and information about custom objects. 

 

Status bar 

Quick Guide to Printing 

Most of the maps in ADVENTURE Explorer are much larger than a printed page. The 

Print Tool allows you to easily define a page-sized area of map for printing or 

exporting maps to a handheld. 

To print a map from ADVENTURE Explorer, do the following: 

1. Choose Print Map from the File menu or click the Print button .  The Print 

Preview dialog box appears. 

2. In the top right corner, choose a map magnification (e.g. Reduce 75%). 

3. Click the Print button. 

For more information about printing maps, see Printing and Exporting Maps. 
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Accessing Information and 

Getting Help 

Accessing Information 

ADVENTURE Explorer provides extensive information about the maps and parks 

contained in the program.  

To access information about the maps and parks, click the Parks button  on the 

toolbar or choose View PDF Park Guide from the Info menu. A PDF file opens in 

Adobe Reader, displaying the table of contents for this park guide. 

Status Bar Help 

Please see Using the Status Bar on page 12. 

On-Screen Help 

In addition to this Users Guide, ADVENTURE Explorer provides on-screen help for 

reference while you are using ADVENTURE Explorer. From a list of topics, you can 

access the information contained in this User’s Guide.  

To use the on-screen help: 

1. Choose User Guide from the Info menu or click the Help button . 

ADVENTURE Explorer displays an index of topics in Adobe Reader. 

2. Click the topic you want to view. 

Technical Support and support.topo.com 

Visit the following web site for information about upgrades, new regions, and other 

related products: 

http://support.topo.com 

http://www.nationalgeographic.com/topo
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If you encounter system errors or are having problems using ADVENTURE Explorer 

that are not discussed in this document or on the above web site, you can contact 

National Geographic for technical assistance by email at topo@ngs.org or by 

telephone at 800-962-1643. 

mailto:topo@ngs.org


ADVENTURE Explorer User Guide ©2009 National Geographic Maps 16 

Managing Your Maps and Saving 

Your Work 

ADVENTURE Explorer allows you to save any information you add to the maps. The 

information is saved as a mapXchange .tpo file. 

Opening and Saving .tpo Documents 

A mapXchange (.tpo) document is where ADVENTURE Explorer stores any custom 

information you have added to the maps. Other TOPO! products can also open and 

view .tpo documents. 

Creating and saving new mapXchange (.tpo) documents is easy. They can be very 

useful for organizing and sharing information. For example, you could store all your 

favorite mountain biking trails in a document named “mountainbike.tpo” and all your 

favorite hiking trails in a document named “hike.tpo.” If you wanted to give a friend 

your favorite mountain biking trails you could copy “mountainbike.tpo” to a USB 

drive or CD-R, or e-mail it. If they owned ADVENTURE Explorer or the same TOPO! 

region of maps, they could open the “mountainbike.tpo” document and view, edit or 

print the maps with your custom trails. 

To open a mapXchange (.tpo) document: 

1. From the File menu, choose Open Map... 

2. The File Open dialog box appears and displays a list .tpo files that you have on 

your computer. 

3. Choose a file and click OK. 

Tip 

ADVENTURE Explorer lists the last four .tpo documents that you opened by name at 

the bottom of the File menu. From the bottom of the File menu choose the document 

you want to open. 

To create a new region (.tpo) document: 

1. From the File menu, choose Save Map As… The Save As dialog box appears. 

2. Beside File Name, enter a new name for the region document. 

3. Click Save. 
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Tip 

To delete all the custom data you have added to a region of maps and start with a 

blank slate, choose Delete Contents… from the File menu. 

Merging .tpo Documents 

You can merge all custom routes, symbols, text labels, direction lines from other .tpo 

files into the .tpo file you are currently viewing. This can be useful if you have stored 

custom information in different files but wish to view all of it on the same map. 

To merge another region (.tpo) document into the current one: 

1. From the File menu, choose Merge .tpo… The Open File dialog box appears 

displaying a list of .tpo files. 

2. Choose a file and click OK. 

Note 

The .tpo file you choose to merge must either be from the same map region you are 

currently viewing or from a map region with overlapping coverage. For example, you 

can merge a Yosemite .tpo file into another .tpo file for the Yosemite CD-ROM or into 

a .tpo file for the TOPO! California state product. 

Deleting Custom Objects from a .tpo file 

You can categorically delete all custom routes, direction lines and/or notes from a 

mapXchange .tpo file by type of object. This can be useful if you wish to simplify a 

.tpo file or isolate certain types of custom objects. For example, you might want to 

share a custom map of a hike with another ADVENTURE Explorer user but first delete 

all the symbols in the .tpo file so as not to give away your favorite fishing spots. 

To delete custom objects from a region (.tpo) document: 

1. Choose Delete Contents… from the File menu. The Confirm Deletion dialog 

box appears showing what types of custom objects you may delete from the 

region .tpo file. 

2. Check the objects you want to delete. 

3. Click OK. 
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Navigating and Searching the 

Park Maps 

You can navigate ADVENTURE Explorer’s maps in many ways. You can zoom in or 

out to see different levels of map detail, scroll seamlessly across map boundaries, 

and jump instantly to any location for which you know the name or coordinate. 

Tip 

To see a list of all objects on your map, under the View menu, click Note and 

Route List. A list of elevation profiles, routes, and notes appears at the bottom of 

the window.  

Choosing a Park to View 

When you start ADVENTURE Explorer, a dialog box appears that allows you to choose 

the park you want to view. To do this, do one of two things: 

 Click the right or left arrow buttons until the park you want appears. Click Go. 

 Or, on the map, click the pushpin for the park you wish to view. Click Go. 

Zooming 

Use the Zoom Tool  to change the level of detail and the scale of the map you are 

viewing. Map scale is the relationship of a distance on the map and the 

corresponding distance on the earth. Generally, a larger scale shows more detail 

than a smaller scale. Zoom in with the Zoom Tool to view an area of map in greater 

detail. Zoom out to see a larger area of map with less detail. 

To use the Zoom Tool: 

1. Choose Zoom from the Tool menu or click the Zoom button . 

2. Position the magnifying cursor where you want to zoom in. 

3. Click the mouse to zoom in one level. 

4. Press the shift key on your keyboard and left click to zoom out one level. 
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Tip 

When you are using the Zoom Tool, a + symbol in the center of your cursor 

indicates that it is possible to zoom in. A - symbol in the center of the cursor 

indicates that it is possible to zoom out. No symbol in the center of your cursor 

indicates maximum zoom. 

Magnifying the Map 

This feature allows you to magnify or reduce the map currently being viewed. It can 

be accessed while using any tool. You can magnify the current map to better view a 

certain area and draw routes with greater precision. You can also reduce the current 

map to get an overview of the area and view more of your custom work on screen. 

Tip 

The Magnify Map feature changes the scale of the current map, but not the level of 

detail. It is useful for magnifying or reducing certain map areas where you are 

adding custom information. To change the level of detail, use the standard Zoom 

Tool (see page 18). 

To magnify the map: 

1. Right click on the map to access the Pop-up Zoom menu. 

2. Choose Magnify Map. 

3. Select one of the three Reduce levels (25%, 33%, 50%) to get an overview of 

the current map OR… 

4. Select one of the three Magnify levels (200%, 300%, 400%) to enlarge the 

current map. 

5. To return to the standard scale for the current Map Level in ADVENTURE 

Explorer, choose Select “Normal 100%. 

Note 

When you switch Map Levels, the Magnify Map feature always returns to its normal 

setting at 100% magnification. 

Traveling 

The Travel Tool  allows you to move the map in any direction and travel from map 

to map without interruption. It is automatically selected when your cursor is near the 

edge of the map. To scroll the map with the Traveling Tool: 
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1. Do one of the following: 

 From the Tool menu, choose Traveling. 

 In the toolbar, click the Travel Tool . 

 Simply position the cursor near the edge of the map when using another 

tool. 

2. Position the arrow cursor in the direction you want to move. 

3. Hold the left mouse button down to begin traveling. 

4. Release the mouse button to stop traveling. 

Tips 

The Traveling Tool is automatically selected when your cursor is near the edge of the 

map. To control the traveling speed, move the cursor toward the edge of the map to 

speed up or closer to the center to slow down. You can also adjust the traveling 

speed (View > Preference and Settings > Tools > Traveling). 

Centering 

The Centering Tool  will bring any location to the center of your screen. To use 

the Centering Tool: 

1. Choose Centering from the Tool menu or click the Centering button . 

2. Position the cursor on the map. 

3. Click to center the cursor’s location. 

Overview Maps 

Zooming in on a small, detailed portion of a large map can be disorienting. To help 

you stay oriented, ADVENTURE Explorer provides two overview maps on the right 

side of the screen. A dark blue rectangle on the overview map indicates the area of 

map you are viewing. Notice that as you travel the rectangle’s position is updated on 

the overview maps. 

To navigate using the Overview Maps: 

1. Place your cursor over the Overview Maps on the right side of the screen. If the 

Overview Maps view does not appear, in the View menu, click Overview 

Maps. 
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Overview Maps 

2. A light blue rectangle appears in place of your cursor. The dark blue rectangle 

represents the area currently on display. Position the light blue rectangle over 

the area of map you wish to view. 

3. Left click to jump to the light blue rectangle’s location. 

Tip 

To close or re-open the overview maps view, from the View menu, click Overview 

Maps. 

Searching for Named Locations 

ADVENTURE Explorer contains a comprehensive database of place names and natural 

features that allows you to easily search the maps for a specific location. All of the 

information contained in the database, or Gazetteer, is from the named locations on 

the maps in this software. The Gazetteer lists locations alphabetically or by feature 

type. 

To search for a named location: 

1. From the View menu, click Find (Gazetteer). 

2. Beside Name or text to search for:, enter the name of the location you are 

looking for. 

3. Choose a map level to go to (see below). 
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4. Click Find Now. ADVENTURE Explorer will search for matches and display 

these locations in the list below. 

5. Click on an entry in the list to preview its location on a small overview map. 

6. To jump to the selected location, click Go. The location you selected will appear 

at the center of your screen at the intersection of the red cross hairs. 

Searching for Locations by Coordinates 

(Great for GPS Users) 

You can find a given latitude and longitude or UTM location on the map. To search 

for a coordinate: 

1. From the View menu, choose Coordinate Locator or left click the coordinate 

display in the lower right corner of the status bar. The Coordinate Locator 

dialog box appears. 

2. Enter the latitude and longitude or UTM values of the position you want to find. 

3. Choose the map level that you want to view the position on. 

4. Click Go to jump to that position on the map. The position you entered appears 

at the center of your screen at the intersection of the red cross hairs. 

Tips 

To enter a UTM coordinate, you must set the proper coordinate display (View menu 

> Preferences and Settings > Units > Coordinates). 

You can also measure direction and distance between a location on the map and a 

coordinate value entered into the Coordinate Locator dialog box. For example, you 

could place an anchor point on a bridge and enter the coordinates of a summit, and 

the Coordinate Locator will report the direction and distance between the two 

locations. 

To determine the direction and distance to a distant landmark’s location: 

1. Use the Compass Tool  to place an anchor point on the map, see Measuring 

Direction on page 29. 

2. Choose Coordinate Locator from the View menu. 

3. Enter the latitude and longitude or UTM value for the desired destination point. 

ADVENTURE Explorer displays the distance and direction from the anchor point 

to the new coordinate in the From field in the Coordinate Locator window. 
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Viewing Three Dimensional Maps 

Topographical maps typically depict terrain in two dimensions, using topographical 

lines to represent elevation changes. In ADVENTURE Explorer, you can view routes 

and terrain in a three dimensions. This set of features are useful in that they allow 

you to get a sense of what the terrain looks like from different vantage points. 

 

The 3D View in ADVENTURE Explorer appears to the left of the two dimensional map. 

Viewing a Map Area in Three Dimensions 

To view an area on a map in three dimensions: 

1. Center the map in the appropriate location (see page 20) and zoom in to the 

appropriate level (see page 18). 
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2. Under the View menu, click 3D Map View or click the 3D button . The 3D 

view appears. Note the compass at the top of the view indicating directions. 

The view rotates from the center point on your map. 

3. To set a specific vantage point for the 3D view, move the cursor over the 2D 

map (the cursor appears as a circle). Click the exact location you have in mind. 

ADVENTURE Explorer creates a 3D view from that vantage point. 

4. To change the angle of the 3D vantage point, click and move the Tilt slider. To 

change the height of the 3D vantage point, click and move the Elevation 

slider. 

Navigating in the Three Dimensional View 

To navigate in the three dimensional view, use the Left, right, up and down 

arrows to move the viewpoint in the corresponding direction. You may need to click 

the mouse in the 3D map view first before using the arrow keys to navigate. 

Viewing a Fly-Over of a Route in Three 

Dimensions 

To view a virtual fly-over of a route in three dimensions: 

1. Draw a route in ADVENTURE Explorer (see Drawing a Route on page 26). 

2. Right click the route and click 3D Fly-Over. The 3D map view opens, depicting 

a virtual fly-over of your route. 

3. To change the angle of the 3D vantage point, click and move the Tilt slider. To 

change the height of the 3D vantage point, click and move the Elevation 

slider. To change the velocity of the fly-over, click and move the Speed slider 

4. To start the fly-over again, click the Fly radio button. 
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Keeping ADVENTURE Explorer 

Up to Date 

This section describes how you can use Live Map Update. This set of features allows 

you to easily keep ADVENTURE Explorer software up to date ensuring that you have 

the latest available software, features, improvements and mapping information. 

Updating the Software 

ADVENTURE Explorer can automatically check to see if there is an available update of 

the software. To do this: 

1. Be sure that your computer is connected to the Internet. 

2. Under the View menu, click Preferences and Settings. The Preferences 

dialog box appears. 

3. Click Live Update. 

4. Check the box named Keep my software up-to-date. Each time you launch 

this software, it will automatically connect to the National Geographic Map 

server and notify you if a more current version is available. 
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Creating and Using Routes 

The Route Tool  is essential for measuring distance, customizing maps, building 

elevation profiles and creating GPS routes. 

Drawing a Route 

1. From the Tool menu, choose Route or click the Route button . 

2. Position the cursor over the map where you want the route to begin. 

3. Left-click and release the mouse to begin drawing a new route. (The pencil 

cursor will change from horizontal to an upright position to indicate that you 

are in drawing mode.) The route automatically follows any existing trails on the 

map. To draw elsewhere on the map, hold down the Ctrl key while drawing (PC 

and Mac). 

4. When your route is complete, left-click to stop drawing. 

5. In the Properties dialog box, enter information about the route, such as name 

and route display settings. 

For straight line segments: 

1. Hold down the Shift key while drawing to start a straight segment. The pencil 

cursor icon will be replaced by a targeting cursor. 

2. Position the targeting cursor where you would like to end the straight-line 

segment. (If you position the cursor at the edge of the screen, the map scrolls 

automatically). 

3. Release the shift key to end the line segment. 

4. Click your mouse button. 

To correct a mistake while drawing, hold the right mouse button down and backtrack 

as far as necessary to erase. 
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Measuring and Displaying Distance 

Once you left-click to finish drawing a route, ADVENTURE Explorer automatically 

calculates the route’s distance.  

Note 

The distance calculated does not account for terrain and elevation changes. If you 

wish to determine the actual terrain distance, view the elevation profile.  

Determining Distance at a Glance 

ADVENTURE Explorer displays the route distance on the status bar at the bottom of 

your screen when you place the cursor over any part of your route. 

Changing the Distance Units from Miles to Kilometers 

You can toggle between miles and kilometers. For more information, see Appendix C: 

Preference Settings on page 54. 

Extending or Shortening a Route 

Routes can be edited or revised using the Route Tool. 

1. Choose Route from the Tool menu or click the Route button . 

2. Position the cursor at either end of the route you wish to edit. 

3. When the cursor displays a “+” symbol, left click to begin editing. 

4. To extend a route, continue drawing. 

5. To shorten a route, hold the right mouse button while retracing back along the 

route to erase. 

6. Left-click to finish editing. 
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Starting a Route on Top of Other Custom 

Objects 

You can start a route on top of other routes, symbols, text labels or direction lines 

without selecting the custom object below. This can be useful if you wish to start a 

route from a specific location on the map where you have already placed a custom 

object. 

1. Choose Route from the Tool menu or click the Route button . 

2. Hold down the Ctrl key. 

3. Move the cursor over the object and begin drawing your route. 

4. Release the Ctrl key. 
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Measuring Direction 

Use the Compass Tool  to measure direction and distance between any two 

points. Direction is described using the 360° in a circle (0°= north, 90°=east, 180°= 

south, 270°=west). 

True North and Magnetic North - ADVENTURE Explorer can display directions 

relative to True North, the direction that most topographic maps are oriented toward 

(straight up on the map), or relative to the magnetic north pole that a compass 

points toward. For more information, see Appendix C: Preference Settings on page 

54. 

Radial Mode and Waypoint Mode 

The Compass Tool  can be used in two different modes: 

 Radial Mode is useful when you want to measure the direction from one location on 

the map to several other locations. The anchor point will remain fixed at point A 

when a direction line is created from point A to point B. 

 Waypoint Mode is useful when you want to measure a series of directions along a 

zig zagging route (ex: from A to B, then from B to C, then from C to D, etc.). The 

anchor point will move to point B when a direction line is created from point A to 

point B. 

For more information on setting these preferences, see Appendix C: Preference 

Settings on page 54. 

Measuring and Displaying Direction 

To measure direction from an anchor point to your cursor: 

1. Choose Compass from the Tool menu or click the Compass button . 

2. Position the cursor where you would like to place an anchor point 

3. Left click to place an anchor point. Once you have placed an anchor point on 

the map, ADVENTURE Explorer displays the direction and distance from the 

anchor point to your cursor in the status bar. ADVENTURE Explorer updates the 

display as you move your cursor. 
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Tip 

Once you place an anchor point, you can move to nearby locations with the traveling 

cursor at the edge of the map or to distant locations on the overview maps. You can 

also switch map levels by right clicking on the map (your anchor point remains fixed 

at its location). 

To draw a direction line between two points: 

1. Left click the Compass Tool button  or choose Compass from the Tools 

menu. 

2. Position the anchor cursor where you would like the direction line to start. 

3. Left click to place the anchor point. 

4. Left click again at the position where you would like the direction line to end. 

ADVENTURE Explorer draws a direction line between the two points. 

After drawing a direction line, ADVENTURE Explorer displays the line distance and 

azimuth in a pop-up text box and on the status bar when you place the cursor over 

the direction line. 

To display direction in a text label on the map, use the same method as displaying 

distance (see Measuring and Displaying Distance on page 27). 

Tips 

To toggle between true north and magnetic north, choose Direction Reference 

from a direction line’s pop-up editor (see Appendix A: Pop-up Editors on page 52), or 

toggle the overall preference setting (see Appendix C Preference Settings). To 

build a profile or change the appearance of a direction line use, see Appendix A: Pop-

up Editors on page 52. 



ADVENTURE Explorer User Guide ©2009 National Geographic Maps 31 

Placing an Anchor Point on Top of Other 

Custom Objects 

You can place an anchor point on top of other routes, symbols, text labels or 

direction lines without selecting the custom object below. This can be useful if you 

wish to set the anchor for a direction line on a specific location on the map where 

you have already placed a custom object. 

1. Choose Compass from the Tool menu or click the Compass button . 

2. Hold down the Ctrl key. 

3. Move the cursor over the object and place the anchor for the direction line. 

4. Release the Ctrl key. 
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Building and Understanding 

Elevation Profiles 

ADVENTURE Explorer generates an elevation profile for any route you trace on the 

map. An elevation profile is a graphic representation of the vertical gain and loss 

along a route. Elevation profiles can show the following statistics for a route: total 

gain, total loss, net gain, and true overland distance. Elevation profiles can be 

printed and saved to disk for use in other applications. 

Building Elevation Profiles 

Once you have drawn a route, ADVENTURE Explorer displays the route’s statistics in 

the profile window. Interactive features in the profile window allow you to identify 

where a point on the profile is located on the map. 

To build a profile: 

1. For a new route, draw a route using the Route Tool, (see Drawing a Route on 

page 26). 

2. For an existing route, choose the route by placing your cursor over it. Right-

click the mouse to access the route’s pop-up editor. 

ADVENTURE Explorer displays the profile in the dialog box.  

Understanding the Profile and Profile 

Statistics 

The elevation profile is a graph; it shows the vertical gain and loss along the course 

of the route on the map. The vertical axis shows elevation in feet or meters above 

sea level; its units run along the left edge of the profile. The horizontal axis shows 

distance from the start of the route in miles or kilometers; its units run along the 

bottom edge of the profile. Blue and green color bands indicate fixed units of 

elevation that vary from profile to profile depending on the amount of elevation 

change. 

ADVENTURE Explorer displays the following statistics about the route below the 

profile: 
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 Total gain: Figure proceeded by a plus sign. The sum of all the uphill segments 

along the route. 

 Total loss: Figure proceeded by a minus sign. The sum all the downhill segments 

along the route. 

 Net gain: Figure proceeded by an equal sign. The difference in elevation between 

the end and the start of the route. 

 Terrain distance: ADVENTURE Explorer displays this in the status bar when your 

cursor is over the profile window. It shows a distance from a route’s start point to 

your cursor that includes the ups and downs along the route in addition to the 

horizontal distance. Because terrain distance includes this vertical change as well as 

the horizontal change, terrain distance more accurately reflects the true length of a 

route. 

 Vertical Exaggeration: This is a number that reflects the ratio between the vertical 

scale (elevation) and the horizontal scale (distance) of a profile. ADVENTURE 

Explorer displays this statistic as a number followed by an X. This figure describes 

how much a profile has been stretched to fit the elevation profile window. For 

example: an exaggeration of 4X means that hills along the profile appear four times 

steeper than they actually are. 

Tips 

If a route’s net gain is positive, the route ends at an elevation that is higher than the 

elevation where it began; if negative, the route ends lower than where it began. It is 

possible to determine the grade of a section of profile by selecting and viewing it in 

greater detail (see Identifying Points Along the Elevation Profile on the Map on page 

33). 

To change between feet and meters or miles and kilometers, see Appendix C: 

Preference Settings on page 54. 

Identifying Points Along the Elevation 

Profile on the Map 

Tip 

Click on any point of the elevation profile graph to view the corresponding location 

on the map. 

As you move the cursor over the profile, ADVENTURE Explorer displays horizontal 

and vertical guides to help identify the distance and elevation of a particular point 

along the profile. 

To identify a location on the map that corresponds with a point on the profile, click 

on the profile at a point you wish to identify. ADVENTURE Explorer place two yellow 
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dots; one on the map and one on the profile. These yellow dots represent 

corresponding locations. Each time you click, ADVENTURE Explorer updates the 

yellow dots and display the distance from the start of the route to the yellow dot. 

Resizing the Profile Window 

When elevation profiles are built, they are scaled to fit in the profile window. To see 

the entire profile in greater detail, grab the horizontal splitter bar that separates the 

map and profile windows and drag it to resize it as you see fit. 

Printing and Exporting Elevation Profiles 

You can print elevation profiles with a map. Also you can copy profiles to the 

clipboard or save them to disk for use in other applications. 

To print an elevation profile with a map: 

1. View a profile of a route in the Notes and Routes Pane. 

2. Select the Print Tool . Click the Print tab (right hand side of the screen). 

3. Click Print. 

ADVENTURE Explorer automatically prints the active profile with your map (see 

Printing and Exporting Maps on page 35). 
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Printing and Exporting Maps 

Maps can be printed to include any custom symbols, text, routes, grids and GPS data 

you have added. 

Obtaining Maps by Mail 

At any time, you can purchase a large-format topographic map of the park you are 

viewing in ADVENTURE Explorer. Note that this feature requires an active Internet 

connection. To do this: 

1. Run ADVENTURE Explorer and go to the park you are interested in. 

2. From the File menu, click Maps by Mail. 

3. Follow the instructions on your screen. 

Printing Basics 

To print a map on your desktop printer: 

1. Center the map on the area you would like to print. 

2. Choose Print Map from the File menu or click the Print button . 

3. In the top right corner, choose a map magnification (e.g. Reduce 75%). 

4. Click the Print button. 

Using Page Setup Options: Printer Type, 

Paper Size, Orientation and Margins 

Before clicking the Print button , choose Page Setup… from the File menu to set 

options for paper size and source, as well orientation and margins. These options 

include: 
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 To select a printer other than the current default printer, click Printer…  in the lower 

right corner of the Page Setup screen. Left click on the arrow on the right side of the 

Printer pull-down bar to select a printer from the available options. 

 Maps can be printed in either a Portrait or Landscape configuration by selecting 

the appropriate option on the Page Setup screen. 

 Margin specifications are also displayed on the Page Setup screen. To change any 

margin, click on the current measurement to highlight it, then type in your new 

specifications. 

Exporting Maps 

Individual map selections can be exported to disk for use in other programs. 

To export (save) an image of a map: 

1. Click File > Print or Export Map… or click the Print button . The Print Preview 

dialog box appears. 

2. Click and point near the corners of the map to adjust the area as appropriate. 

3. Click the Save button. 

4. Choose a location and name for the saved map image. 

You can now open this image in other applications. 

Note 

Maps saved as graphics files are for export to other applications and cannot be 

opened again in ADVENTURE Explorer. 

Suggestions for Maps Too Large to Print on a Page 

There are many ways to get a large map in ADVENTURE Explorer to print using the 

smaller size of paper that your printer accepts. Here are different methods you can 

try: 

 Zoom out and try printing the region from a smaller scale map. For example, if you 

are trying to print a large portion of a 1:24,000 scale map, see if printing the same 

region from a scale of 1:63,360 will give enough detail for your needs. 

 In the Print Preview view,  choose a map magnification (e.g. Reduce 75%) (see 

page 35). 
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Customizing the Maps with Text, 

Symbols and Routes 

ADVENTURE Explorer makes it easy to create custom maps. Use the Note  and 

Route  tools to annotate the maps. The pop-up editor lets you customize an 

object’s color, font, size, width, etc. All information you add can be easily saved and 

deleted. Information you add to the maps is included on ADVENTURE Explorer 

printouts and exports. 

Adding Text to the Maps 

Use the Note tool  to add text labels to the map. After creating a text label, you 

can edit how the text appears using the pop-up editor. Text labels can be easily 

moved and deleted. 

To use the Note tool: 

1. Choose Note from the Tool Menu or click the Note button . 

2. Position the cursor and left click on the map. 

3. Enter text in the note dialog box and click OK. 

4. ADVENTURE Explorer places the text label at your cursor’s location. 

To move a note: 

1. Choose a note by positioning your cursor over it. 

2. Hold down the left mouse button and drag. 

To change the appearance of a note: 

1. Choose a text label by positioning your cursor over it. 

2. Click the right mouse button to access the pop-up editor, (see Appendix A: 

Pop-up Editors on page 52). 

3. To edit a note label, change the text. 

4. To change the note symbol, click on the symbol icon. 
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5. To change the size or font of the text, choose Modify Style. 

6. To change the color of the text, choose Modify Style. 

7. To toggle the backdrop on or off, use the Backdrop checkbox. 

To copy and delete notes, see Appendix B: Modifying and Deleting Objects on page 

53. 

Changing the Color and Style of Routes 

The color or style of a route cannot be changed in the current version of this 

software. 

 To add routes to the map, see Drawing a Route on page 26. 

 To edit routes, see Extending or Shortening a Route on page 27. 

 To copy and delete routes, see Appendix B: Modifying and Deleting Objects on page 

53. 

Placing Text and Symbols on Top of Other 

Custom Objects 

You can place notes on top of other routes, symbols, text labels or direction lines 

without selecting the custom object below. This can be useful if you wish to place a 

text box or symbol in a specific location on the map where you have already placed a 

custom object. 

1. Choose Note from the Tool Menu or click the Note button . 

2. Hold down the Ctrl key. 

3. Move the cursor over the object and place the Symbol or Text box. 

4. Release the Ctrl key. 
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Customizing the Maps with Grids 

ADVENTURE Explorer provides a powerful set of navigational tools that can help you 

plan a trip on-screen and customize printed maps to keep you oriented in the 

backcountry. Drawing your intended route on the map (see Drawing a Route on page 

26) and building an elevation profile of it (see Building Elevation Profiles on page 32) 

will give you a good sense of how difficult the trip will be and how much time you 

should budget for it. 

Note 

If you use a GPS receiver, you'll benefit from reading both this chapter and the next. 

Even if you don't have a cable to link your GPS to your computer, including 

waypoints and grids on your print outs will allow you to use the coordinates reported 

by the GPS receiver to pinpoint your position on the map. 

Determining Location and Reading 

Coordinates 

Coordinates are the numbers (and/or letters) that precisely describe positions on the 

Earth. As you move the cursor over the map window, ADVENTURE Explorer displays 

the cursor’s coordinates in the status bar at the lower right corner of your screen. 

ADVENTURE Explorer lets you display these coordinates in either of two coordinate 

systems: latitude / longitude or UTM. 

Latitude / Longitude Coordinate System 

The latitude / longitude system is the most common coordinate system in use today. 

Latitude describes how far north or south of the equator a location is; lines of 

latitude, circles that are parallel to the equator and to one another, are also called 

parallels. Longitude describes how far east or west of the Prime Meridian (Greenwich, 

England) a location is; lines of longitude, half-circles that extend from the north pole 

to the south pole, are also called meridians. 

A position in the latitude / longitude system is described as being the intersection of 

a line of latitude and a line of longitude. Latitudes go from 0° at the equator to 90°N 

at the North Pole and from 0° at the equator to 90°S at the South Pole. Longitudes 

start at 0° at the Prime Meridian and run west to 180°W and east to 180°E (where 

they meet). The latitude is usually listed first, then the longitude, as in: 37.76417°N, 
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122.41194°W. This example was given in decimal degrees, but the same position 

could be given in degrees and decimal minutes as: 37°45.850'N, 122°24.717'W, or 

in degrees, minutes, seconds as: 37°45'51"N, 122°24'43"W. When using 

ADVENTURE Explorer with a GPS receiver, be sure to set both of them to display in 

the same format. 

UTM Coordinate System 

UTM, or Universal Transverse Mercator, is another commonly used coordinate 

system, especially for navigating on land. Instead of referencing imaginary grid lines 

on the globe, UTM projects sections of the globe onto a flat surface. Each of the 60 

sections, called zones, cover 6° of longitude. UTM zones start with zone number 1 

which lies between longitude 180° (the International Date Line) and longitude 174°W 

and run east to zone 60. 

A UTM position is described by three elements: the zone it is in, an easting value, 

and a northing value. 

Eastings and northings measure how far into a zone a position is in meters. Eastings 

are an east/west measurement that corresponds to longitude. Northings are a 

north/south measurement that corresponds to latitude. By comparing two UTM 

positions that are within the same zone, you can determine how far apart they are 

on land (the difference in their eastings tells you how far east in meters one position 

is from the other; the difference in their northings tells you how far north in meters 

one position is from the other). 

Reading Coordinates in ADVENTURE Explorer 

Look in the lower right corner of the status bar to find coordinate information. By 

default, coordinates are displayed in degrees, minutes, seconds using the latitude/ 

longitude coordinate system. The default datum is the North American Datum of 

1983 (NAD83). This datum is essentially equivalent to WGS84, used by most GPS 

receivers. Unless you have a specific need to change the datum, you should leave it 

on its default setting. Elevation appears to the right of the coordinates and is given 

in feet or meters above mean sea level in the North American Vertical Datum of 

1929. 

Using the Coordinate Locator 

Please see Searching for Locations on 22. 
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Using Grids 

Grid lines on a printed map allow you to easily identify your position when you obtain 

your coordinates from a GPS receiver. ADVENTURE Explorer can provide either 

latitude/longitude or UTM coordinate reference data, scaled to your specifications. 

Once activated, your grid lines will automatically appear on printed maps. 

To add grid lines to any map, select Grid… from the View menu. Grid lines appear 

on the map. 

Note 

To change map datum or coordinate display settings, click Preferences and 

Settings, click Units, then click Coordinates. 

To identify your position on a printed map using the grid lines: 

1. Use a GPS receiver to determine the coordinates of your current position. 

2. Find the grid lines for the latitude and longitude (or UTM easting and northing) 

that most closely match the coordinates you found in step 1, and follow those 

two lines to where they meet. Your position on the map is near the intersection 

of the two lines. 

3. For more accuracy, determine whether the coordinates of your position are 

above or below the latitude (or northing) grid line, and left or right of the 

longitude (or easting) grid line. This allows you to identify the grid "box" your 

position lies within. Estimate your position within the box by comparing how far 

the four bounding grid lines are from the coordinates obtained in step 1. 



ADVENTURE Explorer User Guide ©2009 National Geographic Maps 42 

Using ADVENTURE Explorer with 

a GPS Receiver 

ADVENTURE Explorer is a great complement to GPS receivers. This chapter begins 

with a brief introduction to GPS and some of the common terminology associated 

with it. The sections following that explain how to create GPS waypoints and routes 

on ADVENTURE Explorer’s maps, connect your PC to your GPS receiver, and upload 

(export) that information to the GPS. You’ll also learn how to download (import) 

information you’ve collected with your GPS receiver and see it on TOPO!’s maps. If 

you have a laptop PC, you might want to try connecting it to your GPS to track your 

position while someone else is driving (see page Connecting to a GPS Receiver on 

page 44). The final sections explain how to manage GPS data in ADVENTURE 

Explorer, how that data is stored on the hard drive, and how to share that data with 

other software applications. 

A Quick-Start Guide to GPS 

Global Positioning System or GPS consists of a network of 24 orbiting satellites that 

transmit precisely timed radio signals, ground stations that control those satellites, 

and handheld GPS receivers that use the radio signals to calculate your position on 

the earth. Most handheld receivers on the market today will “lock on” to the signals 

needed from at least 3 satellites and display the coordinates of your position within a 

minute of turning it on outdoors. If you are moving, the GPS receiver will also report 

your heading and speed. If you have entered waypoints into its memory, the 

receiver can report how far away those locations are and in what direction. Properly 

used, a GPS receiver can help guide you to your destinations without getting lost. 

To navigate to places you have never been before with your GPS, you need to create 

waypoints for those places in advance, and to do this, you need the coordinates 

(latitudes and longitudes) of those places. 

ADVENTURE Explorer is the easiest way to plan your GPS adventure -- just click on 

the map and ADVENTURE Explorer displays the coordinates for you. TOPO, a special 

version of ADVENTURE Explorer designed specifically for GPS users, makes the 

process even easier: after clicking down waypoints on the map, you can link your 

GPS to your PC with a cable and transfer the waypoints automatically. 

Note 

To learn more about GPS visit http://www.topo.com/ or contact National Geographic. 

To learn how to operate a particular GPS receiver, please refer to the manual that 

came with it. 

http://www.topo.com/
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Coordinates: Coordinates are the numbers (and/or letters) that precisely describe 

positions on the Earth. For more information about coordinates and coordinate 

systems, see Determining Location and Reading Coordinates on page 39. 

Waypoints: When a location's coordinates are assigned a name and stored in 

ADVENTURE Explorer or in a GPS receiver, it becomes a "waypoint." As Michael 

Ferguson, author of GPS: Land Navigation, points out, a waypoint "is not a physical 

location on the ground, but rather the coordinates that approximate that location." 

The actual locations of waypoints created in ADVENTURE Explorer are usually within 

25 meters of where they appear to be on the map. Most GPS receivers today, 

however, are only accurate to about 100 meters. When you arrive at your 

destination, your GPS might still report that you have up to 0.05 miles to go. 

Note 

Some Magellan receivers use the term "landmark" in the place of "waypoint." 

Routes and Legs: Most handheld GPS receivers also support "routes." A route is a 

series of waypoints that have been linked in a certain order into a sequence of 

"legs." A leg is a straight segment going from one of the waypoints of the route to 

the next. (A route consisting of three legs will therefore have four waypoints.) Using 

routes makes it easier to navigate with your GPS when you intend to pass through 

several waypoints, because your GPS will automatically switch to the next leg when 

you arrive at the previous leg's destination waypoint. To learn how to create GPS 

routes in ADVENTURE Explorer, see Creating GPS Routes on page 43. 

Tracks: Another common feature of handheld GPS receivers is the ability to 

automatically keep track of where you've been while using the GPS. The coordinates 

of the last thousand or more positions are stored in a "track log" in the receiver's 

memory, and are often displayed on the GPS screen as a series of bread crumb dots 

indicating the course you've taken. Most receivers that support tracks let you set the 

time and/or distance interval between successive track points. If you're using the 

GPS in a car, you might want to record your position every 30 seconds; on foot, you 

might only want a point every two minutes. To learn how to import your GPS track 

log into ADVENTURE Explorer to see where you've been on the map, see 

Downloading from a GPS Receiver (Import Wizard) on page 47. 

Creating GPS Routes 

A GPS route is a series of waypoints that are arranged in the order that you intend to 

travel. Each route you create in ADVENTURE Explorer appears as a separate folder in 

the Waypoint List (see below). This section will describe two different methods for 

creating routes in TOPO. 

To create a GPS route from a freehand route drawn with the Route Tool: 

1. Use the Route Tool to draw a route (see Drawing a Route on page 26.) 

2. Once your route is complete, position the cursor over the route and right-click 

the mouse to access Route Properties window. 



ADVENTURE Explorer User Guide ©2009 National Geographic Maps 44 

3. Select the GPS Details tab on the Route Properties window. 

4. Enter the following information: 

 Enter a number of waypoints…: Enter the number of waypoints you 

want to be placed on this route. 

 Choose how you would like ADVENTURE Explorer to distribute…: 

Choose an appropriate method of distributing these waypoints. 

 Prefix: Enter a prefix for new waypoints on this route. This prefix, plus 

a number for each sequential waypoint, will serve as the name for your 

GPS waypoints. 

5. Click Finish to create your GPS route. 

Note 

Routes created with the Route Wizard will consist of a set of evenly spaced 

waypoints. You can edit such a route by opening the Route Properties window and 

making changes on the GPS Details tab. 

To create a GPS route by clicking down waypoints on the map: 

1. Choose Compass from the Tool menu or click the Compass button . 

2. Position your cursor over the start of your intended route and left click to place 

the first waypoint.. 

3. Move your cursor to the next location that you'd like to place a waypoint and 

left click. ADVENTURE Explorer displays this waypoint with a red line 

connecting it to the previous waypoint in your route. 

4. Continue to place as many waypoints along your route as you want, up to the 

maximum allowed by your GPS receiver. 

Note 

If a route is active (red) when you create new waypoints on the map, ADVENTURE 

Explorer automatically adds those waypoints to the end of that active route. 

Connecting to a GPS Receiver 

Connecting ADVENTURE Explorer directly to your GPS receiver is easy. A direct 

connection allows you to automatically send waypoints and routes you have created 

in ADVENTURE Explorer to your receiver so that you can later navigate to those 

places using the GPS. A direct connection also allows you to download waypoints, 

routes, and tracks of places you have been from your receiver directly onto 

ADVENTURE Explorer’s maps. If you have a laptop computer, you can also use the 

direct connection to see your current location continuously updated on a moving map 

display. 
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Note 

Connecting requires a GPS receiver that supports PC upload/download and a 

compatible PC cable, available from GPS retailers or manufacturers -- contact 

National Geographic for help locating a dealer near you. 

Setting up ADVENTURE Explorer and Your 

GPS Receiver for Connecting 

1. Attach one end of your PC cable to your GPS receiver and the other to an 

available communications port on your PC. See your GPS receiver manual and 

your PC manual for more information about cable connections and 

communication ports. 

2. Power on your GPS receiver. 

3. If you are using a Garmin GPS, check that your receiver’s interface mode is set 

to “Garmin” or “GRMN/GRMN.” (See your Garmin manual for more information 

about setting the interface mode.) 

4. In ADVENTURE Explorer, choose Change GPS Settings... from the GPS menu. 

The GPS Receiver Settings dialog box appears. 

5. Click Receiver. Choose a Make and a Model. In most cases, this information 

will suffice. 

 

If you do not see your specific model in the pull down menu, choose None of 

the Above. If you do not see your manufacturer in the pull down menu, you 

can select one of the NMEA options and use ADVENTURE Explorer with a 

laptop for live tracking; visit our web site at http://www.topo.com/ to see if a 

new version is available that supports upload and download for your receiver. 

6. (Optional) Specify the maximum numbers for waypoints, routes, track routes, 

etc. These setting affect the output of data from the GPS device to ADVENTURE 

Explorer. 

7. If you have changed the baud rate (i.e. transfer speed) in your GPS receiver, 

verify that the Baud Rate specified on the Preferences dialog box matches 

your GPS receiver’s baud rate. (See your GPS receiver manual for more 

information about setting the baud rate.) 

8. Verify that the Port specified on the Preferences dialog box screen is the same 

port you connected the cable to in step 1. (If you aren’t sure, try each of the 

options in the pull down menu, starting with COM1, and clicking Test GPS 

Connection each time.) 

9. Click Test GPS Connection. A properly connected receiver will send a 

message that includes the text “OK”. You are now connected and ready to send 

and receive data. (If you do not receive this message, try checking your cable 

http://www.topo.com/
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connections, restarting your receiver, and repeating the above instructions. If 

you continue to have trouble, visit our web site at http://www.topo.com/ to 

see if a recent solution has been posted to the support page.) 

10. ADVENTURE Explorer supports most popular handheld GPS receivers. If you do 

not see your receiver manufacturer or model in the pull down menus on the 

Preferences dialog box, visit http://www.topo.com/ for a complete list of 

supported receivers and downloadable upgrades for new models. Also visit our 

web site for new  “Connecting to GPS” updates and free upgrades. 

Note 

ADVENTURE Explorer requires a good cable connection between your GPS receiver 

and the communications port on your PC. Make sure the PC cable is correctly 

attached to both your receiver and the PC. 

Uploading to a GPS Receiver (Export 

Wizard) 

Exporting data from ADVENTURE Explorer to your GPS receiver is a great way to help 

you get where you want to go. When you export waypoints and routes created in 

ADVENTURE Explorer, they become available to you in your GPS receiver. When 

you’re out using your GPS, you’ll be able to select any of those waypoints or routes, 

and your GPS will help guide you to them. 

Creating waypoints and routes in ADVENTURE Explorer is much easier than creating 

them manually in your receiver. Just click on the map to place waypoints, and use 

the keyboard to give those waypoints names. Uploading data directly can save hours 

of work. Waypoints and routes will appear in your receiver as you named them in 

ADVENTURE Explorer, and if your receiver supports waypoint messages, they will 

appear as well. 

ADVENTURE Explorer allows you to store all your GPS data on your PC. Just load the 

data you need for a particular trip into your receiver, and your GPS will have a list of 

waypoints that’s easy to manage and keep track of when you’re using it. When you 

return, download all the GPS data and save it in a .tpo file. This way you can delete 

old waypoints and routes from your receiver, but still have a backup on your PC hard 

drive if you ever want to upload them again to the GPS. 

To upload to a GPS receiver: 

1. Connect your GPS to your computer (see Connecting to a GPS Receiver on 

page 44). 

2. Select Export to GPS … from the GPS menu. The Wizard screen will appear. 

3. Choose the type of GPS information you wish to export. 

http://www.topo.com/
http://www.topo.com/
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4. Before you begin exporting to your GPS, you may wish to test the connection 

with your PC by clicking Test GPS Connection. 

5. Click Finish. Depending on what you requested in step 3, you should see 

waypoints and/or routes now stored in your GPS receiver. 

Note 

In order to import directly from your GPS receiver, you must have the necessary 

cable and your receiver must support PC upload / download. If you are having 

trouble, see Connecting to a GPS Receiver on page 44. 

Downloading from a GPS Receiver (Import 

Wizard) 

Importing data from your GPS receiver is an excellent way to see where you've 

been. When you import waypoints, routes, and/or tracks into ADVENTURE Explorer, 

they automatically appear on the maps. Importing data is also a good way to 

manage and store GPS data gathered in the field. Once you've downloaded 

waypoints into ADVENTURE Explorer and saved them on your hard drive, you can 

clear them from your GPS receiver so you won't have to scroll through them all when 

using your GPS on your next trip. If you need to access the waypoints in the future, 

you can always open the file in ADVENTURE Explorer and upload them back to your 

receiver. 

To download from a GPS receiver: 

1. Connect your GPS to your computer (see Connecting to a GPS Receiver on 

page 44). 

2. Select Import from GPS from the GPS menu. The Wizard screen appears. 

3. Choose the type of GPS information you wish to import. 

4. Before you begin importing from your GPS, you may wish to test the 

connection with your PC by clicking Test GPS Connection. 

5. Click Finish. Depending on what you requested in step 3, you should see 

waypoints, routes, and/or tracks appear on the maps and in ADVENTURE 

Explorer. 

Note 

In order to import directly from your GPS receiver, you must have the necessary 

cable and your receiver must support PC upload / download. If you are having 

trouble, see Connecting to a GPS Receiver on page 44. 
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Tracking your Position in Real Time 

Portable computer users can track their location in real time as they travel by having 

their GPS receiver send location updates to TOPO at regular intervals. You might 

want to try this when searching for a trailhead or navigating on dirt roads. Please be 

careful -- don't click and drive. 

Displaying or marking your current position a single time: 

1. Connect your GPS receiver to your computer (see Connecting to a GPS 

Receiver on page 44). 

2. Verify that your GPS receiver is locked on to at least 3 satellites and has a 

position fix. 

3. Select Show Current GPS Position from the GPS menu to center the map 

and cross hairs on your position. 

4. Or, select Mark Current GPS Position from the GPS menu to record the 

position as a waypoint on the map. 

Tracking your position continuously as you travel: 

1. Connect your GPS receiver to your computer (see Connecting to a GPS 

Receiver on page 44). 

2. Verify that your GPS receiver is locked on to at least three satellites and has a 

position fix. 

3. Select Setup Automatic Tracking… from the GPS menu. There are three 

options for how you want your track displayed and recorded. You can choose 

any or all of them: 

 Checking the Show Position checkbox will center the map on your 

location as often as you choose (default: every 5 seconds). 

 Checking the Mark Position checkbox will create successively numbered 

waypoints on the map at your location as often as you choose (default: 

every 30 seconds). Also check the Don't mark if position is within 500 

feet of previous waypoint checkbox if you want to avoid creating lots of 

waypoints in the same place when you are stationary. 

 Checking the Trace out a continuous freehand route checkbox will 

connect your movements on the map with a single continuous route (in the 

current default color and style. 

4. Before you begin, you may wish to test the connection with your PC by clicking 

Test GPS Connection. 

5. Click Start Tracking. 
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6. To stop tracking, toggle the GPS Options button  on the toolbar, or 

deselect Setup Automatic Tracking… from the GPS menu. 

Note 

If you are having trouble, make sure that your receiver is tracking enough satellites 

and has a valid position fix. Also see Connecting to a GPS Receiver on page 44. 

Saving GPS Data 

ADVENTURE Explorer’s .tpo files allow you to save and organize different sets of 

custom data. These files are the perfect place to store waypoints and routes that you 

might want to use at a later date. They allow you to clear your GPS receiver's 

memory and have only the waypoints and routes loaded for your current trip. If you 

want to share GPS data with other ADVENTURE Explorer users, save a .tpo file to a 

CD-R or attach it to an e-mail. 

Saving GPS waypoints and/or GPS routes: 

From the File menu, select Save Map or Save Map As... This saves all your current 

waypoints and routes in a .tpo file for later reference. For example, you could 

maintain individual .tpo files to keep track of GPS waypoints and routes for each of 

your favorite hiking trails. When you want to review a particular trail or load it back 

into your GPS, select Open Map… from the File menu. 

Merging .tpo files: 

From the File menu, select Merge tpo... This allows you to combine the contents of 

one or more .tpo files into one larger file. For example, you may wish to merge all 

your individual .tpo files with GPS information on biking trails to create a master file 

containing route and waypoint information for all of your favorite rides. 

Tip 

After merging, select Save Map As… from the File menu if you wish to preserve the 

original contents of the .tpo file you just had open. 

Creating New .tpo files: 

To create a new .tpo file from the currently displayed park, from the File menu, 

select New Map (for this park). To create a new .tpo file from another park, from 

the File menu, select New Map (for a different park).  

If you have created many waypoints or routes and wish to start placing new 

information on a clean slate, open a new .tpo file to wipe clean any active waypoint 

and route data. Be sure to save any such data first if you don't want to lose it. 
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Importing / Exporting GPS Geocache 

Information 

You can save ADVENTURE Explorer information as a .gpx geocache file. GPX (GPS 

eXchange) files allow you to transfer GPS data between software applications. It 

describes waypoints, tracks, and routes. 

If you wish to share GPS waypoint data with other ADVENTURE Explorer users, it is 

more convenient to save your data in a .tpo file that can be e-mailed or copied to 

disk (see Saving GPS Data on page 49).  

Exporting GPS information from ADVENTURE Explorer to a .gpx geocache 

file: 

1. From the File menu, click Export GPX Geocache. 

2. Specify a name and location for this file. 

3. Click Save. 

Importing GPS information from a .gpx geocache file to ADVENTURE 

Explorer: 

1. From the File menu, click Import GPX Geocache. 

2. Choose this file. 

3. Click Open. 
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Linking Notes to Maps 

Use the notes tool to annotate the maps. When you place a note on the map, the 

note is displayed in the notes pane and as an icon the map. A single note may 

contain text, photo, and location information. 

Adding Notes to the Map 

1. Choose Notes from the Tool menu or click the Notes tool . 

2. Position the cursor and click on the map. The Note Properties window appears. 

3. Enter a map label, text note, a URL link, and/or attach a digital photo from this 

editor window. 

Editing a Note 

To edit a note, right click the note icon on the map or in the Note and Route List. 

Opening and Closing the Notes View 

To close or reopen the Notes view, choose Note and Route List from the View 

menu. 
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Appendix A: Pop-up Editors 

Any custom information you add to a map in ADVENTURE Explorer - routes, direction 

lines, and notes - can be thought of as objects. All objects contain pop-up editors 

that provide options. 

To access a pop-up editor: 

1. Select an object by placing your cursor over it. The cursor changes to a hand 

symbol. 

2. Click the right mouse button and the editor will appear. 
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Appendix B: Modifying and 

Deleting Objects 

Most objects you add to a map in ADVENTURE Explorer can be displayed on all map 

levels or deleted entirely. 

Deleting Objects 

Any objects you add to a ADVENTURE Explorer map can be deleted by selecting 

Delete from the pop-up editor. 

To delete an object using the option menu: 

1. Choose the object you wish to delete by positioning your cursor over it. 

2. Right click on the object and select Delete from the pop-up editor. 

Reminder 

Deleted objects are permanently deleted. Save multiple versions of a .tpo file on 

your hard drive if you want to be able to go back to an earlier version later. 
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Appendix C: Preference Settings 

The Preference dialog box lets you customize tool settings, display options, and 

units of measure. To display this dialog box, from the View menu, click Preferences 

and Settings.  

 

Preferences dialog box 

Checkmarks next to items indicate options that are currently selected. Choose an 

unchecked item to select it instead. 

Units 

This group of settings includes three sections: Coordinates, Distance and Elevation 
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Coordinates 

These settings allow you choose how coordinates are displayed and what map datum 

the coordinates are referenced to. For more information about these settings, please 

see Determining Location and Reading Coordinates on page 39: 

 Degrees, Minutes, Seconds: Displays degrees followed by minutes and seconds 

 Degrees and Decimal Minutes: Displays degrees and decimal minutes 

 Decimal Degrees: Displays decimal degrees 

 UTM: Displays Universal Transverse Mercator coordinates 

Distance 

This setting allows you choose how distance is displayed and measured. Distance can 

be displayed in miles, kilometers, feet or meters. 

Elevation 

This setting allows you choose how elevation is displayed and measured. Elevation 

can be displayed in feet or meters above sea level. 

Tools 

These settings allow you choose options for certain tools in ADVENTURE Explorer. 

Traveling 

Choose the appropriate speed at which you scroll when you use the Traveling Tool in 

ADVENTURE Explorer This setting only affect maps that are already in memory and 

cannot change how fast maps load from your CD-ROM drive. Change this setting if 

ADVENTURE Explorer is scrolling the maps too quickly or too slowly. 

Compass 

 Coordinate Display: For a description of this setting, please see page 55. 

 Coordinates Relative To: Choose an appropriate reference point for coordinates. 

Allows you to customize how direction is displayed and how the compass tool works. 



ADVENTURE Explorer User Guide ©2009 National Geographic Maps 56 

You can toggle between the following True North (the direction that most 

topographic maps are oriented toward (straight up on the map) or Magnetic North: 

(the direction most compasses point toward). 

 Bearing Display: Choose Full Circle to see your direction relative to all 360 

degrees. Choose Quadrant to see your direction relative 90 degree quadrants that 

correspond north, south, east or west. 

 Compass Tool Mode:  

 Radial Mode: The anchor point remains fixed at point A when a direction line 

is created from point A to point B. This is useful when you want to measure 

direction from one location on the map to several other locations. 

 Waypoint Mode: The anchor point moves to point B when a direction line is 

created from point A to point B. This is useful when you want to measure a 

series of directions along a route. 

GPS 

These settings pertain to GPS receivers, data and connections. For more information, 

please see Connecting to a GPS Receiver on page 44. 

Live Updates 

For information about these options, please see Updating ADVENTURE Explorer  on 

page 25. 
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Appendix D: Tips, Tricks & 

Frequently Asked Questions 

What about updates? 

To update your maps and ADVENTURE Explorer, see Updating ADVENTURE Explorer  

on page 25. 

As new paper maps and data become available, National Geographic will provide 

upgrades. Be sure to return the product registration card included with this product. 

It will insure that you are notified as upgrades become available. Upgrades will be 

available on CD-ROM and downloadable from the Internet. 

Visit http://support.topo.com for update information. 

Why won’t ADVENTURE Explorer work with my printer? 

Your printer must be compatible with supported operating systems and support 

printing of grayscale or color graphics to work with ADVENTURE Explorer. 

How can I reverse the direction of an elevation profile? 

ADVENTURE Explorer builds elevation profiles from the start point of a route to the 

end point. You can reverse the direction that a profile builds by adding a small 

segment of route to the start point and then rebuilding the profile, see Creating and 

Using Routes on page 26. 

What if the map I want to print is larger than a page? 

There are several ways to print a large region of map from ADVENTURE Explorer. 

See Suggestions for Maps Too Large to Print on a Page on page 36. 

How can I find everything within a one mile radius of a central point? 

Use the Compass Tool  to place an anchor at the central point. From the 

Preferences dialog box, be sure that the Compass Tool is set to Radial Mode (see 

page 55). As you move the cursor, the distance from the anchor point to the cursor 

is displayed in the left corner of the status bar. When the cursor is exactly one mile 

from the anchor point, click to draw a direction line. Continue this process for at least 

eight different points spread in a circle. Use the Route Tool’s straight line mode to 

connect the ends of the directions line you have placed (see page 26). You may then 

delete the direction lines and what remains should be polygon roughly one mile in 

diameter. 

http://www.nationalgeographic.com/topo


ADVENTURE Explorer User Guide ©2009 National Geographic Maps 58 

How can I determine if a location (such as a summit) is visible from another 

location (such as a trail intersection)? 

Draw a direction line using the Compass Tool  from one of the locations on the 

map to the other, see Measuring Direction on page 29. Then build an elevation 

profile from the pop-up editor of the direction line (see Building Elevation Profiles on 

page 32). Hold a straight edge (such as a ruler or piece of paper) up against the 

monitor or printed profile so that its edge passes through the start and end points of 

the profile. If any land comes between the two locations out in the field, you should 

see a portion of the elevation profile sticking up above the straight edge as well. 

Note 

There may still be trees, buildings, or other obstructions between the two locations 

that are not accounted for by the elevation data corresponding to the ground. 

How can I load maps onto the hard drive of a laptop computer? 

When you run the ADVENTURE Explorer Installer, a “TPO_DATA” folder is created on 

your hard drive. You should find this folder in the same directory as the ADVENTURE 

Explorer application (probably in “C:\TOPO!\”). Any folders that you copy from the 

CD-ROM data folder into the “TPO_DATA” folder will be accessible by ADVENTURE 

Explorer. Each of the folders you copy must include all of its contents to work 

properly. You do not need to copy all of the folders to your hard drive. ADVENTURE 

Explorer will read any folders you do not copy from the CD-ROM. 

If you have enough space on your hard drive for all of the maps on the CD-ROM, you 

can copy the entire data folder from the CD-ROM directly onto your hard drive 

(usually "C:\"). 

How can I get my GPS receiver to work with ADVENTURE Explorer? 

If you are having trouble with a GPS connection or can't upload or download GPS 

data, see Connecting to a GPS Receiver on page 44. If you still have trouble, visit 

our support page at http://support.topo.com for information about particular brands 

and models of GPS receivers. 

How can I get more information about ADVENTURE Explorer? 

Contact National Geographic Maps or visit:  

http://www.natgeomaps.com/software.html   http://support.topo.com 

If you encounter system errors or are having problems using ADVENTURE Explorer 

that are not discussed in this document or on the above web site, you can contact 

National Geographic for technical assistance by email at topo@ngs.org or by 

telephone at 800-962-1643. 

http://support.topo.com/
http://www.natgeomaps.com/software.html
http://support.topo.com/
mailto:topo@ngs.org
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