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1. Manual Conventions 

In discussing the normal interaction between the software and those involved 

in a particular operation, exam or exam review, this manual uses the term 

Clinician to refer to the person operating the equipment, and Patient to refer 

to the person undergoing the exam.  

A small glossary is included for terminology that either originated with 

Medmont, or is common usage in corneal topography. It also includes some 

common terms where they apply to Medmont equipment. It is not a 

definitive glossary of corneal topography.  
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2. Intended Purpose 

The Medmont E300 Corneal Topographer is a computerised Video-

keratometer using Placido rings to map the surface of the human cornea. The 

map is captured in three-dimensions and can be displayed subsequently 

using a number of representations.   

The cornea map can be represented in two-dimensional surface coordinates 

(Cartesian or Polar) with the third dimension expressed in curvature (mm), 

optical power (Diopters), elevation (mm), or corneal height (mm). The map 

is presented as a 2D color map or a 3D perspective. It can be displayed 

according to different definitions of curvature or elevation. The options are 

axial curvature and power, tangential curvature and power, refractive power, 

elevation, corneal height, shape factor, and best-fit radius. 

The clinical applications include providing measured corneal data for contact 

lens fitting, refractive surgery, orthokeratology and general assessment of the 

corneal surface. 

The E300 shall only be used as described in this manual and only for the 

intended purpose. 

 

Figure 1. The E300 Instrument. 

Power Connection 

A typical power connection between the various units is shown in Figure 2. 
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Figure 2. Typical Power Connection. 

 

For the diagnosis, treatment or monitoring of a patient under 

medical supervision there are three area definitions: Patient 

Environment, Medically used room and Non-medically used 

room. Each area demands different electrical safety 

requirements for your system. Please make sure that your 

system is set up correctly in the right environment. 

 

 

When used in a Patient Environment, the PC and its Monitor 

(if separate, refer to Figure 2) must be powered via a 

protective isolation transformer, compliant to the governing 

medical standard IEC60601-1 or UL2601/CSA22.2#601-1 

for North America only. A hospital grade power cord must be 

used to achieve reliable grounding. Tthe Isolation 

Transformer must be certified either cULus or cCSAus for 

North America, or UL for US market or CSA for Canadian 

market or meet National Electrical Regulations. 

Standard E300 Accessories 

 USB Video Converter box 

 Calibration Object R 8.000mm with mounting screw 

 Standard Table Top 

 Chinrest 

 Instrument Cover 
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 Accessory box including: 2 Rail covers, 4 mounting screws for chinrest, 

2 chinrest pins, 1 box chinrest paper, 2 Caution labels (EN/IEC60950 

equipment), Hospital Grade Power Cord (for North America only) 

 User Manual including installation Guide 

 Medmont Studio Software on CDROM medium 

 Calibration file on CDROM 

Optional System Accessories available from Medmont 

 TR2450 – Medical Isolation Transformer, 500W, 230/240V Supply 

 TR1150-VAR-UL – Medical Isolation Transformer, 500W, 100/120V 

Supply. For use in North America the customer must supply their own 

UL/CSA compliant extension cords between the Isolation Transformer 

and the peripherals (e.g. PC, monitor) 

 RS232 COM Port insulation plug 

 Network Insulation plug 

 Electric Table Model TE 302 

 Footswitch  

The combined rating of the PC, Monitor and Peripherals must 

not exceed the rated power of the Isolation Transformer(s). 

Each of these accessories may be independently powered by 

their own Isolation Transformer that meets the required 

specification. 

 DV2000 Diagnostic Video Imaging software module 

Spare Parts 

Calibration Ball     PN: 0274-370 

Consumables 

Chinrest Paper Type Sbisa box of 500 

Cotton swabs Tapered double headed on 150mm wooden 

sticks. Cat No MG 8112-100 bag of 100 
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The E300 Software 

The E300 Software is part of the Medmont Studio integrated software 

environment. See the Medmont Studio documentation for help on installing 

and using the Medmont Studio environment. 

Software Conventions 

The term Application Button refers to the circular button in the top left of 

the menu bar. This button can have different icons but is always in the same 

position on the ribbon bar. When navigating the application button menu we 

use the following notation: Application Button > Import. 

 

When referring to menu selection, the notation Home > Patient > New 

means click on the Home ribbon bar tab, then look for the Patient group on 

the ribbon bar and click on the New icon. This format conforms to the Tab > 

Group > Action system for identifying menu items in a ribbon bar menu 

system. 

 

Some keyboard shortcuts can be used when setting spin-box controls like the 

one shown here. Use the numeric keys for direct entry, up/down arrows for 

small steps, PgUp/PgDn keys for large steps, and 

the Home/End keys to move to the opposite end of 

the currently selected number. 
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3. Warranty 

The E300 Corneal Topographer device has been manufactured with all due 

care and subjected to stringent testing before leaving the factory. The 

Topographer is guaranteed for 12 months from the date of purchase as 

evidenced by the invoice. During this warranty period Medmont or an 

authorised agent will repair or replace all defective parts free of charge. Such 

repairs do not extend the warranty period. Replaced parts become the 

property of Medmont. The warranty does not cover defects due to incorrect 

handling, installation and set up, unauthorised modifications, non-

compliance with the requirements for computer hardware and associated 

mains powered equipment as specified in the Users Manual, loss of the 

license, loss of income, or service and repair costs for components and 

associated equipment. Warranty claims are the responsibility of the outlet 

where the device was purchased. 

The warranty and calibration is void, if the QA seal between camera and 

optics housing is broken. 
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4. Important Facts 

The E300 Corneal Topographer is a highly accurate measuring instrument. It 

measures and maps the surface of the human cornea and represents the 

results in various quantities and output forms that can be applied in various 

medical applications. It combines these results with theoretical surface 

shapes to form the basis for precise contact lens fitting. 
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Explanation of Symbols and Labels: 

 

Caution - In event of user error or equipment 

fault condition there may be a serious risk to 

health or life of patients or operator, or product 

damage or loss may occur. 

 
Precaution. 

 
Attention, consult accompanying documents. 

 
Alternating current. 

 

Compliance with the EC Directive 93/42 EEC 

for medical devices, here shown with Notified 

Body identification. 

 

The date below this symbol shows the year and 

month of manufacturing. 

 

The patient environment comprises a 1.5m 

radius around the area in which patient or some 

other person can touch parts of the medical 

system intentionally or unintentionally. This 

label is to be attached in a visible position on any 

EN/IEC 60950 compliant equipment used within 

the electro-medical system of the E300. 

IPX1 Protection against ingress of water. 

 

Power Indicator on rear side of unit. The E300 is 

powered if indicator is illuminated green, 

unpowered if un-illuminated. 

 

This label is found on the PC port insulation 

plugs. These plugs are for RS232 and Network 

ports, and these ports are to be covered if the PC 

is used within the patient environment. 
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E300 Device Label (here shown for the USB 

variant) - positioned at bottom of base next to 

cable exit. 

Regulatory Information 

This instrument complies with all applicable Regulatory requirements and 

Safety Standards. 

Classification 

In accordance with IEC 60601-1 the E300 Corneal Topographer is classified:  

Protection against electric shock Class I 

Protection against harmful ingress of 

water 

Ordinary (no 

protection) 

Mode of Operation Continuous Operation 

Clinical Results 

This manual does not provide guidance on interpretation of clinical results. 

The clinician must ensure that he or she has received appropriate medical 

training in such interpretation. For this reason Medmont cannot be held 

responsible for any misdiagnosis of results. 

Accuracy and Calibration 

The E300 is delivered to the end user quality tested, calibrated and as per 

specifications. It is not the responsibility of Medmont to guarantee or police 

the accuracy of this instrument after delivery. The E300 is delivered with a 

calibrated and certified test object with an accuracy based on the national 

standard. The customer can verify the accuracy of the instrument with the 

calibration object provided. Medical Regulations require, that the functional 

accuracy of equipment used for professional purposes be verified every two 

years. This can be achieved by re-calibrating the test object. Medmont or 

their authorised agents can provide this service in return for a fee. The E300 

must then be re-calibrated by the customer using the newly calibrated test 

object. 
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Radiation 

The E300 emits radiation in the visual range for illumination in the distinct 

wavelength 660nm (red LED cone illumination), 565nm (green LED 

fixation target) and 430nm (blue LED profile illumination). The levels of 

intensity of this illumination are less than 50 cd/m
2
, below any levels known 

to be hazardous.  

Electromagnetic Compatibility and Emissions 

This instrument conforms to the EMC Standard IEC 60601-1-2. The device 

emits no harmful or undesired electromagnetic emissions. 

Interference 

Strong electromagnetic interference from other unprotected devices may 

affect the performance or results of the E300. If the use of such devices with 

high electromagnetic emissions cannot be avoided, do not use the E300 and 

the device simultaneously. 

Side effects 

No undesired side effects to patient or clinician or other persons are known 

when using this instrument under normal conditions and for the intended 

purpose.  

Electrical safety of medical electrical system 

All the equipment connected of the E300 topographer shall be certified to 

EN/IEC60950. It must be powered by an isolation transformer compliant to 

the medical standard EN/IEC 60601-1, UL2601 or CSA22.2#601-1 (see 

Optional System Accessories available from Medmont on page 4). 

Disposal 

The expected service life of E300 equipment is 8 years. For disposal at the 

end of the product life cycle please follow national regulations. 
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5. Installation 

The installation instructions and this user manual provide guidelines on the 

installation process. Medmont or Authorised Distributors can provide this 

service for a fee.  . If a third party installer is commissioned by the customer, 

only a qualified PC technician should perform the hardware and software 

installation. 

The basic tasks associated with installing the E300 are 

 Setting up the Instrument in a suitable environment. 

 Installing the Medmont Studio Software. 

PC and Associated Equipment Requirements 

When acquiring a PC for the Medmont E300, please observe the minimum 

requirements as given in the Medmont Studio User manual. 

 

Use only a PC and associated equipment that has been 

certified to the Standard EN/IEC60950 (Information 

Technology Equipment) and the Standards for 

Electromagnetic Emissions CISPR22/EN55022. 

 

If used within a patient environment, power the PC and 

associated equipment with an EN/IEC60601-1 compliant 

isolation transformer e.g. TR2450 (230/240V). 

 

Cover any open PC communication ports that have 

accessible conductors with dummy plugs if used in a patient 

environment. 

Instrument Environment 

The E300 is highly precise measuring equipment and must be located in a 

suitable and clean environment.  

The environmental requirements for the E300 are: 

Room temperature:  +10°C to +40°C 

Relative humidity:  10% to 80% 
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Keep the instrument away from direct sunlight and avoid unnecessary 

exposure to heat and light. Avoid overly bright rooms to keep stray light 

level low. 

Set up the instrument that any unavoidable bright light sources are 

opposite the cone opening. 

Set up the instrument that all interface and power cables are easy to 

access. Do not set up the instrument in proximity to devices with high 

electromagnetic emissions. 

 

Temperatures too low may cause condensation on the optics, 

while temperatures too high may result in de-calibration of 

the instrument. After such an event a calibration check is 

recommended. Strong surrounding electromagnetic fields 

may affect performance and results of the E300. 

It is recommended that the E300 be set up on the Medmont Automatic Table 

TE300 for optimum positioning flexibility and stability. Customers using 

their own table should ensure the linear guides are assembled parallel and 

positioned as per Figure 3, and that the table is adequately secured. 

 

Figure 3. Table setup and dimensions. 

Software Installation 

It is important that you read the Medmont Studio manual for additional 

details on installation.  
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The E300 software is a part of the Medmont Studio software package. A 

single CDROM is supplied with installation software for all Medmont 

Studio components.  

 Insert the Medmont Studio CDROM and run the Setup program found in 

the root directory. Select the E300 component when asked which 

components to install.  

 Select the correct frame-grabber hardware for your system. 

 Restart the computer when the software installation is complete. 

Running the Software 

Select Medmont Studio from the Start > Program Files > Medmont > 

Medmont Studio 5 menu or double-click the  desktop icon 

Connecting the E300 instrument 

The following steps should be followed to connect the Medmont E300 

Corneal Topographer to the PC for the first time. 

Note the E300 Corneal Topographer requires Microsoft© 

Windows™ XP SP2 or greater to be installed. 

Connecting the USB Video Converter box 

1. Firstly, connect the USB Video Converter box to the mains power 

using the supplied mains power cable. Do not switch the unit on! 

2. Connect the USB Video Converter box to the PC using the supplied 

USB cable. 

3. Connect the E300 Corneal Topographer 8-pin DIN plug to the USB 

Video converter box. 

4. Turn on the USB Video Converter box. 

Checking the E300 instrument is connected 

1. Open Device Manager. Under Microsoft© Windows™ 7 this can be 

done by selecting the Windows Logo in the bottom left corner of the 

main desktop window. Next, right-click while hovering above 

Computer and select Manage from the popup menu. When the 

screen titled Computer Management appears, select Device Manager 

from the System Tools menu in the explorer pane (left docked) 

2. Expand imaging devices 
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3. Ensure that the item MEDMONT E300 USB appear in the list of 

imaging devices as per the screen in Figure 1 

 

Figure 4. Device Manager showing a successful connection to the Medmont 

E300 Corneal Topographer 

If the E300 Corneal Topographer does not appear as per these 

instructions refer to the troubleshooting section in this manual 

for suggested solutions. 

Registering the E300 

You must register your E300 with the software before continuing. Double-

click on the Medmont Studio desktop icon or Select Medmont Studio from 

the Windows Start > Programs > Medmont > Medmont Studio 5 menu. A 

banner with the Medmont Studio logo is displayed while the software loads. 

To begin the registration process, click on the Configure > E300 > 

Instrument Setup button . Click New to register the instrument. You will 

be prompted to enter the serial number of your E300 instrument. Enter the 

serial number (the format should be E30XXX) and press OK. 

Next, click the Import Calibration button to import the instruments 

calibration file. You will be presented with a standard Windows file selection 
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menu. Insert the CD-ROM which contains the calibration file into your PC. 

Once the CD has loaded, browse to your CD-ROM drive, ensure the file 

with the .ECF extension is highlighted and click Open. 

From the Instrument setup window, you can select edit to add a comment to 

the instrument and select delete to delete that particular instrument and its 

configuration. If there’s more than one instrument listed, you will need to 

install the E300 instrument that will be used for E300 exams. This can be 

done by selecting a particular instrument, then clicking the Install button. 

It is recommended that ALL instruments are calibrated after their initial 

setup due to transportation. To calibrate the instrument, select the instrument 

and click Calibrate.  For more information about the calibration process, see 

page 65. 

Disconnecting the E300 instrument 

The following steps should be followed to disconnect the Medmont E300 

Corneal Topographer from the PC and the Mains Power socket if the USB 

Video Converter box supplied. 

Disconnecting the USB Video Converter box: 

1. Turn off the USB Video Converter box first. 

2. Disconnect the E300 Corneal Topographer 8-pin DIN plug from the 

USB Video converter box. 

3. Disconnect the USB Video Converter box from the PC by removing 

the supplied USB cable from the PC. 

Disconnecting from the Mains Power outlet 

1. Disconnect mains power by pulling off the supplied mains power 

cable connected to the USB Video Converter box. 
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6. Testing a Patient 

The following sections describe the steps to performing an examination with 

the Medmont E300 instrument. 

Patient Selection 

The recommended practise is to have a patient selected before starting to 

capture and analyse an exam. Figure 5 shows the Medmont Studio initial 

display with a patient selected in the explorer pane. 

 

Figure 5. Patient selection. 

 Positioning the Patient 

In order to capture good quality and accurate images some precautions 

should be followed in positioning the patient correctly. While these are well-

known and standard practice for corneal topography examinations, here we 

reiterate the most important points as they apply to the E300. 
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The patient should sit comfortably in the chair. Ask the patient to put her 

chin onto the chinrest and put her forehead firmly against the forehead rest. 

She should then push her chin forward on the chinrest. If the patient has 

deep-set eyes instruct her to move her head back from the headrest. This 

rotates the eye away from the eyebrow and eyelashes and produces better 

coverage and fewer interruptions of rings on the upper cornea. Adjust the eye 

height to the level marks on the chinrest. 

Ask the patient to look into the centre of the green fixation target and keep 

her gaze on this target. The target centre point together with the centre of the 

ring pattern on the eye defines the Video-Keratoscope axis (VK-axis), the 

reference axis to which the axial radius/power is calculated (the values for 

tangential radius/power are less affected by the fixation). If the patient is 

fixating on the target, the VK-axis is aligned with the line of sight.  

When an image is taken with the patient not fixated on the target, the axial 

power is not referenced to the line of sight, but to an arbitrary axis which 

may not be reproducible in future exams and may not represent the visual 

refractive properties of the patient’s eye. In most cases examining the 

position of the centre of the pupil easily identifies this. For images with good 

fixation the pupil centre is aligned with the centre of the VK-axis (centre of 

the Polar and Cartesian grids). If unsure, re-capture the image and view the 

difference between the two images. Axial power maps are identical for 

fixated eyes. The tangential power for both images should have their centre 

in the same position relative to the pupil centre. 

Ask the patient to open her eyelid as much as possible and close the other 

eye if necessary.  

Capturing Patient Exams 

Click on the Home > New Exam > Corneal Topography button to display 

the E300 Capture View (see Figure 7). The red illumination rings inside the 

E300 cone should turn on. Ensure the Normal option is selected in Home > 

Capture Mode > Normal (Figure 6). 

 

Figure 6. Selecting Normal (single frames) or Video capture control. 
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Figure 7. E300 Initial Capture Screen. 

Select the eye to be examined in the Exam Details box (the right eye is the 

default). 

The focussing window shows live video from the E300. The green and red 

target overlaid on the focussing window provides three-dimensional centring 

and focussing information. The green crosshair indicates the keratoscope 

axis. The red bar moving along a three-dimensional runway indicates the 

distance of the eye from the optimal focussing plane. The “view” is from the 

camera’s perspective, so if the red bar is at the top or narrowest part of the 

runway then the patient is still too far away. 

The E300 joystick allows positioning in three dimensions. Move the joystick 

in the desired direction for movement left and right and for closer to or 

further away. Rotate the joystick knob for movement up and down, 

clockwise to raise, anti-clockwise to lower. 

 

Figure 8. Focus examples showing Too Far, In Focus, and Too Near. 
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Using the joystick, position the E300 relative to the patient’s eye so that the 

reflection of the Placido rings is centred on the green crosshair, and the red 

bar is over the horizontal green line. Once this is achieved, the software 

automatically captures the best set of images and displays them in the image 

windows along the top of the View pane, with the best images to the right. 

Images for automatic capturing are selected according to best centring, 

focussing and least eye movement. Figure 9 shows a typical capture screen 

display. 

It may not be possible to align the red focussing bar over the horizontal cross 

bar for patients with deep set eyes, because of contact between the bridge of 

the nose and the instrument. In this case, centre the Placido rings on the 

green crosshair and bring the red focussing bar as close to the horizontal 

green line as possible without causing patient discomfort. Provided that the 

red bar is somewhere within the focussing range (i.e. not at the very end) the 

software will automatically compensate for the focussing error. 

 

Figure 9. E300 Image Capture View. 

Saving the Best Image 

Each image captured is awarded a score out of 100 based on centring, focus 

and movement. The score is displayed as a large white number above each 

captured image. A good score for a normal eye will be over 75. Calibration 

balls can achieve scores of up to 100. 

Select the best image from those automatically captured. Typically this will 

be the right-most image. Click on an individual image’s Expand/Collapse 
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button to expand the image to full-screen. You should consider the following 

factors when assessing images: 

 Patient Fixation– choose images where the pupil is centred with respect 

to the Placido rings. 

 Eyelid Position – choose images where the patient’s eyelid does not 

obscure large portions of the cornea or cause large eyelash shadows. 

 Central Ring Clarity – choose images where the central Placido ring 

reflection is clearly visible. For some patients with extreme conditions, 

this may require shifting their fixation to get the central Placido ring area 

over an area with less surface irregularity.  

Click on an image’s Save button to save it. You can also save the set of 

images by clicking on the Home > Exam > Save All  button. 

Alternatively you may decide to analyse the image before saving. If this is 

the case then click on the Home > Exam > Save button . 

A Patient Exam item is added to the Explorer pane under the current patient. 

You can save more than one exam if you wish. To view the Exam Results, 

select the Exam in the Data pane and the View Mode (see Analysing and 

Viewing Exam Results on page 23). 

Capturing Video 

The E300 can capture video at frame rates of up to 25 frames per second 

(fps). Click on the Home > New Exam > Corneal Topography button to 

display the E300 Capture View (see Figure 7). The red illumination rings 

inside the E300 cone should turn on. Navigate to Home > Capture Mode > 

Video (Figure 10). 

Make your selection for the number of maximum frames and the frames per 

second from the two spin boxes. If previous video images were captured the 

Start button will be greyed and you must press the Home > Exam > Clear 

button  to prepare for the next capture sequence. 

Ready the patient as before. When focussing and centring are correct, press 

the F9 key on the keyboard or click Start to start the capture sequence. The 

E300 will continue capturing until it has either captured the set number of 

images or the F9 key or Home > Video > Stop button is pressed again. 
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Figure 10. Video capture controls. 

While the software does not set a hard upper limit on the number of frames 

to capture, captured images are written to memory, and consequently this 

will impose a physical upper limit on the number of 

frames that may be captured. 

Once the test has begun, it can be restarted at any point 

by clicking on Home > Video > Restart . Restart 

will discard the captured images in the preview 

window and capture a new set of images using the 

current capture control setting.  

Navigate to Home > Exam > Save All button  will save the video against 

the current patient. A video sequence appears in the patient explorer window 

as shown above. 

Alternate Methods of Patient Selection 

Exams cannot be saved unless a patient is selected. If a patient or a patient 

exam is currently selected before starting the Capture window, then a new 

exam is created for that patient. Otherwise the exam is created without 

reference to a patient. 

However, a patient can be selected or deselected from the Capture window 

while capturing a patient exam. The Home > Exam > Clear button  clears 

the currently referenced patient for the exam. If a patient is currently selected 

her name is displayed in the caption bar of the window. Click on the Home > 

Patient > Select button  to bring up the Find Patient dialog (see 

Figure 11). 
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Figure 11. Patient Selection Dialog. 

Select a patient from this list and click OK. You can now save an exam 

against this patient. 
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7. Analysing and Viewing Exam Results 

The E300 software provides a variety of ways in which to view exam results. 

The Exam View mode controls how selected exams are displayed (see 

Setting the Exam View Mode on page 24 ). For each of these modes you can 

set the type of data to display (see Changing the View Settings on page 26 ), 

and the color mapping (see Setting Elevation Map Options on page 36). 

Selecting the Exam Results 

The first step in viewing Exam Results is selecting the exam(s) to view. To 

select the exam for a particular patient, click on the exam symbol  or the 

date of the exam in the Medmont Studio Explorer pane. To select multiple 

exams hold down the control key while clicking on the symbols. 

 

Figure 12. Select and Display an existing exam. 

The View pane now displays the exam result(s). Figure 12 shows a single 

right eye image. How the exams are displayed depends on the current View 

Mode.  



Analysing and Viewing Exam Results  

24 Medmont E300 Corneal Topographer 

Setting the Exam View Mode 

The View Mode controls how the selected Patient Exams are displayed. You 

select the View mode from the top of the patient tree.  

 

Figure 13 Possible E300 display mode options. 

The selections for the various modes are: 

Details View 

Click on the  button at the top of the patient tree. This displays textual 

information about the selected Patient Exam (see Figure 14). It provides for 

the clinician to add comments and, where an exam has been attributed to the 

wrong patient, to change the owning Patient (see Editing Exam Details on 

page 63). 

 

Figure 14. Patient details view. 

Map View 

Click on the  button at the top of the patient tree. This displays up to four 

different selected Patient Exams with the same Map Type (see Map Type on 

page 27) and Color Key (see Setting Up the Color Key on page 37). Select 

multiple exams by first holding down the Control key, then click and drag 

the mouse over the subject exams. Use the View mode to display full screen 

color map images of a single exam or to display images of multiple exams.  
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Combination View 

Click on the  button at the top of the patient tree. This view displays four 

separate views of the selected Patient Exam (see Figure 15). The Map Type 

and settings for each image can be controlled independently. Use this view 

for an overview of the corneal data. 

 

Figure 15. Combination View. 

Compare View 

Click on the  button from the top of the patient tree. This view displays 

two selected Patient Exams and the difference between them. Use this view 

to observe changes over time and healing patterns. 
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Figure 16. Compare View. 

Changing the View Settings 

You can customise the information displayed for a Patient Exam for each 

Exam View Mode (see Setting the Exam View Mode on page 24). Once an 

exam is selected, the Display ribbon bar tab will become available (see 

Figure 17), allowing you to set both the Map Type to display and for setting 

a considerable number of options. 

 

Figure 17. Map view settings dialog. 

These options are applied to the image as you change them and are 

immediately visible. You can click at any time on the Display > Defaults > 

Reset button  to restore the software defaults. 
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Map Types 

The Map Type controls the type of data displayed for a Patient Exam. The 

types displayed in the following list are selected from the drop-down boxes 

on the Display ribbon bar tab. In each case the images are of the same exam. 

Axial Curvature Map 

Displays the curvature of the surface in mm 

with respect to the keratoscope axis. 

 

Axial Power Map 

Displays the paraxial power of the surface in 

Diopters with respect to the keratoscope 

axis. 

 

Tangential Power Map 

Displays the local paraxial power of the 

surface in Diopters. 

 

Elevation Map 

Displays the distance from a specified best-

fit sphere to the surface in microns. Positive 

values indicate the surface is above the best-

fit sphere. 
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Height Map 

Displays the distance along the axis from the 

apex of the eye to the surface in microns. 

 

Height Map - Zernike Fit 

A decomposition of the height data in terms 

of the Zernike components.  These can be 

added or removed from the display by 

selecting the Data Setting… button 

underneath the Map drop-down list.  
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Height Map - Zernike Residual 

A decomposition of the height data in terms 

of the Zernike components. These can be 

added or removed from the display by 

selecting the Display > Map Type > Data 

Setting… button underneath the Map drop-

down list. Selecting Show Residual will 

display the Zernike Residual. This measures 

the error in fitting the height using Zernike 

functions: 

Residual = Zernike Height  – Height 

 

Ray Error Map 

The deviation on the image plane between 

the focal point and a ray from an on-axis 

distant object refracted through the cornea. 

 

Refractive Power Map 

Displays the true refractive power of the 

surface in Diopters. 

 

Tangential Curvature Map 

Displays the local curvature of the surface in 

mm. 
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Wavefront Error Map 

The difference in optical path length of a ray 

from an on-axis distant object refracted 

through the cornea and the principle ray 

(which passes through the centre of the 

cornea) to an ideal spherical wavefront 

inside the eye, divided by 550 nm (the 

assumed wavelength of the light-ray). 
 

Wavefront Error Map - Zernike Fit 

This is a decomposition of the wavefront 

error data in terms of the Zernike 

components. Individual Zernike components 

can be added / removed from the display by 

selecting the Display > Map Type > Data 

Setting… button underneath the Map drop-

down list. Selecting Show Residual will 

display the Zernike Residual. This measures 

the error in fitting the wavefront error data 

using Zernike functions: 

Residual = Zernike Result  – Calculated 

Wavefront Error 

 

 

 

The data may be viewed as either a two-dimensional plan as above or as a 

three-dimensional image. These views are selected by clicking the 

appropriate button: 

 Plan – 2-dimensional 

 Perspective – 3-dimensional 

A 3-dimensional exam view is displayed without the eye image. An example 

for the same image used above is shown in Figure 18. 
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Figure 18. A Perspective or 3-dimensional exam view. 

When the Perspective view is selected the Display > Options > Perspective 

Scaling spin control is enabled and provides for magnifying the vertical 

perspective scaling (see Perspective Scaling on page 36 and Software 

Conventions on page 5). 

For the Map View and Compare View modes the Display > Map Type 

ribbon bar group (shown below) provides a quick means of changing the 

map and display type.  

 

For the Combination View mode (Figure 15) a different map type can be 

selected for each of the four display areas. 

The Display ribbon bar tab contains a number of controls that can help in 

interpreting and analysing the exam results. Each of the four display areas 

has a slightly different set of controls, relating to the particular map chosen 

(see Setting the Exam View Mode on page 24). Activating one of the four 

sub-views by clicking on it will allow that sub-view to be customised using 

the options on the Display ribbon bar tab. 
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Figure 19. Combination View Settings dialog. 

The set of image control options on the Display > Show/Hide ribbon bar 

group (Figure 19. Combination View Settings dialog.) are summarised 

below. 

Image 

Displays the raw video image. The color map is displayed transparently over 

the image. You can set the level of transparency with the Display > Options  

> Color Map Opacity spin box (see Color Map  on page 36 and Manual 

Conventions on page 1).  

Color Map 

Displays the color-mapped data. Disabling the color map allows you to 

examine the raw video image. 

If you disable one or the other of the Image or Color Map 

checkboxes, clicking on the checked box will flip the display 

between these two settings. 

Cartesian Grid 

Displays a one millimetre rectangular grid, centred on the keratoscope axes, 

overlaying on the color map. 

Polar Grid 

Displays a polar reference ring, centred on the keratoscope axis, overlaying 

the color map. 

Keratometrics 

Toggles on and off the display of the Keratometrics. The steep axis is 

calculated as the spoke with the highest average axial power whilst the flat 

axis is always set at 90 degrees from the steep axis. 

Cross Section 

Displays a cross-section of the displayed data in a tabbed window below the 

color map. A white Section indicator line is displayed over the color map to 

indicate the source of the cross section. The Section line has three handles, 

which allow you to rotate and translate the line (see Using the Section 

Display on page 43). 
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Attributes 

Displays the attributes associated with this exam in a tabbed window below 

the color map. 

Annotations 

Displays any annotations stored with the exam. 

Readout 

Displays a readout marker (a white cross) over the color map. The location 

of the readout marker relative to the keratoscope axis, and the data values at 

that location, are displayed in the bottom right hand corner of the image. The 

values presented are in terms of the currently selected Map Type (see Map 

Type on page 27). Clicking and dragging with the left mouse button moves 

the readout marker and updates the readout in real time. 

Numeric Data 

Toggles on or off the display of numeric data at specific points on each 30 

degree spoke. The data displayed at each point will depend on the chosen 

map type. 

Text Data Blocks 

On the left-hand side of each image there is a Top and Bottom block of text 

data. Two drop-down controls allow content selection for these blocks. 

If Section is enabled, then clicking on the steep or flat text (see 

Keratometrics above) moves the Section tool (see Using the Section Display 

on page 43) onto the steep or flat axis. 

Zoned K  

If Zoned K is selected in either the top or bottom data blocks, then the Zoned 

Keratometric display will be enabled. The Zoned Keratometric display is 

divided into 3 zones; 3mm, 5mm and 7mm. Each zone is independently 

analysed to locate the primary (most steep and most flat) and the secondary 

(second most steep and second most flat area). The primary steep and flat are 

indicated by a thick red or blue line, whilst the secondary steep and flat are 

indicated by a thin red or blue line (respectively). 

Unit of measurements can be specified from the Sim K units drop down box 

on the Display tab. 
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Sim K 

This displays the simulated keratometric (Sim K) values for the Steep (in 

red) and Flat (in blue) axes of the eye, and the corneal cyl  K (formerly dk). 

The parameters include a number of changes from earlier versions that bring 

the E300 terminology more into line with current use. Among others, E 

Values are now referred to as e for eccentricity, corneal cyl was previously 

dk and is now K, shape factors are now called e
2
 values. There are also 

some newer terms such as asphericity (Q = -e
2
 ) and p values (p = 1 – e

2
 ). 

See Toggles on or off the display of numeric data at specific points on each 

30 degree spoke. The data displayed at each point will depend on the chosen 

map type. 

Text Data Blocks on page 33. The applicability and usage of these terms is 

particularly well covered in the article “Corneal Asphericity: The e’s, p’s and 

Q’s of Corneal Shape” by Swarbrick, H. in Refractive Eyecare for 

Opthalmogologists, December 2004. 

Here we define the parameters of a (prolate) ellipse as: 

 

 

 

 

e (Eccentricity) 

This are the standard mathematical eccentricity values of the ellipse defined 

by the shape factors. The E300 computes this from 

2

2

,max

,min
1

ba

ba
e  

Note that this e term for eccentricity cannot distinguish between oblate and 

prolate eyes. 

e
2
 Values 

Formerly what Medmont called Shape Factor, this displays the elliptical 

shape index for the Steep (in red) and Flat (in blue) axes of the eye, and is 

computed from: 

2

2
2 1

a

b
e  

 
b 

a Visual axis 
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p Values 

This is another shape factor and attempts to overcome the limitation of the e 

value, and is computed as: 

2

2

a

b
p  

Using this shape index, a circle can be described by p = 1, a prolate ellipse 

has a p-value less than 1, and an oblate ellipse has a p-value greater than 1. 

Q (Asphericity) 

This shape factor can be used to indicate how far a particular curve departs 

from sphericity. The value for a sphere (or in two dimensions a circle), is 

given the value zero, with prolate shapes having negative values, and oblate 

shapes positive values.  

1pQ  

An advantage of Q factor is its being centred on zero for a circle. 

Notes on Shape factors: e, e2, p and Q 

The shape factors are useful in partially quantifying aspects of the shape of 

the eye. They are all derived from an ellipse that approximates a specific 

cross-section of the eye, typically the steep or flat axis. 

How is the ellipse approximated?  

Medmont computes the unique ellipse that gives the same axial curvature at 

a specified chord and apical curvature as the actual eye. In practice this 

method gives repeatable and reliable shape factor readings. 

An alternative method uses height instead of axial curvature, but it is more 

sensitive to noise, hence less repeatable and less reliable. 

Can you reconstruct height data from the shape-factors? 

While the original ellipse can be reconstructed mathematically from these 

parameters, the height information thus obtained describes a crude 

approximation, rather than the actual eye. 

A better alternative is to use the height data obtained from the Height view 

directly. 
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Color Map Opacity 

Located at Display > Options > Color Map Opacity. This spin control 

allows you to set the level of transparency of the color map when it is 

displayed over the raw video image. A value of 0.0 makes the video image 

transparent. A value of 1.0 makes the video image opaque. 

Perspective Scaling 

Located at Display > Options > Perspective Scaling. This spin control 

allows you to display 3D Perspective views with enhanced distortion. The 

deviation of the eye surface from the best-fit sphere is multiplied by the 

scaling factor and added to the original surface. A value of zero produces a 

“true” 3D Perspective. 

Sim K units  

Located at Display > Options > Sim K units this allows the user to select 

the units of measurement for the resulting data in both the top and bottom 

data blocks when Zoned K or Sim K have been selected. Options are: mm 

(millimetres), D (Diopters), or Auto K, which will automatically select the 

best unit of measurement based on the chosen map type. 

Setting Elevation Map Options 

When the Elevation map type is selected, the Display > Options > Data 

Settings… button is displayed to allow elevation related settings to be 

changed. This is shown in Figure 20. 

 

Figure 20. Elevation map view settings dialog showing the additional 

Elevation Settings button. 

Clicking on the Display > Map Type > Data Settings button displays the 

Elevation Settings dialog shown in Figure 21. This has additional controls 

for manipulating the elevation Fitting Annulus and Best Fit Sphere.  

The Elevation Fitting Annulus inputs allow you to specify the boundaries 

of the annulus used by the software to calculate a best-fit sphere. The 

calculation is based only on the eye surface contours covered by this 

annulus. The Inner Radius defines the size of the annulus inside diameter, 

and thus defines how much of the central eye surface will be ignored. The 



 Analysing and Viewing Exam Results 

 Medmont E300 Corneal Topographer 37 

Width sets the annulus width, and defines how much of the eye surface 

outside the inner diameter is used in the computation. The best-fit sphere is 

the one passing through the eye surface defined by the annulus and 

minimising the surface elevations on either side. 

For example, to view changes induced by surgery or Ortho-K to the central 

zone of the eye, set the inner radius to 3 mm and the width to 1 mm. The 

sphere will be fitted to the data in the 3-4 mm radius zone, which will not 

change significantly before and after surgery, thus providing a stable 

baseline for comparison.  

By default the software uses the best-fit sphere when calculating elevation 

data. However you can force it to calculate the elevations from a sphere of a 

radius you specify by deselecting the Use Best Fit Sphere option. Being 

able to specify a fixed radius can be useful when displaying elevation 

differences to ensure that both exams use the same baseline elevation. 

 

Figure 21. Elevation Settings dialog. 

Setting Up the Color Key  

The color keys control the mapping of data values to colors. There are two 

types of Color Keys: Standard - used to convert data values into colors, and 

Difference - used to convert the difference between data values into colors. 

Difference color keys are always balanced about zero, i.e. the minimum 

color key value is the negative of the maximum value and zero difference is 

always the same color (light green). 

Standard Color Keys 

The E300 provides a number of predefined color keys for each map type. 
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Map Type Available Color Keys 

Axial Power Standard Power, Normalized Power, Universal 

Standard Scale, K Scale 

Tangential 

Power 

Standard Power, Normalized Power, Universal 

Standard Scale, K Scale 

Axial Curvature Standard Curvature, Normalized Curvature 

Tangential 

Curvature 
Standard Curvature, Normalized Curvature 

Height Standard Height, Normalized Height 

Refractive 

Power 

Standard Power, Normalized Power, Universal 

Standard Scale, K Scale 

Elevation Standard Elevation, Normalized Elevation 

Color Key Descriptions  

There are seven standards based Color Keys. Three apply to the Map types. 

Standard Power – The standard 

Medmont E300 color mapping for 

refractive power values in Diopters to 

color. Similar to the USS scale but with a 

restricted range. 

 

Normalized Power – A normalized scale 

for mapping refractive power values in 

Diopers to a color scale using a linear 

Color Key such that it’s upper and lower 

bounds correspond to the limits of the 

data in the image. 
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Universal Standard Scale (USS) – An 

implementation of the proposed Universal 

Standard Scale for Corneal Topography 

by Smolek, Klyce & Hovis. Maps 

refractive power values in Diopters to 

color. 

 

K Scale – Similar to the Keratron  scale 

for mapping refractive power values in 

Diopters to color. 

 

Additional color scales are: 

 Standard Curvature – Maps the axial and tangential curvature values in 

mm to color. 

 Standard Elevation - Maps the elevation values in microns to color. 

 Standard Height – Maps the corneal height values in microns to color. 

 Fluorescein – Maps the contact lens fitting clearances in microns to the 

Fluorescein color scale.  

 The current Color Key type is displayed at the bottom left of each map 

display. The keys are selected from the drop down box that appears by 

clicking on the down arrow beside the text (see Figure 22). 
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Figure 22. Selecting the current Color Key. 

Custom Color Keys 

You can customise the color key to highlight a particular aspect of an exam. 

Drop down the Color Key selection box (see Figure 22) and click on the 

Custom… entry. This will present the Custom Settings dialog shown in 

Figure 23. The Base Color Scale text box shows the base scale of the 

currently selected key and the three spin boxes show that key’s parameters 

(see Manual Conventions on page 1). 

 

Figure 23. Color Key Custom Settings dialog. 

The radio buttons provide for switching between Absolute and Normalized 

versions of the current Color Key. The Absolute setting displays the data in 

the current image mapped into a fixed range of colors that defines the 

selected Color Key. The Normalized setting linearly re-scales the current 

Color Key so that its upper and lower bounds correspond to the limits of the 

data in the image. An example is shown in Figure 24 for the Universal 

Standard Scale key. 
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Figure 24. An example showing the difference between an Absolute 

(on the left) and a Normalised Color Key. 

Difference Color Keys 

There are three predefined difference color keys: 

 Standard Power Difference – Maps the axial, tangential and refractive 

power differences in Diopters to color. 

 Normalized Power Difference – Maps the axial, tangential and 

refractive differences in Diopters to a linear color scale using a 

maximum and minimum corresponding to the data being mapped. 

 Standard Curvature Difference – Maps the axial and tangential 

curvature differences in mm to color. 

 Standard Height Difference – Maps the elevation differences in 

microns to color. 

The current Difference Color Key type is displayed at the bottom left of a 

Difference map display, similar to a standard map view (like Figure 22). The 

Custom Settings dialog is the same as shown in Figure 23. For difference 

views the result of normalising the color key will usually show a more 

dramatic change because the differences typically have a smaller range. 

Figure 25 demonstrates on the left an Absolute color key with the expanded 

scale around zero, and on the right a Normalized color key of the same 

image showing the color key re-mapped from the standard –100 to +100 to 

cover just the image data range. Note that the scale will always be 

symmetrical about zero, even if the data is not. 
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Figure 25. An example difference between two exams, showing how the 

differences visible with the Absolute Color Key on the left, can be 

highlighted with a Normalised key on the right. 

Zooming and Panning 

You can zoom and pan the currently displayed Patient image by navigating 

to the Display > Zoom/Pan ribbon bar group. You can use the Display > 

Defaults > Reset item to reset the default image view. 

When multiple images are displayed zooming and panning of the images is 

synchronised. The Capture focus window can also be zoomed but not 

panned, as the keratoscope axis must always be visible for focussing. 

Using the Mouse to Pan and Zoom 

You can also use the mouse to pan or zoom within a single image. If the 

mouse is fitted with a wheel, the wheel is always enabled as zoom control. 

You can also change the cursor mode by pressing the spacebar, clicking the 

right mouse button within the image and selecting an option from the popup 

menu or by navigating to the Display > Zoom/Pan ribbon bar group. The 

shape of the cursor will change to reflect the current cursor mode. 

In  Pan mode, click on the image and drag the mouse in the direction you 

wish to move the image. The image will continue to move in that direction 

while the mouse button is down or until a boundary is reached. The speed 

and direction of movement is proportional to the distance of the current 

cursor position from the position when the mouse button was pressed. 

In  Zoom mode, click on the point in the image that you wish to zoom in 

on. The image will continue to zoom in while the left mouse button is held 
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down. If you hold the Ctrl key down while clicking then you zoom out 

instead of in. 

Using the Section Display 

The section display (see the lower part of Figure 26) provides a graph of a 

user-selected cross-section through an image map. You enable the section 

display as described in Cross Section (page 32). 

 

Figure 26. The Section Display 

The white section indicator line on the image shows the location of the cross 

section data source. The dotted half of the indicator corresponds to the dotted 

portion of the cross section data. The indicator has three handles. Use the left 

mouse button to click and drag the handles to a new location. Rotate the 

cross-section about its centre using the outer handles. Move the cross section 

through the image using the centre handle. The cross section data updates 

dynamically as the handles are dragged. 

The vertical axis of the Section graph covers the same range as the current 

color key. Note that the image may contain data that is outside the currently 

selected color key, resulting in parts of the section graphic being clipped at 

the window edge(s). If you need to see the entire graphic, use the Normalize 

button in the color key Custom Settings dialog (see Custom Color Keys on 

page 40). 
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If Keratometric values are displayed in a data block, then click on the steep 

and flat values to move the section indicator and Section tool to the 

corresponding steep/flat meridian. 

Displaying Analysis Details 

The Analysis Details dialog provides numerical readouts of various analysis 

parameters at a specified meridian and chord for the currently selected 

exam(s). Note that you can select more than one exam to analyse. 

Click on the Analysis > Show > Details button  to display the Analysis 

Details dialog (see Figure 27). This displays the corneal height, shape factor 

and apical curvature at the selected chord and meridian. The Steep and Flat 

buttons set the meridian to the steep and flat axis respectively. 

 

Figure 27. Analysis Details Dialog. 

The tabulated data shows the values for the currently selected exam. The 

statistical measures of mean and standard deviation are also given.  

The section and readout indicators of displayed exams are linked to the 

Meridian and Chord slider to provide visual feedback of the measurement 

location. This means that if the Section tool is displayed, clicking and 

dragging the Meridian slider will rotate the Section indicator line on the Map 

view to a matching angular position, with the attribute display reflecting the 

data under the white data point cross. Similarly, clicking and dragging the 

Chord slider will move the cross along the Section indicator line. 

Alternatively, with this dialog displayed, dragging the Section indicator line 
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around will move the dialog sliders correspondingly. The data point cross 

will be displayed even if the Section tool is not. 

While you can use the lower scroll bar to scroll through the tabulated 

attributes, the dialog itself can be resized to display more or less of the 

tabulated data. First move the cursor over an edge of the dialog. When it 

changes to a double-headed arrow, click and drag the edge as required. You 

can also click and drag a column divider in the Exam row to vary the 

column’s width. 

The weighted Average Height column displays the weighted average of the 

corneal height at either end of the specified chord. The weighting is designed 

to correct for corneal tilt – this allows the value to be used in 3
rd

 party 

software that assumes a symmetric eye model. 

The Export buttons produces a comma-separated file (.CSV) readable by 

most spreadsheets. 

Exam Filters 

Exam filters allow you to restrict which Exams are shown in the Explorer 

pane. Select the E300 Exams tab at the bottom of the Explorer pane and the 

select the Filter entry as shown in Figure 28. 

 

Figure 28. E300 exam filter selection. 

This displays the dialog shown in Figure 29 and shows the many criteria that 

may be used for exam filtering. You can also define your own selection 

criteria in the Advanced filter tab. 
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Figure 29. E300 exam filter selection dialog. 

Sorting E300 Exams 

The E300 Exams displayed in the Explorer pane can be sorted by any of the 

column headings when the E300 Exams tab is active. Click on the heading 

for any column and the display will show exams sorted by entries in that 

column. Click again to reverse the sort order. Figure 30 shows an example of 

sorting exams by patient age. 

 

Figure 30. E300 exams sorted by Age. 
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E300 Attributes 

The Attributes view (see Figure 31) provides a summary of the derived 

attributes of the currently selected exam. Some examples are: 

 Score – a computed number that combines the measurements of how 

well centred the captured image was, how well focused the captured 

image was, and of how much movement there was in the captured image 

(1.0 = optimal). 

 The Flat Angle and Steep Angle are the angles of the flat and steep 

keratometric axes. 

 The Surface Asymmetry Index (SAI), which increases with increasing 

asymmetry in corneal power distribution. 

 The Surface Regularity Index (SRI), which increases as central corneal 

irregularity increases. 

 BFS Radius – the radius of the best fit sphere (note that this is affected 

by the current Elevation Fitting Radius (see Setting Elevation Map 

Options on page 36). 

 IS Index – this is a measure of the difference between the average 

inferior and superior power in the eye. 

 HVID – this is a measure of the horizontal visible iris diameter. You will 

need to manually define an iris for this attribute to be defined. 

 

Figure 31. E300 attributes window. 

Arrange Attributes 

The Arrange Attributes dialog shown in Figure 32 controls which attributes 

are displayed and the order in which they are displayed. The Available 

column on the left is the list of available attributes, while the Selected 

column on the right is the list of those attributes selected for display. You can 

move any or all from one side to the other using the arrow keys in the centre. 

The single arrows will move a selected attribute from the Available list to 
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the Selected list, or remove it from the Selected list. The double arrows will 

move the entire Available list to the Selected list, or completely clear the 

Selected list. 

The up and down arrows on the right allow for changing the order in which 

the selected attributes are displayed. The top item will be the first attribute 

displayed. Selecting an attribute in the Selected list and then clicking on the 

up arrow will move that attribute towards the top of the list. 

Some statistics are not applicable to all exam types. There will also be some 

pre-Medmont Studio exams that will be missing the later statistics. These 

attributes are normally shown in italics with no value. By un-checking the 

Show Undefined Attributes check box these particular attributes will 

automatically be removed from the list.  

 

Figure 32. Arrange Attribute dialog. 

Note that the underline character embedded in many attribute names is 

displayed as a space on the map display. 

Clicking the Sort button will sort the Selected attributes column into 

alphabetical order. You can see the effect of any changes made in this dialog 

by clicking the Apply button. Clicking OK will also apply any changes and 

dismiss the dialog. 

Custom Attributes 

You can define your own attributes to extend this standard set. Access the 

Attributes control dialog on the Configure tab, by clicking Attributes.  
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The Attributes dialog is shown in Figure 33 and shows the same set of names 

in the Name column as is shown in the Available column in Figure 32. The 

Description column shows the derivation of that particular attribute. For 

example the Flat Angle attribute depends for its value on the FlatAngle() 
system function. The system functions have direct access to the current exam 

details. 

 

Figure 33. Attributes Control dialog. 

To explore how you can define your own attributes, we will change the Flat 

Angle attribute to display in radians. First ensure the Flat Angle attribute is 

highlighted in the Attributes dialog (Figure 33) and then click on the Edit 

button. This will bring up the Edit Calculated Attribute dialog shown in 

Figure 34. Position the cursor after the text in the Expression edit box and 

add “* 0.01745”. Now the Flat Angle attribute is going to return radians. We 

need to make the display match this fact so change the “°” text in the Units 

box to “rad”, and change the Decimal Places setting from “1” to “3”. At this 

point the expression editor should look like Figure 35. 
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Figure 34. Edit Calculated Attribute dialog. 

When you are satisfied with this, click on the OK button to copy the new 

expression to the attributes database. Click on the Close button in the 

Attributes dialog, and then force an attribute re-computation by clicking the 

Recalculate button. You should see the Flat Angle attribute now display in 

radians. 

 

Figure 35. Revised calculation to display Flat Angle in radians. 

This is probably not the way you would want Flat Angle to display, so 

repeat the above procedure and reverse the changes. Insert the degree 

symbol ° by holding down the Alt key and typing 167 on the numeric 

keypad. 

Creating a Composite Exam 

The  Create Composite Eye function allows you to combine multiple 

E300 exams for the same patient into a single composite exam.   This can be 
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useful for extending the coverage of the E300 by combining several off-axis 

exams (left/right/up/down) with a central exam to maximize the analysed 

coverage area.  It can also be used to improve the accuracy of the instrument 

and minimize transient tear film effects by providing an exam which is the 

average of several exams. 

Select the exams that you wish to combine.   Ensure that the pupil was 

correctly detected in each exam.   If necessary redefine the pupil using the 

Annotate > Add Attribute > Pupil button.   Click on the Analysis > Create > 

Composite Eye button.   The software aligns the axes of each of the selected 

exams with most central exam (the exam with the pupil closest to the 

instrument axes) and creates a composite exam by combining the aligned 

exam data.     

Creating an Idealized Eye 

The  Create Ideal Eye function allows you to create an idealized 

symmetric, toric ellipsoidal surface based on the average values of the 

currently selected exam(s). This can be useful when fitting some contact lens 

designs that are based on a symmetric ellipsoidal model of the eye. It creates 

a new exam, which also allows you to compare the real surface with the 

best-fit toric/ellipsoid surface to visualize higher order visual defects.   

Select the exams you wish to base the idealized eye on, click on the Analysis 

> Create > Ideal Eye button . The software calculates the average steep 

and flat angles of the selected exams and creates a toric ellipsoidal surface 

based on the average height values at a set chord along these axes. The chord 

used is that set for measuring shape factors in the E300 Options dialog (see 

Setting Elevation Map Options on page 36).  Note that, unlike the Composite 

Eye function, the selected exams are not aligned to a common axes before 

being averaged.   The Ideal Eye function should therefore only be used on a 

single exam or exams where the pupil is aligned.  

Adding Annotations 

Graphical annotations can be added to E300 exams using the options in the 

Annotate ribbon bar tab. The Display > Show/Hide > Annotations check 

box must be checked to enable annotations. 

Annotations are stored with the exam and may be printed, exported, and 

imported.  
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Annotations can also be added to the comparison view of two exams. In this 

case the annotation is stored and the next time the same two exams are 

compared the annotation is displayed. 

Text Annotations 

Clicking on Annotate > Add Annotation > Text changes the cursor to allow 

you to place a text annotation on the image. Click at the location to place the 

anchor for the annotation (the left-hand end of the text). The Text Annotation 

dialog (see Figure 36) is then displayed, allowing you to enter the text to be 

displayed.  

You can use the various controls to change the Font, Background color, no 

background color (Transparent), Text Color, and Test alignment and 

Vertical position. 

 

Figure 36. Text Annotation Dialog. 

Callout Annotations 

Clicking on Annotate > Add Annotation > Callout changes the cursor to 

allow you to place a text callout annotation on the image. This consists of a 

text label and line pointing to the selected anchor location. A dialog similar 

to Figure 36 is displayed to allow you to enter the text for the annotation. 

Shape Annotations 

The Annotate > Add Annotations ribbon bar group includes a number of 

shapes you can use to delineate areas in the image. These are Circle, Ellipse, 

Rectangle and Square, with an additional three tools for drawing polygonal 

Areas. The shapes are shown in the Medmont Studio user manual. You can 
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also draw a ruler that resembles a Callout annotation where the callout is 

automatically the current length of the ruler in mm. 

The Area drawing tools all work in a similar way to each other. The 

Annotate > Add Annotations > Polygon tool draws a straight line between 

each point you define by pressing the left mouse button. Press the right 

mouse button to automatically close the polygon boundaries. The Annotate 

> Add Annotations > Curved tool does the same only it passes a smoothing 

curve through the defined points. The Annotate > Add Annotations 

Freehand tool is just that – click and hold the left mouse button and draw 

the shape you want. 

Annotation Attributes 

The system will automatically attempt to define the pupil, and this is visible 

as a black polygon if the Display > Hide/Show > Annotations checkbox is 

ticked (see Figure 17). You can re-define the pupil by clicking on the 

Annotate > Add Attribute > Pupil button . You can define the iris by 

clicking on the Annotate > Add Attribute > Iris button . The Pupil is a 

curved area annotation the Iris is a circle annotation. 

When you create Iris and/or Pupil annotations, the system automatically adds 

a number of attributes, including default text. You can edit these as shown 

below. 

Editing and Deleting Annotations 

You can move and edit any shape or text. For shapes, point and click 

anywhere on the shape outline and it will change color and show small white 

circles at all vertexes. Left click anywhere on the outline except on a vertex 

and you can move the entire shape. Alternatively you can click and drag the 

central cross. For Area annotations, click on a vertex and you can move that 

vertex independently of the others. For Circles, Squares, etc, this will re-

scale the annotation. The lines joining the vertex will automatically follow. 

To edit a Text annotation, double click on the annotation or click on 

Annotate > Selection > Edit and the editor will be displayed, allowing you 

to change the text or attributes. You can move text by clicking and dragging 

using the mouse. 

To delete an annotation, select the annotation by clicking once on it and then 

clicking on the Annotate > Selection > Delete button. You can also right-

click the mouse button and select Delete Annotation. 
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Saving and Abandoning Changes 

Changes and additions you make while working with an exam are not 

automatically saved. You will notice that as soon as you add an annotation, 

two buttons will appear on the Annotate > Changes ribbon bar group; the 

Save and Undo buttons. Use these buttons to control the saving or not of any 

current work. If you do not use either, the system will display a warning 

dialog when you attempt to move away from the edited image. 

Removing Artefacts 

It is now possible to remove known artefacts from E300 maps. If tear film or 

other artefacts are present on the eye being examined, they can be removed 

using this tool.  

Select an E300 exam from the tree view and click on the Analysis > Data 

Points > Edit button . If raw analysis data is not already present, the exam 

will be re-analysed. This will enable the eraser tool: 

 

Figure 37. Eraser Tool 

With the eraser, click and drag over any points you wish to remove from the 

map. When clicked, the white dots (active test points) will be replaced with 

black dots (inactive test points): 
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Figure 38. Deleted Points 

If you wish to restore a deleted point, hold down the Ctrl key and click 

again on that point with the eraser tool. The point will once again be 

included in the colour map. 

To apply changes made with the eraser tool, click on Analysis > Data 

Points > Remove Selected button . The colour maps and statistics are 

recalculated excluding the selected points. 

If needed, you can always reset the analysis back to its original form on the 

Analysis menu, by clicking Reset. 

 

Printing the Exam Results 

Select the Patient Exam(s) you wish to print then select the View (see Setting 

the Exam View Mode on page 24), and Map Type (see Map Type on page 

27). 

Select the printer and paper size to print by clicking on the Application 

button and selecting Print and then clicking on the Settings button. 

Click on the Application button and select Print to print the displayed 

exams immediately or alternatively select the Print Preview to adjust titles 

and margins and view output before printing (see the Medmont Studio 

documentation for more detail). 

Printing to a color printer provides a concise summary of the exam (see 

Figure 39). 
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Figure 39. Standard exam printout in Print Preview. 

Exporting the Analysis 

The E300 software provides the facility to dump raw topography data for the 

selected exam to a set of text files. This data can then be imported and 

manipulated by external software and tools. 

First select the exam analysis to export. Then click the Analysis > Data > 

Export button . Specify the “root” name and location of the files to 

create. Typically the file name is based on the patient’s name, for example 

“JohnSmyth”. The following files are created: 

Filename.axl – axial curvature data (in mm) 

Filename.tgl – tangential curvature data (in mm) 

Filename.hgt – corneal height data (in mm) 

Filename.dst – radial distance data (in mm) 
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Filename.slp – corneal slope data 

Each line of the file contains the data for a single spoke (centred at the 

keratometric axes) with data points for each ring. Missing data is indicated 

by zero values. There are 300 spokes each with 32 rings. 
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8. Fitting Contact Lenses 

The E300 software provides a simulated fluorescein display for evaluating 

the fit of RGP contact lenses (see Figure 40).  Note the T and N letters 

denote the Temporal and Nasal orientation of the lens. 

 

The fluorescein display is a simulation and should only be 

used as a guide to the expected fit.  Simulated fitting of 

lenses larger than the captured data area is based on 

extrapolated data and may therefore be less accurate.   A 

trial lens fitting should always be performed to confirm the 

simulation results. 

 

 

Figure 40. Simulated Fluorescein Display 
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Creating a new Contact Lens 

Before proceeding with contact lens fitting you should have captured exams 

for both eyes of the patient (see Capturing Patient Exams on page 17).  

Select the Patient Exam on the Explorer pane and click on the Home > New 

Exam > Contact Lens button . This displays the Contact Lens Design 

dialog shown in Figure 42. 

Restricting the Available Designs 

If required you can restrict the set of available lens designs to better suit your 

practice. Click on Manufacturers within Contact Lens Design dialog to 

display the lens design selection dialog shown in Figure 41. Check or 

uncheck the manufacturers as required. 

 

Figure 41. Contact Lens design selection dialog. 

Selecting the Lens Design 

The Contact Lens Design dialog (see Figure 42) allows you to select the lens 

design to use. When a new design is selected from the drop-down selection 

box the recommended parameters for the design are automatically calculated 

based on the eye geometry. The simulated fluorescein pattern is computed 

and displayed. 

The dialog also allows you to specify the manifest refraction that the 

software uses to calculate the required contact lens power. For a new lens 

this will be set by default to the current refraction values for the patient from 

the Patient Management system. 
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The dialog is displayed when creating a new contact lens. You can also use it 

to change the design or refraction for an existing contact lens by clicking on 

the Display > Design > Change  button. 

 

Figure 42. Contact Lens Design dialog 

Several of the lens designs will display a lens designer dialog box to allow 

manipulation of design settings specific to that design. 

Editing the Lens Design 

Clicking on the Display > Design > Edit button  will display the contact 

Lens Designer dialog. This is normally displayed automatically when you 

create a new contact lens. The parameters that are displayed and can be 

changed in this dialog depend on the selected lens design. An example for an 

ACL TriCurve is shown in Figure 43. Typically the controls allow you to 

change parameters such as the lens diameter, base optic curve radius and 

peripheral curve parameters. 

 

Figure 43. ACL TriCurve contact lens designer dialog. 
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Enter values in the numeric text boxes by clicking the spin-buttons or using 

the keyboard (see Software Conventions on page 5). 

For some lens designs, changing values may cause other values to be 

recalculated to match. For instance, when the base optic radius is changed 

the peripheral curve parameters are generally automatically updated. For the 

lens design dialogs where this occurs, the automatically generated values can 

be overridden by changing them manually, and you can uncheck the Auto 

Update option if you do not want the peripheral curves to be updated when 

you change the base curve or diameter of the lens. 

Click on the Apply button to display the simulated fluorescein pattern for the 

new parameters. The Defaults button restores the default settings for contact 

lens designs based on the eye geometry. 

Moving the Contact Lens 

The contact lens can be moved over the eye to determine how the fit varies 

as the lens moves. Select the contact lens by clicking on the outside border 

or central dot. You may need to move the section indicator first. When 

selected, the lens border and central dot are displayed in red. Hold the mouse 

button down while dragging the lens to move it. When you release the mouse 

button the lens is left at the current location and a new simulated fluorescein 

pattern is generated. 

Contact Lens Parameters 

The software calculates the required lens power (Calculated Lens Power) 

by adjusting the manifest refraction to take into consideration the vertex 

distance for the refraction and any resultant tear film power. 

The predicted residual astigmatism (Residual Astigmatism) is calculated by 

comparing the corneal and manifest refraction astigmatism. 

These values and other design parameters are displayed in the Lens 

Parameters panel. The visibility of the Lens Parameters panel is controlled 

by the Display > Show/Hide > Lens Parameters checkbox.. 

Contact View Settings 

A number of parameters specific to the lens design are available on the 

Display > Show Hide ribbon bar group as shown in Figure 44. 
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Figure 44. Contact Lens View Settings Dialog. 

Printing the Contact Lens Design 

First select the contact lens or lenses that you wish to print by selecting them 

in the Explorer pane. Select the printer to print to and paper size by 

navigating to Application Button > Print, then click the Settings button. To 

print immediately, navigate to Application Button > Print, then click OK. 

Alternatively, navigate to Application Button > Print Preview to adjust 

titles and margins and view output before printing. A typical fluorescein print 

is shown in Figure 45. 

 

Figure 45. Example fluorescein printout in Print Preview. 
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9. Managing Exams and Calibrations 

This section describes general housekeeping procedures for managing 

various aspects of the E300 database. 

Editing Exam Details 

Select the Patient Exam entry in the Explorer pane and select Details Exam 

View mode (see Setting the Exam View Mode on page 24). The software 

displays the Patient Exam details (see Figure 14). 

Enter or change any of the details. Any changes will enable a Cancel and 

Save button. Press Save to save your changes. The Cancel button discards 

any changes. 

Moving an Exam to a Different Patient 

If you accidentally capture an exam against the wrong patient it is possible to 

transfer the exam to another patient. Click on the Change button and enter 

the details for the correct patient. Click OK to make the transfer. 

Changing the Calibration Used for an Exam 

The software sets the calibration used to analyse a Patient Exam when the 

Exam is captured. It is possible to change this using the Calibration drop-

down box. Usually the only reason for doing this would be if you discovered 

that the instrument has gone out of calibration (see Calibrating the E300 on 

page 65). Once you have re-calibrated the instrument select the Patient Exam 

that you wish re-analyse, and select the new calibration using the Calibration 

drop-down box. When you next view the Patient Exams in Map, 

Combination or Difference View Mode they will be analysed using the new 

calibration. 

Categories 

Categories are user-defined words or phrases that describe the nature of the 

examination. You can add, delete and change the available categories (see 

the Medmont Studio user manual). Categories are displayed in the Details 

view which can be accessed by selecting the Details button  from above 

the patient tree (see Figure 46). 
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Figure 46. Exam Details dialog. 

Deleting Exams, Prescriptions and Calibrations 

You can delete exams, prescriptions and calibrations but keep the following 

in mind: 

 Deleting a calibration also deletes all of its calibration tests. 

 You cannot delete a calibration that is used by a patient exam. 

In general it is not a good idea to delete calibrations. 

Select the item(s) to be deleted in the Explorer pane. Then click on Home > 

Exam > Delete. 
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10. Calibrating the E300 

The accuracy and repeatability of exam results is dependent on ensuring that 

the E300 is correctly calibrated. The instrument is supplied with a calibration 

object, which is calibrated to the National Standard.  

 

Handle and maintain this object with care! Do not 

touch, scratch or dent the object surface; it is a 

delicate optical device. 

The calibration object should be verified and re-calibrated every two years as 

stated on the calibration label, either by Medmont or a Certified Measuring 

Laboratory. If any surface defects are identified the object must be replaced 

to ensure the best calibration result. You should check the calibration of the 

instrument: 

 After installation or moving the system to another location. 

 On a monthly basis. 

To calibrate the installed instrument, navigate to Configure > E300 > 

Instrument Setup. Then from the E300 Instruments window, click on the 

installed instrument and click Calibrate to run the Calibration Wizard, 

which allows you to check the current calibration and optionally recalibrate 

the instrument. The following sections describe the Calibration Wizard steps. 

Choosing the Video Source 

The first step of the calibration wizard is to specify the device used to 

capture video from the E300 topographer (see Figure 47). The first option is 

Leutron PCI Capture Card, choose this if your topographer connects to a 

PCI card using a long, flat D shaped connector. The second option is USB 

Video Converter Box, choose this if your topographer connects to a grey 

box using a round 8-pin connector which then connects to the PC with a 

USB cable. If you are upgrading from Leutron to USB now is the time to 

change the Video Source device, doing so requires a full factory calibration 

which may take several hours to complete.  
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Figure 47. Choosing Video Source 

Capturing Calibration Images 

The Calibration Wizard captures five separate images of the calibration 

object at different locations within the instrument’s working range (see 

Figure 48). It analyses these images to measure the error in the current 

calibration.  

To start, mount the calibration object in the E300 chin rest. There is a slot 

beneath the top rail of the chin rest and a 4mm hole facing the E300. Hold 

the calibration object with the ball facing the E300, and slide the tab with the 

threaded hole into this slot from beneath. While holding it in position, insert 

the retaining screw with the knurled knob into the hole and screw it into the 

tab. Alignment is not important and only tighten finger-tight. 

The E300 joystick allows positioning in three dimensions. Move the joystick 

in the desired direction for movement left and right and for closer to or 

further away. Rotate the joystick knob for movement up and down, 

clockwise to raise, anti-clockwise to lower. 

Position the instrument to align the centre of the rings with the central cross 

hair and the focussing bar over the central horizontal cross hair. When the 

instrument is properly positioned the wizard will automatically capture the 

image. Press the Next button and repeat the process to capture each of the 

five images. 
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Figure 48. Capturing Calibration Images 

Checking the Current Calibration 

When the five images have been captured the wizard calculates the error in 

the current calibration and displays it (see Figure 49). This screen allows you 

to choose to recalibrate the instrument or continue using the current 

calibration. The wizard will recommend a course of action depending on the 

degree of error in the current calibration. 

 

Figure 49. Verifying the Current Calibration 

Recalibrating the Instrument 

If you elect to recalibrate the instrument the Calibration Wizard will run the 

calibration process. It displays the current status of the calibration (see 

Figure 50). If you select the Quick Recalibration option then the calibration 

will stop automatically once the software is unable to reduce the error any 

further, over a number of consecutive calibration cycles.  If you select Full 

Recalibration then the calibration will complete the maximum number of 



Calibrating the E300  

68 Medmont E300 Corneal Topographer 

calibration cycles.  Full Recalibration is generally only required for new 

instruments (done at the factory) or for instruments where the capture device 

or other physical hardware has been changed. 

 

Figure 50. Recalibrating the Instrument 

Calibration of the E300 involves analysing and adjusting over 80 software 

parameters to match the exact physical dimensions of the instrument. 

Consequently, depending on the speed of the PC, Full Recalibration may 

take several hours.   A Quick Recalibration usually can be completed in 

under an hour and generally takes between 10 and 15 minutes. The 

calibration process can be stopped at any stage and resumed later. 

At the completion of calibration the verification screen is displayed again 

and the software recommends whether further calibration is required based 

on the calibration error.  
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11. Menu and Icon Reference 

The E300 software component adds the following types of icons to the 

Medmont Studio Explorer pane: 

 E300 Exam – displayed under Patient nodes in the Tree and E300 

panes. 

 Idealized Eye – displayed under Patient nodes in the Tree and E300 

panes. This represents an idealized symmetrical, toric ellipsoidal 

surface derived from one or more actual eye exams.  

 Contact Lens – displayed under Patient Exam or Idealized Eye 

nodes in the Tree pane. 

View Items 

The E300 component adds the following items above the patient tree in 

Medmont Studio (note: the items are only visible when an appropriate item 

is selected in the Explorer pane): 

 Details – displays the details for the selected E300 Exam and allows 

you to edit them (see Editing Exam Details on page 63). 

 Map – displays a color contour map or 3D perspective map of up to 

four selected E300 Exams (see Setting the Exam View Mode on page 

24). 

 Combination – displays four different views of the selected E300 

Exam (see Setting the Exam View Mode on page 24). 

 Compare – displays a contour map of the difference between two 

selected E300 (see Setting the Exam View Mode on page 24). 

Home Tab Items 

The E300 component activates the following menu items for the Medmont 

Studio Home tab: 

 Corneal Topography – displays the E300 Capture screen. 

 Contact Lens – creates a new Contact Lens for the selected Patient. 

(see Fitting Contact Lenses on page 58). 
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Configure Tab Items 

The E300 component activates the following items in the Medmont Studio 

Configure tab: 

 Instrument Setup – Opens the E300 instruments window which 

allows you to setup, delete and calibrate E300 instruments 

 Calibrate Instrument – allows you to check the accuracy of the 

current calibration and recalibrate if required (see Calibrating the 

E300 on page 65). 

 System Settings – allows you to configure to adjust the Eccentricity 

and Shape Factors, the height and Wavefront errors which affects the 

attribute values. 

Analysis Tab Items 

The Analysis tab is added by the E300 component. It is only displayed when 

a Patient Exam is selected: 

 Reset – clears the analysis of the selected E300 Exams. This forces 

the software to re-analyse the selected exams. 

 Export – creates a set of text files containing raw E300 Analysis 

data for the selected E300 Exam (see Exporting the Analysis on page 

56). 

 Details – displays numerical readouts for apical curvature, sagittal 

height and shape factor, etc. calculated at a specified meridian and 

chord diameter for the selected E300 exams (see Displaying 

Analysis Details on page 44). 

 Ideal Eye – creates an idealized symmetric, toric ellipsoidal surface 

based on the average values of the currently selected exams. 

 Edit – Allows you to edit the E300 exam to highlight and remove 

artefacts. 

 Remove Selected – Removes a point(s) that have been highlighted 

as an artefact for removal.  
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Display Tab Items 

The Display tab is added when a graphical E300 view is selected or taking 

an E300 exam (see Setting the Exam View Mode). 

 Reset – resets the zoom and pan to the default settings for the 

displayed view. 

 Zoom In – zooms in on the displayed views. 

 Zoom Out – zooms outwards on the displayed views. 

 Pan Left – pan to the left of the displayed views. 

 Pan Right – pan to the right of the displayed views. 

 Pan Up – pan towards the top of the displayed views. 

 Pan Down – pan towards the bottom of the displayed views. 

 Select – set the cursor mode of the displayed views to enable 

selection of the section indicator and cursor readout. 

 Pan – set the cursor mode of the displayed views to enable 

interactive panning using the mouse. 

 Zoom – set the cursor mode of the displayed views to enable 

zooming using the mouse. 

 Change – displays the contact lens design dialog, and allows you to 

select the contact lens design and alter the manifest refraction (only 

available when a contact lens has been selected). 

 Edit – displays the contact lens designer for the selected lens design, 

and allows you to edit the lens parameters (only available when a 

contact lens has been selected). 

 Planar – image data is displayed as a plan color map. 

 Perspective – image data is display a color map overlayed on a 

perspective 3D view of the eye. 

 Reset – Resets the Display tab options back to their default settings. 

Map Type – a drop down list box that allows you to select the type 

of image data to display. 
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 Data Settings – Map options when the Elevation, Height – Zernike 

Fit and Wavefront Error: Zernike Fit has been selected from the Map 

Type drop-down list. 

 Colour Map Opacity (%) – Set the level of transparency for the 

Colour Map. 

Perspective Scaling – A spin control allows you to display 3D 

Perspective views with enhanced distortion. 

Sim K units – Allows the user to select the units of measurement for 

the resulting data in both the top and bottom data blocks when 

Zoned K or Sim K have been selected. Options are: mm 

(millimetres), D (Diopters), or Auto K, which will automatically 

select the best unit of measurement based on the chosen map type. 

Image – Toggles on or off the raw video image, leaving just the 

colour map. 

 Colour Map – Toggles on or off the colour map, leaving just the 

raw video image. 

Numeric Data – Toggles on or off the display of numeric data at 

specific points on each 30 degree spoke. The data displayed at each 

point will depend on the chosen map type. 

 Cartesian Grid – Toggles on or off a one millimetre rectangular 

grid, centred on the keratoscope axes, overlaying on the colour map. 

Polar Grid – Toggles on or off reference ring, centred on the 

keratoscope axis, overlaying the colour map. 

 Keratometrics – Toggles on and off the display of the 

Keratometrics. The steep axis is calculated as the spoke with the 

highest average axial power whilst the flat axis is always set at 90 

degrees from the steep axis. 

 Readout – Toggles on or off a readout marker (white cross) relative 

to the keratoscope axis. The data values at that location are 

displayed in the bottom right hand corner of the exam. 

 Annotations – Toggles on or off the Annotations stored within the 

exam. 

Cross Section – Toggles on or off a cross-section of the displayed 

data in a tabbed window below the colour map. A white indicator 

line is displayed over the colour map to indicate the source of the 

cross section. 
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 Attributes – Toggles on or off the Attributes panel which is 

displayed below the exam. 

 Top – Drop-down controls for the top left hand side data block (see 

Text Data Blocks on page 33). 

 Bottom – Drop-down controls for the bottom left hand side data 

block (see Text Data Blocks on page 33). 

Edit Tab Items 

The Edit tab is added by the E300 component. It is only displayed when a 

Patient Exam is selected: 

 Text – add a text annotation to the image. 

 Callout – add a callout annotation to the image. 

 Ruler – create ruler annotations; used to measure distances on the 

image. 

 Circle – create circle annotations. 

 Ellipse – create ellipse annotations. 

 Rectangle – create rectangle annotations 

 Square – create square annotations. 

 Polygon – create polygon area annotations. 

 Curved – create curved area annotations. 

 Freehand – create freehand area annotations. 

 Edit – edit the selected annotation. 

 Delete – delete the selected annotation. 

 Save – save the selected annotations. 

 Undo – undo the most recent annotation. 

 Pupil – allows you re-compute the pupil 

 Iris – allows you to define the iris 
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12. Glossary of Terms 

Analysis: The process by which the Placido rings - or segments thereof - are 

identified on the image, and from their distortions as much of the corneal 

surface as possible is reconstructed. 

Calibrate: The process in which an optimal calibration is obtained, such 

that the overall error in reconstructing the surfaces for the calibration 

images is minimized. 

Calibration: A set of parameters used during the analysis of an image to 

compensate for small variations in the manufacture of the instrument. 

Calibration object: A small reflective ball of known radius  

Calibration images: A set of (currently 5) images of a Calibration object. 

Categories: A set of clinician provided descriptions that may be used to 

describe a particular eye.  Examples would be: “pre-op”, “post-op”, “corneal 

graft”. 

Color key: An on-screen column of colors, with their corresponding value 

listed beside each color. 

Color scale: A sequence of colors used to color a representation of a surface. 

Elevation: The difference between the height and either a best-fit or user-

specified sphere. 

e: Eccentricity of an ellipse on a plane slicing through the reference axis and 

a specified axis on the surface.  The ellipse is fitted to the central point and a 

specified point on the surface axis. Usually the steep axis and flat axis are 

used to give a pair of e values. 

Flat axis: The axis orthogonal to the steep axis. 

Idealized eye: A symmetric, toric, ellipsoidal surface based on the average 

values of one or more surfaces. 

Inferior/Superior (IS) index: The IS is the difference (measured in 

diopters) between the average inferior power and the average superior 

power. 

Installed instrument: The instrument (specified by its serial number) that 

the software expects to use for image capture. 
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Keratometric power: For a given line through the centre of the surface, this 

is the axial power at the point on the line where a keratometer would take its 

measurement (maximized when the given line is the steep axis). 

Power maps: Axial, tangential and refractive power representations of the 

surface, measured in diopters. 

Reference axis: On the physical instrument, the longitudinal axis passing 

through the centre of all the Placido rings.  In the mathematical 3-

dimensional space in which the surface is reconstructed, it is a line passing 

through the centre of the image, roughly orthogonal to the surface. 

Refraction: Summary of the patient’s current spectacle prescription.  

Consists of: sphere, cylinder, axis and vertex. 

Score: An automatic percentage rating of the quality of an image.  Three 

basic scores are computed for each image, measuring: the amount of 

movement, how well centered the eye is, and the distance from the eye to the 

ideal capture plane.  A total score, which is the product of the three basic 

scores, is also computed. 

Sim-Ks: Simulated keratometer values, measured along the steep axis and 

the flat axis (see keratometric power). 

Steep Axis: The axis along which keratometric power is maximized. 

Surface Asymmetry Index (SAI): The SAI is the centrally weighted 

average of the difference in power between corresponding points at the same 

chord, 180 degrees apart on the eyes surface.  

The weighting value used is:  

rR
Weight

1
 

Where; R = radial distance from the keratometer axis 

Surface Regularity Index (SRI): This is a calculation of amount of local 

variation in the power of the eye within the average virtual pupil.    The 

predicted power at a point is calculated as the average of the values of its 

rectilinear neighbours.   The difference between the predicted power and the 

actual power is averaged over the central 4mm chord area.   

The SRI is then given by: 

)))(Pr(

__log(
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Where; PredictedP = Predicted Tangential Power (based on the 

average power of the rectilinear neighbours) 

 Actual P = Actual Tangential Power 

 SCALING_FACTOR = 10.0 

 ZERO_POINT = 0.90 

Note: SCALING_FACTOR and ZERO_POINT values are chosen to given 

equivalence with the original TMS SRI values. 

Tear-Film Clearance (TFC):  The distance between the surface of the eye 

and the contact lens at a point. 
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13. Cleaning, Maintenance and Service 

To maintain the life of the components and the accuracy of the instrument, 

regular maintenance is required in the form of lubrication and cleaning. 

Routine Hygiene and Cleaning 

All surfaces coming in contact with patients need regular disinfecting. 

Standard instrument grade disinfectant diluted with 50% water may be used 

on all external surfaces. Wipe surfaces with a damp cloth only to avoid 

liquid entering delicate parts and optics. Do not use strong oxidising agents 

or solvents as they could damage surface coatings. Do not use any aerosols 

or sprays that could contaminate the optics. Use soft non-abrasive cloth only. 

Special care of the inside of the cone is required, and is described in the 

section below. 

Cleaning of contaminated Optics 

The following optics are externally accessible and subject to contamination 

from dust, residues from evaporated liquids, body acids and fats, and 

makeup. 

 Cone surface. 

 Imaging lens front surface. 

 Profile illumination window (on RH channel just inside cone edge). 

 Profile image window (on LH channel inside cone edge). 

Internal optical surfaces are not accessible without disassembly. Do not 

attempt to disassemble or turn any of the sealed mounting screws, as the 

alignment of the optics and the calibration may be altered considerably. Do 

not put any objects into the cone other than those listed. 

Recommended cleaning materials: 

 Lint free lens paper. 

 Cotton applicators. 

 Grease absorbing micro fibre cleaning cloth (e.g. Luminex). 

 Non-smear optics cleaner. 

The cone assembly is made of polymer products. This means the cone is 

sensitive to mechanical surface damage (scratches, dents) and may not be 

chemically resistant to certain solvents. 



Cleaning, Maintenance and Service  

78 Medmont E300 Corneal Topographer 

Do not use any abrasive cloth or strong organic solvents like acetone. 

The image lens is positioned near the apex of the cone and difficult to 

access. Unless the optical performance of the lens is noticeably affected we 

do not recommend approaching the lens. Dust on this surface is not visible 

on the image. Its effect is a lowering of image brightness and overall 

resolution (not local blurs) only. 

The profile windows are 2 x 2 mm in size. To reach the corners of these 

windows form the tip of a cotton applicator with tweezers to a pointed 

rectangular shape and wet slightly with optics cleaner. 

The narrow end of the cone can easily be reached with the cotton 

applicators. For the entrance area cloth or cotton gives a good result. 

Calibration Object 

The calibration object has a delicate optical surface. After use clean with 

isopropanol and a lint-free cloth to prevent acid corrosion from fingerprints. 

Use the same technique to remove any contamination prior to using the 

object again. 

Lubrication 

All parts except the exposed horizontal shaft are permanently lubricated and 

do not require any additional lubricant. The horizontal shaft should be 

cleaned from dust and old oil residues and oiled every few months. This also 

protects the shaft from corrosion. The oil used should be acid free fine 

instrument oil, e.g. sewing machine oil. Apply only a fine film with a lint 

free cloth. 

Service 

For servicing and repair, please contact your local agent to advice on suitable 

and qualified providers. Medmont will make available on request to the 

service provider circuit diagrams, components, parts lists and instructions 

etc. as required. 
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Troubleshooting  

The following guide is an aid for the user to help identify, describe and 

remove certain errors.  

Problem Comment Action 

No video image 12V indicator light is OFF Instrument ON/OFF switch on? 

Check power adaptor is fully 
plugged in. 

Return back to supplier for repair. 

No video image USB power indicator is 
OFF 

Ensure USB plug is properly 
connected at both the PC and 
converter box ends. 

Return back to supplier for repair. 

No video image Error indicator is flashing Disconnect and reconnect the 
USB connection to perform 
system reset. 

Return back to supplier for repair. 

No video image MEDMONT E300 USB 
device not displayed in 
Device Manger 

Instrument ON/OFF switch on? 

Check status lights are showing 
correct power connection. 

Check USB port is at least USB 
2.0 or higher. 

Check Windows XP SP2 or 
higher is installed. 

Reboot the computer to re-
initialise the USB port. 

Return back to supplier for repair. 

 

No cone 
illumination 

Illumination only comes on 
for a few seconds, when 
computer boots up, or 
when in Capture mode. 

Instrument ON/OFF switch on? 

Check power adaptor and D-plug 
to frame grabber are not loose 

Check frame grabber card is 
firmly in PCI slot 
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Distance bar in 
capture window 
not working, 
oversensitive or 
jumping 

Blue LED is normally 
always on when instrument 
ON/OFF button is on. 

Is bright light source present, 
which contaminates profile 
signal? 

If yes: Remove light source, or 
reposition instrument. 

If no: Check RH channel from 
front (look in sideways into 
small rectangular opening). Is 
blue light on? 

If yes: Has instrument been 
subjected to excessive shock, 
vibration or impact? 

If yes: check calibration and 
recalibrate if necessary. 

Instrument does 
not calibrate 

Possible reasons: 

One or more images taken 
out of distance range 

One or more images too far 
off centre 

One or more of the 
calibration balls not clean 

Profile optics misaligned 

Dirt on profile optics 

Too much stray light in 
image 

Too much movement in 
image 

Illumination defect 

Identify problem, re-capture 
affected images if applicable and 
recalibrate 
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14. Specifications 

Model E300 

Type/Variant USB 

Product  Life8 years (software previous version of 

current operating system 

Method of measurement: Placido  

Coverage: Diameter 0.25-11 mm 

Field of View: 11.5mmH x 11mmV 

Illumination: Red 660nm 

 Green 565 nm 

 Blue 430nm 

 Luminance < 50 cd/m
2
  

Power range: 10-100 Diopters 

Number of Rings: 32 

Measurement Points 9,600 

Analysed Points 102,000 

Repeatability: < 0.1 Diopters 

Calibration Object R8.000mm +/-0.001mm 

Footprint: Width: 320mm 

 Depth: 400mm 

Eye level adjustable on unit: 352 – 382mm 

Weight: 5.5kg (without table, chinrest) 

Power requirements: 100 – 240 V AC 10 VA (PC not included) 

 12 VDC, 6W via E300 USB Converter 

PC and mains powered  Compliance with EN/IEC60950 

peripherals: CISPR22 EN/IEC55022 

PC: (See Medmont Studio Manual) 

Printer: Bubblejet/Laser 

 Color/ Monochrome 

Back Up: CDROM or DVD burner 
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Operating conditions: +10° to +40°C  

max 80% relative humidity 

Isolation Transformer Compliance with EN/IEC 60601-1 

National electrical safety regulations 

Transport/Storage Conditions: -15° to +40°C 

 10% to 95% relative humidity 

 500 to 1060 hPa  
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15. Representatives 

The EU Authorised Representative: 

BiB Ophthalmic Instruments 

Unit 8, The Orbital Centre, Cockerel Close 

Gunnels Wood Road 

Stevenage, Hertfordshire SG1 2NB 

England 

Tel: 0044 (0)1438 740823 

Fax: 0044 (0)1438 356093 

 

Your Local Medmont Authorised Agent is: 

 

 


