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Welcome  
to GreatBanc Trust Online  
In our dedication to be the premier financial services provider for the markets we serve, GreatBanc 
Trust Online invests in technology that equips you with industry-leading tools. This new version of 
GreatBanc Trust Online is our most complete ever, and features new reporting tools and other 
features.  
 
We designed this manual especially for our clients. You might use it both as a reference for 
specific questions, or as a guide to get started as you explore GreatBanc Trust Online’s 
possibilities. We hope you find this manual useful and easy to use. Please let us know if you have 
comments or suggestions.    
 
We have instituted precautions designed to guard account confidentiality. GreatBanc Trust's 
robust Web portal requires account activation. If you have any questions, please contact your 
regular GreatBanc Trust client services office at (888) 647-4282. 
 
GreatBanc Trust professionals are available Monday through Friday between the hours of 9:00 AM 
and 5:00 PM ET. 

Updates to system 

 
Client information is refreshed nightly with updated information.  
 
Every 2 hours the following data is refreshed: 
 

• Changes to holdings 
• Pending transactions
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Getting Started 
Our online service provides you with access to your investment portfolio 24 hours a day.  
The only thing you need is either Internet Explorer or Netscape browsers.  The browser 
support policy is to support the two latest browser versions.  GreatBanc Trust Online 
currently supports IE, Netscape, and Firefox on both Windows and MAC. Other browser 
types, including certain versions of Google Chrome and Opera, may also work.  

Optimal viewing  

Optimal viewing resolution is either 800x600 pixels or 1024x768 pixels with at least 
32,768 colors.  However, style sheets and fonts have been developed to minimize the 
impact of high resolutions and changes in browser or desktop fonts. 

Data transmission security is implemented via SSL (Secure Socket Layer). 

PLEASE REVIEW YOUR SETTINGS AND CHANGE THEM ACCORDINGLY TO 
ENSURE YOUR INFORMATION DISPLAYS CORRECTLY. 

Supported Web browsers 

The supported browsers include Internet Explorer versions 8 and 9, Chrome, Firefox, 
Safari, and Opera.  

 
 
 
   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Browser and Version Operating System 

Internet Explorer 9.0.8112.164 Win 7 
Internet Explorer 8.0.7600.16385 Win 7 
Firefox 9.0.1 Win 7 
Chrome  16.0.912.63 Win 7 
Safari 5.1.2 Win 7 
Opera 11.6 Win 7 
Firefox 9.0.1 Mac OS X Leopard 
Safari 5.1.2 Mac OS X Leopard  
Opera 11.6 Mac OS X Leopard 
Internet Explorer 8.0.6001.18702 Windows XP 
Chrome  22.0.1229.79 Windows XP 
Firefox 3.0.10 Windows XP 
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Using Internet Explorer 

** IMPORTANT NOTE FOR INTERNET EXPLORER USERS ** 
 
You must check the Compatibility View Settings as below: 
 
Click on Tools; then click on Compatibility View Settings 

 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Be sure that all options are unchecked; then click on Close.  
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Internet Explorer Browser Settings 

Open your browser and select the following settings: 

Tools ->Internet Options-
>General Tab->Temporary 
Internet Files 

Select “Settings” Click Every visit to the page 

Tools->Internet Options-
>Content>Autocomplete 

Place Check Mark Check the Forms box 

Tools->Internet Options-
>Advanced Tab 

Browsing/Underline 
Links 

Select the Hover radio button 

Tools->Internet Options-
>Advanced Tab 

Security Check Empty internet 
temporary files folder when 
browser is closed check box 

Tools->Internet Options-
>Advanced Tab 

Printing Check Print background color 
and images 

Tools> Internet Options- 
>Security Tab 

Click on Trusted Sites Add the GreatBanc Trust 
Online URL as a “trusted site”.  
To do this, click the Sites 
button.  In the “Add this Web 
site to the zone:” box, type the 
address (the URL) of the 
GreatBanc Trust Online site 
and click the Add button.  You 
may need to temporarily de-
select the “Require server 
verification (https:) for all sites 
in this zone” check box to enter 
the AddVantage URL. 

File->Page Setup Page Orientation Landscape 

Right & Left margins should be 
set to .5.  Top & Bottom 
margins should be set to 1.  
Clear Header and Footer 
information 
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Tools> Popup Blocker Popup Blocker Settings 

If the Popup Blocker 
Settings option is not 
available, select Turn 
On Popup Blocker first 
and then select 
Tools>Popup Blocker 
Settings. 

Add GreatBanc Trust Online 
URL in the Trusted Site 

If you are using Windows XP 
Service Pack 2 (SP2), please 
ensure that the following 
adjustments are made:  

 Change the Pop-up Blocker 
settings to allow all content 
from the GreatBanc Trust 
Online site to be sent to your 
browser. To do this, open 
Internet Explorer and on the 
Tools menu point to Pop-up 
Blocker, and then click Pop-up 
Blocker Settings.  In the 
“Address of Web site to allow” 
box, type the address (the 
URL) of the GreatBanc Trust 
Online site and click OK. 

If on IE 7 or above, do the 
following: 

 While in GreatBanc Trust 
Online, click on Tools, select 
Compatibility View Settings and 
add the website to the 
Compatibility View list.  
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Accessing GreatBanc Trust Online 
Once you have set up your computer properly, please visit GreatBanc Trust Company’s 
Website at: 
 
HUwww.GreatBancTrust.comU 
 
From the Website’s right menu bar, please choose GreatBanc Trust Online.  
 

 

 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

Choose your portal 

Through August 31, 2013, GreatBanc Trust will maintain two portals. The old portal will 
contain data ending on May 31, 2013. You should download the old data, because it and 
the old portal will only be available through August 31.  
 
The new portal will contain data after May 31. This version of the online user manual 
describes the features and functionality of the new portal. For assistance with the old 
portal, please contact your client services manager.  
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First Time Logon Instructions 

In order to conform to the Federal Financial Institutions Examination Council (FFIEC) 
Authentication Guidance, GreatBanc Trust Online requires you to step through a new 
multi-factor authentication process. This guide walks you through this process.  

When you log onto the GreatBanc Trust Online site, the Login screen appears.  

We have has assigned a User ID and a Password to you. The User ID and Password are 
required for you to access your portfolio.  The following information is provided to assist 
you with the login procedures. 

 

Enter your User ID and click on Proceed. Enter your current Password. You can denote 
whether you want the site to remember your User ID. Click on Login. 
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If this is the first time you have logged into GreatBanc Trust Online, you must change 
your password. Enter your “old” password, then enter your new password in the New 
Password and Confirm New Password boxes. Click on Change Password.  

Passwords need to be 8-12 characters long, alphanumeric characters only.  

 

After you become an active user of GreatBanc Trust Online, you will be required to 
change your password every 90 days.  

You must select an image and provide a personalized caption. Both will become part of 
your login process from this point forward.  The purpose of the image and caption is to 
thwart others attempting to persuade you into giving your password to a site. Your custom 
login will always display the image and caption.   

Click on an image. 
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Enter a personalized caption and click on Save. 

 

You must set at least three Challenge Questions with valid responses.  

Click on Add to set each question. 

 

You can select your questions from a list of pre-defined questions or you can add your 
own question(s).  Click on Save once you have entered your answer. 
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Subsequent Logon Instructions 

Enter your User ID.  You are then presented with the welcome image you chose on your 
initial login.   

 

 

Enter your password. Once the system validates your information, you are logged in. 
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GreatBanc Trust Online 
Features 

Available features include: 

 Immediate access to your portfolio Information from any location via the Internet. 

 Portfolio Information displayed on a Settled or Traded basis. 

 Portfolio Information displayed on “Current” or “As-of-Date” Basis. 

 Long and Short Term Gains/Losses displayed. 

 User selected options for customization of data displayed on reports. 

 Ticker Symbol (if selected for display) hyperlinks to an Investment Information 
site on the Internet. 

 Portfolio information displayed graphically. 

 Cash Projection information for up to 99 days. 

 All reports are viewable and printable. 

 Drill Down capabilities for viewing individual asset or transaction detail, including 
individual tax lot information for each asset. 

 Download of information into a spreadsheet format, such as EXCEL. 

 Capability to view a statement on your Portfolio Management/Trust Account via 
the Internet. 
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On-Line Help 
After your system login has been verified, you can select one of the eleven available 
portfolio views.  For easy navigation, a toolbar is presented as part of each view.  When 
you access the "Help" area, the following view is presented.  When you click on any of 
the underlined topics (for example, Navigation Tips), the information regarding that topic 
(Navigation Tips) is displayed.  The “Help” area includes complete instructions for using 
all areas.  To exit the "Help" area, click on the "X" button in the upper right hand corner of 
the screen.  Please take advantage of this user-friendly instruction format. 

 

 

 
 

Contact Us 

Contact information can be found on the top of your page under CONTACT US. 
 

Click on any of the topics to go directly to 
that particular topic.  Once in the topic, 
you can return to this menu by using the 
BACK button on the top of your screen. 

Click on “x”, in the upper 
right hand corner to return to 
the portfolio views. 

Please review this information thoroughly prior to using GreatBanc Trust Online so 
you may take full advantage of all the features offered. 
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System Navigation 
A report/activity tab line is presented with every view.  Each tab represents a different 
grouping of reports or specific actions that you may take.  When accessing a specific 
report, you can click on any word or phrase that is underlined and "drill down" to a more 
detailed level of information.  Refer to on-line help to learn more about each area. 

 

 

 

 

 

 

 

Your last login is displayed at 
the top of the screen. 

Your User Options (change 
start page, password, email, 
etc) are available here. 

The Reports and features are displayed across the top of your screen via a tab 
structure.  The tabs in the top line categorize information into major categories; the 
tabs on the lower line represent information you can access within that major 
category.   
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Downloading and Printing 
The ability to print and download as well as view data as of a certain date and on a 
traded or settlement basis is available on each view.  If a report is too large for display on 
one page, the data may be organized on multiple pages.  You can move between pages 
by clicking NEXT, PREVIOUS, or entering a specific page number.  To see all pages of 
information on one continuous screen, click on the VIEW ALL button.  You will then need 
to use the scroll button to view all of the information. 

Downloading While Viewing a Report 

 

 

 

 

 

 

 

To download the 
information for the 
current view click on the 
DOWNLOAD button 

Click the file type 
and click NEXT 

Depending on the information 
you are downloading, 
additional selection options 
may be available.  When you 
have made all your selections, 
click FINISH to download the 
information to your PC.  See 
additional information on 
downloading later in the 
document. 
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Printing 

 

 

 

 

 

 

 

 

 

To print the view, click on 
the PRINT PREVIEW or 
QUICK PRINT button. 

A print formatted version of the view is presented.  Click the 
PRINT button to print the report to your local printer. 
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E-mailing Viewed Information 

Please note that Internet-based Email is not a secure method of communication. 
You should never Email sensitive or personal information, so please be careful 
when you use this feature.  

 

 

 

 

 

 

 

To send information via 
email, click EMAIL button

Enter the email address to send this information to, the 
subject and any desired text.  Click OK to send; click 
CANCEL to return to the view.  
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Reports 

GreatBancTrust Online Reports: 

1. My Accounts 

a. Account List 

b. Account Balance General (including Cash Management Balances) 

c. Investment Summary with Pie Chart 

i. Investment Detail 

ii. Tax Lot for a Single Investment 

d. Asset Detail 

i. Tax Lot for a Single Investment 

e. Tax Lot Detail 

2. Transactions 

a. Posted Transaction Activity 

i. Posted Transaction Detail 

b. Pending Transaction Activity 

i. Pending Transaction Detail 

3. Cash Projection Summary 

4. Cash Projection Detail 

5. My Reports 
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Trust Report Views 
Once your User ID and Password have been verified, you are presented with an 
Investment Summary or Account Listing.  If you have access to more than one account, a 
dropdown box provides a list of the accounts to which you have access.  The ten 
accounts you have used most recently are listed first.  You may add accounts to this list 
via the Look Up button.  To access additional accounts, click on the account you wish to 
view and the account information is displayed. 

 
 

 
 

 

 

Other views are available by simply clicking on the desired report name tab or highlighted 
word or phase. 

Click on the 
word or 
phrase to 
drill down to 
a more 
detailed 
view of the 
i f ti

Account lookup is available by 
account name or account 
number 

Settled or Traded 
Position is available. 

Click for Calendar 
display.  You may 
view information from 
a previous date. 

All Reports can be printed or 
saved to your hard drive. 
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Asset Detail  

 

 

 

 

Tax Lot Single Investment  

 

 

Hyperlink to 
Investment 
Information Web

Drill Down for  
Tax Lot Single 
Investment Information 
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Account List  

 

 

 

This view is only available if you have access to multiple accounts 

 

Investment Summary Pie Chart with Asset Breakdown 
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Account Balance 

The report displays account liquidity, including cash and cash equivalents. 

 

 

Tax Lot Detail 

 

Transaction Activity 
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Posted Transaction Activity Summary and Detail 

Click on an individual transaction to drill down and see the Transaction Detail. 

 

 

 

 

Posted Transaction Activity Summary Date Selection 

 

Drill Down for  
Posted 
Transaction Detail 
i f ti
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You can choose any of the quick date selections or a Date Range.  When you choose 
Date Range a Start and End Date selection box is presented.  You may choose the Start 
and End date via the calendar look up button. 

 

 

 

Pending Transaction Activity 

Information is displayed for trades that have been executed and are awaiting settlement. 
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Pending Transaction Detail 

 

Cash Projection Reports 

The Cash Projection Reports provide the capability to preview an account’s projected 
cash transaction activity.  The number of days to project can be from 1-99.  The types of 
activity reported are: 

 Receipts 

 SMAC sell – Represents a completed trade 
 Completed sell and block sell orders 
 Miscellaneous asset sells – Represents mutual fund trades 
 Maturities occurring within the date range 
 Dividends/ return of capital 
 Interest 
 Principal distributions 
 Mortgage backed security payments 
 Miscellaneous receipts – Represents recurring receipts such as social 

security, pension payments, etc. 
 Interest from trade transactions 
 Receipts from account transfers generated   

 Disbursements 

  Buys 
 Completed buys or block buy 
 Trade orders in a completed status 
 Miscellaneous asset buys – Represents mutual fund trades 
 Fixed dollar remittances 
 Estimated federal tax payments  
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Cash Projection Summary 

This report provides a projection window by which the GreatBanc Trust can view 
incoming and outgoing cash transactions, 

 

 

 

 

 

 

 

Drill Down for  
Projected Transaction 
Detail information 
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Cash Projection Detail 
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Report Options 
You can change report viewing options for each column on reports.  When you place your 
mouse over a column heading, a drop down menu displays the sort options and 
additional data elements available for the specific column.  You can delete columns by 
placing your mouse over the column heading and clicking Remove on the drop down 
menu. You can add a column by placing your mouse over the desired column on the drop 
down menu and clicking.  The column is added after the column you have currently 
highlighted.  Selections made here stay in effect until you change them. 

 

 

 



GreatBanc Trust Online User Manual                   page 31                

  

Download Capabilities 
The File Download function provides the capability to download report information for 
further viewing, printing, and analysis.  As an example, you can download a file, save it to 
disk, and import the file into Microsoft Excel. 

 
  

 

  

 

 

 

Choose the accounts to include by clicking 
the desired account in the Available Account 
box and then clicking the ADD button will 
move it into the Accounts to Download box.

Download the report to your PC 

Choose the 
data to export, 
the associated 
data elements, 
and the 
desired date 
range where 
applicable 
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User Options 
The User Options menu allows you to change your log on password, email address, and 
forgot password challenge question.  In each option, enter and confirm your information 
as required and then save your changes. 

You may be asked to change your password on a recurring basis.  To perform this 
function, go to User Options and click the Password tab.  Type in your old password, your 
new password, and then verify your new password by typing it again in the Confirm 
Password box. 

Automatic Password Expiration 

Your password will automatically expire after 90 days, at which time you will be prompted 
to create a new one.  

Change Password Dialogue Box 

 

Passwords need to be 8-12 characters long, alphanumeric characters only.  

If you do not adhere to the standards when changing your password, the screen displays 
a warning message with the appropriate response. 

Change Email 

Your e-mail address stored in GreatBanc Trust Online is used for notifying you of any 
invalid logins to your account and for the Forgot Password feature.  A temporary 
password can be sent to your email address in case your have forgotten your password.  
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Change Challenge 

You can enter a response to the Challenge Question that is displayed when you forget 
your password.  Remember this response since it is required to answer the Forgot 
Password question.  Once answered correctly, we will send you a temporary password 
for your next login.  Once logged in, you are required to change your password.  

This challenge is also used as part of the login procedure.  If you have not chosen a 
question previously, you are prompted to do so the next time you login. 

 

Change Start, or “Landing” Page 

You can select the Start or your “landing page” you prefer to display when you first log in. 
The default start page is the Investment Summary Page. The other option is the Account 
List. This page may be more appropriate if you have access to numerous accounts.  
Changes take effect the next time you log in. 

 

 

This is an example of the 
challenge phrases that can be 
displayed.  Your institution may 
choose to use entirely different 
questions. 
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Account Group Maintenance 

Account Group Maintenance allows you to create groups of accounts for which you have 
access within GreatBanc Trust Online. The accounts do not have to be part of a Master 
Account in AddVantage. 

 
To add an Account Group, click on “New Account Group” button; the “Add Account 
Group” screen will display as shown below: 
 

 
 

To Add an Account Group, define your Group ID number, Group Name and description. 
To add accounts to your group, select an account from the Available Accounts list box on 
the left and then select “Add” to add the account to the “Assigned Accounts” box on the 
right. To remove an account from the Assigned Accounts box, select the account and 
then select “Remove”.  To save the accounts to the group, select “Save”. 
 
“Add Account Group” Field descriptions: 

 

Field Description Format Notes 

Group ID 6(A/N) 
 

Accepts 6 characters. Must 
include G followed by a 5 digit 
number. 
 
Id number must be unique to the 
user id. 
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Field Description Format Notes 

 
Required field.  
 

Group Name 16(A/N) Accepts 16 characters of text.   
The Group Name defined here 
will display with the Group ID in 
the “Account  Look up” box. 
 
Required. 

Description 64(A/N) Accepts 64 characters of text. 
 
This description displays on 
reports as Account Group “Long 
Name”. 
 
Optional. 

 

Change Welcome  

If your institution requires Dual Authentication, you will also have the ability to change your 
Welcome Image and phrase. Once you have selected your new image, you are prompted for a 
new Welcome Message. You must enter your password to complete the change.  
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Web Statements 
To view your Web Statements, you must have Adobe Acrobat Reader installed on your 
computer.  Once you have logged on, click on My Reports.The Web Statements that have 
been generated for your account(s) are displayed by date range. 

This is the view for your Web Statements.  Click on the statement you wish to view.  The 
system opens an Adobe window to display the statement. 

 

There is an option for you to receive an email when your Web Statement is available. If you 
would like to receive this email notification you need to contact your account administrator. 

 

 

 

Generated Statements 
are displayed by date 
range.  Click on the 
desired date and your 
statement is displayed. 
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Statement Availability 

Web statements are available for 13 months, and include: 
• 13 monthly statements 
• 4 quarterly statements 
• 1 annual statement 

 
We recommend that you download your data at least once a year. If you schedule a 
certain date every year to extract your data, you will be assured of having complete 
information in your files.  
 
 


