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WARRANTY 

 

Leica Geosystems 
International Limited Warranty 
 

EXPRESS WARRANTY FOR HARDWARE. Leica Geosystems AG (“Leica Geosystems”), warrants to the 
original end user (“Customer”) that this Product will be free from defects in workmanship and materials, under 
normal use, for generally one (1) year, except for (i) DISTO™ products for which two (2) years shall apply, and (ii) 
batteries for which ninety (90) days shall apply, unless such warranty period has been extended by Leica 
Geosystems, and provided any and all operating and maintenance instructions are strictly respected, in particular 
in case of extreme and/or continuous applications/use of the Product. The warranty period begins on the proved 
purchase date (or if applicable, date of delivery or date of acceptance report). Leica Geosystems’ sole obligation 
under this express warranty shall be, at Leica Geosystems’ sole option and expense, to replace or repair the 
Product or part, or refund the purchase price paid for the Product. Leica Geosystems warrants any repaired or 
replaced Product or part for a period of ninety (90) days from shipment, or through the end of the original 
warranty, whichever is longer. All Products or parts that are replaced become the property of Leica Geosystems. 

This express warranty does neither cover consumables, such as reflectors, bulbs and fuses, nor third party 
products. 

 

EXPRESS WARRANTY FOR SOFTWARE. For “System Software” (defined as operating software and/or 
firmware necessary for switching on and running the Product), all provisions contained in this International Limited 
Warranty shall apply as for hardware. With respect to "Application Software” (defined as pre-installed or loadable 
on-board software and/or office or PC-based software for particular operations of the Product and/or data), the 
warranty provisions contained herein shall expressly not apply. For further information on the scope of the 
warranty coverage for Application Software please refer to the correspondent Software License Agreement. 

 

OBTAINING WARRANTY SERVICE. Customer must contact the authorized distributor of Leica Geosystems or, 
with the exception of DISTO™ products, Leica Geosystems’ Service Center indicated by Leica Geosystems 
within the applicable warranty period to obtain warranty service authorization. Dated proof of original purchase 
from Leica Geosystems or its authorized distributor and a description of the defect will be required. Leica 
Geosystems is not responsible for Products or parts received without a warranty service authorization. Repaired 
or replacement Products will be shipped to Customer at Leica Geosystems’ expense. The repaired product or part 
will be shipped as soon as reasonably possible. Leica Geosystems shall not be responsible for any damages 
occurring during such shipment. Leica Geosystems shall, at its sole discretion, decide on the place of 
performance for work under warranty. For Products forming part of a fixed installation, such place of performance 
shall be the site of such installation and Leica Geosystems shall have the right to charge for additional costs for 
such services under warranty if the site of the Product is other than where the Product was originally installed or 
shipped. 

 

WARRANTY EXCLUSIVE. Customer’s sole remedy for breach of the warranty shall be the express warranty. The 
foregoing warranty is exclusive and is in lieu of all other warranties, terms or conditions, express or implied, either 
in fact or by operation of law, statutory or otherwise, including warranties, terms or conditions of merchantability, 
fitness for a particular purpose, satisfactory quality and non-infringement, all of which are expressly disclaimed. 

Leica Geosystems shall not be liable if the alleged defect or malfunction was caused by Customer’s or any other 
person’s misuse, neglect, improper installation, unauthorized attempts to open, repair or modify the Product, 
inadequate maintenance, disregard of operating instructions, excessive load or stress, normal wear and tear, or 
any other cause beyond the range of its intended use, by accident, fire, or other hazards, or other cause not due 
or attributable to Leica Geosystems. This warranty does not cover physical damage to the Product or 
malfunctions resulting from the use of the Product in conjunction with any sort of ancillary or peripheral equipment 
and Leica Geosystems determines that there is no fault with the Product itself. 

 



WARRANTY 

 

 

LIMITATION OF LIABILITY. LEICA GEOSYSTEMS ALSO EXCLUDES ANY LIABILITY, WHETHER BASED IN 
CONTRACT OR TORT (INCLUDING NEGLIGENCE), FOR INCIDENTAL, CONSEQUENTIAL, INDIRECT, 
SPECIAL, OR PUNITIVE DAMAGES OF ANY KIND, OR COSTS OF PROCUREMENT OF SUBSTITUTE 
PRODUCTS BY CUSTOMER, OR FOR THE LOSS OF REVENUE OR PROFITS, LOSS OF BUSINESS, LOSS 
OF INFORMATION OR DATA, OR OTHER INFORMATION OR FINANCIAL LOSS ARISING OUT OF OR IN 
CONSEQUENCE WITH THE SALE, INSTALLATION, MAINTENANCE, USE, PERFORMANCE, FAILURE, OR 
INTERRUPTION OF THIS PRODUCT, EVEN IF LEICA GEOSYSTEMS OR ITS DISTRIBUTORS HAVE BEEN 
ADVISED OF THE POSSIBILITY OF SUCH DAMAGES, AND LIMITS ITS LIABILITY TO REPLACEMENT, 
REPAIR, OR REFUND OF THE PURCHASE PRICE PAID, AT LEICA GEOSYSTEMS’ OPTION. THIS 
LIMITATION OF LIABILITY FOR DAMAGES WILL NOT BE AFFECTED IF ANY REMEDY PROVIDED HEREIN 
SHALL FAIL OF ITS ESSENTIAL PURPOSE. 

 

DISCLAIMER. Should a court of jurisdiction not allow the entire exclusion or limitation of implied warranties or the 
limitation of incidental or consequential damages for certain products supplied to consumers, or the limitation of 
liability for personal injury, such implied warranties and such liabilities will be limited to the duration of the 
applicable express warranty. 

 

GOVERNING LAW AND PLACE OF JURISDICTION. This Limited Warranty shall be governed by the laws of 
Switzerland, excluding all conflict of laws principles and excluding the United Nations Convention on the 
International Sale of Goods dated 11 April 1980. The ordinary courts at the Leica Geosystems registered office in 
Balgach, Switzerland shall be competent. Leica Geosystems shall, at its sole discretion, also be entitled to take 
legal action in the competent courts at the Customer’s place of business or domicile. With this Limited Warranty, 
Leica Geosystems grants Customer specific legal rights which do not restrict any statutory consumer rights. 

Heerbrugg, July 1, 2002 
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1.1 Concept Of PlanIT 

PlanIT is an integral part of the GuideTRAX system for increasing agricultural 
productivity.  PlanIT completes the link between pre-planning in the office, doing the 
application in the field, and reviewing and learning from the field data collected. 

 

PlanIT software is based on the principle that an overall plan for a season consists of 
several individual plans for different purposes (e.g. seeding, spraying, fertilising).  
Different plans are created at the beginning of the season to cover all the operations 
that it is envisaged may be required during the season.  It is then possible to view the 
projected costs for the whole season for budgeting purposes.   Plans would be 
reviewed a day or so before they are carried out and rates may be adjusted, fields or 
chemicals added or removed from the plan.  New plans can be added to address 
unexpected problems (e.g. spraying for an unexpected pest or disease) and some plans 
may not be carried out at all, depending on how the season progresses. 

PlanIT enables tracking of costs – operating costs and costs of products used – from 
the planning stage.  Costs can then be reviewed after the work is done.  While PlanIT 
allows for entry of cost data, this is not compulsory and the user can make operation 
plans without cost data if preferred. 

 

OFFICE: 
PlanIT 

FIELD: 
GuideTRAX 

Use Plan in 
field 

Record 
actual 

Compare 
Plan/actual 

Create 
Plans 
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The PlanIT 3.2 software package for the office PC consists of four interlinked modules: 

 Planning 

 Mapping 

 History 

 Transfer 

 

1.2 Mapping – Visualize The Plan 

Farm maps produced by Mapping module form the basis for plans produced by the 
Planning process, and both maps and plans are imported in to GuideTRAX.  The maps 
produced by the Mapping module are also used by the field recognition feature in 
GuideTRAX.   

However, it is not necessary to have maps before producing plans from PlanIT.  Plans 
are based on fields, which can be selected either from a list or from maps.   

A plan is created for each specific operation and includes the products and the rates at 
which the products are to be applied.  Plans can include information about what pest, 
disease or weed is being targeted, mix order for cocktails, withholding periods and 
additional instructions can be provided in the form of notes.  Plans can be printed and 
given to the driver, or exported from PlanIT via a USB thumb-drive or compact flash 
card, and then imported into GuideTRAX.   

In GuideTRAX imported plans can be viewed and amended.  Plan information is also 
used by GuideTRAX to specify the quantity of each product required to fill a tank or bin 
to apply the rate specified in the plan for each field, and the order in which chemicals 
are to be added to the tank.  If maps have been created then GuideTRAX can use the 
maps to determine whether the vehicle is in the field specified in the selected plan and 
will display warnings if not. 
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1.3 After The Field Work – Using History 

Recorded treatment data can be exported from a GuideTRAX system and imported to 
be viewed in a structured tabled format in History, which allows easy analysis of work 
completed. 

This module also allows the user to setup filters and view treatment data in a 
customised format.  Treatments can also be viewed in map mode, exactly as they 
appeared in the field when originally recorded with GuideTRAX. 

This review facilitates accounting for the work done, and improves the accuracy of 
planning for the next season. 

 

1.4 This User Manual 

This manual is designed to enable use of PlanIT version 3.2 office software. 

There are three main sections: 

• Introduction, concepts, installation 
and how to start 

• Using PlanIT 

• Reference 

 

Sections 1-2

Sections 3-6

Sections 7-9 & Appendix

Please read Sections 1-2 before using the software, this will explain how to install the 
software and how to begin. Sections 3-6 explain how to use the four PlanIT modules – 
Planning, Mapping, History and Transfer – and explain how to carry out normal 
operations with each module. 

If you need further information, you will find more details in the reference sections. 
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2  
Getting Started 
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2.1 Installing PlanIT 

PlanIT software is supplied on a CD and you should follow these steps to install the 
software package on a PC running the Windows operating system: 

1. Close all other software 

2. Insert the RINEX PlanIT CD into the CD drive of the PC 

3. The software now 
begins to 
automatically 
install. 
The Welcome 
screen (shown 
right) will appear, 
click on Next. 
When installation 
is complete, a 
similar screen will 
appear where you 
click on Finish. 

4. When the PlanIT software is run, 
it will report a Computer ID and 
will remind you that the software 
must be registered for full usage.  
Report this Computer ID to RINEX 
to obtain a registration code: 

 

 

You can continue to use PlanIT while waiting for the registration code – click Remind 
me later when you see the reminder screen. 

When you receive the Registration code, click “Register Now” on the above reminder 
window and you will be able to enter your code. 
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2.1.1 Manual Installation (Option) 

If for any reason the Automatic installation does not start, or if you 
do not want to use this feature, you can also install PlanIT manually 

1. Close all other 
software 

2. Click on the 
Windows Start 
menu, select Run, 
then Browse 
and locate the file 
“setup.exe” in the 
Rinex package.  
Double-click to 
load this file name 
then click OK to 
start installation. 

 

3. When the PlanIT software 
is run, it will report a 
Computer ID and will 
remind you that the 
software must be 
registered for full usage.  
Report this Computer ID to 
RINEX to obtain a 
registration code: 

 

You can continue to use PlanIT while waiting for the registration code – click Remind 
me later when you see the reminder screen. 

When you receive the Registration code, click “Register Now” on the above reminder 
window and you will be able to enter your code. 
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2.1.2 Back-Up Your Data 
Keep a note of the registration code in case you have to re-install the software on this 
PC. 

Once you begin using PlanIT, you are accumulating valuable data related to the farm, 
treatments applied, crops, and costs, so you should periodically backup your data.  To 
do this, use Windows Explorer or another suitable utility to locate the folder 

C:\Rinex\Data 

and copy this complete folder (including any sub-folders) to a CD or other safe location. 

If you need to re-install PlanIT, to this or another PC, please refer to Appendix 1. 
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2.2 What To Do First? 

To use PlanIT, the software needs at least minimum data about the client, farm(s) and 
field(s) for which you wish to plan. 

There are two initial ways to load this basic data, depending whether you have already 
been using GuideTRAX: 

• Start from scratch and enter initial data (this would include 
users who have installed the field system but used it only to 
drive the perimeter of fields to map them), OR 

• Have already used GuideTRAX in the field and have data from 
that to use 

 

New user Previous GuideTRAX user, have field 
data 

 

 

 

Start at 
section 2.3 Entering Initial Data Through 
Planning, 

Then 
section 3.1 Starting Planning 

Start at 
section 6.1.2 Importing Data From 
Vehicle To PlanIT 

Then, to review field work: 
5.1 History Concept 
OR 
to plan a new season: 
3.1.1 Naming A New Plan 
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2.3 Entering Initial Data Through Planning  

Farm maps created in Mapping module can be used in Planning as an easy way to see 
what crops are planted in which fields, and which fields are to be included in spread or 
spray plans.  Farm maps make it easy to select fields to be included in a plan.   

However, if maps have not yet been created, fields can still be included in a plan by 
choosing them from a list. Inputting a list is discussed in section 3.2.1. 

2.3.1 Selecting Client And Farm 

To start Planning, double-click on 
the PlanIT icon on the Windows 

desktop:   

 

The PlanIT main screen appears: 

Note: When you finish with, or 
Close, any of the PlanIT modules, 
you will be returned to this screen. 

 

To enter initial data, click Planning 
after which PlanIT will change to 
the Planning screen. 

To enter initial data, in the top left 
menu click on File > Open 
client/farm  

 

 

 

PlanIT now displays a data entry box.  
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To enter the Client name click New 
and type in your details then click 
OK. If you carry out contracts for 
multiple Clients, repeat this 
process to enter more Client 
names. 

 

Next, enter a Farm name. Make 
sure that the correct client is 
selected in the upper drop-down 
menu, then click New opposite 
Farm, type in details then press 
OK. Repeat this process to enter 
additional Farm names. 

 

To plan for multiple farms, repeat 
the entry of farm name, making 
sure in each case that the correct 
Client name is selected. 

After entry of all clients and farms, click OK. 

 

 

 

 

 



 

 

3  
Using – Planning 
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3.1 Starting Planning 

The PlanIT system is based on the principle that an overall plan for a season consists of 
several individual plans for different purposes (e.g. seeding, spraying, and fertilising). 

Farm maps created in the Mapping module can be used in Planning as an easy way to 
see what crops are planted in which fields, and which fields are to be included in spread 
or spray plans.  Farm maps make it easy to select fields to be included in a plan.   

However, if maps have not yet been created, fields can still be included in a plan by 
choosing them from a list. 

 

3.1.1 Naming A New Plan 

To start Planning, double-click on the PlanIT icon on the Windows desktop:   

When the introductory screen appears, select Planning and the Planning module will 
open – appearance of the table page may vary depending on what plans have 
previously been worked on.  

Check if the intended Client and 
Farm name are displayed at top 
left of screen 

If so, go to section 3.1.1.1 below.  

If not, click on 
File > Open Client/Farm 
and select from the dropdown 
lists. 

 

3.1.1.1 Selecting Farm, Season And Operation 

Click on File > New Plan  The Plan Properties window will open. 
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 Check that Client and Farm are as intended. 

 In the Name box, 
type a name for your plan. 

 Select the Season, or 
type in a new season. 

 Select the Operation 
Type from the 
dropdown list 

 If spraying, enter the 
desired water rate 

 Enter your 
Operational Cost in 
$/Ha – i.e. cost of 
operating the 
equipment, excluding 
cost of product used. 

 To enter a target, click on Add 

 Any notes re this plan can be typed into the Notes box. 

 Click on OK. 

 

Note: PlanIT allows more than one season in a year – to use this facility, name the 
season “2006A” etc. 

 

You now need to add data regarding products to be used, fields, etc, so that the Plan 
can be developed. 
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3.2 Creating Data Base Information 

Information relating to the products (seeds, chemicals and fertilisers) which will be used 
during the season needs to be entered for planning.  Information relating to pests, 
weeds and diseases to be targeted can also be entered.  All of this information which is 
used in planning can also be exported with the plans to GuideTRAX.  Later, in PlanIT, 
you can still access this information, together with data collected during field work. 

All of this information is common to all of the GuideTRAX office and vehicle software 
modules. 

Note:  Before any data is created, it is preferable to select the units of measurement to 
be used first. 

1.  Click on View > Units 

2.  Select whether to display Imperial or Metric. 

See section 3.4.5 for more information. 

If maps are not yet used then fields must also be entered into the data base - see 
section 3.2.1. 
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3.2.1 Adding Fields (If Maps Not Yet Used) 
If maps have not yet been used then the first step is to create a list of all your fields. 

1. Click on Lists > Fields ; this will open the Field List window. 

2. To add a new field, click the New button, which will open a New Field window. 

 

3. Type in the name of the field, arable area and total area and click OK. This will 
close the New Field window and the field will be added to the list in the Field 
List window. 

4. Repeat steps 2 and 3 until you have entered all your fields, then click on OK to 
close the Field List dialogue box. 
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3.2.2 Adding Seeds 
1.   Click on Lists > Products so that a Product List box appears 

2. Select the Seeds tab 

3. If the seed you intend to sow is not shown, click New  

4. If the seed is shown but you wish to verify or alter details, select the relevant 
seed and click Edit . A new panel appears. 

5. Enter details of the seed as shown.   

6. Choose the unit in which you would normally purchase or handle the seed, (e.g. 
Tonne) from the dropdown Units list. 

7. Choose the unit in which you prefer to describe application rates from the In Tank 
dropdown list. 

8. Enter the rate at which you would normally sow the seed in the Default Rate box.  
This rate is linked to the In Tank box above, so make sure that In Tank is set to an 
appropriate value. 

9. Enter the Default Cost based on the Units selected in step 6 above.  In this 
example 2-row Barley has a usual (default) sowing rate of 50 kg/Ha and costs 
$230 per tonne. 
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10. Optionally, type a number of days into the Withholding Period box. 

11. To select a colour to represent this seed click on the colour bar next to Display 
Colour and click a colour from the palette now shown then click OK  – this will be 
displayed in the plan and on the map, to show which fields will have this seed 
planted. 

12. Click on OK.  

13. Repeat this process until all required seed types have been entered then click on 
Close to close the Seed List dialogue box. 
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3.2.3 Adding Fertilisers 

1. Click on Lists > Products 

2. The Product List window appears – click the Fertiliser tab, then if the fertiliser you 
want is not shown, click New and a New Fertiliser window will open:  

 

3. Type in details in the same manner as for Seeds.  The withholding period is 
optional. 

4. Note that in this example you could alternately select Kilogram as the units.  In 
that case the default rate should be entered as 700 kg/Ha and the Default Cost as 
4 cents ($0.04) per kg. 

5. Click OK when all details of one fertiliser are entered. 

6. Repeat this process until all fertilisers have been entered, then click Close to close 
the Product List box. 
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3.2.4 Adding Chemicals 

1. Click on Lists > Products The Product List window appears – click the Chemicals 
tab then click New and a New Chemical window will open: 

2. Type in details in the same manner as for Seeds and Fertilisers.   

3. In Mix Order, select the category of chemical – the code which is shown in brackets 
should be available on the chemical container's label.  This information is used in 
GuideTRAX when filling the tank. 

 

4. Note that the Mix Order is intended as a guide only.   

5. In the Witholding Period box, you can enter a period as a reminder to yourself or 
operator. 

6. Select Group Type from the dropdown list. 

7. Type in the Group (e.g. A, B, etc) that the product belongs to. 

8. Click OK. 

9. Repeat the process until all chemicals have been entered, then click Close to close 
the Chemical List dialogue box. 
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3.2.5 Adding Targets 

1. Click on Lists > Targets to open the Target List window. 

2. To add a new target, click New, which will open the New Target 
window: 

 

3. In the Target box, type in the name of the target 

4. Select the Target Type from the drop down list.  

5. Click OK.   

6. Repeat steps 2-5 until all targets have been entered, then click 
Close to close the Target List dialogue box. 
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3.3 Creating Plans 

When the Planning module was first opened (see section 3.1), a seeding plan was 
created when that operation was selected and a name was entered, however because 
there was no product information in the data base the plan could not progress. 

A seeding plan should be created first, as fertiliser and spraying plans can then be 
linked to the fields according to their crop types.  However, a field which is not going to 
be seeded can also be included in spray and fertiliser plans. 

Once the Seeding plan has been created for the season, fertiliser and spray plans can 
be created in any order. 

 

3.3.1 Seeding Plan 

1.   Click on the Plan Information box to open the 
Plan Properties window.  

2.   If you have not already done so, 
enter the operational cost per 
hectare of running the seeding 
equipment (not including cost of 
seed, fertiliser and other 
products). 

3.   Click on the New column at the top of the plan 
to add a seed type to the plan. 

4.   Select the first product from the drop down list 
and click OK. 

 

5.   The selected seed is now 
displayed  



 

PlanIT 3.2 User Manual  Page 25 Rev A 
P/n 1-1249 

3.3.1.1 Adding Fields To The Plan 

There are 2 ways to add a field to a plan.  If maps are not yet being used then use 
Method 2. 

Method 1 

1.   Click on View > Map 

2.   Click on all the fields that you want to be 
planted with this seed.  The field boundaries 
of each field will be highlighted with a thick 
black line to show that it has been selected.  A 
field can be de-selected by clicking on it again. 

3.   Right-mouse click anywhere on the screen.   

4.   A message asking if you want to add the field to 
the plan will be displayed – click Yes. 

5.   Each field which was selected will now be 
overlaid with diagonal black lines, to show that 
it has been added to the plan, and in-filled with 
the colour chosen for that seed type when 
creating the seed in the data base (Section 
3.2.2). 

6.   Click View > Plan 

7.   You will now see the selected fields 
listed on the left side of the screen, 
highlighted in the same seed colour. 

The default sowing rate for that 
seed has also been added. 

8.   Click View > Map again to add the rest of the fields to be seeded with this seed 
type.   
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9.   Click once on each field on the map to be seeded with this seed type – each 
paddock should then be highlighted with the thick black line (as shown in step 2) 
as it's selected.   

10. When all the fields to be seeded with this seed type have been 
selected, right-mouse click.   

11. Click Yes to add them all to the seeding plan. 

12. Click View > Plan. 

Note that the default rate for that seed is listed for each field in the plan. 

 

Method 2 

1. Click on the Add Field row 

2. The Field List window will 
open. Select the name of 
the field (from the drop 
down list) to be added to 
the plan. 

3. Click OK to close the 
window and save the extra 
field in the Plan. 
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3.3.1.2 Adding More Seeds And Fields To Plan 

1.   Add a new seed to the plan, by repeating steps in section 3.3.1 Seeding Plan. 

2.   Now add another field to the plan, by repeating steps in Methods 1 or 2 above. 

3.   The field will be added, but it will show as being 
for the previous seed.   

4.   Click on the rate cell for the new field and the 
previous seed. 

5.   A dialogue box will pop up with the default rate 
of the previous seed in it.   

6.   Change it to 0 and click OK. 

7.   Click on the rate box for the new seed. 

8.   A dialogue box will pop up with the default rate 
of the new seed in it. 

9.   Click OK. 

10. The default rate for the new seed will be 
displayed and the field will display the new 
seed colour. 

11. Continue adding all the fields to be sown with 
the second seed type, as described in Section 
3.3.1.1 (Methods 1 or 2) above. 

12. Repeat the above processes to complete the seeding plan for the current season. 
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3.3.2 Fertiliser Plans 

1.   Click the New Plan icon:   

2.   Select Spread from the New Operation drop down list and click OK 

3.   Click on the Plan Information box at the top of the plan 

4.   Type in the plan name and operational cost of running your spreading 
machinery (not including the cost of 
fertiliser). 

5.   Click OK. 

6.   Use the same processes described in Section 3.3.1 above to select fertilisers and 
fields to be included in the plan.   

Fields which are not planned for seeding can also be included, but they will not be 
colour coded. 
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3.3.3 Spray Plans 

1.   Follow the steps in 3.3.2 above to create spray plans (but choose Spray from the 
New Operation drop down list, instead of Spread). 

2.   Type in the total rate at 
which the mixture will be 
applied – if you are using a 
medium other than water for 
spraying, you still type the 
overall rate in here (e.g., for 
diesel at 1 L/Ha, type in 1). 

3.   Click Add to select targets 
from the drop down Target 
List. 

4.   Select a target then click OK 
to add that target from the 
drop down Target List. 

5.   Each target must be added 
one at a time. 

6.   Click OK in the New 
Spray Plan dialogue 
box when all 
information is 
complete. 

6.   Use the same processes described in Section 3.3.1 above to select chemicals and 
fields to be included in the plan.  

 

3.3.4 Adding Notes 
Notes can be added to any plan at any time after it has been created.  Click on the Plan 
Information box (top left of Plan) to open the Plan Properties window and type the 
relevant information into the Notes box.  Notes will be included in printed plans and can 
be viewed with plan information when imported into GuideTRAX.  
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3.4 Displaying Information 

 

3.4.1 Cost or Amount Information 
PlanIT updates and displays costs and quantities as you plan: 

You can switch between viewing: 

 Costs of operations and products used, OR 

 Total areas treated and quantities of products needed. 
 

Clicking the AMOUNT/COST cell below 
the Plan information box will toggle 
between  Amount and Cost 
information. 

In COST mode, the total cost of the 
whole plan is displayed in the COST $/ 
COST $ cell. 

The cost for each field (product rate x 
arable area + operation cost) in the 
plan is displayed in each cost/field 
cell. 

The purchase cost for each product used is displayed in each cost/product cell. 

In TOTAL AMOUNT mode, the total 
area being treated in the plan is 
displayed in the AREA HA column. 

The area for each field in the plan is 
displayed in each area/field cell. 

The total amount (volume or weight) 
of each product used in the plan is 
displayed in each amount/product 
cell.  
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3.4.2 Scrolling Through A Large Plan  

If the plan is so large that it does not all fit 
on the screen at once, then information 
which is not visible can be displayed by 
using the scroll bars at the left and the top 
of screen – click the mouse black arrow to 
scroll the screen in that direction. 

If the yellow row “Add field” and/or column 
“Add product” are visible on the screen 
then you know you have reached the end 
of all the information available in this plan. 

 

3.4.3 Changing Field Display Order 

The order in which fields are displayed in the plan 
can be sorted by clicking View > Sort 

The fields can be sorted in ascending alphabetical 
order (A-Z), descending alphabetical order (Z-A), the 
order in which they were added to the plan (Entry 
Order) or by Seed Type. 

 



 

PlanIT 3.2 User Manual  Page 32 Rev A 
P/n 1-1249 

3.4.4 Plan Summary  
Summary information relating to product amounts for all or selected plans can be 
displayed and then printed.  

1.   Click on File > Print Summary. 

2.   Select the plans to be viewed/printed – by 
default they are all selected, as shown.  Click on a 
plan to select/de-select it. 

3.   Click OK. 

4.   If a number of plans have been selected, as 
shown in the example it will take several seconds to 
display the information. 
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5.   The Plan Summary is now displayed in Print Preview. 

The farm name and season are displayed in the top left-hand corner, along with the time 
and date the Plan Summary was selected from the File menu. 

Each product used is listed, with the plan in which it is used, the area covered, and the 
amount of that product used. 

6.   To print the Plan Summary, click on the  button at the top of the Print Preview 
screen 
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3.4.5 Units of Measurement 
Units of measurement can be switched between imperial and metric.  It is 
recommended that the appropriate units be selected before any products are added to 
the data base. 

1.  Click on View > Units 

2.  Select whether to display Imperial or Metric. 

Plans will then display only the area in the new units – e.g., kg/ac 

If products were initially created using one unit of measurement and then the units are 
changed, the products will need to be edited to select the appropriate units.  Any new 
products added after the change of units will be created using the newly selected units. 

For example:  Products initially created while Metric was selected will use metric units.  
If Imperial is then selected from the View > Units menu, existing products will still 
display metric units.  To display existing products in imperial units, each product will 
need to be edited and the appropriate imperial unit selected from the Units and In Tank 
drop down lists in the Lists > Product > Edit product windows.   

New products added after Imperial was selected in View > Units will display imperial 
units for selection in the Units and In Tank drop down lists in the Lists > Product > Edit 
product windows.  

See Sections 3.2.2 to 3.2.4 to add or edit products. 

3.4.6 Display Map Grid and Labels 
When in Map view a 100 m x 100 m or 1 km x 1 km grid can be displayed.  Labels (field 
names and areas) can also be turned on or off.  

1.  Click on View > Map Grid 

2.  Select the required grid size or turn it off by selecting 
None. 

Grid labels can also be turned on or off. 
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3.5 Printing Plans 

Each plan can be printed in either Rates View, Costs View or Map View. 

In Rates view or Costs view 

1.   Click on File > Print preview 

The information printed from 
Plan View is the same as that 
displayed on the screen in Plan 
View, except that additional 
information such as the farm 
and client names, season, 
targets and Notes are also 
included. 

If the preview shows what you 

intended, click the  button. 

 

 

Map View 

1.   Click on View > Map then   
File > Print Preview 

Each page of the plan displays each 
page of the map (as divided up in 
Mapping – see Mapping Section 4.4). 

Product and rate information for 
each field included in the plan is also 
displayed. 

The information printed from Map 
View also shows information such as 
the farm and client names, season, 
targets and Notes. 

When the view is as intended, press  
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3.6 Exporting Plans To GuideTRAX 

When a Plan is ready to use in the vehicle, see section 6.1.1 Exporting Data From PlanIT 
To Vehicle  

 

 

 



 

 

4  
Using 

 Mapping
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4.1 Mapping Concept 

The PlanIT system is based on the principle that an overall plan for a season consists of 
several individual plans for different purposes (e.g. seeding, spraying, and fertilising). 

Farm maps produced by Mapping form the basis for plans produced by the Planning 
software, with fields defined and information added to record boundaries, arable and 
nonarable areas, salt affectation, etc.   

Both maps and plans may be imported into GuideTRAX in the operating vehicle.  In 
GuideTRAX, imported plans can be viewed and amended.  If maps have been created 
then GuideTRAX can use the maps to determine whether the vehicle is in the field 
specified for the selected plan and will display warnings if not. 

Maps are an integral part of farm planning, and the Mapping module allows the user to 
create maps which are a powerful tool for: 

 Visualisation 

 Explanation to crews and others 

 Control of the vehicle in field 

 Recording work done 
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o Creating Maps  

A farm may consist of a single farm, or several farms or blocks.  If individual farms or 
blocks are not too physically distant from each other (e.g. 20 km) it may be practical to 
include them all in the one farm map.  If they are physically distant from one another 
(e.g. 100 km), then it may be impractical to put them all in the one farm map as they 
would be managed differently.  

 

4.1.1 Create Clients/Farms 
Start the Mapping module by clicking on the Mapping button on the PlanIT main screen. 

1. If the intended client and farm names are NOT shown at the top of screen, 
click File > Open client/farm to choose or add the appropriate names (as 
shown in section 2.3.1) 

2. Click OK to return to the main window. 
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4.1.2 Create Field Names 

You need to create the names of all your fields (paddocks) before drawing or importing 
the fields themselves. If you have not already named fields, you can do this now from 
within the Mapping module: 

1.   In the menu at the top of the 
screen, click on List > Fields. 

2.   In the Field List window, click on 
New.  

3.   In the New Field window which 
now appears, type in the first 
Field name and click on OK.  
(There is no need to enter 
anything in the Arable and Total 
Area fields). 

4.   Repeat steps 2 and 3 until you 
have entered in all your field 
names, then click OK again. 

 



 

PlanIT 3.2 User Manual  Page 42 Rev A 
P/n 1-1249 

4.1.3 Create Field Boundaries 
The field boundaries define the boundaries of the farm - there is no need to create a 
boundary around the whole farm.  There are several methods:   

1. Draw boundaries over a picture file (e.g. an aerial photo from Department of 
Land Information) 

2. Load a treatment file from a previous season. 
3. Load an ASx Boundary file 
4. Import RINEX XML files 
5. Import files from PAM 
6. Import ESRI Shape files 

The first 4 methods are described in detail below.  The other methods are 
recommended for use by more experienced PlanIT users, or by users with assistance 
such as from the providers of third-party data. 

Each method can be used to create boundaries for different fields in the one farm map 
– you do not need to stick to one method.  You only need to create a field’s boundary 
once, whichever method you choose. 

Note:  It may appear simplest to draw a boundary only around the arable area of each 
field, as though that were the total extent of the field.  However, PlanIT provides easy 
facilities to draw the boundary of the complete field, and then distinguish arable from 
non-arable areas within each field. This can make maps more meaningful and easier to 
recognise in the field.  This also allows for revision of what is arable, for example. 
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4.1.3.1 Method 1 - Draw Boundaries Over Aerial Photo 

Note:  You need to have the aerial photo of your farm already saved as a .BMP file 
together with a matching .MAP file in the same folder.  The .MAP file stores information 
on the location (coordinates) of the image in the .BMP file. If you do not have a .MAP 
file, contact RINEX.  It is suggested that you store these files under the C:\RINEX\DATA 
directory, to facilitate locating them, and also backing up. 

 

1. Click on File > Load 
file > MAP Bitmap 
which will open the 
Load MAP bitmap 
window. 

2. Select the file and 
click Open. 

3. Select the Boundary Area Layer 
from the drop down layer list at 
the top of the screen. 

 

4. Use the Pan tool  (while holding down left mouse button) to move the map 
around on the screen and zoom in/out.  Position the map so that you can see 
the boundary of the first field clearly.  

Use the Zoom tool  to zoom in on the point where you want to start drawing 
the boundary.  Zoom in close enough so that you can draw accurately but still 
see the whole field.  

5. Use the Insert  tool  to start drawing the boundary.  Click at your starting point 
- each subsequent left mouse click will insert a straight boundary line. 
If you make a mistake click on 
Edit > Undo to go back one step. 
If you need to pan while using the Insert tool, hold down the spacebar key and 
drag the map using the mouse. 

6. When you reach a point where only one more straight line will complete the 
boundary, right mouse click to close the boundary. 
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7. A dialogue box will appear asking for 
the field's name.  Select the field 
name from the drop down list, or 
type in the field name. 

 

8. When the boundary is 
completed, and named, the area 
will be shaded as shown, and the 
field name along with the area 
enclosed in the boundary will be 
displayed. 

 

 

 

 

 

 

 

9. Repeat for all fields on this image. 

If you decide that the boundary is wrong, you can delete it.  With the Select tool , 
click on the boundary area you want to delete (it will change colour) then press the 
delete key on the keyboard. 
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4.1.3.2 Method 2 - Create Boundaries From Treatment 
Files 

Treatment files (.RNX format) from previous treatments can be used to create field 
boundaries and arable land areas.  The treatments must have a closed boundary lap 
in order to create boundaries.  If the whole arable area of the paddock was treated, 
then you can assume this to also be the arable area.   

Start the PlanIT Mapping module and check that your desired client and farm name 
are shown across top of screen. If not, use the top left menu to select them:  File > 
Open client/farm 

1. Click on File > Load file > Treatment  or Multi 
Treatments in the menu at the top left of the screen.  
Selecting Treatment displays all selected files in the 
same colour (blue), whereas Multi Treatments draws 
each treatment in one of four colours (red, blue, 
yellow, purple). 

2. Click on the down arrow next to the Look 
in box to find the location of the 
treatment file to be loaded (treatment 
files have names ending in .RNX). 

3. Select the file(s) to be loaded.  Hold 
down the Ctrl key to select more than 
one file. 

Note:  several files can be loaded at any one 
time.  The number which can be loaded 
depends on how much available memory is left on your computer.  

4.   A drawing will appear on the screen 
representing the swaths treated in 
this field - Click on Yes when this 
message appears, to create a 
boundary around the treatment.  

5. Select the appropriate field name from the 
drop down list. 
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6. Now that the boundary is complete check that the boundary represents the 
full shape and size of the paddock. 
If you are not happy with the automatic generated boundary delete the boundary by 
using the Select Tool to select the boundary then select Delete from the Edit menu. 
Then follow the steps in Method 1 to create the boundary manually. 

7. Repeat this for each field required. 
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4.1.3.3 Method 3 – Load ASx Boundary Files 

Boundary files created when using an autonomous AutoSPRAY system (such as the 
AS4080 or AS6100) can be used to create field boundaries and arable land areas.  If 
the whole arable area of the paddock was treated, then you can assume this to also 
be the arable area.   

Start the PlanIT Mapping module and check that your desired client and farm name 
are shown across top of screen. If not, use the top left menu to select them:  File > 
Open client/farm 

1. Click on File > Load file > AS Boundary Files in the menu at the top left of the 
screen.   

2. Click on the down arrow next to the Look 
in box to find the location of the ASx 
boundary file to be loaded (treatment 
files have names ending in .RNX). 

3. Select the file(s) to be loaded. 

Note:  several files can be loaded at any one 
time.  The number which can be loaded 
depends on how much available memory is 
left on your computer.  

The AS boundary file is then displayed on the screen, and the layer list at the top of 
the screen now shows the ASx Boundary as the top layer. 

4. Select Boundary Area from the drop down layer list at the top of the screen.  
The ASx boundary will still be displayed on the screen, but it is in fact 
underneath the Boundary Area layer. 

5. Follow instructions in 4.3.4.3 to move the boundary to the Boundary Area layer 
to create a field boundary.  
OR 
Follow instructions from Step 4 in Method 1 - Draw Boundaries Over Aerial 
Photo to draw the boundary over the top of the loaded ASx Boundary. 

 

4.1.3.4 Method 4 - Import RINEX XML Files 

If a map has been created in the vehicle using GuideTRAX then it can be imported from 
the data exported in the vehicle. 
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This is not done automatically by the Transfer Data process - if you are also importing 
Client, Farm and other data from the vehicle, use Transfer Data first. 

1. Ensure that the relevant Client 
and Farm are selected – the farm 
map is specific to each farm. 

2. From the main menu, select 
File > Import Map File > RINEX 
XML 

3. A warning will advise that 
completing this action will replace 
the current farm map. Click YES to 
confirm. 

4. An Import box will open. Navigate 
to the location of the 
FarmMap.XML file required, then 
click Open. To load a map from 
the vehicle system, the 
FarmMap.XML file will normally be 
located on the UBS drive under the 
boxserial/clientname/farmname 
directory. 

5. The farm map from the vehicle is now shown, and the map data is now stored by PlanIT so 
that the USB drive can be removed.  
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4.2 Adding More To Maps : Layers 

Maps can consist of several layers.  Each layer is overlaid on top of the preceding layer, 
and contains information about particular features.  When a farm map file is first 
created, as above, the following five layers are automatically created: 

• Boundary Area 
• NonArable Area  
• Arable Area 
• Guidelines 
• Exclusion Zones 

To add information to a layer, that layer must first be selected as the top layer. 

As an example, mark out the nonarable land in the first paddock from the aerial 
photography example in section 4.1.3.1. 

1. Select the nonarable area from the layer 
dropdown list. 

2. A different layer can be selected as the 
top layer by choosing from the drop 
down list.   

3. The order in which layers are 
displayed can be changed 
according to what feature you 
want to look at, by using the 
Layers toolbar  

button . 

This example shows all layers 
are selected, with Boundary 
Area at the top and Picture 
layer at the bottom. The 
nonarable area, which has 
been given a solid colour, 
hides the picture layer below 
it. 

4. If the Nonarable layer was moved down below the Picture layer, the nonarable land 
area would not be visible. 



 

PlanIT 3.2 User Manual  Page 51 Rev A 
P/n 1-1249 

5. Additional layers can also be 
created, and some layers are 
automatically created when certain 
actions occur.  E.g., a Subtreatment 
layer is automatically created when 
a treatment file is loaded. 

In this example, parts of the 
boundary layer can be seen through 
gaps in the treatment layer. 
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4.3 Feature Types And Layers 

Each layer has a feature associated with it, and the attributes of the layer can be edited 
in the Feature Types list.  For example, in the above example, the Boundary Area layer is 
denoted by a cross-hatch, but you may prefer to make it a solid colour which obscures 
information on layers below it.  This can be changed: 

1.   Click on Lists > Feature Types 

2.   Select Area from the drop down 
Category list. 

3.   Select Boundary from the list of 
features. 

4.   Click on Edit.  

5.   Select FDiagonal from the Area Pattern drop down list. 

Changing the Boundary Area from a solid colour to a 
pattern will allow lower layers to be seen. 

6.   Select a light colour from the Colour drop down list 
which will be easy to see over the top of the lower 
layers. 

7.   Note the Show Area and Show Label boxes are ticked.  
The Show Label tick box refers to the Field name and 
the Show Area tick box refers to the area displayed in 
brackets.  If the box is not ticked, then that 
information will not be displayed. 

8.   Click on OK, then OK again. 
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9.   The lower picture layer is now clearly 
visible through the top boundary 
layer. 

Note the field name and area are 
displayed – as discussed in step 7 
above. 
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4.3.1 Draw Arable Land 

An Arable Area layer is created by default when the farm is first created.   

To draw an area of arable land you first 
need to make the Arable Area layer the top 
layer by selecting it from the drop down list 

1.   Arrange the order in which layers are to be displayed by using the Layers button  

  on the toolbar. This opens the Layers window. 

2.   Select the Arable Area layer and then use the 
Move Up button to move it to the top of the 
list.  Move other layers to the order in which 
you want them displayed. 

Make sure the layers are selected (with a red 
tick – click on it to select/deselect) if you want 
them to be displayed on the Map screen. 

3.   Click OK when layer order is correct. 

4. Use the same method for drawing arable land areas as described in section 4.1.3.1, 
steps 5 and 6. 

 

Notes: 

1. PlanIT can calculate the area of the arable section from the total (boundary) area 
and the nonarable area, if that is sufficient for your situation.  For example if 
drawing boundaries from an aerial image, you need only draw the boundary area 
and then draw around the nonarable area(s) in the field, from which PlanIT will 
automatically calculate the arable area. 
However, since the Arable area will not then exist as a separate feature, it will not 
take account of any user-defined areas (e.g. dams) and you cannot control its 
colouring for clarity on maps. 

2. An Arable area can only be drawn inside the boundary area of one field. 
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4.3.2 Creating Exclusion Zones For AutoSPRAY 
An Exclusion Zone is an area defined inside a Boundary area (i.e., a field) which, when 
exported to GuideTRAX will prevent AutoSPRAY treating the area defined within the 
exlusion zone. 

An Exclusion Zones layer is created by default when the farm is first created.   

To draw an Exclusion Zone you first need to 
make the Exclusion Zones layer the top layer 
by selecting it from the drop down list. 

1. Arrange the order in which layers are to be displayed by using the Layers button  

  on the toolbar. This opens the Layers window. 

2. Select the Exclusion Zone layer and 
then use the Move Up button to move 
it to the top of the list.  Move other 
layers to the order in which you want 
them displayed. 

Make sure the layers are selected (with 
a red tick – click on it to 
select/deselect) if you want them to be 
displayed on the Map screen. 

3. Click OK when layer order is correct. 

4. Use the same method for drawing exclusion zones as described in section 4.1.3.1, 
steps 5 and 6. 
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4.3.3 Add A New Feature 
New features such as areas of salt, dams, bush areas, contour banks, power lines, 
trees, sheds, rocks etc can be added.  For each new feature type, a new layer will need 
to be added.   

If the intention is only to show what areas are nonarable, then it would be easiest just 
to add all nonarable features to the Nonarable Area layer which is created by default 
when the farm is created.  The same process as described in section 4.3.1”Draw Arable 
Land" would need to be followed in this case. 

To add a new feature type such as a dam: 

1.   In the menu, click on 
 Lists > Feature Types 

2.   Select Area from the drop down Category 
list 

3.   Click on New 

 

4.   Type in the name of the new feature 

5.   As this feature is an area, choose Area 
Pattern and Colour 

Note:  If the new feature was a single 
point, such as a tree, or a line such as a 
power line, then you would need to edit 
the Point or Line attributes instead. 

6.   If you want the area measurement of the 
new feature to be displayed on the Map 
screen, tick the Show Area box. 

7.   Click OK. 

 

8.   The new feature should now appear in the Feature Type list.  Click OK again to close 
the Feature Type list. 
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9.   Click on List > Layers 

10. Click on New  

 

11. Type in the name of the new layer. 

12. Select the correct Feature Category (in this example, 
Area) from the drop down list. 

13. Select the Feature Type from the drop down list. 

14. Click on OK. 

 

15. The new layer will now appear in the list. 

16. Click on OK. 

 

 

17. Arrange the order in which layers are to be displayed by using the Layers list 

button:      .   Make the new layer the top layer.  

18. Draw the new feature using the same methods as described in "4.1.3.1 Draw 
Boundaries Over Aerial Photo" steps 5 to 9 and "4.3.1 Draw Arable Land" above. 

 



 

PlanIT 3.2 User Manual  Page 58 Rev A 
P/n 1-1249 

4.3.4 Moving Information Between Layers  
Features which have been drawn on one layer can be moved to another layer; however, 
features cannot be moved from one geographical location to another.  If a feature is 
drawn in the wrong geographical location it must be deleted and redrawn in the right 
place. 

As described in 4.1.3, fields are drawn on the Boundary Area layer.  An area drawn on 
an Arable Area or Nonarable Area layer must be drawn inside the perimeter of a field 
which has been drawn on the Boundary Area layer.  For this reason these layers are 
referred to as boundary type layers. 

 

Boundary Type Layers  Non Boundary Type Layers 

• Boundary Area  • Guidelines  

• Arable Area  • Any layer created by the user 

• NonArable Area   

• Picture  

• Sub-treatment  

• Exclusion Zones  

 

4.3.4.1 Moving Non Boundary Type Information To A New 
Field Name 

Information created on layers which are not boundary type layers can be drawn 
outside areas (fields) drawn on the Boundary Area layer.   

For example a feature type and layer called “future paddock” could be created.  An 
area on this layer this can then be cut (Edit > Cut from the menu) from this layer 
(e.g. future paddock) and pasted (Edit > Paste) to the Boundary Area layer.  When 
pasted, the Boundary Properties dialogue box will pop up, and a field name must be 
selected from the list. 

The field name must have been created before moving the area to the Boundary 
Area layer. 
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4.3.4.2 Overlapping (Non Boundary Type) Layers 

Non boundary type layers can overlap each other, or overlap boundary type layers.  

For example, a Salt Affected area on a Salt Affected layer could overlap a field 
Boundary Area.  This area cannot be incorporated into the field boundary.   

To change the field boundary to incorporate the salt affected area which lies 
outside the field boundary, you would have to delete the field boundary on the 
Boundary Area layer and re-create it. 

 

4.3.4.3 Moving Features Between layers 

Information can be moved between layers.  In the following example, an area of 
nonarable land has been accidentally drawn on the Arable layer.  To move it from 
the Arable layer to the NonArable layer: 

1.   Change the top layer to the Arable Area 
Layer. 

2.   Using the Select tool click on the area 
to be moved. 

 

3.   After it has been selected, the area will change colour. 

4.   Click on Edit > Cut. 

5.   Change the top layer to the Nonarable Area layer. 

6.   Click on Edit > Paste.  The area will now be pasted into the Nonarable layer and 
will change colour to match the attributes set in the Nonarable Feature. 

Note: Any feature can be cut from one layer and pasted to another layer of the same 
type. i.e. Point to Point, Line to Line and Area to Area type layers. 



 

PlanIT 3.2 User Manual  Page 60 Rev A 
P/n 1-1249 

4.4 Display Settings 

4.4.1 Units of Measurement 
Units of measurement can be switched between imperial and metric. 

3.  Click on View > Units 

4.  Select whether to display Imperial or Metric. 

4.4.2 Display Map Grid and Labels 
When in Map view a 100 m x 100 m or 1 km x 1 km grid can be displayed.  Labels (GPS 
coordinates) can also be turned on or off.  

3.  Click on View > Map Grid 

4.  Select the required grid size or turn it off by selecting 
None. 

Grid Labels can also be turned on or off. 
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4.5 Divide The Farm Into Pages 

Typically the farm map will be too big to allow all the fields to be viewed clearly on the 
one screen, or to allow the field names to be read.  To assist with finding and viewing 
field information, the farm map can be broken up into pages.  The farm can have 
several pages with a different group of paddocks on each page, and/or a different 
paddock on each page, and/or a whole farm on each page.  Too many pages however 
will be just as hard to use as too few, so its recommended that the whole farm be on 
one page, and then break the farm up into groups of fields so that the name of each 
field can be read on the screen. 

 

1.   Use  
View > Zoom > All 
to position the map on the 
screen so that the whole farm 
can be seen. 

 

2.   Click on 
View > Pages > Setup 
to open the Page Setup 
window  

3.   Click on New 

4.   "No Pages" will change to 
“Page 1 of 1”, meaning that 
page 1 is the whole farm. 

5.   Click OK. 
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6.   Using the Pan  and Zoom 
 tools, position the map 

on the screen so that the 
field names of each field in 
the first group can be read.  
If part of a field is cut off it 
can be picked up in the next 
page if necessary. 

7.   Click View > Pages > Setup. 

8.   Click on New. 

9.   "Page 1 of 1" will change to Page 2 of 2. 

10. Click OK.  Repeat steps 6-10 until the whole farm has been divided into appropriate 
pages. 

11. Use the Next Page button  on the toolbar to scroll through all the pages. 

 

 

 



 

 

5  
Using 

 History
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5.1 History Concept 

GuideTRAX and PlanIT form a complete system for field operation management, with 
continuous feedback and improvement: 

 Prepare plans using PlanIT 

 Import plans to the GuideTRAX vehicle system and carry out the 
operations, variations from the plan being recorded as done 

 Export data back to PlanIT in the office and review for next 
season. 

The History module allows viewing and analysis of treatment data recorded with the 
GuideTRAX system.  Various data characteristics are recorded during treatment in the 
field, and this data can be exported onto an external USB device and imported into 
PlanIT/History for viewing. 

The data recorded in the field can be easily managed using PlanIT.  Records can be 
filtered to pick out information for planning the next season, to review the operator’s 
performance, or to quickly summarise activities and product used. 

Costs can be monitored or, for a contractor, clear records of work done can be 
presented with invoices. 

5.1.1 Importing Data From Work Done 
You can import data related to work carried out by the vehicle system.  For instructions 
on importing and exporting data see the transfer module in section 6.1. 
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5.1.2 Units of Measurement 
Units of measurement can be changed from Metric to Imperial (and vice versa).  All data 
will then be displayed in the selected unit, except for Product quantities and rates, 
which will only display in the selected units if the product data base records have been 
edited to update the Units and In Tank fields (in Lists > Products > Edit). 

Units of measurement can be switched between imperial and metric. 

1.  Click on View > Units 

2.  Select whether to display Imperial or Metric. 
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5.2  The Tree View 

Click the Tree icon , or select View > Tree to display History in Tree view mode. 
This mode shows an explorer-like structured view of all available treatment files. The 
folder levels from the top are: 

• Client 

o Farm 

• Field 

o Seasons 

 Treatment files: 

 
Figure 5-1: Tree view mode 
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5.2.1 Viewing Treatment Details 
You can select a treatment file from the list by double clicking on it or clicking on it, and 
then click on Edit > Properties to view its data properties. You can use the tabs in this 
window to view different properties. See Figure 5-2: Treatment Properties window. 

 
Figure 5-2: Treatment Properties window 



 

PlanIT 3.2 User Manual  Page 69 Rev A 
P/n 1-1249 

5.2.2 Grouping Treatments 
Individual treatments (up to a maximum of 4) in a particular field can be grouped 
together, as follows: 

1. Locate the treatments which you want to group together 

 

2. Click on one of the 
treatments which 
you want to 
group. 

3. Click on Edit > Group.  The Group Treatments window will be displayed. 

4. Click on each treatment to be 
grouped. 

 

5. Click OK once all treatments to be grouped have been selected. 

Grouped treatments will now appear as a single entry: 
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5.2.2.1 Viewing Grouped Treatment Data 

To view individual treatments in a group, click on the + to the left of the group 
treatment. 

Individual treatments are 
now displayed: 

 

 

Double clicking on the Group Treatment will display the Treatment Properties 
window as shown in Figure 5-3  

 
Figure 5-3:  Group Treatment Properties window 

Details Tab: Displays the total area, duration and distance covered 
for all the combined treatments in the group.  It also 
lists the speed and rate averaged over all the 
treatment. 

Product Tab:  Lists all products used in the group of treatments and 
total amount applied, total treated area and average 
rate for each product. 
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Vehicle Tab:   Displays all vehicles used in the group of treatments.  
Clicking on the Rig number button will display link, 
boom and tank information for each vehicle used in 
the treatment group. 

Driver Tab:  Lists all drivers who treated the field in this group, 
along with details of area they each covered, how long 
it took (duration) and percentage treatment overlap. 

Weather Tab:  Displays all weather records for each treatment in the 
group. 

Notes Tab:  Displays all notes for each treatment in the group. 

View Map button: Map view is displayed with each treatment in the group 
displayed in a different colour. 

 

5.2.2.2 Ungrouping Treatments 

Treatments can be ungrouped as follows: 

1. Click on the treatment 
group to be ungrouped. 

2. Click Edit > Ungroup 
Treatments. 

 

The selected group of treatments will now be displayed as single treatments again. 
 

5.2.3 Deleting Data 
 

To delete a treatment file, click Edit > Delete and confirm that you want to delete the 
file by selecting YES. 
 
A group treatment cannot be deleted.  The group must be ungrouped first and then the 
individual treatments can be deleted. 
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5.2.4 Export Treatment Data As A LOG File. 
Data can be exported in a comma delimited text file (LOG file) which contains the 
spatial treatment data.  This file can be read by any text editor or spreadsheet program 
and can also be imported into the FarmStar version of PAM. 

Once data has been imported into PlanIT (see Section 6.1.2  Importing Data From 
Vehicle To PlanIT) data can be exported as follows: 

1. Open PlanIT 

2. Click on History.   

The Tree view will be displayed.

 

3. Locate the treatment to be 
exported in the Tree. 

4. Click on the treatment to 
select it. 

 

5. Click on File > Save As. 

This message will be displayed. 

6. Select the appropriate location 
to save the file to. 

7. Type in the appropriate file 
name. 

8. Click Save. 
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5.2.5 Printing A Single Treatment Report 
While in Tree view a report of a single treatment or a group of treatments can be 
printed.   

The report as shown in Figure 5-4 lists Client, Farm, Field and Plan names, the date 
treatment started, treated area, vehicle used, driver, distance travelled, duration of 
treatment, average speed and application rate, products used together with total 
amount of each, area treated with each product, and application rate of each product.  
The report also displays a map of the field showing the treated area. 

In the case of a treatment group, the Plan name and the date printed on the report are 
those of the earliest treatment in the group.  Only as many vehicle and driver names as 
can fit in the Vehicle and Driver fields of the report will be listed.  The Distance and 
Duration figures are the sum of all the treatments, while average speed and rate figures 
are averaged across all treatments. 

To print a Treatment Report while in Tree view: 

1. Click on the treatment to print  

2. Click on the Print icon at the top of the 
screen. 

 

3. The print dialogue box will then be 
displayed. 

4. Select the appropriate details and 
properties for your printer then click OK. 

5. As an alternative to Step 2, the Print 
Preview icon  at the top of the History 
screen can be used first to check the 
appearance of the report, then the report 
can be printed by clicking the Print button 
at the top of the Print Preview screen  
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Figure 5-4:  Treatment Report 
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5.3 The Map View 

The map view allows you to view the farm map (if available) and its features. Once data 
is imported from an external USB device, treatment data will also be displayed. To enter 
map view mode click View > Map. 

Changing the farm map view is made simple by the tool bar, which contains shortcuts 
to commonly used functions. See the toolbar onscreen or refer to section 9.2 for more 
details. 

5.3.1 Viewing Map Layers 
Since farm maps contain layers, it is possible to view all layers or only a number of 
selected layers. To do this, use the Layers window by clicking Tools > Layers. Or 

clicking  (You must be in map view mode to do this) 

 
Figure 5-5: The Layers window 

Select all means that all layers will be visible in the map view. 
Deselect all means that the map view will be displayed blank. Selected layers have a 
red tick next to them as in shown in Figure 5-5. You can select/deselect individual layers 
by clicking on the name. 

The layer at the very top of the list indicates which layer will be shown at the very top 
of the farm map when the map view is displayed. This is important as layers can 
overlap, and you can use the Move Up and Move Down buttons to change the order of 
layers, thus allowing you to customise the map view. 
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5.3.2 Zooming And Panning 

Use the button in the tool bar to zoom in and out on the map view. Left-click to 
zoom in and Right-click to zoom out. 

Also use the button in the tool bar to pan in any direction. Left-click and hold the 
mouse button and move the map around. 

You can click on View > Zoom and View > Pan to perform the same operations from 
the menu bar. 

 

5.3.3 Setting Up Map Pages 

Use the  button in the tool bar to toggle through different page views in the map 
view. Click on Edit > Setup Pages to setup map pages. See section 9.5 for more details. 
 
 

5.3.4 Display Map Grid and Labels 
When in Map view a 100 m x 100 m or 1 km x 1 km grid can be displayed.  Labels (GPS 
coordinates) can also be turned on or off.  

5.  Click on View > Map Grid 

6.  Select the required grid size or turn it off by selecting 
None. 

Grid Labels can also be turned on or off. 
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5.4 The Table View 

Click the table icon , or select View > Table, to display in Table view mode. Once 
treatment data has been imported, the properties of the treatment will be displayed in 
a tabulated format that is easily sorted and filtered. All records are sorted by the left-
most column. (E.g. Sort on the ‘product’ in Figure 5-6 below) 

 

 
Figure 5-6: Table view mode 

The table view can be sorted based on these properties:  

• Product 
• Treatment plan name 
• Field name 
• Driver name 
• Vehicle name 

• Batch number 
• Unit serial number 
• Plan operation 
• Treatments start date 
• Season 

 

Sort column: 
Fields, in 
this example 

Click on tab at top of column to sort the 
table view based on that property 
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5.4.1 Creating And Using Filters 
To display data in the table view based on specific data properties, you can create a 
filter. Click on Tools > Filter. The Load Filter window is now displayed.  

 
Figure 5-7 Load Filter window 

Press the New Filter button to open the New Filter window. 

 
Figure 5-8: The New Filter window 

The ‘Category’ window on the left shows which column will be displayed in the table 
view. This is indicated by a green dot next to each property. The ‘Selection’ window on 
the right shows a contents list for a particular property. For each property, it displays all 
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available items for selection. For example, in Figure 5-8 ‘Field’ has been selected and on 
the right all available field names are displayed. 

Select all means that the table view will display all properties. 
Clear all means that the table view will not display the column for that particular 
property (The green dot will be removed in the ‘Field Name’ window). You can click on 
individual selection items to place/remove the red tick, thus customising the table view 
to suit your preference. 
 
Pressing the Save button will allow you to save the filter with its specific settings. A 
filter can be edited at any time by clicking Tools > Filter  and when the Load Filter 
window opens, click Edit to open the Edit Filter window. 

 

5.4.2 Batch Recording 
PlanIT can record and track batch details such as brand, manufacturer’s batch number, 
etc.  Batch recording can also provide estimates of quantity remaining, if initial 
quantities available are entered, using the area treated and the rate of application to 
calculate the quantity applied, and hence the amount left. 

To access this information, select Lists > Batches and the Batch List window will be 
displayed.  Three tabs at the upper left side allow choosing  

 Chemical 

 Fertiliser, or 

 Seed 

batch details, an example for seed being shown in Figure 5-9. 
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Figure 5-9: The Batch List window 

To view, edit or add batch information, first select the appropriate tab in the Batch List 
window – Chemical, Fertiliser or Seed. 

1. To edit batch information about a product shown, select the product and click Edit. 

2. The New Batch window will open and batch details can be altered or added. Click OK 
to close the New Batch window and return to the Batch List. 

3. To enter batch 
information about a 
product not already 
listed, click New. 

4. This will also open the 
New Batch window. 
Choose the product 
from the dropdown list 
and enter batch 
details. 

5. Click OK to close the New Batch window and return to the Batch List. 

 

5.4.3 Exporting Data 
In Table view, data can be exported as a comma separated file (.csv) suitable for import 
into other applications such as a spreadsheet.  If data is first filtered, then only filtered 
information will be exported.  To export all data, then <no filter> must first be selected.  
See section 5.4.1 Creating And Using Filters for more information about filters. 

To export a .csv filter in Table view: 

1. Click File > Save As. 

The Save As window will be 
displayed. 

2. Select the appropriate location 
to export the file to. 

3. Type in a name for the export 
file. 

4. Click Save. 
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5.5 The Database 

To add various elements to the database, click on Lists and select the required name 
from the list. 
See Figure 5-10 below. The following items are available 
 
 Batches – Chemicals/Fertilisers/Seeds 
 Products – Chemicals/Fertilisers/Seeds 
 Fields 

 
 

 
Figure 5-10: The Lists menu 

 
Clicking on an item will display a window that lists the contents of the database for that 
item. Here you can create, edit and delete items.  Figure 5-11 shows an example of a 
Product List window – in this case the Chemical tab is selected. 
 

 
Figure 5-11: The Product List window 

 



 

 

6  
Using 

 Transfer Data



 

 



 

PlanIT 3.2 User Manual  Page 85 Rev A 
P/n 1-1249 

6.1 Transfer Functions 

GuideTRAX and PlanIT form a complete system for farm operation management. This 
requires efficient transfer of information from the office to the vehicle and back again. 
The Transfer Data module facilitates this. 

To activate the Transfer module, click Transfer Data from the PlanIT main screen: 

 

 

The Import/Export window will then appear: 

 
Figure 6-1: Import/Export window 
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6.1.1 Exporting Data From PlanIT To Vehicle 

1. Insert a USB drive into your PC.  If the USB drive contains 
previous RINEX data, PlanIT will overwrite that data. 

2. In the Import/Export window, choose Export from the 
dropdown list 

3. In the Transfer Drive box, choose the drive letter for your 
output 
Note: If the transfer drive letter is not available close the 
window and insert the USB stick before selecting Transfer Data. 

4. Select the season to export from the dropdown list 

5. Click OK  

 PlanIT will now transfer data to your USB drive.  This data 
is formatted ready for use by GuideTRAX.  

 

6.1.1.1 What Is Exported? 

The data you have entered for plans, products (including batches), targets, field names 
and farm maps is all exported to the vehicle system. 
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6.1.2 Importing Data From Vehicle To PlanIT  

1. Insert the USB drive loaded with data from your vehicle into a 
USB port on your PC 

2. In the Import/Export window (Figure 6-1 above) choose Import 
from the top dropdown list 

3. In the Transfer Drive box, choose the drive letter for your USB 
drive. 
Note: If the transfer drive letter is not available close the 
window and insert the USB stick before selecting Transfer Data. 

4. Click OK  

 PlanIT will now import your data from the USB drive. 

 Note: This process does not automatically import the 
farm map from the vehicle.  If required this data can be 
imported via the File > Import Rinex XML function in the 
Mapping module – see section 4.1.3.3 and section 8.3 
(reference section). 

 

6.1.2.1 What Is Imported? 

The data you have accumulated in the vehicle for work done, products (including 
batches), new plans created in the field, and treatment maps, are all imported into 
PlanIT. 

Data on work carried out, products used, and areas treated are added to the database 
and is available in the History module. 

The essentials for mapping Fields treated are also imported as .RNX files and can be 
used to map those fields – see section 4.1.3.2. 
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7  
Reference – Planning
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7.1 Planning 

Planning is used to create treatment plans for a farm. Plans will be imported to the 
system in the vehicle and the information in the plan is used to apply the correct 
treatment to each field. 

This reference section provides details of all menus, windows and options used in the 
Planning module of PlanIT. 
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7.2 The Main Screen  

 
Figure 7-1: The Planning main screen 

Overview: The main screen contains access to the Menu and Tool Bar, and allows 
editing of a plan if in Plan view or Cost view display mode. 

 

Item Description 

File The File item in the top menu allows selecting a farm and printing 
the current plan. See section 7.3 for more details. 

Edit The Edit item in the menu contains access to functions that allow 
editing of a plan. See section 7.4 for more details. 

View The View item in the menu allows changing of the current view 
mode. See section 7.5 for more details. 

List The List item in the menu allows access to the lists of products, 
fields and targets that are used by the program. See section 7.6 for 
more details. 

TOOL BAR 

TOP MENU

PLAN NAME

STATUS BAR

SCROLL BARS
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Item Description 

Help The Help item in the menu allows access to version information. 
See section 7.7 for more details. 

Tool Bar The Tool bar contains shortcuts to commonly used menu items. See 
section 7.8 for more details. 

Status Bar The Status Bar will display the number of fields in the plan out of 
the total number of fields available 

Scroll bars A Scroll Bar is used to move the plan table left/right or up/down 
when some information does not fit on the screen. 
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7.3 The File Menu  

 
Figure 7-2: The File menu 

Overview: The File menu allows creating or selecting a Farm and/or a Plan, and 
printing the current plan. 

 

Item Description 

Open 
Client/Farm 

Selecting the Open Client/Farm item displays the open Client/Farm 
window, where new Clients and Farms can be created and 
previously saved ones can be selected. See section 7.3.1 for more 
details. 

Save Selecting the Save item will save the current Plan. 

Save As Selecting Save As opens a Save As window to allow saving the 
current plan with a new name. Section 7.3.4 

New Plan Selecting the New Plan item opens a Plan Properties window for 
entry of details of a new plan.  See section 7.3.2. 

If a plan is currently open, a save confirmation window will be 
displayed first, to confirm whether to save any changes that have 
been made. 

Open Plan Selecting the Open Plan item opens a Plans List window to allow 
choosing an existing plan to open, and choosing a season. See 
section 7.3.3. 

The plans available for opening will depend on the farm and season 
that is selected. If a plan is currently open, a Save confirmation 
window will be displayed to confirm whether to save any changes 
that have been made. 
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Item Description 

Print Preview When the Print Preview item is selected, a print preview of the 
current plan will be displayed. 

Print When the Print item is selected, a standard print screen is 
displayed. This allows printing of the current plan with choice of 
Printer and pages.  

Print 
Summary 

Print Summary allows you to print a summary for selected plans in 
a tabulated format showing how much of each product will be 
required. This information is useful for budgeting and ordering 
products. 

Note: When the ‘Select Plans to Print…’ window is displayed with a 
list of plans, left-click on the plan name to select/deselect it with a 
tick. All ticked plans will display in the print summary. 

Close Plan When Close Plan is selected, the program will exit. If changes have 
been made to the current plan but not yet saved, a Save 
confirmation window is displayed first. 
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7.3.1 The Open Client/Farm Window 

 
Figure 7-3: The open Client/Farm window 

 

Overview: The open Client/Farm window allows selecting and loading previously created 
clients and farms and creation of new clients and farms. 
 

Item Description 

Client The Client drop down list allows previously saved clients to be 
selected. 

Farm The Farm drop down list allows previously saved farms for a 
particular client to be selected. 

New The New button allows creating of clients and farms. 

Delete The Delete button allows deleting the currently displayed farm or 
client.  

If an attempt is made to delete a client or farm that has been 
previously saved, a warning message will be displayed first. 

OK When OK is selected, the last opened plan for the selected client 
and farm will be displayed in the main screen window.  

Cancel When Cancel is selected, the display reverts to the main screen and 
remains unchanged. 
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7.3.2 The Plan Properties Window 

 
Figure 7-4: Plan Properties window 

 

Overview: The Plan Properties window allows input of details for a new Plan, and 
editing or deletion of some details. 

 

Item Description 

Client Shows the current Client name. 

Farm Shows the current Farm name. 

Name The Name box allows entry of name for new plan. 

Season Type the intended year into the Season box. 

Note: Normally this would be a year, however any combination of 
up to 4 numbers and a letter may be used. 

Operation 
type 

Click on the dropdown list to select from one of the options: 
seeding, spraying or spreading.  

Water Rate For Spraying, enter the Water Rate in litres/hectare. 
If the plan is for spreading or seeding, this box is not used. 



 

PlanIT 3.2 User Manual  Page 98 Rev A 
P/n 1-1249 

Item Description 

Operation 
cost 

Enter your current cost for this operation in dollars per hectare. 

Targets Click Add to enter targets, such as weeds, pests or diseases. 

Click Remove to delete a selected target. 

Plan notes Type in any notes relevant to this plan 

OK When OK is selected, the plan for the selected client and farm will 
be displayed in the main screen window.  

Cancel When Cancel is selected, the display reverts to the main screen and 
remains unchanged. 
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7.3.3 The Plans List Window 

 
Figure 7-5: The Plans List window 

Overview: The Plans List window allows opening of previously created plans. 
 

Item Description 

Season Select the Season from drop-down list; only plans for that season 
will then be available in the Plans list. 

Plan List The Plan List displays a list of plans for the current selected farm 
and season.  Click on a plan name to select it. 

Delete Click on Delete to delete the currently selected Plan. 

Open When Open is pressed, the selected plan will be opened. 

Cancel When Cancel is pressed, the window will close and the current plan 
will remain unchanged.  
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7.3.4 The Save As Window 

 
Figure 7-6: The Save As window 

 

Overview: The Save As window allows to save the current plan under a different 
name so that variations can be made. 

 

Item Description 

Name The Name entry allows entering of a new name that the current 
plan will be saved as. 

OK When OK is pressed, the plan will be saved as the new name. 

Cancel If Cancel is pressed, the window will close without saving.  
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7.4 The Edit Menu 

 
Figure 7-7: The Edit menu 

 

Overview: The Edit menu contains access to functions that allow editing of a plan. 
 

Item Description 

Delete When the Delete item is selected, the current highlighted product 
or field will be removed from the plan. 
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7.5 The View Menu  

 
Figure 7-8: The View menu 

 

Overview: The View menu allows changing the current view mode and toggling 
through farm map pages when in map view mode. It also allows sorting 
of the fields in a plan alphabetically, based on seed type, or by order of 
entry and allows the units of measurement to be changed between 
metric and imperial.  When in Map view, display of the map grid and 
labels can be turned on and off.  

 

Item Description 

Rates When the Rates item is selected, the current plan will be displayed 
in rates view mode. See section 7.5.1 for more details. 

Costs When the Costs item is selected, the current plan will be displayed 
in cost view mode. See section 7.5.2 for more details. 

Map When the Map item is selected, the current plan will be displayed in 
map view mode. See section 7.5.3 for more details. 

Pages When Pages is selected, the next page of the map will be displayed 
if pages have been created. 
Note: the Pages item is only available when in map view mode. 

Sort A sub-menu will appear when the Sort item is selected. Four types 
of field sort are available:  

• Alphabetically (A to Z; Z to A) 

• Crop type 

• Order of entry 

The order of the fields on the left-hand side column of the plan 
view will depend on the different sort type. 
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Item Description 

Units A sub-menu will appear when the Units item is selected. 

Metric or Imperial units of measurement can be selected.  The area 
will be displayed in the selected unit of measurement (Hectares 
(Ha) or Acres (Ac)).   

Products which were added to the database before the change of 
units will still be displayed in the units in which the product was 
created.  See Section 3.4.5 Units of Measurement for more 
information. 

Map Grid In Map View only, a sub-menu will appear when the Map Grid item 
is selected.  The map grid can be turned on by selecting the 
appropriate grid size or turned off, and grid reference labels 
displaying Northings and Eastings turned on or off.  

Possible selections are: 

• 100m x 100m 

• 1km x 1km 

• None 

• Show labels 
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7.5.1 The Rates View 
 

 
Figure 7-9: The Rates view 

 

Overview: The Rates view displays the rate for every paddock and product in a table 
form. It also displays total information for each paddock and product. 
 

Item Description 

Plan 
Settings 

When the Plan Settings cell is clicked the Plan Properties window will 
be displayed where selected Plan properties can be edited. See 
section 7.3.2 for more details. 

Total 
Amount 

The Total Amount cells display the total amount for each product 
that is needed in the plan. It is the sum of the arable areas for each 
paddock multiplied by the rate value for the product. 

Add Field When Add Field is clicked the Field List window will be displayed 
allowing inserting of a new field into the plan. See section 7.5.1.1 for 
more details. 

New field 
button 

Rate cell 
New product 

button 
Plan 

settings 
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Item Description 

Add 
Product 

When Add Product is clicked or if it is highlighted and Enter is 
pressed on the keyboard, the Add Product select/edit window will be 
displayed allowing inserting of a new product into the plan. See 
section 7.5.1.2 for more details. 

Rates When a Rate cell is clicked the cell will become editable and an Enter 
Rate box will open, initially showing the default rate entered for that 
product. Click OK to use the default rate or enter another rate and 
then click OK. 
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7.5.1.1  The Field List Window 

 
Figure 7-10: The Field List window 

 

Overview: The Field List window allows adding of a new field to a plan and also 
editing of an existing field in a plan. 

 

Item Description 

Field The Field list allows selecting the field to be added in the plan. 

New Click on the New button to add details of another field.  

Edit Click Edit to alter details of a field or its area or arable area. 

Delete Click Delete to delete the field which you have highlighted in 
the Field list 

OK When OK is selected, the window is closed and the field is 
added to the plan, or changes are saved. 

Cancel If Cancel is selected, the window is closed and the field is not 
added to the plan and the plan remains unchanged.  
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7.5.1.2  The Product List Window 

 
Figure 7-11: The Product List window 

Overview: The Product List window allows adding a new product to a plan and 
also editing of an existing product in a plan. 

 

Item Description 

Tabs First select one of the 3 tabs – Chemical, Fertiliser or Seed 

Product The Product list allows selecting of the product to be added in the 
plan. 

New Click New to add a new product to the list. 

Note: Ensure you have selected the appropriate Tab first 

Edit Click Edit to edit the properties of a product already listed  

Delete Click Delete to delete the highlighted product 

OK When OK is selected, the window is closed and the product is added 
to the plan or changes are saved. 

Cancel If Cancel is selected, the window is closed and the product is not 
added to the plan or changes are not saved.  
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7.5.2 The Cost View 
 

 
Figure 7-12: The Cost view  

 

Overview: The Cost view displays the application rate for every paddock and 
product in a table form. It also displays cost information for each 
paddock and product. 

 
Item Description 

Plan 
Settings 

When the Plan Settings cell is clicked the Plan Properties window will 
be displayed where Plan properties can be edited. See section 7.3.2 
for more details. 

Product 
cost $ 

The Product cost $ cells display the total cost of each product in the 
plan. This is calculated from the arable area, the cost entered for that 
product and the rates used. 

Add Field When Add Field is clicked the Field List window will be displayed 
allowing inserting of a new field into the plan. See section 7.5.1.1 for 
more details. 

Total cost 
per field 

Product 
cost $ 

Plan 
settings 
cell 

Total cost 
of plan 

Rate cell 
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Item Description 

Total Cost 
per field $ 

The Total Cost per field $ cells display the total cost for each 
paddock in the plan. This is calculated from the arable area of that 
field and the rates entered for product cost and operation cost per 
Ha in that field. 

Add 
Product 

When Add Product is clicked the Product List window will be 
displayed allowing inserting of a new product into the plan. See 
section 7.5.1.2. 

Rates When a Rate cell is clicked the cell will become editable and an Enter 
Rate box will open, initially showing the default rate entered for that 
product. Click OK to use the default rate or enter another rate and 
then click OK. 

Total cost 
of Plan 

This cell shows the total cost of the Plan, including operating and 
product costs, for the total arable area of all fields in the plan. 

It will equal the sum of the total costs of the fields shown below it. 
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7.5.3 The Map View 
Overview: The Map view displays the farm map. Fields in the current plan are overlaid 
with diagonal black lines. Such fields will also be coloured-in with the chosen seed 
colour of that field, but only if a seeding plan exists containing the same field. See 
figure 12. 
 

 
Figure 7-13: Fields in the plan, cross-hatched based on seed type 

A field (or any number of fields) that are not in the current plan can be added by a left-
click over a field to select it (the boundary is highlighted with a bold black line), 
followed by a right-click. Confirm by selecting ‘Yes’ to the message asking whether you 
want the fields to be added to the plan. See Figure 7-14. 
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Figure 7-14: Adding a field to the plan, using the map view window 

 
You can also left-click and hold the mouse button over a field that is in the current plan. 
When this action is performed a small information window will appear displaying the 
products and rates applicable for the field. Once you let go of the mouse button the 
window will disappear. See Figure 7-15. 

 
Figure 7-15: Field information is shown when you left-click & hold the mouse button over a 
field 

 

Products 
and rates 
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7.6 The Lists Menu 

 
Figure 7-16: List menu 

Overview: The List menu allows access to the lists of various products, fields and 
targets used and stored in the application database. 

 

Item Description 

Products When Products is selected, the Products List window is 
displayed. See section 7.5.1.2 for details. 

Fields When Fields is selected, the Field List window is displayed. See 
section 7.5.1.1 for details. 

Targets When Targets is selected, the Target List window is displayed. 
See section 7.6.1 for details. 
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7.6.1 The Target List window 

 
Figure 7-17: The Target List window 

 

Overview: The Target List window shows targets already entered, and allows editing 
them or adding new targets. 

 

Item Description 

Target Shows list of targets already entered. 

New Click New to add another target to the list. 

Edit Highlight a target in the list then click Edit to change the target 
name or details. 

Delete Highlight a target in the list then click Delete to remove from 
list. 

Close Click Close to close the Target List window and save any changes
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7.6.1.1 The New/Edit Target Window 

 
Figure 7-18: The New/Edit Target window 

 

Overview: The New/Edit target window allows creating of a new target or editing 
an existing target for use in the plan.  

 

Item Description 

Target The Target field allows the entry of the target name using the 
keyboard, or editing of an existing target name. 

Target Type The Target Type dropdown list allows selecting of the type of target 
being created or edited from the 3 choices – Weed, Disease or Pest. 

OK When OK is pressed, the target is created and added to the list or 
changes are saved if editing a target. 

Cancel If Cancel is pressed, the window will close and the target is not 
created or changes are not saved if editing a target. 
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7.7 The Help Menu 

 

 

Overview: The Help menu gives access to version information. 
 

Item Description 

About When the About item is selected, the About message box is 
displayed. See section 7.7.1 

 

7.7.1 The About Message Box 
 

 

 

Overview: The About window contains version and copyright information for the 
software, which may be needed if you call RINEX support.  Click on OK 
to close the window. 
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7.8 The Planning Tool Bar 

 
Figure 7-19: The Planning Tool bar 

 

Overview: The tool bar contains shortcuts to commonly used functions.  
 

Item Button Description 

Select 
Client and 
Farm  

When the Select Client and Farm button is pressed, the 
open client/farm window is displayed. This performs the 
same function as selecting the Open Client/Farm item in 
the File menu – see section 7.3.1. 

New Plan 

 

When the New Plan button is pressed, the Plan 
Properties window is opened. If a plan is currently open, 
there will be a prompt message asking whether changes 
should be saved. This performs the same function as 
selecting the New Plan in the File menu – section 7.3.2. 

Save 

 

When the Save button is pressed, any changes that have 
been made to the plan that is open will be saved. If the 
name of the plan has been changed, the plan will be 
saved as the new name. This performs the same function 
as selecting the Save item in the File menu. 

Print 

 

When the Print button is pressed, a standard print 
settings window is displayed. This allows printing of the 
current plan according to the Page Setup and print 
properties. This performs the same function as selecting 
the Print item in the File menu. 

Print 
Preview 

 

Clicking on the Print Preview button will display a preview 
of the printed Plan, page by page. This performs the same 
action as selecting the Print Preview item in the File 
menu. 

Rates 

 

Click the Rates button to change the Plan screen to Rates 
view. 

Costs 

 

Click the Costs button to view the Plan in Costs View. 

Map 

 

Click the Map button to view the Plan in Map View. 
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Item Button Description 

Zoom In 
 

In Map view. Click this button to Zoom In to a closer view 

Zoom Out 
 

In Map view, click this button to Zoom Out 

View All 
 

In Map View, click this button to zoom to a view of the 
whole map. 

Next 
Page  

In Map view, click to change to the Next Page of the map 
(if pages have been set up). 

Cancel 
 

In Map View, cancels adding fields and de-selects any 
selected fields. 

Accept 

 

In Map view, displayed when adding fields to a map. Click 
on Accept to add the field to the Plan in same way as a 
right mouse click. 
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7.9 Troubleshooting Planning 

 

Problem Solution 

A detail about a product (e.g. colour, 
default rate, name etc) has been 
entered wrongly.  

This can be changed at any time: 

1.   Click Lists > Seeds (or Chemicals or 
Fertilisers). 

2.   Select the seed to be changed from the 
list  

3.   Click Edit.  Make required changes.   

4.   Click OK > OK. 

The previous product is shown after 
adding a new field and product to the 
plan. 

Follow the steps outlined in Section  3.3.1.2 
each time you add additional products to a 
plan (after the initial product) – and if you 
change your mind about what products are 
to be used in a particular field, the product 
can be changed using the same method. 

A field or product is no longer required 
in that plan. 

Select (highlight) the unwanted field or 
product and press Delete on the keyboard. 

The map displays the wrong seed colour 
for a field. 

There may be more than one seed for that 
field in the current season.  The map will 
show each field coloured according to the 
seed entered most recently for that field in 
the current season. 
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8  
Reference – Mapping
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8.1 Mapping 

The Mapping module works together with GuideTRAX software.  
Mapping is used to create maps for a farm using an office PC.  
Treatments for each farm will be displayed and these treatments can 
be used as a guide for creating features. The maps can be exported 
from the office PC and imported to GuideTRAX for use in the field.  
 
 

8.2 The Main Screen 

 

 
Figure 8-1: The Main screen window 

 
Overview: The Main screen displays the farm map, status bar, toolbar and top 

menu. 

Status bar 

Tool bar 

Farm map 

Top Menu 
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Item Description 

File Selecting the File item in the menu allows access to functions such 
as opening farm maps and loading treatments. See section 8.3 for 
more details. 

Edit Selecting the Edit item in the menu allows undoing of actions that 
have been performed. See section 8.4 for more details. 

View Selecting the View item in the menu allows access to related 
functions such as zooming and panning. See section 8.5 for more 
details. 

Tools Selecting the Tools item in the menu gives access to the layer 
manager, and sets the current tool. See section 8.6 for more 
details. 

List Selecting the List item in the menu allows creating features and 
layers. See section 8.7 for more details. 

Help Selecting the Help item in the menu shows program version 
information. See section 8.8 for more details. 

Tool Bar The tool bar contains shortcuts to commonly used functions. See 
section 8.9 for more details. 

Status Bar The status bar is used to display the current east and north 
coordinates of the mouse on the farm map. 

Farm Map The farm map displays all features in the current view that have 
been created. It will display all layers that are currently turned on. 
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8.3 The File Menu  

 
Figure 8-2: The File menu, showing choices available for Load File 

Overview: The File menu allows access to functions such as opening farm maps, 
saving them and loading treatments. 

 

Item Description 

Open Client/Farm Selecting the Open Client/Farm item displays the Open client/farm 
window, where new clients and farms can be created and 
previously saved ones can be selected. See section 8.3.1 for 
details. 

Save Selecting the Save item saves changes that have been made to the 
current farm map. 

Load File Five options may be selected – each will display an Open File 
window that allows browsing and selection of files: 

1. Treatment: Treatment files (.RNX)   

2. Multi Treatments:  Treatment files (.RNX).  See 
 section 4.1.3.2 for more 
 information 

3. MAP:   An image file, such as an   
 aerial photograph for tracing    fields 

4. AB points:  Any AB points that are  contained within a 
selected  treatment (.RNX) will be  extracted 
and shown on the  farm map 

5. ASx Boundary Files: Files created using autonomous 
AutoSPRAY systems such as AS6100 
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Item Description 

Import Map File Three options may be selected: 

1. Rinex XML 

2. PAM GPX 

3. ESRI Shapes 

Print Preview When the Print Preview item is selected, a screen will be displayed 
that shows what the printout will look like. This depends on the 
current view of the farm map.  

Print When the Print item is selected, a standard print window will be 
opened. 

Close map When the Close Map item is selected, the Mapping module will 
close and return you to the PlanIT main screen.  If changes have 
been made to the current farm map, a save confirmation window 
will be displayed. 
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8.3.1 The Open Client/Farm Window 

 
Figure 8-3: The Open Client/Farm window 

Overview: The open Client/Farm window allows selecting and loading previously 
saved farms for clients. Clients and farm names can also be created or 
deleted. 

 

Item Description 

Client The Client drop down list allows previously saved clients to be 
selected 

Farm The Farm drop down list allows previously saved farms for a 
particular client to be selected. 

New The New buttons allow creating of clients or farms. A separate 
window, New Client or New Farm, will open for the new name to be 
typed in. 

Delete The Delete buttons allow deleting farms or clients.  

OK When OK is selected, the farm map for the selected combination of 
client and farm will be displayed.  

Cancel When Cancel is selected, the main screen window will display and 
remain unchanged. 

8.4 The Edit Menu 
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Figure 8-4: The Edit menu 

 

Overview: The Edit menu allows undoing of certain actions that have been 
performed. It also allows editing of fields and label names. 

 

Item Description 

Undo When Undo is selected, the last action that was performed is 
undone.  

Note: The Undo function only works when picking points for line 
and area features, or when making cut and paste operations on 
features. 
For example, when drawing a line feature selecting undo will remove 
the most recent point in the feature. Subsequent selection of undo 
will continue to remove points for that feature from the farm map. 

 

Delete The Delete option is only available when a feature is selected. If a 
feature is selected and Delete is clicked, a standard confirmation 
window will be displayed, confirming that selected feature will be 
deleted. If OK is selected, the feature is deleted. 

Cancel The Cancel option is available when the process of creating an area 
or line feature has been started. Once the process has started and 
cancel is selected, all points that have been created in the feature 
will be removed. A new feature can now be created again. 

Cancel can also be used to deselect a selected feature. 

Cut The Cut option can be used together with the Paste option to 
transfer a feature from one layer to another layer of the same type. 
See section 4.3.4.3 

Paste The Paste option is only available when a feature has been Cut. See 
explanation for the Cut option (above) and section 4.3.4.3. 
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Item Description 

Properties The Properties option is only available when a feature is selected. If 
a field boundary is selected and Properties is clicked, the Field 
Properties window will open to show properties of that field. See 
section 8.4.2. 

If another feature is selected and Properties is clicked, the Edit 
Label window will open to show the name of that feature, which 
may then be edited. See section 8.4.1 for more details. 
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8.4.1 The Edit Label Window 

 
Figure 8-5: The Edit Label screen 

 

Overview: The Edit Label screen allows editing of the label name for a selected 
feature.  

 

Item Description 

Label The Label entry box allows naming a feature with text from the 
keyboard. 

OK When OK is selected, the entered text will become the label for the 
selected feature. 

Cancel When Cancel is selected, the window will close and the label for the 
selected feature will remain unchanged. 
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8.4.2 The Field Properties Window 

 
Figure 8-6: The Field Properties screen 

 

Overview: The Field Properties screen allows changing of the assigned field name 
to a particular boundary area. 

 

Item Description 

Field Name The Field Name drop down list contains the names of available 
fields that can be assigned to a boundary area. 

Field List When Field List is selected, the Field List window is displayed where 
field names can be created, edited or deleted. See section 8.7.3 

OK When OK is selected, the selected field is assigned to the boundary 
area.  

Cancel When Cancel is selected, the window will close and the boundary 
area will remain unchanged. 
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8.5 The View Menu 

 
Figure 8-7: The View menu 

 

Overview: The View menu allows access to map view related functions such as 
zooming and panning. 

 

Item Description 

Pages Two options may be selected: 
Next  When Next Page is selected, the next    print 
page will be displayed if it exists. 

Setup  When Setup is selected, the page   
 setup window is displayed, where new    print 
pages can be created, viewed and    deleted. See 
section 4.5. 

Zoom  Three options may be selected: 

• In (Zooms in and re-centres the map) 

• Out (Zooms out) 

• All (Zooms to show all the map at once) 

Pan Four options may be selected: 

• Left (Shifts the map view to the left) 

• Right (Shifts the map view to the right) 

• Up  (Shifts the map view up) 

• Down (Shifts the map view down) 

 

Units A sub-menu will appear when the Units item is selected. 

Metric or Imperial units of measurement can be selected.  Field 
areas will be displayed in the selected unit of measurement 
(Hectares (Ha) or Acres (Ac)).   
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Item Description 

Map Grid A sub-menu will appear when the Map Grid item is selected.  The 
map grid can be turned on by selecting the appropriate grid size 
or turned off, and grid reference labels displaying Northings and 
Eastings turned on or off.   

Possible selections are: 

• 100m x 100m 

• 1km x 1km 

• None 

• Show labels 
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8.5.1  The Layers Window 

 
Figure 8-8: The Layers window 

 

Overview: The Layers window allows selection of the layers that are displayed in 
the farm map view and the order in which these layers are displayed. 

 

Item Description 

Layers The Layers list displays all available layers for the current farm 
map. Individual layers can be selected and deselected by using a 
left mouse button click. Selected layers are shown with a red tick. 

 

Select All When the Select All button is clicked, all layers currently in the list 
will be selected, with a red tick, and all selected layers will be 
displayed in the map view. 

 

Deselect All When the Deselect All button is clicked, all layers currently in the 
list will be deselected and no red ticks will appear next to any of 
the layers. If all layers are unchecked a blank window will be 
displayed in the map view. 

Move Up  When Up is selected, the highlighted layer in the Layers list is 
moved up one. 
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Item Description 

Move Down When Down is selected, the highlighted layer in the Layers list is 
moved down one. 

OK When OK is selected, the window is closed and the changes will 
take effect and only the layers now selected will display in the 
farm map main window. 

Cancel When Cancel is selected, the window is closed and changes will 
not take effect. 
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8.5.2 The Page Setup Window 

 
Figure 8-9: The Page Setup window 

 

Overview: The Page Setup window allows creating, viewing and deleting page 
views. 

 

Item Description 

Next When the Next button is clicked the next page view is displayed if 
more than one page exists. 

New When the New button is clicked a new page view is created from 
the current main screen view. 

Delete When the Delete button is clicked the current page view is deleted. 

OK When OK is clicked, the window will close and the previous screen is 
displayed. 

Cancel When Cancel is clicked, the window will close and the previous 
screen is displayed, unchanged. 

 

8.6 The Tools Menu 
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Figure 8-10: The Tools menu 

 

Overview: The Tools menu gives access to the Layer manager, and allows the user 
to select the current action mode. 
(Note: Only one action mode can be selected at a time) 

 

Item Description 

Layers When Layers is selected, the Layers window opens. See section 
8.5.1.  

Zoom When Zoom is selected, clicking anywhere on the map screen with 
the left mouse button will cause the program to zoom in on the 
selected point. The selected point will become the centre point. 
Clicking on the map screen with the right mouse button will cause 
the program to zoom out of the map. The centre point of the map 
will not change. 

Pan When Pan is selected, the left mouse button can be clicked and 
held down to drag the map around the view screen. This allows 
viewing of areas of the map that cannot be displayed on the screen 
due to the current zoom level. 

Pan can also be temporarily selected when another tool is in use by 
holding down the spacebar key. 

Select When Select is clicked, feature map objects can be selected using 
the left mouse button for deleting or editing. Only feature objects 
that are in the current top layer can be selected. The current top 
layer is displayed in the tool bar. (See section 8.9 for more details) 
When a feature has been selected, the colour of the feature 
changes such that it can be distinguished from other features. 
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Item Description 

Insert When Insert is selected, clicking on the map screen with the left 
mouse button will cause the top feature layer to have a new 
feature inserted at the clicked point on the screen. The feature type 
created will depend on the layer that is currently on top.  

If the top layer is an area or line feature type, the first mouse click 
on the map screen after Insert has been selected will start the area 
or line feature. Subsequent left mouse clicks will insert more points 
in the feature. There are two ways to end a feature: 

 By clicking the  accept button in the tool bar. 

 By clicking the right mouse button. 

In the case of point features, the screen can be clicked on with the 
left mouse button and the point feature will be created at that 
location. When a feature is being completed, an edit label screen 
will appear allowing the feature to be named. In the case of 
boundary features, an edit field screen will appear where a field can 
be assigned to the boundary. 
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8.7 The Lists Menu 

 
Figure 8-11: The Lists menu 

 

Overview: The Lists menu allows the user to create, edit and delete feature types, 
layers and fields. 

 

Item Description 

Feature 
Types 

When Feature Types is selected, the feature type window is 
displayed. See section 8.7.1 for more details. 

Layer Types When Layer Types is selected, the Layer Types window is displayed. 
See section 8.7.2 for more details. 

Fields When Fields is selected, the Field List window is displayed. See 
section 8.7.3 for more details. 
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8.7.1 The Feature Type Window 

 
Figure 8-12: The Feature Type window 

 

Overview: The Feature Type window allows the user to create new feature types 
and to edit or delete existing feature types. 

 

Item Description 

Category The Category dropdown list allows selecting the feature type 
(Point, Line or Area). The category selected will determine the 
features that are listed in the Feature List below. The selected 
category also determines the type of any new feature created. 

Feature List The Feature List displays the features that have been created for 
a particular feature category. 

New When New is clicked, the Feature Attributes window is displayed, 
allowing the user to add a new feature. See section 8.7.1.1 for 
more details. 

Edit When Edit is clicked, the Feature Attributes window is displayed, 
allowing the user to edit the properties of the selected feature. 
See section 8.7.1.1 for more details. 

Delete When Delete is clicked, a confirmation screen is displayed, 
confirming that the selected feature will be deleted. 
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Item Description 

OK When OK is clicked, the window will close and the previous 
screen is displayed. 
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8.7.1.1 The Feature Attributes Window 

 
Figure 8-13: The Feature Attributes window 

 

Overview: The Feature Attributes window allows creating of a new feature type or 
editing of existing feature types. 

Note: In the example shown above, data is to be entered for a NEW feature, and the 
Type was set to POINT (the dropdown lists for Line and Area options are disabled). 

 

Item Description 

Name The Name entry field allows typing a name for the feature using 
the keyboard. 

Label Size The Label Size drop down list allows selecting the text size for 
the feature. The available text sizes are small, medium and 
large. 

Label Colour The Label Colour opens the colour palette to allow selecting 
the colour of the text to be used for the feature. 
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Item Description 

Show Label If the Show Label box is ticked, the feature name will be 
displayed on the farm map. 

Point Symbol The Point Symbol dropdown list allows choosing a point symbol 
for the feature. 

Point Colour The Point Colour opens the colour palette to allow selecting a 
colour for the point symbol. 

Line Thickness The Line Thickness option is only available when it is a line or 
area feature that is being created. The Line Thickness drop 
down list allows selecting from various line thicknesses. 

Line Pattern The Line Pattern option is only available when it is a line or 
area feature that is being created, and allows selecting from 
various line patterns. 

Line Colour The Line Colour option is only available when it is a line or area 
feature that is being created, and allows selecting from various 
colours to be used for the line. 

Area Pattern The Area Pattern option is only available when it is an area 
feature that is being created. The Area Pattern drop down list 
allows selecting from various area patterns to be used for the 
area. 

Area Colour The Area Colour option is only available when it is an area 
feature that is being created, and allows selecting from colours 
to be used for the area. 

Show Area If the Show Area box is ticked, the size of the area feature will 
be displayed on the farm map. 

OK When OK is selected, the feature type is created and the 
window closes. 

Cancel When Cancel is selected, the window will close and the feature 
type will not be created. 

8.7.2 The Layer Types Window 
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Figure 8-14: The Layer Types window 

 

Overview: The Layer Types window allows creating, editing and deleting of layers. 

 

Item Description 

Layers List The Layers List displays a list of all previously created layers. 

New When New is clicked, the Layer Attributes window is displayed, 
allowing creation of a new layer. See section 8.7.2.1 for more 
details. 

Edit When Edit is clicked, the Layer Attributes window is displayed, 
allowing editing of the selected layer. Edit is only available for user-
entered layers, such as air photos. See section 8.7.2.1 for more 
details. 

Delete When Delete is clicked, a message window is displayed, confirming 
that the selected layer will be deleted.  

Note: When the layer is deleted it will no longer be displayed on the 
screen. All features contained within the layer will also be deleted. 

OK When OK is clicked, the window will close and the previous screen is 
displayed. 
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8.7.2.1 The Layer Attributes Window 

 
Figure 8-15: The Layer Attributes window 

 

Overview: The Layer Attributes window allows setup of new layers. 

 

Item Description 

Name The Name entry box allows entering a name for a new layer using 
the keyboard, or editing the name. 

Feature 
Category 

The Feature Category drop down list allows selecting what 
category of feature a new layer will be. 

Feature Type The features displayed in the Feature Type drop down list will 
depend on the Feature Category selected above. The Feature 
Type drop down list allows selecting the feature that this 
particular layer will be for. (Note: Only this type of feature will be 
able to be created on this layer) 

OK When OK is clicked, the layer will be created or the changes to 
the selected layer will be saved. 

Cancel When Cancel is clicked, the layer will not be created or the layer 
properties will not be changed. 

8.7.3 The Field List Window 
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Figure 8-16: The Field List window 

 

Overview: The Field List window allows creating, editing and deleting of fields. 
 

Item Description 

New When the New button is pressed, the new/edit field window is 
displayed containing blank entry fields. See section 8.7.3.1 for more 
details. 

Edit When the Edit button is pressed, the new/edit field window is 
displayed containing the properties of the current field. See section 
8.7.3.1 for more details. 

Delete When the Delete button is pressed, a confirmation screen is 
displayed, confirming that the selected field will be deleted. 

Close When Close is pressed, the window will close and any changes are 
saved. 
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8.7.3.1 The New/Edit Field Window 

 
Figure 8-17: The New/Edit Field window 

 

Overview: The New/Edit Field window allows creating a new field or editing an 
existing field for use in the plan.  

 

Item Description 

Field The Field entry box allows the entry of the field name using the 
keyboard. 

Arable Area The Arable Area field allows the entry of the arable area for the field 
using the keyboard. 

Total Area The Total Area field allows the entry of the total area for the field 
using the keyboard. 

OK When OK is pressed, the field is created and added to the list or 
changes are saved if editing a field. 

Cancel When Cancel is pressed, the window will close and the field is not 
created or changes are not saved if editing a field. 
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8.8 The Help Menu 

 

 

Overview: The Help menu gives access to version information. 
 

Item Description 

About When the About item is selected, the About message box is 
displayed. See section 8.8.1 

 

8.8.1 The About Message Box 
 

 

 

Overview: The About window contains version and copyright information for the 
software, which may be needed if you call RINEX support.  Click on OK 
to close the window. 
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8.9 The Mapping Toolbar 

 
Figure 8-18: The Mapping Tool Bar 

Overview: The Mapping Tool Bar contains shortcuts to commonly used functions. 

 

Item Button Description 

Select Client 
and Farm  

Clicking the Select Client and Farm button displays 
the Open Client/Farm window. It performs the same 
function as selecting 
File > Open Client/Farm in the File menu. See section 
8.3.1 for more details. 

Save 
 

Clicking on the Save button saves changes that have 
been made to the current farm map. It performs the 
same function as selecting File > Save in the menu. 

Print 
 

Clicking the Print button displays a standard print 
window that allows printing of the current farm map 
view and adjusting of print properties. It performs the 
same function as selecting File > Print in the menu. 

Print Preview 
 

Provides a preview of the printed page from the Farm 
map, with current settings. 

Current Layer  

 

 

Selecting a layer from the Current Layer drop down 
list allows changing the top layer that is displayed in 
the main map view. Features in this layer can be 
inserted, selected and edited, or deleted. 

Layers 
 

Click on the Layers button to open the Layers 
window, see section 8.5.1. 

Zoom 
 

Clicking on the Zoom button performs the same 
function as selecting Tools > Zoom in the menu. Left-
click to zoom in and Right-click to zoom out. 

Pan 
 

Clicking on the Pan button performs the same 
function as selecting Tools > Pan in the menu. Left-
click and hold to move the map around in any 
direction. 

Select 
 

Clicking on the Select button performs the same 
function as clicking Tools > Select in the menu. 
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Item Button Description 

Insert 

 
 

 

 

Clicking on the Insert button performs the same 
function as selecting the Insert item in the Action 
menu.  

When it is a line feature that is being inserted, 

clicking on the screen will create lines until  is 
clicked or the right mouse button is clicked, then the 
line will be finished at the last point that was clicked 
on the map screen.  

When it is an area feature that is being created, 

clicking on the screen will create lines until  is 
clicked or the right mouse button is clicked. Then 
PlanIT draws a line connecting the last point that was 
created with the first point and the area is enclosed. 

Zoom In  
 

Clicking the Zoom In button will zoom in on the map. 

Zoom Out 
 

Clicking the Zoom Out button will zoom out of the 
map. 

Zoom All 
 

Clicking the Zoom All button will display the entire 
map. 

Next Page 
 

Clicking on the Next page button will display the next 
page of the farm map in the main view window, if 
pages have been created. 

Cancel 
 

Click Cancel to cancel a partly-drawn feature. 

Accept 
 

Click Accept to complete and accept a partly-drawn 
feature.  
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8.10 Troubleshooting Mapping 

 

Problem Solution 

Importing ESRI shapefiles fails to 
create map feature 

An ESRI shapefile (.SHP) is actually a group of 
files, all with same name but differing 
extensions, which must all be in the same 
folder.  Consult the supplier of your shapefile.

Loading MAP bitmap files fails The image (.BMP) file must have a 
corresponding georeference file (.MAP), in 
the same directory, or PlanIT will not be able 
to display the image.  Contact RINEX support 
for assistance 

Line inserted in wrong place (e.g. while 
drawing boundaries)  

Edit > Undo will remove the last line segment 
drawn. 

Boundary completed but incorrect If the boundary is wrong, you can delete it.   

1.   Select the Boundary Area layer. 

2.   Using the Select tool  , select the 
boundary area you want to delete (it will 
change colour). 

3.   Press the delete key on the keyboard. 

Feature drawn on wrong layer See section 4.3.4 “Moving Information 
Between Layers". 

Wrong field name assigned to a 
boundary area 

1.   Select the Boundary Area layer. 

2.   Using the Select tool click on the field 
to be fixed. 

3.   Click on Edit > Field. 

4.   Choose the correct field name from the 
drop down list. 

Wrong label or name entered for an 
area 

1.   Select the layer on which the feature was 
created. 

2.   Using the Select tool click on the area 
to be fixed. 

3.   Click on Edit > Properties. 

4.   Type in the correct name for the feature. 
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Problem Solution 

Pages divided inappropriately 1.   Click on View > Pages > Setup in the 
menu. This opens the Page Setup 
dialogue box. 

2.   Scroll through the pages by clicking on 
the Next button  in the Page Setup 
dialogue box. 

3.   When the offending page is displayed, 
click on the Delete button. 

4.   Click on OK. 

5.   Using the Pan  and Zoom  tools, 
position the map on the screen so that 
the appropriate part of the map is 
displayed. 

6.   Repeat steps 6-10 in section 4.5 "Divide 
The Farm Into Pages"   

 

 

 

 



 

 

9  
Reference – History
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9.1 History 

The History module enables review of work done, and improved planning for following 
seasons. 

 

9.2 The History Toolbar 

 
Figure 9-1: The History Tool Bar 

 

Overview: The History Tool Bar contains shortcuts to commonly used functions. 

 

Item Button Description 

Select Client 
and Farm  

Clicking the Select Client and Farm button displays 
the Open Client/Farm window. It performs the same 
function as selecting 
File > Open client/farm in the File menu. See section 
9.3.1 for more details. 

Print 
 

Clicking the Print button displays a standard print 
window that allows printing of the current farm map 
view and adjusting of print properties. It performs the 
same function as selecting File > Print in the menu. 

Print Preview 
 

Provides a preview of the printed page, with current 
settings. 

Tree View 
 

Displays the History data in Tree View. 

Table View 
 

Displays the History data in Table View. 

Map View 

 

Displays the History data in Map View. 

Layer 

 

Click on the Layer button to open the Layer Selection 
window, see section 8.5.1. 
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Item Button Description 

Filter 
 

In Table view, opens the Load Filter window. 

Zoom 
 

Clicking on the Zoom button performs the same 
function as selecting Tools > Zoom in the menu. Left-
click to zoom in and Right-click to zoom out. 

Pan 
 

Clicking on the Pan button performs the same 
function as selecting Tools > Pan in the menu. Left-
click and hold to move the map around in any 
direction. 

Zoom In  
 

Clicking the Zoom In button will zoom in on the map. 

Zoom Out 
 

Clicking the Zoom Out button will zoom out of the 
map. 

Zoom All 
 

Clicking the Zoom All button will display the entire 
map. 

Next Page 
 

Clicking on the Next Page button will display the next 
page of the farm map in the main view window, if 
pages have been created. 
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9.3 The File Menu 

 
Figure 9-2: The File menu 

Overview: The File menu allows access to functions such as opening clients and 
farms, saving them and printing. 

 

Item Description 

Open Client/Farm Selecting the Open Client/Farm item displays the Open 
client/farm window, where new clients and farms can be 
selected. See section 9.3.1 for details. 

Save As In Tree view, select Save As to save a copy of the data in the 
tree as a .LOG file – this enables use of PlanIT recorded data in 
other software, e.g PAM FarmStar version and Excel 
spreadsheets. 

In Table view, select Save As to save a copy of the data in the 
table as a .CSV file – this enables use of PlanIT recorded data in 
other software, e.g Excel spreadsheets. 

Print Preview When the Print Preview item is selected, a screen will be 
displayed that shows what the printout will look like.  

Print When the Print item is selected, a standard print window will be 
opened. 

Close History When Close History is selected, the History module will close 
and return you to the PlanIT main screen. 
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9.3.1 The Open Client/Farm Window 

 
Figure 9-3: The open Client/Farm window 

 

Overview: The open Client/Farm window allows selecting and loading previously saved 
clients and farms and deletion or creation of new clients and farms. 
 

Item Description 

Client The Client drop down list allows previously saved clients to be 
selected. 

Farm The Farm drop down list allows previously saved farms for a 
particular client to be selected. 

New The New button allows creating of clients and farms. 

Delete The Delete button allows deleting the currently displayed farm or 
client.  

If an attempt is made to delete a client or farm that has been 
previously saved, a warning message will be displayed first. 

OK When OK is selected, the farm map for the particular combination 
of client and farm for the current season will be displayed in the 
main screen window.  

Cancel When Cancel is selected, the display reverts to the main screen and 
remains unchanged. 
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9.4 The Edit Menu 

 
Figure 9-4: The Edit menu 

 

Overview: The Edit menu allows deleting of certain items, and display of 
Properties. 

 

Item Description 

Delete The Delete option is only available in Tree view when a treatment is 
selected. If Delete is clicked, a standard confirmation window will be 
displayed, confirming that selected treatment will be deleted. If OK 
is selected, the treatment is deleted. 

Group 
Treatments 

The Group Treatments option is only available in Tree view.  When 
a treatment is selected and Group Treatments is clicked, the Group 
Treatments window will open, displaying all treatments in the 
selected field to allow selection of treatments to be grouped.  See 
section 9.4.1 for details. 

Ungroup 
Treatments 

The Ungroup Treatments option is only available in Tree view.  
When Ungroup Treatments is clicked, the selected group of 
treatments will be ungrouped and the individual treatments 
displayed. 

Properties The Properties option is only available in Tree view and when a 
treatment is selected. If Properties is clicked, the Treatment 
Properties window will open to show properties of that treatment. 
See section 5.2 and Figure 5-2: Treatment Properties window. 
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9.4.1 The Group Treatments Window 

 
Figure 9-5;  The Group Treatments window 

 

Overview: The Group Treatments window allows selection of treatments applied 
in a field so that they can be grouped together.  

 

Item Description 

Select 
Treatments 
to Group 

The Select Treatments to Group selection box allows up to four 
individual treatments to be selected.  Clicking on or to the left of the 
treatment will cause a red tick to appear, indicating the treatment has 
been selected.  Clicking on the treatment again will cause the red tick 
to disappear, indicating that it is no longer selected. 

OK When OK is clicked, the group is created and displayed in the list of 
treatments for the field in Tree view.  The group can be expanded to 
display the individual treatments in the group. 

Cancel When Cancel is pressed, the window will close and the group is not 
created. 



 

PlanIT 3.2 User Manual  Page 160 Rev A 
P/n 1-1249 

9.5 The View Menu 

 
Figure 9-6: The View menu 

 

Overview: The View menu provides a choice of 3 views of the data, and allows 
access to the map view related functions zoom, pan and map grid.  It 
also allows metric or imperial units of measurement to be selected for 
display. 

 

Item Description 

Tree Click Tree to view the data in Tree mode. 

Table Click Table to view the data in Tree mode. 

Map Click Map to view in map mode. 

Pages Two options may be selected: 

1. When Next Page is selected, the next print page will be 
displayed if it exists. 

2. When Setup is selected, the page setup window is displayed, 
where new print pages can be created, viewed and deleted. 
See section 4.4. 

Zoom  Three options may be selected: 

• In (Zooms in and re-centres the map) 

• Out (Zooms out) 

• All (Zooms to show all the map at once) 
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Item Description 

Pan Four options may be selected: 

• Left (Shifts the map view to the left) 

• Right (Shifts the map view to the right) 

• Up  (Shifts the map view up) 

• Down (Shifts the map view down)  

Units A sub-menu will appear when the Units item is selected. 

Metric or Imperial units of measurement can be selected.  Field 
areas will be displayed in the selected unit of measurement 
(Hectares (Ha) or Acres (Ac)).   

Map Grid In Map View only, a sub-menu will appear when the Map Grid item 
is selected.  The map grid can be turned on by selecting the 
appropriate grid size or turned off, and grid reference labels 
(maximum of 5) displaying Northings and Eastings turned on or 
off.  

Possible selections are: 

• 100m x 100m 

• 1km x 1km 

• None 

• Show labels 
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9.6 The Tools Menu 

 
Figure 9-7: The Tools menu 

 

Overview: The Tools menu gives access to Layer Selection, and allows the user to 
select the current action mode for the cursor. 
(Note: Only one action mode can be selected at a time) 

 

Item Description 

Layers In Map view, when Layers is selected, the Layers window opens. 
See section 9.6.1.  

Filter In Table view, when Filter is selected the Load Filter window opens. 
See 5.4.1 

Zoom In Map view, when Zoom is selected, clicking anywhere on the map 
screen with the left mouse button will cause the program to zoom 
in on the selected point. The selected point will become the centre 
point. Clicking on the map screen with the right mouse button will 
cause the program to zoom out of the map. The centre point of the 
map will not change. 

Pan In Map view, when Pan is selected, the left mouse button can be 
clicked and held down to drag the map around the view screen. This 
allows viewing of areas of the map that cannot be displayed on the 
screen due to the current zoom level. 

9.6.1 The Layers Window 
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Figure 9-8: The Layers window 

 

Overview: The Layers window allows selection of the layers that are displayed in 
the farm map view and the order in which these layers are displayed. 

 

Item Description 

Layers The Layers list displays all available layers for the current farm 
map. Individual layers can be selected and deselected by using a 
left mouse button click. Selected layers are shown with a red tick. 

 

Select All When the Select All button is clicked, all layers currently in the list 
will be selected, with a red tick, and all selected layers will be 
displayed in the map view. 

 

Deselect All When the Deselect All button is clicked, all layers currently in the 
list will be deselected and no red ticks will appear next to any of 
the layers. If all layers are unchecked a blank window will be 
displayed in the map view. 

Move Up  When Up is selected, the highlighted layer in the Layers list is 
moved up one. 

Move Down When Down is selected, the highlighted layer in the Layers list is 
moved down one. 
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Item Description 

OK When OK is selected, the window is closed and the changes will 
take effect and only the layers now selected will display in the 
farm map main window. 

Changes to the layer order in History will not be permanently 
saved. To make permanent changes to the layer order edit the 
farm map in Mapping. 

Cancel When Cancel is selected, the window is closed and changes will 
not take effect. 
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9.7 The Lists Menu 

 

 

Overview: The Lists menu gives access to lists of Batches, Products and Fields. 

 

Item Description 

Batches When Batches is selected, the Batch List window is displayed. There 
are 3 tabs to choose from  – Chemical, Fertiliser and Seed. See 
section 9.7.1 for more details. 

Products When Products is selected, the Product List window is displayed. 
There are 3 tabs to choose from – Chemical, fertiliser and Seeds. See 
section 7.5.1.2 for more details. 

Fields When Fields is selected, the Field List window is displayed. See 
section 7.5.1.1 for more details. 
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9.7.1 Batch List Window 

 
Figure 9-9: The Batch List window 

 

Overview: The Batch list window allows review of batch and quantity details for 
products used.  

 

Item Description 

Chemical 
Fertiliser 
Seed 

Click on the appropriate tab for the batch to be reviewed. 

New Click on New to open the New batch window 

Edit Select a batch in the batch list then click Edit to revise the batch 
information 

Delete Select a batch in the batch list then click Delete to remove the batch 
information. 

OK When OK is pressed, the window closes and any information added is 
saved. 

Cancel If Cancel is pressed, the window will close and any changes are not 
saved. 
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9.7.1.1 New Batch Window 

 
Figure 9-10: The New Batch window 

 

Item Description 

Product Select the Product from the dropdown list. 

New 
Product 

To enter batch information for a product not previously used, click 
New Product to open the New Product window – see section 
7.5.1.2 

Batch Name, manufacturer number, or other details of the batch may be 
typed into this box. 

Abbreviation An abbreviation can be typed here to facilitate selecting and 
identifying the batch in the field. 

No units Enter the number of bags, drums, etc – e.g. if the product was 
purchased in 20 bags of 10kg each, enter “20” here. 

Unit Volume Enter the weight or volume of each Unit – in the example above, 
enter “10” here. 

OK Select OK when all details are entered 

Cancel Select Cancel to close the window without saving new data. 

9.7.2 Product List Window 
See section 7.5.1.2 for details. 
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9.7.3 Field List Window 
See section 7.5.1.1 for details. 
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9.8 The Help Menu 

 

 

Overview: The Help menu gives access to version information. 
 

Item Description 

About When the About item is selected, the About message box is 
displayed. See section 9.8.1 

 

9.8.1 The About Message Box 
 

 

 

Overview: The About window contains version and copyright information for the 
software, which may be needed if you call RINEX support.  Click on OK 
to close the window. 

 



 

 

 
 

Appendix 
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APPENDIX 1 MINIMUM SYSTEM REQUIREMENTS 

• 1.6GHz Processor  

• Windows XP Professional, or Home Edition with Service Pack 2  

• 256MB of RAM (512MB recommended for displaying large or multiple treatment 
maps)  

• 400MB of available hard-disk space recommended (30MB required for PlanIT, 
remaining for User Data)  

Note: PlanIT 3.2 has not been tested on Windows Vista and may or may not be 
supported. 
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APPENDIX 2 SOFTWARE MAINTENANCE & RE-
INSTALLATION 
For original installation of PlanIT software, see section 2. 

Keep the registration code in case you have to re-install the software on this PC. 

 

Back-Up Your Data 

Once you begin using PlanIT, you are accumulating valuable data related to your farm, 
treatments applied, crops, and costs, so you should periodically backup your data. To 
do this, using Windows Explorer or a similar utility, locate the sub-directory 

C:\Rinex\Data 

and copy this complete folder, including sub-folders, to a CD or other safe location. 

It is advised to always copy and store the complete DATA folder, with its sub-folders, 
when backing-up. 

 

Re-Installation To The Same PC 

If you need to re-install PlanIT on the same PC, you will be able to re-enter the same 
registration code.  To continue using all your accumulated data, then after installing 
PlanIT, copy your previously saved Data folder (including sub-folders) and use it to 
overwrite the C:\Rinex\Data subdirectory which PlanIT has created in the re-installation. 

 

Re-Installation To A New PC 

If you move PlanIT to a new computer, you will need to contact Rinex for a new 
registration code.  To continue using all your accumulated data on the new PC, then 
after installing PlanIT but before using it, copy your previously saved Data sub-directory 
and use it to overwrite the Data subdirectory which PlanIT has created on the new PC. 
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APPENDIX 3 TERMINOLOGY 

Phrase Description 

AutoFIELD AutoFIELD is a standard feature of the Saturn R system 
which detects which field is currently being treated and 
issues warnings and alarms if actions are being 
attempted in the wrong field.  AutoFIELD also ensures 
that treatment information is recorded in the correct 
field. 

Boom Settings Boom details such as the number of boom sections and 
the width of each section.  

Button A symbol representing a function shown on the screen 
which allows the input of data or performs a function 
when clicked.  

DGPS Differential Global Positioning System. Provides more 
accurate positioning information where corrections are 
applied to the basic GPS position.  

GPS Global Positioning System. Provides basic position 
information to the system. 

GuideTRAX The software program produced by RINEX which runs on 
the Saturn system in a vehicle. 

PC Personal Computer device, running the Microsoft 
Windows® operating system, on which PlanIT is installed. 

Saturn Hardware The hardware system installed in a vehicle cabin which is 
used to run GuideTRAX. It includes the Interface Box, GPS 
antennae and can include any connected device, cables, 
connectors and the touch screen. 

Swath Width The total width of the boom/implement. 

Treatment Data The position information stored in a field when 
treatment is on. The treatment data is represented on 
the screen as a blue shaded area. 

Unit The measurement unit used to evaluate mass, volume, 
area, distance etc (E.g. Kilogram, Tonne and Litre) 

USB Storage Device A device that is connected to the USB port on the PC or 
Saturn system that is used to transfer files to and from 
the system. 
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