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Sonic Reality’s Infinite Player 
 
Sonic Reality’s Infinite Player is designed to host an infinite amount of sound 
libraries.  The Infinite Player is powered by Native Instruments Kontakt Player 2 and 
is compatible with any of the Infinite Player libraries, all of which can be found at 
www.Downloadablesoundz.com.  The compatible libraries can be recognized by the 
Infinite Player logo and will be marked as Infinite Player compatible.  Each 
expandable sound library will come with simple installation instructions for proper 
use with the Infinite Player.  In the following sections of this manual we will cover 
everything from getting started with the Infinite Player and optimizing the settings for 
your particular computer system.  See the Table of Contents for specific topics 
covered in this manual. 
 
 
Quick Start 
 
1.  Install Sonic Reality’s Kontakt Player 2 Infinite Player and choose a destination 
path for your Infinite Player Library. 
 
2.  Copy over your Infinite Player compatible library into your Infinite Player Library 
appropriate folders. (See Pg. 7) 
 
3.  Open Kontakt Player 2 in Standalone or in your preferred host. 
 
4.  Use your MIDI controller to enjoy any of the Infinite Player libraries. 
 
 

 
System Requirements 
 
Mac OS 10.4.x 
G4 1.4gHz or higher 
2GB RAM 
 
Windows XP SP2 
1.4gHz or higher 
2GB RAM  
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Installing Kontakt Player 2: The Infinite Player 
 
1. Run the Infinite Player Installer Disc and follow all on screen instructions. 
2. Choose which formats of Kontakt Player 2 you would like to install.  Make sure 

the Sonic Reality Infinite Player is checked. 
3. You will be asked where you want install the Sonic Reality Infinite Player 

Library.  If you wish to run the Infinite Player Libraries on an external hard drive, 
choose that hard drive as the destination.  This will be the location you will need 
to move or copy any of your Infinite Player Libraries. 

4. At the end of the installation process, be sure to follow the instructions to install 
the Native Instruments Service Center so that you can register your KP2 Infinite 
Player. 

 
 

 
Installation under Windows XP 
 
If this is your first KONTAKT PLAYER 2 product, then the Player will be installed 
with the library. If you already own a KONTAKT PLAYER 2 library, the Player 
installation will be skipped and the library will be installed. 
 
-  Insert the Infinite Player Installer disc into the optical drive. 
-  Use the Windows Explorer to view the contents of the disk. 
-  Start the installation by double-clicking Infinite Player Setup.exe. 
-  The setup program will suggest C:\Program Files\Native Instruments\KONTAKT 
PLAYER 2 as the path for the destination folder. You may also choose another 
folder. 
 
Installed Folders, Files, and Links 
 
The setup program creates a new folder called KONTAKT PLAYER 2 in the 
installation directory (Program Files\Native Instruments). This folder contains the 
files required to operate the software. If you do not choose a different program path 
during installation, links to KONTAKT PLAYER 2 and a ReadMe file are added to 
the Start menu under Programs\Native Instruments. 
 
Important: Do not move the installation folder to another location! 
 
VST, DXi, and RTAS Plug-in Installation 
 
When the choice is given by the installer, tick the correct plug-in from the list of 
components to install. 
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For VST, you can choose to automatically search for the VST plug-in folder, or 
manually select the VST plug-in folder of your choice. Please select the option that 
best suits your installation requirements. 
 
If you decide to install the VST plug-ins at a later date, simply copy the 
"KONTAKTPlayer2 VST.dll" from the VST folder of the installation folder into the 
VST plug-ins folder of the host program. 
 
Note: If the VST plug-ins are not visible in the Windows Explorer, select the Show 
All Files option. This option is located in the Explorer menu View -> Folder 
Options...on the View tab below Hidden files. Optionally, you can set up your host 
programs so that they all use the same VST plug-ins folder. 
 
 
Updating 
 
Be sure to check the Native Instruments web site at http://www.native-
instruments.com for any possible KONTAKT PLAYER 2 updates that have occurred 
since the time your software was manufactured. Software is frequently updated and a 
more recent version may be available. Library updates may be available at 
www.SonicReality.com.  Please check the Library Info box (Browser) for relevant 
links. 
 
After the library has been installed, it needs to be registered. You are given a 14-day 
grace period for each library before registration is required, but it is recommended 
that you register as soon as possible. Information on the registration procedure is 
given below.  
 
 

Installation under Mac OS X 
 
If this is your first KONTAKT PLAYER 2 product, then the Player will be installed 
with the library. If you already own a KONTAKT PLAYER 2 library, the Player 
installation will be skipped and the library will be installed. 
 
-  Insert the Infinite Player Installer disc into the CD/DVD drive of your computer. 
-  Double-click the installation program “Infinite Player Installer” to start it. 
-  The start screen appears first. After clicking Continue and confirming the license 
agreement, a window opens where you can select the installation location and the 
destination folder.  
 
Installation Type 
 
Easy Install 
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The easy install method installs all components of the software. This includes, but is 
not limited to, the standalone application, all plug-in versions, and documentation. In 
most cases, you will want to use the easy install method. 
 
Custom Install 
 
You also have the option to perform a custom installation of your software. This is 
practical in two situations: 
 
1.  You want to (re)install just one or more items without installing everything again. 
If this is the case, check only the necessary boxes. 
 
2.  You know that you do not need certain items to be installed. In this case, only 
check the necessary items. 
 

Updating 
 
Be sure to check the Native Instruments web site for any possible KONTAKT 
PLAYER 2 updates that have occurred since the time your software was 
manufactured. Software is frequently updated and a more recent version may be 
available. Library updates may be available at www.SonicReality.com.  Please check 
the Library Info box (Browser) for relevant links. 
 
After the library has been installed, it needs to be registered. You are given a 14-day 
grace period for each library before registration is required, but it is recommended 
that you register as soon as possible. Information on the registration procedure is 
given below. 
 
 
 
 

Registering the Infinite Player 
 
After installing the Infinite Player, it will run in demo mode (also called a grace 
period) for 14 days. When you launch KONTAKT PLAYER 2, in the Browser you 
will see a little caution icon to the left of the library title.  
 
A yellow caution icon means the library is running in demo mode.  
 
If the caution icon appears red, then the grace period has expired and the library can 
no longer be used until it has been registered. The red icon may also appear if the 
system ID of the computer changes due to new hardware components (CPU, 
motherboard, etc.) If this occurs, the library will need to be re-registered.  
 
After a library has been properly registered, the caution icon disappears entirely. 
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To register the library you should use the Native Instruments Service Center 
application. At the end of the installation process for the Kontakt 2 Player, a prompt 
will ask if you would like to install the Service Center.  Click “Yes” to start this 
process.  You can start Service Center through the Info box registration tab. For more 
information on how to use Service Center please see the accompanying 
documentation in the Service Center application folder. 
 
If you did not install the Native Instruments Service Center, it can be downloaded 
from http://www.native-instruments.com. 

 
 
Infinite Player Library Installation Basics 
 
After installing the Infinite Player you will need to bring your Infinite Player libraries 
into the correct Infinite Player folder structure.  This is the library location you set 
when installing the Infinite Player.  
 
It should look like this: 
 
Sonic Reality/Infinite Player/Multis, Samples, Instruments, etc.. 
 
We have provided a library installation application called “Infinite Library Installer” 
with the Infinite Player.  Simply run the Mac or PC installer application and follow 
the on Screen instructions.   
 

1. Drag a Infinite Player Sound Library Zip onto the Infinite Library Installer 
graphic. 

2. You will be prompted to find your “Infinite Player” folder.  Note: This is 
wherever you chose your Library path when installing the Infinite Player 
previously. 

3. The Library will be automatically installed into your Infinite Player folder 
structure. 

4. Open your Infinite Player and enjoy your newly installed Infinite Sound 
Library. 
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Opening Kontakt Player 2 
 
Standalone Use 
 
Standalone operation is ideal for situations in which KONTAKT PLAYER 2 is the 
only audio software you need to run on the computer, for example, in a live 
performance situation in which you have all your patches loaded and wish to call 
them up for use individually. 
 
To use KONTAKT PLAYER 2 as a standalone application, launch the KONTAKT 
PLAYER 2 application. When you do this, KONTAKT PLAYER 2 communicates 
directly with your computer's audio and MIDI hardware interfaces. 
 
Plug-in Use 
 
When used as a plug-in, KONTAKT PLAYER 2 is not a standalone program, but 
rather a "module" that can be used within a host sequencer. While standalone mode is 
often useful when KONTAKT PLAYER 2 is all you need, plug-in mode is more 
useful when sequencing, or when other plug-ins may be in use. For example, in a 
sequencing environment you may wish to record 16 channels of KONTAKT 
PLAYER 2 instruments then combine them with other audio or MIDI tracks and 
create a mix. Plug-in operation provides other benefits such as: 
 
-  MIDI sequencing of KONTAKT PLAYER 2 and audio mixdown of the MIDI 
tracks within a single program 
-  Comfortable automation of KONTAKT PLAYER 2 parameters in the host 
sequencer 
-  Further processing of KONTAKT PLAYER 2 signals using additional plug-ins 
-  Restoring of all plug-in settings when the host sequencer recalls a project 
-  Integration with other instruments into a "virtual studio" 
 
We will now describe the procedures involved in using KONTAKT PLAYER 2 
inside each of the major host sequencers on both Macintosh and PC. 
 
 
 
Native Instruments Kore 
 
Launch Kore 
 
Locate the Browser. If it is not visible, open it and select the Plug-ins tab.  
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Note the View tabs labeled Instruments and Effects. Choose KONTAKT PLAYER 2 
from the list and drag it to the rack (empty space above the browser).  
 
This will create a new Sound layer which includes KONTAKT PLAYER 2. Click on 
the Sound layer tab to open the interface for editing, e.g. add more instruments or 
send effects, assign controls, and thus begin designing your Sound layer. 
 

 
 
KONTAKT PLAYER 2 now appears in the instrument slot and is ready to use. The 
instrument mixer channel will allow you to mix, pan, and process the software's 
output. 
 
If the Instrument interface is not already open, press the E button in the assignment 
panel to call up the KONTAKT PLAYER 2 interface. Here you can control and edit 
all the features and functions that the product has to offer. 
 
After loading an Instrument, you should be able to trigger it via MIDI using a 
keyboard controller. KONTAKT PLAYER 2's sound will generate through Kore and 
directly to your sound card. If the plug-in does not receive MIDI or generate audio, 
then make sure to check the following areas: 
 
Open the Setup menu>Audio MIDI settings dialog. Select the MIDI tab and make 
sure your MIDI device shows up and is ON. 
 
Check the channel's MIDI filter settings. Make sure that the MIDI channel is set to 
receive on the channel which your keyboard sends.  
 
 
 
Cubase and Nuendo by Steinberg 
 
Launch Cubase, go to the Devices menu option and select the VST Instruments menu 
option or press F11 on your keyboard. 
 
A window showing the instrument rack appears. Click on an empty slot and choose 
KONTAKT PLAYER 2 from the available list of instrument plug-ins. 
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KONTAKT PLAYER 2 will now appear in your list and automatically be turned on. 
It will also create a set of audio channels in your VST mixer that will be used for mix 
down within your project. This will allow you to mix, pan, and process KONTAKT 
PLAYER 2's output just like any other existing audio track in your Cubase song. 
 
Click on the Edit (e) button to call up the KONTAKT PLAYER 2 interface. Here you 
can control and edit all the features and functions that KONTAKT PLAYER 2 has to 
offer. 
 
Now go to the Project page and add a MIDI track (if you do not have one already 
created). 
 

 
 
In the Inspector, go to the Output parameter section for this MIDI Track and click on 
the field. This will show a list of available MIDI out ports to assign to this MIDI 
track. Choose KONTAKT PLAYER 2 from the list. 
 
Note: If a product does not appear in the list of available VST instruments, then you 
may need to enable it manually via the Devices/plug-in information window. If the 
product does not show up there, then it may not be installed correctly. Please refer to 
the previous section on installing the plug-in for both Windows and Mac platforms 
for more assistance on setting this up. 
 
After having loaded KONTAKT PLAYER 2 from the library, you should be able to 
trigger it via MIDI using a keyboard controller. KONTAKT PLAYER 2's sound will 
generate through the VST mixer and directly to your sound card. If the plug-in does 
not receive MIDI or generate audio, then make sure to check the following areas:.  
 
The MIDI channel of your MIDI track must correspond to the receive channel of the 
loaded instrument. 
 
Make sure that you have properly configured your sound card for use with 
Cubase/Nuendo. 
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You may also want to refer to the Cubase/Nuendo manual which offers additional 
instruction in using virtual instruments and plug-ins within a Cubase/Nuendo project. 
 
Apple Logic Pro and Logic Express 
 
Launch Logic and create an audio instrument track or set an existing audio or MIDI 
track to an audio instrument track by clicking on the track name, holding down the 
mouse button and choose Audio -> Audio Instrument -> Inst 1. 
 

 
 
Double click the audio instrument track to open the environment window. Logic 
scrolls automatically to the first instrument bus in the Logic mixer. 
 
Choose the KONTAKT PLAYER 2 plug-in in the appropriate insert slot of the 
instrument track, either in the arrange or mixer window. To do so, click onto the 
insert slot, hold down the mouse button and choose Stereo -> Audio Units -> Native 
Instruments -> KONTAKT PLAYER 2. (KONTAKT PLAYER 2 can also be used as 
a multichannel instrument.) 
 

 
 
 
The plug-in now appears in the instrument slot and is ready to use. The instrument 
mixer channel will allow you to mix, pan, and process the software’s output just like 
any other existing audio track in Logic. 
 
If the KONTAKT PLAYER 2 interface is not already open, double click on the 
mixer’s insert slot to call up the KONTAKT PLAYER 2 interface. Here you can 
control and edit all the features and functions that the product has to offer. 
 
After loading an Instrument, you should be able to trigger it via MIDI using a 
keyboard controller. KONTAKT PLAYER 2's sound will generate through the mixer 
and directly to your sound card. If the plug-in does not receive MIDI or generate 
audio, then make sure to check the following two areas: 
 
Make sure the Instrument track is selected / record enabled in the Arrange window. 
The MIDI channel of your MIDI track must correspond to the receive channel of the 
loaded instrument. 
 
Make sure that you have properly configured your soundcard for use with Logic. 
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You may also want to refer to the Logic manual which offers additional instruction in 
using virtual instruments and plug-ins within a Logic project. 
 
MOTU Digital Performer 
 
Launch Digital Performer and create an instrument track by selecting Project -> Add 
Track -> Instrument Track -> KONTAKT PLAYER 2.  
 
 

 
 
Create a MIDI track by selecting Project -> Add Track -> MIDI Track. In Digital 
Performer's track overview window (or in the sequence editor window) assign the 
output of this MIDI track to KONTAKT PLAYER 2 and a MIDI channel. 
 
The plug-in is now ready to use. The mixer of Digital Performer will allow you to 
mix, pan, and process KONTAKT PLAYER 2's output just like any other existing 
audio track.  
 

 
 
To play KONTAKT PLAYER 2 with your keyboard, record-enable the MIDI track 
which you have routed to KONTAKT PLAYER 2 and make sure MIDI Patch 
Through is enabled in the Studio menu of  
Digital Performer. 
 
After having loaded an Instrument, you should be able to trigger it via MIDI using a 
keyboard controller. KONTAKT PLAYER 2's sound will generate through Digital 
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Performer's mixer and directly to your sound card. If the plug-in does not receive 
MIDI or generate audio, then make sure to check the following areas: 
 
-  Make sure MIDI Patch Through is enabled in the Studio menu of Digital Performer. 
-  The MIDI channel of your MIDI track must correspond to the receive channel of 
the loaded instrument. 
-  Make sure that the instruments track output is correctly set. 
-  Make sure that you have properly configured your sound card for use with Digital 
Performer. 
 
Apple GarageBand 
 
Launch Garage Band 
 
Press the “+” button to create a new “Software Instrument” Track. From here you can 
choose the icon you wish to use. 
 
Double-click the instrument track icon or press the “I” icon to get the Track Info. 
 
From the Info window expand the Details triangle underneath the Instrument icon to 
expose the track settings. 
 
From the Generator drop-down menu, choose KONTAKT PLAYER 2 from among 
the Audio Unit plug-ins. 
 

 

 
 
Clicking on the pencil icon next to the “Manual” drop-down menu will open the 
KONTAKT PLAYER 2 interface for editing. 
 
KONTAKT PLAYER 2 can now be played using an external MIDI keyboard. 
 
Cakewalk Sonar 
 
Launch Sonar 
In the synth rack choose KONTAKT PLAYER 2 DXi 2. 
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Route a MIDI track to the DXi 2-Plug-in by selecting KONTAKT PLAYER 2 in the 
Out drop down list. 
 

 
 
After having loaded an Instrument from the library you should be able to trigger it via 
MIDI using a keyboard controller. KONTAKT PLAYER 2's sound will generate 
through Sonar's mixer and directly to your sound card. If the plug-in does not receive 
MIDI or generate audio, then make sure to check the following areas: 
 
-  Make sure MIDI Patch Through is enabled in the Studio menu of Sonar. 
-  The MIDI channel of your MIDI track must correspond to the receive channel of 
the loaded instrument. 
-  Make sure that the instruments track output is correctly set. 
-  Make sure that you have properly configured your sound card for use with Sonar. 
 
Digidesign Pro Tools 
 
Launch Pro Tools. 
 
Create a new Instrument track by choosing New Track from the File menu. 
 
Locate the channel mixer Window -> Mix 
 
The dark grey box at the topmost section of the Instrument channel is the RTAS 
insert section. Click on the first empty slot to show all available RTAS plug-ins.  
 
Choose KONTAKT PLAYER 2 from the multi-channel RTAS plug-in > Instrument 
menu 
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To open the plug-in interface for editing, click once on the insert slot. 
 
After having loaded an Instrument, you should be able to trigger it via MIDI using a 
keyboard controller. KONTAKT PLAYER 2's sound will generate through the mixer 
and directly to your sound card. If the plug-in does not receive MIDI or generate 
audio, then make sure to check the following areas: 
 
-  A physical input may need to be assigned to the instrument track. 
-  The Instrument track fader (Mix window) may be down. 
-  The instrument track in not selected in the Edit window. 
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Kontakt Player 2 Optimization 
 
Because the Infinite Player is unlimitedly expandable certain sound libraries can 
become taxing on lower spec computer systems.  This section will explain how to 
configure Kontakt Player 2 so you can experience the best performance from your 
machine. 
 
1.  Open the Kontakt options and click on the DFD tab. 
2.  Move the slider for “Amount of memory (RAM) reserved for DFD streaming 
voices” until the Maximum number of voices reaches 440.  This will allocate more 
RAM for Infinite Player Libraries and take stress of your Disk. 
 

 
 
If you have a generous amount of RAM and you are still experiencing disk overload, 
you can override the instruments preload size.  This should probably not be used 
unless you have 2+ gigs of RAM.  Also, the best time to adjust this feature is when 
there is nothing loaded in Kontakt. 
 
3.  Click the “Override Instrument’s preload size” checkbox and move the slider to 
desired setting.  100-120 kB is recommended unless you have a massive supply of 
memory.  
 

 
 
Optimization Tips 
 
When running Infinite Player libraries from and external drive, change your DFD 
settings and use connection with fastest throughput. Example: Firewire 800 instead of 
USB.  
Use highest speed RPM hard disk available for optimal performance (especially if 
you are working with 96k material).   For more information please email 
support@sonicreality.com. 
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Audio Setup and Soundcard Settings 
 
KONTAKT PLAYER 2 works in standalone mode with ASIO, MME, and 
DirectSound drivers on the PC, and CoreAudio drivers on the Macintosh. For PC 
users, ASIO drivers are recommended because they usually give the best 
performance. You can also use Directsound and Multimedia (also called MME), but 
expect a significant delay (called latency) between the time you play a note and the 
time you hear it. 
 
ASIO (Audio Streaming Input Output): This protocol was developed by Steinberg. 
It is highly recommended for its low latency, multi-channel audio card support, and 
high performance. 
 
DirectSound: Developed by Microsoft, this is a is a component of DirectX 5.0 or 
higher for Windows. How well DirectX works well depends on your sound card. If 
you adjust the interface for an acceptable amount of latency, you may hear glitches 
and clicks in the audio output that can only be fixed if you increase latency.  
 
MME (Multi Media Extension): This is the standard Windows audio driver. Most 
sound cards support this interface and work with it quite well. However, MME is 
even less suitable than DirectSound for real-time applications due to its 
comparatively high latency. 
 
Core Audio: This driver for MacOS X is integrated tightly into the operating system, 
and works with external soundcards, as well as the Mac's integrated audio output 
(known as built-in). Nowadays, many audio interfaces support Core Audio out of the 
box. They are simply "plug and play." Others, however, may require an additional 
driver to be installed. Please check your audio interface's documentation for further 
information. 
 
When using KONTAKT PLAYER 2 as a standalone application, the program 
communicates directly with your soundcard. Therefore, it is necessary to specify 
Audio and MIDI settings, as well as the preferred driver protocol.  
 
Setup for Mac and Windows machines is essentially identical, except where 
indicated. Note that if you change your soundcard, you will need to re-adjust these 
settings. 
 
Call up the Audio and MIDI Settings dialog from the Setup menu.  
 
You'll see two tabs: Soundcard and MIDI. 
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Interface: Choose the fastest driver protocol supported by your sound card, which 
will be ASIO (for PC users) or CoreAudio (for Macintosh users).  
 
Note for Windows users: Avoid using any drivers listed as "emulated," as they 
provide poorer performance than other drivers. For example, although DirectSound 
drivers generally outperform MME drivers, MME drivers will outperform emulated 
DirectSound drivers. 
 
Sample rate: The drop-down menu will display compatible sample rates for your 
audio interface. 44.1kHz is the same sample rate used for CDs, and is the most 
universal choice. However, some audio interfaces offer 48kHz, 96kHz, and higher. 
These higher rates stress your computer more, but offer better high frequency 
response. If you are using KONTAKT PLAYER 2 in standalone mode, choose 
whichever rate you prefer.  
 
Output Device: For PC, use ASIO written specifically for your audio interface (not 
"ASIO DirectX" or "ASIO Multimedia," unless no other choices are available), and 
for Mac, Core Audio. 
 
Output Latency: This field displays the output latency. For some drivers you can 
adjust the latency individually using a fader. If a fader is not present, then you need to 
open the ASIO Configuration by pressing the ASIO Config button in the Soundcard 
tab and adjust the latency using the buffer size setting in the control panel of your 
audio card. Higher buffer sizes result in higher latency and vice versa. However, 
lower buffer sizes place more strain upon the computer's CPU. If a computer's CPU is 
strained too much, you may begin to hear audio artifacts such as pops and clicks. 
Experiment with the latency setting until you find the best compromise between fast 
response and clean audio performance. 
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MIDI Setup 
 

 
 
If your MIDI interface offers multiple ins and outs, you can choose which one(s) 
connect to KONTAKT PLAYER 2. When you click on the MIDI tab, you'll see a list 
of all available MIDI inputs and outputs. Click on any "off" designation to turn it on. 
 
When used in standalone mode, KONTAKT PLAYER 2 supports MIDI input from 4 
simultaneous ports, yielding a maximum of 64 simultaneous MIDI channels. You can 
access this by enabling up to four different incoming ports in the Input Interface 
section. They are assigned in order; the first enabled port will appear in KONTAKT 
PLAYER 2 as [A] 1-16, the second enabled port as [B] 1-16, and so on. 
 
The Output Interface section is used to specify where the MIDI is channeled to 
(similar to MIDI THRU ports). Typically this is not used for most sampling 
applications. 
 
KONTAKT PLAYER 2 is available for use in VST, DXi, and RTAS formats on the 
PC, and in VST, AudioUnit (AU), and RTAS formats on the Macintosh. 
 
Note: Some hosts include "wrappers" that convert one plug-in format to another. Try 
each one, as one may offer better performance than another. 
 
VST (Virtual Studio Technology): This cross-platform plug-in format was 
developed by Steinberg, and is used by programs such as Steinberg Cubase, Nuendo, 
Native Instruments Kore, and Ableton Live. It is one of the most common plug-in 
formats, and many programs are optimized to work with VST plug-ins. 
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DXi (DirectX Instrument): Based on Microsoft's DirectX technology, this plug-in 
interface for software synthesizers and instruments is designed for low latency and 
high performance on the Windows platform. Cakewalk Sonar and Image Line FL 
Studio are the most popular hosts to support DXi. 
 
RTAS (Real Time Audio Suite): This format was designed by Digidesign and is 
used in all current versions of Pro Tools. Unlike traditional TDM effects that depend 
on using Digidesign hardware, RTAS plug-ins are "native," meaning that they rely on 
the CPU of the host computer to do their computations. 
 
AU (AudioUnit): This plug-in format was developed by Apple and is unique to the 
Macintosh platform. It is the most popular Macintosh plug-in format, being supported 
by programs such as MOTU's Digital Performer, Apple's Logic, Native Instruments 
Kore, and Ableton Live. 
 
When KONTAKT PLAYER 2 is used as a plug-in in any of these formats, it's not 
necessary to set up Audio/MIDI settings as described above. KONTAKT PLAYER 2 
operates within the host sequencer, automatically receiving the MIDI that the host 
sequencer sends to it, and sending back its audio output to the host sequencer. 
Because of this, settings regarding audio and MIDI interfaces as well as buffer sizes 
(latency) are governed by the host sequencer, not by KONTAKT PLAYER 2 when 
being used as a plug-in. 
 
Offline Bounce Mode: If you hear crackles or drop-outs when bouncing / freezing 
tracks in hosts, please be aware that not all hosts correctly announce this mode to 
their plug-ins; when Kontakt Player 2 is used as a plug-in, the "Offline Bounce 
Mode" button in the Engine tab is displayed; when Kontakt receives the bounce 
signal from the host, this will automatically turn this button on; if the button does not 
turn on automatically, this means the host does not support this feature and you have 
to enable it manually (it will turn orange). 
 

Support 
For more information please visit www.SonicReality.com 
 
For more Infinite Player compatible libraries please visit 
www.DownloadableSoundz.com or visit your local music software retailer.  
 
For sales assistance regarding any Sonic Reality Infinite Player products please 
contact: Sales@SonicReality.com 

 
For assistance with Native Instruments Kontakt Player 2, visit www.Native-
Instruments.com 
 
For further assistance please contact: Support@SonicReality.com 


