Set-up & Practice Guide

e-Exam System v5 for UQ Trials

This document provides:

* Set-up procedures for configuring a laptop to allow it to start-up from an e-Exam System v5 USB.
* Practice guides that cover:

o Exam room procedures,

o Practice user guide for the e-Exam System v5 software (in pictures) and

o DIY practice scenarios.

* Troubleshooting tips.
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B
Read this first

First steps
You will need:

* Alaptop that contains an Intel processor and has two standard size USB ports (see the bottom half of
page 7 for more information on laptop compatibility).
* We recommend the use of a wired mouse (wireless mice are not permitted in the exam room).
Obtain the e-Exam System v5 USB stick and guide booklet from the library. Please note that others
may have used it before you.

Check the following items are in the package.
1. this document
2. one USB stick

If either item is missing notify a librarian immediately.

If all is well, you can begin...
This booklet provides much more detail then you will need.
To short-cut the process follow these steps:

1. Start with the 'Set up' section to configure your laptop (this is a once only set and forget operation). See
the flowchart on p2 to pick the correct Set-up guide for your laptop #.
2. Then, start your computer with the e-Exam System software USB* (the Set-up guides also explain how to
do this with your particular laptop).
3. Follow the Practice Guide(s):
a. As a minimum follow the 'Exam Room Procedure Card' on p8 (you will get this in the exam room) to
familiarise yourself with what will happen on exam day.
b. An extend software features guide provides a walk-through of the software with pictures — this starts
on p10.
c. Practice scenarios are optional. You can use these to practice standard procedures and what to do if
you need to re-start the computer half way through an exam — these start on p21.
4. When you are done - re-set the USB to 'as-new' for the next user and return it (see 'Last steps' below).

Videos are available that show how to boot (start-up) and use the e-Exam System. See the 'guides' section of
http://transformingexams.com for links.

# For some exceptions — see Troubleshooting and Problem reporting, p26.

* If you find that after you have started the USB it shows the 'Existing Exam Detected' dialog then it means that the last
user didn't reset it - you will need to re-set the USB stick to 'as new' condition and restart (see 'Last Steps' for the
procedure).

Last steps
Just before you return the USB to the library, please 'reset' the USB to 'as new' for the next user. This will wipe
the practice details you have entered. To do this you need to:

From the e-Exam System desktop,

1. Click the big red 'Shut Down' button.
2. Click the 'Clear my data Shut down' button.
3. Confirm the shut down.

The system will run through the shutdown sequence and power off.

Detailed guidance is in the 'Shut down' section on page 19.

Additional resources including links to download the Demo version, how-tos and video links are available from
http://transformingexams.com and UQ trial specific information at http://transformingexams.com/uq_trials/
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Set-up

It is highly recommended that you set-up and practice the start-up procedures well in
advance of the exam! You will need a laptop with an Intel processor and regular USB ports.
We highly recommend a wired mouse be used as well.

* For those with Windows 8 (pre-installed) it is necessary to configure your laptop to allow it to
boot from the e-Exam System USB stick. This is a once only 'set and forget' operation.

* The vast majority of non-Windows 8 machines can manually boot the e-Exam System USB
directly, these include all Apple Mac laptops and Win 7, Vista, XP, Linux machines.

* The vast majority of those with Windows laptops also have the opportunity to allow 'automatic’
start-up of the e-Exam System USB and this is recommended where available because it makes
starting up on exam day very simple. Setting up for automatic start up is 'set and forget' so well
worth doing.

The procedure to be used to get your laptop set up and running depends on the make, model and
operating system you are currently running.

Procedure Flowchart
Follow the flowchart to determine the matching set-up method for your laptop computer.

1) What type of computer do you have?

Apple Laptop running Intel Laptop running Intel Laptop running
OSX (Pro or Air) Windows 8 Windows

Follow the guide 'A'": (pre-installed) (XP, Vista, 7) and
Starting the e-Exam Follow the guide 'Ws': Linux

System v5 Using Apple Configuring Intel _

Intel Hardware Windows 8 Hardware Continue...

I*I

2) Do you want (or need) to use a 'automatic” start or a 'manual'® start?

2

Automatic Manual

Follow the guide 'Wa': Refer to guide 'Wk': Follow the guide 'Wm':
Manually Starting the

Configure for Automatic Common Boot Keys
8 o e-Exam System on

Start on Intel Windows by Manufacturer for _
Hardware Intel Windows Intel Windows

Hardware.
[recommended)] flandeaie

Continue to
Practice User Guides for the e-Exam System v5

Notes:

1) An automatic start is where the computer will recognise the e-Exam System USB stick and start it up automatically. If the
USB is not present your normal operating system will start. This can be configured once as a 'set and forget'. This is the
recommended approach. Some laptop brands/models (such as ASUS) do not permit an automatic start from a generic 'USB
device' in which case you will need to use manual start. Apple Mac laptops must use a manual procedure each time.

2) A manual start is where you need to press the 'one time boot' key when you turn on the power in order to manually
select the e-Exam system USB stick as the start up source. You will need to do this every time you want to start the e-Exam
System USB stick so you will need to remember which key to press.

Set-up & Practice Guide — e-Exam System v5 2



[A] Starting the e-Exam System v5 Using Apple

Intel Hardware

How to boot an Apple computer using the e-Exam
System USB. You will need to do this each time.

Before you begin
* You need an Apple computer with an 'Intel'
processor with standard size USB ports plus a
wired mouse.
* Some machines have incompatible graphics cards
(this results in a blank screen). If this happens
you will need to use another computer.

1) With your computer powered off, insert the e-Exam
System USB stick. Hold down the alt/option key while
pressing and releasing the power button.

Keep holding the alt/option key ... [go to step 2] v

2) When the boot screen appears.

Use the arrow keys to choose a yellow drive icon.
The correct choice varies between Mac models!
First try 'Windows', if available (then try 'EFI boot').

Recovery-10.9 Window
X

2A) If 'Boot error' appears please try again.

If you tried both (or only have EFI) and it still failed with a
blank screen, then unfortunately you will need to try
another computer.

Choose Network

If all is well ... [go to step 3] }

Power down and start at
step 1 again — be sure to
choose the other yellow
drive icon!

Set-up & Practice Guide — e-Exam System v5

3) If you see the 'keyboard
and person'icon it
indicates the e-Exam
system has initialised.

What happens next will vary between Mac models.

It may continue directly to [step 4]. v
or
3A) Messages in white text on a black background
may appear, as below.
ata_id(292]: HDIO_GET_IDENTITY failed for ’sdeuw/sdd’: Iwalid argument

udeud[122]: timeout: killing ’/sbin/blkid -0 udev -p sdev/sda2’

udeuvd[129]1: timeout: killing ’/sbin/blkid -0 udev -p /dev/sdab’

udevd[125]1: timeout: killing ’/sbin/blkid -0 udev -p /dev/sda3’

udeuvd[128]: timeout: killing ’/sbin/blkid -0 udev -p sdev/sdaS’

udevd(126]1:

killing ’/sbin/blkid -0 udev -p sdev/sdat’

tineout:

If so, please wait a minute or two and it may resolve
itself and continue loading ... [go to step 4]

4) When you see the 'Ubuntu' logo, the e-Exam System
will start to load and
you are on your way!

5) See 'Using Guide' for
the e-Exam System.

Have a Retina display?

Once inside the e-Exam System you may need to adjust
the screen resolution to avoid tiny text on buttons and

menus.
[ ] (top left of the screen)

Click 'Dash Home'

Then type "displays" into the search box and press the
'Enter' key.

Adjust the resolution to a smaller size of the same ratio
(on MacPro this should be 16:10).

Apple Laptop Keyboard and Scroll Differences

The e-Exam system maps Apple laptop keyboards
differently to that of Apple OSX. In general the e-Exam
system follows the 'Windows' conventions. To activate
a common shortcut you must use the 'Control' key
instead of the 'Command' key. E.g. In the e-Exam
system the short cut for 'save' becomes Control+S
instead of Command+S. The page up and page down
short cuts (Fn+arrow up/down) should still work.

The touchpad two finger scrolling direction is revered to
that of OSX. E.g. you need to swipe down to move
down.

If the touchpad is too sensitive or the cursor jumps
around the screen then please use a wired mouse.



[W8] Configuring Intel Windows 8 Hardware

How to configure a Windows 8+ computer to
enable the use of the e-Exam System USB stick.
Do this well before the exam!

Before you begin

* These instructions apply to computers with
Windows 8+ pre-installed that have an 'Intel'
processor and a USB port.

¢ If you performed an upgraded to Win 8 from
Windows 7 these procedures are probably
unnecessary, so try guide 'Wa' or 'Wm' first.

¢ Be sure to write down menu, item and setting
before making a change in BIOS. This will allow
you to easily reverse things.

* You need to know the 'BIOS set-up key' for your
computer. See the list of these in guide 'Wk'
before starting at Step 1 below.

Why? Laptops sold with Windows 8+ pre-installed

will prevent you from booting to the e-Exam USB

stick via the one time boot menu or via changed
boot priority due to 'secure boot' settings. This
may also apply if you installed Windows 8 yourself
using UEFI.

You need to disable 'secure boot'. You may also

need to revert to 'Legacy BIOS' mode (and perhaps

unlock the boot menu or enable external devices)
in order to enable the booting of alternative
operating systems (the e-Exam System is Ubuntu).

1) Boot into Windows 8
Now to gain access to the UEFI/BIOS settings.

Option A - At a 'Power' button

(found in the Charms bar > Settings or
login screen bottom right):

¢ Hold down a 'Shift' key while

clicking 'Restart’ [go to step 2] W

Option B - Inside Windows 8 tiles (Metro):
¢ Go to Charms (Win+C)
¢ Select 'Settings' (gear icon)
¢ Select 'Change PC settings', next,
o If in Win 8.0: Select 'Update and recovery',
then 'Recovery'. ... or
o If in Win 8.1: Select 'General'.
¢ Then, Select 'Advanced startup',
¢ Select 'Restart now' [gotostep 2] @7

Option C - Command line:

* Shutdown.exe /r /o [gotostep2] @

2) At the Boot 'Choose an option' screen:

e Select 'Troubleshoot' then,

¢ Select 'Advanced Options' then,

¢ Select 'UEFI Firmware Settings' (or 'Start-up
Settings' if UEFI isn't present) then,

¢ Click 'Restart’.
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3) The computer should now restart. Depending

upon the manufacturer it will do one of:

e If 'UEFI Firmware Settings' was available, then the
computer may automatically boot directly to the
UEFI firmware settings screen. [go to step 4]

¢ Or you may be presented with a choice to enter the
BIOS / UEFI set up area — if so choose it.[go to step 4]

¢ Otherwise, the computer will restart somewhat
normally - you will need to press the 'BIOS set-up
key' early in this process (tap repeatedly if you are
unsure of the timing). The specific key varies by
manufacturer (see list in guide 'Wk'). A message such
as "Press F2 for setup" may be displayed briefly after
the power comes on. [go to step 4]

Having trouble? Try a web search for the user manual
for your computer make and model. Search for your

computer brand / model along with key words such as
'boot menu', 'bios set up', 'UEFI set up', 'boot priority'.

4) Once inside the BIOS/ UEFI settings area look for
menu items such as 'Boot', 'UEFI', 'Advanced’, 'Security’,
'Authentication'. Menus will vary between makes.
Remember to write down each affected setting and
original value before making changes (or take a photo
of the screen!). First:
a. Disable 'secure boot' (or 'security check at boot') #.
b. Change the boot priority” to place the USB device
first (See guide 'Wa' for more help on this item).

Now tryout the settings by going to step 5 [go to step 5]

4.1) One or more of the following BIOS/UEFI settings

may also be required:

* Enable 'external' boot devices - i.e. USBs.

¢ Enable the 'boot menu' (one time boot key).

¢ Enable/switch to 'legacy boot' or disable 'UEFI boot'*
or set 'launch CSM' to enabled.

If you find options greyed out (unable to be changed),

you may need to turn off a security setting or 'allow

changes' or use a BIOS/UEFI administrator password.

5) Save the updated settings and Exit the BIOS/UEFI.

You should now be able to boot using the e-Exam USB:
¢ Insert the e-Exam USB, then turn on the power”.

If the e-Exam System fails start see 4.1 above and the
notes below.

Notes:

A Some computers will still require use of the 'one time boot' key -
See guide 'Wm".

* Be sure to check you can still boot to windows - if not try switching
back to UEFI boot but keep secure boot disabled.

# A possible side effect of disabling secure boot on non-updated
Windows 8.1 installs is that it may cause a watermark to appear in
bottom right corner of the screen stating "SecureBoot isn't
configured correctly". Microsoft released a hotfix on 17 Oct 2013 to
remove the notice, see http://support.microsoft.com/kb/2902864.
In any case this will not affect the normal operation of Windows 8.1.

4 <



[Wa] Configure for Automatic Start on Intel
Windows Hardware (BIOS/UEFI settings)

How to make the computer automatically boot
from a USB stick, so you won't need to remember
the 'one time boot key' anymore! Do this well
before the exam!

Before you begin

* These instructions apply to Intel Windows
computers (those that normally run 'windows'
or 'Linux')

 If your computer has a Windows 8 sticker (i.e.
pre-installed), please first see guide 'W8
Configuring Intel Windows 8 Hardware'.

* You need to know the 'BIOS Set-up key' for
your computer. A notice such as "Press F2 for
setup" may be displayed just after you power
on the computer.

See the guide '"WKk' for a list of BIOS set-up

keys. g5 —7—=
Lt » | i |
¢ Some models (e.g. ASUS) do not allow the
setting of automatic boot priority for an
unknown (generic) USB device. Manually
booting the USB will be necessary in this case;

see guide 'Wm".

Why? On most Intel based 'Windows' machines,
you can change the Boot Priority specified in the
BIOS/UEFI (CMOS / Set up) settings on a more
permanent (but reversible) basis.

This won't impact the normal operation of your
computer because if no bootable USB stick is
present it will still boot your regular operating
system.

1) Gain access to the BIOS/UEFI settings area in
the early stages of the boot process:

Turn the power on while simultaneously and
rapidly tapping the 'BIOS Set-up key'...

[go to step 2] }

Note: For those running Windows - this is a
different menu to that of the Windows 'Advanced
Boot Options' screen available via F8.
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2) Until a message such as 'preparing boot menu'
appears or the set-up menu itself appears.

<Enter> Select field.
Intel(R) Core(TM)2 Duo CPU
T6500 @ 2.10GH-

2.106Hz

%m #1/ SSD u1: WDC UDI200BEUT -262CT0 (S2)

[ Optical Disk Drive: MATSHITADUD -RAM UJBBOAS (S1)
Total Memory: 4096 MB

System BIOS Version 1.10

Language : [English @)1

Once inside the BIOS settings area you need to
locate the 'Boot' (or 'Boot Priority', 'Boot Order'
or 'Boot Sequence') menu. Notes:

* The actual menu, labels and sequence will
vary between makes and models. If you are
having trouble, try a web search for the user
manual for your computer.

* Follow instructions on screen as to which keys
to press for navigation, menu select, alter
settings, save changes etc.

* You may also need to enable 'external
devices' in order to boot from a USB.

3) Within the Boot Priority sub-menu you need to
change the sequence of boot devices.

Put the USB device(s) / Removable storage
device(s) first in the list. If you are unsure which
option is the correct USB device, try to identify the
hard disk drive and place it last.

a
moves the device

Save the updated settings and Exit.

4) You should now be able to boot automatically
from the e-Exam USB stick.

5) From now on to boot using the e-Exam USB
stick: With your computer powered off, insert the
e-Exam System USB stick. Then turn the power on.
The e-Exam system should now load automatically.



B
[Wm] Manually Starting the e-Exam System on

Intel Windows Hardware

How to manually start-up using the e-Exam 2) Until a message such as 'preparing boot menu'
System USB stick. appears ...

Before you begin

* You need a computer with Preparing one-time boot menu...
an 'Intel' processor and a USB port.

* |f your computer has a Windows 8 sticker
(pre-installed), please see W8 'Configuring
Intel Windows 8 Hardware'.

* You need to know the 'one time boot key' for
your computer. See the list in guide "Wk'.

...or the boot menu itself appears.

1. USB Memory
Z. HDD #1/ SSD #1
3. eSATA HDD
4
5

1) With your computer powered off: CD/DUD
Insert the e-Exam System USB stick. FDD

Turn the power on (press and release the power 6. LAN
button) while rapidly tapping the 'one time boot

key'. <Enter Setup>

Keep tapping the boot key ...

[go to step 2] Use the arrow keys to move to the item related
to a 'USB' device/memory.

Press the 'Enter' key to choose the item
[sotostep3] 9

3) If you see the 'keyboard and person'icon it
indicates the e-Exam
system has initialised.
The screen may flicker
and/or briefly display

messages.
My computer is different! 3A) Note:
Where is my 'one time boot key'? If your regular operating system loads instead
See the list 'Common One Time Boot Keys by please Shut Down and start at step 1 again.
Manufacturer' - guide 'WK'. If your computer has a Windows 8 sticker (i.e.

pre-installed), please see guide W8 'Configuring

Pro Tip! Change the boot priority in your i TS i e e

BIOS/UEFI settings to place the USB device first. 4) When you see the 'Ubuntu' logo, the e-Exam
You won't need to remember the 'one time System will start to load and you are on your way!
boot key' anymore because the computer will
automatically start the USB if it is present.

See guide 'Wa'.

ubuntu®

5) See 'User Guide' for the e-Exam System.
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[Wk] Common 'Boot Keys' by Manufacturer for

Intel Windows Hardware

The following list covers Intel based hardware from a number manufacturers i.e. the most

common machines that normally run 'Windows' or Linux. See also 'Configuring Windows 8 Hardware'.
Starting all brands (unless noted): 1. Start with power off (full shut down). 2. Insert USB stick.

3. Then power on while taping the boot key until the relevant menu appears.

Brand Model One Time Boot Key BIOS Set-up Key
Acer All F12 (note some need 'external | Del, F2
devices' enabled in the BIOS)

ASUS EEE-PC Eee PC 1025¢, 7021, 900, 1000H,X43T | Esc (*must boot manually) F9 or F2
ASUS R503C F8 Del or F2
Dell Mini 9 0 2
Dell Most others, including Alienware F12 F2
Dell Venue 11 tablet PCs (note venue 7 and 8 Hold 'Volume down' then power| -

tablets use micro USB and need an adapter) | on.
eMachines F12 Tab, Del
Fujitsu F12 F2
HP/Compaq | Older models ESC F10
HP/Compaq | Newer F9
HP 2000, Pavilion, ENVY, dv6 and dv7 PC, dv9700 | ESC > F9 ESC > F10
Lenovo All F12 F1, F2
Microsoft Surface (*not yet working on e-Exam System) | Hold 'Volume down' then power| Hold Vol up then

on. power on.

NEC F5 F2
Packard Bell F8 F1, Del
Samsung F12
Samsung NC10, Series 5 Ultra, Series 7 Chronos Esc F2
Sharp F2 F2
Sony VAIO Esc
Sony VAIO, PCG, VGN F11 F1,F2,F3
Sony VGN Esc, F10 F2
Sony VAIO e series F12 ASSIST (while off)
Toshiba All F12 F1, Escor F2

Note for Apple machines — insert USB, hold down alt-option, then power on, then keep holding alt until boot menu.
Still can't find it or cant make it work?
If your computer is not listed or the key doesn't work, try a web search for the user manual for your
computer make and model. Also note:
* |In some cases the computer may have the 'boot menu' locked out. You can probably enable the one
time boot menu by altering the BIOS (Set up) settings - see the BIOS Set-up Key column.
* |f you have a recently purchased laptop with a Windows 8 sticker on it - i.e. Windows 8+ pre-
installed, please see the guide W8 'Configuring Intel Windows 8 Hardware' to enable booting by USB.
* Some models with a mix of USB3 and USB2 ports won't boot from USB3 ports (these normally have
blue inside the port). Put the e-Exam USB stick into a USB2 port and try again.
The following won't work (or are not recommended for use) with e-Exam v5 USBs
* Hardware containing AMD or ARM processors (phones, tablet iOS or Android, Raspberry pie etc)
* PowerPC based Apple Macs (now quite old)
* Older Intel hardware (approx. pre 2004) may not boot from USB due to BIOS limitations.
* Microsoft Surface tablet computers (may boot but are likely to crash).
* Chromebooks (requires a switch to developer mode to enable USB boot. The switch to developer
mode is destructive to existing user data stored on the machine).

Pro Tip! Make the computer boot from the USB automatically, if it is present.
Use the 'BIOS Set-up key' to access BIOS/UEFI settings and place the USB device first. See guide 'Wa'.
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Exam Room Procedure Card - Front

Before you arrive

* Your computer must be completely shut down (not sleeping or hibernating).
When you reach your seat

* Position your computer and connect the mouse and power adapter as required. Reference: List of

¢ Fill in the attendance slip (if provided) with your Student ID, Name & USB stick number. TS U L Keys?
See the reverse side

TovStart up-- v of this sheet!
Automatically Manually
(if configured 1. Insert the e-Exam System USB stick.
prior) 2. Repeatedly tap (or hold down Alt for Apple)
1. Insert the e-Exam the 'one-time boot key' (see list overleaf) and press & release the power button.
System USB stick. 3. Keep tapping (or holding down) the one-time boot key until the boot menu appears.
2. Switch on the 4. Select the USB device (Yellow icon for Apple) - you may need to use the arrow keys.
computer. 5. Press the [Enter] key to choose it.

The e-Exam system should now start ...
Note: the screen may flicker and messages may appear. On some
computers it may take a minute or two to load.
e-Exam desktop
When the computer is ready you will see:
* A photograph as the desktop background.

* Arequest for your student ID number in the centre of the
screen.

2 A STOP & WAIT!

A supervisor will now check screens, (collect attendance slips if provided) and check your ID.
Raise your hand if you experience technical difficulties.
Continue only when instructed...
1. Type your student ID number (and name) into the boxes, Note, just in case!
then
2. Click "Start Exam"

Example desktop: yours will vary

These two buttons on the left-side menu
bar allow manual access to files.

The question paper should now open, ready to type your responses. Do NOT click these yet.
1. Type your details into the space(s) indicated on the first page =) "Questions and Materials"
2. Follow the instructions specific to your exam. T (holds the original questions)

"Answers"

question. (where your answer script will go).

Important! Remember to use CTRL+S (File>Save) at regular intervals.
Note: an auto recovery save occurs every 15 minutes.
When you are finished writing
1. Use File > Save to ensure everything is saved.
2. Use File > Exit to close the word processor.
It is your responsibility to ensure your answers are properly saved into the 'Answers' area — Click
the "Answers" button and check the file is correctly saved with your student ID prefixed to the file
name. Ask a supervisor if in doubt!
When you are ready to submit your exam Be sure to close down properly...
1. Exit all applications.
2. Shut down your computer using the red "Shut Down" button
in the left-side menu bar.
3. Remove the USB stick from your computer.
Follow the directions given by the supervisor to:
a) Wait and hand back the USB stick
OR
b) Leave it on the desk.

Please remember to fill-in the post exam survey! — Thanks!

3. Type your answers into the spaces indicated for each
Exam

Need to draw diagrams?
See the reverse side of this sheet!

Exit all applications.
On the left side bar click the red
"Shut Down" button, then confirm.

This system is 100% free, open source
software. UQ project contact
Dr Mathew Hillier: m.hillier@ugq.edu.au
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Exam Room Procedure Card - Back

Apple (all Intel laptop models)

1. The power must be off (full shut down) — now insert the USB stick.
2. Hold down the alt/option key while pressing and releasing the power button. Keep holding the alt key until...
3. The boot screen appears. Choose a yellow drive icon: First choice "Windows", Second choice "EFI boot".

Windows = e-Exam

/ / If all is well the e-Exam System will start!
If you see "Boot error", please try again.

EFIl boot = e-Exam Power down and start at step 1 again — be sure to

choose the other yellow drive icon!

Intel 'Windows' Hardware

v

Note! The correct choice varies between Mac models!

Note! Windows 8 users must disable 'secure boot' prior to coming to the exam in order to boot the e-Exam USB!
The correct key for 'one time boot' and/or 'set up' may be displayed briefly after power on.

Starting all brands (unless noted): 1. Start with power off (full shut down). 2. Insert USB stick.

3. Then power on while taping the 'one time boot key' ... until the relevant menu appears.

Brand Model One Time Boot Key BIOS Set-up Key
Acer All F12 (external devices enabled in BIOS)| Del, F2
ASUS EEE-PC Eee PC 1025¢, 7021, 900, 1000H, X43T Esc (*must boot manually) F9 or F2
ASUS R503C F8 Del or F2
Dell Mini 9 0 2
Dell Most others, including Alienware F12 F2
Dell Venue 11 tablet PCs (venue 7 and 8 need micro | Hold 'Volume down' then power on. | -

USB port adapter). Ref, Win 8.
eMachines F12 Tab, Del
Fujitsu F12 F2
HP/Compaq | Older models ESC F10
HP/Compaq Newer F9
HP 2000, Pavilion, ENVY, dv6 and dv7 PC, dv9700 ESC > F9 ESC > F10
Lenovo All F12 F1, F2
Microsoft Surface (*not working with e-Exam System) Hold 'Volume down' then power on. | Hold Vol up...
NEC F5 F2
Packard Bell F8 F1, Del
Samsung F12
Samsung NC10, Series 5 Ultra, Series 7 Chronos Esc F2
Sharp F2 F2
Sony VAIO Esc
Sony VAIO, PCG, VGN F11 F1,F2, F3
Sony VGN Esc, F10 F2
Sony VAIO e series F12 ASSIST (while off)
Toshiba All F12 F1, Esc or F2

Drawing Diagrams
To open the drawing software

1. Click the "Dash home" button (top of left-side menu bar).

2. Type GIMP into the search field and
press [Enter].
3. After the software opens,
go to File > New to create a blank canvas.
Create your diagram
* Use the 'Pencil' tool to draw
free hand lines
* Use the 'Text' tool to type.
When your diagram is complete
1. Go to Edit > Copy
2. Return to your answer file
3. Choose Edit > Paste
The graphic will appear in your answer file.
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Practice User Guide for e-Exam System v5

Get Started

Refer to the boot and set-up guide to match your hardware. The guides available are: Windows
users please refer to the relevant guides W8, Wa, Wm, Wk and Apple users refer to guide A.

Students need to have set-up their laptop well in advance of the exam day!

The Ubuntu boot sequence appears like so. When the Ubuntu logo is visible you are on your way!

->

After the boot sequence is complete the desktop appears.
Note: the photo background will be different in each exam.

e-Exam Starter

NIVERs IVERSITY Y \
g | TED) Buicr | e | @ 1
Awsralan Goerwmcst | Se6rnig & Toaclng
-~ .
B - .
i A 2 P
- — - —

The 'e-Exam Starter' dialog box is the main way to access the exam file.
Students just have to type in their details to access their exam.

©®® e-Exam Starter

Student ID:
First Name(s):

Surname Start Exam

The buttons on the left menu can be used to access additional software tools and to manually
access files 'just in case'. The available buttons are:

Button Label Description

Dash Home Enables access to additional applications and control panel.

lc
—E Shut Down Shuts down the system.

|‘QI Questions & Materials Word document type exams and associated materials. Used for 'paper’

mode exams.

Answers Answers area where student responses to word document exams are
saved. Used for 'paper' mode exams.
Trash Delete unwanted items.

on
e
14
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e-Exams using a paper equivalent strategy

Paper equivalent exams are where students have a choice of keyboard or pen-on-paper responses.
This uses the basic functionality of the on-board office suite (Libre Office).
[This is what we will be using for UQ Trials in Semester 1, 2014]

Using a word processor provides a flexible environment in which to run such exams. The e-Exam
system office suite can read and write Microsoft Office documents and spread sheets.

Automated opening procedure (recommended)

When the system is configured for a word document style exam then the following screen will
appear after start up. Also note the reduced number of buttons on the side menu bar.

e-Exam Starter

e-Exam Starter

Student ID: 12345678

First Name(s): |Joe

Surname Bloggs Start Exam

THE UNIVERSITY TEACHING & EDUCATIONAL B UNIVERSITY
OF QUEENSLAND Tml DEVELOPMENT INSTITUTE e TASMANIA

3 Office for &
Australian Government Learning & Teaching

(note; real exams will use different desktop background images).
To start the exam students type their details into the 'e-Exam Starter' dialog and click 'Start Exam'.
This will then open the question paper directly.

The system makes a copy of the original question paper and places this into the Answers
area with their student ID prefixed to the file name. This is the document into which
students will type their responses.

Once open, the first thing for students to do is to fill in their details at the top of the first page.

Students should read the cover sheet details carefully as details may vary between exams.
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12345678_practice_exam5pe.doc - LibreOffice Writer
§ File Edit View Insert Format Table Tools Window Help

B-EgeEEsa v 49 - @E-rFsE1 8
2 !; @ Default (v Helvetica;Arial ,T 12 v A 4 A [‘ 2
= A e e e s e e T I T B
Qe .
Exam Semester One Mid Semester Examinations, 2014 PRAC0000 Practice Course
—
) THE UNIVERSITY All students to complete
Exam Venue Here
: OF QUEENSLAND
W Seat* 1
AUSTRALIA
é - Student Number | 12345678
p— Exam materials (USB/paper) must Family Name Joe
EI : NOT be removed from the venue. First Name Bloggs
Dolng sowill be considsred acad At @ USB number* | 8§
rfn *as applicable
. School of Life, The Universe and Everything
. EXAMINATION
’; Semester One Mid Semester Examinations, 2014
- PRAC0000 Practice Course
This paper is for all students.
Examination Duration: <as long as you like> minutes For Examiner
- Reading Time: <as long as you like> minutes Use Only
Exam Conditions: Question | Mark
This is a School Based Examination
? Thisis a Closed Book Examination B
ia During reading time - no writing permitted f
Bl = F &R EE-cR@-rEDEEER 55 L. 3
—t Page 1/2 First Page English (Australia) INSRT |STD | Table2:87 OBREO |@——e¢—— ® [102%

Next, scroll down to find the questions.

Type into the spaces indicated. Again details can vary between exams. Students may need to place
responses under the line or inside boxes or tables.

12345678_practice_exam5pe.doc - LibreOffice Writer

[ | File Edit View Insert Format Table Tools Window Help

@ New

Hee ~@ $ - op4e @
] o] 7 .
Open... crl+0o T = d v ‘% @ tr =
EH; gecentbocumen’s * 1| [Helvetica;Arial 2 [+ & 4 A [‘ »
Wizards 5 S =
: T TR T T T n 3 -\
Qe Close larks]: Did you set-up your BIOS/EFI to allow ‘automatic’ boot from the e-Exam System US
Exam Save Ctrl+S e with Windows 8 must disable ‘secure boot’ first)
SaveAs... Ctrl+Shift+S nswerinonewond below this line
Ae Save All
m
Reload tarks]: Which is the 'one-time boot key' for your computer?
é Versions... swer below this line
4
Export...
- Export as PDF... tarks]: Place a rough drawing of yourself below (you can use the drawing tools in this program,
E Send » age using the GIMP as described on your student eExam instruction card).
; nswer below this line
Properties...
Digital Signatures...
Templates »

Preview in Web Browser  1arks]: The following diagram has some unidentified parts indicated by part numbers.

Page Preview L3
Print... Ctrl+P
Printer Settings...

Exit ctrl+Q

Please complete the table below to provide the label names for each part number.

Part Labels (please enter text in each row below.)

1)

2) Z
3) 5

il = F-R-5-E- cQ@-FELD EEED RE . =

— Page2/2 First Page English (Australia) INSRT |STD |E Table2:B7 OBEMM @ ——&—® [102%

Remember to use File > Save regularly!
When finished answering all of the questions:
Use File > Save one last time and

then File > Exit.
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Manual opening procedure (just in case)
This section can be skipped if the automated process above works.

The exam question file can also be accessed manually by choosing the Questions and Materials
button (note the extra buttons present in a full demo mode system). This manual process also
serves as a back up. The screen below shows the system in 'demo' mode. Note that the 'Exam
Starter' dialog is not present.

Ubuntu Desktop 1y @) 2:59AM

B

e

‘ Exam

Qe

Exam

THE UNIVERSITY
OF QUEENSLAND

7 o TASMANIA

TH)I ce for
Australian Government | Learning & Teaching

v B Nl

Devices
— Floppy Drive
(=) Plop Boot M...

Materials ractice_e-exam5p.
U Answers A £ e b

Computer
@i Home
K Desktop
= File System
& Trash
Network
& Browse Net...

THE UNIVERSITY TEACHING & EDUCATIONAL B8 UNIVERSITY
OF LA Tml DEVELOPMENT INSTITUTE @ o TASMANIA |

AUSTRALIA

; Office for
Australian Government | Learning & Teaching

Note: the Floppy drive and CD visible in these screen images won't be visible or accessible when
booting from a USB stick. Any local hard disk drives in the host computer are inaccessible as are
secondary USB/removable storage devices, Bluetooth, wireless networks etc in order to remove a
potential channel for cheating.
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Double click on the exam question paper. It opens in Libre Office Writer.

Perform a File > Save-As.

STUDENTNO_practice_exam5pe.doc (read-only) - LibreOffice Writer

Window Help

| | File Edit View Insert Format Table Tools

New [ = FEC_ FEBC h =

vor| (o J A 1 &R
open... ctrl+o e R
Recent Documents » =
Wizards »

Close ster Examinations, 2014 PRACO0000 Practice Course

Save Ctrl+S

e | I MGl (UNIVERSITY All students to complete

Save All Venue
QUEENSLAND
Reload Seat*
et TRALIA
SR Student Number
s 3paper) must Family Name
;:::rt =Lt m the venue. First Name
= " sidered academic misconduct.
Properties... ﬁ UsB number*
Digital Signatures... as applicable
Lo ' School of Life, The Universe and Everything
Preview in Web Browser EXAMINATION
ARSI Semester One Mid Semester Examinations, 2014
I e, TEF PRAC0000 Practice Course
s S This paper is for all students.
Exit ctri+Q
Examination Duration: <as long as you like> minutes For Examiner
Reading Time: <as long as you like> minutes Use Only
Exam Conditions:

Question | Mark

This is a School Based Examination

This is a Closed Book Examination

During reading time - no wiiting permitted

This examination paper will be released to the World!

[o[o[oK]

Materials Permitted in The Fyam Venue:
Page 1/2 First Page st |3 Table2:B2 CBERED @ ——e—— ® [105%

® r
5

Name: 12345678_practice_exam5pe
Save in folder: ‘; I media M answers | Create Folder‘
s?.. Places Name v Size Modified
‘ ‘ Q search
—
Qe @ Recently Used
e & ubuntu
"’ & Desktop
o ; File System
(=) Plop Boot Man...
———
B __ Floppy Drive
Exam ldb

2 eExam
B
Ed

| AllFormats 2

> File type

] save with password

[OoIoK]

| Cancel | Save

Page 1 105%

'

Students can now respond by typing answers into the relevant areas of the document.
Remember to use File > Save regularly!
Drawing diagrams

There is a drawing application (GIMP) available to create basic diagrams (which can then be copied
and pasted back onto the answers file).

To open the drawing application click on the 'Dash Home' button and type GIMP into the search
field, then press the 'enter' key.
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When the GIMP software opens, choose File > New. The default size canvas will be fine.

De— .+

Then in the new canvas, use the tools to create the diagram. When done, use Edit > Copy.

GIMP Image Editor

*Untitled-1.0 (RGB, 1 layer) 640x400 - GIMP

i -E Mode: | Normal
L3 : , :
]! Opacity: /11000 |-
mrAEAl Jo—
— 0 4
Kﬂ) m ‘/‘ l [ __; @ . Background
£8 &% Q|3
o @ o 53
& 04
N 3 y
" :
] _'E
B
Mode: | Normal 2 g—_:
Opa:ity:=\1 1000 - EE
Brush: | @ |[Circle (11 3
rusl L% ircle (11) I SRR 3 ) ®
Scale: ems-—[1.00 |3/} =
e R |px 2 || 100%| |Background (2.6 MB) COD

Then return to the word processor.

Place the cursor where you want the image to appear. Then use Edit > Paste.

12345678_practice_exam5pe.doc - LibreOffice Writer

@ File Edit View Insert Format Table

Undo: Typing: 'Bloggs’ Ctrl+Z
Redo Cerl+y
Repeat: Typing: 'Bloggs’ Redo

— Cut Cerl+X = ‘g -
=l | copy ctrisc L2 H 3 i 4 il H i 3 i [4
T . cerlev 1 is your full name? Header (Default) »
Paste Special...  Ctrl+Shift+V  ye ofwords below this line - place the cursor below this line and start ping! :
Select Text Cerl+Shift+
- Selection Mode 8
Select All ctri+a | is the By ma of your comp
dle of words below this line
Changes »
Compare Document...
Find... ctrl+F  :is the Model number / serial number of your computer (check the back)?
i e sle of words below this line
Find & Replace... Ctrl+H
AutoText... Ctrl+F3
Exchange Database... long does your laptop battery typically last from full charge when not plugged in?
. wber to the dosest halfhour (e.g 2.5 hours) below this line
Fields... Win7 )
= Footnote/Endnote... 9
incexEnb rou set-up your BIOS/EFI to allow ‘automatic’ boot from the e-Exam System USB
Bibliography Entry... fows 8 must disable ‘secure boot’ first)
Hyperlink ond below this line
. = lenu.
< Links...
Plug-in h is the 'one-time boot key' for your computer?
ImageMap is line
Object »
wn Question 7 [4 marks]: Place a rough drawing of yourself below (you can use the drawing tools in this program,
or create the image using the GIMP as described on your student eExam instruction card).
Please place your answer below this line
@
©°
Nusantinen O T4 wanelals Tha fallasine Al han mnman A AAd mneta fadl A ber e L2
Page2/2 | Default English (Australia) ~ |INSRT |STD | | 0GB ﬂj O——eé— @ [102%

The text flow property of the image may need adjusting so that it doesn't overlap. Click on the
image and the graphics tool bar will appear on which the text wrap style can be selected.

GRS iE

Graphics v

=

[
‘I||

FE ? e d
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When finished writing

Within the word processor, perform a last File > Save and then use File > Exit.

12345678_practice_exam5pe.doc - Libre Offig

"“Eile Edit View Insert Format

New » X
Open... ctrl+0
Recent Documents ' DI
Wizards y —
Close iarks
Save Cerl+S e wi
Save As...  Ctrl+Shift+S nswer
Save All

Reload \arks
Versions... nswer.
Export...

Export as PDF... \arks
Send »aget
Properties... pe
Digital Signatures...

Templates ’
Preview in Web Browser  1arks
Page Preview g3
Print... Ctrl+P ——i
Printer Settings...

Exit ctrli+Q

Manually checking saved answers

It is a good idea to double check that the answers were saved into the Answers area by clinking the
'Answers' button on the side bar.

Answers

6‘ X answers
File Edit View Go Bookmarks Help

Devices

Ubuntu Desktop

B Answers v

&
o eExam = w
& db —
12345678_practice_

— Floppy Drive exam5pe.doc
(=) Plop Boot M...

X Answers

Computer
&l Home
K4 Desktop
—_ File System
& trash

Answers ‘

\f,.'&
.,‘0_

r /.}.
N

-

Network

isi Browse Net...

The document that contains question responses should appear in the answers area.
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Recovery
Auto Save for word document exams

Word processed exams have an Auto Save feature that occurs each 15 minutes to provide a
recovery mechanism with minimal loss after a crash. Remember to use CTRL+S (File > Save) often!

However there are limitations:
¢ Auto save will not work to rescue a case where the software application was deliberately
exited and the user had clicked 'Discard'.
* The auto save is not a replacement for a proper 'File > Save' so please use this frequently.

After a software closure

In the event that the word processor is exited early or it crashes it is possible to re-start where you
last left off (at the point of the last auto save or full save).

To bring back the last used question document version you can re-call the 'e-Exam Starter' dialog or
open the file from the 'answers' area.

To re-call the 'e-Exam Starter' dialog go to 'Dash Home' (the circle dot button at the top of the side
menu bar) and typing in "starter" into the search field.

® | o starter

[ii Applications

Press the 'Enter' key or Click on the 'e-Exam Starter' icon. This will bring back the dialog 'e-Exam
Starter'.

Alternatively, you can click the 'A' (answers) button on the left menu bar, find the saved answers
file (the file with the student id prefixed to it) and double click it to open it.

Go to the 'continue existing exam' section.

After a full system re-start

In the event of technical faults or low battery it may be necessary to restart or change computers.
The e-Exam System is designed to enable quick recovery mid way through an exam.

The whole recovery procedure should take less time than a toilet break!

The e-Exam System saves all data to the USB stick and this can be used to re-start using a different
laptop.

While word document style exams are 'auto saved' each minute this is not a replacement to a
proper 'File > Save' so if possible, the latter should always be used before properly shutting down.

After the computer has powered down, remove the USB stick.
Next use the standard start up procedure to arrive back at the desktop.

Continue to the next section.
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Continue Existing Exam

The 'e-Exam Starter' will detect an existing exam, if present, and ask the user if they want to
'Continue Existing Exam' or 'Start New Exam'.

e-Exam Starter 11:05 AM

After clicking the 'Continue Existing Exam' button the prior answers document will be launched.

If instead the e-Exam Starter dialog appears, students can just fill in their details again.

e-Exam Starter

Student ID: 12345678

First Name(s): | Joe

Surname Bloggs | Start Exam

It will then detect a file matching their student ID and the 'Existing Exam Detected' dialog will
appear.

@ Existing Exam Detected

6 It appears you have already started an exam.

Continue Existing Exam

In the case of word document exams a recovery dialog may be presented. Click the 'Start Recovery'
button.

Press 'Start Recovery' to start the recovery process of the documents listed below.

The 'Status’ column shows whether the document could be recovered.

Recovering document:

Status of recovered documents:

|Document Name [Status
|1 12345678_practice_exam5pe.doc Not recovered yet

Start Recovery > | Cancel
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The dialog will display the result accordingly. Click the 'Finish' button.

Recovery of your documents was finished.
Click 'Finish' to see your documents.

Recovering document:

Status of recovered documents:

[Do(ument Name ]Status
[§] 12345678_practice_examS5pe.doc «/ Successfully recovered

The exam answers file will then open allowing the student to continue from the point of the last
auto recovery save/full save.

In the case of a 'Moodle' exam, the system will open the web browser and log the student into their
previously created account. The student can then continue the Moodle quiz (exam) from the point
of the last save.

Shut down
After you have exited all software applications:

Use the shut down button (upper right corner of the screen) to gracefully end the exam session.

Ubuntu Desktop

Shut Down

Optional reset feature
For practice / loan purposes the USB stick has been configured with a special 'reset' feature.

When you are done practicing, please use it to re-set the USB stick ready for the next
person to use it.

Important! This feature will not be available during a real exam.

When configured with the 'reset' feature a dialog will appear giving users a choice to clear all their
data or keep it. The choices are:

¢ 'Cancel' to return to the desktop,

¢ 'Clear my data Shutdown' (this resets the stick to an 'as new' condition — please do this
before retuning it in the practice session!), or

¢ 'Keep my data Shutdown' (this allows students to practice recovery procedures).

Note: When the USB stick is being shared for practice, each student user should use the 'clear my
data' button to reset the stick before retuning to ready for the next user.

l I Would you like to clear your exam before shutdown?

Cancel Clear mydata | = Keep mydata
Shutdown Shutdown

Continue to 'Power off sequence’.
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Power off sequence

Confirm the shut down.

Shut Down

Cancel Shut Down

Wait until the shut down animation has finished and the screen has gone dark.

Once the screen has gone dark the computer should power down automatically.

Note: On rare occasions the computer may not fully power down. Wait for at least 30
seconds. Then perform a 'hard' power off by holding down the power button on the laptop
until the power is turned off.

When the power is off (i.e. Power button/keyboard lights have extinguished), it is then safe to
remove the USB stick.

Students can now hand back the USB stick (i.e. to an invigilator in an exam) or return it for others to
borrow.
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DIY Practice Scenarios: e-Exam System v5

Use these scenarios to practice using the e-Exam System software and to practice what to do in
event of technical issues.

The demo version is configured for UQ Trial exam conditions. This contains a sample exam question
document which will allow you to practice typing answers. The questions in this document are not
related to the topic of your course so are 'content free'.

This document assumes you have set-up your computer to automatically start from the e-Exam
System v5 USB or that you are already familiar with how to start up manually (Windows users
please refer to the relevant guides W8, Wa, Wm, Wk and Apple users refer to guide A).

Demo USB stick reset step

The demo versions available in the practice/set-up sessions or from the library are configured to
invoke an extra 're-set' step when you go to use the big red 'Shut Down' button.
Note! This choice wont appear in a real exam!

In this case an extra dialog box appears on which you have three choices:
* 'Cancel'
o To leave the dialog.
* 'Clear my data Shut down'
o This re-sets the stick to an 'as new' state. Use this to wipe your data and answers
file.
o Please use this before you return the USB stick.
* 'Keep my data Shut down'
o Use this when you want to continue practicing. It will retain your data and answers
file so you can practice recovery and loss of power style scenarios.
The regular shut down confirmation dialog will still appear and you need to confirm it as normal.

Note — During the real exam you will not see the 'reset’ dialog. This is also the case if you created
the e-Exam System USB yourself. See the section 'Manually Resetting a USB' in the 'Demo Setup
Guide' available from http://transfomingexams.com/

Scenario 1. Regular exam procedure with the automated e-Exam Starter

This will be so in 99% of cases (see the 'Exam Room Procedures Card' for more detail).
To start the exam:

1) After the e-Exam System has started you will you see the desktop.

2) The 'e-Exam Starter' dialog should be visible in the centre of the screen.

3) Enter your student information and click the 'Start Exam' button (don’t be tempted to click
other buttons!)

4) The exam file will be opened ready for you to begin your exam.

Note: In the background, the original question file will be copied to the 'Answers' area and
the file name prefixed with your student ID (You can check this is so by clicking the 'A'
Answers button on the side bar).

5) Please read the instructions on the cover page.

6) Please fill in the information in the upper portion of the cover page (e.g. name, student ID
number, and USB stick number)

7) Next you can begin responding to the example questions. Be sure to type into the spaces
indicated under each question.

8) Itis best to get into the habit of using CTRL+S ('File > Save') every couple of minutes.

Note: while an auto recovery save occurs every 15 minutes this is only used in case of a
'crash’. This is not the same as manually saving the file. You must use File > Save to ensure
the file to be submitted contains all your responses!

When you are finished writing
1) Use CTRL+S ('File > Save') one last time and then
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2) Exit the word processor using 'File > Exit'.
(if applicable, Exit all other open programs you have running)
3) Shut down the computer properly using the big red 'Shut Down' button on the left side bar.

Note: The shut down procedure runs checks and clean-up processes so please shut down
properly. Don't remove the USB stick until the system has powered down as this may result
in corrupted data on the USB stick.

4) Wait until the shut down animation has stopped and the screen has gone dark — then remove
the USB stick.

Note: On the rare occasion you may need to 'hard' switch the power at the very end. If so,
hold down the power button on your laptop until the power goes off.

Scenario 2. Manual procedure

If the automatic e-Exam Starter script were to fail this is what to do to manually begin and save
your exam answers (note this has yet to happen, but it is good to know just in case!)

After the e-Exam System has started you will you see the desktop.

If the 'e-Exam Starter' dialog is not visible you can try to manually retrieve it:

1.

e wnN

Click the Dash Home button. A search box will appear,

Type in "starter" and

Press the 'Enter' key.

The 'e-Exam Starter' dialog will appear

Type your student information into the boxes and click the 'Start Exam' button (don’t be
tempted to click other buttons!).

If this is successful the exam file will open.

If nothing happens then try the manual access procedure below:

1.

oukwN

7.

Click the Q — 'Questions and Materials' button on the side bar. The file manger should open
with the original question file visible.

Double click it to open it.

Once the file is open (you will notice that you cannot type into the document),

Next use 'File > Save as'

On the 'Save As' dialog, direct the save location to the 'Answers' drive.

Name the file by prefixing your student ID number to the beginning of the file name. e.g
12345678 practice_exam5pe.doc

Press the 'Save' button.

You should now be able to begin typing answers into the document.

1.
2.

Please read the instructions on the cover page.

Please fill in the information in the upper portion of the cover page (e.g. name, student ID
number, and USB stick number)

Next you can begin responding to the example questions. Be sure to type into the spaces
indicated under each question.

It is best to get into the habit of using CTRL+S ('File > Save') every couple of minutes.
Note: while an auto recovery save occurs every 15 minutes this is only used in case of a
'crash’. This is not the same as manually saving the file. You must use File > Save to ensure
the file to be submitted contains all your responses!

When you are finished writing use CTRL+S ('File > Save') one last time and then exit the
word processor using 'File > Exit'.

Shut down the computer properly using the big red 'Shut Down' button on the left side bar.

Note: The shut down procedure runs a number of checks and clean-up processes so
please do NOT be tempted to use a ‘hard’ power down (i.e. holding down the power
button) and don't just remove the USB stick as this may result in corrupted
data/answers file on the USB stick.

Wait until the shut down animation has stopped and the screen has gone dark.
On the rare occasion you may need to 'hard' switch the power. If so, hold down the power
button on your laptop until the power goes off.

You can now remove the USB stick.
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This is what to do if your laptop freezes, crashes or runs out of battery power.

Scenario 3. Recovering from a technical fault or loss of power (troubleshooting)

Application Freeze

If a single application, such at the word processor crashes but the rest of the system continues to
work you can re-open the software to continue where you left off. The auto recovery save should
have been occurring every 15 minutes — remember to use CTRL+S (File > Save) often!

To re-open your answers file:

1. Click the A— Answers button on the side bar.

2. The answer file should be visible (i.e. it should have your student ID number prefixed to the
file name).

3. Double click it to open it.

4. You may encounter a 'Recovery' dialog, in which case read the onscreen instructions
carefully and follow the prompts to recover the last saved version - see 'Auto Recovery
Procedure' for more details (Alternatively the answer file may open directly).

You will now be able to continue from the point of the last auto save (or full save).
Whole system Freeze

If the whole computer becomes unresponsive, wait a minute to see if it unfreezes itself. If not, you
will need to 'hard' power off.

1. Hold down the power button on your laptop until the power goes off.

2. Wait for 10 seconds or so.

3. Ensuring the USB stick is properly inserted, power on the computer as normal.

4. Follow the process you would normally when starting the e-Exam System (e.g. if you set-up
automatic start then it should do so, otherwise or you will need to manually start using the
one time boot key).

5. When you arrive back at the desktop. The 'Existing Exam Detected' dialog box should
appear indicating it has detected a previously started exam.

6. Click the 'Continue existing exam' button to return to the exam where you left off.

7. You may encounter a 'Recovery' dialog, in which case read the onscreen instructions
carefully and follow the prompts to recover the last saved version - see 'Auto Recovery
Procedure' for more details (Alternatively the answer file may open directly).

You will now be able to continue from the point of the last auto save (or full save).
Change or re-start computer

If you need to re-start or change computers mid way through an exam (for example the battery is
becoming low and you are not able to re-charge it)

1. |If possible, use 'File > Save' one last time and then exit the word processor using 'File > Exit'.
2. Shut down the computer properly using the big red 'Shut Down' button on the left side bar.

Note: The shut down procedure runs a number of checks and clean-up processes so
please do NOT be tempted to use a 'hard' power down (i.e. holding down the power
button) or to just remove the USB stick as this may result in corrupted data/answers
file on the USB stick.

Wait until the shut down animation has stopped and the screen has gone dark.
4. On the rare occasion you may need to 'hard' cycle the power. If so, hold down the power
button on your laptop until the power goes off.

w

You can now remove the USB stick (i.e. if you need to change computers).
When you are ready to re-start follow the normal start-up procedure.

1. |If re-starting the same computer, wait for 10 seconds or so before pressing the power
button again.

2. Ensuring the USB stick is properly inserted power on the computer as normal.

3. Follow the process you would normally when starting the e-Exam System (e.g. if you set-up
automatic start then it should do so, otherwise or you will need to manually start using the
one time boot key).

Set-up & Practice Guide — e-Exam System v5 23



When you arrive back at the desktop. The 'Existing Exam Detected' dialog box should
appear indicating it has detected a previously started exam.

Click the 'Continue existing exam' button to return to the exam where you left off.

You may encounter a 'Recovery' dialog, in which case read the onscreen instructions
carefully and follow the prompts to recover the last saved version - see 'Auto Recovery
Procedure' for more details (Alternatively the answer file may open directly).

You will now be able to continue from the point of the last auto save (or full save).

Change incorrectly entered student details (re-start with a new exam file)

If you accidentally typed your details incorrectly when starting the exam and you noticed before
you have started answering questions, can just begin again with a new file.

1.
2.

v

Use 'File > Exit' to close the word processor.

Click the Dash Home button. A search box will appear, type in "starter' and press the 'Enter’
key.

The 'Existing Exam Detected' dialog box should appear indicating it has detected a
previously started exam.

Click the 'Start new exam' button.

The 'e-Exam Starter' dialog will then appear.

Enter your correct student information and click the 'Start Exam' button (don’t be tempted
to click other buttons!)

A new copy of the exam file will be opened ready for you to begin your exam.
If you accidentally typed your details incorrectly when starting the exam but you did not notice
until much later.

1.
2.

o

Please continue until the end of the exam, be sure to use 'File > Save' regularly.

However at the end of the exam, before you exit the word processor, use 'File > Save As'

(instead of File > Save)

On the 'Save As' dialog, direct the save location to the 'Answers' drive.

Re-name the file by prefixing your correct student ID number to the beginning of the file

name.

e.g. 12345678 practice_exam5pe.doc

Press the 'Save' button.

Now exit as normal, use 'File > Exit' to exit the word processor.

Shut down the computer properly using the big red 'Shut Down' button on the left side bar.
Note: The shut down procedure runs a number of checks and clean-up processes so
please do NOT be tempted to use a ‘hard’ power down (i.e. holding down the power
button) or to just remove the USB stick as this may result in corrupted data/answers
file on the USB stick.

Wait until the shut down animation has stopped and the screen has gone dark.

On the rare occasion you may need to 'hard' switch the power. If so, hold down the power

button on your laptop until the power goes off.

You can now remove the USB stick.
Optional - Delete unwanted files from the Answers Area

Be extra careful using the delete function! If you are unsure, just leave the unwanted files in place.

1.
2.

v

Click the A — Answers button on the side bar.

Multiple answer files should be visible. If you only see one file then leave it alone! Be
doubly sure of which file you want to keep and those you want to delete (i.e. it should have
your correct student ID number prefixed to the file name; you can open it again to check!)
When you are sure of the file(s) you want to delete, drag the file(s) to the trash icon. The
files(s) will be removed from the 'Answers' area.

Next click on the trash icon.

The unwanted file(s) should be visible.

Click the 'Empty Trash' button to permanently remove it.
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The Auto Recovery Procedure

The Auto Recovery procedure is likely to be activated when a restart has occurred or a crash has

occurred.
1. When the 'Recovery' dialog appears carefully read information presented on the dialog.
2. The dialog will list the files available for recovery. If there is more then one, click the file you
want to recover.
3. Press the 'Start Recovery' Button.
4. The dialog will then display the results.
5. If successful, you can press the 'Finish' button.
6. The recovered file should open.

The recovered file should contain your work up to the point of the last successful auto save or full

save.

How to practice the recovery process

Starting from an answers file that has been saved into the Answers area i.e. follow the standard
exam procedure as per Scenario 1.
Having typed for at least a couple of minutes...

1.
2.

3.
4.
5.

Click on the 'Shut Down' button directly.

Let the system close the word processor (you may click 'save' on the way through — note if
you click 'discard' then all changes will be lost!).

Click on 'Keep my data Shutdown' if prompted.

Confirm the shutdown.

Restart the system.

Follow the scenarios in the earlier part of this section. The recovery system will be enacted at the
appropriate time.
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b
Troubleshooting & Problem Reports

If you encounter a problem please read the list of issues below to see if it has already been solved.
If not please report the issue (see the 'Reporting a problem' section).

Trouble Shooting

The following are some possible issues and some possible answers — try these first and if you still
cant resolve it, please see 'report a problem'.

* | can't make my Laptop automatically start from the USB stick.

o Besure you have done a full shut down before starting the boot sequence. If the computer was sent
to 'sleep' or 'hibernate' then it will restart directly to windows without going through the boot
process.

o Apple Macbooks must be manually booted to the USB each time. See guide A. Note — you need to
start with the power off. Then insert the USB stick. Then hold down the alt key while pressing and
releasing the power button. Keep holding just the alt key until the boot choice screen appears.

o Most ASUS brand laptops can't be set to automatically boot from a generic/unknown USB device. You
will need to manually start up by pressing the one time boot key each time you want to use the e-
Exam system — see guide 'Wm' and guide '"Wk' for a list of boot keys.

o Check to see if 'external devices' are disabled in the UEFI/BIOS settings — some laptops have such a
setting such that 'external devices' or 'USB devices' need to be set to 'enabled’.

o See the next two items, as those points may also be relevant.

* | can't make my laptop boot manually via the one time boot key.

o Check you are using the correct key! Windows users see the guide 'Wk', Apple users see guide A.

o Besure you have done a full shut down before starting the boot sequence. If the computer was sent
to 'sleep' or 'hibernate' then it will restart directly to windows without going through the boot
process.

o Check to see if 'external devices' are disabled in the UEFI/BIOS settings — some laptops have a setting
such that 'external devices' or 'USB devices' need to be enabled to allow booting.

o Check that the 'boot menu'is enabled in the UEFI/BIOS settings i.e. it should not be set to 'disabled' as
this will prevent the use of the one time boot key.

o Check the previous and next items, as those points may also be relevant.

* | have windows 8: | have read guide W8 and | have disabled 'secure boot' as well as enabled 'legacy
boot'/'BIOS mode'/'CSM boot' but | still cant boot from the USB stick — it simply goes to windows. | have
done a full shut down of windows each time (not just sent it to sleep or hibernate).

o Tryjust re-enabling UEFI while keeping the 'secure boot' setting disabled — the e-Exam system USB
may boot via the EFI process.

o HP brand laptops with Windows 8 may need to keep 'UEFI' enabled while also enabling 'legacy/BIOS
boot' (both enabled). The USB stick will probably boot via the UEFI sequence. Messages may appear
on the screen and it could pause and take a bit longer to boot.

o See also the previous two items, as those points may be relevant.

* |t gets as far as a 'booting however' message and then stops (this means it is using EFI).

o You may need to wait for longer. If after waiting for a full 3 minutes the screen is still blank then it
may mean that you have an incompatible graphics card. In this case you will need to use another
computer for the exam. Be sure to 'report a problem' to tell us the details.

* |t gets as far as the 'Ubuntu' logo and then the screen goes blank after that.

o You may need to wait for longer. If after waiting for a full 3 minutes the screen is still blank then it
may mean that you have an incompatible graphics card. In this case you will need to use another
computer for the exam. Be sure to 'report a problem' to tell us the details.

* The message 'boot error' appears on my Macbook screen after selecting a yellow drive icon.
| tried both 'windows' and 'EFI boot' (on some Macbooks only 'EFI boot' appears).

o The USB stick may be broken or your Macbook may not be compatible. To narrow down the problem
try another e-Exam USB stick or try the USB stick on a different computer. If it still won't work then
'report a problem' to tell us the details.
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* Alot of error messages appear scrolling down the screen on my Macbook Air.

o This can occur when loading on a Mac Air. Wait for several minutes. It may resolve itself
and go to the e-Exam desktop anyway. If the screen just goes blank you may have an
incompatible graphics card. If the latter occurs you will need to use another computer for
the exam. Be sure to 'report a problem' to let us know the details.

* The size of the text and buttons within the e-Exam system software are tiny.

o Ifyou have a 'Retina’ display or 'Hi resolution’ or 'Hi-definition' display. This can be fixed by clicking
the 'Dash Home' (circle and three dots) button. Then type "displays" (without the quotes) and press
the 'enter' key. Then adjust the resolution to a smaller size of the same ratio.

* My battery goes flat much quicker than it normally does. E.g. normally it lasts 3 hours from full but it only
lasted 30 minutes. Or the battery is old and it normally lasts 1 hour but it went flat in 10 minutes.

o Some laptops may run down their battery quickly when using the e-Exam system. If this happens to
you, please 'report a problem' so we have the chance to investigate. However, for now you will need
to use a power plug for the exam.

* The touchpad is much too sensitive or the cursor is jumping wildly around the screen.

o Some laptop touchpads are not fully compatible with the drivers in the e-Exam System. In this case we
recommend you use a wired mouse.

* My Apple laptop touchpad 'two finger scrolling' is going in the opposite direction.

o The e-Exam system maps the 'two finger' according to the typical 'Windows' behaviour. You will need
to swipe your fingers up to move up the page and swipe down to move down. To minimise confusion
we recommend you use a wired mouse.

* My Apple laptop keyboard short cut keys no longer work.

o The e-Exam system maps the keyboard according to a typical 'Windows' layout. You will need to use
the 'Control' key instead of the Command key to initiate shortcuts. For example in OSX the shortcut to
save a file is Command+S. In the e-Exam system you will need to use Control+S. Note the page up /
page down short cuts (Fn+arrow up/down) should still work.

* My keyboard cannot type numbers but it is usually fine.

o Try the On-screen keyboard within the e-Exam System. Click the 'Dash Home' (circle and three dots)
button. Then type "onboard" (without the quotes) and press the 'enter' key. The on-screen keyboard
will appear. If your keyboard works fine in your normal operating system then please see 'report a
problem'to let us know the details.

Reporting a problem

If you encounter a problem you cannot solve through best efforts, please report it. This helps us
improve future versions of the system.

Email details to the UQ Trials project contact: m.hillier[at]ug.edu.au -> replace [at] with @
Please provide:

A) Details of the computer on which you are experiencing the issue:
1. Operating system you are running — e.g. Apple OSX, Microsoft Windows 8, 8.1, 7, Vista, XP or Linux.
2. Make/Brand of the laptop, e.g. Apple, Acer, ASUS, Dell, HP, Lenovo, Toshiba, Sony, etc.
3. Model designation:

* For 'Windows' laptops - examples are: E6230, EeePc Sea Shell Series, Satellite P70-A07T, G750,
Pavilion 15-N045TX, VAIO E Series SVE14A27CGH, Flex 14 i3-4010U. This is often printed near the
keyboard or around the edge of the screen. This might also be on the bottom of the machine. A
recent trend has been to hide this information inside the battery compartment.

(Note, do not confuse this with the serial for Microsoft windows — we don't need the windows key).

* For Apple Macbooks look for the 'Serial' printed on the bottom — these look similar to this:
C02K30T6DKQ4.

(Note, don't provide the 'Model No' e.g. A1398 - because a given model number may
have several iterations containing different hardware).

B) A description of the problem that includes:

1. The steps you took / settings you changed.

2. What happened (or didn't happen).

3. Any error messages that appeared on the screen (take a photo if possible).
Thank you for your assistance.
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Good luck :-)



