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Cool Edit Pro is an advanced multi track sound editing program for Windows. It has the following
(but not limited too) main capabilities:

♦ Sound Filters via DSPE (Digital Signal Processing Effect).
♦ Multi track function.. Up to 64 simultaneous tracks.
♦ Accepts plug-ins to expand its capability.
♦ Ability to create batch process files.

What is Multi track?

Multi track allows a sound program to play more than one sound file at a time.  Cool Edit can
play up 64 sound tracks at once.

At the left 4 tracks are able to be
played at different times.

COOL EDIT PRO OVERVIEW:

A  sound file
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When you start Cool Edit  Pro you most likely will be presented with something similar to the below:

Track Switch

In this startup mode you are looking at a blank Single track view.  To switch back and fourth be-
tween the Multi track and Single track view you click on the Track Switch button in the upper left
hand corner.

Switch to Single track (Currently in
Multi track)

Switch to Multi track (Currently
in Single track)

INTERFACE OVERVIEW:
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For a comparison the below shows a glimpse of the difference between the two interfaces.

With opened sound files in each mode, the difference can be seen easier.

Single Track Mode Multi Track Mode
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Both interfaces share many of the same tools and work areas.

A:  Menus: Options for Cool Edit.
B:  Sound Area: A graphical representation of current sounds.
C:  CD Control: Controls playback and track of a CD.
D:  Tool Menus: Displayed toolbars (customizable).
E:  Playback/Zoom: Specific tools to zoom and select areas of sound..
F:  Levels: Displays levels of sound playing/recording.
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Cool Edit Pro again has the two different interfaces.  However they share many tools and func-
tions in common.

MENU:

WORKING WITH THE INTERFACE:

SOUND AREA:

The sound file setup will be different between multi and single track mode.

File: You can save/open files and multi tracks.
Edit: Undo commands, special paste mix and track functions.
View: Display or hide toolbars and options.
Transform: Contains filters.
Options: Playback and hardware options.
Help: Offline and web based help.

A: This portion controls the current displayed portion of the sound file.
The green area shows the current portion of the sound file(s).

B: This controls the up and down motion of the sound file(s).
C: This shows the current position on the timeline of the sound file and

can also be used to scuttle through the file.

A

B

C
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The cursors can change depending where you are in the sound area.

This is used to move the green area at the top of the sound area, or
through the time code at the bottom.  This allows you to scrub through
the sound file.

This is used to zoom in or out of the sound file by either the top bottom or
side.  To access it you left click on the mouse and drag.

Example Scrubbing

Example Zooming

TOOL GROUPS:

The tool groups are icon based representations of some of the tools available through the
menu.  This area is customizable.

By right clicking on a blank area of the tool groups area you can bring up a menu to choose
which toll groups you would like displayed
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PLAYBACK/ZOOM:

This area contains the all relevant tools to zoom in and out of the sound file(s).  You can select
an area an zoom in.  You can also see your current position in the sound file(s) by the current
time position in the middle.

The sound area contains the playback area, the zoom area, the current position, and track/selection
time.

A B C D

A: Playback
B: Zoom
C: Current Position. Track Length/Selection
D: Zoom (Vertical)

The functions of the playback:

A B C D E 

F G H I J 

A: Stop
B: Play (Current Selection)
C: Pause
D: Play To End
E: Loop
F: Rewind to Begin
G: Fast Forward
H: Fast Rewind
I: Forward to End
J: Record
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The Zoom tools are split into 2 sections. The group on the left is for zooming horizontally. The far right is
forr zooming vertically.

A: Zoom In
B: Zoom Out
C: Zoom to full file
D: Zoom to Selection
E: Zoom to Selection Beginning
F: Zoom to Selection End
G: Zoom Out Horizontal
H: Zoom In Horizontal

The Time and Selection tools are in the mid to right potion.

The time code shows the current position of head.

The Selection Menu shows items like where you are on the sound files, the
current length of your selection, and what the display is currently viewing.  These
can all be manually adjusted if wanted by typing times into the bar.

A B C

D E F

G

H

CD MENU:

��������������������������������������������������������������������������������
��������������������������������������������������������������������������������
��������������������������������������������������������������������������������
��������������������������������������������������������������������������������

C D E F G H I 

 

 

 
A 

B 

J 

A: Current Time on Track
B: Tracks and Current Track
C: Stop
D: Play
E: Rewind 10 seconds

F: Forward 10 seconds
G: Mark Current Location
H: Go to Marked Location
I: Eject
J: Length of CD
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The CD player works independently of the record function on the playback.  To record from a CD the
setup of the sound card must set to record wave files, and the record button pressed on the playback
menu.

VOLUME:

The portion of the interface is the volume indicator.  When enabled it shows the levels of the currently
playing sound file.
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MENU:

File: You can save/open sound files.
Edit: Undo commands, special paste mix and track functions.
View: Display or hide toolbars and options.
Transform: Contains filters.
Generate: Add/Make a sound of noises.
Analyze: You can find out properties of the sound.
Options: Playback and hardware options.
Help: Offline and web based help.

FILE:

The single track File menu can open the following sound formats.

INTERFACE DIFFERENCE - SINGLE TRACK:

Microsoft ADPCM .wav
Next/Sun .au, .snd
NMS vce .vce
Pika ADPCM/8000 Hz .vox
Samplevision .smp
Vbase ADPCM .vba
Windows PCM .wav
PCM Raw Data .pcm, .raw
MPEG3  .mp3

8 bit signed .sam
A/mu-Law Wave .wav
ACM Waveform .wav
AmigaIFF-8SVX .iff , .sux
AIFF .aif, .snd
ASCII Text Data .txt
Creative Sound Blaster .voc
Dialogic ADPCM .vox
Diamond Wave Digitized .dwd
DVI/IMA ADPCM .wav

The Single Track mode allows you to format and modify sound files individually.
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EDIT:

The single track Edit menu allows for the editing and copying of a track.

Cut/Copy: A selection

Mix Paste:  From a selection made you can paste
the sound mixed over another area/sound you
choose.

Insert into multi track:  You can insert a file on the
clipboard into the multi track time line

Delete Silence:  Will remove all areas with no
sound from a selection.

Trim: Deletes all areas except the selection.

About Sample Rate: Displays the current sounds
sample rate.

Convert Sample Type:  Allows to convert sound
file into other format, an example would be from
stereo to mono.

VIEW:

This allows you to turn off/on the items in the interface.  In the single track view, it allows you to
turn off also interface items that deal specifically a track.

Multi track View: Switch to Multi track mode.

Waveform/Spectral View:  Switches between
these twp types.  It’s recommended you keep it on
wave.

Show Grid, Boundaries, Cue Bars, Status Bar,
level Meters, CD Player: Self explanatory.

Viewing Range: Will allow you to view the area of
the track.  The same effect can be had by zooming
in/out.

Display Time Format:  Allows you to work with
sound via different time formats.

Vertical  Scale Format:  Allows you to scale the
vertical display of the sound.

Convert Sample Type:  Allows to convert sound file
into other format, an example would be from stereo
to mono.

Status bar: Displays information at bottom of
windows
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TRANSFORM:

All filters to modify the sound file are located under this menu.

Invert: Inverts the sound file/selection.

Reverse: Reverses sound file/selection.

Silence: Silences sound file/selection.

Amplitude: Filters to modify loudness of sound file/
selection.

Delay Effects: Filters to add echo and reverb of sound file/
selection.

Filters:  Filters to modify sound file.

Noise Reduction: Filters to reduce clicks/hiss from sound
file/selection.

Special: Filters with non-specific function.

Time/Pitch: Filters to modify speed or pitch of sound/
selection.

GENERATE:

Creates Sounds in selection/file.

Silence: Will add/create silence at marker.

DTMF Signals: Creates Phone sounds
suing character strings.

Noise: Random background noise is
created.

Tones: Will creates tones based on
properties the user chooses.

ANALYZE/FAVORITES:

These are advanced functions, and will not be covered.
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OPTIONS:

You can turn on/off certain functions of Cool Edit inside this menu.

Most of these are self explanatory.

An Important one to remember is the Windows
Mixer, which controls where sound input is
accessed from.

Scripts and batch Processing: Allows you to
modify and process multiple sound files at once.

Settings: Advanced not covered.

Toolbars:  Add/Subtracts toolbars from the
interface.

WINDOWS:

This will display the current sound file displayed plus any others that may be hidden behind.

The checkbox shows what sound file is in the
forefront. While the unselected are the others that
are currently open in the background.
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The Multi Track mode allows you to format and modify sound files as a group in a timeline.

MENU:

FILE:

Unlike single track, multi track has only one file format it can work with,  the Session (Or .ses file).
This file references all the different sound files in the timeline.  When working in multi track, please
remember to try to keep all files in the same directory, else when you reopen the ses  it may fail to find
some of the sounds.

INTERFACE DIFFERENCE - MULTI TRACK:

File: You can save/open multi track files.
Edit: Undo commands, special paste mix and track functions.
View:  Display or hide toolbars and options.
Insert:
Transform: Contains filters.
Options: Playback and hardware options.
Help: Offline and web based help.

EDIT:

The multi track Edit menu allows for the editing and copying of a track.

Undo: Undo last command

Cross fade: Fade In/Out between two tracks that
slightly overlap.

Mix Down:  Mix down the selection or the entire
timeline to one stereo or mono file.

Loop Duplicate: Duplicate current selection/sound file.

Convert to Unique Copy: Takes current sound se-
lected and turns it into a separate file.

Mute Waveform:  Mute.

Lock in Time: Does not allow sound file to be moved.

Splice: Allows you to cut the sound file to move
portions of it around.

Merge/Rejoin: Rejoin Splices.

Insert/Delete Time: Add or Delete silence into the
timeline.

Select all waves:  Selects all waves  in the timeline.
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 (continued)

Adjust Boundaries: Will temporarily trim the sound
selected in the timeline to the selection.

Trim: Will delete all the rest of the selected sound
file, while keeping the selection.

Cut: Will delete the selection of the sound file.

Group Waves: Will allow multiple sound files to be
locked together for movement on the timeline.

Snapping: ‘Snaps” or tries to place the movement of
sound files on the timeline based on different
choices.

Remove Wave Blocks: Will remove wave blocks
from the timeline. But keep them as a reference in
project.

Destroy Waves: Will both remove and delete the
reference to the sounds in the project.

VIEW:

The multi track View menu allows you to change the layout and tools in the interface.

Edit Waveform View: Switches to single track to edit the sound
file selected.

Show Pan, Envelope: Displays  bars on the sound files to allow
you to modify the volume and pan.

Show Level Meters: shows sound output.

Show CD Player: Cd Player.

Viewing Range: Like zoom in/out, but with numerical entry.

Display Time Format:  Set how the time is displayed.

Vertical Scale Format:  Set how the vertical (levels) display is
shown.

Status Bar:  Displays particular  information at the bottom of the
window.

Info: Allows you to modify the initial time point of the timeline.

Cue List: Allows you to add/delete cue points, and “jump” to
them.

Time Window: Display time separately.
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INSERT:

The multi track Insert menu displays and jumps to the currently used sound files in the session.
It also allows you to import new ones.

Wave from File: Open a wave from file into the
timeline

All Below:  Current sound files in the timeline,
and the current one selected.

TRANSFORM:

The multi track Transform menu allows for the modification of sound files in the timeline by
“mixing” them together.

Envelope Follower:

Vocoder:

Both  are advanced functions,
and will not be covered.

OPTIONS:

Like the single track mode, the multi track mode will allow you to turn on/off certain functions of
Cool Edit.

Most of these are self explanatory.

An Important one to remember is the Windows
Mixer, which controls where sound input is
accessed from.

Scripts and batch Processing: Allows you to
modify and process multiple sound files at once.

Settings: Advanced not covered.

Toolbars:  Add/Subtracts toolbars from the
interface.
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COOL EDIT PRO PROJECTS
EXERCISE 1: RECORD FROM A CD

Setup the Windows Mixer:

Before you begin you must setup the Windows Mixer to record from the input of the CD.

1. Go to the Options menu, choose “Windows Mixer.”

2. Go to the Options menu, then choose “Properties.”

3. In the properties menu choose “Recording”, then press “OK”.

Windows Mixer (Play Control)*

Properties Menu*

* Depending on what version of windows you are using, plus what sound card this menu make look different than
above
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4. In the new dialog box, make sure that “CD Recording” is checked.

Record Control*

5. Because you will be receiving an analog signal, its recommended to not have the
volume control at its highest setting for the CD Audio.  Else you have a chance of
having the sound recorded at too high a volume.

6. Exit out of this menu.

* Depending on what version of windows you are using, plus what sound card this menu make look different than above

Playing and Recording:

We will now chose the track we want to record, and then record that track.

1. First we will create a new sound in the
Single track mode.  Go to the File menu,
and choose “New”.

2. A dialog box will appear, make sure it is
checked to stereo,  16 bit, and 44100khz.
Then push “OK”.

3. A new blank single track will be created.
Please insert the Audio CD.  Programs like
Windows Media Player may try to start.
Exit out of these.

New waveform*
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4. Make sure the CD Audio menu is enabled. To enable if it is not, go to the View menu,
and then choose “Show CD Player”.

CD Player

5. The CD Player should display the number of tracks on the CD. Click on Track 1.

6. If you double click on Track 1, or Press Play on the CD Player. The CD will start playing.

7. Hit the stop button.

Record

8. Go above the CD player and hit the Record
button on the playback menu.

9. A context menu will appear “Recording Time”.  Set its parameters to “No Time Limit”,
and “Right Away”, and then hit “OK”.

Recording Time

10. Quickly start jump back to the CD Menu, and
press play.

11. Let the CD play for a few seconds.  Then hit
the Stop button on the CD player.

12. Jump to the Record button on the Playback
menu, and also hit stop.

Resulting recording

13. You can playback what you have by press-
ing the spacebar, or  by hitting the Play
button on the Playback menu.
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We will now open a small file in the Single track vie, edit and save it.

1. Open the sound file “moo.wav”.

2. Make sure you are  in the single track mode.

3. Go to the File menu, Open, From the list choose ‘Windows PCM (*wav).

4. Go to the directory where the media is stored and open moo.wav.

The file “moo.wav” opened in Cool
Edit

EXERCISE 2: OPEN AND EDIT A TRACK
15 min

Normalize the File

We will now normalize the audio selection.  Normalize ill read the maximum volume of the sound find,
and increases the volume so that the maximum volume of the sound is increased without causing
distortion.

1. Go to the Edit menu and then choose ‘Select Entire Wave”.
At this pint your wave file should be displayed reversed.

2. Go to the Transform menu, “ Amplitude”, then “Normalize”.
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Before After

3. In the Normalize change the 100% to 95% and the hit “OK”.

*Please Note: Hitting the spacebar at any time will stop/start Playback of your selection

Select and Modify

We will now Select and Modify a portion of the file and put add a filter to this portion.

1. In the track window, choose an area then click and drag to the left.  The area you do this
too will become highlighted.

Example Selection
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2. Go to the Transform menu, “Time Pitch” then choose Pitch Bender.  In the Pitch Bender
Menu choose “Squirrley”.  Hit “OK” and the filter will be applied to the selection

Pitch Bender

Fade Out

The last item we will do to this wave is fade out.

1. We will use  a different method to choose the area we want.  On the interface down below
the displayed  wave in the lower right is the Current Position/Track.

Current Position/Track

2. Click in the “Begin” area and put “  0:01.448”.  Click on the “End” area and put  0:02.146.
You will now see that then end of the sound file has been selected.

3. Go to the Transform menu., “Amplitude”, “Amplify”.  Then choose the second tab “ Fade”.

4. Scroll down to “Fade Out” and then hit “OK”.  The sound file should now fade out.

Amplify Menu
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Save

We now will save the file before closing it.

1. Go to the File Menu, then go to “Save As”, in the pop up window save it in the same
directory and name it “moo0.wav”.  Click “Save”.

EXERCISE 3: OPEN AND EDIT A MULTI TRACK
20 min

Open

1. First make sure your  in the Multi track
mode.  Then go to the File menu, Open,
from the list choose ‘Windows PCM
(*wav).

2. Open the following files,  “beat.wav”,
“drum.wav”, “moo0.wav”, and
“waves.wav”.  As you will see none of the
wave files are displayed.  This is because
they have opened up in the single track
mode.

3. To now Import the movies into multi track
go the track and right click on it.  The
context menu should appear.
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4. In the context menu, go to “Insert”, then from the drop down list choose “waves.wav”.  The
sound will open in the first track starting in the position your sound file was at.

5. Go down to track 2.  Right click again and choose “beat.wav”.

6. Track 3 choose “drum.wav”

7. Track 4 is “moo0.wav”

Open Sound
Files in Multi
Track

Moving

We will now move the tracks around to align
them to play at certain places.

1. Left click on “waves.wav”  in track 1.
This will select it.

2. Right click on the sound and drag to
the left.  As you can see the sound
file moves along the timeline.

3. Flush it at the beginning.
4. Depending if snapping is on move

track 2, “beat.wav”  to just after the
initial rise of the waves sound file
(about 5 seconds in).

5. Move track 3, “drum.wav”, so that it
begins right after  track 2 ends (again
if snapping is enabled.

6. For now move track 4 “mo0.wav” out
of the way (IE to the right) for now.

Sound Files Placed
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Loop Duplication

To create the rhythm for this work, we will loop/repeat some of the sounds..

1. Left click on “beat.wav”  in track 2.  Then right click on it.  From the context menu choose
“Loop Duplicate”.

2. In the dialogue box tell it to repeat 10 times without any gaps.  Hit “OK” then. The track
will repeat itself 10 times.

3. Double left click on track 2.  This will take you to single track mode.  Notice that the
length of the track is 2.192.

4. Go back to multi track mode by clicking the switch button in the upper left corner.

5. Back in Multi Track left click on track 3 “drum.wav”.  Again choose loop duplicate.
This time however check “Evenly Spaced”, and enter 2.192 .  Click “OK”.

6. On track 3, the last repeat of the sound file “drum.wav” is not needed.  Go and click on
this instance and hit “Delete” on your keyboard.

Sound Files
Duplicated



 

File name: CoolEdit_User.pmd
Last modified: 03/06/02

Copyright Arizona Board of Regents, 2002
University of Arizona

28Cool Edit Pro: User Manual

7. Go to the third instance of “drum.wav”  again choose loop duplicate upon right clicking on it
and repeat 10 times, but the gaps this time put “1.096”.  Hit “OK”.

Finalized Loop Editing

Editing

We will now complete editing the wave file.

1. In track 4 move “moo0.wav” over to it aligns in the middle of the tracks you have
created.

2. Click on the last instance of track 2 beat.  Depending on the tools available open
through the View menu, you should have a green line going across the top of the
track.  Left click on this bar and drag down until the right. This is the volume
bar, and will fade-out the last instance of this sound.

Finalized Version
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Mix Down/Saving

The final step is to mix down the file and then save it.

1. Go to the Edit menu, then choose “Mix Down”,
and then “All Waves”.

Mix Down Menu

2. A new Single track will be created that is all
the waves from the multi track saved in one
stereo file.  Click on the File menu, and “Save
As”.  Choose windows pcm for the file format,
then  “final.wav” as the file name.

Final Mixed File
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CRITERION TEST:
15 min

1.  What is the main difference between Multi Track, and Single Track mode?

2. In Multi Track mode how many different tracks can be played at once?
A: 16
B: 32
C: 64

3. Which key press on the keyboard will start playback of a selected area?

4. In the folder called “Test” under the folder the previous media was found, you will find a file
called “myname.wav”.  Open this file in Single Track. Add a filter of your choosing to the
file, and then normalize the entire file, and save it as “mynametest.wav”.

5. On the CD provided, capture a few seconds of track 3.  Save this file as “track3.wav”.

6. In Multi Track mode open “mynametest.wav”, and “track3.wav” .  Put the sounds into
different tracks, and have them overlap one another.  Mix down the file, and save the final
stereo file as “complete.wav”.


