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Before Getting Started… 

 

Thank you for using Daulsoft LectureMAKER Authoring Tool. Daulsoft holds 

all the authorities of this manual. This manual has been written for beginners to 

advanced users. 

 

Information on this manual can be altered without notice for LectureMAKER 

improvement.  

 

LectureMAKER that is specified in this manual must be used within the limit of 

Daulsoft authority. Use of unauthorized copies or production and transmission 

of it by other methods are prohibited. Daulsoft will not be held responsible for 

any unexpected problems.  
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Chapter 1. Know In Advance 
When using LectureMAKER after being purchased, some information you should know in 

advance are described in order for you to receive customer support service and various benefits. 

 

 

1. Product Package Composition 

2. Customer Registration & Support 

3. User Inquiry & Technical Support 

4. Rules When Using LectureMAKER 
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1. Product Package Composition 

1 CD-ROM, User Manual, Serial Key Sticker, and contract for the right of using the software 

are included in LectureMAKER package. 

 

2. Customer Registration & Support 

1) Customer Registration : 

Customers can be registered by sending an email to webmaster@lecturemaker.co.kr 

or in product registration page after logging into LectureMAKER homepage. 

2) Support :  

The following customer support service & various benefits are provided to those who 

purchase LectureMAKER and register „Customer Registration‟. 

a. Latest engine updates of LectureMAKER is provided. 

b. Customers can receive counseling service through homepage Q&A, 

telephone exclusively for customers, or email. 

c. Information on the product and latest files can be downloaded from homepage 

d.   Customers can receive invitations and information to and about events sponsored 

by Daulsoft. 

 

3. User Inquiry & Technical Support 

1) Address : 3
rd

 Fl., Dongjoo Bldg, 824-24 Yeoksam-Dong,  

Gangnam-Ku,Seoul,Korea 135-080 

2) Homepage : http://www.lecturemaker.co.kr 

2) E-mail : webmaster@lecturemaker.co.kr 

2) Telephone : +82-2-561-0883 

2) Fax : +82-2-529-4723 

 

4. Rules When Using LectureMAKER 

1) Windows 2000, XP Recommended : For contents making, Windows 2000, XP is 

recommended. 

2) Microsoft Windows Media Encoder 9, Windows Media Player 9 Installation :  

To execute LectureMAKER, Microsoft Windows Media Encoder 9,  

Windows Media Player 9 must be installed. Latest version of Windows Media Player 

can be downloaded from the following website.  

(http://www.microsoft.com/korea/windows/windowsmedia/) 

3) Microsoft PowerPoint Program Required : Corresponding program must be installed in 

order to use documents made with Microsoft PowerPoint. 

mailto:webmaster@lecturemaker.co.kr
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4) Sound & Video Input Device Required: System sound/video input device must be 

installed in order to use sound/video recording. 
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Chapter 2. Introduction to LectureMAKER 
LectureMAKER is considered Korean No.1 multimedia content authoring tool. Anyone can 

create multimedia contents quickly and easily and become a specialist in e-Learning. 

 

 

1. Outline 

2. Functions 

3. Special Features 

4. System Component 
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1. Outline 

LectureMAKER is a concept of UCC (User Created Contents) for anyone to do quick and 

easy authoring of contents. Users can use the combination of designs and layouts as well as 

functions and editing tools for lecture making. Lectures can be composed with realism using 

not only existing PowerPoint, flash and HTML documents, but also with sound and video 

recordings and electronic board function. 

 

2.  Function 

1) Master Set Up Function 

Name, navigation button, design, font type, size and etc that are used commonly in other 

frames are applied to all the frames using frame master. This will help in saving time when 

making lectures and will be less in file size. 

 

2) Various Editor Function 

With various editing tools such as text box, table, numerical formula editor, diagram 

editor, graph editor and etc provided, expressions can be presented conveniently and more 

precisely when making learning contents. 

 

3) Various Multimedia Functions 

Various multimedia can be inserted after being optimized without a separate application 

program. Not only can pictures, video, sound, or flash files be inserted into the document 

directly and be created, but also contents size can be minimized with just the internet 

address connection. 

 

4) Video Control Function 

A bookmark can be inserted into the video and can view certain parts repeatedly by moving 

to the desired section. Teaching-Learning effects are maximized with video and frame 

synchronization. 

 

5) Various Editing Function 

With powerful lecture recording function provided, video, sound, electronic board and etc 

can be used with timeline for accurate editing. 
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3. Special Features 

1) Various layouts and designs, templates are provided. Different types of  

e-Learning contents with the combination of layouts and designs that are provided just 

like in PowerPoint, or with the combination of video and text, sound and text by using 

templates, are created simply and conveniently. 

 

2) Efficient specialized editors are provided. Any e-Learning contents can be 

composed with specialized editors such as numerical formula, graph and diagram editors. 

 

3) Convenient interactive function is provided. Different types of functions such as content 

button for curriculum summary, button to proceed with the curriculum, click button for 

learning interaction, and etc. 

 

4) Realization of dynamic lecture is possible. With the use of web camera, microphone, and 

electronic board function, lectures can be composed more effectively and creatively by 

simply applying video recordings, sound recordings, and electronic board recordings. 

 

5) Different forms of documents and data can be used. e-Learning contents can be created 

more effectively with the use of PowerPoint, flash, HTML and etc.  
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4. System Component 
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Chapter 3. Add/Remove LectureMAKER 
Read the basic installation process of LectureMAKER and examine PC 

features that are required to make multimedia contents. 

 

1. Install 

2. Remove 
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1. Install 

1) System Requirement 

a. CPU : Pentium III 500MHz and above 

b.  RAM : Memory of 128MB and above (256MB recommended) 

c.  HDD : Minimum of 50 MB free space of hard disk 

d.  OS :  Windows 98/2000/XP and above 

 

2) Before Installing 

      a. When installing LectureMAKER, original copy of the CD and serial key are needed. 

Please make sure to keep them in a secured place. To use LectureMAKER without any 

inconvenience, Windows Media Encoder 9.0, Windows Media Player 9.0 must be 

installed in your computer. 

3) Installation 

a. Turn on the computer. 

b. Insert LectureMAKER CD into CD-ROM drive. Go to „My Computer‟ -> CD ROM 

Drive and click on „LectureMAKER Setup.exe‟. 
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c. Install Shield Wizard for installing LectureMAKER will appear. Click on „Next‟. 

 

 

 

d. Choose a folder in which you would like to install LectureMAKER. Then click on 

„Next‟. 
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e. Select program folder to add program icon. You may type in a new name or select from 

one of the existing folders. Then click on „Next‟. 

 

 

f. Review your current settings. Then click on „Next‟. 

 

 

 

 

 



 

 

 

 

 

17 

g. LectureMAKER is being installed. Status bar is shown for you to view the status of 

installation. 

 

 

h. When installation has been completed, the following message will appear. Click on 

„Finish‟. 
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i. Execute LectureMAKER. 
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j. Below is the executed LectureMAKER. 

 

 

[!] Keep In Mind 

- If the program does not run automatically, execute „search‟, select CD-ROM, click and 

execute SETUP.EXE file. (This message is applied only for „Auto Run Installation‟.) 

 

2. Remove 

The following lists how to remove/uninstall LectureMAKER from your PC. 

 

1) Remove/Uninstall Through Control Panel 

Go to Start menu -> Settings -> Control Panel -> Add/Remove Programs. Select 

LectureMAKER and click on change/remove. 
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2) A message ‘Do you want to completely remove the selected application and all of its 

components?’ will appear. Click on OK. 
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Chapter 4. Begin LectureMAKER 
 LectureMAKER is very similar to Microsoft PowerPoint. Therefore, beginners can also 

use this program without any difficulties. 

 

1. Execution & End 

2. Interface Composition 

3. Familiarize Basic Menu 
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1. Execution & End 

1) Execution 

Double click on the LectureMAKER Shortcut Icon (  ) on the users desktop. Or, go to Start 

Menu -> Program -> Daulsoft LectureMAKER -> LectureMAKER. A blank frame will be 

shown for the users to create their contents. 

 

2) End 

To end the program, go to „File‟ and click on „Exit‟, or click on the (  ) button located on the 

upper right hand corner. 

 

2. Interface Composition 

Possible docking panel is grouped into new user interface design for creating contents. 

According to the users need, panels can be enlarged or reduced, which can be considered as one 

of the distinguished functions of LectureMAKER. 
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① Displays the name of the file that is currently being worked on. 

② Window Control Button : Function of fundamental buttons used in Windows such 

as Close, Minimize/Maximize, Restore Down, etc are displayed. 

③ Menu Display : LectureMAKER main menus are arranged in rows. 

④ Tools : Tools that are used often are listed as icons so that the users can select them 

and use them conveniently. 

⑤ Frame Screen : Each individual frames are viewed in advance. 

⑥ View Button : Icons for normal frame view, multi frame view and current frame 

view are displayed. 

⑦ Taskpad : Menus such as frame layout, design, template, item (object) list, etc exist, 

and helps in performing the task of selected menu. 

⑧ Frame : Actual composing, editing and other tasks of lectures are performed. 

⑨ Status Task Bar : Total number of frames, name of frame, size and etc of current 

lecture are indicated.  

 

 

3. Familiarize With Basic Menu 

1) File 

         

① New File : New frame will open for composing a new lecture. 

② Open: Open saved (*lme) lecture file. 

③ Close : Close current lecture file. 

④ Close All : Close all lecture files that are currently opened. 

⑤ Save : Save current lecture file that is being worked on. 
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⑥ Save All : Save all lecture files that are currently opened. 

⑦ Save as : Save current lecture file that is being worked on as another name. 

⑧ Save as Web : Save lecture file that is currently being worked on as web for web 

distribution.  

⑨ Save Template : Save template to reuse the frame next time. 

⑩ Copyright : Check copyright information and its protection setup. 

⑪ Set Frame : Set size of lecture file. 

⑫ Print : Print lecture file that is currently being worked on. 

⑬ Print Preview : View lecture file in advance before printing 

⑭ Print Setup : Setup printer, paper size and orientation. 

⑮ Exit : Close all lecture files that were currently being edited and end 

LectureMAKER program. 

 

2) Author 

 

① Default Frame View : It is a frame mode where lectures are prepared and edited.  

② Multi Frame View : All frames used in lecture file are shown in one screen. 

③ Edit Master Frame : Decide common format which will be applied to all frames.  

④ Preview Lecture : View lecture content in advance before sending completed 

lecture file through web. 

⑤ Record Sound : Sound/audio is recorded. 

⑥ Record Video : Video is recorded. 

⑦ Record Lecture : Sound, video and writing on electronic blackboard is recorded. 

⑧ Synchronize Frame : Frames are executed after being synchronized with video and 

sound.  

⑨ Frame Conversion : Animation effects are applied when moving to the next frame. 
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3) Edit 

 

 

① Undo : It is a function to cancel previous editing. 

② Redo : It is a function to undo the cancellation that has been made and restore the 

editing. 

③ Cut : Cut the selected item. 

④ Copy : Copy the selected item. 

⑤ Paste : Paste the item that was cut or copied. 

⑥ Duplicate : Make a duplicate of the selected item. 

⑦ Select All : Select all the objects that were inserted into the frame. 

⑧ Delete Frame : Delete frame that was currently being worked on. 

⑨ Property : Properties can be copied, pasted and default settings can be applied. 

⑩ Group : Individual objects (images, etc) can be grouped and grouped objects can be 

again ungrouped. 

⑪ Hide/Show : Objects can be hidden or shown. 

 

4) View 

 

① Toolbar : It is a group of icons that will help when using LectureMAKER. 

② Ruler : It helps in providing sophisticated frame editing and is shown in pixel. 
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③ Grid and Guideline : It is similar to graph paper which the grid helps in editing 

frames easily and conveniently. 

④ Zoom In/Out : Current frame that is being worked on can be zoomed in or out. 

⑤ View HTML Tag : Insert tag into web document. 

⑥ Object Property : Information about selected object is set. 

⑦ Frame Property : Name and color of current frame that is being worked on is set. 

 

5) Insert 

 

① New Frame : Insert new frame to the current lecture. 

② Duplicate Frame : Make a duplicate of the frame that is currently being worked 

on. 

③ Text Box : Text box is inserted into the frame for entering texts. 

④ Table : Table is inserted. 

⑤ Image File : Image is inserted. 

⑥ Sound File : Sound file is inserted. 

⑦ Video File : Video file is inserted. 

⑧ Flash File : swf file, which is flash file, is inserted. 

⑨ PowerPoint File : Microsoft PowerPoint documents are inserted as image or 

viewer itself. 

⑩ Web site : HTML documents or websites are inserted. 

⑪ Navigation Button : When executing lectures, navigation button for returning to 
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previous frame (Back) or moving to the next frame (Next) is inserted. 

⑫ Numerical Formula : Numerical formulas are inserted using numerical formula 

editor. 

⑬ Diagram : Diagrams are inserted using diagram editor. 

⑭ Graph : Graphs are inserted using buttons and menus from the graph editor. 

⑮ Drawing Panel : Pictures can be inserted after being drawn directly or after being 

edited using different editors. 

○16  Other menu : There are menus such as pause, window creation, window removal, 

button controller, video controller, message box, JavaScript calling, sound/video 

file conversion, and etc. 

 

6) Format 

 

① Layer Order : The layer order of selected object is modified. 

② Align Object : The selected objects are lined up in certain position and are 

arranged at regular intervals. 

③ Frame Layout : Types of frame layouts are provided for the users to choose from. 

④ Frame Design : Types of frame designs are provided for the users to choose from. 

⑤ Frame Object List : Lists of objects that can be inserted into the frame are 

provided. 

⑥ Template List : Various templates are provided in LectureMAKER for the users to 

use. 

 

7) Window 

 

① Cascade : All windows will be arranged in overlapping position. 

② Tile : All windows will be arranged in tile position of fixed size. 
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8) Help 

 

① Help : Instructions for using LectureMAKER are provided. 

② Visit Homepage: Users will be led to LectureMAKER homepage 

www.lecturemaker.co.kr. 

③ About LectureMAKER : Users can view information on current LectureMAKER 

program you have installed in your computer. 
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Chapter 5. Create Contents with LectureMAKER 
LectureMAKER is a multimedia contents authoring tool that has adopted the concept of 

WYSIWYG (What you see is what you get). It provides effectiveness and simplicity for the 

users when creating their own contents. 

 

 

1. New File 

2. Open File 

3. Save File 

4. Frame Property 

5. Frame Size Setup 

6. Record Sound 

7. Record Video 

8. Record Lecture 

9. Print and Print Preview 
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1. New File 

New file is when the user wants to create a new lecture. Blank frame will appear when it is 

clicked. 

1) Go to [File] > [New File]. 

2) New lecture file will be specified as No Name 1, No Name 2 and etc and will continue 

this way as more files are created, until they are saved as another name. 

 

[!] Keep In Mind 

- Click on ( ) icon from the standard toolbar buttons located at the top of 

LectureMAKER. 

-  It is recommended to setup the size of the frame first before inserting any objects into 

lecture authoring. 

 

2. Open File 

„Open file‟ is to open saved file. 

1) Go to [File] > [Open]. 

    When „Open‟ appears, go to the desired folder and click on the file you  

would like to open.  
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[!] Keep In Mind 

- Click on Open ( ) icon from the standard toolbar buttons at the top of 

LectureMAKER. 

3. Save File 

The created content is saved. 

The contents are saved not only in (*.lme) format, but also in design template file and etc. When 

the file is being saved for the first time, then “Save As” will appear to save it as another name 

instead of keeping it as „No Name 1” file. 

1)  Go to [File] > [Save]. 

2)  When „Save As‟ appears, set file name and type and click on „Save‟ button. 

 

 

[!] Keep In Mind 

- Click on Save icon ( ) from the standard toolbar buttons located at the top of 

LectureMAKER. 

- The following are the lists of file type that the content can be saved into as:  

① LectureMAKER file (*.lme) : Content is saved as original source file made by 

LectureMAKER. 

② Web Publishing LectureMAKER file (*.lmd) : Content is saved as compressed file 

for posting on web. 

③ Independent Execution file (*.exe) : Content is saved as execution file for executing 

possibly anywhere. 



 

 

 

 

 

32 

④ Design Template file (*.lmm) : Content is saved as frame design file. 

⑤ JPG Image file (*.jpg) : Content is saved as jpg image file. 

⑥ GIF Image file (*.gif) : Content is saved as gif image file. 

⑦ PNG Image file (*.png) : Content is saved as png image file. 

⑧ Bitmap Image file (*.bmp) : Content is saved as bmp image file. 

⑨ TIF Image file (*.tif) : Content is saved as tif image file. 

⑩ Windows Meta file (*.wmf) : Content is saved as wmf image file. 

⑪ Extended Meta file (*.emf) Content is saved as emd image file. 

 

 

3)  Contents that are already saved as lme file can also be saved again as lmd compressed 

file for web distribution.  

Go to [File] > [Save as Web]. Give file a name, select the file type, and click on „Save‟ 

button. 
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[!] Keep In Mind 

- Content is saved as Web Publishing file. 

① Web Publishing LectureMaker file (*.lmd) : Objects are compressed into one file for 

distribution. 

② HTML file (*.htm, *.html) : Different objects are separated into each individual 

object and are distributed. 

 

 

4) Templates can be saved to use the design and layout elements again next time.  

       Go to [File] > [Save Template] and „Save Template‟ will appear. Give the template a 

name to be saved as and click on the „Save‟ button. 
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4. Frame Property 

The name of the frame currently being worked on, its background color, background image, 

mouse event movement during frame transformation and etc are set. 

 

1) Go to [View] > [Frame Property] and „Frame Property‟ dialog box will appear. 

 

 

2) The screen title is where the user enters in the name of the frame that is currently being 

worked on. If the title is not provided, then it will be given a name automatically 

(Frame1, Frame2, Frame3, etc). 

3) Select color or background image to be shown on the first screen when LectureMAKER 

is executed. 

4) Set how to move from one frame to the next. There are 2 ways to move from one frame 

to the next that can be set : by clicking your mouse or setting time for automatic change.   

 

5. Frame Size Setup 

Size of the frame can be setup as 3:2 or 4:3 ratio. After the content has been made, size of the 

objects that have been inserted can be maintained in ratios automatically. 

 

 



 

 

 

 

 

35 

1)  Go to [File] > [Set Frame] and „File Property‟ dialog box will appear. 

 

 

2)  There are 2 sizes already provided in LectureMAKER. However, according to 

the users need, uncheck „Preserve Aspect Ratio‟ and setup the desired frame 

size directly. 

 

3)  Object location and size : When there is a change in the size of a frame, then 

the location and size of the inserted object will also change. 

 

6. Record Sound 

With the recorder provided in LectureMAKER, sounds can be recorded, played and edited. To 

record sound, sound card, microphone and speaker must be installed in your computer. 

 

1) Go to [Author] > [Record Sound] and „Recorder‟ dialog box will appear. 

  

2) After entering in the name of the file, click on ( ) button and start recording. 

  

3) When recording has been completed, click on ( ) button. Recorded sound can be 

played to see if it has been recorded successfully by clicking on ( ) button before 

being inserted as an object. 
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4) After all the editing of the recorded sound has been completed, click on “Insert as 

sound object” and it will be inserted into the frame. 

 

[!] Keep In Mind 

- Click on „Record Sound‟ icon ( ) from the standard toolbar buttons located at the top 

of LectureMAKER. 

- Decide and check on the sound quality before recording using channel, BPS, and 

frequency. 

- After recording has been completed, unnecessary sounds/parts can be deleted 

using [Delete Head] and [Delete Tail] button. 

- Inserting object after converting to wma : File capacity is compressed to the maximum 

level, and streaming is possible. 

 

7. Record Video 

Videos are recorded and played. 

To record videos, sound card, microphone, speaker and web camera must be installed in your 

computer. 

 

 

1)  Go to [Author] > [Record Video], and „Video/Audio Capture‟ dialog box will appear. 
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2) After setting video size and its Bit Rate, click on [Start Recording] and recording will 

begin.  

3) After recording has been completed, click on [Exit after Inserting as Object] and 

it will be inserted into the frame.  

 

[!] Keep In Mind 

- Click on „Record Video‟ icon ( ) from the standard toolbar buttons. 

- Check on video and audio only for image recording. 

 

8. Record Lecture 

As when giving lectures using chalkboard in actual lecture rooms, sounds & writing on 

blackboard or video & writing on blackboard can be recorded simultaneously in the frame used 

for teaching. These can be played and new high quality content is created.  

 

1) Go to [Author] > [Record Lecture], and a dialog box will appear for recording lecture.  
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2) Lectures can be recorded by clicking on the ( ) icon with multi selection of  

sound + electronic board, video + electronic board, or just the selection of electronic 

board alone. 

3) After lecture recording has been completed, click on ( ) icon and the recorded object 

will be inserted.  

 

[!] Keep In Mind 

- Click on Record Lecture icon ( ) from the standard toolbar buttons. 

- If you would like to stop the recordings of sound and video in the middle, uncheck the 

ones that are checked on the upper left hand side. 

 

 

9. Print & Print Review 
Completed frames can be printed out. Or, frames can be viewed in advance through Print 

Preview before printing. 

 

1) Go to [File] > [Print], and „Print‟ dialog box will appear. Select on the printer you would 

like to use and set print range, copies, and etc. Then click on the „Print‟ button and start 

printing. 

 
 

 

2) Go to [File] > [Print Preview]. You may view the materials you would like to print in 

advance. You may click on the „Print‟ button for direct printing, or you may switch over 

to different frames by using the „Next Page‟ and „Previous Page‟ button. 
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Chapter 6. Frame Editing 
Work can be done more efficiently using master, objects can be inserted conveniently using 

layouts, and picturesque contents can be created using designs provided.  

 

 

1.  View Master Frame 

 

2.  Frame Layout 

 

3.  Frame Design 

 

4.  Template 

 

5.  Frame Object List 

 

6.  Undo/Redo 

 

7.  Object Order 

 

8.  Align Object 

 

9.  Grid and Guideline 
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1. View Master Frame 
Master is used for applying common fonts, formats, designs, and etc in all frames. This will 

allow for the contents to appear more coordinated. 

 

1) Go to [Author] > [Edit Master Frame].  

The first frame is master frame for the title and the second frame is master frame for the 

main body. These two are one set.  

 

 

 

2) Master frame will close when „Finish Master Frame Editing‟ is selected under the 

„Author‟ menu. 

 

[!] Keep In Mind 

- You may convert to the master mode by clicking on the „Edit Master Frame‟ icon ( ) 

from the standard toolbar buttons. 

 

- You may reconvert to the previous page that was being worked on by clicking on the 

„Finish Master Frame Editing‟ icon ( ) from the standard toolbar buttons.  
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2. Frame Layout 
Frame Layout task pad will appear automatically when new lecture file is opened or new frame 

is inserted. It can also be displayed manually, and you may change the applied layout into 

different one. 

 

1) Go to [Format] > [Frame Layout], and Frame Layout task pad will be displayed 

on the right side. 

 

   2) 11 forms of layouts, including a blank one, are provided. The layout that is clicked by the 

users is directly applied. Objects such as pictures, videos, flashes, PowerPoint, web 

browsers, video recordings and etc in the frame can be clicked, inserted, and recorded. 

 

[!] Keep In Mind 

- You may click on the layout icon ( ) located at the bottom of the task pad on the right 

side. 

- When objects are inserted by clicking on the icons within the layout, then they will be 

inserted as the size that is set up. 
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3. Frame Design 
A splendid frame can be formed with just a double-click of the designs provided. The users may 

also create their own designs and add them to the frame design task pad. The added design will 

be saved in the Design folder.        

 

1) Go to [Format] > [Frame Design], and Frame Design task pad will be displayed. 

 

2) There are 21 different designs provided, including a blank one. The selected design by 

the users is instantly applied. 

  

[!] Keep In Mind 

- You may click on the design icon ( ) located at the bottom of the task pad. 

- When the user desires to save designs made on their own, then to go to [File]> [Save As] 

and save them as „Design Template File (*.lmm)‟. They will appear in the design task 

pad. 
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4. Template 

Provided templates have frame layouts and designs already applied. Therefore, contents can be 

created more easily and quickly with just the insertion of objects such as video, PowerPoint and 

etc. Although these templates are provided, users may create their own template and add them 

into the design task pad. This will be saved in the Template folder. 

 

1) Go to [Format] > [Template], and template task pad will be displayed on the right. 

 

2) Templates cannot be applied automatically in master mode. Therefore, in order to 

compose same contents, it is effective to insert templates into master slide manually. 

 

[!] Keep In Mind 

- You may click on the template icon ( ) located at the bottom of the task pad. 

- When the user desires to save the template made on their own, go to [File] > [Save 

Template] and save. The saved template will appear in the template task pad. 
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5. Frame Object List 

List of objects that have been inserted into the frame currently being worked on can be seen. 

Orders of inserted objects can also be checked, and when necessary, they can be hidden during 

work process with just a click of ( ) icon. 

 

 

 

6. Undo/Redo 

1) Undo 

Actions that have been carried out during the frame editing such as entering in a text, 

changing the font size, color and etc can all be cancelled and the frame will be restored to 

the way it used to be.  

① Go to [Edit] > [Undo]. 

② Undo process may be viewed directly by the user.  

 

2) Redo 

The action that has been cancelled is converted back to the way it was before the undo. 

① Go to [Edit] > [Redo]. 

② Undo process may be viewed directly by the user. 
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[!] Keep In Mind 

- You may click on the undo button ( ) from the standard toolbar buttons.  

- You may click on the redo button ( ) from the standard toolbar buttons. 

- Even though you are working on several files at once, the contents for „undo‟ will be 

remembered separately for each file. 

 

 

7. Object Order 

When there are several objects inserted into the frame, the layer ordering of the objects can be 

changed. The user may select on a specific object and decide whether to place it forward or to 

the front, or back or all the way to the back.        

 

1) After you have selected an object to replace, right click your mouse and select „Layer  

Order‟. 

 

2) Specific object can be placed all the way in the front. 
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[!] Keep In Mind 

- Bring to Front : When several objects have been inserted in one frame, one specific 

object may be selected and brought all the way to the front.  

- Send to Back : When several objects have been inserted in one frame, one specific object 

may be selected and brought all the way to the back. 

- Bring Forward : When several objects have been inserted in one frame, one specific 

object may be selected and brought to the front of another object. 

- Send Back : When several objects have been inserted in one frame, one specific object 

may be selected and brought to the back of another object.  

 

 

8. Align Object 

When several objects have been inserted into the frame, selected objects may be aligned in 

specific location. Objects may be arranged at regular intervals from one another or they may be 

set as fixed size. 

 

1) Select objects to be arranged, right click your mouse and go to „Object Align‟. 

 

2) Set up object alignment, interval, size and etc. 
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[!] Keep In Mind 

- Align left : Standardize the object that is on the left and align all the other objects to the 

left.  

- Align center : Objects are lined up in the center. 

- Align right : Standardize the object that is on the right and align all the other objects to 

the right. 

- Align top : Standardize the object that is at the top and align all the other objects to the 

top. 

- Align bottom : Standardize the object that is at the bottom and align all the other objects 

to the bottom. 

- Distribute horizontally : Make the interval the same horizontally between objects. 

- Distribute vertically : Make the interval the same vertically between objects. 

- Resize to same width : Resize the width of selected objects all the same. 

- Resize to same height : Resize the height of selected objects all the same. 

- Resize to same width/height : Resize the width and height of selected objects all the 

same. 

 

 

9. View 

Convenient working environment can be set up for convenient content making. With the use of 

tools provided, better contents can be created. 

 

1) Tool Bar 

① Go to [View] > [Tool Bar]. 

② Standard, format, object and editor tool bar are set as basic. The tool bars are activated 

only when image is selected.  
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2) Ruler 

① Go to [View] and click on [Ruler]. You will see a check mark next to [Ruler] and that it 

has been applied. 

② To hide it, click on [Ruler] again and the check will be cancelled. 

 

2) Grid & Guideline 

① Go to [View] > [Grid & Guideline], and a dialog box will appear. 

 

② If you put a check next to „Show Grid‟, then it will be displayed in the frame. 

 

[!] Keep In Mind 

- You may also display grid & guideline in the frame by clicking ( ) from the standard 

tool bar buttons. 

- LectureMAKER uses pixel unit. 

- When „Set As Default‟ is clicked after adjusting the grid intervals, the fixed Grid value 

will always appear every time a new frame is opened. 
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Chapter 7. Insert Object and Its Property 
More than one object can be inserted easily into the frame. They can be edited using their 

properties.  

1. Text Box 

2. Table 

3. Image 

4. Sound 

5. Video 

6. Flash 

7. Numerical Formula 

8. Diagram 

9. Graph 

10. Navigation button 

11. Drawing Panel 

12. PowerPoint 

13. Website 

14. Draw 
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1. Text Box 

Text Box is used for entering in texts in the frame.  

 

1) Go to [Insert] > [Text Box] and click or drag the cursor to where texts will be entered. 

2) For line feed, you must click on „Enter‟. Otherwise, the line of the texts will not change.  

3) Below is a captured image of Text Box with entered text. 

 

4) Double click on the object or right click your mouse and select „Object Property‟. Text 

Box dialog box will appear. 

 

      

   5) After a certain word has been selected, right click your mouse and go to „Font‟. Font 

type, size, effect and etc can be set for the selected word. 
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[!] Keep In Mind 

- From the tool bar, click on Text Box ( ). Enter in the text after selecting the area in the 

frame. 

- You may click on the „File Name‟ ( ) and insert in other text files.  

(Possible text file : *.tm, *.xedit, *.txt, *.neoml) 

 

 

2. Table 

Table can be used to express complicated or numerical contents more clearly. It may be inserted 

into text box or into another table. 

1) Go to [Insert] > [Table] and a dialog box will appear for setting up row and column. 

 

2) After setting the number and size of row and column, click on „OK‟ and the table will be 

inserted into the text box. 
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① Columns : Set number of columns. 

② Rows : Set number of rows. 

③ Width : Set horizontal width of column. 

④ Height : Set vertical height of row. 

⑤ Insert Table : The table is inserted. 

 

 

3) Select table, right click on your mouse and select [Edit Table] for table editing. 

 

① Draw Line : Table can be divided into more rows and columns. 

② Merge : Two or more cells can be merged into one cell. 

③ Separate : Cell where cursor is currently at or cell blocks can be separated into 

number of cells. 

④ Add Row (Up) : New row is inserted above the current row. 

⑤ Add Row (Down) : New row is inserted below the current row.  

⑥ Add Column (Front) : New column is inserted in front of the current column. 

⑦ Add Column (After) : New column is inserted after the current column. 

⑧ Delete : Whole row or column can be selected as a block and be deleted at once. 

⑨ Align Top : Align the inserted detail at where the cursor is to the top. 

⑩ Align Center : Align the inserted detail at where the cursor is to the center. 

⑪ Align Bottom : Align the inserted detail at where the cursor is to the bottom. 
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⑫ Select Table : Select the table that is currently being worked on. 

 

4) To edit properties of an object, right click on your mouse and select „Object Property‟.  

 

① Stationing : Arrangement of texts or objects that are inserted into the Text Box can be 

set. 

② Margin : The inner and outer margin can be set.  

③ Border : Color and the thickness of table border can be set. 

④ Background Image : Image to be used as table background can be set. 

⑤ Background : Color for background use can be set. 

 

[!] Keep In Mind 

- From the Insert standard toolbar buttons, click on „Table‟ ( ) to insert table into the 

frame. 
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3. Image 

Image can be inserted into the frame. 

It is possible to edit Image/Picture through its property or drawing panel. 

 

1) Go to [Insert] > [Image File]. Select and click the desired file to be inserted.  
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2) Image/picture has been inserted. 

      Right click on the mouse and go to „Image Property‟ to view its property. 
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① File Name : Check the name of inserted image file. 

② Change Size : The size of inserted image can be changed in any way. 

③ Cropping : Crop the unnecessary edge of an image. 

④ Cancel Crop : Cancel the previous cropping process. 

⑤ Transparent Color : Color of the background is set as transparent. 

⑥ Output Effect : Animation Effect is applied to the image for when frame is executed. 

⑦ Transform Effect : Different image transformation can be performed.  

 

 

[!] Keep In Mind 

- Click and insert image ( ) from the insert standard toolbar buttons. 

- Right click on the mouse and go to „Edit Image‟. Drawing Panel will appear for editing. 

 

 

4. Sound 

Sounds can be inserted into the frame as background music or sound effect. 

To listen to the sound, your computer must be installed with sound speaker and connected to 

speakers. 

 

1) Go to [Insert] > [Sound File]. Select and open the desired sound file. 
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2) Sound has been inserted. 

 Double click on sound (  ) or right click on the mouse and go to „Sound 

 property‟ to view its property. 
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① File Name : Check on the name of inserted sound file. 

② Play : Set the inserted sound to repeat itself every time the frame is executed. 

③ Show Icon : Sound is a shapeless object. If you put a check next to „Show Icon‟, a 

speaker icon will appear. 

④ Apply Volume : Volume of sound when frame is executed is set. 

⑤ Property : Type and size of sound file is displayed. 
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5. Video 

Dynamic contents can be created with the insertion of video into the frame. 

To view the inserted video, Windows Media Player must be installed in your computer. 

1) Go to [Insert] > [Video File]. Select and open the desired video file. 
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2) As you can see below, video has been inserted. 

 

3) Double click on the video or right click on the mouse and go to „Video Property‟ to 

view its property. 
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① File Name : Check on the name of inserted video file. 

② Play : Set the inserted video to repeat itself every time the frame is executed. 

③ Keep Video Until The Next Frame : The video is maintained until the frame that has 

been selected. 

④ Frame Synchronization : Videos and frames can be synchronized. 

⑤ Prohibited Movement to the Location Which Has Not Been Played : Moving to the 

location where video has not been played yet is prohibited. 

⑥ Property : Type and size of video file is displayed. 

 

 

[!] Keep In Mind 

- Insert Video ( ) from the standard tool buttons. 

- When the inserted video is more than one, then they can be numbered and controlled.  
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6. Flash 

A splendid and dynamic contents can be created using flashes.  

When inserting flash, it must be in (*.swf) flash movie file. 

1) Go to [Insert] > [Flash File]. Select and open the desired flash file. 
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2) As you can see, flash has been inserted. 

 

3) Double click on the flash or right click on the mouse and go to „Flash Property‟ to 

view its property. 
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① File Name : Check on the name of inserted flash file. 

② Scroll Bar : You may set whether to generate a scroll bar or not. 

③ Border : You may set whether to use the border or not. 

 

[!] Keep In Mind 

- Insert flash into the frame after clicking on the flash button ( ) from the standard 

toolbar buttons. 

 

 

7. Numerical Formula 

Numerical Formulas used from elementary level to college level can be inserted in more 

convenient way with just a click of a mouse. 

1) Go to [Insert] > [Math Equation]. When the numerical formula editor appears, enter in the 

desired formulas. 

2) After editing has been completed, go to [File] > [Exit After Inserting to Editor] and close 

the editor. The numerical formulas that have been inserted are saved and shown in the 

frame. 
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[!] Keep In Mind 

- Click on Math Equation ( ) from the Insert tool bar buttons and insert in numerical 

formulas. 

- When numerical formula editor is opened and entered in the Text Box, then numerical 

formulas will be inserted into the Text Box. If it is opened and entered outside the Text 

Box, then numerical formulas will be inserted outside the Text Box.    

 

8. Diagram 

Diagrams can be applied in a convenient way. 

With the use of two dimensional coordinate systems and grouping function of basic diagram, 

complex diagrams can be created. They may also be transformed in any way you would like to 

change. 

1) Go to [Insert] > [Diagram]. Create any diagrams desired with the editor. 

2) After editing has been completed, go to [File] > [Exit after Inserting to Editor] and close the 

editor. You will see that the diagram you have created has been saved and inserted into the 

frame. 
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9. Graph 

All types of graphs can be drawn and inserted more conveniently. 

Graph editor provides numerical formulas which allows for you to draw desired graphs more 

quickly and easily. 

1) Go to [Insert] > [Graph]. Draw a desired graph.  

2) After the editing has been completed, go to [File] > [Exit after Inserting to Editor] and close 

the editor. You can see that the graph you drew is saved and inserted into the frame. 

 

 

 

10. Navigation Button 

With the navigation button, control buttons can be inserted to move „back‟ or „next‟ when 

executing the contents. 

1) Go to [Insert] > [Navigation Button]. Check on the buttons you would like to use (Home, 

Previous, Repeat, End, Next and Exit). 
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2) Select on the button design to be applied.  

 

[!] Keep In Mind 

- Click on the Navigation Button ( ) from the insert tool bar and insert the desired 

buttons. 

- Put a check next to „Apply to all frames‟ and the selected navigation button will be 

applied to all the frames that are being worked on. 

- Put a check next to „apply to new frame‟ and the selected navigation button will be 

applied instantly to frames that will be added. 

- The inserted navigation buttons are provided as image. Therefore, size modification is 

not recommended. 

 

 

11. Drawing Panel (Edit Image) 

Simple pictures can be drawn and inserted directly. 

Not only can pictures be drawn immediately without any other application programs, but also 
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existing images can be edited as well. 

1) Go to [Insert] > [Edit Image (Drawing Panel)]. Start drawing with tools provided. 

2) Use tools provided on the left side to draw or edit pictures. 

 

① Tool Bar : Use tool bar to draw pictures. 

② Canvas : It is the area where pictures can be drawn. 

③ Palette : Properties of tools in tool bar such as line thickness, color and etc can be set. 

 

[!] Keep In Mind 

- To use the drawing panel, click on the ( ) from the insert tool bar buttons. 

- Pictures that have been inserted into the frame will have their own properties. After 

selecting on the picture, right click on your mouse and go to „Image Property‟. This will 

bring you to the pictures‟ property. When „Edit Image‟ is selected, drawing panel will 

appear. 
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12. PowerPoint 

PowerPoint document files can be used in LectureMAKER. 

Since lecture materials made with PowerPoint can be used exactly as they are, it is easy to reuse 

teaching resources. 

1) Go to [Insert] > [PowerPoint]. You will see that the cursor is in a cross-shape. Drag and 

select the size of the area you would like to insert PowerPoint into.  

2) After dragging has been completed, „File Selection‟ will appear. Select and open the 

desired PowerPoint document. 
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3) ‟Import PowerPoint File‟ will be displayed. 

    

 

① PowerPoint File Info : You may check the file information such as name, slide size and 

number of slides. 

② Type : Select whether to insert the PowerPoint file as an image, frame background image, 

or as PowerPoint document. 

③ Size : Select on the size of the slide. 

④ Slide Selection : Slides can be inserted as whole or just selected slides. 

 

[!] Keep In Mind 

- PowerPoint file can be inserted into the frame by clicking on ( ) from the insert tool 

bar buttons. 

- Slides will be inserted as a whole when the file is selected as „PowerPoint Document‟. 
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13. Web Site 

Web site can be inserted as an iframe (HTML) type. 

All objects, link values and etc included in the web site can be used as they are. 

 

1) Go to [Insert] > [Web Site]. You will see that your cursor will be shown as a cross shape. 

Drag and select the area you would like to insert and the browser property will appear. 

 

2) Enter in the web site address in the space provided by „File Name‟. 

 

14. Draw 

Different shapes such as circle, square, polygons and etc can be drawn using the tool bar. 

Double click on the completed shape. It is possible to transform them into different shapes and 

make a duplicate.  

 

1) Curves 

① When curve ( ) is selected from the tool bar, you will see that the cursor is shown as a 

cross shape ( ). 

② Place the cursor at where you would like to draw the curve. Left click on your mouse.  

③ Move to the location where summit will be drawn. Then move again to another location 

for summit or end point.  

④ Complete curve drawing by double clicking on your mouse or pressing the ESC key. 

⑤ After selecting the drawn curve, right click your mouse and go to „Object Property‟. Set 
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up the property of a curve. 

  

 

[Color and Line] 

① Line Color : Select the color of a line. 

② Line Type : The curve that has been drawn may also be changed to a straight line. 

③ Line Shape : Select the shape of a line. 

④ Line Thickness : Select the thickness of a line. 

⑤ Shape of Arrow : Select whether to use left arrow, right arrow, or arrow of both ways. 

⑥ Size of Arrow : Select the size of arrow shape. 
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[Object Property] 

① Location : Check the location of the curve that has been inserted. Its locations may be 

changed. 

② Size : You may change the size of a curve into pixel. 

Check on „Preserve Aspect Ratio‟ and the size will be changed to the same proportion. 

 

2) Straight Lines 

① When straight line ( ) is selected from the tool bar, you will see that the cursor is 

shown as a cross shape ( ). 

② Place the cursor at where you would like to draw the line. Left click your mouse. 

③ Move to the location where summit will be drawn. Then move again to another location 

for summit or end point.  

④ Let go of your mouse when you have drawn a line to desired length. You can see that a 

straight line has been formed. 

⑤ At the end point of the straight line, hold down onto the Shift key and drag your mouse 

to redraw the line at a 15 degree interval. 
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[!] Keep In Mind 

- The property of a straight line is the same as the curve. 

- Since curves and lines do not have surfaces, there are no settings for color fill-ins. 

 

3) Circles 

① When a circle ( ) is selected from the tool bar, you will see that the cursor is shown as 

a cross shape ( ). 

② Place the cursor at where you would like to draw the circle. Left click your mouse and 

keep it clicked, and drag it diagonally to the desired size. 

③ When it reaches the desired size, let go of the mouse and you will see that the circle has 

been drawn. 

④ Circles with same diameters will be drawn when holding down onto the Shift key and 

dragging your mouse.  
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[!] Keep In Mind 

- „Line and Color‟ and „Location and Size‟ in the Object Property are the same as in the 

other properties.  

- Shape : It is possible to make circles, fan-shapes and bow shapes. 

 

 

4) Rectangles 

① When a rectangle ( ) is selected from the tool bar, you will see that the cursor is shown 

as a cross shape ( ). 

② Place the cursor at where you would like to draw the rectangle. Left click your mouse 

and keep it clicked, and drag it diagonally to the desired size. 

③ When it reaches that size, let go of the mouse and you will see that a rectangle has been 

formed. 

④ A square will be formed when holding down onto the Shift Key and dragging it with 

your mouse. 
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[!] Keep In Mind 

-Shape : Shapes can be transformed into command button, window frame, hexahedron and 

etc. To cancel the transformation, check on the rectangle again and it will return to the 

original shape. 

- Number of Rectangles : Desired shapes are created in fixed interval. 

 

5) Polygons 

① When a polygon ( ) is selected from the tool bar, you will see that the cursor is shown 

as a cross shape ( ). 

② Place the pointer at where you would like to draw the polygon. Left click your mouse 

and keep it clicked, and drag it diagonally to the desired size. 

③ The first shape that will be formed is a triangle. 

④ Double click on the triangle, and „Property‟ dialog box will appear. Select on the number 

of sides. The triangle is transformed into rectangle, pentagon and etc according to the 

number of sides that have been selected.   
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6) Buttons 

① From the tool bar, click on the „button‟ ( ). Your cursor will change to a shape of a 

cross ( ). 

② Place the pointer at where you would like to draw the button. Left click your mouse and 

keep it clicked, and drag it diagonally to the desired size. 

③ When you have reached the desired size, let go of the mouse and a button will be formed. 

 

 

④ Double click on the button and „Property‟ dialog box will appear. You may set reactions 

of when the button is clicked.  
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[!] Keep In Mind 

- Button : Enter in the name of the button. (This is optional.) 

- Button Shape : Default, color, region, image buttons may be selected and used. 

- When Button is Clicked : This part is activated when color button is selected. Other 

images regarding mouse out, over, and click can be used.  
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8. Animation Effect 
Online contents are created more realistically with the use of various effects into the frame. 

 

1. Frame synchronization 

2. Frame Conversion Effect 

3. Animation Effect 

4. Hyperlink  
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1. Frame Synchronization 

Splendid multimedia contents can be created with video, sound and lecture frame, executed 

together. Synchronizations of these multimedia and slides will be more appealing to the learners 

and less ordinary. 

 

1) Go to [Author] > [Synchronize Frame]. 

2) If the video and sound are not applied, open and insert them in. Then synchronize the frame. 

 

3) Select on the frame and click on „Sync‟ at the right location of the video for the frame to be 

synchronized. When synchronization process has been completed, click on „OK‟ and end 

synchronization. 
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[!] Keep In Mind 

- Video File Screen : Video file is controlled. 

- Frame Screen : Synchronize while viewing the frames that are being synchronized. 

- Sync Button : Select on the frame and click on „sync‟ button for synchronization. 

- Sync Time : Synchronization time is set up automatically. You may double click on the 

time twice or press on F2 key to modify the sync time directly. 

- Sync Type : Mutual synchronization of frame and video is provided as basic. You may 

also select on how you would like for the frames and video or audio to be synchronized. 

 

2. Frame Conversion Effect 

Contents with vividness can be created with the use of frame conversion effect. 

When the content is being executed, moving from one frame to another can be shown in various 

forms.  

 

1) Go to the frame where you would like to apply the effect.  

2) Then, go to [Author] > [Frame Conversion]. When the output effect dialog box appears, 

select on the effect you would like to use and click on „Ok‟. 
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[!] Keep In Mind 

- Types of Effect : Select on the type of effect you would like to apply. 

- Setup : Effects in detail such as direction, speed and size can be selected. 

 

 

3. Animation effect 

With animation effect applied, dynamic contents can be created. Apply animation effect into 

each object that has been inserted. 

 

1) Select on the object for the animation effect to be applied to and right click on your mouse. 

Go to [Animation Effect]. 

 

 

2) Select on the type of animation effect and apply it to the object. 

 

4 . Hyperlink  

Hyperlink can be used to move from one frame to another within the content or to move to a 

website within the frame. 

 

1) Select on object or highlight texts, then right click on your mouse. Go to [Set Hyperlink]. 
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 2) Select on either current file or web site and set up the link. 

① Current file : Select on the frame within the current file (content), and it will be moved to 

the linked frame when executed. 

② Web site : Enter in the website address, and the linked website will open when executed. 
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9. Other Information 
Information on LectureMAKER as well as „Help‟ and copyright setup of the created content are 

provided. 

 

 

1. Copyright 

2. Help 

3. About LectureMAKER 

4. Shortcut Key 
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1. Copyright 

1) Go to [File] > [Copyright]. 

 

2) Author Information : Enter in the name of the company and author. 

3) Copyright Reserve : Domains can be restricted only for executing in the specified 

domain. 
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2. Help 

1) Go to [Help] > [Help] 

 

 

3. About LectureMAKER 

1) Go to [Help] > [About LectureMAKER]. You can check the version of current 

LectureMAKER you are using. 

 

 

4. Shortcut Key 

Menus and functions can be used conveniently with shortcut keys.   

 

1) File (Alt + F) 

① New File : Ctrl+ N 

② Open : Ctrl + O 

③ Close : Ctrl + F4 

④ Save: Ctrl + S 

⑤ Save as Web : Ctrl + Alt + S 
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⑥ Print : Ctrl + P 

 

2) Author (Alt + A) 

① Run All Frames : F5 

② Run from Current Frame : Shift + F5 

③ Run Full Screen : Ctrl + F5 

④ Run By Web Browser : Alt + F5 

⑤ Record Lecture : Ctrl + E 

 

3) Edit (Alt + E) 

① Undo : Ctrl + Z 

② Redo : Ctrl + Y 

③ Cut : Ctrl + X 

④ Copy : Ctrl + C 

⑤ Paste : Ctrl + V 

⑥ Duplicate : Ctrl + D 

⑦ Select All : Ctrl + A 

⑧ Property : Copy Property (Ctrl + Shift + C), Paste Property (Ctrl + Shift + V) 

 

4) View (Alt + V) 

① Object Property : Alt + Enter  

 

5) Insert (Alt + I) 

① 새 프레임 : Ctrl + M 

  

6) Format (Alt + O) 

 

7) Window (Alt + W) 

 

8) Help (Alt + H) 

① Help : F1 

 


