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About Booksense Master 
 
Thank you for purchasing the BookSense and using ‘Booksense Master’.  
The ‘Booksense Master’ software enables you to transfer content easily 
from the PC to your BookSense. Once you select the content and 
transfer to the BookSense, the content is automatically saved in the  
BookSense folder designated for that type of content.  
 
‘Booksense Master’ also contains a self-updating feature which ensures 
you will always have the latest version of ‘Booksense Master’.  
 
Using ‘Booksense Master’, you can also be assured you have the latest 
version of the BookSense firmware, as ‘Booksense Master’ downloads 
the latest firmware and transfers it to the correct location on the 
BookSense, greatly simplifying the upgrade process.  
 
 
 
 
 
 
 
 
Copyright 2011. All RIGHTS reserved, HIMS International Corporation. 
 
This User Manual is protected by copyright belonging to HIMS International 
Corporation, all rights reserved. The User Manual may not be copied in whole 
or part, without consent from HIMS.
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1. Required System Specifications. 
 

The following system specifications are required to run “BookSense 
Master”: 

1) ‘BookSense Master’ can be used with 32-bit and 64-bit Windows 
operating systems; Windows XP, Windows Vista, Windows 7. 

2) ‘BookSense Master’ requires less than 50 MB of hard disk space 
for program and settings files.  

 
 

2. How to connect the BookSense to 
BookSense Master. 
 
To connect the BookSense to ‘BookSense Master’ do the following:  

1) Power on the BookSense.  
2) Connect the BookSense to your PC via the included USB cable. 
3) When the BookSense is recognized by the PC, execute 

‘BookSense Master’; the program recognizes the BookSense 
automatically. 

 

Note) 
1) When the BookSense XT or DS is connected to a PC, the 

flashdisk of the XT or DS appears as a drive labeled ‘BookSense’. 
If an SD card is inserted in the XT or DS, it appears as a 
‘removable disk’. 

2) The SD card should be inserted in the BookSense, the standard 
model, before connecting to a PC.  

3) To remove the BookSense safely from the PC, use the ‘Safely 
Remove Hardware’ option in the File menu of ‘BookSense Master’ 
to avoid data corruption. 
 
 

3. Functions of BookSense Master. 
 

‘BookSense Master’ contains 4 basic areas: the Explorer view, File lists, 
the Transfer List, and the menus (File, Action, View, Tools, Help).   
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3.1 The Explorer View 
 
The Explorer view enables you to navigate, and search folders and files 
on your PC for content playable on the BookSense. In the tree view, the 
Folder structure of your PC is shown. Once you search a folder, all 
content playable on the BookSense in your  chosen category appears 
in the ‘File list’  

 
1) Search (F3 or Control-S):  
 

The ‘Search’ button is located just below the Explorer view. You can 
navigate to it by pressing “Tab”. Activate it by pressing “Enter”. You can 
also activate the “Search” button directly from the Explorer View using 
“F3” or “Control-s”. When you select a folder or disk and activate the 
“Search” button, BookSense Master searches the folder or disk for 
content which can be played using the BookSense. You can choose 
whether you want BookSense Master to search sub-folders by selecting 
or deselecting ‘searching subdirectory’ in the ‘options’ dialog under the 
‘Tools’ menu.  
 

 

3.2 The File List 
 
The ‘File List’ displays all transferrable content in the selected folder 
playable on the BookSense. The files and folders are arranged in 
numerical and alphabetical order, with folders listed at the top of the list, 
and files underneath them. You may choose to transfer an entire folder, 
or navigate below the folder list and choose individual files. If you search 
for audio content, all folders with audio content within the directory you 
searched are shown. If you choose to transfer the folder, a folder with 
the same name is created on your BookSense, and the audio content is 
transferred to that folder. If the folder contains other content, this content 
is not transferred to the BookSense. 

 
Zip files containing DAISY books, including those from BookShare, NLS, 
and Learning Ally, can be added to the transfer list in their zipped state. 
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They are automatically extracted and placed in the correct folders during 
the transfer process. You may also transfer folders containing DAISY 
books. 

 
BookSense Master provides ‘Title Name’, ‘Category’, ‘Size’, ‘Status’ and 
‘Location’ for each item shown in the “File List”.  

 
1) Title Name: the folder or file name. 

Ex) Music name.mp3, document name.docx. 
 

2) Category: The type of content.  
Ex) Audio/Documents/DAISY/NLS 
 

3) Size: The size of the file or folder.  
Ex) 3MB, 2.57MB 
 

4) Status: displays whether or not the content is added to the ‘Transfer 
list’. 

 
5) Location: The path of the file/folder. 

Ex) C:\Documents and Settings\YMR\My Documents\My Pictures. 
 
 

Below the “File List” are the ‘Category’ combo box and ‘Add/remove 
current to/from Transfer List buttons. You may navigate to these items 
using the “Tab” key. 

 
1) Category (Ctrl-c)  
The Category combo box enables you to choose the type of content you 
want to search for in the directory you selected in the Explorer view. If 
you want to search for all content playable on the BookSense, choose 
“all”. 

 
2) Add/remove current to Transfer List  

(Use “control-Insert” to add, “delete” to remove.))  
This option adds or removes the selected content to the ‘Transfer list’ 
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3.3 Transfer List 
 
When you have added the content you want to transfer to the ‘Transfer 
List’, you can transfer the content in ‘the Transfer list’ to the BookSense. 
‘The Transfer List’ consists of 4 items ‘Title Name’, ‘Category’, ‘Size’ and 
‘Location’  
 
‘Delete (Del)’, ‘Clear (Control-Del)’, and ‘Transfer (Control-t)’ buttons are 
located just below the ‘Transfer List’ Navigate among these items using 
“Tab” and “Shift-Tab” or activate these buttons using the shortcuts listed 
above. 
 
1) Delete (Del): removes a selected content from the ‘Transfer list  

 
2) Clear (Control-Del): removes all content from the ‘Transfer list’  

 
3) Transfer (Control-T) : 
Initiates transfer of the selected content to the BookSense. If you press 
‘Control-T’ or press “Enter” on the ‘Transfer’ button, the ‘Transfer’ dialog 
box appears. If you’re using a BookSense DS or an XT,  select the 
‘Storage Device’ you want to save the content to from the combo box 
that appears, then Tab to  and press “enter” on the ‘Transfer’ button to 
begin transferring. During the transfer process, the percentage of 
completion is shown as well as the number of files that have been 
transferred. If a ‘Completed’ pop-up appears after the transfer is 
complete, press “enter” on the ‘OK’ button.  
 
3.3.1 Location of the transferred Content 
 
When you transfer content using ‘BookSense Master’, it is automatically 
saved in the BookSense folder designated for that type of content.  
  

(1) BookShare books: If the name of the folder or zip file is 
‘Bookshare-xxxx’, this content is saved to the Bookshare folder 
under the DAISY folder.  
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(2) NLS books: If the name of the folder or zip file is ‘us-nls-xxxx’, this 

content is saved to the NLS folder under the DAISY folder.  
 

(3) RFB&D books: If the name of folder or zip file is ‘us-rfbd-xxxx’, this 
content is saved to the RFB&D folder under the DAISY folder.  

 
(4) Audible file: If the file extension is aa, as or aax, this content is 

saved to the Audible Audio folder under the Audio Books folder.  
 

(5) Document file: If the file extension is txt, doc, docx, rtf, html, htm, 
xml, brf or brl, this content is saved to the Documents folder. 

 
(6) Audio file: If the file extension is mp3, wma, m4a, asf, ogg or wav, 

this content is saved to the Music folder.  
Note: Audio files are automatically saved to the Music folder when 
searching for “All” content. However, if you specifically search for 
audio under “Misc Audio”, “Audio Books”, or “Podcasts”, selected 
audio content is transferred to those folders. 
 

3.4 Menus 
 
The Menus are located across the top of the ‘BookSense Master’ screen. 
The “BookSense Master” menu contains 5 submenus: File, Action, View, 
Tools and Help. 

 
1) The File menu (Alt-F) 

The File menu contains 2 options: 
 
(1) Safely Remove Hardware  
Use this item to remove the BookSense safely from the PC. If you 
execute this function, the ‘Safely Remove Hardware’ dialog appears. 
Select and press “Enter” on the ‘Stop’ button on the device you want 
to remove. If ‘Stop a Hardware device’ dialog appears, press “Enter” 
on the ‘Ok’ button to confirm.  
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(2) Exit  
This option exits ‘BookSense Master’  

 
2) The Action menu (Alt-A) 

The Action menu contains 4 items: 
 
(1) Add current to Transfer (Q)  
This option adds the selected content to the ‘Transfer list’ to be 
transferred to the BookSense. 
 

(2) Delete current item in Transfer (D)  
This option removes the selected content from the ‘Transfer list’.  

 
(3) Transfer Transfer (T)  
This option transfers the selected files to the BookSense. Once you 
execute this function, the ‘Transfer dialog box appears. Then, select 
the ‘Storage Device’ to which you want to save the content from the 
combo box that appears, then navigate to the ‘Transfer’ button and 
select it to begin transferring. If a ‘Completed’ pop-up appears after 
transferring is complete, navigate to the ‘OK’ button and select it. 
 
(4) Clear Transfer (C) 
Removes all content from the ‘Transfer list’ 

 
3) View (Alt-V) 

The View menu contains 2 items: 
 
(1) Search (S)  
Once you execute this function after selecting a certain folder or disk, 
Booksense Master searches the selected directory for content 
playable by the BookSense in your chosen category. You can 
choose whether to search sub-folders by selecting or de-selecting 
‘searching subdirectory’ in the ‘options’ dialog under the ‘Tools’ 
menu.  
 
(2) Select Category (C)  
This option sorts the content in the ‘File list’ by the selected category. 
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Once you execute this function, you can select a category by using 
the ‘Up’ and ‘Down’ arrow. 

 
4) Tools 

The Tools menu contains 4 items: 
 
(1) Change SD card label (C)  
This option enables you to change the label of the SD card currently 
inserted in the BookSense.  
 
(2) BookSense Status (S)  
This option displays whether a BookSense is connected to the PC, 
and the storage space remaining.  
Ex) 07/07/2011 1:11:11 PM Device connected!! F: (BookSense): 
2GB of 4GB Available 
 
(3) BookShare Password (P)  
Some content (zip files) from BookShare requires a password when 
transferring and unzipping, thus BookSense Master uses this option 
to allow you to set and store your password. 
 
(4) Options (O)  
A dialog containing 'Default Directory’ and other  options: 
‘Remember the last directory browsed’, ‘Check for Update on 
Startup' and ‘Searching Subdirectory’ 
  

• Default Directory: sets the default directory to search. This function 
is only available when ‘Remember the last directory browsed’ option 
is ‘Checked’ 
 

• Remember the last directory browsed: automatically starts 
navigation at the last directory you browsed the last time you used 
‘BookSense Master’ 
 

• Check for Update on startup: ‘BookSense Master’ automatically 
checks for updates to the software on startup. 
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• Searching subdirectory: enables you to search all content in the 

selected folder including sub-folders. If you uncheck this option, only 
the first level of the selected folder is searched. 

 
5) Help (Alt-H) 

The Help menu contains 5 items: 
 
(1) Read Me (G)  
This option opens the ‘Help’ file for ‘BookSense Master’. It gives you 
an introduction to the software. 
 
(2) Update BookSense Master (U)  
This option updates ‘BookSense Master’ to the latest version. To 
use this function, your PC must be connected to the Internet.  
 
(3) Download the latest firmware for the BookSense (D) 
This option downloads the latest firmware for your BookSense. 
Once you execute this function, the ‘Download the latest firmware of 
the BookSense’ dialog box appears. Then, choose the BookSense 
model (Standard, XT, or DS) from the combo box, and tab to the 
‘Download’ button and press “enter”. When the  download 
completes, the firmware is automatically transferred to the 
BookSense. 
 
(4) Link to HIMS Inc(H)/Audible website(A)/ 
   BookShare website(B)/NLS BARD website(N)/ 
   Learning Ally website(L) 
These options launch the associated websites: HIMS Inc, Audible, 
BookShare, NLS Bard and Learning Ally.  
 
(5) What is the BookSense Master (W)  
This option checks the version of ‘BookSense Master’.  
Ex) BookSense Master SW Version: 1.0 (Build date 07-14-2011) 
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4. Contact Information 
 

‘BookSense Master’ is created for use and is supported in United States. 
If you have any problems or require further assistance with ‘BookSense 
Master’, please contact us at support@hims-inc.com,or contact HIMS 
by phone at 512-837-2000. 


