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1 Introduction 

1.1 Rope Excavator 
The application type ‘Rope Excavator’ is for a project where a rope 
excavator is used for dredging. 

A project with the application type ‘Rope Excavator’ can contain one or 
two vessels. For a one vessel project the vessel is the rope excavator and 
for a two vessels project the vessels are the rope excavator and a 
pontoon on which the rope excavator is located. 

In this application manual the setup of a rope excavator project for a 
stand-alone rope excavator and for a rope excavator on a pontoon will be 
discussed. After the project is setup the separate tools of the rope 
excavator configuration have to be calibrated. The calibrations of the 
boom and the rope will be explained in a separate chapter of the manual. 

The last two chapters in this manual will discuss the views in the 
Acquisition and will give an answer to the frequent ask questions about 
PDS2000 in a rope excavator application. 

This manual is also available as a HTML Help file. Press F1 or select 
Help > Help Topics to open the PDS2000 help files. 
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2 Setup a New Project 

2.1 Introduction 
PDS2000 needs a project, an application type and a configuration before 
any of the modules can be started. 

A project contains all the information about the settings, the method of 
surveying and the information to do a survey. To get a project for a rope 
excavator, a new project can be created or an existing project can be 
modified. 

In the chapter ‘Starting PDS2000’ of the PDS2000 User Manual is 
described how to setup a project with an application type and a 
configuration. 

2.2 Start a New Project 
If PDS2000 is started for the first time an existing project has to be 
selected to start up the Control Center. If there is no project available, 

check the option ‘Run the New Project Wizard’ and click on  to 
start up the new project wizard. 

If the Control Center in PDS2000 is running, a new project can be created 
from the menu bar with File > New Project…. and the new project wizard 
will be started. 

2.2.1 New Project Wizard 

Create an empty project: 

 Enter a new project name and click on . 

 Ignore the project configuration settings for the moment and click on 

. 

 Select as application type Rope Excavator and click on . 

 Uncheck the option ‘Run the vessel wizard’ and click on . 

 Uncheck the option ‘Run the configuration wizard’ and click on 

. 

The new project will become active in the Control Center. In this project 
no vessel and no configuration is created yet. 
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2.2.2 Coordinate System 

In PDS2000 a coordinate system has to be selected. 

Select Edit > Project Configuration from the menu bar or click on  in the 
toolbar to open the project configuration to select or create a coordinate 
system for the project. Select in the Project Configuration window the 
Coordinate System and select one of the existing coordinate systems or 
create a new coordinate system with . 

See for a detailed explanation 
of the Geo Calculator the 
chapter ‘Control Center – Geo 
Calculator’ of the PDS2000 
User Manual. 

See for a detailed explanation of the coordinate system the chapter 
‘Coordinate System’ in the PDS2000 User Manual. 

If a coordinate system is selected or created, the coordinate system can 
be checked in the Geo Calculator. Select Tools > Geo Calculator from the 
menu bar and add coordinates for the satellite ellipsoid, the local ellipsoid 
or the projection. 

2.2.3 Vessel 

In PDS2000 a rope excavator or a pontoon are called a vessel. For this 
application type two different setups are possible, with one vessel (only a 
rope excavator) or with two vessels (a rope excavator and a pontoon). 

Select the tab Project in the Explorer of the Control Center. Click with the 
right mouse button on Vessel in the Explorer and select the option ‘New 
File’ to create a new vessel and the vessel configuration window with tabs 
for the geometry, equipment, computations, data source, guidance, tools, 
logging, simulation, aliases and alarms will be opened. See the chapter 
‘Vessel Configuration’ on page 5 for a detailed setup of the vessel 
configuration for a rope excavator application. 

It is also possible with Acquisition > New > Vessel… to run through the 
vessel wizard to add the vessel(s) to the project. 

2.2.4 Configuration 

If the vessel(s) are setup, a new configuration has to be created before 
the Acquisition of PDS2000 can be opened. 

Select the tab Project in the Explorer of the Control Center. Click with the 
right mouse button on configuration in the Explorer and select the option 
‘New File’ to create a new configuration and the Configuration window will 
be opened. 

Select the tab Vessels and click under ‘Local’ on  to add the just 
created vessel(s). 

It is also possible with Acquisition > New > Configuration from the menu 
bar to create and add a new configuration to the project. 
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3 Vessel Configuration 

3.1 Introduction 
The vessel configuration contains al the settings necessary for the 
measurements and displaying of the excavator work. 

The general information about the vessel configuration is explained in the 
chapter ‘Vessel Configuration’ of the PDS2000 User Manual. 

In this chapter the specific settings are explained to setup a rope 
excavator application for only a rope excavator and for a rope excavator 
on a pontoon. For the setup with a rope excavator on a pontoon two 
different vessel configurations have to be created. 

3.2 Rope Excavator Configuration 

3.2.1 Geometry Rope Excavator 

In this page the contours of the cabin of the rope excavator, the boom, the 
clamshell bucket or the orange peel bucket has to be drawn. 

These contours can be drawn in 2D or in 3D - wireframe. The 2D 
drawings are created under the item ‘Vessel contour’ and the 3D – 
wireframes are 3D DXF files. 

For the 2D contours a top view and at least one side view have to be 
drawn. The side views of all the contours should be from the same side, 
so the rope excavator can be displayed in a Profile – Realtime Design 
view in the Acquisition (see page 43). 
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 Excavator cabin 
The origin (0, 0, 0) of the cabin drawing is the rotation point of the 
excavator. 

Boom Pin Point

(0,0,0)

+Z

+Y

+X

+Y

Excavator Rotation Point

 

Figure 3-1 Top and right side view of the excavator cabin 

 Boom 
The origin (0, 0, 0) of the boom drawing is the location of the centre 
point of the second sheave on the boom. The line through the 
connection point with the cabin and the centre of the first sheave is 
parallel with the Y axis. 

Second Sheave
(0,0,0)

Centre Point

with the Cabin
Connection Point

First Sheave
Centre Point

 

Figure 3-2 Top and right side view of the boom 
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 Tool 
For the tool on a rope excavator a clamshell bucket or an orange peel 
bucket can be used. 

 

Figure 3-3 Picture of a clamshell bucket 

 

Figure 3-4 Picture of an orange peel bucket 
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On the rope excavator a top frame is used to open and close the 
clamshell bucket or the orange peel bucket. 
The origin (0, 0, 0) of the top frame drawing of the clamshell bucket is 
the centre of the rotation points of the shells when the shells are 
closed. 

(0, 0, 0)
of the shells

Centre of the rotation point

Top frame of the clamshell bucket

 

Figure 3-5 Back and side view of the top frame of the clamshell bucket 

The origin (0, 0, 0) of the port and starboard shell drawings of the 
clamshell bucket is the centre of the bottom of the shell. 

(0, 0, 0)
Centre of the bottom of the shell

 

Figure 3-6 Back and side view of the shell of the clamshell bucket 

The origin (0, 0, 0) of the top frame drawing of the orange peel bucket 
is the centre of the rotation points of the shells when the shells are 
closed. 

orange peel bucket

Centre of the rotation point

Top frame of the

of the shells
(0, 0, 0)

 

Figure 3-7 Back view of the top frame of the orange peel bucket 
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The origin (0, 0, 0) of the shell drawing of the orange peel bucket is the 
centre of the bottom of the shell. 

(0, 0, 0)
Centre of the bottom of the shell

 

Figure 3-8 Back view of the shell of the orange peel bucket 

If the above explained contours are drawn as a wireframe, the origin (0, 0, 
0) of these wireframes should be on the same location as discussed 
above. An example of a wireframe is displayed below. 

 

Figure 3-9 Example of the shell of a clamshell bucket as a wireframe 

 
After all the contours are drawn in the ‘Vessel contour’ or are available as 
wireframe in the ‘Vessel wireframe’, the drawing of the excavator cabin 
should be selected as active vessel contour. This can be as ‘Vessel 
contour’ or as ‘Vessel wireframe’. 

 

Figure 3-10 Excavator cabin contour selected as active contour in the Geometry 
page 

The offset, which is needed on the rope excavator, has to be added to the 
offset table in the Geometry page. The offset is: 

 Boom Pin Point 

The Zero offset is the rotation point of the rope excavator. There is no 
offset necessary for the Antenna of a Positioning System. The only offset 
for the Positioning System is the offset of the antenna relative to the origin 
of the boom (see page 15). 
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3.2.2 Equipment Rope Excavator 

In the Equipment page the sensors used on the excavator have to be 
selected. 

 Dredge Positioning System (Rope Crane) 

 VRU 

 Positioning System Geogs 

 Compass 

 State 

For a rope excavator on a pontoon some extra sensors can be selected. 

 Remote Reference Position (if no Positioning System Geogs is used) 

 Pontoon Protection 

 Bearing (if no compass is used) 

 Remote Heading (if a bearing sensor is used) 

 Remote VRU (if no VRU is used) 

 

Figure 3-11 The Equipment page 

Select from the list ‘Groups’ a group of devices, e.g. Dredge Positioning 
System (Rope Crane). Select from the list ‘Device drivers’ one of the 

dredge-ropecrane drivers and click on  to add the driver to the 
device list. 

For more information about 
the interfacing, see chapter 
‘Control Center – 
Interfacing’ in the 
PDS2000 User Manual. 

If a device driver is added to the device list in the Equipment page, the 
communication port has to be selected and/or modified. Click on 

 to open the interface page where the communication port can 
be added, modified or selected. If the communication port is set and the 

sensor is connected to PDS2000, click on  to test the 
communication with the sensor. 
 

 
For most of the items in the properties the default settings can be used. 
Below only the essential settings in the properties of the sensors will be 
discussed. 



 

Teledyne PDS - Rope Excavator Vessel Configuration    11 

3.2.2.1 Dredge Positioning System (Rope Crane) 

This device driver reads the data from the sensors on the tools of the rope 
excavator to calculate the position and the height of the clamshell bucket 
or orange peel bucket. 

The first properties window (‘  Dredge Positioning System (Rope 
Crane)’): 

DeviceOffset 
This should always be the offset of the Boom Pin Point on the rope 
excavator as defined in the Geometry page. 

All other items in the first properties window can be set in the Tools page 
of the rope excavator (see page 15) or are derived from other selected 
device drivers. 

In the second properties window (‘  Drag-head Relative Position’) and 

the third properties window (‘  Drag-head Absolute Position’) the defaults 
settings can be used. 

3.2.2.2 VRU  

A VRU can be used to measure the attitude (roll and pitch) of the rope 
excavator. 

The first properties window (‘  VRU’): 

Time Delay 
Enter the delay in the output from the VRU. The time delay is always ≥ 
0 sec. 

Device Offset 
Because only the roll and pitch of the VRU is used, no device offset 
has to be selected. 

Roll / Pitch Correction 
A roll and pitch correction, derived from the VRU calibration, can be 
entered in the properties. Check the sign convention of the roll and 
pitch before entering the values. 

The second properties window (‘  Attitude computation’): 

Butterworth Filter 
For the VRU on the rope excavator the Butterworth filter should be 
Enabled. This filter will smooth the movements of the rope excavator. 

Percentage 
If the Butterworth filter is enabled, the percentage for an optimal use of 
the filter will be between 60 and 90. 

3.2.2.3 Positioning System Geogs 

This sensor gives a position derived from several GPS satellites. For a 
stand-alone rope excavator this system should always be a RTK system. 

In the first properties window (‘  Positioning System Geogs): 

Device Offset 
This should always be the Zero Offset. The offset from the GPS 
antenna, which is placed at the end of the boom, to the zero offset of 
the rope excavator will be calculated. 

Time Delay 
If known, enter the delay in the output from the positioning system. 
The time delay is always ≥ 0 sec. 

Datum Transformation 
The position from the positioning system is in most cases a WGS’84 
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position. To recalculate the position to a local position the relevant 
datum transformation has to be selected. There are three options: Use 
other datum transformation, Use project coordinate system and Use 
no datum transformation. 

When a different datum transformation is selected, an extra option 
appears in the properties called Datum Transformation. Select in 
this new option the right datum transformation for the positioning 
system. 
When project coordinate system is selected, the datum 
transformation as specified in the coordinate system will be used. 
When no datum transformation is selected, the coordinates of the 
positioning system will not be recalculated to a local position; they 
stay in the coordinates as received from the positioning system. 

In the second properties window (‘  Antenna Position from Geogs’) 
nothing can be selected. 

In the third properties window (‘  Reference Point Computation’): 

Height Source 
Select for the computation of the height related to the received position 
the Z of the GPS RTK system or the tidal information from tide gauges 
or predicted tides. 
For RTK the height source should always be GPS Height (RTZ). 

Height Standard Deviation Mask 
Enter a maximum value for the standard deviation of the RTK Z to 
accept the RTK Z for the height computation. If the standard deviation 
is more than the maximum value the height computation becomes 
‘Height Held’. Only valid if ‘Height Source’ is set on GPS Height (RTZ). 

3.2.2.4 Compass 

On the rope excavator the compass is used to get a heading of the 
excavator. 

In the first properties window (‘  Compass’): 

Heading Correction 
This should be the correction derived from the compass calibration. 

3.2.2.5 State 

On the rope excavator the state device is used to update the grid model. 

See the third properties window (‘  Drag-head Absolute Position’) of the 
Dredge Positioning System (Rope Crane) how the status signal is used 
for the diking or digging. 

3.2.2.6 Remote Reference Position 

If no positioning system is available on the rope excavator, this device will 
use the information of the positioning system on the pontoon to calculate 
the rope excavator position. 

The first properties window (‘  Remote Reference Position’): 

Vessel Identifier 
Select the vessel ID for the pontoon as it is given to the pontoon in the 
Configuration window. In the example below the pontoon has ID 2. 
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Figure 3-12 The Configuration window with the vessel ID 2 for the pontoon 

In the second properties window (‘  Reference Point Computation’) the 
default settings can be used, but be sure that the option ‘Height Source’ is 
set on Height Observed. 

3.2.2.7 Pontoon Protection 

This device calculates the position and the depth of the pontoon relative 
to the position of the clamshell bucket or orange peel bucket and gives 
the shortest distance between the pontoon and the bucket. 

The location of the pontoon can be shown in the Acquisition in the Profile 
– Realtime Design view (see page 43). 

The first properties window (‘  Pontoon Protection’): 

Vessel Identifier 
Select the vessel ID for the pontoon as it is given to the pontoon in the 
Configuration window (see Figure 3-12 above). 

The second properties window (‘  Pontoon Protection Computation’): 

Protection Contour Name 
Select the contour name of the pontoon as it is created in the ‘Vessel 
contour’ in the Geometry page. 

Pontoon Bottom Z 
The depth of the bottom of the pontoon, measured from the bottom of 
the pontoon to the origin of the rope excavator. This value is always 
negative. 

3.2.2.8 Bearing 

In stead of a compass a bearing sensor can be used on the rope 
excavator to calculate the heading of the excavator. This is only possible 
when the rope excavator is located on a pontoon and in combination with 
the device ‘Remote Heading’ the heading of the rope excavator can be 
calculated. 

The first properties window (‘  Bearing’): 

Sensor to Bearing 
This is the ratio between the output of the bearing sensor and the 
actual rotation of the rope excavator. For instance a sensor to bearing 
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value of 10 means that when the rope excavator rotates 360° the 
bearing sensor rotates 10 times 360°. 

Bearing Correction 
This should be the correction derived from the bearing calibration. 

The second properties window (‘  Heading of bearing computation’) is 
only as information to the user. 

3.2.2.9 Remote Heading 

The heading information from the pontoon can be used in combination 
with a bearing sensor to calculate the heading of the rope excavator. 

In combination with the device ‘Remote VRU’ the attitude of the rope 
excavator can be calculated. 

The properties window (‘  Remote Heading’): 

Vessel Identifier 
Select the vessel ID for the pontoon as is given to the pontoon in the 
Configuration window (see Figure 3-12 on page 13). 

3.2.2.10 Remote VRU 

The VRU of the pontoon will be used for the attitude of the rope 
excavator. The attitude of the rope excavator can only be computed in 
combination with the device ‘Remote Heading’. 

The first properties window (‘  Remote VRU’): 

Vessel Identifier 
Select the vessel ID for the pontoon as is given to the pontoon in the 
Configuration window (see Figure 3-12 on page 13). 

Roll / Pitch Correction 
The roll and pitch correction is the difference between the XY-plane of 
the pontoon and the XY-plane of the rope excavator. 

In the second properties window (‘  Attitude computation’) the default 
settings can be used. 

3.2.3 Guidance Rope Excavator 

In the Guidance page are the guidance options Route, Waypoints, Design 
Model and Work Areas available. See for a detailed explanation of the 
different guidance options the chapter ‘Guidance’ in the PDS2000 User 
Manual. 

For the rope excavator application the guidance Design Model can be 
used as design for the digging or diking. 
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Figure 3-13 The design model tab in the Guidance page 

Select or create a design model that has to be used during the 
Acquisition. The design model can be a grid model or a 3D model. See in 
the PDS2000 User Manual how to create one of these models. 

 
If a design model has to be shown in the Plan View – General Dredge 
Operation view and in the Profile – Realtime Design view a model name 
has to be selected in this Guidance page. 

3.2.4 Tools Rope Excavator 

On the Tools page the Crane Configuration has to be setup. There is a 
separate page for the boom, the rope and the tool. 

 
If there is no Dredge Positioning System (Rope Crane) selected yet in the 
Equipment page (see page 11), then the Tools page will stay grey and 
nothing can be done. 

 The X, Y and Z offsets in these pages are the offsets from 
the connection point to the origin of the shape. 

3.2.4.1 Boom 

 

Figure 3-14 Boom page in the Tools page 

The procedure to fill in the boom page: 

 Select a boom configuration or create a new boom configuration with 
. 

 Fill in the Y offset (B1) and the Z offset (B2) for the boom. The Y offset 
is always positive and the Z offset is always negative. 
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Figure 3-15 The Y and Z offset of the boom and the sheave distance (R2) 

 It is better to fill in the calibration set point (B3) during the boom 
calibration in the Acquisition. 
See for a detailed explanation of the calibration and the set point in the 
chapter ‘Calibration’ on page 30. 

 Select how the boom has to be presented in the views, a shape or a 
wireframe, and then select the right shape or wireframe for the boom. 

 Fill in the X offset (B4), Y offset (B5) and Z offset (B6) of the antenna 
of the positioning system on the boom. The offsets are relative to the 
end of the boom. 

Antenna of Positioning System

 

Figure 3-16 The X, Y and Z offset of the antenna of the positioning system on 
the boom in a top and side view 

 A shape or wireframe is not necessary for the antenna of the 
positioning system. 
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3.2.4.2 Rope 

 

Figure 3-17 Rope page in the Tools page 

The procedure to fill in the rope page: 

 Select a rope configuration or create a new rope configuration with 
. 

 
 Fill in the ‘diameter’ of the sheaves on the boom (R1). The ‘diameter’ is 

the diameter of the sheave plus the thickness of the cable. 

 Fill in the distance between the connection point of the boom and the 
centre of the first sheave on the boom (R2). See also Figure 3-15 on 
page 16. 

 
 Fill in the ‘diameter’ of the closing drum (R3) and of the hoisting drum 

(R4). The ‘diameter’ is the diameter of the drum plus the thickness of 
the cable. 

 Fill in the angle between the horizontal through the rotation point of the 
boom and the centre of the closing drum (R5) measured from the front 
of the cabin. The angle is always positive. 

 Fill in the angle between the horizontal through the rotation point of the 
boom and the centre of the hoisting drum (R6) measured from the 
front of the cabin. The angle is always positive. 

 

 Fill in the distance between the rotation point of the boom and the 
centre of the closing drum (R7). Fill in the distance between the 
rotation point of the boom and the center of the hoisting drum (R8). In 
the drawing above the closing drum distance is longer, but is it also 
possible that both drums are switched so that the distance of the 
closing drum is shorter. 
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3.2.4.3 Tool 

 

Figure 3-18 Tool page in the Tools page 

The procedure to fill in the tool page: 

 Select a tool configuration or create a new tool configuration with 
. 

 If the right device driver is selected in the Equipment page then the 
tool type should be right; ‘Backhoe Grab Antwerpen’. Do not change 
the tool type. 

 

Figure 3-19 The offsets of the clamshell bucket 

 

Figure 3-20 The offsets of the orange peel bucket 

The X offset for the port or starboard shell is the horizontal offset from the 
rotation point on top of the shell to the origin of the shape. In the 
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examples above is for the clamshell bucket no X offset shown. Both shells 
of the clamshell bucket have the same rotation point. 

Port shell: 

 If applicable, fill in the X offset (T1) for the port shell. The X offset is 
always positive. 

 Fill in the Z offset (T2) for the port shell. The Z offset is always 
negative. 

 Select how the port shell has to be presented in the views, a shape or 
a wireframe, and then select the right shape or wireframe for the port 
shell. 

Starboard shell: 

 If applicable, fill in the X offset (T3) for the starboard shell. The X offset 
is always negative. 

 Fill in the Z offset (T4) for the starboard shell. The Z offset is always 
negative. 

 Select how the starboard shell has to be presented in the views, a 
shape or a wireframe, and then select the right shape or wireframe for 
the starboard shell. 

Excavation point: 

 Fill in the Z offset (T5) of the excavation point. This is the offset 
between the rotation point(s) of the shells when the clamshell bucket 
or orange peel bucket is closed with the origin of the shells. In both 
examples the Z offset of the excavation point is identical with the Z 
offset of the shells. 

 Fill in the effective area width of the shell (T6). This value is always 
positive. Because the orange peel bucket is round a representative 
width has to be entered. 

Riser: 

 Fill in the Z offset (T7) for the riser. The Z offset is always negative. 
This offset is the distance between the top of the top frame of the 
clamshell bucket or orange peel bucket and the rotation point(s) on top 
of the shells. 

 If there are X offsets for the port and starboard shell, fill in the shell 
attachment separation (T8). This separation is equal to the difference 
between the two X offsets of the shells and is always positive. 

 Select how the top frame of the clamshell bucket or orange peel 
bucket has to be presented in the views, a shape or a wireframe, and 
then select the right shape or wireframe for the top part in the riser 
area. 

The intermediate joint and the calibration set points are irrelevant for a 
rope excavator. 

Click on  to fill in the grab table for the relation between the 
value (rope length), that is needed to open the clamshell bucket or orange 
peel bucket to a specified angle, and the offset. The offset is always 0 
when the bucket is closed and when the bucket is opened the rotation 
point on top of the shells will be moving downwards. The distance that 
this rotation point is moving downwards is the offset. This offset is always 
negative. 
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Figure 3-21 The grab table with the relation between the rope length, the offset 
and the angle 

3.2.5 Logging Rope Excavator 

 

Figure 3-22 The Logging page 

Next to the standard PDS2000 logging format, the PDS2000 Grid Model 
logging format is available for an excavator application. 

The PDS2000 Grid Model file format is used in the Acquisition to build up 
an on-line depth model during the work activities and can also be used as 
an on-line coverage. 

If a PDS2000 Grid Model has to be used, check the option and some 
extra information will appear in the Logging page (see Figure 3-22 
above). 
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Figure 3-23 Grid model selection and setup 

Select the grid model file name. If a new file has to be created, click on 

 and give a new file name and click on  in the file dialog. 
Select in the grid model setup one or more data types for the grid model 
and enter a cell size. 

 
The cell size has to be around ¼ of the effective area width of the 
clamshell bucket or the orange peel bucket. If the cell size is too small the 
update of the grid model takes too much time and if it is too big it looks 
like too much data is taken away in one go with the bucket. 

The grid model will be filled with the information from the added device 
data in ‘Data for grid model logging’. 

In the chapter ‘Vessel Configuration - Logging’ of the PDS2000 User 
Manual the options of the right side in the Logging page are explained. 

3.2.5.1 Logging Condition for a Rope Excavator 

For a rope excavator, a condition can be set when an empty grid model is 
used as PDS2000 Grid Model. The grid model has to be updated only 
when the clamshell bucket is closed. 

 

Figure 3-24 Condition in the Logging page 

Check the option Condition Check and User conditions to activate the 
conditional logging. 

To create a condition for the rope excavator, click on  and a 

conditions window will be opened. Click on  and select in the 

condition window as ‘Data element’ the computation ‘  Registration 

Condition’ in the computation ‘  Drag-head Absolute Position’. 
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Figure 3-25 Condition for a rope excavator 

Select as ‘Value’ the option Clam Shell Closing and as Condition ‘=’.The 
created condition will be shown in the conditions window. 

 

Figure 3-26 Conditions window with the condition for the rope excavator 

3.3 Pontoon Configuration 

3.3.1 Geometry Pontoon 

In the Geometry page the contour of the pontoon has to be drawn. 

The contour has to be drawn in 2D and is created under the item ‘Vessel 
contour’. For the pontoon contour only a top view has to be drawn. For a 
side view the option ‘Pontoon Protection’ in the rope excavator 
configuration can be used (see page 13). In the Profile – Realtime Design 
view in the Acquisition the pontoon will then be drawn as a box (see page 
43). 
 

 
The zero offset (0, 0, 0) of the pontoon should be located at the rotation 
point of the excavator. 

The offsets that are needed on the pontoon, have to be added to the 
offset list in the Geometry page. The two possible offsets, next to the Zero 
offset, are: 

 Antenna of the Positioning System 

 Depth sensor 
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3.3.2 Equipment Pontoon 

In the Equipment page the sensors used on the pontoon have to be 
selected. 

 Remote Crane Reference Position (if a positioning system is used on 
the rope excavator) 

 Compass 

Optional: 

 Positioning System Geogs (if no positioning system is used on the 
rope excavator) 

 VRU 

 Depth Sensor 

 Tide Gauge; in combination with the depth sensor for the absolute 
height or depth of the pontoon, only necessary if no RTK is used on 
the pontoon 

 Remote VRU (if no VRU is used) 

 Remote Heading (if no Compass is used) 

 

Figure 3-27 The Equipment page 

Select from the list ‘Groups’ a group of devices, e.g. Remote Crane 
Reference Position. Select from the list ‘Device drivers’ one of the drivers 

and click on  to add the driver to the device list. 

For more information about 
the interfacing, see chapter 
‘Control Center – 
Interfacing’ in the 
PDS2000 User Manual. 

If a device driver is added to the device list in the Equipment page, the 
communication port has to be selected and/or modified. Click on 

 to open the interface page where the communication port can 
be added, modified or selected. If the communication port is set and the 

sensor is connected to PDS2000, click on  to test the 
communication with the sensor. 
 

 
For most of the items in the properties the default settings can be used. 
Below only the essential settings in the properties of the sensors will be 
discussed. 

3.3.2.1 Remote Crane Reference Position 

If no positioning system is available on the pontoon, this device will use 
the information of the positioning system on the rope excavator to 
calculate the pontoon position. 
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The first properties window (‘  Remote Crane Reference Position’): 

Vessel Identifier 
Select the vessel ID for the rope excavator as is given to the excavator 
in the configuration window (see Figure 3-12 on page 13). 

In the second properties window (‘  Reference Point Computation’) the 
default settings can be used, but be sure that the option ‘Height Source’ is 
set on Height Observed. 

3.3.2.2 Compass 

On the pontoon the compass is used to get a heading of the pontoon. 

In the first properties window (‘  Compass’): 

Heading Correction: 
This should be the correction derived from the compass calibration. 

3.3.2.3 Positioning System Geogs 

This sensor gives a position derived from several GPS satellites. 

In the first properties window (‘  Positioning System Geogs): 

Device Offset 
Select the offset of the GPS antenna from the list. This offset has to be 
defined in the Geometry page. 

Time Delay 
If known, enter the delay in the output from the positioning system. 
The time delay is always ≥ 0 sec. 

Datum Transformation 
The position from the positioning system is in most cases a WGS’84 
position. To recalculate the position to a local position the relevant 
datum transformation has to be selected. There are three options: Use 
other datum transformation, Use project coordinate system and Use 
no datum transformation. 

When a different datum transformation is selected, an extra option 
appears in the properties called Datum Transformation. Select in 
this new option the right datum transformation for the positioning 
system. 
When project coordinate system is selected, the datum 
transformation as specified in the coordinate system will be used. 
When no datum transformation is selected, the coordinates of the 
positioning system will not be recalculated to a local position; they 
stay in the coordinates as received from the positioning system. 

In the second properties window (‘  Antenna Position from Geogs’) 
nothing can be selected. 

In the third properties window (‘  Reference Point Computation’): 

Height Source 
Select for the computation of the height related to the received position 
the Z of the GPS RTK system or the tidal information from tide gauges 
or predicted tides. 

Height Standard Deviation Mask 
Enter a maximum value for the standard deviation of the RTK Z to 
accept the RTK Z for the height computation. If the standard deviation 
is more than the maximum value the height computation becomes 
‘Height Held’. Only valid if ‘Height Source’ is set on GPS Height (RTZ). 
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3.3.2.4 VRU 

A VRU is used to measure the attitude (roll and pitch) of the pontoon. 

The first properties window (‘  VRU’): 

Time Delay 
Enter the delay in the output from the VRU. The time delay is always ≥ 
0 sec. 

Device Offset 
Because only the roll and pitch of the VRU is used, no device offset 
has to be selected. 

Roll / Pitch Correction 
A roll and pitch correction, derived from the VRU calibration, can be 
entered in the properties. Check the sign convention of the roll and 
pitch before entering the values. 

In the second properties window (‘  Attitude computation’) the defaults 
settings can be used. 

3.3.2.5 Depth Sensor 

In PDS2000 the depth sensor is used to calculate the draft of the pontoon 
and can be used in combination with a tide gauge to get the absolute 
height or depth of the pontoon. 

 
By default the sea level value entered in the Geometry page will be used 
for the sea level computation. To make the sea level computation from 
the depth sensor the primary computation, select the sea level 
computation from the depth sensor as primary in the Data Sources (see 
page 27). 

The first properties window (  Depth sensor): 

Device Offset 
Select the offset of the depth sensor from the list. The offset has to be 
defined in the Geometry page. 

In the second properties window (‘  Sealevel Computation’) the default 
settings can be used. 

3.3.2.6 Tide Gauge 

In stead of using GPS RTK as height source, one or more tide gauges 
can be used in combination with the depth sensor to calculate the 
absolute height or depth of the pontoon. 

The tide station(s) has to 
be setup in the Explorer 
(see the chapter ‘Explorer 
– Tide Station’ in the 
PDS2000 User Manual). 

The properties window (  Tide gauge): 

Tide Stations 
Select at the bottom of the properties window the tide station(s) that 
are related to the tide gauge driver. 

With some of the device drivers tide data of more than one tide station 
can be collected at the same time. Select in that case in the properties 
window the relevant tide stations. Other device drivers are only for one 
tide station; select then only one tide station in the properties window. 

If more than one tide station is used and the device driver is only for one 
tide station, select the device driver multiple times until all the tide stations 
are selected. 
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 
An advanced computation has to be created in the Computations after the 
tide gauge is setup (see page 26). 

Also in the properties of the positioning system (in the ‘  Reference Point 
Computation’) the ‘Height Source’ has to be set to Tide (see page 24). 

3.3.2.7 Remote VRU 

The VRU of the rope excavator will be used for the attitude of the 
pontoon. The attitude of the pontoon can only be computed in 
combination with the device ‘Remote Heading’. 

The first properties window (‘  Remote VRU’): 

Vessel Identifier 
Select the vessel ID for the rope excavator as is given to the rope 
excavator in the Configuration window (see Figure 3-12 on page 13). 

Roll / Pitch Correction 
The roll and pitch correction is the difference between the XY-plane of 
the rope excavator and the XY-plane of the pontoon. 

In the second properties window (‘  Attitude computation’) the defaults 
settings can be used. 

3.3.2.8 Remote Heading 

If the pontoon has no VRU sensor, the heading information from the rope 
excavator has to be used in combination with the device ‘Remote VRU’ to 
calculate the attitude of the pontoon. 

The properties window (‘  Remote Heading’): 

Vessel Identifier 
Select the vessel ID for the rope excavator as is given to the rope 
excavator in the Configuration window (see Figure 3-12 on page 13). 

3.3.3 Computations Pontoon 

 

Figure 3-28 The Computations page 

In PDS2000 a number of standard computations as shown above are 
available. The user influence on these computations is limited. 

3.3.3.1 Advanced Computations 

When a tide gauge is setup in the Equipment page, an advanced 

computation has to be added to the computations. Click on  to 
open the Advanced Computations page. 
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Figure 3-29 The Advanced Computations page 

Select from the list ‘Available computations’ the ‘  Tide Computation’ and 

click on  to add the computation to the list ‘Defined computations’. 

With  the properties of the selected computation becomes 
available. 

The relevant items in the properties window of the ‘  Tide Computation’ 
are: 

The tide station(s) has to be 
setup in the Explorer (see 
chapter ‘Explorer – Tide 
Stations’ in the PDS2000 User 
Manual). 

Tide Reduction Computation Mode 
Select one of the modes for the tide computation; Single Tide Station, 
Multiple Tide Station or Tide Stations Along Route. 

Tide Station Name / Tide Stations 
Select the tide station(s) that is/are used for the tide computation with 
the above selected ‘Tide Reduction Computation Mode’. 

3.3.4 Data Sources Pontoon 

 

Figure 3-30 The Data Sources page with two sea level computations 

If a depth sensor is selected in the Equipment page, then for the sea 
level’ computation two computations will be available. 

By default the sea level (Reference point) computation is the primary 

computation. Change with the arrows (  and ) the order of the two 
computations and the order will look like the example displayed above. 
The computation of the depth sensor is then the primary sea level 
computation. 
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4 Calibration 

4.1 Introduction 
Before the boom and the rope of the rope excavator can be calibrated, all 
other equipment on the rope excavator and pontoon have to be installed 
and calibrated. PDS2000 should be running and a project should be setup 
correctly. 

The calibration of the boom and the rope will take place in the Acquisition; 

click on  to start the Acquisition. 

The Tools Settings can be opened with Tools > Tools Settings from the 
menu bar and the Tools Calibration with Tools > Tools Calibration from 
the menu bar. 

In the Tools Calibration the set point for the boom and the rope can be 
set. The calibration of the rope excavator will take place in the Tools 
Calibration. 

The order for the calibration has to be first the boom and then the 
rope. 

The steps for each calibration are explained below. 
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4.2 Boom Calibration 
In the Tools Calibration is at the moment one method available to 
calibrate the boom of the rope excavator; Upper limit. 

4.2.1 Boom – Upper Limit 

1. Open the Tools Calibration and select the Boom page. 

2. Select above the picture the right boom configuration that was setup in 
the Tool page of the vessel configuration (see page 15). 

3. Select the calibration method ‘Upper limit’. 

 

Figure 4–1 The boom calibration with the upper limit method 

4. Place the boom in a not horizontal position. 

5. Derive the vertical angle between the XY plane of the rope excavator 
cabin and the line through the boom main pin and the centre of the first 
sheave on the boom. If the first sheave is higher, the angle will be 
positive. 

6. Enter as ‘Set point’ the measured angle. 

7. Click on  to start the boom calibration. 

8. The boom calibration is finished after the value in the angle offset box 

is changed. Click on  to accept the angle offset. 



 

Teledyne PDS - Rope Excavator Calibration    31 

4.3 Rope Calibration 
In the Tools Calibration are at the moment two methods available to 
calibrate the rope of the excavator; Grab knife on level and Grab knife 
relative boom. 

4.3.1 Rope – Grab Knife on Level 

1. Open the Tools Calibration and select the Rope page. 

2. Select above the picture the right rope configuration that is setup in the 
Tool page of the vessel configuration (see page 17). 

3. Select the calibration method ‘Grab knife on level’. 

` 

Figure 4–2 The rope calibration with the grab knife on level method 

4. Place the closed clamshell bucket or orange peel bucket on a known 
level, for instance the water line. 

5. Derive or calculate the chart datum of the level. The ‘Reference Z’ of 
the rotation point of the rope excavator is known (see the ‘Reference 
Point Computation’ of the Positioning system). Measure from this point 
to the level and calculate the chart datum of that level or water line. 

6. Enter as ‘Set point’ the chart datum of the level or water line. 

7. Click on  to start the rope calibration. 

8. The rope calibration is finished after the values in the length offset 

boxes are changed. Click on  to accept the length offset. 
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4.3.2 Rope – Grab Knife Relative Boom 

1. Open the Tools Calibration and select the Rope page. 

2. Select above the picture the right rope configuration that is setup in the 
Tool page of the vessel configuration (see page 17). 

3. Select the calibration method ‘Grab knife relative boom’. 

` 

Figure 4–3 The rope calibration with the grab knife relative boom method 

4. Place the closed clamshell bucket or orange peel bucket as shown in 
the picture above. 

5. Measure the distance between the centre point of the second sheave 
on the boom and the bottom of the closed clamshell bucket or orange 
peel bucket. 

6. Enter as ‘Set point’ the measured distance. 

7. Click on  to start the rope calibration. 

8. The rope calibration is finished after the values in the length offset 

boxes are changed. Click on  to accept the length offset. 
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5 Acquisition 

5.1 Introduction 
See the chapter ‘Starting 
PDS2000’ of the PDS2000 
User Manual to add a 
presentation in the 
configuration. 

When the Acquisition is started the default or last used layout will appear 
on the screen. To modify the layout see ‘Layouts’ on page 34. 

If a Presentation is added in the configuration, it will open simultaneously 
with the Acquisition. In the Presentation, views can be added and layouts 
can be saved in the same way as in the Acquisition. 

5.1.1 Realtime 

The Acquisition in the realtime mode can be started when the project, a 
vessel configuration and a configuration are created. The Acquisition in 
the realtime mode can be opened from the Control Center of PDS2000: 

 Click on  in the acquisition bar. 

 Click on  in the toolbar. 

 Select Acquisition > Start Realtime from the menu bar. 

 
If the setup is with a rope excavator and a pontoon, the active vessel has 
to be the rope excavator. Select in the Acquisition from the menu bar the 

option Edit > Select Active Vessel… or click on  in the toolbar to check 
the active vessel. 

The Acquisition can be stopped by selecting one of the above mentioned 
actions again or by closing the Acquisition window. 

5.1.2 Logging 

In the Acquisition the logging can be switched on and off with: 

 The F4-key on the keyboard. 

 Click on  in the toolbar. 

 (Un)check Logging > Enable Data Logging from the menu bar. 

At the right side in the status bar the logging indicator will be switched 
between  (off),  (conditional off) or  (on). 
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5.2 Layouts 
When the Acquisition is started for the first time, it will have only one view. 

The context menu can be 
opened by clicking with the 
right mouse button in the 
Acquisition window. 

In the Displays window the necessary views can be added to the layout. 
There are several ways to open the Displays window: 

 Select View > Displays from the menu bar. 

 Click on  in the toolbar. 

 Select Displays in the context menu. 

 

Figure 5–1 The Displays window to add, to switch on/off, to remove or to 
rename views 

Click on  and the Add Display dialog will be opened to select a 
new view. For more information about the views that can be selected for a 
rope excavator application see page 37. 

 

Figure 5–2 Add Display dialog to add a view 

In the Displays window the views can be checked on or off. This means 
that the checked views will be displayed on the screen. The views that are 
checked off are not removed from the layout file. It only means that these 
views are not shown on the screen. A view can be removed from the 

layout file by using  in the Displays window. 

There is also a quick method to add displays or views to the layout. 

 Select View > Add Display… from the menu bar. 
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 Click on  in the toolbar. 

 Select Add Display in the context menu. 

 

Figure 5–3 Add Display in the context menu 

See for an explanation of 
the docking the chapter 
‘Using PDS2000 – 
Docking’ in the PDS2000 
User Manual. 

After all the wanted views are selected and placed in the right place in the 
Acquisition window, with or without docking, the layout can be stored. Use 
File > Save Layout As… from the menu bar to save the new layout. To 
open another layout use File > Open Layout… from the menu bar and 
select one of the created layouts. 

It is essential to save the layout that has to be used during the survey. If 
something happens with one of the views, by opening the layout again 
with File > Open Layout… the original layout with the right views come 
back in the Acquisition and the survey can continue with the views open. 

5.3 Menu Bar and Toolbar 
It is possible in the Acquisition window to select several options from the 
menu bar or the toolbar. Below the useful options will be explained. 

Edit > Select Active Vessel… ( ) 
This option is only active when a rope excavator and a pontoon are 
created. Only for the active vessel the settings can be changed during the 
Acquisition. 

Edit > Select Tracking Point… ( ) 
Select for the active vessel the tracking point that will be used for the 
guidance. 

Edit > Equipment ( ) 
For the active vessel the equipment settings of the sensors can be 
checked or modified, only when logging is off. 

Edit > Computations ( ) 
For the active vessel all the computations can be checked or modified, 
only when logging is off. 

View > Displays ( ) 
The Displays window will be opened. In this window views can be 
switched on or off. Also views can be added, renamed or removed from 
the layout (see Figure 5–1 on page 34). 

View > Add Display… ( ) 
The Add Display dialog will be opened. In this dialog views can be added 
to the layout (see Figure 5–2 on page 34). 

View > Display Mode 
One of the four display modes for the screen can be selected; normal 

( ), night ( ), twilight ( ) and bright ( ). 
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Guidance > Guidance Settings ( ) 
For the active vessel the guidance can be checked or modified, only when 
logging is off. 

Guidance > Select Waypoint… ( ) 
Select an existing waypoint as active waypoint for the survey. 

Guidance > New Waypoint ( ) 
Add a new waypoint to the active waypoint file. The new waypoint will be 
located on the tracking point. 

Guidance > Update Wayline 
Update the wayline from the vessel to the waypoint. 

Guidance > Select Work Areas… 
Select one or more existing work areas as active work areas for the 
survey. 

Guidance > Enter Work Area Names 
Enter one or more names of existing work areas which will be become the 
active work areas for the survey. 

Logging > Logging Settings ( ) 
For the active vessel the logging page can be checked or modified, only 
when logging is off. 

Logging > Enable Data Logging ( ) 
The data logging can be switched on or off. 

Tools > Tools Settings 
The Tools page of the rope excavator configuration (see page 15) will be 
opened. The offsets and set points for the boom, rope and clamshell 
bucket or orange peel bucket of the rope excavator can be set. 

Tools > Tools Calibration 
The Tools Calibration window will be opened, where the boom and rope 
of the rope excavator can be calibrated (see page 30 and page 31). 
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6 Views 

6.1 Introduction 
In the Acquisition several views can be created to display the relevant 
information for the crane driver. The minimum should be a plan view 
where the rope excavator with or without the pontoon is visible, one or 
more profile views for a side or front view of the rope excavator and a 
numerics view showing the relevant data numerical. 

See for other views, which can be used in the Acquisition, the chapter 
‘Views’ in the PDS2000 User Manual. 

6.2 Plan View – General Dredge Operation 
This plan view will show the rope excavator with or without the pontoon in 
a top view with additional information. 

 

Figure 6-1 Plan View – General Dredge Operation view with orientation mode 
‘North Up’ 

When this plan view is created, automatically the grid model and the 
dredge layer with the rope excavator information are loaded. Only the 
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active grid model will be shown in black, because there is no color table 

selected for the grid model yet. Click on  in the toolbar or select 
‘Coverage Setting’ in the context menu of the plan view to open the 
Coverage Settings and select the right color table for the grid model (see 
page 42). 

6.2.1 Plan View Toolbar 

Most of the buttons in the toolbar are available in the context menu or can 
be defined in the properties of the plan view (see page 39). 

Zoom In, Zoom Out ( ) 
Zoom in or Zoom out in the plan view. 

Zoom Window ( ) 
Zoom in by drawing a window in the plan view. 

Center Screen ( ) 
The cursor will change into a cross. Click in the plan view to center on 
the cursor. Move the cursor to the edges of the plan view, it will 
change to a diamond and the view starts panning or scrolling. To 
deactivate the cursor use the right mouse button. This option only 
works when the ‘Follow Vessel’ mode is off. 

Measure ( ) 
To measure distances and bearings in the plan view. On the first use 
the measure starts at the vessel’s tracking point. A mouse click makes 
the start at any location. The measure window shows start and end 
coordinates as well as distances and bearing between the two 
locations. 

 

Figure 6-2 Measure window 

Click on  to change the presentation from grid to projection 
coordinates in a selectable format. 
A right click with the mouse stops the measure option. 

Interactive Selection ( ) 
If ‘in’, it is possible to select items in the plan view with the mouse, for 
instance the color table bar on the right side. 

Follow Vessel ( ) 
If ‘in’, the tracking point of the rope excavator will always stay in the 
plan view (in ‘Follow Vessel’ mode). If ‘out’, the tracking point of the 
rope excavator can be anywhere, even outside the plan view. 
The type of the ‘Follow Vessel’ mode can be set in the properties of 
the plan view (see page 39). 

Orientation Mode ( ) 
The orientation mode of the plan view. Three options are available; 
North Up, Heading Up and Fixed Skew. 
North Up is that the plan view is always north up and the rope 
excavator will rotate in the plan view. This is the default mode. 
Heading Up is that the heading of the rope excavator is always up. In 
this mode when the rope excavator rotates, all the data in the plan 
view will rotate accept the rope excavator. 
Fixed Skew is that the plan view has a fixed orientation. The fixed 
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value can be set so that the rope excavator is always looking up with 
fluctuation to the left and right. The data in the plan view is steady and 
the rope excavator will rotate. 

Set Fixed Skew From Heading ( ) 
Click on this button if the actual heading of the rope excavator has to 
be the orientation in the plan view. Select then as ‘Orientation Mode’ 
the Fixed Skew mode and the orientation of the plan view will change 
with the heading of the rope excavator looking up. 

Edit Mode ( ) 
If checked or ‘in’, it is possible to modify the routes and clipping 
polygons and to add or edit the user maps objects. For information 
about the edit mode and the user maps see the chapter ‘Views – Plan 
View – Toolbar and Context Menu’ in the PDS2000 User Manual. 

Undo ( ) 
Will reverse the last action done in the edit mode. 

Redo ( ) 
Only active after an Undo and will reverse the last undo action of the 
edit mode. 

Layer Control ( ) 
Opens the Layers of the plan view with an overview of the background 
and foreground layers that are used in the plan view (see page 40). 

Coverage Settings ( ) 
Opens the Coverage Settings for the settings of the color tables for the 
active grid model and active grid model difference (see page 42). 

Properties ( ) 
Opens the Properties of the plan view with some extra settings for the 
‘Follow Vessel’ mode and the ‘Orientation Mode’ (see below). 

6.2.2 Plan View Properties 

Click on  in the toolbar or select ‘Properties’ in the context menu to 
open the Properties of the plan view. 

 

Figure 6-3 The Properties of the Plan View – General Dredge Operation view 
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Follow Vessel 
Enabled; the ‘Position Source’ on the rope excavator will always stay 
in the plan view (in ‘Follow Vessel’ mode). 
Disabled; the ‘Position Source’ on the rope excavator can be 
anywhere, even outside the plan view. 

Position Source 
Any position can be selected as tracking point on the rope 
excavator for the ‘Follow Vessel’ mode. 

Attach To 
If the ‘Position Source’ is ‘Drag-head Absolute Position’ then 
there will be two options that are useful as attach point. 
Dredge Point; the position of the excavation point of the 
clamshell bucket or orange peel bucket will be followed. 
Sensor Reference Point; the position of the boom pin point will 
be followed. 
For all other position sources the attach point will be set by 
default to the right point. 

Follow Mode 
The ‘Follow Vessel’ mode is by default Relative Motion; the tracking 
point on the rope excavator will always be displayed in the centre of 
the plan view. 
The other option is True Motion; the tracking point will not stay in 
the centre of the plan view and the plan view will be updated when 
the tracking point is nearly leaving the view. 

Vessel Radius 
The minimum distance from the tracking point on the rope 
excavator to the edge of the plan view before the display of the 
plan view will be updated. 
This is only valid if the ‘Follow Mode’ is True Motion. 

Orientation Mode 
The three modes are North Up, Heading Up and Fixed Skew. See for 
an explanation of the modes in ‘Plan View Toolbar’ on page 38. 

Fixed Skew Value 
Give the skew for the plan view if the ‘Orientation Mode’ is set on 
Fixed Skew. 

Interactive Selection 
Enabled; it is possible to select items in the plan view with the mouse. 

Background Color 
The background color of the plan view can be set. 

6.2.3 Plan View Layers 

The layers can be used to add extra information to the plan view. 

Click on  in the toolbar or select ‘Layer Control’ in the context menu to 
open Layers. In Layers only the used layers will be displayed; new layers 
can be added if data has to be shown in the plan view. To add data to a 

new layer click on , select one of the layers from the list in Add 
Layer and edit the properties of that selected layer. 

Double click on an existing layer or click on  to open the properties 
of the selected layer. 



 

Teledyne PDS - Rope Excavator Views    41 

 

Figure 6-4 The Layers of the Plan View – General Dredge Operation view 

Below only the relevant layers for a rope excavator application will be 
explained. Most of these layers are already filled when the plan view is 
created. 

Background Layers: 

Both active layers are 
overlapping each other. 
Make a choice in the 
Coverage Settings which 
active layer to show in the 
plan view (see page 42). 

Active Grid Model Layer 
This layer shows the grid model which is selected in the Logging page. 

Active Grid Model Difference Layer 
This layer shows the difference between the active grid model and the 
design model. 

If for both active layers another active grid model has to be used, 
select Logging > Logging Settings from the Acquisition menu bar or 

click on  in the Acquisition toolbar and change the grid model name. 

The design type and name of the design model is the same as the 
specified model in the guidance page. If this is not the right one, select 
Guidance > Guidance Settings from the Acquisition menu bar or click 

on  in the Acquisition toolbar and change the design model name in 
the tab Design Model. 

For both active layers a color table has to be selected. This can be 
done in the layers, but the best way is to use the Coverage Settings 
(see below). 

Foreground Layers: 

Dredge Layer 
This layer will show the rope excavator with all the tools as it is 
configured in the rope excavator configuration (see page 5). 

Vessel Layer 
This layer can show the top view of the pontoon, if applicable. 
Add a vessel layer and select as ‘Position Source’ Pontoon – Standard 
Computations – Tracking Point. 

Color Table Layer 
This layer will show the color table that is selected in the Coverage 
Settings (see below) for the grid model or the grid model difference. 
This layer is automatically filled when the color table is selected in the 
Coverage Settings and the option ‘Show color table’ is checked. 

Numerics Layer 
This layer will display the value of a data item in the top or bottom of 
the plan view. For every data item a separate layer has to be created. 
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6.2.4 Coverage Settings 

Click on  in the plan view toolbar or select ‘Coverage Settings’ in the 
context menu of the plan view to open the Coverage Settings. 

 

Figure 6-5 The Coverage Settings for the plan view 

If a grid model has to be shown in the plan view, check the option ‘Grid 
model’ on top of the window. Check then under ‘Grid Model’ the data type 
that has to be shown in the plan view. This data type has to be available 
in the active grid model. Select the right color table for the selected data 
type. 

If a grid model difference has to be shown in the plan view, check the 
option ‘Difference’ and select the right color table. 

With the Coverage Settings is it easy to switch between the active grid 
model and the active grid model difference in the plan view. Check one of 
the two options and the settings in the Layers are automatically updated. 

Check the option ‘Show color table’ if the user wants to show the color 
table of the selected option, Grid model or Difference, on the right hand 
side of the plan view. 
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6.3 Profile – Realtime Design 
This view can show the rope excavator with or without the pontoon as a 
side view with additional information. 

 

Figure 6-6 Profile – Realtime Design view with left view of a rope excavator, 
grid model, design model and absolute Z dredge head as indicator 

It is also possible to show and follow the clamshell bucket or orange peel 
bucket in the view. 

 

Figure 6-7 Profile – Realtime Design view with back view of the clamshell 
bucket, grid model, design model and design difference as indicator 
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6.3.1 Profile Toolbar 

The buttons of the toolbar are also available in the context menu of the 
profile view. 

Zoom In, Zoom Out ( ) 
Zoom in or Zoom out in the profile view. 

Zoom Window ( ) 
Zoom in by drawing a window in the profile view. 

Zoom Extents ( ) 
Show all the data in the profile view. 

Horizontal Zoom In and Horizontal Zoom Out ( ) 
The display in the profile view can be zoomed in or out only in the 
horizontal direction of the view. 
These two buttons are only available when in the properties of the 
profile view the option ‘Scale Mode’ is set on Fixed Vertically or on 
Scale Freely (see page 45). 

Vertical Zoom In and Vertical Zoom Out ( ) 
The display in the profile view can be zoomed in or out only in the 
vertical direction of the view. 
These two buttons are only available when in the properties of the 
profile view the option ‘Scale Mode’ is set on Fixed Horizontally or on 
Scale Freely (see page 45). 

Center Screen ( ) 
The cursor will change into a cross. Click in the profile view to center 
on the cursor. Move the cursor to the edges of the view, it will change 
to a diamond and the view starts panning or scrolling. To deactivate 
the cursor use the right mouse button. This option only works when the 
‘Follow Vessel’ mode is off. 

Vertical Auto Ranging ( ) 
If ‘in’, a vertical zoom extents is active. 

Follow Vessel ( ) 
If ‘in’, the attach point selected in the properties (see page 45) will 
always be located in the centre of the view. 

Layer Control ( ) 
Opens the Layers of the profile view with the overview of the 
foreground layers that are used in the profile view (see page 46). 

Properties ( ) 
Opens the Properties of the profile view with some extra settings for 
the ‘Follow Vessel’ mode and the ‘Scale Mode’ (see below). 
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6.3.2 Profile Properties 

Click on  in the toolbar or select ‘Properties’ in the context menu to 
open the Properties of the profile view. 

 

Figure 6-8 The Properties of the Profile – Realtime Design view 

Follow Vessel 
If Enabled, the selected attach point will always be located in the 
centre of the view. 

Position Source 
This position source has to be ‘Drag-head Absolute Position’. 

Attach To 
Dredge Point; the excavation point of the clamshell bucket or 
the orange peel bucket will be followed. 
Sensor Reference Point; the boom pin point will be followed. 

Profile View Side 
For a profile view four different view sides can be selected; Left side, 
Right side, Front and Back of the rope excavator. The selected side 
view has to be created in the ‘Geometry’ page of the rope excavator 
configuration (see page 5). If a wireframe is selected, no side views 
has to be created. 

Heading Selection 
The heading selection has to be Heading. 

Vertical Auto Ranging 
If Enabled, a vertical zoom extents is active. 

Scale Mode 
The display of the profile view has different scaling options; Fixed 
Aspect Ratio, Fixed Vertically, Fixed Horizontally and Scale Freely. 
With Fixed Aspect Ratio, the ratio between the horizontal and the 
vertical scale is fixed. After using one of the zoom functions the ratio 
between horizontal and vertical scale will stay the same. 
With Fixed Vertically the vertical scale is fixed and the horizontal scale 

will change after the use of one of the zoom functions ( ). 
With Fixed Horizontally the horizontal scale is fixed and the vertical 

scale will change after the use of one of the zoom functions ( ). 
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With Scale Freely the horizontal and vertical scale can be changed 

separately with one of the zoom functions (  and ). 

Aspect Ratio 
This is the ratio between the horizontal and vertical scale used in 
the profile view. An aspect ratio of 1 indicates that the horizontal 
scale is the same as the vertical scale. 
With an aspect ratio >1 the information in horizontal direction will be 
compressed and with an aspect ratio <1 the information in vertical 
direction will be compressed. 

Background Color 
The background color of the profile view can be set. 

6.3.3 Profile Layers 

There is a separate layer control available for the left panel and the 
graphics of the profile view. 

6.3.3.1 Layers of the Graphics 

Click on  in the toolbar or select ‘Layer Control’ in the context menu to 
open Layers. In Layers only the used layers will be displayed; other layers 
can be added if data has to be shown in the profile view. To add data to a 

new layer click on , select one of the layers from the list in Add 
Layer dialog and edit the properties of that selected layer. 

Only the relevant layers for the excavator application will be discussed. 

 

Figure 6-9 The Layers of the Profile – Realtime Design view 

Active Grid Model Profile Layer 
This layer shows the grid model which is selected in the Logging page. 

Select Guidance > Guidance 
Settings in the menu bar of the 
Acquisition and add in the tab 
‘Design Model’ the values for 
the under and over dredge 
limit. 

Active Design Model Profile Layer 
This layer shows the profile of the design model which is created in the 
guidance. 
It is also possible to show an under and over dredge limit in the profile 
view (see Figure 6-6 on page 43). By default the dredge limits will be 
displayed with a default color. In the properties of the Active Design 
Model Profile Layer the dredge limits can be switched on/off and the 
color can be changed. 

Dredge Layer 
This layer shows the rope excavator in total, the cabin with the boom 
and the clamshell bucket or the orange peel bucket. 

Shape Layer 
If the rope excavator is placed on a pontoon and a pontoon protection 
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has to be shown in the profile view, add this layer and select as ‘Shape 
Computation’ Crane – Equipment – Pontoon Protection – Pontoon 
Protection Computation. 

Numerics Layer 
This layer will display the value of a data item in the top or bottom of 
the profile view. For every data item a separate layer has to be 
created. 

6.3.3.2 Layer of the Left Panel 

It is possible to show an up/down indicator in the left panel of the profile 
view. Click with the right mouse button in this panel, select ‘Layer Control’ 

in the context menu and activate the Up Down Indicator. Click on  

and select for the ‘Up/Down Source Item’ the computation ‘  Design 

Difference’ (in ‘  Drag-head Absolute Position’) to show the difference 
between the excavation point and Z-value of the design model (see 

Figure 6-7 on page 43). Another option is to select the computation ‘  
Absolute Z Dredge Head(1)’ to show the depth of the excavation point 
(see Figure 6-6 on page 43). 

..  

Figure 6-10 Properties of the Up Down Indicator with the two possible 
computations 
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6.4 Numerics 
This view will show the relevant data as alpha numeric values. 

 

Figure 6-11 Numerics view 

This view is empty when it is opened for the first time. Click with the right 
mouse button in the left panel of the view and select ‘Add New Page’ to 
add a name for the page. Because the view has no name yet, a dialog will 
be opened where a new name can be entered. 

Click with the right mouse button in the right panel and select ‘Edit Page’ 
and select in the ‘numerics page configuration’ the data that have to be 
shown in the Numerics view. 

 

Figure 6-12 Numerics page configuration to select data for the Numerics view 

Select one of the available data elements at the bottom of the window and 

click on  to add this data element from a device or 

computation to the page. With  the selected data element 
can be added between the selected items in the page layout. 

With  a separation can be added between the selected 

items, while with  a separation can be added below the 
last selected item in the page layout. 
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Select a separation and click on  to add text to the separation. 
With this option headers can be made between the selected items. It is 
also possible to change the color, background, font and font size. 

With  a data element or separation in the page layout can be 
removed. 

In the Numerics view the font, the background, etc. can be changed by 
selecting the option ‘Properties’ from the context menu. Double clicking 
on an item in the Numerics view gives also the possibility to change the 
color, the font and font size of that item. 
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7 Frequent Ask Questions 

7.1 Introduction 
In this chapter answers and explanations on the most common problems / 
questions during a rope excavator survey will be discussed. 

The explanations will be given step by step and if necessary there will be 
referred to other chapters in this manual or to the PDS2000 User Manual. 

7.2 The Answers 
A list of the ‘frequent ask questions’ as they will be explained in this 
chapter: 

1. How do I get my original layout back? (see below) 

2. How do I create and select a new grid model? (see page 52) 

3. How can I create and select a new design model? (see page 53) 

4. How can I modify the color table? (see page 54) 

5. How can I easily switch between a grid model and a grid model 
difference? (see page 55) 

6. The grid model is not updating. (see page 55) 

7. What to do after a new clamshell bucket or orange peel bucket is 
installed on the rope excavator? (see page 56) 

7.2.1 Get the Original Layout Back 

During a survey it is always possible that by accident a view disappear 
from the screen or the layout of the views is changed. 

In the Acquisition and Presentation a layout can be created by opening 
several views. It is advisable to save this layout in case something 
happens with one of the views. Select in the Acquisition or Presentation 
File > Save Layout As… and give a clear name for the layout that has to 
be used in the Acquisition or Presentation. 

If there is problem with one of the views or the complete layout, it is easy 
to get the original layout back on the screen. Select in the Acquisition or 
Presentation File > Open Layout… and select the right layout from the list. 

Another problem can be that the layout is not saved, but one of the views 
is checked ‘on’ in the Displays window (see page 34) and not seen on the 
screen. There will be several possibilities where the view can be: 
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1. It is behind one of the other views. 
If one of the views is maximized, it is possible that the missing view is 
behind the maximized view. Restore down the maximized view by 

clicking on  at the right top of the Acquisition or Presentation. 

2. It is minimized, so not visible on the screen. 
If the view is minimized then it is possible that the missing view is 
behind one of the other views which are not docked. Close the not 

docked views one by one by clicking on  and maybe the missing 
view will appear on the screen. 

3. It is moved from the screen after one or more views are docked. 
By docking a view to one of the sides in the Acquisition or Presentation 
the other views, that are not docked, will be moved down, up, to the 
left or to the right. Get the missing view back by undocking the docked 
views one by one. 

7.2.2 Create and Select a New Grid Model 

In the Acquisition it is possible to create a new grid model. There are two 
different methods to create and select a grid model, one for an empty grid 
model and one for a grid model that already contains data. 

The steps for a new empty grid model are: 

 Switch the logging off (see page 33). 

 Click on   in the toolbar or select Logging > Logging Settings from 
the menu bar of the Acquisition to open the Logging page. 

 Click on PDS2000 Grid Model, so extra information will appear in the 
Logging page. 

 

Figure 7–1 Create a new grid model in the Logging page 

 Click on  and give a new file name in the file dialog and click on 

 to close the file dialog. Select in the grid model setup one or 
more data types for the grid model and enter a cell size. 

 
The cell size has to be around ¼ of the effective area width of the 
clamshell bucket or orange peel bucket. If the cell size is too small the 
update of the grid model takes too much time and if it is too big it looks 
like too much data is taken away in one go with the bucket. 

 Click on  in the grid model setup and then click on  in 
the Logging page to close the page. 

 There will be no grid model visible in the Plan View – General Dredge 
Operation view or in the Profile – Realtime Design view, because the 
model has no data. 

 Switch the logging on (see page 33) and the grid model can be used in 
the Acquisition. During the digging, the model will become visible in 
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the Plan View – General Dredge Operation view or in the Profile – 
Realtime Design view. 

The steps for a grid model that already contains data: 

 See the chapter ‘Grid Model’ in the PDS2000 User Manual to create a 
grid model with data. 

 Switch the logging off (see page 33). 

 Click on  in the toolbar or select Logging > Logging Settings from 
the menu bar of the Acquisition to open the Logging page. 

 Click on PDS2000 Grid Model, so extra information will appear in the 
Logging page. 

 Select the existing grid model from the list. 

 

Figure 7–2 Select an existing grid model in the Logging page 

 Click on  in the Logging page to close the page. The grid 
model will be visible in the Plan View – General Dredge Operation 
view and in the Profile – Realtime Design view. 

 Switch the logging on (see page 33) and the grid model can be used in 
the Acquisition. During the digging, the model will be updating in the 
Plan View – General Dredge Operation view and in the Profile – 
Realtime Design view. 

7.2.3 Create and Select a New Design Model 

In the Profile – Realtime Design view a design model can be shown as 
reference for the digging. It is possible during the Acquisition to change 
the design model in the profile views. 

Click on  in the toolbar or select Guidance > Guidance Settings from 
the menu bar in the Acquisition and the Guidance page will be opened. 
Select the tab Design Model. 

 

Figure 7–3 The Guidance page for a design model 



 

54    Frequent Ask Questions Teledyne PDS - Rope Excavator 

Select the type of design model; 3D Model or Grid Model. If the model 
already exists, select the file name for the model. It is possible by clicking 

on  to modify the 3D Model or the Grid Model. 

If a new design model has to be created, click on  and a file dialog 
will be opened where a new file name for the 3D Model or Grid Model has 

to be given. Give a new name and click on  to close the file dialog 
and the relevant editor will be opened. See the chapter ‘Guidance – 
Design Model’ or ‘Grid Model’ in the PDS2000 User Manual for a detailed 
explanation of the two editors. 

At the right side in the Guidance page the under and over dredge limits 
can be added for the design model. Both the dredge limits can be 
displayed in the Profile – Realtime Design view as two extra lines. 

7.2.4 Modify the Color Table 

During the Acquisition the colors or depths of the color table can be 
changed. This can be done in the Plan View – General Dredge Operation 
view. 

If no color table is available 
then a color table has to be 
created in the Explorer of 
the Control Center. 

 The color table has to be visible in the Plan View – General Dredge 

Operation view. If not, click on  in the toolbar or select ‘Coverage 
Settings’ in the context menu of the plan view and the Coverage 
Settings will be opened (see page 42). Select a color table for the data 
type of the grid model or for the difference grid model. Check the 
option ‘Show color table’ at the bottom of the window and click on 

. The color table should be displayed on the right hand side of 
the plan view. 

 Click on  in the toolbar or select ‘Interactive Selection’ in the context 
menu of the plan view. Double click with the cursor on the color table 
on the right hand side and the color table generator will be opened to 
modify the color table. 

 

Figure 7–4 Color table generator 

 In the color table generator the depth range can be changed or the 
maximum and minimum color. Also the number of colors and/or step 
size is changeable. See for a detailed explanation of the color table 
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generator the chapter ‘Explorer – Project Database – Color Table’ in 
the PDS2000 User Manual. 

7.2.5 Switch between a Grid Model and a Grid 
Model Difference 

In the Plan View – General Dredge Operation view a grid model or a grid 
model difference can be used as background. 

The switch between a grid model and a grid model difference can be 
done by switching on/off the relevant layers in the Layers. 

However, there is a much easier method to switch between the two 
models in the plan view. 

 Click on  in the toolbar or select ‘Coverage Settings’ in the context 
menu of the Plan View – General Dredge Operation view and the 
Coverage Settings will be opened (see page 42). 

 Check the option ‘Grid model’ or the option ‘Difference’ to set that 
model as background in the Plan View – General Dredge Operation 
view. Be sure that for a grid model the data type with its color table is 
set and that for the grid model difference a color table is selected. 

 Click on  and the selected model will be shown in the plan 
view. 

7.2.6 Updating Grid Model 

It is possible that the grid model or grid model difference, which is 
displayed in the Plan View – General Dredge Operation view, is not 
updating when the excavator is digging or diking. 

Several settings have to be checked: 

The Logging page is only 
available when the logging 
is off. 

 Click on  in the toolbar or select Logging > Logging Settings from 
the menu bar of the Acquisition to open the Logging page. Check the 
PDS2000 Grid Model option in the Logging page to make it active. 

 

Figure 7–5 PDS2000 Grid Model is (not) active in the Logging page. 

 Check also in the Logging page if there is data selected for the grid 
model logging. 

 

Figure 7–6 The device ‘Dredge Positioning System (Rope Crane)’ is used for 
the grid model logging 
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 It is still possible that, even if the PDS2000 Grid Model is active in the 
Logging page, the grid model is not updating. The logging in the 
Acquisition has to be switch on before the grid model can be updated. 

 The logging indicator in the status bar at the bottom of the Acquisition 
window should be green ( ). If it is red ( ), switch the logging on 
(see page 33). If it yellow ( ), check the logging conditions in the 
Logging page. 

7.2.7 Install a New Bucket on the Rope Excavator 

If a new clamshell bucket or orange peel bucket is installed on the rope 
excavator some measurements have to be done before the rope 
excavator is operational again. 

 If the new bucket has a different shape as the one before, a new 
vessel contour for the clamshell bucket or orange peel bucket and the 
top frame have to be drawn (see page 5) or have to be available as 3D 
wireframe. 

 If the new bucket has a different shape as the one before, create a 
new configuration in the tool page of the Tools page in the rope 
excavator configuration (see page 18) or in the Tools Settings in the 
Acquisition. Fill in all values for the port shell, the starboard shell, the 
excavation point and the riser. Select for the port and starboard shells 
and the top frame of the bucket new shapes or wireframes. Click on 

 to accept the modifications. 

 Because the shape of the clamshell bucket or orange peel bucket is 
changed a new rope calibration has to be done (see page 31). 
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