
This document is intended to help you use the PANTONE Calibrated

palettes in your favorite desktop publishing and graphic design applica-

tions.  To make it easy for you to use these visually calibrated colors, we

have made a number of application-specific, ready-to-use palette files

for a number of Windows® applications.  

A brief word about this CD:  the files on this CD have been organized

and formatted for the Windows operating system.  Each of these folders

contain a collection of platform and application specific visually calibrat-

ed palettes.  There are folders by product name or software publisher to

help you locate the particular file you are seeking.

SUPPORTED APPLICATIONS

We have tried to provide ready-to-use PANTONE Calibrated palettes for a

variety of design and publishing applications.  In case, you don’t see your

favorite application supported, we have provided a PANTONE Calibrated

color chart in both TIFF and Windows Metafile formats.

Please note: It is best to refer to the user manual of the application

being used for the most accurate and current information on color palette

handling.

All trademarks used herein are either the property of Pantone, Inc. or other compa-
nies. Copyright Pantone, Inc. 2000
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The following is a list of the support files and the corresponding filename

extensions.

Application Extension
Adobe® Illustrator® .ai
Adobe® Photoshop® .aco
Adobe® PageMaker® .bcf and .acf
Adobe® Indesign™ .ai and .eps
QuarkXPress® .qxp
Macromedia® FreeHand® .bcf and .acf
CorelDraw!® .pal and .cpl
Micrografx® Designer® .pl4
TIFF Charts .tif
PANTONE® ColorDrive® .pcd
Text Format (ASCII) .txt
Windows Metafile .wmf

TIFF CHARTS and Windows Metafile

Some presentation or drawing programs may not be listed here as sup-

ported applications. If this is the case, you can bring your custom colors

into these applications by using any of the appropriate color chart for-

mats. For this to work, the application must have a tool (like an eyedrop-

per) that you can use to pick up colors from an imported graphic.

These charts may also come in handy for applications like Adobe

Photoshop that do not support naming colors within their open palettes.

Use this approach if your custom color palette contains colors that are

very similar. It will be difficult to distinguish one color from another if they

appear as little color squares next to each other with no names.

IMPORTING COLOR PALETTES

This section explains the general steps to follow to load a color palette

into other applications. In addition to following these general guidelines,
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refer to the manuals that came with the other applications for detailed

information about loading and using color palettes.

Adobe® Illustrator® 7-9

To open a color palette in Adobe Illustrator 7 through 8:

From the menu bar, choose Window - Swatch Libraries - Other Library.

Then navigate to wherever you stored the palette.

To use colors from your color palette:

• Draw, or select, an item to color.

• If the Paint Style window is not open, from the Object menu, choose
Paint Style.

• In the Custom area, select the Custom Color square, which is the fifth
square from the left.

• Select any color from the alphabetical list.

To open a color palette in Adobe Illustrator 9:

Open a New or Existing file.  From the menu bar, choose Window -

Swatch Libraries - Other Library.  Then navigate to wherever you stored

the palette.

To use colors from your color palette:

• Draw, or select, an item to color.

• Select either Stroke or Fill from the Appearance Dialog Box.

• Select any color from the alphabetical list.
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Adobe® Indesign™

Adobe Indesign loads Swatch Libraries the same way as Adobe

Illustrator.  Indesign can open either an Illustrator (.ai) file, or an .eps

file.

To open a color palette in Indesign:

• Start Adobe Indesign.

• Open a New or Existing file.  

• From the menu bar, choose Window - Swatch Libraries - Other Library.

• Navigate to wherever you stored the palette.

To use colors from your color palette:

• Draw, or select, an item to color.

• From the menu bar, choose Window - Swatches.

• Double click any color (s) from the imported swatch list.

• This color (s) now appears in the main Swatches list.

• Choose the color (s) now on the main Swatches list to paint selected
items. 

Adobe® Photoshop®

In Adobe Photoshop you cannot define names for colors, just the colors

themselves. It may be difficult for you to see the difference between the

colors. If you are working with an extensive palette or you want to see

the color names, follow the instructions for using TIFF Charts and

Windows Metafiles earlier in this chapter. Then open the Tiff files and

Metafiles just like any other Tiff and Metafiles within Adobe Photoshop.

You’ll want to be sure that your color model is set to RGB.
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To open a color palette in Adobe Photoshop:

• Open Adobe Photoshop.

• If the Palette swatches are not displayed, from the Windows menu,
choose Palettes, Show Swatches.

• Click the arrow in the upper right corner of the Swatches Window to
select Load Swatches.

• Select the color palette you wish to import and click Open.

To use a color from your color palette:

• Click the Paint Bucket Tool 

• Select one of the custom colors in the Swatches window.

• Click anywhere on an object to fill it with the selected color.

• Before you apply the calibrated colors in Adobe Photoshop, convert the
document to work in CMYK mode.

Adobe® PageMaker® vers . 5.x, 6.x and 6.5

Adobe PageMaker 5.x and 6.x support both BCF (Binary Color Format)

and ACF (ASCII Color Format).  Adobe PageMaker 5.x requires that you

store color palettes in the PM5\UseEnglish\Color directory.  Adobe

PageMaker 6.x requires you to store color palettes in the

RSRC\Usenglish\Color directory

To open a color palette in Adobe PageMaker 5.x or 6.x:

• Open Adobe PageMaker 5.x or 6.x.

• From the Element menu, choose Define colors.

• In the Define Colors dialog box, click New to add new colors.

• In the Edit Color dialog box, click the Libraries arrow.

• Select the color palette that you defined for use in Adobe PageMaker
5.x or 6.x and click Open.

• In the Select Colors to Import dialog box, to include all colors from your
color palette in the current Adobe PageMaker 5.x or 6.x document, hold 
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down the shift key and drag through all the colors and click OK.
To select a subset of colors, click the first color you want to use. Hold
down the command key and, one at a time, click the other colors you
want to use in this Adobe PageMaker 5.x or 6.x document. After you
select the colors, click OK.

• Click OK to close the Edit Color dialog box. Click OK again to close the
Define Color dialog box.

To open a color palette in Adobe PageMaker 6.5:

• Open Adobe PageMaker 6.5.

• From the Window menu, choose Define colors.

• Follow the same instructions as above.

To use colors from your color palette:

• If the Color Palette window is not open, from the Windows menu, choose
Color Palette.

• Select the object in your Adobe PageMaker document that you want to
color.

• In the Colors window Fill box, select Fill if you want to apply the color to
the object, Line to apply color to the line (border), or Both to apply color
to the object and its border.

• Select a color in the Colors window to apply the color to the selected
object.

QuarkXPress® 4.0 and higher

• Create a new document.

• From the Edit menu, select Colors.

• From the Color Dialog box, select Append.

• Navigate to the files from which you would like to select colors.
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• Open those files individually and select the colors you wish to add to
your palette.

• Press Okay.

• Press Save.

• The new colors now appear in your regular color palette.

• Do not rename PANTONE Colors from within QuarkXPress.  Removing
the leading space in front of the color name causes QuarkXPress to
redefine the color from its built-in values.

Macromedia® FreeHand® 4 through 9

Macromedia FreeHand 4 through 9 support both BCF and ACF. You can

store the custom color palette anywhere or, you can also store the

palette in the Color folder, in the Usenglish folder, or in the Macromedia

FreeHand folder. If you store it in the Color folder, it automatically

appears on the Options menu in the Color List dialog box the next time

you open Macromedia FreeHand. Once an ACF palette is brought into

Macromedia FreeHand, the program automatically creates a BCF file for

you.

NOTE:  Macromedia FreeHand 7-9 have built-in application level color
correction which must be disabled first.  Please refer to the Macromedia
FreeHand user manual for detailed instructions.

To open a color palette in Macromedia FreeHand 4 through 9:

• Open Macromedia FreeHand 4 through 9.

• From the menu, choose New, or open an existing Macromedia
FreeHand document.

• If the Color List window is not open, from the Windows menu, choose
Color List.
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• Open the Options menu in the Color list palette.

If you stored your color palette in the Colors folder, select the color

palette name in the Options list. 

If you stored your color palette anywhere else, from the Options menu,

select Import. Select your color palette and click Open.

• To include all colors from your color palette hold down the shift key and
drag through all of the colors, then click OK.

• To select a subset of colors, click the first color you want to use. Hold
down the command key and, one at a time, click the other colors you
want to use in this FreeHand document.  After you select your colors,
click OK.

To use colors in Macromedia FreeHand 4 through 9:

• From the Color List dialog box, drag the color square you want onto the
object to which you want to apply the color. Drag the color square into
the center of an object to fill the object with the selected color or onto
the border of an object to apply the selected color to the border.

CorelDraw!®

NOTE:  CorelDraw 7 through 9 have built-in application-level color cor-
rection which must be disabled first.  Please refer to the CorelDraw man-
ual for detailed instructions.

To open a color palette in CorelDraw! 6 and 7:

• Open CorelDraw!.

• Click the Fill Tool.

• Click the Palette icon.

• From the right arrow pop-up next to the Custom Palette, choose Open
Palette.
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• In the Open Palette dialog box, in the List Files of Type box, select
Process palette (*.pal).

• Select the color palette for use in CorelDraw! and click OK.

To open a color palette in CorelDraw! 8 and 9:

• Open CorelDraw!

• Click the Fill Tool.

• Click Uniform Fill.

• Click the Custom Palette icon.

• From the Type pop-up, choose Open Palette.

• Navigate to the.cpl file provided for you.

Micrografx® Designer® 7 or 8 (iGrafx™ Designer):

To open a color palette in Micrografx Designer:

• Open Micrografx Designer.

• Under the Format Menu, select Palette Manager.

• If you want the PANTONE Color file to be the Master Palette, click the
button proceding “Master Palette.”

• If you do not wish the PANTONE Color file to be the Master Palette,
click “New” and give the palette a new name and click okay.

• Select the button in front of your new palette name and click Import.

• Find the color palette you created and select Import.

• Select thebutton in front of the color palette you just imported.

• Click OK to return to your document.

.
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To use your colors in Micrografx Designer:

• Select one of the fill icons to color your object with the custom palette

you have imported and selected.

PANTONE ColorDrive®

To open a color palette in PANONE ColorDrive:

• Drag a copy of the PANTONE file into the PANTONE ColorDrive Library

folder or any other destination you wish.

• Start PANTONE ColorDrive.

• Access the PANTONE palette from the Library menu or use File Open to

open the palette as you would any other PANTONE ColorDrive file.

• Use the palette as you would any other PANTONE ColorDrive palette.

Text File

Also included is an ASCII-format text file.  This format can be helpful if you 

are working in a program that does not support loadable color palettes, and

cannot use a color chart.  You can open the file in a word processor or 

spreadsheet program, and have a printout of the PANTONE Calibrated   

colors and their CMYK definitions.  You can then use this to input the 

CMYK values of the colors directly into your program.
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