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Chapter 1

Chapter 1 - Electronic Filing

Electronic Filing Overview
The following is an overview of ProSystem fx Tax Electronic Filing processing. Each step is
explained in this chapter. Complete information can be found in each system’s IRS Electronic
Filing Instruction Guide.

Note: If you are using Internet Explorer 7 or higher, add the following sites as trusted sites on
your Internet options: https://tc.tcsso.cchgroup.com and https://efile.prosystemfx.com.

1. In Office Manager, select Configure Applications > Tax Preparation > Configure > "Office
Group" > Electronic Filing Options, and enter the appropriate information on each tab for
each office group (General tab, ERO tab, and each product tab).

2. In Office Manager, select Configure Applications > Communications > Configure and
enter the appropriate communication information.

3. Assign your users Electronic Filing Status access rights in Configure Staff.
a. Select Configure Staff.
b. Select the desired user and click Setup.
c. Select Electronic filing - Enable release of return(s) to taxing authority in the Tax

Preparation functional rights section and click OK.

Note: For all users (including those with supervisor access), the default status of
this box is cleared. Repeat these steps for each Tax Preparation user who will
release returns to the taxing authority.

4. If you are using the desktop version of ProSystem fx Tax, in Office Manager, link the Desktop
User ID to the SSO Staff ID. For more information, see Linking the Desktop User ID to the SSO
Staff ID on page 9.

5. In ProSystem fx Tax Preparation, enter the data to qualify a return for electronic filing:
Select to electronically file an Individual return or extension, or both, as follows:

For returns, use General > Electronic Filing Worksheet (Interview Form EF-1,
Box 30).
For extensions, use General > Electronic Filing Worksheet (Interview
Form-EF-1, Box 32).

Chapter 1 - Electronic Filing • 1

ELECTRONIC FILING



To designate that all states be filed electronically, use General > Electronic Filing
Worksheet (Interview Form EF-1, Box 33). The option to file all states electronically
can be globally selected using the File all applicable states electronically option in
Office Manager > Configure Applications > Tax Preparation > Configure > "Office
Group" > Electronic Filing Options > Setup. This must be selected within each return
type tab (not on the General tab).
Personal Identification Numbers (PIN) are now required by the IRS. Enter the
taxpayer’s (and spouse’s if appropriate) five-digit PIN and the ERO PIN in the
Paperless E-file Information section on Interview Form EF-1 (General > Electronic
Filing Worksheet). The option to randomly generate PIN information can also be
selected for an office group in Office Manager. Check the box on the General tab to
Randomly generate the taxpayer and spouse PIN (1040 only). Check the box on the
ERO tab to Randomly generate the ERO PIN (1040 only). For more information, see
Configuring Tax Preparation: Alternative Filing Options in the Office Manager
chapter of the ProSystem fx Tax User Guide or Global fx Tax User Guide.
To designate a Partnership, Corporation, S Corporation, Fiduciary, Exempt
Organization, or Employee Benefit Plan return for electronic filing, use Interview
Form EF-1, Box 30 (General > Electronic Filing worksheet). You can override
additional electronic filing information on Form EF-2 for these products and on
Form EF-1A for Exempt Organizations. In Tax Preparation, press F1 for information on
a highlighted field, and press F2 for information on the form itself.
Employee Benefit Plan Forms 5500 and 5500-SF must be filed electronically and
require the filing signer to enter their EFAST2 PIN and ID number in the signature
information fields of the worksheet General > Electronic Filing, Electronic Filing
section (Interview Form EF-2). See Accessing GoToMeeting in the Tax Preparation
chapter of the ProSystem fx Tax User Guide or Global fx Tax User Guide for more
information, including how to allow secure and confidential remote entry of these
fields.

6. While in Tax Preparation, calculate the return and then view the return’s diagnostics.
7. Select File > Export > Electronic Filing > Return or Extension to create the IRS file for

the return or extension, if the return or extension is qualified for electronic filing.
8. Have the taxpayer sign the following:

Form 8879-PE, 8879-B, 8453-PE, or 8453-B for a Partnership return

Form 8453-F or 8879-F for a Fiduciary return

Form 8879-EO or 8453-EO for an Exempt Organization

Form 8879 for an Individual return

Forms 8879-C and 8879-S for Corporation and S Corporation returns

The taxpayer and ERO are required to sign a return with a PIN entered on Interview
Form EF-1 (General > Electronic Filing Worksheet).

For Employee Benefit Plan returns, Interview Form EF-2 should contain PINs and EFAST2 IDs
for the Admin, Sponsor, and DFE _OR_ the Service Provider and a PDF scan of the signature
page, hand signed by the Administrator/others.
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9. Authorize (release) the return or extension for transmission to the IRS in the Electronic Filing
Status system.

Note: You must review IRS Publication 1345 (Individual), IRS Publication 4163
(Partnership, Corporation, S Corporation, or Exempt Organization), IRS Publication 1437
(Fiduciary), before you process any electronic filing returns with ProSystem fx Tax. You
can also find information about Employee Benefit Plan filing on our Web site:
http://support.cch.com/answers/. Enter sw26780 in the Your Question search field.

10. Check the status of the return or extension in the Electronic Filing Status system.
11. Mail the appropriate Form 8453 to the IRS: 8453 for Individual if required, or 8453-F for

Fiduciary. If a fiduciary or representing officer is authorized to sign more than one
Form 1041 return, a multiple tax return listing can be used with Form 8453-F instead of
separate Form 8453-Fs.

If you are electronically filing a Partnership return, Form 8453-PE or 8453-B should be
scanned and attached as a PDF on Interview Form EF-PDF1 (Electronic Filing > PDF
Attachment Worksheet) when Personal Identification Numbers are not being used to produce
the 8879-PE instead of the 8453-PE on the EF-1.

If a return has been rejected, make the necessary corrections and reprocess the return.

Viewing which Returns can be Filed – ELF QuickLook
Please see ELF QuickLook for a complete list of the Federal and State returns that can be
electronically filed.

After you login to the Electronic Filing Status system, do the following to view ELF QuickLook:

1. Click Quick Look. The Customer Support Web site opens.

2. Enter your E-Mail Address and Password.
3. Click Sign In. The ProSystem fx Electronic Filing Quick Look window displays.
4. Click Download next to Elf Quick Look to open the PDF.

Basic Rules for Electronic Filing
Review the following basic rules for electronic filing:

All return information must be submitted electronically to be e-filed. You cannot use
Individual Forms 19, 20, or 21 to include manual forms or schedules.
Electronic filing is available for the following 2014 returns:

Individual returns filed after January 21, 2015.

Individual Form 4868 until April 15, 2015.

Individual Form 2350 until June 15, 2015.

Partnership returns filed after January 5, 2015.
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Corporation and S Corporation returns filed after January 5, 2015.

Fiduciary returns filed after January 5, 2015.

Employee Benefit Plan returns filed after forms release.

Exempt Organization returns filed after January 5, 2015.

Use the following Interview forms to select options, select preferences, and designate a return for
electronic filing, or use the General > Electronic Filing worksheet:

Individual Interview Forms EF-1, EF-2, EF-3, and EF-4.
Partnership, Corporation, S Corporation, and Employee Benefit Plan Interview Forms EF-1
and EF-2.
Fiduciary Interview Forms EF-1, EF-2, and EF-3.
Exempt Organization Interview Forms EF-1, EF-1A, and EF-2.

Refer to your Electronic Filing Tax Instruction Guide for complete details on forms affecting
electronic filing.
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Chapter 2 - Configuring Electronic Filing

Getting Started with Electronic Filing
The Electronic Filing Status system is Internet-based; therefore, desktop users need a valid
ProSystem fx Internet user ID established to use this system. ProSystem fx Internet user IDs are
commonly referred to as Single Sign-On IDs. Single Sign-On (SSO) allows users to log in to multiple
ProSystem fx Internet applications using the same user name and password. Once a valid SSO ID is
established and proper application rights are granted, users can access the Electronic Filing Status
system as well as other ProSystem fx Internet applications such as Tax Notebook Toolkit, online
permission keys, and secured areas of the CCH Customer Support Web site on a 24/7 basis. Your
firm administrator can create SSO users and grant access to these Internet applications through the
Configure Staff application.

We recommend you complete the following administrative steps now to prepare your firm and
users for the start of the electronic filing season.

Configure Office Manager for 2014 Electronic Filing preferences.
Grant user rights in Office Manager for Tax Preparation.
Convert your ProSystem fx user IDs to SSO IDs to facilitate easy access to the Electronic
Filing Status system.
Permit user access to the Electronic Filing Status system using the Configure Staff
application.
Link your desktop user IDs to your newly converted SSO IDs in Office Manager.

Note: You must have user sign-on enabled on your desktop installation and each user ID
must have a password.
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Setting Default Electronic Filing Options
(Office Manager > Configure Applications > Tax Preparation)

ProSystem fx Tax allows you to reduce data entry time by configuring default electronic filing
settings for Individual, Partnership, Corporation, S Corporation, Fiduciary, Exempt Organization,
and Employee Benefit Plan. The settings are office group specific.

Use this procedure to set default electronic filing options.

1. In Office Manager, click Configure Applications.
2. Select Tax Preparation and click Configure.
3. Select an office group with clients for whom you want to perform electronic filing and click

OK. The Configure Tax Preparation dialog displays.
4. Select Electronic Filing Options and click Setup. The Electronic Filing Options dialog

displays.
5. The information on the General tab applies to all return types. Enter the Electronic Filing

Identification Number (EFIN) in the ID number field. The EFIN can be entered on a
return-by-return basis on Interview Form EF-1 (General > Electronic Filing Worksheet).

6. Select the ERO tab. The information on the ERO tab applies to all return types.

In the Electronic return originator (ERO) information section, enter the state, ERO contact
name, preparer's e-mail address, and ERO PIN. You can select Randomly generate the ERO
PIN (1040 only) to automatically generate an e-file ERO PIN for 1040 returns. Beginning in
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tax years 2011 and later, you can also select to print the ERO name in the signature block of
Form 8879 (was Reserved for future use 4 in 2011).

Note: Currently, the option to randomly generate an ERO PIN applies to Individual
returns only.

If you want to override the signature block information, select the Replace signature block
information with ERO overrides box to activate the fields. Fill in all the fields in the
Electronic Return Originator (ERO) overrides section.

The Electronic Return Originator (ERO) overrides entered here are used in the Declaration
of Electronic Return Originator (ERO) and Paid Preparer section on Federal Form 8879-PE
(Partnership), 8879-C/S (Corporation/S Corporation), Form 8453-F or 8879-F (Fiduciary), and
Form 8879-EO (Exempt Organization). To override the entries in Office Manager, use the
worksheet General > Electronic Filing, or use Interview Form EF-2 for Partnership,
Corporation, and S Corporation; Interview Form EF-1A for Exempt Organization; and
Interview Form EF-1 for Employee Benefit Plan.

If there are no entries in a return or on the ERO tab, the signature block information for each
office group will be used for the ERO information.

Note: For detailed information on configuring Individual, Partnership, Corporation,
S Corporation, Fiduciary, Employee Benefit Plan, and Exempt Organization electronic
filing options, see Configuring Tax Preparation: Alternative Filing Options in the Office
Manager chapter of the ProSystem fx Tax User Guide or Global fx Tax User Guide.

7. Click OK when finished.

Assigning Staff Electronic Filing Access via Global fx Configure Staff
Before you can use the Electronic Filing Status system, you must be given licensing/product
access (users are assigned a user license, as well as given read-only access) and functional rights.
Functional rights for the Electronic Filing Status system include releasing returns, deleting returns
from the status system, changing the status of returns, and stopping transmission of returns.

You can also assign these functional rights to a group. The main advantage of using groups is that
when any user is assigned to a group, they automatically inherit that group’s rights. For many
firms, groups can provide a time-saving alternative for assigning functional rights. Staff members
are not restricted to the functional rights inherited from their designated group. They can be
individually assigned additional rights.

For more information, click the Quick Start Guide link at the top of the page in Configure Staff to
view the Configure Staff Quick Start Guide.

Note: You must be an administrator to assign Electronic Filing access.

To set up Electronic Filing access, do the following:

1. On the Office Manager menu, select Help > ProSystem fx on the Web > My Account. Your
default browser opens to the ProSystem fx support site.

2. Click the Looking for ProSystem fx Account Services? notice on the right side of the page.
3. Scroll down and select Staff Access Rights.
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4. At the login prompt, enter your SSO user ID and password, and then click Go to access
Configure Staff.

Note: You may need to select Staff Access Rights again.

5. Select Misc. Setup > Convert Users from the navigation bar. The Convert Users to Web
page displays.

Note: If you have not previously accessed Configure Staff and selected to convert users
to the web, you will be prompted to install the Global fx Reader Components.

a. Click Yes on the Installation of User Reader Required dialog.
b. Click the light yellow bar at the top of the User Reader installation window and select

Install ActiveX Control.
c. When prompted with the Internet Explorer – Security Warning dialog, select Install.
d. Click Finish and Close.
e. Choose Misc. Setup > Convert Users again to continue the copying process.

6. Click Get List to display a list of ProSystem fx Tax users.

Note: If user sign-on is enabled in ProSystem fx Tax, and you are not currently logged
in, you are prompted to do so. ProSystem fx Supervisor access level is required. The
conversion import process will verify the imported information meets the field
requirements (field lengths, supported characters, etc.). Some information may require
editing.

7. In the Application Users list, choose the radio button of the user to be converted and click
Add to Web. The Add Staff page displays. The system imports and displays information from
corresponding fields in ProSystem fx Tax.

8. Enter profile information in the required fields. For more information, click the Quick Start
Guide link at the top of the page, or to receive page-specific help, click the Question Mark
icon when present.

9. If your firm is using customized groups, select one from the Group drop-down list.
10. Enter additional user contact information as needed.
11. Click Next. The Licensing/Product Access page displays listing products for which your firm

is licensed.
12. Do one of the following:

To grant view-only access to the Electronic Filing Status system, select the
Electronic Filing Status box.
If you do not want this user to have access to the Electronic Filing Status system, click
Return to Staff Home to save any changes.

13. Click Next. The Functional Rights page displays.

To grant a user the ability to upload and release returns to the taxing authority, you must
select the following options in the Tax functional rights section:

a. Click the Expand/Collapse arrow located next to the Tax section to display a list of
options for which you can grant functional rights.

b. Select Electronic Filing to enable the release of returns to the taxing authority from
Tax Preparation.
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c. Click the Expand/Collapse arrow located next to Electronic Filing Status to display
the list of product options for which you can grant functional rights.

d. Do one of the following:
To select individual options, select the box in the Staff column adjacent to
an option for which you want to grant this user access.
To select all options, click the Select all link located above the listed options
to give this staff member access to all of the product’s features.
To deselect all options, click the Deselect all link located above the listed
options to remove all functional rights for this user.

Note: For each functional right, a Group and Staff column are displayed. If a staff
member is assigned to a group, check marks will display next to functional rights
associated with that group in both the Group and Staff columns. These fields cannot be
edited. You can grant functional rights only for product options this member has not
already acquired from his or her assigned group.

14. Click Next. You will be returned to the Staff home page.
15. Repeat steps 6 through 14 for all applicable users. The new staff member displays in the Web

Users list and is temporarily removed from the Application Users list.
16. Click Close when complete.

Linking the Desktop User ID to the SSO Staff ID
(Office Manager > Tools >Link SSO for Global Configure Staff)

In ProSystem fx Tax, you have the option to launch the Electronic Filing Status system from the
Manage menu. To save time, if you link the desktop user ID to the SSO staff ID you will not need to
enter your SSO login information to access the Electronic Filing Status system.

Note: You must log in to the desktop version of Office Manager (not Global fx) as a supervisor
to assign the links. The local ProSystem fx Tax desktop user must also be configured with a
password. The system will allow only a one-to-one association link. Linking several desktop
users to a single SSO user is not permitted.

1. In Office Manager, select Tools > Link SSO for Global Configure Staff. The Login to
Internet dialog displays.

2. Enter your SSO User ID and Password and click Login. The Link an SSO User dialog displays,
which lists all desktop user IDs, including those already linked to an SSO staff ID. Unlinked
desktop IDs are blank in the Staff Name and Staff ID columns.

Note: Click the column headings to sort by that item.

3. Select the unlinked desktop user ID you want to link.
4. Click Link User to display the Select an SSO User dialog, which displays all SSO staff IDs that

are not currently linked to a desktop user ID.
5. Select the SSO user ID to link.
6. Click OK to save your selection and return to the Link an SSO User dialog.
7. Repeat steps 3 through 6 for any additional desktop IDs you want to link.
8. Click Close when you have finished linking IDs.
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Removing the Desktop User ID - SSO Staff ID Link
1. In Office Manager, select Tools >Link SSO for Global Configure Staff. The Link an SSO User

dialog displays.
2. Select the desktop user ID for which you want to remove the link.
3. Click Remove Link.
4. Click Yes on the confirmation dialog to remove the link and return to the Link an SSO User

dialog.

Printing the Desktop User ID - SSO Staff ID Link Report
1. In Office Manager, select Tools > Link SSO for Global Configure Staff. The Link an SSO

User dialog displays.
2. Click Print. A report detailing the desktop user IDs - SSO staff ID links prints.
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Chapter 3

Chapter 3 - Preparing the R eturn

Designating a Return or Extensions for Electronic Filing
When entering a return in Tax Preparation, you must indicate that you want the return designated
for electronic filing. Beginning in tax year 2012, you can separately designate that you want
extensions electronically filed.

Individual Returns
Designate an Individual return for electronic filing using one of the following methods:

In Office Manager, on the Individual tab of the Electronic Filing Options dialog. For details,
see Configuring Tax Preparation: Alternative Filing Options in the Office Manager chapter
of the ProSystem fx Tax User Guide or Global fx Tax User Guide.

Designate all Individual returns for an office group to be electronically filed by
checking Electronically file return.
Designate all Individual return extensions for an office group to be electronically filed
by checking Electronically file extension.
Designate all states for Individual returns for an office group by checking File all
applicable states electronically.

In Tax Preparation, enter data as appropriate on Interview Form EF-1. You can enter
additional entries on Forms EF-2, EF-3, and EF-4 (General > Electronic Filing Worksheet).

Form 4868
Designate a Form 4868 for electronic filing on Interview Form EF-1 by entering Y in Box 32
(General > Electronic Filing Worksheet). Activate extensions on Interview Form EXT-1 or use the
worksheet Other > Extensions. Press F1 for information on a highlighted field, and press F2 for
information on the form itself.
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Partnership Returns
Designate a Partnership return for electronic filing using one of the following methods:

In Office Manager, on the Partnership tab of the Electronic Filing Options dialog. For details,
see Configuring Tax Preparation: Alternative Filing Options in the Office Manager chapter
of the ProSystem fx Tax User Guide or Global fx Tax User Guide.

To designate all returns to be electronically filed for an office group, select Required
returns only or All returns from the Federal electronic filing method drop-down list.

Note: If you select Required returns only, electronic files are produced only for
Partnership returns with more than 100 partners.

To designate all return extensions to be electronically filed for an office group, select
Electronically file extension.

In Tax Preparation, select to electronically file a Partnership return or extension, or both, as
follows:

Returns. Use General > Electronic Filing Worksheet (Interview Form EF-1, Box 30).

Extensions. Use General > Electronic Filing Worksheet (Interview Form EF-1,
Box 32).

Activate extensions on Interview Form EXT-1 or use the worksheet Other > Extensions. Press
F1 for information on a highlighted field, and press F2 for information on the form itself.

Partnership State Returns

In Office Manager, select returns for electronic filing for an office group by checking the
File all applicable states electronically box on the Partnership tab of the Electronic Filing
Options dialog.
In Tax Preparation you can override this option for a particular return on the General >
Electronic Filing Worksheet or on the state interview forms.

Partnership California Magnetic Media Returns

On the Partnership tab of the Office Manager > Configure Applications > Tax Preparation >
Configure > "Office Group" > Electronic Filing Options dialog, indicate that you want to create K-1
Magnetic Media files by selecting the Create California magnetic file box. You can override this
option on a return-by-return basis on Partnership Interview Form CA1, Box 66.

Partnership New Jersey NJ-1080-C Magnetic Media Returns

On the Partnership tab of the Office Manager > Configure Applications > Tax Preparation >
Configure > "Office Group" > Electronic Filing Options dialog, indicate that you want to create a
NJ-1080-C data file by selecting the Create New Jersey NJ-1080-C diskette file box. You can
override this option on a return-by-return basis on Partnership Interview Form NJ14, Box 36.

Create AR 1000CR Magnetic File

On the Partnership tab of the Office Manager > Configure Applications > Tax Preparation >
Configure > "Office Group" > Electronic Filing Options dialog, select the Create AR 1000CR
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Magnetic file box. You can override this option on a return-by-return basis for Arkansas on
Partnership Interview Form AR1, Box 38 (Arkansas > Composite > Composite Return Worksheet).

Corporation and S Corporation Returns
Indicate that you want a return designated for electronic filing using one of the following
methods:

In Office Manager, on the Corporation tab or S Corporation tab of the Electronic Filing
Options dialog. For details, see Configuring Tax Preparation: Alternative Filing Options in
the Office Manager chapter of the ProSystem fx Tax User Guide or Global fx Tax User Guide.

Designate the specific product returns in an office group for electronic filing by
checking Electronically file return.
Designate the specific product return extensions in an office group by checking
Electronically file extension.
Designate all states for Corporation or S Corporation returns for an office group by
checking File all applicable states electronically on the respective tabs of the
Electronic Filing Options dialog in Office Manager.

In Tax Preparation, select to electronically file a Corporation or S Corporation return or
extension, or both, as follows:

Returns. Use General > Electronic Filing Worksheet (Interview Form EF-1, Box 30).

Extensions. Use General > Electronic Filing Worksheet (Interview Form EF-1,
Box 32).

Activate extensions on Interview Form EXT-1 or use the worksheet Other > Extensions. Press
F1 for information on a highlighted field, and press F2 for information on the form itself.

Note: Corporations with assets of $10 million or more, and filing at least 250 returns annually,
are required to e-file their 1120/1120S income tax returns for tax years ending on, or after,
December 31, 2007. These electronic filing requirements were announced in Treasury
Regulations issued January 2005.

Create AR 1000CR Magnetic File

On the S Corporation tab of the Office Manager > Configure Applications > Tax Preparation >
Configure > "Office Group" > Electronic Filing Options dialog, indicate you want to create the AR
1000CR magnetic file. You can override this option on a return-by-return basis on S Corporation
Interview Form AR1, Box 39 (Arkansas > General > Options Worksheet).

Fiduciary Returns
Designate a Fiduciary return for electronic filing using one of the following methods:

In Office Manager, on the Fiduciary tab of the Electronic Filing Options dialog. For details,
see the Office Manager chapter of the ProSystem fx Tax User Guide or Global fx Tax User
Guide.

Designate all returns for an office group for electronic filing by checking
Electronically file returns.
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Designate all return extensions for an office group for electronic filing by checking
Electronically file extension.
Designate all states for Fiduciary returns for an office group by checking the File all
applicable states electronically box on the Fiduciary tab of the Electronic Filing
Options dialog in Office Manager.

In Tax Preparation, on Interview Form EF-1, enter Y in Box 30 (General > Electronic Filing
Worksheet). Activate extensions on Interview Form EXT-1 or use the worksheet Other >
Extensions. Press F1 for information on a highlighted field, and press F2 for information on
the form itself.

Employee Benefit Plan Returns
Designate a Employee Benefit Plan return for electronic filing using one of the following methods:

In Office Manager, globally select all returns for electronic filing for an office group by
checking Electronically file returns on the Employee Benefit Plan tab of the Electronic
Filing Options dialog in Office Manager. For details, see Configuring Tax
Preparation: Alternative Filing Options in the Office Manager chapter of the ProSystem fx
Tax User Guide or Global fx Tax User Guide.
In Tax Preparation, place a Y in Box 30 on Employee Benefit Plan Interview Form EF-1
(General > Electronic Filing Worksheet).

Exempt Organization Returns
Designate an Exempt Organization return for electronic filing using one of the following methods:

In Office Manager, on the Exempt tab of the Electronic Filing Options dialog. For details, see
Configuring Tax Preparation: Alternative Filing Options in the Office Manager chapter of
the ProSystem fx Tax User Guide or Global fx Tax User Guide.

Designate all returns for an office group by checking Electronically file returns.

Designate all return extensions for an office group by checking Electronically file
extension.

In Tax Preparation, select to electronically file an Exempt Organization return or extension,
or both, as follows:

Returns. Use General > Electronic Filing Worksheet (Interview Form EF-1, Box 30).

Extensions. Use General > Electronic Filing Worksheet (Interview Form EF-1,
Box 32).

Activate extensions on Interview Form EXT-1 or use the worksheet Other > Extensions. Press
F1 for information on a highlighted field, and press F2 for information on the form itself.

Notes:

When you calculate the return (see the following section), a diagnostic report becomes
available that displays its eligibility for electronic filing.
On January 12, 2005, the IRS released regulations that require certain tax-exempt
organizations to file annual exempt organization returns electronically beginning in 2006.
For tax year 2005 returns due in 2006, the regulations require organizations with total assets
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of $100 million or more to file electronically. The electronic filing requirements apply only
to entities that file at least 250 returns, including income tax, excise tax, employment tax,
and information returns during a calendar year.

Example: If an organization has 245 employees, it must file Form 990 electronically
because each Form W-2 and quarterly Form 941 is considered a separate return;
therefore, the organization files a total of 250 returns (245 W-2s, four 941s, and one
990).

Calculating and Uploading an Electronically Filed Return
(Tax Preparation > File > Export > Electronic Filing)

Once you designate a return for electronic filing and complete data entry on the return, do the
following to create an electronic file:

1. In Tax Preparation, click the Calc button to calculate the return.
2. Review the return’s diagnostics to ensure that the return qualifies for electronic filing. See

Viewing the Electronic Filing Diagnostic Report on page 17.
If the return does not qualify, use the diagnostics to determine the reasons for
disqualification.
If the return qualifies, it is prepared for release (authorization).

3. Select File > Export > Electronic Filing > Return, Extension, New York IT-204-LL or File
> Export > Electronic Filing > Report of Foreign Bank and Financial Accounts to create
the IRS file for the return, extension form, New York IT-204-LL, specialized returns, or Form
TD F 90-22 1, respectively. If there are no PDF files attached to the return, the Select
Returns for Export or Select Extensions for Export dialog displays. Skip to step 5.

If the return is Individual, Partnership, Corporation, S Corporation, Exempt Organization, or
Employee Benefit Plan and a PDF file is attached to the return, the Export Return dialog
displays. This dialog displays the file name, last date and time the file was modified, and the
category (required or optional). It also allows you to view PDF files before the return is
exported.

Note: After you select File > Export > Electronic Filing > Return, the system verifies the
following:

Files can be located. PDF files must exist in the same locations that were specified
when the files were attached. If a PDF is not located, Not found displays immediately
after the end of the file name.
Files are in valid PDF format. Attached PDF files must be created using PDF
producing software; otherwise, a message, Invalid PDF format, displays in the
Comments column. If you rename a file from one extension to the .pdf extension, the
file will not be in a valid PDF format. If a file was not created using PDF producing
software, there are conversion utilities that can recreate the file in the correct
format. If you cannot open the PDF file using Adobe Acrobat Reader, the file is more
than likely in an invalid format.
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4. Click Export.

Notes:

The Export button is available only when no PDF files are missing.

The Electronic Filing Status system includes a PDF icon at the end of the return ID (in
the Return ID column) if the return has PDF files attached.

5. On the Select Returns for Export or Select Extensions for Export dialog, select the returns or
extensions to export.

The Return Status column displays the current electronic filing status of the unit for
export.
The Electronic Filing Status column displays the status of the electronic file and is
updated automatically once the return is opened and again after the return has been
exported for the first time. If the return is exported multiple times, the Electronic
Filing Status column will not be updated. You must close and reopen the return for the
column to be updated with the current status.
If selected, the Send for eSign checkbox prepares the 8879 eSign return package and
prompts you to upload the package to for eSign.
The Publish eSigned copy to Portal sends the document to Portal after it has been
signed.

6. Click Export. The Electronic Filing Options dialog displays, allowing you to choose whether
or not to print the forms you are electronically filing. If you do not want to print the forms,
select Export to electronic filing only. To export the forms to electronic filing to send for
electronic signature, select Export to electronic filing and send for eSign.

Note: If you click Cancel on the Electronic Filing Options dialog, the export or print for
electronic filing is canceled. No forms or files are produced. You must run the export
process again to electronically file or print this return.

a. Select one of the following print destinations:
To printer

To PDF file

To PDF file and to printer

b. For PDF files only, choose the watermark to display in the print background. The
watermark options are Confidential, Copy, Do Not File, Draft, and File Copy.
Watermarks can be added or deleted by office group in Configure Applications > Tax
Preparation > Print Options from Office Manager.

c. If you selected To PDF file or To PDF file and to printer, select Print to Portal to
transfer the file directly to ProSystem fx Portal. This option is enabled only if your
firm is licensed to use Portal, you have been granted access to use this option, and a
PDF print option is selected.

d. If you are not using TrueType fonts and are printing to a printer, click Load Fonts to
download fonts to the selected printer.

e. Click OK. If you selected To PDF file or To PDF file and to printer, the Save PDF Files
As dialog displays. Do the following:

i. To change the folder where the PDF is created, enter the path in the Save in
field or click Browse. If you enter a path to a folder that does not exist, after
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you click Save the system asks if you want to create the folder. 
ii. If needed, enter a new file name in the E-file Document field.
iii. Click Save.

The Upload Returns dialog displays.
7. Select your connection type from the list: Dial-up (56k), DSL/Cable (256k), DSL/Cable

(600k), or T1 (1.5m).
8. Select one of the following options:

Upload and hold to upload the selected return to the Electronic Filing Status system
and hold it for manual release to the taxing authority.
Upload and release to taxing authority to upload the selected return to the
Electronic Filing Status system and release the return to the taxing authority
automatically.

9. Click Start. An IRS or DOL formatted file is created and uploaded. For Individual returns, a
fileable Form 8453 or 8879 prints. For Partnership, Corporation, S Corporation, Fiduciary,
and Exempt Organization returns, a fileable Form 8453-PE, 8453-B, 8879-PE, 8879-B,
8879-C, 8879-S, 8453-FE, 8879-F, or Form 8879-EO prints.

Notes:

Employee Benefit Plan returns use the Signer ID and PIN to produce a paperless return. See
Points to Remember on page 18 for information regarding the requirements, confidentiality,
and entry of these credentials.
Partnership and Fiduciary Massachusetts extensions are entirely paperless.
After the IRS-formatted file is created, fileable Forms 8453 and 8879 can be printed by
selecting File > Print > Selective Pages or File > Print > Entire Return until the return is
recalculated. If the return is recalculated, the return or extension must be re-exported for
the forms to be fileable.
If an electronic return must be recalculated, a non-fileable message appears on the
respective Form 8453 or Form 8879 until you generate a new electronic return file by
selecting File > Export > Electronic Filing > Return or File > Export > Electronic Filing >
Extension.

Viewing the Electronic Filing Diagnostic Report
(Tax Preparation > File > Print > Preparer Reports > Diagnostics)

If a return is disqualified, you can view or print a diagnostic report detailing why the return was
disqualified. See the following pages for information on ineligible returns:

Ineligible Individual Returns on page 47
Ineligible Partnership Returns on page 47
Ineligible Corporation/S Corporation Returns on page 47
Ineligible Fiduciary Returns on page 48
Ineligible Employee Benefit Plan Returns on page 48
Ineligible Exempt Organization Returns on page 48

Chapter 3 - Preparing the Return • 17



Use this procedure to view or print a diagnostic report:

1. In Tax Preparation, select File > Print > Preparer Reports.
2. Choose Diagnostics.
3. If you want to view the report, select the View report box and click OK. Otherwise, click

OK to print the diagnostic report.

The diagnostic report indicates whether the return qualified for electronic filing. If the
return did not qualify, the reason is included in the diagnostics. You can reprocess the return
with the appropriate corrections or, if necessary, file a paper return.

4. Click Close to close the Diagnostics window.

Note: You can also select Review > Interactive Diagnostics or click the diagnostics toolbar
button to view the diagnostics and move interactively to a section of a return discussed in the
diagnostic. Select File > Print > This Page to print the diagnostic report.

Points to Remember

Individual Returns
The Electronic Filing Status system will not allow you to e-file a state only return after
transmitting the federal return, unless an entry is made on Interview Form EF-1, Box 38
(General > Electronic Filing Worksheet), indicating to not transmit the Federal return.
When you have e-filed a return, you can choose to notify your Individual clients by e-mail,
by postcard, or by postcard only if the e-mail address has not been input. Unless you have
changed this option in Office Manager > Configure Applications > Tax Preparation >
Configure > "Office Group" > Electronic Filing Notifications, the default setting is Notify
all clients by e-mail. The options can be overridden on General > Electronic Filing >
Electronic Filing Notification - Overrides worksheet, Lines 1-6, or Individual Interview Form
EF-1, Boxes 85-90.

Note: Postcard notifications are priced according to the latest Pricing Catalog. A
postcard for each taxing authority is mailed, for example, if you have a return for
federal and four states, five postcards will be sent and charged for.

Partnership Returns
The general partner and the paid preparer’s signature are required on Form 8879-PE, 8879-B,
8453-PE, or 8453-B. All Forms 8879-PE must be signed on or before the day of the electronic
transmission. (See IRS Publication 4163 for complete details on signatures required on
Form 8879-PE.)
For California Partnership returns where magnetic media is being used to file K-1 data, the
Magnetic Media file is not included with the Federal return when it is filed electronically.

The data file is created separately and placed in the Wfx32\Magnetic directory. You must
copy the Magnetic Media file from the Wfx32\Magnetic directory to diskette, print California
Form 3604, and submit the diskette and form to the taxing authority. California Form 3604 is
not printed with the tax return, but can be printed using File > Print This Form.
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The New Jersey Division of Taxation requires Participant and nonparticipant Directory
information (Form NJ-1080-C) to be filed on diskette when there are 25 or more participants.
See the Help files for additional information.
When you have e-filed a return, you can choose to notify your Partnership clients by e-mail,
by postcard, or by postcard only if the e-mail address has not been input. Unless you have
changed this option in Office Manager > Configure Applications > Tax Preparation >
Configure > "Office Group" > Electronic Filing Notifications, the default setting is Notify
all clients by e-mail.

Note: Postcard notifications are priced according to the latest Pricing Catalog. A
postcard for each taxing authority is mailed, for example, if you have a return for
federal and four states, five postcards will be sent and charged for.

Fiduciary Returns
As of tax year 2014, MeF is the only allowable format to transmit Fiduciary returns electronically.

Employee Benefit Plan Returns
The Signature PIN and ID number are required for each filing signer. These are input on worksheet
General > Electronic Filing > Electronic Filing Section (Interview Form EF-2).

The filing signers must obtain their credentials (PIN and ID number) by registering with the DOL at
http://www.efast.dol.gov. They must have an EFAST2 PIN and ID, even if they already have a PIN
and ID for EFAST. These credentials may not be shared with anyone, including the CPA/preparer.

The client may enter this information remotely.

Note: Postcard notifications are priced according to the latest Pricing Catalog.

Form 4868

You are not required to mail Form 4868 to the IRS unless a balance due is being paid by check.
The taxpayer’s PIN is needed only if automatic withdrawal of payment is requested.
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Chapter 4

Chapter 4 - T ransmitting the R eturn

Using the Electronic Filing Status System
The Electronic Filing Status system provides the following capabilities, and much more:

Export returns from ProSystem fx Tax Preparation to the Electronic Filing Status system
Release returns over the Internet directly to taxing authorities
Enhanced status reports and support links
Launch the status system through ProSystem fx Tax Preparation to check a return’s status
Convenient 24/7 access to the Internet Electronic Filing Status system
Send email reminders to clients who have not returned a completed Signature Form

Overview of the e-filing Status Tab

Open the Electronic Filing Status system to display the e-filing Status tab. The three major
sections of the screen are described below.

Menu Options

The following items are available on the Electronic Filing Status system main window.

1. E-filing Status. Click to view the status of returns. This is the default page.
2. Release Return(s). Click to select returns to release to the appropriate taxing authority.
3. Change Status. Click to change the status of selected returns and/or applicable units.
4. Reminder(s). Click to send a reminder e-mail to clients who have not returned a completed

Signature Form.
5. Quick Look. Access a complete list of tax products for Federal, State, and City returns for

different types of electronic filing, such as consolidated, combined, extensions, and
magnetic filing.

6. Support. Access the CCH Support Web site.
7. Federal/State Reference. Access the reference Web site.
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8. Forms Release Status. Access a list of forms that can be electronically filed for Federal and
State, whether or not the forms have been Released or Not Released, as well as the version
of the CCH product the forms were released on or projected to be released on.

9. View. Set preferences for the page view by adding or removing specific columns.

Filter/Search Panel

Use the Platform view options to view returns from ProSystem fx/Global fx or CCH Axcess Tax, or
both. Use the Filter/Search Panel to search for returns by selecting filter options. You can search
for multiple or single clients.

List of Filtered Returns

This section displays the returns selected in the Filter/Search Panel. See the list below for
descriptions of specific items on this screen.

1. Return ID. Select the Return ID to open a return's history.
2. Column Heading. Click a column heading to sort.
3. Extension type returns. Extension type returns display in a different color than regular

return type returns.
4. Batch Print History. Print multiple return histories.
5. Batch Export History. Export multiple return histories to an Excel spreadsheet.
6. Return Type Identifiers. See Return Type Identifiers Used in the Search Results List on

page 27 for information regarding specific identifiers and their meaning.
7. Multi. Click Multi to see the status of each return in a multi-state return or extension.
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8. Icons. See Icons Used in the Search Results List on page 26 for information regarding
specific icons and their meaning.

9. Page Navigation. Use the arrows or enter a page number to navigate through the list of
returns.

Accessing the Electronic Filing Status System

In Tax Preparation, select Manage > Electronic Filing Status. If your desktop user ID has been
linked to your SSO staff ID, or you are working on Global fx, you can click the ELF icon and you
will not be required to enter your SSO login information. See Linking the Desktop User ID to the
SSO Staff ID on page 9 for more information.

You can also log in to Global fx and click the Electronic Filing Status link on the Global fx home
page: https://office.prosystemfx.com.

Notes:

If you are using Internet Explorer 7 or higher, add the following sites as trusted sites on your
Internet options: https://tc.tcsso.cchgroup.com and https://efile.prosystemfx.com.
You must have a minimum resolution of 1024 x 768 to view the Electronic Filing Status
system properly.

Searching for Returns

You can search for returns for multiple or single clients.

To search for multiple clients, do the following:
a. Select the Product from the drop-down list.
b. Select any additional filtering criteria from the drop-down lists or options provided.
c. Click Go.

To search for a single client, use the Specify Client by section, and do the following:
a. Select a search method: Return ID, Name (Last, First), or SSN/FEIN (all digits are

required; hyphens are optional).
b. Enter the search term in the text box.
c. Click Search.

The results of your search display in the bottom section of the screen. If necessary, click on a
column heading to alphabetically sort by that item in ascending order. If you click the column
heading again, the sort will change to descending alphabetical order.

Notes:

There are several reasons a return may not appear in the list:
The return was not successfully exported for electronic filing.

The return was deleted.

The return was selected for eSign, and the 'Signature Form-Received' date column is
still blank (this applies to the Release Return(s) page only).

If there is more than one page of returns, use the navigation at the bottom of the page to go
to the additional pages.
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Customizing Columns for the Search Results View

You can customize and save your column preferences for the Search Results View on the
electronic filing Status or the Release Return(s) tabs.

To customize the columns on the Search Results View, do the following:

1. Click View on the ProSystem fx Electronic Filing Status screen navigation menu. The View
Preferences dialog displays.

2. Select desired page to apply preferences to:
a. e-filing Status tab

b. Release Return(s) tab
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3. Do any of the following:
Add a column. Select a column for your view from the Available Columns list and
click the right-arrow. The following columns can be added to the custom view:

Bank Info
Calc Version
Category
Elec Debit/Deposit
Elec Debit/Deposit Amt
FBAR BSA ID
Federal Due Date
Form 8453
Notes
Refund/(Due)
Return Group
Signature Form - Received
Spouse Name
State Bank Info
State Category
State Elec Debit/Deposit
State Elect Debit/Deposit Amt
State Refund/(Due)
State Submission ID
Submission ID
Telephone Number
Year End

Order columns. Select a column in the Selected Columns list and click the up or
down arrow.
Remove a column. Select a column in the Selected Columns list and click the
left-arrow.
Restore default view. Click Restore Default View to display the system's default
settings.

Account
Product
Preparer
Return ID
Name
FederalStatus
FederalDate
State/FBAR
State Status
State Date

4. Click Save Changes to retain your customized view.
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You can also do the following in your customized view:

Category and State Category. These columns can provide additional information for the
type of return.
FBAR BSA ID. This column is available for the e-filing Status tab only.
Form 8453. For Individual returns only. From the e-filing Status tab, when you click on
Forms Attached in this column, an information dialog displays the attachments/documents
to be mailed.
Notes. This column is read-only from the Release Return(s) tab. From the e-filing Status tab,
do the following to enter a form-free note of up to 1,024 characters:

a. Click the Notes icon and do either of the following:
Add a note. Enter text in the Notes pane and click OK.

Delete a note. Click Clear.

b. Click Save at the top of the grid to save the Note.
Refund/(Due) and State Refund/(Due). These columns can provide a refund amount or
amount due.
Return Group. Return Group and Office Group are synonymous.
Return ID. This column is required.
Signature Form - Received. This column is read-only from the Release Return(s) tab. From
the e-filing Status tab, this column allows you to enter the date the signed paper form is
received from the taxpayer. Click Save at the top of the grid to save the date. Upon
completion of electronic signature(s), for a return requesting eSign, the Signature Form-
Received date column is automatically updated in real time with the electronic signature
date, which displays in blue font.

Note: If the return is selected for eSign, and the 'Signature Form-Received' date column
is still blank, said return will not display in a Filter/Search on the Release Return(s)
page.

State/FBAR. State and Foreign Bank Account Reports. This column is required.

Printing or Exporting the Search Results List

Use these options to print or export a report reflecting the current list of returns and their status
at the time of printing. To print or export the search results list, do the following:

1. Log in to the Electronic Filing Status system.
2. Perform a search as described in the previous section, Searching for Returns on page 22.
3. Do one of the following:

Click Print to print the results list. The column headings print only on the first page.
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Click Export to export the results list to an XLS file.

Notes:

The icons and return type identifiers in the search results list are not included in the printed
document or the export.
With the ability to add numerous columns to the e-Filing Status tab and the Release Return
(s) tab, printing of the search results list may result in some of the columns printing outside
the page range. Current printing in portrait or landscape works when the column ‘default
view’ is selected. Otherwise, at this time, you may need to balance the amount that is
selected to show in the print.

Icons Used in the Search Results List

Icon Description

Password protected return. To view the return history, you will be required to
enter the password to view all return history fields.

PDF attachment. This displays if a PDF file is attached to the return, and the
return is a Corporation, S Corporation, Partnership, or Exempt Organization.

Not Accepted. This return is either in a rejected or stopped status. For an FBAR
return, this indicates that further action is required in order for the return to
remain timely filed. See Viewing the Alert Report on page 37 for more
information.

Alert. This indicates that an alert has been applied to this return. For returns in
accepted status, the alert contains details provided by the taxing authority (IRS
and/or State applicable). For returns in another status, the alert may contain
details provided by CCH. See Viewing the Alert Report on page 37 for more
information.

Stop return. Within the Change Status page, the return may be stopped.

Delete return. Within the Change Status page, the return may be deleted.

Paper filed return. Within the Change Status page, the return may be flagged as
Paper Filed.

N/A. Within the Change Status page, the Paper Filed flag is not applicable for the
return.

Chapter 4 - Transmitting the Return • 26



Return Type Identifiers Used in the Search Results List

Icon Return Type

Amended

eSign Selected

Estimated Payment

Final

Final Amended

Final Superseded

Short Year

Short Year Amended

Short Year Superseded

CCH Axcess Tax

Superseded

Multi-state with non-regular return or
extension type(s)

Note: At times, the text equivalent of an icon will appear instead of the icon, as follows:

(x) - Amended
(f) - Final
(fx) - Final Amended
(fs) - Final Superseded
(sy) - Short-Year
(syx) - Short-Year Amended
(sys) - Short-Year Superseded
(s) - Superseded
(i) - Multi-state with non-regular return or extension type(s)

Viewing, Printing, or Exporting a Return History

Use this option to view and either print or export a return history including a detailed report for
all activity on the client’s return. The following information for a return may display:

Product
Category (Federal; not displayed for Regular Return or Extension Types)
Name
IRS Center
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e-Postmark
FEIN (Business returns only)
Plan Number (5500 returns only)
Type of Notification sent
Bank Info (when applicable)
Fiscal Year Begin Date (when applicable)
Fiscal Year End Date (when applicable)
IRS Message (when applicable)
Date of Activity
Type of Activity
Submission ID column
Refund/(Due)
Updated by

Note: Depending upon your access rights, some of the information may be unavailable.

To view, and print or export the return history, do the following:

1. Log in to the Electronic Filing Status system.
2. Perform a search as described in the section Searching for Returns on page 22.
3. Click the return ID for which you want to view the history.
4. If the return is password-protected, click Enter Password to view all return history fields.

Enter the password and click OK.
5. Do one of the following:

Click Print to print the return history.

Click Export to export the return history to an XLS file.

Click the X in the upper right corner of the dialog to return to the Electronic Filing
Status system.

Batch Printing or Exporting Return Histories

You can print or export all return histories on a page using the Batch Print History or Batch
Export History option located at the bottom of the page. The return histories will include the
same information listed in the previous section, Viewing, Printing, or Exporting a Return History
on page 27.

Note: Depending upon your access rights, some of the information may be unavailable.

To view, and print or export the return history, do the following:

1. Log in to the Electronic Filing Status system. To print multiple return histories at once, you
must be on the e-filing Status tab.

2. Perform a search as described in the section Searching for Returns on page 22.
3. Click Batch Print History or Batch Export History at the bottom left of the screen.
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Note: Password-protected returns will not display sensitive information in the Return
Histories list unless the password was provided when looking at the individual return
history. See the previous section, Viewing, Printing, or Exporting a Return History on
page 27 for more information.

Transmitting a Return for Electronic Filing
(Tax Preparation > Manage > Electronic Filing Status > Release Returns)

Use this procedure to submit a return for electronic filing. You must first upload the return to the
Electronic Filing Status system. See Calculating and Uploading an Electronically Filed Return on
page 15 for more information.

To release returns to the taxing authority, if you did not choose the option Upload and release to
tax authority when creating the electronic file, do the following:

1. Log in to the Electronic Filing Status system. The ProSystem fx Electronic Filing Status
screen displays.

2. Click the Release Returns tab. Only returns with a current status of Ready to Release by
Customer will be listed on this tab.

3. Perform a search as described in the section Searching for Returns on page 22.

Note: If a return does not appear in the list, either it was not successfully exported for
electronic filing, it has been deleted, or it has a status other than Ready to Release.

4. Select returns to release using one of the following methods:
Select the check box next to the return.

Click Select All Displayed to choose all of the returns displayed on the page.

Click De-Select All Displayed to de-select all of the returns displayed on the page.

Note: If there is more than one page of returns, you can select returns from multiple
pages. Use the navigation arrows at the bottom of the page to go to additional pages.
The selections you made on the previous page are maintained.

The bar and left arrow displays the first page of results; the single left arrow displays the
previous page.

The single right arrow displays the next page; the bar and right arrow displays the last page
of results.

5. Click Release to Taxing Authorities to send the returns to CCH for transmission to the IRS or
DOL. The Selected Returns Summary Page displays the selected returns and allows you to
confirm the selections.

6. Click Release Selected Return(s) on the confirmation window. The selected returns will be
released to the taxing authorities.

7. Select the e-filing Status tab to view the status of your e-filed returns. See Checking the
Return’s Electronic Filing Status on page 31 for more information.
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Notes:

ProSystem fx Tax transmissions to the IRS or DOL will occur 24x7, minus scheduled
IRS maintenance windows.
Transmissions will commence when the IRS is ready to accept tax return data. For specific
start-up dates for Exempt, Fiduciary, Individual, Partnership, Corporation, and S Corporation
returns, please refer to updates at www.IRS.gov or from Pfx News.
The DOL anticipates Employee Benefit Plan return processing will begin sometime after
January 1, 2015.

Changing the Status of a Return or Deleting a Return
(Tax Preparation > Manage > Electronic Filing Status > Change Status)

Use this procedure to stop a return from being transmitted to the taxing authorities, or to delete a
return from the Electronic Filing Status system:

1. Log in to the Electronic Filing Status system. The ProSystem fx Electronic Filing Status
screen displays.

2. Click the Change Status tab. Returns with any status other than Accepted by Taxing
Authorities display.

3. Perform a search as described in the section Searching for Returns on page 22.
4. Locate the file you want to stop transmission of or to delete, then do one of the following:

Click Stop to prevent both the federal and state returns from being transmitted to the
taxing authority.
Click Paper if you will mail the return instead of filing electronically. (This option is
available for rejected returns only.)

Select each taxing authority return to be paper filed.
Click Paper File.

Click Delete to delete the selected return from the Electronic Filing Status system.
Use the delete option to remove a return that you are certain will never be released
for transmission to the IRS or DOL. (This option is not available for returns with a
status of Accepted or Transmitted.)
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Notes:

If there is more than one page of returns, use the navigation arrows at the bottom of
the page to go to the additional pages.

The bar and left arrow displays the first page of results. The single left arrow displays
the previous page.

The single right arrow displays the next page. The bar and right arrow displays the last
page of results.
The options available will depend on your permission levels as set in Configure Staff.
See Assigning Staff Electronic Filing Access via Global fx Configure Staff on page 7 for
more information.
If a return is deleted in error, it cannot be retrieved. It must be re-calculated and
re-exported to recreate the electronic file.
You can customize the columns on the Search Results View. See Customizing Columns
for the Search Results View on page 23 for more information.

5. Click Yes on the confirmation dialog.

Checking the Return’s Electronic Filing Status
(Tax Preparation > Manage > Electronic Filing Status > e-filing Status)

The Electronic Filing Status system maintains a record of your electronic returns. To view the
e-filing status for a return, do the following:

1. Log in to the Electronic Filing Status system. The ProSystem fx Electronic Filing Status
screen displays.

2. Perform a search as described in the section Searching for Returns on page 22.
3. Review the e-filing status in the data grid, located directly below the Filter/Search Panel.
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Notes: 

If there is more than one page of returns, use the navigation arrows at the bottom of the
page to go to the additional pages.

The bar and left arrow displays the first page of results. The single left arrow displays
the previous page.
The single right arrow displays the next page. The bar and right arrow displays the last
page of results.

Filter/Search Panel
The Filter/Search Panel may be collapsed to allow presentation of more rows, per
page.
A collapsed Filter/Search Panel may be expanded to make the panel once again
visible.

Status Codes

The following status codes are available within the Electronic Filing Status system:

Category: Not Released

Ready to Release by Customer. The return is ready to be released to the IRS or DOL.
Upload Failed, please re-process. The file upload process failed to complete and the
return must be re-processed.
Upload Cancelled. The file upload process has been cancelled and the return will not be
uploaded to the CCH server.
Upload Started. The file has been queued for upload to the CCH server.

Category: Released

Released for Transmission - Validation in Progress. The return has been released by the
tax preparer and is ready to be transmitted to the IRS or DOL. Check back to find out if the
return receives an Accepted status.
Ready to Transmit - Validation Complete. The return has been released by the tax preparer
and is ready to be transmitted to the IRS or DOL.
Transmitted. The return has been transmitted but no acknowledgments have been received
from the IRS or DOL.
Holding for Transmission - No Action Required by Customer. The return was held for
Legislature extensions. This applies to Individual returns only.

Category: Not Accepted

Sub-Category: Rejected

Rejected. The IRS or DOL has rejected the return for processing. See the following section,
Viewing the Reject Report on page 35, for more information. You need to make any
necessary corrections, recalculate, re-upload, and resend the return.
Rejected by Federal, State Not Submitted. The return was rejected at the federal level,
with no state level return being submitted.
Amendment Required – Timely filed. The Foreign Bank Account Report (FBAR) has been
accepted as timely filed with the Department of the Treasury, however, additional
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information MUST be provided by the preparer to the Department of the Treasury within 30
days in order for the return to stay as timely filed.

Sub-Category: Stopped - Action Required

Paper Filing Required. If a return was rejected, you can change the status of the return to
Paper Filed from the Change Status dialog or within the Rejection Report. This section
allows you to indicate which taxing authority returns you will paper file.
Stopped by Customer. If you stopped transmission of a return on the Change Status tab, the
Stopped by Customer status will display. See Changing the Status of a Return or Deleting a
Return on page 30 for more information.

You may also receive this status for one of the following reasons: if the state record is too
large, because of a multi-state extension, because of a state schema version change, or the
transmission was incomplete.
Stopped for IRS Schema Change. The return was stopped by CCH because IRS pre-defined
rules have changed. You need to recalculate the return on the newest version and re-upload
the return.
Stopped by Support at Customer Request. The return was stopped by CCH because a
client was not able to do so.
Stopped: Recalc and Resubmit State-Only. The return was stopped because of a
calculation problem. Recalculate the return and submit it as a state-only record.
State Record is too Large, Resend as Federal Only. Processing was stopped due to the
excessive size of the state record. Return should be sent to federal only.
Stopped for State Schema Change. Processing of the return was stopped for a change to
the state schema.
Stopped: Please Recalculate on Latest Release. The return was stopped and must be
re-processed on the latest release.
Transmission incomplete, please re-process. Transmission of the return failed to
complete. Re-process the return.
Duplicate or Incorrect SSN, Correct and Resubmit. The return was stopped due to either a
duplicate or incorrect social security number. Correct the SSN and then resubmit the return.
Incorrect EIN, Correct and Resubmit. The return was stopped due to either a duplicate or
incorrect employer identification number. Correct the EIN and then resubmit the return.
Missing and Incorrect EFIN, Correct and Resubmit. The return was stopped due to either a
duplicate or incorrect EFIN. Correct the number and then resubmit the return.
Return Canceled - Upload of Updated Return Failed from Tax. The previous upload of a
return was not released and a subsequent attempt to upload the same return has failed.
Disqualified or Not Yet Available for Filing. This return was exported with a disqualified or
not approved State. Please resubmit as State only, when ready to electronically file. This
status is also available under category: Paper Filed/Not e-filed.

Sub-Category: Stopped - CCH Reviewing

You have received this status because of one of the following circumstances:

Stopped for CCH Review.
Byte Count Error. The return was stopped for review by CCH because of an incorrect byte
count. You need to recalculate, re-export, re-upload, and resubmit the return.
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Blank Form Error, PDF Error, Schema Validation Error, Missing State Information,
Missing or Incorrect ProSystem fx Account Number, Previous Upload in Process.

Category: Accepted

Accepted. The return has been accepted by the IRS or DOL for processing.
Conditional Acceptance. (Individual returns only; certain states) When a state issues a
conditional acceptance, it allows the state additional time to do further processing to see if
they need any additional information.

The state will sometimes send out letters or notifications to ask taxpayers for additional
information. Once that additional information is supplied on paper by the preparer/taxpayer,
the state is able to officially accept the return and issue a new acceptance acknowledgment.
State Notification - Additional Info Required. (Individual returns only; certain states) For
states that issue a notification of missing information, such as Forms W-2, 1099, and 8453,
the return will not be processed by the state until the missing information is received.
Imperfect Return - Fix for Next Year. (Individual returns only) The IRS will accept a
previously rejected return that has been rejected for Reject Code 501 or 504 (rejections for
the dependent Social Security Number) if Interview Form EF-3, Box 50 (General > Electronic
Filing worksheet) is marked.

This alerts the IRS when they are processing the return the second time that the taxpayer
knows the SSN is incorrect, but wants to file electronically anyway. The IRS will accept
these returns, but they will display a status code of Imperfect Return.

These returns will go through additional checks at the IRS and the IRS may disallow the EIC
credit or dependent exemption for the dependent whose SSN is in question. The returns with
this status will take additional processing time at the IRS, meaning the refund for the
taxpayer could be delayed up to 4 to 6 weeks.

Return Delivery Receipt. For certain Michigan and Ohio cities, a receipt of delivery of the
return to the city is received. This is not an official e-file acknowledgment. An alert will be
provided, containing a link to contact information for obtaining an official city
acknowledgment. For additional information, refer to the following Knowledge Base articles:

Michigan Cities. http://support.cch.com/answerdoc.aspx?id=sw37653

Ohio Cities. http://support.cch.com/answerdoc.aspx?id=sw37654

Category: Paper Filed/Not e-filed

Paper Filed by Customer. This return must be paper filed.
Status Set to Paper Filed, as Customer Request. This return has had its status set to a
paper filing, per the customer’s request.
Extension Stopped - Return Already Accepted. The return has been accepted, but the
extension has not been sent.
Return Canceled at Customer Request. The return has been canceled and the return will
not be uploaded to the CCH server.
Disqualified or Not Yet Available for Filing. This return was exported with a disqualified or
not approved State. Please resubmit as State only when ready to electronically file. This
status is also available under category: Not Accepted > Stopped - Action Required.
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Employee Benefit Plan

The EFAST2 system, on behalf of the DOL, provides an acknowledgment for processable filings as
soon as they are received and the acknowledgment is sent back to the software provider. The
status of a filing is available within 20 minutes of submission of the filing. Filers must make
corrections electronically by submitting an amended filing. Please refer to online FAQs 35 through
41 at http://www.dol.gov/ebsa/faqs/faq-EFAST2.html. The EFAST2 Guide for Filers and Service
Providers also contains information regarding submissions to the EFAST2 system. The guide is
available from the Forms, Instructions, and Publications page on the efast.dol.gov Web site.

All Other Tax Products

IRS acceptance of the transmission indicates that the electronic filing process was successful and
will most likely proceed as expected. An IRS acceptance acknowledgment is usually issued from
24 to 48 hours after sending the return.

Note: For the taxing authorities that only support insource acknowledgements, we cannot
supply a postcard or email acknowledgement of acceptance.

Notifications

For returns accepted by the IRS and DOL, ProSystem fx Tax allows you to choose to Notify all
clients by e-mail, to Notify all clients by postcard, or to Notify clients by postcard only if the
e-mail address has not been input.

You have the option to Send e-mail notification to preparer in lieu of clients or to send an e-mail
notification to a specified e-mail address in lieu of preparer.

Note: For detailed information on configuring Individual, Partnership, Corporation,
S Corporation, Fiduciary, Employee Benefit Plan, and Exempt Organization electronic filing
options, see Configuring Tax Preparation: Alternative Filing Options in the Office Manager
chapter of the ProSystem fx Tax User Guide or Global fx Tax User Guide.

E-mail notifications are free of charge. Since e-mail provides more space than a postcard,
e-mailed notifications for Individual clients contain more information from Form 9325, such as
how to check on the status of the refund, the date the return was accepted by the IRS, and the IRS
Service Center to which the return was transmitted. Therefore, your clients will have fewer
questions for you concerning their e-filed returns.

Postcard notifications are priced according to the latest Pricing Catalog. A postcard for each
taxing authority is mailed, for example, if you have a return for federal and four states, five
postcards will be sent and charged for.

Viewing the Reject Report
(Tax Preparation > Manage > Electronic Filing Status > e-filing Status)

To view the Reject Report for a return, do the following:

1. Log in to the Electronic Filing Status system.
2. Perform a search as described in the section Searching for Returns on page 22.
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Note: If there is more than one page of returns, use the navigation arrows at the bottom
of the page to go to the additional pages.

The bar and left arrow displays the first page of results; the single left arrow displays the
previous page.

The single right arrow displays the next page; the bar and right arrow displays the last page
of results.

3. Click the hyperlink in the row of the return next to the Not Accepted indicator. If there are
multiple states, click the Multi link and select the hyperlink in the pop-up window. The
Reject Report window displays.

Note: To close the Multi pop-up window, click the X in the upper right-hand corner of
the window.

4. Do one of the following:
Click Print to print the Rejection Report.

Click Export to export the Rejection Report to an XLS file.

Click Change status to paper filed to mail the return instead of filing electronically,
when applicable.
Click the X in the upper right corner of the dialog to return to the Electronic Filing
Status system.

Note: If the return is password protected, click Enter Password to view all
fields. Enter the password and click OK.

After you have determined the reason for the rejection and fixed the return, recalculate and
resubmit the return electronically or by paper.

ProSystem fx Tax users are responsible for tracking and resolving rejected returns and for
resubmitting the return electronically or by paper. If a rejection is related to a transmission
problem, ProSystem fx Tax will retransmit the data until acceptance is achieved.

Note: Failure to take action on a notification could result in the state return being rejected.

See the following pages for a partial list of reasons returns can be rejected:

Ineligible Individual Returns on page 47
Ineligible Partnership Returns on page 47
Ineligible Corporation/S Corporation Returns on page 47
Ineligible Fiduciary Returns on page 48
Ineligible Employee Benefit Plan Returns on page 48
Ineligible Exempt Organization Returns on page 48

For a complete listing of ineligible return conditions, refer to the IRS Web site: www.IRS.gov.

Note: ProSystem fx Tax will not alter return data without approval from the tax practitioner.
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Viewing the Schema Validation Error Report
To view the Schema Validation Error Report for a return, do the following:

1. Log in to the Electronic Filing Status system.
2. Perform a search as described in the section Searching for Returns on page 22.

Note: If there is more than one page of returns, use the navigation arrows at the bottom
of the page to go to the additional pages.

The bar and left arrow displays the first page of results; the single left arrow displays the
previous page.

The single right arrow displays the next page; the bar and right arrow displays the last page
of results.

3. Click the Schema Validation Error link in the row of the return, or if there are multiple
states, click the Multi link and select the Schema Validation Error link in the pop-up
window. The Schema Validation Error Report window displays.

Note: To close the Multi pop-up window, click the X in the upper right-hand corner of
the window.

4. Do one of the following:
Click Print to print the report.

Click Export to export the report to an XML Spreadsheet 2003 file.

Click the X in the upper right corner of the dialog to return to the Electronic Filing
Status system.

Notes:

After you have determined the reason for the schema validation error and fixed
the return, recalculate and resubmit the return electronically or by paper.
You are responsible for tracking and resolving schema validation error returns
and for resubmitting the return electronically or by paper.

Viewing the Alert Report
(Tax Preparation > Manage > Electronic Filing Status > e-filing Status)

To view the Alert Report for a return, do the following:

1. Log in to the Electronic Filing Status system.
2. Perform a search as described in Searching for Returns on page 22.
3. Click the hyperlink in the row of the return next to the Alert indicator. If there are multiple

states, click the Multi link and select the hyperlink in the pop-up window. The Alert Report
window displays.

Note: To close the Multi pop-up window, click the X in the upper right-hand corner of
the window.
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4. Do one of the following:
Click Print to print the report.

Click Export to export the report to an XML Spreadsheet 2003 file.

Click the X in the upper right corner of the dialog to return to the Electronic Filing
Status system.

Note: If the return is password protected, click Enter Password to view all
fields. Enter the password and click OK.

Notes:

Failure to take action on a notification could result in the state return being rejected.
An alert may also be contained within the Reject Report.

For a complete listing of ineligible return conditions, refer to http://www.irs.gov.

Note: ProSystem fx Tax will not alter return data without approval from the tax practitioner.

Sending Signature Form e-mail Reminders
Use this tab to send an e-mail to clients who have not returned a completed Signature Form for
the rows selected.

An email reminder is sent if the following criteria are met:

A return has a status of Ready to Release by Customer.
The Signature Form – Received column is blank.
The Taxpayer email address is available.

To send reminders:

1. Log in to the Electronic Filing Status system.
2. Select the Reminder(s) tab.
3. Perform a search as described in Searching for Returns on page 22.

The Show Returns with Signature Forms Not Received option is selected by default.

The grid is populated with returns that have not received a Signature Form back from the
client.

4. Select the rows that contain the returns you want to send a reminder for using one of the
following methods:

Select the check box next to the return.

Click Select All Displayed to choose all of the returns displayed on the page.

Click De-Select All Displayed to de-select all of the returns displayed on the page.

Note: If there is more than one page of returns, you can select returns from multiple
pages. Use the navigation arrows at the bottom of the page to go to additional pages.
The selections you made on the previous page are maintained.

The bar and left arrow displays the first page of results; the single left arrow displays the
previous page.
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The single right arrow displays the next page; the bar and right arrow displays the last page
of results.

5. Click Send Reminder to preview a list of reminders to be sent.

The Reminder Summary Page displays the selected reminders and allows you to confirm the
selections. All reminders are selected.

6. Select reminders using one of the following methods:
De-select the check box next to the reminder if a reminder should not be sent.

Click Select All Displayed to choose all of the reminders displayed on the page.

Click De-Select All Displayed to de-select all of the reminders displayed on the page.

7. To print or export a report reflecting the current reminders, do of the following:
Click Print to print the list.

Click Export to export the list to an XLS file.

8. Click Send Selected Reminder(s).

The Reminder Results page displays, showing the number of reminders successfully sent and
the number of reminders selected but not sent.

9. Click Close to close the window.

Receiving Refunds for Individual Returns
Certain liability conditions can cause a refund amount to be offset after the Individual return has
been accepted. The IRS acknowledgment will contain information if any of the following
conditions exist:

Delinquent Federal tax
Delinquent state tax
Delinquent student loan
Delinquent child support
Back payments owed to other states and/or Federal agencies

Data related to outstanding debts will be displayed under return history in Electronic Filing.

You should tell taxpayers how to follow up on returns and refunds by pointing out the Where's My
Refund feature on IRS.gov. If taxpayers do not have access to the Internet, then you should
provide taxpayers with the IRS Tele-Tax return information number, (800) 829-4477. Either of
these options gives the date of depositing or mailing of their refund. Before checking on refunds,
taxpayers should wait at least three weeks from the time the IRS acknowledges acceptance of the
return data. Because the IRS updates refund information each weekend, taxpayers should be
advised to check only once a week to avoid checking with no possibility of success.

To check on refunds, taxpayers need to enter the first Social Security Number shown on their tax
return, the filing status and the exact amount of the refund in whole dollars.

If taxpayers do not receive their direct deposit within one week (or refund check within 30 days)
 of the date given, they may call the Refund Hotline number at (800) 829-1954, which has
information about taxpayers' refunds (when it becomes available).

Because of disclosure laws, the IRS cannot provide information through ProSystem fx Tax
regarding refund delays or reasons the refund cannot be honored as a direct deposit. Likewise, the
IRS cannot provide this information to the practitioner unless a current power of attorney is on file
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at the IRS. The client will need to contact the IRS for detailed information regarding offsets and
delays.

Individual Balance Due Returns
For balance due returns filed electronically, Form 1040-V, Payment Voucher, must accompany the
payment, which prints upon export if paying by check. The mailing address for e-filed returns is,
in most cases, different than paper returns. Refer to the instructions for Form 1040-V or the
transmittal letter and filing instructions generated by ProSystem fx Tax, which reference the
correct mailing address.

Electronic Funds Withdrawal is available to pay a balance due for e-filed returns. Basic Data
worksheet > Direct Deposit/Electronic Funds Withdrawal section (BNK-1) is used to make the
necessary entries to use Electronic Funds Withdrawal.

Invoice Abbreviations
You will see the following abbreviations on your invoice for items electronically filed.

Abbreviations for Types of Returns

Abbreviation For Type of Return

AME Amended

EXT Extension

FAM Final - Amended

FIN Final

FSU Final - Superseded

REG Regular

SUP Superseded

SYA Short-Year - Amended

SYR Short-Year

SYS Short-Year - Superseded

Abbreviations for Categories of Returns

Abbreviation For Category of Return

AEXT Additional Extension

BIRI
1040 Business Income and Receipts
Tax

Chapter 4 - Transmitting the Return • 40



Abbreviation For Category of Return

BPTI 1040 Initial Privilege Tax

BPTX Initial Privilege Tax

C568 CA 568

CLOS Closing Certificate

COMB Combined

COMP Composite

CONR Composite-Non Resident

CONS Consolidated

CTAC CT-3-A/C

CTAX Corporate Income Tax

DISE Disregarded Entities

FBAR Foreign Bank Account Report

FRAN Franchise

FRPY Franchise Prior Year

FSCL Fiscal

INFO Information Return

LLCP LLC-LLP Payment

N210 NYC 210

NJ10 NJ Part-100

NPTI 1040 Net Profits Tax

NPTX Net Profits Tax

PASS Pass-Through Entity

PPTI 1040 Business Privilege Tax

PPTX Business Privilege Tax

PRIO Prior Year

PROP Property Tax

RCT1 1040 RCT-101

SPOU Spouse Return
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Abbreviation For Category of Return

SPPY Spouse Prior Year

T104 TX Franchise

T170 TN FAE170

T173 TN FAE173

T1PY TX Prior Year

T1NY TX Next Year Extension

TECH Technical Termination

TXRP Tax Report

VOU1 Voucher-Payment 1

VOU2 Voucher-Payment 2

VOU3 Voucher-Payment 3

VOU4 Voucher-Payment 4

VOUC Voucher-Filing Fee

1127 NYC-1127

112S NYC-1127 Spouse

2350 2350

9TEX 990-T Extension

9TAE 990-T Additional Extension

47EX 4720 Extension

47AE 4720 Additional Extension

Sample Abbreviations with Descriptions

Sample Abbreviation Sample Descriptions

REG Regular type of return

AME Amended type of return

REG LLCP Regular type, LLC-LLP Payment category

AME COMP Amended type, Composite category

REG ANDOVER Regular type, for the City of Andover
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Chapter 5

Chapter 5 - A dditional Information

Other Electronic Filing Information

Short Year Returns
Returns that are defined as short year can be e-filed. Guidelines for short tax year returns include
the following:

They are for a period of fewer than 12 months.
There is no minimum period of time for a short year return.
A short year return may be required when a taxable entity has one of the following
characteristics:

The entity has not existed for an entire tax year.

The accounting period has been changed.

Short year returns can be filed for the business return types listed below.

Short Year Returns - Worksheet View

Make the following entry for the respective return type:

Fiduciary (1041). Enter a fiscal year period less than 12 months on the Basic Data
worksheet, General > Return Information section.
Partnership (1065). Select Yes on the Basic Data worksheet, General section, Line 33.
Corporation (1120). Select Yes on the Basic Data worksheet, General section, Line 33.
S Corporation (1120S). Select Yes on the Basic Data worksheet, General section, Line 33.
Employee Benefit Plan (5500). Enter a plan year period less than 12 months on the Basic
Data worksheet, General section.
Exempt Organization (990). Select Yes on the Basic Data worksheet, General section, Line
24.

Short Year Returns - Interview View

Make the following entry on the respective return:

Partnership (1065). Enter Y in Interview Form 1, Box 79.
Corporation (1120). Enter Y in Interview Form 1, Box 76.
S Corporation (1120S). Enter Y in Interview Form 1, Box 70.

Chapter 5 - Additional Information • 43

ADDITIONAL INFORMATION



Superseding Returns
Returns that are defined as superseding can be e-filed. A Superseding return is a subsequent return
filed within the filing period (including extensions). It is considered the original filing because it
replaces the other returns.

Superseding returns can be e-filed for Partnership, Corporation, S Corporation, and Fiduciary
product types.

Note: To e-file a Superseding Consolidated Return, all the information must be entered on
each return (Consolidated, Parent, and all Subsidiary returns).

Superseding Returns - Worksheet View

For all returns (Partnership, Corporation, S Corporation, and Fiduciary), on General > Electronic
Filing Worksheet > General Section check Tax return is a superseded return.

Superseding Returns - Interview View

For all returns (Partnership, Corporation, S Corporation, and Fiduciary), enter N in File all states
electronically, and enter X in X if tax return is a superseded return.

Amended Returns
Amended returns are regular returns that have been filed and are changed after the filing date of
the return.

Amended returns can be e-filed for Partnership, Corporation, and S Corporation product types.

Note: To e-file an Amended Consolidated Return, all the information must be entered on each
return (Consolidated, Parent, and all Subsidiary returns).

Amended Returns - Worksheet View

Do the following for the respective return:

Partnership (1065). Making the following entries:
a. Select Amended return on worksheet General > Basic Data > General Section >

Line 24.
b. Enter 29 for the ELF Code in worksheet General > Notes > Section 1 - Federal and

State Footnotes > Line 3 and an explanation starting in Line 5.
Corporation (1120)

a. Select the box on Other > 1120X-Amended Returns > Section 1 - Information from
Original Return Section > Line 1, Transfer original information (or as previously
adjusted).

b. Enter 56 in the Explanation code in General > Electronic Filing > Section 5 > Line 1
and an explanation on Line 8.
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S Corporation (1120S)
a. Make the applicable selection on worksheet General > Basic Data > General Section >

Line 26, Amended return and Schedule K-1:
Amended return and Schedules K-1

Amended return ONLY

Amended federal return ONLY

b. Enter 56 in the Explanation code on General > Electronic Filing > Section 5 and an
explanation on Line 8.

Amended Returns - Interview View

Partnership (1065)
a. Enter your selection on Interview Form 1, Box 74.
b. Enter e-file code 29 on Interview Form 10, Box 34, and an explanation in Box 42.

Corporation (1120)
a. Enter X in Interview Form X-1, Box 30.
b. Enter 56 for the explanation code in EF-2, Box 60, and an explanation in Box 67.

S Corporation (1120S)
a. Enter 2 in Interview Form 1, Box 68.
b. Enter explanation code 56 in EF-2, Box 60, and an explanation in Box 67.

Individual Return State Electronic Filing and Retransmission
The Electronic Filing Status System does not allow the state return to be transmitted subsequent to
transmitting the federal return, unless an entry is made on Interview Form EF-1, Box 38 (or
General > Electronic Filing > General Worksheet in the X to not transmit Federal Return field).

To retransmit electronic returns, simply repeat the electronic filing procedure. The electronic file
for all states is created (through the export function) simultaneously with the federal return.

As a result, the Federal Form 8453 or 8879 will print any time an electronic file is created unless
an entry is made on Interview Form EF-1, Box 43 (General > Electronic Filing Worksheet).

Note: Form 8453/8879 will print if the Print full/entire govt. copy of electronic return option
is selected on the Office Manager > Configure Applications > Tax Preparation > Configure >
"Office Group" > Electronic Filing Options > General tab.

Third Party Processing Option
(Office Manager > Configure Applications > Tax Preparation > Electronic Filing Options)

This option allows electronic returns created with ProSystem fx Tax to be transmitted through a
third party other than ProSystem fx Tax. The entry for this option can be found in Office
Manager > Configure Applications > Tax Preparation > Configure > "Office Group" > Electronic
Filing Options within each specific return type tab, or on Interview Form EF-1 for Individual,
Partnership, Corporation, S Corporation, Fiduciary, Exempt Organization, and Employee Benefit
Plan returns.

When this option is selected, the IRS or DOL file is created with an extension of *.IRS (or *.IRQ for
first extensions). The files reside in the Wfx32\Client\YYP\IRS directory where YY is the tax year
and P is the tax product.
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California Partnership Magnetic Media Filing
If you are working with California Partnership returns, a magnetic media file, which can be copied
to diskette or CD, is created when the Federal Partnership electronic filing return is created using
File > Export > Electronic Filing > Return. Form 3604, Transmittal of Paperless Schedules K-1,
is also created and can be printed when the return is open to that form by selecting File > Print >
This Form.

The magnetic media file is stored in the X:\Wfx32\Magnetic directory, where X is the drive where
ProSystem fx Tax is installed. The file name consists of the client ID with an extension of CYP,
where Y equals the tax year of the return. For example, C7P for a 2007 file, C8P for a 2008 file.
For filing purposes, you can use Windows Explorer to copy the file to diskette.

Note: The K-1 files are not deleted from the Wfx32\Magnetic directory automatically by the
system. You must manually delete the files when they are no longer needed.

New Jersey Partnership and S Corporation NJ-1080-C File Creation
The New Jersey Division of Taxation requires Participant and Nonparticipant Directory information
(Form NJ-1080-C) to be filed on diskette when there are 25 or more participants.

The NJ-1080-C data file is stored in the X:\Wfx32\NJ1080C\20YY, where X is the drive where
ProSystem fx Tax is installed, and YY is the tax year of the return. The client ID consists of the file
name with an extension of *.PRN for Partnership and S Corporation returns. For filing purposes,
you can use Windows Explorer to copy the file to diskette.

Note: The NJ-1080-C files are not deleted from the Wfx32\NJ1080C\20YY directory
automatically by the system. You must manually delete the files when they are no longer
needed.

AR 1000CR Magnetic File Creation
Creating the AR 1000CR Magnetic File is available for Partnership and S Corporation. On the
respective tab (Partnership tab and/or S Corporation) of the Office Manager > Configure
Applications > Tax Preparation > "Office Group" > Electronic Filing Options dialog, indicate that
you want to create an AR 1000CR Magnetic file. For Partnership, you can override this option on a
return-by-return basis on Partnership Interview Form AR1, Box 38 (Arkansas > Composite >
Composite Return Worksheet). For S Corporation, you can override this option on a
return-by-return basis on S Corporation Interview Form AR1, Box 39 (Arkansas > General > Options
Worksheet).
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Returns Ineligible for Electronic Filing

Ineligible Individual Returns
This section lists common reasons a tax return is excluded from electronic filing. For additional
information, refer to your Tax Instruction guide or www.IRS.gov.

The IRS excludes certain returns from electronic filing:

Amended or corrected returns (only one electronic return for the current tax year can be
filed for any taxpayer).
Returns with a power of attorney currently in effect for the refund to be sent to a third party
and if Form 1310, Part 1, Boxes A and B are present.
The taxpayer's Social Security Number must be within one of the following ranges, otherwise
the return will be rejected:

001-01-0001 – 665-99-9999

667-01-0001 – 899-99-9999

Returns including Form 2441, with the taxpayer or spouse showing no earned income.
Returns with an entry on Form 4255 for the tax from property ceasing to be at risk.
Returns with an overpaid windfall tax amount.
Returns that require special consideration or procedures for completion, such as returns for
taxpayers who have received waivers from the IRS.
Form 1040NR cannot be electronically filed.

ProSystem fx Tax has the following additional limitation: Manually calculated forms and schedules
disqualify a return. All the information must be accessible to the computer to transmit a correct
return to the IRS.

Ineligible Partnership Returns
This section lists the most common reasons a Partnership tax return is excluded from electronic
filing. For more information, refer to your Tax Instruction Guide or IRS Publications 4163 and
4164.

Returns with years ending prior to December 31, 2011
Returns granted approved waivers from electronic filing

Note: In ProSystem fx Tax, manually calculated forms and schedules disqualify a return. All
the information must be accessible to the computer to transmit a correct return to the IRS.

Ineligible Corporation/S Corporation Returns
The most common reasons a Corporation or S Corporation tax return is excluded from electronic
filing are listed below. For a complete list of ineligible returns, refer to your Tax Instruction Guide
or IRS Publication 4163.

Returns covering multiple tax periods
Prompt assessment
Bank Holding Company Tax Act
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Returns with tax periods ending prior to December 31, 2011
1120-L and 1120-PC standalone returns or Parent returns cannot be e-filed

Ineligible Fiduciary Returns
The most common reasons a Fiduciary tax return is excluded from electronic filing are listed
below. For a complete list of ineligible returns, refer to your Tax Instruction Guide or IRS
Publication 1437.

Returns for part-year residents of a state, or cities associated with that state
Returns reporting liabilities for nonresident tax for cities associated with the particular state
The decedent's Social Security Number must be within one of the following ranges, otherwise
the return will be rejected:

001-01-0001 - 699-99-9999

700-01-0001 - 733-99-9999

750-01-0001 - 763-99-9999

764-01-0001 - 899-99-9999

Returns with any dollar amount greater than $99,999,999,999
Returns with refund amounts equal to or greater than $1,000,000

Ineligible Employee Benefit Plan Returns
The most common reasons a Employee Benefit Plan tax return is excluded from electronic filing
are listed below. For additional information, refer to your Tax Instruction Guide or the
Department of Labor Web site.

Form 5500EZ, Form SSA, and Form 5558
Filings partially filed electronically and partially on paper
Filings for which sections of the form are filed at different times rather than filed at the
same time
Unsigned filings, which are filings submitted without the PIN and Signer ID as an electronic
signature

Note: In ProSystem fx Tax, PDFs are the only attachments allowed. You cannot attach files
such as Word documents, Excel spreadsheets, or basic text files to your electronic file.

Ineligible Exempt Organization Returns
The most common reasons an Exempt Organization tax return is excluded from electronic filing
are listed below. For additional information, refer to your Tax Instruction Guide or IRS Publication
4163.

Filings from organizations not recognized as exempt (such as an application pending)
Filings showing a name change
Filings showing a change in accounting period
Filings using a non-U.S. return address (this applies only to Form 990-PF)
Filings with non-IRS forms attached or non-numbered attachments
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Filings from organizations and government agencies that are excluded from the filing
requirement
Short period returns (except for short period final returns)
Private foundations in 60-month terminations

Common Questions from Electronic Filing Participants

Acknowledgments

I released a return for transmission to the IRS and transmitted it yesterday and have not
received an acknowledgment. When can I expect to receive it?

Check the Electronic Filing Status system. If the return status is still showing the Ready to Release
status, it did not get released or transmitted.

It takes 24 to 48 hours to receive an acknowledgment from the IRS.

If this answer does not fit your situation, call ProSystem fx Technical Support at 1-800-739-9998,
option 3.

Form 8453 Questions

I reprocessed a rejected return and received a new Form 8453. I had already submitted
the original form to the IRS. What do I do?

Do not mail Form 8453 for any tax system to the IRS unless you are certain that the return has
been accepted for processing by the IRS.

If you have already mailed Form 8453 and have a rejected return, you must contact the IRS. In
most cases you can write a letter explaining that you inadvertently sent the wrong form to the
IRS. If you continue to submit Form 8453 on rejected returns, the IRS will probably contact you.

I mailed my 8453 forms to the wrong IRS Service Center. What do I do now?

Contact the proper IRS Service Center and explain what happened. They will most likely contact
the IRS center where the forms were sent.

General Questions

Who is the Electronic Return Originator (ERO)?

The person or firm that collects the actual return from the taxpayer or firm for the purpose of
electronically filing with the IRS is considered to be the ERO. Officially, the ERO is the person
whose name appears on Form 8633 as a person authorized to sign for your firm.

How do I become an authorized e-file provider?

Effective October 1, 2012, the IRS no longer accepts Form 8633, Application to Participate in the
IRS e-file Program. You must submit an online application to become an IRS e-file provider.
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Modifications to existing account information must be completed using e-Services on the IRS Web
site. See the IRS Web site for information.

I have a correction to make to the return. Can I call the change to the IRS or DOL?

No. Once the return has been accepted by the IRS or DOL for processing, you cannot change the
electronic return. You must file an amended return. Some amended returns cannot be
electronically filed. See the IRS Web site or DOL Web site for complete information on which
amended returns you can file.

If you are filing a Corporation or S Corporation return, you can also file a superseding return,
which is a subsequent return filed within the filing period.

Note: The IRS recommends that you do not file an amended return until the taxpayer has
received the refund, as it could slow the refund turnaround time.

I have processed a return and it is ready to file, except I did not select electronic filing.
How do I add electronic filing to the return?

To add electronic filing for a return, reprocess it with Interview Form EF-1 or Office Manager
information, designating electronic filing for the return included.

I printed the paper copy of my return and a signature form was included, but why does it
have “This is not a Fileable Copy” across the form?

The form that you receive with the return is for your review only. When you select File >
Export > Electronic Filing > Return, the electronic version of the return is created and a
fileable copy will print. This copy is the one you file with the IRS. After creating the electronic
version of the return, you can print the form pertinent to the type of return you are filing
electronically using File > Print > Selective Pages and selecting Form 8453. If the return is
recalculated, the non-fileable message reappears on the signature form until the electronic return
is again created.

I unintentionally sent a return to ProSystem fx Tax. What do I do?

If you unintentionally transmit a return, see Changing the Status of a Return or Deleting a Return
on page 30, for information on stopping a return yourself. For more assistance, call ProSystem fx
Technical Support at 1-800-739-9998, option 3. They will make every effort to assist you in
stopping the return, but no guarantee is made regarding this. If the return has already been sent to
the IRS or DOL, we must wait to see if the IRS or DOL accepts it. If it is accepted, there is nothing
more we can do. At this point you may want to contact the IRS or DOL. If the return is rejected, it
is not considered a filed return and can be resubmitted.
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Rejection Questions

Some of my returns were rejected and I have to rerun them for corrections. When I
reprocess, I will receive a new Form 8453, 8879, 8879-PE, 8879-B, 8879-C, 8879-S,
8453-PE, 8453-B, or 8453-F. Does the taxpayer have to sign the new form?

Probably not. Since most rejected returns can be corrected with a nonsubstantive change, you can
mail the original Form 8453 to the IRS. If the change to the return was substantial, according to
IRS Publication rules, the taxpayer must sign a new form.

I have received my EFIN from the IRS for filing Individual, Partnership, Corporation, and
S Corporation returns and have verified that it is the correct EFIN, but my returns are
rejecting because of an invalid EFIN. Why is this happening?

IRS approval is a two-step process. When the IRS receives your application to participate in
electronic filing, they will send you a letter with your EFIN included. At a later date, they will
send you a second letter indicating whether or not you have been approved to participate in
electronic filing. If you have not received the second letter, then you have not been approved and
cannot submit returns to the IRS until you are. If you received the second letter indicating you
have been approved and your returns are still rejecting, you should contact the IRS before
authorizing any more returns for transmission. Also, verify that the correct EFIN has been entered.
It is also possible that you originally signed up for only Individual e-file and need to add business
e-file to your application (or vice-versa).

My Individual return was rejected on April 15. Is it considered a late filed return?

Individual returns transmitted and rejected on April 15 have until midnight (ERO's local time) on
April 20 to be accepted, meaning that you have five days to correct a rejected return and release
it for retransmission to the IRS. If the return has not been accepted by April 20, you should file a
paper return. Include a note to the IRS with the paper return explaining that the return was filed
by April 15, but was rejected.
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