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Beyond Question is an interactive student response system that actively engages every student in the 
classroom.  Students can participate in class discussions, surveys, daily quizzes, and test reviews in 
multiple choice, true-false, yes-no, and other formats.  Automatic grading reduces the teacher's 
workload and results can be displayed in graph form providing immediate feedback to both the teacher 
and the class.  
 

Installing the Hardware 
The Beyond Question set consists of 32 student remotes, 1 teacher remote and a receiver. 

 

Connecting the Receiver:  The receiver is an infrared device that accepts signals from the remote 

control clickers.  

 Connect the receiver to an available USB port on the computer. 

 Position the receiver near the projector screen for ease of use. Place the receiver high enough so 

students will be able to point to it with their remotes. Suggestions: Place on top of filing cabinet, 

clip to the screen, clip or Velcro to white board behind screen. 

 Use extension cables:  

o Two extension cables for each BQ set are available for length in the event that the 

teacher computer is not close to the screen. 

o The extension cables can be daisy chained together for extra length. 

 
 

 

NOTE: Be sure you plug your receiver into your computer prior to starting the software. 

 

Test the remotes and receiver: 

Each remote has two AA batteries. When any button is pressed, a red LED light will blink. When the 

receiver recognizes a remote the red LED just inside the case at the front blinks. 

 Open the Beyond Question Software and click on the Remotes Tab. (it’s not necessary to have a 

lesson typed in the area for testing purposes). You will see the remote boxes on the bottom of 

screen.  

 Press a key on the student remote and point toward the receiver.  

When the receiver has recognized the student remote, the number will turn green on the screen. 

The remote is pressed a second time, it will turn yellow, thus allowing the student to change or 

check the answer.  

If the boxes are “grayed out” they will not accept an answer. Make sure Accepting Answer is turned on 

(see page 14). Also make sure you plugged the receiver into the computer before starting the software. 
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Preferences 
1. Click the Edit menu and then select Preferences.  There are 3 tabs—General, Remotes, and 

Downloads. 

  
2. In the General tab, it shouldn’t be necessary to set the default folder (which should already be 

set to your H: drive, (My Documents)*), receiver ports, and port management.  In order for 

correct answers to be displayed in the Graph view, make sure Mark Correct Answers is checked. 

If you would rather the correct answer does not show in the graph mode, remove the check mark. 

In order for incorrect answers to be displayed in the Answers view, make sure Mark InCorrect 

Answers is checked. Set default text style as desired. 

3. In the Remotes tab, check options as desired but make sure the starting and ending remote 

numbers correspond with the number of remotes in your classroom. 

4. The Downloads tab can be disregarded at this time. 
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Create Folders on Your H: Drive 
 
It is recommended that you create special folders on your H: drive (Home directory) as you create 

and/or save the following: 

 Class Roster(s) - .bqc files 

 Lessons - .bql. files 

 Answer Files (Student’s Responses to Lessons)- .bqa files 

 

Create 1 main folder with 3 other folders inside the main folder as follows: 

 
You may wish to create more folders within these folders for the various types of curriculum and 

lessons you teach. 

 

Creating folders: 

Step 1:  

 Double click the My Documents folder on the computer’s desktop (alternatively, select Window’s 

Explorer or My Computer and drill to H: drive) 

 Click on Make a New Folder (alternatively, click on File – New –Folder) 

 An unnamed folder will appear in the list on the right 

o Type Beyond Question for the new name and hit Enter 

 
 Double click the Beyond Question folder to open it. 

o Repeat the above steps to create 3 folders called: Rosters, Lessons and Answer within 

the Beyond Question folder.
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Creating and Using Class Rosters 
Instructors can either type student information directly into the system or import a .csv file that has 
been exported from the student records system and saved to the P: drive that will be also be updated 
weekly. 

Typing student data manually 

1. Click the File menu and then select New Class. 

2. Click the Add Student button.  

3. Enter last name and first name (required), student ID number (optional unless you plan to 

export/import grades into Integrade Pro then required), and remote number (required).  

 
4. Repeat until finished. 

5. Save the roster file (.bqc)to your H: drive, Class Files folder. 

Importing a class file 

1. Go to http://intra.smsd.org/beyond-question/import-roster.aspx  (or go to the Staff pages from 

www.smsd.org and choose Training Manuals/Beyond Question for this link). 

2. Click the radio button next to the class (term and period) you want to download. 

 

3. Click the download button.  

4. When the File Download dialog box appears, choose Save (do not choose Open). 

 

http://intra.smsd.org/beyond-question/import-roster.aspx
http://www.smsd.org/
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5. When the Save As dialog box appears, change the Save in location to the Class Files folder found 

in the Beyond Question folder on your H: drive.  Change the file name if necessary. 

 
6. In Beyond Question, click the File menu and then select Open. 

7. Locate the appropriate .csv file in your Class Files folder on your H: drive. 

NOTE: Beyond Question will automatically alphabetize students by last name and assign remote 

numbers by student number.  To change remote numbers assigned to students, either manually 

retype or assign remote numbers using the remotes (see below). 

8. Save the roster file (.bqc) to your H: drive, Class Files folder. 

Opening another teacher’s roster: 

NOTE: Librarians. Specialists, and some others may need to ask the primary teacher to email the 

.csv file to them or, alternatively, they can add the following to the end of the URL above: 

?tid=username (Ex. ?tid=icgerdes) 

Opening a previously saved roster 

1. Click the Class button and locate the .bqc file. 

OR 
2. Click the drop down arrow to locate recently used files.  

 

Removing students from a roster 

1. Select the student name. 

2. Click the Remove Student button.  

3. Choose Yes to remove. 

Printing a roster 

1. Click the File menu and then select Print. 

2. Select the Roster radio button and choose to include 

Student ID’s and/or Remote Numbers. 
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Assigning remote numbers using the remotes 

1. Click the Class menu and then select Assign Numbers. 

2. Students click any button on their remote. 

3. Screen advances to next student.   

4. Repeat until finished. 

5. Press the ESC key to exit. 
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Creating and Using Lessons 
Instructors can create lessons several ways: 

1. Type lessons directly into Beyond Question 
2. Import from Microsoft Word. 
3. Import a PowerPoint file 
4. Use the system to ask spur-of-the-moment verbal questions. 
5. Provide students with prepared handouts.  Lessons can be instructor led or student self-

paced. 

Typing directly into Beyond Question 

1. Click the Lesson tab.  

2. Click the File menu and then select New Lesson. 

3. Click in the text box area and then type the question and the answers while formatting as 

necessary. To add an image, copy and paste. 

 
4. Select question type, correct answer, and point value.  

 

5. Add notes if desired.  

6. Click the Add Question button.   

7. Repeat until finished. 

8. Save the lesson file (.bql) to your H: drive, Lessons folder. 
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Creating a lesson by importing from Microsoft Word 

 

1. Type questions and answers in Word, formatting as necessary  

a. Use letters for multiple choice answers. 

b.  Change font size to 20-24. 

c. Numbering questions isn’t necessary. 

2. Leave at least two blank lines between questions. 

3. Save the file as an .rtf to your H: drive (My Documents)  

 

 

4. Close Word.   

 

5. In Beyond Question, click the File menu and then select Open.  

6. Locate the file by changing the Look in box to your H: drive if necessary and changing the Files 

of type box and selecting .rtf. 

7. Select and click the Open button. 

 
8. Set question Type, correct Answer, and Point value for each question. 

 
9. Save the lesson file (.bql) to your H: drive, Lessons folder. 
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Creating a lesson by using Microsoft PowerPoint 

You will be creating a PowerPoint and then importing it into Beyond Question. In order for 

Beyond Question to recognize the PowerPoint it is important to save both the PowerPoint and 
the Beyond Question file in the same folder. 

 

1. Create a PowerPoint show with some slides representing a question with appropriate answer 

choices (some slides might just contain information or directions).   

2. Use the Title and Content layout with the title used for the 

question and the text area for the answers.   

3. Format as necessary (using letters for multiple choice answers, 

font size, etc.; numbering questions isn’t necessary).  

4. Save the file to your Beyond Question/Lesson folder on your H: 

drive  

5. Close PowerPoint. 

6. In Beyond Question, click the File menu and then select 

Open.  

7. Locate the file by changing the Look in box to your H: 

drive if necessary and changing the Files of type box to 

All Readable Files. 

8. Select and click the Open button. 

 

9. Click on the Lesson tab 

10. Select question type, correct answer, and point value for each question.  (FYI-All imported slides 

are designated with a question type of Directions meaning they are informational in nature and do 

not require an answer). 

 
11. Save the lesson file (.bql) to your H: drive, Beyond Question/Lessons folder. 

Using the Lesson 

1. Open the Beyond Question file you just created. (NOT the PowerPoint). You will notice that the 

PowerPoint opened with it. DO NOT click on the PowerPoint. 

2. Click on the Remote Tab. The PowerPoint show will come to the “front”. 

3. Slides that are questions will contain the response grid at the bottom.  Click to advance through 

the presentation on your computer or by using your Instructor remote.  Press ESC to end 

PowerPoint and return to Beyond Question. 

 

 

IMPORTANT: Any additions, deletions, or changes to questions or slides should be done in the original 

PowerPoint file, saved, and then re-opened in Beyond Question. DO NOT add, delete, or change questions 

in the Lesson tab. 
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Creating a lesson by asking verbal questions 

It is easy to get feedback from the students by simply asking a question verbally. You do not have to 

type a question in the software.  

 Asking a question spur of the moment: 

o When students are clicking their remotes to respond, at the same time, the teacher gives 

the system the correct answer by using the teacher remote. 

1. Click the Lesson tab.  

2. Click the File menu and then select New Lesson. 

3. Click the Remotes tab.  (See section on Using Student Remotes below). 

4. Ask question verbally. 

5. Use the Teacher Remote and click the appropriate letter answer, true/false or yes/no at the 

same time that students are responding with their remotes. 
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Using the Multi-question mode 

Students may read the questions from a handout and give their answers using Beyond Question. In this 

mode students are able to take the quiz at their own pace without waiting for the teacher to progress to 

the next question. 

 

Setting up the lesson: 

1. Click the Lesson tab.  

2. Click the File menu and then select New Lesson. 
3. Click the Add Question button continuously to add the desired number of blank questions.  

  
OR 

4. Click the Question menu and then select Add Multiple Questions. 

 

Specify either the number of questions that you want to add or 

the number of questions that you would like to end up with. 

5. Do not type questions and answers. 

6. Select question type, correct answer, and point value for each 

question.  You can also use the Instructor remote to set the 

correct answer. 

 
7. Save the lesson file (.bql) to your H: drive, Lessons folder. 

Using the Self Paced Mode  

(Using prepared handouts): 
1. Provide students with a hard copy of the questions and answer choices. 

2. Click the Multi Question View button  in the Remotes view or click the View menu and select 

Multi Question View. 

3. As students respond, the progress indicators advance. 

 
4. If students need to return to a previously answered question, they can use the arrow keys or 

jump keys  on the remote and then reenter an answer. The question number will 

briefly blink yellow indicating that it was accepted. 

5. Press the ESC key to return to normal view or press the Multi Question View button  to 

toggle back. 
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Assigning multiple versions of tests 

1. Click the View menu and then select Group Manager. 

 
2. Click the Add Group button. 

3. Type a Group Name. 

4. Initially all students are listed in the first group.  To assign students to other groups, first click 

the drop down arrow for Target under Group Assignments and select a different group. 

5. Next, select individual or multiple students (using the CTRL or SHIFT keys) and then click the 

Add Students to Group button. 

6. Close the Group Manager window. 

7. Next, click the View menu and then select Answer Keys. 

 
8. Answer Key 1 will be the default key assigned to Group 1 based on the answers provided in the 

original lesson file.  To create an alternative answer key for another group, highlight the group 

name and then click the Add Key button.  

9. Select the question and type the answer for the new key. 

10. Close the Answer Keys window.  
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Opening a previously saved lesson 

1. Click the Lesson button and locate the .bql file. 

OR 
2. Click the drop down arrow to locate recently used files.  

 
 

Printing a lesson 

1. Click the File menu and then select Print. 

2. Select the Questions radio button and choose to include Only Selected Questions and/or Answer 

Key. 

 

Setting the clock 

1. Click the View menu and select Clock OR click the Clock button . 

 

2. Set time by using arrow keys, type in time, or click drop down next to Reset for preset values.  

Clicking the Reset button will reenter the default time. 

3. Click the green arrow to set time expire options including Chime, Stop Accepting Answers, or Go 

to Next Question. 

4. Press Start to begin countdown.  The clock window can be closed at this point if desired.   

5. The time will be displayed in the Remotes view and will behave according to the options set for 

when time expires.  The clock window can be reopened at anytime by double-clicking.  Pressing 

Stop will end the session immediately. 
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Downloading a Lesson from the Software 

Lessons based on the Kansas state standards and organized by curriculum and grade level are 

available through the Beyond Question software. 
1. Click the Help menu and then select Download Content.  

2. Check a curriculum area and grade level and then click the  

Search button. 

 

 

 

 

 

 

 

 

 

 

 

 

3. Select a lesson and then click the Download button. 

4. The Lesson will automatically open.  You may delete any questions you don’t want to keep or add 

your own. 

5. Save the lesson file (.bql) to your H: drive  

 

a) Select the H: drive from the list and (if 

you have it), the Beyond Question 

Folder/Lesson folder. 

b) Click OK 
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Using Student Remotes 
 

 

1. Click the Remotes tab.  

2. Click the Accept Answers button.  to make the receiver active if necessary (clicking 

on it when it is active will make it become inactive and answers will be disregarded) . 

This can also be accomplished by clicking the Class menu and selecting Accepting 

Answers or by pressing the Accept Answers button on the Instructor remote. (HINT: 

If on, the response grid will turn light gray and Accepting Answers will be displayed in 

the lower right hand corner of the screen). 

3. Students use the remote to enter an answer. 

4. The remote number will turn green when accepted.  If students need to reenter an answer, the 

display will briefly turn yellow. 

5. Set clock if desired (See the section on Setting the Clock below). 

6. To move to the next question, click the Next Question button,  navigation 

keys,  or arrow keys on the instructor remote. 
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Using Graphs  

Displaying class results to the class: 

1. Click the Graphs tab or click the Change Screen button on the Teacher Remote.  

2. Navigate to appropriate question using the arrow keys.  

3. A bar chart will indicate the number and percentage of students answering a specific choice. 

 
4.  

5. If Mark Correct Answer was chosen in Preferences (the system default) then the correct 

answer will be shown in green at the bottom of the appropriate column. 

Correct answer 
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Answer Files 
Match a roster with a lesson and after the students respond, the teacher can display and save 

the student’s answers . 

Click the Answers tab.   

1. Correct Answer will be displayed at the top of each question number. 

 
2. If Mark Incorrect Answer was chosen in Preferences then the incorrect answer will be shown in 

red.  

 
3. To change view from percentage to score or from individual student to group name, right click the 

Last Name, First Name, or Score headings.  

 

 
4. Save the file to your H: drive, Answers folder. 

 

Printing student results 

1. Click the File menu and then select Print. 

2. Select the Student Results radio button and choose to include Scores and/or Answers. 
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Using the Instructor Remote 
Control the software from anywhere in the room 

 

 Progress to another question in the software. 

o Click on the right arrow to move to the next question, or left arrow to go to a 

previous question. 

 Change between the remotes screen and the graphs screen. 

o Press the Change Screen button. 

 Move between questions (and PowerPoint slides)  

o Use the arrow keys. 

 Control when students can answer 

o  Press the Accept Answers button. 

 Ask Verbal Questions 

o Set the correct answer at the same time the students are giving their responses. 

 

Note: Other buttons on the remote are for future software upgrades and are currently non-functional. 
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Importing Scores to InteGrade Pro 
 

The scores from each Beyond Question lesson can be exported to a file that can be imported into 
InteGrade Pro.  Student ID numbers will be used during this process so they must be listed in the 
Beyond Question roster in order for the transfer of scores to occur in InteGrade Pro.  
 

1. Select the appropriate lesson, open the File 

menu and select Save Lesson As… 

2. Save the file to your H: drive, Answers 

folder. Enter a name in the File name field, 

then select InteGrade Pro (*.gbk) from the 

Save as type: drop-down list. 

 

 

3. Click Save. 

4. Open your InteGrade Pro gradebook file 

5. Select the appropriate class and spreadsheet. 

6. Open the File menu and select Import into Gradebook…, and click Next 

7. Locate the appropriate .gbk file that was created from the export from Beyond Question and 

click Open. 

8. Open the Tasks menu, select Edit Tasks, and change point values (on the Points tab), if 

necessary 
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Exporting from Test Generator Software into Beyond Question 
1. Create the test in Test Generator 

2. Select File- Export –Export Test 

to Text 

3. Give the test a name. Change the 

location to your H: drive by clicking 

on the down arrow and browsing to 

the folder where your Beyond 

Question files are stored. Click 

Save.  

4. Say NO to the next screen:  

 
 

5. Close Test Generator 

6. Open Microsoft Word. From File- Open, browse to 

the location where the test generator export is 

stored, select the file and click Open.  

7. The test will open in Word.  

a. Print a copy for yourself because the test 

will have an answer key which you will be 

deleting before importing into B.Q. 

b.  Follow the same procedure as Importing from 

Word in Beyond Question. (see below ) 

i.  Press enter twice between each question. 

ii. Change the font size to 20; change font if you wish. 

iii. Remove anything that you do not want to appear in Beyond Question, such as the 

Answer key and headings. 

iv. Chose File Save As and change the file extension to Rich Text Format (*.rtf) 

under “save as type”. Save to your Beyond Question folder. 

v. Close Word 

8. Open Beyond Question 

a. Click on the Lesson tab. Chose File Open. Browse to the location where the saved Word 

document is stored. Click Open. The questions appear. Give the correct answer type and 

answer. 

b. Save the lesson in your Beyond Question folder 

Note: after you create the Lesson in Beyond Question, you may delete both the original 
test from Test Generator and the Saved RTF (Word) file, if you wish. 

9. Save the lesson. 
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Exporting from Exam View into Beyond Question 
1. Open Exam View Pro. 

2. Choose Create a new test using the Quick Test Wizard. 

 

 

 

 

 

 

 

3. Give the test a name and click Next.  

 

 

 

 

 

 

 

4. Select the desired test from the top choices and it will appear in the bottom screen.  Click on the 

selected test and choose Next. 

 

 

 

 

 

 

 

 

5. Click Select All and then click Next. 

 

6. Click Finish 

7. After the test appears, choose File- Export 

8. Save the file as ExamViewXML (.xml) to your H: 

drive, Lessons folder. 

9. Exit Exam View. A prompt to save the test will appear.   

If you wish to save it as a test, do so.   If you just 

wish to use it in Beyond Question, click No. 

10. Open Beyond Question.  Click on the Lessons tab. 

11. Click File – Open.   Choose All Readable Files for Files of Type. 

12. Locate the file and click Open. 

13. Save the lesson file (.bql) to your H: drive, Lessons folder. 

 


