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 I. Device

 1 - Introduction

The Zingui is a portable dynamic display alternative communication aid that 
allows recording and play-back messages easily. Symbols, pictures or other 
visual objects represent recorded messages (or text-to-speech messages in the 
Plus version) that the Zingui speaks out when selected via touch screen or 
alternative access. The Zingui uses an adapted version of Mind Express to 
achieve this. The Zingui Plus version also supports text-to-speech technology.

The Zingui has an integrated high performance microphone and high quality 
audio channels to reproduce the recorded messages with high brightness, 
minimal noise and sufficient volume. 

The Zingui has a communication supporting function and is applicable for 
people (from the age of 3 years) with a communication disability for general use 
in their daily life. The user should have the mental and motor ability the use the 
device. The Zingui should not be used for clinical, therapeutic or diagnostic 
applications.

The Zingui can optionally be equipped with an infrared remote control module 
that allows controlling for instance a television, a radio or any other device for 
general use that can be controlled with infrared signals. The infrared remote 
control unit of the Zingui should not be used for clinical, therapeutic or 
diagnostic applications.

The Zingui is portable but it can also be mounted on a wheelchair. To ease the 
portability and to additionally protect the device a carry case is provided with the 
device.

Please read the user manual before starting to use the Zingui. The safety 
precautions will help you to avoid misuse of the device. 

General specifications

     •  Marvell® PXA320 processor    
     •  Microsoft Windows® CE 6.0

     •  128MB DDR RAM 
     •  1GB NAND Flash ROM
     •  1 slave USB port for connection with PC
     •  1 master USB port for keyboard, mouse
     •  8,4“VGA (213 mm diagonal) TFT touch screen, LED backlight
     •  Internal battery
     •  Weight: 1,08 kg or 2lbs 6oz
     •  8.46 x 6.5 x 1.5-1.6 inches





Zingui 3
 2 - Safety and maintenance

 2.1 Safety precautions

     •  The Zingui is a light weight portable device. When using mobile, we 
recommend to put the Zingui in its carry case and carry it in combination 
with the strap. This will avoid that the device drops from your hands on the 
floor. 

     •  When mounted on a wheelchair, make sure that the fixation is done 
correctly and that the mounting of the Zingui is also locked on the 
mounting system. This will avoid that the Zingui drops from its mounting 
system due to shocks and bumps while driving. 

     •  The Zingui has an internal Li-ion battery. Do not throw away the battery 
after replacement. Follow the proper waste regulations of your state or 
region. You can contact your local dealer or sent the used battery back to 
your local dealer.

     •  In case the Zingui would be stored for a longer period, make sure that the 
Zingui is completely powered off and that the battery is fully charged.

     •  Keep the Zingui away from high temperatures or do not leave the device in 
spaces where it can be or become very hot (for instance in a car during the 
summer). High temperatures can have a negative effect on the battery life. 

     •  The Zingui is splash proof on top, but be aware that it has loudspeaker 
holes at the back. Avoid dirt and moisture intruding the Zingui via the 
loudspeaker holes, the microphone hole or the connectors. This can effect 
the quality of the sound and the recording or it can cause bad operation of 
the Zingui. Follow the cleaning instructions when cleaning the Zingui.

     •  The Zingui has a touch screen to make selections on the screen. You can 
use your finger or a stylus. You do not need to press hard to make a 
selection. Do not use a stylus with sharp edges because that could make 
scratches on the screen.

     •  The Zingui has a desk stand to allow you to put and use the device upright 
on a table. A little magnet in the housing of the Zingui keeps the desk 
stand closed when not used. You should not use the desk stand as a 
handle to carry the Zingui. It is not designed for that purpose and it could 
come loose so that the Zingui would drop on the floor.

     •  The Zingui has an internal high performance microphone to make 
recordings. Depending on the adjustable output volume and the original 
volume of the recorded message, the reproduced message can have a 
high volume. Be aware of this when making and playback recordings, 
speak at a normal sound level. 

 2.2 Cleaning instructions

We advise to clean the Zingui regularly to give germs no change to spread. 
Switch off the Zingui and unplug the power adapter before cleaning.

If possible use dry cleaning with a soft cloth. Local spots on the housing can be 
cleaned with a slightly moistened cloth. Do not use aggressive cleaning agents. 
Take care that no moisture soaks into the housing via the loudspeaker holes, the 
microphone hole or the connectors. Use a little swab to clean the connectors.

Avoid cleaning the touch screen with paper towels, they can produce little 
scratches. Use a dry and soft lint-free or micro fiber cloth with, if necessary, 
some distilled water. Make sure the cloth is damp but not wet. Another option is 
to use a screen cleaner kit that is specially designed for cleaning computer 
screens. You can find these kits in computer stores. Do not press too hard on the 
screen but wipe softly in circles.
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For cleaning the carry case you should again try dry cleaning with a cloth or 
brush. If spots are persistent use a slightly moistened cloth. Avoid using 
aggressive cleaning agents.

 2.3 The carry case

The carry case allows you to carry and use the Zingui safely. The carry case will 
also protect the Zingui from dirt, moisture, shocks and bumps.

Use the carry case in combination with the strap to avoid that the device can 
drop from your hands on the floor. You can attach the strap to the opposite 
corners of the carry case so that the Zingui can be positioned horizontally and 
operated with one hand.

The carry case consists of two parts that are closed with a zipper. Make sure 
that the zipper has been closed correctly to avoid that the Zingui drops out of its 
carry case. 

The carry case has a second zipper on the back. Opening that zipper allows to 
use the desk stand while the Zingui is in its carry case. Keep that zipper closed 
though, when you are not using the desk stand.



Zingui 5

 3 - Switch on/off the Zingui

 3.1 Switch on the Zingui

Shortly press the on/off switch (5) to switch on the Zingui. The on/off indicator 
will start blinking during the start up procedure. The Zingui will be ready to use 
as soon as the on/off indicator stops blinking and continuously lights up. 

 3.2 Standby

You can bring the Zingui in a Standby mode by shortly pressing the on/off switch 
again. The on/off indicator will now blink every 4 seconds. The power 
consumption in standby mode is very low. Press the on/off switch to wake up 
the Zingui from the Standby mode. Waking up will take no time so that you can 
immediately restart to communicate.

To save battery life you can put the Zingui in standby when you are not 
communicating. But the Zingui will also automatically turn of the screen when it 
feels no activity during a specific time. The Zingui is not in standby mode, the 
on/off indicator stays on. The screen will immediately display the content as 
soon as you touch the screen or activate an external switch.

 3.3 Switch off

Press and hold the on/off switch for 4 seconds to turn off the Zingui completely. 
We recommend doing so when the Zingui is not going to be used for a longer 
period (a few days). When you are using the Zingui every day, you can put the 
Zingui in standby in the evening and charge it.

 3.4 Reset

In the event that the Zingui should not react anymore you can execute a reset by 
pressing the Reset button on the back of the device. The Zingui will be switched 
off. Press the on/off switch shortly to restart.
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 4 - Connectors and indicators

 4.1 At the display side

 4.1.1 Light sensor (1)

The light sensor measures the environmental light and allows the Zingui to 
automatically adapt the backlight of the display. This will optimize power 
consumption and increase battery life. 

The light sensor can be switched off if necessary. For more information 
on switching off the Light sensor see“Brightness” on page 42.

 4.1.2 Microphone (2)

The microphone allows to make high quality recordings. You do not need to talk 
close to the microphone or raise your voice. Keep a distance of about 12 inches 
while recording. 

 4.1.3 The battery charging indicator (3)

The battery charging(3) indicator lights up as soon as you connect the Zingui 
with the power adapter to the mains. The battery indicator turns from orange 
into green during the charging process. A green battery indicator indicates that 
the battery is fully charged. 

Charging an empty standard battery should take about 90 minutes. Charging the 
double size battery should take 3 hours.

Do not use another power adapter than the one that is delivered with the Zingui. 
Using another adapter could damage the internal circuits or the battery.

 4.1.4 The on/off indicator (4)

The on/off indicator (4) shows the power status of the Zingui. 

When the Zingui is completely turned off, the on/off indicator will not blink nor 
light up. In standby mode you can see the on/off indicator blinking shortly every 
4 seconds. 

During start up the on/off indicator blinks green for one second every other 
second. Blinking turns into continuous lit when the Zingui has finished the start 
up procedure and is ready to be used.

 4.1.5 The on/off switch (5)

The on/off switch (5) controls the power state of the Zingui. When completely 
switched off a short press on the on/off switch powers on the Zingui. Once the 
Zingui is powered on, a short press on the on/off switch will put the Zingui in 
standby. Power consumption in this mode is very low. If the user can use the on/
off switch easily, taking advantage of the standby mode can increase battery life 
significantly. A short press on the on/off switch will immediately wake up the 
Zingui.

Press the on/off switch for 4 seconds to completely shut down the Zingui. 
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 4.2 Left hand side

 4.2.1 DC power connector (1)

The DC power input is used to power and charge the Zingui. Do not use another 
power adapter than the one that is delivered with the Zingui. Using another 
adapter could damage the internal circuits or battery.

 4.2.2 Headphones (2)

This is a 3.5 stereo mini-jack input connector for headphones.

 4.2.3 USB port (slave) (3)

The Zingui has two USB ports: a master and a slave. This mini USB port is the 
slave port. It is used to connect the Zingui to a computer to allow exchange of 
data between the computer and the Zingui. Do not attempt to connect a 
keyboard or a mouse on the mini USB slave port.
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 4.3 At the back
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 4.3.1 USB port (master) (1)

The Zingui has two USB ports: a master port and a slave port. This is the master 
USB port. It can be used to connect a USB keyboard or USB mouse to the Zingui.

 4.3.2 Switch input (2)

This is a 3.5 mini-jack input connector for connecting switches to the Zingui for 
switch access in scanning mode. When used with only one switch, the switch 
can directly be inserted in the switch input connector. 

To connect two switches, an adapter cable is needed. 

The cable has on one side a 3.5 mini-jack male connector that is inserted in the 
switch input. The other side of the adapter cable has two 3.5 mini-jack female 
connectors to connect both switches.

 4.3.3 Desk stand (3)

The desk stand allows putting the Zingui on a table and using it standing up. A 
little magnet will hold the desk stand in its closed position when carried.

 4.3.4 ESC system switch (4)

The ESC system switch has different actions based on the user mode.

When the ‘fast recording’ mode is active, pressing the ESC switch will initiate a 
recording procedure. If you now select a cell on the display of the Zingui the 
recording window will pop and making recordings can be started. 

When scanning is active press and hold the ESC switch to stop the scanning.
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When the menu is not visible press the ESC switch to make the menu appear on 
the screen. 

 4.3.5 Reset button (5)

In the event that the Zingui should not react anymore you can execute a reset by 
pressing the Reset button. The Zingui will be switched off. Press the on/off 
switch shortly to restart the Zingui.

 4.3.6 The mounting holes (6)

The mounting holes can be used to connect a mounting plate on the Zingui. A 
DeaSSy mounting compatible plate is available as an option.

 4.3.7 The IR remote control window (7)

The IR remote control window contains 2 IR LEDs when the Zingui is equipped 
with the optional Gewa IR remote control unit. This module allows the Zingui to 
learn and to transmit IR signals and to control for instance a television.

 4.3.8 Battery lid (8)

The Zingui’s internal battery is located behind the battery lid. Two special 
screws are holding the battery lid in position. Do not open the battery lid unless 
it is necessary. You need specific tools to do this (Torx 6+).

The Zingui can be equipped with two types of batteries. Each of the batteries 
uses their specific battery lid.





Zingui 13
 5 - Batteries

The Zingui has an internal Li-ion battery. A new and fully charged battery offers 
about 6 hours of continuous use. This is with a display continuously turned on, a 
backlight intensity of 50% (indoor use) and continuously playing sound. 

Depending on the user and the power management settings this can be 
sufficient to use the Zingui a day without charging. Especially when the user is 
able to access the on/off switch to make use of the standby mode.

In case the standard battery would not be sufficient the Zingui can be equipped 
with a double capacity battery.

The power adapter of the Zingui can charge the internal battery. When the 
Zingui is not active, charging the standard battery will take about 90 minutes (or 
3 hours for the double capacity battery). You can use the Zingui while it is 
charged. In that case it will take longer to fully charge the battery. 

The power adapter can stay connected to the Zingui when the battery is fully 
charged. It is better though for the environment to disconnect the power adapter 
when the battery is fully charged. 

Do not use another power adapter than the one that is delivered with the Zingui. 
Using another adapter could damage the internal circuits or the battery.

 5.1 Replacing the battery

The internal battery is located behind the battery lid. Two special screws are 
holding the battery lid in position. Only open the battery lid unless it is 
necessary. Do not use a common screwdriver; you need a specific tool to do this 
(Torx 6+).

First make sure that the Zingui is switched off (press and hold the on/off switch 
for 4 seconds) and that the Zingui is not powered by the power adapter.

Put the Zingui with its display side on a clean table (preferably with some soft 
tissue in between) so that the display cannot be scratched.

Unscrew the two screws with a Torx 6+ tool and turn the battery lid from its 
screw holes towards you. You should not have to use force to do this. The 
battery is visible now. 

Take the battery out of its compartment and replace it with the new battery. 
Control the position of the battery and slide the battery in the battery 
compartment towards the battery connector. You should feel a little resistance 
when the battery slides into the battery connector. But you should not use much 
force to make the connection. If that would be the case, double check to make 
sure that the position of the battery is correct.

If you are replacing the standard battery with the double capacity battery (or vice 
versa) make sure that you are using the corresponding battery lid. (The battery 
lid for the double capacity battery does not have fixation parts in the middle of 
the lid.) 

Screw the battery lid back on the Zingui housing.

Do not throw away the battery that has been replaced but use the proper waste 
regulations of your state or region. You can always send the used battery back 
to your local Jabbla representative.

 5.2 Power management

The Zingui uses different ways to minimize power consumption in favour of its 
battery life. 

The Zingui has a light sensor to automatically adjust the backlight intensity in 
function of the environmental light. When used indoor for instance the backlight 
can have a lower intensity without really changing the visibility. Less power is 
consumed in that case and battery life will increase. You can switch off the 
automatic backlight adjustment and set it on a constant value. For more 
information about backlight adjustments see “Brightness” on page 42.

Be aware that more power is consumed when the backlight intensity is set 
higher, resulting in a shorter battery life.

A second way to increase battery life is the use of the automatic turn off of the 
display and backlight when the Zingui is not used for a specific period of time. 
The display will turn on instantly when it is touched again or when an external 
switch is activated. 
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Finally the Zingui can be put in standby mode. In this mode the power 
consumption is very low. To bring the Zingui in standby mode you have to press  
the on/off switch shortly. When the Zingui is in standby, the power indicator will 
blink shortly every 4 seconds.

To bring the Zingui out of standby mode just shortly press on the on/off switch 
again. The Zingui will wake up instantly so that you can immediately continue to 
use the device.

When you are using the Zingui every day you can put the Zingui in standby in the 
evening, charge it and wake up the Zingui in the morning. 
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 II. How to create a communication book?

 1 - How to make a new file?

The set of pages of a communication book is stored into a file. If you want to build a new set of pages for a new communication book you need to create a new file.

To create a new file;

1.   Select File.

2.   Select New.

3.   Save changes of the previous file if necessary.

       The page setup screen will now appear on the Zingui.

 1.1 Create your first page

 1.   Give the page a Name.

 2.   Fill in the number of Rows and Columns for that page. For instance 4 rows 
and 4 columns.

 3.   Choose the amount of Spacing between the cells.

 4.   Tap the color box to define the background Color of the page.

 5.   Decide if you want a Letter window on this page. The letter window displays 
the sequence of symbols you have selected.

The settings of the letter window can be changed in Document > 
Letter settings.
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 6.   Tap  if you want to add another page and continue from step 1.

 7.   Tap to delete a page.

 8.   Tap  when you are ready. 

       The first page with 16 empty cells (4 by 4) appears on the Zingui. 

The following explains how to define the content of a cell. The content of a cell 
consists of an image/symbol and an action. The action can be a word or a 
message (Zingui Plus), a sound or a command.

 1.2 Fill in the content of a cell: the symbol

 1.   Select Edit.

 2.   Select Edit mode.

       The Zingui is now in Edit mode allowing you to change the content of 
the cells.

To return to User mode select Mouse mode.

Quick Edit mode allows you to change the content of just one cell. After 
that you automatically return to Mouse mode.
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 3.   Tap a cell to open the Edit window.

     •  Symbol (1) is the tab where you can choose the symbolset you want to 
work with. You can also define the text on screen (label), and the style of 
your text and cell.

     •  Level 1, 2 and 3 (1) are the different sets of messages (Zingui Plus), words 
or commands that can be linked to that specific cell. 

     •  In Extra (1) you can set the cell to be a word prediction cell or a default 
(symbol or text) cell.

 4.   Choose the Symbol Set (5) you want to work with in the Symbol Set list box.

 5.   Type the name of the symbol in the Symbol Name (6) window.

       The Zingui will show the available symbols in the Symbol List (7) 
window.

 6.   Select the symbol by tapping on its name in the list. The symbol will appear 
in the Preview (2) window.

 7.   Delete, change or add text to the cell in the Label (3) window.

If you want to choose an other symbol after modifying the label of a 
symbol you will notice that the label will not be adapted automatically. If 
you hold the name of the new symbol in the Symbol list pressed for a 
moment, the option Fill in Text and Level1 appears on the screen. 
Select this option if you want the label to be modified. 
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 8.   Choose the style of the cell in the Style list (4) box.

 9.   Tap  to edit a style. The window Style settings appears on the 

screen:

For more information on Styles see “Styles” on page 18.

 10.   The width setting  allows you to change the width of a cell. Each 

step is 1 cell unit. The cell width increases from left to right.

 11.   The height setting  allows you to change the height of a cell. Each 

step is 1 cell unit. The cell height increases from top to bottom.

 12.   Press .

 1.3 Styles

A cell can have a specific style that defines its background color, text font, shape 
etc. This visual information brings more structure into the page and gives extra 

information about the nature of a cell. It shows you that a specific cell is a page 
link, a function, a specific type of message …

To define a style:

 1.   Go to Document > Style settings.

 2.   Give the style a name in the field Name.

 3.   Define the background color by tapping on the Color box. You can make a 
cell transparent. A transparent cell shows the background color of the 
page. 

4.   Define the position and font of the text (label) in the cell. 

5.   Define the position and size of the image in the cell.

6.   Define the border and border color of the cell. Enable the Rounded box if you 
want a cell with rounded corners.
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7.   Enable the Page indicator box. This will only affect cells that link to a page. 
These cells will have a flipped over right top corner.

       Tap to add a new style.

       Tap to delete the selected style in the list box.
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 2 - Fill in the content of a cell: the action

1.   Select in the tab Symbol the symbolset your want to work with. Select for 
example SymbolStix and select Dog as symbol. The text ‘dog’ appears 
automatically in the cell. If you prefer other text in the cell, you can delete it 
with the Input Panel and insert new text if you want to.

2.   Tap Level 1 to define the action that you want to link with the chosen 
symbol. The default action is label (text on screen) of the chosen symbol, in 
this example the spoken message “dog” (for Zingui Plus only).

3.   Make a choice from the Action list box if you want to add a new action to the 

action sequence for this cell. Tap to add your choice. Zingui will 

ask for additional information if needed.

4.   Tap  when you are ready.

You can add multiple actions to a cell. The sequence of actions will 
be displayed in the Action sequence window.

5.   Select an action in the Action sequence window.

     •  tap  to move the action 1 position up or tap  to move it one 

position down. 

     •   tap to edit an action.

     •  tap  to delete an action.

 2.1 Overview of the different actions

The following list gives you an overview of the different actions that can be 
linked to a specific cell.

     •  Spoken message (only for Zingui Plus)
     •  Sound
     •  Go to page
     •  Open file
     •  Go to level
     •  Grammar ( for Zingui Plus only)
     •  Letter functions 
     •  Stop all sound
     •  Volume up
     •  Volume down
     •  Say date ( for Zingui Plus only)
     •  Say time ( for Zingui Plus only)
     •  Say day ( for Zingui Plus only)
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     •  GEWA
     •  Calculator
     •  Battery
     •  Zingui 

 2.1.1 Spoken message (only for Zingui Plus)

 1.   Choose Spoken message in the Action list box to add a text-to-speech 

message and then tap .

 2.   Write the message you want to link with the cell in the Message window.

 3.   Choose Verb, Noun, Personal pronoun or Other depending on the part of 
speech of the message. The Zingui uses this information for its grammar 
engine.

 4.   Complete data if necessary.

 5.   Tap , Zingui will ask for more data if needed. 

 6.   Tap  when you made a mistake.

 7.   When you select Verb, Noun or Personal pronoun you can tap Data. If 
necessary the Zingui will ask you to fill in some data about the Noun, Verb 
or Personal Pronoun. For example the Verb speak.

 2.1.2 Sound

Choose Sound in the Action list box to add a sound or to add a recording and 

then tap .

To use an existing sound:

 1.   Tap the sound in the Sound list box you want to use.

 2.   Tap  if you want to listen to the sound first.
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 3.   Tap  to stop playing.

 4.   Tap to confirm the selection of the sound.

To record a sound:

 1.   Tap  to make a recording. The record button will turn green while 

recording.

 2.   Tap  to stop recording. The Zingui automatically gives a new 

recording a name zsnd _“serialnumber”_ x, where x is a number.

 3.   To change the name of the recorded sound tap its filename and edit it.

 4.   To delete the sound tap and hold its filename and select Delete file.

 5.   Tap when you are ready.

 2.1.3 Go to page

To open a page from a cell:

 1.   Choose Go to page in the Action list box.

 2.   Choose a specific page in the Page list box. In that list the name of the 
pages will appear.

     •   <Previous page> links to the previous page if available. 
     •  <Next page> links to the next page if available.
     •  <Go back> links to the last page you have consulted.
     •  <Page 1> makes a link to page 1.

Tap to add the action to the action sequence.
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 2.1.4 Open file

To open a specific file from a cell:

 1.   Choose Open file in the Action list box to make a link to another file and then 

tap .

 2.   Choose in the folder list the folder where the file is located. 

 3.   Choose the file you want to link to.

 4.   Tap the Open button.

 2.1.5 Go to level

The level command is used when you want to access a second or third message 
that can be linked to the symbol. 

For instance a second meaning of the symbol and message “I” could be my 
name. Often one uses on a second or third level a related message with the 
symbol that is on the first level. 

 1.   Choose Go to level in the Action list box to activate another level.

 2.   Choose the level you want. 

Completing the content of a cell on Level 2 and Level 3 is similar to 
completing the content of a cell on Level 1. To open the content 
window of a specific Level, tap its corresponding level tab. 

 3.   Tap to add the action.
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 2.1.6 Grammar (only for Zingui Plus)

Mind Express CE has a grammar module that helps you to make correct 
sentences. For example, verbs are conjugated automatically. You can also add 
specific grammar functions to certain symbols. You could add the grammar 
function Past Tense to the symbol ‘yesterday’ to automatically go into the past 
tense when the symbol ‘yesterday’ was selected.

To use the grammar functions:

 1.   Choose Grammar in the Action list box to add a grammar function. 

 2.   Choose the grammar function in the Grammar function list box.

     •  Future Tense
     •  Present Participle
     •  Past Participle
     •  Singular
     •  Plural
     •  1st person sing
     •  3rd person singular

       For instance choose Present Participle if you want the next verb in its 
Present Participle form.

       For instance choose Plural if you want the next noun in its plural 
form. 

 3.   Tap to add the action to the action sequence. 

 2.1.7 Letter functions

Zingui allows you to create and to prepare sentences. You can get a visual 
feedback of the message you are creating in the letter window. Both text and 
symbols can be displayed. (Zingui Plus)

To use the Letter functions:

 1.   Choose Letter functions in the Action list box to add a letter function. 

 2.   Choose one of the following Letter Functions:
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     •  Write: Activate the letter window so you can start adding symbols to the 
letter

     •  Read letter: Read out loud the sentence or letter completely
     •  Stop: Stop writing
     •  Clear: Clear the letter window and start a complete new sentence or letter
     •  Open letter: To open an existing letter
     •  Save letter as: To save the letter as brf file under a name that is visible in 

the cell it’s saved under
     •  Backspace: To delete the last entry
     •  Up: Display the next line in the letter
     •  Down: Display the previous line in the letter
     •  Left: Set the letter cursor one position to the left
     •  Right: Set the letter cursor one position to the right
     •  Home: Set the letter cursor at the beginning of the letter
     •  End: Set the letter cursor at the end of the letter
     •  Toggle letter: Activate/deactivate the letter window

 3.   Tap to add the action to the action sequence.

To add a letter window on a specific page activate the Letter window 
parameter in the Document > Page settings menu.

For more information about the Letter window see“The letter window” 
on page 26.

 2.1.8 The letter window

Each page can have a letter window. 

To activate the letter window on a page:

 1.   Select in the menu Document > Page Settings and enable the Letter 
window box. 

 2.   Select Document > Letter settings to define specific letter parameters.

       Following window appears on the device:

     •  The Content of the letter window can be only text, only images or both text 
and images

     •  Set the Background color of the letter window by tapping on the 
Background color box
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     •  Set the Font of the Text in the letter window via the Font button
     •  The Image size slider allows you to change the size of the images that are 

displayed in the letter window
     •  Enable Read letter by clicking on window if you want the Zingui to speak 

out loud the sentence in the letter window by tapping the letter window
     •  Enable No speech when adding to letter when you do not want auditory 

feedback while creating a letter or sentence
     •  Enable Start with active letter to activate the letter window upon loading 

the file

 2.1.9 Stop all sounds

Choose Stop all sounds in the Action list box to make the Zingui to stop speech 

or sound playback and then tap .

 2.1.10 Volume up

Choose Volume up in the Action list box to increase the volume of the Zingui and 

then tap .

 2.1.11 Volume down

Choose Volume down in the Action list box to decrease the volume of the Zingui 

and then tap .

 2.1.12 Say date

Choose Say date in the Action list box to let the Zingui say the date and then 

tap .To set the date go to Tools > Date/Time.

 2.1.13 Say time

Choose Say time in the Action list box to let the Zingui say the time and then 

tap .To set the time and the time notation go to Tools > Date/Time.

 2.1.14 Say day 

Choose Say day of week in the Action list box to hear the day of the week in this 

cell and then tap .

 2.1.15 GEWA

For more information on the GEWA commands see“GEWA: sending 
Infrared codes” on page 47.

 2.1.16 Calculator

For more information on how to use the calculator see“The calculator” 
on page 51.
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 2.1.17 Battery

For more information on the Battery see“Battery level” on page 53.

 2.1.18 Zingui

For more information on how to use the Zingui Tool see “Zingui” on 
page 41.

 2.2 Remarks

     •  You can use the Quick Edit mode to edit just one cell. After editing the 
Zingui automatically returns to the User mode.

     •  To add a new page to your file go to Document > Add new page. A new 
page with the same characteristics as the previous page will be added to 
the end of your file. Duplicate page will duplicate the current page and add 
it at the end of your file. 

     •  Go to Document > Page settings to change the name of a page, the 
number of cells, the spacing between the cells and the background color 
of a page.

 2.3 To save a file and to open a file

     •  Save your file when you are ready or when you want to stop editing. Use 
File > Save as when you want to give your file a new name. Use File > 
Save to save it with its existing name. 

     •  Use File > Open to open an existing file. Choose the file you want to open 
in the File list box.
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 3 - Speech settings (for Zingui Plus only)

 3.1 Speech

Zingui uses high quality text-to-speech engines. The speech settings allow you 
to change the language and voice (if more than one is available), the volume and 
the speed.

To modify the speech settings:

1.   Go to Tools > Speech...

2.   Modify if needed the Volume, the General Volume, the  Speed, Language or 
Voice. The General volume controls the general volume of the Zingui.

3.   Tap to test the chosen settings. Write something else in the test box 

when you want to hear another phrase.

4.   Tap when you are ready.

 3.2 Speech dictionary

Some words might have a wrong pronunciation. This can happen with words 
from another language or with names.You can change the pronunciation in the 
speech dictionary. 

To change the pronunciation of some words:

 1.   Go to Tools> Speech dictionary to open the dictionary.

 2.   Write the word with the wrong pronunciation in the Word window.

 3.   Write a new pronunciation in a ‘sounds as’ way or with phonetic characters 
(enable Phonetic in that case) in the New pronunciation window.

 4.   Tap to evaluate the result.

 5.   Tap to add the entry to the Word list.
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 6.   Tap  when you are ready.

To delete a word in the Word list, first select the word, then tap .

Tap  to make a new list.
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 4 - Word prediction (for Zingui Plus only)

When the user is able to use text, offering word prediction can increase the 
communication speed significantly. The word prediction engine in the Zingui is 
context based, it predicts current and next word.

The pages on the Zingui can contain cells that show word predictions. To make 
this happen a cell must be defined as a word prediction cell. The content 
window of a cell has a tab called Extra in which you can change the Field type to 
define whether a cell contains a symbol/text (the default) or a Prediction. 

To use a cell as prediction cell:

1.   Open the Edit window of a cell and choose the tab Extra. 

2.   Select Prediction in the selection list. 

3.   Also define the Prediction number: 1 has the highest probability. The bigger 
the number the lower the probability of the corresponding prediction.
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 4.1 Word prediction Settings

       Go to Tools > Word prediction options.

       The window Prediction appears on the screen:

     •  Enable Case-sensitive when you want the prediction engine to be case 
sensitive.

     •  The Minimal length parameter defines the minimal number of characters 
the word predictions will be longer than the current written word.

     •  The Maximum parameter defines how many times a word prediction will 
be suggested. If it hasn’t been chosen by then, the prediction will no 
longer be shown but will be replaced by another prediction.

     •  The Recency priority (None – Low – Normal – High) defines whether 
recently used words will obtain higher probabilities.

     •  The Auto-learn setting (Don’t learn  – Learn frequencies - Learn words - 
Learn word pairs – learn all) defines whether new words and/or word pairs 
will be added to the prediction list or not. This will also affect the 
probability of the words in the list. 

 4.2 Editing the word prediction list

Zingui uses a word prediction list of about twenty thousand words. You can edit 
the list, add and delete words, change frequencies.

To edit word prediction lists:

 1.   Go to Tools > Word prediction list... to edit the currently selected prediction 
list.

 2.   In the Prediction list box you can choose a prediction list. 
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 4.2.1 Editing words

 1.   Write (part of) the word you are looking for in the Search window and 

tap . 

       A list of words with their corresponding frequency will appear.

 2.   Select a word and tap to change its frequency.

 3.   Select a word and tap to delete it.

To make a new word prediction list. You can add 
words manually, but you also can use the auto 
learn function. The word prediction will learn 
automatically words while using it.

Duplicate the current word prediction list. You will 
be asked to give the list a new name.

Delete the current word prediction list.

Edit the current word prediction list.

The list of abbreviations can be extended with new 
abbreviations. 

Those are words that will be shown in the 
prediction cells at the beginning of a new 
sentence.You can add starwords to this list by 
typing them directly in the field with the list of 
startwords. 
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 4.   Tap to add a word to the list.

 5.   Fill in the new word and the frequency. Compare with existing frequencies 
of similar words to set a frequency.

 6.   Tap  or  when you are ready.

 4.2.2 Word pairs

For instance the word ‘you’.

 1.   Write the word you are looking for in the Search window and tap . 

 2.   Select the word (‘you’) and tap  to display the list of words that can 

be combined with the word ‘you’.

       A list with all the possibilities appears:

 3.   A list of words with their corresponding frequency will appear.

 4.   Select a word and tap to change the frequency of the word pair 

‘you + the selected word’.

 5.   Select a word and tap to delete the word pair from the word pair 

list.

 6.   Tap to add a word pair to the list.

 7.   Fill in the new word that can be combined with the word ‘you’ and add the 
frequency of the new word pair. Compare with existing frequencies of 
similar word pairs.

 8.   Tap  or  when you are ready.
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 4.2.3 Abbreviations

To extend the word prediction list with abbreviations:

 1.   Tap . 

 2.   Tap to add an abbreviation and its expansion to the list.

 3.   Tap  when you are ready.

       Tap to delete it tap to edit it.

 4.2.4 Startwords

These words will appear in the prediction cells when you start a new sentence. 
You can add words to the list.You can add starwords to this list by typing them 

directly in the field with the list of startwords. 
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 5 - Recording messages

The Zingui allows you to make quick recordings. You can make recordings in 
recording mode, in editing mode and you can also make recordings in mouse 
mode (if the option “Allow recording in mouse mode” is enabled.)

 5.1 Making recordings in Recording mode

The first Voice recorded message will be overwritten with the new recording. If 
there is no such message, the new recording will be added as the first action for 
that cell.

1.   Go to Edit > Recording mode.

2.   Tap the cell under which you want to insert your recording. 

3.   The recording window appears on your screen:

4.   There are two ways of recording:

     •  Keep  pressed during the recording. Release when finished

     •  Keep the Escape button on the back of the Zingui pressed during the 
recording. Release when finished.

5.   Tap to listen to the recording.

6.   Tap to save the recording. 
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7.   Tap to delete the recording.

 5.2  Making recordings in Mouse mode

 1.   Go to Tools > Options. Select Allow recording in mouse mode.

 

 2.   When you are working in Mouse mode and you want to make a recording, 
press the ESC button on the back of the Zingui and then select a cell. The 
recording window appears on the screen. 

 3.   There are two ways of recording:

     •  Keep  pressed during the recording. Release when finished or

     •  Keep the Escape button pressed during the recording. Release when 
finished.

 4.   Tap to listen to the recording.

 5.   Tap to save the recording. 
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 6.   Tap to delete the recording.

 5.3 Making recordings in Edit mode

For more information on making recordings in Edit mode see “To record a 
sound:” on page 23.

 5.4 Noise reduction and AGC

 5.4.1 Noise reduction

Noise reduction stands in for a reduction of surrounding noises while recording.

When this option is activated, Zingui will filter out the noise to improve the 
quality of recording. When Record using noise reduction and/or Recording using 
AGC are activated, wait a moment before speaking and do not speak too loud. 

To activate Record using noise reduction:

 1.   Go to Tools > Zingui and select Settings.
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 2.   Select Record using noise reduction.

 5.4.2 AGC

AGC will try to set every recording to the same volume level.

To activate Record using noise reduction:

 1.   Go to Tools > Zingui and select Settings.

 2.   Select Record using AGC.

 3.   Tap OK to confirm.
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 6 - Zingui

The Zingui Tool allows you to control some general settings of your Zingui, such 
as brightness, sound and standby mode. 

 6.1 Zingui settings

In the Settings you can adjust the following parameters of the Zingui.

 6.1.1 Sound

1.   Go to Tools > Zingui and select Settings. 

       The window Settings appears on the screen:
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2.   Select Speakers if you want to activate the Speakers, select Headphone if 
you want to activate the Headphone. You can also activate both channels. 

3.   Activate the Microphone if you want the Microphone to be active. If you don’t 
activate the Microphone making recordings will not be possible. 

4.   Select Record using noise reduction and or record Using AGC. When noise 
reduction is activated Zingui will filter out the noise to improve the quality 
of recording. When Record using noise reduction is active, wait a moment 
before speaking while recording and do not speak too loud. When 
recording using AGC is activated, all recordings will be set at the same 
volume level. 

 6.1.2  Brightness

 1.   Go to Tools > Zingui and select Settings. 

       The window Settings appears on the screen.

 2.   Displace the slider till you obtain the desired brightness.

 3.   Enable Automatically Adjust Brightness if you want the Zingui to adapt 
automatically the brightness (with a maximum of the set brightness) of the 
screen depending on the exterior brightness. This option is useful to use 
the energy efficiently and to extend battery life. 

 6.1.3 Standby and Shutdown Delay (requires restart to update)

Changed settings will be operational after restarting the Zingui. 

 1.   Go to Tools > Zingui and select Settings. 

       The window Settings appears on the screen.

 2.   Turn off display after: Never - 1 minute - 90 seconds - 2 minutes - 3 
minutes - 5 minutes - 10 minutes if you want the display to be 
automatically turned off after a specific time of inactivity.

 3.   Standby after (after turning off display): Never - 2 minutes - 5 minutes - 10 
minutes - 15 minutes - 30 minutes - 1 hour. After the screen has been 
turned off, you can ask the Zingui to go automatically in stand by mode 
after a specific time of inactivity. 

 4.   Shut down after (after going to Standby): Never - 5 hours - 10 hours - 20 
hours - 25 hours. After the Zingui has been put in stand by mode, you can 
ask the Zingui to be shut down automatically after a specific time. 

 5.   Select OK to confirm and restart the Zingui to activate this settings. 
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 6.1.4 Zingui Control Using button 1

 1.   Go to Tools > Zingui and select Settings. 

       The window Settings appears on the screen.

 2.   Turn on device when holding the switch: Never - 1 second - 2 seconds - 3 
seconds - 4 seconds - 5 seconds - 6 seconds - 7 seconds - 8 seconds - 9 
seconds. 

 3.   Shut down device when holding the switch: Never - 1 second - 2 seconds - 
3 seconds - 4 seconds - 5 seconds - 6 seconds - 7 seconds - 8 seconds - 
9 seconds.

 6.2 Clean Up Disk

When you overwrite the recording of a specific cell, the previous recording will 
still be stored on the hard disk of the Zingui. When the free space on the hard 
disk is no longer sufficient, you can remove these old unused recordings. The 
option Clean up Disk will erase all recorded wave files that are not linked to a 
cell of your documents. This should only be done if you are low on free hard disk 
space.

 1.   Go to Tool > Zingui and select Clean Up Disk. 

       The window Clean Up Disk appears on the screen. In this window you 
can see the percentage of free memory. 

 2.   Select Clean Up to start cleaning the disk. 

 6.3 Back up to USB memory stick

You can copy the content of the Zingui to an USB memory stick. 

Insert an USB memory stick in the computer and go to Tools > Zingui and select 
Back up to memory stick. 

This option is meant as a backup function of the Zingui. If any problem occurs in 
Mind Express, you can insert the USB memory stick in the Zingui and restore the 
Zingui with the content of the USB stick. For more information on how to reset 
the device see “Reset button (5)” on page 11.

 6.3.1 Making a backup of the content of the Zingui on a memory stick

 1.   Insert an USB memory stick in the USB port. For more information about the 
USB port see “USB port (master) (1)” on page 10.
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 2.   Go to Tools > Zingui > Back up to USB memory stick.  Following window, 
asking to give the backup file a name, appears on the screen. Enter a name 
for this backup file, for example backup_june:

 3.   Tap OK. Next message appears on the screen: 

 4.   Select Yes. A window showing the progress is displayed while copying the 
files. 

 5.   When copying is finished OK appears on the window. 

 6.3.2 Restore the Zingui with the USB memory stick

 1.   Insert the USB memory stick in the USB port (master). For more information 
about the USB port see “USB port (master) (1)” on page 10.

 2.   Reset the Zingui with the Reset button.For more information on how to reset 
the device see “Reset button (5)” on page 11.

 3.   Restart the device.

 4.   A window appears that asks you if you want to restore the files.  

 5.   Select Yes or No. 

Files that were made after copying the content of the disk to USB will 
not be lost. All files that already existed before copying the disk to USB 
will be overwritten by the files on the USB stick. So if you made any 
changes  to these files after copying the content to USB, all changes will 
be lost.
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 6.4 Go to standby mode

To put the Zingui in standby mode go to Tools > Zingui and select Go to 
Standby. 

You can also put the Zingui in Standby mode by shortly pressing the on/off 
switch.

 6.5 Shutdown

To shut down the Zingui go to Tools > Zingui and select Shutdown. 

 6.6 Use the Zingui commands from a cell

In the content window of a cell you will find the Zingui commands. You can 
insert them under cells, so the user will be able to change some settings of the 
Zingui from his communication grid. 

 6.6.1 How to use the Zingui?

 1.   Go to Edit > Edit mode. 

 2.   Open the Edit window of a cell.

 3.   Choose a symbol and/or label.

 4.   Choose one of the Zingui commands:
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     •  Speaker on: sound goes to the speaker
     •  Speaker off: stop sound to the speaker
     •  Toggle speaker: sound goes to speaker on/off
     •  Headphone on: sound goes to the headphone
     •  Headphone off: stop sound to the headphone
     •  Toggle Headphone: sound to the headphone on/off
     •  Increase Brightness: to increase the brightness of the screen
     •  Decrease Brightness: to decrease the brightness of the screen
     •  Turn Microphone On: to turn the Microphone on
     •  Turn Microphone Off: to turn the Microphone off
     •  Toggle Microphone: to turn the Microphone on or off
     •  Go to Standby: to put the Zingui in standby mode
     •  Shutdown: to shut down the Zingui

ì
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 7 - GEWA: sending Infrared codes

The Zingui can optionally be equipped with a programmable infrared remote 
control unit. With this module the Zingui can learn to transmit infrared codes and 
control for instance your television.

 7.1 Programming infrared codes

Folliwing describes how to program IR codes on the Zingui:

 1.   Go to Tools > Gewa and select Record. 

       The window GEWA appears on your screen.

 2.   Choose one of the GEWA commands in the list and type a new name in the 
Name box. For example Volume up. You can use the on screen keyboard to 
fill in the name of the command.

 3.   Put your remote control (in this example it will be the remote control of your 
television or cd player) in front of the IR window of the Zingui. The distance 
between your remote control and the IR window should be about two 
inches. 

 4.   Select Record.
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 5.   The status line in the Gewa window will display: Press key and hold. At the 
same time a red light in the IR window will turn on. The IR module now 
waits for the IR code that has to be learned.

 6.   Press the button of your remote control of the code you want the IR module 
to learn (in this case the IR code for television volume up). 

 7.   Keep the button pressed until the red light in the Gewa window turns off or 
the status line in the Gewa window displays Release.

 8.   This procedure will be repeated in order to learn the code for a second time: 
The red light in the IR window will turn on again and the status line will ask 
to press the (same) remote control button again. The unit is now waiting for 
you to send the IR code for a second time. Press the same button on your 
remote control again. 

 9.   Keep the button pressed until the status line displays Release. The IR 
module now has recorded the code a second time. 

 10.   The red light will blink shortly to confirm that the record procedure has 
been finished successfully. In the status line an OK will appear.

 11.   Repeat this procedure from (4) for all other command that you want to use.

 7.2 Transmitting IR codes

To send IR codes with the Zingui you have to link the command Send Gewa to a 
cell. 

 1.   To link an IR code to a specific cell in the Mind Express grid you need to 
choose Edit > Edit Mode. 

 2.   Open the Edit window of a cell and go to Level 1, Level 2 or Level 3 and 
choose GEWA in the command list box. 

 3.   Choose a GEWA subcommand. 

     •  Type command: if you want to type a specific GEWA command you can do 
so by entering the GEWA command immediately in the field that is 
foreseen beneath. 

     •  Select Pause if you want to insert a pause between two GEWA commands. 
This can be useful to make TV channel selections like for instance TV 
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channel 39. Pause allows you to add a pause after sending the 
corresponding IR code. Insert the Duration of the Pause in milliseconds.

     •  Choose one of the commands you already have programmed.

 4.   Tap  to confirm.

 7.3 Making a backup file of the GEWA commands

This option is meant as a backup function of the GEWA commands. If any 
problem occurs, you can restore the GEWA commands with your backup file. 

This can also be useful in case you want to use different GEWA command sets 
for different locations. You can program the GEWA with the commands for 
location A and make a backup file once it's programmed for location A. You can 
do the same for location B. Using backup and restore, this allows you to switch 
the GEWA command set based on your location.

How to make a backup of the GEWA commands?

 1.   Go to Tools > GEWA > Back up. 

 2.   Following window, asking to give the backup file a name, appears on the 
screen. Enter a name for this backup file, for example gewa_home.

 3.   Tap OK to confirm. Next message appears on the screen:

 4.   Select Yes. A sandglass appears while the files are being saved. 

How to restore the GEWA backup?

 1.   Go to Tools > GEWA and select Restore Backup.

 2.   The window restore appears on the screen. Select the backup you want to 
restore and tap OK. 

A sandglass will be displayed on the screen. When restoring is finished, the 
window disappears. 
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 Chapter 8 - The calculator

 8.1 How to make a calculator

 8.1.1 The numbers

 1.   Click Document > Add new page and give the new page a name.

     or

     Click File > New. 

 2.   Define the number of cells, the spacing and choose a Background if 
necessary. 

 3.   Select a cell under which you want to insert a number:

     •  The Edit window appears on the screen.
     •  Choose the command Calculator.
     •  Fill in a number in from 0-9 in the operations window. 
     •  Repeat for other numbers.

 8.1.2 Operations

     •  difference: Fill in - under Operations
     •  sum: Fill in +  under Operations
     •  quotient: Fill in /  under Operations
     •  product: Fill in * under Operations
     •  square root: Fill in @ under Operations
     •  fraction 1/x: Fill in R under Operations
     •  to the power of: Fill in ^ under Operations 

 8.1.3 Display

Make a cell that will function as result cell for the calculator. It can be useful to 
make the cell for the results larger than the other cells. 

 1.   Open the Edit dialogue box of the cell. 

 2.   Select the tab Extra and choose Calculator in the list box.

 3.   Click Ok to confirm. 
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The operations and the response will be displayed in this cell.

 4.   Select Read out the operations if you want the operations to be read.(only 
for Zingui Plus).

 5.   Select Reset at pageload if you want a reset of the display when you are 
opening the calculator page. 

 8.1.4 Delete signs and delete the content of the display

     •  To delete last entry: Fill in B under Operations (Backspace). 
     •  To clear the display: Fill in C under Operations (Clear) . 
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 9 - Battery level

There are two ways to get informed about the status of the battery: a spoken 
message, or visual information in a cell. 

 9.1 Battery level message (only for Zingui Plus)

1.   Go to Edit > Edit mode and open the Edit window of a cell. 

2.   Choose Level 1 and select battery as action in the action list box and tap 

From now on the level of the battery will be spoken out loud when you select this 
cell. 

You can use this cell in combination with a battery cell. 

 9.2 Battery level visual

It is possible to make a battery cell. This means that you will create a cell that 
displays the level of the battery. 

 1.   Go to Edit > Edit mode and tap a cell. 

 2.   Select the tab Extra and choose Battery in Field type. 

 3.   Tap to confirm. 
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 10 - Options

 10.1 Options

There are some general settings of the Zingui that can be modified. 

 10.1.1 Edit mode indicator

The Edit mode indicator indicates that you are working in the Edit mode. 

1.   Go to Tools > Options. 

       The window Options appears on the screen:

2.   Select Edit mode indicator and tap the color box if you want to change the 
color of the indicator.

A blinking colored bar appears above the menu while working in Edit mode. 
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 10.1.2 Show menubar on startup

You can disable the option Show menubar on startup if you don’t want the menu 
to be accessible for the user. To make the menu visible, press the escape button 
on the back of the Zingui. 

For more information on using the Escape button see“ESC system 
switch (4)” on page 10.

 10.1.3 Menu Password

Enable Menu Password if you want the menu to be protected by a password. 
When pressing the ESC button to make the menu visible again, Mind Express 
will ask for a password. 

 10.1.4 Program language

You can modify if needed the language of the menu. 
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 10.1.5 General volume

You can adjust the general volume of the Zingui with this slider. 

 10.1.6 Save changes every...minutes

Modifications in a file (like new recordings) can be lost if the file is not saved. 
Zingui can automatically back up changes, so that in case you have forgotten to 
save the file, or in case the Zingui would have shut down automatically (low 
battery), a recovery of the lost data is possible.

If you want to use this autosave, then enable Save changes every...minutes and 
fill in the minutes.

The next time you will start up the Zingui after it has been shut down without 
saving new data (because of a low battery for e.g.) a message asking if you 
want the Zingui to recover the data will appear on the screen.

If you select Yes a copy of the last file you were working on will appear on the 
screen. Make sure to save the file now. 

 10.1.7 Allow recording in mouse mode

If you enable this option, you will be able to make recordings in Mouse mode. To 
make recordings: press the ESC switch on the back of the Zingui and then select 
a cell. The recording window appears on the screen. 

For more information on recording messages see “Recording 
messages” on page 37.

 10.2 Enable and disable options

It is possible to switch off some add-ons. For example, if you don’t want to use 
the GEWA options for a specific reason, you can disable this function in the Add-
ons window. 

 1.   Go to Options > Add-ons. 
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       The window Add-ons appears on the screen.

 2.   Mark the add-ons you want to activate or disable those you don’t want to 
use. 

 3.   Click OK to confirm.

 10.3 Date/time

You can adjust the date and time settings in the Date/Time window. 

 1.   Go to Tools > Date/Time 

       The window Date/Time appears on the screen.

 2.   Set the time and date.

 3.   Choose the time notation.

 4.   Click OK to confirm.

 10.4 Preferences

 10.4.1 Drag and drop

Go to Document > Preferences. 

You can drag the cells in a grid to a different location. To do this, click the cell 
and drag it to its new location while holding down the left mouse button. Release 
the left mouse button when the cell has reached its new location.

 10.4.2 Always return to first page

Go to Document > Preferences. 

When this option is enabled, and you are using a grid with several pages, Mind 
Express automatically returns to the first page after you have selected a cell on 
one of the other pages.

 10.4.3 Always return to level 1

Go to Document > Preferences. 

When this option is enabled, and you are using several information levels, Mind 
Express automatically returns to level 1 after you have selected one cell at level 
2 or 3.
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 10.4.4 Use specific selection settings

 1.   Go to Document > Preferences. 

 2.   Select Use specific settings, to set the user mode (mouse or scanning) of 
the file. The file will start up in this user mode.

 3.   Tap  to confirm.

For more information on selection settings see “Selection options” on 
page 61.
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 III. Selection options

 1 - Mouse selection

The Zingui has a touch screen that can be operated with a stylus or with your 
finger. Avoid using any sharp object.

Finger selection requires slightly more pressure compared to the stylus.

To optimize the selection characteristics for each user: 

1.   Go to Tools > Mouse selection. The window Mouse selection appears on 
your screen.

2.   Choose a Selection indicator by tapping on the list box: none, border or 
inverse. The color of the border can be set when you choose for border.

3.   Enable on release if you want the Zingui to accept the selection as soon as 
you lift your finger or stylus from the touch screen.

4.   Enable on press if you want the Zingui to accept the selection as soon as you 
hit the screen.

5.   Select Sound on selection if you want a sound that informs you after a 
selection has been made.

6.   Enable Acceptance time and specify the seconds on the slider if you only 
want to accept a selection after the specified period of time. This will avoid 
unwanted selections caused by coincidental or short uncontrolled screen 
touches.

7.   Enable Post selection time and specify the seconds on the slider if you want 
the Zingui not to accept new selections during the specified period of time 
after a selection. This will avoid unwanted multiple selections caused by 
tremor.

 1.1 Input Panel

While filling in the content of cells you still have the possibility to use the on 
screen keyboard. When you open the content dialogue box from a cell, a 
keyboard icon appears in the system tray. 

Click the icon and the input panel appears on your screen.

An easier way to fill in the content dialogue box of the cells is by 
connecting an USB keyboard with the Zingui. 
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 2 - Scanning selection

The Zingui offers you a number of scanning methods, modes and options that 
allow you to configure the grid scanning to best suit the needs and skills of the 
user. 

To work with a scanner:

1.   Choose File > Open and open the communication grid of your choice. 

2.   Choose Tools > Scanning selection to specify the scanning parameters.

3.   Select Edit > Scanning.

       You can now scan the communication grid.

       

To set the Scanning settings:

 1.   To set specific scanning settings tap Tools > Scanning Selection.

       A warning window can appear to ask if you want to change the 
document’s preferences. Tap Yes if you want to change the 
preferences, No if you don’t want to change the preferences or 
Cancel. 

 2.   The first tab of the scanning preferences, the tab Method, appears on the 
screen. 

 3.   Select a scanning Advance method.

 4.   Define how you want to Select cells.

 5.   Select how a tap will be accepted: on press or on release.

 6.   Select a scanning method.

You can now scan the communication grid.
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 2.1 Automatic advance

In this scanning mode, the next line, column or cell is scanned automatically. 
The navigation speed can be set by entering the Advance time (in seconds).

 1.   Select Automatic if you want to work with the automatic scanning mode.

 2.   Tap switch is the only possible way of selection. 

 3.   You can accept a tap by pressing or by releasing the switch.

 4.   Select the scanning Method of your choice. 

For more information on scanning methods see“Scanning Methods” on 
page 70.

 5.   If you select Backtrack, the selection marker will start going backward 
slowly after selecting the first switch contact.

 6.   Select the scanning Preferences of your choice. 

Preferences Description

Restart scanning 

After selection of a cell

With switch 2

 

Scanning restarts automatically after the selection of a cell.

To restart scanning at the beginning of the page after pressing 

switch 2.

Return from wrong 

group selection... After 

number of rounds

Select on entire group 

highlight (only with 

Row - column, 

Column - row)

The cells of a row or column that are selected will be scanned 

for a number of rounds that you specified. After that, scanning 

restarts.

When activated, the entire group will highlight when the 

scanning has run through all the cells of that group. You can 

jump to the next column or row by pressing switch 2.
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 7.   In the tab Timing you can adapt the Advance time, the Acceptance time, the 
Post selection time and set a time to Wait after group selection. To change 
the time settings, tap the time you want to change, a slider appears. You 
can now adjust the time on the time scale.

 8.   Set the General settings. 

For more information on the General settings see “General scanning 
settings” on page 71.

Pause scanning 

After selection of a cell

Pause with switch 2

Pause scanning after a 

number of rounds...

 

After selection of a cell the scanning will pause.

You can pause the scanning by pressing switch 2

After scanning a specific number of rounds, scanning will be 

paused.To restart scanning press switch 1. 

Preferences Description

Selection Time Description

Tap switch Advance Time By modifying the Advance time, you can 

change speed with which the navigation 

moves through the grid.

Wait after group selection After selection of a group, the first cell of 

the group will be highlighted after a time 

that you can specify on the time scale.

Acceptance time (only with tap 

acceptance on press)

Defines how long the switch must be hold 

before the cell will be selected.

Post selection time After a selection, the selection of an other 

cell will not be possible during the time 

defined in the Post selection time.
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 2.2 Tap switch

In this scanning mode you can move through the grid by pressing switch 1. 

 1.   Select Tap switch in the Advance window if you want to work in this 
scanning mode.

 2.   To select a cell you can choose between three options:

     •  Tap Switch 2
     •  Automatic (after time-out) 
     •  Hold same switch

 3.   Choose how to select: by pressing or by releasing the switch.

 4.   Select the scanning method. 

For more information on scanning methods see“Scanning Methods” on 
page 70.

 5.   Select the scanning preferences of your choice.
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 6.   In the tab Timing you can adapt the Auto select time (only with Automatic 
(after time-out), the Acceptance time and the Post selection time. To 

change the time setting, tap the time you want to change and a time scale 
appears. Now you can adjust the time on the time scale.

Preference Description

Restart scanning 

After selection of a cell

With switch 2 (Only 

with Automatic after 

Time Out and Hold 

same switch).

The scanning restarts automatically after the selection of a cell.

To restart the scanning at the beginning of the page after 

pressing switch 2.

Return from wrong 

group selection... After 

number of rounds

Select on entire group 

highlight (only with 

Row - column, 

Column - row)

The cells of a row or column that are selected will be scanned 

for a specified number of rounds. After that number of rounds, 

scanning restarts.

When activated, the entire group will highlight when the 

scanning has run through all the cells of that group. You can 

jump to the next column or row by pressing switch 2.

Selection Time Description

Tap switch 2 Acceptance time Defines how long the switch must be hold 

before the cell will be selected.

Post selection time After a selection, the selection of an other 

cell will not be possible during the time 

defined in the Post selection time.
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 7.   Set the General settings. 

For more information on the General settings see“General scanning 
settings” on page 71.

 2.3 Hold switch

In this scanning mode you can step by holding switch 1. 

 1.   Select Hold switch as Advance mode if you want to work in this scanning 
mode.

 2.   To select a cell you can choose between the following options:

     •  Release same switch to select a cell
     •  Tap same switch
     •  tap switch 2
     •  Automatic (after time-out): After releasing the switch, the cell will be 

selected after a specified time. You can set this time in the tab Timing, 
(Auto select time).

 3.   Select the scanning method of your choice. 

For more information on scanning methods see“Scanning Methods” on 
page 70.

 4.   Backtrack: If you select Backtrack, the selection marker will as soon as you 
hit the switch stop navigating and start going backward slowly.

automatic 

(after time-

out)

Auto select time The standard Auto select time is 1 sec. 

This means that the cell automatically will 

be selected when there is no next step 

within 1 second.

Acceptance time Defines how long the switch must be 

pressed before the scanning will step to 

the next cell, row, column...

Post selection time After a selection, the selection of an other 

cell will not be possible during the time 

defined in the Post selection time.

Hold switch Hold time In this parameter you can define how long 

the switch must be pressed to select a 

cell.

Post selection time After a selection, the selection of an other 

cell will not be possible during the time 

defined in the Post selection time.

Selection Time Description
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 5.   Select the scanning preferences of your choice.  6.   In the tab Timing you can adapt the Auto Select time (only with automatic 
after time-out) Advance time, Acceptance time and/or the Post selection 
time. To change the timing setting, tap the timing you want to change, a 
time scale appears. Now you can adjust the time on the time scale.

 7.   Set the General settings. 

Preference Description

Restart scanning

After selection of a cell

 With switch 2 (is not 

possible with selection 

with Tap switch 2)

After selection of a cell, scanning restarts.

To restart scanning on top of page after pressing switch 2.

Return from wrong 

group selection... After 

number of rounds

Select on entire group 

highlight (only with 

Row - column, 

Column - row)

The cells of a row or column that are selected will be scanned 

for a specified number of rounds. After that number of rounds, 

scanning restarts.

When activated, the entire group will highlight when the 

scanning has run through all the cells of that group. You can 

jump to the next column or row by pressing switch 2.

Selection Time Description

Release same 

switch

Advance time By modifying the Advance time, you can 

change the navigation speed.

tap same 

switch

Advance time By modifying the Advance time, you can 

change the navigation speed.

Post selection time After a selection, the selection of an other 

cell will not be possible during the time 

defined in the Post selection time.

Tap switch 2 Advance time By modifying the Advance time, you can 

change the navigation speed.

Acceptance time Defines how long the switch must be 

pressed before the cell will be selected.

Post selection time After a selection, the selection of an other 

cell will not be possible during the time 

defined in the Post selection time.

automatic 

(after time-

out)

Advance time By modifying the Advance time, you can 

change the navigation speed.

Auto select time Defines how long the time-out must be 

before selection occurs.
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For more information on the General settings see“General scanning 
settings” on page 71.

 2.4 Scanning Methods

Scanning method Description

Linear All the cells are scanned cell by cell from left to right, starting at 

the left top line.

Linear (column) All the cells are scanned cell by cell from top to bottom of a 

column.

Snake The first row of the grid is scanned from left to right, the second 

from right to left, and so on.

Snake (column) The first column of the grid is scanned from top to bottom, the 

second from bottom to top, and so on.

Row-column The rows are scanned one by one, from top to bottom. After you 

have selected a row, the cells are scanned from left to right. 

Column - row The columns are scanned one by one, from left to right. After 

you have selected a column, the cells are scanned from top to 

bottom. 
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 2.5 General scanning settings

 1.   Choose the type of Indicator you want. You can choose between:

     •  None
     •  Border: tap the color box to select the border’s color.
     •  Inverse: the color of the scanned cell, row, column differs from the color of 

the other cells, so they are in contrast with the other cells. 

 2.   You can select a Sound on advance.

 3.   You can select a Sound on select.

 4.   Select Skip cells with no action if you don’t want the cells without action to 
be scanned

. 
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 IV. Creating a communication book on PC
The Zingui is delivered with the software Mind Express Zingui that allows you to create a communication book and/or exercises on a PC. With the software you can also 
exchange files from and to the Zingui via the USB port.

 1 - Installing Mind Express Zingui

Insert the Mind Express Zingui CD-ROM in your CD-ROM drive and follow the instructions of the setup procedure.

In case the setup procedure does not start automatically select Start > Run.

Type D:\setup.exe and press <Enter> or click ENTER or OK (where D is the letter of your CD-ROM drive).

The first time you launch Mind Express a prompt on the screen will ask for an activation. If you want to activate the software you need to connect the Zingui to the PC. 
If you don’t want to activate the Zingui right now, you can select evaluation. In the evaluation mode you will be able to work during 60 days with Mind Express Zingui. 
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 2 - Using Mind Express Zingui

Double click the Mind Express Zingui icon on your desktop or launch the 
software using Start > All Programs > Mind Express Zingui.

Mind Express Zingui is started. 

Now you can start creating a communication book. The set of pages of a specific 
communication book are stored into a file. 

     •  To create a new file, go to File > New. 
     •  To open an existing file and edit it, go to File > Open. 

 2.1 Create a new File

1.   Select File > New and save changes of the previous file if necessary.

       The Page Settings appears on your screen.

 2.1.1 Create your first page

In the window Page settings you can define settings for each new page:

 1.   Give the page a Name.

 2.   Fill in the number of Rows and Columns for that page. 

 3.   Choose the Spacing between the cells.

 4.   Click on the Color button to define the background color of the page.

 5.   Decide if you want to use a Sentence window on this page. The Sentence 
window displays the sequence of symbols you have selected during 
message creation.

The settings of the Letter window can be changed in the menu item 
Document > Letter settings.

 6.   Click OK when you are ready. 

 7.   The first page of your communication book appears. 

To add a new page tap Document > Add new page or Document > 
Page settings.
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 2.2 View

You can modify the view of your screen. You can modify the size of the screen 
but you also can modifiy the Zingui frame. 

To modify the size of the screen or the design of the Zingui Frame go to the Mind 
Express Zingui menu and select view. Select a size and/or Design. 
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 3 - Fill in the content of a cell: the symbol

 3.1 Fill in the content of a cell

The following explains how to define the content of a cell. The content of a cell 
exists of an image/symbol and an action. The action can be a word or a 
message (for Zingui Plus only), a sound or a command.

The content, sounds and actions of a cell are defined in it’s Contents window. 

To fill in the content of a cell

1.   Select in the menu bar Edit > Edit.

2.   Double click on a cell to open the Contents window.

Level 1, 2 and 3 are the different sets of messages, words or 
commands that can be linked to that specific cell. 

3.   Choose the Symbol Set. Mind Express Zingui will show the available symbols 
in the list. Other can contain your own pictures and images.
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For more information about Other symbols  see “Save and use own 
sounds and images” on page 79.

4.   Type the name of the symbol in the Picture window. 

5.   Click on the name of the symbol you want to use. The symbol will appear in 
the Symbol window.

6.   Delete, change or add text to the cell in the Text on screen window.

7.   Choose the style of the cell in the Style list box. Click Edit style to edit a style. 
Click Extra to change the size of a cell.

The width and height settings  allow you to change the width and 

height of a cell. Each step is 1 cell unit. The cell width increases from left to 
right. The cell height increases from top to bottom. 

To open the content window of a cell quickly go to Document > 
Preferences and select Right mouse click in mouse mode = go to Edit 
window.

Activate Fast input to type immediately a word in the cell without 
making the dialogue window appear. 

In Extra you can choose the cell to be a word prediction cell. A cell is by 
default a symbol or text cell. You can also change the size of a cell.

The Style list box allows you to choose a style for that cell. The style 
defines the color and shape of the cell, the position of the symbol and 
text and the font of the text.
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 3.2 Save and use own sounds and images

Own pictures, figures and sounds can be saved in the in the Pictures and 
Sounds folders. Those folders have the standard location C:\Program Files\Mind 
Express English Zingui.

To make sure that the content of these folders appear in Mind Express Zingui 
check the Directories: 

 1.   Go in the menu to Tools and select Directories or select the Change 
directories button in the Contents window.

       The window Directories appears on your screen: Fill in the directories 

as in the figure above.
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 3.3 Styles

A cell can have a specific style that defines its background color, text font, shape 
etc. This visual information brings more structure into the page and gives extra 
information about the nature of a cell. It shows you that a specific cell is a page 
link, a function, a specific type of message …

Go to Document > Style settings to define the different styles.

 1.   Select a style in the listbox. 

 2.   Give the style a name in the Style name window. It is recommended to keep 
style 1 unchanged and neutral. Every cell has style 1 from the start. If style 

1 is modified, all cells of the communication book with style 1 will be 
changed. Just keep style 1 as the default style. 

 3.   Define the Background color. You can make a cell transparent by selecting 
Transparent cells. A transparent cell shows the background color of the 
page. 

 4.   Define the Border size and color of the cell. Enable the Rounded corners box 
if you want a cell with rounded corners.

 5.   Enable Use page indicator. This will only affect cells that link to a page. 
These cells will have a flipped over right top corner.

 6.   Define the position, color and font of the Text in the cell. 

 7.   Define the position and size of the Image in the cell. 
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 4 - The content of a cell: the action

1.   The default action in this example will be the spoken message “dog”. If Fill in Text and Level 1 is enabled, Mind Express Zingui will automatically complete the Text 
on screen, the message on level 1 and the wordtype (Noun - Other - Personal pronoun – Verb) as soon as you click on a symbol in the list.

2.   You can of course change the message, or choose for a sound or a command. 

3.   You can add extra actions to one specific cell (max. 5). The sequence of actions will be displayed in the Actions window.
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 4.1 Overview of the different actions

Following list gives you an overview of the different actions that can be linked to 
a specific cell. 

 4.1.1 Message (for Zingui Plus only)

 1.   Write the message you want to be linked with the cell in the Message 
window.

 2.   Choose Verb, Noun, Personal pronoun or Other depending on the part of 
speech of the message. Zingui uses this information for its grammar 
engine.

 3.   Complete data if necessary.

 4.   Click OK. Mind Express will ask for more data if needed. 

 4.1.2 Sound

Use an existing sound:

Browse for an available sound on your computer.  

     •  Search for the sound using the Browse funtion.

     •  Click on  to listen to the sound first.

     •  Click on to stop playing.
     •  Click OK when you are ready.

Record a sound:

     •  Click on  to start recording. 

     •  Tap  to stop recording. Mind Express Zingui automatically gives a 

new recording a name SNDx, where x is a number.
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     •  Change the name of the recorded sound if you want.
     •  Click OK when you are ready.

 4.1.3 Command

Choose a command in the command list box and complete data if necessary. 

For more information on how to work with the commands see 
“Overview of the different actions” on page 13.

 4.2 Remarks

     •  Completing the content of a cell on Level 2 and Level 3 is similar to 
completing the content of a cell on Level 1. 

     •  Save your file when you are ready or when you want to stop editing. Use 
File > Save as to give your file a new name. Use File > Save to save it with 
its existing name. 

     •  Use File > Open to open an existing file
     •  To add a new page to your file select in the menu Document > Add new 

page or click  in the Page settings window after selecting Document 

> Page settings.

     •  You can add a page, change the name of a page, the number of cells, the 
spacing between the cells and the background color of a page.
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 5 - Exporting and importing files and updating the Zingui

 5.1 Import files from the Zingui 

You can also import files from the Zingui to the computer.

Connect the Zingui to your computer with the USB cable that was delivered with 
the device. Microsoft ActiveSync (Windows XP) or Windows Mobile Center 
(Windows Vista or Windows 7) will make the connection between your computer 
and the Zingui.

To import files from the Zingui:

 1.   Go to File > Import from Zingui.

 2.   Mind Express Zingui will show a list of the existing files on the Zingui. Select 
the file you want to import and then select open.

 3.   Mind Express will now download and open the file you have selected.
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 5.2 Exporting to the Zingui

 5.2.1 Exporting files to the Zingui

When your communication book is ready and saved (for instance as new file) 
you can upload the file to the Zingui via the USB port of your computer.

Connect the Zingui to your computer with the USB cable that was delivered with 
the device. Microsoft ActiveSync (Windows XP) or Windows Mobile Center 
(Windows Vista or Windows 7) will make the connection between your computer 
and the Zingui.

To export files to the Zingui:

1.   Open in Mind Express Zingui the file that you want to export.

2.   Go to File > Export to Zingui.

3.   Mind Express Zingui will show a list of the existing files on the Zingui and the 
file that is opened in Mind Express Zingui. 

4.   Select Copy all images and Sounds if you want all the sounds and images to 
be exported to the Zingui. When you modify and export an existing 
document, all the sounds and images that are already on the Zingui will be 
exported again and overwritten.  Exporting files with this option enabled 
will probably last longer. If this option isn’t active, only the new images and 
sounds will be exported. 

5.   Select Export to transfer the file to the Zingui.
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 5.2.2 Exporting pictures to the Zingui

If you want to export pictures to the Zingui:

 1.   Go to File > Export pictures.

 2.   Select the files you want to export to the Zingui. 

 3.   Click Open to confirm.

 5.2.3 Exporting sounds to the Zingui

If you want to export sounds to the Zingui:

 1.   Go to File > Export sounds.

 2.   Select the files you want to export to the Zingui. 

 3.   Click Open to confirm.
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 5.3 Updating the Zingui

To update the Zingui you need a .tsu file. Check our website to download this 
file. 

How to update the Zingui?

 1.   Download the tsu file and make sure you save it to your PC as a TSU file 
(some browsers might suggest to save it as a zip file which you shouldn't 
do). 

 2.   Connect your device to the PC using Active Sync. 

 3.   Run the Mind Express for Zingui software on your PC, go to File > Update 
Zingui and select the above TSU file. 

 4.   You will be prompted to restart your Zingui. This can be done by going to 
Tools > Zingui > Shutdown and pressing the power button. 

 5.   When the Zingui is fully restarted, your Mind Express will have been 
updated to the latest version.
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 Appendix - Phonetic transcription
     •  Vowels and diphthongs (UK English)

     •  Consonants (UK English)

Symbol Transcription As in:

i ‘bit beat

I ‘bIt bit

E ‘bEd bed

@ ‘m@p map

A ‘kA car

A+ ‘pA+t pot

^ ‘b^t but

O ‘bOt bought

U ‘bUk book

u ‘but boot

$ $.’ba&Ut about

E0 ‘tE0n turn

e&I ‘be&It bait

O&I ‘bO&I boy

a&I ‘ba&I buy

a&U ‘da&Un down

o&U ‘So&U show

I&$ ‘hI&$ here

E&$ ‘DE&$ there

U&$ ‘pU&$ poor

Symbol Transcription As in:

j ‘ju you

w ‘wIt wit

R+ ‘R+a&Id ride

l ‘lEt let

p ‘p@n pan

t ‘t@n tan

k ‘k@n can

b ‘bO&I boy

d ‘de&I day

g ‘gA+t got

? (glottal 

stop)

?it eat

f ‘fa&In fine

T ‘TIn thin

Symbol Transcription As in:
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• Vowels and diphthongs (US English)

     •  Consonants (US English)

s ‘sIn sin

S ‘Sa&In shine

v ‘va&In vine

D ‘D@t that

z ‘zo&Un zone

Z ‘vI.Z$n vision

h ‘hEd head

t&S ‘t&SE0+t&S church

d&Z ‘d&Z^nK.g$l jungle

m ‘ma&I my

n ‘no&U no

nK ‘sA+nK song

Symbol Transcription As in:

i ‘fil feel

I ‘fIl fill

E ‘fEl fell

@ ‘k@t cat

A ‘gAt got

^ ‘k^t cut

Symbol Transcription As in:

O ‘fOl fall

U ‘fUl full

u ‘ful fool

$ $.’la&U allow

E0 ‘kE0R+t curt

O ‘dOr door

e&I ‘fe&Il fail

O&I ‘fO&Il foil

a&I ‘fa&Il file

a&U ‘fa&Ul foul

o&U ‘go&Ul goal

Symbol Transcription As in:

j ‘jEs yes

w ‘wa&I why

R+ ‘R+Ip rip

l ‘lIp lip

p ‘pIt pit

t ‘tAp top

k ‘k@t cat

Symbol Transcription As in:
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b ‘bIt bit

d ‘dIg dig

g ‘gAt got

? (glottal stop) ‘?it eat

f ‘f@t fat

T ‘Tin thin

s ‘sil seal

S ‘Sip ship

v ‘v@t vat

D ‘Den then

z ‘zil zeal

Z ‘li.Z$R+ leisure

h ‘h@t hat

t&S ‘k@t&S catch

d&Z ‘d&ZE0R+.ni journey

m ‘m@n man

n ‘n^t nut

nK ‘R+InK ring

Symbol Transcription As in:
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A
Actions 82
Add new page 83
Always return to first page 58
Always return to level 1 58

B
Back up to USB memory disk 43
Backup 43
Backup file of the GEWA commands 49
Battery

Battery level message 53
Battery level visual 53

Battery charging indicator 7
Brightness

Automatically Adjust Brightness 42

C
Calculator 51

Delete signs and delete the content of the display 52
Display 51
Operations 51

Carry case 4
Clean Up Disk 43
Cleaning 3
Cleaning instructions 3
Color 15, 75
Columns 15, 75
Command 83
Communication book 15
Communication book on PC 73

Connectors and indicators 7
Battery charging indicator 7
DC power connector 8
Headphones 8
Light sensor 7
Microphone 7
On/off indicators 7
On/off switch 7
Switch input 10
USB port (master) 10
USB port (slave) 8

Content 77
Content of a cell 16, 77

D
Date/time 58
DC power connector 8
Decrease Brightness 46
Directories 79
Document 75
Drag and drop 58

E
Edit 16
Edit mode 16
Edit mode indicator 55
Enable and disable add-ons 57
Existing sound 82
Exporting files 85

Copy all images and Sounds 86
Exporting pictures 87
Exporting sounds 87
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Exporting sounds 87
Extra 17, 78

F
Fast input 78
File

Export 85
Import 85
New 75

Fill in Text and Level1 17
First page 15, 75

G
GEWA

Backup of commands 49
Programming IR codes 47
Restoring the GEWA backup 49
Transmitting IR codes 48
Type command 48

Go to Standby 46

H
Headphone off 46
Headphone on 46
Headphones 8

I
Importing files 85
Increase Brightness 46
Installing Mind Express Zingui 73
Introduction 1

L
Language

Program language 56
Letter settings 75
Letter window 15

Settings 15
Light sensor 7

M
Menu

Make the menu appear on the screen 11
Menu Password 56
Show menubar on startup 56

Message 82
Microphone 7, 42
Mind Express 1
Mind Express Zingui 73
Mouse selection 61

N
New File 75
New file 15
Noise reduction 39, 40
Noun 82

O
On/off indicator 7
On/off switch 7
Open File 83
Options 55
Other 77, 82
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P
Page settings 75, 83
Personal pronoun 82
Picture 78
Preferences 58

Q
Quick Edit mode 16

R
Record a sound 82
Record using AGC 42
Record using noise reduction 39, 40, 42
Recording

Allow recording in mouse mode 57
Noise reduction 39

Remarks 83
Reset 5
Restore the GEWA backup 49
Restore the Zingui 44
Right mouse click in mouse mode = go to Edit window 78
Rows 15, 75

S
Safety 3

Desk 3
Li-ion battery 3
Mounting 3
Recordings 3
Safety precautions 3
Storing the Zingui 3

Strap 3
Temperatures 3
Touch screen 3

Save File 83
Save to 83
Saving images and sounds 79
Scanning 63

Accept a tap by pressing or by releasing 64
Acceptance time 67, 68, 69
Advance time 69
Auto select time 68, 69
automatic (after timeout) 68, 69
Automatic advance 64
Backtrack 64, 68
Column - row 70
Hold switch 68
Hold time 68
Pause scanning after a number of rounds... 65
Pause scanning after selection of a square 65
Pause with switch 2 65
Post selection time 67, 68, 69
Preferences 63
Realease same switch 69
Restart scanning after selection of a square 64, 67
Restart Scanning with switch 2 67
Restart scanning With switch 2 69
Restart scanning with switch 2 64
Return from wrong group selection... After number of rounds 64, 67, 69
Row-column 70
Select on entire group highlight 67
Select on entire group highlight (only with Row - column, Column - row)

64, 69
Snake (column) 70
Tap same switch 69
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Tap switch 66
Tap switch 2 67, 69

Selection 61
Acceptance time 61
On press 61
On release 61
Optimize the selection characteristics 61
Post selection delay 61
Selection indicator 61

Selection indicator 61
Sentence window 75
Shutdown 42, 46
Sound 41
Spacing 15, 75
Speaker off 46
Speaker on 46
Speakers 42
Speech 29

Language 29
Speech dictionary 29
Speech settings 29
Speed 29
Voice 29
Volume 29

Stand-by 5
Standby 42
stop the scanning. 10
Style 78

Background color 80
Border size 80
Name 80
Settings 80
Text 80

Transparent squares 80
Use page indicator 80

Style list 18
Styles 80
Switch input 10
Switch off 5
Switch on 5
Switch on the Zingui 5
Symbol 16, 77, 78
Symbol List 17
Symbol Name 17
Symbol Set 17, 77
Symbol Text 17

T
Text on screen 78
Toggle Headphone 46
Toggle Microphone 46
Toggle speaker 46
Turn Microphone Off 46
Turn Microphone On 46

U
Updating the Zingui 88
Updating Zingui 85
USB port (master) 10
USB port (slave) 8
Use specific selection settings 59

V
Verb 82
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View 76
Volume

General Volume 29
General volume 57

W
Word prediction 31

Abbreviations 35
Auto-learn 32
Case-sensitive 32
Minimal length 32
Recency priority 32
Settings 32
Startwords 35
Word pairs 34

Z
Zingui commands 45
Zingui Plus 1
Zingui settings 41
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	I. Device
	1 - Introduction
	2 - Safety and maintenance
	2.1 Safety precautions
	2.2 Cleaning instructions
	2.3 The carry case

	3 - Switch on/off the Zingui
	3.1 Switch on the Zingui
	3.2 Standby
	3.3 Switch off
	3.4 Reset

	4 - Connectors and indicators
	4.1 At the display side
	4.1.1 Light sensor (1)
	4.1.2 Microphone (2)
	4.1.3 The battery charging indicator (3)
	4.1.4 The on/off indicator (4)
	4.1.5 The on/off switch (5)

	4.2 Left hand side
	4.2.1 DC power connector (1)
	4.2.2 Headphones (2)
	4.2.3 USB port (slave) (3)

	4.3 At the back
	4.3.1 USB port (master) (1)
	4.3.2 Switch input (2)
	4.3.3 Desk stand (3)
	4.3.4 ESC system switch (4)
	4.3.5 Reset button (5)
	4.3.6 The mounting holes (6)
	4.3.7 The IR remote control window (7)
	4.3.8 Battery lid (8)


	5 - Batteries
	5.1 Replacing the battery
	5.2 Power management


	II. How to create a communication book?
	1 - How to make a new file?
	1. Select File.
	2. Select New.
	3. Save changes of the previous file if necessary.
	1.1 Create your first page
	1. Give the page a Name.
	2. Fill in the number of Rows and Columns for that page. For instance 4 rows and 4 columns.
	3. Choose the amount of Spacing between the cells.
	4. Tap the color box to define the background Color of the page.
	5. Decide if you want a Letter window on this page. The letter window displays the sequence of symbols you have selected.
	6. Tap if you want to add another page and continue from step 1.
	7. Tapto delete a page.
	8. Tap when you are ready.

	1.2 Fill in the content of a cell: the symbol
	1. Select Edit.
	2. Select Edit mode.
	3. Tap a cell to open the Edit window.
	4. Choose the Symbol Set (5) you want to work with in the Symbol Set list box.
	5. Type the name of the symbol in the Symbol Name (6) window.
	6. Select the symbol by tapping on its name in the list. The symbol will appear in the Preview (2) window.
	7. Delete, change or add text to the cell in the Label (3) window.
	8. Choose the style of the cell in the Style list (4) box.
	9. Tap to edit a style. The window Style settings appears on the screen:
	10. The width setting allows you to change the width of a cell. Each step is 1 cell unit. The cell width increases from left to right.
	11. The height setting allows you to change the height of a cell. Each step is 1 cell unit. The cell height increases from top to bottom.
	12. Press.

	1.3 Styles
	1. Go to Document > Style settings.
	2. Give the style a name in the field Name.
	3. Define the background color by tapping on the Color box. You can make a cell transparent. A transparent cell shows the background color of the page.
	4. Define the position and font of the text (label) in the cell.
	5. Define the position and size of the image in the cell.
	6. Define the border and border color of the cell. Enable the Rounded box if you want a cell with rounded corners.
	7. Enable the Page indicator box. This will only affect cells that link to a page. These cells will have a flipped over right top corner.


	2 - Fill in the content of a cell: the action
	1. Select in the tab Symbol the symbolset your want to work with. Select for example SymbolStix and select Dog as symbol. The te...
	2. Tap Level 1 to define the action that you want to link with the chosen symbol. The default action is label (text on screen) of the chosen symbol, in this example the spoken message “dog” (for Zingui Plus only).
	3. Make a choice from the Action list box if you want to add a new action to the action sequence for this cell. Tap to add your choice. Zingui will ask for additional information if needed.
	4. Tap when you are ready.
	5. Select an action in the Action sequence window.
	2.1 Overview of the different actions
	2.1.1 Spoken message (only for Zingui Plus)
	1. Choose Spoken message in the Action list box to add a text-to-speech message and then tap .
	2. Write the message you want to link with the cell in the Message window.
	3. Choose Verb, Noun, Personal pronoun or Other depending on the part of speech of the message. The Zingui uses this information for its grammar engine.
	4. Complete data if necessary.
	5. Tap , Zingui will ask for more data if needed.
	6. Tap when you made a mistake.
	7. When you select Verb, Noun or Personal pronoun you can tap Data. If necessary the Zingui will ask you to fill in some data about the Noun, Verb or Personal Pronoun. For example the Verb speak.

	2.1.2 Sound
	1. Tap the sound in the Sound list box you want to use.
	2. Tap if you want to listen to the sound first.
	3. Tap to stop playing.
	4. Tap to confirm the selection of the sound.
	1. Tap to make a recording. The record button will turn green while recording.
	2. Tap to stop recording. The Zingui automatically gives a new recording a name zsnd _“serialnumber”_ x, where x is a number.
	3. To change the name of the recorded sound tap its filename and edit it.
	4. To delete the sound tap and hold its filename and select Delete file.
	5. Tap when you are ready.

	2.1.3 Go to page
	1. Choose Go to page in the Action list box.
	2. Choose a specific page in the Page list box. In that list the name of the pages will appear.

	2.1.4 Open file
	1. Choose Open file in the Action list box to make a link to another file and then tap .
	2. Choose in the folder list the folder where the file is located.
	3. Choose the file you want to link to.
	4. Tap the Open button.

	2.1.5 Go to level
	1. Choose Go to level in the Action list box to activate another level.
	2. Choose the level you want.
	3. Tap to add the action.

	2.1.6 Grammar (only for Zingui Plus)
	1. Choose Grammar in the Action list box to add a grammar function.
	2. Choose the grammar function in the Grammar function list box.
	3. Tap to add the action to the action sequence.

	2.1.7 Letter functions
	1. Choose Letter functions in the Action list box to add a letter function.
	2. Choose one of the following Letter Functions:
	3. Tapto add the action to the action sequence.

	2.1.8 The letter window
	1. Select in the menu Document > Page Settings and enable the Letter window box.
	2. Select Document > Letter settings to define specific letter parameters.

	2.1.9 Stop all sounds
	2.1.10 Volume up
	2.1.11 Volume down
	2.1.12 Say date
	2.1.13 Say time
	2.1.14 Say day
	2.1.15 GEWA
	2.1.16 Calculator
	2.1.17 Battery
	2.1.18 Zingui

	2.2 Remarks
	2.3 To save a file and to open a file

	3 - Speech settings (for Zingui Plus only)
	3.1 Speech
	1. Go to Tools > Speech...
	2. Modify if needed the Volume, the General Volume, the Speed, Language or Voice. The General volume controls the general volume of the Zingui.
	3. Tapto test the chosen settings. Write something else in the test box when you want to hear another phrase.
	4. Tapwhen you are ready.

	3.2 Speech dictionary
	1. Go to Tools> Speech dictionary to open the dictionary.
	2. Write the word with the wrong pronunciation in the Word window.
	3. Write a new pronunciation in a ‘sounds as’ way or with phonetic characters (enable Phonetic in that case) in the New pronunciation window.
	4. Tapto evaluate the result.
	5. Tapto add the entry to the Word list.
	6. Tap when you are ready.


	4 - Word prediction (for Zingui Plus only)
	1. Open the Edit window of a cell and choose the tab Extra.
	2. Select Prediction in the selection list.
	3. Also define the Prediction number: 1 has the highest probability. The bigger the number the lower the probability of the corresponding prediction.
	4.1 Word prediction Settings
	4.2 Editing the word prediction list
	1. Go to Tools > Word prediction list... to edit the currently selected prediction list.
	2. In the Prediction list box you can choose a prediction list.
	4.2.1 Editing words
	1. Write (part of) the word you are looking for in the Search window and tap.
	2. Select a word and tapto change its frequency.
	3. Select a word and tapto delete it.
	4. Tapto add a word to the list.
	5. Fill in the new word and the frequency. Compare with existing frequencies of similar words to set a frequency.
	6. Tap or when you are ready.

	4.2.2 Word pairs
	1. Write the word you are looking for in the Search window and tap.
	2. Select the word (‘you’) and tap to display the list of words that can be combined with the word ‘you’.
	3. A list of words with their corresponding frequency will appear.
	4. Select a word and tapto change the frequency of the word pair ‘you + the selected word’.
	5. Select a word and tapto delete the word pair from the word pair list.
	6. Tapto add a word pair to the list.
	7. Fill in the new word that can be combined with the word ‘you’ and add the frequency of the new word pair. Compare with existing frequencies of similar word pairs.
	8. Tap or when you are ready.

	4.2.3 Abbreviations
	1. Tap .
	2. Tapto add an abbreviation and its expansion to the list.
	3. Tap when you are ready.

	4.2.4 Startwords


	5 - Recording messages
	5.1 Making recordings in Recording mode
	1. Go to Edit > Recording mode.
	2. Tap the cell under which you want to insert your recording.
	3. The recording window appears on your screen:
	4. There are two ways of recording:
	5. Tapto listen to the recording.
	6. Tapto save the recording.
	7. Tapto delete the recording.

	5.2 Making recordings in Mouse mode
	1. Go to Tools > Options. Select Allow recording in mouse mode.
	2. When you are working in Mouse mode and you want to make a recording, press the ESC button on the back of the Zingui and then select a cell. The recording window appears on the screen.
	3. There are two ways of recording:
	4. Tapto listen to the recording.
	5. Tapto save the recording.
	6. Tapto delete the recording.

	5.3 Making recordings in Edit mode
	5.4 Noise reduction and AGC
	5.4.1 Noise reduction
	1. Go to Tools > Zingui and select Settings.
	2. Select Record using noise reduction.

	5.4.2 AGC
	1. Go to Tools > Zingui and select Settings.
	2. Select Record using AGC.
	3. Tap OK to confirm.



	6 - Zingui
	6.1 Zingui settings
	6.1.1 Sound
	1. Go to Tools > Zingui and select Settings.
	2. Select Speakers if you want to activate the Speakers, select Headphone if you want to activate the Headphone. You can also activate both channels.
	3. Activate the Microphone if you want the Microphone to be active. If you don’t activate the Microphone making recordings will not be possible.
	4. Select Record using noise reduction and or record Using AGC. When noise reduction is activated Zingui will filter out the noi...

	6.1.2 Brightness
	1. Go to Tools > Zingui and select Settings.
	2. Displace the slider till you obtain the desired brightness.
	3. Enable Automatically Adjust Brightness if you want the Zingui to adapt automatically the brightness (with a maximum of the se...

	6.1.3 Standby and Shutdown Delay (requires restart to update)
	1. Go to Tools > Zingui and select Settings.
	2. Turn off display after: Never - 1 minute - 90 seconds - 2 minutes - 3 minutes - 5 minutes - 10 minutes if you want the display to be automatically turned off after a specific time of inactivity.
	3. Standby after (after turning off display): Never - 2 minutes - 5 minutes - 10 minutes - 15 minutes - 30 minutes - 1 hour. Aft...
	4. Shut down after (after going to Standby): Never - 5 hours - 10 hours - 20 hours - 25 hours. After the Zingui has been put in stand by mode, you can ask the Zingui to be shut down automatically after a specific time.
	5. Select OK to confirm and restart the Zingui to activate this settings.

	6.1.4 Zingui Control Using button 1
	1. Go to Tools > Zingui and select Settings.
	2. Turn on device when holding the switch: Never - 1 second - 2 seconds - 3 seconds - 4 seconds - 5 seconds - 6 seconds - 7 seconds - 8 seconds - 9 seconds.
	3. Shut down device when holding the switch: Never - 1 second - 2 seconds - 3 seconds - 4 seconds - 5 seconds - 6 seconds - 7 seconds - 8 seconds - 9 seconds.


	6.2 Clean Up Disk
	1. Go to Tool > Zingui and select Clean Up Disk.
	2. Select Clean Up to start cleaning the disk.

	6.3 Back up to USB memory stick
	6.3.1 Making a backup of the content of the Zingui on a memory stick
	1. Insert an USB memory stick in the USB port. For more information about the USB port see “USB port (master) (1)” on page 10.
	2. Go to Tools > Zingui > Back up to USB memory stick. Following window, asking to give the backup file a name, appears on the screen. Enter a name for this backup file, for example backup_june:
	3. Tap OK. Next message appears on the screen:
	4. Select Yes. A window showing the progress is displayed while copying the files.
	5. When copying is finished OK appears on the window.

	6.3.2 Restore the Zingui with the USB memory stick
	1. Insert the USB memory stick in the USB port (master). For more information about the USB port see “USB port (master) (1)” on page 10.
	2. Reset the Zingui with the Reset button.For more information on how to reset the device see “Reset button (5)” on page 11.
	3. Restart the device.
	4. A window appears that asks you if you want to restore the files.
	5. Select Yes or No.


	6.4 Go to standby mode
	6.5 Shutdown
	6.6 Use the Zingui commands from a cell
	6.6.1 How to use the Zingui?
	1. Go to Edit > Edit mode.
	2. Open the Edit window of a cell.
	3. Choose a symbol and/or label.
	4. Choose one of the Zingui commands:



	7 - GEWA: sending Infrared codes
	7.1 Programming infrared codes
	1. Go to Tools > Gewa and select Record.
	2. Choose one of the GEWA commands in the list and type a new name in the Name box. For example Volume up. You can use the on screen keyboard to fill in the name of the command.
	3. Put your remote control (in this example it will be the remote control of your television or cd player) in front of the IR window of the Zingui. The distance between your remote control and the IR window should be about two inches.
	4. Select Record.
	5. The status line in the Gewa window will display: Press key and hold. At the same time a red light in the IR window will turn on. The IR module now waits for the IR code that has to be learned.
	6. Press the button of your remote control of the code you want the IR module to learn (in this case the IR code for television volume up).
	7. Keep the button pressed until the red light in the Gewa window turns off or the status line in the Gewa window displays Release.
	8. This procedure will be repeated in order to learn the code for a second time: The red light in the IR window will turn on aga...
	9. Keep the button pressed until the status line displays Release. The IR module now has recorded the code a second time.
	10. The red light will blink shortly to confirm that the record procedure has been finished successfully. In the status line an OK will appear.
	11. Repeat this procedure from (4) for all other command that you want to use.

	7.2 Transmitting IR codes
	1. To link an IR code to a specific cell in the Mind Express grid you need to choose Edit > Edit Mode.
	2. Open the Edit window of a cell and go to Level 1, Level 2 or Level 3 and choose GEWA in the command list box.
	3. Choose a GEWA subcommand.
	4. Tap to confirm.

	7.3 Making a backup file of the GEWA commands
	1. Go to Tools > GEWA > Back up.
	2. Following window, asking to give the backup file a name, appears on the screen. Enter a name for this backup file, for example gewa_home.
	3. Tap OK to confirm. Next message appears on the screen:
	4. Select Yes. A sandglass appears while the files are being saved.
	1. Go to Tools > GEWA and select Restore Backup.
	2. The window restore appears on the screen. Select the backup you want to restore and tap OK.


	Chapter 8 - The calculator
	8.1 How to make a calculator
	8.1.1 The numbers
	1. Click Document > Add new page and give the new page a name.
	2. Define the number of cells, the spacing and choose a Background if necessary.
	3. Select a cell under which you want to insert a number:

	8.1.2 Operations
	8.1.3 Display
	1. Open the Edit dialogue box of the cell.
	2. Select the tab Extra and choose Calculator in the list box.
	3. Click Ok to confirm.
	4. Select Read out the operations if you want the operations to be read.(only for Zingui Plus).
	5. Select Reset at pageload if you want a reset of the display when you are opening the calculator page.

	8.1.4 Delete signs and delete the content of the display


	9 - Battery level
	9.1 Battery level message (only for Zingui Plus)
	1. Go to Edit > Edit mode and open the Edit window of a cell.
	2. Choose Level 1 and select battery as action in the action list box and tap

	9.2 Battery level visual
	1. Go to Edit > Edit mode and tap a cell.
	2. Select the tab Extra and choose Battery in Field type.
	3. Tapto confirm.


	10 - Options
	10.1 Options
	10.1.1 Edit mode indicator
	1. Go to Tools > Options.
	2. Select Edit mode indicator and tap the color box if you want to change the color of the indicator.

	10.1.2 Show menubar on startup
	10.1.3 Menu Password
	10.1.4 Program language
	10.1.5 General volume
	10.1.6 Save changes every...minutes
	10.1.7 Allow recording in mouse mode

	10.2 Enable and disable options
	1. Go to Options > Add-ons.
	2. Mark the add-ons you want to activate or disable those you don’t want to use.
	3. Click OK to confirm.

	10.3 Date/time
	1. Go to Tools > Date/Time
	2. Set the time and date.
	3. Choose the time notation.
	4. Click OK to confirm.

	10.4 Preferences
	10.4.1 Drag and drop
	10.4.2 Always return to first page
	10.4.3 Always return to level 1
	10.4.4 Use specific selection settings
	1. Go to Document > Preferences.
	2. Select Use specific settings, to set the user mode (mouse or scanning) of the file. The file will start up in this user mode.
	3. Tap to confirm.




	III. Selection options
	1 - Mouse selection
	1. Go to Tools > Mouse selection. The window Mouse selection appears on your screen.
	2. Choose a Selection indicator by tapping on the list box: none, border or inverse. The color of the border can be set when you choose for border.
	3. Enable on release if you want the Zingui to accept the selection as soon as you lift your finger or stylus from the touch screen.
	4. Enable on press if you want the Zingui to accept the selection as soon as you hit the screen.
	5. Select Sound on selection if you want a sound that informs you after a selection has been made.
	6. Enable Acceptance time and specify the seconds on the slider if you only want to accept a selection after the specified period of time. This will avoid unwanted selections caused by coincidental or short uncontrolled screen touches.
	7. Enable Post selection time and specify the seconds on the slider if you want the Zingui not to accept new selections during the specified period of time after a selection. This will avoid unwanted multiple selections caused by tremor.
	1.1 Input Panel

	2 - Scanning selection
	1. Choose File > Open and open the communication grid of your choice.
	2. Choose Tools > Scanning selection to specify the scanning parameters.
	3. Select Edit > Scanning.
	1. To set specific scanning settings tap Tools > Scanning Selection.
	2. The first tab of the scanning preferences, the tab Method, appears on the screen.
	3. Select a scanning Advance method.
	4. Define how you want to Select cells.
	5. Select how a tap will be accepted: on press or on release.
	6. Select a scanning method.
	2.1 Automatic advance
	1. Select Automatic if you want to work with the automatic scanning mode.
	2. Tap switch is the only possible way of selection.
	3. You can accept a tap by pressing or by releasing the switch.
	4. Select the scanning Method of your choice.
	5. If you select Backtrack, the selection marker will start going backward slowly after selecting the first switch contact.
	6. Select the scanning Preferences of your choice.
	7. In the tab Timing you can adapt the Advance time, the Acceptance time, the Post selection time and set a time to Wait after g...
	8. Set the General settings.

	2.2 Tap switch
	1. Select Tap switch in the Advance window if you want to work in this scanning mode.
	2. To select a cell you can choose between three options:
	3. Choose how to select: by pressing or by releasing the switch.
	4. Select the scanning method.
	5. Select the scanning preferences of your choice.
	6. In the tab Timing you can adapt the Auto select time (only with Automatic (after time-out), the Acceptance time and the Post ...
	7. Set the General settings.

	2.3 Hold switch
	1. Select Hold switch as Advance mode if you want to work in this scanning mode.
	2. To select a cell you can choose between the following options:
	3. Select the scanning method of your choice.
	4. Backtrack: If you select Backtrack, the selection marker will as soon as you hit the switch stop navigating and start going backward slowly.
	5. Select the scanning preferences of your choice.
	6. In the tab Timing you can adapt the Auto Select time (only with automatic after time-out) Advance time, Acceptance time and/o...
	7. Set the General settings.

	2.4 Scanning Methods
	2.5 General scanning settings
	1. Choose the type of Indicator you want. You can choose between:
	2. You can select a Sound on advance.
	3. You can select a Sound on select.
	4. Select Skip cells with no action if you don’t want the cells without action to be scanned



	IV. Creating a communication book on PC
	1 - Installing Mind Express Zingui
	2 - Using Mind Express Zingui
	2.1 Create a new File
	1. Select File > New and save changes of the previous file if necessary.
	2.1.1 Create your first page
	1. Give the page a Name.
	2. Fill in the number of Rows and Columns for that page.
	3. Choose the Spacing between the cells.
	4. Click on the Color button to define the background color of the page.
	5. Decide if you want to use a Sentence window on this page. The Sentence window displays the sequence of symbols you have selected during message creation.
	6. Click OK when you are ready.
	7. The first page of your communication book appears.


	2.2 View

	3 - Fill in the content of a cell: the symbol
	3.1 Fill in the content of a cell
	1. Select in the menu bar Edit > Edit.
	2. Double click on a cell to open the Contents window.
	3. Choose the Symbol Set. Mind Express Zingui will show the available symbols in the list. Other can contain your own pictures and images.
	4. Type the name of the symbol in the Picture window.
	5. Click on the name of the symbol you want to use. The symbol will appear in the Symbol window.
	6. Delete, change or add text to the cell in the Text on screen window.
	7. Choose the style of the cell in the Style list box. Click Edit style to edit a style. Click Extra to change the size of a cell.

	3.2 Save and use own sounds and images
	1. Go in the menu to Tools and select Directories or select the Change directories button in the Contents window.

	3.3 Styles
	1. Select a style in the listbox.
	2. Give the style a name in the Style name window. It is recommended to keep style 1 unchanged and neutral. Every cell has style...
	3. Define the Background color. You can make a cell transparent by selecting Transparent cells. A transparent cell shows the background color of the page.
	4. Define the Border size and color of the cell. Enable the Rounded corners box if you want a cell with rounded corners.
	5. Enable Use page indicator. This will only affect cells that link to a page. These cells will have a flipped over right top corner.
	6. Define the position, color and font of the Text in the cell.
	7. Define the position and size of the Image in the cell.


	4 - The content of a cell: the action
	1. The default action in this example will be the spoken message “dog”. If Fill in Text and Level 1 is enabled, Mind Express Zin...
	2. You can of course change the message, or choose for a sound or a command.
	3. You can add extra actions to one specific cell (max. 5). The sequence of actions will be displayed in the Actions window.
	4.1 Overview of the different actions
	4.1.1 Message (for Zingui Plus only)
	1. Write the message you want to be linked with the cell in the Message window.
	2. Choose Verb, Noun, Personal pronoun or Other depending on the part of speech of the message. Zingui uses this information for its grammar engine.
	3. Complete data if necessary.
	4. Click OK. Mind Express will ask for more data if needed.

	4.1.2 Sound
	4.1.3 Command

	4.2 Remarks

	5 - Exporting and importing files and updating the Zingui
	5.1 Import files from the Zingui
	1. Go to File > Import from Zingui.
	2. Mind Express Zingui will show a list of the existing files on the Zingui. Select the file you want to import and then select open.
	3. Mind Express will now download and open the file you have selected.

	5.2 Exporting to the Zingui
	5.2.1 Exporting files to the Zingui
	1. Open in Mind Express Zingui the file that you want to export.
	2. Go to File > Export to Zingui.
	3. Mind Express Zingui will show a list of the existing files on the Zingui and the file that is opened in Mind Express Zingui.
	4. Select Copy all images and Sounds if you want all the sounds and images to be exported to the Zingui. When you modify and exp...
	5. Select Export to transfer the file to the Zingui.

	5.2.2 Exporting pictures to the Zingui
	1. Go to File > Export pictures.
	2. Select the files you want to export to the Zingui.
	3. Click Open to confirm.

	5.2.3 Exporting sounds to the Zingui
	1. Go to File > Export sounds.
	2. Select the files you want to export to the Zingui.
	3. Click Open to confirm.


	5.3 Updating the Zingui
	1. Download the tsu file and make sure you save it to your PC as a TSU file (some browsers might suggest to save it as a zip file which you shouldn't do).
	2. Connect your device to the PC using Active Sync.
	3. Run the Mind Express for Zingui software on your PC, go to File > Update Zingui and select the above TSU file.
	4. You will be prompted to restart your Zingui. This can be done by going to Tools > Zingui > Shutdown and pressing the power button.
	5. When the Zingui is fully restarted, your Mind Express will have been updated to the latest version.
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