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Legal disclaimer

All products manufactured by FLIR Systems are warranted against defective materials and workmanship for a period of one (1) year from the
delivery date of the original purchase, provided such products have been under normal storage, use and service, and in accordance with
FLIR Systems instruction.

All products not manufactured by FLIR Systems included in systems delivered by FLIR Systems to the original purchaser carry the warranty,
if any, of the particular supplier only and FLIR Systems has no responsibility whatsoever for such products.

The warranty extends only to the original purchaser and is not transferable. It is not applicable to any product which has been subjected to
misuse, neglect, accident or abnormal conditions of operation. Expendable parts are excluded from the warranty.

In the case of a defect in a product covered by this warranty the product must not be further used in order to prevent additional damage. The
purchaser shall promptly report any defect to FLIR Systems or this warranty will not apply.

FLIR Systems will, at its option, repair or replace any such defective product free of charge if, upon inspection, it proves to be defective in
material or workmanship and provided that it is returned to FLIR Systems within the said one-year period.

FLIR Systems has no other obligation or liability for defects than those set forth above.

No other warranty is expressed or implied. FLIR Systems specifically disclaims the implied warranties of merchantability and fitness for a
particular purpose.

FLIR Systems shall not be liable for any direct, indirect, special, incidental or consequential loss or damage, whether based on contract, tort
or any other legal theory.

Copyright

© FLIR Systems, 2006. All rights reserved worldwide. No parts of the software including source code may be reproduced, transmitted, transcribed
or translated into any language or computer language in any form or by any means, electronic, magnetic, optical, manual or otherwise,
without the prior written permission of FLIR Systems.

This manual must not, in whole or part, be copied, photocopied, reproduced, translated or transmitted to any electronic medium or machine
readable form without prior consent, in writing, from FLIR Systems.

Names and marks appearing on the products herein are either registered trademarks or trademarks of FLIR Systems and/or its subsidiaries.
All other trademarks, trade names or company names referenced herein are used for identification only and are the property of their respective
owners.

Quality assurance

The Quality Management System under which these products are developed and manufactured has been certified in accordance with the
ISO 9001 standard.

FLIR Systems is committed to a policy of continuous development; therefore we reserve the right to make changes and improvements on
any of the products described in this manual without prior notice.

Patents

This product is protected by patents, design patents, patents pending, or design patents pending.
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1 Notice to user
Typographical
conventions

This manual uses the following typographical conventions:

Semibold is used for menu names, menu commands and labels and buttons in
dialog boxes.

■

■ Italic is used for important information.
■ Monospace is used for code samples.
■ UPPERCASE is used for names on keys and buttons.

Comments &
questions

Make a report of errors you find, as well as your suggestions for new revisions. Send
an e-mail to:

documentation@flir.se

Technical support When you need technical support, make sure that you have the following information
on hand:

■ The camera model name
■ The camera serial number
■ The communication protocol, or method, between the camera and your PC (for

example, Ethernet, USB, or FireWire)
■ Operating system on your PC
■ Full name, publication number and revision number of the manual

You find the addresses and telephone numbers to local sales offices on the back
cover of this manual.

Software updates FLIR Systems regularly issues software upgrades and service releases on the support
pages of the company website:

http://www.flirthermography.com

To find the last upgrades and service releases, make sure you select USA in the
Select country box in the top right corner of the page.

Training To read about infrared training, visit this site:

http://www.infraredtraining.com

1
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2 Installation
2.1 Software requirements

PC ThermaCAM™ QuickView supports USB and FireWire communication for the following
PC operating systems:

■ Windows 2000 (with SP-4)
■ Windows XP (with SP-2)

Camera If you intend to use ThermaCAM™ QuickView with a B, E, P or S series camera, you
must make sure that your camera software version is supported (See section 12.1 –
Making sure that the camera has the correct software version on page 52.).

2
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2.2 Installation of ThermaCAM™ QuickView

General Before you install ThermaCAM™ QuickView, close all programs.

Procedure Follow this procedure to install ThermaCAM™ QuickView:

1 Insert the ThermaCAM™ QuickView installation CD into the CD-ROM drive.
The installation should start automatically.

If the installation does not start automatically, follow this procedure:

1 Double-click My Computer on Desktop.
2 Right-click the CD-ROM drive and click Explore.
3 Double-click SETUP.EXE.
4 Go to Step 2 below.

Select the preferred language.2

ThermaCAM™ QuickView needs some prerequisites. If they are not already
installed on your computer, click OK when the installation wizard asks if
you want to install the software.

3

ThermaCAM™ QuickView needs Microsoft® .NET Framework 2.0. If this
software is not already installed on your computer, clickOKwhen the instal-
lation wizard asks if you want to install the software.

Installation of Microsoft® .NET Framework 2.0 can take several minutes.

4

In the ThermaCAM™ QuickView installation wizard dialog box, click Next.5

In the license agreement dialog box, carefully read and accept the license
agreement and click Next.

6

In the customer information dialog box, enter your customer details and
click Next.

7

Click Install.8

Click Finish.9

If the installation wizard asks you to restart your computer, do so.10

2
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2.3 Installation of USB & FireWire drivers

Procedure Before you use ThermaCAM™ QuickView with your camera, you must follow this
procedure:

Start the camera.1

Do one of the following:

■ If your camera model is InfraCAM or BCAM, select QuickView in the
camera program (USB cable → QuickView).

■ If your camera model is not an InfraCAM or BCAM, go to Step 3 below.

2

Connect the camera to the PC.3

When the computer has detected the camera, follow the on-screen instruc-
tions to install USB or FireWire drivers.

4

2
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3 Supported file formats
General ThermaCAM™ QuickView supports radiometric and non-radiometric file formats.

Radiometric file
formats

ThermaCAM™ QuickView supports the following radiometric file formats:

ThermaCAM™ radiometric *.jpg■
■ ThermaCAM™ radiometric *.img
■ ThermaCAM™ radiometric 8-bit *.tif
■ ThermaCAM™ radiometric 8/12-bit *.tif
■ ThermaCAM™ radiometric 12-bit *.tif
■ ThermoTeknix® *.tgw
■ ThermoTeknix® *.tmw
■ ThermoTeknix® *.tlw

Non-radiometric
file formats

ThermaCAM™ QuickView supports the following non-radiometric file formats:

■ *.jpg
■ *.bmp

3
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4 Workflow
General When you make an infrared inspection you follow a typical workflow. This section

gives an example of an infrared inspection workflow.

Figure 10548003;a5

Explanation This table gives an explanation to the figure above:

1 Use your camera to take your infrared and/or visual images.

Do one of the following:

■ Method 1: Move the images using a USB or FireWire cable.
■ Method 2: Move the images using a CompactFlash card.

For more information, see the following sections:

■ Section 6 – Connecting the camera on page 15
■ Section 8.1 – Moving images on page 23

2

4
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In ThermaCAM™ QuickView, do one or more of the following:

■ Change how the images are viewed.
■ Handle files.
■ Analyze images.
■ Add image descriptions.

For more information, see the following sections:

■ Section 7 – Viewing images on page 19
■ Section 8 – Handling files on page 23
■ Section 9 – Analyzing images on page 35
■ Section 10 – Adding & editing image descriptions on page 47

3

Do one of the following to create an infrared report:

■ On the Filemenu, click Save As PDF to create a simple Adobe® Acrobat
PDF report.

■ Drag-and-drop images into Microsoft® Word, add your own comments
and descriptions and use Microsoft® Word to create a report.

■ Drag-and-drop images into ThermaCAM™ Reporter (an add-on to Mi-
crosoft® Word) and use ThermaCAM™ Reporter to create the report.

For more information, see section 11 – Creating reports on page 49.

4

NOTE ■ Some steps in this section can only be done if your camera supports radiometric
images.

■ If you drag-and-drop images into ThermaCAM™ Reporter all radiometric information
in the images will be discarded.

4
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5 Window elements & toolbar
buttons

5.1 Window elements

Figure 10548203;a4

Explanation This table gives an explanation to the figure above:

1 Menu bar

Toolbar2

Folder pane3

Pane for information about the image4

Pane for information about measurement functions & values5

Status bar6

Minimize, Maximize, and Close buttons7

Image pane8

Scroll bar9

Pane for image description and text comments10

5
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5.2 Main toolbar buttons

Main toolbar but-
tons

Click to print the selected image (or images), using a local or network
printer.

Click to e-mail the selected image (or images) to a mail recipient, using
your default mail client.

Click to cut an image from a folder.

Click to copy an image to Clipboard.

Click to paste an image to a folder.

Click to delete an image from a folder.

Click to display the images as small thumbnails.

Click to display the images as medium thumbnails.

Click to display the images as large thumbnails.

Click to display one single image at a time.

5
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5.3 Image toolbar buttons

NOTE Some features and measurement tools in this section are only available if your
camera supports radiometric images.

■

■ To deselect an image toolbar button, press ESC.

Image toolbar but-
tons

Click to select the Select tool.

You use this tool when you want to move spots and areas inside the image.

Click to select the Flying Spot tool.

You use this tool to create a flyting spot meter. When you move the flying
spot meter over the image area, the temperature will be displayed at the
location of the flying spot meter.

Click to select the Spot tool.

You use this tool to create a spot meter that you can put anywhere on the
image. The spot meter and the temperature it displays will be saved in the
image when you save the image.

To move the spot meter, use the Select tool.

Click to select the Area tool.

You use this tool to click-and-drag in the image to create an area.

To move the box, use the Select tool.

Click to select the Isotherm Above tool.

You use this tool to assign a color to all temperature levels above a specified
temperature level.

Click to select the Isotherm Below tool.

You use this tool to assign a color to all temperature levels below a specified
temperature level.

Click to select the Isotherm Interval tool.

You use this tool to assign a color to all temperature levels between two
specified temperature levels.

5
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6 Connecting the camera
6.1 Connecting the camera: InfraCAM & BCAM cameras

Figure 10717303;a2

Explanation This table gives an explanation to the figure above:

1 USB communication cable

This cable is connected from the USB connector on the right side connector
panel of an InfraCAM or BCAM camera to the USB connector on the rear
connector panel of a computer.

NOTE Before you can use the full functionality of ThermaCAM™ QuickView, you must select
QuickView in the camera program (USB cable → QuickView).

6
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6.2 Connecting the camera: E & B series cameras

Figure 10717203;a2

Explanation This table gives an explanation to the figure above:

1 USB communication cable

This cable is connected from the USB connector on the rear connector
panel of an E or B series camera to the USB connector on the rear connector
panel of a computer.

6
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6.3 Connecting the camera: P & S series cameras

Figure 10717103;a2

Explanation This table gives an explanation to the figure above:

FireWire communication cable

This cable is connected from the FireWire connector on the rear connector
panel of a P or S series cameras to the FireWire connector on the rear
connector panel of a computer.

1

USB communication cable

This cable is connected from the USB connector on the right front side of
a P or S series camera to the USB connector on the rear connector panel
of a computer.

2

6
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7 Viewing images
7.1 Changing view settings

General Infrared and visual images can be displayed in four different sizes:

Small Thumbnails image view■
■ Medium Thumbnails image view
■ Large Thumbnails image view
■ Single Image image view

You can use two different methods to change the view settings:

■ Method 1: Use a menu command.
■ Method 2: Use the main toolbar buttons.

Method 1 On the View menu, do one of the following:

Click Small Thumbnails.■
■ Click Medium Thumbnails.
■ Click Large Thumbnails.
■ Click Single Image.

Method 2 On the main toolbar, do one of the following:

Click Small Thumbnails .■

■ Click Medium Thumbnails .

■ Click Large Thumbnails .

■ Click Single Image .

7
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7.2 Changing zoom factor

General You can change zoom factor for an image.

Procedure Follow this procedure to change zoom factor for an image:

1 To select an image, click the image one time.

Do one of the following:

■ On the View menu, click Single Image.

■ On the main toolbar, click Single Image .
■ Double-click the image.

2

Do one of the following:

■ Right-click the image, click Zoom and select the zoom factor.
■ On the Image menu, click Zoom and select the zoom factor.

3

NOTE This menu command is only available if your camera supports radiometric images.

7
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7.3 Rotating images

General You can rotate one image or a group of images in 90 degree increments.

Procedure Follow this procedure to rotate one image or a group of images:

1 Do one of the following:

■ To select one image, click the image one time.
■ To select images that are adjacent to each other, SHIFT-click the images.
■ To select images that are not adjacent to each other, CTRL-click the

images.

On the Image menu, do one of the following:

■ Click Rotate Left.
■ Click Rotate Right.

2

7
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7.4 Changing palette

General You can change the palette that the camera uses to display the different temperatures
in the image. A different palette can make it easier to make an analysis of the image.

Procedure Follow this procedure to change the palette for one image or a group of images:

1 Do one of the following:

■ To select one image, click the image one time.
■ To select images that are adjacent to each other, SHIFT-click the images.
■ To select images that are not adjacent to each other, CTRL-click the

images.

On the Image menu, click Palette and select the palette you want to use.2

NOTE ■ This menu command is only available if your camera supports radiometric images.
■ In some camera models, Palette is called Color.

7

22 Publ. No. 1558344 Rev. a139 – ENGLISH (EN) – January 25, 2006

7 – Viewing images



8 Handling files
8.1 Moving images

8.1.1 Moving images from your camera to your computer

General You can use two different methods to move images from your camera to your com-
puter:

■ Method 1: Move the images using a USB or FireWire cable.
■ Method 2: Move the images using a CompactFlash card.

Method 1 Follow this procedure to move images from your camera to your computer using a
USB or FireWire cable:

To display the Transfer Images dialog box, connect your camera to your
computer.

1

Click one of these buttons:

■ Copy all images to the destination folder
■ Move all images from the camera to the destination folder

2

To select a different file destination, click Browse.3

To move the images, click OK.4

Method 2 Follow this procedure to move images from your camera to your computer using a
CompactFlash card:

Remove the CompactFlash card from your camera and insert it into a
CompactFlash reader that is connected to your computer.

1

In the folder pane, go to the disk drive for the CompactFlash card.2

Do one of the following:

■ On the Edit menu, click Move To Folder to move the image/images to
the destination folder.

■ Move the images to the destination folder using a drag-and-drop opera-
tion.

3

SEE ALSO For information about how to connect your camera, see these sections:

Section 6.1 – Connecting the camera: InfraCAM & BCAM cameras on page 15■
■ Section 6.2 – Connecting the camera: E & B series cameras on page 16
■ Section 6.3 – Connecting the camera: P & S series cameras on page 17

8
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8.1.2 Moving images on your computer

General You can move one image or a group of images from the image pane to a destination
folder, or to a different application on your computer.

Procedure Follow this procedure to move one image or a group of images:

1 Do one of the following:

■ To select one image, click the image one time.
■ To select images that are adjacent to each other, SHIFT-click the images.
■ To select images that are not adjacent to each other, CTRL-click the

images.

Do one of the following:

■ On the Edit menu, click Move To Folder to move the image/images to
the destination folder.

■ Move the image/images to the destination folder using a drag-and-drop
operation.

2

Release the mouse button.3

8
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8.2 Copying images

General You can copy one image or a group of images from the image pane to a destination
folder, or to a different application on your computer.

Procedure Follow this procedure to copy one image or a group of images:

1 Do one of the following:

■ To select one image, click the image one time.
■ To select images that are adjacent to each other, SHIFT-click the images.
■ To select images that are not adjacent to each other, CTRL-click the

images.

Do one of the following:

■ On the Edit menu, click Copy To Folder to copy the image/images to a
destination folder.

■ Right-click the image/images and click Copy.
■ Press CTRL + C.

2

Do one of the following:

■ Select a destination folder or a different application and press CTRL + V.
■ Select a destination folder or a different application and click Paste on

the Edit menu.

3

8
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8.3 Saving images to a different file destination

General You can save an image to a different file destination on your PC.

Procedure Follow this procedure to save an image to a different file destination:

1 To select an image, click the image one time.

Do one of the following:

■ Right-click the image and click Save As.
■ On the Image menu, click Save As.

2

In the Save As dialog box, follow this procedure:

1 Select a file destination.
2 Select a file format.

3

Click Save.4

8
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8.4 Cutting & pasting images

General You can cut & paste one image or a group of images to a destination folder, or to a
different application.

Procedure Follow this procedure to cut & paste one image or a group of images:

1 Do one of the following:

■ To select one image, click the image one time.
■ To select images that are adjacent to each other, SHIFT-click the images.
■ To select images that are not adjacent to each other, CTRL-click the

images.

Do one of the following:

■ Right-click the image/images and click Cut.

■ On the main toolbar, click the Cut button.
■ On the Edit menu, click Cut.
■ Press CTRL + X

2

In the destination folder or the target application, do one of the following:

■ Right-click and click Paste.

■ On the main toolbar, click the Paste button.
■ On the Edit menu, click Paste.
■ Press CTRL + V.

3

8
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8.5 Deleting images

General You can delete one image or a group of images.

Procedure Follow this procedure to delete one image or a group of images:

1 Do one of the following:

■ To select one image, click the image one time.
■ To select images that are adjacent to each other, SHIFT-click the images.
■ To select images that are not adjacent to each other, CTRL-click the

images.

Do one of the following:

■ Press DELETE.

■ On the main toolbar, click the Delete button.

2

NOTE When you delete one image or a group of images, you can still restore them from
the Recycle Bin.

8
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8.6 Renaming images

General You can rename one image or a group of images.

Rename one
image

Follow this procedure to rename one image:

1 To select an image, click the image one time.

Do one of the following:

■ Right-click the image and click Rename.
■ On the Edit menu, click Rename.

2

In the Rename Image dialog box, type the new name for the image you
want to rename.

3

To rename the image, click OK.4

Rename a group of
images

Follow this procedure to rename a group of images:

1 Do one of the following:

■ To select images that are adjacent to each other, SHIFT-click the images.
■ To select images that are not adjacent to each other, CTRL-click the

images.

Do one of the following:

■ Right-click the images and click Rename.
■ On the Edit menu, click Rename.

2

In the Rename Images dialog box, set the parameters for File name and
Automatic numbering.

3

To rename the images, click OK.4

8
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8.7 Sorting images

General You can sort a group of images according to a specified sorting key.

Sorting keys You can use these sorting keys:

Name■
■ Date
■ Type
■ Size

Procedure Follow this procedure to sort a group of images:

1 Do one of the following:

■ To select images that are adjacent to each other, SHIFT-click the images.
■ To select images that are not adjacent to each other, CTRL-click the

images.

On the View menu, do one of the following:

■ Click Sort By → Name.
■ Click Sort By → Date.
■ Click Sort By → Type.
■ Click Sort By → Size.

2

8
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8.8 Printing images

General You can print one image or a group of images on a local or network printer.

Procedure Follow this procedure to print one image or a group of images:

1 Do one of the following:

■ To select one image, click the image one time.
■ To select images that are adjacent to each other, SHIFT-click the images.
■ To select images that are not adjacent to each other, CTRL-click the

images.

Do one of the following:

■ Right-click the image/images and click Print.
■ On the File menu, click Print.

2

In the Print dialog box, make the necessary changes and click OK.3

8
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8.9 Sending images by e-mail

General You can send one image or a group of images by e-mail.

Procedure Follow this procedure to send one image or a group of images by e-mail:

1 Do one of the following:

■ To select one image, click the image one time.
■ To select images that are adjacent to each other, SHIFT-click the images.
■ To select images that are not adjacent to each other, CTRL-click the

images.

Do one of the following:

■ Right-click the image/images and click Send To → Mail Recipient.
■ On the File menu, click Send To → Mail Recipient.

2

8
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8.10 Sending images to ThermaCAM™ Reporter

General You can send one image or a group of images to ThermaCAM™ Reporter. Therma-
CAM™ Reporter is an advanced reporting program for infrared and visual images.

Procedure Follow this procedure to send one image or a group of images to ThermaCAM™
Reporter:

Do one of the following:

■ To select one image, click the image one time.
■ To select images that are adjacent to each other, SHIFT-click the images.
■ To select images that are not adjacent to each other, CTRL-click the

images.

1

Do one of the following:

■ Right-click the image/images and click Send To → ThermaCAM™ Re-
porter.

■ On the File menu, click Send To → ThermaCAM™ Reporter

2

8
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9 Analyzing images
NOTE Some features and measurement tools in this section are only available if your

camera supports radiometric images.
■

■ To deselect an image toolbar button, press ESC.

General Do one or more of the following steps to analyze your images:

Use the Flying Spot tool.■
■ Create a spot.
■ Create a measurement area.
■ Create an isotherm
■ Move a spot or an area
■ Delete a spot or an area
■ Delete an isotherm
■ Change isotherm levels.
■ Change temperature levels.
■ Change object parameters.
■ Auto-adjust the image.

SEE ALSO For more information, see these sections:

Section 9.1 – Using the Flying Spot tool on page 36■
■ Section 9.2 – Creating a spot on page 37
■ Section 9.3 – Creating an area on page 38
■ Section 9.4 – Creating an isotherm on page 39
■ Section 9.6 – Moving a spot or an area on page 41
■ Section 9.7 – Deleting a spot or an area on page 42
■ Section 9.8 – Deleting an isotherm on page 43
■ Section 9.5 – Changing isotherm levels on page 40
■ Section 9.9 – Changing temperature levels on page 44
■ Section 9.10 – Changing object parameters on page 45
■ Section 9.11 – Auto-adjusting an image on page 46

9
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9.1 Using the Flying Spot tool

Procedure Follow this procedure to use the Flying Spot to see the temperature:

1 To select an image, click the image one time.

To set Single Image view, do one of the following:

■ On the Image menu, click Single Image.

■ On the main toolbar, click the Single Image button.
■ Double-click the image.

2

On the image toolbar, click the Flying Spot button.3

To display the temperature, move the Flying Spot tool to any position on
the image.

4

9
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9.2 Creating a spot

Procedure Follow this procedure to create a spot:

1 To select an image, click the image one time.

To set Single Image view, do one of the following:

■ On the Image menu, click Single Image.

■ On the main toolbar, click the Single Image button.
■ Double-click the image.

2

On the image toolbar, click the Spot button.3

To create a spot, click in the image at the position where you want the spot.4

9
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9.3 Creating an area

Procedure Follow this procedure to an create an area:

1 To select an image, click the image one time.

To set Single Image view, do one of the following:

■ On the Image menu, click Single Image.

■ On the main toolbar, click the Single Image button.
■ Double-click the image.

2

On the image toolbar, click the Area button.3

To create an area, click-and-drag in the image.4

9
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9.4 Creating an isotherm

Procedure Follow this procedure to create an isotherm:

1 To select an image, click the image one time.

To set Single Image view, do one of the following:

■ On the Image menu, click Single Image.

■ On the main toolbar, click the Single Image button.
■ Double-click the image.

2

On the image toolbar, click one of the following buttons:

■ Isotherm Above

■ Isotherm Below

■ Isotherm Interval

3

NOTE In some camera models, Isotherm is called Color alarm.

9
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9.5 Changing isotherm levels

Procedure Follow this procedure to change isotherm levels:

1 To select an image, click the image one time.

To set Single Image view, do one of the following:

■ On the Image menu, click Single Image.

■ On the main toolbar, click the Single Image button.
■ Double-click the image.

2

On the image toolbar, click the Select button.3

To change isotherm levels, click-and-drag the bar in the temperature scale.4

NOTE In some camera models, Isotherm is called Color alarm.

9
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9.6 Moving a spot or an area

Procedure Follow this procedure to move a spot or an area:

1 To select an image, click the image one time.

To set Single Image view, do one of the following:

■ On the Image menu, click Single Image.

■ On the main toolbar, click the Single Image button.
■ Double-click the image.

2

Click the Select tool.3

Click the spot or the area one time and hold down the mouse key.4

To move spot or the area, move the mouse.5

9
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9.7 Deleting a spot or an area

Procedure Follow this procedure to delete a spot or an area:

1 To select an image, click the image one time.

To set Single Image view, do one of the following:

■ On the Image menu, click Single Image.

■ On the main toolbar, click the Single Image button.
■ Double-click the image.

2

Click the Select tool.3

Click the spot or the area one time.4

Press DELETE.5

9
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9.8 Deleting an isotherm

Procedure Follow this procedure to delete an isotherm:

1 To select an image, click the image one time.

To set Single Image view, do one of the following:

■ On the Image menu, click Single Image.

■ On the main toolbar, click the Single Image button.
■ Double-click the image.

2

Click the Select tool.3

Right-click the image and click Delete Isotherm.4

9
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9.9 Changing temperature levels

General At the bottom of the infrared image you can see two sliders. By dragging these sliders
to the left or to the right you can change the top and bottom levels in the temperature
scale.

Changing the top
level

Follow this procedure to change the top level in the temperature scale:

1 To select an image, click the image one time.

To set Single Image view, do one of the following:

■ On the Image menu, click Single Image.

■ On the main toolbar, click the Single Image button.
■ Double-click the image.

2

To change the top level in the temperature scale, drag the right slider right
or left.

3

Changing the
bottom level

Follow this procedure to change the bottom level in the temperature scale:

1 To select an image, click the image one time.

To set Single Image view, do one of the following:

■ On the Image menu, click Single Image.

■ On the main toolbar, click the Single Image button.
■ Double-click the image.

2

To change the bottom level in the temperature scale, drag the left slider
right or left.

3

Changing the top
& bottom level at
the same time

Follow this procedure to change the top & bottom level in the temperature scale at
the same time:

1 To select an image, click the image one time.

To set Single Image view, do one of the following:

■ On the Image menu, click Single Image.

■ On the main toolbar, click the Single Image button.
■ Double-click the image.

2

To change the top & bottom level in the temperature scale at the same time,
SHIFT-drag the left or right slider left or right.

3

9

44 Publ. No. 1558344 Rev. a139 – ENGLISH (EN) – January 25, 2006

9 – Analyzing images



9.10 Changing object parameters

General You can change the object parameter values for an image. Object parameters have
an effect on the infrared radiation that the camera measures.

Recommended
values

If you are unsure about the values, the following values are recommended:

Atmospheric temperature +20°C (+69°F)

1.0 m (3.3 ft.)Distance

0.95Emissivity

+20°C (+69°F)Reflected apparent temperature

50%Relative humidity

Procedure Follow this procedure to change object parameters:

1 To select an image, click the image one time.

On the Image menu, click Object Parameters.2

Type a value in the text box for each object parameter that you want to
change.

3

Click OK.4

9
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9.11 Auto-adjusting an image

General You can auto-adjust one image or a group of images. When you auto-adjust an image
you adjust it for best image brightness and contrast.

Procedure Follow this procedure to auto-adjust an image:

Do one of the following:

■ To select one image, click the image one time.
■ To select images that are adjacent to each other, SHIFT-click the images.
■ To select images that are not adjacent to each other, CTRL-click the

images.

1

On the Image menu, click Auto-adjust.2

9
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10 Adding & editing image
descriptions

General You can add image descriptions to radiometric and non-radiometric *.jpg images.
The image description will be saved in the image file and can be retrieved by other
programs from FLIR Systems, and by programs from other companies.

NOTE A description can not be more than 255 characters.■
■ Press ENTER to start a new line.
■ An image from a FLIR Systems infrared camera may already contain an image

description.

Adding an image
description

Follow this procedure to add an image description:

1 To select an image, click the image one time.

On the Image menu, click Image Description.2

In the Image Description dialog box, type the text you want to save as an
image description.

3

To save the image description, click OK.4

Editing an image
description

Follow this procedure to edit an image description:

To select an image, click the image one time.1

On the Image menu, click Image Description.2

In the Image Description dialog box, edit the text.3

To save the changed text, click OK.4 10
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11 Creating reports
General You can create reports which include one or many infrared and/or visual images.

The reports are saved in Adobe® Acrobat PDF format. To download the free reader,
go to this web page:

http://www.adobe.com/products/acrobat/readermain.html

Structure When you create a report, each page will be created according to this structure:

Company logo (possible to change)■
■ Image
■ Image description
■ Analysis
■ Text comments
■ File name
■ Date

Procedure Follow this procedure to create a report:

Do one of the following:

■ To select one image, click the image one time.
■ To select images that are adjacent to each other, SHIFT-click the images.
■ To select images that are not adjacent to each other, CTRL-click the

images.

1

Do one of the following:

■ Right-click the image/images and click Save As PDF.
■ On the File menu, click Save As PDF.

2

In the Save As dialog box, type a file name and a file destination for the
report.

3

Click OK.4

11
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12 Troubleshooting
Troubleshooting
overview

Do one or more of the following steps to troubleshoot communication between the
camera and the PC:

Make sure the PC have the latest drivers. If not, download them from
http://www.flirthermography.com

■

■ Make sure the camera has the correct software version.
■ Restart the camera to make sure the problem can be repeated.
■ Troubleshoot connection problems.
■ Give a user Local Administrator Rights.
■ Give a user rights to install and uninstall device drivers.
■ Troubleshoot password-protected screensaver problems.
■ Show camera information and send data to the service department.

SEE ALSO For more information, see these sections:

Section 12.1 – Making sure that the camera has the correct software version on
page 52

■

■ Section 12.2 – Restarting the camera on page 53
■ Section 12.3 – Troubleshooting connection problems on page 54
■ Section 12.4 – Giving a user Local Administrator Rights on page 55
■ Section 12.5 – Giving a user rights to install and uninstall device drivers on page 56
■ Section 12.6 – Troubleshooting password-protected screensaver problems on

page 57
■ Section 12.7 – Showing camera information on page 58

12
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12.1 Making sure that the camera has the correct software
version

General If you intend to use ThermaCAM™ QuickView with a B, E, P or S series camera, you
must make sure that the camera software is supported.

Software version ThermaCAM™ QuickView supports these versions of camera software for B, E, P or
S series cameras:

■ B/E series cameras: boot2 version 2.7.2.1 (or higher)
■ B/E series cameras: appl version 1.7.18.1 (or higher)
■ P/S series cameras: boot2 version 2.4.2.1 (or higher)
■ P/S series cameras: appl version 2.4.4.1 (or higher)

You can find the boot2/appl version in the Camera info dialog box.

12
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12.2 Restarting the camera

Procedure Follow this procedure to restart the camera:

1 Disconnect the camera from the PC.

Restart the camera.2

Restart the PC.3

Connect the camera to the PC.4

12
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12.3 Troubleshooting connection problems

Problem Connection problems exist if one or both of these things occur:

The error message Cannot connect to camera is displayed.■
■ The notification windows are not displayed when you connect the camera.

Procedure Do one of the following steps to troubleshoot connection problems:

Make sure that your camera is connected to your computer.■
■ If your camera model is InfraCAM or BCAM, select QuickView in the camera pro-

gram (USB cable → QuickView).
■ Make sure that the operating system of your computer is supported.

12
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12.4 Giving a user Local Administrator Rights

Problem On Windows 2000 and Windows XP only administrators and users with appropriate
rights can install and uninstall device drivers.

This section gives information about how to give a user Local Administrator Rights.

NOTE You must log in as Administrator (or as a user with administrator rights).

Procedure Follow this procedure to give a user Local Administrator Rights:

1 Open the Control Panel (Start Menu → Settings → Control Panel).

Double-click Administrative Tools.2

Double-click Computer Management.3

Double-click Local Users And Groups.4

Select Groups and double-click Administrators.5

Add the relevant users, or the name of a group containing the right users.6

12
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12.5 Giving a user rights to install and uninstall device
drivers

Problem On Windows 2000 and Windows XP only administrators and users with appropriate
rights can install and uninstall device drivers.

This section gives information about how to give a user rights to install and uninstall
device drivers.

NOTE You must log in as Administrator (or as a user with administrator rights).

Procedure Follow this procedure to give a user rights to install and uninstall device drivers:

1 Open the Control Panel (Start Menu → Settings → Control Panel).

Double-click Administrative Tools.2

Double-click Local Security Policy.3

Double-click Local Policies.4

Select User Rights Assignment.5

Double-click Load and Unload Device Drivers.6

Add the relevant users, or the name of a group containing the right users.7

12
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12.6 Troubleshooting password-protected screensaver
problems

Problem If you change user for a computer, or use a password-protected screen saver, the
camera icon in the status area can disappear.

Procedure Disconnect and reconnect the USB or FireWire cable between your camera and your
computer.

12
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12.7 Showing camera information

General If there is a problem with your camera, or if it needs service, you can show camera
information, save the information as an image and send the image to the service
department.

This will make it easier for the service department to diagnose the problem.

Procedure Follow this procedure to show camera information and save it as an image:

1 Start ThermaCAM™ QuickView.

Start the camera.2

Do one of the following:

■ If your camera model is InfraCAM or BCAM, select QuickView in the
camera program (USB cable → QuickView).

■ If your camera model is not an InfraCAM or BCAM, go to Step 4 below.

3

Connect the camera to the PC.4

In ThermaCAM™ QuickView, right-click the camera symbol and click Show
Camera Information. This will display a web page in the image pane.

5

Press ALT + PRINT SCRN.6

Start Microsoft® Paint.

(Start → Programs → Accessories → Microsoft® Paint).

7

In Microsoft® Paint, do one of the following:

■ On the Edit menu, click Paste.
■ Press CTRL + V.

8

On the File menu, click Save As.9

In the Save As dialog box, follow this procedure:

1 Select a file destination.
2 Select a file format.

10

Click Save.11

NOTE Instead of saving the information as an image, you can write it down and keep it on
hand when you make a call to the service department.

12
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13 About FLIR Systems
FLIR Systems was established in 1978 to pioneer the development of high performance
infrared imaging systems and is the world leader in the design, manufacturing and
marketing of thermal imaging systems for a wide variety of commercial, industrial and
government applications. Today, FLIR Systems includes the history of four major
companies with outstanding achievements in infrared technology since 1965—the
Swedish AGEMA Infrared Systems (formerly AGA Infrared Systems), and the three
U.S. companies Indigo Systems, FSI, and Inframetrics.
10722703;a1

Figure 13.1 LEFT: Thermovision® Model 661 from 1969. The camera weighed approximately 25 kg
(55 lb.), the oscilloscope 20 kg (44 lb.), the tripod 15 kg (33 lb.). The operator also needed a 220 VAC
generator set, and a 10 L (2.6 US gallon) jar with liquid nitrogen. To the left of the oscilloscope the Polaroid
attachment (6 kg/13 lb.) can be seen. RIGHT: InfraCAM from 2006. Weight: 0.55 kg (1.21 lb.), including
battery.

The company has sold more than 40,000 infrared cameras worldwide for applications
such as predictive maintenance, R & D, non-destructive testing, process control and
automation, machine vision and many others.

FLIR Systems has three manufacturing plants in United States (Portland, OR, Boston,
MA, Santa Barbara, CA) and one in Sweden (Stockholm). Direct sales offices in Bel-
gium, Brazil, China, France, Germany, Great Britain, Hong Kong, Italy, Japan, Sweden
and USA—together with a world-wide network of agents and distributors—support
our international customer base.

13
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FLIR Systems is at the helm of innovation in the infrared camera industry. We anticipate
market demand by constantly improving our existing cameras and developing new
ones. The company has set milestones in product design and development such as
the introduction of the first battery-operated portable camera for industrial inspections,
the first uncooled infrared camera, to mention but a few innovations.

FLIR Systems manufactures all vital mechanical and electronic components of the
camera systems itself. From detector design and manufacturing over lenses and
system electronics, to final testing and calibration, all production steps are done and
supervised by our own engineers. The in-depth expertise of these infrared specialists
ensures the accuracy and reliability of all vital components that are assembled into
your infrared camera.

13.1 More than just an infrared camera

At FLIR Systems we recognize that our job is to go beyond just producing the best
infrared camera systems. We are committed to enabling all users of our infrared
camera systems to work more productively by providing them the most powerful
camera-software combination. Especially tailored software for predictive maintenance,
R & D and process monitoring is developed in-house. Most software is available in a
wide variety of languages.

We support all our infrared cameras with a wide variety of accessories to adapt your
equipment to the most demanding infrared applications.

13.2 Sharing our knowledge

Although our cameras are designed to be very user-friendly, there is a lot more to
thermography than just knowing how to handle a camera. Therefore, FLIR Systems
has founded the Infrared Training Center (ITC), a separate business unit, which pro-
vides certified training courses. Attending one of the ITC courses will give you a real
hands-on learning experience.

The staff of the ITC is also there to provide you with any application support you may
need in putting infrared theory into practice.

13.3 Supporting our customers

FLIR Systems operates a worldwide service network to keep your camera running at
all times. If there should be a problem with your camera, local service centers have
all the equipment and know-how to solve it within the shortest possible time. Hence,
there is no need to send your camera to the other end of the world or to talk to
someone who is not speaking your language.
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13.4 A few images from our facilities
10401303;a1

Figure 13.2 LEFT: Development of system electronics; RIGHT: Testing of an FPA detector.

10401403;a1

Figure 13.3 LEFT: Diamond turning machine; RIGHT: Lens polishing.

13

Publ. No. 1558344 Rev. a139 – ENGLISH (EN) – January 25, 2006 61

13 – About FLIR Systems



10401503;a1

Figure 13.4 LEFT: Testing of IR cameras in the climatic chamber; RIGHT: Robot for camera testing and
calibration.
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postal address: vi
printing images: 31
problems: 51
product warranty: vi

Q
quality assurance: vi
quality management system: vi

R
reflected apparent temperature, changing: 45
relative humidity, changing: 45
releases, service: 1
renaming images: 29
reports, creating: 49
request for enhancement: 1
requirements

software
camera: 52
PC: 3

RFE: 1
rotate images: 21

S
saving images: 26
S camera

connecting: 17
screen elements: 11

scroll bar: 11
Select tool: 13
semibold: 1
sending images: 32, 33
service releases: 1
software requirements

camera: 52
PC: 3

software updates: 1
sorting images: 30
spot

deleting: 42
moving: 41

spot, creating: 37
Spot tool: 13
status bar: 11
support, technical: 1
supported file formats: 7

T
technical support: 1
temperature levels, changing: 44
text comments pane: 11
tgw: 7
tif: 7
tlw: 7
tmw: 7
tool

deleting: 42, 43
moving: 41

toolbar: 11
toolbar buttons
Area: 13
Flying Spot: 13
image: 13
Isotherm Above: 13
Isotherm Below: 13
Isotherm Interval: 13
main: 12
Select: 13
Spot: 13

tools
Area: 13
Flying Spot: 13
Isotherm Above: 13
Isotherm Below: 13
Isotherm Interval: 13
Select: 13
Spot: 13

trademarks: vi
training: 1
troubleshooting: 51
typical workflow: 8
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typographical conventions
italic: 1
monospace: 1
semibold: 1
UPPERCASE: 1

U
updates, software: 1
UPPERCASE: 1
using Flying Spot: 36

V
viewing images: 19
view settings, change: 19

W
warranty: vi
window elements: 11
workflow, typical: 8

Z
zoom factor, change: 20
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A note on the technical production of this manual

This manual was produced using XML – eXtensible Markup Language. For more information about XML, point your browser to:
http://www.w3.org/XML/

Readers interested in the history & theory of markup languages may also want to visit the following sites:

▪ http://www.gla.ac.uk/staff/strategy/information/socarcpj/
▪ http://www.renater.fr/Video/2002ATHENS/P/DC/History/plan.htm

A note on the typeface used in this manual

This manual was typeset using Swiss 721, which is Bitstream’s pan-European version of Max Miedinger’s Helvetica™ typeface. Max Miedinger
was born December 24th, 1910 in Zürich, Switzerland and died March 8th, 1980 in Zürich, Switzerland.

10595503;a1

▪ 1926–30: Trains as a typesetter in Zürich, after which he attends evening classes at the Kunstgewerbeschule in Zürich.
▪ 1936–46: Typographer for Globus department store’s advertising studio in Zürich.
▪ 1947–56: Customer counselor and typeface sales representative for the Haas’sche Schriftgießerei in Münchenstein near Basel. From 1956
onwards: freelance graphic artist in Zürich.
▪ 1956: Eduard Hoffmann, the director of the Haas’sche Schriftgießerei, commissions Miedinger to develop a new sans-serif typeface.
▪ 1957: The Haas-Grotesk face is introduced.
▪ 1958: Introduction of the roman (or normal) version of Haas-Grotesk.
▪ 1959: Introduction of a bold Haas-Grotesk.
▪ 1960: The typeface changes its name from Neue Haas Grotesk to Helvetica™.
▪ 1983: Linotype publishes its Neue Helvetica™, based on the earlier Helvetica™.

For more information about Max Miedinger, his typeface and its influences, please visit http://www.rit.edu/~rlv5703/imm/project2/index.html

The following file identities and file versions were used in the formatting stream output for this manual:

20236703.xml a32
20250403.xml a12
20254903.xml a25
20257003.xml a14
20274003.xml a2
20274103.xml a1
20274203.xml a1
20274303.xml a1
20274403.xml a1
20274503.xml a1
20274603.xml a1
20274703.xml a1
20274803.xml a1
20274903.xml a1
20275003.xml a1
20275103.xml a1
R0045.rcp a15
config.xml a4
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■ ITALY■ CHINA■ BELGIUM
FLIR SystemsFLIR SystemsFLIR Systems
Via L. Manara, 2Guangzhou Representative OfficeUitbreidingstraat 60–62
20051 Limbiate (MI)1105 Main Tower, Guang Dong

International Hotel
B-2600 Berchem
BELGIUM ITALY

339 Huanshi Dong RoadPhone: +32 (0)3 287 87 11 Phone: +39 02 99 45 10 01
Guangzhou 510098Fax: +32 (0)3 287 87 29 Fax: +39 02 99 69 24 08
P.R.C.E-mail: info@flir.be E-mail: info@flir.it
Phone: +86 20 8333 7492Web: www.flirthermography.com Web: www.flirthermography.com
Fax: +86 20 8331 0976

■ BRAZIL ■ SWEDENE-mail: guangzhou@flir.com.cn
Web: www.flirthermography.comFLIR Systems FLIR Systems

■ FRANCE
Av. Antonio Bardella, 320
CEP: 18085-852 Sorocaba

Worldwide Thermography Center
P.O. Box 3

FLIR SystemsSão Paulo SE-182 11 Danderyd
10 rue GuynemerBRAZIL SWEDEN
92130 Issy les MoulineauxPhone: +55 15 3238 8070 Phone: +46 (0)8 753 25 00
CedexFax: +55 15 3238 8071 Fax: +46 (0)8 753 23 64
FRANCEE-mail: paul.verminnen@flir.com.br E-mail: sales@flir.se
Phone: +33 (0)1 41 33 97 97E-mail: flir@flir.com.br Web: www.flirthermography.com
Fax: +33 (0)1 47 36 18 32Web: www.flirthermography.com

■ USAE-mail: info@flir.fr
Web: www.flirthermography.com■ CANADA FLIR Systems

■ GERMANY
FLIR Systems
5230 South Service Road, Suite #125

Corporate headquarters
27700A SW Parkway Avenue

FLIR SystemsBurlington, ON. L7L 5K2 Wilsonville, OR 97070
Berner Strasse 81CANADA USA
D-60437 Frankfurt am MainPhone: 1 800 613 0507 ext. 30 Phone: +1 503 498 3547
GERMANYFax: 905 639 5488 Web: www.flirthermography.com
Phone: +49 (0)69 95 00 900E-mail: IRCanada@flir.com

■ USA (Primary sales & service
contact in USA)

Fax: +49 (0)69 95 00 9040
E-mail: info@flir.de
Web: www.flirthermography.com

Web: www.flirthermography.com

■ CHINA FLIR Systems

■ GREAT BRITAIN
FLIR Systems
Beijing Representative Office

USA Thermography Center
16 Esquire Road

FLIR SystemsRm 203A, Dongwai Diplomatic Office
Building

North Billerica, MA. 01862
USA2 Kings Hill Avenue – Kings Hill

23 Dongzhimenwai Dajie Phone: +1 978 901 8000West Malling
Beijing 100600 Fax: +1 978 901 8887Kent, ME19 4AQ
P.R.C. E-mail: marketing@flir.comUNITED KINGDOM
Phone: +86 10 8532 2304 Web: www.flirthermography.comPhone: +44 (0)1732 220 011
Fax: +86 10 8532 2460

■ USA

Fax: +44 (0)1732 843 707
E-mail: sales@flir.uk.com
Web: www.flirthermography.com

E-mail: beijing@flir.com.cn
Web: www.flirthermography.com FLIR Systems

■ HONG KONG■ CHINA
Indigo Operations
70 Castilian Dr.

FLIR SystemsFLIR Systems Goleta, CA 93117-3027
Room 1613–15, Tower 2Shanghai Representative Office USA
Grand Central PlazaRoom 6311, West Building Phone: +1 805 964 9797
138 Shatin Rural Committee RdJin Jiang Hotel Fax: +1 805 685 2711
Shatin, N.T.59 Maoming Road (South) E-mail: sales@indigosystems.com
HONG KONGShanghai 200020 Web: www.corebyindigo.com
Phone: +852 27 92 89 55P.R.C.

■ USAFax: +852 27 92 89 52
E-mail: flir@flir.com.hk

Phone: +86 21 5466 0286
Fax: +86 21 5466 0289 FLIR Systems

Web: www.flirthermography.comE-mail: shanghai@flir.com.cn Indigo Operations
Web: www.flirthermography.com IAS Facility

701 John Sims Parkway East
Suite 2B
Niceville, FL 32578
USA
Phone: +1 850 678 4503
Fax: +1 850 678 4992
E-mail: sales@indigosystems.com
Web: www.corebyindigo.com
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