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1.GENERAL INFORMATION 

1.1 Application 
Instrument SM-100 is designed to measure magnetic susceptibility of small rock 
samples. Due to high sensitivity of the instrument, it is possible to measure 
diamagnetic substances as well. The instrument is ready to measure with the 
maximum sensitivity within a minute after being set into operation. Advanced 
method of signal processing distinctively reduces effects of outer electromagnetic 
disturbances and that of circuit noise . The embedded scale (based on  
strain-gauge bridge) measures the weight of every sample and the measured 
value is used for evaluation of mass susceptibility. The measured values can be 
stored on the hard disk or similar medium for later use. Small size and low 
weight make it easier to manipulate with the instrument on the working site. 
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1.2 Specification 
SENSITIVITY……………………1x10-6SI Units for sample 11.147 cubic cm at 320 A/m  
 (cylinder: d=25.4mm, h=22mm)  
DIMENSIONS OF THE PICK-UP UNIT…..……..diameter = 90mm, height = 200mm 
WEIGHT:  

• pick-up unit…………………………………………………………………………………………..…1.6kg  
• accumulator …..…………………………………………………………………………………….…1.1kg  
• charger………………………………………………………………………………………………….…0.5kg  
• the whole instrument with trasport box…………………………………………………6.1kg 
 

DIMENSIONS OF THE TRANSPORT BOX……………………………………..400x250x170 mm 
OPERATING FREQUENCIES………..………….…….…8 kHz, 4 kHz, 2 kHz, 1 kHz, 0.5 kHz 
FIELD INTENSITY (effective values)….……….320 A/m, 160 A/m, 80 A/m, 40 A/m,  
  20 A/m, 10 A/m  
MEASUREMENT TIME……………………………………………………………………………. approx. 15s 
CONTROLS………………….…weighting sensor in the instrument’s body and by 
computer  
PICK-UP COIL CAVITY………………………………………………………………. 38 mm in diameter 
OPERATING TEMPERATURE……………………………………………………………..-20

o

C to +50
o

C 
POWER……………………….………….…….12 VDC / 200 mA, Accumulator and/or charger 
TIME BETWEEN CHARGING……………………………………………………..…..typically 10 hours 
COMMUNICATION WITH COMPUTER…………………………………………………….………..RS232  
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2. DESCRIPTION OF INSTRUMENT 

2.1 General description 
The susceptibility Meter SM-100 requires a computer with WINDOWS operation 
system. 
The computer does the processing, displaying and storing of acquired data. 
SM-100 is a cylinder-shaped instrument with an opening, through which samples 
are put inside the pick-up coil. The measuring process is initialized by placing  
a sample into a pick-up unit. 
The sample should be removed after an acoustic signal. There are not any control 
buttons on the instrument's body. The instrument is switched on  automatically 
after the activation of the computer application. The instrument can be powered 
either by a 12 V accumulator. The accumulator can be charged while the 
instrument is in operation.  

2.2 Operating principles 
The instrument consists of an oscillator, part of which is a pick-up coil. When  
a rock sample is placed inside the pick-up coil, it results in a change in oscillator 
frequency. 
The variation is proportional to the susceptibility of the sample. To be able to 
specify the change of the frequency, it is necessary to measure the frequency of 
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the oscillator in two steps. First measurement takes place while the rock sample 
is inside. This step is further reffered to as "the pick-up step". 
Second measurement takes place after the rock sample is removed from the 
pick-up coil  ("free air measurement"). This step is further reffered to as "the 
compensation step". It is the difference in the both frequences that indicates 
the value of magnetic susceptibilty. The above mentioned method of 
measurement is illustrated in Fig.1 
 
Figure 1a shows the way the oscillator frequency is affected by the measured 
sample. It also shows the frequency difference in both the steps. The difference 
is used as ground for the calculation of magnetic susceptibility. Figure 1b shows 
also the effect of the thermal drift. Susceptibility with unwanted thermal drift is 
calculated using the formula 
 
susc + drift = f2 - f1 
 
Because of the strong effect of the thermal drift, this mode of measurement can 
be used only for samples with very high suscpetibility. 
 
To suppress the thermal drift the SM-100 employs thermal drift correction mode 
described in Fig. 2. Figure 2 makes it possible to derive 
 
susc = (f1 + f3)/2 – f2 
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Effect of the drift is eliminated. Note that the above formula is valid only when 
the pick-up step is in the center of both compensation steps. 

2.3 Technical implementation of SM-100 
The SM-100 instrument is controled by computer. The Fig.4 shows „Measuring 
control“ window, „Document“ window, „Settings“, „Scale calibration“ and „Kappa 
calibration“ windows. The „Document“ window contains table with measured 
values and other important data and is placed on the background. This table can 
be stored to the XML file (for more details see chapter 5). Fig. 3 describes 
technical implementation of SM-100. During the period of time when the 
instrument is ready to measure the rock sample, the frequency is continually 
being measured at very short successive intervals. The results of the 
measurments are transfered to computer and stored in "barrel shift memory". 
The oldest measurements are replaced by the latest ones, therefore we have the 
information about the time period, which is represented in Fig.3 by t1. There are  
a few examples of time samples in Fig.3. 
The period of time when the instrumment is ready to measure is represented in 
Fig.3 by ready to measure. During this period computer is constantly monitoring 
the frequency sample's standard deviations in barrel shift memory. The result of 
this is displayed in the status window under a name noise, see Fig.4. Placing of a 
rock sample into the instrument is recognised by an weighting sensor inside the 
instrument and the numerical value, which is equivalent to "1’st compensation 
step", is calculated from the "barrel shift memory" data. The computer  
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simultaneously beeps and status window changes color and notice, as shown in 
Fig.3a. "1’st sample movement time" is over and " the pick-up step" is initialized. 
The end of " the pick-up step" is again signalised  by a beep and followed by  
a change in color and notice in the status window. Now is the moment for an 
operator to remove a sample from the pick-up coil. This is represented in Fig. 3. 
by "2’nd sample movement time". After that "2’nd compensation step" follows 
automatically.  
Susceptibility and weight measuring are processed simultaneously. One of 
susceptibilities is displayed in the „Measuring control“ window after finishing the 
"2'nd comp. step". The radio buttons are used for changing between Mass and 
Volume susceptibilities. If the weight of the sample is to low, the value „N/A“ is 
shown instead of value of mass susceptibility. Both susceptibilities and weight of 
the sample are stored into the table in „Document“ window on background. 
Display of the latest acquired data is accompanied by a double beep. When the 
weight of the sample is measured on accurate laboratory balance, it’s value can 
be used instead of the value measured by buil-in scale. This is done by entering 
this value into the appropriate column in the „Document“ window. The mass 
susceptibility is automatically corrected when the value of weight is changed. 
The variation in oscillator frequency takes effect for a certain time after 
placement or removal of a sample. Placing and removing must be therefore 
finished early enough before the beginning of the pick-up step and 2’nd 
compensation step, respectively. Time period when a sample must stay in its 
place (either inside the coil or far enough from it) is displayed under a name 
"settling time" in the status window. For the final result, the data acquired from 
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the barrel shift memory for 1’st compensation step are as important as data 
acquired during the pick-up step and 2’nd comp. step. To make sure that the 
data has not been disturbed (e.g. by movement of metal object within the reach 
of  the sensor) the noise level in the status window should be checked while 
placing in the sample. If necessary, wait until it settles  

2.4 Calibration 
The calibration of the instrument is made by manufacturer by means of the coil 
in the shape of cylindre (d=25.4 mm, h=22 mm). The strength of the field is 
calibrated according to voltage induced in the coil. The susceptibility is calibrated 
using the same coil loaded with the known impedancy. Each frequency and 
strength of the field has its own calibration constant. 
The user is allowed to adjust the sensitivity at particular frequencies. It is 
possible to do it from the „Kappa Calibration“ window. It is very useful mainly 
when the frequency dependence of the magnetic susceptibility is measured. 
 
The calibration constants are stored in two files called: 

• cal_fact_SM100_2005_#.xml 
• cal_user_SM100_2005_#.xml 

 
where the sign # means the serial number of the instrument which is read from 
the instrument. It is not possible to work with the instrument  without having the 
correct calibration files. Every single instrument has its own calibration files.   
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3 Operation 

3.1 Switching the instrument ON and OFF 
1. Plug the instrument in the accumulator or charger. Connect the instrument 
with a computer by the communication cable. 
2. Open SM100W application. The instrument switches on automatically. Choose 
the number of the communication channel. The table that unfolds itself  provides 
the information about application versions in both the instrument and computer. 
This table disappears after a while. 
In case the application versions are not  compatible or the connection has not 
been established, the table does not disappear. 
3. When SM100W application is closed, the instrument is switched off. 
Disconnecting of one of the cables switches the instrument off as well. 

3.2 Weighting scale calibration 
The „Scale calibration“ window can be displayed via menu „Measuring->Scale 
calibration“. This window is shown on the Fig. 4. The calibration steps are as 
follows:  

• insert empty pot into instrument  
• press button „Zero“  
• remove pot from the instrument  

The weight of the pot with minus sign is displayed.  
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• The 50g or 100g weight standard is put into the pot. Used value must be 
written into the „Calibration value“ edit field.  

• Place the pot into the instrument and press „Adjust“ button. The value 
behind the label „Scale“ in „measuring control“ window is changed.  

• Remove the pot from the instrument and check whether the value behind  
• the label „Scale“ is apx. ±0.1g. 

Note: The calibration can be repeated if needed. 

3.3 Kappa calibration 
The SM-100 insatrument is calibrated in factory. Nevertheless the user can 
change the sensitivity.  After opening the window „Kappa calibration“ via menu 
„Measuring->Kappa calibration“ we may change the const. for each measuring 
frequency. The measured susceptibility is multiplied by this value. The calibration 
const. is also inserted into table in „Document“ window.  

3.4 Pot susceptibility compensation 
During measuring of samples with very low susceptibility it is recommended  to 
measure the susceptibility of the empty pot and automaticaly subtract it from the 
susceptibility of the measured sample. It is recommended to measure the 
susceptibility of the empty pot several times (at least 20times) and calculate the 
average value. Then the calculated average value should be inserted into the 
column „Pot. Susc.“ of the table in the „Document“ window. Do not forget to put 
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the value with the sign. (The susceptibility of the pot is usually very low and 
negative value.) The subtraction is done automatically by the programme. 

3.5 Measuring susceptibility of the rock 
1. Switch the instrument on.  
2. Chose the measuring frequency and strength of the field in the window 

„Settings“, which can be displayed via menu „Measuring->Settings“.  
3. The noise level in the status window should be checked before placing in  

a sample. If necessary, wait until it settles.  
4. Press button „Tara“ in the „Measuring control“ window. Insert the empty pot 

and press „Tara“ again. It is not necessary to perform this step during each 
measurement. It is sufficient to do it from time to time for suppressing the 
thermal drift of the scale. After that the weight of the pot will be automaticaly 
subtracted. Remove the pot. The weight of the empty pot is displayed as 
a negative value.  

5. Insert the pot with sample. The instrument produces a beep. Status window 
changes color and notice, as shown in Fig.3. The threshold value of the weight 
of the sample for inicialization of this step is 3g. Concerning the sample with 
the weight <3g; The information about insertion and removal of the sample 
can be supplied to the instrument by pressing hotkeys F5 (insertion) and F6 
(removal).These hotkeys must be enabled in the menu „Measuring“ by 
deselecting the first menu item „Use weight as a start pulse“. If the weight of 
the sample is very small (very near to 0g), the evaluation of the mass 
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susceptibility is not done and the table column „Mass Susc.“ in the 
„Document“ window is filled with the text „N/A“.  

6. When the second beep is produced after a short while, the sample should be 
removed and placed in a reasonable distance from the coil. Status window 
changes color and notice, as shown in Fig.3.  

7. Wait until the result is diplayed.  
8. If you want to use a different (more accurate) value of the weight, you may 

enter it into the table manually and the new mass susceptibility is evaluated.  
9. The name and note can be added into appropriate column if needed.  
10. The table in the „Document“ window consists of 12 columns. The white 

columns are editable, the grey ones are not. If the value in the column „Vol“ is 
changed the „Vol. Susc.“ value is automatically changed as well. If the value 
in the column „Weight“ is changed, the „Mass susc.“ value is automatically 
changed as well. Default value 11148 mm3 is a volume of the cylinder with 
dimensions (d=25.4 mm, h=22 mm). 

11. It is possible to evaluate the mean value and standard deviation of the group 
of measured values. It is simply done by selecting the several values in the 
column. The process of selecting values is the same as selecting in usual in 
MS Windows. It means that values are selected by left mouse buttone when 
the key „shift“ or „ctrl“ are pressed. The result is shown in the rigth corner of 
the status bar. 

12. It is also possible to select one or more rows to be deleted.  
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3.6 Weighting plate 
The pick-up coil has homogenouse magnetic field in its centre. It means that the 
measured value changes very little when the sample is moved. Nevertheless it is 
better to place the sample into the centre of the pick-up coil. There are two types 
of weighting plates supplied with instrument, see Fig. 5. One plate is for small 
samples the second one for bigger samples. The changing of the weighting plates 
is very simple. The protective tube is unscrewed from the top of the instrument 
and the plate is changed by means of tweezer.   
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4.2 Figure 2 
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4.3 Figure 3 
 
Color and text of  
the status 
window: 
 
 
green: insert the 
sample 
 
blue: remove the 
sample 
 
light red: settling 
 
red: mesurement 
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4.4 Figure 4 
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4.5 Figure 5 
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5.APPENDIX 

5.2 SM-100 programme for Windows 9x/NT/2000/XP 
• Copy the files:  

o sm100w.exe 
o sport.dll 
o cal_fact_SM100-2005-#.xml 
o cal_user_SM100-2005-#.xml 

to your hard drive (# means the serial number of the instrument). 
• Connect the communication cable to a serial port and power cable.  
• Run SM100W.EXE  
• Choose serial port where the SM-100 is connected to (COM1, COM2, COM3 

or COM4). 
• Device information window will appear. If there is everything OK, the 

window disappears on the other hand, in case of some error, the window 
stays as is.  

• The window named „Measuring control“ is displayed. All important 
information about actual measuring are displayed in this window.  

 
• note.: If the window is closed it can be displayed again using the menu 

item: "View->Show meas. window"  
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• In the table (document window) there are columns named: „No“, „Name“, 
„Volume“ „Vol. susc.“, „Weight“, „Mass. Susc.“, „Pot susc“, „User cal.“,  

• „Freq“, „Field“, „noise“ and „Comment“. The white columns are editable. 
The grey columns are for information purpose only.  

• Measured values can be stored into XML file using menu item „File->Save“ 
or „File->Save As“.  

• Measured values may be loaded back lately by using menu item       
„File->Open“ or processed by third party applications, e.g. MS Excel.  

 
• In the table (document window) there are columns named: „No“, „Name“, 

„Vol. susc.“, „Weight“, „Mass. Susc.“ and „Comment“. Columns „Name“, 
„Weight“ and „Comment“ are editable. The columns „Name“ and 
„Comment“ are for information purpose only.  

 
• Measured values can be stored into XML file using menu item  „File->Save“ 

or „File->Save As“.  
 

• Measured values may be loaded back lately by using menu item 
„File->Open“ or processed by third party applications, e.g. MS Excel. 

 
 

 


