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Preface
How to Use This Guide

Purpose of This
Guide

The AmpFlSTR® Yfiler™ PCR Amplification Kit User’s Manual 
provides information about the Applied Biosystems instruments, 
chemistries, and software associated with the AmpFlSTR Yfiler PCR 
Amplification Kit (Yfiler kit).

Text Conventions This guide uses the following conventions: 

• Bold indicates user action. For example:
Type 0, then press Enter for each of the remaining fields.

• Italic text indicates new or important words and is also used for 
emphasis. For example:
Before analyzing, always prepare fresh matrix.

• A right arrow bracket (>) separates successive commands you 
select from a drop-down or shortcut menu. For example:
Select File > Open > Spot Set.
Right-click the sample row, then select View Filter > View All 
Runs.

• Double brackets are used to indicate a field on a software screen, 
for example, “Click the arrow beside <Collection Setting>.”

Pull-Out Chapters This guide is designed to allow users to pull out Chapters 3, 4, and 5. 
The pull-out chapters have title and back pages, which indicate the 
chapter number and title.
DRAFT
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Preface
User Attention
Words

Two user attention words appear in Applied Biosystems user 
documentation. Each word implies a particular level of observation 
or action as described below:

Note: Provides information that may be of interest or help but is not 
critical to the use of the product.

IMPORTANT! Provides information that is necessary for proper 
instrument operation, accurate chemistry kit use, or safe use of a 
chemical.

Examples of the user attention words appear below:

Note: The size of the column affects the run time.

Note: The Calibrate function is also available in the Control Console.

IMPORTANT! To verify your client connection to the database, you 
need a valid Oracle user ID and password.

IMPORTANT! You must create a separate Sample Entry Spreadsheet 
for each 96-well plate.

Safety Alert
Words

Safety alert words also appear in user documentation. For more 
information, see “Safety Alert Words” on page ix. 
DRAFT
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Safety
Safety

Safety Alert
Words

Four safety alert words appear in Applied Biosystems user 
documentation at points in the document where you need to be aware 
of relevant hazards. Each alert word–IMPORTANT, CAUTION, 
WARNING, DANGER–implies a particular level of observation or 
action, as defined below:

IMPORTANT! – Indicates information that is necessary for proper 
instrument operation, accurate chemistry kit use, or safe use of a 
chemical.

 – Indicates a potentially hazardous situation that, 
if not avoided, may result in minor or moderate injury. It may also be 
used to alert against unsafe practices.

 – Indicates a potentially hazardous situation that, 
if not avoided, could result in death or serious injury.

 – Indicates an imminently hazardous situation 
that, if not avoided, will result in death or serious injury. This signal 
word is to be limited to the most extreme situations.

Chemical Hazard
Warning

CHEMICAL HAZARD. Some of the chemicals 
used with Applied Biosystems instruments and protocols are 
potentially hazardous and can cause injury, illness, or death.
DRAFT
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Preface
Chemical Safety
Guidelines

To minimize the hazards of chemicals:

• Read and understand the Material Safety Data Sheets (MSDS) 
provided by the chemical manufacturer before you store, handle, 
or work with any chemicals or hazardous materials. (See “About 
MSDSs.”)

• Minimize contact with chemicals. Wear appropriate personal 
protective equipment when handling chemicals (for example, 
safety glasses, gloves, or protective clothing). For additional 
safety guidelines, consult the MSDS.

• Minimize the inhalation of chemicals. Do not leave chemical 
containers open. Use only with adequate ventilation (for 
example, fume hood). For additional safety guidelines, consult 
the MSDS. 

• Check regularly for chemical leaks or spills. If a leak or spill 
occurs, follow the manufacturer’s cleanup procedures as 
recommended on the MSDS.

• Comply with all local, state/provincial, or national laws and 
regulations related to chemical storage, handling, and disposal.

About MSDSs Chemical manufacturers supply current Material Safety Data Sheets 
(MSDSs) with shipments of hazardous chemicals to new customers. 
They also provide MSDSs with the first shipment of a hazardous 
chemical to a customer after an MSDS has been updated. MSDSs 
provide the safety information you need to store, handle, transport, 
and dispose of the chemicals safely.

Each time you receive a new MSDS packaged with a hazardous 
chemical, be sure to replace the appropriate MSDS in your files.

Obtaining MSDSs You can obtain from Applied Biosystems the MSDS for any chemical 
supplied by Applied Biosystems. This service is free and available 24 
hours a day. 

To obtain MSDSs:

1. Go to https://docs.appliedbiosystems.com/msdssearch.html

2. In the Search field, type in the chemical name, part number, or 
other information that appears in the MSDS of interest. Select 
the language of your choice, then click Search.

3. Find the document of interest, right-click the document title, 
then select any of the following:

• Open – To view the document
DRAFT
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Safety
• Print Target – To print the document
• Save Target As – To download a PDF version of the 

document to a destination that you choose

4. To have a copy of a document sent by fax or e-mail, select Fax 
or Email to the left of the document title in the Search Results 
page, then click RETRIEVE DOCUMENTS at the end of the 
document list.

5. After you enter the required information, click View/Deliver 
Selected Documents Now.

Chemical Waste
Hazard

CHEMICAL WASTE HAZARD. Some wastes 
produced by the operation of the instrument or system are potentially 
hazardous and can cause injury, illness, or death.

Chemical Waste
Safety Guidelines

To minimize the hazards of chemical waste:

• Read and understand the Material Safety Data Sheets (MSDSs) 
provided by the manufacturers of the chemicals in the waste 
container before you store, handle, or dispose of chemical waste.

• Provide primary and secondary waste containers. (A primary 
waste container holds the immediate waste. A secondary 
container contains spills or leaks from the primary container. 
Both containers must be compatible with the waste material and 
meet federal, state, and local requirements for container 
storage.) 

• Minimize contact with chemicals. Wear appropriate personal 
protective equipment when handling chemicals (for example, 
safety glasses, gloves, or protective clothing). For additional 
safety guidelines, consult the MSDS.

• Minimize the inhalation of chemicals. Do not leave chemical 
containers open. Use only with adequate ventilation (for 
example, fume hood). For additional safety guidelines, consult 
the MSDS.

• Handle chemical wastes in a fume hood.
• After emptying the waste container, seal it with the cap 

provided.
• Dispose of the contents of the waste tray and waste bottle in 

accordance with good laboratory practices and local, 
state/provincial, or national environmental and health 
regulations.
DRAFT
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Preface
Waste Disposal If potentially hazardous waste is generated when you operate the 
instrument, you must:

• Characterize (by analysis if necessary) the waste generated by 
the particular applications, reagents, and substrates used in your 
laboratory.

• Ensure the health and safety of all personnel in your laboratory.
• Ensure that the instrument waste is stored, transferred, 

transported, and disposed of according to all local, 
state/provincial, and/or national regulations.

IMPORTANT! Radioactive or biohazardous materials may require 
special handling, and disposal limitations may apply.

Biological Hazard
Safety

BIOHAZARD. Biological samples such as 
tissues, body fluids, and blood of humans and other animals have the 
potential to transmit infectious diseases. Follow all applicable local, 
state/provincial, and/or national regulations. Wear appropriate 
protective eyewear, clothing, and gloves. Read and follow the 
guidelines in these publications:

• U.S. Department of Health and Human Services guidelines 
published in Biosafety in Microbiological and Biomedical 
Laboratories (stock no. 017-040-00547-4; 
http://bmbl.od.nih.gov)

• Occupational Safety and Health Standards, Bloodborne 
Pathogens
(29 CFR§1910.1030; http://www.access.gpo.gov/nara/cfr/ 
waisidx_01/29cfr1910a_01.html).

Additional information about biohazard guidelines is available at: 
http://www.cdc.gov
DRAFT
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How to Obtain More Information
How to Obtain More Information

Related
Documentation

The following documents are available on the HID Validation and 
Verification Atlas CD (PN 402800) and on the Applied Biosystems 
Web site (http://docs.appliedbiosystems.com/search.taf).

ABI PRISM® 3100/3100-Avant Data Collection 
v2.0 User Guide

4347102

ABI PRISM® 3100/3100-Avant Genetic Analyzers 
Using Data Collection Software v2.0 User Bulletin 

4350218

ABI PRISM® 3100 Genetic Analyzer User Manual 
(DC v1.1)

4315834

ABI PRISM® 3100-Avant Genetic Analyzer User 
Guide (DC v1.0)

4333549

ABI PRISM® 3100/3100-Avant Genetic Analyzers 
Protocols for Processing AmpFlSTR® PCR 
Amplification Kit PCR Products User Bulletin

4332345

ABI PRISM® 310 Genetic Analyzer User’s Manual
(Macintosh)

903565

ABI PRISM® 310 Genetic Analyzer User Guide
(Windows NT)

4317588

Protocols for Processing AmpFlSTR® PCR 
Amplification Kit Products with the ABI PRISM® 
377 DNA Sequencer and Windows NT OS User 
Bulletin

4340648

New Features and Installation Procedures for 
GeneMapper® ID Software Version 3.2 User 
Bulletin 

4352543

GeneMapper® ID Software Versions 3.1 and 3.2 
Human Identification Analysis Tutorial

4335523

GeneMapper® ID Software Version 3.1 Human 
Identification Analysis: User Guide

4338775

ABI PRISM® GeneScan® Analysis Software version 
3.1 User’s Manual (Macintosh)

4306157

ABI PRISM® GeneScan® Analysis Software v3.7 
for the Windows NT Platform 

4308923
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Preface
For additional documentation, see “How to Obtain Support” below.

Send Us Your
Comments

Applied Biosystems welcomes your comments and suggestions for 
improving its user documents. You can e-mail your comments to:

techpubs@appliedbiosystems.com

GeneScan® Software Reference Guide 
ABI PRISM® 310 Analyzer

4303189

ABI PRISM® GeneScan® Analysis Software for the 
Windows NT Platform Overview of the Analysis 
Parameters and Size Caller User Bulletin 

4335617

ABI PRISM® Genotyper® 2.5 Software: User's 
Manual (Macintosh)

904648

ABI PRISM® Genotyper® 3.7 NT Software User’s 
Manual 

4309947

ABI PRISM® Genotyper® 3.7 NT Software 
Applications Tutorials

4309961

Quantifiler™ Human DNA Quantification Kits 
User’s Manual

4344790

AmpFlSTR® Profiler Plus® PCR Amplification Kit 
User’s Manual

4303501
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How to Obtain Support
How to Obtain Support
For the latest services and support information for all locations, go to 
http://www.appliedbiosystems.com, then click the link for 
Support.

At the Support page, you can:

• Search through frequently asked questions (FAQs)
• Submit a question directly to Technical Support
• Order Applied Biosystems user documents, MSDSs, certificates 

of analysis, and other related documents
• Download PDF documents
• Obtain information about customer training
• Download software updates and patches

In addition, the Support page provides access to worldwide telephone 
and fax numbers to contact Applied Biosystems Technical Support 
and Sales facilities.
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Overview 1
This chapter covers:

Product Overview . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .1-2
Procedural Overview. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .1-4
Instrument and Software Overview. . . . . . . . . . . . . . . . . . . . . . . . .1-5
Materials and Equipment  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .1-7
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Chapter 1 Overview
Product Overview

Purpose The AmpFlSTR® Yfiler™ PCR Amplification Kit is a short tandem 
repeat (STR) multiplex assay that amplifies 17 Y-STR loci in a single 
PCR reaction. The kit amplifies the loci in the

• “European minimal haplotype” (DYS19, DYS385a/b, 
DYS389I/II, DYS390, DYS391, DYS392, DYS393)

• Scientific Working Group-DNA Analysis Methods 
(SWGDAM)-recommended Y-STR panel (European minimal 
haplotype plus DYS438 and DYS439)

• Additional highly polymorphic loci: DYS437, DYS448, 
DYS456, DYS458, DYS635 (Y GATA C4), and Y GATA H4

Product
Description

The Yfiler kit contains all the necessary reagents for the 
amplification of human male-specific DNA.

The reagents are designed and optimized for use with the following 
Applied Biosystems instruments:

• ABI PRISM® 3100/3100-Avant Genetic Analyzer
• ABI PRISM® 310 Genetic Analyzer
• GeneAmp® PCR System 9600 
• Silver 96-Well GeneAmp® PCR System 9700 
• Gold-plated silver block GeneAmp® PCR System 9700

Loci Amplified by
the Kit

The following table shows the loci amplified by the Yfiler kit and the 
corresponding dyes used. The AmpFlSTR Yfiler Kit Allelic Ladder 
is used to genotype the analyzed samples. The alleles contained in the 
allelic ladder and the genotype of the Control DNA 007 are listed in 
the table.

Table 1-1 AmpFlSTR Yfiler Kit loci and alleles

Locus 
Designation

Alleles Included 
in Yfiler Kit 

Allelic Laddera
Dye Label DNA 007 

Genotype

DYS456 13—18 6-FAM™ 15

DYS389I 10—15 13

DYS390 18—27 24
1-2 AmpFlSTR Yfiler PCR Amplification Kit User’s Manual



Product Overview
DYS389II 24—34 29

DYS458 14—20 VIC® 17

DYS19 10—19 15

DYS385 a/b 7—25 11,14

DYS393 8—16 NED™ 13

DYS391 7—13 11

DYS439 8—15 12

DYS635 20—26 24

DYS392 7—18 13

Y GATA H4 8—13 PET® 13

DYS437 13—17 15

DYS438 8—13 12

DYS448 17—24 19

a. See “About the AmpFlSTR Yfiler Kit Allelic Ladder” on page 5-53 
for more information about the Yfiler Kit allelic ladder.

Table 1-1 AmpFlSTR Yfiler Kit loci and alleles (continued)

Locus 
Designation

Alleles Included 
in Yfiler Kit 

Allelic Laddera
Dye Label DNA 007 

Genotype
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Chapter 1 Overview
Procedural Overview

Y-STR Workflow
Extract and Quantify DNA

PCR Amplify DNA

Perform Electrophoresis

Analyze Data

GeneAmp® PCR System
 9600 Thermal Cycler

GeneAmp® PCR System
9700 Thermal Cycler

ABI PRISM®

3100/3100-Avant Analyzer
ABI PRISM® 310 Analyzer

GeneScan v.3.7.1
Genotyper Software

AmpF  STR®

YFiler™ PCR
Amplification kit

GeneMapper ID Software v.3.2

Quantifiler Quantiblot
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Instrument and Software Overview
Instrument and Software Overview
This section provides information about the data collection and 
analysis software versions required to run the Yfiler kit on specific 
instruments.

Data Collection
and Analysis

Software

The data collection software provides instructions to firmware 
running on the instrument and displays instrument status and raw 
data in real time. As the instrument records sample fluorescence on 
the detection system hardware, the data collection software collects 
the data and stores it. The data collection software stores information 
about each sample in a sample file (.fsa), which is then analyzed by 
the analysis software.

Instrument and
Software

Compatibility

=

About
Multicomponent

Analysis

Applied Biosystems fluorescent multi color dye technology allows 
the analysis of multiple loci, including loci that have alleles with 
overlapping size ranges. Alleles for overlapping loci are 
distinguished by labeling locus-specific primers with different 
colored dyes.

Instrument Operating 
System

Data 
Collection 
Software

Analysis Software

3100/3100-
Avant

Windows NTa

a. Applied Biosystems conducted validation studies for YFiler using these 
configurations.

1.1 (3100)

1.0 (3100-
Avant)

• GeneMapper® ID 
3.2

• GeneScan 3.7.1 + 
GenoTyper 3.7

Windows 2000a 2.0 • GeneMapper® ID 
3.2

310 Windows 2000 3.0 • GeneMapper ID 3.2
• GeneScan 3.7.1 + 

GenoTyper 3.7

Macintosh OS 
9.0

2.1 • GeneMapper ID 3.2
• GeneScan 3.1.2 + 

GenoTyper 2.5.2
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Chapter 1 Overview
Multicomponent analysis is the process that separates the five 
different fluorescent dye colors into distinct spectral components. 
The four dyes used in the AmpFlSTR® Yfiler™ PCR Amplification 
Kit to label samples are 6-FAM™, VIC®, NED™, and PET ®dyes. The 
fifth dye, LIZ®, is used to label the GeneScan™-500 Size Standard.

How
Multicomponent
Analysis Works

Each of these fluorescent dyes emits its maximum fluorescence at a 
different wavelength. During data collection on the ABI PRISM® 
instruments, the fluorescent signals are separated by a diffraction 
grating according to their wavelengths and projected onto a charge-
coupled device (CCD) camera in a predictably spaced pattern. 6-
FAM dye emits at the shortest wavelength and is displayed as blue, 
followed by the VIC dye (green), NED dye (yellow), PET dye (red), 
and LIZ dye (orange).

Although each of these dyes emits its maximum fluorescence at a 
different wavelength, there is some overlap in the emission spectra 
between the dyes (Figure 1-1). The goal of multicomponent analysis 
is to effectively correct for spectral overlap.

Figure 1-1 Emission spectra of the five dyes used in the 
AmpFlSTR Yfiler PCR Amplification Kit
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Materials and Equipment
Materials and Equipment

Kit Contents and
Storage

Each Yfiler™ kit contains materials sufficient to perform 100 
reactions at a 25-µL reaction volume

IMPORTANT! The fluorescent dyes attached to the primers are light-
sensitive. Protect the primer set from light when not in use. 
Amplified DNA, AmpFlSTR Yfiler Allelic Ladder, and GeneScan-
500 LIZ Size Standard should also be protected from light. Keep 
freeze-thaw cycles to a minimum.

Table 1-2 Yfiler kit contents

Reagent Contents Quantity Storage

AmpFlSTR Yfiler Primer Set Forward and reverse 
primers to amplify human 
male DNA target

1 tube,
0.55 mL

2 to 8 °C

AmpFlSTR Yfiler PCR Reaction Mix MgCl2, dNTPs, and 
bovine serum albumin in 
buffer with 0.05% sodium 
azide

1 tube, 
1.1 mL/tube

2 to 8 °C

AmpFlSTR Yfiler Allelic Ladder Allelic ladder containing 
amplified alleles (refer to 
“Loci Amplified by the 
Kit” on page 1-2 for a list 
of alleles included in the 
ladder)

1 tube, 
50 µL

2 to 8 °C

AmpFlSTR Control DNA 007 0.10 ng/µL human male 
genomic DNA in 0.05% 
sodium azide and buffer 
(refer to “Loci Amplified 
by the Kit” on page 1-2 
for profile)

1 tube, 
0.3 mL

2 to 8 °C

AmpliTaq Gold® DNA Polymerase DNA polymerase, 5 U/µL 2 tubes, 
50 µL/tube

−15 to −25 °C

AmpFlSTR Control DNA 9947A 10 ng/µL human female 
cell line DNA in 0.05 % 
sodium azide and buffer

1 tube, 
25 µL

2 to 8 °C
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Chapter 1 Overview
Standards for
Samples

For the Yfiler kit, the panel of standards needed for PCR 
amplification, PCR product base pair sizing, and genotyping are:

• Control DNA 007 – A positive control for evaluating the 
efficiency of the amplification step and STR genotyping using 
the AmpFlSTR Yfiler Kit Allelic Ladder.

• GeneScan-500 LIZ Size Standard – Used for obtaining base 
pair sizing results. The GeneScan-500 LIZ Size Standard is 
designed for sizing DNA fragments in the 35–500 bp range, and 
it contains 16 single-stranded fragments of 35, 50, 75, 100, 139, 
150, 160, 200, 250, 300, 340, 350, 400, 450, 490, and 500 bases. 
This standard has been evaluated as an internal lane size 
standard and it yields precise sizing results for AmpFlSTR 
Yfiler kit PCR products. Order the GeneScan-500 LIZ Size 
Standard (PN 4322682) separately. 

• AmpFlSTR Yfiler Kit Allelic Ladder – Developed by 
Applied Biosystems for accurate characterization of the alleles 
amplified by the AmpFlSTR Yfiler kit. The AmpFlSTR Yfiler 
Allelic Ladder contains the majority of alleles reported for the 
17 loci. Refer to “Loci Amplified by the Kit” on page 1-2 for a 
list of the alleles included in the AmpFlSTR Yfiler kit. 

Equipment and
Materials Not

Included

Tables 1-3 through 1-4 list required and optional equipment and 
materials not supplied with the Yfiler kit. Unless otherwise noted, 
many of the items are available from major laboratory suppliers 
(MLS).

Table 1-3 Equipment

Equipment Source

ABI PRISM® 3100/3100-Avant Genetic Analyzer Contact your local 
Applied Biosystems 
sales representativeABI PRISM® 310 Genetic Analyzer

GeneAmp® PCR System 9600 

GeneAmp® PCR System 9700 with the Silver 96-
Well block 

N8050001

GeneAmp® PCR System 9700 with the Gold-
plated silver block 

4314878

Silver 96-Well sample block N8050251

Gold-plated Silver 96-Well sample block 4314443
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Materials and Equipment
Tabletop centrifuge with 96-well plate adapters 
(optional)

Major Laboratory 
Supplier (MLS)

Table 1-4 User-supplied materials

Material Source

AmpFlSTR® Yfiler™ PCR Amplification Kit 4359513

3100/3100-Avant Analyzer materials

96-Well Plate Septa 4315933

3100 Capillary Array, 36-cm 4315931

36-cm 3100-Avant Capillary Array 4333464

3100 Performance Optimized Polymer 4 
(POP-4™)

4316355

Autosampler 96-well Plate Kit 4316471

GeneScan™ 500 LIZ® Size Standard 4322682

10✕ Genetic Analyzer Buffer with EDTA 402824

 DS-33 (Dye Set G5) Matrix Standard, Kit for 
3100/3100-Avant analyzers

4345833

MicroAmp® Optical 96-Well Reaction Plate N801-0560

3100 Instrument Consumable Reservoir Septa 4315932

Array-fill syringe, 250-µL glass syringe 4304470

Polymer-reserve syringe, 5.0-mL glass syringe 628-3731

For a complete list of parts and accessories for the 3100/3100-Avant 
instrument, refer to Appendix B of the ABI PRISM® 3100 Genetic Analyzer 
and 3100-Avant Genetic Analyzer User Reference Guide (PN 4335393).

310 Analyzer materials

Table 1-3 Equipment

Equipment Source
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Chapter 1 Overview
310 Capillaries, 47 cm ✕ 50 µm i.d. (internally 
uncoated) (green)

402839

0.5 mL Sample Tray 5572

96-Well Tray Adaptor (for 9700 thermal cycler 
trays)

4305051

GeneScan™ 500 LIZ® Size Standard 4322682

10✕ Genetic Analyzer Buffer with EDTA 402824

Genetic Analyzer Retainer Clips (96-Tube Tray 
Septa Clips)

402866

Genetic Analysis Sample Tubes (0.5 mL) 401957

Genetic Analysis Septa for 0.5 mL Sample Tubes 401956

Matrix Standard Set DS-33 (6FAM™, VIC®, NED™, 
PET®, and LIZ® dyes) for 310/377 systems

4318159

MicroAmp® 8-strip Reaction Tubes N801-0580

MicroAmp® 96-Well Support Base (holds 0.2-mL 
reaction tubes)

N801-0531

MicroAmp® 96-Well Full Plate Cover N801-0550

MicroAmp® 96-Well Tray/Retainer Sets 403081

POP-4™ Performance Optimized Polymer 402838

For a complete list of parts and accessories for the 310 instrument, refer 
to Appendix B of the ABI PRISM® 310 Genetic Analyzer User Guide 
(PN 4317588).

PCR Amplification

MicroAmp® 96-Well Trays for Tubes with Caps N801-0541

MicroAmp® Reaction Tubes with Caps, 0.2-mL N801-0540

MicroAmp® 8-Strip Reaction Tubes N801-0580

Table 1-4 User-supplied materials (continued)

Material Source
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Materials and Equipment
MicroAmp® Caps, 8 Caps/Strip N801-0535

MicroAmp® 96-Well Tray/Retainer Sets 403081

MicroAmp® 96-Well Support 

Base

N801-0531

MicroAmp® Optical 96-Well Reaction Plate N801-0560

Other user-supplied materials

Hi-Di™ Formamide, 25mL 4311320

Aerosol resistant pipette tips MLS

Microcentrifuge tubes MLS

Pipettors MLS

Tape, labeling MLS

Tube, 50-mL Falcon MLS

Tube decapper, autoclavable MLS

Deionized water, PCR grade MLS

Tris-HCL, pH 8.0 MLS

0.5-M EDTA MLS

Vortex MLS

Table 1-4 User-supplied materials (continued)

Material Source
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Chapter 2 Extracting and Quantifying DNA
Extracting DNA

Overview Extraction procedures can be classified as organic or nonorganic. 
Depending on the material received, scientists should determine 
which procedure is appropriate for each piece of evidence.

DNA extracted from fresh or frozen whole blood, peripheral blood 
lymphocytes, blood stains, sperm cells, paraffin blocks, teeth, hair, 
tissue, bone, and other biological samples can be PCR amplified and 
analyzed using the AmpFlSTR® YFiler™ PCR Amplification Kit.

The quality of the DNA (degree of degradation), its purity, and its 
quantity in a sample influence the efficiency of PCR amplification. 
Decreased amplification is usually caused by highly degraded DNA, 
the presence of PCR inhibitors, insufficient DNA (quantity), or any 
combination of these factors.

DNA Extraction
Methods

Many DNA extraction procedures—including phenol-chloroform, 
Chelex®, and FTA™ paper—are currently in use. Regardless of which 
method you use, handle all samples carefully to prevent sample-to-
sample contamination or contamination by extraneous DNA. When 
possible, process evidence samples separately from reference 
samples.

Phenol-Chloroform Method

This method removes proteins and other cellular components from 
nucleic acids, resulting in relatively pure DNA preparations. Double-
stranded DNA extracted by this method is suitable for use with 
AmpFlSTR YFiler kit amplifications, provided it is not significantly 
degraded.

The phenol-chloroform method is often used for extracting DNA 
from large samples, when the amount of DNA is expected to exceed 
100 ng.

Chelex Method

The Chelex method of DNA extraction involves fewer steps than the 
phenol-chloroform method and consequently results in fewer 
opportunities for cross-sample contamination. The single-stranded 
DNA extracted by this method is suitable for AmpFlSTR YFiler kit 
amplification.
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Extracting DNA
FTA Paper Extraction

The FTA paper extraction process begins as soon as blood is spotted 
on FTA paper. Upon spotting, cells are lysed and DNA is 
immobilized within the paper matrix. DNA is then purified by a 
series of washes, after which the DNA is ready for PCR 
amplification. Refer to Figure 3-1 on page 3-10 for AmpFlSTR 
Yfiler kit results from a 1.2-mm FTA bloodstain punch.

Sample Storage
and Chain of

Custody

The proper storage of samples and DNA specimens is essential to 
ensure that the DNA profiles obtained are accurate and meaningful. 

Additionally, the proper chain of custody is vital to maintaining the 
integrity of each particular specimen.
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Quantifying DNA

Importance of
Quantitation

By quantifying the DNA in a sample, you ensure that there is enough 
DNA for adequate amplification. You can determine the smallest 
volume necessary to obtain 0.5 to 1.0 ng of DNA. 

If too much DNA is added to the PCR reaction, then the increased 
amount of PCR product that is generated can result in the following:

• Fluorescence intensity that exceeds the linear dynamic range for 
detection by the instrument (“off-scale” data)
Off-scale data is a problem for two reasons:
– Quantitation (peak height and area) for off-scale peaks is not 

accurate. For example, an allele peak that is off-scale can 
cause the corresponding stutter peak to appear higher in 
relative intensity, thus increasing the calculated percent 
stutter.

– Multicomponent analysis of off-scale data is not accurate, 
which results in poor spectral separation (“pull-up”).

• Incomplete A nucleotide addition

When the total number of allele copies added to the PCR is extremely 
low, allelic dropout can occur resulting in a partial profile.
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Quantifying DNA
Methods for
Quantifying DNA

Applied Biosystems provides several kits for accurately quantifying 
DNA in samples. Detailed information about how the kits work, kit 
specificity and sensitivity, and other frequently asked questions are 
provided in the cited references.

Product Description References

Quantifiler™ Y Human 
Male DNA 
Quantification Kit 
(PN 4343906)

Properties:

• Both Quantifiler kits have high specificity for 
human DNA. The Quantifiler Y kit is highly 
specific for human male DNA.

• Able to detect single-stranded and 
degraded DNA.

How it works:

The DNA quantification assay combines two 5′ 
nuclease assays:

• A target-specific (human DNA or human 
male DNA) assay, which consists of two 
primers for amplifying human or human 
male DNA and one TaqMan® MGB probe 
labeled with FAM™ dye for detecting the 
amplified sequence

• An internal PCR control (IPC) assay, which 
consists of an IPC template DNA (a 
synthetic sequence not found in nature), 
two primers for amplifying the IPC template 
DNA, and one TaqMan MGB probe labeled 
with VIC® dye for detecting the amplified 
IPC DNA

Quantifiler™ Human 
DNA Quantification Kits 
User’s Manual
(PN 4344790)

Quantifiler™ Human 
DNA Quantification Kit 
(PN )4343895)

QuantiBlot® Human 
DNA Quantitation Kit 
(PN N808-0114)

Properties:

• High specificity for human DNA
• Detects single-stranded or degraded DNA

How it works:

A biotinylated probe specific for the human 
D17Z1 sequence is hybridized to sample DNA 
that has been immobilized via slot blot onto a 
nylon membrane. The subsequent binding of 
horseradish peroxidase/streptavidin enzyme 
conjugate (HRP-SA) to the bound probe allows 
for either colorimetric or chemiluminescent 
detection.

QuantiBlot Human DNA 
Quantitation Kit Product 
Inserta

QuantiBlot® Human 
DNA Quantitation Kit: 
Human Identification: 
Product Bulletin 
(PN 112PB04-02)

a. Contact your Applied Biosystems sales representative to obtain a copy of the product insert.
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Chapter 3 PCR Amplification
PCR Work Areas

Work Area Setup
and Lab Design

Many resources are available for the appropriate design of a PCR 
laboratory. 

• If you are using the Yfiler kit for forensic DNA testing, refer to 
“Forensic Laboratories: Handbook for Facility Planning, 
Design, Construction and Moving,” National Institute of Justice, 
1998 (http://www.ojp.usdoj.gov/nij/scidocs.htm).

• If you are using the Yfiler kit for parentage DNA testing, refer 
to the “Guidance for Standards for Parentage Testing 
Laboratories,” American Association of Blood Banks, 6th 
edition, 2004.

The sensitivity of the AmpFlSTR® Yfiler™ PCR Amplification Kit 
(and other PCR-based tests) enables amplification of minute 
quantities of DNA, necessitating precautions to avoid contamination 
of samples yet to be amplified (Kwok and Higuchi, 1989).

Also take care while handling and processing samples to prevent 
chance contamination by human DNA. Wear gloves at all times and 
change them frequently. Close sample tubes when not in use. Limit 
aerosol dispersal by handling sample tubes and reagents carefully.

Note: Applied Biosystems does not intend these references for 
laboratory design to constitute all precautions and care necessary for 
using PCR technology.

PCR Setup Work
Area

IMPORTANT! These items should never leave the PCR Setup Work 
Area.

• Calculator
• Gloves, disposable
• Marker pen, permanent
• Microcentrifuge
• Microcentrifuge tubes, 1.5-mL, or 2.0-mL, or other appropriate 

clean tube (for Master Mix preparation)
• Microcentrifuge tube rack
• Pipet tips, sterile, disposable hydrophobic filter-plugged
• Pipettors
• Tube decapper, autoclavable
• Vortex 
3-2 AmpFlSTR Yfiler PCR Amplification Kit User’s Manual



PCR Work Areas
Amplified DNA
Work Area

IMPORTANT! The GeneAmp® PCR Systems should be placed in the 
Amplified DNA Work Area. 

You can use the following systems:

• Silver 96-Well GeneAmp PCR System 9700
• Gold-plated silver block GeneAmp® PCR System 9700
• GeneAmp PCR System 9600
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Required User-Supplied Materials and Reagents

Kit Contents and
Storage

Each Yfiler™ kit contains materials sufficient to perform 100 
reactions at a 25-µL reaction volume

IMPORTANT! The fluorescent dyes attached to the primers are light-
sensitive. Protect the primer set from light when not in use. 
Amplified DNA, AmpFlSTR Yfiler Allelic Ladder, and GeneScan-
500 LIZ Size Standard should also be protected from light. Keep 
freeze-thaw cycles to a minimum.

Table 3-1 Yfiler kit contents

Reagent Contents Quantity Storage

AmpFlSTR Yfiler Primer Set Forward and reverse 
primers to amplify human 
male DNA target

1 tube,
0.55 mL

2 to 8 °C

AmpFlSTR Yfiler PCR Reaction Mix MgCl2, dNTPs, and 
bovine serum albumin in 
buffer with 0.05% sodium 
azide

1 tube, 
1.1 mL/tube

2 to 8 °C

AmpFlSTR Yfiler Allelic Ladder Allelic ladder containing 
amplified alleles (refer to 
“Loci Amplified by the 
Kit” on page 1-2 for a list 
of alleles included in the 
ladder)

1 tube, 
50 µL

2 to 8 °C

AmpFlSTR Control DNA 007 0.10 ng/µL human male 
genomic DNA in 0.05% 
sodium azide and buffer 
(refer to “Loci Amplified 
by the Kit” on page 1-2 
for profile)

1 tube, 
0.3 mL

2 to 8 °C

AmpliTaq Gold® DNA Polymerase DNA polymerase, 5 U/µL 2 tubes, 
50 µL/tube

−15 to −25 °C

AmpFlSTR Control DNA 9947A 10 ng/µL human female 
cell line DNA in 0.05 % 
sodium azide and buffer

1 tube, 
25 µL

2 to 8 °C
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User-supplied
Reagents

In addition to the reagents supplied with the Yfiler kit, it is 
recommended that you use low TE buffer. You can prepare the buffer 
as described in the following table or order it from Teknova (Cat 
# T0223).

To prepare low TE buffer:

1. Mix together:
• 10 mL of 1 M Tris-HCl, pH 8.0
• 0.2 mL of 0.5 M EDTA 
• 990 mL glass-distilled or deionized water

CHEMICAL HAZARD. EDTA. 
Exposure causes eye irritation. Read the MSDS, and follow 
the handling instructions. Wear appropriate protective 
eyewear, clothing, and gloves.

Note: Adjust the volumes accordingly for specific needs.

2. Aliquot and autoclave the solutions.

3. Store at room temperature.
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Preparing the Reactions

To prepare the reactions:

1. Calculate the volume of each component needed to prepare 
the reactions, using the table below.

Note: Include additional reactions in your calculations to 
provide excess volume for the loss that occurs during reagent 
transfers.

2. Prepare the reagents:

a. Thaw the PCR reaction mix and primer set, then vortex 
3 to 5 seconds and centrifuge briefly before opening the 
tubes.

b. Vortex the AmpliTaq Gold DNA Polymerase for 3 to 5 
seconds and centrifuge briefly.

CHEMICAL HAZARD. AmpliTaq 
Gold DNA Polymerase may cause eye and skin irritation. 
Exposure may cause discomfort if swallowed or inhaled. 
Read the MSDS, and follow the handling instructions. Wear 
appropriate protective eyewear, clothing, and gloves.

3. Pipette the required volumes of components into an 
appropriately sized polypropylene tube.

4. Vortex the PCR master mix for 3 to 5 seconds, then 
centrifuge briefly.

5. Dispense 15 µL of the PCR master mix into each reaction 
well.

Component Volume Per 
Reaction (µL)

AmpFlSTR Yfiler Kit PCR Reaction Mix 9.2

AmpFlSTR Yfiler Kit Primer Set 5.0

AmpliTaq Gold® DNA Polymerase 0.8
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Preparing the Reactions
6. Add 10 µL of sample or control (0.1ng/µL) to the 
appropriate wells using MicroAmp® Reaction Tubes or a 
MicroAmp® Optical 96-Well Reaction Plate. 

The final reaction volume should be 25 µL.

7. Centrifuge the plate at 3000 rpm for about 20 seconds in a 
tabletop centrifuge with plate holders to remove any bubbles.

Note: If a tabletop centrifuge with 96-well plate adapters is 
not available, you can omit this step.

8. Amplify the DNA in a GeneAmp® PCR System 9600 or a 
Silver 96-Well GeneAmp® PCR System 9700, or a Gold-
plated silver block GeneAmp® PCR System 9700.

To prepare the reactions: (continued)
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Performing PCR

To run PCR:

1. Program the thermal cycling conditions. 

IMPORTANT! If using the Gold-plated Silver or Silver 
96-Well GeneAmp PCR System 9700, select the 9600 
Emulation Mode.

2. Load the plate into the thermal cycler.

PHYSICAL INJURY HAZARD. 
During instrument operation, the temperature of the heated 
cover can be as high as 108 °C, and the temperature of the 
sample block can be as high as 100 °C. Keep hands away 
from the heated cover and sample block.

3. Close the heated cover.

PHYSICAL INJURY HAZARD. 
During instrument operation, the temperature of the heated 
cover can be as high as 108 °C, and the temperature of the 
sample block can be as high as 100 °C. Before performing 
the procedure, keep hands away until the heated cover and 
sample block reach room temperature.

4. Start the run.

Initial 
Incubation 

Step

Cycle
(30 cycles)

Final 
Extension

Final 
Hold

De-
nature

Anneal Extend

HOLD CYCLE HOLD HOLD

95 °C
11 min

94 °C
1 min

61 °C
1 min

72 °C
1 min

60 °C
80 min

4 °C
∞
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Amplification Using Bloodstained FTA Cards
Amplification Using Bloodstained FTA Cards 
FTA™-treated DNA collection cards can be useful for the collection, 
storage, and processing of biological samples. A small punch of the 
bloodstained card can be placed directly into an amplification tube, 
purified, and amplified without transferring the evidence. Our studies 
have indicated that a 1.2-mm bloodstained punch contains 
approximately 5-20 ng DNA. Accordingly, an appropriate cycle 
number for this high quantity of DNA is 27 cycles. It is 
recommended that each laboratory determine the cycle number based 
upon individual validation studies.

In the example shown in Figure 3-1, a 1.2-mm punch of a 
bloodstained FTA card was purified using three washes with FTA 
Purification Reagent and two washes with 1X TE buffer. After drying 
at room temperature overnight, the punch was then amplified directly 
in the MicroAmp® tube for 27 cycles.

5. Store the amplified DNA.

IMPORTANT! Protect the amplified products from light.

To run PCR: (continued)

If you are storing the DNA... Then place at...

<2 weeks 2 to 8 °C .

>2 weeks –15 to –25 °C.
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Figure 3-1 AmpFlSTR Yfiler kit results from a 1.2-mm FTA 
bloodstain punch (27 cycle amplification), analyzed on the 
ABI PRISM 3100 Genetic Analyzer.
3-10 AmpFlSTR Yfiler PCR Amplification Kit User’s Manual





08/2006
Part Number 4358101 Rev. C



DRAFT
August 7, 2006 8:15 am, ElectrophoresisTitle.fm

AmpFlSTR Yfiler PCR Amplification Kit User’s Manual

Chapter 4

Electrophoresis I



DRAFT
May 25, 2005 9:53 am, ElectrophoresisTitle.fm



AmpFlSTR Yfiler PCR Amplification Kit User’s Manual
4
Performing Electrophoresis 4
This chapter covers:

Section 4.1 ABI PRISM 3100/3100-Avant Genetic Analyzer 
Setup . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .4-3
Overview . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .4-4
Setting-up the 3100/3100-Avant Instrument . . . . . . . . . . . . . . . . . .4-7
Performing a Spectral Calibration. . . . . . . . . . . . . . . . . . . . . . . . . .4-9
Preparing Samples for Electrophoresis . . . . . . . . . . . . . . . . . . . . .4-14
Setting Up the Electrophoresis Run  . . . . . . . . . . . . . . . . . . . . . . .4-16
Performing Electrophoresis. . . . . . . . . . . . . . . . . . . . . . . . . . . . . .4-24
Section 4.2 ABI PRISM 310 Genetic Analyzer Setup  . . . . . . . .4-27
Overview . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .4-28
Setting Up the 310 Genetic Analyzer . . . . . . . . . . . . . . . . . . . . . .4-31
Creating a Matrix File for the 310 Genetic Analyzer . . . . . . . . . .4-34
Setting Up the Electrophoresis Run  . . . . . . . . . . . . . . . . . . . . . . .4-38
Preparing Samples for Electrophoresis . . . . . . . . . . . . . . . . . . . . .4-45
Performing Electrophoresis. . . . . . . . . . . . . . . . . . . . . . . . . . . . . .4-46
4-1



Chapter 4 Performing Electrophoresis

31
00

/3
10

0-
A

va
n

t 
E

le
ct

ro
p

ho
re

si
s 

S
et

up
4-2 AmpFlSTR Yfiler PCR Amplification Kit User’s Manual



DRAFT
May 25, 2005 10:28 am, 3100.fm

Section 4.1 ABI PRISM 3100/3100-Avant Genetic Analyzer Setup

AmpFlSTR Yfiler PCR Amplification Kit User’s Manual 4-3

3100/3100-A
vant 

E
lectro

p
ho

resis S
etup

D
ata 

A
nalysis O

verview
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Overview

Flowchart
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3100/3100-Avant
Analyzer Quick

Reference Table

The following table provides information users familiar with the 
3100/3100-Avant instruments can utilize to get started analyzing 
samples from Yfiler™ kits.

Condition Setting

Dye Set  Matrix Standard Set, DS-33 (PN 4345833)

Filter Set G5vb

Size Standard GeneScan™ 500 LIZ® Size Standard (PN 4322682)

Run Module • For Data Collection Software v2.0: 
HIDFragmentAnalysis36_POP4_1

• For Data Collection Software v1.1 (3100 
instrument):
GeneScan36vb_POP4DyeSetG5Module

• For Data Collection Software v1.0 (3100-Avant 
instrument):
GeneScan36Avb_POP4DyeSetG5Module

Note: Before the first run on 3100/3100-Avant 
instruments running Data Collection Software v1.1 
or v1.0, you must edit the default module 
parameters. Refer to page 34 of ABI PRISM® 3100 
and 3100-Avant Genetic Analyzers Protocols for 
Processing AmpFlSTR® PCR Amplification Kit PCR 
Products (PN 4332345).

Analysis Module G500Analysis.gsp

Polymer 3100 Performance Optimized Polymer 4 (POP4)
(7 mL) (PN 4316355)

Capillary Array 3100 Capillary Array (PN 4315931)

36-cm 3100-Avant Capillary Array (PN 4333464)

Running Buffer 10✕ Genetic Analyzer Buffer with EDTA (25 mL)
(PN 402824)
DRAFT
May 25, 2005 9:53 am, 3100_part2.fm
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Before You Begin Before using the instrument, use the following checklist to determine 
if regular maintenance tasks have been performed for the 3100/3100-
Avant instrument.

Condition Task

❒ Have the syringes been replaced within 
the last three months?

Replace the syringes, as described in Chapter 1 
of the ABI PRISM 3100/3100-Avant Genetic 
Analyzers User Guide.

❒ Have the capillary arrays been replaced 
within the last 100 runs?

Replace the capillary arrays, as described in 
Chapter 7 of the ABI PRISM 3100/3100-Avant 
Genetic Analyzers User Guide.

New capillary arrays may be required if you 
noticed the following conditions in a previous run:

• Poor sizing precision or allele calling
• Poor resolution and/or decreased signal 

intensity

❒ Have you replenished the electrophoresis 
reagents?

Replenish the reagents, as described in Chapter 1 
of the ABI PRISM 3100/3100-Avant Genetic 
Analyzers User Guide (PN 4347102).

❒ Have you performed a spatial 
calibration?

Perform a spatial calibration each time you:

• Install or replace a capillary
• Temporarily remove the capillary array from the 

detection block

Refer to Chapter 2 of the ABI PRISM 3100/3100-
Avant Genetic Analyzers User Guide for 
information about performing spatial calibration.

❒ Have you performed a spectral 
calibration?

Perform a spectral calibration. A spectral 
calibration creates a matrix to correct for the 
overlapping of fluorescence emission spectra of 
the dyes. 

See “Performing a Spectral Calibration” on 
page 4-9 for information.
DRAFT
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Setting-up the 3100/3100-Avant Instrument

Kit Contents and
Storage

Each Yfiler™ kit contains materials sufficient to perform 100 
reactions at a 25-µL reaction volume

IMPORTANT! The fluorescent dyes attached to the primers are light-
sensitive. Protect the primer set from light when not in use. 
Amplified DNA, AmpFlSTR Yfiler Allelic Ladder, and GeneScan-
500 LIZ Size Standard should also be protected from light. Keep 
freeze-thaw cycles to a minimum.

Table 4-1 User-supplied Materials

Material Source

AmpFlSTR® Yfiler™ PCR Amplification Kit 4359513

3100/3100-Avant Analyzer materials

96-Well Plate Septa 4315933

3100 Capillary Array, 36-cm 4315931

36-cm 3100-Avant Capillary Array 4333464

3100 Performance Optimized Polymer 4 
(POP-4™)

4316355

Autosampler 96-well Plate Kit 4316471

GeneScan™ 500 LIZ® Size Standard 4322682

10✕ Genetic Analyzer Buffer with EDTA 402824

 DS-33 (Dye Set G5) Matrix Standard, Kit for 
3100/3100-Avant analyzers

4345833

MicroAmp® Optical 96-Well Reaction Plate N801-0560

3100 Instrument Consumable Reservoir Septa 4315932

Array-fill syringe, 250-µL glass syringe 4304470

Polymer-reserve syringe, 5.0-mL glass syringe 628-3731

For a complete list of parts and accessories for the 3100/3100-Avant 
instrument, refer to Appendix B of the ABI PRISM® 3100 Genetic Analyzer 
and 3100-Avant Genetic Analyzer User Reference Guide (PN 4335393).
DRAFT
May 25, 2005 9:53 am, 3100_part2.fm
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Setting-up the
3100/3100-Avant

Instrument

Following is a summary of the tasks involved in setting up the 
3100/3100-Avant instrument for use with Data Collection Software 
v2.0. For detailed information about these tasks, refer to ABI PRISM® 
3100/3100-Avant Genetic Analyzers Using Data Collection Software 
v2.0 User Bulletin (PN 4350218).

For information about setting-up the 3100/3100-Avant instrument for 
use with other Data Collection Software versions, refer to the 
appropriate user manuals. “Related Documentation” on page xiii 
provides a list of related documentation.

To set up the 3100/3100-Avant instrument:

1. Power on the computer. The OrbixWeb™ Daemon software 
automatically launches.

2. Power on the 3100/3100-Avant instrument; wait for solid 
green light.

3. Select Start > Programs > Applied Biosystems > Data 
Collection > Run Data Collection 3100 v2.0 or Run Data 
Collection 3100-Avant v2.0.

The Service Console opens; when all the applications are 
running, the Data Collection Viewer window opens.

4. Fill the reservoirs and place them on the autosampler.

5. Install or replace the capillary array, if necessary.

6. Install the polymer blocks, if necessary.

7. Add or change the polymer, if necessary.
DRAFT
May 25, 2005 9:53 am, 3100_part2.fm
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Performing a Spectral Calibration
A spectral calibration creates a matrix (or spectral) to correct for the 
overlapping of fluorescence emission spectra of the dyes. Data 
collection software applies this spectral to raw data during the 
multicomponenting process.

Perform a spectral calibration

• When you use a new dye set on the instrument
• When you change the capillary array length or polymer type
• After the laser or CCD camera has been realigned by a service 

engineer
• If you begin to see a decrease in spectral separation (“pull-up” 

and/or “pull-down” peaks)

For more information about performing spectral calibrations, refer to 
ABI PRISM® 3100/3100-Avant Genetic Analyzers Using Data 
Collection Software v2.0 User Bulletin (PN 4350218).

For information about performing spectral calibrations when using 
other Data Collection Software versions, refer to the appropriate user 
manual. “Related Documentation” on page xiii provides a list of 
related documentation.

8. Prepare the syringes.

9. Perform spatial and spectral calibration, if necessary.

To set up the 3100/3100-Avant instrument: (continued)
DRAFT
May 25, 2005 9:53 am, 3100_part2.fm
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To perform a spectral calibration for 3100/3100-Avant Data 
Collection Software v2.0:

1. Prepare the spectral calibration (matrix) standards for Dye 
Set G5.

a. Thaw and thoroughly mix the contents of the Matrix 
Standard Set DS-33 tube, then spin briefly in a 
microcentrifuge.

b. Combine the following in a labeled 1.5-mL 
microcentrifuge tube: 

CHEMICAL HAZARD. Hi-Di 
Formamide. Exposure causes eye, skin, and respiratory tract 
irritation. It is a possible developmental and birth defect 
hazard. Read the MSDS, and follow the handling 
instructions. Wear appropriate protective eyewear, clothing, 
and gloves.

c. Vortex thoroughly to mix, then spin briefly in a 
microcentrifuge.

d. Heat the tube at 95 °C for 3 min to denature the DNA, 
then 

e. Immediately place the tube on ice for 3 min.

Reagent
Volume (µL)

3100 
Analyzer

Volume (µL)
3100-Avant 

Analyzer

Matrix Standard Set DS-33 5 2

Hi-Di™ Formamide 195 78

Final Volume 200 80
DRAFT
May 25, 2005 9:53 am, 3100_part2.fm
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2. Dispense the appropriate amount of denatured standard into 
the wells of a reaction plate.

3. Prepare the plate assembly, and place the plate assembly onto 
the autosampler.

4. Create a spectral instrument protocol. 

a. In the Tree pane of the Data Collection Software v2.0, 
click GA Instruments > ga3100 or ga3100-Avant > 
Protocol Manager.

b. In the Instrument Protocols pane, click New to open the 
Protocol Editor dialog box.

c. Complete the Protocol Editor dialog box:
– Type: Spectral
– Dye Set: G5
– Polymer: POP4
– Array Length: 36-cm
– Chemistry: Matrix Standard
– Run Module: Spect36_POP4_1

Note: If using DC v1.1 or 1.0, select 
Spect36vb_POP4_DefaultModule as the run 
module. For more information about performing 
spectral calibrations for Data Collection Software 
v1.1 or 1.0, refer to ABI PRISM® 3100/3100-Avant 
Genetic Analyzers Protocols for Processing 
AmpFlSTR® PCR Amplification Kit PCR Products 
User Bulletin(PN 4332345).

d. Click OK to save the protocol.

To perform a spectral calibration for 3100/3100-Avant Data 
Collection Software v2.0: (continued)

Instrument Plate Type Volume Wells

3100 96-Well 10 µL A1 to H2

3100-Avant 96-Well 10 µL A1, B1, C1, D1
DRAFT
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5. Create a plate record.

a. In the Tree pane of the Data Collection Software v2.0, 
click GA Instruments > ga3100 or ga3100-Avant > 
instrument name > Run Scheduler.

b. In the Run Scheduler view, enter a new plate name in 
the Scan or Type Plate ID field, then click Search.

c. In the Create new plate dialog box, click Yes.

d. Complete the New Plate Dialog box:
– Name: <Enter a name for the plate.>
– Application: Spectral Calibration
– Plate Type: 96-Well
– Owner Name: <Enter a name for the owner.>
– Operator Name: <Enter a name for the operator.>

e. Click OK.

6. In the Spectral Calibration Plate Editor dialog box, enter the 
following information:

a. In the Sample Name column of row A, enter a sample 
name, then click the next cell. The value 100 is 
automatically displayed in the Priority column.

b. In the Comments column of row A, enter any additional 
comments or notations for the sample at the 
corresponding position of the plate.

c. In the Instrument Protocol 1 column of row A, select 
the protocol you created in step 4 on page 4-11.

d. Highlight the entire row (row A).

e. Select Edit > Fill Down Special. The software 
automatically fills in the appropriate well numbers for a 
single run.

f. Click OK.

7. Link your reaction plate and start the run.

8. View the status after the run.

To perform a spectral calibration for 3100/3100-Avant Data 
Collection Software v2.0: (continued)
DRAFT
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For more information about performing spectral calibrations, refer to 
ABI PRISM® 3100/3100-Avant Genetic Analyzers Using Data 
Collection Software v2.0 User Bulletin (PN 4350218) or Chapter 3 of 
the ABI PRISM 3100/3100-Avant Genetic Analyzer User Guide 
(PN 4347102).

9. Review and evaluate the spectral calibration profile for each 
capillary.

To perform a spectral calibration for 3100/3100-Avant Data 
Collection Software v2.0: (continued)
DRAFT
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Preparing Samples for Electrophoresis

Required
Materials

Refer to “Kit Contents and Storage” on page 4-7 for a list of 
materials.

Preparing the
Samples

Prepare the samples for electrophoresis immediately prior to loading.

To prepare samples for electrophoresis:

1. Calculate the volume of Hi-Di™ Formamide and 
GeneScan®-500 LIZ® Internal Size Standard needed to 
prepare the samples, using the table below.

Note: Include additional samples in your calculations to 
provide excess volume for the loss that occurs during reagent 
transfers.

IMPORTANT! The amount of size standard indicated in the 
table is a suggested amount. Determine the appropriate 
amount of size standard based on your results/experiments.

CHEMICAL HAZARD. Hi-Di 
Formamide. Exposure causes eye, skin, and respiratory tract 
irritation. It is a possible developmental and birth defect 
hazard. Read the MSDS, and follow the handling 
instructions. Wear appropriate protective eyewear, clothing, 
and gloves.

2. Pipette the required volumes of components into an 
appropriately sized polypropylene tube.

3. Vortex the tube, then centrifuge briefly.

Reagent Volume (µL)
per reaction

GeneScan-500 LIZ Size 
Standard

0.3

Hi-Di™ Formamide 8.7
DRAFT
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4. Into each well of a MicroAmp® Optical 96-Well reaction 
plate, add

• 9 µL of the formamide: size standard mixture
• 1 µL of PCR product or Allelic Ladder

Note: For blank wells, add 10 µL of Hi-Di™ formamide.

5. Seal the reaction plate with appropriate septa, then briefly 
centrifuge the plate to ensure that the contents of each well 
are mixed and collected at the bottom.

6. Heat the reaction plate in a thermal cycler for 3 min at 95 °C.

7. Immediately place the plate on ice for 3 min.

To prepare samples for electrophoresis: (continued)
DRAFT
May 25, 2005 9:53 am, 3100_part2.fm

AmpFlSTR Yfiler PCR Amplification Kit User’s Manual 4-15



Chapter 4 Performing Electrophoresis

31
00

/3
10

0-
A

va
n

t 
E

le
ct

ro
p

ho
re

si
s 

S
et

up
Setting Up the Electrophoresis Run 

Compatible Data
Collection and

Analysis Software

The following table lists data collection and analysis software that 
you can use to analyze YFiler data.

Software Setup
Summary

Setting up the Data Collection Software v2.0 involves the following 
three tasks:

• “Creating an Instrument Protocol” on page 4-17
• “Creating a Results Group” on page 4-17
• “Creating a GeneMapper ID Software Plate Record for 

Autoanalysis” on page 4-21

Note: Before the first run on 3100/3100-Avant instruments running 
Data Collection Software v1.1 or v1.0, you must edit the default 
module parameters. Refer to page 34 of ABI PRISM® 3100 and 3100-
Avant Genetic Analyzers Protocols for Processing AmpFlSTR® PCR 
Amplification Kit PCR Products (PN 4332345).

Operating 
System

Data Collection 
Software Analysis Software References

Windows NTa 1.1 (3100 
Analyzer)

1.0 (3100-Avant 
Analyzer)

GeneMapper® ID 3.2

GeneScan 3.7.1 + 
GenoTyper 3.7

ABI PRISM 3100 Genetic Analyzer 
User Manual (Data Collection 
Software v1.1) (PN 4315834)

ABI PRISM® 3100-Avant Genetic 
Analyzer User Guide (Data 
Collection Software v1.0) 
(PN 4333549)

ABI PRISM® 3100/3100-Avant 
Genetic Analyzers Protocols for 
Processing AmpFlSTR® PCR 
Amplification Kit PCR Products 
User Bulletin(PN 4332345)

Windows 2000a 2.0 GeneMapper ID 3.2 This section

a. Applied Biosystems conducted validation studies for Yfiler using these configurations.
DRAFT
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Creating an
Instrument

Protocol

You must create an instrument protocol before the first run for any 
AmpFlSTR PCR Amplification Kit. You can use the same 
instrument protocol for all subsequent runs.

Creating a
Results Group

Results groups are used to analyze, name, sort, and deliver samples 
from a run. Typically, you modify the results group for each fragment 
analysis run. 

To create an instrument protocol:

1. In the Tree pane of Data Collection Software v2.0, click 
GA Instruments > ga3100 or ga3100-Avant > Protocol 
Manager.

2. In the Instrument Protocol pane, click New to open the 
Protocol Editor dialog box.

3. Complete the Protocol Editor dialog box:

a. Enter a name for the protocol.

b. Optional: Enter a description for the protocol.

c. In the Type drop-down list, select REGULAR.

d. In the Run Module drop-down list, select 
HIDFragmentAnalysis36_POP4_1.

e. In the Dye Set drop-down list, select G5.

4. Click OK.

To create a results group: 

1. In the Tree pane of Data Collection Software v2.0, click 
GA Instruments > Results Group.

2. Click New. The Results Group Editor displays.

3. Complete the General tab:

a. Type a Results Group Name. The name can be used in 
naming and sorting sample files. It must be unique.

b. Optional: Type a Results Group Owner.

c. Optional: Type a Results Group Comment.
DRAFT
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4. Select the Analysis tab, then:

a. Select an Analysis Type.

Note: Step b below applies only to GeneMapper-
<Instrument Name>.

b. Select an Analysis Action.

c. Type the GeneMapper ID software Login ID.

d. Type the GeneMapper ID software login password.

The login ID and password are created in the GeneMapper 
ID software Options Users tab.

To create a results group:  (continued)

If you select... Then...

<None> Only unanalyzed sample files 
are generated.

GeneMapper-Generic Autoanalysis is not enabled 
and only.fsa files are 
generated.

GeneMapper-<Instrument 
Name>

Autoanalysis of completed 
runs is enabled.

If you select... Then...

Use with Setting 
from Automated 
Processing tab 
(page 4-21)

Do 
Autoanalysis

Samples are analyzed 
after each run of 16 or 4 
samples.

When every run 
completes

Do 
Autoanalysis 
and Results 
Entry Group 
Complete

Samples are analyzed 
after all samples using 
the same results group 
have been run.

Only when the 
result group is 
complete
DRAFT
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5. Select the Destination tab, then use the default destination 
or define a new location for data storage.

a. Click Use Custom Location, then click Browse to 
navigate to a different location for saving.

b. Click Test to test the Location path name connection:
If it passes, a message box displays “Path Name test 
successful.”
If it fails, a message box displays “Could not make the 
connection. Please check that the Path Name is correct.” 
click and try to establish a connection.

c. Click OK.

To create a results group:  (continued)

To use a... Then...

default location skip to step 6

custom location complete steps a to c.
DRAFT
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6. Select the Naming tab.

Use the Naming table to customize the sample file and run 
folder names. For more information about sample-naming 
conventions, refer to Chapter 5 of the ABI PRISM 3100/3100-
Avant Genetic Analyzers User Guide (PN 4347102).

Typically, plates are grouped by plate name (by selecting 
Plate Name under Run Folder Name Format.) If you select 
“Plate Name”, the software stores all sample files in one 
folder based on the plate name. The software uses the value 
for Name (in the New Plate Dialog box) when creating run 
folders.

IMPORTANT! Sample name, run folder name, and path 
name, combined, cannot exceed 250 characters.

IMPORTANT! You must select at least one Format element 
for the Sample File and the Run Folder Name Formats in 
order to proceed within the Results Group.

Note: The run folder is stored in the following path:
Applied Biosystems\UDC \Data Collection\Data.

To create a results group:  (continued)

If you select Plate 
Name as a run 
folder naming 
parameter, the 
software uses the 
value of the 
Name field of the 
New Plate Dialog 
when creating 
run folders.
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Creating a
GeneMapper ID
Software Plate

Record for
Autoanalysis

Refer to ABI PRISM® 3100/3100-Avant Genetic Analyzers Using Data 
Collection Software v2.0 User Bulletin (PN 4350218) and Chapter 5 
of the ABI PRISM 3100/3100-Avant Genetic Analyzers User Guide 
(PN 4347102) for more information about creating these files.

 6. (continued)

Note: If you choose elements from the Format lists that do 
not create unique Sample file or Run folder names, the 
following warning message appears below the Example line: 
INVALID NAME: Filename does not have a unique 
identifier in it.

You can proceed to start a run without removing the warning 
message.

If you want to remove the warning message, select an 
additional Format element that distinguishes one file from 
another (for example, the capillary number is unique while 
the instrument name is not).

7. Select the Automated Processing tab.

8. Click OK to save the Results Group.

To create a results group:  (continued)

If you select... Then...
Use with Setting 
from Analysis tab 
(page 4-18)

Only when the 
result group is 
complete

Samples are analyzed 
after all samples using 
the same results group 
have been run.

Do Autoanalysis 
and Results 
Entry Group 
Complete

When every 
run completes

Samples are analyzed 
after each run of 16 or 
4 samples.

Do Autoanalysis

To set up data collection software for electrophoresis: 

1. In the Tree pane of the Data Collection software, click GA 
Instruments > ga 3100 or ga 3100-Avant > Plate 
Manager.
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2. Complete the New Plate dialog box:

a. Enter a name for the plate.

b. (Optional) Enter a description for the plate record.

c. In the Application drop-down list, select:
– GeneMapper-Generic (for manual analysis) or
– GeneMapper-<Instrument Name> (for 

autoanalysis)

d. In the Plate Type drop-down list, select 96-Well.

e. Enter a name for the owner.

f. Enter a name for the operator.
The following figure shows an example of a completed 
New Plate dialog box.

g. Click OK. 
The GeneMapper Software Plate Editor opens.

To set up data collection software for electrophoresis:  (continued)
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3. Complete the plate record.

4. If you want to perform more than one run:

a. Select Edit > Add Sample Run.
Additional Results Group, Instrument Protocol, and 
Analysis Method columns are added to the right end of 
the plate record.

b. Complete the columns for the additional runs.

To set up data collection software for electrophoresis:  (continued)

Column Value

Sample Namea

a. Required fields for both manual and autoanalysis. 

Enter a name for the sample.

Comment Enter any additional comments or notations 
for the sample.

Priority The value 100 is automatically displayed. 
Change the priority value, if desired.

Sample Typeb

b. Additional required fields for autoanalysis.

From the drop-down list, select a sample type 
that corresponds to the sample in that well.

Size Standardb Select GS500LIZ.

Panelb Select the AmpFlSTR Yfiler panel from the 
drop-down list.

Analysis Methodb Select the appropriate analysis method from 
the drop-down list. Refer to “Creating HID 
Analysis Methods” on page 5-12.

SNP Set Leave blank.

User-Defined 
columns 1 to 3

Enter any additional text, as necessary.

Results Group 1a Select the Results Group that you created for 
the AmpFlSTR Yfiler kit (see “Creating a 
Results Group” on page 4-17).

Instrument 
Protocola

Select the Instrument Protocol that you 
created for the AmpFlSTR Yfiler kit (see 
“Creating an Instrument Protocol” on 
page 4-17).
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For additional information about setting up Data Collection software 
for electrophoresis, refer to the ABI PRISM 3100/3100-Avant Genetic 
Analyzers User Guide (PN 4347102).

Performing Electrophoresis

Preparing the
Plate Assembly

Running the Plate
on the

3100/3100-Avant
Instrument

5. Click OK to save, then close the plate record.

IMPORTANT! After you click OK in the Plate Editor, the 
Data Collection Software stores the completed plate record 
in the Plate Manager database. Once the plate is in the Plate 
Manager database, you can search for, edit, delete, or export 
a plate record.

To set up data collection software for electrophoresis:  (continued)

To prepare the plate assembly: 

1. Place the reaction plate into the plate base provided with the 
instrument.

2. Align the septa strip on the reaction plate.

3. Snap the plate retainer onto the reaction plate and plate base.

4. Verify that the holes of the plate retainer and septa strip are 
aligned.

5. Place the plate assembly on the autosampler.

To run the plate on the 3100/3100-Avant instrument: 

1. Search for your plate record. 

For more information about searching for plate records, refer 
to Chapter 6 of the ABI PRISM 3100/3100-Avant Genetic 
Analyzer User Guide (PN 4347102).
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Viewing Run Data You can view data both during a run and after a run. Refer to 
ABI PRISM® 3100/3100-Avant Genetic Analyzers Using Data 
Collection Software v2.0 User Bulletin (PN 4350218) or Chapter 6 of 
the ABI PRISM 3100/3100-Avant Genetic Analyzer User Guide 
(PN 4347102) for more information about viewing run data.

2. Select the plate record you want to run, then click the plate 
position indicator that corresponds to the plate you are 
linking.

Note: The 3100-Avant instrument has only one plate 
position to link to a plate record.

The plate position indicator changes from yellow to green 
when linked and the green run button is active.

3. Verify that the active spectral calibration matches your dye 
set and capillary array length.

4. Verify that the Autoanalysis Manager is running.

5. Click the green run button , then click OK in the 
Processing Plates dialog box.

To run the plate on the 3100/3100-Avant instrument:  (continued)
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Section 4.2 ABI PRISM 310 Genetic Analyzer Setup

This section covers:

Overview . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .4-28
Setting Up the 310 Genetic Analyzer . . . . . . . . . . . . . . . . . . . . . .4-31
Creating a Matrix File for the 310 Genetic Analyzer . . . . . . . . . .4-34
Setting Up the Electrophoresis Run  . . . . . . . . . . . . . . . . . . . . . . .4-38
Preparing Samples for Electrophoresis . . . . . . . . . . . . . . . . . . . . .4-45
Performing Electrophoresis. . . . . . . . . . . . . . . . . . . . . . . . . . . . . .4-46
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Overview

Flowchart

Matrix file
created?

Set up instrument:
  - Install and clean pump block
  - Install or replace capillary
  - Prepare syringes
  - Clean electrode
  - Recalibrate autosampler
  - Fill buffer reservoir

Create
matrix file

Display
and check 
matrix file

Not sure

Yes No

Set up the instrument Prepare the samples

Load samples

Select injection list

Start run

Perform electrophoresis

If using GeneScan®

Software v3.7.1:
• Preheat the
   instrument
• Set up the sample
   sheet and injection
   list defaults
• Create the
   sample sheet and
   injection list

If using GeneMapper
ID Software v3.2:
• Preheat the
   instrument
• Create the
   sample sheet and
   injection list

Set up 
Data Collection
Software v3.0

• Prepare formamide
   size standard cocktail:
  - 0.5µL GeneScan® - 500
     LIZ® Size Standard®

  - 24.5µL Hi-Di™
    Formamide per sample

• Vortex

• Into each 0.2-mL or 
   0.5-mL sample tube add:
  - 25µL formamide: 
     size standard mixture
  - 1.5µL allelic ladder 
     or sample

• Heat @ 95˚C for 3' then
   place on ice for 3'

Perform electrophoresis

ABI PRISM®

310 Analyzer
ABI PRISM®

3100/3100-Avant

Extract and quantify data

PCR amplify data

Analyze data
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310 Analyzer
Quick Reference

Tables

The following tables provide information that users familiar with the 
310 instrument can use to get started analyzing samples from Yfiler™ 
Kit experiments.

Condition Setting

Dye Set DS-33 Matrix Standards (PN 4312131)

Filter Set G5v2

Size Standard GeneScan™ 500 LIZ® Size Standard (PN 4322682)

Run Module GS STR POP4 (1mL)G5v2

Analysis Method • If using GeneMapper ID software, create an 
analysis method as explained in “Creating HID 
Analysis Methods” on page 5-12

• If using GeneScan software: 
AnalyzeGSsample.bat

Polymer 3100 Performance Optimized Polymer 4 (POP4) 
(7 mL) (PN 4316355)

Capillary 310 Capillaries, 47cm x 50µm i.d. (internally 
uncoated) (PN 402839)

Running Buffer 10✕ Genetic Analyzer Buffer with EDTA (25 mL)
(PN 402824)
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Before You Begin Before using the instrument, use the following checklist to determine 
if the 310 instrument is ready to use for electrophoresis.

Condition Task

❒ Have you checked the electrode? The electrode must not be bent and must be 
clean. For more information refer to:

• Chapter 3 of the ABI PRISM 310 Genetic 
Analyzer User Guide (PN 4317588) (for 
Windows)

• Chapter 4 of the ABI PRISM 310 Genetic 
Analyzer User Manual (PN 903565) (for 
Macintosh)

❒ Have you cleaned the pump block? The pump block must be clean. Refer to the 
appropriate user manual (listed above) for more 
information about cleaning the pump block.

❒ Has the capillary been replaced within 
the last 100 runs?

A new capillary may be required if you noticed the 
following conditions in a previous run:

• Poor sizing precision or allele calling
• Poor resolution and/or decreased signal 

intensity

Refer to the appropriate user manual (listed 
above) for more information about replacing the 
capillary.

❒ Have you checked the syringe? Two o-rings should be present, the ferrule firmly 
seated, and the syringe should be clean. For 
more information refer to the appropriate user 
manual (listed above).

❒ Have the syringes been replaced within 
the last three months?

Replace the syringes, as described in the 
appropriate user manual (listed above).

❒ Have you replenished the electrophoresis 
reagents?

Replenish the reagents, as described in the 
appropriate user manual (listed above).

❒ Do you have a valid matrix? The 310 instrument uses a matrix file to correct 
for the overlapping of fluorescence emission 
spectra of the dyes.

For information about creating a matrix file, refer 
to “Creating a Matrix File for the 310 Genetic 
Analyzer” on page 4-34 and Chapter 6 of 
ABI PRISM GeneScan Analysis Software v3.7 for 
the Windows NT Platform (PN 4308923).
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Setting Up the 310 Genetic Analyzer

Kit Contents and
Storage

Each Yfiler™ kit contains materials sufficient to perform 100 
reactions at a 25-µL reaction volume

IMPORTANT! The fluorescent dyes attached to the primers are light-
sensitive. Protect the primer set from light when not in use. 
Amplified DNA, AmpFlSTR Yfiler Allelic Ladder, and GeneScan-
500 LIZ Size Standard should also be protected from light. Keep 
freeze-thaw cycles to a minimum.

Table 4-2 User-supplied materials

Material Source

310 Analyzer materials

310 Capillaries, 47 cm ✕ 50 µm i.d. (internally 
uncoated) (green)

402839

0.5 mL Sample Tray 5572

96-Well Tray Adaptor (for 9700 thermal cycler 
trays)

4305051

GeneScan™ 500 LIZ® Size Standard 4322682

10✕ Genetic Analyzer Buffer with EDTA 402824

Genetic Analyzer Retainer Clips (96-Tube Tray 
Septa Clips)

402866

Genetic Analysis Sample Tubes (0.5 mL) 401957

Genetic Analysis Septa for 0.5 mL Sample Tubes 401956

Matrix Standard Set DS-33 (6FAM™, VIC®, NED™, 
PET®, and LIZ® dyes) for 310/377 systems

4318159

MicroAmp® 8-strip Reaction Tubes N801-0580

MicroAmp® 96-Well Support Base (holds 0.2-mL 
reaction tubes)

N801-0531

MicroAmp® 96-Well Full Plate Cover N801-0550

MicroAmp® 96-Well Tray/Retainer Sets 403081
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POP-4™ Performance Optimized Polymer 402838

For a complete list of parts and accessories for the 310 instrument, refer 
to Appendix B of the ABI PRISM® 310 Genetic Analyzer User Guide 
(PN 4317588).

Material Source
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Setting Up the
310 Instrument

Following is a summary of the tasks involved in setting up the 310 
instrument. For detailed information about these tasks, refer to 

• Chapter 3 of the ABI PRISM 310 Genetic Analyzer User Guide 
(PN 4317588) (for Windows)

• Chapter 4 of the ABI PRISM 310 Genetic Analyzer User Manual 
(PN 903565) (for Macintosh)

Installing the
G5V2 Run

Module

The G5v2 run module is required for the 310 instrument to analyze 
information from Yfiler kits.

To set up the 310 instrument:

1. Power on the computer and log on, power on the 310 
instrument, then start the data collection software.

2. If necessary:
• install and clean the pump block
• install or replace the capillary

• prepare the syringes
• clean the electrode
• recalibrate the autosampler

3. Prime the pump block.

4. Fill the buffer reservoirs.

5. If necessary, create a matrix file.

To install the G5v2 run module:

1. Close all windows and applications.

2. Insert the G5v2 Module Software CD (PN 4339037) into the 
computer CD-ROM drive.

Alternatively, you can download the module file from

https://www.appliedbiosystems.com/support/software/31
0/modules.cfm

3. Navigate to the 310 Data Collection Modules folder.

The default path is D:\AppliedBio\310\Modules.
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Creating a Matrix File for the 310 Genetic Analyzer

Overview The precise spectral overlap between the five dyes is measured by 
analyzing DNA fragments labeled with each of the dyes (6-FAM™, 
VIC®, NED™, PET®, and LIZ®) in separate injections on a capillary. 
These dye-labeled DNA fragments are called matrix standard 
samples.

Instruments that do not perform multicomponenting, such as the 310 
and 377 instruments, the analysis software (GeneMapper ID or 
GeneScan) analyzes the data from each of the five dye samples and 
creates a matrix file.

The matrix file contains information about normalized fluorescence 
intensities that represent a mathematical description of 
multicomponent overlap that is observed between the five dyes.

Because matrix file values vary between different instruments and 
between different virtual filter sets and run conditions on a single 
instrument, you must create a matrix file for each instrument and for 
a particular set of run conditions.

You can apply the appropriate matrix file to data on subsequent runs 
on the same instrument, as long as the electrophoresis conditions are 
constant from run to run.

4. Copy GS STR POP4 (1 mL) G5v2.md5 into the Modules 
folder.

5. Close all files, then eject the CD.

To install the G5v2 run module: (continued)
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Creating a Matrix
File (DC v3.0)

To create a matrix file for the 310 instrument (Data Collection 
Software v3.0):

1. Prepare the matrix standards for Dye Set G5.

a. Thaw and thoroughly mix the contents of the five-color 
matrix tubes, then spin briefly in a microcentrifuge.

b. For each matrix standard, combine: 
– 1 µL of standard
– 12 µL Hi-Di Formamide in labeled 0.5 mL Genetic 

Analyzer Sample tubes

CHEMICAL HAZARD. Hi-Di 
Formamide. Exposure causes eye, skin, and respiratory tract 
irritation. It is a possible developmental and birth defect 
hazard. Read the MSDS, and follow the handling 
instructions. Wear appropriate protective eyewear, clothing, 
and gloves.

IMPORTANT! Do not include the GeneScan™ 500 LIZ® Size 
Standard when preparing matrix standards.

c. Vortex thoroughly to mix, then spin briefly in a 
microcentrifuge.

d. Heat the tube at 95 °C for 5 min to denature the DNA.

e. Immediately place the tube on ice for 3 min.

f. Place the tubes in the appropriate sample tray.

2. Set up the run.

a. In the Data Collection Software, select File >New, then 
click GeneScan Smpl Sheet 48 Tube or GeneScan 
Smpl Sheet 96 Tube, as appropriate.

b. Complete the sample sheet, then save and close it.

c. Select File > New, then click GeneScan Injection List.

d. Complete the injection list, making sure to select
– the sample sheet you set up in step b.
– Module: GS STR POP4 (1mL) G5v2
– Matrix File: none

3. Click Run to run the matrix samples.
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4. Create the matrix file using GeneMapper ID or GeneScan 
analysis software. 

If you are using GeneMapper ID analysis software:

a. Navigate to the GeneMapper Manager and click the 
Matrices tab.

b. Click the New tab and the Matrix editor is displayed.

c. In the Matrix editor, enter the appropriate values.

d. Click Create and the values are displayed in the Matrix 
Result table.

e. Click OK.

If you are using GeneScan analysis software:

a. Select File > New, then click the Matrix icon.

b. In the Make New Matrix dialog box, 
– Indicate the number of dyes by selecting 5 in the 

Number of Dyes dropdown.
– Select the sample file that corresponds to each dye 

by clicking a button (B, G, Y, R, or O), then selecting 
the appropriate sample file.

– Enter the starting point for each file. The Start At 
point should be after the primer peak.

c. Click OK.

A successful matrix opens an untitled Matrix Values 
window with a 5x5 matrix of numerical values.

5. Use the Save As command to name and save the matrix file.
• Choose a name that reflects the chemistry and run 

conditions.
• Save the matrix file in the ABI folder:

D:\AppliedBio\Shared\Analysis\
SizeCaller\Matrix

To create a matrix file for the 310 instrument (Data Collection 
Software v3.0): (continued)
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Verifying the
Accuracy of the

Matrix File

If this verification test does not pass, then the capillary may not have 
been aligned properly in the instrument during the run. To correct this 
problem:

a. Tape the capillary to the heat plate so that the capillary is 
immobilized during the run.

b. Repeat the experiment, making sure that the capillary is placed 
carefully in the laser detection window.

Once a satisfactory matrix file has been made, this matrix file can be 
applied to subsequent runs. It is not necessary to run matrix standard 
samples for each new capillary.

To verify the accuracy of the matrix file:

1. Apply the new matrix file to the Matrix Standard Sample 
Files as follows:

a. In the Analysis Control window, highlight the Sample 
File column by clicking in the Sample File title row.

b. Select Sample > Install New Matrix.

c. Select the new matrix file (located in the ABI folder in 
the System folder), and click Open.

2. Analyze the matrix standard samples as follows:

a. Select Settings > Analysis Parameters, and verify that 
the settings are correct.

b. In the Analysis Control window, select all five colors 
in each sample row for all of the matrix standard 
samples.

c. Click the Analyze button.

3. In the Results Control window, examine the results for all 
five colors for each of the matrix standard samples.

For example, the 6-FAM dye matrix standard results should 
have peaks for blue. Evaluate the baseline. A pattern of 
pronounced peaks or dips in any of the other four colors 
indicates that the color separation may not be optimal.
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Setting Up the Electrophoresis Run

Compatible Data
Collection and

Analysis Software

The following table lists data collection and analysis software that 
you can use to analyze YFiler Kit data.

Setup for Data Collection Software 3.0 with GeneScan Software

Overview Setting up the electrophoresis run involves three tasks:

1. Preheating the instrument (optional)

2. Setting Up GeneScan Sample Sheet and Injection List Defaults

3. Creating a Sample Sheet and Injection List for the Run

Preheating the
Instrument

Setting the run temperature prior to starting a run is optional; this 
heating step occurs automatically at the beginning of the GS STR 
POP4 (1 mL) G5v2 run module. However, preheating the instrument 
prior to a run saves time.

Operating System Data Collection 
Software Analysis Software References

Windows 2000 3.0 • GeneMapper® ID 
3.2

• GeneScan 3.7.1 + 
GenoTyper 3.7

“Setup for Data 
Collection Software 3.0 
with GeneMapper ID 
Software” on page 4-43

“Setup for Data 
Collection Software 3.0 
with GeneScan 
Software” on page 4-38

Macintosh OS 9.0  2.1 • GeneMapper ID 
3.2

• GeneScan 3.1.2 + 
GenoTyper 2.5.2

The GeneMapper® ID 
Software Version 3.1 
Human Identification 
Analysis User Guide 
(PN 4338775)

Chapter 3 of the 
AmpFlSTR® Identifiler™ 
PCR Amplification Kit 
User’s Manual 
(PN 4323291)
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Setting
GeneScan

Software Sample
Sheet and

Injection List
Defaults

When you create a new sample sheet, the data collection software 
automatically fills in portions of the sample sheet based on settings 
specified in the Preferences dialog. This section provides information 
on changing the default preferences.

To preheat the instrument to the run temperature:

1. Make sure the instrument doors are closed.

2. Launch the Data Collection software.

3. Set the temperature:

a. Select Window > Manual Control.

b. Select Temperature Set from the popup menu.

c. Set the temperature to 60 °C.

d. Click Execute.

Note: It takes up to 30 min for the instrument to reach the 
60 °C run temperature.

To set sample sheet and injection list defaults:

1. If necessary, launch the Data Collection Software.

2. Select Windows > Preferences.

3. In the Preferences dialog box, select GeneScan Injection 
Sample Sheet Defaults. 

4. Set the size standard color for 5-Dye to orange (O).

5. In the Preferences dialog box, select GeneScan Injection 
List Defaults. The software displays the default settings, as 
shown in the following figure.
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Creating a
Sample Sheet

and Injection List
for the Run

You can prepare the sample sheet at any time before the preparation 
of samples and save it in the Sample Sheet folder for later use.

6. Select the following settings:

7. Click OK to save your changes.

To set sample sheet and injection list defaults: (continued)

Setting Value

5-Dye Module GS STR POP4 (1 mL) G5v2

Matrix File Select the appropriate matrix file. 

Note: A valid matrix file, created using 
DS-33 and Filter Set G5v2 module, must 
be available in the GeneScan/GSMatrix 
folder.

Autoanalyze With • Select AnalyzeGSSample.bat if you 
want to send data automatically to 
GeneScan software.

Note: You can select any saved 
Analysis Parameters 
file.AnalyzeGSSample.bat contains 
typical analysis parameter settings. 
For more information about setting 
analysis parameters, see “Defining 
Analysis Parameters” on page 5-27.

• Select none if you do not want to use 
the autoanalysis feature.

Size Standard Assign the appropriate size standard.

To create a sample sheet and injection list:

1. If necessary, launch the Data Collection Software.

2. Select File > New, then click  (GeneScan Sample 
Sheet).
DRAFT
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3. Complete the sample sheet.

4. Click File > Save As to save the sample sheet in the Sample 
Sheets folder.

5. Select File > New, then click  (GeneScan Injection 
List).

6. Select the appropriate sample sheet from the Sample Sheet 
popup menu (at the top left of the Injection List window).

To create a sample sheet and injection list: (continued)

Column Value

Sample Name Enter a name for the sample.

This column indicates which 
sample is in which tube of the 
sample tray.

Standard Click in the column beside O. 
The software displays a 
diamond to indicate that 
orange is the size standard.

Sample Info Copy the information from the 
Sample Name column.

TIP: Complete the Sample 
Name column, then copy and 
paste the information into the 
Sample Info column.
DRAFT
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7. For autoanalysis, complete the following information:

Note: If you edited the default sample sheet and injection 
list defaults (as described in “Setting GeneScan Software 
Sample Sheet and Injection List Defaults” on page 4-39), 
you do not need to perform this step.

Note: If you are performing a manual analysis, you only 
need to complete the run module field.

8. Save the injection list. By default, the injection list is saved 
in the Run folder.

To create a sample sheet and injection list: (continued)

Setting Value

Analysis Parameters Select Module > Module GS 
STR POP4 (1 mL) G5 for 
every injection.

Matrix Select the matrix file for the 
injections from the Matrix file 
popup menu.

IMPORTANT! Use only 
matrix files created using 
DS-33 (6-FAM, VIC, NED, 
PET, and LIZ dyes) and the 
Filter Set G5v2 module. To 
perform autoanalysis, this 
matrix file must be located in 
the GeneScan\GSMatrix 
folder.

Size Standard Select the size standard from 
the Size Standard popup 
menu.
DRAFT
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Setup for Data Collection Software 3.0 with GeneMapper ID 
Software

Overview Setting up the electrophoresis run involves three tasks:

1. Preheating the instrument (optional)

2. Creating a Sample Sheet and Injection List for the Run

Preheating the
Instrument

Preheat the instrument as described in “Preheating the Instrument” 
on page 4-38.

Creating a
Sample Sheet

and Injection List
for the Run

You can prepare the sample sheet at any time before the preparation 
of samples and save it in the Sample Sheet folder for later use.

To create a sample sheet and injection list:

1. If necessary, launch the Data Collection Software.

2. Select File > New, then click  (GeneScan Sample 
Sheet).

3. Complete the sample sheet.

Column Value

Sample Name Enter a name for the sample.

This column indicates which 
sample is in which tube of the 
sample tray.

Standard Click in the column beside O. 
The software displays a 
diamond to indicate that 
orange is the size standard.

Sample Info Copy the information from the 
Sample Name column.

TIP: Complete the Sample 
Name column, then copy and 
paste the information into the 
Sample Info column.
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4. Click File > Save As to save the sample sheet in the Sample 
Sheets folder.

5. Select File > New, then click  (GeneScan Injection 
List).

6. Select the appropriate sample sheet from the Sample Sheet 
popup menu (at the top left of the Injection List window).

7. Save the injection list. By default, the injection list is saved 
in the Run folder.

To create a sample sheet and injection list: (continued)
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Preparing Samples for Electrophoresis

Required
Materials

IMPORTANT! Refer to “Kit Contents and Storage” on page 4-31 for 
a list of materials.

Preparing the
Samples

To prepare the samples for electrophoresis: 

1. Calculate the volume of Hi-Di™ Formamide and GeneScan-
500 LIZ® Internal Size Standard needed to prepare the 
samples, using the table below.

Note: Include additional samples in your calculations to 
provide excess volume for the loss that occurs during reagent 
transfers.

IMPORTANT! The amount of size standard indicated in the 
table is a suggested amount. Determine the appropriate 
amount of size standard based on your results/experiments.

CHEMICAL HAZARD. Hi-Di 
Formamide. Exposure causes eye, skin, and respiratory tract 
irritation. It is a possible developmental and birth defect 
hazard. Read the MSDS, and follow the handling 
instructions. Wear appropriate protective eyewear, clothing, 
and gloves.

2. Pipette the required volumes of components into an 
appropriately sized polypropylene tube.

3. Vortex the tube, then centrifuge briefly.

Reagent Volume Per Reaction
(µL)

GeneScan-500 LIZ Internal 
Size Standard

0.5

Hi-Di Formamide 24.5
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Performing Electrophoresis

Preparing the
Plate Assembly

and Loading the
Samples

4. Into each 0.2-mL or 0.5-mL sample tube, add
• 25 µL of the formamide: size standard mixture
• 1.5 µL of PCR product or Allelic Ladder

5. Seal the tubes with the appropriate septa, then briefly 
centrifuge the plate to ensure that the contents of each well 
are mixed and collected at the bottom.

6. Heat the tubes in a thermal cycler for 3 min at 95 °C.

7. Immediately place the tubes on ice for 3 min.

To prepare the samples for electrophoresis:  (continued)

To load the samples: 

1. Open the instrument door and press the Tray button to 
present the autosampler.
DRAFT
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Running the
Samples on the
310 Instrument

2. Load the sample tubes on a 48-well or 96-well sample tray, 
as shown in the following illustration:

• For 48-well sample tray:

• For 96-well sample tray:

3. Place the sample tray on the autosampler.

4. Press the Tray button to retract the autosampler.

5. Close the instrument door.

To load the samples:  (continued)

21 3

1 2 3

To run the samples on the 310 instrument: 

1. If necessary, launch the data collection software.

2. Open the GeneScan Software Injection list that you saved 
earlier.

3. Click Run.

If you did not preheat the instrument, the run module brings 
the instrument up to the 60 °C run temperature. This process 
can take up to 30 minutes. The run begins once the run 
temperature is reached.
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Section 5.1 Data Analysis Overview

This section covers:
Overview . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-4
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Overview
After electrophoresis, the Data Collection software stores 
information for each sample in an.fsa file. Using analysis software, 
you can then analyze and interpret the data.

Extract and quantify DNA

PCR amplify DNA

Perform electrophoresis

Analyze data

GeneMapper® ID
Software v3.2

GeneScan®

Software

Automated
Data Review

and Summary

Baseline
Multicomponenting

Manually
Review and QC

Manually
Edit and Confirm

Sizing

Allele
Calling

Data
Summary

Genotyper®

Software

3100 / 3100-Avant 310

Data Collection Software stores
unanalyzed data in sample files

.fsa

Data Collection Software stores
unanalyzed data in sample files

.fsa

Compare results against
haplotype database

Multicomponenting,
Baselining, Sizing,

Allele Calling
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Section 5.2 Using GeneMapper ID Software 
v3.2 to Analyze AmpFlSTR Yfiler 
Kit Data

This section covers:

Overview . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-6
Setting Up GeneMapper ID Software v3.2 for Analyzing 
AmpFlSTR Yfiler Kit Data. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-7
Analyzing Sample Files With GeneMapper ID Software . . . . . . .5-21
Examining and Editing GeneMapper ID Software Results. . . . . .5-23
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Overview

What Does
GeneMapper ID

Software Do?

GeneMapper ID Software is an automated genotyping software 
solution for forensic, paternity, and database data analysis and other 
genotyping needs. The GeneMapper ID software combines 
GeneScan® Analysis Software and the Genotyper® Software 
functionality in a single, rules-based analysis package.

Instruments Refer to “Instrument and Software Compatibility” on page 1-5 for a 
list of compatible instruments.

Before You Start When using GeneMapper® ID Software version 3.2 to perform 
Human Identification (HID) analysis with AmpFlSTR® kits, 
consider the following:

• HID analysis requires the presence of at least one allelic ladder 
sample per run folder. Your laboratory can use multiple ladder 
samples in an analysis, provided individual laboratories conduct 
the appropriate validation studies.
For multiple ladder samples, the GeneMapper ID Software 
calculates allelic bin offsets by using an average of all ladders that 
use the same panel within a run folder.

• Allelic ladder samples in a single run folder are considered to be 
from a single run.
When the software imports multiple run folders into a project, 
only ladders within a single run folder are used for calculating 
allelic bin offsets and subsequent genotyping.

• Allelic ladder samples need to be identified as “Allelic Ladder” in 
the Sample Type column in a project. Failure to apply this setting 
for ladder samples results in failed analysis.

• Allelic bin definitions are stored in the AmpFlSTR_Yfiler panels 
in the Panel Manager.

• Lanes or injections containing the allelic ladder should be analyzed 
with the same analysis method and parameters used for samples.

• Alleles not found in the AmpFlSTR® Allelic Ladders do exist. 
These off-ladder alleles may contain full and/or partial repeat 
units. An off-ladder allele is defined as an allele falling outside of 
the ±0.5-bp bin window of any known allelic ladder allele or 
virtual bin.

Note: If a sample allele peak is called as an off-ladder allele, the 
sample should be rerun to verify the result.
5-6 AmpFlSTR Yfiler PCR Amplification Kit User’s Manual



Setting Up GeneMapper ID Software v3.2 for Analyzing AmpFlSTR Yfiler Kit Data

A
nalyzing

 D
ata:

G
eneM

ap
p

er ID
 S

o
ftw

are
Setting Up GeneMapper ID Software v3.2 for 
Analyzing AmpFlSTR Yfiler Kit Data

Perform the following tasks before you analyze sample (.fsa) files for 
the first time:

1. Import panels and bins into the Panel Manager, as explained in 
“Importing Panels and Bins” on page 5-8.

2. Create an analysis method with the appropriate bin set option, as 
explained in “Creating HID Analysis Methods” on page 5-12.

3. Define custom views of analysis tables.

Refer to Chapter 1 of the GeneMapper® ID Software versions 
3.1 and 3.2 Human Identification Analysis Tutorial 
(PN 4335523) for more information.

4. Define custom views of plots.

Refer to Chapter 1 of the GeneMapper® ID Software versions 
3.1 and 3.2 Human Identification Analysis Tutorial 
(PN 4335523) for more information.

5. Optionally, view and set HID analysis options (in Options tab).

Analysis options allow you to automatically set values for plate 
record fields. Refer to Chapter 1 of the GeneMapper® ID 
Software versions 3.1 and 3.2 Human Identification Analysis 
Tutorial (PN 4335523) for more information.

6. If necessary, convert any GeneScan software sample files 
generated on the Macintosh® platform to the .fsa format using 
the Mac-to-Win AppleScript® software provided with 
GeneMapper ID software. Conversion is described in the 
GeneMapper® ID Software version 3.1 Human Identification 
Analysis User Guide (PN 4338775).

Note: For more detailed information about GeneMapper features, 
refer to the GeneMapper® ID Software version 3.1 Human 
Identification Analysis User Guide (PN 4338775) and the 
GeneMapper® ID Software versions 3.1 and 3.2 Human 
Identification Analysis Tutorial (PN 4335523). Refer to the 
GeneMapper® ID Software version 3.2 Human Identification 
Analysis User Bulletin (PN 4352543)
AmpFlSTR Yfiler PCR Amplification Kit User’s Manual 5-7
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Importing Panels
and Bins

Use this procedure to import panels and bin sets into the 
GeneMapper software database for subsequent analysis and to view 
imported panels, markers, and bins. Import the panels and bin sets 
the first time you use the software and when updated versions of 
panels and bin sets are provided. 

To import panels and bin sets:

1. Start the GeneMapper ID software:

a. Select Start > Programs > Applied Biosystems 
>GeneMapper > GeneMapper ID.

b. In the login box that appears, make the following 
selections and click OK.

– User Name: (type in a unique user name)
– Password: (type in a password of 6-10 characters)

2. Create a new password:

The first time you start the software, you are prompted to 
change the password. When the password dialog box opens:

• Leave the Old Password box blank.
• Type a the New Password.
• Type the new password again to verify it.

The GeneMapper Project window opens with a blank, 
untitled project.

3. Select Tools > Panel Manager to open the Panel Manager.

4. Locate and open the folder containing the panels and bins:

a. Select Panel Manager in the navigation pane.

b. Select File > Import Panels to open the Import Panels 
dialog box.

Highlight this.
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5. Select AmpFLSTR_Yfiler_Panel_v1, then click Import.

Note: Importing this file creates a new folder in the 
navigation pane of the Panel Manager, 
AmpFlSTR_Yfiler_Panel_v1. This folder contains the 
panels and associated markers.

To import panels and bin sets: (continued)
AmpFlSTR Yfiler PCR Amplification Kit User’s Manual 5-9
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6. Import AmpFLSTR_Yfiler_Binset_v1:

a. Select the AmpFLSTR_Yfiler_Panel_v1 folder in the 
navigation pane.

b. Select File > Import Bin Set to open the Import Bin 
Set dialog box.

c. Select AmpFLSTR_Yfiler_Binset_v1, then click 
Import.

Note: Importing this file associates the bin set with the 
panels in the AmpFlSTR_Yfiler_Panel_v1 folder.

To import panels and bin sets: (continued)
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7. View the imported panels:

a. Select the AmpFLSTR_Yfiler_Panel_v1 folder in the 
navigation pane to view the panel contained in this 
folder in the right pane.

b. Double-click the AmpFLSTR_Yfiler_Panel_v1 folder 
in the navigation pane to display the list of panels below 
it.

8. View the markers and display the Bin view:

a. Select the Yfiler_v1 folder in the navigation pane to 
display the list of markers it contains in the right pane.

b. Double-click the Yfiler_v1 folder in the navigation 
pane to display the list of markers below it.

c. Select DYS389II in the navigation pane to display the 
Bin view for the marker in the right pane.

To import panels and bin sets: (continued)
AmpFlSTR Yfiler PCR Amplification Kit User’s Manual 5-11
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Creating HID
Analysis Methods

Two analysis methods are suitable for HID analysis using Yfiler kits:

• HID_Classic – Provides users with the same analysis parameters 
and produces results similar to those obtained for data analyzed 
with GeneScan Software v3.1.2 for the Macintosh OS. This 
algorithm allows laboratories that have optimized analysis 
parameter settings on the Macintosh OS to use GeneMapper ID 
software to analyze their data.

• HID_Advanced – Provides users with the same analysis 
parameters available in GeneScan Software v3.7.1 for the 
Windows OS.

9. Add the Yfiler_vl panel to the project window by clicking 
Apply, then OK.

Note: If you close the Panel Manager without clicking OK, 
the panels and bins will not be available for analysis.

10. In the first sample row, under the column labeled Panel, 
double-click None, open the folder to display a list of panels, 
and double-click on the panel you want, to assign a panel set.

To import panels and bin sets: (continued)

To create an analysis methods for the HID Classic Mode:

1. Select Tools > GeneMapper Manager to open the 
GeneMapper Manager.
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2. Create an analysis method for HID Classic:

a. Select the Analysis Methods tab and click New to open 
the New Analysis Method dialog box.

b. Select HID and click OK to open the Analysis Method 
Editor with the General tab selected.

c. In the General tab, enter an analysis name for the 
method, such as AmpFlSTR_Yfiler_ClassicMode.

3. Select the settings shown in Table 5-1, “HID Classic analysis 
method settings.” 

IMPORTANT! You must select your settings on all the tabs 
before you Click OK to save the analysis method and return 
to GeneMapper Manager!

To create an analysis methods for the HID Classic Mode: 
AmpFlSTR Yfiler PCR Amplification Kit User’s Manual 5-13
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HID Classic Settings

Table 5-1 HID Classic analysis method settings

Tab Settings

General Name: AmpFlSTR_Yfiler_ClassicMode

Allele

Note: GeneMapper® ID Software v3.2 allows you to 
specify four types of marker repeat motifs: tri, tetra, 
penta, and hexa. You can enter parameters for each 
type of repeat in the appropriate column. 

Note: Select “Use marker-specific stutter ratio if 
available”. If the box is selected, the software applies 
the stutter ratio filters specific to the Yfiler panel 
(defined by Applied Biosystems).

Note: For more information about allele filters, refer to 
Chapter 3 of the GeneMapper® ID Software Version 3.1 
Human Identification Analysis User Guide (PN 4338775) 
and User Bulletin New Features and Installation 
Procedures for GeneMapper® ID Software Version 3.2 
(PN 4352543).
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Peak Detector

The software uses the peak detection parameters to 
specify the minimum peak height to limit the number of 
peaks detected. Although GeneMapper ID software 
displays peaks that fall below the specified height in 
electropherograms, the software does not label or 
determine the genotype of these peaks.

The analysis range is set by the user based on location 
of the primer peak and size standard peaks.

Note: For more information, on peak detection 
algorithms, refer to Appendix A of the GeneMapper® ID 
Software Version 3.1 Human Identification Analysis User 
Guide (PN 4338775) and User Bulletin New Features 
and Installation Procedures for GeneMapper® ID 
Software Version 3.2 (PN 4352543).

Table 5-1 HID Classic analysis method settings (continued)

Tab Settings

400
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Peak Quality

Quality Flags Quality flag settings:

PQV thresholds:

Table 5-1 HID Classic analysis method settings (continued)

Tab Settings
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To create an analysis method for the HID Advanced Mode:

1. Select Tools > GeneMapper Manager to open the 
GeneMapper Manager.

2. Create an analysis method for HID_Advanced:

a. Select the Analysis Methods tab and click New to open 
the New Analysis Method dialog box.

b. Select HID and click OK to open the Analysis Method 
Editor with the General tab selected.

c. In the General tab, enter the name for the analysis 
method, such as AmpFlSTR_Yfiler_AdvancedMode.

3. Select the settings shown in Table 5-2, “HID_Advanced 
analysis method settings.” 

IMPORTANT! You must select your settings on all the tabs 
before you Click OK to save the analysis method and return 
to GeneMapper Manager!
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HID_Advanced Settings

Table 5-2 HID_Advanced analysis method settings

Tab Settings

General Name: AmpFlSTR_Yfiler_AdvancedMode

Allele

w

Note: GeneMapper® ID Software v3.2 allows you to 
specify four types of marker repeat motifs: tri, tetra, 
penta, and hexa. You can enter parameters for each 
type of repeat in the appropriate column. 

Note: Select “Use marker-specific stutter ratio if 
available”. If the box is selected, the software applies 
the stutter ratio filters specific to the Yfiler panel 
(defined by Applied Biosystems).

Note: For more information about allele filters, refer to 
Chapter 3 of the GeneMapper® ID Software Version 3.1 
Human Identification Analysis User Guide (PN 4338775) 
and User Bulletin New Features and Installation 
Procedures for GeneMapper® ID Software Version 3.2 
(PN 4352543).
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Peak Detector

The software uses the peak detection parameters to 
specify the minimum peak height to limit the number of 
peaks detected. Although GeneMapper ID software 
displays peaks that fall below the specified height in 
electropherograms, the software does not label or 
determine the genotype of these peaks.

The analysis range is set by the user based on location 
of the primer peak and size standard peaks.

Note: For more information, on peak detection 
algorithms, refer to Appendix A of the GeneMapper® ID 
Software Version 3.1 Human Identification Analysis User 
Guide (PN 4338775) and User Bulletin New Features 
and Installation Procedures for GeneMapper® ID 
Software Version 3.2 (PN 4352543).

Table 5-2 HID_Advanced analysis method settings (continued)

Tab Settings

400
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Peak Quality

Quality Flags Quality flag settings:

PQV thresholds:

Table 5-2 HID_Advanced analysis method settings (continued)

Tab Settings
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Analyzing Sample Files With GeneMapper ID 
Software

To analyze a project:

1. From the Project window, select File > Add Samples to 
Project to navigate to the disk or directory containing the 
sample files.

2. Apply analysis settings to the samples in the project.

Parameter
Analysis Method

Advanced Method Classic Method

Table Setting Select AmpFlSTR 
Table from the 
drop-down list.

Select AmpFlSTR Table 
from the drop-down list.

Sample Type Select the sample 
type.

Select the sample type.

Analysis 
Method

AmpFlSTR_Yfiler_
AdvancedMode

AmpFlSTR_Yfiler_
ClassicMode

Panel AmpFlSTR_Yfiler_
Panel_v1

AmpFlSTR_Yfiler_
Panel_v1

Size 
Standarda

a. For more information about how the Size Caller works, refer to the 
ABI PRISM® GeneScan® Analysis Software for the Windows NT® 
Operating System Overview of the Analysis Parameters and Size 
Caller User Bulletin (PN 4335617).

CE_G5_HID_
GS500b,c

b. The following fragments are defined for the CE_G5_HID_GS500 
size standard provided with the AmpFlSTR kits: 75, 100, 139, 150, 
160, 200, 300, 340, 350, 400, 450. For additional information about 
size standards, refer to Appendix A of the GeneMapper® ID 
Software Version 3.1 Human Identification Analysis User Guide 
(PN 4338775).

c. The 250-bp peak is not included in the size standard definition 
because this peak can be used as an indicator of precision within 
a run.

Define a new size 
standard.d 

d. Refer to Chapter 2 of the GeneMapper® ID Software Versions 3.1 
and 3.2 Human Identification Analysis Tutorial (PN 4335523).

Matrix Select a matrix for 
310 instruments 
only.

Select a matrix for 310 
instruments only.
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Figure 5-1 Project Window

For more information about any of these tasks, refer to the 
GeneMapper® ID Software Version 3.1 Human Identification 
Analysis User Guide.

3. Click  (Analyze), type a name for the project (in the Save 
Project dialog), then click OK to initiate analysis.

• The status bar displays progress of analysis:
– As a completion bar extending to the right with the 

percentage indicated
– With text messages on the left

• The table displays the row of the sample currently being 
analyzed in green (or red if analysis failed for the 
sample). See Figure 5-1.

• The genotypes tab becomes available after analysis.

To analyze a project: (continued)
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Examining and Editing GeneMapper ID Software 
Results

You can display electropherogram plots from the Samples and 
Genotypes tabs of the Project window to examine the data. These 
procedures start with the Samples tab of the Project window 
(assuming the analysis is complete).

To examine and edit GeneMapper ID Software results: 

1. Examine the size standard.

a. Assess whether samples pass the sizing criteria.
Examine the flags in the SQ column to assess sizing 
quality. A green square indicates that a sample has 
passed the sizing criteria.

b. Check the size standards for any samples that do not 
pass the sizing criteria.

Note: Beginning with v3.2, GeneMapper ID software 
automatically labels size standards. Refer to the New 
GeneMapper®ID Software Version 3.2 User Bulletin 
(PN 4352543).

2. Examine the allelic ladder calls.

a. In the Samples View tab, find the plots for all allelic 
ladders.

b. Display AmpFlSTR Genotyping Plot Setting.

c. Verify that the allelic ladder is called correctly for each 
marker.

Note: Deselecting Controls to Top will display each color 
within the allelic ladder.

d. Close the Samples View window.

3. Examine data.

a. Select low quality samples (indicated by red octagons 
or yellow triangles).

b. It is recommended that a user carefully review all PQVs 
that display a yellow triangle or red octagon.
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For more information about any of these tasks, refer to the following 
documents:

• New Features and Installation Procedures for GeneMapper® ID 
Software Version 3.2 User Bulletin (PN 4352543)

• GeneMapper® ID Software Version 3.1 Human Identification 
Analysis User Guide (PN 4338775)

• GeneMapper® ID Software Versions 3.1 and 3.2 Human 
Identification Analysis Tutorial (PN 4335523)

4. Close the Samples Plot window and save the project.

To examine and edit GeneMapper ID Software results:  (continued)
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Section 5.3 Using GeneScan® Analysis 
Software to Analyze Yfiler Kit Data

This section covers:

Analyzing Sample Files Using GeneScan Software . . . . . . . . . . .5-26
Viewing GeneScan® Software Results  . . . . . . . . . . . . . . . . . . . . .5-33
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Analyzing Sample Files Using GeneScan Software

Summary Analyzing sample files using GeneScan software involves the 
following steps:

1. Creating a project, and if necessary, installing and applying a 
matrix.

2. Defining analysis parameters.

3. Defining a size standard.

4. Performing data analysis.

Creating a Project A project is a file containing references to a set of sample files that 
you want to analyze and display together.

You can create a new project and add any combination of sample 
files, allowing you to analyze and display samples from different 
runs. Adding a sample file to the project sets up a link between the 
project and the sample file. The file itself is not imported into the 
project.

If you enabled autoanalysis, the Data Collection Software 
automatically launches the GeneScan application, creates a project, 
and adds sample files to the project. 

If you did not enable autoanalysis, you must create the project 
manually and add the sample files to the project, as explained in the 
following procedure.

To create a new project:

1. Select File > New.

The Create New dialog box opens.

2. Click the Project icon.

An untitled Analysis Control window opens.

3. Add sample files to the project by
• Selecting Project > Add Sample Files to add one or 

more sample files from the hard drive.
• Selecting Project > Add “file name” to add open 

sample files.
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Note: The GeneScan Analysis Software version 3.7 CD-ROM 
contains two applications, Mac to Win and Win to Mac, which you 
can use to convert sample files created on one platform to files that 
can be read by the other platform. Refer to Chapter 4 of the 
ABI PRISM GeneScan Analysis Software v3.7 for the Windows NT 
Platform (PN 4308923) for detailed information about this process.

Defining Analysis
Parameters

Analysis parameters are defined in the Analysis Settings dialog box.

Figure 5-2 shows the default analysis parameter settings for 
GeneScan analysis software v3.7.1 on the Windows NT operating 
system.

4. Click Finish when you have added all relevant sample files.

The sample files appear in the Analysis Control window.

5. For sample files generated by ABI PRISM® 310 and 377 
Analyzers, install and apply a matrix to the sample files.

a. Click the Sample column to select all the sample files 
in the project.

b. Click Sample > Install New Matrix.

c. Navigate to the location that contains the matrix file, 
then select it.

Note: Data Collection Software on the ABI PRISM 
3100/3100-Avant Analyzers performs multicomponenting; 
you do not need to perform this step when analyzing sample 
files from those instruments.

To create a new project: (continued)
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Figure 5-2 Analysis Parameters dialog box with default settings

400

This range is set by 
the user.
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Table 5-3 lists the individual parameters and explains how to set 
them.

Table 5-3 GeneScan analysis parameters

Parameter Procedure

Analysis Rangea 1. Click the This Range (Data Points) radio 
button.

2. Look at the raw data and enter the values 
that are appropriate for all sample files in 
the project. These data points affect data in 
the results display.

3. Enter Start and Stop data point numbers in 
the entry fields. Select the Start data point 
just before the first peak of interest, the 75 
bp size standard peak. At a minimum, 
select the Stop data point just after the last 
peak of interest, the 400 bp size standard 
peak. (See Figure 5-2 on page 5-28.)

Smooth Options The default parameter for Smooth Options is 
light.

Peak Amplitude 
Thresholdsa

1. Select a Peak Amplitude Threshold (PAT) 
for each dye color.

2. Use the active scroll bar to enter the PATs 
for each of the five colors.

3. After analysis, the GeneScan table contains 
data for all peaks with a height above that 
specified by the PAT.

Note: Applied Biosystems suggests that you 
determine the PATs appropriate for your 
analysis. Conduct sensitivity experiments in 
your laboratory with each instrument to 
evaluate the PATs used for analysis.

Min. Peak Half Width The Min Peak Half Width for use with the 
AmpFlSTR products is 2 Pts. 

Peak Window Size The default parameter for peak window size is 
15. 

Polynomial Degree The default parameter for polynomial degree is 
3. 

Slope Threshold for 
Peak Start

The default parameter for slope threshold for 
peak start is 0.0.
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For additional information about analysis parameters, refer to

• ABI PRISM® GeneScan Analysis Software v3.7 for the Windows 
NT Platform (PN 4308923)

Slope Threshold for 
Peak End

The default parameter for slope threshold for 
peak end is 0.0.

Size Call Rangea Click the This Range (Base Pairs) radio 
button and enter the values of 75 for Min and 
400 for Max.

Size Calling Methoda Click the Local Southern Method radio 
button for sizing of the AmpFlSTR products. 
This method determines the sizes of 
fragments by using the reciprocal relationship 
between fragment length and mobility.

Baseline Window Size Refer to the user bulletin (P/N 4335617) for 
more information. 

Auto Analysis Only Refer to the user bulletin (P/N 4335617) for 
more information. 

a. Same for Windows v3.7.1 and Macintosh v3.1.2.

To define analysis parameters:

1. In the Parameters column of the Analysis Control window, 
click on the arrow beside <Analysis Parameters> (for any of 
the sample files).

2. Select Define New.

The Analysis Settings dialog box opens.

3. Modify the default settings as necessary.

4. Click Save.

Make sure to save the file in the following location:

C:\AppliedBio\Shared\Analysis\SizeCaller\
Params

Table 5-3 GeneScan analysis parameters (continued)

Parameter Procedure
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• ABI PRISM® GeneScan Analysis version 3.1 User’s Manual 
(Macintosh) (PN 4306157)

Defining a Size
Standard

While GeneScan software is shipped with several built-in size 
standard definitions, it is sometimes useful or necessary to create 
your own size standard definition.

For Yfiler kits, you create a size standard definition based on the 
GeneScan-500 LIZ® size standard, without the 250-bp peak.

To define the size standard for Yfiler kits:

1. In the Size Standard column of the Analysis Control window, 
click the arrow beside <Collection Setting> (for any of the 
sample files).

2. Click Define New.

The software launches the size standard definition utility.

3. Define the known size standard peaks for the GeneScan 500 
LIZ Size Standard (75, 100, 139, 150, 160, 200, [250], 300, 
340, 350, 400).

IMPORTANT! Do not assign the 250-bp peak—skip a row or 
assign a size of 0. This peak can be used as an indicator of 
precision within a run. 

4. Save the size standard definition in

C:\AppliedBio\Shared\Analysis\SizeCaller\SizeStandards
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Performing Data
Analysis

5. In the Analysis Control window, apply the size standard 
definition to all sample files in the project.

To define the size standard for Yfiler kits: (continued)

To analyze the sample files:

1. In the Analysis Control window, select the blue, green, 
yellow, red, and orange columns.

The Analyze button is activated.

2. Confirm that the orange dye (LIZ) is assigned to the size 
standard, as indicated by a diamond symbol.

3. If the diamond symbol does not appear in the orange boxes, 
Ctrl + Click (or -click) to place a diamond in the box.

4. Click Analyze.

5. After the analysis is complete, confirm that the sizes for the 
peaks in the GeneScan-500 LIZ Size Standard have been 
correctly assigned.

a. Select Window > Results Control and examine the 
orange GeneScan-500 LIZ Size Standard peaks in 
overlapping groups of 16 samples (Quick Tile Off). Be 
sure to select View > Align By Size.

b. While the samples are tiled, check the 250-bp peaks 
(sized as approximately 246 bp) in the enlarged view 
window. Remember that this peak was not defined in 
the size standard. The tiled 250-bp peaks should size 
consistently—they should all overlap. In a typical run, 
the 250-bp peaks all fall within a size window of 
approximately 1 bp. Temperature fluctuations in the 
laboratory may cause variations >1 bp.

c. Scroll through the tables to verify correct GeneScan-
500 LIZ peak assignments.

d. Check the GeneScan-500 LIZ Size Standard peaks in 
the remaining samples, taking note of which samples (if 
any) have incorrect peak assignments.
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Viewing GeneScan® Software Results
After sample files have been analyzed, use the Results Control 
window to display the results from each injection into a capillary. The 
Results Control window displays the newly analyzed sample files and 
allows the user to specify the format of the results. Selecting both the 
Electropherogram and Tabular Data icons is recommended for 
reviewing results.

6. View AmpFlSTR Yfiler kit results (using the Results 
Control window).

Refer to the ABI PRISM® GeneScan Analysis Software v3.7 
for the Windows NT Platform (PN 4308923) and the 
ABI PRISM® GeneScan Analysis version 3.1 User’s Manual 
(Macintosh) (PN 4306157) for printing options.

To analyze the sample files: (continued)
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Section 5.4 Using Genotyper® Software to 
Analyze Yfiler Kit Data

This section covers:

Overview . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-36
Understanding the AmpFlSTR Yfiler Kit Template . . . . . . . . . . .5-37
Using the AmpFlSTR Yfiler Kit Template for Automatic 
Genotyping  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-44
Manual Genotyping Against the AmpFlSTR Yfiler Kit Allelic 
Ladder . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-53
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Overview

Information in
this Section

This chapter describes the use of ABI PRISM® Genotyper® Software 
v3.7 in conjunction with the AmpFlSTR® Yfiler™ Kit Template and 
the Microsoft® Windows® operating system to automatically 
genotype samples.

• If you have not worked with the Yfiler Template before, 
“Understanding the AmpFlSTR Yfiler Kit Template” on 
page 5-37 describes the macros in the template.

• If you are familiar with the Yfiler Template, “Using the 
AmpFlSTR Yfiler Kit Template for Automatic Genotyping” on 
page 5-44 provides instructions for using the template.

• If you prefer to genotype samples manually, “Manual 
Genotyping Against the AmpFlSTR Yfiler Kit Allelic Ladder” 
on page 5-53 explains how.

Instruments Refer to “Instrument and Software Compatibility” on page 1-5 for a 
list of compatible instruments.

About the
Software

Genotyper® software is used to automatically convert allele sizes 
obtained from ABI PRISM® GeneScan® Analysis Software into allele 
designations and to build tables containing the genotype information. 
The software assigns genotypes by comparing the sizes obtained for 
the unknown sample alleles with the sizes obtained for the alleles in 
the allelic ladder.

Refer to the ABI PRISM® Genotyper® 3.7 NT Software User’s Manual 
(PN 4309947) and ABI PRISM® Genotyper® 3.7 NT Software 
Applications Tutorials (PN 4309961) for more detailed information 
about the Genotyper software. 

Before Running
Genotyper

Software

GeneScan Analysis Software sample data (particularly the allelic 
ladder) must meet the requirements described in this section before 
you can use the macros in the AmpFlSTR Yfiler Kit Template.

Sample Info Column Requirements

• All samples must have a unique sample description in the 
Sample Info column of the GeneScan software sample sheet for 
the macros in the AmpFlSTR Yfiler Kit Template to build a 
table. Samples with an empty Sample Info column are not 
incorporated into the table of genotypes. 
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• Lanes or injections that contain the AmpFlSTR Yfiler Allelic 
Ladder must have the word “ladder” in the Sample Info column. 
The Kazam macro uses the first lane or injection of ladder to 
determine the sizes in the allele categories that will be used for 
genotyping.
You can skip the first lane or injection of allelic ladder and use 
the second lane or injection of allelic ladder for genotyping 
instead. To do so, remove the word “ladder” from the Sample 
Info column in all four sample dye colors for the first lane or 
injection of allelic ladder in the Dye/lanes window after 
importing the sample files, but before running the Kazam 
macro. Make sure that the word “ladder” is entered for Sample 
Info in the second lane or injection of allelic ladder. 
See step 4 on page 5-45 for a description of how to access the 
Sample Info column in the Dye/lanes window.

GeneScan Analysis Software Peak Recognition Requirements

• All allele peaks in the allelic ladder for each locus must be 
“recognized” (labeled) in the GeneScan Analysis Software (that 
is, each allele peak must have an entry in the GeneScan table). 

• All allele peaks in each allelic ladder must have a peak height 
value in relative fluorescence units (RFU) greater than the Peak 
Amplitude Threshold (PAT) specified in the GeneScan software 
Analysis Parameters. 

• All allele peaks in each allelic ladder must be resolved. For 
example, the DYS439, 12, 13, and 14 alleles must be resolved so 
that each peak has an entry in the GeneScan software table.

• Sample allele peak heights must be greater than the GeneScan 
Software PAT in order to be recognized (labeled) by Genotyper 
software. 

Understanding the AmpFlSTR Yfiler Kit Template

About the Yfiler
Template

Table 5-4 lists the macros contained in the Yfiler Kit Template and 
summarizes their functions. Detailed descriptions of each macro are 
provided in subsequent sections.
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Table 5-4 Macros contained in the Yfiler Template

Macro Name Function Reference

Check GS500 Automatically labels the size standard peaks 
and examines the 250-bp peak. 

—

Kazam Automatically determines genotypes based on 
the allelic ladder, applying different stutter 
filters for each locus.

“Kazam Macro” on 
page 5-39

Kazam (20% Filter) Automatically determines genotypes based on 
the allelic ladder, applying a 20% stutter filter 
to all loci.

“Kazam (20% Filter) 
Macro” on page 5-43

Make Allele Table Stores genotyping information in a table. Can 
be used for data generated by the ABI PRISM® 
310, 3100,and 3100-Avant instruments.

For more information 
about the Make Table 
macros, refer to Chapter 
10 of the AmpFlSTR® 
Profiler Plus™ PCR 
Amplification Kit User’s 
Manual (PN 4303501).

310: Make Table Stores genotyping information in a table. Can 
be used for data generated by the 310 
instrument.
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Kazam Macro The Kazam macro automatically determines genotypes relative to the 
allelic ladder.

For each locus, the Kazam macro calls the Calculate [locus] Offsets 
macros, which label peaks and filter (remove labels from) the stutter 
peaks. Consequently, the Kazam Macro allows a different stutter 
threshold to be calculated for each locus and thus provides maximum 
flexibility for customizing the filter that is used for each locus. 

Removing Labels from Stutter Peaks by Applying Percentage 
Filters

The Kazam macro includes a step that removes labels from stutter 
peaks by applying a percentage filter. Labels are removed from peaks 
that are followed by a specified percent difference higher labeled 
peak within 2.25 to 3.75 bp for a trinucleotide repeat marker, 3.25 to 
4.75 bp for a tetranucleotide repeat marker, 4.25 to 5.75 bp for a 
pentanucleotide repeat marker, and 5.25 to 6.75 bp for a 
hexanucleotide repeat marker. An additional filter for -2 bp stutter 
has been added for the DYS19 locus (1.50 to 2.50 bp) and a +3 bp 
stutter filter for the DYS392 locus (2.25 to 3.75 bp). The specified 
filter percentages for the loci are listed in Table 5-5. 

Table 5-5 Kazam macro stutter filter percentages 
for Yfiler loci

Locus % Stutter % bp stutter 
(plus or minus)

DYS456 13.21 -

DYS389I 11.79 -

DYS390 10.4 -

DYS389II 13.85 -

DYS458 12.2 -

DYS19 11.4 10.21 
(-2 bp)

DYS385 13.9 -

DYS393 12.58 -

DYS391 11.62 -
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The peak filtering included in the Kazam macro is intended only as a 
tool and guideline. Final conclusions should be based on careful 
examination of the STR profiles. For instructions on filtering stutter 
peaks, refer to “Examining and Editing Data” on page 5-47.

Viewing the Kazam Macro Steps

To view the Kazam macro steps, click Kazam in the Macro list, then 
select View > Show Step Window.

Calculating Offsets

The Calculate [locus] Offsets macros, which are automatically called 
by the Kazam macros, calculate offsets by

• Identifying the first allele peak in each allelic ladder
• Comparing reference sizes to allelic ladder sizes and 

determining the offset value
• Applying the offset value to each allele
• Applying the offset value to off-ladder and virtual alleles

DYS439 11.18 -

DYS635 
(YGATAC4)

10.75 -

DYS392 16.22 7.9 
(+3 bp)

Y GATA H4 11.08 -

DYS438 4.28 -

DYS437 8.59 -

DYS448 4.96 -

Table 5-5 Kazam macro stutter filter percentages 
for Yfiler loci (continued)

Locus % Stutter % bp stutter 
(plus or minus)
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These functions are described in greater detail in the following 
sections. The Calculate [locus] Offsets macros use offset categories, 
also described below, to perform these functions.

Categories

In the Genotyper software, each allele is defined by a category. Each 
category contains information about the allele size, size range, and 
dye color. 

To view the list of categories in the AmpFlSTR Yfiler Template, 
select View > Show Categories. Categories for each locus are listed 
under the locus name. (Note that the software calls a locus a group.)

In the Categories window, each locus has two sets of categories:

• Allele categories – Designated by <locus name>, for example, 
DYS392. The Genotyper software uses the categories in this 
group for allele assignment.

• Offset categories – Designated by <locus name.os>, for 
example, DYS392.os. The Calculate [locus] Offsets macros use 
the categories in this group to find the allele peaks in the allelic 
ladder and to determine the correct offset values for each allele 
category.

Identifying the First Allele Peak in Each Allelic Ladder

The macros use values specified in the first offset category (each 
allelic ladder has its own group of offset categories) to identify the 
first (leftmost) peak in each allelic ladder.

For example, the first offset category for the DYS392 allele, 7.os, 
instructs the Genotyper software to find all peaks in a range of ±7 bp 
around the reference size for the indicated allele. Each Calculate 
[locus] Offsets macro applies a percentage filter to all peaks in the 
±7 bp range in the allelic ladder, avoiding the first stutter peak in 
each allelic ladder. Consequently, the first allele peak is identified as 
the leftmost peak. 
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Comparing Reference Sizes to Allelic Ladder Sizes

The base pair size indicated in each offset category is a reference 
size. The Calculate [locus] Offsets macros offset the reference sizes 
relative to the sizes obtained for the alleles in the allelic ladder. After 
the macros run, the calculated offset values are indicated in 
parentheses near the end of each category line in the Categories 
window.

For example, the sequenced size for allele 10 of locus DYS392 is 
303 bp. The size obtained on a 3100 Genetic Analyzer for the allele 
for a particular injection was 300.39 bp.

• The offset value is calculated as 300.39 – 303 = –2.61
• The category size used for allele assignment is 300.39 

(or 303 − 2.61). That is, the category sizes used for genotyping 
are equivalent to the allele sizes obtained in the lane or injection 
of allelic ladder

Applying the Appropriate Offset Value to Each Allele

Once the leftmost allele peak in each allelic ladder is identified, the 
offset value determined for this allele is applied to the relevant 
allele(s) in the allele categories.

For example, assume that the offset value determined by the 7.os 
category in the DYS392.os group is –2.67 for a particular lane or 
injection of allelic ladder. This offset value is then applied to the 
allele 7 category in the DYS392 group, thus setting the correct offset 
value for allele 7.

In order for the software to find the next allele peak in the DYS392 
allelic ladder (allele 8), the offset value for the 7.os allele is also 
applied to the 8.os category. The result of this operation is that the 
8.os category size will be 3 bp longer than the 7.os category. In other 
words, allele 8 is expected to be found at a size that is 3 bp longer 
than allele 7.

To maximize the ease of peak recognition, the size width for most 
offset categories is ±1 bp, as compared to the allele categories, which 
have a width of ±0.5 bp. Once allele 8 is recognized in the DYS392 
allelic ladder, the correct offset value is calculated and assigned to the 
appropriate categories.

This process of peak recognition, offset calculation, and offset 
assignment is carried out for each of the alleles in each of the allelic 
ladders.
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Off-Ladder Alleles and Virtual Alleles

In the previous example, the 7.os offset value (-2.67) is also applied 
to two other categories in the DYS392 group: “OL Allele?” and allele 
6.

The OL Allele? category is specified to span the range of known 
DYS392 alleles to catch off-ladder alleles that do not size within one 
of the allele categories.

Allele 6 in this case is a “virtual” allele category, meaning that this 
allele is not present in the allelic ladder. The virtual category exists to 
assign an allele designation to allele 6, which is a known allele not 
included in the allelic ladder.

Because allele 6 is specified to have the same offset value as allele 7, 
the allele category sizes for these two alleles differ by exactly 3 bp, 
the difference in their reference sizes. Specifying a size for allele 6 
that is 3 bp shorter than allele 7 is generally expected to be a 
reasonable estimate, since alleles 6 and 7 differ by a single repeat unit 
(3 bp).

Another example of “virtual” allele categories can be seen in the 
DYS385 categories. The DYS385 group contains virtual allele 
categories such as 14.2 and 17.2. The offset value for allele 14.2 is 
the same as for allele 14. In this case, since reference sizes for these 
two alleles differ by 2 bp, the category size used for allele 14.2 will 
be 2 bp longer than for allele 14. Likewise, the offset for allele 17.2 is 
the same as for allele 17, so the allele category size for allele 17.2 
will be 2 bp longer than for allele 17.

Kazam
(20% Filter)

Macro

The Kazam (20% Filter) macro applies a 20% stutter filter to all loci. 
Use this macro: 

• To apply a single filter value for all loci. 
• When a high level of filtering specificity is not required, as in 

the typing of single source samples, such as database samples.

To view the Kazam (20% Filter) macro steps, click Kazam (20% 
Filter) in the Macro list, then select View > Show Step Window.

The Kazam (20% Filter) macro does not take into account the size (in 
bp) of the filtered peak relative to higher peaks. In fact, it removes 
labels from all peaks that are less than a specified percentage (by 
default, 20%) of the highest peak observed anywhere in the locus 
range. However, you can specify a different filter value.
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Make Table
Macros

The Yfiler Template includes three macros for making tables: 

• Make Allele Table
• 310 Analyzer: Make Table
• 377 Analyzer: Make Table

For more information about the Make Table macros, refer to Chapter 
10 of the AmpFlSTR® Profiler Plus® PCR Amplification Kit User’s 
Manual (PN 4303501).

Using the AmpFlSTR Yfiler Kit Template for 
Automatic Genotyping

Installing the
Yfiler Template

The AmpFlSTR Yfiler Kit Template 9 is the Genotyper software 
template file that contains macros specifically written for use with 
the AmpFlSTR® Yfiler™ PCR Amplification Kit. This template is 
provided in the CD that ships with this manual. This CD, AmpFlSTR 
Yfiler Kit Template 9 CD (part number: 4360913), can be ordered 
separately if lost. The template file can also be downloaded from the 
following website:

http://www.appliedbiosystems.com/support/software/genotyper/temp
lates.cfm

To edit the filter value:

1. Select View > Show Step Window.

2. Click the first step of the macro (“Remove labels from peaks 
whose height is less than 20% of the highest peak in a 
category’s range.”)

3. Select Macro > Edit Step.

Note: This macro uses the second filter option (of the 4 
filter options) in the Filter Labels window.

4. Change the value, then click Replace.
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You must have Genotyper Software v3.7 or higher and Windows NT 
4.0 with Service Pack 4 or 5 operating system to run the AmpFlSTR 
Yfiler Kit Template. Install the template onto your computer 
following the instructions in the “READ_ME” file.

Note: The AmpFlSTR Yfiler Kit Template file is a read-only file. 
When using the Template, you must save the file under a different 
name to ensure that the original template file is not overwritten.

Automatically
Assigning

Genotypes

To use the AmpFlSTR Yfiler Kit Template:

1. Double-click the Yfiler icon to launch the Genotyper 
software application and open the template file 
simultaneously.

2. Under Edit, select Set Preferences to import raw data, and 
Blue, Green, Yellow, Red, and Orange data.

3. Import the GeneScan Software sample files:

a. Select File > Import GeneScan File(s).

b. Select the project file and click Import.

4. If each sample does not already have Sample Info completed 
in the sample sheet, enter a sample description:

a. Select Views > Show Dye/lanes.

b. Click the first sample row to select it.

c. Click the Sample Info box at the top of the window and 
type the sample designation or description.

d. Repeat steps b and c to enter a sample description for 
every dye/lane in the list. Enter the same sample 
description for all dye colors of a single sample.

5. From the Macro list at the bottom left of the Main window, 
select Check GS500, then select Macro > Run Macro.

In the plot window that opens, scroll through each sample to 
verify that each GeneScan-500 peak (from 75–400 bp) was 
assigned the correct size in the GeneScan Analysis Software.
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About the Plot
Window

6. From the Macro list at the bottom left of the Main window, 
select Kazam, then select Macro > Run Macro.

This macro may take a few minutes to run. When it is 
finished, a plot window opens with the blue allelic ladder 
(DYS456, DYS389I, DYS390, and DYS389II) and sample 
allele peaks labeled.

7. Examine data, edit peaks, then print the electropherograms. 

a. In the Main Window, click the green G button at the top 
left.

b. Select Views > Show Plot Window. 

c. Examine the data, edit the peaks, then print the 
electropherograms by selecting File > Print.
“Examining and Editing Data” on page 5-47 provides 
more information about inspecting data.

d. Repeat steps a through c for the yellow (Y button in the 
Main Window) and red (R button in the Main Window) 
data.

To use the AmpFlSTR Yfiler Kit Template: (continued)

To zoom in and out on regions of the plot window:

1. In the Plot window, click and drag in a region of an 
electropherogram to draw a box around the desired size 
range (the vertical size of the box is not important).

2. Type Ctrl+R (hold down the Ctrl key and type the letter R) 
to zoom in.

3. Type Ctrl+H to zoom out completely.
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Examining and
Editing Data

You examine Yfiler Kit data by checking peaks. Consider the 
following guidelines when examining peaks. (Refer to Figure 5-3 on 
page 5-55 Genotyper® software plot of the AmpFlSTR Yfiler Allelic 
Ladder):

• Peaks in the allelic ladder should be labeled correctly. 
– Scroll through the samples below the allelic ladder to 

examine the peak labels in each electropherogram.
– Clicking a labeled peak removes the label.
– Clicking the same peak again defaults to the placement of bp 

size of that peak. 
– To customize the peak label, select Analysis > Set Click 

Options, type the allele designation and/or desired text, then 
click OK. 

• Allele categories (which appear as dark gray bars in the Plot 
window) are defined to be ± 0.5 bp wide. Peaks that size within 
± 0.5 bp of an allele category has a label indicating the allele 
designation. 

• Peaks that do not size within an allele category have a label 
indicating “OL Allele?” (off-ladder allele).

• A sample allele peak must be recognized by GeneScan software 
before it can be recognized by Genotyper software. Sample 
allele peaks that are below the PAT that was specified in the 
GeneScan software Analysis Parameters cannot be labeled by 
Genotyper software.
Also, because no information is imported for peaks that are not 
recognized by GeneScan software, such peaks will not align 
exactly by size relative to the x-axis size scale in the Genotyper 
software plot window.

To view electropherograms from more than one dye color in the 
Plot window: 

1. Select Views > Show Dye/Lanes Window.

2. Click the desired Dye/lane rows.

Note: Hold down the Shift key on the keyboard to select 
multiple adjacent Dye/lane rows. Hold down the Ctrl key to 
select Dye/lane rows that are not adjacent.

3. Select Views > Show Plot Window.
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• The Kazam macro, which removes labels from specific peaks, 
might have removed labels from peaks that should be labeled. If 
so, edit the macro to change the filter percentage for the locus. 
(Table 5-5 on page 5-39 lists the filter percentages for Yfiler kit 
loci.)
The peak filtering included in the Kazam macro is intended only 
as a tool and guideline. You should base final conclusions on 
careful examination of the STR profiles. You can manually filter 
stutter peaks, as explained in the following procedure.

To filter stutter peaks: 

1. In the Step Window for the Kazam macro, scroll down to the 
line that reads “Select category: DYS390.”

2. Five rows below, select the line that reads, “Remove labels 
from peaks followed by an 861% higher, labeled peak within 
3.25 to 4.75 bp.”

3. Select Macro > Edit Step to open the Filter Labels window.

In the Filter Labels window, there are four options (check 
boxes) for filtering. In this example, the filtering option for 
DYS390 is denoted in the last check box. This filtering 
option includes another check box that reads “(higher by at 
least 861%).”
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3. (continued)

For each labeled peak (e.g. peak A) in the locus size range, 
this filtering option examines the very next (i.e. greater in bp 
size) labeled peak (peak B). The label will be removed from 
peak A if peak B meets both of the specified criteria:

• Peak B is higher by at least 861%
• Peak B is within 3.25 to 4.75 bp

The percentage value in this filtering option is calculated as 
follows:

[(peak B – peak A / peak A] x 100 = percentage value

For example, if peak A= 291 RFU and peak B = 2797 RFU, 
then the percentage value is calculated as follows:

[(2797– 291) / 291] x 100 = 861%

In this example, the label will be removed from peak A, 
provided that the filter option specifies a threshold of 861%, 
and that peak B is within 3.25 to 4.75 bp of peak A.

Conventionally, percent stutter is calculated: 

(peak A/ peak B) x 100 = percent stutter

The percentage value that is used in the Genotyper software 
filtering option (F) can be derived from the conventional 
percent stutter expression (S):

F = (10,000 / S) – 100

For example, if the desired stutter percent threshold for 
DYS390 is 10.4%, then the percentage value that should be 
used in the Genotyper software filtering option is:

F = (10,000 / 10.40) – 100 = 861%

4. To use a filter value different than 861% for DYS390, enter 
another value, then click Replace.

To filter stutter peaks:  (continued)
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You can manually filter plus stutter peaks, as explained in the 
following procedure.

To filter plus stutter peaks: 

1. In the Step Window for the Kazam macro, scroll down to the 
line that reads “Select category: DYS392.”

2. Five rows below, select the line that reads, “Remove labels 
from peaks preceded by an 1166% higher, labeled peak 
within 2.25 to 3.75 bp.”

3. Select Macro > Edit Step to open the Filter Labels window.

In the Filter Labels window, there are four options (check 
boxes) for filtering. In this example, the filtering option for 
DYS392 is denoted in the third and last check box. This third 
option is used to filter plus stutter peaks seen at DYS392. 
This filtering option includes another check box that reads 
“(higher by at least 1166%).”
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3. (continued)

For each labeled peak (e.g. peak C) in the locus size range, 
this filtering option examines the preceding (i.e. smaller in 
bp size) labeled peak (peak B). The label will be removed 
from peak C if peak B meets both of the specified criteria:

• Peak B is higher by at least 1166%
• Peak B is within 2.25 to 3.75 bp

The percentage value in this filtering option is calculated as 
follows:

[(peak B – peak C) / peak C] x 100 = percentage value

For example, if peak C = 149 RFU and peak B = 1886 RFU, 
then the percentage value is calculated as follows:

[(1886– 149) / 149] x 100 = 1166%

In this example, the label will be removed from peak C, 
provided that the filter option specifies a threshold of 
1166%, and that peak B is within 2.25 to 3.75 bp of peak C.

Conventionally, percent stutter is calculated: 

(peak C / peak B) x 100 = percent stutter

The percentage value that is used in the Genotyper software 
filtering option (F) can be derived from the conventional 
percent stutter expression (S):

F = (10,000 / S) – 100

For example, if the desired stutter percent threshold for 
DYS392 is 7.9%, then the percentage value that should be 
used in the Genotyper software filtering option is:

F = (10,000 / 7.9) – 100 = 1166%

4. To use a filter value different than 1166% for DYS392, enter 
another value, then click Replace.

To filter plus stutter peaks:  (continued)
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Making Tables IMPORTANT! Before making a table, examine all electropherograms 
and edit their peaks as described in the previous section. 

To create and use tables:

1. From the Macro list at the bottom of the Genotyper software 
Main Window, click one of the three table macros.

2. Select Macro > Run Macro.

3. Select Views > Show Table Window to view the table in full 
screen mode.

4. Open and view the plot:

Note: For all tables except the Make Allele Table, clicking 
in a cell of the table causes the corresponding sample 
electropherogram to appear in the plot window:

• Click any cell in the table to display the locus region of 
the corresponding electropherogram in the Plot window 
for that sample.

• Zoom out (Ctrl+H) to view all loci for a particular dye 
color for the corresponding sample.

5. To edit the cells of the table:

a. Click a cell of the table that contains an allele 
designation.

b. Select Edit > Edit Cell. 

c. Type the desired information in the box and click OK. 

6. Print the table by selecting File > Print.

7. Optional: Select Table > Export to File to save the table as a 
file that can be opened in Microsoft Excel.

8. Select File > Save to save the template file with data. 
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Manual Genotyping Against the AmpFlSTR Yfiler 
Kit Allelic Ladder

About the
AmpFlSTR Yfiler
Kit Allelic Ladder

The AmpFlSTR® Yfiler™ Kit Allelic Ladder contains the most 
common alleles for each locus. 

The macro size ranges include the actual number of nucleotides 
contained in the smallest and largest allelic ladder alleles for each 
locus. The size range also includes the 3′+A nucleotide. 

The AmpFlSTR Yfiler PCR Amplification Kit is designed so that 
most PCR products contain the non-templated 3´+A nucleotide. 
Alleles have been named following the nomenclature used in the 
NIST Standard Reference Material 2395 for Human Y Chromosome 
DNA Profiling Standard. The nomenclature for DYS635 was based 
on Kayser et al, 2004.

The number of complete four base pair repeat units observed is 
designated by an integer. Variant alleles that contain a partial repeat 
are designated by a decimal followed by the number of bases in the 
partial repeat. For example, a DYS385 14.2 allele contains 14 
complete four base pair repeat units and a partial repeat unit of 
two base pairs.

Additional variation has been seen at some loci where alleles that 
differ from integer allele lengths by one or three base pairs exist. For 
example, DYS385 allele 16.3 contains 16 complete repeat units and a 
partial 3-bp unit (Schoske et al., 2004).

The table below lists the loci included in the AmpFlSTR Yfiler 
Allelic Ladder.

Table 5-6 AmpFlSTR Yfiler Kit loci and alleles 

Locus 
Designation

Alleles Included 
in Yfiler Kit 

Allelic Laddera
Dye Label DNA 007 

Genotype

DYS456 13—18 6-FAM™ 15

DYS389I 10—15 13

DYS390 18—27 24

DYS389II 24—34 29
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DYS458 14—20 VIC® 17

DYS19 10—19 15

DYS385 a/b 7—25 11,14

DYS393 8—16 NED™ 13

DYS391 7—13 11

DYS439 8—15 12

DYS635 20—26 24

DYS392 7—18 13

Y GATA H4 8—13 PET® 13

DYS437 13—17 15

DYS438 8—13 12

DYS448 17—24 19

a. See “About the AmpFlSTR Yfiler Kit Allelic Ladder” on page 5-53 
for more information about the Yfiler Kit allelic ladder.

Table 5-6 AmpFlSTR Yfiler Kit loci and alleles  (continued)

Locus 
Designation

Alleles Included 
in Yfiler Kit 

Allelic Laddera
Dye Label DNA 007 

Genotype
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A Genotyper software electropherogram of the AmpFlSTR Yfiler 
Allelic Ladder listing the designation for each allele is shown in 
Figure 5-3. This electropherogram indicates the designation for each 
allele. Results were obtained on an ABI PRISM 3100 instrument. 

Figure 5-3 Genotyper® software plot of the AmpFlSTR Yfiler 
Allelic Ladder 

Genotyping
Based on the

AmpFlSTR Yfiler
Allelic Ladder

Genotyper software assigns genotypes to sample alleles by 
comparing their sizes to those obtained for the known alleles in the 
AmpFlSTR Yfiler Allelic Ladder. Genotypes, not sizes, are used for 
comparison of data between runs, instruments, and laboratories.

Applied Biosystems strongly recommends that laboratories use an 
AmpFlSTR Yfiler Allelic Ladder from the specific electrophoresis 
run to convert the allele sizes to genotypes because:

• The size values obtained for the same sample can differ between 
instrument platforms because of differences in the type and 
concentration of the gel/polymer matrices and in electrophoretic 
conditions. 

• The size values obtained for the same sample can differ between 
protocols for the same instrument platform because of 
differences in gel or polymer concentration, run temperature, gel 
or capillary thickness, and well-to-read length.
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• Slight procedural and reagent variations between gels or 
between single and multiple capillaries result in greater size 
variation than that found between samples on the same gel or 
between samples injected in the same capillary in a single run.

About the Size
Standard and

Sizing Method

The Genotyper software uses the internal lane size standard included 
in every sample (that is, both PCR products and allelic ladder 
samples) to normalize lane-to-lane or injection-to-injection migration 
differences. Running an internal size standard ensures sizing 
precision within a gel or within a set of capillary injections.

Because the common alleles for all AmpFlSTR Yfiler kit loci are 
less than 400 base pairs, you can use the GeneScan-500 LIZ® Size 
Standard. 

Applied Biosystems recommends that you use the Local Southern 
sizing method, which uses two internal lane size standard peaks 
larger than each allele and two smaller than each allele to be sized.

Note: When defining size standard peaks during routine analysis, 
you should include the 350 and 400 bp peaks of the size standard.

Manual
Genotyping

The Kazam macros automatically assign allelic ladder sizes and 
determine sample genotype. However, you can perform both tasks 
manually, as explained in the following procedure.

To perform manual genotyping:

1. Size the AmpFlSTR Yfiler Allelic Ladder alleles.

Compare the base pair sizes of one lane or injection of allelic 
ladder to those obtained for the other lanes or injections of 
allelic ladder. All corresponding peaks (peaks at the same 
position in the allelic ladder) should be within ± 0.5 bp of 
each other.

If one or more corresponding peaks are not within ± 0.5 bp 
of each other, check the GeneScan-500 LIZ Size Standard 
peaks in all allelic ladder lanes or injections to confirm that 
all GeneScan-500 LIZ Size Standard peaks have been 
assigned the correct size and/or that all peaks are clearly 
resolved.
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The AmpFlSTR Yfiler Allelic Ladder contains most alleles for the 
DYS19, DYS385, DYS389 I, DYS389 II, DYS390, DYS391, 
DYS392, DYS393, DYS437, DYS438, DYS439, DYS448, DYS456, 
DYS458, DYS635 (Y GATA C4), and Y GATA H4 loci. However, 
alleles not found in the AmpFlSTR Yfiler Allelic Ladder do exist. 
These off-ladder alleles may contain full and/or partial repeat units. 
An off-ladder allele should flag itself by not falling inside the ± 0.5 
bp window of any known allelic ladder allele.

Note: If a sample allele peak is found to be ≥ 0.5 bp from the 
corresponding allelic ladder peak, the sample must be rerun to verify 
the result.

2. Select one lane or injection of allelic ladder to use for 
genotyping.

Applied Biosystems’ studies have shown that it does not 
matter which lane or injection of allelic ladder is selected if 
the alleles in the allelic ladder samples are within ± 0.5 bp of 
each other.

3. Compare the base pair size obtained for each sample allele 
peak to the sizes obtained for the allelic ladder peaks.

4. Assign genotypes to those sample allele peaks falling within 
± 0.5 bp of the corresponding allelic ladder peak. The allele 
designation for each allelic ladder peak is given in Figure 5-3 
on page 5-55.

To perform manual genotyping: (continued)
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Section 5.5 Interpretation of Haplotype Data

This section covers:

Overview . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-60
Searching the Database . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-62
Reviewing Results . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5-69
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Overview
The Yfiler Haplotype Database online search tool allows you to 
estimate the frequency of a given Y chromosome haplotype in 
specified populations. Frequency calculations are based on the 
haplotype data generated from the 17 loci included in the 
AmpFlSTR® Yfiler™ Kit. This data was compiled from more than 
2,000 samples from a range of populations.

The Yfiler Haplotype Database can be used to search complete or 
partial profiles generated with the Yfiler Kit and enables comparison 
of the discrimination capacity of the Yfiler Kit relative to other 
combinations of Y STR loci (e.g., European Minimal Haplotype and 
SWGDAM loci).

Functions of the
Web-Based
Search Tool

The Yfiler Kit Haplotype Database online search tool has been 
designed to allow searches of haplotypes generated using the 
AmpFlSTR Yfiler Kit. The tool will allow the user to estimate the 
frequency of occurrence of a haplotype in a number of reference 
populations. The tool allows manual input and input of allele tables 
generated in GeneMapper® ID v3.2 and Genotyper. In addition, the 
user may search profiles containing microvariant alleles and display 
resulting matches.

Allele
Representation

Table 5-7 Allele representation in the Haplotype Database 

Type Example

Singlet ‘7’ or ‘8.2’

Doublet (all except DYS385) ‘11, 12’ or ‘13, 14.5’ 

Each allele in the doublet must 
have a different value. Either or 
both values can be microvariants.

Doublet (DYS385) ‘11, 12’ or ‘14,14’

Alleles can have different values or 
they can have the same value. 
Either or both values can be 
microvariants

Triplet (DYS385 only) ‘13,15,17’ 
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Microvariant ‘7.5’, > n, < m

n = largest ladder allele

m = smallest ladder allele

*(Wild card) Indicates that the locus will be 
omitted from the search.

Table 5-7 Allele representation in the Haplotype Database  

Type Example
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Searching the Database

Searching for a
Haplotype by

Entering Allele
Information

The Yfiler Kit Haplotype Database Search Tool provides two modes 
for searching the haplotype database:

• Default Mode – Allows you to specify a single allele value for 
each of the 17 loci included in the AmpFlSTR Yfiler kit by 
selecting from a drop-down list of the most common alleles for 
each locus.

Table 5-8 Types of allele values for Default Mode

Drop-down List Values Description

Integers representing the 
most common alleles for 
the loci

For example, the dropdown list 
includes the numbers 16 to 24 for 
the DYS448 locus.

* (Wildcard) Indicates that the locus will be 
omitted from the search.

< m, where m is the 
smallest allele in the allele 
range

Indicates that alleles smaller than m 
will be included in the search. For 
example, in Figure 5-4 below, alleles 
smaller than 16 will be included.

> n, where n is the largest 
allele in the allele range

Indicates that alleles larger than n 
will be included in the search. For 
example, in Figure 5-4 below, alleles 
larger than 24 will be included.
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Figure 5-4 Different Custom Entry Options

• Custom Entry Mode – Allows you to enter up to three comma-
separated values for DYS385 and two comma-separated values 
for all other loci. Use the Custom Entry Mode to search for:
– Alleles that fall within the size range for the locus but that are 

not included in the dropdown list (microvariants). An 
example would be if the size range for a locus is 14 to 20 and 
the allele you want to search for is 18.2.

– Loci that have two alleles of different sizes (doublets).
– DYS385 haplotypes containing three alleles (triplets).

Note: Occasionally three or more alleles may be detected in loci 
other than DYS385 and four or more alleles may be detected for 
DYS385. This type of variant cannot be searched and a wild type 
value (*) should be substituted.

To search for a haplotype:

1. Go to the Yfiler Haplotype Database Search Tool:

www.appliedbiosystems.com/yfilerdatabase
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Searching for a
Haplotype by

Uploading
Analysis Files

You can upload information from allele tables created from 
GeneMapper ID and Genotyper software.

2. Specify allele values for the loci that you want to include in 
the search. Use the <toggle icon> to switch between modes.

• If using Default Mode, select a value for the allele, 
using the drop-down list (see Table 5-8 on page 5-62).

• If using Custom Entry Mode, enter up to three comma-
separated values (including noninteger values, for 
example 18.2).

• You can specify values for one to up to all 17 loci. If 
you do not specify a value for a locus, that locus is 
omitted from the search.

• In a single search query, you can use Default Mode for 
some loci and Custom Entry Mode for other loci as 
required by your data.

3. Click Search. 

4. Review the results as explained in “Reviewing Results” on 
page 5-69.

To search for a haplotype: (continued)
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To upload haplotypes from allele tables generated in GeneMapper ID 
Software v3.2:

1. Under the Tools menu, select the Table Setting Editor.

2. In the Genotypes tab, select the following Column Settings:
• Sample Name
• Marker
• Allele

3. In the Samples tab, hide all columns.

Note: The table settings may be saved by creating a new 
table. Using the pulldown menu adjacent to “Table Setting”, 
select “New...” and name the table, for example, Yfiler 
Upload Table. Select settings and click OK to save.
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4. While in the Samples tab, click the File menu and select 
Export Combined Table.

Select the One line per sample option under Merge.

Name the file and save as Tab and Comma-delimited text 
(*.txt, *.csv).

5. Using a text editor such as Notepad or Wordpad, modify the 
text table for upload by deleting allelic ladder samples and 
other samples that do not need to be included in the search 
(such as known reference or control samples).

6. Check the table for microvariants:
• Microvariants whose sizes are within the size range for 

the locus are designated as “OL”. This designation may 
be changed based on confirmation of the microvariant 
designation (e.g. 17.2).

• Microvariants whose sizes are outside the size range for 
the locus are designated as 0 (no value). This 
designation may be changed to < m, where m is the 
smallest allele in the ladder range for a locus or > n, 
where n is the largest allele in the ladder range for a 
locus.
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Note: Opening the text file in Excel and resaving as a .txt file will 
result in a format which is not compatible with the upload program.

To upload haplotypes from allele tables generated in Genotyper 
Software:

To upload tables into the Search tool:

7. Resave the amended version of the table to be searched as a 
.txt file.

1. Run the Make Allele Table macro.

2. Under the Table menu, select Export to File.

Save the file as [Name].txt.

3. Open the file in Excel and follow the onscreen instructions 
to convert the tab delimited file to an Excel table. Delete the 
allelic ladder sample and other samples that do not need to 
be included in the search (such as known reference or control 
samples).

4. Check the table for microvariants:
• Microvariants whose sizes are within the size range for 

the locus are designated as “OL allele?” This 
designation may be changed based on confirmation of 
the microvariant designation (e.g. 17.2).

• Microvariants whose sizes are outside the size range for 
the locus are designated as 0. This designation may be 
changed to < m, where m is the smallest allele in the 
ladder range for a locus or > n, where n is the largest 
allele in the ladder range for a locus.

5. Resave the amended version of the table to be searched in 
.txt format.

1. In the Search tool, select Input Haplotype(s) from your 
file.
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2. Select Genotyper File Format or GeneMapper File 
Format and browse to find the file.

3. Select Upload to input the table haplotypes.

Selection of the haplotype ID will populate the manual entry 
screen with the selected haplotype.

4. Select Search to search the population database for 
matching haplotypes.
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Reviewing Results

Select Allele
Search Results

An example search result is shown in Figure 5-5.

Figure 5-5 Search result example

The table provides information about the frequency of the specified 
haplotype within individual populations and within the entire 
database.

a. Indicates that, for the specified loci, one match was found 
in the Caucasian population.

b. Indicates the frequency of the specified haplotype within 
the Caucasian population.

c. Indicates the frequency of the specified haplotype within 
the entire database.

d. Indicates that, for the specified loci, one match was found 
in the entire database.

Printable Search
Results

Figure 5-6 illustrates the printable search result, which contains the 
haplotype loci specified in the search and the haplotype frequency 
results.

a

b

c

d
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Figure 5-6 Example of a printable search result

Results for
Uploaded Allele

Information

When you specify an analysis file and click Search, the portal search 
tool compares each sample in the file against the database. Results 
are displayed in two stages.

First, the portal displays a table that lists the haplotypes from the 
uploaded file, as shown in Table 5-9

Table 5-9 Results for uploaded allele
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The first column in Table 5-9 indicates the sample name. The second 
column indicates the number of haplotype matches for each specified 
haplotype. The succeeding columns indicate the allele values for each 
of the 17 AmpFlSTR Yfiler loci for the samples.

Clicking on the sample name in the "ID" column results in population 
of the custom entry fields in the Select Alleles tab and provides 
frequency information and number of matching haplotypes as for 
manual database queries.
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Overview

Experiments
Using AmpFlSTR

Yfiler PCR
Amplification Kit

This chapter provides results of the developmental validation 
experiments performed by Applied Biosystems using the AmpFlSTR 
Yfiler PCR Amplification Kit.

Importance of
Validation

Validation of a DNA typing procedure for human identification 
applications is an evaluation of the procedure's efficiency, reliability, 
and performance characteristics. By challenging the procedure with 
samples commonly encountered in forensic and parentage 
laboratories, the validation process uncovers attributes and 
limitations which are critical for sound data interpretation in 
casework (Sparkes et al., 1996; Sparkes et al., 1996; Wallin et al., 
1998).

Experiments Experiments to evaluate the performance of the AmpFlSTR Yfiler 
PCR Amplification Kit were performed at Applied Biosystems. 
These experiments were performed according to the DNA Advisory 
Board (DAB) Quality Assurance Standards, effective October 1, 
1998 (DNA Advisory Board, 1998). The DAB standards describe the 
quality assurance requirements that a laboratory should follow to 
ensure the quality and integrity of the data and competency of the 
laboratory. The DAB defines a laboratory as a facility in which 
forensic DNA testing is performed. 

Additional validation was performed according to the revised 
guidelines from the Scientific Working Group on DNA Analysis 
Methods (SWGDAM, July 10, 2003). Based on these guidelines, 
Applied Biosystems has conducted experiments that comply with 
guidelines 1.0 and 2.0 and its associated subsections. This DNA 
methodology is not novel. (Moretti et al., 2001; Frank et al., 2001; 
Wallin et al., 2002; and Holt et al., 2001).

This chapter discusses many of the experiments performed by 
Applied Biosystems and provides examples of results obtained. 
Conditions were chosen which produced maximum PCR product 
yield and a window in which reproducible performance 
characteristics were met. It is our opinion that while these 
experiments are not exhaustive they are appropriate for a 
manufacturer. Each laboratory using the AmpFlSTR Yfiler PCR 
Amplification Kit should perform internal validation studies. 
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Developmental Validation

SWGDAM
Guideline 1.2.1

"Developmental validation is the demonstration of the accuracy, 
precision, and reproducibility of a procedure by the manufacturer, 
technical organization, academic institution, government laboratory, 
or other party." (SWGDAM, July 2003)

SWGDAM
Guideline 2.10.1

"The reaction conditions needed to provide the required degree of 
specificity and robustness must be determined. These include 
thermocycling parameters, the concentration of primers, magnesium 
chloride, DNA polymerase, and other critical reagents." (SWGDAM, 
July 2003)

PCR
Components

The concentration of each component of the AmpFlSTR Yfiler kit 
was examined. The PCR components are Tris-HCl (pH 8.3), KCl, 
dNTPs, primers, AmpliTaq Gold® DNA polymerase, MgCl2, bovine 
serum albumin, and sodium azide. The concentration for a particular 
component was established to be in the window that meets the 
reproducible performance characteristics of specificity and 
sensitivity. Various magnesium chloride concentrations were tested 
on the ABI PRISM 3100 Genetic Analyzer. The amplification of 1 ng 
of male genomic DNA is shown in Figure 6-1. The performance of 
the multiplex is most robust within a ± 20% window of magnesium 
chloride.
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Figure 6-1 1 ng genomic DNA amplified with the AmpFlSTR 
Yfiler Kit in the presence of varying concentrations of magnesium 
chloride: 1.12 mM, 1.28 mM, 1.44 mM, 1.6 mM, 1.76 mM, 1.92 mM 
and 2.08 mM, analyzed on the ABI PRISM 3100 Genetic Analyzer

Thermal Cycler
Parameters

Thermal cycling parameters were established for amplification of the 
AmpFlSTR Yfiler Kit. Thermal cycling times and temperatures of 
GeneAmp PCR systems were verified. Varying annealing and 
denaturation temperature windows were tested to verify that a 
±1.0 °C window produced a specific PCR product with the desired 
sensitivity of at least 1 ng of AmpFlSTR Control DNA 007.

The denaturation temperatures tested were 92.5 °C, 94 °C and 
95.5 °C, all for 1-minute hold times on the same Silver 96-Well 
GeneAmp PCR System 9700. The annealing temperatures tested 
were 59, 60, 61, 62, and 63 °C (Figure 6-2), also for 1-minute hold 
times in the Silver 96-Well GeneAmp PCR System 9700. The PCR 
products were analyzed using the ABI PRISM 3100 Genetic Analyzer. 

1.12 mM

1.28 mM

1.44 mM

1.60 mM 
(standard
concentration)

1.76 mM

1.92 mM

2.08 mM
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No preferential amplification was observed in the denaturation 
temperature experiments. Of the tested annealing temperatures, 59 - 
62 °C produced robust profiles. At 63 °C the yield of the majority of 
loci was significantly reduced. Routine thermal cycler calibration is 
recommended when following the amplification protocol. No 
preferential amplification was observed at the standard annealing 
temperature of 61 °C.

Figure 6-2 Electropherograms obtained from amplification of 
1 ng genomic DNA at annealing temperatures of 59 °C, 60 °C, 
61 °C, 62 °C, and 63 °C, analyzed on the ABI PRISM 3100 Genetic 
Analyzer

59 °C

60 °C

61 °C

62 °C

63 °C



DRAFT
August 7, 2006 8:20 am, ExperimentsResults.fm

Chapter 6 Experiments and Results

6-6 AmpFlSTR Yfiler PCR Amplification Kit User’s Manual

PCR Cycle
Number

AmpFlSTR Yfiler kit reactions were amplified for 28, 29, 30, 31 and 
32 cycles on the Silver 96-Well GeneAmp® PCR System 9700 using 
1.0 ng of three male DNA samples. As expected, PCR product 
increased with the number of cycles. A full profile was generated at 
28 cycles; off-scale data were collected for several allele peaks at 32 
cycles. 

While none of the cycle numbers tested produced nonspecific peaks, 
30 cycles was found to give optimal sensitivity when the amplified 
products were examined on ABI PRISM 3100 Genetic Analyzers. At 
30 cycles, high ratios of female to male DNA amplify reliably and 
specifically following the conditions outlined in this user manual 
(Figure 6-15 on page 6-35). 

Figure 6-3 Yfiler profiles obtained from amplification of 1 ng DNA 
template using 28, 29, 30, 31, and 32 cycles, analyzed on the 
ABI PRISM 3100 Genetic Analyzer.

28

29

30

31

32
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Accuracy, Precision, and Reproducibility

SWGDAM
Guideline 2.9

"The extent to which a given set of measurements of the same sample 
agree with their mean and the extent to which these measurements 
match the actual values being measured should be determined." 
(SWGDAM, July 2003)

Laser-induced fluorescence detection of length polymorphism at 
short tandem repeat loci is not a novel methodology (Holt et al., 
2001; and Wallin et al., 2002). However, accuracy and reproducibility 
of AmpFlSTR Yfiler kit profiles have been determined from various 
sample types.

Figure 6-4 illustrates the size differences that are typically observed 
between sample alleles and allelic ladder alleles on the ABI PRISM 
3100 Genetic Analyzer with POP-4™ polymer. The x-axis in 
Figure 6-4 represents the nominal base pair sizes for the AmpFlSTR 
Yfiler Allelic Ladder, and the dashed lines parallel to the x-axis 
represent the ±0.5-bp windows. The y-axis is the deviation of each 
sample allele size from the corresponding allelic ladder allele size. 
All sample alleles are within 0.5 bp of a corresponding allele in an 
allelic ladder.
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Figure 6-4 Size deviation of 78 samples analyzed on the 
ABI PRISM 3100 Genetic Analyzer

Precision and
Size Windows

Sizing precision allows for determining accurate and reliable 
genotypes. Sizing precision was measured on the ABI PRISM 310 
Genetic Analyzer. As indicated in the Automated Genotyping 
section, the recommended method for genotyping is to employ a 
±0.5-bp "window" around the size obtained for each allele in the 
AmpFlSTR Yfiler Allelic Ladder. A ±0.5-bp window allows for the 
detection and correct assignment of alleles. Any sample allele that 
sizes outside a window could be either of the following:

• An "off-ladder" allele, i.e., an allele of a size that is not 
represented in the AmpFlSTR Yfiler Allelic Ladder

• An allele that does correspond to an allelic ladder allele, but 
whose size is just outside a window because of measurement 
error
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The measurement error inherent in any sizing method can be defined 
by the degree of precision in sizing an allele multiple times. Precision 
is measured by calculating the standard deviation in the size values 
obtained for an allele that is run in several injections on a capillary 
instrument or in several lanes of one gel.

Table 6-1 indicates typical precision results obtained from the nine 
injections of the AmpFlSTR Yfiler Allelic Ladder analyzed on the 
ABI PRISM 310 Genetic Analyzer (47-cm capillary and POP-4 
polymer). The internal lane size standard used was GeneScan®500 
LIZ® Size Standard. These results were obtained within a set of 
injections on a single capillary.

As indicated above, sample alleles may occasionally size outside of 
the ±0.5-bp window for a respective allelic ladder allele because of 
measurement error. The frequency of such an occurrence is lowest in 
detection systems having the smallest standard deviations in sizing. 
Figure 6-4 on page 6-8 illustrates the tight clustering of allele sizes 
obtained on the ABI PRISM 3100 Genetic Analyzer, where the 
standard deviation in sizing is typically less than 0.15 bp. The 
instance of a sample allele sizing outside of the ±0.5-bp window 
because of measurement error is relatively rare when the standard 
deviation in sizing is approximately 0.15 bp or less (Smith, 1995).

For sample alleles that do not size within a ±0.5-bp window, the PCR 
product must be rerun to distinguish between a true off-ladder allele 
versus measurement error of a sample allele that corresponds with an 
allele in the allelic ladder. Repeat analysis, when necessary, provides 
an added level of confidence to the final allele assignment.

GeneMapper® ID v3.2 and Genotyper® softwares automatically flag 
sample alleles that do not size within the prescribed window around 
an allelic ladder allele.

It is important to note that while the precision within a gel or set of 
capillary injections is very good, the determined allele sizes vary 
between platforms. Cross-platform sizing differences arise from a 
number of parameters, including type and concentration of polymer 
mixture, run temperature, and electrophoresis conditions. Variations 
in sizing can also be found between runs on the same instrument and 
between runs on different instruments because of these parameters. 

We strongly recommend that the allele sizes obtained be compared to 
the sizes obtained for known alleles in the AmpFlSTR Yfiler Kit 
Allelic Ladder from the same run and then converted to genotypes (as 
described in the Automated Genotyping section). Refer to Table 6-1
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for the results of injections of the AmpFlSTR Yfiler Allelic Ladder. 
For more information on precision and genotyping, see Lazaruk 
et al., 1998 and Mansfield et al.,1998. 

Table 6-1 Precision results of nine injections of the AmpFlSTR 
Yfiler Allelic Ladder:

ABI PRISM 310 Genetic Analyzer

Allele Mean Standard Deviation

DYS456

13 104.51 0.05

14 108.31 0.05

15 112.16 0.04

16 116.04 0.04

17 119.90 0.05

18 123.82 0.05

DYS389I

10 142.87 0.04

11 147.28 0.04

12 151.80 0.06

13 156.43 0.07

14 160.66 0.05

15 164.81 0.07

DYS390

18 192.26 0.05

19 195.99 0.04

20 199.93 0.05

21 203.85 0.06
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22 207.83 0.05

23 211.90 0.04

24 215.90 0.05

25 219.88 0.06

26 223.84 0.06

27 227.80 0.07

DYS389II

24 253.05 0.05

25 257.17 0.06

26 261.19 0.07

27 265.38 0.08

28 269.42 0.08

29 273.36 0.06

30 277.63 0.07

31 281.76 0.09

32 285.78 0.07

33 289.93 0.05

34 293.94 0.06

DYS458

14 130.98 0.05

15 134.87 0.06

Table 6-1 Precision results of nine injections of the AmpFlSTR 
Yfiler Allelic Ladder: (continued)

ABI PRISM 310 Genetic Analyzer

Allele Mean Standard Deviation
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16 138.81 0.03

17 142.95 0.05

18 147.31 0.05

19 151.72 0.05

20 155.94 0.04

DYS19

10 176.06 0.07

11 179.98 0.05

12 183.84 0.05

13 187.76 0.03

14 191.64 0.05

15 195.49 0.05

16 199.32 0.05

17 203.20 0.06

18 207.09 0.07

19 211.02 0.06

DYS385 a/b

7 242.79 0.05

8 246.89 0.07

9 250.94 0.04

10 254.98 0.07

Table 6-1 Precision results of nine injections of the AmpFlSTR 
Yfiler Allelic Ladder: (continued)

ABI PRISM 310 Genetic Analyzer

Allele Mean Standard Deviation
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11 259.04 0.08

12 263.08 0.06

13 267.24 0.05

14 271.38 0.06

15 275.47 0.10

16 279.56 0.08

17 283.70 0.07

18 287.79 0.05

19 292.06 0.06

20 296.19 0.07

21 300.42 0.06

22 305.06 0.12

23 309.50 0.07

24 313.99 0.10

25 318.39 0.05

DYS393

8 100.26 0.05

9 104.19 0.04

10 108.05 0.04

11 112.04 0.04

12 115.98 0.04

Table 6-1 Precision results of nine injections of the AmpFlSTR 
Yfiler Allelic Ladder: (continued)

ABI PRISM 310 Genetic Analyzer

Allele Mean Standard Deviation
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13 119.89 0.04

14 123.89 0.04

15 127.80 0.05

16 131.95 0.04

DYS391

7 150.88 0.08

8 155.27 0.06

9 159.67 0.06

10 163.83 0.05

11 167.94 0.07

12 172.00 0.07

13 176.03 0.06

DYS439

8 197.84 0.05

9 201.70 0.03

10 205.68 0.05

11 209.46 0.04

12 213.47 0.03

13 217.41 0.03

14 221.42 0.05

15 225.17 0.04

Table 6-1 Precision results of nine injections of the AmpFlSTR 
Yfiler Allelic Ladder: (continued)

ABI PRISM 310 Genetic Analyzer

Allele Mean Standard Deviation
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DYS635 (Y GATA C4)

20 246.43 0.07

21 250.49 0.06

22 254.45 0.06

23 258.49 0.03

24 262.45 0.06

25 266.56 0.06

26 270.56 0.03

DYS392

7 291.38 0.05

8 294.39 0.07

9 297.44 0.06

10 300.30 0.06

11 303.91 0.07

12 307.44 0.07

13 310.64 0.08

14 313.74 0.07

15 317.12 0.11

16 320.45 0.08

17 323.54 0.09

18 326.79 0.10

Table 6-1 Precision results of nine injections of the AmpFlSTR 
Yfiler Allelic Ladder: (continued)

ABI PRISM 310 Genetic Analyzer

Allele Mean Standard Deviation
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Y GATA H4

8 122.01 0.06

9 125.98 0.06

10 129.97 0.07

11 134.01 0.04

12 138.09 0.03

13 142.37 0.05

DYS437

13 182.53 0.05

14 186.45 0.07

15 190.40 0.04

16 194.25 0.04

17 198.07 0.03

DY438

8 223.69 0.06

9 228.68 0.06

10 233.63 0.07

11 238.59 0.06

12 243.63 0.05

13 248.66 0.05

Table 6-1 Precision results of nine injections of the AmpFlSTR 
Yfiler Allelic Ladder: (continued)

ABI PRISM 310 Genetic Analyzer

Allele Mean Standard Deviation
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DYS448

17 280.49 0.04

18 286.58 0.03

19 292.70 0.05

20 298.92 0.05

21 305.51 0.04

22 312.25 0.06

23 318.60 0.10

24 324.88 0.08

Table 6-1 Precision results of nine injections of the AmpFlSTR 
Yfiler Allelic Ladder: (continued)

ABI PRISM 310 Genetic Analyzer

Allele Mean Standard Deviation
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Extra Peaks in the Electropherogram

Causes of Extra
Peaks

Peaks other than the target alleles may be detected on the 
electropherogram. Causes for the appearance of extra peaks include 
stutter products, incomplete 3´ A nucleotide addition (at the n-1 
position), dye artifacts and mixed DNA samples (see DAB Standard 
8.1.2.2).

Stutter Products

A stutter is a well-characterized PCR artifact that refers to the 
appearance of a minor peak one repeat unit smaller (or less 
frequently, one repeat larger) than the major STR product (Butler, 
2001). Sequence analysis of stutter products at tetranucleotide STR 
loci has revealed that the stutter product is missing a single 
tetranucleotide core repeat unit relative to the main allele (Walsh et 
al., 1996). It has been reported that the DYS19 tetranucleotide repeat 
locus displays the typical -4 bp stutter but also a -2 bp stutter (Prinz, 
et al., 2001; Gusmao, et al., 1999). The DYS392 trinucleotide repeat 
locus displays the typical -3 bp stutter but also a smaller +3 bp stutter. 
Sequence analysis of this +3 bp stutter revealed that the product 
contains an additional repeat unit relative to the true allele peak. 

The proportion of the stutter product relative to the main allele 
(percent stutter) is measured by dividing the height of the stutter peak 
by the height of the main allele peak. Peak heights have been 
measured for amplified samples at the loci used in the AmpFlSTR 
Yfiler kit. All data were generated on the ABI PRISM 3100 Genetic 
Analyzer.

Some of the general conclusions from these measurements and 
observations are as follows:

• For each AmpFlSTR Yfiler kit locus, the percent stutter 
generally increases with allele length, as shown in Figures 6-5 to 
Figures 6-8.

• Smaller alleles display a lower level of stutter relative to the 
longer alleles within each locus. 

• Each allele within a locus displays a percent stutter that is 
consistent.
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• The highest observed percent stutter for each locus is included 
as the filtering step in GeneMapper ID v3.2 and Genotyper 
softwares. Peaks in the stutter position that are above the highest 
observed percent stutter will not be filtered. Peaks in the stutter 
position that have not been filtered and remain labeled can be 
further evaluated. For evaluation of mixed samples, see 
Figure 6-16 on page 6-37. 

• The measurement of percent stutter for peaks that are off-scale 
may be unusually high.

Figure 6-5 Stutter percentages for the DYS456, DYS389I, 
DYS390 and DYS389II loci
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Figure 6-6 Stutter percentages for the DYS458, DYS19 and 
DYS385 loci. The -4 bp and -2 bp stutter percentages for DYS19 
are shown in blue and green, respectively.

Figure 6-7 Stutter percentages for the DYS393, DYS391, 
DYS439, DYS635, DYS392 loci. The DYS392 (-3 bp) and (+3 bp) 
stutter percentages are shown in blue and grey respectively.
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Figure 6-8 Stutter percentages for the Y GATA H4, DYS437, 
DYS438 and DYS448 loci

Addition of 3´ A Nucleotide

AmpliTaq Gold® enzyme, like many other DNA polymerases, can 
catalyze the addition of a single nucleotide (predominately 
adenosine) to the 3´ ends of double-stranded PCR products (Clark, 
1988; Magnuson et al.,1996). This non-template addition results in a 
PCR product that is one base pair longer than the actual target 
sequence, and the PCR product with the extra nucleotide is referred 
to as the "+A" form.

The efficiency of +A addition is related to the particular sequence of 
the DNA at the 3´ end of the PCR product. The AmpFlSTR Yfiler kit 
includes two main design features that promote maximum +A 
addition:

• The primer sequences have been optimized to encourage +A 
addition.

• The final extension step is 60 °C for 80 min.
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This final extension step gives the AmpliTaq Gold® DNA polymerase 
additional time to complete +A addition to all double-stranded PCR 
products, especially in mixtures containing high levels of female 
DNA and low levels of male DNA. STR systems that have not been 
optimized for +A addition may have “split peaks”, where each allele 
is represented by two peaks one base pair apart. 

Figure 6-9 Omission of the final extension step resulted in split 
peaks due to incomplete A nucleotide addition. These data were 
generated on the ABI PRISM 310 Genetic Analyzer using another 
AmpFlSTR kit 
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Lack of complete +A nucleotide addition may be observed in 
AmpFlSTR Yfiler kit results when the amount of input DNA is 
greater than the recommended protocols, because more time is 
needed for AmpliTaq Gold DNA Polymerase to add the +A 
nucleotide to all molecules as more PCR product is generated. 
Amplification of too much input DNA may also result in off-scale 
data.

Artifacts Artifacts or anomalies have been seen in data produced on genetic 
analyzers when using the AmpFlSTR Yfiler kit. In amplified 
samples, artifacts in the non-calling region may appear in the green 
(88 bp), black (80 and 95 bp), and red (80 bp) dye. Low level artifacts 
in the calling region may or may not be reproducible. 

Figure 6-10 demonstrates examples of baseline noise and artifacts in 
an electropherogram while using the AmpFlSTR Yfiler kit. You 
should consider possible noise and artifacts when interpreting data 
from the AmpFlSTR Yfiler kit on the ABI PRISM 3100 Genetic 
Analyzer.   
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Figure 6-10 Examples of baseline noise and reproducible 
artifacts in data produced on the ABI PRISM 3100 Genetic Analyzer 

Genotyping may result in the detection of these artifacts as 
off-ladder alleles, or "OL Alleles?". Note: A high degree of 
magnification (y-axis) is used in this figure to illustrate these 
artifacts (data produced on capillary electrophoresis instrument 
platforms).
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Characterization of Loci

SWGDAM
Guideline 2.1

"The basic characteristics of a genetic marker must be determined 
and documented." (SWGDAM, July 2003)

This section describes basic characteristics of the 17 loci that are 
amplified with the AmpFlSTR Yfiler kit. These loci have been 
extensively characterized by other laboratories (Gusmao et al., 1999; 
Butler et al., 2002; Gonzalez-Neira et al., 2001; Hall and Ballantyne, 
2003; Redd et al., 2002; Schoske et al., 2004).

Nature of the
Polymorphisms

DYS392 is a trinucleotide repeat, DYS438 is a pentanucleotide repeat 
and DYS448 is a hexanucleotide repeat. Their allele differences 
result from differences in the number of repeat units 3-bp, 5-bp and 
6-bp respectively. The remaining AmpFlSTR Yfiler kit loci are 
tetranucleotide short tandem repeat (STR) loci. The length 
differences among alleles of these particular loci result from 
differences in the number of 4-bp repeat units.

All the alleles in the AmpFlSTR Yfiler Allelic Ladder have been 
subjected to DNA sequencing at Applied Biosystems. In addition, 
other groups in the scientific community have sequenced alleles at 
some of these loci (Redd et al., 2002; 
www.cstl.nist.gov/biotech/strbase/y-strs.htm). Among the various 
sources of sequence data on the AmpFlSTR Yfiler kit loci, there is 
consensus on the repeat patterns and structure of the STRs.

Inheritance The Centre d'Etude du Polymorphisme Humain (CEPH) has 
collected DNA from 39 families of Utah Mormon, French 
Venezuelan, and Amish descent. These DNA sets have been 
extensively studied all over the world and are routinely used to 
characterize the mode of inheritance of various DNA loci. Each 
family set contains three generations, generally including four 
grandparents, two parents, and several offspring. Consequently, the 
CEPH family DNA sets are ideal for studying inheritance patterns 
(Begovich et al., 1992).

Three CEPH family DNA sets were examined. One nanogram of 
DNA from each sample was amplified using the AmpFlSTR Yfiler 
and AmpFlSTR Identifiler kits, followed by analysis using an 
ABI PRISM® 3100 Genetic Analyzer. The families examined included 
#1333 (9 offspring, 7 males), #1340 (7 offspring, 5 males), and 
#1345 (7 offspring, 5 males), representing 23 meiotic divisions. The 
Identifiler results confirmed that the loci are inherited according to 
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Mendelian rules, as expected. The AmpFlSTR Yfiler results 
confirmed that the loci were inherited according to a Y-linked (father 
to son) transmission. In no case was the maternal grandfather’s 
Y-haplotype found in the offspring. In family #1345, one son (1345-
7356) had a DYS458-18 allele while the rest of his male relatives had 
a DYS458-17 allele. In family #1340 one son (1340-7342) had a 
DYS458-16 allele while the rest of his male relatives had 
DYS458-17. Calculation of a mutation rate based on this small 
population size would be inaccurate due to the small sample size. The 
samples were reamplified and reinjected to confirm the allele call. 

Mapping The AmpFlSTR Yfiler kit loci have been mapped and the 
chromosomal location on the Y-chromosome is known based on the 
nucleotide sequence of the Y-chromosome. The Genbank accession 
numbers for representative sequences are: DYS19 (X77751, 
AC017019), DYS385 (AC022486, Z93950), DYS389 (AC011289, 
AF140635), DYS390 (AC011289), DYS391 (G09613, AC011302), 
DYS392 (G09867, AC06152), DYS393 (G09601, AC06152), 
DYS437 (AC002992), DYS438 (AC002531), DYS439 (AC002992), 
DYS448 (AC025227.6), DYS456 (AC010106.2), DYS458 
(AC010902.4), DYS635 (G42676, AC011751) and Y GATA C4 
(G42673).
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Species Specificity

SWGDAM
Guideline 2.2

"For techniques designed to type human DNA, the potential to detect 
DNA from forensically relevant nonhuman species should be 
evaluated." (SWGDAM, July 2003) 

The AmpFlSTR Yfiler kit provides the required degree of specificity 
for primates. Other species do not amplify for the loci tested.

Nonhuman Studies

Nonhuman DNA may be present in forensic casework samples. The 
AmpFlSTR Yfiler kit provides the required degree of specificity for 
the species tested.The following experiments were conducted to 
investigate interpretation of AmpFlSTR Yfiler kit results from 
nonhuman DNA sources.

Figure 6-11 Representative electropherograms from a species 
specificity study including positive and non-template control 
(NTC). 

Male control

Chimpanzee

Cat

Dog

Microbial 
pool

NTC
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The top panel shows a 1 ng amplification of the male control DNA 
007, panel 2 chimpanzee (1 ng), panel 3 cat (10 ng), panel 4 dog (10 
ng), panel 5 microbial DNA pool (5 ng each of Candida albicans, 
Neisseria gonorrhoeae, E coli 0157:H7, Bacillus subtilis and 
Lactobacillus rhamnosus) and the negative control. All samples were 
analyzed on an ABI PRISM 3100 Genetic Analyzer. 

The extracted DNA samples were amplified with the AmpFlSTR 
Yfiler kit and analyzed using the ABI PRISM 3100 Genetic Analyzer.

• Primates: gorilla, chimpanzee, orangutan, and macaque (1.0 ng 
each)

• Non-primates: mouse, dog, pig, cat, horse, chicken and cow 
(10 ng each)

• Microorganisms: Candida albicans, Staphylococcus aureus, 
Escherichia coli, Neisseria gonorrhoeae, Bacillus subtilis and 
Lactobacillus rhamnosus. 

The chimpanzee and gorilla DNA samples produced partial profiles 
within the 100-330 base pair region.

The remaining species tested did not yield reproducible detectable 
products.
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Sensitivity

SWGDAM
Guideline 2.3

"When appropriate, the range of DNA quantities able to produce 
reliable typing results should be determined." (SWGDAM, July 
2003) 

Importance of
Quantitation

The amount of input DNA added to the AmpFlSTR Yfiler PCR 
Amplification Kit should be between 0.5 and 1.0 ng. The DNA 
sample should be quantitated prior to amplification using a system 
such as the Quantifiler Human DNA and Quantifiler Y Human Male 
DNA Quantification Kit (P/N 4343895 and 4343906). The final 
DNA concentration should be in the range of 0.05-0.10 ng/µL so that 
0.5-1.0 ng of DNA will be added to the PCR reaction in a volume of 
10 µL. If the sample contains degraded DNA, amplification of 
additional DNA may be beneficial.

Effect of DNA
Quantity on

Results

If too much DNA is added to the PCR reaction, the increased amount 
of PCR product that is generated can result in the following:

• Fluorescence intensity that exceeds the linear dynamic range for 
detection by the instrument ("off-scale" data) 
Off-scale data is a problem for two reasons:
– Quantitation (peak height and area) for off-scale peaks is not 

accurate. For example, an allele peak that is off-scale can 
cause the corresponding stutter peak to appear higher in 
relative intensity, thus increasing the calculated percent 
stutter.

– Multicomponent analysis of off-scale data is not accurate. 
This inaccuracy results in poor spectral separation ("pull-
up").

• Incomplete +A nucleotide addition
The sample can be re-amplified using less DNA.
When the total number of allele copies added to the PCR is 
extremely low, unbalanced amplification of the alleles may 
occur due to stochastic fluctuation. 
Individual laboratories may find it useful to determine an 
appropriate minimum peak height threshold based on their own 
results and instruments using low amounts of input DNA.
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Figure 6-12 Effect of amplifying 1 ng, 500 pg, 250 pg, 125 pg and 
62 pg of male control DNA 007. 

Note that the y-axis scale is magnified for the lower amounts of 
DNA, analyzed using the ABI PRISM 3100 Genetic Analyzer. 

1 ng

500 pg

250 pg

125 pg

62 pg
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Stability

SWGDAM
Guideline 2.4

"The ability to obtain results from DNA recovered from biological 
samples deposited on various substrates and subjected to various 
environmental and chemical insults has been extensively 
documented. In most instances, assessment of the effects of these 
factors on new forensic DNA procedures is not required. However, if 
substrates and/or environmental and/or chemical insults could 
potentially affect the analytical process, then the process should be 
evaluated using known samples to determine the effects of such 
factors." (SWGDAM, July 2003)

Lack of Amplification of Some Loci

As with any multi-locus system, the possibility exists that not every 
locus will amplify. This situation is most often observed when the 
DNA sample contains PCR inhibitors or when the DNA sample has 
been severely degraded. Valuable information may be obtained from 
partial profiles. 

Degraded DNA

As the average size of degraded DNA approaches the size of the 
target sequence, the amount of PCR product generated is reduced, 
due to the reduced number of intact templates in the size range 
necessary for amplification.

Degraded DNA was prepared to examine the potential for 
preferential amplification of loci. High molecular weight DNA was 
incubated with the enzyme DNase I for varying amounts of time. The 
DNA was examined by agarose gel analysis to determine the average 
size of the DNA fragments at each time point. 

Two nanograms of degraded DNA (or 1 ng undegraded DNA) was 
amplified using the AmpFlSTR Yfiler kit. As the DNA became 
increasingly degraded, the loci became undetectable according to 
size. Preferential amplification was not observed. The loci failed to 
robustly amplify in the order of decreasing size as the extent of 
degradation progressed.
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Figure 6-13 Multiplex amplification of DNA samples incubated 
with DNAseI. The top panel corresponds to 1 ng of DNA with no 
DNAseI added; panels 2-6 correspond to 2 ng of DNA incubated 
with DNAseI for 1, 2, 4, 8, and 12 minutes respectively.

Effect of
Inhibitors

Heme compounds have been identified as PCR inhibitors in DNA 
samples extracted from bloodstains (DeFranchis et al. 1988; Akane et 
al., 1994). It is believed that the inhibitor is co-extracted and co-
purified with the DNA and subsequently interferes with PCR by 
inhibiting polymerase activity.

To examine the effects of hematin on the amplification results 
obtained by the AmpFlSTR Yfiler kit, DNA samples were amplified 
using the AmpFlSTR Yfiler kit reagents (including the BSA-
containing PCR reaction mix) in the presence of increasing 
concentrations of purified hematin. The concentrations of hematin 
used were 0 µM, 10 µM, 12 µM, 16 µM, 20 µM, and 24 µM. No 
preferential amplification was observed in the presence of increasing 
amounts of hematin. 

0 min

1 min

2 min

4 min

8 min

12 min
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Figure 6-14 DNA amplified with the AmpFlSTR Yfiler kit in the 
presence of varying concentrations of hematin: 0 µM, 10 µM, 12 
µM, 16 µM, 20 µM, and 24 µM, analyzed on the ABI PRISM 3100 
Genetic Analyzer
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16 µM

20 µM
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Mixture Studies

SWGDAM
Guideline 2.8

"The ability to obtain reliable results from mixed source samples 
should be determined." (SWGDAM, July 2003)

Evidence samples may contain DNA from more than one individual. 
The possibility of multiple contributors should be considered when 
interpreting the results. We recommend that individual laboratories 
assign a minimum peak height threshold based on validation 
experiments performed in each laboratory to avoid typing when 
stochastic effects are likely to interfere with accurate interpretation of 
mixtures. 

Male/Female
Mixture Studies

Evidence samples that contain body fluids and/or tissues originating 
from more than one individual are an integral component of forensic 
casework. Therefore, it is essential to ensure that the DNA typing 
system is able to detect DNA mixtures. In the case of Y-STRs, the 
female DNA component is not amplified by the Y-chromosome 
specific primers. Male/female mixture studies were performed up to 
a ratio of 1:2000 using three different female DNAs. The amount of 
female DNA was kept constant at 500 ng and the amount of male 
control DNA was changed. The female DNA did not cause any 
interference with the interpretation of the male Y-STR profile as 
shown in Figure 6-15.

Low level artifacts with female DNA have been occasionally 
observed in the black (136 bp) and red (291 bp) dye. In general, these 
artifacts peaks will not affect interpretation due to their intensity. 
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Figure 6-15 Amplification of Male Control DNA 007 in the 
presence of Female DNA 9947A. Profiles shown in the panels from 
top to bottom: 500 pg of male DNA, 500 pg male DNA with 500 ng 
female DNA, 250 pg male DNA with 500 ng female DNA, 500 ng 
female DNA.

Male/Male Mixture Studies 

Forensic samples may contain body fluids or tissues originating from 
more than one male. 

Mixtures of two male DNA samples were examined at various ratios 
(1:1 to 1:10). The total amount of genomic input DNA mixed at each 
ratio was 1 ng.

The samples were amplified in a Silver 96-Well GeneAmp® PCR 
System 9700 and were electrophoresed and detected using an 
ABI PRISM 3100 Genetic Analyzer. 

0.5 ng 
Male

1:1000

1:2000

500 ng 
Female
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The haplotypes of the samples in Figure 6-16 are the following:

The results of the mixed DNA samples are shown in Figure 6-16 
where sample A and sample B were mixed according to the ratios 
provided. 

For these 1-ng total DNA mixture studies, the limit of detection is 
when the minor component is present at approximately one-tenth of 
the concentration of the major component and a threshold of 50 RFU. 
The limit of detection for the minor component is influenced by the 
combination of genotypes in the mixture.

Allele Sample A Sample B

DYS19 14 15

DYS385a 11 13

DYS385b 14 15

DYS389I 13 12

DYS389II 31 28

DYS390 24 23

DYS391 10 10

DYS392 13 11

DYS393 13 14

DYS437 15 16

DYS438 11 10

DYS439 12 13

DYS448 19 21

DYS456 17 15

DYS458 18 16

DYS635 23 22

Y GATA H4 12 12
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Figure 6-16 Mixtures of two male DNA samples (A and B) were 
amplified in various ratios using a total of 1-ng input DNA. The top 
panel shows Sample A and the bottom panel shows Sample B. 
The ratios of Sample A to Sample B (A:B ratios) shown are 10:1, 
3:1 and 1:1 in panels 2, 3 and 4, respectively. For the mixture 
samples, the alleles attributable to the minor component, even 
when the major component shares an allele, are highlighted. 

Sample A

10:1

3:1

1:1

Sample B
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Population Data

SWGDAM
Guideline 2.7

"The distribution of genetic markers in populations should be 
determined in relevant population groups." (SWGDAM, July 2003)

Overview To interpret the significance of a match between genetically typed 
samples, it is necessary to know the population distribution of alleles 
at each locus in question. If the genotype of the relevant evidence 
sample is different from the genotype of the suspects's reference 
sample, then the suspect is "excluded" as the donor of the biological 
evidence tested. An exclusion is independent of the frequency of the 
two genotypes in the population.

If the suspect and evidence samples have the same genotype, then the 
suspect is "included" as a possible source of the evidence sample. 
The probability that another, unrelated, individual would also match 
the evidence sample is estimated by the frequency of that genotype in 
the relevant population(s). 

Population
Samples Used in

These Studies

The AmpFlSTR Yfiler PCR Amplification Kit was used to generate 
the population data provided in this section. Samples were collected 
from individuals throughout the United States with no geographical 
preference. 

African-American - 333 samples were provided. 
U.S. Caucasian - 254 samples were provided. 
Hispanic - 175 samples were provided.

AmpFlSTR Yfiler
Kit Gene Diversity

Values
Table 6-2 AmpFlSTR Yfiler Kit gene diversity across three 
different U.S. populations

Locus1
U.S. African-

American
(N=333)

U.S. Caucasian
(N=254)

U.S. Hispanic
(N=175)

DYS456 0.598 0.703 0.663

DYS389I 0.538 0.575 0.492

DYS390 0.635 0.713 0.694

DYS389II 0.744 0.703 0.727
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1The gene diversity (D) for each locus was computed using the formula: 

where n represents the sample size and pi is the allele frequency (Johnson et 
al., 2003).

DYS458 0.755 0.808 0.77

DYS19 0.748 0.541 0.645

DYS385a/b 0.951 0.855 0.931

DYS393 0.619 0.412 0.507

DYS391 0.423 0.54 0.52

DYS439 0.629 0.663 0.665

DYS635 0.701 0.682 0.71

DYS392 0.419 0.615 0.671

Y GATA H4 0.599 0.604 0.575

DYS437 0.495 0.624 0.583

DYS438 0.528 0.622 0.712

DYS448 0.685 0.651 0.726

Table 6-2 AmpFlSTR Yfiler Kit gene diversity across three 
different U.S. populations (continued)

Locus1
U.S. African-

American
(N=333)

U.S. Caucasian
(N=254)

U.S. Hispanic
(N=175)

D n 1 Σpi
2–( )

n 1–
----------------------------=
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Analyzing the Population Data
In addition to the alleles that were observed and recorded in the 
Applied Biosystems databases, other known alleles have been 
published or reported to us by other laboratories. Some of these 
alleles occur at a low frequency and include several microvariants 
(Furedi et al., 1999; Schoske et al., 2004).

Discriminatory
Capacity of
Haplotypes

Table 6-3 shows the discriminatory capacity (DC) and the number of 
unique haplotypes (UH) for each Y-STR marker combination listed. 
The discriminatory capacity was determined by dividing the number 
of different haplotypes by the number of samples in that population 
(Schoske et al., 2004). A unique haplotype is defined as one that 
occurs only once in a given population. The number of unique 
haplotypes is usually less than the number of different haplotypes in 
any given population

Table 6-3 Discriminatory capacity and number of unique 
haplotypes for three U. S. populations 

a The "minimal haplotype" includes the markers DYS19, DYS385 a/b, 
DYS389 I/II, DYS390, DYS391, DYS392, DYS393.

b The "U.S. haplotype" includes the minimal haplotype loci plus DYS438 and 
DYS439.

Y-STR 
marker 

combination

African-
American
(N=333)

U.S. Caucasian
(N-254)

U.S. Hispanics
(N=175)

DC (%) UH DC (%) UH DC (%) UH

“Minimal 
haplotype”a

84.6 249 74.8 162 85.1 136

“U.S. 
haplotype”b

91.3 286 83.8 196 90.3 146

“U.S. 
haplotype + 

DYS437”

91.9 286 85.8 202 91.4 148

“Yfiler 
haplotype”

99.1 327 98.8 248 98.3 169
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Mutation Rate

Estimating
Germline

Mutations

Estimation of spontaneous or induced germline mutation at genetic 
loci may be achieved through comparison of the genotypes of 
offspring to those of their parents. From such comparisons, the 
number of observed mutations are counted directly.

In a previous study, the haplotypes for 8 loci amplified by the 
AmpFlSTR Yfiler PCR Amplification Kit were determined for a 
total of 4999 parent-son (Kayser and Sajantila, 2001). Fourteen 
mutations were identified and an overall average mutation rate was 
estimated at 2.80 x 10-3. In two confirmed father/son pairs mutation 
at two Y-STRs were observed. 

Additional studies need to be performed for other loci in order to 
estimate their average mutation rate.
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Appendix A Troubleshooting
Troubleshooting 
Table A-1 Troubleshooting causes and recommended actions 

Observation Possible Causes Recommended Actions

Faint or no signal from 
both the AmpFlSTR® 
Control DNA 007 and 
the DNA test samples 
at all loci

Incorrect volume or absence of 
either AmpFlSTR® PCR Reaction 
Mix, AmpFlSTR Yfiler™ Primer Set, 
or AmpliTaq Gold® DNA 
Polymerase

Repeat amplification.

No activation of AmpliTaq Gold 
DNA Polymerase

Repeat amplification, making sure to 
hold reactions initially at 95 °C for 11 
min.

PCR Master Mix not vortexed 
thoroughly before aliquoting

Vortex PCR Master Mix thoroughly.

AmpFlSTR Yfiler Primer Set 
exposed to too much light

Store Primer Set protected from 
light.

GeneAmp® PCR System 
malfunction

Refer to the thermal cycler user’s 
manual and check instrument 
calibration.

Incorrect thermal cycler 
parameters

Check the protocol for correct 
thermal cycler parameters.

Tubes not seated tightly in the 
thermal cycler during amplification 

Push reaction tubes firmly into 
contact with block after first cycle. 
Repeat test.

GeneAmp PCR System 9600 
heated cover misaligned

Align GeneAmp 9600 heated cover 
properly so that white stripes align 
after twisting the top portion 
clockwise.

Wrong PCR reaction tube Use Applied Biosystems MicroAmp 
Reaction Tubes with Caps for the 
GeneAmp 9600 and 9700.

MicroAmp® Base used with 
tray/retainer set and tubes in 
GeneAmp 9600 and 9700

Remove MicroAmp Base from 
tray/retainer set and repeat test.
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Troubleshooting
Faint or no signal from 
both the AmpFlSTR® 
Control DNA 007 and 
the DNA test samples 
at all loci. (continued)

Insufficient PCR product 
electrokinetically injected

For ABI PRISM® 310 runs:

Mix 1.5 µL of PCR product and 
25 µL of Hi-Di™ 
Formamide/GeneScan®-500 LIZ® 
solution.

CHEMICAL 
HAZARD. Formamide causes eye, 
skin, and respiratory tract irritation. 
It is a possible reproductive and 
birth defect hazard. Read the 
MSDS, and follow the handling 
instructions. Wear appropriate 
protective eyewear, clothing, and 
gloves.

Degraded formamide Check the storage of formamide; do 
not thaw and refreeze multiple 
times. Try Hi-Di™ Formamide.

CHEMICAL 
HAZARD. Formamide causes eye, 
skin, and respiratory tract irritation. 
It is a possible reproductive and 
birth defect hazard. Read the 
MSDS, and follow the handling 
instructions. Wear appropriate 
protective eyewear, clothing, and 
gloves.

Table A-1 Troubleshooting causes and recommended actions  (continued)

Observation Possible Causes Recommended Actions
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Appendix A Troubleshooting
Positive signal from 
AmpFlSTR Control 
DNA 007 but no signal 
from DNA test samples

Quantity of test DNA sample is 
below assay sensitivity

Quantitate DNA and add 0.5–1.0 ng 
of DNA. Repeat test.

Test sample contains PCR inhibitor 
(e.g., heme compounds, certain 
dyes)

Quantitate DNA and add minimum 
necessary volume. Repeat test.

Wash the sample in a 
Centricon®-100. Repeat test.

Test sample DNA is degraded If possible, evaluate the quality of 
DNA sample by running an agarose 
gel. If DNA is degraded, re-amplify 
with an increased amount of DNA.

Dilution of test sample DNA in H2O 
or wrong buffer (e.g., wrong EDTA 
concentration)

Re-dilute DNA using TE Buffer (with 
0.1-mM EDTA).

More than one allele 
present at a locus 
(except for DYS385 
a/b)

Presence of exogenous DNA Use appropriate techniques to avoid 
introducing foreign DNA during 
laboratory handling.

Too much DNA in reaction Use recommended amount of 
template DNA (0.5–1.0 ng).

Mixed sample See “Stutter Products” on 
page 6-18 

Amplification of stutter product 
(n-4 bp position)

Incomplete 3´ A base addition 
(n-1 bp position)

See “Addition of 3´ A Nucleotide” on 
page 6-21. Be sure to include the 
final extension step of 60 °C for 80 
min in the PCR.

Signal exceeds dynamic range of 
instrument (off-scale data) 

Quantitate DNA and re-amplify 
sample, adding 0.5–1.0 ng of DNA.

Poor spectral separation (bad 
matrix) 

Follow the steps for creating a 
matrix file.

Confirm that Filter Set G5 modules 
are installed and used for analysis.

Table A-1 Troubleshooting causes and recommended actions  (continued)

Observation Possible Causes Recommended Actions
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Troubleshooting
Some but not all loci 
visible on 
electropherogram

Test sample DNA is degraded If possible, evaluate the quality of 
DNA sample by running an agarose 
gel. If DNA is degraded, re-amplify 
with an increased amount of DNA.

Test sample contains PCR inhibitor 
(e.g., heme compounds, certain 
dyes)

Quantitate DNA and add minimum 
necessary volume. Repeat test.

Wash the sample in a 
Centricon-100. Repeat test.

Table A-1 Troubleshooting causes and recommended actions  (continued)

Observation Possible Causes Recommended Actions
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Appendix A Troubleshooting
Troubleshooting Automated Genotyping

To Troubleshoot Automated Genotyping:

Observation Probable Cause Recommended Action

Warning 
message: 
“Could not 
complete ‘Run 
Macro’ 
command 
because no 
dye/lanes are 
selected.”

The word 
“ladder” is not in 
Sample Info for 
the lane or 
injection of allelic 
ladder.

Type the word ladder in the 
Sample Info column for each 
dye color (Blue, Green, Yellow, 
and Red) for the AmpFlSTR 
Yfiler Allelic Ladder sample.

Warning 
message: 
“Could not 
complete ‘Run 
Macro’ 
command 
because the 
labeled peak 
could not be 
found.”

One or more 
peaks in the 
allelic ladder are 
below the Peak 
Amplitude 
Threshold that 
was specified in 
the GeneScan 
software Analysis 
Parameters.

Use another allelic ladder in the 
project, or

1. In the GeneScan Analysis 
Software, lower the Peak 
Amplitude Threshold values 
for Blue, Green, Yellow, and 
Red dye colors in the 
Analysis Parameters.

2. Reanalyze the sample file(s) 
containing the allelic ladder.

3. Import all sample files into a 
new Genotyper software 
project, and run the Kazam 
macro again.
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Worldwide Sales and Support

Applied Biosystems vast distribution and 
service network, composed of highly trained 
support and applications personnel, 
reaches 150 countries on six continents. 
For sales office locations and technical support, 
please call our local office or refer to our 
Web site at www.appliedbiosystems.com.

Applera is committed to providing the 
world’s leading technology and information 
for life scientists. Applera Corporation 
consists of the Applied Biosystems and 
Celera Genomics businesses.

Headquarters
850 Lincoln Centre Drive
Foster City, CA 94404 USA
Phone: +1 650.638.5800
Toll Free (In North America): +1 800.345.5224
Fax: +1 650.638.5884
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