PJ1158 /PJ1173

Projector Image Tool
Ver.2.00
Instruction Guide



Contents

I 1 N 10 15 16 0 ]\ N 3
L.l OUTLINE ettt e eeee et e e et e et e et et e et e e et e et e et e et e et e et e e et et e et e et e e et e et e et e e et e e e e e e e e e e erenereaeneens 3
L2 S STEMe et et eeee ettt ettt ettt e ettt et e et et e et et e e et e et e re et e e e neeaaaeas 3

2 1N 3 I I N I 0 4
2.1 SYSTEM REQUIREMENTS .. evttetteeeteeeteeeeeseeeeee e et e et e e ee e et e et e e et e eeeesee e e et e eee e e et e e e e st e et e e e e eneeseneeeeeneeens 4
2.2 PROJECTOR IMAGE TOOL INSTALLATION ... uteetueeeeeeeeeeeeeeeeeeseseeeeeeseee s e eesee st eaeee st eereeseneaeneesereeeeeseenans 4

3 OPERATING INSTRUGCTIONS ...ttt et e et e e et e st e e b e e b s aa e e s e et e eb e ea e e eebesenserns 6
3.1 CREATE LOGIN ACCOUNTS ...eteeeeeeeeteeeeeseeeeee e et e et e et e et e et e eee e e eee e e et e et e st e e et e e e e et ereeeeee e et e sereeeeeneenns 6
3.2 START APPLICATION ... teeeeee et e eeee et e e e e et e et e et e et e et e et e e e et e e et e e e et e eeee et e e et e e e e e e e et e et e et eeereeereenneens 8
3.3 QUIT APPLICATION. ...t eteeetteeeeeeeeeeteeeeeeeeeesaeeeeeeeesaeesaeeaeeeeeeeeeeeeeeeeeseeeeeeeeeeaeseeseeeeseeseseseeseeeseeseesreesrearea 8
B4 IMAIN SCREEN . ..ttt et et e e et e e et e et e et e et e et e et e et et e et e et e et e e et e e e e n e e et e e et e e e eereeenenee e 9
3.5 OPEN UP THE IMAGE FILE ..ttt eeeee ettt e et e et e e e e et e e e et e et e et e et e et e et e e et e e e e eeereneaineens 10
3.6 FILE CONVERSION/SAVE ....oeeoeeeee et e e e e et e et e et e et e et e e e et e et e et e e et e et e e et e et e et e eeereneeeeeens 11
3.7 IMAGE EDITING ettt ettt e e et e e et et e et e et e et e et e et et e et e et e et e et e et e et e eee s e e ernees 12
3.8 IMAGE TRANSMISSION ....eereeeeeeeeeeeeseeeeeeee e e e e e s e e eeeeeeeee e s e e etee et eereeeeeeeeeeeeeeeseeeeeeteseeeereeeeeeseeeeeeeneneeeneens 17
3.9 ABOUT THIS APPLICATION et eveeeeee et e eee et eee e s ee e e e et ee e st e et e e s e eeereeeeeeeeeeeeeeeseeeeeeeeseeeeereeseeesereeeeeneneaieeens 23

L 1Y 172NN 11 10 ] 1 T 24

Microsoft and Windows is the registered trademark of Microsoft Corporation in the US and other countries.
Pentium is the registered trademark of Intel Corporation in the US and other countries.
All other trademarks are the property of their respected owners.

Warning

This software is free via download. The manufacturer has no responsibility for any errors that may occur while using

this software.

This software, or any product used with this software may not be used for any act which obstructs the Maintenance
of the International Peace and Safety.



1 Introduction

1.1 Outline

The Projector Image Tool is an application that provides following functions:
Conversion of an image file from your PC into one which can be transmitted to a PJ1158 / PJ1173 via Network.

Transmit the converted image file to a PJ1158 / PJ1173 via Network.

[Note]
You will need to configure the network settings of the projector in order to transmit the image files with this
application. Please consult to ‘User’'s Manual-Network Functions’ which is included with the projector.

The image that is transmitted by this application can be displayed by using the ‘e-SHOT’ function of PJ1158 /
PJ1173.

[Note]
Please consult to ‘User's Manual-Operating Guide’ and ‘User’'s Manual-Network Functions’ which is included

with the projector, in order to use the e-SHOT function.

1.2 System

The following diagram shows a typical network diagram for the Projector Image Tool

LAN LAN

LAN LAN

PJ1158 / PJ1173

» Use a UTP cable category 5 or higher for a Local Area Network cable.



2 Installation

2.1 System Requirements
The following is the minimum system requirements of hardware and software to use the Projector Image Tool.
(1) Operating System
Windows 2000 Professional
Windows XP Home Edition
Windows XP Professional
Windows Vista
(2) CPU
Pentium3 500MHz or higher
(3) Memory
128MB or higher
(4) Hard Disc
Minimum 20MB free space for installation.
(5) LAN Port (RJ-45)
It's needed for transferring the image file.

2.2 Projector Image Tool Installation
The installation process of Projector Image Tool is as follows:

(1) Double click the file “Setup.exe”.

(2) Select the language (English, Japanese or Chinese [Simplified]) during [ReERERTIAIEEEE .
the insta”ation proceSS. And then CIiCk [OK] @ Select the language for the installation from

the choices below.

I ok ] [ Cancel ]

(3) Click [Next]
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license agreement. Otherwise, click [Cancel] and stop the
installation. Epe]
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(5) Confirm the program folder, and then click [Next]. isiente anes taal LusShisH Wies
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(7) Click [Finish] to complete the Projector Image Tool setup [KEEEEREREIEREEREITITET
wizard.
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3 Operating Instructions

3.1 Create login accounts

The Projector Image Tool requires a login name and password to launch the software. The Projector User
Administration Tool helps you to create new user accounts.

3.1.1 How to launch

Double Click “PJUsrEdit.exe” that is located on same folder that

Projector User Administration, Tool

EEG)

you installed Projector Image Tool. File Edit

It automatically launches the Projector User Administration Tool,
if no user accounts are created yet. Also Projector Image Tool has | |zt fame | Description Lma |
a short cut [File] & [User Configuration] to launch Projector User gﬂj:r'“ Administrator

Administration Tool.

3.1.2 How to exit

Select [File] > [Exit] from the menu or click [x] bottom of the top right corner. If the changes are made, you will be

required to confirm the changes.

3.1.3 Main Window

Projector User Administration Tool g|ﬁ|g|
Menu —fle Edi
Lser Mame | Diescription | Img |
a Adrmin Adrministrator
a User
User List
(1) Menu
Menu Sub Menu Description
File Save Save user data
Exit Exit
Edit Add New User Create new user
Change User Edit user account
Delete User Delete user account

(2) User List

The status in the User List is described below.

Row name Description
User Name Username (ID)
Description Comment
Img "e” shows that the user can access to the PJImg (Projector Image Tool).




3.1.4 Creating new user account

Select [Edit] > [Add New User] or right click on the user list and RSl @
select [Add New User]. The following dialog window appears.

User Mame: |

User --- Define user name, up to 20 characters Description: |

Description --- Add comments, up to 50 characters .

User Rights - Define accessibility. It defines the R Dimage Tool _Sekct Al |
accessibility for the application software Lingel Al

by each user account. The user can use
allocation only marked application

software. ¢ 4
Select All --- Select all application software.
UnSel All -—- Unselect all application software.

Press [OK] button after entering user name. The [Change
Password] dialog appears. Enter new password and confirm entered
password. The password is up to 20 characters and case sensitive. B
|

Mews Password: |

Mew
Password(Re-Type): |

Cancel

3.1.5 Edit user account

Doubile click a username on the user list or select [Edit] > [Change QL& EJ
User] after choosing user to open edit dialog. You can edit username,
description and accessibility (user rights).
Click the button to change password. Enter old and new password, | pescription: | Administrator

and re-enter new password to confirm. e
p User Rights: Image Tool Select Al

Unsel Al

User Mame; | Admin

< ?

Change Password. .,
Cancel

Change Passwond

0ld Password: |

Mews Password! |

T
Password{Re-Type): |

Cancel

3.1.6 Delete user account

Select [Edit] = [Delete User] or right click on the user list and select [Delete User]. The confirmation window will
popup.

3.1.7 Save user account

Select [File] > [Save]. The date is stored in the file, “C:\Program Files\Common Files\HITACHI\Projector
Tools\config\UserList”.



3.2 Start Application

Select Windows [Start] > [Program] -> [Projector Tools] - [Projector
Image Tool]. The login window is appeared.

Enter the username and password that is created by “Projector User
Administration Tool”. After logged in, a following window is appeared. Password: |

[u]4 | Cancel |

X)

Projector Tools Login

Lser I0: |

Projector Image Tool |Z||E|E|
File Edit Projector Help

3.3 Quit Application

Select [File] - [Exit] to quit. Projector Imaee Tool
It is also possible to quit this software by clicking [x] on the top right corner

of the window. \gj fire you sure that vou want to exit this tool 7
When the confirmation dialogue appears, select [OK] to finish.

R oL el Al




3.4 Main Screen

(1) Menu
The functions of the main window are as follows.
Menu Sub-Menu Function
File Open Load the image file from the PC and display it on Main Screen.
Save As Save the image file on Main Screen as a Projector GIF type.
User Configuration Launch Projector User Administration Tool.
Exit Quit Application.
Edit Undo Undo any previous change (only for last change)
Resize Resize the image on Main Screen.
Color Saturation Adjust the Color Saturation of the image on Main Screen.
Color Resolution Adjust the Color Resolution of the image on Main Screen.
Trimming Trim away the image on Main Screen.
Projector Projector List Register the destination projector of the image file in the Projector List.
Send Send the image file on Main Screen to the projector.
Help About Projector Display the version of this application.
Image Tool
(2) Toolbar
The functions of these icons correspond with the menus as follows:
Icon Menu
= [File] [Open]
& [File] [Save As]
[Edit] [Undo]
[Edit] [Resize]
[Editf] [Color Saturation]
[Edit] [Color Resolution]
[Edit] [Trimming]
j=r [Projector] [Projector List]
4 [Projector] [Send]
74 [Help] [About Projector Image Tool]




3.5 Open up the Image File

In order to transmit an image file to the projector, the file must be converted into a format that can be displayed by
the ‘e-shot’ function of the projector. First, please open up the image file at Main Screen.

u
(1) Select [File] > [Open]or click & : s
- “Open File” screen appears:
Lok in | & wialipaper I [l = = ™
.ﬂi.'::urlu:u [ Powar g
Autumn jpg [ Purple Nower jog
Azul jpg | Radianca jpg
Sﬂliua: bmp .ﬂ Ried migom diggirli.,
gcwmun I Ripple.jpg
Fallow jpg X Stonshenge jpg Pagwiew ot avalable
] Frignd.ipg 1 Tulips jpg
gnumem |5 vortee space.pg
Macn fiewer B i 'wnd jpg
ﬂFﬂru.ipq ﬂ'l\l'ndmﬂ",mu
Fila name: | Open
Flesoiype  [anFaesrn) x| __ cancal |

(2) Select the image file which you want to [
transmit to the projector in “Open File”

Lok in ‘wallpapae - = By =
screen. . & =l
. . . | Agicint pg 1 Pawar o
- Selected image will appear in the screen Auturn g = T —
as follows: Azul jpg | Radiancs jpg
1 Red moon digeri..
gcwmun 1 Ripale.pg
Falltw joig | Sonshangs jpg
] Frignd.ipg 1 Tulips jpg
gnumemn i Vorlee space.ipg
Macn fiewer B i wnd jpg
ﬂFﬂru.ipq ﬂ'l\l'ndmﬂ",mu
Fila name: [ s brop Open
Flesoiype  [anFaesrn) x| __ cancal |

- Click [Open] to open up the selected
image file at Main Screen, and close the
“Open File” screen.

- The data size of the opened file appears on the left below of the Main Screen. This lpﬂ: 511632 bytes
value corresponds to the data size of the file that has already been converted to
the transferable form.

You can also drag-and-drop a file to pen the file.

10



3.6 File Conversion/Save

In order to transmit an image file to projector, the file must be converted to a Projector GIF (.PJ1) file.

If the file size (which displays on the lower left corner of the Main Screen) is smaller than maximum file size, you
can transmit the file after it has been converted and saved. (For information on how to transmit the image file, see
3.8 Image Transmission)

If the file size exceeds the maximum size, please edit the image file and make the file size smaller (For
information on how to edit the image file, see 3.7 Image Editing).

Refer to “4 Limitations” for the maximum size.

[Note]
After converting and saving the file, the color depth of the image data becomes 8bit. If you edit the image after
converting it, the image quality can deteriorates dramatically. If the color depth of the image opened is larger than
16bit, please edit the image first, before converting and saving the file. (For information on how to edit the image
file, see 3.7 Image Editing)

(1) Select [File] > [Save As] or click & :

-> “Save File” screen appears. Savmip [ sk <] =@ e O
!-I_I-:E}rd
(2) Select the saving folder and input a file name on e
“Save File” screen, and then Click [Save]. };{
- The file is converted to a transmittable form and
saved in the folder, and the screen is closed. -
-8
iy Cirrgnien
<
ey

Vs e [ Bl [ sem

S o [Prcsmcice GIF [~ ) B Carcal

11



3.7 Image Editing

You can edit the image size to reduce the file size. Once the file size is smaller than the maximum size, you can
then transmit the file (after converting and saving). (For information on how to transmit the image file, see 3.8 Image
Transmission)

Refer to “4 Limitations” for the maximum size.

[Note]
After converting and saving the file, the color depth of the image data becomes 8bit. If you edit the image after

converting it, the image quality can deteriorate dramatically. If the color depth of the image opened is larger than
16bit, please edit the image first, before converting and saving the file.

3.7.1 Resize the Image

How to Resize the image file is shown here.

(1) Select E6il > [Rosize orcick (=]

” H ”
- "Resize” screen appears. onginal mage —
Width: 800 Height: 600 Width: m—% 'TEI "
Size: 1440000 Bytes Height: [550 % o EI .
Fresolutior Size: 1406.250000 KBytes
Horizontal: 72 dpi
i i Resolution:
Wertical: 72 dpi "
Method Horzontal |72 =
Mormal - Wertical: ,?27%
I~ Maintain Aspect ratio I Identical Yalues
’TI Cancel |

Original Image --- Show Width/ Height/ Size/ Horizontal Resolution/ Vertical Resolution information of the
opened file.
(The “Size” shown here is the data size which is uncompressed so it doesn’t correspond
to the size which is shown in the lower left corner of the Main Screen)

Method --- Select the Resizing method.
Normal : Normal Resizing
Resample : Generate a fine quality image by using linear interpolation and averaging .
Bicubic : Generate a fine quality image by using Bl Cubic interpolation and averaging.
(Processing speed is slower than Re Sample.)

New Image --- Setting the value of Width/Height/Horizontal Resolution/Vertical Resolution for Resized
image. (The “Size” shown here is the data size which is uncompressed so it doesn’t
correspond to the size which is shown in the lower left corner of the Main Screen)

Maintain Aspect Ratio --- The Width/Height ratio is fixed.

Identical Values --- The Horizontal Resolution value is conformed to Vertical Resolution value.

12



(2) Click [OK] = The image is resized by the [EESSEEEEEERECRE

[de [de [Prowchor el

configured method and value, and opened at
the Main Screen. “Resize” screen is closed
and the resized image is shown on the Main
Screen:

[Note]
You can’t restore the file after you finished the resizing by clicking [OK]. If you want to undo the image file, please

start again from 3.5 Opening up the Image File.

3.7.2 Color Saturation Adjustment

How to adjust the Color Saturation of the image is shown here.

(1) Select Edi) > [Colr Saturation) or ok [

-> "Color Saturation” screen appears. F 5
m - Image is displayed the same size with | =
Main Screen. .
k2l > Image is shaped to fit in the current
window size.

(2) Please compare Before and after images, and
adjust the color saturation by putting the value
(-1000~1000) into the box or by sliding the Befare ar
indicator. The positive value will increase the
color saturation, and negative value will Femn‘age ,

decrease it. o} \ ok |
Cancel |

Idle [

(3) Click [OK] = The color saturation is adjusted at
the configured value. “Color Saturation” screen is closed and the adjusted image is shown on the Main Screen.

[Note]

You can't restore the file after you finished the adjustment by clicking [OK]. If you want to undo the image file,
please start again from 3.5 Opening up the Image File.

13



3.7.3 Color Resolution Adjustment

How to adjust the Color Adjustment of the image is shown here.

(1) Select [Edit]-[Color Resolution], or click @ S Color Resolution
-> "Color Resolution” screen appears. ol
m - Image is displayed at the same size
with Main Screen.
&2 - Image is shaped to fit the window
size.

(2) Please adjust the color resolution by setting
the dithering and palette options.

Bits Per Pixel:

=

Dither Method: |N0ne j

Palette: [Fixed Paletis ~|

Color Order: | J
Cancel

Idle

Bits Per Pixel : Setting pixel depth. This setting is fixed at 8bit and cannot be changed.
Dither Method :
None : Conform to the nearest color without Dithering.
Floyd Stein : Uses Floyd-Steingberg method
Stucki : Uses Stucki method
Burkes : Uses Burkes method
Sierra : Uses Sierra method
Stevenson Arce : Uses Stevenson Arce method
Jarvis : Uses Jarvis method
Ordered : Uses Pattern method. It’s faster than the other Dithering method, but it loses the precision.
Clustered : Uses Cluster method
Palette :
Fixed Palette : Uses fixed Palette
Optimized Palette : Drawing up an Optimized Palette.
Netscape Fixed Palette : Uses the Palette which is used by Netscape Navigator and Microsoft Internet
Explorer.
Windows Identify Palette : Insert the System Palette.
Order : Unable to use in this application.

(3) Click [OK] > The color resolution is adjusted, and opened at the Main Screen. “Color Resolution” screen is
closed and the adjusted image is shown on the Main Screen.

[Note]

You can't restore the file after you finished the adjustment by clicking [OK]. If you want to undo the image file,
please start again from 3.5 Opening up the Image File.

14



3.7.4 Image Trimming

How to Trim the Image is shown here.

(1) Please specify the Trimming area by [l il et R
moving the cursor with pushing the left 1; Edn M'T [ _
click button. HoSlcnEe

(2) Select [Edit]-[Trimming], or click :
- The image is trimmed away with
the area specified at (1)

[Note]
You can’t restore the file after you finished the trimming by clicking [OK]. If you want to undo the image file, please
start again from 3.5 Opening up the Image File.

15



3.7.5 Undo

This function will undo any previous change that you ware made. Click the yutton or select [Edit] > [Undo] to
undo the previous change.

[NOTE]
It works only the last change. It would not go back further.

16



3.8 Image Transmission
How to transmit and save the image to the projector is shown here.

3.8.1 Register the Destination Projector

How to register the Destination Projector is shown here.

(1) Select [Projector]-[Projector List] or, click : '“i““"““ X
” . . ” Projector  Get
-> "Projector List” screen appears. :
Projector Name | MAC Address ‘ IP Address | Auth |
Add fdd Projector E|

Select [Projector] -> [Add] from menu, or select [Add] on a pop-Up | kiector hame i
menu that will be shown when you make a right click on the
projector list. It will be shown “Add Projector” window. rcedies M- B - - -
IP Address . . .

Please enter the IP address that you want to add. Other entries | ¥ authertication
(Projector name, MAC address and Authentication) are optional.
The authentication is enabled on the adding projector, marked
Authentication and enter the password. Click [OK] to complete.

Password |

Cancel |

Delete
Choose a projector that you want to delete from the list, and then select [Projector] > [Delete] from the menu,
or select [Delete] on the pop-up menu.

Edit Edit Projector PZ|
Choose a projector that you want to edit from the list, and then | FPrejesterbame  [eoiisa
select [Projector] - [Edit] from the menu or select [Edit] on the | macadgess Joo - - 7 -foo -fic - Jaz.
pop-up menu. It will be shown “Edit Projector” window.

IP fAddress 192,168, 1 . 20

Click [OK] after editing entries. Bl ulien st

Password |

Cancel

17



Discovery

Choose a projector that you want to edit from the list, and then select [Projector] - [Discovery] from the
menu or select [Discovery] on the pop-up menu. It will be shown “Discovery” window. Choose one of your

computer IP address (network adapter) from the My IP Address pull-down list, then click [Start] button. It will
display projectors that are founded by discovery function on the network.

My 1P Address

19z.1868.1.4 hd

My IP Address
Projector Name

| MAC Address | 1p address |

192,188.1.4 -
Projector hame

~ | MAC Address | 1p address |
Kﬁit/ —} Projector 1 00-00-57-9E-34-00 192.168.1.10

[

Cancel

DISCOVERY Complete

Select a projector from the list, click [Register] button to add a projector.

[NOTE]
Windows Security Alert will be shown on your display when the discovery function activates, if Windows

Firewall is “On” on Windows XP SP2 or later. Please choose “Unblock” to add the software onto the

exception list. Also other firewall security software may block the discovery function. In that case, please add
the software to the safe list or disable firewall software when you use discovery function.

(2) Click [Close] = "Projector List” screen is closed.

18



3.8.2 Transmit the Image File

How to transmit the image file which opened on application to the projector is shown here.

(1) Select [Projector]-[Send], or click & :
- “Send” screen appears. Please select the
Destination Projector from the list, and select
the Store No. (1~4) from the left below box.

[Note]

If the type of the image file is not converted to
Projector GIF (.pj1), or if the data size is larger
than maximum size, you cannot select [Send].
If the file type isn’'t converted, please refer to
the section 3.6 File Convert/Save. If the data
size is larger than maximum size, please refer
to the section 3.7 Image Editing and make the
data size less than maximum size.

Refer to “4 Limitations” for the maximum size.

(2) Click [Send] = Transmission starts.

Following messages can appear in the Status
column:

Send Imaee File to projector(s)

Projector

Projector Mame

LT Projector 1
@ijector 2

Store Mo, |1 b

MAC Address

00-00-87-9E-94...
00-00-57-0%-1c...

1P Address

192.168.1.10
192,168,120

Status

Send
Close

Send Image File to projector(s)

Projectar

| Projector Mame

| MAC Address

‘ IP Address

| Status

@Pro]ectur 1

@Pro]ectur 2

00-00-87-9E-94...
00-00-87-09-1c...

192,165,110
192,165,120

Sending
Completed
Send error
lllegal Request
Processing

File Size Over
Other error
Cancel

lllegal data

: Transmitting the file

: Transmission succeeded

. Transmission failed

: Request is unauthorized

: Former transmission isn’t

completed

. File size is over
: Other Error Occurred
: Transmission is canceled

Store Mo, |1 =

Sending....

Cancel
=

: Projector’s is set authentication but application isn’t

(3) If “Completed” appeared in Status term, the
transmission is completed.

(4) Click [Close] and finish the “Send” screen.

[Note]

Send Imaee File to projector(s)

Projectar

| Projectar Name

| MAC Address

| 1P Address

| Status

@Prn]ecmr 1
@Prn]ecmr 2

Store Mo, |1 hd

00-00-87-9E-94...
00-00-87-09-1c...

192.166.1.10
192.168.1.20

Completed

Send

Please put a different name on image file for every Store No. If the names are the same, the transmission will fail

in some cases.

If file transmission failed, please confirm the projector and application’s authentication setting and password.

19



3.8.3 Get the Image Information
How to get the image information that stored in the projector is shown here.

(1) Select [Projector] - [Projector List], or click 1T : L X

- “Projector List” screen appears.

Projector  Get

| Projector Narne | MAC Address | 1P Address | Auth |
@Projector 1 00-00-87-9E-94-00 192,165.1.10 OM
@Projector 2 00-00-57-09-1c-42 192,165.1.20 OM

(2) Select a projector that you want to get the image information from BLEESSEE RIS
the list, then select [Get] - [Image Information]. The information

Store Mo, File: Mame Size
(image file name and size) will be displayed. ! iragel 2t 2401 btes
3 image3.pjl 57773 bytes
. . . 4 image4.pjl 33376 bytes
In some case the following message appears instead of File-Name
and File-Size.
Request Injustice received : Unauthorized request
Communication processing : Image file is now transmitting
Projector Busy : Projector is busy
Receive time out : Time out
Nothing is registered : No Image File
Transmit error : Failed to connect with the Projector
lllegal data receive : Projector’s is set authentication but application isn’t
[Note]

If file transmission failed, please confirm the projector and application’s authentication setting and password.

(3) Click [Close] and finish the "Image Information” screen.

(4) Select [Projector] - [Close] > “Projector List” screen is closed.
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3.8.4 Get the Transmission State

How to get the Transmission State is shown here.

—] l
. . . . Projector List ﬁ|
(1) Select [Projector] - [Projector List], or click L T & —
- “Projector List” screen appears.
| Projectar Mame | MAC Address | IF Address | Auth |
@Prnjactnr 1 00-00-87-9E-94-00 192.168.1.10 [s0)]
@Prnjactnr 2 00-00-67-09-1c-42 192.168.1.20 (o)

Transmit Status: Frojector 1

(2) Select a projector that you want to get transfer status from the list,

then select [Get] > [Transmit Status]. The status window will be Store Mo, | Status
appeared. : o ot
3 Send Complate
4 Send Complete
The following state is shown in the “Transmit Status” screen.
Cancel Transmit
Send Complete : Transmission complete
Send Executing : Transmitting
Send Retry : Retrying the transmitting
Projector Busy : Projector is Busy
Send Error : Transmission failed
Send Wait : Waiting for Transmission to other Store No.
Transmit Error : Failed to connect the with the projector
lllegal data receive : Projector’s is set authentication but application isn’t
[Note]

If file transmission failed, please confirm the projector and application’s authentication setting and password.

(3) Click [Close] and finish the "Transmit Status” screen.

(4) Select [Projector] - [Close] > “Projector List” screen is closed.
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3.8.5 Cancel the Transmission

You need to display the Transmit Status window to cancel “on-going” sending images process.
(1) Select [Projector] - [Projector List], or click {=r : Projector List X
- “Projector List” screen appears. Brojector - Get

| Projectar Mame | MAC Address | IF Address | Auth |
@Projector 1 00-00-87-9E-94-00 192.168.1.10 [s0)]
@Projactor 2 00-00-67-09-1c-42 192.168.1.20 (o)

(2) Select a projector that you want to get transfer status from the list, RIGEISEIERICIENA
then select [Get] - [Transmit Status]. The status window will be ctore o, | Status

1 Send Executing
appeared . z Send Complete
3 Send Complete
4 Send Complete

Canicel Transmit

(3) Click [Cancel Transmit] on the “Transmit Status” window the RiEtEEEEIENATEws

following message will be displayed. T e |
1 Send Executing Cancel camplete
. . z Send Complete Request [njustice r. ..
Cancel Complete : Transmission cancel complete 3 Send Complete Request Injustice ...
. . . . 4 Send Complete Request Injustice r...
Request Injustice received : Unauthorized request
Cancel failure : Transmission Cancel failed
. . . Lancel Transmit: Close:
Projector Busy : Projector is Busy
Receive time out : Timeout
lllegal data receive : Projector’s is set authentication but application isn’t

Request Injustice received appears if you try to Cancel the Transmission while the Transmission is not
proceeding.

(4) Click [Close] and finish the "Transmit Status” screen.

(5) Select [Projector] - [Close] > “Projector List” screen is closed.
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3.9 About this Application

You can check the version of this application. Select [Help] > B a st i oo

[About Projector Image Tool], or click 7

Projector Image Tool Version 2.00

Copyright {C) 2005-2007 Hitachi,Lkd. Al rights reserved.
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4 Limitations

The maximum file size is shown as follows.
Less than equal 130,816byte

This tool can transfer the file up to 130,816 bytes
In some case the Projector Menu moves slowly during the Image Transmission.
The time for the Transmission complete differs according the Projector’s processing situation.
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